Touchpad gestures work on live usb but not on installed

Hello,

I have tried running Manjaro using Live USB with proprietary drivers, and fell in love with how touchpad gestures worked out of the box on gnome.

I thought that maybe it is wayland and ran echo $XDG_SESSION_TYPE which returned x11.

I installed Manjaro and touchpad gestures aren’t working. ($XDG_SESSION_TYPE also returns x11)

Now I am left wondering how something can work on live usb and not work when installed.

I know I can leverage different libraries and set touchpad gestures to mimic keyboard shortcuts, but they are never as smooth etc.

Could I possibly copy some config/driver from the live usb environment to my installed instance and have gestures work?

Any help is appreciated.

If I need to provide some output to make the question clearer, please let me know.

Best regards.

On a Xorg (X11) session, make sure the X11 Gestures Extension (gnome-shell-extension-x11gestures) is enabled and the touchegg service is running.