Touchpad Disabling When Wireless Dongle Is In

Ok, so this is a small issue but it’s rather annoying. After the most recent batch of updates I ran, the touchpad on my laptop was disabled after logging into my account. After a lot of testing I discovered that it is disabling whenever it sees that my Logitech Dongle is present. I normally leave that in, with the mouse in my backpack for when I want to use it. My laptop does not have a key combination to enable the touchpad, so now I have to remove the dongle to use the touchpad. This works but is inconvenience as I will certainly loose my dongle doing this, and was not needed until the most recent update.

I have tried googling this, but all I have found is people asking for this features. Maybe I am the odd one here, but is there either way of disabling this feature or a way of enabling my touchpad with a keyboard combination?

Maybe in Settings > Input Devices > Touchpad there is an option to check or uncheck, related to touchpad being disabled while the mouse is connected.

That depends on your Laptop model.