Torrent link to download Minimal i3 (Community Edition) is broken and links to deepin instead

The Download Torrent button for the “Minimal” community edition of i3 Manjaro is broken (404-error) and is associated with a “deepin” version instead of i3.

I’m not sure if anyone has pointed this out yet, but it’s a bit of an inconvenience for the torrent users. All the other links appear to be fine and link to the correct i3 edition, except for minimal i3.

EDIT: I cannot add a link to the post, but it’s the on the official Manjaro downloads page: downloads/community/i3/

how do we know? you didn’t provide a link
there’s downloads all over the place, how do we know you tried the correct link.

I tried adding the links to the post, but I received a popup saying that links are not allowed.

It’s on the official Manjaro website, under community editions (i3) for downloads and once you select “Get i3” you can click on the Download Torrent button for the “minimal” version and see for yourself.

but the regular download works, so you can still grab it.

the thing about torrents is servers go down all the time & since this is a community edition, you know the saying “by the people, for the people” sometimes there’s just not enough people. lol

Yeah I’ve already downloaded it via browser but I don’t think the torrent server is down, it’s just linked to the wrong desktop environment (deepin) when it should be the tiling WM: i3. I believe the server for the torrent file is still online, the link just needs to redirect to the correct location.

just give it time, I’m sure it’ll get fixed.

there’s not really a whole lot of I3 users, even less sway users, I’m sway on arm rpi400.

1 Like

Thanks for the fix! I’m glad I was able to bring it to the team’s attention here. I first tried on the r/ManjaroLinux sub-reddit but was told to post it here instead.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.