Tls 1.0 - outdated and disabled in default

Hi, i know tls 1.0 is outdated and manjaro disabled this. But for now, I need tls 1.0, because my wifi doesn’t work. It’s the fault of my internet provider, they use the out to date protocol. Yea i know its stupid and yes i want to use another provider, but this happens not for today. Please, how can i enable tls 1.0 again in manjaro? I know how it works in debian, ubuntu (?), fedora, etc, but manjaro makes it not easy.

This is the command for other distros:
update-crypto-policies --set LEGACY


This will help Transport Layer Security - ArchWiki
may help to configure openssl for desired level of insecurity. But you must understand you risks.
For example, after update I got error Failed to transport message. Error during SSL handshake: error:0A0C0103:SSL routines::internal error at Kmail when letter must go to SMTP server of our organization. It has only tls1.0. First, I solved problem with connection with such modifications of /etc/ssl/openssl.cnf

ssl_conf = ssl_sect
system_default = system_default_sect
CipherString = DEFAULT:@SECLEVEL=0

But after I told with admin and I knew about new SMTP server at use. That solved my problem without needed modify config.