There are no partitions to install on / BitLocker recovery


I tried to install Manjaro on a Dell XPS 9370, which used to run an OEM-installed Windows 10 that fails to boot, I have the BitLocker password recovery key, but there is simply no partition to install on:

This is Manjaro-Architect on Boot:

I have also disabled Secure Boot.

Trying to install dislocker (AUR (en) - dislocker-git) also fails with the following errors:

Would dislocker help in Identifying the Drive? Or possibly recovering its data?


I don’t know, will it? Install it and check man dislocker. You could always nuke it from orbit. Sounds much easier to me.

1 Like

After failing to install dislocker on the Manjaro-Architect, I tried Installing it on Ubuntu Live, which worked, but it didn’t detect the encrypted drive either.

Finally, I decrypted the drive using cmd which allowed the partition to be identified by Manjaro-Architect.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.