The system is going down for poweroff/reboot NOW!

Every time when I poweroff/reboot my computer it gives an irritating sound and on my screen I see this text:

Broadcast message from “my computer name” (“current date” ):
The system is going down for reboot/poweroff NOW!

Is here any way to disable this? (At least remove the sound)
There were no such things before.

1 Like

For the sound

For the messages

systemd 251.2 removes wall messages from suspend

Go to System Settings → Notifications → Applications: Configure → Local System Message Service → Configure Events and uncheck Play a sound

1 Like

There are no such options in Applications: Configure

The sound is initiated by systemd - for a desktop system you can use the blacklist pcspeaker option.

For KDE the place is

Bell notification settings can be modified in “System Settings” → “Accessibility Options” → “Bell”.

My mistake, I forgot about Notifications. Fixed :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.