The mouse button is constantly returning to its former state. since I am a left-handed individual, I need to constantly correct this

the mouse button is constantly returning to its former state. since I am a left-handed individual, I need to constantly correct this.for example, when the mouse cable comes out or the laptop turns off, it returns to its former state. and although the sign is marked in left-hand mode, is there a solution to this?

I see you tagged KDE Plasma and Gnome, so what DE you are actually using? Or did you mix the two?

If you are using KDE Plasma, then before setting the mouse like this

image

make sure your Desktop Session is set to start with and empty

image

Then once you sorted the mouse settings to survive the boot, set it back to your preferred option.

In Gnome you just have to set the Primary button to Right

But the settings from Gnome will not work in KDE Plasma nor viceversa …

2 Likes

i’m currently using manjaro kde plasma, I did what you said, but the result is the same again, and I’m having the same problem in gnome

nevertheless, thank you for your help <3

Let me ask differently: Do you log in with the same user in both DEs or are separate installs, with separate home for your users?

I did a separate clean install for both.