The file or folder /run/media/manjaro/VBox_GAs_7.0.6 does not exist

I am trying to get the shared folder working in a VirtualBox, but always come to this point,

“The file or folder /run/media/manjaro/VBox_GAs_7.0.6 does not exist.”
Sadly, can not share a screenshot.

The folder exists and I don’t know, what I can do, to get that working.

Any hint would be nice.

Thank you.



Thanks for the link.
I’ve tried it twice, but always with the same result.
It says the folder doesn’t exist even though it does exist.
I like Manjaro very much, but I don’t understand why creating the shared folder is such a big problem.
I was able to do this in minutes with Fedora and Linux Mint, and I’ve been at it for days with Manjaro and am about to give up.

There’s various ways of getting access to the host filesystem using a shared folder.

  • The guest utils may not be installed automagically because most of the functionality is provided by kernel modules.
  • The user in the guest system must belong to the guest system group vboxsf.
  • Adding a user to a group only takes effect after logoff or restart.
  • You must also ensure the vbox service is enabled (takes care of loading the necessary modules)

How or when the share becomes available is controlled by the automount and permanent options when you define the share of a host folder.

The mount will be created in /media using the vbox prefix sf_.

Manjaro is based on Arch and as such there is a lot of configuration which is not done by the distribution but by the user.

Manjaro provides a foundation for the user to build upon - thus configuration you may take for granted on Ubuntu or Fedora (you named them specifically) is not predefined.

I have updated the mini guide to reflect the improvements of VirtualBox shared folders on Manjaro.

It appears to me that you might not have it mounted on the virtual Optical Drive in the Settings>Storage section of your VBoxManager. Go there and see if the virtual drive is empty, and if it is click on the virtual drive down arrow and see if you can choose a disk file for the VBoxGuestAdditions.iso

Thank you all for trying to help me.
I have
Storage->Storage Devices: Controller: IDE → VBoxGuestAdditions.iso
Controller: SATA → Manjaro_22.0_VB_LinuxMimages.CO…

O.K. That looks right. Now, you need to navigate to where that GuestAdditions .iso is mounted. It should be mounted at /run/media/yourusername/VBox_GAs_7.0.6

NOT at /run/media/manjaro/VBox_GAs_7.0.6

unless your username is manjaro, but I doubt that

Note: you will need the kernel-header files installed for installation to complete. I install and use ‘yay’: yay kernel-headers and install the community version

cd /run/media/yourusername/VBox_GAs_7.0.6/

sudo ./

The install should complete and you should be able to choose your resolution after reboot

I haven’t install VBox 7 on Manjaro yet, but I did install it on a Mint 21.1 machine, and I had to install gcc-12 to get it to work, so YMMV from mine.