The boot from the live ISO stops at "Target reached - Graphical User Interface" GTX 1650

Good evening!
I have a problem since a few days: “Reached target Grapical Userinterface” is my problem. I can wait there for hours, probably even days and it would still be there. To be honest, I don’t know what to do about it. For comparison, I have two other distributions installed (ArcoLinux and HefftorLinux) and they also have the same problem of the live ISO just stopping at “Reached target Graphical Userinterface”.
There I ask myself only the question, what I did wrong (there one can do actually not much wrong), so that this problem arises.
Further information:
I have pulled all ISO files with “balenaEtcher” onto my USB stick. I have the x64 architecture and the processor Intel(R) Core™ i5-10400F CPU @ 2.90GHz (12 CPUs), ~2.9GHz. My graphics card is NVIDIA GeForce GTX 1650 and the associated driver (the information comes from Windows and its tool dxdiag.exe) is nvldumdx.dll.
I hope someone (what I think) can help me in this matter.
With kind regards.

Are you just booting the live ISO, or did you actually start the installation?

As I already wrote, I am just about to boot the Live-ISO but it already fails and stops as said at “Reached target Graphical Userinterface”. So no, I have not started the installation yet.

Did you boot with free drivers or proprietary?


With the proprietary driver on Manjaro and with NVIDIA on Hefftor and ArcoLinux.

And I really wonder why it doesn’t work on any of these three distributions.

Some hardware might require to boot by using the parameter systemd.mask=tlp by editing the boot entry. Press e to do it, when you are in the menu selection the proprietary, then replace quiet with it, press F10 to save and continue booting. You might see more information where it hangs that way too. Also you can try withnomodeset too …

Unfortunately, all options did not help or change anything.

What about trying free drivers (nouveau) ?

1 Like

What exactly do you mean by “free drivers”? I used the proprietary driver and the other at Manjaro and at Hefftor/Arco only the one for NVIDIA. But everything does not work. A friend of mine said to turn off Fast Boot would be an option, however Fast Boot does not exist in my BIOS and Secure Bot, which does exist, is also turned off

I don’t like Etcher. I have encountered cases when reformating a live-USB with Etcher goes wrong when trying to boot the live-USB. Try Rufus. For Windows, I always recommend Rufus instead.

I have already tried Rufus and unfortunately it doesn’t work with it either.

Then the last advice I can give is to update your system BIOS. Usually, you can search and download for latest BIOS update from the respective OEM website.

I will try that directly, thanks for the tip!

I remember having the same problem (with much older NVidia hardware - G210M)
I tried to boot with proprietary drivers and it just didn’t work
Open-Source drivers fixed it

Same problem with Arch linux - when I installed proprietary drivers, my OS just wouldn’t boot.

1 Like

Unfortunately, this does not help me either. It always stops at “Reached target Graphical Userinterface” for Arch-based distributions…