[Testing Update x32] 2018-05-17 to 26 - Xorg 1.20, GCC 8.1.0, rebuilds, kernels, NVIDIA EOL

update
testing
manjaro32

#41

A post was split to a new topic: [x32] After update to Xorg 1.20 my VIA PN800 boots to black screen


#42

Cannot update on machine:

# pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: xf86-video-ati and xorg-server are in conflict (xorg-server<1.20.1)
# 

#43

Oh pants. I moved the conflicts the wrong way (I made it higher rather than lower). Give me a mo.

Try this:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   illyria-wallpaper                1.0-1              1.3.1-1
             manjaro-wallpapers-18.0                1.0-1              1.3.1-1
                      xf86-video-ati        1:18.0.1-2.00        1:18.0.1-2.01


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
      deepin-desktop-schemas-manjaro             3.2.11-2             3.2.12-2
                  jade-dashboard-git0.5.58.r238.dcc1280-1 0.6.0.r240.198da82-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-129.0          1.1.0-130.0
                         broadcom-wl    6.30.223.271-16.0    6.30.223.271-17.0
                              gopass           1.6.11-1.0            1.7.0-1.0
                        ruby-faraday           0.15.1-1.0           0.15.2-1.0

#44

Oo, an FFMPEG update. This might fix the Chromium build issue.

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              ffmpeg            1:4.0-2.0            1:4.0-2.2
                           libdazzle           3.28.1-1.0           3.28.2-1.0
                       libx264-10bit   2:152.20171224-2.0   2:152.20171224-2.1
                             libx264   2:152.20171224-2.0   2:152.20171224-2.1
                         libx264-all   2:152.20171224-2.0   2:152.20171224-2.1
                            mencoder            38101-1.0            38101-1.2
                             mplayer            38101-1.0            38101-1.2
                                x264   2:152.20171224-2.0   2:152.20171224-2.1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                jmol         14.29.14-1.0         14.29.15-1.0
                              nodejs           10.1.0-1.0           10.2.0-1.0
                              opensc           0.17.0-2.0           0.18.0-1.0
                    python-pyperclip              1.6.0-1            1.6.1-1.0
               python-pytest-httpbin              0.2.3-2            0.3.0-1.0
                   python2-pyperclip              1.6.0-1            1.6.1-1.0
              python2-pytest-httpbin              0.2.3-2            0.3.0-1.0
                      wireguard-dkms     0.0.20180519-1.0     0.0.20180524-1.0
                     wireguard-tools     0.0.20180519-1.0     0.0.20180524-1.0
                       wireshark-cli            2.6.0-1.0            2.6.1-1.0
                    wireshark-common            2.6.0-1.0            2.6.1-1.0
                       wireshark-gtk            2.6.0-1.0            2.6.1-1.0
                        wireshark-qt            2.6.0-1.0            2.6.1-1.0
                      youtube-viewer          1:3.3.3-2.0          1:3.3.4-1.0

#45

A post was split to a new topic: Lzma library error: Corrupted input data


#47

Well - what do you know. Chromium built:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            chromium                    -      66.0.3359.181-0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     gst-plugins-bad           1.14.0-2.0           1.14.1-1.0
                     gstreamer-vaapi           1.14.0-1.0           1.14.1-1.0
                         imagemagick         7.0.7.32-1.0         7.0.7.35-1.0
                     imagemagick-doc         7.0.7.32-1.0         7.0.7.35-1.0
                            kdenlive          18.04.0-1.0          18.04.1-1.0
                           libmagick         7.0.7.32-1.0         7.0.7.35-1.0
                              opencv            3.4.1-2.0            3.4.1-3.0
                      opencv-samples            3.4.1-2.0            3.4.1-3.0
                          perl-error            0.17025-2          0.17026-1.0
                    python-pyopenssl           17.5.0-2.0           18.0.0-1.0
                   python2-pyopenssl           17.5.0-2.0           18.0.0-1.0
                          subversion            1.9.7-4.0           1.10.0-2.0
                            xine-lib            1.2.9-5.0            1.2.9-7.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                    adapta-gtk-theme        3.93.1.14-1.0        3.93.1.18-1.0
                          diffoscope               93-1.0               95-1.0
                    gimp-plugin-gmic            2.2.2-1.0            2.2.3-1.0
                                gmic            2.2.2-1.0            2.2.3-1.0
                               kitty           0.10.0-1.0           0.10.1-1.0
                   krita-plugin-gmic            2.2.2-1.0            2.2.3-1.0
                            lollypop          0.9.512-1.0          0.9.514-1.0
                     mysql-workbench           6.3.10-5.0           6.3.10-6.0
                                 npm            6.0.1-1.0            6.1.0-1.0
                          performous             1.1-13.0             1.1-14.0
                       python-fpylll         0.4.0dev-1.0         0.4.1dev-1.0
                      python-keyring           11.0.0-1.0           12.2.1-1.0
                 python-keyrings-alt            1:3.0-1.0            1:3.1-1.0
                      python-logbook            1.2.1-1.0            1.4.0-1.0
                python-secretstorage              2.3.1-3            3.0.1-1.0
                      python2-fpylll         0.4.0dev-1.0         0.4.1dev-1.0
                     python2-logbook            1.2.1-1.0            1.4.0-1.0
                       subdownloader             2.0.18-5         2.1.0rc4-1.0
                           transcode           1.1.7-25.0           1.1.7-27.0
                                zart            2.2.2-1.0            2.2.3-1.0

Also dropping this overlay package as it’s not needed:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      xf86-video-ati        1:18.0.1-2.01                    -

#48

…& then a miracle occurred!


#49

Does it work OK?


#50

Launches & runs with these terminal errors:

[dad@manjaro ~]$ chromium
[3345:3361:0524/160143.495140:ERROR:in_progress_cache_impl.cc(93)] Could not read download entries from file because there was a read failure.
[3345:3345:0524/160151.853246:ERROR:in_progress_cache_impl.cc(189)] Cache is not initialized, cannot RetrieveEntry.
[3345:3345:0524/160151.853365:ERROR:in_progress_cache_impl.cc(189)] Cache is not initialized, cannot RetrieveEntry.
[3388:3388:0524/160154.961552:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3345:3345:0524/160155.051153:ERROR:gpu_process_transport_factory.cc(1007)] Lost UI shared context.
[3388:3388:0524/160203.242951:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160203.381116:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160203.457167:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160203.637195:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160203.800969:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160203.936851:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160204.073976:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160204.208829:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160204.369357:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160204.525535:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160204.647886:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160204.776307:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160204.875887:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160204.957629:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160205.104622:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160205.213443:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160205.308577:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160205.472559:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160205.594904:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160205.734153:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160205.841487:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160205.923914:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160206.058173:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3388:3388:0524/160206.174390:ERROR:context_group.cc(373)] ContextResult::kFatalFailure: too few texture image units supported (0, should be 8).
[3345:3345:0524/160208.784535:ERROR:CONSOLE(759)] "Uncaught TypeError: Cannot read property 'b' of null", source: https://www.google.com/xjs/_/js/k=xjs.ntp.en_US.C8xdEmTKz24.O/m=sx,jsa,ntp,d,csi/am=gAgSMw/rt=j/d=1/rs=ACT90oGU-dCktcBXmKVx_t1efsQm21R08Q (759)

#51

That looks like it failing to initialise OpenGLES output, which is probably fine/expected with older/unsupported hardware.


#52

Chromium works fine, only few errors after several minutes:

~ >>> chromium                                                                                                                                                                                                                              
[948:948:0524/234800.560203:ERROR:sandbox_linux.cc(379)] InitializeSandbox() called with multiple threads in process gpu-process.
[880:1198:0524/235216.883020:ERROR:printer_manager_dialog_linux.cc(81)] Failed to detect the command to open printer config dialog
[880:1198:0524/235219.980355:ERROR:printer_manager_dialog_linux.cc(81)] Failed to detect the command to open printer config dialog

RADEON boots to GUI with linux414.


#53

I don’t know how many of these are i686-specific error messages and how many are just Chromium being Chromium…

They don’t look to be show-stoppers though.


#54

These are the terminal messages on 86_64 chromium only on sign-in & sync though:

[joe@joe-pc ~]$ chromium
[14004:14004:0524/210326.548034:ERROR:gaia_auth_fetcher.cc(71)] Missing ID token on refresh token fetch response.
[14004:14004:0524/210327.618169:ERROR:CONSOLE(1)] “Uncaught ReferenceError: inline is not defined”, source: chrome://sync-confirmation/ (1)
[14004:14004:0524/210332.418924:ERROR:CONSOLE(759)] “Uncaught TypeError: Cannot read property ‘b’ of null”, source: https://www.google.com/xjs/_/js/k=xjs.ntp.en_US.C8xdEmTKz24.O/m=sx,jsa,ntp,d,csi/am=gAgSMw/rt=j/d=1/rs=ACT90oGU-dCktcBXmKVx_t1efsQm21R08Q (759)
[joe@joe-pc ~]$


#55

…& this on exiting…

[joe@joe-pc ~]$ chromium
[16057:16057:0524/211112.265242:ERROR:shared_change_processor.cc(202)] Sessions datatype error was encountered: Change processor disconnected.
[16057:16057:0524/211112.636594:ERROR:background_mode_manager_aura.cc(13)] Not implemented reached in virtual void BackgroundModeManager::EnableLaunchOnStartup(bool)


#56

Sync:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             ca-certificates-mozilla             3.37-1.0           3.37.1-1.0
                                file             5.33-1.1             5.33-3.0
                             libidn2              2.0.4-2            2.0.5-1.0
                      linux-firmware 20180507.8fc2d4e-1.0 20180518.2a9b2cf-1.0
                                 nss             3.37-1.0           3.37.1-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              falkon            3.0.1-1.0            3.0.1-2.0
                                gcin            2.8.5-2.0            2.8.5-3.0
                                gvim         8.0.1838-1.0         8.1.0022-1.0
                                kwin           5.12.5-1.0           5.12.5-2.0
                         libbytesize              1.2-1.0              1.3-1.0
                              libcue            2.2.0-1.0            2.2.1-1.0
                    plasma-framework           5.46.0-1.0           5.46.0-2.0
                  plasma-integration           5.12.5-1.0           5.12.5-2.0
                      python-twisted             17.9.0-1           18.4.0-1.0
                     python2-twisted             17.9.0-1           18.4.0-1.0
                  qqc2-desktop-style           5.46.2-1.0           5.46.2-2.0
                           qtcreator            4.6.1-1.0            4.6.1-2.0
                                 vim         8.0.1838-1.0         8.1.0022-1.0
                         vim-runtime         8.0.1838-1.0         8.1.0022-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-130.0          1.1.0-131.0
                         broadcom-wl    6.30.223.271-17.0    6.30.223.271-18.0
                             calibre           3.23.0-1.0           3.23.0-2.0
                        coffeescript            2.3.0-1.0            2.3.1-1.0
                     deepin-metacity          3.22.16-1.0          3.22.17-1.0
              deepin-qt-dbus-factory            1.0.2-1.0            1.0.2-2.0
               deepin-qt5dxcb-plugin          1.1.8.6-1.0          1.1.8.6-2.0
                           dtkwidget          2.0.8.1-2.0          2.0.8.1-3.0
                               dtkwm          2.0.8.1-1.0          2.0.8.1-2.0
                           fcitx-qt5            1.2.2-2.0            1.2.2-3.0
  firefox-developer-edition-i18n-ach           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-af           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-an           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ar           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-as           61.0b7-1.0           61.0b8-1.0
  firefox-developer-edition-i18n-ast           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-az           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-be           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-bg           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-bn-bd           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-bn-in           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-br           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-bs           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ca           61.0b7-1.0           61.0b8-1.0
  firefox-developer-edition-i18n-cak           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-cs           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-cy           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-da           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-de           61.0b7-1.0           61.0b8-1.0
  firefox-developer-edition-i18n-dsb           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-el           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-en-gb           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-en-us           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-en-za           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-eo           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-es-ar           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-es-cl           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-es-es           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-es-mx           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-et           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-eu           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-fa           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ff           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-fi           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-fr           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-fy-nl           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-ga-ie           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-gd           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-gl           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-gn           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-gu-in           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-he           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-hi-in           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-hr           61.0b7-1.0           61.0b8-1.0
  firefox-developer-edition-i18n-hsb           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-hu           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-hy-am           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ia           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-id           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-is           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-it           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ja           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ka           61.0b7-1.0           61.0b8-1.0
  firefox-developer-edition-i18n-kab           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-kk           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-km           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-kn           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ko           61.0b7-1.0           61.0b8-1.0
  firefox-developer-edition-i18n-lij           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-lt           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-lv           61.0b7-1.0           61.0b8-1.0
  firefox-developer-edition-i18n-mai           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-mk           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ml           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-mr           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ms           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-my           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-nb-no           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-ne-np           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-nl           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-nn-no           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-or           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-pa-in           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-pl           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-pt-br           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-pt-pt           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-rm           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ro           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ru           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-si           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-sk           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-sl           61.0b7-1.0           61.0b8-1.0
  firefox-developer-edition-i18n-son           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-sq           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-sr           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-sv-se           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ta           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-te           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-th           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-tr           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-uk           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-ur           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-uz           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-vi           61.0b7-1.0           61.0b8-1.0
   firefox-developer-edition-i18n-xh           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-zh-cn           61.0b7-1.0           61.0b8-1.0
firefox-developer-edition-i18n-zh-tw           61.0b7-1.0           61.0b8-1.0
                       gdb-dashboard            0.4.0-2.0            0.4.1-1.0
                              gitlab           10.8.0-1.0           10.8.1-1.0
                          googlemaps         20171202-3.0         20180405-1.0
                               jruby         9.1.17.0-1.0          9.2.0.0-1.0
                              kotlin           1.2.40-1.0           1.2.41-1.0
                            krusader            2.6.0-3.0            2.7.0-1.0
                            libfm-qt           0.12.0-2.0           0.13.0-1.0
                             liblxqt             0.12.0-1           0.13.0-1.0
                            libqtxdg            3.1.0-4.0            3.2.0-2.0
                       libringclient2:20180501.1.3b176a6-1.02:20180524.1.e0687ef-1.0
                          lximage-qt              0.6.0-1            0.7.0-1.0
                          lxqt-about             0.12.0-1           0.13.0-1.0
                    lxqt-build-tools              0.4.0-5            0.5.0-1.0
                         lxqt-config             0.12.0-2           0.13.0-1.0
                     lxqt-globalkeys             0.12.0-1           0.13.0-1.0
                lxqt-openssh-askpass             0.12.0-1           0.13.0-1.0
                          lxqt-panel             0.12.0-1           0.13.0-1.0
                      lxqt-policykit             0.12.0-1           0.13.0-1.0
                lxqt-powermanagement             0.12.0-1           0.13.0-1.0
                       lxqt-qtplugin           0.12.0-2.0           0.13.0-2.0
                         lxqt-runner             0.12.0-1           0.13.0-1.0
                        lxqt-session             0.12.0-1           0.13.0-1.0
                           lxqt-sudo             0.12.0-1           0.13.0-1.0
                         lxqt-themes             0.12.0-2           0.13.0-1.0
                          metasploit          4.16.57-1.0          4.16.58-1.0
                       ocaml-findlib            1.7.3-2.0            1.8.0-1.0
                          pcmanfm-qt           0.12.0-2.0           0.13.0-1.0
                      pidgin-kwallet              1.1.0-3            1.1.0-3.1
                            powerdns            4.1.2-1.0            4.1.3-1.0
                        python-pyjwt            1.6.3-1.0            1.6.4-1.0
                         python-yarl            1.2.4-1.0            1.2.5-1.0
                           python-z3            4.6.0-2.0            4.7.1-1.0
                       python2-pyjwt            1.6.3-1.0            1.6.4-1.0
                          python2-z3            4.6.0-2.0            4.7.1-1.0
                            qsampler            0.5.0-3.0            0.5.1-1.0
                    qt5-styleplugins   5.0.0.20170311-5.0   5.0.0.20170311-6.0
                               qt5ct             0.35-1.0             0.35-2.0
                           qterminal              0.8.0-1            0.9.0-1.0
                         qtermwidget              0.8.0-1            0.9.0-1.0
                         ring-daemon2:20180501.1.3b176a6-3.02:20180524.1.e0687ef-3.0
                          ring-gnome3:20180501.1.3b176a6-1.03:20180524.1.e0687ef-1.0
                             skrooge           2.13.0-1.0           2.13.0-2.0
                           sniffglue            0.5.0-3.0            0.6.0-1.0
                       speedtest-cli            2.0.0-1.0            2.0.2-1.0
                          subsurface            4.7.8-2.0            4.7.8-3.0
                    telegram-desktop           1.2.21-1.0           1.2.21-2.0
                               v2ray             3.22-1.0             3.23-1.0
                          volumeicon            0.5.1-2.0            0.5.1-3.0
                                yarn            1.6.0-1.0            1.7.0-1.0
                                  z3            4.6.0-2.0            4.7.1-1.0

#57

Manjaro packages, more specifically the very latest kernels. This will be the last set before a stable snap.

@DryDog @aaa You both voted that you had issues - are these resolved now?

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      linux-firmware   20180507.8fc2d4e-1   20180525.7518922-1
                            linux414            4.14.42-1            4.14.44-1
                    linux414-headers            4.14.42-1            4.14.44-1
                             linux44            4.4.132-1            4.4.133-1
                     linux44-headers            4.4.132-1            4.4.133-1
                             linux49            4.9.101-1            4.9.103-1
                     linux49-headers            4.9.101-1            4.9.103-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           calamares             3.1.13-3              3.2.0-3
                       calamares-git3.2.0.r4579.6f4dff78a-13.2.0.r4663.e31cb0a77-1
              grub-theme-live-common             17.1.1-2               18.0-0
          grub-theme-live-common-dev             17.1.1-9               18.0-1
             grub-theme-live-manjaro             17.1.1-2               18.0-0
         grub-theme-live-manjaro-dev             17.1.1-9               18.0-1
               grub-theme-live-sonar             17.1.1-9               18.0-1
                  grub-theme-manjaro             17.1.1-2               18.0-0
              grub-theme-manjaro-dev             17.1.1-9               18.0-1
                        gtk3-classic          3.22.30-0.1            3.22.30-1
               linux316-nvidia-390xx             390.48-2             390.59-1
                linux41-nvidia-390xx             390.48-2             390.59-1
                  linux414-acpi_call             1.1.0-38             1.1.0-39
                   linux414-bbswitch               0.8-38               0.8-39
                linux414-broadcom-wl      6.30.223.271-38      6.30.223.271-39
                linux414-ndiswrapper              1.61-38              1.61-39
               linux414-nvidia-304xx         1:304.137-38         1:304.137-39
               linux414-nvidia-340xx           340.106-26           340.106-27
               linux414-nvidia-390xx           390.48-2.0             390.59-2
                      linux414-r8168          8.045.08-26          8.045.08-27
                  linux414-rt3562sta        2.4.1.1_r4-38        2.4.1.1_r4-39
                        linux414-spl              0.7.9-2              0.7.9-3
                   linux414-tp_smapi              0.41-38              0.41-39
                linux414-vhba-module          20161009-38          20161009-39
   linux414-virtualbox-guest-modules             5.2.12-2             5.2.12-3
    linux414-virtualbox-host-modules             5.2.12-2             5.2.12-3
                        linux414-zfs              0.7.9-2              0.7.9-3
                linux44-nvidia-390xx             390.48-2             390.59-1
                   linux49-acpi_call             1.1.0-78             1.1.0-79
                    linux49-bbswitch               0.8-78               0.8-79
                 linux49-broadcom-wl      6.30.223.271-78      6.30.223.271-79
                 linux49-ndiswrapper              1.61-76              1.61-77
                linux49-nvidia-304xx         1:304.137-37         1:304.137-38
                linux49-nvidia-340xx           340.106-18           340.106-19
                linux49-nvidia-390xx           390.48-2.0             390.59-2
                       linux49-r8168          8.045.08-18          8.045.08-19
                   linux49-rt3562sta        2.4.1.1_r4-76        2.4.1.1_r4-77
                         linux49-spl              0.7.9-2              0.7.9-3
                    linux49-tp_smapi              0.41-78              0.41-79
                 linux49-vhba-module          20161009-76          20161009-77
    linux49-virtualbox-guest-modules             5.2.12-2             5.2.12-3
     linux49-virtualbox-host-modules             5.2.12-2             5.2.12-3
                         linux49-zfs              0.7.9-2              0.7.9-3
            manjaro-settings-manager             0.5.4-12             0.5.4-13
        manjaro-settings-manager-kcm             0.5.4-12             0.5.4-13
  manjaro-settings-manager-knotifier             0.5.4-12             0.5.4-13
   manjaro-settings-manager-notifier             0.5.4-12             0.5.4-13
                   ndiswrapper-utils              1.61-38              1.61-39
                    rt3562sta-common        2.4.1.1_r4-76        2.4.1.1_r4-77


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
           adapta-black-breath-theme          3.93.1.16-1          3.93.1.18-1
             adapta-black-maia-theme          3.93.1.16-1          3.93.1.18-1
                 adapta-breath-theme          3.93.1.16-1          3.93.1.18-1
                   adapta-maia-theme          3.93.1.16-1          3.93.1.18-1
                            cinnamon              3.8.3-1                    -
               cinnamon-translations            3.6.4-0.1                    -
                   deepin-session-ui            4.3.7.3-2            4.4.0-1.1

Final sync to pick up some extra updates:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox             60.0.1-0                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox           59.0.2-2.0           60.0.1-1.0
                          lm_sensors            3.4.0-3.0            3.4.0-4.0
                                 php            7.2.5-2.0            7.2.6-1.0
                          php-apache            7.2.5-2.0            7.2.6-1.0
                             php-cgi            7.2.5-2.0            7.2.6-1.0
                           php-dblib            7.2.5-2.0            7.2.6-1.0
                           php-embed            7.2.5-2.0            7.2.6-1.0
                         php-enchant            7.2.5-2.0            7.2.6-1.0
                             php-fpm            7.2.5-2.0            7.2.6-1.0
                              php-gd            7.2.5-2.0            7.2.6-1.0
                            php-imap            7.2.5-2.0            7.2.6-1.0
                            php-intl            7.2.5-2.0            7.2.6-1.0
                            php-odbc            7.2.5-2.0            7.2.6-1.0
                           php-pgsql            7.2.5-2.0            7.2.6-1.0
                          php-phpdbg            7.2.5-2.0            7.2.6-1.0
                          php-pspell            7.2.5-2.0            7.2.6-1.0
                            php-snmp            7.2.5-2.0            7.2.6-1.0
                          php-sodium            7.2.5-2.0            7.2.6-1.0
                          php-sqlite            7.2.5-2.0            7.2.6-1.0
                            php-tidy            7.2.5-2.0            7.2.6-1.0
                             php-xsl            7.2.5-2.0            7.2.6-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             calibre           3.23.0-2.0           3.24.0-1.0
                           fcitx-qt5            1.2.2-3.0            1.2.3-1.0
                firefox-adblock-plus            3.0.4-1.0              3.1-1.0
     firefox-extension-privacybadger        2018.4.23-2.0        2018.5.10-1.0
                       gitlab-gitaly          0.102.0-1.0          0.103.0-1.0
                    gitlab-workhorse            4.2.0-1.0            4.2.1-1.0
     intellij-idea-community-edition       2:2018.1.1-1.0       2:2018.1.4-1.0
                              kstars          1:2.9.5-2.0          1:2.9.6-1.0
                        postfixadmin                3.1-1              3.2-1.0
                         python-ldap            3.0.0-1.1            3.1.0-1.0
                        python2-ldap            3.0.0-1.1            3.1.0-1.0
                          strongswan            5.6.2-1.0            5.6.2-2.0
                    telegram-desktop           1.2.21-2.0           1.2.22-1.0
                                wine              3.8-1.0              3.9-1.0

#58

No not working.


#59

Updated Cinnamon yesterday (picked up a few stray updates today.) Only issue was cosmetic. My wallpaper got deleted. I’m not sure where it was, so it’s hard not to blame user error. There are plenty of new wallpapers…

anyway, good job - everything I need seems to work fine on my unofficially supported desktop.


#60

#61

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.