[Testing Update x32] 2018-05-17 to 26 - Xorg 1.20, GCC 8.1.0, rebuilds, kernels, NVIDIA EOL

update
testing
manjaro32

#28

please i have troubles to update gimp recently theres some dependences loosing … libmypaint et pypaint-brushes …so i can’t update gimp 2.8

So am i the only guy to report this trouble ?

Thanks in advance


[manjaro32] Out-of-date Manjaro package report
#29

See this post for more explanation:

@jonathon, qt5ct isn’t in manjaro32 repos, it is in archlinux32. https://packages.archlinux32.org/community/i686/qt5ct/

It is not in Manjaro x86_64, though.


#30

thanks for your answer … i delete gimp for the moment waiting for an official update…otherwise i have another package which can’t be installed its “libblockdev” it require ndctl

i don’t know what should i do ?


#31

OK, cherry-picked packages:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libmypaint                    -            1.3.0-5.0
                     mypaint-brushes                    -            1.3.0-2.0
                               ndctl                    -             60.3-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             remmina  1:1.2.0rcgit.29-2.0         1:1.2.30-1.0

Update Fehlgeschlagen - libmypaint, mypaint-brushes, gimp
#32

1.20 not working at all on my machine. will not go past login screen. I can boot to command line via grub, but running startx command results in a bunch of Fatal IO errors with connection to the X server lost and X server shutting down.


#33

Unless someone can find a workaround it’s the end of the line for nvidia*.


#34

Now the update of

2  extra/gimp         2.8.22-1 -> 2.10.0-6.0
1  extra/libblockdev  2.16-1.0 -> 2.17-3.0

worked, gimp starts.


#35

I’m now booting the kernel linux414 with the reversed boot parameters
radeon.si_support=1 radeon.cik_support=1 amdgpu.si_support=0 amdgpu.cik_support=0
and RADEON is being used, so I’m able to test linux414 now. Older kernels don’t work with btrfs compress=zstd.


#36
:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         fuse-common            3.2.2-2.0            3.2.3-1.0
                               fuse3            3.2.2-2.0            3.2.3-1.0
                          libgphoto2           2.5.17-1.0           2.5.18-1.0
                                 mpd          0.20.19-1.0          0.20.20-1.0
                          postgresql             10.4-2.0             10.4-3.0
                     postgresql-docs             10.4-2.0             10.4-3.0
                     postgresql-libs             10.4-2.0             10.4-3.0
                      python-astroid            1.6.3-1.0            1.6.4-1.0
                       python-pylint            1.8.4-1.0            1.9.1-1.0
                     python2-astroid            1.6.3-1.0            1.6.4-1.0
                      python2-pylint            1.8.4-1.0            1.9.1-1.0
                            rubygems            2.7.6-1.0            2.7.7-1.0
                   ffnvcodec-headers                    -         8.1.24.2-2.0
                         iucode-tool                    -            2.3.1-2.0
                          libnss_nis                    -              3.0-1.0
                               ndctl                    -             60.3-1.0
                        rpcsvc-proto                    -            1.3.1-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         aircrack-ng              1.2-2.0              1.2-3.0
                             busybox           1.28.3-1.0           1.28.4-1.0
               cinnamon-translations            3.8.0-1.0            3.8.1-1.0
                                 dcd            0.9.7-1.0            0.9.8-1.0
                         debootstrap           1.0.99-1.0          1.0.100-1.0
              deepin-desktop-schemas           3.2.11-1.0           3.2.12-1.0
                       deepin-go-lib            1.2.9-1.0           1.2.10-1.0
                            dscanner            0.5.2-1.0            0.5.5-1.0
  firefox-developer-edition-i18n-ach           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-af           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-an           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ar           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-as           61.0b6-1.0           61.0b7-1.0
  firefox-developer-edition-i18n-ast           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-az           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-be           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-bg           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-bn-bd           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-bn-in           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-br           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-bs           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ca           61.0b6-1.0           61.0b7-1.0
  firefox-developer-edition-i18n-cak           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-cs           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-cy           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-da           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-de           61.0b6-1.0           61.0b7-1.0
  firefox-developer-edition-i18n-dsb           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-el           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-en-gb           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-en-us           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-en-za           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-eo           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-es-ar           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-es-cl           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-es-es           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-es-mx           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-et           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-eu           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-fa           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ff           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-fi           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-fr           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-fy-nl           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-ga-ie           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-gd           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-gl           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-gn           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-gu-in           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-he           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-hi-in           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-hr           61.0b6-1.0           61.0b7-1.0
  firefox-developer-edition-i18n-hsb           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-hu           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-hy-am           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ia           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-id           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-is           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-it           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ja           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ka           61.0b6-1.0           61.0b7-1.0
  firefox-developer-edition-i18n-kab           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-kk           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-km           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-kn           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ko           61.0b6-1.0           61.0b7-1.0
  firefox-developer-edition-i18n-lij           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-lt           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-lv           61.0b6-1.0           61.0b7-1.0
  firefox-developer-edition-i18n-mai           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-mk           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ml           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-mr           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ms           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-my           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-nb-no           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-ne-np           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-nl           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-nn-no           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-or           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-pa-in           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-pl           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-pt-br           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-pt-pt           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-rm           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ro           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ru           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-si           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-sk           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-sl           61.0b6-1.0           61.0b7-1.0
  firefox-developer-edition-i18n-son           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-sq           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-sr           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-sv-se           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ta           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-te           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-th           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-tr           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-uk           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-ur           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-uz           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-vi           61.0b6-1.0           61.0b7-1.0
   firefox-developer-edition-i18n-xh           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-zh-cn           61.0b6-1.0           61.0b7-1.0
firefox-developer-edition-i18n-zh-tw           61.0b6-1.0           61.0b7-1.0
                     geoip2-database         20180207-1.0         20180522-1.0
                              gitlab           10.7.3-1.0           10.8.0-1.0
                       gitlab-gitaly           0.98.0-1.0          0.102.0-1.0
                    gitlab-workhorse            4.1.0-2.0            4.2.0-1.0
                              glider            0.5.1-1.0            0.5.2-1.0
                                 glm          0.9.8.5-2.0          0.9.9.0-1.0
                           isomd5sum            1.2.2-1.0            1.2.3-1.0
                               kitty            0.9.1-1.0           0.10.0-1.0
                          metasploit          4.16.56-1.0          4.16.57-1.0
                         nodejs-less            3.0.0-1.0            3.0.4-1.0
                           pax-utils            1.2.3-2.0            1.2.3-3.0
                     percona-toolkit            3.0.8-1.0           3.0.10-1.0
                   powerdns-recursor            4.1.2-1.0            4.1.3-1.0
                    python-braintree           3.45.0-1.0           3.46.0-1.0
                    python-chameleon                3.2-1              3.3-1.0
                       python-distro            1.2.0-2.0            1.3.0-1.0
                    python-isomd5sum            1.2.2-1.0            1.2.3-1.0
                        python-magic               5.29-2             5.30-1.0
             python-os-client-config           1.29.0-1.0           1.31.1-1.0
               python-pytest-asyncio              0.6.0-1            0.8.0-1.0
                        python-scipy            1.0.1-1.0            1.0.1-2.0
                         python-tqdm           4.23.3-1.0           4.23.4-1.0
                   python2-braintree           3.45.0-1.0           3.46.0-1.0
                   python2-chameleon                3.2-1              3.3-1.0
                      python2-distro            1.2.0-2.0            1.3.0-1.0
                   python2-isomd5sum            1.2.2-1.0            1.2.3-1.0
                       python2-magic               5.29-2             5.30-1.0
            python2-os-client-config           1.29.0-1.0           1.31.1-1.0
                       python2-scipy            1.0.1-1.0            1.0.1-2.0
                python2-subprocess32            3.5.0-1.0            3.5.1-1.0
                        python2-tqdm           4.23.3-1.0           4.23.4-1.0
                            qjackctl            0.5.0-1.0            0.5.1-1.0
                            qmidinet            0.5.0-1.0            0.5.1-1.0
                              qsynth            0.5.0-1.0            0.5.1-1.0
                      ruby-async-dns            1.1.1-1.0            1.2.0-1.0
                       ruby-async-io           1.12.0-1.0           1.12.1-1.0
                       ruby-mail-gpg            0.3.3-1.0            0.4.0-1.0
                           ruby-rdoc            6.0.3-1.0            6.0.4-1.0
                             stunnel             5.44-3.0             5.45-1.0
                             thefuck             3.26-1.0             3.27-1.0
                           uglify-js           3.3.26-1.0           3.3.27-1.0
                vim-colorsamplerpack         2012.10.28-4       2012.10.28-5.0
                           vim-vital    3113.982e0bf3-2.0    3183.a8773a35-1.0
            xfce4-whiskermenu-plugin            2.1.7-1.0            2.2.0-1.0
                             xreader            1.8.1-1.0            1.8.2-1.0
                 zsh-autosuggestions            0.4.2-2.0            0.4.3-1.0
                            badtouch                    -            0.5.1-3.0
                             buildah                    -              1.0-1.0
              deepin-go-dbus-factory                    -            0.0.3-1.0
                             dhcping                    -              1.2-2.0
                              docopt                    -            0.6.2-1.0
                           fox-devel                    -           1.7.64-1.0
                               gcc54                    -            5.4.1-1.0
                       gdb-dashboard                    -            0.4.0-2.0
                           glbinding                    -            2.1.4-1.0
                           gogglesmm                    -            1.1.9-4.0
                             gpodder                    -           3.10.1-1.0
                     liri-qbs-shared                    -            1.2.0-1.0
                                mame                    -            0.197-2.0
                          primecount                    -              4.4-1.0
                          pulsemixer                    -            1.4.0-2.0
                 python-cachecontrol                    -           0.12.4-1.0
                      python-distlib                    -            0.2.7-1.0
                      python-jeepney                    -            0.3.1-1.0
                python-podcastparser                    -            0.6.3-1.0
                     python-progress                    -              1.3-2.0
                 python-pycryptodome                    -            3.6.1-2.0
                   python-pysendfile                    -            2.0.1-1.0
                           python-z3                    -            4.6.0-2.0
                python2-cachecontrol                    -           0.12.4-1.0
                     python2-distlib                    -            0.2.7-1.0
               python2-podcastparser                    -            0.6.3-1.0
                    python2-progress                    -              1.3-2.0
                python2-pycryptodome                    -            3.6.1-2.0
                  python2-pysendfile                    -            2.0.1-1.0
                          python2-z3                    -            4.6.0-2.0
                       qt5-gsettings                    -            1.2.0-1.0
                      radare2-cutter                    -              1.4-1.0
          riscv64-linux-gnu-binutils                    -             2.30-1.0
 riscv64-linux-gnu-linux-api-headers                    -             4.16-1.0
                           ropgadget                    -              5.4-1.0
                            rshijack                    -            0.3.0-2.0
                   ruby-power_assert                    -            1.1.1-1.0
                      ruby-test-unit                    -            3.2.8-2.0
                              skopeo                    -           0.1.29-1.0
                           sniffglue                    -            0.5.0-3.0
                                  sx                    -              1.1-1.0
                             vim-ale                    -            1.8.0-1.0
                                zzuf                    -             0.15-2.0

#37

FWIW: Just updated my old Asus EEEPC 1000HE with Manjaro 32 testing (xorg 1.20, gcc 8.10 …) and it works flawlessly!

LXDE runs in 222 MB, XFCE in 270, Mate in 290 MB. System is pretty usable with 1GB ram. What a bliss!! Video is intel 945GSE.

Thanks a lot, please keep up the good work


#38

Winding up towards a stable snap.

Let’s check GIMP keeps working:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                babl           0.1.46-2.0           0.1.50-1.0
                                gegl            0.4.0-2.0            0.4.2-1.0
                                gimp           2.10.0-6.0           2.10.2-1.0
                             ilmbase            2.2.1-1.0            2.2.1-2.0
                          python-xdg               0.25-4             0.26-1.0
                         python2-xdg               0.25-4             0.26-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
              deepin-desktop-schemas           3.2.12-1.0           3.2.12-2.0
                   deepin-wallpapers          1:1.7.2-1.0          1:1.7.3-1.0
                             fractal           0.1.29-1.0           0.1.30-1.0
                             git-lfs            2.4.0-1.0            2.4.1-1.0
                      python-dropbox            8.7.1-1.0            8.9.0-1.0
                 python-scikit-learn           0.19.1-1.0           0.19.1-3.0
                  python-statsmodels              0.8.0-1            0.9.0-1.0
                     python2-dropbox            8.7.1-1.0            8.9.0-1.0
                python2-scikit-learn           0.19.1-1.0           0.19.1-3.0
                 python2-statsmodels              0.8.0-1            0.9.0-1.0
                            redshift             1.11-5.0             1.12-1.0
                                 tor         0.3.2.10-1.0          0.3.3.6-1.0

#39

…at least keeps updating…:rofl:


#40

An update for Manjaro packages, and a rebuild of xf86-video-ati which might help with Xf86-video-ati and xorg-server are in conflict (X-ABI-VIDEODRV_VERSION>=20)

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      xf86-video-ati                    -        1:18.0.1-2.00


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              brandr                0.2-3                0.3-1
                    bspwm-wallpapers           20180128-1           20180522-1
                            cinnamon              3.8.2-3              3.8.3-1
                     cinnamon-sounds                5.5-1                5.7-1
                           limepanel 0.41.r123.g4a4023f-1 0.43.r126.gbd57eb7-1
            manjaro-browser-settings           20180317-1           20180523-1
          manjaro-openbox-extra-skel             1.18.4-2             1.18.7-1
        manjaro-openbox-minimal-skel             1.18.4-2             1.18.7-1
          manjaro-openbox-theme-18.0               1.18-1               1.18-2
         manjaro-openbox-theme-fonts               1.18-1               1.18-2
                 nerd-fonts-terminus              1.1.0-1              2.0.0-1
                                 pix              1.8.0-1              1.8.1-1
                           sterminal                0.8-1                0.9-1
                         vlc-nightly     3.0.2v20180321-1     3.0.3v20180520-1
                  webdad-theming-git        r13.3bfbe1c-1        r14.95a69f6-1
       xfce4-whiskermenu-plugin-gtk3              2.1.7-1              2.2.0-1
                      budgie-desktop                    -  10.4+71+g260a26f3-1
                          gimp-devel                    -             2.10.2-1
            manjaro-gnome-assets-dev                    -           20180523-1
         manjaro-openbox-adapta-maia                    -                1.0-1
     manjaro-openbox-grub-theme-blue                    -                1.0-1
     manjaro-openbox-wallpapers-18.0                    -                1.0-3
              ttf-nerd-fonts-symbols                    -              2.0.0-3
                  wpa_supplicant_gui                    -                2.6-2

#41

A post was split to a new topic: [x32] After update to Xorg 1.20 my VIA PN800 boots to black screen


#42

Cannot update on machine:

# pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: xf86-video-ati and xorg-server are in conflict (xorg-server<1.20.1)
# 

#43

Oh pants. I moved the conflicts the wrong way (I made it higher rather than lower). Give me a mo.

Try this:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   illyria-wallpaper                1.0-1              1.3.1-1
             manjaro-wallpapers-18.0                1.0-1              1.3.1-1
                      xf86-video-ati        1:18.0.1-2.00        1:18.0.1-2.01


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
      deepin-desktop-schemas-manjaro             3.2.11-2             3.2.12-2
                  jade-dashboard-git0.5.58.r238.dcc1280-1 0.6.0.r240.198da82-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-129.0          1.1.0-130.0
                         broadcom-wl    6.30.223.271-16.0    6.30.223.271-17.0
                              gopass           1.6.11-1.0            1.7.0-1.0
                        ruby-faraday           0.15.1-1.0           0.15.2-1.0

#44

Oo, an FFMPEG update. This might fix the Chromium build issue.

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              ffmpeg            1:4.0-2.0            1:4.0-2.2
                           libdazzle           3.28.1-1.0           3.28.2-1.0
                       libx264-10bit   2:152.20171224-2.0   2:152.20171224-2.1
                             libx264   2:152.20171224-2.0   2:152.20171224-2.1
                         libx264-all   2:152.20171224-2.0   2:152.20171224-2.1
                            mencoder            38101-1.0            38101-1.2
                             mplayer            38101-1.0            38101-1.2
                                x264   2:152.20171224-2.0   2:152.20171224-2.1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                jmol         14.29.14-1.0         14.29.15-1.0
                              nodejs           10.1.0-1.0           10.2.0-1.0
                              opensc           0.17.0-2.0           0.18.0-1.0
                    python-pyperclip              1.6.0-1            1.6.1-1.0
               python-pytest-httpbin              0.2.3-2            0.3.0-1.0
                   python2-pyperclip              1.6.0-1            1.6.1-1.0
              python2-pytest-httpbin              0.2.3-2            0.3.0-1.0
                      wireguard-dkms     0.0.20180519-1.0     0.0.20180524-1.0
                     wireguard-tools     0.0.20180519-1.0     0.0.20180524-1.0
                       wireshark-cli            2.6.0-1.0            2.6.1-1.0
                    wireshark-common            2.6.0-1.0            2.6.1-1.0
                       wireshark-gtk            2.6.0-1.0            2.6.1-1.0
                        wireshark-qt            2.6.0-1.0            2.6.1-1.0
                      youtube-viewer          1:3.3.3-2.0          1:3.3.4-1.0

#45

A post was split to a new topic: Lzma library error: Corrupted input data


#47

Well - what do you know. Chromium built:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            chromium                    -      66.0.3359.181-0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     gst-plugins-bad           1.14.0-2.0           1.14.1-1.0
                     gstreamer-vaapi           1.14.0-1.0           1.14.1-1.0
                         imagemagick         7.0.7.32-1.0         7.0.7.35-1.0
                     imagemagick-doc         7.0.7.32-1.0         7.0.7.35-1.0
                            kdenlive          18.04.0-1.0          18.04.1-1.0
                           libmagick         7.0.7.32-1.0         7.0.7.35-1.0
                              opencv            3.4.1-2.0            3.4.1-3.0
                      opencv-samples            3.4.1-2.0            3.4.1-3.0
                          perl-error            0.17025-2          0.17026-1.0
                    python-pyopenssl           17.5.0-2.0           18.0.0-1.0
                   python2-pyopenssl           17.5.0-2.0           18.0.0-1.0
                          subversion            1.9.7-4.0           1.10.0-2.0
                            xine-lib            1.2.9-5.0            1.2.9-7.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                    adapta-gtk-theme        3.93.1.14-1.0        3.93.1.18-1.0
                          diffoscope               93-1.0               95-1.0
                    gimp-plugin-gmic            2.2.2-1.0            2.2.3-1.0
                                gmic            2.2.2-1.0            2.2.3-1.0
                               kitty           0.10.0-1.0           0.10.1-1.0
                   krita-plugin-gmic            2.2.2-1.0            2.2.3-1.0
                            lollypop          0.9.512-1.0          0.9.514-1.0
                     mysql-workbench           6.3.10-5.0           6.3.10-6.0
                                 npm            6.0.1-1.0            6.1.0-1.0
                          performous             1.1-13.0             1.1-14.0
                       python-fpylll         0.4.0dev-1.0         0.4.1dev-1.0
                      python-keyring           11.0.0-1.0           12.2.1-1.0
                 python-keyrings-alt            1:3.0-1.0            1:3.1-1.0
                      python-logbook            1.2.1-1.0            1.4.0-1.0
                python-secretstorage              2.3.1-3            3.0.1-1.0
                      python2-fpylll         0.4.0dev-1.0         0.4.1dev-1.0
                     python2-logbook            1.2.1-1.0            1.4.0-1.0
                       subdownloader             2.0.18-5         2.1.0rc4-1.0
                           transcode           1.1.7-25.0           1.1.7-27.0
                                zart            2.2.2-1.0            2.2.3-1.0

Also dropping this overlay package as it’s not needed:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      xf86-video-ati        1:18.0.1-2.01                    -

#48

…& then a miracle occurred!