[Testing Update x32] 2018-05-01 to 09 - Kernels, Keyring, Samba, Plasma

update
testing
manjaro32

#1

First of May, the first of May, a new set of updates starts today…

Watch out for Samba, there’s a notable version bump (4.7.5->4.8.0). The systemd unit names have changed: smbd->smb, nmbd->nmb.

There’s an arch32 keyring update.


Available kernels

Series Version
linux316 3.16.56
linux41 4.1.51
linux44 4.4.131
linux49 4.9.98
linux414 4.14.39

Current difference to x32-stable

This thread will track updates to x32-testing as they are snapped over from x32-unstable
This post has a full difference to x32-stable, updates will be posted below as they occur.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                          filesystem             2018.1-2             2018.1-3
                        kernel-alive                0.3-2                0.3-3
                      linux-firmware   20180402.8c1e439-1   20180501.397a604-1
                            linux414            4.14.36-1            4.14.39-1
                    linux414-headers            4.14.36-1            4.14.39-1
                             linux44            4.4.129-1            4.4.131-1
                     linux44-headers            4.4.129-1            4.4.131-1
                             linux49             4.9.96-1             4.9.98-1
                     linux49-headers             4.9.96-1             4.9.98-1
                      manjaro-system           20180322-1           20180506-1
                                mhwd              0.6.2-5              0.6.3-1
                             mhwd-db              0.6.2-5              0.6.3-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                 archlinux32-keyring         20180411-1.0         20180411-1.1
      archlinux32-keyring-transition           20170628-1           20180411-1
                                crda               3.18-1             4.14-1.1
                                dbus           1.12.6-1.0           1.12.8-1.0
                           dbus-docs           1.12.6-1.0           1.12.8-1.0
                              dhcpcd            7.0.1-1.0            7.0.4-1.0
                                file               5.32-1             5.33-1.1
                              libaio          0.3.110-1.1          0.3.111-1.0
                      linux-firmware 20180314.4c0bf11-1.0 20180416.b562d2f-1.0
                           man-pages             4.15-1.0             4.16-1.0
                                nano            2.9.5-1.0            2.9.6-1.0
                                  xz              5.2.3-1            5.2.4-1.0
                              libidn                    -             1.34-2.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
             cups-filters-driverless             1.20.1-2             1.20.3-1
                         kinfocenter             5.12.4-1             5.12.5-1
                  linux414-acpi_call             1.1.0-33             1.1.0-36
                   linux414-bbswitch               0.8-33               0.8-36
                linux414-broadcom-wl      6.30.223.271-33      6.30.223.271-36
                linux414-ndiswrapper              1.61-33              1.61-36
               linux414-nvidia-304xx         1:304.137-33         1:304.137-36
               linux414-nvidia-340xx           340.106-21           340.106-24
                      linux414-r8168          8.045.08-21          8.045.08-24
                  linux414-rt3562sta        2.4.1.1_r4-33        2.4.1.1_r4-36
                        linux414-spl              0.7.8-5              0.7.8-8
                   linux414-tp_smapi              0.41-33              0.41-36
                linux414-vhba-module          20161009-33          20161009-36
   linux414-virtualbox-guest-modules             5.2.10-2             5.2.10-5
    linux414-virtualbox-host-modules             5.2.10-2             5.2.10-5
                        linux414-zfs              0.7.8-5              0.7.8-8
                   linux44-acpi_call             1.1.0-91             1.1.0-92
                 linux44-broadcom-wl      6.30.223.271-61      6.30.223.271-62
                 linux44-ndiswrapper              1.61-59              1.61-60
                linux44-nvidia-304xx         1:304.137-26         1:304.137-27
                linux44-nvidia-340xx           340.106-13           340.106-14
       linux44-open-vm-tools-modules      2:2013.09.16-91      2:2013.09.16-92
                       linux44-r8168          8.045.08-13          8.045.08-14
                   linux44-rt3562sta        2.4.1.1_r4-59        2.4.1.1_r4-60
                         linux44-spl              0.7.8-2              0.7.8-3
                 linux44-vhba-module          20161009-59          20161009-60
    linux44-virtualbox-guest-modules             5.2.10-2             5.2.10-3
     linux44-virtualbox-host-modules             5.2.10-2             5.2.10-3
                         linux44-zfs              0.7.8-2              0.7.8-3
                   linux49-acpi_call             1.1.0-75             1.1.0-76
                    linux49-bbswitch               0.8-75               0.8-76
                 linux49-broadcom-wl      6.30.223.271-75      6.30.223.271-76
                 linux49-ndiswrapper              1.61-73              1.61-74
                linux49-nvidia-304xx         1:304.137-34         1:304.137-35
                linux49-nvidia-340xx           340.106-15           340.106-16
                       linux49-r8168          8.045.08-15          8.045.08-16
                   linux49-rt3562sta        2.4.1.1_r4-73        2.4.1.1_r4-74
                         linux49-spl              0.7.8-4              0.7.8-5
                    linux49-tp_smapi              0.41-75              0.41-76
                 linux49-vhba-module          20161009-73          20161009-74
    linux49-virtualbox-guest-modules             5.2.10-3             5.2.10-4
     linux49-virtualbox-host-modules             5.2.10-3             5.2.10-4
                         linux49-zfs              0.7.8-4              0.7.8-5
              manjaro-settings-samba           20180423-1           20180505-1
                   ndiswrapper-utils              1.61-33              1.61-36
                               pamac              6.2.7-1              6.3.1-1
             pamac-tray-appindicator              6.2.7-1              6.3.1-1
                    rt3562sta-common        2.4.1.1_r4-73        2.4.1.1_r4-74
                    xfce4-panel-gtk3             4.13.2-5             4.13.3-1
               linux316-nvidia-390xx                    -             390.48-1
                linux41-nvidia-390xx                    -             390.48-1
               linux414-nvidia-390xx                    -             390.48-1
                linux44-nvidia-390xx                    -             390.48-1
                linux49-nvidia-390xx                    -             390.48-1
                   mhwd-nvidia-390xx                    -           390.48-1.1
                  nvidia-390xx-utils                    -           390.48-1.1
                 opencl-nvidia-390xx                    -           390.48-1.1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                           bluedevil         1:5.12.4-1.0         1:5.12.5-1.0
                              breeze           5.12.4-1.0           5.12.5-1.0
                         breeze-grub           5.12.4-1.0           5.12.5-1.0
                          breeze-gtk           5.12.4-1.0           5.12.5-1.0
                         breeze-kde4           5.12.4-1.0           5.12.5-1.0
                            calligra            3.1.0-6.0            3.1.0-7.0
                               cmake           3.10.3-1.0           3.11.1-1.0
                            composer            1.6.4-1.0            1.6.5-1.0
                        cups-filters           1.20.3-1.0           1.20.3-2.0
                            discover           5.12.4-1.0           5.12.5-1.0
                             dolphin          18.04.0-1.0          18.04.0-2.0
                             drkonqi           5.12.4-1.0           5.12.5-1.0
                             flatpak           0.11.4-1.0           0.11.7-1.0
                     flatpak-builder           0.10.9-1.0          0.10.10-1.0
         foomatic-db-gutenprint-ppds             5.2.13-1           5.2.14-1.0
                           freetype2              2.9-2.0            2.9.1-1.0
                     freetype2-demos              2.9-2.0            2.9.1-1.0
                      freetype2-docs              2.9-2.0            2.9.1-1.0
                                 gcr           3.28.0-1.0           3.28.0-3.0
                                 gjs         1:1.52.1-1.0         1:1.52.3-1.0
                      gnome-calendar           3.28.1-1.0           3.28.2-1.0
                            gnumeric          1.12.39-1.0          1.12.40-1.0
                                  go         2:1.10.1-1.0         2:1.10.2-1.0
                              go-pie         2:1.10.1-1.0         2:1.10.2-1.0
                             goffice          0.10.39-1.0          0.10.40-1.0
                      graphicsmagick           1.3.28-2.0           1.3.29-2.0
                          gutenprint             5.2.13-1           5.2.14-1.0
                               hplip           3.18.3-2.0           3.18.4-2.0
                            inkscape           0.92.3-2.0           0.92.3-3.0
                                js52           52.7.3-1.0           52.7.3-2.0
                   kactivitymanagerd           5.12.4-1.0           5.12.5-1.0
                             kalzium          18.04.0-1.0          18.04.0-2.0
                              kamoso          18.04.0-1.0          18.04.0-2.0
                       kde-cli-tools           5.12.4-1.0           5.12.5-1.0
                      kde-gtk-config           5.12.4-1.0           5.12.5-1.0
                         kdecoration           5.12.4-1.0           5.12.5-1.0
                       kdepim-addons          18.04.0-1.0          18.04.0-2.0
                    kdeplasma-addons           5.12.4-1.0           5.12.5-1.0
                             kgamma5           5.12.4-1.0           5.12.5-1.0
                            khotkeys           5.12.4-1.0           5.12.5-1.0
                         kinfocenter           5.12.4-2.0           5.12.5-1.0
                           kmenuedit           5.12.4-1.0           5.12.5-1.0
                          knetattach           5.12.4-2.0           5.12.5-1.0
                             kscreen           5.12.4-1.0           5.12.5-1.0
                       kscreenlocker           5.12.4-1.0           5.12.5-1.0
                         ksshaskpass           5.12.4-1.0           5.12.5-1.0
                           ksysguard           5.12.4-1.0           5.12.5-1.0
                           kuiserver           5.12.4-3.0           5.12.5-1.0
                         kwallet-pam           5.12.4-1.0           5.12.5-3.0
                kwayland-integration           5.12.4-1.0           5.12.5-1.0
                                kwin           5.12.4-2.0           5.12.5-1.0
                             kwrited           5.12.4-1.0           5.12.5-1.0
                                 ldb            1.3.1-1.0            1.3.2-1.0
                            libepoxy            1.5.0-1.0            1.5.1-1.0
                            libinput           1.10.5-1.0           1.10.6-1.0
                          libkscreen           5.12.4-1.0           5.12.5-1.0
                        libksysguard           5.12.4-1.0           5.12.5-1.0
                             libmwaw             0.3.13-1           0.3.14-1.0
                      libphonenumber            8.8.9-2.0            8.9.4-1.0
                              libraw           0.18.9-1.0          0.18.10-1.0
                   libreoffice-fresh            6.0.3-1.1            6.0.3-2.0
               libreoffice-fresh-sdk            6.0.3-1.1            6.0.3-2.0
                   libreoffice-still            5.4.6-1.1            5.4.6-2.0
               libreoffice-still-sdk            5.4.6-1.1            5.4.6-2.0
                          libsynctex      2017.44590-13.2      2017.44590-14.0
                               libuv           1.20.1-1.0           1.20.2-1.0
                   libva-mesa-driver           18.0.1-1.0           18.0.2-1.0
                         libwbclient            4.7.6-1.0            4.8.1-1.1
                             libwebp            0.6.1-1.0            1.0.0-1.0
                              libwps            0.4.8-1.0            0.4.9-1.0
                              libzip            1.4.0-1.0            1.5.1-1.0
                             liferea           1.12.2-1.0           1.12.3-1.0
                                mesa           18.0.1-1.0           18.0.2-1.0
                          mesa-vdpau           18.0.1-1.0           18.0.2-1.0
                               milou           5.12.4-1.0           5.12.5-1.0
                                 mpc             0.29-2.0             0.30-1.0
                              okular          18.04.0-1.0          18.04.0-2.0
                         opencl-mesa           18.0.1-1.0           18.0.2-1.0
                              oxygen           5.12.4-1.0           5.12.5-1.0
                         oxygen-kde4           5.12.4-1.0           5.12.5-1.0
            perl-file-copy-recursive             0.40-1.0             0.44-1.0
                      plasma-desktop           5.12.4-2.0           5.12.5-1.0
                  plasma-integration           5.12.4-1.0           5.12.5-1.0
                           plasma-nm           5.12.4-1.0           5.12.5-1.0
                           plasma-pa           5.12.4-1.0           5.12.5-1.0
                          plasma-sdk           5.12.4-1.0           5.12.5-1.0
                        plasma-vault           5.12.4-1.0           5.12.5-1.0
              plasma-wayland-session           5.12.4-3.0           5.12.5-1.0
                    plasma-workspace           5.12.4-3.0           5.12.5-1.0
         plasma-workspace-wallpapers           5.12.4-1.0           5.12.5-1.0
                              polkit0.113+34+g29ba7af-1.0            0.114-1.0
                    polkit-kde-agent           5.12.4-1.0           5.12.5-1.0
                             poppler           0.63.0-1.1           0.64.0-1.0
                        poppler-data            0.4.8-1.1            0.4.9-1.0
                        poppler-glib           0.63.0-1.1           0.64.0-1.0
                         poppler-qt5           0.63.0-1.1           0.64.0-1.0
                          powerdevil           5.12.4-2.0           5.12.5-1.0
                   publicsuffix-list20180320.657.a39f111-1.020180420.677.81bcd19-1.0
                       python-django          1.11.11-1.0          1.11.13-1.0
                        python-numpy           1.14.2-1.0           1.14.3-1.0
                   python-setuptools         1:39.0.1-1.0         1:39.1.0-1.0
               python-zope-interface              4.4.3-1            4.5.0-1.0
                             python2           2.7.14-3.0           2.7.15-1.0
                      python2-django          1.11.11-1.0          1.11.13-1.0
                       python2-numpy           1.14.2-1.0           1.14.3-1.0
                  python2-setuptools         1:39.0.1-1.0         1:39.1.0-1.0
              python2-zope-interface              4.4.3-1            4.5.0-1.0
                                qemu           2.11.1-2.2           2.12.0-1.1
                     qemu-arch-extra           2.11.1-2.2           2.12.0-1.1
                  qemu-block-gluster           2.11.1-2.2           2.12.0-1.1
                    qemu-block-iscsi           2.11.1-2.2           2.12.0-1.1
                    qemu-guest-agent           2.11.1-2.2           2.12.0-1.1
                       qemu-headless           2.11.1-2.2           2.12.0-1.1
            qemu-headless-arch-extra           2.11.1-2.2           2.12.0-1.1
                            qt5-base           5.10.1-7.0           5.10.1-8.0
             qt5-xcb-private-headers           5.10.1-7.0           5.10.1-8.0
                           qtcreator            4.6.0-1.0            4.6.1-1.0
                               samba            4.7.6-1.0            4.8.1-1.1
                            sddm-kcm           5.12.4-1.0           5.12.5-1.0
                           smbclient            4.7.6-1.0            4.8.1-1.1
                               solid           5.45.0-1.0           5.45.0-2.0
                         spirv-tools           2018.0-1.0           2018.2-1.0
                      systemsettings           5.12.4-1.0           5.12.5-1.0
                         terminology            1.1.1-1.0            1.2.0-1.1
                         texlive-bin      2017.44590-13.2      2017.44590-14.0
                                  tk            8.6.8-2.0            8.6.8-3.0
                    transmission-cli             2.93-1.0             2.94-1.0
                    transmission-gtk             2.93-1.0             2.94-1.0
                     transmission-qt             2.93-1.0             2.94-1.0
                        user-manager           5.12.4-1.0           5.12.5-1.0
                            valgrind           3.13.0-7.0           3.13.0-7.1
                                vino  3.22.0+7+g74dd40f-13.22.0+11+g3977943-1.0
                 vulkan-extra-layers         1.1.70.1-1.0         1.1.73.0-1.0
                      vulkan-headers         1:1.1.73-1.0         1:1.1.74-1.0
                    vulkan-html-docs         1:1.1.73-1.0         1:1.1.74-1.0
                   vulkan-icd-loader         1.1.70.0-3.0         1.1.73.0-1.0
                        vulkan-intel           18.0.1-1.0           18.0.2-1.0
                       vulkan-radeon           18.0.1-1.0           18.0.2-1.0
                        vulkan-trace         1.1.70.1-1.0         1.1.73.0-1.0
            vulkan-validation-layers         1.1.70.0-3.0         1.1.73.0-1.0
              xdg-desktop-portal-kde           5.12.4-1.0           5.12.5-1.0
                    xf86-video-intel1:2.99.917+823+gd9bf46e4-1.01:2.99.917+829+gd7dfab62-1.0
                 xfce4-screenshooter              1.9.1-1            1.9.2-1.0
                xfce4-sensors-plugin              1.2.6-3            1.3.0-1.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                          artwork-i3           20180423-1           20180430-1
                               copyq              3.3.1-1              3.4.0-1
      deepin-desktop-schemas-manjaro             3.2.10-1             3.2.10-2
       gnome-shell-extension-gnomenu                 23-2                 25-1
gnome-shell-extension-manjaro-update                  4-1                  5-1
                  i3-default-artwork           20180423-1           20180430-1
                  jade-dashboard-git0.4.58.r225.81a8c34-10.5.58.r238.dcc1280-1
                   jade-desktop-mode           20180202-1           20180505-1
                   manjaro-architect             0.9.11-1             0.9.12-1
          manjaro-architect-launcher             0.9.11-1             0.9.12-1
             manjaro-i3-settings-dev           20180423-1           20180430-1
              manjaro-openbox-common             1.1.10-1           20180505-1
         manjaro-webdad-settings-git        r16.3ed75e6-1        r17.6c9e694-1
  manjaro-xfce-gtk3-minimal-settings           20180402-1           20180430-1
          manjaro-xfce-gtk3-settings           20180402-1           20180430-1
       manjaro-xfce-minimal-settings           20180208-1           20180505-1
               manjaro-xfce-settings           20180208-1           20180505-1
                    ms-office-online            18.04.2-1            18.04.4-1
                               pacui             1.10.1-1             1.10.2-1
            spectre-meltdown-checker               0.35-1               0.37-1
                    vertex-maia-gtk3           20180425-1           20180429-1
                  vertex-maia-themes           20180425-1           20180429-1
                  webdad-theming-git         r7.2dac8b2-1         r9.bf7e24d-1
       xfce4-whiskermenu-plugin-gtk3              2.1.6-1              2.1.7-1
                             xviewer              1.6.1-2              1.8.0-1
                                 yay              6.717-2              6.727-3
gnome-shell-extension-desktop-icons-reworked                    -                0.2-2
                  manjarin-gtk-theme                    -           20180430-1
                manjaro-gnome-assets                    -           20180505-1
               manjaro-openbox-extra                    -              1.2.2-1
       manjaro-openbox-theming-fonts                    -           20180505-1
       manjaro-openbox-theming-icons                    -           20180505-1
       manjaro-openbox-theming-theme                    -           20180505-1
                   noto-fonts-compat                    -           20151217-1
                openbox-themes-extra                    -                1.0-3
                        slack-online                    -                  1-1
                        vertex-theme                    -           20180429-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-124.0          1.1.0-126.0
                    adapta-gtk-theme       3.93.0.258-1.0         3.93.1.7-1.0
                             ansible            2.5.1-1.0            2.5.2-1.0
                                 apm           1.19.0-4.0           1.19.0-6.0
                                atom           1.26.0-1.0           1.26.1-1.0
                             blender        17:2.79.b-2.0        17:2.79.b-7.0
                             blueman              2.0.5-1            2.0.5-2.0
                         broadcom-wl    6.30.223.271-11.0    6.30.223.271-13.0
                              brotli            1.0.3-1.0            1.0.4-1.0
                     brotli-testdata            1.0.3-1.0            1.0.4-1.0
                             busybox           1.28.2-1.0           1.28.3-1.0
                             calibre           3.22.1-1.0           3.23.0-1.0
                             caprine           2.11.0-1.0           2.12.1-1.0
                             certbot           0.23.0-1.0           0.24.0-1.1
                      certbot-apache           0.23.0-1.0           0.24.0-1.1
              certbot-dns-cloudflare           0.23.0-1.0           0.24.0-1.1
                certbot-dns-cloudxns           0.23.0-1.0           0.24.0-1.1
            certbot-dns-digitalocean           0.23.0-1.0           0.24.0-1.1
                certbot-dns-dnsimple           0.23.0-1.0           0.24.0-1.1
             certbot-dns-dnsmadeeasy           0.23.0-1.0           0.24.0-1.1
                  certbot-dns-google           0.23.0-1.0           0.24.0-1.1
                  certbot-dns-luadns           0.23.0-1.0           0.24.0-1.1
                   certbot-dns-nsone           0.23.0-1.0           0.24.0-1.1
                 certbot-dns-rfc2136           0.23.0-1.0           0.24.0-1.1
                 certbot-dns-route53           0.23.0-1.0           0.24.0-1.1
                       certbot-nginx           0.23.0-1.0           0.24.0-1.1
                            cinnamon            3.8.0-1.0            3.8.1-1.0
                                 cjs              3.6.1-1            3.8.0-1.0
                          clementine           1.3.1-16.0           1.3.1-17.0
                        cmake-fedora            2.9.2-3.0            2.9.2-4.0
                        coffeescript            2.2.4-1.0            2.3.0-1.0
                            collectd            5.8.0-3.0            5.8.0-5.0
                                 coq            8.8.0-1.0            8.8.0-2.0
                             coq-doc            8.8.0-1.0            8.8.0-2.0
                              coqide            8.8.0-1.0            8.8.0-2.0
                             corrade          2018.02-1.0          2018.04-1.0
                        deepin-clone          0.0.8.3-1.0          0.0.8.4-1.0
                 deepin-file-manager        1:4.4.8.3-1.0          1:4.5.0-1.0
                         deepin-menu            3.3.2-1.0            3.3.3-1.0
                        deepin-movie          1:3.2.3-1.0          1:3.2.5-1.0
                deepin-notifications            3.2.2-1.0          3.2.2.1-1.0
                               dev86          0.16.21-2.2          0.16.21-2.3
                              devede            4.9.0-1.0           4.11.0-1.0
                               dillo              3.0.5-5            3.0.5-6.0
                         dns-lexicon            2.2.1-1.0            2.2.3-1.0
                      dnscrypt-proxy           2.0.10-1.0           2.0.11-1.0
                      docker-compose           1.21.0-1.0           1.21.2-1.1
                              dsniff             2.4b1-26           2.4b1-27.0
                             dtkcore        1:2.0.7.1-1.0          1:2.0.8-1.0
                           dtkwidget            2.0.8-1.0            2.0.8-2.0
                               dtkwm            2.0.7-1.0            2.0.8-1.0
                                 dub            1.8.1-1.0            1.9.0-1.0
                             duktape              2.2.0-1            2.2.1-1.0
                               eolie           0.9.29-1.0           0.9.31-1.0
                           etherwall            2.2.0-1.0            2.2.1-1.0
                                exim           4.90.1-2.0             4.91-1.0
                                fasm          1.73.03-1.0          1.73.04-1.0
  firefox-developer-edition-i18n-ach          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-af          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-an          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ar          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-as          60.0b15-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-ast          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-az          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-be          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-bg          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-bn-bd          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-bn-in          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-br          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-bs          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ca          60.0b15-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-cak          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-cs          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-cy          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-da          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-de          60.0b15-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-dsb          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-el          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-en-gb          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-en-us          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-en-za          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-eo          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-es-ar          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-es-cl          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-es-es          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-es-mx          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-et          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-eu          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-fa          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ff          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-fi          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-fr          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-fy-nl          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-ga-ie          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-gd          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-gl          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-gn          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-gu-in          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-he          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-hi-in          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-hr          60.0b15-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-hsb          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-hu          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-hy-am          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ia          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-id          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-is          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-it          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ja          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ka          60.0b15-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-kab          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-kk          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-km          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-kn          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ko          60.0b15-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-lij          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-lt          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-lv          60.0b15-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-mai          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-mk          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ml          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-mr          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ms          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-my          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-nb-no          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-ne-np          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-nl          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-nn-no          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-or          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-pa-in          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-pl          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-pt-br          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-pt-pt          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-rm          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ro          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ru          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-si          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-sk          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-sl          60.0b15-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-son          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-sq          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-sr          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-sv-se          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ta          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-te          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-th          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-tr          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-uk          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ur          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-uz          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-vi          60.0b15-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-xh          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-zh-cn          60.0b15-1.0           61.0b2-1.0
firefox-developer-edition-i18n-zh-tw          60.0b15-1.0           61.0b2-1.0
     firefox-extension-privacybadger        2018.4.10-2.0        2018.4.23-2.0
                             fractal           0.1.26-1.0           0.1.28-1.0
                                 fzf           0.17.3-1.0           0.17.3-2.0
                               gajim            1.0.1-1.0            1.0.2-1.0
                       gambas3-devel           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-args           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-cairo           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-chart           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-clipper           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-complex           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-compress           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-crypt           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-data           3.10.0-5.0           3.10.0-6.0
                       gambas3-gb-db           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-db-form           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-db-mysql           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-db-odbc           3.10.0-5.0           3.10.0-6.0
            gambas3-gb-db-postgresql           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-db-sqlite3           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-dbus           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-desktop           3.10.0-5.0           3.10.0-6.0
            gambas3-gb-desktop-gnome           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-desktop-x11           3.10.0-5.0           3.10.0-6.0
           gambas3-gb-eval-highlight           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-form           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-form-dialog           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-form-editor           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-form-mdi           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-form-stock           3.10.0-5.0           3.10.0-6.0
            gambas3-gb-form-terminal           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-gmp           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-gsl           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-gtk           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-gtk-opengl           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-gtk3           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-httpd           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-image           3.10.0-5.0           3.10.0-6.0
             gambas3-gb-image-effect           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-image-imlib           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-image-io           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-inotify           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-libxml           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-logging           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-map           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-markdown           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-media           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-media-form           3.10.0-5.0           3.10.0-6.0
                gambas3-gb-memcached           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-mime           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-mysql           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-ncurses           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-net           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-net-curl           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-net-pop3           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-net-smtp           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-openal           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-opengl           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-opengl-glsl           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-opengl-glu           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-opengl-sge           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-openssl           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-option           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-pcre           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-pdf           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-qt4           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-qt4-ext           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-qt5           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-qt5-opengl           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-qt5-webkit           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-report           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-scanner           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-sdl           3.10.0-5.0           3.10.0-6.0
                gambas3-gb-sdl-sound           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-sdl2           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-sdl2-audio           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-settings           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-signal           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-util           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-util-web           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-v4l           3.10.0-5.0           3.10.0-6.0
                       gambas3-gb-vb           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-web           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-web-feed           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-web-form           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-xml           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-xml-html           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-xml-rpc           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-xml-xslt           3.10.0-5.0           3.10.0-6.0
                         gambas3-ide           3.10.0-5.0           3.10.0-6.0
                     gambas3-runtime           3.10.0-5.0           3.10.0-6.0
                      gambas3-script           3.10.0-5.0           3.10.0-6.0
                                gdal            2.2.4-2.0            2.2.4-3.0
                               geary           0.12.1-1.0           0.12.2-1.0
                           git-annex       6.20180409-8.0       6.20180427-1.0
                       gitlab-gitaly           0.97.0-2.0           0.98.0-1.0
                             glabels            3.4.0-8.0            3.4.1-1.0
                         go-ethereum            1.8.6-1.0            1.8.7-1.0
                      grafana-zabbix            3.9.0-1.0            3.9.1-1.0
                                gtkd            3.8.2-1.0            3.8.2-2.0
                                gtop              0.1.4-1            0.1.5-1.0
                           guitarix2           0.36.1-4.0           0.37.0-1.0
                            gunicorn           19.7.1-2.0           19.8.1-1.0
                    haskell-hopenpgp          2.5.5-197.0          2.5.5-198.0
          haskell-incremental-parser         0.2.5.3-21.0            0.3.1-1.0
                           highlight             3.42-1.0             3.43-1.0
                       highlight-gui             3.42-1.0             3.43-1.0
                      hopenpgp-tools         0.19.5-117.0         0.19.5-118.0
                                hugo             0.39-1.0           0.40.2-1.0
                          ibus-table             1.9.18-1           1.9.19-1.0
                                ispc              1.9.1-1            1.9.2-3.0
                                 iwd              0.1-3.0              0.2-1.0
                             jenkins            2.118-1.0            2.120-1.0
                             kbibtex   0.8git20180405-1.0         1:0.7.90-1.0
                             keepass             2.38-1.0             2.39-1.0
                                 ldc          1:1.8.0-3.0          1:1.9.0-1.0
                             libbson            1.9.4-1.0            1.9.5-1.0
                               libfm            1.3.0-1.0          1.3.0.2-1.0
                         libfm-extra            1.3.0-1.0          1.3.0.2-1.0
                          libfm-gtk2            1.3.0-1.0          1.3.0.2-1.0
                          libfm-gtk3            1.3.0-1.0          1.3.0.2-1.0
                          liblphobos          1:1.8.0-3.0          1:1.9.0-1.0
                           libmongoc            1.9.4-1.0            1.9.5-1.0
                             libnids             1.24-4.0             1.24-4.2
              libperconaserverclient        5.7.21_20-1.0        5.7.21_21-2.0
                       libringclient2:20180419.1.01da897-1.02:20180501.1.3b176a6-1.0
                              linbox            1.5.2-4.0            1.5.2-5.0
                             liteide             33.2-1.0             33.3-1.0
                            lollypop          0.9.504-1.0          0.9.507-2.0
                                 lxc          1:3.0.0-1.0          1:3.0.0-2.1
                              magnum          2018.02-2.0          2018.04-1.0
                      magnum-plugins          2018.02-1.0          2018.04-1.0
                     man-pages-zh_cn            1.6.3.2-1          1.6.3.3-1.0
                     man-pages-zh_tw            1.6.3.2-1          1.6.3.3-1.0
                         mate-themes          3.22.15-1.0          3.22.16-1.0
                          metasploit          4.16.51-1.0          4.16.54-1.0
                                nemo            3.8.0-1.0            3.8.1-1.0
                     nemo-fileroller            3.6.0-2.0            3.8.0-1.0
                nemo-image-converter            3.6.0-2.0            3.8.0-1.0
                        nemo-preview            3.6.0-2.0            3.8.0-1.0
                         nemo-python            3.6.0-2.0            3.8.0-1.0
                       nemo-seahorse            3.6.0-2.0            3.8.0-1.0
                          nemo-share            3.6.0-2.0            3.8.0-1.0
                       nemo-terminal            3.6.0-2.0            3.8.0-1.0
                           nltk-data            3.2.5-1.0              3.3-1.0
                              nodejs           9.11.1-1.0           10.0.0-1.0
                    nodejs-lts-boron           6.14.1-1.0           6.14.2-1.0
                           notepadqq            1.3.6-1.0            1.4.4-1.0
                                 npm            5.8.0-2.0            6.0.0-1.0
                              nuitka         0.5.29.5-1.0           0.5.30-1.0
                              obconf              2.0.4-4            2.0.4-5.0
                                ogre          1.10.11-4.0           1.11.0-1.0
                           ogre-docs          1.10.11-4.0           1.11.0-1.0
                             openbve          1.5.3.2-1.0          1.5.3.3-1.0
                             openttd            1.7.2-3.0            1.8.0-1.0
                    otf-font-awesome           5.0.10-1.0           5.0.12-1.0
                  papirus-icon-theme         20180401-1.0         20180501-1.0
                           pax-utils              1.2.2-3            1.2.3-1.0
                            pdf2djvu            0.9.8-2.0            0.9.9-1.0
                      percona-server        5.7.21_20-1.0        5.7.21_21-2.0
              percona-server-clients        5.7.21_20-1.0        5.7.21_21-2.0
                          perl-mouse            2.5.2-1.0            2.5.4-1.0
                     perl-strictures         2.000003-2.0         2.000005-1.0
                      perl-type-tiny         1.002001-1.0         1.002002-1.0
                            pgadmin4              3.0-1.0              3.0-2.0
                         php-mongodb            1.4.2-1.0            1.4.3-1.0
                            polymake           3.2.r2-2.0           3.2.r2-3.0
                    pyopencl-headers           1:2017.2-2       1:2018.1.1-1.0
                                pypy           5.10.0-5.0            6.0.0-1.0
                               pypy3           5.10.1-1.0            6.0.0-1.0
                         python-acme           0.23.0-1.0           0.24.0-1.1
                      python-ansible            2.5.1-1.0            2.5.2-1.0
                        python-arrow           0.12.1-1.0           0.12.1-2.0
                       python-brotli            1.0.3-1.0            1.0.4-1.0
                       python-btchip           0.1.26-1.0           0.1.27-1.0
                       python-btrees              4.4.1-1            4.5.0-1.0
                     python-engineio            2.0.4-1.0            2.1.0-1.0
                        python-flask              1.0-1.0            1.0.2-1.0
              python-flask-autoindex                0.6-3              0.6-4.0
               python-flask-socketio            2.9.6-1.0            3.0.0-1.0
                         python-gdal            2.2.4-2.0            2.2.4-3.0
                        python-hglib              2.5-1.0            2.6.1-1.0
                     python-m2crypto           0.29.0-1.0           0.30.1-1.0
                      python-mockito             1.0.12-1            1.1.0-1.0
                    python-monotonic                1.4-1              1.5-1.0
                       python-nbxmpp            0.6.4-1.0            0.6.5-1.0
              python-ndg-httpsclient            0.4.4-1.0            0.5.0-1.0
                       python-neovim            0.2.4-1.0            0.2.6-1.0
                    python-netifaces             0.10.6-1           0.10.7-1.0
                         python-nltk              3.2.5-1              3.3-1.0
                 python-openstacksdk           0.12.0-2.0           0.13.0-1.0
                      python-oslo-db           4.37.0-1.0           4.38.0-1.0
                     python-oslotest            3.4.1-1.0            3.4.2-1.0
             python-ovirt-engine-sdk            4.2.4-1.0            4.2.6-1.0
                       python-peewee            3.2.5-1.0            3.3.4-1.0
                 python-phonenumbers            8.9.4-1.0            8.9.5-1.0
                       python-pipenv          11.10.0-1.0          11.10.1-1.0
                        python-prctl              1.6.1-1              1.7-1.0
                   python-py-cpuinfo              3.3.0-1            4.0.0-1.0
                     python-pyopencl           1:2017.2-2       1:2018.1.1-1.0
                       python-pyside            1.2.4-7.0            1.2.4-8.0
                python-pyside-common            1.2.4-7.0            1.2.4-8.0
                  python-pytest-mock            1.9.0-1.0           1.10.0-1.0
               python-pytest-twisted            1.7.1-1.0              1.8-1.1
                       python-qrcode                5.3-3              6.0-1.0
                     python-tenacity           4.11.0-1.0           4.12.0-1.0
                 python-testfixtures            6.0.1-1.0            6.0.2-1.0
                         python-tqdm           4.20.0-1.0           4.23.2-1.0
                        python-webob              1.7.4-1            1.8.1-1.0
                   python-webob-docs              1.7.4-1            1.8.1-1.0
                     python-xpybutil     0.0.1.20151007-2            0.0.3-1.0
                         python-yarl            1.1.1-1.0            1.2.2-1.0
                        python2-acme           0.23.0-1.0           0.24.0-1.1
                       python2-arrow           0.12.1-1.0           0.12.1-2.0
                      python2-brotli            1.0.3-1.0            1.0.4-1.0
                      python2-btchip           0.1.26-1.0           0.1.27-1.0
                      python2-btrees              4.4.1-1            4.5.0-1.0
                    python2-engineio            2.0.4-1.0            2.1.0-1.0
                       python2-flask              1.0-1.0            1.0.2-1.0
             python2-flask-autoindex                0.6-3              0.6-4.0
              python2-flask-socketio            2.9.6-1.0            3.0.0-1.0
                        python2-gdal            2.2.4-2.0            2.2.4-3.0
                    python2-gunicorn           19.7.1-2.0           19.8.1-1.0
                       python2-hglib              2.5-1.0            2.6.1-1.0
                    python2-m2crypto           0.29.0-1.0           0.30.1-1.0
                     python2-mockito             1.0.12-1            1.1.0-1.0
                   python2-monotonic                1.4-1              1.5-1.0
                      python2-nbxmpp            0.6.4-1.0            0.6.5-1.0
             python2-ndg-httpsclient            0.4.4-1.0            0.5.0-1.0
                      python2-neovim            0.2.4-1.0            0.2.6-1.0
                   python2-netifaces             0.10.6-1           0.10.7-1.0
                        python2-nltk              3.2.5-1              3.3-1.0
                python2-openstacksdk           0.12.0-2.0           0.13.0-1.0
                     python2-oslo-db           4.37.0-1.0           4.38.0-1.0
                    python2-oslotest            3.4.1-1.0            3.4.2-1.0
            python2-ovirt-engine-sdk            4.2.4-1.0            4.2.6-1.0
                      python2-peewee            3.2.5-1.0            3.3.4-1.0
                python2-phonenumbers            8.9.4-1.0            8.9.5-1.0
                      python2-pipenv          11.10.0-1.0          11.10.1-1.0
                       python2-prctl              1.6.1-1              1.7-1.0
                  python2-py-cpuinfo              3.3.0-1            4.0.0-1.0
                    python2-pyopencl           1:2017.2-2       1:2018.1.1-1.0
                      python2-pyside            1.2.4-7.0            1.2.4-8.0
                 python2-pytest-mock            1.9.0-1.0           1.10.0-1.0
              python2-pytest-twisted            1.7.1-1.0              1.8-1.1
                      python2-qrcode                5.3-3              6.0-1.0
                    python2-tenacity           4.11.0-1.0           4.12.0-1.0
                python2-testfixtures            6.0.1-1.0            6.0.2-1.0
                        python2-tqdm           4.20.0-1.0           4.23.2-1.0
                       python2-webob              1.7.4-1            1.8.1-1.0
                    python2-xpybutil     0.0.1.20151007-2            0.0.3-1.0
                         qbittorrent            4.0.4-2.0            4.1.0-1.0
                     qbittorrent-nox            4.0.4-2.0            4.1.0-1.0
                                qcad         3.20.1.0-1.0         3.20.1.3-2.0
                         qpid-proton           0.21.0-1.0           0.22.0-1.0
                              qt5pas       2.6.r57057-1.0       2.6.r57654-1.0
                              quazip            0.7.3-3.0            0.7.3-4.0
                              rclone             1.40-1.0             1.41-1.0
                              recoll           1.23.7-1.0           1.23.8-1.1
                         ring-daemon2:20180420.2.ac1aac4-1.02:20180501.1.3b176a6-1.0
                          ring-gnome3:20180420.2.ac1aac4-2.03:20180501.1.3b176a6-1.0
                        riot-desktop           0.14.1-1.0           0.14.2-1.0
                            riot-web           0.14.1-1.0           0.14.2-1.0
                          ruby-async            1.6.0-1.0            1.8.0-1.0
                      ruby-async-dns            1.1.0-1.0            1.1.1-1.0
                       ruby-async-io            1.7.0-1.0            1.9.4-1.0
                            ruby-atk            3.2.4-1.0            3.2.5-1.0
                          ruby-cairo          1.15.12-1.1          1.15.13-1.0
                  ruby-cairo-gobject            3.2.4-1.0            3.2.5-1.0
                   ruby-eventmachine            1.2.5-2.0            1.2.6-1.0
                    ruby-gdk_pixbuf2            3.2.4-1.0            3.2.5-1.0
                           ruby-gio2            3.2.4-1.0            3.2.5-1.0
                          ruby-glib2            3.2.4-1.0            3.2.5-1.0
          ruby-gobject-introspection            3.2.4-1.0            3.2.5-1.0
                           ruby-gtk2            3.2.4-1.0            3.2.5-1.0
                          ruby-pango            3.2.4-1.0            3.2.5-1.0
                        rxvt-unicode               9.22-5             9.22-6.0
               rxvt-unicode-terminfo               9.22-5             9.22-6.0
                             scribus              1.4.6-4            1.4.7-1.0
                                sfml            2.4.2-4.0            2.4.2-5.0
                               sshfs              3.3.1-1            3.3.2-1.0
                           syncthing          0.14.46-1.0          0.14.47-1.0
                  syncthing-relaysrv          0.14.46-1.0          0.14.47-1.0
                      tamarin-prover           1.2.3-41.0           1.2.3-42.0
                               tiled            1.1.4-1.0            1.1.5-1.0
                               tilix            1.7.7-2.0            1.7.9-1.1
                               tint2             16.2-1.0             16.4-1.0
                    ttf-font-awesome           5.0.10-1.0           5.0.12-1.0
                           uglify-js           3.3.22-1.0           3.3.23-1.0
                             unbound            1.7.0-1.0            1.7.1-1.1
                             uranium            3.2.1-3.0            3.2.1-4.0
                            valabind            1.6.0-2.0            1.6.0-3.0
                             variety              0.6.6-1            0.6.8-1.0
                             wesnoth           1.12.6-8.0           1.14.0-2.0
                                wine              3.6-1.0              3.7-1.0
                        wine-staging              3.6-1.0              3.7-1.0
                   wine-staging-nine              3.6-1.0              3.7-1.0
                             wiznote              2.5.6-1            2.5.9-1.0
                        xcb-util-xrm                1.2-2              1.3-1.0
            xfce4-whiskermenu-plugin            2.1.6-1.0            2.1.7-1.0
                          youtube-dl       2018.04.16-1.0       2018.05.01-1.0
                             zathura            0.3.9-1.0            0.3.9-2.0
                                 znc            1.6.6-2.0            1.7.0-1.0

Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-testing ready to be moved to x32-stable?

This will inform the snap process; there is no set threshold.

Please vote on the “is it ready yet?” poll but only when you feel this set is tested enough, and has a sufficient number of changes compared to x32-stable. Do keep in mind that x32-stable updates should be less frequent than x32-testing so not every testing update set should need to be moved over.

  • No or Not yet
  • Yes, x32-testing should be snapped to x32-stable at this point
  • Other (post)

0 voters


#2

Wikii


#3

Manjaro packages:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          filesystem             2018.1-2             2018.1-3
                        kernel-alive                0.3-2                0.3-3
                      linux-firmware   20180402.8c1e439-1   20180416.b562d2f-1
                            linux414            4.14.36-1            4.14.38-1
                    linux414-headers            4.14.36-1            4.14.38-1
                             linux44            4.4.129-1            4.4.130-1
                     linux44-headers            4.4.129-1            4.4.130-1
                             linux49             4.9.96-1             4.9.97-1
                     linux49-headers             4.9.96-1             4.9.97-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux414-acpi_call             1.1.0-33             1.1.0-35
                   linux414-bbswitch               0.8-33               0.8-35
                linux414-broadcom-wl      6.30.223.271-33      6.30.223.271-35
                linux414-ndiswrapper              1.61-33              1.61-35
               linux414-nvidia-304xx         1:304.137-33         1:304.137-35
               linux414-nvidia-340xx           340.106-21           340.106-23
                      linux414-r8168          8.045.08-21          8.045.08-23
                  linux414-rt3562sta        2.4.1.1_r4-33        2.4.1.1_r4-35
                        linux414-spl              0.7.8-5              0.7.8-7
                   linux414-tp_smapi              0.41-33              0.41-35
                linux414-vhba-module          20161009-33          20161009-35
   linux414-virtualbox-guest-modules             5.2.10-2             5.2.10-4
    linux414-virtualbox-host-modules             5.2.10-2             5.2.10-4
                        linux414-zfs              0.7.8-5              0.7.8-7
                   ndiswrapper-utils              1.61-33              1.61-35


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          artwork-i3           20180423-1           20180430-1
                               copyq              3.3.1-1              3.4.0-1
                  i3-default-artwork           20180423-1           20180430-1
                   manjaro-architect             0.9.11-1             0.9.12-1
          manjaro-architect-launcher             0.9.11-1             0.9.12-1
             manjaro-i3-settings-dev           20180423-1           20180430-1
              manjaro-openbox-common             1.1.10-1              1.2.2-1
  manjaro-xfce-gtk3-minimal-settings           20180402-1           20180430-1
          manjaro-xfce-gtk3-settings           20180402-1           20180430-1
                    ms-office-online            18.04.2-1            18.04.4-1
            spectre-meltdown-checker               0.35-1               0.37-1
                    vertex-maia-gtk3           20180425-1           20180429-1
                  vertex-maia-themes           20180425-1           20180429-1
       xfce4-whiskermenu-plugin-gtk3              2.1.6-1              2.1.7-1
                             xviewer              1.6.1-2              1.8.0-1
                                 yay              6.717-2              6.727-3
gnome-shell-extension-desktop-icons-reworked                    -                0.1-1
                  manjarin-gtk-theme                    -           20180430-1
               manjaro-openbox-extra                    -              1.2.2-1
                   noto-fonts-compat                    -           20151217-1
                        vertex-theme                    -           20180429-1

And sync:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     flatpak-builder           0.10.9-1.0          0.10.10-1.0
                                 ldb            1.3.1-1.0            1.3.2-1.0
                            libepoxy            1.5.0-1.0            1.5.1-1.0
                         libwbclient            4.7.6-1.0            4.8.0-2.0
                               samba            4.7.6-1.0            4.8.0-2.0
                           smbclient            4.7.6-1.0            4.8.0-2.


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             ansible            2.5.1-1.0            2.5.2-1.0
                                atom           1.26.0-1.0           1.26.1-1.0
                           guitarix2           0.36.1-4.0           0.37.0-1.0
                                pypy           5.10.0-5.0            6.0.0-1.0
                               pypy3           5.10.1-1.0            6.0.0-1.0
                      python-ansible            2.5.1-1.0            2.5.2-1.0
                       python-peewee            3.2.5-1.0            3.3.1-1.0
                       python-pipenv          11.10.0-1.0          11.10.0-2.0
                   python-py-cpuinfo              3.3.0-1            4.0.0-1.0
                        python-webob              1.7.4-1            1.8.1-1.0
                   python-webob-docs              1.7.4-1            1.8.1-1.0
                      python2-peewee            3.2.5-1.0            3.3.1-1.0
                      python2-pipenv          11.10.0-1.0          11.10.0-2.0
                  python2-py-cpuinfo              3.3.0-1            4.0.0-1.0
                       python2-webob              1.7.4-1            1.8.1-1.0
                         qpid-proton           0.21.0-1.0           0.22.0-1.0
                      tamarin-prover           1.2.3-41.0           1.2.3-42.0

And a few others:

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
gnome-shell-extension-desktop-icons-reworked                0.1-1                0.2-2
       gnome-shell-extension-gnomenu                 23-2                 25-1
gnome-shell-extension-manjaro-update                  4-1                  5-1
                               pacui             1.10.1-1             1.10.2-1

#4

A good-sized sync. It includes updates to Plasma and possibly a security update to Poppler.

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                nano            2.9.5-1.0            2.9.6-1.0
                                  xz              5.2.3-1            5.2.4-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           bluedevil         1:5.12.4-1.0         1:5.12.5-1.0
                              breeze           5.12.4-1.0           5.12.5-1.0
                         breeze-grub           5.12.4-1.0           5.12.5-1.0
                          breeze-gtk           5.12.4-1.0           5.12.5-1.0
                         breeze-kde4           5.12.4-1.0           5.12.5-1.0
                            calligra            3.1.0-6.0            3.1.0-7.0
                        cups-filters           1.20.3-1.0           1.20.3-2.0
                            discover           5.12.4-1.0           5.12.5-1.0
                             dolphin          18.04.0-1.0          18.04.0-2.0
                             drkonqi           5.12.4-1.0           5.12.5-1.0
                             flatpak           0.11.4-1.0           0.11.5-1.0
         foomatic-db-gutenprint-ppds             5.2.13-1           5.2.14-1.0
                          gutenprint             5.2.13-1           5.2.14-1.0
                            inkscape           0.92.3-2.0           0.92.3-3.0
                   kactivitymanagerd           5.12.4-1.0           5.12.5-1.0
                             kalzium          18.04.0-1.0          18.04.0-2.0
                              kamoso          18.04.0-1.0          18.04.0-2.0
                       kde-cli-tools           5.12.4-1.0           5.12.5-1.0
                      kde-gtk-config           5.12.4-1.0           5.12.5-1.0
                         kdecoration           5.12.4-1.0           5.12.5-1.0
                       kdepim-addons          18.04.0-1.0          18.04.0-2.0
                    kdeplasma-addons           5.12.4-1.0           5.12.5-1.0
                             kgamma5           5.12.4-1.0           5.12.5-1.0
                            khotkeys           5.12.4-1.0           5.12.5-1.0
                         kinfocenter           5.12.4-2.0           5.12.5-1.0
                           kmenuedit           5.12.4-1.0           5.12.5-1.0
                          knetattach           5.12.4-2.0           5.12.5-1.0
                             kscreen           5.12.4-1.0           5.12.5-1.0
                       kscreenlocker           5.12.4-1.0           5.12.5-1.0
                         ksshaskpass           5.12.4-1.0           5.12.5-1.0
                           ksysguard           5.12.4-1.0           5.12.5-1.0
                           kuiserver           5.12.4-3.0           5.12.5-1.0
                         kwallet-pam           5.12.4-1.0           5.12.5-1.0
                kwayland-integration           5.12.4-1.0           5.12.5-1.0
                                kwin           5.12.4-2.0           5.12.5-1.0
                             kwrited           5.12.4-1.0           5.12.5-1.0
                            libinput           1.10.5-1.0           1.10.6-1.0
                          libkscreen           5.12.4-1.0           5.12.5-1.0
                        libksysguard           5.12.4-1.0           5.12.5-1.0
                             libmwaw             0.3.13-1           0.3.14-1.0
                      libphonenumber            8.8.9-2.0            8.9.4-1.0
                          libsynctex      2017.44590-13.2      2017.44590-14.0
                               libuv           1.20.1-1.0           1.20.2-1.0
                             libwebp            0.6.1-1.0            1.0.0-1.0
                              libwps            0.4.8-1.0            0.4.9-1.0
                              libzip            1.4.0-1.0            1.5.0-1.0
                               milou           5.12.4-1.0           5.12.5-1.0
                              okular          18.04.0-1.0          18.04.0-2.0
                              oxygen           5.12.4-1.0           5.12.5-1.0
                         oxygen-kde4           5.12.4-1.0           5.12.5-1.0
                      plasma-desktop           5.12.4-2.0           5.12.5-1.0
                  plasma-integration           5.12.4-1.0           5.12.5-1.0
                           plasma-nm           5.12.4-1.0           5.12.5-1.0
                           plasma-pa           5.12.4-1.0           5.12.5-1.0
                          plasma-sdk           5.12.4-1.0           5.12.5-1.0
                        plasma-vault           5.12.4-1.0           5.12.5-1.0
              plasma-wayland-session           5.12.4-3.0           5.12.5-1.0
                    plasma-workspace           5.12.4-3.0           5.12.5-1.0
         plasma-workspace-wallpapers           5.12.4-1.0           5.12.5-1.0
                    polkit-kde-agent           5.12.4-1.0           5.12.5-1.0
                             poppler           0.63.0-1.1           0.64.0-1.0
                        poppler-data            0.4.8-1.1            0.4.9-1.0
                        poppler-glib           0.63.0-1.1           0.64.0-1.0
                         poppler-qt5           0.63.0-1.1           0.64.0-1.0
                          powerdevil           5.12.4-2.0           5.12.5-1.0
                   publicsuffix-list20180320.657.a39f111-1.020180420.677.81bcd19-1.0
                   python-setuptools         1:39.0.1-1.0         1:39.1.0-1.0
               python-zope-interface              4.4.3-1            4.5.0-1.0
                  python2-setuptools         1:39.0.1-1.0         1:39.1.0-1.0
              python2-zope-interface              4.4.3-1            4.5.0-1.0
                            qt5-base           5.10.1-7.0           5.10.1-8.0
             qt5-xcb-private-headers           5.10.1-7.0           5.10.1-8.0
                            sddm-kcm           5.12.4-1.0           5.12.5-1.0
                         spirv-tools           2018.0-1.0           2018.2-1.0
                      systemsettings           5.12.4-1.0           5.12.5-1.0
                         texlive-bin      2017.44590-13.2      2017.44590-14.0
                                  tk            8.6.8-2.0            8.6.8-3.0
                        user-manager           5.12.4-1.0           5.12.5-1.0
                 vulkan-extra-layers         1.1.70.1-1.0         1.1.73.0-1.0
                      vulkan-headers         1:1.1.73-1.0         1:1.1.74-1.0
                    vulkan-html-docs         1:1.1.73-1.0         1:1.1.74-1.0
                   vulkan-icd-loader         1.1.70.0-3.0         1.1.73.0-1.0
                        vulkan-trace         1.1.70.1-1.0         1.1.73.0-1.0
            vulkan-validation-layers         1.1.70.0-3.0         1.1.73.0-1.0
              xdg-desktop-portal-kde           5.12.4-1.0           5.12.5-1.0
                    xf86-video-intel1:2.99.917+823+gd9bf46e4-1.01:2.99.917+829+gd7dfab62-1.0
                 xfce4-screenshooter              1.9.1-1            1.9.2-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                    adapta-gtk-theme       3.93.0.258-1.0         3.93.1.1-1.0
                                 apm           1.19.0-4.0           1.19.0-6.0
                             blueman              2.0.5-1            2.0.5-2.0
                              brotli            1.0.3-1.0            1.0.4-1.0
                     brotli-testdata            1.0.3-1.0            1.0.4-1.0
                             caprine           2.11.0-1.0           2.12.1-1.0
                            cinnamon            3.8.0-1.0            3.8.1-1.0
                        coffeescript            2.2.4-1.0            2.3.0-1.0
                      dnscrypt-proxy           2.0.10-1.0           2.0.11-1.0
                      docker-compose           1.21.0-1.0           1.21.1-1.0
                             duktape              2.2.0-1            2.2.1-1.0
                               eolie           0.9.29-1.0           0.9.31-1.0
                                exim           4.90.1-2.0             4.91-1.0
                                fasm          1.73.03-1.0          1.73.04-1.0
                             fractal           0.1.26-1.0           0.1.28-1.0
                               gajim            1.0.1-1.0            1.0.2-1.0
                       gambas3-devel           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-args           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-cairo           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-chart           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-clipper           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-complex           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-compress           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-crypt           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-data           3.10.0-5.0           3.10.0-6.0
                       gambas3-gb-db           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-db-form           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-db-mysql           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-db-odbc           3.10.0-5.0           3.10.0-6.0
            gambas3-gb-db-postgresql           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-db-sqlite3           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-dbus           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-desktop           3.10.0-5.0           3.10.0-6.0
            gambas3-gb-desktop-gnome           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-desktop-x11           3.10.0-5.0           3.10.0-6.0
           gambas3-gb-eval-highlight           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-form           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-form-dialog           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-form-editor           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-form-mdi           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-form-stock           3.10.0-5.0           3.10.0-6.0
            gambas3-gb-form-terminal           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-gmp           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-gsl           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-gtk           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-gtk-opengl           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-gtk3           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-httpd           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-image           3.10.0-5.0           3.10.0-6.0
             gambas3-gb-image-effect           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-image-imlib           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-image-io           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-inotify           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-libxml           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-logging           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-map           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-markdown           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-media           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-media-form           3.10.0-5.0           3.10.0-6.0
                gambas3-gb-memcached           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-mime           3.10.0-5.0           3.10.0-6.0
                    gambas3-gb-mysql           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-ncurses           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-net           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-net-curl           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-net-pop3           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-net-smtp           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-openal           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-opengl           3.10.0-5.0           3.10.0-6.0
              gambas3-gb-opengl-glsl           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-opengl-glu           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-opengl-sge           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-openssl           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-option           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-pcre           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-pdf           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-qt4           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-qt4-ext           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-qt5           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-qt5-opengl           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-qt5-webkit           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-report           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-scanner           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-sdl           3.10.0-5.0           3.10.0-6.0
                gambas3-gb-sdl-sound           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-sdl2           3.10.0-5.0           3.10.0-6.0
               gambas3-gb-sdl2-audio           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-settings           3.10.0-5.0           3.10.0-6.0
                   gambas3-gb-signal           3.10.0-5.0           3.10.0-6.0
                     gambas3-gb-util           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-util-web           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-v4l           3.10.0-5.0           3.10.0-6.0
                       gambas3-gb-vb           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-web           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-web-feed           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-web-form           3.10.0-5.0           3.10.0-6.0
                      gambas3-gb-xml           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-xml-html           3.10.0-5.0           3.10.0-6.0
                  gambas3-gb-xml-rpc           3.10.0-5.0           3.10.0-6.0
                 gambas3-gb-xml-xslt           3.10.0-5.0           3.10.0-6.0
                         gambas3-ide           3.10.0-5.0           3.10.0-6.0
                     gambas3-runtime           3.10.0-5.0           3.10.0-6.0
                      gambas3-script           3.10.0-5.0           3.10.0-6.0
                                gdal            2.2.4-2.0            2.2.4-3.0
                           git-annex       6.20180409-8.0       6.20180427-1.0
                             glabels            3.4.0-8.0            3.4.1-1.0
                            gunicorn           19.7.1-2.0           19.8.1-1.0
                    haskell-hopenpgp          2.5.5-197.0          2.5.5-198.0
          haskell-incremental-parser         0.2.5.3-21.0            0.3.1-1.0
                           highlight             3.42-1.0             3.43-1.0
                       highlight-gui             3.42-1.0             3.43-1.0
                      hopenpgp-tools         0.19.5-117.0         0.19.5-118.0
                               libfm            1.3.0-1.0          1.3.0.2-1.0
                         libfm-extra            1.3.0-1.0          1.3.0.2-1.0
                          libfm-gtk2            1.3.0-1.0          1.3.0.2-1.0
                          libfm-gtk3            1.3.0-1.0          1.3.0.2-1.0
                       libringclient2:20180419.1.01da897-1.02:20180425.2.4d29110-1.0
                            lollypop          0.9.504-1.0          0.9.507-1.0
                     man-pages-zh_cn            1.6.3.2-1          1.6.3.3-1.0
                     man-pages-zh_tw            1.6.3.2-1          1.6.3.3-1.0
                          metasploit          4.16.51-1.0          4.16.54-1.0
                                nemo            3.8.0-1.0            3.8.1-1.0
                     nemo-fileroller            3.6.0-2.0            3.8.0-1.0
                nemo-image-converter            3.6.0-2.0            3.8.0-1.0
                        nemo-preview            3.6.0-2.0            3.8.0-1.0
                         nemo-python            3.6.0-2.0            3.8.0-1.0
                       nemo-seahorse            3.6.0-2.0            3.8.0-1.0
                          nemo-share            3.6.0-2.0            3.8.0-1.0
                       nemo-terminal            3.6.0-2.0            3.8.0-1.0
                              nodejs           9.11.1-1.0           10.0.0-1.0
                           notepadqq            1.3.6-1.0            1.4.0-1.0
                                 npm            5.8.0-2.0            6.0.0-1.0
                             openbve          1.5.3.2-1.0          1.5.3.3-1.0
                             openttd            1.7.2-3.0            1.8.0-1.0
                  papirus-icon-theme         20180401-1.0         20180501-1.0
                           pax-utils              1.2.2-3            1.2.3-1.0
                            pdf2djvu            0.9.8-2.0            0.9.9-1.0
                     perl-strictures         2.000003-2.0         2.000005-1.0
                      perl-type-tiny         1.002001-1.0         1.002002-1.0
                         php-mongodb            1.4.2-1.0            1.4.3-1.0
                            polymake           3.2.r2-2.0           3.2.r2-3.0
                    pyopencl-headers           1:2017.2-2       1:2018.1.1-1.0
                        python-arrow           0.12.1-1.0           0.12.1-2.0
                       python-brotli            1.0.3-1.0            1.0.4-1.0
                       python-btchip           0.1.26-1.0           0.1.27-1.0
                       python-btrees              4.4.1-1            4.5.0-1.0
                     python-engineio            2.0.4-1.0            2.1.0-1.0
                        python-flask              1.0-1.0            1.0.1-1.0
              python-flask-autoindex                0.6-3              0.6-4.0
               python-flask-socketio            2.9.6-1.0            3.0.0-1.0
                         python-gdal            2.2.4-2.0            2.2.4-3.0
                        python-hglib              2.5-1.0            2.6.1-1.0
                     python-m2crypto           0.29.0-1.0           0.30.1-1.0
                       python-nbxmpp            0.6.4-1.0            0.6.5-1.0
                       python-neovim            0.2.4-1.0            0.2.6-1.0
             python-ovirt-engine-sdk            4.2.4-1.0            4.2.5-1.0
                       python-pipenv          11.10.0-2.0          11.10.1-1.0
                     python-pyopencl           1:2017.2-2       1:2018.1.1-1.0
                       python-pyside            1.2.4-7.0            1.2.4-8.0
                python-pyside-common            1.2.4-7.0            1.2.4-8.0
                     python-xpybutil     0.0.1.20151007-2            0.0.3-1.0
                         python-yarl            1.1.1-1.0            1.2.2-1.0
                       python2-arrow           0.12.1-1.0           0.12.1-2.0
                      python2-brotli            1.0.3-1.0            1.0.4-1.0
                      python2-btchip           0.1.26-1.0           0.1.27-1.0
                      python2-btrees              4.4.1-1            4.5.0-1.0
                    python2-engineio            2.0.4-1.0            2.1.0-1.0
                       python2-flask              1.0-1.0            1.0.1-1.0
             python2-flask-autoindex                0.6-3              0.6-4.0
              python2-flask-socketio            2.9.6-1.0            3.0.0-1.0
                        python2-gdal            2.2.4-2.0            2.2.4-3.0
                    python2-gunicorn           19.7.1-2.0           19.8.1-1.0
                       python2-hglib              2.5-1.0            2.6.1-1.0
                    python2-m2crypto           0.29.0-1.0           0.30.1-1.0
                      python2-nbxmpp            0.6.4-1.0            0.6.5-1.0
                      python2-neovim            0.2.4-1.0            0.2.6-1.0
            python2-ovirt-engine-sdk            4.2.4-1.0            4.2.5-1.0
                      python2-pipenv          11.10.0-2.0          11.10.1-1.0
                    python2-pyopencl           1:2017.2-2       1:2018.1.1-1.0
                      python2-pyside            1.2.4-7.0            1.2.4-8.0
                    python2-xpybutil     0.0.1.20151007-2            0.0.3-1.0
                              qt5pas       2.6.r57057-1.0       2.6.r57654-1.0
                              quazip            0.7.3-3.0            0.7.3-4.0
                              rclone             1.40-1.0             1.41-1.0
                         ring-daemon2:20180420.2.ac1aac4-1.02:20180425.2.4d29110-1.0
                          ring-gnome3:20180420.2.ac1aac4-2.03:20180425.2.4d29110-1.0
                        riot-desktop           0.14.1-1.0           0.14.2-1.0
                            riot-web           0.14.1-1.0           0.14.2-1.0
                          ruby-async            1.6.0-1.0            1.8.0-1.0
                      ruby-async-dns            1.1.0-1.0            1.1.1-1.0
                       ruby-async-io            1.7.0-1.0            1.9.4-1.0
                   ruby-eventmachine            1.2.5-2.0            1.2.6-1.0
                        rxvt-unicode               9.22-5             9.22-6.0
               rxvt-unicode-terminfo               9.22-5             9.22-6.0
                             scribus              1.4.6-4            1.4.7-1.0
                               sshfs              3.3.1-1            3.3.2-1.0
                               tiled            1.1.4-1.0            1.1.5-1.0
                           uglify-js           3.3.22-1.0           3.3.23-1.0
                            valabind            1.6.0-2.0            1.6.0-3.0
                             variety              0.6.6-1            0.6.8-1.0
                             wesnoth           1.12.6-8.0           1.14.0-2.0
                                wine              3.6-1.0              3.7-1.0
                             wiznote              2.5.6-1            2.5.9-1.0
                        xcb-util-xrm                1.2-2              1.3-1.0
                          youtube-dl       2018.04.16-1.0       2018.05.01-1.0

#5
:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           freetype2              2.9-2.0            2.9.1-1.0
                     freetype2-demos              2.9-2.0            2.9.1-1.0
                      freetype2-docs              2.9-2.0            2.9.1-1.0
                      gnome-calendar           3.28.1-1.0           3.28.2-1.0
                                  go         2:1.10.1-1.0         2:1.10.2-1.0
                              go-pie         2:1.10.1-1.0         2:1.10.2-1.0
                   libreoffice-fresh            6.0.3-1.1            6.0.3-2.0
               libreoffice-fresh-sdk            6.0.3-1.1            6.0.3-2.0
                   libva-mesa-driver           18.0.1-1.0           18.0.2-1.0
                                mesa           18.0.1-1.0           18.0.2-1.0
                          mesa-vdpau           18.0.1-1.0           18.0.2-1.0
                         opencl-mesa           18.0.1-1.0           18.0.2-1.0
                                qemu           2.11.1-2.2           2.12.0-1.0
                     qemu-arch-extra           2.11.1-2.2           2.12.0-1.0
                  qemu-block-gluster           2.11.1-2.2           2.12.0-1.0
                    qemu-block-iscsi           2.11.1-2.2           2.12.0-1.0
                    qemu-guest-agent           2.11.1-2.2           2.12.0-1.0
                       qemu-headless           2.11.1-2.2           2.12.0-1.0
            qemu-headless-arch-extra           2.11.1-2.2           2.12.0-1.0
                               solid           5.45.0-1.0           5.45.0-2.0
                    transmission-cli             2.93-1.0             2.94-1.0
                    transmission-gtk             2.93-1.0             2.94-1.0
                     transmission-qt             2.93-1.0             2.94-1.0
                        vulkan-intel           18.0.1-1.0           18.0.2-1.0
                       vulkan-radeon           18.0.1-1.0           18.0.2-1.0
                xfce4-sensors-plugin              1.2.6-3            1.3.0-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          clementine           1.3.1-16.0           1.3.1-17.0
                              devede            4.9.0-1.0           4.11.0-1.0
                      grafana-zabbix            3.9.0-1.0            3.9.1-1.0
                                hugo             0.39-1.0           0.40.2-1.0
                         mate-themes          3.22.15-1.0          3.22.16-1.0
                    nodejs-lts-boron           6.14.1-1.0           6.14.2-1.0
                           notepadqq            1.4.0-1.0            1.4.4-1.0
                              obconf              2.0.4-4            2.0.4-5.0
                    otf-font-awesome           5.0.10-1.0           5.0.11-1.0
                       python-peewee            3.3.1-1.0            3.3.2-1.0
                  python-pytest-mock            1.9.0-1.0           1.10.0-1.0
                      python2-peewee            3.3.1-1.0            3.3.2-1.0
                 python2-pytest-mock            1.9.0-1.0           1.10.0-1.0
                          ruby-cairo          1.15.12-1.1          1.15.13-1.0
                           syncthing          0.14.46-1.0          0.14.47-1.0
                  syncthing-relaysrv          0.14.46-1.0          0.14.47-1.0
                    ttf-font-awesome           5.0.10-1.0           5.0.11-1.0
            xfce4-whiskermenu-plugin            2.1.6-1.0            2.1.7-1.0

#6

12 posts were split to a new topic: SDDM very slow to show up


#7

Plasma 5.12.5 landed in x32-unstable, no issues to report.


#8

A decent-sized sync and updated kernels:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      linux-firmware   20180416.b562d2f-1   20180501.397a604-1
                            linux414            4.14.38-1            4.14.39-1
                    linux414-headers            4.14.38-1            4.14.39-1
                             linux44            4.4.130-1            4.4.131-1
                     linux44-headers            4.4.130-1            4.4.131-1
                             linux49             4.9.97-1             4.9.98-1
                     linux49-headers             4.9.97-1             4.9.98-1
                      manjaro-system           20180322-1           20180505-2
                                mhwd              0.6.2-5              0.6.3-1
                             mhwd-db              0.6.2-5              0.6.3-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                crda               3.18-1             4.14-1.1
                              dhcpcd            7.0.1-1.0            7.0.4-1.0
                                file               5.32-1             5.33-1.1
                              libaio          0.3.110-1.1          0.3.111-1.0
                      linux-firmware 20180314.4c0bf11-1.0 20180416.b562d2f-1.0
                           man-pages             4.15-1.0             4.16-1.0
                              libidn                    -             1.34-2.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             cups-filters-driverless             1.20.1-2             1.20.3-1
                         kinfocenter             5.12.4-1             5.12.5-1
                  linux414-acpi_call             1.1.0-35             1.1.0-36
                   linux414-bbswitch               0.8-35               0.8-36
                linux414-broadcom-wl      6.30.223.271-35      6.30.223.271-36
                linux414-ndiswrapper              1.61-35              1.61-36
               linux414-nvidia-304xx         1:304.137-35         1:304.137-36
               linux414-nvidia-340xx           340.106-23           340.106-24
                      linux414-r8168          8.045.08-23          8.045.08-24
                  linux414-rt3562sta        2.4.1.1_r4-35        2.4.1.1_r4-36
                        linux414-spl              0.7.8-7              0.7.8-8
                   linux414-tp_smapi              0.41-35              0.41-36
                linux414-vhba-module          20161009-35          20161009-36
   linux414-virtualbox-guest-modules             5.2.10-4             5.2.10-5
    linux414-virtualbox-host-modules             5.2.10-4             5.2.10-5
                        linux414-zfs              0.7.8-7              0.7.8-8
                   linux44-acpi_call             1.1.0-91             1.1.0-92
                 linux44-broadcom-wl      6.30.223.271-61      6.30.223.271-62
                 linux44-ndiswrapper              1.61-59              1.61-60
                linux44-nvidia-304xx         1:304.137-26         1:304.137-27
                linux44-nvidia-340xx           340.106-13           340.106-14
       linux44-open-vm-tools-modules      2:2013.09.16-91      2:2013.09.16-92
                       linux44-r8168          8.045.08-13          8.045.08-14
                   linux44-rt3562sta        2.4.1.1_r4-59        2.4.1.1_r4-60
                         linux44-spl              0.7.8-2              0.7.8-3
                 linux44-vhba-module          20161009-59          20161009-60
    linux44-virtualbox-guest-modules             5.2.10-2             5.2.10-3
     linux44-virtualbox-host-modules             5.2.10-2             5.2.10-3
                         linux44-zfs              0.7.8-2              0.7.8-3
                   linux49-acpi_call             1.1.0-75             1.1.0-76
                    linux49-bbswitch               0.8-75               0.8-76
                 linux49-broadcom-wl      6.30.223.271-75      6.30.223.271-76
                 linux49-ndiswrapper              1.61-73              1.61-74
                linux49-nvidia-304xx         1:304.137-34         1:304.137-35
                linux49-nvidia-340xx           340.106-15           340.106-16
                       linux49-r8168          8.045.08-15          8.045.08-16
                   linux49-rt3562sta        2.4.1.1_r4-73        2.4.1.1_r4-74
                         linux49-spl              0.7.8-4              0.7.8-5
                    linux49-tp_smapi              0.41-75              0.41-76
                 linux49-vhba-module          20161009-73          20161009-74
    linux49-virtualbox-guest-modules             5.2.10-3             5.2.10-4
     linux49-virtualbox-host-modules             5.2.10-3             5.2.10-4
                         linux49-zfs              0.7.8-4              0.7.8-5
              manjaro-settings-samba           20180423-1           20180505-1
                   ndiswrapper-utils              1.61-35              1.61-36
                               pamac              6.2.7-1              6.3.1-1
             pamac-tray-appindicator              6.2.7-1              6.3.1-1
                    rt3562sta-common        2.4.1.1_r4-73        2.4.1.1_r4-74
                    xfce4-panel-gtk3             4.13.2-5             4.13.3-1
               linux316-nvidia-390xx                    -             390.48-1
                linux41-nvidia-390xx                    -             390.48-1
               linux414-nvidia-390xx                    -             390.48-1
                linux44-nvidia-390xx                    -             390.48-1
                linux49-nvidia-390xx                    -             390.48-1
                   mhwd-nvidia-390xx                    -           390.48-1.1
                  nvidia-390xx-utils                    -           390.48-1.1
                 opencl-nvidia-390xx                    -           390.48-1.1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               cmake           3.10.3-1.0           3.11.1-1.0
                             flatpak           0.11.5-1.0           0.11.7-1.0
                                 gcr           3.28.0-1.0           3.28.0-3.0
                      graphicsmagick           1.3.28-2.0           1.3.29-1.1
                               hplip           3.18.3-2.0           3.18.4-2.0
                         kwallet-pam           5.12.5-1.0           5.12.5-2.1
                              libraw           0.18.9-1.0          0.18.10-1.0
                   libreoffice-still            5.4.6-1.1            5.4.6-2.0
               libreoffice-still-sdk            5.4.6-1.1            5.4.6-2.0
                         libwbclient            4.8.0-2.0            4.8.1-1.1
                              libzip            1.5.0-1.0            1.5.1-1.0
                             liferea           1.12.2-1.0           1.12.3-1.0
            perl-file-copy-recursive             0.40-1.0             0.44-1.0
                       python-django          1.11.11-1.0          1.11.13-1.0
                        python-numpy           1.14.2-1.0           1.14.3-1.0
                      python2-django          1.11.11-1.0          1.11.13-1.0
                       python2-numpy           1.14.2-1.0           1.14.3-1.0
                                qemu           2.12.0-1.0           2.12.0-1.1
                     qemu-arch-extra           2.12.0-1.0           2.12.0-1.1
                  qemu-block-gluster           2.12.0-1.0           2.12.0-1.1
                    qemu-block-iscsi           2.12.0-1.0           2.12.0-1.1
                    qemu-guest-agent           2.12.0-1.0           2.12.0-1.1
                       qemu-headless           2.12.0-1.0           2.12.0-1.1
            qemu-headless-arch-extra           2.12.0-1.0           2.12.0-1.1
                           qtcreator            4.6.0-1.0            4.6.1-1.0
                               samba            4.8.0-2.0            4.8.1-1.1
                           smbclient            4.8.0-2.0            4.8.1-1.1
                         terminology            1.1.1-1.0            1.2.0-1.1
                            valgrind           3.13.0-7.0           3.13.0-7.1


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
      deepin-desktop-schemas-manjaro             3.2.10-1             3.2.10-2
                  jade-dashboard-git0.4.58.r225.81a8c34-10.5.58.r238.dcc1280-1
                   jade-desktop-mode           20180202-1           20180505-1
              manjaro-openbox-common              1.2.2-1           20180505-1
         manjaro-webdad-settings-git        r16.3ed75e6-1        r17.6c9e694-1
       manjaro-xfce-minimal-settings           20180208-1           20180505-1
               manjaro-xfce-settings           20180208-1           20180505-1
                  webdad-theming-git         r7.2dac8b2-1         r9.bf7e24d-1
                manjaro-gnome-assets                    -           20180505-1
       manjaro-openbox-theming-fonts                    -           20180505-1
       manjaro-openbox-theming-icons                    -           20180505-1
       manjaro-openbox-theming-theme                    -           20180505-1
               manjaro-openbox-walls                    -                1.1-1
                openbox-themes-extra                    -                1.0-3
                        slack-online                    -                  1-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-124.0          1.1.0-126.0
                    adapta-gtk-theme         3.93.1.1-1.0         3.93.1.7-1.0
                             blender        17:2.79.b-2.0        17:2.79.b-7.0
                         broadcom-wl    6.30.223.271-11.0    6.30.223.271-13.0
                             busybox           1.28.2-1.0           1.28.3-1.0
                             calibre           3.22.1-1.0           3.23.0-1.0
                             certbot           0.23.0-1.0           0.24.0-1.1
                      certbot-apache           0.23.0-1.0           0.24.0-1.1
              certbot-dns-cloudflare           0.23.0-1.0           0.24.0-1.1
                certbot-dns-cloudxns           0.23.0-1.0           0.24.0-1.1
            certbot-dns-digitalocean           0.23.0-1.0           0.24.0-1.1
                certbot-dns-dnsimple           0.23.0-1.0           0.24.0-1.1
             certbot-dns-dnsmadeeasy           0.23.0-1.0           0.24.0-1.1
                  certbot-dns-google           0.23.0-1.0           0.24.0-1.1
                  certbot-dns-luadns           0.23.0-1.0           0.24.0-1.1
                   certbot-dns-nsone           0.23.0-1.0           0.24.0-1.1
                 certbot-dns-rfc2136           0.23.0-1.0           0.24.0-1.1
                 certbot-dns-route53           0.23.0-1.0           0.24.0-1.1
                       certbot-nginx           0.23.0-1.0           0.24.0-1.1
                        cmake-fedora            2.9.2-3.0            2.9.2-4.0
                            collectd            5.8.0-3.0            5.8.0-5.0
                                 coq            8.8.0-1.0            8.8.0-2.0
                             coq-doc            8.8.0-1.0            8.8.0-2.0
                              coqide            8.8.0-1.0            8.8.0-2.0
                        deepin-clone          0.0.8.3-1.0          0.0.8.4-1.0
                 deepin-file-manager        1:4.4.8.3-1.0          1:4.5.0-1.0
                         deepin-menu            3.3.2-1.0            3.3.3-1.0
                        deepin-movie          1:3.2.3-1.0          1:3.2.4-1.0
                deepin-notifications            3.2.2-1.0          3.2.2.1-1.0
                               dev86          0.16.21-2.2          0.16.21-2.3
                               dillo              3.0.5-5            3.0.5-6.0
                         dns-lexicon            2.2.1-1.0            2.2.2-1.0
                      docker-compose           1.21.1-1.0           1.21.2-1.1
                              dsniff             2.4b1-26           2.4b1-27.0
                                 dub            1.8.1-1.0            1.9.0-1.0
                           etherwall            2.2.0-1.0            2.2.1-1.0
  firefox-developer-edition-i18n-ach          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-af          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-an          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ar          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-as          60.0b15-1.0           61.0b1-1.0
  firefox-developer-edition-i18n-ast          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-az          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-be          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-bg          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-bn-bd          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-bn-in          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-br          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-bs          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ca          60.0b15-1.0           61.0b1-1.0
  firefox-developer-edition-i18n-cak          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-cs          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-cy          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-da          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-de          60.0b15-1.0           61.0b1-1.0
  firefox-developer-edition-i18n-dsb          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-el          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-en-gb          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-en-us          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-en-za          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-eo          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-es-ar          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-es-cl          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-es-es          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-es-mx          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-et          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-eu          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-fa          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ff          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-fi          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-fr          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-fy-nl          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-ga-ie          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-gd          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-gl          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-gn          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-gu-in          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-he          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-hi-in          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-hr          60.0b15-1.0           61.0b1-1.0
  firefox-developer-edition-i18n-hsb          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-hu          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-hy-am          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ia          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-id          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-is          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-it          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ja          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ka          60.0b15-1.0           61.0b1-1.0
  firefox-developer-edition-i18n-kab          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-kk          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-km          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-kn          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ko          60.0b15-1.0           61.0b1-1.0
  firefox-developer-edition-i18n-lij          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-lt          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-lv          60.0b15-1.0           61.0b1-1.0
  firefox-developer-edition-i18n-mai          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-mk          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ml          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-mr          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ms          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-my          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-nb-no          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-ne-np          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-nl          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-nn-no          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-or          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-pa-in          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-pl          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-pt-br          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-pt-pt          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-rm          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ro          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ru          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-si          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-sk          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-sl          60.0b15-1.0           61.0b1-1.0
  firefox-developer-edition-i18n-son          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-sq          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-sr          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-sv-se          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ta          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-te          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-th          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-tr          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-uk          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-ur          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-uz          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-vi          60.0b15-1.0           61.0b1-1.0
   firefox-developer-edition-i18n-xh          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-zh-cn          60.0b15-1.0           61.0b1-1.0
firefox-developer-edition-i18n-zh-tw          60.0b15-1.0           61.0b1-1.0
     firefox-extension-privacybadger        2018.4.10-2.0        2018.4.23-2.0
                               geary           0.12.1-1.0           0.12.2-1.0
                       gitlab-gitaly           0.97.0-2.0           0.98.0-1.0
                         go-ethereum            1.8.6-1.0            1.8.7-1.0
                                gtkd            3.8.2-1.0            3.8.2-2.0
                                gtop              0.1.4-1            0.1.5-1.0
                          ibus-table             1.9.18-1           1.9.19-1.0
                                ispc              1.9.1-1            1.9.2-3.0
                             jenkins            2.118-1.0            2.119-1.0
                                 ldc          1:1.8.0-3.0          1:1.9.0-1.0
                             libbson            1.9.4-1.0            1.9.5-1.0
                          liblphobos          1:1.8.0-3.0          1:1.9.0-1.0
                           libmongoc            1.9.4-1.0            1.9.5-1.0
                             libnids             1.24-4.0             1.24-4.2
                       libringclient2:20180425.2.4d29110-1.02:20180501.1.3b176a6-1.0
                            lollypop          0.9.507-1.0          0.9.507-2.0
                                 lxc          1:3.0.0-1.0          1:3.0.0-2.1
                              nuitka         0.5.29.5-1.0           0.5.30-1.0
                         python-acme           0.23.0-1.0           0.24.0-1.1
                        python-flask            1.0.1-1.0            1.0.2-1.0
                      python-mockito             1.0.12-1            1.1.0-1.0
                    python-monotonic                1.4-1              1.5-1.0
                    python-netifaces             0.10.6-1           0.10.7-1.0
                 python-openstacksdk           0.12.0-2.0           0.13.0-1.0
                      python-oslo-db           4.37.0-1.0           4.38.0-1.0
                     python-oslotest            3.4.1-1.0            3.4.2-1.0
             python-ovirt-engine-sdk            4.2.5-1.0            4.2.6-1.0
                        python-prctl              1.6.1-1              1.7-1.0
               python-pytest-twisted            1.7.1-1.0              1.8-1.1
                       python-qrcode                5.3-3              6.0-1.0
                     python-tenacity           4.11.0-1.0           4.12.0-1.0
                 python-testfixtures            6.0.1-1.0            6.0.2-1.0
                         python-tqdm           4.20.0-1.0           4.23.2-1.0
                        python2-acme           0.23.0-1.0           0.24.0-1.1
                       python2-flask            1.0.1-1.0            1.0.2-1.0
                     python2-mockito             1.0.12-1            1.1.0-1.0
                   python2-monotonic                1.4-1              1.5-1.0
                   python2-netifaces             0.10.6-1           0.10.7-1.0
                python2-openstacksdk           0.12.0-2.0           0.13.0-1.0
                     python2-oslo-db           4.37.0-1.0           4.38.0-1.0
                    python2-oslotest            3.4.1-1.0            3.4.2-1.0
            python2-ovirt-engine-sdk            4.2.5-1.0            4.2.6-1.0
                       python2-prctl              1.6.1-1              1.7-1.0
              python2-pytest-twisted            1.7.1-1.0              1.8-1.1
                      python2-qrcode                5.3-3              6.0-1.0
                    python2-tenacity           4.11.0-1.0           4.12.0-1.0
                python2-testfixtures            6.0.1-1.0            6.0.2-1.0
                        python2-tqdm           4.20.0-1.0           4.23.2-1.0
                                qcad         3.20.1.0-1.0         3.20.1.3-2.0
                              recoll           1.23.7-1.0           1.23.8-1.1
                         ring-daemon2:20180425.2.4d29110-1.02:20180501.1.3b176a6-1.0
                          ring-gnome3:20180425.2.4d29110-1.03:20180501.1.3b176a6-1.0
                            ruby-atk            3.2.4-1.0            3.2.5-1.0
                  ruby-cairo-gobject            3.2.4-1.0            3.2.5-1.0
                    ruby-gdk_pixbuf2            3.2.4-1.0            3.2.5-1.0
                           ruby-gio2            3.2.4-1.0            3.2.5-1.0
                          ruby-glib2            3.2.4-1.0            3.2.5-1.0
          ruby-gobject-introspection            3.2.4-1.0            3.2.5-1.0
                           ruby-gtk2            3.2.4-1.0            3.2.5-1.0
                          ruby-pango            3.2.4-1.0            3.2.5-1.0
                                sfml            2.4.2-4.0            2.4.2-5.0
                               tilix            1.7.7-2.0            1.7.9-1.1
                             unbound            1.7.0-1.0            1.7.1-1.1
                             uranium            3.2.1-3.0            3.2.1-4.0
                        wine-staging              3.6-1.0              3.7-1.0
                   wine-staging-nine              3.6-1.0              3.7-1.0
                             zathura            0.3.9-1.0            0.3.9-2.0
                                 znc            1.6.6-2.0            1.7.0-1.0

#9

All seems fine after 15 minute play in VM, Plasma updated to 5.12.5.


#10
:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      manjaro-system           20180505-2           20180506-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
      archlinux32-keyring-transition           20170628-1           20180411-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            composer            1.6.4-1.0            1.6.5-1.0
                            gnumeric          1.12.39-1.0          1.12.40-1.0
                             goffice          0.10.39-1.0          0.10.40-1.0
                                 mpc             0.29-2.0             0.30-1.0
                             python2           2.7.14-3.0           2.7.15-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                        deepin-movie          1:3.2.4-1.0          1:3.2.5-1.0
                             dtkcore        1:2.0.7.1-1.0          1:2.0.8-1.0
                           dtkwidget            2.0.8-1.0            2.0.8-2.0
                               dtkwm            2.0.7-1.0            2.0.8-1.0
  firefox-developer-edition-i18n-ach           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-af           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-an           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ar           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-as           61.0b1-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-ast           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-az           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-be           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-bg           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-bn-bd           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-bn-in           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-br           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-bs           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ca           61.0b1-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-cak           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-cs           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-cy           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-da           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-de           61.0b1-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-dsb           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-el           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-en-gb           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-en-us           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-en-za           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-eo           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-es-ar           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-es-cl           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-es-es           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-es-mx           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-et           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-eu           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-fa           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ff           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-fi           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-fr           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-fy-nl           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-ga-ie           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-gd           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-gl           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-gn           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-gu-in           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-he           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-hi-in           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-hr           61.0b1-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-hsb           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-hu           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-hy-am           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ia           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-id           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-is           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-it           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ja           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ka           61.0b1-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-kab           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-kk           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-km           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-kn           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ko           61.0b1-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-lij           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-lt           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-lv           61.0b1-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-mai           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-mk           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ml           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-mr           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ms           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-my           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-nb-no           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-ne-np           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-nl           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-nn-no           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-or           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-pa-in           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-pl           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-pt-br           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-pt-pt           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-rm           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ro           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ru           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-si           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-sk           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-sl           61.0b1-1.0           61.0b2-1.0
  firefox-developer-edition-i18n-son           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-sq           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-sr           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-sv-se           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ta           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-te           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-th           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-tr           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-uk           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-ur           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-uz           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-vi           61.0b1-1.0           61.0b2-1.0
   firefox-developer-edition-i18n-xh           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-zh-cn           61.0b1-1.0           61.0b2-1.0
firefox-developer-edition-i18n-zh-tw           61.0b1-1.0           61.0b2-1.0
                             kbibtex   0.8git20180405-1.0         1:0.7.90-1.0
              libperconaserverclient        5.7.21_20-1.0        5.7.21_21-2.0
                                ogre          1.10.11-4.0           1.11.0-1.0
                           ogre-docs          1.10.11-4.0           1.11.0-1.0
                      percona-server        5.7.21_20-1.0        5.7.21_21-2.0
              percona-server-clients        5.7.21_20-1.0        5.7.21_21-2.0
                            pgadmin4              3.0-1.0              3.0-2.0
              python-ndg-httpsclient            0.4.4-1.0            0.5.0-1.0
                       python-peewee            3.3.2-1.0            3.3.4-1.0
             python2-ndg-httpsclient            0.4.4-1.0            0.5.0-1.0
                      python2-peewee            3.3.2-1.0            3.3.4-1.0

#11

arch32 keyring update:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                 archlinux32-keyring         20180411-1.0         20180411-1.1
                                dbus           1.12.6-1.0           1.12.8-1.0
                           dbus-docs           1.12.6-1.0           1.12.8-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 gjs         1:1.52.1-1.0         1:1.52.3-1.0
                      graphicsmagick           1.3.29-1.1           1.3.29-2.0
                                js52           52.7.3-1.0           52.7.3-2.0
                         kwallet-pam           5.12.5-2.1           5.12.5-3.0
                              polkit0.113+34+g29ba7af-1.0            0.114-1.0
                                vino  3.22.0+7+g74dd40f-13.22.0+11+g3977943-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 cjs              3.6.1-1            3.8.0-1.0
                             corrade          2018.02-1.0          2018.04-1.0
                         dns-lexicon            2.2.2-1.0            2.2.3-1.0
                                 fzf           0.17.3-1.0           0.17.3-2.0
                                 iwd              0.1-3.0              0.2-1.0
                             jenkins            2.119-1.0            2.120-1.0
                             keepass             2.38-1.0             2.39-1.0
                              linbox            1.5.2-4.0            1.5.2-5.0
                             liteide             33.2-1.0             33.3-1.0
                              magnum          2018.02-2.0          2018.04-1.0
                      magnum-plugins          2018.02-1.0          2018.04-1.0
                           nltk-data            3.2.5-1.0              3.3-1.0
                    otf-font-awesome           5.0.11-1.0           5.0.12-1.0
                          perl-mouse            2.5.2-1.0            2.5.4-1.0
                         python-nltk              3.2.5-1              3.3-1.0
                 python-phonenumbers            8.9.4-1.0            8.9.5-1.0
                        python2-nltk              3.2.5-1              3.3-1.0
                python2-phonenumbers            8.9.4-1.0            8.9.5-1.0
                         qbittorrent            4.0.4-2.0            4.1.0-1.0
                     qbittorrent-nox            4.0.4-2.0            4.1.0-1.0
                               tint2             16.2-1.0             16.4-1.0
                    ttf-font-awesome           5.0.11-1.0           5.0.12-1.0

manjaro-system update which should automatically correct the js52 file conflict:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            dbus-x11             1.12.6-1             1.12.8-1
                      manjaro-system           20180506-1           20180507-1


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                    lightdm-settings              1.1.4-4              1.1.4-5
               lightdm-slick-greeter              1.1.4-6              1.1.4-7
         manjaro-webdad-settings-git        r17.6c9e694-1        r18.8c425dc-1
                openbox-themes-extra                1.0-3                1.0-4

#12

I found a conflicting file problem. js52 package conflicts with his own file. Deleting libmozjs-52.so.0 is a classical workaround.

:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Package (2)  Old Version  New Version  Net Change  Download Size

core/dbus    1.12.6-1.0   1.12.8-1.0     0,00 MiB       0,30 MiB
extra/js52   52.7.3-1.0   52.7.3-2.0     0,00 MiB      10,98 MiB

Total Download Size:   11,28 MiB
Total Installed Size:  46,32 MiB
Net Upgrade Size:       0,00 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 dbus-1.12.8-1.0-i686                                                                                             308,9 KiB   555K/s 00:01 [####################################################################################] 100%
 js52-52.7.3-2.0-i686                                                                                              11,0 MiB   774K/s 00:15 [####################################################################################] 100%
(2/2) checking keys in keyring                                                                                                             [####################################################################################] 100%
(2/2) checking package integrity                                                                                                           [####################################################################################] 100%
(2/2) loading package files                                                                                                                [####################################################################################] 100%
(2/2) checking for file conflicts                                                                                                          [####################################################################################] 100%
error: failed to commit transaction (conflicting files)
js52: /usr/lib/libmozjs-52.so.0 exists in filesystem
Errors occurred, no packages were upgraded.

#13

I managed to move my arch32 and manjaro32 installs on the same btrfs partition with my main install. I boot the subvolumes with custom Grub entries, only getting the boot error couldn't mount /sys/firmware/efi/efivars [edited error message]. Even though I moved vmlinuz and initramfs to the same /boot parttition with x86_64 versions of the files. Otherwise no problems so far.
Edit: Only this error comes severla times when running update-grub from manjaro32

Incompatible libdevmapper 1.02.146 (2017-12-18) and kernel driver (unknown version).
Command failed
/dev/mapper/control: open failed: No such device
Failure to communicate with kernel device-mapper driver.
Check that device-mapper is available in the kernel.

I will probably uninstall os-prober or grub alltogether on manjaro32.


#14

I seem to think this is something to do with the dm-mod module…

Could you try a sudo modprobe dm-mod; sudo update-grub ?


#15

The background is that I have a test install of a LUKS encrypted system which is 64bit.
├─sdc4 crypto_LUKS 7b749090-f58c-484e-ae9f-e7415f72da2e
And it might be that 32bit Grub cannot handle it correctly.

However I can remember that LUKS encrypted installs worked just fine on my now broken netbook.

I will give you the output of modinfo dm-mod from i686 in several minutes.


#16

I updated archlinux32, all is fine. Right after the update modinfo dm-mod gave no such module, after reboot:

[eugen:~]->>> modinfo dm-mod
filename:       /lib/modules/4.16.6-1.0-ARCH/kernel/drivers/md/dm-mod.ko.xz
license:        GPL
author:         Joe Thornber <dm-devel@redhat.com>
description:    device-mapper driver
alias:          devname:mapper/control
alias:          char-major-10-236
srcversion:     8D59C922964C53858EB3CC7
depends:        
retpoline:      Y
intree:         Y
name:           dm_mod
vermagic:       4.16.6-1.0-ARCH SMP preempt mod_unload modversions 686 
parm:           reserved_rq_based_ios:Reserved IOs in request-based mempools (uint)
parm:           use_blk_mq:Use block multiqueue for request-based DM devices (bool)
parm:           dm_mq_nr_hw_queues:Number of hardware queues for request-based dm-mq devices (uint)
parm:           dm_mq_queue_depth:Queue depth for request-based dm-mq devices (uint)
parm:           stats_current_allocated_bytes:Memory currently used by statistics (ulong)
parm:           major:The major number of the device mapper (uint)
parm:           reserved_bio_based_ios:Reserved IOs in bio-based mempools (uint)
parm:           dm_numa_node:NUMA node for DM device memory allocations (int)
[eugen:~]->>> inxi -Fxxxz   
System:    Host: arch32 Kernel: 4.16.6-1.0-ARCH i686 bits: 32 compiler: gcc v: 7.3.1 Desktop: MATE 1.20.0 
           info: mate-panel wm: Metacity dm: lightdm 1.26.0 Distro: Arch Linux 
Machine:   Type: Desktop System: ASUS product: All Series v: N/A serial: N/A 
           Mobo: ASUSTeK model: AM1I-A v: Rev X.0x serial: N/A UEFI: American Megatrends v: 0801 
           date: 03/10/2016 
CPU:       Topology: Quad Core model: AMD Athlon 5370 APU with Radeon R3 bits: 64 type: MCP arch: Jaguar rev: 1 
           L2 cache: 2048 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 17606 
           Speed: 800 MHz min/max: 800/2200 MHz Core speeds (MHz): 1: 1389 2: 1476 3: 1131 4: 1140 
Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Kabini [Radeon HD 8400 / R3 Series] driver: radeon 
           v: kernel bus ID: 00:01.0 chip ID: 1002:9830 
           Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: ati,fbdev,vesa 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: AMD KABINI (DRM 2.50.0 / 4.16.6-1.0-ARCH LLVM 6.0.0) v: 4.5 Mesa 18.0.2 
           compat-v: 3.0 direct render: Yes 
Audio:     Card-1: Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio driver: snd_hda_intel v: kernel 
           bus ID: 00:01.1 chip ID: 1002:9840 
           Card-2: Advanced Micro Devices [AMD] FCH Azalia driver: snd_hda_intel v: kernel bus ID: 00:14.2 
           chip ID: 1022:780d 
           Sound Server: ALSA v: k4.16.6-1.0-ARCH 
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 v: 2.3LK-NAPI 
           port: e000 bus ID: 02:00.0 chip ID: 10ec:8168 
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:    HDD Total Size: 704.25 GiB used: 25.86 GiB (3.7%) 
           ID-1: /dev/sda model: KINGSTON_RBU-SNS size: 119.24 GiB serial: <filter> rev: 06.9 scheme: GPT 
           ID-2: /dev/sdb model: ST500LM012_HN-M5 size: 465.76 GiB serial: <filter> rev: 0002 scheme: GPT 
           ID-3: /dev/sdc model: SAMSUNG_MZHPU128 size: 119.24 GiB serial: <filter> rev: 501Q scheme: GPT 
Partition: ID-1: / size: 237.48 GiB used: 25.74 GiB (10.8%) fs: btrfs dev: /dev/sda3 
           ID-2: /boot size: 387.4 MiB used: 120.8 MiB (31.2%) fs: ext2 dev: /dev/sda2 
           ID-3: /home size: 237.48 GiB used: 25.74 GiB (10.8%) fs: btrfs dev: /dev/sda3 
           ID-4: /var size: 237.48 GiB used: 25.74 GiB (10.8%) fs: btrfs dev: /dev/sda3 
Sensors:   System Temperatures: cpu: 22.5 C mobo: N/A gpu: radeon temp: 24 C 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 162 Uptime: N/A Memory: 2.21 GiB used: 219.1 MiB (9.7%) Init: systemd v: 238 Compilers: 
           gcc: 7.3.1 Shell: zsh v: 5.5.1 running in: mate-terminal inxi: 3.0.07 

Will check it on manjaro32 now.

Update: After reboot update-grub on manjaro32 went fine:

~ >>> modinfo dm-mod                                                                                                                                                                                                                        
filename:       /lib/modules/4.14.39-1-MANJARO/kernel/drivers/md/dm-mod.ko.gz
license:        GPL
author:         Joe Thornber <dm-devel@redhat.com>
description:    device-mapper driver
alias:          devname:mapper/control
alias:          char-major-10-236
depends:        dax
retpoline:      Y
intree:         Y
name:           dm_mod
vermagic:       4.14.39-1-MANJARO SMP preempt mod_unload modversions 686 
parm:           reserved_rq_based_ios:Reserved IOs in request-based mempools (uint)
parm:           use_blk_mq:Use block multiqueue for request-based DM devices (bool)
parm:           dm_mq_nr_hw_queues:Number of hardware queues for request-based dm-mq devices (uint)
parm:           dm_mq_queue_depth:Queue depth for request-based dm-mq devices (uint)
parm:           stats_current_allocated_bytes:Memory currently used by statistics (ulong)
parm:           major:The major number of the device mapper (uint)
parm:           reserved_bio_based_ios:Reserved IOs in bio-based mempools (uint)
parm:           dm_numa_node:NUMA node for DM device memory allocations (int)
~ >>> sudo update-grub                                                                                                                                                                                                                      
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-linux-ck
Found initrd image: /boot/initramfs-linux-ck.img
Found linux image: /boot/vmlinuz-linux
Found initrd image: /boot/initramfs-linux.img
Found linux image: /boot/vmlinuz-4.17-x86_64
Found initrd image: /boot/initramfs-4.17-x86_64.img
Found linux image: /boot/vmlinuz-4.14-i686
Found initrd image: /boot/initramfs-4.14-i686.img
Found Manjaro Linux on /dev/sda3
Found Manjaro Linux on /dev/sdb1
Found Manjaro Linux on /dev/sdb1
Found Manjaro Linux on /dev/sdb1
Found Manjaro Linux on /dev/sdb1
Found memtest86+ image: /boot/memtest86+/memtest.bin
done

I wonder if that might cause an issue on an encrypted system. You get a kernel update, the module dm-mod gets unloaded - will you be able to boot the encrypted system? I hope it affects only the ability to boot other encrypted system, not the one where you did the kernel update.


#17

I got this same error a few weeks ago with x86_64; not sure why dm-mod wasn’t loaded or why all-of-a-sudden it was needed on one system but not another… Since then, no problems.

It only appeared to affect update-grub on the systems that were affected.


#18

Thanks for the tip :+1: . I also encountered the same issue while updating.


#19

There were two issues while updating.

resolving dependencies...
warning: cannot resolve "vibrancy-icons-teal", a dependency of "manjaro-lxde-settings"
:: The following package cannot be upgraded due to unresolvable dependencies:
      manjaro-lxde-settings

and another which seem to be resolved by deleting libmozjs-52.so.0 as suggested by the member @mocambo

error: failed to commit transaction (conflicting files)
js52: /usr/lib/libmozjs-52.so.0 exists in filesystem
Errors occurred, no packages were upgraded.

#20

I was running cinnamon until this update. I apparently have the same issue as


but needless to say, that fix is for 64 bit! I tried changing -x86_64 to -i686 in the package name, but that just gave me error 404.

Downgrading the kernel (4.14) did not help, so I’d say this is a cinnamon specific glitch. Xfce still works, so I’m able to run.

FWIW, I also had/fixed the libmozjs-52.so.0 issue, but it seems completely unrelated.