[Testing Update x32] 2018-04-19 to 28 - Kernels, KDE, VirtualBox, WINE, ZSH, Eclipse

update
testing
manjaro32

#1

Repo sync messed up again… hopefully nothing too bad went into stable.

We’ve now got updated kernels as well as VirtualBox, QEMU, and WINE updates. There’s a Palemoon update too which probably should be pushed to stable too…

KDE 18.04 has arrived. :slight_smile:


Available kernels

Series Version
linux316 3.16.56
linux41 4.1.51
linux44 4.4.129
linux49 4.9.95
linux414 4.14.36

Current difference to x32-stable

This thread will track updates to x32-testing as they are snapped over from x32-unstable
This post has a full difference to x32-stable, updates will be posted below as they occur.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                          filesystem          2017.06-4.5             2018.1-2
                            linux414            4.14.34-1            4.14.36-1
                    linux414-headers            4.14.34-1            4.14.36-1
                             linux44            4.4.127-1            4.4.129-1
                     linux44-headers            4.4.127-1            4.4.129-1
                             linux49             4.9.93-1             4.9.96-1
                     linux49-headers             4.9.93-1             4.9.96-1
                     manjaro-keyring           20171027-1           20171027-2
                      pacman-mirrors             4.10.1-2             4.10.1-3
                           procps-ng             3.3.14-0           3.3.14-1.1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                            binutils           2.29.1-3.0             2.30-3.0
                         btrfs-progs             4.16-1.0             4.16-2.0
             ca-certificates-mozilla             3.36-1.0           3.36.1-1.0
                                 gcc   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                             gcc-ada   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                         gcc-fortran   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                              gcc-go   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                            gcc-libs   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                            gcc-objc   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                               glibc            2.26-11.0             2.27-2.0
                               gpgme           1.10.0-2.0           1.11.1-1.0
                             libldap             2.4.45-4           2.4.46-1.0
                          libnghttp2           1.31.0-1.0           1.31.1-1.0
                   linux-api-headers           4.14.8-1.0           4.16.1-1.0
                                 nss             3.36-1.0           3.36.1-1.0
                            openldap             2.4.45-4           2.4.46-1.0
                                perl           5.26.1-2.0           5.26.2-1.0
                           procps-ng           3.3.13-1.0           3.3.14-1.0
                        python-gpgme           1.10.0-2.0           1.11.1-1.0
                       python2-gpgme           1.10.0-2.0           1.11.1-1.0
                              qgpgme           1.10.0-2.0           1.11.1-1.0
                              libnsl                    -            1.2.0-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                           calamares             3.1.12-5             3.1.13-1
                       calamares-git3.2.0.r4494.031416a1d-13.2.0.r4537.b8fd5bdea-1
                        gtk3-classic            3.22.29-2          3.22.30-0.1
   linux316-virtualbox-guest-modules              5.2.8-3             5.2.10-1
    linux316-virtualbox-host-modules              5.2.8-3             5.2.10-1
    linux41-virtualbox-guest-modules              5.2.8-3             5.2.10-1
     linux41-virtualbox-host-modules              5.2.8-3             5.2.10-1
                  linux414-acpi_call             1.1.0-30             1.1.0-33
                   linux414-bbswitch               0.8-30               0.8-33
                linux414-broadcom-wl      6.30.223.271-30      6.30.223.271-33
                linux414-ndiswrapper              1.61-30              1.61-33
               linux414-nvidia-304xx         1:304.137-30         1:304.137-33
               linux414-nvidia-340xx           340.106-18           340.106-21
                      linux414-r8168          8.045.08-18          8.045.08-21
                  linux414-rt3562sta        2.4.1.1_r4-30        2.4.1.1_r4-33
                        linux414-spl              0.7.8-2              0.7.8-5
                   linux414-tp_smapi              0.41-30              0.41-33
                linux414-vhba-module          20161009-30          20161009-33
   linux414-virtualbox-guest-modules             5.2.8-10             5.2.10-2
    linux414-virtualbox-host-modules             5.2.8-10             5.2.10-2
                        linux414-zfs              0.7.8-2              0.7.8-5
                   linux44-acpi_call             1.1.0-90             1.1.0-91
                 linux44-broadcom-wl      6.30.223.271-60      6.30.223.271-61
                 linux44-ndiswrapper              1.61-58              1.61-59
                linux44-nvidia-304xx         1:304.137-25         1:304.137-26
                linux44-nvidia-340xx           340.106-12           340.106-13
       linux44-open-vm-tools-modules      2:2013.09.16-90      2:2013.09.16-91
                       linux44-r8168          8.045.08-12          8.045.08-13
                   linux44-rt3562sta        2.4.1.1_r4-58        2.4.1.1_r4-59
                         linux44-spl              0.7.8-1              0.7.8-2
                 linux44-vhba-module          20161009-58          20161009-59
    linux44-virtualbox-guest-modules              5.2.8-5             5.2.10-2
     linux44-virtualbox-host-modules              5.2.8-5             5.2.10-2
                         linux44-zfs              0.7.8-1              0.7.8-2
                   linux49-acpi_call             1.1.0-72             1.1.0-75
                    linux49-bbswitch               0.8-72               0.8-75
                 linux49-broadcom-wl      6.30.223.271-72      6.30.223.271-75
                 linux49-ndiswrapper              1.61-70              1.61-73
                linux49-nvidia-304xx         1:304.137-31         1:304.137-34
                linux49-nvidia-340xx           340.106-12           340.106-15
                       linux49-r8168          8.045.08-12          8.045.08-15
                   linux49-rt3562sta        2.4.1.1_r4-70        2.4.1.1_r4-73
                         linux49-spl              0.7.8-1              0.7.8-4
                    linux49-tp_smapi              0.41-72              0.41-75
                 linux49-vhba-module          20161009-70          20161009-73
    linux49-virtualbox-guest-modules              5.2.8-6             5.2.10-3
     linux49-virtualbox-host-modules              5.2.8-6             5.2.10-3
                         linux49-zfs              0.7.8-1              0.7.8-4
                   manjaro-gdm-check           20180101-1           20180421-1
           manjaro-iso-profiles-base             17.1.4-1             17.1.7-1
      manjaro-iso-profiles-community             17.1.4-1             17.1.7-1
       manjaro-iso-profiles-official             17.1.4-1             17.1.7-1
            manjaro-settings-manager             0.5.4-11             0.5.4-12
        manjaro-settings-manager-kcm             0.5.4-11             0.5.4-12
  manjaro-settings-manager-knotifier             0.5.4-11             0.5.4-12
   manjaro-settings-manager-notifier             0.5.4-11             0.5.4-12
              manjaro-settings-samba           20171125-1           20180423-1
             manjaro-wallpapers-18.0              1.0-0.2              1.0-0.4
                   ndiswrapper-utils              1.61-30              1.61-33
                              polkit0.113+34+g29ba7af-1.1            0.114-1.1
                    rt3562sta-common        2.4.1.1_r4-70        2.4.1.1_r4-73
                    xfce4-panel-gtk3             4.13.2-4             4.13.2-5
             xfce4-pulseaudio-plugin              0.4.0-1            0.4.1-1.1
        libnautilus-extension-legacy                    -           3.26.3.1-1
                     nautilus-legacy                    -           3.26.3.1-1
           thunar-shares-plugin-gtk3                    -              0.3.0-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                             akonadi          17.12.3-1.0          18.04.0-1.0
                    akonadi-calendar          17.12.3-1.0          18.04.0-1.0
              akonadi-calendar-tools          17.12.3-1.0          18.04.0-1.0
                    akonadi-contacts          17.12.3-1.0          18.04.0-1.0
               akonadi-import-wizard          17.12.3-1.0          18.04.0-1.0
                        akonadi-mime          17.12.3-1.0          18.04.0-1.0
                       akonadi-notes          17.12.3-1.0          18.04.0-1.0
                      akonadi-search          17.12.3-1.0          18.04.0-1.0
                      akonadiconsole          17.12.3-1.0          18.04.0-1.0
                           akregator          17.12.3-1.0          18.04.0-1.0
                            analitza          17.12.3-1.0          18.04.0-1.0
                      appstream-glib              0.7.4-1            0.7.7-1.0
                                 ark          17.12.3-1.0          18.04.0-1.0
                          artikulate          17.12.3-1.1          18.04.0-1.0
                         audiocd-kio          17.12.3-1.0          18.04.0-1.0
                                babl           0.1.44-2.0           0.1.46-1.0
                       baloo-widgets          17.12.3-1.0          18.04.0-1.0
                             blinken          17.12.3-1.1          18.04.0-1.0
                              bomber          17.12.3-1.1          18.04.0-1.0
                                bovo          17.12.3-1.1          18.04.0-1.0
                     calendarsupport          17.12.3-1.0          18.04.0-1.0
                            calligra            3.1.0-4.0            3.1.0-6.0
                              cantor          17.12.3-3.0          18.04.0-1.0
                            cervisia          17.12.3-1.0          18.04.0-1.0
                              colord            1.4.2-3.1            1.4.3-1.0
                         colord-sane            1.4.2-3.1            1.4.3-1.0
                  desktop-file-utils               0.23-1  0.23+4+g92af410-1.0
                             dolphin          17.12.3-1.1          18.04.0-1.0
                     dolphin-plugins          17.12.3-1.0          18.04.0-1.0
                              dragon          17.12.3-1.0          18.04.0-1.0
                               ekiga           4.0.1-28.0           4.0.1-28.1
                            epiphany           3.28.1-1.0         3.28.1.1-1.0
                             ethtool           1:4.15-1.0           1:4.16-1.0
                          eventviews          17.12.3-1.0          18.04.0-1.0
                                 feh           2.25.1-1.0             2.26-1.0
                        ffmpegthumbs          17.12.3-1.0          18.04.0-1.0
                           filelight          17.12.3-1.0          18.04.0-1.0
                               gconf              3.2.6-53.2.6+11+g07808097-3.0
                              gdome2            0.8.1-5.1            0.8.1-5.2
                                gegl           0.3.28-1.0           0.3.34-1.0
                       gnome-builder3.28.0+56+gc5dd7471b-1.0           3.28.1-1.0
                       gnome-desktop         1:3.28.1-1.11:3.28.1+3+g436ca8f0-1.0
                            gnumeric          1.12.38-1.0          1.12.39-1.0
               gobject-introspection           1.56.0-1.0           1.56.1-1.0
       gobject-introspection-runtime           1.56.0-1.0           1.56.1-1.0
                             goffice          0.10.38-1.0          0.10.39-1.0
                             gphoto2           2.5.15-1.0           2.5.17-1.0
                           granatier          17.12.3-1.1          18.04.0-1.0
                     grantlee-editor          17.12.3-1.0          18.04.0-1.0
                       grantleetheme          17.12.3-1.0          18.04.0-1.0
                            gwenview          17.12.3-2.0          18.04.0-1.0
                                ibus             1.5.17-1           1.5.18-1.0
                     incidenceeditor          17.12.3-1.0          18.04.0-1.0
                               ipset             6.36-1.0             6.38-1.0
                                 juk          17.12.3-1.0          18.04.0-1.0
                                 k3b        1:17.12.3-1.0        1:18.04.0-1.0
               kaccounts-integration          17.12.3-1.0          18.04.0-1.0
                 kaccounts-providers          17.12.3-1.0          18.04.0-1.0
                        kaddressbook          17.12.3-1.0          18.04.0-1.0
                             kajongg          17.12.3-1.1          18.04.0-1.0
                              kalarm          17.12.3-1.0          18.04.0-1.0
                           kalarmcal          17.12.3-1.0          18.04.0-1.0
                            kalgebra          17.12.3-1.1          18.04.0-1.0
                             kalzium          17.12.3-1.1          18.04.0-1.0
                              kamera          17.12.3-1.0          18.04.0-1.0
                              kamoso            3.2.4-1.1          18.04.0-1.0
                            kanagram          17.12.3-1.1          18.04.0-1.0
                              kapman          17.12.3-1.0          18.04.0-1.0
                        kapptemplate          17.12.3-1.0          18.04.0-1.0
                                kate          17.12.3-1.1          18.04.0-1.0
                             katomic          17.12.3-1.0          18.04.0-1.0
                             kbackup            1.0.1-1.1          18.04.0-1.0
                           kblackbox          17.12.3-1.0          18.04.0-1.0
                             kblocks          17.12.3-1.0          18.04.0-1.0
                               kblog          17.12.3-1.0          18.04.0-1.0
                             kbounce          17.12.3-1.0          18.04.0-1.0
                           kbreakout          17.12.3-1.0          18.04.0-1.0
                              kbruch          17.12.3-1.1          18.04.0-1.0
                         kcachegrind          17.12.3-3.0          18.04.0-1.0
                  kcachegrind-common          17.12.3-3.0          18.04.0-1.0
                               kcalc          17.12.3-1.0          18.04.0-1.0
                            kcalcore          17.12.3-1.0          18.04.0-1.0
                           kcalutils          17.12.3-1.0          18.04.0-1.0
                         kcharselect          17.12.3-1.0          18.04.0-1.0
                       kcolorchooser          17.12.3-1.0          18.04.0-1.0
                           kcontacts          17.12.3-1.0          18.04.0-1.0
                               kcron          17.12.3-1.1          18.04.0-1.0
                                kdav          17.12.3-1.0          18.04.0-1.0
               kde-applications-meta            17.12-1.0            18.04-1.0
                     kde-dev-scripts          17.12.3-1.0          18.04.0-1.0
                       kde-dev-utils          17.12.3-1.0          18.04.0-1.0
                     kde-syndication          17.12.3-1.0          18.04.0-1.0
               kdeaccessibility-meta            17.12-1.0            18.04-1.0
                       kdeadmin-meta            17.12-1.0            18.04-1.0
                        kdebase-meta            17.12-1.0            18.04-1.0
                      kdebugsettings          17.12.3-1.0          18.04.0-1.0
                         kdeedu-data          17.12.3-1.0          18.04.0-1.0
                         kdeedu-meta            17.12-1.0            18.04-1.0
                       kdegames-meta            17.12-1.0            18.04-1.0
                    kdegraphics-meta            17.12-1.0            18.04-1.0
              kdegraphics-mobipocket          17.12.3-1.0          18.04.0-1.0
            kdegraphics-thumbnailers          17.12.3-1.0          18.04.0-1.0
                  kdemultimedia-meta            17.12-1.0            18.04-1.0
              kdenetwork-filesharing          17.12.3-1.0          18.04.0-1.0
                     kdenetwork-meta            17.12-1.0            18.04-1.0
                            kdenlive          17.12.3-1.0          18.04.0-1.0
                       kdepim-addons          17.12.3-1.0          18.04.0-1.0
                    kdepim-apps-libs          17.12.3-1.0          18.04.0-1.0
                         kdepim-meta            17.12-1.0            18.04-1.0
                      kdepim-runtime          17.12.3-1.0          18.04.0-1.0
                    kdesdk-kioslaves          17.12.3-1.0          18.04.0-1.0
                         kdesdk-meta            17.12-1.0            18.04-1.0
                 kdesdk-thumbnailers          17.12.3-1.0          18.04.0-1.0
                       kdeutils-meta            17.12-1.0            18.04-1.0
                      kdewebdev-meta            17.12-1.0            18.04-1.0
                                 kdf          17.12.3-1.0          18.04.0-1.0
                            kdiagram              2.6.0-1            2.6.1-1.0
                             kdialog          17.12.3-1.1          18.04.0-1.0
                            kdiamond          17.12.3-1.0          18.04.0-1.0
                      keditbookmarks          17.12.3-1.1          18.04.0-1.0
                               kfind          17.12.3-1.1          18.04.0-1.0
                             kfloppy          17.12.3-1.0          18.04.0-1.0
                         kfourinline          17.12.3-1.0          18.04.0-1.0
                          kgeography          17.12.3-1.1          18.04.0-1.0
                                kget          17.12.3-1.0          18.04.0-1.0
                         kgoldrunner          17.12.3-1.0          18.04.0-1.0
                                kgpg          17.12.3-1.0          18.04.0-1.0
                            khangman          17.12.3-1.1          18.04.0-1.0
                         khelpcenter          17.12.3-1.1          18.04.0-1.0
                 kidentitymanagement          17.12.3-1.0          18.04.0-1.0
                                 kig          17.12.3-1.1          18.04.0-1.0
                                kigo          17.12.3-1.0          18.04.0-1.0
                            killbots          17.12.3-1.0          18.04.0-1.0
                     kimagemapeditor          17.12.3-1.0          18.04.0-1.0
                               kimap          17.12.3-1.0          18.04.0-1.0
                          kio-extras          17.12.3-2.0          18.04.0-1.0
                              kiriki          17.12.3-1.0          18.04.0-1.0
                               kiten          17.12.3-1.1          18.04.0-1.0
                        kjumpingcube          17.12.3-1.0          18.04.0-1.0
                               kldap          17.12.3-1.0          18.04.0-1.0
                           kleopatra          17.12.3-1.0          18.04.0-1.0
                            klettres          17.12.3-1.1          18.04.0-1.0
                            klickety          17.12.3-1.0          18.04.0-1.0
                              klines          17.12.3-1.0          18.04.0-1.0
                                kmag          17.12.3-1.0          18.04.0-1.0
                           kmahjongg          17.12.3-1.0          18.04.0-1.0
                               kmail          17.12.3-1.0          18.04.0-1.0
                kmail-account-wizard          17.12.3-1.0          18.04.0-1.0
                      kmailtransport          17.12.3-1.0          18.04.0-1.0
                               kmbox          17.12.3-1.0          18.04.0-1.0
                               kmime          17.12.3-1.0          18.04.0-1.0
                              kmines          17.12.3-1.0          18.04.0-1.0
                                kmix          17.12.3-1.0          18.04.0-1.0
                          kmousetool          17.12.3-1.0          18.04.0-1.0
                              kmouth          17.12.3-1.1          18.04.0-1.0
                              kmplot          17.12.3-1.1          18.04.0-1.0
                        knavalbattle          17.12.3-1.0          18.04.0-1.0
                            knetwalk          17.12.3-1.0          18.04.0-1.0
                              knotes          17.12.3-1.0          18.04.0-1.0
                                kolf          17.12.3-1.0          18.04.0-1.0
                           kollision          17.12.3-1.0          18.04.0-1.0
                         kolourpaint          17.12.3-1.0          18.04.0-1.0
                             kompare          17.12.3-1.0          18.04.0-1.0
                           konqueror          17.12.3-2.0          18.04.0-1.0
                            konquest          17.12.3-1.0          18.04.0-1.0
                             konsole          17.12.3-1.1          18.04.0-1.0
                             kontact          17.12.3-1.0          18.04.0-1.0
                    kontactinterface          17.12.3-1.0          18.04.0-1.0
                              kopete          17.08.3-1.1          18.04.0-1.0
                          korganizer          17.12.3-1.0          18.04.0-1.0
                           kpatience          17.12.3-1.0          18.04.0-1.0
                        kpimtextedit          17.12.3-1.0          18.04.0-1.0
                      kqtquickcharts          17.12.3-1.0          18.04.0-1.0
                                krdc          17.12.3-1.0          18.04.0-1.0
                            kreversi          17.12.3-1.0          18.04.0-1.0
                                krfb          17.12.3-1.0          18.04.0-1.0
                  kross-interpreters          17.12.3-1.1          18.04.0-1.0
                              kruler          17.12.3-1.0          18.04.0-1.0
                             kshisen          17.12.3-1.0          18.04.0-1.0
                               ksirk          17.12.3-1.0          18.04.0-1.0
                               ksmtp          17.12.3-1.0          18.04.0-1.0
                          ksnakeduel          17.12.3-1.0          18.04.0-1.0
                          kspaceduel          17.12.3-1.0          18.04.0-1.0
                            ksquares          17.12.3-1.0          18.04.0-1.0
                             ksudoku          17.12.3-1.0          18.04.0-1.0
                          ksystemlog          17.12.3-1.1          18.04.0-1.0
                            kteatime          17.12.3-1.0          18.04.0-1.0
                         ktexteditor           5.44.0-1.0           5.45.0-1.0
                              ktimer          17.12.3-1.0          18.04.0-1.0
                              ktouch          17.12.3-1.1          18.04.0-1.0
                          ktuberling          17.12.3-1.0          18.04.0-1.0
                             kturtle          17.12.3-1.1          18.04.0-1.0
                             kubrick          17.12.3-1.0          18.04.0-1.0
                      kwalletmanager          17.12.3-1.0          18.04.0-1.0
                               kwave          17.12.3-1.0          18.04.0-1.0
                           kwordquiz          17.12.3-1.1          18.04.0-1.0
                              kwrite          17.12.3-1.1          18.04.0-1.0
                           libdvdcss            1.4.1-1.0            1.4.2-1.0
                             libgit2         1:0.26.3-1.0         1:0.27.0-1.0
                        libgit2-glib           0.26.4-1.0           0.26.4-2.0
                              libgme              0.6.1-1            0.6.2-1.0
                         libgravatar          17.12.3-1.0          18.04.0-1.0
                              libgsf            1.14.42-1          1.14.43-1.0
                             libibus             1.5.17-1           1.5.18-1.0
                            libinput           1.10.4-1.0           1.10.5-1.0
                            libkcddb          17.12.3-1.0          18.04.0-1.0
                     libkcompactdisc          17.12.3-1.0          18.04.0-1.0
                           libkdcraw          17.12.3-1.0          18.04.0-1.0
                         libkdegames          17.12.3-1.0          18.04.0-1.0
                           libkdepim          17.12.3-1.0          18.04.0-1.0
                  libkeduvocdocument          17.12.3-1.0          18.04.0-1.0
                           libkexiv2          17.12.3-1.0          18.04.0-1.0
                            libkgapi          17.12.3-1.0          18.04.0-1.0
                          libkgeomap          17.12.3-1.0          18.04.0-1.0
                             libkipi          17.12.3-1.0          18.04.0-1.0
                             libkleo          17.12.3-1.0          18.04.0-1.0
                        libkmahjongg          17.12.3-1.0          18.04.0-1.0
                     libkomparediff2          17.12.3-1.0          18.04.0-1.0
                            libksane          17.12.3-1.0          18.04.0-1.0
                           libksieve          17.12.3-1.0          18.04.0-1.0
                            liblouis            3.4.0-1.0            3.5.0-1.0
                           libsmbios            2.4.0-1.0            2.4.1-1.0
                libtorrent-rasterbar          1:1.1.6-1.0          1:1.1.7-1.0
                            libunrar          1:5.6.2-1.0          1:5.6.3-1.0
                   libva-mesa-driver           18.0.0-4.0           18.0.1-1.0
                        link-grammar            5.4.3-1.0            5.4.4-1.0
                                llvm            6.0.0-4.0            6.0.0-4.1
                           llvm-libs            6.0.0-4.0            6.0.0-4.1
                          llvm-ocaml            6.0.0-4.0            6.0.0-4.1
                            lokalize          17.12.3-1.0          18.04.0-1.0
                               lskat          17.12.3-1.0          18.04.0-1.0
                          mailcommon          17.12.3-1.0          18.04.0-1.0
                        mailimporter          17.12.3-1.0          18.04.0-1.0
                              marble          17.12.3-1.1          18.04.0-1.0
                       marble-common          17.12.3-1.1          18.04.0-1.0
                           marble-qt          17.12.3-1.1          18.04.0-1.0
                       mbox-importer          17.12.3-1.0          18.04.0-1.0
                                mesa           18.0.0-4.0           18.0.1-1.0
                          mesa-vdpau           18.0.0-4.0           18.0.1-1.0
                               meson           0.45.1-1.0           0.46.0-1.0
                          messagelib          17.12.3-1.0          18.04.0-1.0
                              minuet          17.12.3-1.1          18.04.0-1.0
                                mono        5.10.1.16-1.0        5.10.1.47-1.0
                             nghttp2           1.31.0-1.0           1.31.1-1.0
                              okteta          17.12.3-1.0          17.12.3-2.0
                              okular          17.12.3-1.0          18.04.0-1.0
                         opencl-mesa           18.0.0-4.0           18.0.1-1.0
                                orca           3.28.0-1.0           3.28.1-1.0
                            palapeli          17.12.3-1.0          18.04.0-1.0
                              parley          17.12.3-1.1          18.04.0-1.0
                perl-async-interrupt             1.22-1.0             1.23-1.0
                       perl-test-pod               1.51-3             1.52-1.0
                               picmi          17.12.3-1.0          18.04.0-1.0
                   pim-data-exporter          17.12.3-1.0          18.04.0-1.0
                    pim-sieve-editor          17.12.3-1.0          18.04.0-1.0
                           pimcommon          17.12.3-1.0          18.04.0-1.0
                             poppler           0.63.0-1.0           0.63.0-1.1
                        poppler-glib           0.63.0-1.0           0.63.0-1.1
                         poppler-qt5           0.63.0-1.0           0.63.0-1.1
                               poxml          17.12.3-1.0          18.04.0-1.0
                       print-manager          17.12.3-1.0          18.04.0-1.0
                             psiconv            0.9.9-5.0            0.9.9-6.0
                              python            3.6.5-1.0            3.6.5-2.0
                        python-cairo           1.16.3-1.0           1.17.0-1.0
                       python2-cairo           1.16.3-1.0           1.17.0-1.0
                         qcachegrind          17.12.3-3.0          18.04.0-1.0
                                qemu           2.11.1-1.0           2.11.1-2.2
                     qemu-arch-extra           2.11.1-1.0           2.11.1-2.2
                  qemu-block-gluster           2.11.1-1.0           2.11.1-2.2
                    qemu-block-iscsi           2.11.1-1.0           2.11.1-2.2
                    qemu-guest-agent           2.11.1-1.0           2.11.1-2.2
                       qemu-headless           2.11.1-1.0           2.11.1-2.2
            qemu-headless-arch-extra           2.11.1-1.0           2.11.1-2.2
                     qt5-declarative           5.10.1-3.2           5.10.1-4.0
                                   r            3.4.4-2.0            3.5.0-1.0
                                rocs          17.12.3-1.1          18.04.0-1.0
            signon-kwallet-extension          17.12.3-1.0          18.04.0-1.0
                           spectacle          17.12.3-1.0          18.04.0-1.0
                                 srt            1.3.0-1.0            1.3.0-2.0
                                step          17.12.3-3.0          18.04.0-1.0
                         suitesparse            5.1.0-1.0            5.2.0-1.0
                               sushi             3.24.0-1           3.28.3-1.0
                             svgpart          17.12.3-1.0          18.04.0-1.0
                             sweeper          17.12.3-1.0          18.04.0-1.0
          telepathy-kde-accounts-kcm          17.12.3-1.0          18.04.0-1.0
              telepathy-kde-approver          17.12.3-1.0          18.04.0-1.0
          telepathy-kde-auth-handler          17.12.3-1.0          18.04.0-1.0
               telepathy-kde-call-ui          17.12.3-1.0          18.04.0-1.0
      telepathy-kde-common-internals          17.12.3-1.0          18.04.0-1.0
          telepathy-kde-contact-list          17.12.3-1.0          18.04.0-1.0
        telepathy-kde-contact-runner          17.12.3-1.0          18.04.0-1.0
       telepathy-kde-desktop-applets          17.12.3-1.0          18.04.0-1.0
  telepathy-kde-filetransfer-handler          17.12.3-1.0          18.04.0-1.0
    telepathy-kde-integration-module          17.12.3-1.0          18.04.0-1.0
                  telepathy-kde-meta            17.12-1.0            18.04-1.0
             telepathy-kde-send-file          17.12.3-1.0          18.04.0-1.0
               telepathy-kde-text-ui          17.12.3-1.0          18.04.0-1.0
                               tslib             1.15-1.0             1.16-1.0
                            umbrello          17.12.3-1.0          18.04.0-1.0
                               unrar          1:5.6.2-1.0          1:5.6.3-1.0
                            valgrind           3.13.0-6.0           3.13.0-7.0
                      vulkan-headers         1:1.1.72-1.0         1:1.1.73-1.0
                    vulkan-html-docs         1:1.1.72-1.0         1:1.1.73-1.0
                        vulkan-intel           18.0.0-4.0           18.0.1-1.0
                       vulkan-radeon           18.0.0-4.0           18.0.1-1.0
                  xdg-desktop-portal             0.10-1.0             0.11-1.0
              xdg-desktop-portal-gtk             0.10-1.0             0.11-1.0
             xfce4-pulseaudio-plugin            0.4.0-1.0            0.4.1-1.0
                                xfig          3.2.6.a-1.0            3.2.7-1.0
                               xterm              331-1.0              332-1.0
                    zeroconf-ioslave          17.12.3-1.0          18.04.0-1.0
                                 zsh              5.5-1.0            5.5.1-1.0
                             zsh-doc              5.5-1.0            5.5.1-1.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
           adapta-black-breath-theme         3.93.0.258-1         3.93.0.280-1
             adapta-black-maia-theme         3.93.0.258-1         3.93.0.280-1
                 adapta-breath-theme         3.93.0.258-1         3.93.0.280-1
                   adapta-maia-theme         3.93.0.258-1         3.93.0.280-1
                          artwork-i3           20180127-1           20180423-1
                  awesome-wallpapers           20180301-1           20180305-1
                               bmenu                0.5-2                0.5-3
             breeze-maia-icon-themes             5.43.0-1             5.44.0-1
                       bspwm-manjaro              0.9.4-8             0.9.4-11
                       bspwm-scripts               0.34-1               0.37-1
                       budgie-extras              0.4.2-1              0.4.4-1
                            cinnamon              3.6.7-2              3.6.7-5
                            conky-i3           20180113-1           20180426-1
                         deepin-draw              1.0.0-1            1.0.0-1.1
                   deepin-session-ui            4.3.7.1-1          4.3.7.2-1.1
         gnome-shell-extension-unite                  8-1                 16-1
                          guayadeque0.4.5.r55.g7b6d34db-10.4.5.r55.g7b6d34db-1.0
                  i3-default-artwork           20180113-1           20180423-1
                    i3status-manjaro               2.11-3               2.11-5
                                inxi             3.0.04-1             3.0.07-1
                          lemonpanel  0.27.r188.b89a3c3-1  0.39.r203.e6ad27f-1
                    lightdm-settings              1.1.4-3              1.1.4-4
               lightdm-slick-greeter              1.1.4-1              1.1.4-6
                           limepanel 0.33.r114.gca1e566-1 0.41.r123.g4a4023f-1
                   manjaro-architect             0.9.10-1             0.9.11-1
          manjaro-architect-launcher             0.9.10-1             0.9.11-1
            manjaro-awesome-settings           20180415-1           20180426-1
         manjaro-bspwm-mate-settings           20180415-1           20180426-1
              manjaro-bspwm-settings           20180415-1           20180426-1
      manjaro-bspwm-settings-minimal           20180415-1           20180426-1
             manjaro-budgie-settings           20180415-1           20180426-1
                 manjaro-i3-settings           20180415-2           20180423-1
                manjaro-jwm-settings           20180415-1           20180426-1
               manjaro-lxde-settings           20180415-1           20180426-1
               manjaro-mate-settings           20180415-1           20180426-1
              manjaro-openbox-common                1.0-2             1.1.10-1
          manjaro-openbox-grub-theme                1.0-1                1.0-3
            manjaro-openbox-settings           20180415-1           20180418-2
                       micro-manjaro              1.4.0-3              1.4.0-8
                    ms-office-online            18.01.0-1            18.04.2-1
                              octopi             0.8.11-1             0.8.12-1
                 octopi-cachecleaner             0.8.11-1             0.8.12-1
          octopi-notifier-frameworks             0.8.11-1             0.8.12-1
                 octopi-notifier-qt5             0.8.11-1             0.8.12-1
                 octopi-pacmanhelper             0.8.11-1             0.8.12-1
                   octopi-repoeditor             0.8.11-1             0.8.12-1
                               pacui               1.10-1             1.10.1-1
             papirus-maia-icon-theme           20180401-1           20180401-2
                                 pix              1.6.2-11.6.2+master.mint19-1
         python-jade-application-kit              0.a35-1              1.3.3-1
                        rofi-scripts                0.2-1                0.7-1
                            rootmenu                0.8-1               0.15-1
                           sterminal                0.4-1                0.8-1
                           timeshift              v18.2-1              v18.4-1
                     update-notifier              0.7.4-1              0.7.5-1
                    vertex-maia-gtk3           20170702-1           20180425-1
                  vertex-maia-themes           20171126-1           20180425-1
                       vertex-themes           20171126-1           20180425-1
                 xfce-theme-greybird 3.22.5.r3.gff3f88e-1             3.22.8-1
     gnome-shell-extension-gsconnect                    -                 11-1
               gnome-terminal-fedora                    -             3.28.1-1
       manjaro-cinnamon-settings-dev                    -           20180419-1
manjaro-gnome-extension-settings-17.0                    -           20180426-1
         manjaro-gnome-settings-17.0                    -           20180426-1
             manjaro-i3-settings-dev                    -           20180423-1
                        ob-autostart                    -                  1-3
                          py-corners                    -                0.1-2
                             spotify                    -         1.0.72.117-1
                thunar-shares-plugin                    -          0.2.0.git-5
                      ttf-font-logos                    -               0.10-3
                   ttf-polybar-icons                    -                1.0-1
                              udevil                    -              0.4.4-4
             vte-notification-common                    -             0.52.1-1
                   vte3-notification                    -             0.52.1-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                             absl-py           0.1.13-1.0            0.2.0-1.0
                      acpi_call-dkms          1.1.0-117.0          1.1.0-123.0
                               acpid             2.0.28-1           2.0.29-2.0
                          alsa-tools            1.1.5-1.1            1.1.6-1.0
                               amule            10990-6.0            10998-1.0
               android-file-transfer                3.2-1              3.3-1.0
                             ansible            2.5.0-1.0            2.5.1-1.0
                                atom           1.25.1-1.0           1.26.0-1.0
                               aubio            0.4.6-3.0            0.4.6-4.0
                           auditbeat            6.2.3-2.0            6.2.4-1.0
                             aws-cli           1.15.4-1.0           1.15.6-1.0
                            backuppc            4.1.5-4.0            4.2.0-1.0
                       cabal-install         2.0.0.1-47.0         2.0.0.1-48.0
                             calibre           3.21.0-1.0           3.22.1-1.0
                              ccache            3.4.1-1.0            3.4.2-1.0
                            cinnamon            3.6.7-1.0            3.6.7-3.0
             cinnamon-control-center              3.6.5-1            3.8.0-1.0
                    cinnamon-desktop              3.6.2-1            3.8.0-1.0
                      cinnamon-menus              3.6.0-1            3.8.0-1.0
                cinnamon-screensaver              3.6.1-1            3.8.0-1.0
                    cinnamon-session            3.6.1-1.0            3.8.1-1.0
            cinnamon-settings-daemon            3.6.2-1.0            3.8.0-1.0
               cinnamon-translations            3.6.4-1.0            3.8.0-1.0
                                 coq            8.7.2-1.0            8.8.0-1.0
                             coq-doc            8.7.2-1.0            8.8.0-1.0
                              coqide            8.7.2-1.0            8.8.0-1.0
                            cppcheck             1.82-1.0             1.83-1.0
                               darcs           2.14.0-4.0           2.14.0-5.0
                          deepin-api           3.1.22-1.0           3.1.23-1.0
                     deepin-launcher            4.3.2-1.0          4.3.2.2-1.0
                   deepin-session-ui            4.3.3-1.0          4.3.7.2-1.0
                              docker        1:18.03.0-1.0        1:18.04.0-1.0
                              drupal            8.5.1-1.0            8.5.2-1.0
                                 dub              1.3.0-1            1.8.1-1.0
                       elasticsearch            6.2.3-1.0            6.2.4-1.0
                            electrum            3.1.2-1.0            3.1.3-1.0
                                fasm          1.73.01-1.0          1.73.03-1.0
                             fig2dev          3.2.6.a-1.0            3.2.7-1.0
                            filebeat            6.2.3-2.0            6.2.4-1.0
                                 fio              3.5-1.0              3.6-1.0
                firefox-adblock-plus              3.0.1-2            3.0.4-1.0
  firefox-developer-edition-i18n-ach          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-af          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-an          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ar          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-as          60.0b12-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-ast          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-az          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-be          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-bg          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-bn-bd          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-bn-in          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-br          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-bs          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ca          60.0b12-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-cak          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-cs          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-cy          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-da          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-de          60.0b12-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-dsb          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-el          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-en-gb          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-en-us          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-en-za          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-eo          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-es-ar          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-es-cl          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-es-es          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-es-mx          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-et          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-eu          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-fa          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ff          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-fi          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-fr          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-fy-nl          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-ga-ie          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-gd          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-gl          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-gn          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-gu-in          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-he          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-hi-in          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-hr          60.0b12-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-hsb          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-hu          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-hy-am          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-id          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-is          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-it          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ja          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ka          60.0b12-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-kab          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-kk          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-km          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-kn          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ko          60.0b12-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-lij          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-lt          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-lv          60.0b12-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-mai          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-mk          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ml          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-mr          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ms          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-my          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-nb-no          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-nl          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-nn-no          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-or          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-pa-in          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-pl          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-pt-br          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-pt-pt          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-rm          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ro          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ru          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-si          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-sk          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-sl          60.0b12-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-son          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-sq          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-sr          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-sv-se          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ta          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-te          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-th          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-tr          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-uk          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ur          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-uz          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-vi          60.0b12-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-xh          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-zh-cn          60.0b12-1.0          60.0b14-1.0
firefox-developer-edition-i18n-zh-tw          60.0b12-1.0          60.0b14-1.0
     firefox-extension-privacybadger        2018.3.21-2.0        2018.4.10-2.0
                              flake8            1:3.5.0-1          1:3.5.0-2.0
                           flickcurl             1.26-2.1             1.26-2.2
                          freeradius           3.0.16-1.0           3.0.17-1.0
                                gdal            2.2.3-4.0            2.2.4-2.0
                       geany-plugins             1.33-2.0             1.33-3.0
                           git-annex      6.20180316-23.0       6.20180409-4.0
                       gitlab-gitaly           0.96.1-1.0           0.97.0-2.0
                        gitlab-shell          2:7.1.2-1.0          2:7.1.2-2.0
                    gitlab-workhorse            4.1.0-1.0            4.1.0-2.0
                           glusterfs         1:3.13.2-2.0          1:4.0.1-1.0
                         go-ethereum            1.8.3-1.0            1.8.6-1.0
                              gopass           1.6.10-1.0           1.6.11-1.0
                              gradle              4.6-1.0              4.7-1.0
                          gradle-doc              4.6-1.0              4.7-1.0
                          gradle-src              4.6-1.0              4.7-1.0
                              grails            3.3.4-1.0            3.3.5-1.0
                         grails-docs            3.3.4-1.0            3.3.5-1.0
                          gwenhywfar           4.18.0-3.0           4.20.0-2.0
                haskell-authenticate           1.3.4-81.0           1.3.4-82.0
                         haskell-aws            0.19-51.0            0.19-52.0
                       haskell-brick             0.36-2.0             0.36-3.0
                  haskell-cheapskate           0.1.1-64.0           0.1.1-66.0
                    haskell-checkers         0.4.9.5-16.0           0.4.10-1.0
                  haskell-config-ini         0.2.2.0-33.0         0.2.2.0-34.0
                   haskell-criterion         1.4.0.0-19.0         1.4.0.0-20.0
                         haskell-dav           1.3.2-39.0           1.3.2-40.0
                      haskell-hakyll        4.11.0.0-61.0        4.11.0.0-68.0
                 haskell-hjsonschema           1.7.2-59.0           1.7.2-62.0
                    haskell-hopenpgp          2.5.5-195.0          2.5.5-196.0
                       haskell-hpack          0.27.0-37.0          0.27.0-38.0
                   haskell-hspec-wai           0.9.0-49.0           0.9.0-50.0
              haskell-hspec-wai-json           0.9.0-55.0           0.9.0-57.0
                        haskell-http       4000.3.11-10.0       4000.3.11-11.0
                 haskell-http-client           0.5.12-2.0         0.5.12.1-1.0
             haskell-http-client-tls         0.3.5.3-32.0         0.3.5.3-33.0
                haskell-http-conduit           2.2.4-78.0           2.2.4-79.0
          haskell-incremental-parser         0.2.5.3-19.0         0.2.5.3-20.0
                         haskell-ini           0.3.5-16.0            0.3.6-1.0
                   haskell-js-jquery           3.3.1-41.0           3.3.1-42.0
                  haskell-pipes-http          1.0.5-120.0          1.0.5-121.0
              haskell-servant-server            0.12-90.0            0.12-93.0
                       haskell-shake           0.16.4-1.0           0.16.4-2.0
                      haskell-turtle            1.5.7-1.0            1.5.8-1.0
              haskell-wai-app-static          3.1.6.2-9.0         3.1.6.2-12.0
                   haskell-wai-extra        3.0.22.0-37.1        3.0.22.0-39.0
          haskell-wai-handler-launch         3.0.2.3-51.0         3.0.2.3-52.0
                  haskell-wai-logger           2.3.2-19.0           2.3.2-20.0
                        haskell-warp         3.2.18.2-4.0         3.2.18.2-5.0
                    haskell-warp-tls         3.2.4.2-38.0         3.2.4.2-39.0
                       haskell-yesod          1.4.5-244.0          1.4.5-251.0
                  haskell-yesod-auth         1.4.21-136.0         1.4.21-141.0
                  haskell-yesod-core        1.4.37.3-53.0        1.4.37.3-59.0
               haskell-yesod-default          1.2.0-290.0          1.2.0-294.0
                  haskell-yesod-form         1.4.16-138.0         1.4.16-145.0
            haskell-yesod-persistent          1.4.3-113.0          1.4.3-120.0
                haskell-yesod-static        1.5.3.1-125.0        1.5.3.1-131.0
                  haskell-yesod-test         1.5.9.1-99.0        1.5.9.1-106.0
                              hcloud            1.3.2-1.0            1.4.0-1.0
                   heartbeat-elastic            6.2.3-2.0            6.2.4-1.0
                            hiawatha             10.8-1.0           10.8.1-1.0
                         hledger-api              1.9-2.0              1.9-8.0
                          hledger-ui              1.9-5.0              1.9-6.0
                         hledger-web              1.9-2.0            1.9.1-3.0
                              hoogle          5.0.16-53.0          5.0.16-57.0
                      hopenpgp-tools         0.19.5-114.0         0.19.5-116.0
                               idris           1.2.0-57.0           1.2.0-59.0
                                jmol         14.29.12-1.0         14.29.13-1.0
                               jruby         9.1.16.0-1.0         9.1.17.0-1.0
                               julia          2:0.6.2-2.0          2:0.6.2-7.0
                          julia-docs          2:0.6.2-2.0          2:0.6.2-7.0
    kde-development-environment-meta           20170718-1         20180423-1.0
                                 kea            1.3.0-7.0            1.3.0-9.0
                      kea-devel-docs            1.3.0-2.0            1.3.0-3.0
                          keepalived            1.4.2-1.0            1.4.3-1.0
                              kibana            6.2.3-1.0            6.2.4-1.0
                          kio-gdrive            1.2.2-1.0            1.2.3-1.0
                              kotlin           1.2.31-1.0           1.2.40-1.0
                              kstars          1:2.9.4-3.0          1:2.9.4-4.0
                          latte-dock            0.7.4-1.0            0.7.5-1.0
                             libindi            1.7.1-2.0            1.7.2-1.0
                      libmodsecurity         20170611-3.0          1:3.0.2-1.0
                  libpackagekit-glib            1.1.9-1.0           1.1.10-1.0
                       libringclient2:20180414.2.2c51f89-1.02:20180419.1.01da897-1.0
                          libsavitar            2.7.0-1.0            3.2.1-1.0
                     libsigrokdecode              0.5.0-1            0.5.1-1.0
                           log4cplus            1.2.1-1.0            2.0.0-1.0
                            logstash            6.2.3-1.0            6.2.4-1.0
                              lolcat           99.9.9-1.0          99.9.11-1.0
                      matrix-synapse           0.27.3-1.0           0.27.4-1.0
                          metasploit          4.16.49-1.0          4.16.50-1.0
                          metricbeat            6.2.3-2.0            6.2.4-1.0
                              midori             0.5.11-6           0.5.11-7.0
                               minio       2018.01.02-1.0       2018.04.19-2.0
                           miniupnpc     2.0.20180406-1.0     2.0.20180410-1.0
                           miniupnpd     2.0.20180222-1.0     2.0.20180412-1.0
                              muffin              3.6.0-1            3.8.0-1.0
                     mysql-workbench           6.3.10-4.0           6.3.10-5.0
                                nemo            3.6.5-1.0            3.8.0-1.0
                           oniguruma            6.8.1-1.0            6.8.2-1.0
                             opendht          1:1.7.0-1.0          1:1.7.1-1.0
                          packagekit            1.1.9-1.0           1.1.10-1.0
                          packetbeat            6.2.3-2.0            6.2.4-1.0
                              pandoc           2.1.3-19.0           2.1.3-20.0
                     pandoc-citeproc        0.13.0.1-61.0        0.13.0.1-62.0
                     pandoc-crossref         0.3.0.3-20.0          0.3.1.0-1.0
                            parallel         20180322-1.0         20180422-1.0
                    perl-data-random               0.12-3             0.13-1.0
            perl-module-build-xsutil             0.18-1.0             0.19-1.0
                            pgadmin4              2.1-1.0              3.0-1.0
                           postgrest        0.4.4.0-107.0        0.4.4.0-116.0
                                 psi              1.3-3.0              1.3-5.0
                        psi-nowebkit              1.3-2.0              1.3-4.0
                         psi-plugins              1.3-3.0              1.3-4.0
                      python-aiohttp            3.1.2-1.0            3.1.3-1.0
                      python-ansible            2.5.0-1.0            2.5.1-1.0
                        python-aubio            0.4.6-3.0            0.4.6-4.0
                        python-boto3            1.7.4-1.0            1.7.6-1.0
                     python-botocore           1.10.4-1.0           1.10.6-1.0
                    python-braintree           3.44.0-1.0           3.45.0-1.0
                      python-certifi        2018.1.18-1.0        2018.4.16-1.0
                      python-cheroot            6.2.3-1.0            6.2.4-1.0
                     python-cherrypy           14.0.1-1.0           14.2.0-1.0
                    python-cysignals            1.7.0-1.0            1.7.1-1.0
                    python-decorator            4.2.1-1.0            4.3.0-1.0
                        python-gmpy2          2.1.0a2-1.0          2.1.0a2-2.0
                 python-html5-parser              0.4.4-1            0.4.5-1.0
                   python-hypothesis           3.55.1-1.0           3.56.5-1.0
                         python-jedi           0.11.1-1.0           0.12.0-1.0
                python-keystoneauth1            3.4.0-1.0            3.5.0-1.0
               python-keystoneclient           3.15.0-1.0           3.16.0-1.0
                        python-ldap3            2.4.1-1.0              2.5-1.0
                    python-multidict            4.1.0-1.0            4.2.0-1.0
                        python-nose2            0.7.4-1.0            0.7.4-2.0
                   python-novaclient           10.1.0-1.0           10.2.0-1.0
             python-oslo-concurrency           3.26.0-1.0           3.27.0-1.0
                  python-oslo-config            6.0.2-1.0            6.1.0-1.0
                      python-oslo-db           4.35.0-1.0           4.36.0-1.0
                        python-parso              0.1.1-1            0.2.0-1.0
                       python-peewee            3.2.3-1.0            3.2.5-1.0
                 python-phonenumbers            8.9.3-1.0            8.9.4-1.0
                     python-pyassert            0.4.2-3.1            0.4.2-4.0
                    python-pybuilder            0.11.10-1          0.11.17-1.0
                python-pycryptodomex            3.6.0-1.0            3.6.1-1.0
                        python-pyfix            0.2.3-3.1            0.2.3-4.0
                       python-pygit2           0.26.4-1.0           0.27.0-1.0
           python-pytest-subtesthack            0.1.1-4.0            0.1.1-5.0
              python-pytest-xprocess           0.12.1-1.0           0.12.1-2.0
                      python-pytools           2018.3-1.1           2018.4-1.0
                        python-raven            6.6.0-1.0            6.7.0-1.0
                   python-simplejson           3.13.2-1.0           3.14.0-1.0
                    python-softlayer            5.4.3-1.0            5.4.4-1.0
             python-sortedcontainers            1.5.9-1.0           1.5.10-1.0
                       python-sphinx            1.7.2-1.0            1.7.3-1.0
                   python-sqlalchemy            1.2.6-1.0            1.2.7-1.0
                      python-subunit              1.2.0-2            1.3.0-1.0
                 python-testfixtures            6.0.0-1.0            6.0.1-1.0
                      python-vobject            0.9.5-3.0            0.9.5-4.0
                         python-xapp              1.0.1-2            1.2.0-1.0
                python-zope-hookable              4.1.0-1            4.2.0-1.0
                       python2-aubio            0.4.6-3.0            0.4.6-4.0
                       python2-boto3            1.7.4-1.0            1.7.6-1.0
                    python2-botocore           1.10.4-1.0           1.10.6-1.0
                   python2-braintree           3.44.0-1.0           3.45.0-1.0
                     python2-certifi        2018.1.18-1.0        2018.4.16-1.0
                     python2-cheroot            6.2.3-1.0            6.2.4-1.0
                    python2-cherrypy           14.0.1-1.0           14.2.0-1.0
                   python2-cysignals            1.7.0-1.0            1.7.1-1.0
                   python2-decorator            4.2.1-1.0            4.3.0-1.0
                      python2-flake8            1:3.5.0-1          1:3.5.0-2.0
                       python2-gmpy2          2.1.0a2-1.0          2.1.0a2-2.0
                python2-html5-parser              0.4.4-1            0.4.5-1.0
                  python2-hypothesis           3.55.1-1.0           3.56.5-1.0
                        python2-jedi           0.11.1-1.0           0.12.0-1.0
               python2-keystoneauth1            3.4.0-1.0            3.5.0-1.0
              python2-keystoneclient           3.15.0-1.0           3.16.0-1.0
                       python2-ldap3            2.4.1-1.0              2.5-1.0
                       python2-nose2            0.7.4-1.0            0.7.4-2.0
                  python2-novaclient           10.1.0-1.0           10.2.0-1.0
            python2-oslo-concurrency           3.26.0-1.0           3.27.0-1.0
                 python2-oslo-config            6.0.2-1.0            6.1.0-1.0
                     python2-oslo-db           4.35.0-1.0           4.36.0-1.0
                         python2-pam            0.1.4-3.1            1.8.3-1.0
                       python2-parso              0.1.1-1            0.2.0-1.0
                      python2-peewee            3.2.3-1.0            3.2.5-1.0
                python2-phonenumbers            8.9.3-1.0            8.9.4-1.0
               python2-pycryptodomex            3.6.0-1.0            3.6.1-1.0
                 python2-pygame-sdl21:2.1.0.r328.ce2578c-11:2.1.0.r347.795941a-1.0
                      python2-pygit2           0.26.4-1.0           0.27.0-1.0
             python2-pytest-xprocess           0.12.1-1.0           0.12.1-2.0
                     python2-pytools           2018.3-1.1           2018.4-1.0
                       python2-raven            6.6.0-1.0            6.7.0-1.0
                  python2-simplejson           3.13.2-1.0           3.14.0-1.0
                   python2-softlayer            5.4.3-1.0            5.4.4-1.0
            python2-sortedcontainers            1.5.9-1.0           1.5.10-1.0
                      python2-sphinx            1.7.2-1.0            1.7.3-1.0
                  python2-sqlalchemy            1.2.6-1.0            1.2.7-1.0
                     python2-subunit              1.2.0-2            1.3.0-1.0
                python2-testfixtures            6.0.0-1.0            6.0.1-1.0
                     python2-vobject            0.9.5-3.0            0.9.5-4.0
                        python2-xapp              1.0.1-2            1.2.0-1.0
               python2-zope-hookable              4.1.0-1            4.2.0-1.0
                            radicale            2.1.8-4.0            2.1.9-1.0
                         ring-daemon2:20180414.2.2c51f89-1.02:20180420.2.ac1aac4-1.0
                          ring-gnome3:20180414.2.2c51f89-1.03:20180420.2.ac1aac4-1.0
                                 rkt             1.29.0-1           1.30.0-1.0
                          ruby-async            1.5.0-1.0            1.6.0-1.0
                        ruby-faraday           0.14.0-1.0           0.15.0-1.0
                          ruby-iconv            1.0.4-6.0            1.0.5-1.0
                      ruby-mini_mime            0.1.4-2.0            1.0.0-1.0
                       ruby-mustache            1.0.3-3.0            1.0.5-1.0
                     ruby-pkg-config            1.2.8-2.0            1.3.0-1.0
                           ruby-rdoc            6.0.1-1.0            6.0.3-1.0
                 ruby-term-ansicolor            1.4.0-3.0            1.6.0-1.0
                        ruby-treetop            1.6.8-3.0           1.6.10-1.0
                            shotwell         2:0.28.0-1.0         2:0.28.2-1.0
                            singular         4.1.1.p1-2.0         4.1.1.p2-1.0
                                sink            0.6.0-1.0            0.6.0-2.0
                            solidity           0.4.21-1.0           0.4.23-1.0
                               stack           1.6.5-71.0           1.6.5-72.0
                strip-nondeterminism              0.040-1            0.041-1.0
                          subsurface            4.7.8-1.0            4.7.8-2.0
                      tamarin-prover           1.2.3-33.0           1.2.3-41.0
                             termite               13-2.0               13-3.0
                    termite-terminfo               13-2.0               13-3.0
                           tesseract            3.05.01-3          3.05.01-4.1
                          testssl.sh          2.9.5.4-1.0          2.9.5.5-1.0
                            three.js              r91-1.0              r92-1.0
                            tinyxml2            6.0.0-1.0            6.2.0-1.0
                               tmuxp            1.4.0-2.0            1.4.0-3.0
                           transcode           1.1.7-24.1           1.1.7-25.0
                         ttf-symbola            10.24-1.0            11.00-1.0
                                 tup              0.7.5-1            0.7.6-1.0
                          typescript            2.8.1-1.0            2.8.3-1.0
                           uglify-js           3.3.21-1.0           3.3.22-1.0
                             unifdef               2.11-1             2.11-2.0
                               v2ray           3.18.1-1.0             3.19-1.0
                             vagrant            2.0.3-1.0            2.0.4-1.0
                          virtualbox            5.2.8-1.0           5.2.10-1.1
                  virtualbox-ext-vnc            5.2.8-1.0           5.2.10-1.1
               virtualbox-guest-dkms            5.2.8-1.0           5.2.10-1.1
                virtualbox-guest-iso            5.2.8-1.0           5.2.10-1.0
              virtualbox-guest-utils            5.2.8-1.0           5.2.10-1.1
          virtualbox-guest-utils-nox            5.2.8-1.0           5.2.10-1.1
                virtualbox-host-dkms            5.2.8-1.0           5.2.10-1.1
                      virtualbox-sdk            5.2.8-1.0           5.2.10-1.1
                              weston            3.0.0-2.1            4.0.0-1.0
                                wine              3.5-1.0              3.6-1.0
                      wireguard-dkms     0.0.20180413-1.0     0.0.20180420-1.0
                     wireguard-tools     0.0.20180413-1.0     0.0.20180420-1.0
                               xapps            1.0.4-2.0            1.2.0-1.0
                              xmobar             0.26-3.0             0.26-5.0
                          yubico-pam             2.25-2.0             2.26-1.0
                     yubikey-manager            0.6.1-1.0            0.6.1-2.0
                         broadcom-wl                    -    6.30.223.271-10.0
                         deepin-draw                    -            1.0.0-1.0
                      eclipse-common                    -          4.7.3.a-1.1
                         eclipse-cpp                    -          4.7.3.a-1.1
                        eclipse-java                    -          4.7.3.a-1.1
                  eclipse-javascript                    -          4.7.3.a-1.1
                         eclipse-jee                    -          4.7.3.a-1.1
                         eclipse-php                    -          4.7.3.a-1.1
   firefox-developer-edition-i18n-ia                    -          60.0b14-1.0
firefox-developer-edition-i18n-ne-np                    -          60.0b14-1.0
                           gnome-mpv                    -             0.14-2.0
                         gnome-usage                    -           3.28.0-1.0
                              gpxsee                    -              5.9-1.0
                           gscan2pdf                    -            2.0.3-1.0
                      gtksourceview4                    -            4.0.0-2.0
                           neverball                    -            1.6.0-3.0
                  perl-cairo-gobject                    -            1.004-6.0
                 perl-config-general                    -             2.63-3.0
                      perl-data-uuid                    -            1.221-4.0
                    perl-devel-cycle                    -             1.12-2.0
                     perl-filesys-df                    -             0.92-7.0
      perl-glib-object-introspection                    -            0.044-1.0
                     perl-goocanvas2                    -             0.06-1.0
                           perl-gtk3                    -            0.033-2.0
                perl-gtk3-simplelist                    -             0.17-2.0
                     perl-image-sane                    -             0.14-1.0
                      perl-padwalker                    -              2.3-1.0
                       perl-pdf-api2                    -            2.033-2.0
                    perl-set-intspan                    -             1.19-7.0
              perl-test-memory-cycle                    -             1.06-1.0
                       python-antlr4                    -            4.7.1-1.0
                         python-gdal                    -            2.2.4-2.0
                   python-latexcodec                    -            1.0.5-1.0
                         python-oset                    -            0.1.3-1.0
                       python-owslib                    -           0.16.0-2.0
                       python-pybtex                    -             0.21-3.0
               python-sphinx-testing                    -            0.7.2-1.0
                        python2-gdal                    -            2.2.4-2.0
                  python2-latexcodec                    -            1.0.5-1.0
                        python2-oset                    -            0.1.3-1.0
                      python2-owslib                    -           0.16.0-2.0
                      python2-pybtex                    -             0.21-3.0
              python2-sphinx-testing                    -            0.7.2-1.0
                      qextserialport                    -            1.2rc-7.0
                                qgis                    -            3.0.2-1.0
                            qwtpolar                    -            1.1.1-4.0
                        spatialindex                    -            1.8.5-2.0

Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-testing ready to be moved to x32-stable?

This will inform the snap process; there is no set threshold.

Please vote on the “is it ready yet?” poll but only when you feel this set is tested enough, and has a sufficient number of changes compared to x32-stable. Do keep in mind that x32-stable updates should be less frequent than x32-testing so not every testing update set should need to be moved over.

  • No or Not yet
  • Yes, x32-testing should be snapped to x32-stable at this point
  • Other (post)

0 voters


#2

VViki

yay doesn’t work

Remove ~/.config/yay/config.json


#3

Freshly synced.


#4

Manjaro-specific packages:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     manjaro-keyring           20171027-1           20171027-2


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           calamares             3.1.12-5             3.1.13-1
                       calamares-git3.2.0.r4494.031416a1d-13.2.0.r4537.b8fd5bdea-1
                        gtk3-classic            3.22.29-2          3.22.30-0.1
                  linux414-acpi_call             1.1.0-30             1.1.0-31
                   linux414-bbswitch               0.8-30               0.8-31
                linux414-broadcom-wl      6.30.223.271-30      6.30.223.271-31
                linux414-ndiswrapper              1.61-30              1.61-31
               linux414-nvidia-304xx         1:304.137-30         1:304.137-31
               linux414-nvidia-340xx           340.106-18           340.106-19
                      linux414-r8168          8.045.08-18          8.045.08-19
                  linux414-rt3562sta        2.4.1.1_r4-30        2.4.1.1_r4-31
                        linux414-spl              0.7.8-2              0.7.8-3
                   linux414-tp_smapi              0.41-30              0.41-31
                linux414-vhba-module          20161009-30          20161009-31
   linux414-virtualbox-guest-modules             5.2.8-10             5.2.8-11
    linux414-virtualbox-host-modules             5.2.8-10             5.2.8-11
                        linux414-zfs              0.7.8-2              0.7.8-3
                   linux49-acpi_call             1.1.0-72             1.1.0-73
                    linux49-bbswitch               0.8-72               0.8-73
                 linux49-broadcom-wl      6.30.223.271-72      6.30.223.271-73
                 linux49-ndiswrapper              1.61-70              1.61-71
                linux49-nvidia-304xx         1:304.137-31         1:304.137-32
                linux49-nvidia-340xx           340.106-12           340.106-13
                       linux49-r8168          8.045.08-12          8.045.08-13
                   linux49-rt3562sta        2.4.1.1_r4-70        2.4.1.1_r4-71
                         linux49-spl              0.7.8-1              0.7.8-2
                    linux49-tp_smapi              0.41-72              0.41-73
                 linux49-vhba-module          20161009-70          20161009-71
    linux49-virtualbox-guest-modules              5.2.8-6              5.2.8-7
     linux49-virtualbox-host-modules              5.2.8-6              5.2.8-7
                         linux49-zfs              0.7.8-1              0.7.8-2
            manjaro-settings-manager             0.5.4-11             0.5.4-12
        manjaro-settings-manager-kcm             0.5.4-11             0.5.4-12
  manjaro-settings-manager-knotifier             0.5.4-11             0.5.4-12
   manjaro-settings-manager-notifier             0.5.4-11             0.5.4-12
             manjaro-wallpapers-18.0              1.0-0.2              1.0-0.4
                   ndiswrapper-utils              1.61-30              1.61-31
                              polkit0.113+34+g29ba7af-1.1            0.114-1.1
                    rt3562sta-common        2.4.1.1_r4-70        2.4.1.1_r4-71


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             breeze-maia-icon-themes             5.43.0-1             5.44.0-1
                       budgie-extras              0.4.2-1              0.4.4-1
                            cinnamon              3.6.7-2              3.6.7-3
                         deepin-draw              1.0.0-1            1.0.0-1.1
         gnome-shell-extension-unite                  8-1                 16-1
                          guayadeque0.4.5.r55.g7b6d34db-10.4.5.r55.g7b6d34db-1.0
               lightdm-slick-greeter              1.1.4-1              1.1.4-5
            manjaro-awesome-settings           20180415-1           20180418-2
         manjaro-bspwm-mate-settings           20180415-1           20180418-2
              manjaro-bspwm-settings           20180415-1           20180418-2
      manjaro-bspwm-settings-minimal           20180415-1           20180418-2
             manjaro-budgie-settings           20180415-1           20180418-2
                manjaro-jwm-settings           20180415-1           20180418-2
               manjaro-lxde-settings           20180415-1           20180418-2
               manjaro-mate-settings           20180415-1           20180418-2
          manjaro-openbox-grub-theme                1.0-1                1.0-3
            manjaro-openbox-settings           20180415-1           20180418-2
                    ms-office-online            18.01.0-1            18.04.0-1
                        palemoon-bin             27.8.3-1             27.9.0-1
                    palemoon-i18n-ar             27.8.3-1             27.9.0-1
                    palemoon-i18n-bg             27.8.3-1             27.9.0-1
                    palemoon-i18n-cs             27.8.3-1             27.9.0-1
                    palemoon-i18n-da             27.8.3-1             27.9.0-1
                    palemoon-i18n-de             27.8.3-1             27.9.0-1
                    palemoon-i18n-el             27.8.3-1             27.9.0-1
                 palemoon-i18n-en-gb             27.8.3-1             27.9.0-1
                 palemoon-i18n-es-ar             27.8.3-1             27.9.0-1
                 palemoon-i18n-es-es             27.8.3-1             27.9.0-1
                 palemoon-i18n-es-mx             27.8.3-1             27.9.0-1
                    palemoon-i18n-fi             27.8.3-1             27.9.0-1
                    palemoon-i18n-fr             27.8.3-1             27.9.0-1
                    palemoon-i18n-gl             27.8.3-1             27.9.0-1
                    palemoon-i18n-hr             27.8.3-1             27.9.0-1
                    palemoon-i18n-hu             27.8.3-1             27.9.0-1
                    palemoon-i18n-id             27.8.3-1             27.9.0-1
                    palemoon-i18n-is             27.8.3-1             27.9.0-1
                    palemoon-i18n-it             27.8.3-1             27.9.0-1
                    palemoon-i18n-ja             27.8.3-1             27.9.0-1
                    palemoon-i18n-kn             27.8.3-1             27.9.0-1
                    palemoon-i18n-ko             27.8.3-1             27.9.0-1
                    palemoon-i18n-nl             27.8.3-1             27.9.0-1
                    palemoon-i18n-pl             27.8.3-1             27.9.0-1
                 palemoon-i18n-pt-br             27.8.3-1             27.9.0-1
                 palemoon-i18n-pt-pt             27.8.3-1             27.9.0-1
                    palemoon-i18n-ro             27.8.3-1             27.9.0-1
                    palemoon-i18n-ru             27.8.3-1             27.9.0-1
                    palemoon-i18n-sk             27.8.3-1             27.9.0-1
                    palemoon-i18n-sl             27.8.3-1             27.9.0-1
                    palemoon-i18n-sr             27.8.3-1             27.9.0-1
                 palemoon-i18n-sv-se             27.8.3-1             27.9.0-1
                    palemoon-i18n-tl             27.8.3-1             27.9.0-1
                    palemoon-i18n-tr             27.8.3-1             27.9.0-1
                    palemoon-i18n-uk             27.8.3-1             27.9.0-1
                    palemoon-i18n-vi             27.8.3-1             27.9.0-1
                 palemoon-i18n-zh-cn             27.8.3-1             27.9.0-1
                 palemoon-i18n-zh-tw             27.8.3-1             27.9.0-1
             papirus-maia-icon-theme           20180401-1           20180401-2
         python-jade-application-kit              0.a35-1               0.36-1
                           timeshift              v18.2-1              v18.4-1
               gnome-terminal-fedora                    -             3.28.1-1
       manjaro-cinnamon-settings-dev                    -           20180419-1
             manjaro-i3-settings-dev                    -           20180419-1
             vte-notification-common                    -             0.52.1-1
                   vte3-notification                    -             0.52.1-1

#5

No issues on asus eee-pc xfce minimal (u-code pkg removed).


#6

Kernels, qemu, VirtualBox, WINE:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414            4.14.34-1            4.14.35-1
                    linux414-headers            4.14.34-1            4.14.35-1
                             linux44            4.4.127-1            4.4.128-1
                     linux44-headers            4.4.127-1            4.4.128-1
                             linux49             4.9.93-1             4.9.95-1
                     linux49-headers             4.9.93-1             4.9.95-1
                      pacman-mirrors             4.10.1-2             4.10.1-3
                           procps-ng             3.3.14-0           3.3.14-1.1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             ca-certificates-mozilla             3.36-1.0           3.36.1-1.0
                          libnghttp2           1.31.0-1.0           1.31.1-1.0
                                 nss             3.36-1.0           3.36.1-1.0
                           procps-ng           3.3.13-1.0           3.3.14-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
   linux316-virtualbox-guest-modules              5.2.8-3             5.2.10-1
    linux316-virtualbox-host-modules              5.2.8-3             5.2.10-1
    linux41-virtualbox-guest-modules              5.2.8-3             5.2.10-1
     linux41-virtualbox-host-modules              5.2.8-3             5.2.10-1
                  linux414-acpi_call             1.1.0-31             1.1.0-32
                   linux414-bbswitch               0.8-31               0.8-32
                linux414-broadcom-wl      6.30.223.271-31      6.30.223.271-32
                linux414-ndiswrapper              1.61-31              1.61-32
               linux414-nvidia-304xx         1:304.137-31         1:304.137-32
               linux414-nvidia-340xx           340.106-19           340.106-20
                      linux414-r8168          8.045.08-19          8.045.08-20
                  linux414-rt3562sta        2.4.1.1_r4-31        2.4.1.1_r4-32
                        linux414-spl              0.7.8-3              0.7.8-4
                   linux414-tp_smapi              0.41-31              0.41-32
                linux414-vhba-module          20161009-31          20161009-32
   linux414-virtualbox-guest-modules             5.2.8-11             5.2.10-1
    linux414-virtualbox-host-modules             5.2.8-11             5.2.10-1
                        linux414-zfs              0.7.8-3              0.7.8-4
    linux44-virtualbox-guest-modules              5.2.8-5             5.2.10-1
     linux44-virtualbox-host-modules              5.2.8-5             5.2.10-1
    linux49-virtualbox-guest-modules              5.2.8-7             5.2.10-1
     linux49-virtualbox-host-modules              5.2.8-7             5.2.10-1
                   manjaro-gdm-check           20180101-1           20180421-1
           manjaro-iso-profiles-base             17.1.4-1             17.1.7-1
      manjaro-iso-profiles-community             17.1.4-1             17.1.7-1
       manjaro-iso-profiles-official             17.1.4-1             17.1.7-1
              manjaro-settings-samba           20171125-1           20180421-1
                   ndiswrapper-utils              1.61-31              1.61-32
             xfce4-pulseaudio-plugin              0.4.0-1            0.4.1-1.1
        libnautilus-extension-legacy                    -           3.26.3.1-1
                     nautilus-legacy                    -           3.26.3.1-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      appstream-glib              0.7.4-1            0.7.7-1.0
                            calligra            3.1.0-4.0            3.1.0-5.0
                               ekiga           4.0.1-28.0           4.0.1-28.1
                            epiphany           3.28.1-1.0         3.28.1.1-1.0
                               gconf              3.2.6-53.2.6+11+g07808097-3.0
                              gdome2            0.8.1-5.1            0.8.1-5.2
                       gnome-builder3.28.0+56+gc5dd7471b-1.0           3.28.1-1.0
                            gnumeric          1.12.38-1.0          1.12.39-1.0
               gobject-introspection           1.56.0-1.0           1.56.1-1.0
       gobject-introspection-runtime           1.56.0-1.0           1.56.1-1.0
                             goffice          0.10.38-1.0          0.10.39-1.0
                             gphoto2           2.5.15-1.0           2.5.17-1.0
                                ibus             1.5.17-1           1.5.18-1.0
                            kdiagram              2.6.0-1            2.6.1-1.0
                         ktexteditor           5.44.0-1.0           5.45.0-1.0
                           libdvdcss            1.4.1-1.0            1.4.2-1.0
                             libgit2         1:0.26.3-1.0         1:0.27.0-1.0
                        libgit2-glib           0.26.4-1.0           0.26.4-2.0
                              libgme              0.6.1-1            0.6.2-1.0
                              libgsf            1.14.42-1          1.14.43-1.0
                             libibus             1.5.17-1           1.5.18-1.0
                            libinput           1.10.4-1.0           1.10.5-1.0
                            liblouis            3.4.0-1.0            3.5.0-1.0
                           libsmbios            2.4.0-1.0            2.4.1-1.0
                libtorrent-rasterbar          1:1.1.6-1.0          1:1.1.7-1.0
                        link-grammar            5.4.3-1.0            5.4.4-1.0
                                llvm            6.0.0-4.0            6.0.0-4.1
                           llvm-libs            6.0.0-4.0            6.0.0-4.1
                          llvm-ocaml            6.0.0-4.0            6.0.0-4.1
                             nghttp2           1.31.0-1.0           1.31.1-1.0
                perl-async-interrupt             1.22-1.0             1.23-1.0
                       perl-test-pod               1.51-3             1.52-1.0
                        python-cairo           1.16.3-1.0           1.17.0-1.0
                       python2-cairo           1.16.3-1.0           1.17.0-1.0
                                qemu           2.11.1-2.0           2.11.1-2.2
                     qemu-arch-extra           2.11.1-2.0           2.11.1-2.2
                  qemu-block-gluster           2.11.1-2.0           2.11.1-2.2
                    qemu-block-iscsi           2.11.1-2.0           2.11.1-2.2
                    qemu-guest-agent           2.11.1-2.0           2.11.1-2.2
                       qemu-headless           2.11.1-2.0           2.11.1-2.2
            qemu-headless-arch-extra           2.11.1-2.0           2.11.1-2.2
                               sushi             3.24.0-1           3.28.1-1.0
                               tslib             1.15-1.0             1.16-1.0
             xfce4-pulseaudio-plugin            0.4.0-1.0            0.4.1-1.0
                                xfig          3.2.6.a-1.0            3.2.7-1.0
                               xterm              331-1.0              332-1.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  awesome-wallpapers           20180301-1           20180305-1
                               bmenu                0.5-2                0.5-3
                       bspwm-manjaro              0.9.4-8             0.9.4-11
                       bspwm-scripts               0.34-1               0.37-1
                          lemonpanel  0.27.r188.b89a3c3-1  0.39.r203.e6ad27f-1
                   manjaro-architect             0.9.10-1             0.9.11-1
          manjaro-architect-launcher             0.9.10-1             0.9.11-1
            manjaro-awesome-settings           20180418-2           20180421-1
         manjaro-bspwm-mate-settings           20180418-2           20180421-1
              manjaro-bspwm-settings           20180418-2           20180421-1
      manjaro-bspwm-settings-minimal           20180418-2           20180421-1
             manjaro-budgie-settings           20180418-2           20180421-1
                manjaro-jwm-settings           20180418-2           20180421-1
               manjaro-lxde-settings           20180418-2           20180421-1
               manjaro-mate-settings           20180418-2           20180421-1
              manjaro-openbox-common                1.0-2                1.1-1
                       micro-manjaro              1.4.0-3              1.4.0-8
                    ms-office-online            18.04.0-1            18.04.1-3
         python-jade-application-kit               0.36-1              1.2.1-1
                        rofi-scripts                0.2-1                0.7-1
                            rootmenu                0.8-1               0.15-1
                           sterminal                0.4-1                0.8-1
                     update-notifier              0.7.4-1              0.7.5-1
     gnome-shell-extension-gsconnect                    -                 11-1
                          py-corners                    -                0.1-2
                      ttf-font-logos                    -               0.10-3
                              udevil                    -              0.4.4-4


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             absl-py           0.1.13-1.0            0.2.0-1.0
                      acpi_call-dkms          1.1.0-117.0          1.1.0-123.0
                          alsa-tools            1.1.5-1.1            1.1.6-1.0
                               amule            10990-6.0            10998-1.0
                             ansible            2.5.0-1.0            2.5.1-1.0
                                atom           1.25.1-1.0           1.26.0-1.0
                               aubio            0.4.6-3.0            0.4.6-4.0
                           auditbeat            6.2.3-2.0            6.2.4-1.0
                              ccache            3.4.1-1.0            3.4.2-1.0
                            cinnamon            3.6.7-1.0            3.6.7-2.0
             cinnamon-control-center              3.6.5-1            3.8.0-1.0
                    cinnamon-desktop              3.6.2-1            3.8.0-1.0
                      cinnamon-menus              3.6.0-1            3.8.0-1.0
                    cinnamon-session            3.6.1-1.0            3.8.0-1.0
            cinnamon-settings-daemon            3.6.2-1.0            3.8.0-1.0
                          deepin-api           3.1.22-1.0           3.1.23-1.0
                              drupal            8.5.1-1.0            8.5.2-1.0
                       elasticsearch            6.2.3-1.0            6.2.4-1.0
                            electrum            3.1.2-1.0            3.1.3-1.0
                            filebeat            6.2.3-2.0            6.2.4-1.0
     firefox-extension-privacybadger        2018.3.21-2.0        2018.4.10-2.0
                           flickcurl             1.26-2.1             1.26-2.2
                       geany-plugins             1.33-2.0             1.33-3.0
                              gpxsee              5.8-1.0              5.9-1.0
                              grails            3.3.4-1.0            3.3.5-1.0
                         grails-docs            3.3.4-1.0            3.3.5-1.0
                          gwenhywfar           4.18.0-3.0           4.20.0-2.0
                              hcloud            1.3.2-1.0            1.4.0-1.0
                   heartbeat-elastic            6.2.3-2.0            6.2.4-1.0
                                jmol         14.29.12-1.0         14.29.13-1.0
                               julia          2:0.6.2-2.0          2:0.6.2-7.0
                          julia-docs          2:0.6.2-2.0          2:0.6.2-7.0
                              kibana            6.2.3-1.0            6.2.4-1.0
                          libsavitar            2.7.0-1.0            3.2.1-1.0
                            logstash            6.2.3-1.0            6.2.4-1.0
                              lolcat           99.9.9-1.0          99.9.11-1.0
                          metasploit          4.16.49-1.0          4.16.50-1.0
                          metricbeat            6.2.3-2.0            6.2.4-1.0
                           miniupnpc     2.0.20180406-1.0     2.0.20180410-1.0
                           miniupnpd     2.0.20180222-1.0     2.0.20180412-1.0
                     mysql-workbench           6.3.10-4.0           6.3.10-5.0
                           oniguruma            6.8.1-1.0            6.8.2-1.0
                          packetbeat            6.2.3-2.0            6.2.4-1.0
                     pandoc-crossref         0.3.0.3-21.0          0.3.1.0-1.0
                    perl-data-random               0.12-3             0.13-1.0
            perl-module-build-xsutil             0.18-1.0             0.19-1.0
                                 psi              1.3-3.0              1.3-4.0
                        psi-nowebkit              1.3-2.0              1.3-4.0
                      python-aiohttp            3.1.2-1.0            3.1.3-1.0
                      python-ansible            2.5.0-1.0            2.5.1-1.0
                        python-aubio            0.4.6-3.0            0.4.6-4.0
                    python-decorator            4.2.1-1.0            4.3.0-1.0
                   python-hypothesis           3.56.0-1.0           3.56.1-1.0
               python-keystoneclient           3.15.0-1.0           3.16.0-1.0
                        python-ldap3            2.4.1-1.0              2.5-1.0
                    python-multidict            4.1.0-1.0            4.2.0-1.0
                        python-nose2            0.7.4-1.0            0.7.4-2.0
             python-oslo-concurrency           3.26.0-1.0           3.27.0-1.0
                        python-parso              0.1.1-1            0.2.0-1.0
                       python-peewee            3.2.3-1.0            3.2.5-1.0
                       python-pygit2           0.26.4-1.0           0.27.0-1.0
           python-pytest-subtesthack            0.1.1-4.0            0.1.1-5.0
              python-pytest-xprocess           0.12.1-1.0           0.12.1-2.0
                        python-raven            6.6.0-1.0            6.7.0-1.0
                    python-softlayer            5.4.3-1.0            5.4.4-1.0
                      python-vobject            0.9.5-3.0            0.9.5-4.0
                         python-xapp              1.0.1-2            1.2.0-1.0
                       python2-aubio            0.4.6-3.0            0.4.6-4.0
                   python2-decorator            4.2.1-1.0            4.3.0-1.0
                  python2-hypothesis           3.56.0-1.0           3.56.1-1.0
              python2-keystoneclient           3.15.0-1.0           3.16.0-1.0
                       python2-ldap3            2.4.1-1.0              2.5-1.0
                       python2-nose2            0.7.4-1.0            0.7.4-2.0
            python2-oslo-concurrency           3.26.0-1.0           3.27.0-1.0
                       python2-parso              0.1.1-1            0.2.0-1.0
                      python2-peewee            3.2.3-1.0            3.2.5-1.0
                      python2-pygit2           0.26.4-1.0           0.27.0-1.0
             python2-pytest-xprocess           0.12.1-1.0           0.12.1-2.0
                       python2-raven            6.6.0-1.0            6.7.0-1.0
                   python2-softlayer            5.4.3-1.0            5.4.4-1.0
                     python2-vobject            0.9.5-3.0            0.9.5-4.0
                        python2-xapp              1.0.1-2            1.2.0-1.0
                            radicale            2.1.8-4.0            2.1.8-5.0
                                 rkt             1.29.0-1           1.30.0-1.0
                          ruby-async            1.5.0-1.0            1.6.0-1.0
                        ruby-faraday           0.14.0-1.0           0.15.0-1.0
                            shotwell         2:0.28.0-1.0         2:0.28.2-1.0
                                sink            0.6.0-1.0            0.6.0-2.0
                strip-nondeterminism              0.040-1            0.041-1.0
                          subsurface            4.7.8-1.0            4.7.8-2.0
                           tesseract            3.05.01-3          3.05.01-4.1
                          testssl.sh          2.9.5.4-1.0          2.9.5.5-1.0
                            three.js              r91-1.0              r92-1.0
                            tinyxml2            6.0.0-1.0            6.2.0-1.0
                               tmuxp            1.4.0-2.0            1.4.0-3.0
                                 tup              0.7.5-1            0.7.6-1.0
                          typescript            2.8.1-1.0            2.8.3-1.0
                               v2ray           3.18.1-1.0             3.19-1.0
                          virtualbox            5.2.8-1.0           5.2.10-1.0
                  virtualbox-ext-vnc            5.2.8-1.0           5.2.10-1.0
               virtualbox-guest-dkms            5.2.8-1.0           5.2.10-1.0
                virtualbox-guest-iso            5.2.8-1.0           5.2.10-1.0
              virtualbox-guest-utils            5.2.8-1.0           5.2.10-1.0
          virtualbox-guest-utils-nox            5.2.8-1.0           5.2.10-1.0
                virtualbox-host-dkms            5.2.8-1.0           5.2.10-1.0
                      virtualbox-sdk            5.2.8-1.0           5.2.10-1.0
                                wine              3.5-1.0              3.6-1.0
                      wireguard-dkms     0.0.20180413-1.0     0.0.20180420-1.0
                     wireguard-tools     0.0.20180413-1.0     0.0.20180420-1.0

#7

Updated to 4.14.34-1.

Everything that was working, continues to work.

The things that were not working due to no CPU SSE2 feature don’t work.


#8
:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                inxi             3.0.04-1             3.0.07-1
                    ms-office-online            18.04.1-3            18.04.1-4
                               pacui               1.10-1             1.10.1-1

There must be a way to emulate a lack of SSE2 support somehow… it’s not realistic to keep trying building with different options and asking someone else to see if it helps.


#9

Octopi, and VirtualBox rebuilds:

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                    ms-office-online            18.04.1-4            18.04.1-5
                              octopi             0.8.11-1             0.8.12-1
                 octopi-cachecleaner             0.8.11-1             0.8.12-1
          octopi-notifier-frameworks             0.8.11-1             0.8.12-1
                 octopi-notifier-qt5             0.8.11-1             0.8.12-1
                 octopi-pacmanhelper             0.8.11-1             0.8.12-1
                   octopi-repoeditor             0.8.11-1             0.8.12-1
         python-jade-application-kit              1.2.1-1              1.3.3-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             calibre           3.21.0-1.0           3.22.1-1.0
                          virtualbox           5.2.10-1.0           5.2.10-1.1
                  virtualbox-ext-vnc           5.2.10-1.0           5.2.10-1.1
               virtualbox-guest-dkms           5.2.10-1.0           5.2.10-1.1
              virtualbox-guest-utils           5.2.10-1.0           5.2.10-1.1
          virtualbox-guest-utils-nox           5.2.10-1.0           5.2.10-1.1
                virtualbox-host-dkms           5.2.10-1.0           5.2.10-1.1
                      virtualbox-sdk           5.2.10-1.0           5.2.10-1.1
                          yubico-pam             2.25-2.0             2.26-1.0

#11

KDE packages:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         btrfs-progs             4.16-1.0             4.16-2.0
                               gpgme           1.10.0-2.0           1.11.1-1.0
                                perl           5.26.1-2.0           5.26.2-1.0
                        python-gpgme           1.10.0-2.0           1.11.1-1.0
                       python2-gpgme           1.10.0-2.0           1.11.1-1.0
                              qgpgme           1.10.0-2.0           1.11.1-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
              manjaro-settings-samba           20180421-1           20180423-1
           thunar-shares-plugin-gtk3                    -              0.3.0-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             akonadi          17.12.3-1.0          18.04.0-1.0
                    akonadi-calendar          17.12.3-1.0          18.04.0-1.0
              akonadi-calendar-tools          17.12.3-1.0          18.04.0-1.0
                    akonadi-contacts          17.12.3-1.0          18.04.0-1.0
               akonadi-import-wizard          17.12.3-1.0          18.04.0-1.0
                        akonadi-mime          17.12.3-1.0          18.04.0-1.0
                       akonadi-notes          17.12.3-1.0          18.04.0-1.0
                      akonadi-search          17.12.3-1.0          18.04.0-1.0
                      akonadiconsole          17.12.3-1.0          18.04.0-1.0
                           akregator          17.12.3-1.0          18.04.0-1.0
                            analitza          17.12.3-1.0          18.04.0-1.0
                                 ark          17.12.3-1.0          18.04.0-1.0
                          artikulate          17.12.3-1.1          18.04.0-1.0
                         audiocd-kio          17.12.3-1.0          18.04.0-1.0
                       baloo-widgets          17.12.3-1.0          18.04.0-1.0
                             blinken          17.12.3-1.1          18.04.0-1.0
                              bomber          17.12.3-1.1          18.04.0-1.0
                                bovo          17.12.3-1.1          18.04.0-1.0
                     calendarsupport          17.12.3-1.0          18.04.0-1.0
                            calligra            3.1.0-5.0            3.1.0-6.0
                              cantor          17.12.3-3.0          18.04.0-1.0
                            cervisia          17.12.3-1.0          18.04.0-1.0
                              colord            1.4.2-3.1            1.4.3-1.0
                         colord-sane            1.4.2-3.1            1.4.3-1.0
                             dolphin          17.12.3-1.1          18.04.0-1.0
                     dolphin-plugins          17.12.3-1.0          18.04.0-1.0
                              dragon          17.12.3-1.0          18.04.0-1.0
                          eventviews          17.12.3-1.0          18.04.0-1.0
                                 feh           2.25.1-1.0             2.26-1.0
                        ffmpegthumbs          17.12.3-1.0          18.04.0-1.0
                           filelight          17.12.3-1.0          18.04.0-1.0
                           granatier          17.12.3-1.1          18.04.0-1.0
                     grantlee-editor          17.12.3-1.0          18.04.0-1.0
                       grantleetheme          17.12.3-1.0          18.04.0-1.0
                            gwenview          17.12.3-2.0          18.04.0-1.0
                     incidenceeditor          17.12.3-1.0          18.04.0-1.0
                                 juk          17.12.3-1.0          18.04.0-1.0
                                 k3b        1:17.12.3-1.0        1:18.04.0-1.0
               kaccounts-integration          17.12.3-1.0          18.04.0-1.0
                 kaccounts-providers          17.12.3-1.0          18.04.0-1.0
                        kaddressbook          17.12.3-1.0          18.04.0-1.0
                             kajongg          17.12.3-1.1          18.04.0-1.0
                              kalarm          17.12.3-1.0          18.04.0-1.0
                           kalarmcal          17.12.3-1.0          18.04.0-1.0
                            kalgebra          17.12.3-1.1          18.04.0-1.0
                             kalzium          17.12.3-1.1          18.04.0-1.0
                              kamera          17.12.3-1.0          18.04.0-1.0
                              kamoso            3.2.4-1.1          18.04.0-1.0
                            kanagram          17.12.3-1.1          18.04.0-1.0
                              kapman          17.12.3-1.0          18.04.0-1.0
                        kapptemplate          17.12.3-1.0          18.04.0-1.0
                                kate          17.12.3-1.1          18.04.0-1.0
                             katomic          17.12.3-1.0          18.04.0-1.0
                             kbackup            1.0.1-1.1          18.04.0-1.0
                           kblackbox          17.12.3-1.0          18.04.0-1.0
                             kblocks          17.12.3-1.0          18.04.0-1.0
                               kblog          17.12.3-1.0          18.04.0-1.0
                             kbounce          17.12.3-1.0          18.04.0-1.0
                           kbreakout          17.12.3-1.0          18.04.0-1.0
                              kbruch          17.12.3-1.1          18.04.0-1.0
                         kcachegrind          17.12.3-3.0          18.04.0-1.0
                  kcachegrind-common          17.12.3-3.0          18.04.0-1.0
                               kcalc          17.12.3-1.0          18.04.0-1.0
                            kcalcore          17.12.3-1.0          18.04.0-1.0
                           kcalutils          17.12.3-1.0          18.04.0-1.0
                         kcharselect          17.12.3-1.0          18.04.0-1.0
                       kcolorchooser          17.12.3-1.0          18.04.0-1.0
                           kcontacts          17.12.3-1.0          18.04.0-1.0
                               kcron          17.12.3-1.1          18.04.0-1.0
                                kdav          17.12.3-1.0          18.04.0-1.0
               kde-applications-meta            17.12-1.0            18.04-1.0
                     kde-dev-scripts          17.12.3-1.0          18.04.0-1.0
                       kde-dev-utils          17.12.3-1.0          18.04.0-1.0
                     kde-syndication          17.12.3-1.0          18.04.0-1.0
               kdeaccessibility-meta            17.12-1.0            18.04-1.0
                       kdeadmin-meta            17.12-1.0            18.04-1.0
                        kdebase-meta            17.12-1.0            18.04-1.0
                      kdebugsettings          17.12.3-1.0          18.04.0-1.0
                         kdeedu-data          17.12.3-1.0          18.04.0-1.0
                         kdeedu-meta            17.12-1.0            18.04-1.0
                       kdegames-meta            17.12-1.0            18.04-1.0
                    kdegraphics-meta            17.12-1.0            18.04-1.0
              kdegraphics-mobipocket          17.12.3-1.0          18.04.0-1.0
            kdegraphics-thumbnailers          17.12.3-1.0          18.04.0-1.0
                  kdemultimedia-meta            17.12-1.0            18.04-1.0
              kdenetwork-filesharing          17.12.3-1.0          18.04.0-1.0
                     kdenetwork-meta            17.12-1.0            18.04-1.0
                            kdenlive          17.12.3-1.0          18.04.0-1.0
                       kdepim-addons          17.12.3-1.0          18.04.0-1.0
                    kdepim-apps-libs          17.12.3-1.0          18.04.0-1.0
                         kdepim-meta            17.12-1.0            18.04-1.0
                      kdepim-runtime          17.12.3-1.0          18.04.0-1.0
                    kdesdk-kioslaves          17.12.3-1.0          18.04.0-1.0
                         kdesdk-meta            17.12-1.0            18.04-1.0
                 kdesdk-thumbnailers          17.12.3-1.0          18.04.0-1.0
                       kdeutils-meta            17.12-1.0            18.04-1.0
                      kdewebdev-meta            17.12-1.0            18.04-1.0
                                 kdf          17.12.3-1.0          18.04.0-1.0
                             kdialog          17.12.3-1.1          18.04.0-1.0
                            kdiamond          17.12.3-1.0          18.04.0-1.0
                      keditbookmarks          17.12.3-1.1          18.04.0-1.0
                               kfind          17.12.3-1.1          18.04.0-1.0
                             kfloppy          17.12.3-1.0          18.04.0-1.0
                         kfourinline          17.12.3-1.0          18.04.0-1.0
                          kgeography          17.12.3-1.1          18.04.0-1.0
                                kget          17.12.3-1.0          18.04.0-1.0
                         kgoldrunner          17.12.3-1.0          18.04.0-1.0
                                kgpg          17.12.3-1.0          18.04.0-1.0
                            khangman          17.12.3-1.1          18.04.0-1.0
                         khelpcenter          17.12.3-1.1          18.04.0-1.0
                 kidentitymanagement          17.12.3-1.0          18.04.0-1.0
                                 kig          17.12.3-1.1          18.04.0-1.0
                                kigo          17.12.3-1.0          18.04.0-1.0
                            killbots          17.12.3-1.0          18.04.0-1.0
                     kimagemapeditor          17.12.3-1.0          18.04.0-1.0
                               kimap          17.12.3-1.0          18.04.0-1.0
                          kio-extras          17.12.3-2.0          18.04.0-1.0
                              kiriki          17.12.3-1.0          18.04.0-1.0
                               kiten          17.12.3-1.1          18.04.0-1.0
                        kjumpingcube          17.12.3-1.0          18.04.0-1.0
                               kldap          17.12.3-1.0          18.04.0-1.0
                           kleopatra          17.12.3-1.0          18.04.0-1.0
                            klettres          17.12.3-1.1          18.04.0-1.0
                            klickety          17.12.3-1.0          18.04.0-1.0
                              klines          17.12.3-1.0          18.04.0-1.0
                                kmag          17.12.3-1.0          18.04.0-1.0
                           kmahjongg          17.12.3-1.0          18.04.0-1.0
                               kmail          17.12.3-1.0          18.04.0-1.0
                kmail-account-wizard          17.12.3-1.0          18.04.0-1.0
                      kmailtransport          17.12.3-1.0          18.04.0-1.0
                               kmbox          17.12.3-1.0          18.04.0-1.0
                               kmime          17.12.3-1.0          18.04.0-1.0
                              kmines          17.12.3-1.0          18.04.0-1.0
                                kmix          17.12.3-1.0          18.04.0-1.0
                          kmousetool          17.12.3-1.0          18.04.0-1.0
                              kmouth          17.12.3-1.1          18.04.0-1.0
                              kmplot          17.12.3-1.1          18.04.0-1.0
                        knavalbattle          17.12.3-1.0          18.04.0-1.0
                            knetwalk          17.12.3-1.0          18.04.0-1.0
                              knotes          17.12.3-1.0          18.04.0-1.0
                                kolf          17.12.3-1.0          18.04.0-1.0
                           kollision          17.12.3-1.0          18.04.0-1.0
                         kolourpaint          17.12.3-1.0          18.04.0-1.0
                             kompare          17.12.3-1.0          18.04.0-1.0
                           konqueror          17.12.3-2.0          18.04.0-1.0
                            konquest          17.12.3-1.0          18.04.0-1.0
                             konsole          17.12.3-1.1          18.04.0-1.0
                             kontact          17.12.3-1.0          18.04.0-1.0
                    kontactinterface          17.12.3-1.0          18.04.0-1.0
                              kopete          17.08.3-1.1          18.04.0-1.0
                          korganizer          17.12.3-1.0          18.04.0-1.0
                           kpatience          17.12.3-1.0          18.04.0-1.0
                        kpimtextedit          17.12.3-1.0          18.04.0-1.0
                      kqtquickcharts          17.12.3-1.0          18.04.0-1.0
                                krdc          17.12.3-1.0          18.04.0-1.0
                            kreversi          17.12.3-1.0          18.04.0-1.0
                                krfb          17.12.3-1.0          18.04.0-1.0
                  kross-interpreters          17.12.3-1.1          18.04.0-1.0
                              kruler          17.12.3-1.0          18.04.0-1.0
                             kshisen          17.12.3-1.0          18.04.0-1.0
                               ksirk          17.12.3-1.0          18.04.0-1.0
                               ksmtp          17.12.3-1.0          18.04.0-1.0
                          ksnakeduel          17.12.3-1.0          18.04.0-1.0
                          kspaceduel          17.12.3-1.0          18.04.0-1.0
                            ksquares          17.12.3-1.0          18.04.0-1.0
                             ksudoku          17.12.3-1.0          18.04.0-1.0
                          ksystemlog          17.12.3-1.1          18.04.0-1.0
                            kteatime          17.12.3-1.0          18.04.0-1.0
                              ktimer          17.12.3-1.0          18.04.0-1.0
                              ktouch          17.12.3-1.1          18.04.0-1.0
                          ktuberling          17.12.3-1.0          18.04.0-1.0
                             kturtle          17.12.3-1.1          18.04.0-1.0
                             kubrick          17.12.3-1.0          18.04.0-1.0
                      kwalletmanager          17.12.3-1.0          18.04.0-1.0
                               kwave          17.12.3-1.0          18.04.0-1.0
                           kwordquiz          17.12.3-1.1          18.04.0-1.0
                              kwrite          17.12.3-1.1          18.04.0-1.0
                         libgravatar          17.12.3-1.0          18.04.0-1.0
                            libkcddb          17.12.3-1.0          18.04.0-1.0
                     libkcompactdisc          17.12.3-1.0          18.04.0-1.0
                           libkdcraw          17.12.3-1.0          18.04.0-1.0
                         libkdegames          17.12.3-1.0          18.04.0-1.0
                           libkdepim          17.12.3-1.0          18.04.0-1.0
                  libkeduvocdocument          17.12.3-1.0          18.04.0-1.0
                           libkexiv2          17.12.3-1.0          18.04.0-1.0
                            libkgapi          17.12.3-1.0          18.04.0-1.0
                          libkgeomap          17.12.3-1.0          18.04.0-1.0
                             libkipi          17.12.3-1.0          18.04.0-1.0
                             libkleo          17.12.3-1.0          18.04.0-1.0
                        libkmahjongg          17.12.3-1.0          18.04.0-1.0
                     libkomparediff2          17.12.3-1.0          18.04.0-1.0
                            libksane          17.12.3-1.0          18.04.0-1.0
                           libksieve          17.12.3-1.0          18.04.0-1.0
                            libunrar          1:5.6.2-1.0          1:5.6.3-1.0
                            lokalize          17.12.3-1.0          18.04.0-1.0
                               lskat          17.12.3-1.0          18.04.0-1.0
                          mailcommon          17.12.3-1.0          18.04.0-1.0
                        mailimporter          17.12.3-1.0          18.04.0-1.0
                              marble          17.12.3-1.1          18.04.0-1.0
                       marble-common          17.12.3-1.1          18.04.0-1.0
                           marble-qt          17.12.3-1.1          18.04.0-1.0
                       mbox-importer          17.12.3-1.0          18.04.0-1.0
                               meson           0.45.1-1.0           0.46.0-1.0
                          messagelib          17.12.3-1.0          18.04.0-1.0
                              minuet          17.12.3-1.1          18.04.0-1.0
                                mono        5.10.1.16-1.0        5.10.1.47-1.0
                              okteta          17.12.3-1.0          17.12.3-2.0
                              okular          17.12.3-1.0          18.04.0-1.0
                                orca           3.28.0-1.0           3.28.1-1.0
                            palapeli          17.12.3-1.0          18.04.0-1.0
                              parley          17.12.3-1.1          18.04.0-1.0
                               picmi          17.12.3-1.0          18.04.0-1.0
                   pim-data-exporter          17.12.3-1.0          18.04.0-1.0
                    pim-sieve-editor          17.12.3-1.0          18.04.0-1.0
                           pimcommon          17.12.3-1.0          18.04.0-1.0
                               poxml          17.12.3-1.0          18.04.0-1.0
                       print-manager          17.12.3-1.0          18.04.0-1.0
                         qcachegrind          17.12.3-3.0          18.04.0-1.0
                     qt5-declarative           5.10.1-3.2           5.10.1-4.0
                                   r            3.4.4-2.0            3.5.0-1.0
                                rocs          17.12.3-1.1          18.04.0-1.0
            signon-kwallet-extension          17.12.3-1.0          18.04.0-1.0
                           spectacle          17.12.3-1.0          18.04.0-1.0
                                 srt            1.3.0-1.0            1.3.0-2.0
                                step          17.12.3-3.0          18.04.0-1.0
                               sushi           3.28.1-1.0           3.28.2-1.0
                             svgpart          17.12.3-1.0          18.04.0-1.0
                             sweeper          17.12.3-1.0          18.04.0-1.0
          telepathy-kde-accounts-kcm          17.12.3-1.0          18.04.0-1.0
              telepathy-kde-approver          17.12.3-1.0          18.04.0-1.0
          telepathy-kde-auth-handler          17.12.3-1.0          18.04.0-1.0
               telepathy-kde-call-ui          17.12.3-1.0          18.04.0-1.0
      telepathy-kde-common-internals          17.12.3-1.0          18.04.0-1.0
          telepathy-kde-contact-list          17.12.3-1.0          18.04.0-1.0
        telepathy-kde-contact-runner          17.12.3-1.0          18.04.0-1.0
       telepathy-kde-desktop-applets          17.12.3-1.0          18.04.0-1.0
  telepathy-kde-filetransfer-handler          17.12.3-1.0          18.04.0-1.0
    telepathy-kde-integration-module          17.12.3-1.0          18.04.0-1.0
                  telepathy-kde-meta            17.12-1.0            18.04-1.0
             telepathy-kde-send-file          17.12.3-1.0          18.04.0-1.0
               telepathy-kde-text-ui          17.12.3-1.0          18.04.0-1.0
                            umbrello          17.12.3-1.0          18.04.0-1.0
                               unrar          1:5.6.2-1.0          1:5.6.3-1.0
                      vulkan-headers         1:1.1.72-1.0         1:1.1.73-1.0
                    vulkan-html-docs         1:1.1.72-1.0         1:1.1.73-1.0
                    zeroconf-ioslave          17.12.3-1.0          18.04.0-1.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
           adapta-black-breath-theme         3.93.0.258-1         3.93.0.268-1
             adapta-black-maia-theme         3.93.0.258-1         3.93.0.268-1
                 adapta-breath-theme         3.93.0.258-1         3.93.0.268-1
                   adapta-maia-theme         3.93.0.258-1         3.93.0.268-1
                          artwork-i3           20180127-1           20180423-1
                            cinnamon              3.6.7-3              3.6.7-5
                   deepin-session-ui            4.3.7.1-1          4.3.7.2-1.1
                  i3-default-artwork           20180113-1           20180423-1
                           limepanel 0.33.r114.gca1e566-1 0.41.r123.g4a4023f-1
                 manjaro-i3-settings           20180415-2           20180423-1
             manjaro-i3-settings-dev           20180419-1           20180423-1
              manjaro-openbox-common              1.1.8-1                    -
                    ms-office-online            18.04.1-5            18.04.2-1
                        ob-autostart                    -                  1-3
                             spotify                    -         1.0.72.117-1
                thunar-shares-plugin                    -          0.2.0.git-5
                   ttf-polybar-icons                    -                1.0-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               acpid           2.0.29-1.0           2.0.29-2.0
                             aws-cli           1.15.4-1.0           1.15.6-1.0
                            cinnamon            3.6.7-2.0            3.6.7-3.0
                cinnamon-screensaver              3.6.1-1            3.8.0-1.0
               cinnamon-translations            3.6.4-1.0            3.8.0-1.0
                            cppcheck             1.82-1.0             1.83-1.0
                firefox-adblock-plus              3.0.1-2            3.0.4-1.0
  firefox-developer-edition-i18n-ach          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-af          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-an          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ar          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-as          60.0b13-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-ast          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-az          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-be          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-bg          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-bn-bd          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-bn-in          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-br          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-bs          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ca          60.0b13-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-cak          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-cs          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-cy          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-da          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-de          60.0b13-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-dsb          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-el          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-en-gb          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-en-us          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-en-za          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-eo          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-es-ar          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-es-cl          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-es-es          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-es-mx          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-et          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-eu          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-fa          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ff          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-fi          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-fr          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-fy-nl          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-ga-ie          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-gd          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-gl          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-gn          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-gu-in          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-he          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-hi-in          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-hr          60.0b13-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-hsb          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-hu          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-hy-am          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ia          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-id          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-is          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-it          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ja          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ka          60.0b13-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-kab          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-kk          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-km          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-kn          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ko          60.0b13-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-lij          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-lt          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-lv          60.0b13-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-mai          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-mk          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ml          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-mr          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ms          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-my          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-nb-no          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-ne-np          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-nl          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-nn-no          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-or          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-pa-in          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-pl          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-pt-br          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-pt-pt          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-rm          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ro          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ru          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-si          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-sk          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-sl          60.0b13-1.0          60.0b14-1.0
  firefox-developer-edition-i18n-son          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-sq          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-sr          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-sv-se          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ta          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-te          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-th          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-tr          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-uk          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-ur          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-uz          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-vi          60.0b13-1.0          60.0b14-1.0
   firefox-developer-edition-i18n-xh          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-zh-cn          60.0b13-1.0          60.0b14-1.0
firefox-developer-edition-i18n-zh-tw          60.0b13-1.0          60.0b14-1.0
                              flake8            1:3.5.0-1          1:3.5.0-2.0
                                gdal            2.2.4-1.0            2.2.4-2.0
                              gopass           1.6.10-1.0           1.6.11-1.0
                      haskell-turtle            1.5.7-1.0            1.5.8-1.0
                            hiawatha             10.8-1.0           10.8.1-1.0
    kde-development-environment-meta           20170718-1         20180423-1.0
                          kio-gdrive            1.2.2-1.0            1.2.3-1.0
                              kotlin           1.2.31-1.0           1.2.40-1.0
                              kstars          1:2.9.4-3.0          1:2.9.4-4.0
                          latte-dock            0.7.4-1.0            0.7.5-1.0
                             libindi            1.7.1-2.0            1.7.2-1.0
                       libringclient2:20180414.2.2c51f89-1.02:20180419.1.01da897-1.0
                              midori             0.5.11-6           0.5.11-7.0
                              muffin              3.6.0-1            3.8.0-1.0
                                nemo            3.6.5-1.0            3.8.0-1.0
                             opendht          1:1.7.0-1.0          1:1.7.1-1.0
                            pgadmin4              2.1-1.0              3.0-1.0
                                 psi              1.3-4.0              1.3-5.0
                         psi-plugins              1.3-3.0              1.3-4.0
                        python-boto3            1.7.4-1.0            1.7.6-1.0
                     python-botocore           1.10.4-1.0           1.10.6-1.0
                    python-braintree           3.44.0-1.0           3.45.0-1.0
                      python-cheroot            6.2.3-1.0            6.2.4-1.0
                     python-cherrypy           14.0.1-1.0           14.2.0-1.0
                         python-gdal            2.2.4-1.0            2.2.4-2.0
                        python-gmpy2          2.1.0a2-1.0          2.1.0a2-2.0
                 python-html5-parser              0.4.4-1            0.4.5-1.0
                   python-hypothesis           3.56.1-1.0           3.56.5-1.0
                         python-jedi           0.11.1-1.0           0.12.0-1.0
                python-keystoneauth1            3.4.0-1.0            3.5.0-1.0
                   python-novaclient           10.1.0-1.0           10.2.0-1.0
                     python-pyassert            0.4.2-3.1            0.4.2-4.0
                    python-pybuilder            0.11.10-1          0.11.17-1.0
                        python-pyfix            0.2.3-3.1            0.2.3-4.0
                      python-pytools           2018.3-1.1           2018.4-1.0
                   python-simplejson           3.13.2-1.0           3.14.0-1.0
             python-sortedcontainers            1.5.9-1.0           1.5.10-1.0
                   python-sqlalchemy            1.2.6-1.0            1.2.7-1.0
                python-zope-hookable              4.1.0-1            4.2.0-1.0
                       python2-boto3            1.7.4-1.0            1.7.6-1.0
                    python2-botocore           1.10.4-1.0           1.10.6-1.0
                   python2-braintree           3.44.0-1.0           3.45.0-1.0
                     python2-cheroot            6.2.3-1.0            6.2.4-1.0
                    python2-cherrypy           14.0.1-1.0           14.2.0-1.0
                      python2-flake8            1:3.5.0-1          1:3.5.0-2.0
                        python2-gdal            2.2.4-1.0            2.2.4-2.0
                       python2-gmpy2          2.1.0a2-1.0          2.1.0a2-2.0
                python2-html5-parser              0.4.4-1            0.4.5-1.0
                  python2-hypothesis           3.56.1-1.0           3.56.5-1.0
                        python2-jedi           0.11.1-1.0           0.12.0-1.0
               python2-keystoneauth1            3.4.0-1.0            3.5.0-1.0
                  python2-novaclient           10.1.0-1.0           10.2.0-1.0
                     python2-pytools           2018.3-1.1           2018.4-1.0
                  python2-simplejson           3.13.2-1.0           3.14.0-1.0
            python2-sortedcontainers            1.5.9-1.0           1.5.10-1.0
                  python2-sqlalchemy            1.2.6-1.0            1.2.7-1.0
               python2-zope-hookable              4.1.0-1            4.2.0-1.0
                                qgis            3.0.1-2.0            3.0.2-1.0
                         ring-daemon2:20180414.2.2c51f89-1.02:20180420.2.ac1aac4-1.0
                          ring-gnome3:20180414.2.2c51f89-2.03:20180420.2.ac1aac4-1.0
                            solidity           0.4.22-1.0           0.4.23-1.0
                             termite               13-2.0               13-3.0
                    termite-terminfo               13-2.0               13-3.0
                         ttf-symbola            10.24-1.0            11.00-1.0
                           uglify-js           3.3.21-1.0           3.3.22-1.0
                             vagrant            2.0.3-1.0            2.0.4-1.0

#12

binutils, GCC:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            binutils           2.29.1-3.0             2.30-3.0
                                 gcc   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                             gcc-ada   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                         gcc-fortran   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                              gcc-go   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                            gcc-libs   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                            gcc-objc   7.3.1+20180312-2.0   7.3.1+20180406-1.0
                   linux-api-headers           4.14.8-1.0           4.16.1-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             psiconv            0.9.9-5.0            0.9.9-6.0
                         suitesparse            5.1.0-1.0            5.2.0-1.0
                               sushi           3.28.2-1.0           3.28.3-1.0
                            valgrind           3.13.0-6.0           3.13.0-7.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         broadcom-wl     6.30.223.271-9.0    6.30.223.271-10.0
                    cinnamon-session            3.8.0-1.0            3.8.1-1.0
                                 fio              3.5-1.0              3.6-1.0
                        gitlab-shell          2:7.1.2-1.0          2:7.1.2-2.0
                    gitlab-workhorse            4.1.0-1.0            4.1.0-2.0
                         go-ethereum            1.8.4-1.0            1.8.6-1.0
                               jruby         9.1.16.0-1.0         9.1.17.0-1.0
                                 kea            1.3.0-7.0            1.3.0-9.0
                      kea-devel-docs            1.3.0-2.0            1.3.0-3.0
                  libpackagekit-glib            1.1.9-1.0           1.1.10-1.0
                     libsigrokdecode              0.5.0-1            0.5.1-1.0
                           log4cplus            1.2.1-1.0            2.0.0-1.0
                      matrix-synapse           0.27.3-1.0           0.27.4-1.0
                               minio       2018.01.02-1.0       2018.04.19-2.0
                          packagekit            1.1.9-1.0           1.1.10-1.0
                            parallel         20180322-1.0         20180422-1.0
                python-pycryptodomex            3.6.0-1.0            3.6.1-1.0
                       python-sphinx            1.7.2-1.0            1.7.3-1.0
                         python2-pam            0.1.4-3.1            1.8.3-1.0
               python2-pycryptodomex            3.6.0-1.0            3.6.1-1.0
                 python2-pygame-sdl21:2.1.0.r328.ce2578c-11:2.1.0.r347.795941a-1.0
                      python2-sphinx            1.7.2-1.0            1.7.3-1.0
                            radicale            2.1.8-5.0            2.1.9-1.0
                            singular         4.1.1.p1-2.0         4.1.1.p2-1.0
                           transcode           1.1.7-24.1           1.1.7-25.0
                     yubikey-manager            0.6.1-1.0            0.6.1-2.

Reverted gcc* until glibc=2.27 hits.


#13

Kernel updates and other Manjaro packages:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          filesystem          2017.06-4.5             2018.1-2
                            linux414            4.14.35-1            4.14.36-1
                    linux414-headers            4.14.35-1            4.14.36-1
                             linux44            4.4.128-1            4.4.129-1
                     linux44-headers            4.4.128-1            4.4.129-1
                             linux49             4.9.95-1             4.9.96-1
                     linux49-headers             4.9.95-1             4.9.96-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux414-acpi_call             1.1.0-32             1.1.0-33
                   linux414-bbswitch               0.8-32               0.8-33
                linux414-broadcom-wl      6.30.223.271-32      6.30.223.271-33
                linux414-ndiswrapper              1.61-32              1.61-33
               linux414-nvidia-304xx         1:304.137-32         1:304.137-33
               linux414-nvidia-340xx           340.106-20           340.106-21
                      linux414-r8168          8.045.08-20          8.045.08-21
                  linux414-rt3562sta        2.4.1.1_r4-32        2.4.1.1_r4-33
                        linux414-spl              0.7.8-4              0.7.8-5
                   linux414-tp_smapi              0.41-32              0.41-33
                linux414-vhba-module          20161009-32          20161009-33
   linux414-virtualbox-guest-modules             5.2.10-1             5.2.10-2
    linux414-virtualbox-host-modules             5.2.10-1             5.2.10-2
                        linux414-zfs              0.7.8-4              0.7.8-5
                   linux44-acpi_call             1.1.0-90             1.1.0-91
                 linux44-broadcom-wl      6.30.223.271-60      6.30.223.271-61
                 linux44-ndiswrapper              1.61-58              1.61-59
                linux44-nvidia-304xx         1:304.137-25         1:304.137-26
                linux44-nvidia-340xx           340.106-12           340.106-13
       linux44-open-vm-tools-modules      2:2013.09.16-90      2:2013.09.16-91
                       linux44-r8168          8.045.08-12          8.045.08-13
                   linux44-rt3562sta        2.4.1.1_r4-58        2.4.1.1_r4-59
                         linux44-spl              0.7.8-1              0.7.8-2
                 linux44-vhba-module          20161009-58          20161009-59
    linux44-virtualbox-guest-modules             5.2.10-1             5.2.10-2
     linux44-virtualbox-host-modules             5.2.10-1             5.2.10-2
                         linux44-zfs              0.7.8-1              0.7.8-2
                   linux49-acpi_call             1.1.0-73             1.1.0-75
                    linux49-bbswitch               0.8-73               0.8-75
                 linux49-broadcom-wl      6.30.223.271-73      6.30.223.271-75
                 linux49-ndiswrapper              1.61-71              1.61-73
                linux49-nvidia-304xx         1:304.137-32         1:304.137-34
                linux49-nvidia-340xx           340.106-13           340.106-15
                       linux49-r8168          8.045.08-13          8.045.08-15
                   linux49-rt3562sta        2.4.1.1_r4-71        2.4.1.1_r4-73
                         linux49-spl              0.7.8-2              0.7.8-4
                    linux49-tp_smapi              0.41-73              0.41-75
                 linux49-vhba-module          20161009-71          20161009-73
    linux49-virtualbox-guest-modules             5.2.10-1             5.2.10-3
     linux49-virtualbox-host-modules             5.2.10-1             5.2.10-3
                         linux49-zfs              0.7.8-2              0.7.8-4
                   ndiswrapper-utils              1.61-32              1.61-33
                    rt3562sta-common        2.4.1.1_r4-71        2.4.1.1_r4-73
                    xfce4-panel-gtk3             4.13.2-4             4.13.2-5


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
           adapta-black-breath-theme         3.93.0.268-1         3.93.0.280-1
             adapta-black-maia-theme         3.93.0.268-1         3.93.0.280-1
                 adapta-breath-theme         3.93.0.268-1         3.93.0.280-1
                   adapta-maia-theme         3.93.0.268-1         3.93.0.280-1
                    i3status-manjaro               2.11-3               2.11-4
               lightdm-slick-greeter              1.1.4-5              1.1.4-6
                manjaro-openbox-base                1.0-2                    -
            manjaro-openbox-settings           20180426-1           20180418-2
                                 pix              1.6.2-11.6.2+master.mint19-1
                    vertex-maia-gtk3           20170702-1           20180425-1
                  vertex-maia-themes           20171126-1           20180425-1
                       vertex-themes           20171126-1           20180425-1
                 xfce-theme-greybird 3.22.5.r3.gff3f88e-1             3.22.8-1
manjaro-gnome-extension-settings-17.0                    -           20180425-1
         manjaro-gnome-settings-17.0                    -           20180425-1
              manjaro-openbox-common                    -              1.1.5-1
:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            conky-i3           20180113-1           20180426-1
                    i3status-manjaro               2.11-4               2.11-5
                    lightdm-settings              1.1.4-3              1.1.4-4
            manjaro-awesome-settings           20180421-1           20180426-1
         manjaro-bspwm-mate-settings           20180421-1           20180426-1
              manjaro-bspwm-settings           20180421-1           20180426-1
      manjaro-bspwm-settings-minimal           20180421-1           20180426-1
             manjaro-budgie-settings           20180421-1           20180426-1
manjaro-gnome-extension-settings-17.0           20180425-1           20180426-1
         manjaro-gnome-settings-17.0           20180425-1           20180426-1
                manjaro-jwm-settings           20180421-1           20180426-1
               manjaro-lxde-settings           20180421-1           20180426-1
               manjaro-mate-settings           20180421-1           20180426-1
              manjaro-openbox-common              1.1.5-1             1.1.10-1

#14

New glibc has landed, so GCC overlay packages can be removed:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 gcc   7.3.1+20180312-2.0                    -
                             gcc-ada   7.3.1+20180312-2.0                    -
                         gcc-fortran   7.3.1+20180312-2.0                    -
                              gcc-go   7.3.1+20180312-2.0                    -
                            gcc-libs   7.3.1+20180312-2.0                    -
                            gcc-objc   7.3.1+20180312-2.0                    -


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               glibc            2.26-11.0             2.27-2.0
                              libnsl                    -            1.2.0-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              python            3.6.5-1.0            3.6.5-2.0
                  xdg-desktop-portal             0.10-1.0             0.11-1.0
              xdg-desktop-portal-gtk             0.10-1.0             0.11-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       gitlab-gitaly           0.96.1-1.0           0.97.0-2.0
                   haskell-wai-extra        3.0.22.0-38.0        3.0.22.0-39.0
                  haskell-wai-logger           2.3.2-19.0           2.3.2-20.0

#15

A nice set of sync’ed packages. OpenVPN, PHP, Firefox Developer, Wireshark.

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             openvpn            2.4.5-1.0            2.4.6-1.0
                            pinentry            1.1.0-1.0            1.1.0-2.0
             thin-provisioning-tools              0.7.5-1            0.7.6-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     accountsservice           0.6.46-1.0           0.6.47-1.0
            archlinux-appstream-data         20180318-1.0         20180424-1.0
                              bigloo               4.3a-1             4.3a-3.0
                                fcgi           2.4.0-13.0           2.4.0-14.0
                               finch           2.13.0-1.1           2.13.0-2.0
                             fluxbox            1.3.7-3.0            1.3.7-4.0
                                gnet              2.0.8-4            2.0.8-5.0
                                kwin           5.12.4-1.0           5.12.4-2.0
                         libbytesize              1.1-1.0              1.2-1.0
                          libetonyek              0.1.7-1            0.1.8-1.0
                           libpurple           2.13.0-1.1           2.13.0-2.0
                              libraw           0.18.8-2.0           0.18.9-1.0
                               libuv           1.20.0-1.0           1.20.1-1.0
                        libvncserver             0.9.11-2           0.9.11-3.0
                         mono-addins            1.3.3-1.0            1.3.3-2.0
                            net-snmp              5.7.3-7            5.7.3-8.0
                               nginx           1.12.2-2.0           1.14.0-1.0
                                nmap             7.70-1.0             7.70-2.0
                    noto-fonts-emoji         20180102-2.0         20180425-1.0
                            perl-uri             1.73-1.0             1.74-1.0
                                 php            7.2.4-1.0            7.2.5-1.0
                          php-apache            7.2.4-1.0            7.2.5-1.0
                             php-cgi            7.2.4-1.0            7.2.5-1.0
                           php-dblib            7.2.4-1.0            7.2.5-1.0
                           php-embed            7.2.4-1.0            7.2.5-1.0
                         php-enchant            7.2.4-1.0            7.2.5-1.0
                             php-fpm            7.2.4-1.0            7.2.5-1.0
                              php-gd            7.2.4-1.0            7.2.5-1.0
                            php-imap            7.2.4-1.0            7.2.5-1.0
                            php-intl            7.2.4-1.0            7.2.5-1.0
                            php-odbc            7.2.4-1.0            7.2.5-1.0
                           php-pgsql            7.2.4-1.0            7.2.5-1.0
                          php-phpdbg            7.2.4-1.0            7.2.5-1.0
                          php-pspell            7.2.4-1.0            7.2.5-1.0
                            php-snmp            7.2.4-1.0            7.2.5-1.0
                          php-sodium            7.2.4-1.0            7.2.5-1.0
                          php-sqlite            7.2.4-1.0            7.2.5-1.0
                            php-tidy            7.2.4-1.0            7.2.5-1.0
                             php-xsl            7.2.4-1.0            7.2.5-1.0
                              pidgin           2.13.0-1.1           2.13.0-2.0
                             postfix            3.3.0-2.0            3.3.0-3.0
                            pstoedit             3.70-7.0             3.71-1.0
                           syslog-ng           3.14.1-1.1           3.14.1-2.0
                                 tcl            8.6.8-2.0            8.6.8-3.0
                             varnish            5.2.1-2.0            5.2.1-3.0
                            xerces-c            3.2.1-1.0            3.2.1-2.0
                            xine-lib            1.2.9-3.0            1.2.9-5.0
                    xkeyboard-config           2.23.1-2.0           2.23.1-3.0
                         xorg-server1.19.6+13+gd0d1a694f-2.01.19.6+13+gd0d1a694f-2.1
                  xorg-server-common1.19.6+13+gd0d1a694f-2.01.19.6+13+gd0d1a694f-2.1
                   xorg-server-devel1.19.6+13+gd0d1a694f-2.01.19.6+13+gd0d1a694f-2.1
                    xorg-server-xdmx1.19.6+13+gd0d1a694f-2.01.19.6+13+gd0d1a694f-2.1
                  xorg-server-xephyr1.19.6+13+gd0d1a694f-2.01.19.6+13+gd0d1a694f-2.1
                   xorg-server-xnest1.19.6+13+gd0d1a694f-2.01.19.6+13+gd0d1a694f-2.1
                    xorg-server-xvfb1.19.6+13+gd0d1a694f-2.01.19.6+13+gd0d1a694f-2.1
                xorg-server-xwayland1.19.6+13+gd0d1a694f-2.01.19.6+13+gd0d1a694f-2.1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             autossh               1.4e-1             1.4e-2.0
                           bettercap              2.4-1.0              2.5-1.0
                               boinc            7.8.4-1.0            7.8.4-3.0
                           boinc-nox            7.8.4-1.0            7.8.4-3.0
                        cabal-helper          0.8.0.2-5.0          0.8.0.2-6.0
                       cabal-install         2.0.0.1-48.0         2.0.0.1-49.0
                             cadence            0.9.0-1.0            0.9.0-2.0
                               cgrep          6.6.23-21.0          6.6.23-22.0
                            cinnamon            3.6.7-3.0            3.8.0-1.0
                          containerd            1.0.3-1.0            1.1.0-1.0
                               darcs           2.14.0-5.0           2.14.0-6.0
                           darktable          2:2.4.2-1.0          2:2.4.3-1.0
                            dokuwiki         20170219_e-1         20180422-1.0
                              drupal            8.5.2-1.0            8.5.3-1.0
                            ejabberd            18.03-1.0            18.04-1.0
                               eolie           0.9.28-1.0           0.9.29-1.0
                                exim           4.90.1-1.1           4.90.1-2.0
                            fail2ban           0.10.2-1.0         0.10.3.1-1.0
  firefox-developer-edition-i18n-ach          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-af          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-an          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ar          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-as          60.0b14-1.0          60.0b15-1.0
  firefox-developer-edition-i18n-ast          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-az          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-be          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-bg          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-bn-bd          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-bn-in          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-br          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-bs          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ca          60.0b14-1.0          60.0b15-1.0
  firefox-developer-edition-i18n-cak          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-cs          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-cy          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-da          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-de          60.0b14-1.0          60.0b15-1.0
  firefox-developer-edition-i18n-dsb          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-el          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-en-gb          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-en-us          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-en-za          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-eo          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-es-ar          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-es-cl          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-es-es          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-es-mx          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-et          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-eu          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-fa          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ff          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-fi          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-fr          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-fy-nl          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-ga-ie          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-gd          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-gl          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-gn          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-gu-in          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-he          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-hi-in          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-hr          60.0b14-1.0          60.0b15-1.0
  firefox-developer-edition-i18n-hsb          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-hu          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-hy-am          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ia          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-id          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-is          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-it          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ja          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ka          60.0b14-1.0          60.0b15-1.0
  firefox-developer-edition-i18n-kab          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-kk          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-km          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-kn          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ko          60.0b14-1.0          60.0b15-1.0
  firefox-developer-edition-i18n-lij          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-lt          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-lv          60.0b14-1.0          60.0b15-1.0
  firefox-developer-edition-i18n-mai          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-mk          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ml          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-mr          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ms          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-my          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-nb-no          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-ne-np          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-nl          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-nn-no          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-or          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-pa-in          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-pl          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-pt-br          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-pt-pt          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-rm          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ro          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ru          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-si          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-sk          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-sl          60.0b14-1.0          60.0b15-1.0
  firefox-developer-edition-i18n-son          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-sq          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-sr          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-sv-se          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ta          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-te          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-th          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-tr          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-uk          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-ur          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-uz          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-vi          60.0b14-1.0          60.0b15-1.0
   firefox-developer-edition-i18n-xh          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-zh-cn          60.0b14-1.0          60.0b15-1.0
firefox-developer-edition-i18n-zh-tw          60.0b14-1.0          60.0b15-1.0
                           git-annex       6.20180409-4.0       6.20180409-7.0
                              gitlab           10.6.4-1.0           10.7.1-1.0
                              gnokii          0.6.31-15.0          0.6.31-16.0
                   gnome-screensaver           3.6.1-14.0           3.6.1-15.0
                             gnu-apl                1.7-4              1.7-5.0
                               guake            3.2.0-1.0            3.2.1-1.0
                 haskell-adjunctions             4.4-12.0             4.4-13.0
                haskell-authenticate           1.3.4-82.0           1.3.4-84.0
                         haskell-aws            0.19-52.0            0.19-55.0
                  haskell-bifunctors            5.5.2-7.0            5.5.2-8.0
                       haskell-brick             0.36-3.0             0.36-4.0
                  haskell-cheapskate           0.1.1-66.0           0.1.1-67.0
                    haskell-checkers           0.4.10-1.0           0.4.10-2.0
                     haskell-comonad            5.0.3-2.0            5.0.3-3.0
                     haskell-concise         0.1.0.1-16.0         0.1.0.1-17.0
         haskell-conduit-combinators           1.1.2-48.0           1.1.2-49.0
               haskell-contravariant            1.4.1-2.0            1.4.1-3.0
        haskell-contravariant-extras            0.3.4-1.0            0.3.4-2.0
                   haskell-criterion         1.4.0.0-20.0         1.4.0.0-21.0
                         haskell-dav           1.3.2-40.0           1.3.2-41.0
                        haskell-dbus            1.0.1-3.0            1.0.1-4.0
                 haskell-descriptive           0.9.4-94.0           0.9.4-95.0
                         haskell-dns           3.0.2-14.0           3.0.2-15.1
                      haskell-either               5-36.0               5-37.0
                  haskell-fdo-notify           0.3.1-42.0           0.3.1-43.0
                       haskell-foldl            1.3.7-6.0            1.3.7-7.0
                        haskell-free          4.12.4-56.0          4.12.4-57.0
                        haskell-glib         0.13.5.0-5.0         0.13.6.0-1.0
                         haskell-gtk           0.14.8-7.0           0.14.8-8.0
                      haskell-hakyll        4.11.0.0-68.0        4.11.0.0-71.0
                       haskell-hasql           1.1.1-56.0           1.1.1-57.0
                  haskell-hasql-pool           0.4.3-56.0           0.4.3-57.0
           haskell-hasql-transaction           0.5.2-56.0           0.5.2-57.0
                 haskell-hjsonschema           1.7.2-62.0           1.7.2-64.0
                    haskell-hopenpgp          2.5.5-196.0          2.5.5-197.0
                       haskell-hpack          0.27.0-38.0          0.27.0-39.0
            haskell-hspec-smallcheck            0.5.1-1.0            0.5.2-1.0
                   haskell-hspec-wai           0.9.0-50.0           0.9.0-51.0
                        haskell-http       4000.3.11-11.0       4000.3.11-12.0
                haskell-http-conduit           2.2.4-79.0           2.2.4-81.0
          haskell-incremental-parser         0.2.5.3-20.0         0.2.5.3-21.0
   haskell-insert-ordered-containers         0.2.1.0-67.0         0.2.1.0-68.0
                     haskell-iproute            1.7.3-3.0            1.7.4-1.0
                        haskell-jose         0.6.0.3-55.0         0.6.0.3-56.0
                   haskell-js-jquery           3.3.1-42.0           3.3.1-43.0
              haskell-kan-extensions             5.1-14.0             5.1-15.0
                        haskell-keys            3.12-13.0            3.12-14.0
                        haskell-lens          4.15.4-27.0          4.15.4-28.0
                  haskell-lens-aeson           1.0.2-48.0           1.0.2-49.0
                    haskell-lrucache         1.2.0.0-25.0         1.2.0.0-26.0
                       haskell-lucid           2.9.10-1.0           2.9.10-2.0
            haskell-mono-traversable         1.0.8.1-14.0         1.0.8.1-15.0
                       haskell-pango         0.13.4.0-9.0        0.13.4.0-10.0
                     haskell-pointed           5.0.1-15.0           5.0.1-16.0
                 haskell-profunctors           5.2.2-10.0           5.2.2-11.0
                      haskell-rebase           1.2.3-36.0           1.2.3-37.0
                    haskell-reducers          3.12.2-20.0          3.12.2-21.0
                    haskell-rerebase           1.2.1-44.0           1.2.1-45.0
               haskell-semigroupoids           5.2.2-14.0           5.2.2-15.0
              haskell-servant-server            0.12-93.0            0.12-94.1
             haskell-servant-swagger           1.1.4-64.0           1.1.4-65.0
                       haskell-shake           0.16.4-2.0           0.16.4-3.0
                    haskell-statevar          1.1.0.4-7.0          1.1.1.0-1.0
                       haskell-store         0.4.3.2-74.0         0.4.3.2-76.0
                    haskell-swagger2            2.2.1-1.0            2.2.1-2.0
                 haskell-tasty-rerun           1.1.10-9.0          1.1.10-10.0
                    haskell-trifecta         1.7.1.1-52.0         1.7.1.1-53.0
                      haskell-turtle            1.5.8-1.0            1.5.8-2.0
            haskell-vector-instances             3.4-44.0             3.4-45.0
              haskell-wai-app-static         3.1.6.2-12.0         3.1.6.2-13.1
                   haskell-wai-extra        3.0.22.0-39.0        3.0.22.0-39.2
          haskell-wai-handler-launch         3.0.2.3-52.0         3.0.2.3-53.1
                        haskell-warp         3.2.18.2-5.0         3.2.18.2-6.1
                    haskell-warp-tls         3.2.4.2-39.0          3.2.4.3-2.1
            haskell-wl-pprint-extras         3.5.0.5-35.0         3.5.0.5-36.0
          haskell-wl-pprint-terminfo         3.7.1.4-35.0         3.7.1.4-36.0
                      haskell-xcffib           0.6.0-14.0           0.6.0-15.0
                       haskell-yesod          1.4.5-251.0          1.4.5-252.1
                  haskell-yesod-auth         1.4.21-141.0         1.4.21-143.0
                  haskell-yesod-core        1.4.37.3-59.0        1.4.37.3-60.1
               haskell-yesod-default          1.2.0-294.0          1.2.0-295.0
                  haskell-yesod-form         1.4.16-145.0         1.4.16-146.1
            haskell-yesod-persistent          1.4.3-120.0          1.4.3-121.1
                haskell-yesod-static        1.5.3.1-131.0        1.5.3.1-132.1
                  haskell-yesod-test        1.5.9.1-106.0        1.5.9.1-107.1
                            hercules          3.13.00-1.0          3.13.00-3.0
                             hindent           5.2.5-20.0           5.2.5-21.0
                             hledger              1.9-4.0              1.9-5.0
                         hledger-api              1.9-8.0             1.9-10.0
                          hledger-ui              1.9-6.0              1.9-7.0
                         hledger-web            1.9.1-3.0            1.9.1-6.0
                              hoogle          5.0.16-57.0          5.0.16-59.0
                      hopenpgp-tools         0.19.5-116.0         0.19.5-117.0
                           ibus-rime                1.2-1            1.3.0-1.0
                               idris           1.2.0-59.0           1.2.0-61.0
                           java-rxtx            2.2pre2-4          2.2pre2-5.0
                             jenkins            2.117-1.0            2.118-1.0
                              kstars          1:2.9.4-4.0          1:2.9.5-1.0
                               libfm            1.2.5-2.1            1.3.0-1.0
                         libfm-extra            1.2.5-2.1            1.3.0-1.0
                          libfm-gtk2            1.2.5-2.1            1.3.0-1.0
                          libfm-gtk3            1.2.5-2.1            1.3.0-1.0
                             libnids             1.24-3.1             1.24-4.0
                           libpinyin           2.1.91-1.0            2.2.0-1.0
                             libspf2           1.2.10-3.1           1.2.10-4.0
                             libwrap           7.6.24-3.1           7.6.24-4.0
                             lockdev          1.0.3_1.6-4        1.0.3_1.6-5.0
                             log4cpp              1.1.1-2            1.1.3-1.0
                          metasploit          4.16.50-1.0          4.16.51-1.0
                               minio       2018.04.19-2.0       2018.04.19-4.0
                           miniupnpd     2.0.20180412-1.0     2.0.20180422-1.0
                       mod_passenger            5.2.2-1.0            5.2.3-3.0
                               navit              0.5.0-2            0.5.1-1.0
                            neofetch            3.4.0-1.0            3.4.0-2.0
                           nextcloud           13.0.1-1.0           13.0.2-1.0
                  nginx-mod-auth-pam              1.5.1-3            1.5.1-4.0
                      nginx-mod-echo               0.61-2             0.61-3.0
                    nginx-mod-geoip2                2.0-3              2.0-4.0
              nginx-mod-headers-more               0.33-1             0.33-2.0
                      nginx-mod-memc               0.18-3             0.19-1.0
               nginx-mod-modsecurity          1:1.0.0-1.0          1:1.0.0-2.0
                     nginx-mod-naxsi             0.55.3-3           0.55.3-4.0
                       nginx-mod-ndk         0.31+0.3.0-3       0.32+0.3.0-1.0
                       nginx-mod-njs             0.1.12-2            0.2.0-1.0
                 nginx-mod-passenger            5.2.2-1.0            5.2.3-3.0
                     nginx-mod-redis              0.3.8-3            0.3.8-4.0
                    nginx-mod-redis2               0.14-3             0.15-1.0
                  nginx-mod-set-misc         0.31+0.3.0-3       0.32+0.3.0-1.0
                   nginx-mod-srcache               0.31-3             0.31-4.0
                     nodejs-emojione              3.1.2-1            3.1.3-1.0
                           notepadqq            1.2.0-2.0            1.3.6-1.0
                   npm-check-updates           2.14.1-1.0           2.14.2-1.0
                           packer-io            1.2.2-1.0            1.2.3-1.0
                              pandoc           2.1.3-20.0           2.1.3-21.0
                     pandoc-citeproc        0.13.0.1-62.0        0.13.0.1-63.0
                     pandoc-crossref          0.3.1.0-1.0          0.3.1.0-2.0
                           passenger            5.2.2-1.0            5.2.3-3.0
                             pcmanfm              1.2.5-2            1.3.0-1.0
                        pcmanfm-gtk3              1.2.5-2            1.3.0-1.0
                          phpmyadmin            4.8.0-1.0          4.8.0.1-1.0
                               pigar              0.7.1-1            0.7.2-1.0
              python-async_generator              1.8-1.0              1.9-1.0
            python-django-extensions            2.0.6-1.0            2.0.7-1.0
                       python-docker            3.2.1-1.0            3.3.0-1.0
               python-docker-pycreds            0.2.2-1.0            0.2.3-1.0
          python-gcp-devrel-py-tools           0.0.13-1.0           0.0.14-1.0
                  python-oslo-config            6.1.0-1.0            6.2.0-1.0
                      python-oslo-db           4.36.0-1.0           4.37.0-1.0
                   python-oslo-utils           3.36.0-1.0           3.36.1-1.0
                       python-pytest            3.5.0-1.0            3.5.1-1.0
                     python-tenacity           4.10.0-1.0           4.11.0-1.0
           python2-django-extensions            2.0.6-1.0            2.0.7-1.0
                      python2-docker            3.2.1-1.0            3.3.0-1.0
              python2-docker-pycreds            0.2.2-1.0            0.2.3-1.0
         python2-gcp-devrel-py-tools           0.0.13-1.0           0.0.14-1.0
                 python2-oslo-config            6.1.0-1.0            6.2.0-1.0
                     python2-oslo-db           4.36.0-1.0           4.37.0-1.0
                  python2-oslo-utils           3.36.0-1.0           3.36.1-1.0
                       python2-pigar              0.7.1-1            0.7.2-1.0
                      python2-pytest            3.5.0-1.0            3.5.1-1.0
                    python2-tenacity           4.10.0-1.0           4.11.0-1.0
                            radicale            2.1.9-1.0            2.1.9-2.0
                          ring-gnome3:20180420.2.ac1aac4-1.03:20180420.2.ac1aac4-2.0
                              rmlint              2.6.1-1            2.7.0-1.0
                     rmlint-shredder              2.6.1-1            2.7.0-1.0
                           ruby-rack            2.0.4-1.0            2.0.5-1.0
                            smplayer           18.3.0-1.0           18.4.0-1.0
                               squid           3.5.27-2.0           3.5.27-3.0
                               stack           1.6.5-72.0           1.6.5-76.0
                             stunnel             5.44-2.0             5.44-3.0
                         sweethome3d              5.7-1.0              5.7-2.0
                            sylpheed            3.7.0-1.0            3.7.0-2.0
                        tcp-wrappers           7.6.24-3.1           7.6.24-4.0
                             thefuck             3.25-1.0             3.26-1.0
                          unrealircd           4.0.17-2.0           4.0.17-3.0
                               v2ray             3.19-1.0             3.21-1.0
                       vim-gitgutter      491.3724e1c-1.0      493.ad25925-1.0
                              vsftpd              3.0.3-3            3.0.3-4.0
                       wireshark-cli            2.5.1-1.0            2.6.0-1.0
                    wireshark-common            2.5.1-1.0            2.6.0-1.0
                       wireshark-gtk            2.5.1-1.0            2.6.0-1.0
                        wireshark-qt            2.5.1-1.0            2.6.0-1.0
                              xmobar             0.26-5.0             0.26-6.0
                                 yrd              0.5.2-1            0.5.3-1.0
             yubikey-personalization           1.18.1-2.0           1.19.0-1.0

#16

I’m thinking a stable snap should be coming soon. I should probably sort out the KDE settings package for x32 though…


Little sync:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             flatpak0.11.3+4+g633a9cbf-1.0           0.11.4-1.0
                          powerdevil           5.12.4-1.0           5.12.4-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-123.0          1.1.0-124.0
                         broadcom-wl    6.30.223.271-10.0    6.30.223.271-11.0
                             cryptol           2.5.0-47.0           2.5.0-48.0
                           git-annex       6.20180409-7.0       6.20180409-8.0
                                gtkd            3.8.0-1.0            3.8.2-1.0
                        haskell-dbus            1.0.1-4.0            1.0.1-5.0
                    haskell-dbus0.10          0.10.15-2.0          0.10.15-3.0
                       haskell-extra            1.6.5-1.0            1.6.6-1.0
                  haskell-fdo-notify           0.3.1-43.0           0.3.1-44.0
                 haskell-hledger-lib              1.9-4.0              1.9-5.0
                         haskell-sbv              7.6-9.0             7.6-10.0
                       haskell-shake           0.16.4-3.0           0.16.4-4.0
                             hledger              1.9-5.0              1.9-6.0
                         hledger-api             1.9-10.0             1.9-11.0
                          hledger-ui              1.9-7.0              1.9-8.0
                         hledger-web            1.9.1-6.0            1.9.1-7.0
                               hlint            2.1.1-3.0            2.1.3-1.0
                              hoogle          5.0.16-59.0          5.0.16-60.0
                      quassel-client           0.12.4-4.0           0.12.5-1.0
                quassel-client-small           0.12.4-4.0           0.12.5-1.0
                        quassel-core           0.12.4-4.0           0.12.5-1.0
                  quassel-monolithic           0.12.4-4.0           0.12.5-1.0
                               stack           1.6.5-76.0           1.6.5-77.0
                              xmobar             0.26-6.0             0.26-7.0

and the fixed KDE settings package:

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
        manjaro-kde-minimal-settings           20180414-1         20180427-1.0
                manjaro-kde-settings           20180414-1         20180427-1.0

@sueridgepipe is that better? :slight_smile:


#17

Yup. Ta.

Currently trawling through all the unstable pacnew and pacsave files before rebooting.


#18

Little syncs in ramp up to stable snap:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     python-pyparted             3.10.7-2             3.11.1-1
                    python2-pyparted                    -             3.11.1-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      phonon-qt4-vlc           0.10.1-1.0           0.10.1-2.0
                      phonon-qt5-vlc           0.10.1-1.0           0.10.1-2.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       steam-manjaro          1.0.0.54-10          1.0.0.54-11
                                 yay              5.675-2              6.717-2


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             aws-cli           1.15.6-1.0          1.15.10-1.0
                          displaycal          3.5.2.0-1.0          3.5.3.0-1.0
                               minio       2018.04.19-4.0       2018.04.19-5.0
                              nuitka         0.5.29.4-1.0         0.5.29.5-1.0
                        python-boto3            1.7.6-1.0           1.7.10-1.0
                     python-botocore           1.10.6-1.0          1.10.10-1.0
                        python-flask           0.12.2-4.0              1.0-1.0
                       python2-boto3            1.7.6-1.0           1.7.10-1.0
                    python2-botocore           1.10.6-1.0          1.10.10-1.0
                       python2-flask           0.12.2-4.0              1.0-1.0
:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            graphviz          2.40.1-10.0          2.40.1-11.0
                          phonon-qt4           4.10.0-1.0           4.10.1-1.0
                          phonon-qt5           4.10.0-1.0           4.10.1-1.0
                             python2           2.7.14-2.0           2.7.14-3.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         acetoneiso2                2.3-8              2.3-9.0
                                 apm           1.19.0-2.0           1.19.0-4.0
                python2-faulthandler              3.0-1.0              3.1-1.0
                       python2-pypdf               1.13-4             1.13-5.0

There’s nothing here which looks like it should cause issues, and packages have remained stable for the last couple of days, so I’ll be pulling the trigger shortly.


#19

#20

This topic was automatically closed after 2 days. New replies are no longer allowed.