[Testing Update x32] 2018-03-22 to 27 - GNOME 3.28, kernels, systemd, LLVM 6.0, Thunderbird, Firefox

update
testing
manjaro32

#6

More Haskell updates:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              libpsl           0.20.1-1.0           0.20.1-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                agda           2.5.3-26.0           2.5.3-28.0
                                atom           1.24.0-2.0           1.25.0-1.0
                                c2hs          0.28.3-17.0          0.28.3-18.0
                               cgrep          6.6.23-16.0          6.6.23-17.0
                             cryptol           2.5.0-40.0           2.5.0-41.0
                    haskell-aeson-qq           0.8.2-25.0           0.8.2-26.0
                       haskell-brick             0.35-2.0             0.35-3.0
                       haskell-cairo         0.13.4.2-4.1         0.13.4.2-5.0
                  haskell-config-ini         0.2.2.0-28.0         0.2.2.0-29.0
                      haskell-either               5-32.0               5-33.0
                        haskell-glib         0.13.5.0-4.1         0.13.5.0-5.0
                      haskell-gnuidn           0.2.2-25.0           0.2.2-26.0
                         haskell-gtk           0.14.8-6.0           0.14.8-7.0
           haskell-gtk2hs-buildtools         0.13.3.1-5.0         0.13.3.1-6.0
                  haskell-hashtables          1.2.2.1-6.0          1.2.3.0-1.0
                       haskell-hasql           1.1.1-49.0           1.1.1-51.0
                  haskell-hasql-pool           0.4.3-49.0           0.4.3-51.0
           haskell-hasql-transaction           0.5.2-49.0           0.5.2-51.0
                    haskell-hedgehog            0.5.3-3.0            0.5.3-4.0
                        haskell-here           1.2.13-2.0           1.2.13-3.0
                         haskell-hit           0.6.3-81.0           0.6.3-82.0
                 haskell-hledger-lib             1.5-29.0             1.5-30.0
                 haskell-interpolate            0.2.0-3.0            0.2.0-4.0
    haskell-interpolatedstring-perl6           1.0.0-41.0           1.0.0-42.0
                haskell-lifted-async         0.9.3.3-13.0         0.9.3.3-14.0
       haskell-network-protocol-xmpp           0.4.8-30.0           0.4.8-31.0
                       haskell-pango         0.13.4.0-8.1         0.13.4.0-9.0
                      haskell-rebase           1.2.3-31.0           1.2.3-32.0
                    haskell-rerebase           1.2.1-39.0           1.2.1-40.0
                       haskell-retry         0.7.6.1-11.0          0.7.6.2-1.0
                         haskell-sbv              7.6-2.0              7.6-3.0
                      haskell-shelly            1.7.2-1.0            1.7.2-2.0
                    haskell-src-exts           1.20.1-5.0           1.20.2-1.0
               haskell-src-exts-util            0.2.2-8.3            0.2.2-9.0
                    haskell-src-meta          0.8.0.2-7.0          0.8.0.2-8.0
              haskell-tasty-hedgehog          0.2.0.0-3.0          0.2.0.0-4.0
                    haskell-tasty-th           0.1.7-12.0           0.1.7-13.0
                      haskell-xcffib           0.6.0-10.0           0.6.0-11.0
                             hindent           5.2.5-15.0           5.2.5-16.0
                             hledger             1.5-40.0             1.5-42.0
                          hledger-ui             1.5-64.0             1.5-66.0
                               hlint             2.1-16.0             2.1-17.0
                             kbibtex  0.7.git20180320-1.0  0.7.git20180320-2.0
                               pynac           0.7.17-1.0           0.7.18-1.0
                   python-matplotlib            2.1.2-1.0            2.2.2-1.0
                  python2-matplotlib            2.1.2-1.0            2.2.2-1.0
                     stylish-haskell         0.9.0.2-15.0         0.9.0.2-16.0

#7

I can’t update because compiler-rt is a dependency for clang and it isn’t in the repos. I removed clang in order to update, but this should be looked at.


#8

Hmm… that should have been built as part of the LLVM 6.0 update… I’ll build it for the overlay.

Here you go:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         compiler-rt                    -              6.0.0-0

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             gtk-vnc              0.7.1-1            0.7.2-1.0
                              netpbm              10.73-1         10.73.18-1.0
                            qt5-base           5.10.1-5.0           5.10.1-6.0
             qt5-xcb-private-headers           5.10.1-5.0           5.10.1-6.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                        ansible-lint           3.4.20-1.0           3.4.21-1.0
                           argyllcms              1.9.2-2            2.0.0-1.0
                       cabal-install         2.0.0.1-40.0         2.0.0.1-41.0
                             calibre           3.19.0-1.0           3.20.0-1.0
                               darcs 2.12.5.20170909-62.0 2.12.5.20170909-63.0
                           git-annex       6.20180316-7.0      6.20180316-13.0
                                gqrx             2.10-1.0           2.11.1-1.0
                      grafana-zabbix            3.8.1-1.0            3.9.0-1.0
                haskell-authenticate           1.3.4-74.0           1.3.4-75.0
                         haskell-aws            0.19-42.0            0.19-45.0
                  haskell-cheapskate           0.1.1-59.0           0.1.1-62.0
         haskell-conduit-combinators           1.1.2-43.0           1.1.2-45.0
               haskell-conduit-extra         1.2.3.2-27.0         1.2.3.2-28.0
          haskell-cryptohash-conduit          0.1.1-151.0          0.1.1-153.0
          haskell-cryptonite-conduit           0.2.2-44.0           0.2.2-46.0
                         haskell-dav           1.3.2-33.0           1.3.2-34.0
                         haskell-dns            3.0.2-9.0           3.0.2-11.0
                   haskell-esqueleto           2.5.3-83.0           2.5.3-86.0
                        haskell-feed         1.0.0.0-40.0         1.0.0.0-42.0
                      haskell-hakyll        4.11.0.0-53.0        4.11.0.0-55.0
                    haskell-hastache           0.6.1-15.0           0.6.1-16.0
                      haskell-hjsmin         0.2.0.2-23.0         0.2.0.2-24.0
                 haskell-hjsonschema           1.7.2-52.0           1.7.2-55.0
                    haskell-hopenpgp          2.5.5-190.0          2.5.5-192.0
                       haskell-hpack          0.27.0-29.0          0.27.0-31.0
                   haskell-hspec-wai           0.9.0-44.0           0.9.0-47.0
              haskell-hspec-wai-json           0.9.0-49.0           0.9.0-53.0
                haskell-html-conduit         1.2.1.2-32.0         1.2.1.2-33.0
                        haskell-http        4000.3.11-4.0        4000.3.11-5.0
               haskell-http-api-data            0.3.8-3.0          0.3.8.1-1.0
                 haskell-http-client          0.5.10-13.0          0.5.10-14.0
             haskell-http-client-tls         0.3.5.3-28.0         0.3.5.3-29.0
                haskell-http-conduit           2.2.4-71.0           2.2.4-73.0
                  haskell-http-types           0.9.1-19.0           0.9.1-20.0
                   haskell-mime-mail           0.4.14-5.0           0.4.14-6.0
                haskell-monad-logger         0.3.28.2-4.0         0.3.28.2-5.0
                  haskell-persistent         2.7.3.1-35.0         2.7.3.1-39.0
           haskell-persistent-sqlite           2.6.4-62.0           2.6.4-66.0
         haskell-persistent-template            2.5.4-2.0            2.5.4-6.0
                  haskell-pipes-http          1.0.5-116.0          1.0.5-117.0
            haskell-project-template         0.2.0.1-21.0         0.2.0.1-23.0
                     haskell-servant          0.12.1-32.0          0.12.1-35.0
              haskell-servant-server            0.12-82.0            0.12-86.0
             haskell-servant-swagger           1.1.4-57.0           1.1.4-60.0
             haskell-simple-sendfile          0.2.27-19.0          0.2.27-20.0
           haskell-tagstream-conduit        0.5.5.3-136.0        0.5.5.3-137.0
       haskell-tamarin-prover-theory            1.2.3-8.0            1.2.3-9.0
              haskell-uri-bytestring          0.3.1.1-8.0          0.3.1.1-9.0
                         haskell-wai          3.2.1.2-2.0          3.2.1.2-3.0
              haskell-wai-app-static          3.1.6.2-3.0          3.1.6.2-5.0
                 haskell-wai-conduit          3.0.0.4-3.0          3.0.0.4-5.0
                   haskell-wai-extra        3.0.22.0-33.0        3.0.22.0-35.0
          haskell-wai-handler-launch         3.0.2.3-45.0         3.0.2.3-46.0
                  haskell-wai-logger           2.3.2-10.0           2.3.2-14.0
                        haskell-warp         3.2.18.1-9.0        3.2.18.1-11.0
                    haskell-warp-tls         3.2.4.2-31.0         3.2.4.2-33.0
                 haskell-xml-conduit         1.7.1.2-22.0         1.7.1.2-23.0
                  haskell-xml-hamlet         0.4.1.1-47.0         0.4.1.1-48.0
                       haskell-yesod          1.4.5-229.0          1.4.5-235.0
                  haskell-yesod-auth         1.4.21-123.0         1.4.21-129.0
                  haskell-yesod-core        1.4.37.3-46.0        1.4.37.3-48.0
               haskell-yesod-default          1.2.0-282.0          1.2.0-285.0
                  haskell-yesod-form         1.4.16-125.0         1.4.16-130.0
            haskell-yesod-persistent          1.4.3-101.0          1.4.3-105.0
                haskell-yesod-static        1.5.3.1-117.0        1.5.3.1-120.0
                  haskell-yesod-test         1.5.9.1-85.0         1.5.9.1-91.0
                            hiawatha             10.7-4.0             10.8-1.0
                         hledger-api            1.5-102.0            1.5-108.0
                         hledger-web           1.5.1-12.0           1.5.1-20.0
                              hoogle          5.0.16-45.0          5.0.16-49.0
                      hopenpgp-tools         0.19.5-106.0         0.19.5-109.0
                               idris           1.2.0-52.0           1.2.0-55.0
                              nodejs            9.9.0-1.0            9.9.0-2.0
                              pandoc            2.1.3-7.0            2.1.3-8.0
                     pandoc-citeproc        0.13.0.1-48.0        0.13.0.1-49.0
                     pandoc-crossref          0.3.0.3-8.0          0.3.0.3-9.0
                           postgrest         0.4.4.0-96.0        0.4.4.0-102.0
                       python-pytest            3.4.2-1.0            3.5.0-1.0
                      python2-pytest            3.4.2-1.0            3.5.0-1.0
                            range-v3            0.3.0-2.0            0.3.5-1.0
                                 snd             18.1-1.0             18.2-1.0
                      tamarin-prover           1.2.3-25.0           1.2.3-28.0
                    telegram-desktop           1.2.14-1.0           1.2.14-2.0
                              xmobar            0.25-19.0            0.25-20.0
                             yoshimi            1.5.6-4.0            1.5.7-1.0
:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libsystemd             238.51-1           238.51-1.1
                             linux44            4.4.122-1            4.4.123-1
                     linux44-headers            4.4.122-1            4.4.123-1
                             linux49             4.9.88-1             4.9.89-1
                     linux49-headers             4.9.88-1             4.9.89-1
                      pacman-mirrors              4.8.3-2              4.8.3-3
                             systemd             238.51-1           238.51-1.1
                  systemd-sysvcompat             238.51-1           238.51-1.1

#9
[isa@IsaCe-PC ~]$ libreoffice
Picked up _JAVA_OPTIONS: -Dawt.useSystemAAFontSettings=gasp

Any ideas?


#10

About which bit? The message is expected if _JAVA_OPTIONS has been set (e.g. in the libreoffice wrapper).

Not sure what “gasp” is, mine is lcd:

$ echo $_JAVA_OPTIONS
-Dswing.crossplatformlaf=com.sun.java.swing.plaf.gtk.GTKLookAndFeel -Dawt.useSystemAAFontSettings=lcd -Dswing.aatext=true -Dsun.java2d.xrender=true

#11

Then it crashes, because it doesn’t launch.


#12

Is this fresh or still ?


#13

i recreated the same, libreoffice still 5.4.5.1. the way round it is to start in safe mode once using the terminal command.

libreoffice --safe-mode

close it, then open libreoffice start center application, not writer, calc etc. go to settings>advanced and uncheck the option to use Java. after that the program launches fine.

by the way, I’m using testing branch on my manjaro32 install. It’s not something I use regularly but will chime in to report when I can on functionality. the upgrade tonight from the 17.1.0 ISO I had in my drawer was fairly smooth. I upgraded all the keys first just incase they had changed.


#14

Oh, this thing. Yeah, that’s a “known” LibreOffice bug, e.g.:

It’s really annoying.


#15

agreed it should also have been dealt with by now but clearly LO devs have other priorities. Is manjaro’s build of libreoffice flagging java as a dependency? I know fedora’s does and it’s something that isn’t strictly necessary. LO can be installed from upstream LO packages and ran without java installed, I used to do that to stay with ‘Fresh’ branch on fedora.


#16

Thanks, will do that tonight.

Sorry, this one slipped through.


#17

No worries, it catches me out every time I do a clean install (of any distro, not just Manjaro).


Thunderbird 52.7:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              netctl             1.15-1.0             1.16-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             digikam            5.8.0-2.0            5.9.0-1.0
                        kipi-plugins            5.8.0-2.0            5.9.0-1.0
                         thunderbird           52.6.0-2.0           52.7.0-1.0
                 thunderbird-i18n-ar           52.6.0-1.0           52.7.0-1.0
                thunderbird-i18n-ast           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-be           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-bg           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-bn-bd           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-br           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-ca           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-cs           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-cy           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-da           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-de           52.6.0-1.0           52.7.0-1.0
                thunderbird-i18n-dsb           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-el           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-en-gb           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-en-us           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-es-ar           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-es-es           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-et           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-eu           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-fi           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-fr           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-fy-nl           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-ga-ie           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-gd           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-gl           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-he           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-hr           52.6.0-1.0           52.7.0-1.0
                thunderbird-i18n-hsb           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-hu           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-hy-am           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-id           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-is           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-it           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-ja           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-ko           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-lt           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-nb-no           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-nl           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-nn-no           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-pa-in           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-pl           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-pt-br           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-pt-pt           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-rm           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-ro           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-ru           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-si           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-sk           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-sl           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-sq           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-sr           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-sv-se           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-ta-lk           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-tr           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-uk           52.6.0-1.0           52.7.0-1.0
                 thunderbird-i18n-vi           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-zh-cn           52.6.0-1.0           52.7.0-1.0
              thunderbird-i18n-zh-tw           52.6.0-1.0           52.7.0-1.0
                                tidy              5.4.0-2            5.6.0-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                c2hs          0.28.3-18.0          0.28.3-19.0
                             cryptol           2.5.0-41.0           2.5.0-42.0
                               eolie           0.9.18-3.0           0.9.23-1.0
                               gajim            1.0.0-1.0            1.0.0-2.0
                              gramps          2:4.2.6-2.0          2:4.2.8-1.0
                       haskell-brick             0.35-3.0             0.35-4.0
                  haskell-config-ini         0.2.2.0-29.0         0.2.2.0-30.0
         haskell-enclosed-exceptions           1.0.2-13.0           1.0.2-14.0
                      haskell-gnuidn           0.2.2-26.0           0.2.2-27.0
                 haskell-hjsonschema           1.7.2-55.0           1.7.2-56.0
                 haskell-lifted-base        0.2.3.11-10.0         0.2.3.12-1.0
       haskell-network-protocol-xmpp           0.4.8-31.0           0.4.8-32.0
                         haskell-sbv              7.6-3.0              7.6-4.0
                  haskell-wai-logger           2.3.2-14.0           2.3.2-15.0
                          hledger-ui             1.5-66.0             1.5-67.0
                             neomutt         20180223-1.0         20180323-1.0
                             openbve          1.5.3.0-1.0          1.5.3.2-1.0
                           osinfo-db         20170813-1.0         20180318-1.0
                              parole            0.9.2-2.0            1.0.0-1.0
                   python2-memcached               1.58-1             1.59-1.0
                                uget            2.2.0-1.0            2.2.1-1.0
                           xarchiver           0.5.4.12-1         0.5.4.13-1.0
                      xarchiver-gtk2           0.5.4.12-1         0.5.4.13-1.0
                                zint              2.6.2-1            2.6.3-1.0
                             zint-qt              2.6.2-1            2.6.3-1.0

#18

Ooo, new Ansible release:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                        python-evdev              0.7.0-1            0.8.1-1.0
                       python2-evdev              0.7.0-1            0.8.1-1.0
                       xdg-user-dirs               0.16-1             0.17-1.0

:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             absl-py           0.1.11-1.0           0.1.12-1.0
                             allegro              5.2.3-2            5.2.4-1.0
                             ansible          2.4.3.0-4.0            2.5.0-1.0
                             crystal           0.24.2-1.0           0.24.2-2.1
                          erlang-nox           20.3.1-1.0           20.3.2-1.0
                              girara            0.2.8-3.0            0.2.9-1.0
                             go-ipfs           0.4.13-2.0           0.4.14-1.0
                 haskell-hjsonschema           1.7.2-56.0           1.7.2-57.0
                               idris           1.2.0-55.0           1.2.0-56.0
                        libmediainfo            17.12-1.0            18.03-1.0
                             lxpanel              0.9.3-1            0.9.3-2.0
                           mediainfo            17.12-1.0            18.03-1.0
                            parallel         20180222-1.0         20180322-1.0
                      python-ansible          2.4.3.0-4.0            2.5.0-1.0
                       python-bleach            2.1.2-1.0            2.1.3-1.0
               python-more-itertools            3.1.0-1.0            4.1.0-1.0
                python-pycryptodomex           3.4.12-1.0            3.5.1-1.0
                         python-xlib             0.22-1.1             0.23-1.0
                      python2-bleach            2.1.2-1.0            2.1.3-1.0
              python2-more-itertools            3.1.0-1.0            4.1.0-1.0
               python2-pycryptodomex           3.4.12-1.0            3.5.1-1.0
                        python2-xlib             0.22-1.1             0.23-1.0
                               rhash              1.3.5-2            1.3.6-1.0
                            urlwatch              2.8-1.1              2.9-1.0
                                xwax                1.6-1              1.7-1.0

and how about some extramodules?

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   linux44-acpi_call             1.1.0-87             1.1.0-88
                 linux44-broadcom-wl      6.30.223.271-57      6.30.223.271-58
                 linux44-ndiswrapper              1.61-55              1.61-56
                      linux44-nvidia           1:390.42-2           1:390.42-3
                linux44-nvidia-304xx         1:304.137-22         1:304.137-23
                linux44-nvidia-340xx            340.106-9           340.106-10
       linux44-open-vm-tools-modules      2:2013.09.16-87      2:2013.09.16-88
                       linux44-r8168           8.045.08-9          8.045.08-10
                   linux44-rt3562sta        2.4.1.1_r4-55        2.4.1.1_r4-56
                         linux44-spl              0.7.6-2              0.7.6-3
                 linux44-vhba-module          20161009-55          20161009-56
    linux44-virtualbox-guest-modules              5.2.8-2              5.2.8-3
     linux44-virtualbox-host-modules              5.2.8-2              5.2.8-3
                         linux44-zfs              0.7.6-2              0.7.6-3
                   linux49-acpi_call             1.1.0-69             1.1.0-70
                    linux49-bbswitch               0.8-69               0.8-70
                 linux49-broadcom-wl      6.30.223.271-69      6.30.223.271-70
                 linux49-ndiswrapper              1.61-67              1.61-68
                      linux49-nvidia           1:390.42-2           1:390.42-3
                linux49-nvidia-304xx         1:304.137-28         1:304.137-29
                linux49-nvidia-340xx            340.106-9           340.106-10
                       linux49-r8168           8.045.08-9          8.045.08-10
                   linux49-rt3562sta        2.4.1.1_r4-67        2.4.1.1_r4-68
                         linux49-spl              0.7.6-3              0.7.6-4
                    linux49-tp_smapi              0.41-69              0.41-70
                 linux49-vhba-module          20161009-67          20161009-68
    linux49-virtualbox-guest-modules              5.2.8-3              5.2.8-4
     linux49-virtualbox-host-modules              5.2.8-3              5.2.8-4
                         linux49-zfs              0.7.6-3              0.7.6-4
                    rt3562sta-common        2.4.1.1_r4-67        2.4.1.1_r4-68

and some others…

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                inxi             2.9.02-2             2.9.05-2
    manjaro-gnome-extension-settings           20180313-1           20180324-1
            manjaro-gnome-maia-theme           20180118-1           20180324-1
              manjaro-gnome-settings           20180313-1           20180324-1
                          mate-tweak           18.04.13-1           18.04.14-1
                      nautilus-admin              1.1.3-1              1.1.4-1
                           os-prober               1.76-1               1.76-2
                                 yay              3.440-1              4.505-1

#19

And here’s GNOME 3.28 starting to come in:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 gcc   7.3.1+20180312-1.0   7.3.1+20180312-2.0
                             gcc-ada   7.3.1+20180312-1.0   7.3.1+20180312-2.0
                         gcc-fortran   7.3.1+20180312-1.0   7.3.1+20180312-2.0
                              gcc-go   7.3.1+20180312-1.0   7.3.1+20180312-2.0
                            gcc-libs   7.3.1+20180312-1.0   7.3.1+20180312-2.0
                            gcc-objc   7.3.1+20180312-1.0   7.3.1+20180312-2.0
                               glib22.54.3+2+g94b38beff-1.02.56.0+7+g66948ae23-1.0
                          glib2-docs2.54.3+2+g94b38beff-1.02.56.0+7+g66948ae23-1.0
                          libnghttp2           1.30.0-1.0           1.31.0-1.0
                      linux-firmware 20180119.2a713be-1.0 20180314.4c0bf11-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  adwaita-icon-theme           3.26.1-1.0           3.28.0-1.0
                           aisleriot             3.22.4-1           3.22.5-1.0
                         at-spi2-atk             2.26.1-1           2.26.2-1.0
                        at-spi2-core             2.26.2-1           2.28.0-1.0
                                 atk             2.26.1-1           2.28.1-1.0
                                babl           0.1.38-1.0           0.1.44-2.0
                              baobab             3.26.1-1           3.28.0-1.0
                               cairo          1.15.10-1.01.15.10+54+g1ed124ace-1.0
                             caribou  0.4.21+0+g36e3d0f-20.4.21+60+gec9041b-1.0
                               dconf             0.26.1-1           0.28.0-1.0
                        dconf-editor             3.26.2-1           3.28.0-1.0
                        five-or-more             3.26.0-13.28.0+2+gfabc580-1.0
                          fontconfig  2.12.6+5+g665584a-12.13.0+10+g58f5285-1.0
                       four-in-a-row  3.22.2+5+g9021ef9-13.28.0+3+g52208eb-1.0
                                 gcr 3.20.0+55+g470bf4c-1           3.28.0-1.0
                         gdk-pixbuf2            2.36.11-12.36.11+70+g00e03a272-1.0
                                 gdl             3.26.0-1           3.28.0-1.0
                                 gdm           3.26.2.1-1           3.28.0-1.0
                                gegl           0.3.26-2.0           0.3.28-1.0
                     glib-networking             2.54.1-1           2.56.0-1.0
                          gnome-2048             3.26.1-13.26.1+5+g24aa009-1.0
                   gnome-backgrounds             3.26.2-1           3.28.0-1.0
                     gnome-bluetooth  3.26.0+1+g3875844-1           3.28.0-1.0
                         gnome-chess3.26.0+4+gf6e1b13-1.03.28.0+6+g93fa6a2-1.0
                  gnome-disk-utility             3.26.2-1           3.28.0-1.0
                       gnome-keyring1:3.27.4+8+gff229abc-1.0       1:3.28.0.1-1.0
                       gnome-klotski  3.22.2+4+ga445c76-13.22.3+1+gf33083d-1.0
                          gnome-logs           3.26.3-1.03.28.0+1+gea3e78c-1.0
                         gnome-mines  3.26.0+5+g7f5a1e5-13.28.0+3+g1a1f835-2.0
                       gnome-nibbles  3.24.0+1+g623d38e-13.24.0+5+g1c331f4-1.0
                        gnome-robots  3.22.2+3+ge5c72ee-13.22.3+2+g985e8e4-1.0
                        gnome-sudoku  3.26.0+6+g0ffe857-13.28.0+6+g46f2f85-1.0
                gnome-system-monitor 3.26.0+1+g97b9578d-1           3.28.0-1.0
                        gnome-taquin             3.26.1-1           3.28.0-1.0
                               gnote             3.26.0-1           3.28.0-1.0
               gobject-introspection             1.54.1-1           1.56.0-1.0
       gobject-introspection-runtime             1.54.1-1           1.56.0-1.0
                               grilo              0.3.4-1 0.3.4+7+gb144fe0-1.0
           gsettings-desktop-schemas  3.24.1+3+ge869987-13.28.0+1+g85521dc-1.0
                              gspell            1.7.1-1.0            1.8.0-1.0
                           gst-libav           1.12.4-1.0           1.14.0-1.0
                     gst-plugins-bad           1.12.4-5.0           1.14.0-1.0
                    gst-plugins-base           1.12.4-1.0           1.14.0-1.0
               gst-plugins-base-libs           1.12.4-1.0           1.14.0-1.0
                    gst-plugins-ugly           1.12.4-3.0           1.14.0-1.0
                          gst-python           1.12.4-1.0           1.14.0-1.0
                         gst-python2           1.12.4-1.0           1.14.0-1.0
                           gstreamer           1.12.4-1.0           1.14.0-1.0
                     gstreamer-vaapi           1.12.4-1.0           1.14.0-1.0
               gtk-update-icon-cache          3.22.28-1.03.22.29+4+gb485cf91b5-1.0
                                gtk3          3.22.28-1.03.22.29+4+gb485cf91b5-1.0
                           gucharmap             10.0.3-110.0.4+3+gf63a9d95-1.0
                               iagno             3.26.1-1           3.28.0-1.0
                        jsonrpc-glib             3.26.1-2           3.28.0-1.0
                           libdazzle           3.26.3-1.0           3.28.0-1.0
                              libgdm           3.26.2.1-1           3.28.0-1.0
              libgnome-games-support              1.2.3-1            1.4.1-1.0
                         libgnomekbd             3.26.0-13.26.0+5+g1c1b585-1.0
                             libgtop 2.38.0+1+g487e584a-22.38.0+13+gcab8791f-1.0
                             libnice           0.1.14-1.10.1.14+70+gfb2f1f7-1.0
                             libsoup           2.60.3-1.1           2.62.0-1.0
                           lightsoff  3.26.0+2+g243e6e8-13.28.0+1+g2167aa4-1.0
                     nautilus-sendto              3.8.6-13.8.6+13+gff9b88f-1.0
              networkmanager-openvpn1.8.1dev+10+ge4d8cda-2.0            1.8.2-1.0
                             nghttp2           1.30.0-1.0           1.31.0-1.0
                               pango          1.40.14-2.0           1.42.0-1.0
                              polari             3.26.2-13.28.0+1+g76863ad-1.0
                     pygobject-devel             3.26.1-1           3.28.1-1.0
                      python-gobject             3.26.1-1           3.28.1-1.0
                     python2-gobject             3.26.1-1           3.28.1-1.0
                            seahorse3.20.0+105+gb31e32fe-13.20.0+288+gce2340dc-1.0
                          swell-foop  3.26.0+8+g4ff76c8-13.28.0+2+g434fa58-1.0
                             sysprof             3.26.1-1           3.28.0-1.0
                       template-glib             3.26.1-2           3.28.0-1.0
                      totem-plparser             3.26.0-13.26.0+11+g0091a56-1.0
                                vala           0.38.8-1.0           0.40.0-1.0
                          yelp-tools  3.18.0+1+g193c2bd-2           3.28.0-1.0
                            yelp-xsl             3.20.1-2           3.28.0-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-113.0          1.1.0-114.0
                           duplicity           0.7.16-1.0           0.7.17-1.0
                              elixir            1.6.2-1.0            1.6.4-1.0
                         gnome-games             3.26.2-1           3.28.0-1.0
                  gnome-multi-writer             3.26.0-1           3.28.0-1.0
                        gnustep-base             1.25.0-4           1.25.1-1.0
                        gnustep-make              2.7.0-2            2.7.0-3.0
                      gst-transcoder           1.12.2-1.0           1.14.0-1.0
                        gst-validate           1.12.4-1.0           1.14.0-1.0
                  haskell-hspec-core            2.4.8-2.0            2.5.0-1.0
                            latexila             3.26.1-1           3.26.1-2.0
                                 ldc          1:1.8.0-1.0          1:1.8.0-2.0
                         libfaketime              0.9.6-2            0.9.7-1.0
                          liblphobos          1:1.8.0-1.0          1:1.8.0-2.0
                           retro-gtk             0.12.1-1           0.14.0-1.0
                         simple-scan           3.26.3-1.0           3.28.0-1.0
                                 tig            2.3.2-1.0            2.3.3-1.0
                                 tor          0.3.2.9-1.0         0.3.2.10-1.0
                            valabind            1.6.0-1.0            1.6.0-2.0
:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              anjuta             3.26.0-1           3.28.0-1.0
                     bash-completion                2.7-2              2.8-1.0
                             devhelp           3.26.1-1.03.28.0+3+g3ab07e3c-1.0
                            epiphany           3.26.6-1.03.28.0.1+4+g051d4f616-1.0
               evolution-data-server           3.26.5-1.03.28.0+6+g501f51b1c-1.0
                               folks             0.11.4-10.11.4+26+g2c992227-1.0
                               gedit3.22.1+1+gd21912e3e-1           3.28.0-2.0
                       gedit-plugins 3.22.0+71+g926f06c-13.28.0+1+g94f1400-1.0
                               glade           3.20.4-1.03.22.0+9+g5ec4d708-1.0
                    gnome-calculator           3.26.0-3.0           3.28.0-1.0
                 gnome-color-manager3.26.0+16+g3b2109b-1.0           3.28.0-1.0
                    gnome-devel-docs             3.26.0-1           3.28.0-1.0
                          gnome-maps             3.26.2-1           3.28.0-1.0
               gnome-online-accounts           3.26.2-1.03.27.92+3+gdde33649-1.0
                          gnome-todo           3.26.2-2.03.28.0+3+gf86f18d-1.0
                     gnome-user-docs         3.26.2.1-1.0           3.28.0-1.0
                              gthumb              3.6.0-1            3.6.1-1.0
                      gtksourceview3           3.24.6-1.0           3.24.7-1.0
                                gvfs         1.34.2.1-1.0           1.36.0-2.0
                            gvfs-afc         1.34.2.1-1.0           1.36.0-2.0
                            gvfs-goa         1.34.2.1-1.0           1.36.0-2.0
                         gvfs-google         1.34.2.1-1.0           1.36.0-2.0
                        gvfs-gphoto2         1.34.2.1-1.0           1.36.0-2.0
                            gvfs-mtp         1.34.2.1-1.0           1.36.0-2.0
                            gvfs-nfs         1.34.2.1-1.0           1.36.0-2.0
                            gvfs-smb         1.34.2.1-1.0           1.36.0-2.0
                           libanjuta             3.26.0-1           3.28.0-1.0
                            libgepub              0.5.2-1              0.6-1.0
                         libgweather           3.26.1-1.0           3.28.1-1.0
                          vte-common0.50.2+6+g7fe155b9-1.0           0.52.0-1.0
                                vte30.50.2+6+g7fe155b9-1.0           0.52.0-1.0
                          webkit2gtk           2.18.6-1.0           2.20.0-1.0
                                yelp             3.26.0-1           3.28.0-1.0
                              zenity             3.26.0-1           3.28.0-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               abcde            2.9.1-1.0            2.9.1-2.0
                   arm-none-eabi-gdb              8.1-1.0              8.1-2.0
                               balsa            2.5.5-1.0            2.5.5-2.0
                             binwalk              2.1.1-3            2.1.1-4.0
                             glabels              3.4.0-7            3.4.0-8.0
                 gnome-phone-manager               0.69-9            0.69-10.0
                       gnome-recipes              2.0.2-1            2.0.2-2.0
                  haskell-bifunctors            5.5.2-6.0            5.5.2-7.0
                 haskell-constraints             0.10-4.0             0.10-5.0
                       haskell-foldl            1.3.7-5.0            1.3.7-6.0
            haskell-generic-deriving           1.12.1-4.0           1.12.1-5.0
                       haskell-hspec            2.4.8-2.0            2.5.0-1.0
               haskell-hspec-contrib            0.4.0-1.0            0.5.0-1.0
              haskell-hspec-discover            2.4.8-2.0            2.5.0-1.0
            haskell-hspec-smallcheck            0.5.0-6.0            0.5.1-1.0
              haskell-logging-facade            0.3.0-4.0            0.3.0-5.0
                     haskell-mockery            0.3.5-5.0            0.3.5-6.0
              haskell-process-extras            0.7.4-4.4            0.7.4-5.0
                 haskell-profunctors            5.2.2-9.0           5.2.2-10.0
       haskell-quickcheck-assertions            0.3.0-8.0            0.3.0-9.0
                  haskell-th-orphans           0.13.5-6.0           0.13.5-7.0
                haskell-th-utilities         0.2.0.1-29.0         0.2.0.1-30.0
               haskell-typed-process          0.2.2.0-1.0          0.2.2.0-2.0
               haskell-with-location            0.1.0-4.0            0.1.0-5.0
                            krusader              2.6.0-2            2.6.0-3.0
                            metacity             3.26.0-1           3.28.0-1.0
                                osmo            0.4.2-2.0            0.4.2-3.0
                             pkgdiff              1.7.1-1            1.7.1-2.0
                              pwndbg         2017.09.26-1       2017.09.26-2.0
                               pyrit              0.5.0-2            0.5.0-3.0
                     python-networkx              2.1-1.0              2.1-2.0
                       python-pipenv           11.9.0-1.0           11.9.0-2.0
                       python-pyside              1.2.4-6            1.2.4-7.0
                python-pyside-common              1.2.4-6            1.2.4-7.0
                    python2-networkx              2.1-1.0              2.1-2.0
                      python2-pipenv           11.9.0-1.0           11.9.0-2.0
                      python2-pyside              1.2.4-6            1.2.4-7.0
                       python2-webpy               0.37-6             0.37-7.0
                              rawdog               2.22-1             2.22-2.0
                              remind             3.1.15-2           3.1.15-3.0
                          ring-gnome3:20180216.1.63fd90f-1.03:20180216.1.63fd90f-2.0
                      soundkonverter              3.0.1-1            3.0.1-2.0
:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       gnome-keyring       1:3.28.0.1-1.0       1:3.28.0.2-1.0
                            protobuf          3.5.1.1-1.0            3.5.2-1.0
                     python-protobuf          3.5.1.1-1.0            3.5.2-1.0
                    python2-protobuf          3.5.1.1-1.0            3.5.2-1.0
                            ttf-hack            3.002-1.0            3.003-1.0
                            xerces-c            3.2.0-2.1            3.2.1-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                        cabal-helper          0.8.0.2-4.0          0.8.0.2-5.0
                             cblrepo          0.24.0-76.0          0.24.0-77.0
                             cryptol           2.5.0-42.0           2.5.0-43.0
                          git-repair      1.20170626-19.0      1.20170626-20.0
                 haskell-adjunctions             4.4-11.0             4.4-12.0
               haskell-asn1-encoding           0.9.5-40.0           0.9.5-41.0
                  haskell-asn1-parse           0.9.4-51.0           0.9.4-52.0
                  haskell-asn1-types           0.3.2-47.0           0.3.2-48.0
                    haskell-checkers         0.4.9.5-15.0         0.4.9.5-16.0
                  haskell-cipher-aes          0.2.11-42.0          0.2.11-43.0
               haskell-clientsession         0.9.1.2-48.0         0.9.1.2-49.0
                  haskell-configfile            1.1.4-9.0           1.1.4-10.0
                  haskell-connection           0.2.8-63.0           0.2.8-64.0
                   haskell-cprng-aes           0.6.1-45.0           0.6.1-46.0
         haskell-crypto-cipher-types           0.0.9-42.0           0.0.9-43.0
              haskell-crypto-numbers           0.2.7-43.0           0.2.7-44.0
               haskell-crypto-pubkey           0.2.8-53.0           0.2.8-54.0
         haskell-crypto-pubkey-types           0.4.3-44.0           0.4.3-45.0
               haskell-crypto-random           0.0.9-45.0           0.0.9-46.0
                  haskell-cryptohash          0.11.9-51.0          0.11.9-52.0
                  haskell-cryptonite            0.24-24.0            0.24-25.0
                 haskell-descriptive           0.9.4-93.0           0.9.4-94.0
                     haskell-doctest           0.13.0-4.0           0.13.0-5.0
                  haskell-foundation           0.0.20-1.0           0.0.20-2.0
                        haskell-free          4.12.4-55.0          4.12.4-56.0
            haskell-hackage-security         0.5.2.2-18.0         0.5.2.2-19.0
                         haskell-hit           0.6.3-82.0           0.6.3-83.0
                    haskell-hslogger          1.2.10-12.0          1.2.10-13.0
                  haskell-httpd-shed          0.4.0.3-8.0          0.4.0.3-9.0
   haskell-insert-ordered-containers         0.2.1.0-66.0         0.2.1.0-67.0
                     haskell-iproute            1.7.3-1.0            1.7.3-2.0
                         haskell-jwt           0.7.2-46.0           0.7.2-47.0
              haskell-kan-extensions             5.1-13.0             5.1-14.0
                        haskell-keys            3.12-12.0            3.12-13.0
                        haskell-lens          4.15.4-26.0          4.15.4-27.0
                  haskell-lens-aeson           1.0.2-47.0           1.0.2-48.0
                      haskell-libmpd          0.9.0.8-2.0          0.9.0.8-3.0
                      haskell-memory          0.14.16-1.0          0.14.16-2.0
                    haskell-missingh         1.4.0.1-18.0         1.4.0.1-19.0
                haskell-monad-unlift           0.2.0-21.0           0.2.0-22.0
            haskell-mono-traversable         1.0.8.1-13.0         1.0.8.1-14.0
                      haskell-nettle           0.2.0-40.0           0.2.0-41.0
                     haskell-network          2.6.3.4-1.0          2.6.3.4-2.0
           haskell-network-multicast           0.2.0-11.0           0.2.0-12.0
                  haskell-pcre-heavy          1.0.0.2-7.0          1.0.0.2-8.0
                         haskell-pem            0.2.4-1.0            0.2.4-2.0
                     haskell-pointed           5.0.1-14.0           5.0.1-15.0
                    haskell-reducers          3.12.2-19.0          3.12.2-20.0
             haskell-safe-exceptions          0.1.7.0-6.0          0.1.7.0-7.0
                         haskell-sbv              7.6-4.0              7.6-5.0
                   haskell-securemem           0.1.10-3.0           0.1.10-4.0
               haskell-semigroupoids           5.2.2-13.0           5.2.2-14.0
                       haskell-socks            0.5.6-7.0            0.5.6-8.0
               haskell-stringbuilder            0.5.1-3.1            0.5.1-4.0
                 haskell-tasty-rerun           1.1.10-8.0           1.1.10-9.0
                         haskell-tls            1.4.1-8.0            1.4.1-9.0
         haskell-tls-session-manager         0.0.0.2-34.0         0.0.0.2-35.0
                    haskell-trifecta         1.7.1.1-50.0         1.7.1.1-51.0
                      haskell-turtle            1.5.6-1.0            1.5.6-2.0
                   haskell-unixutils          1.54.1-31.4          1.54.1-32.0
            haskell-vector-instances             3.4-43.0             3.4-44.0
                         haskell-vty             5.21-2.0             5.21-3.0
            haskell-wl-pprint-extras         3.5.0.5-34.0         3.5.0.5-35.0
          haskell-wl-pprint-terminfo         3.7.1.4-34.0         3.7.1.4-35.0
                   haskell-word-wrap            0.4.1-5.0            0.4.1-6.0
                        haskell-x509            1.7.3-4.0            1.7.3-5.0
                  haskell-x509-store            1.6.6-3.0            1.6.6-4.0
                 haskell-x509-system           1.6.6-32.0           1.6.6-33.0
             haskell-x509-validation           1.6.10-3.0           1.6.10-4.0
                     python-dateutil            2.7.0-1.0            2.7.1-1.0
                    python2-dateutil            2.7.0-1.0            2.7.1-1.0
                       supercollider            3.9.1-4.0            3.9.2-1.0

#20

Kernels:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414            4.14.29-1            4.14.30-1
                    linux414-headers            4.14.29-1            4.14.30-1
                             linux44            4.4.123-1            4.4.124-1
                     linux44-headers            4.4.123-1            4.4.124-1
                             linux49             4.9.89-1             4.9.90-1
                     linux49-headers             4.9.89-1             4.9.90-1
                     manjaro-release             17.1.7-1         18.0alpha1-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux414-acpi_call             1.1.0-26             1.1.0-27
                   linux414-bbswitch               0.8-26               0.8-27
                linux414-broadcom-wl      6.30.223.271-26      6.30.223.271-27
                linux414-ndiswrapper              1.61-26              1.61-27
                     linux414-nvidia           1:390.42-3           1:390.42-4
               linux414-nvidia-304xx         1:304.137-26         1:304.137-27
               linux414-nvidia-340xx           340.106-14           340.106-15
                      linux414-r8168          8.045.08-14          8.045.08-15
                  linux414-rt3562sta        2.4.1.1_r4-26        2.4.1.1_r4-27
                        linux414-spl              0.7.6-4              0.7.6-5
                   linux414-tp_smapi              0.41-26              0.41-27
                linux414-vhba-module          20161009-26          20161009-27
   linux414-virtualbox-guest-modules              5.2.8-6              5.2.8-7
    linux414-virtualbox-host-modules              5.2.8-6              5.2.8-7
                        linux414-zfs              0.7.6-4              0.7.6-5
                   linux44-acpi_call             1.1.0-88             1.1.0-89
                 linux44-broadcom-wl      6.30.223.271-58      6.30.223.271-59
                 linux44-ndiswrapper              1.61-56              1.61-57
                      linux44-nvidia           1:390.42-3           1:390.42-4
                linux44-nvidia-304xx         1:304.137-23         1:304.137-24
                linux44-nvidia-340xx           340.106-10           340.106-11
       linux44-open-vm-tools-modules      2:2013.09.16-88      2:2013.09.16-89
                       linux44-r8168          8.045.08-10          8.045.08-11
                   linux44-rt3562sta        2.4.1.1_r4-56        2.4.1.1_r4-57
                         linux44-spl              0.7.6-3              0.7.6-4
                 linux44-vhba-module          20161009-56          20161009-57
    linux44-virtualbox-guest-modules              5.2.8-3              5.2.8-4
     linux44-virtualbox-host-modules              5.2.8-3              5.2.8-4
                         linux44-zfs              0.7.6-3              0.7.6-4
                   linux49-acpi_call             1.1.0-70             1.1.0-71
                    linux49-bbswitch               0.8-70               0.8-71
                 linux49-broadcom-wl      6.30.223.271-70      6.30.223.271-71
                 linux49-ndiswrapper              1.61-68              1.61-69
                      linux49-nvidia           1:390.42-3           1:390.42-4
                linux49-nvidia-304xx         1:304.137-29         1:304.137-30
                linux49-nvidia-340xx           340.106-10           340.106-11
                       linux49-r8168          8.045.08-10          8.045.08-11
                   linux49-rt3562sta        2.4.1.1_r4-68        2.4.1.1_r4-69
                         linux49-spl              0.7.6-4              0.7.6-5
                    linux49-tp_smapi              0.41-70              0.41-71
                 linux49-vhba-module          20161009-68          20161009-69
    linux49-virtualbox-guest-modules              5.2.8-4              5.2.8-5
     linux49-virtualbox-host-modules              5.2.8-4              5.2.8-5
                         linux49-zfs              0.7.6-4              0.7.6-5
                   ndiswrapper-utils              1.61-26              1.61-27
                    rt3562sta-common        2.4.1.1_r4-68        2.4.1.1_r4-69
                         thunar-gtk3              1.7.1-1              1.7.1-2
                                 srt                    -              1.2.2-0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
              breath-dark-icon-theme              0.3.0-2              0.3.1-1
                   breath-icon-theme              0.3.0-2              0.3.1-1
                    breath-wallpaper              0.3.0-2              0.3.1-1
                                inxi             2.9.05-2             2.9.07-1
               plasma5-themes-breath              0.3.0-2              0.3.1-1
                   sddm-breath-theme              0.3.0-2              0.3.1-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                   python-hypothesis           3.50.2-1.0           3.50.3-1.0
                  python2-hypothesis           3.50.2-1.0           3.50.3-1.0
:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      pacman-mirrors              4.8.3-3             4.10.0-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               pamac              6.2.5-1              6.2.5-4
             pamac-tray-appindicator              6.2.5-1              6.2.5-4
:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         compiler-rt              6.0.0-0                    -
                                 srt              1.2.2-0                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 git           2.16.2-2.0           2.16.3-1.0
                                 gjs         1:1.50.4-1.3         1:1.52.0-1.0
                             gtk-doc             1.27-1.0             1.28-1.0
                         compiler-rt                    -            6.0.0-1.0
                  gnome-themes-extra                    -             3.28-1.0
                              kamoso                    -            3.2.4-1.1
                             kbackup                    -            1.0.1-1.1
                      python-anytree                    -            2.4.3-1.0
                     python2-anytree                    -            2.4.3-1.0
                                 srt                    -            1.2.2-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              distcc           3.2rc1-4.0              3.3-1.0
                                  fd            6.3.0-1.0            7.0.0-1.0
                haskell-authenticate           1.3.4-75.0           1.3.4-78.0
                      haskell-hakyll        4.11.0.0-55.0        4.11.0.0-57.0
                haskell-html-conduit         1.2.1.2-33.0         1.2.1.2-35.0
           haskell-tagstream-conduit        0.5.5.3-137.0        0.5.5.3-139.0
                  haskell-yesod-auth         1.4.21-129.0         1.4.21-131.0
                  haskell-yesod-test         1.5.9.1-91.0         1.5.9.1-93.0
                              hoogle          5.0.16-49.0          5.0.16-51.0
                     pandoc-citeproc        0.13.0.1-49.0        0.13.0.1-52.0
                           postgrest        0.4.4.0-102.0        0.4.4.0-104.0
                               stack           1.6.5-50.0           1.6.5-58.0
                          libmanette                    -            0.2.0-1.0
                   python-kiwisolver                    -            1.0.1-1.0
                    python-memcached                    -             1.59-1.0
                  python2-kiwisolver                    -            1.0.1-1.0
                              restic                    -            0.8.3-2.0

#21

I’m feeling this set is about to reach a tipping point for a snap over to stable.

Are there any remaining issues?


#22

IIRC FFMPEG 2.8.14 was a security update. tzdata is a useful update too.

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libsystemd            238.0-3.0           238.51-1.0
                             systemd            238.0-3.0           238.51-1.0
                  systemd-sysvcompat            238.0-3.0           238.51-1.0
                              tzdata            2018c-1.0            2018d-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           ffmpeg2.8           2.8.13-7.0           2.8.14-1.0
                        imagemagick6         6.9.9.39-2.0         6.9.9.40-1.0
                          libmagick6         6.9.9.39-2.0         6.9.9.40-1.0
                            libwacom             0.28-2.0             0.29-1.0
                            sdl2_gfx            1:1.0.3-1          1:1.0.4-1.0
                    xf86-input-wacom           0.36.0-1.0           0.36.1-1.0
             xfce4-pulseaudio-plugin            0.3.5-1.0            0.4.0-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             aws-cli          1.14.54-1.0          1.14.63-1.0
                                c2hs          0.28.3-19.0          0.28.3-20.0
                             caprine           2.10.0-1.0           2.11.0-1.0
               deepin-control-center            4.4.2-1.0            4.4.3-1.0
                         deepin-menu            3.3.1-1.0            3.3.2-1.0
                   deepin-session-ui            4.3.2-1.0            4.3.3-1.0
                            ejabberd            18.01-1.0            18.03-1.0
                             fractal           0.1.18-1.0           0.1.21-1.0
                   haskell-criterion         1.4.0.0-14.0         1.4.0.0-17.0
                      haskell-gnuidn           0.2.2-27.0           0.2.2-28.0
                       haskell-hasql           1.1.1-51.0           1.1.1-52.0
                  haskell-hasql-pool           0.4.3-51.0           0.4.3-52.0
           haskell-hasql-transaction           0.5.2-51.0           0.5.2-52.0
                   haskell-js-jquery           3.3.1-36.0           3.3.1-39.0
                   haskell-microlens            0.4.9-1.0          0.4.9.1-1.0
               haskell-microlens-ghc            0.4.9-1.0            0.4.9-2.0
               haskell-microlens-mtl         0.1.11.1-3.0         0.1.11.1-4.0
          haskell-microlens-platform           0.3.10-2.0           0.3.10-3.0
                haskell-microlens-th            0.4.2-1.0            0.4.2-2.0
       haskell-network-protocol-xmpp           0.4.8-32.0           0.4.8-33.0
                       haskell-retry          0.7.6.2-1.0          0.7.6.2-2.0
                       haskell-shake          0.16.3-22.0          0.16.3-25.0
                             hexchat           2.14.1-1.0           2.14.1-2.0
                                jake             8.0.15-2           8.0.16-1.0
                             jenkins            2.112-1.0            2.113-1.0
                                kid3            3.5.1-1.0            3.6.0-1.0
                             kid3-qt            3.5.1-1.0            3.6.0-1.0
                            lollypop          0.9.401-1.0          0.9.403-1.0
                              marked           0.3.18-1.0           0.3.19-1.0
                  perl-array-compare              3.0.0-2            3.0.1-1.0
                  perl-email-address              1.908-2            1.909-1.0
                        python-boto3            1.6.7-2.0           1.6.16-1.0
                     python-botocore            1.9.7-3.0           1.9.16-1.0
                     python-cherrypy           14.0.0-1.0           14.0.1-1.0
                     python-dateutil            2.7.1-1.0            2.7.2-1.0
            python-django-extensions            2.0.3-1.0            2.0.6-1.0
                    python-gitpython            2.1.8-1.0            2.1.9-1.0
                       python-peewee            3.1.5-1.0            3.1.6-1.0
                       python-pygit2           0.26.3-1.0           0.26.4-1.0
                       python2-boto3            1.6.7-2.0           1.6.16-1.0
                    python2-botocore            1.9.7-3.0           1.9.16-1.0
                    python2-cherrypy           14.0.0-1.0           14.0.1-1.0
                    python2-dateutil            2.7.1-1.0            2.7.2-1.0
           python2-django-extensions            2.0.3-1.0            2.0.6-1.0
                   python2-gitpython            2.1.8-1.0            2.1.9-1.0
                      python2-peewee            3.1.5-1.0            3.1.6-1.0
                      python2-pygit2           0.26.3-1.0           0.26.4-1.0
                               redis            4.0.8-2.0            4.0.9-1.0
                      rocksndiamonds          4.0.1.1-1.0          4.0.1.4-1.0
                          svgcleaner            0.9.3-1.0            0.9.4-1.0
                    telegram-desktop           1.2.14-2.0           1.2.15-1.0
                             termite               13-1.0               13-2.0
                    termite-terminfo               13-1.0               13-2.0
                   translate-toolkit              2.2.5-1            2.3.0-1.0
                             vagrant            2.0.2-1.1            2.0.3-1.0
                           virtualgl              2.5.2-2            2.5.2-3.0
                                 vis                0.4-1              0.5-1.0
                              xl2tpd             1.3.10-1           1.3.11-1.0
                          youtube-dl       2018.03.14-1.0     2018.03.26.1-1.0

And here’s Firefox 59.0.2. I’ll push to stable tomorrow.

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox           59.0.1-1.1           59.0.2-1.0
                    firefox-i18n-ach           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-af           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-an           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ar           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-as           59.0.1-1.1           59.0.2-1.0
                    firefox-i18n-ast           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-az           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-be           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-bg           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-bn-bd           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-bn-in           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-br           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-bs           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ca           59.0.1-1.1           59.0.2-1.0
                    firefox-i18n-cak           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-cs           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-cy           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-da           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-de           59.0.1-1.1           59.0.2-1.0
                    firefox-i18n-dsb           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-el           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-en-gb           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-en-us           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-en-za           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-eo           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-es-ar           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-es-cl           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-es-es           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-es-mx           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-et           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-eu           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-fa           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ff           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-fi           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-fr           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-fy-nl           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-ga-ie           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-gd           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-gl           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-gn           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-gu-in           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-he           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-hi-in           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-hr           59.0.1-1.1           59.0.2-1.0
                    firefox-i18n-hsb           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-hu           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-hy-am           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-id           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-is           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-it           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ja           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ka           59.0.1-1.1           59.0.2-1.0
                    firefox-i18n-kab           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-kk           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-km           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-kn           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ko           59.0.1-1.1           59.0.2-1.0
                    firefox-i18n-lij           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-lt           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-lv           59.0.1-1.1           59.0.2-1.0
                    firefox-i18n-mai           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-mk           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ml           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-mr           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ms           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-my           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-nb-no           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-nl           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-nn-no           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-or           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-pa-in           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-pl           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-pt-br           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-pt-pt           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-rm           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ro           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ru           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-si           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-sk           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-sl           59.0.1-1.1           59.0.2-1.0
                    firefox-i18n-son           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-sq           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-sr           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-sv-se           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ta           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-te           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-th           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-tr           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-uk           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-ur           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-uz           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-vi           59.0.1-1.1           59.0.2-1.0
                     firefox-i18n-xh           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-zh-cn           59.0.1-1.1           59.0.2-1.0
                  firefox-i18n-zh-tw           59.0.1-1.1           59.0.2-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               eolie           0.9.23-1.0           0.9.25-1.0
                               guake            3.0.4-2.0            3.0.5-1.0
                             mbedtls            2.7.0-2.0            2.8.0-1.0
                           osinfo-db         20180318-1.0         20180325-1.0
                          yubico-pam             2.24-4.0             2.25-1.0

#23

Last update before stable:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      pacman-mirrors              4.9.1-2              4.9.1-3


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             xfce4-pulseaudio-plugin              0.3.5-1              0.4.0-1


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                inxi             2.9.07-1             2.9.08-1
                      nautilus-admin              1.1.4-1              1.1.5-1
                   deepin-session-ui                    -              4.3.5-1

#24

This topic was automatically closed after 3 days. New replies are no longer allowed.


#25

A first repair attempt failed. I was able to remove the oly power jack, but the new one seems that it doesn’t have a proper contact. It is more difficult than I thought.