[Testing Update i686] 2019-09-28 - GNOME Shell 3.34, miscellaneous fixes

This set introduces GNOME 3.34 and starts fixing various issues with e.g. GIMP and KMail.


Available kernels

Series Version PAE
linux316 3.16.75 No
linux44 4.4.195 No
linux49 4.9.195 No
linux414 4.14.147 No
linux419 4.19.77 Yes

Current difference to x32-stable

This thread will track updates to x32-testing as they are snapped over from x32-unstable
This post has a full difference to x32-stable, updates will be posted below as they occur.

Full list is available here.


Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-testing ready to be moved to x32-stable?

This will inform the snap process; there is no set threshold.

Please vote on the "is it ready yet?" poll but only when you feel this set is tested enough, and has a sufficient number of changes compared to x32-stable.

  • No or Not yet
  • Yes, x32-testing should be snapped to x32-stable at this point
  • Other (post)

0 voters


Note: to change a vote, click on "Hide results" then select the new option.

1 Like

Known issues

GIMP is broken

KMail is broken


xfwm4 crashes when zooming

Not sure why it does this; there's no obvious reason.


/path/to/some/file exists in filesystem error

Before running pacman in --overwrite mode, create a backup :warning: of the running system. If you feel brave create only backups of the problematic files and write down where they belong to. Then run
sudo pacman -Syu --overwrite

Known to-do

  • Rebuild GIMP
  • Rebuild KMail dependencies

Gimp Workaround
sudo ln -s /usr/lib/libmypaint-1.4.so.0.0.0 /usr/lib/libmypaint-1.3.so.0

1 Like

:thinking:

(63/63) checking keys in keyring                                      [#######################################] 100%
(63/63) checking package integrity                                    [#######################################] 100%
(63/63) loading package files                                         [#######################################] 100%
(63/63) checking for file conflicts                                   [#######################################] 100%
error: failed to commit transaction (conflicting files)
libxvmc: /usr/include/X11/extensions/vldXvMC.h exists in filesystem (owned by xorgproto)
Errors occurred, no packages were upgraded.
Error installing repo packages
1 Like

Thunderbird 68.1.1:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux316            3.16.73-1            3.16.74-1
                    linux316-headers            3.16.73-1            3.16.74-1
                     manjaro-release             18.0.4-1             18.1.0-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox             69.0.1-0                    -
                  linux316-acpi_call             1.1.0-73             1.1.0-74
                linux316-broadcom-wl      6.30.223.271-73      6.30.223.271-74
                linux316-ndiswrapper              1.62-73              1.62-74
               linux316-nvidia-340xx           340.107-73           340.107-74
                      linux316-r8168          8.047.02-73          8.047.02-74
                  linux316-rt3562sta        2.4.1.1_r4-73        2.4.1.1_r4-74
    linux316-virtualbox-host-modules             6.0.8-73             6.0.8-74
                        linux316-zfs             0.8.1-73             0.8.2-74
                        linux414-zfs            0.8.1-146              0.8.2-1
                        linux419-zfs             0.8.1-75              0.8.2-1
                         linux44-zfs            0.8.1-194              0.8.2-1
                         linux49-zfs            0.8.1-194              0.8.2-1
                     optimus-manager                1.1-1                1.2-1
                          python-sip            4.19.19-0                    -
                    python-sip-pyqt5            4.19.19-0                    -
                         python2-sip            4.19.19-0                    -
                   python2-sip-pyqt5            4.19.19-0                    -
                                 sip            4.19.19-0                    -
                         thunderbird             68.1.0-0             68.1.1-0
                           zfs-utils              0.8.1-1              0.8.2-1
                 thunderbird-i18n-ar                    -             68.1.1-0
                thunderbird-i18n-ast                    -             68.1.1-0
                 thunderbird-i18n-be                    -             68.1.1-0
                 thunderbird-i18n-bg                    -             68.1.1-0
                 thunderbird-i18n-br                    -             68.1.1-0
                 thunderbird-i18n-ca                    -             68.1.1-0
                 thunderbird-i18n-cs                    -             68.1.1-0
                 thunderbird-i18n-cy                    -             68.1.1-0
                 thunderbird-i18n-da                    -             68.1.1-0
                 thunderbird-i18n-de                    -             68.1.1-0
                thunderbird-i18n-dsb                    -             68.1.1-0
                 thunderbird-i18n-el                    -             68.1.1-0
              thunderbird-i18n-en-gb                    -             68.1.1-0
              thunderbird-i18n-en-us                    -             68.1.1-0
              thunderbird-i18n-es-ar                    -             68.1.1-0
              thunderbird-i18n-es-es                    -             68.1.1-0
                 thunderbird-i18n-et                    -             68.1.1-0
                 thunderbird-i18n-eu                    -             68.1.1-0
                 thunderbird-i18n-fi                    -             68.1.1-0
                 thunderbird-i18n-fr                    -             68.1.1-0
              thunderbird-i18n-fy-nl                    -             68.1.1-0
              thunderbird-i18n-ga-ie                    -             68.1.1-0
                 thunderbird-i18n-gd                    -             68.1.1-0
                 thunderbird-i18n-gl                    -             68.1.1-0
                 thunderbird-i18n-he                    -             68.1.1-0
                 thunderbird-i18n-hr                    -             68.1.1-0
                thunderbird-i18n-hsb                    -             68.1.1-0
                 thunderbird-i18n-hu                    -             68.1.1-0
              thunderbird-i18n-hy-am                    -             68.1.1-0
                 thunderbird-i18n-id                    -             68.1.1-0
                 thunderbird-i18n-is                    -             68.1.1-0
                 thunderbird-i18n-it                    -             68.1.1-0
                 thunderbird-i18n-ja                    -             68.1.1-0
                 thunderbird-i18n-ko                    -             68.1.1-0
                 thunderbird-i18n-lt                    -             68.1.1-0
              thunderbird-i18n-nb-no                    -             68.1.1-0
                 thunderbird-i18n-nl                    -             68.1.1-0
              thunderbird-i18n-nn-no                    -             68.1.1-0
                 thunderbird-i18n-pl                    -             68.1.1-0
              thunderbird-i18n-pt-br                    -             68.1.1-0
              thunderbird-i18n-pt-pt                    -             68.1.1-0
                 thunderbird-i18n-rm                    -             68.1.1-0
                 thunderbird-i18n-ro                    -             68.1.1-0
                 thunderbird-i18n-ru                    -             68.1.1-0
                 thunderbird-i18n-si                    -             68.1.1-0
                 thunderbird-i18n-sk                    -             68.1.1-0
                 thunderbird-i18n-sl                    -             68.1.1-0
                 thunderbird-i18n-sq                    -             68.1.1-0
                 thunderbird-i18n-sr                    -             68.1.1-0
              thunderbird-i18n-sv-se                    -             68.1.1-0
                 thunderbird-i18n-tr                    -             68.1.1-0
                 thunderbird-i18n-uk                    -             68.1.1-0
                 thunderbird-i18n-vi                    -             68.1.1-0
              thunderbird-i18n-zh-cn                    -             68.1.1-0
              thunderbird-i18n-zh-tw                    -             68.1.1-0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             breeze-maia-icon-themes             5.55.0-1             5.62.0-1
                    matcha-gtk-theme           20190629-1           20190917-1
             vte-notification-common             0.56.3-1             0.58.0-1
                   vte3-notification             0.56.3-1             0.58.0-1
                                 yay            9.2.1-1.0            9.3.1-1.0
1 Like

Upstream repo tidying:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                        librpcsecgss               0.19-8                    -
                               links           2.20.1-1.0           2.20.2-1.0
                           linux-atm            2.5.2-6.0                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          alsaplayer          0.99.81-9.0                    -
                          apache-ant              1.9.7-1                    -
                      apache-ant-doc              1.9.7-1                    -
                        artwiz-fonts             1.3-10.0                    -
                             bijiben           3.30.3-1.0                    -
                            bluefish           2.2.10-3.1                    -
                      bluez-firmware              1.2-9.0                    -
                           bootchart             1.20-3.1                    -
                               cmucl                21b-2                    -
                           datefudge             1.22-1.1                    -
                                  di             4.47-1.1                    -
                               ekiga           4.0.1-33.1                    -
                     enlightenment16           1.0.19-1.1                    -
                         epplet-base             0.14-3.1                    -
                           fetchmail           6.3.26-7.4                    -
                          fluidsynth            2.0.6-1.1            2.0.7-1.0
                          fonts-tlwg            0.7.1-1.0                    -
                        foobillard++         3.42beta-6.1                    -
                        fvwm-crystal            3.4.1-1.2                    -
                                fyre           1.0.1-11.0                    -
                               gamin           0.1.10-9.4                    -
                         gconf-sharp           2.24.2-6.1                    -
                             gconfmm           2.28.3-5.1                    -
                        gconfmm-docs           2.28.3-5.1                    -
                                  gd            2.2.5-2.4            2.2.5-2.5
                            geoclue2            2.5.2-2.0                    -
                          glade-perl           1.007-14.3                    -
                               glsof            2.4.1-2.1                    -
                                gnet            2.0.8-5.1                    -
                     gnome-alsamixer            0.9.7-4.0                    -
                        gnome-python          2.28.1-11.7                    -
                gnome-python-desktop          2.32.0-18.0                    -
                     gtk-xfce-engine           2.10.1-2.2                    -
                              idnkit              1.0-4.1                    -
                        imagemagick6        6.9.10.27-1.0                    -
                     kde-syndication          18.08.1-1.0                    -
                 kdevelop-clang-tidy            0.3.3-2.1                    -
                                lcms             1.19-7.0                    -
                          libglademm            2.6.7-5.2                    -
                      libgnomecanvas           2.30.3-4.2                    -
                          liblangtag            0.6.2-2.3            0.6.3-1.0
                          liborigin2         20110829-5.1                    -
                     liborigin2-docs         20110829-5.1                    -
                    libxnvctrl-340xx          340.107-1.2                    -
                                licq           1.8.2-22.0                    -
                          linux_logo             5.11-4.1                    -
                               llvm6            6.0.1-2.1                    -
                          llvm6-libs            6.0.1-2.1                    -
               nvidia-340xx-settings          340.107-1.2                    -
                                opal         3.10.11-17.3                    -
                            pipewire0.2.6+1+g37613b67-1.4            0.2.7-1.0
                       pipewire-docs0.2.6+1+g37613b67-1.4            0.2.7-1.0
                               ptlib          2.10.11-8.0                    -
                       python-lib389            1.0.4-2.0                    -
                     python2-fpconst            0.7.3-6.0                    -
                       python2-gconf          2.28.1-11.7                    -
                python2-gnomekeyring          2.32.0-18.0                    -
                        python2-lcms             1.19-7.0                    -
                        python2-wnck          2.32.0-18.0                    -
                               qjson            0.9.0-2.1                    -
                 qt-assistant-compat            4.6.3-8.1                    -
                                 qt4           4.8.7-28.0                    -
                        qt5-canvas3d           5.12.4-1.0                    -
                             qtiplot         0.9.8.9-10.1                    -
                           qwtplot3d           0.2.7-10.0                    -
                               sbsms            2.0.2-3.1                    -
                          scim-anthy            1.2.7-6.1                    -
                         scim-hangul            0.4.0-4.1                    -
                           scim-m17n            0.2.3-7.2                    -
                         scim-pinyin           0.5.92-4.1                    -
                         scim-tables         0.5.14.1-3.1                    -
                            scim-uim            0.2.0-9.2                    -
                              sni-qt            0.2.6-5.2                    -
                        streamripper           1.64.6-4.1                    -
                       taglib-extras            1.0.1-5.2                    -
                         thinkfinger              0.3-9.2                    -
                              tomboy           1.15.9-1.1                    -
                      ttf-cheapskate             2.0-12.0                    -
                  ttf-freebanglafont         20130212-3.0                    -
                        ttf-freefont         20120503-5.0                    -
                   ttf-mph-2b-damase 001.000.4.dfsg.2-7.0                    -
                        ttf-ubraille          001.000-9.0                    -
                             valadoc         1:0.36.2-1.1                    -
                               xbill             2.1-10.2                    -
                                xfig            3.2.7-1.2                    -
                           xmahjongg              3.7-7.2                    -
                             xournal       0.4.8.2016-3.0                    -
                               xsnow             1.42-7.2                    -


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             acbuild            0.4.0-2.1                    -
                          addinclude            1.0.1-1.0                    -
                               agave           0.4.7-10.1                    -
                            alleyoop            0.9.8-6.1                    -
                         appmenu-qt4            0.2.6-2.0                    -
                                 arm          1.4.5.0-5.0                    -
                           arrayfire            3.6.2-2.0                    -
                              aspcud            1.9.4-4.2                    -
                                atom           1.26.1-1.0                    -
                              auctex             12.1-1.1                    -
                        billreminder            0.4.0-8.1                    -
                         bitcoin-cli           0.18.0-2.0           0.18.1-1.0
                      bitcoin-daemon           0.18.0-2.0           0.18.1-1.0
                          bitcoin-qt           0.18.0-2.0           0.18.1-1.0
                          bitcoin-tx           0.18.0-2.0           0.18.1-1.0
                             blender       17:2.80rc1-2.0                    -
                               bless            0.6.1-1.0                    -
                        bliss-graphs             0.73-4.0                    -
                              byzanz          0.3.0.1-4.0                    -
                              catdvi             0.14-8.2                    -
                                ccgo          0.3.6.5-5.0                    -
                              ccrypt             1.11-1.0                    -
                              cdargs             1.35-8.0                    -
                             cddb-py              1.4-8.4                    -
                                 cfv           1.18.3-7.1                    -
                          cherrytree           0.38.8-1.0                    -
                        cinelerra-cv            1:2.3-6.0                    -
                              clingo            5.3.0-2.1                    -
                            corebird            1.7.4-2.1                    -
                                cppo            1.6.5-2.1                    -
                              cromfs         1.5.10.2-3.1                    -
                          dangerdeep           0.3.0-10.1                    -
                     dangerdeep-data            0.3.0-6.0                    -
                             dbeaver            5.3.2-1.0                    -
                deepin-account-faces           1.0.11-1.1                    -
                     deepin-anything            0.1.0-2.0                    -
                deepin-anything-dkms            0.1.0-2.0                    -
              deepin-anything-module            0.0.3-3.0                    -
                          deepin-api           3.17.0-1.0                    -
                   deepin-boot-maker            5.0.1-1.1                    -
                   deepin-calculator            5.0.1-1.1                    -
                     deepin-calendar            5.0.1-1.1                    -
                        deepin-clone            5.0.1-1.1                    -
                      deepin-clutter           1.26.2-2.1                    -
                         deepin-cogl           1.22.5-2.2                    -
         deepin-community-wallpapers          1:1.7.7-1.0                    -
                 deepin-dbus-factory           3.1.17-1.1                    -
               deepin-dbus-generator            0.6.6-2.2                    -
                 deepin-desktop-base     2:2019.04.24-1.0                    -
              deepin-desktop-schemas           3.13.2-1.0                    -
                       deepin-editor          1.2.6.4-1.1                    -
                deepin-gettext-tools            1.0.8-1.2                    -
                deepin-gir-generator            1.2.0-1.0                    -
              deepin-go-dbus-factory            0.2.0-1.0                    -
                       deepin-go-lib            1.8.0-1.0                    -
                 deepin-grub2-themes            1.0.0-3.1                    -
                    deepin-gtk-theme         17.10.11-1.0                    -
                   deepin-icon-theme         15.12.71-1.0                    -
                 deepin-image-viewer           1.3.15-1.0                    -
                         deepin-kwin            0.0.7-2.0                    -
                         deepin-menu            3.4.8-1.1                    -
                     deepin-metacity          3.22.24-1.1                    -
                        deepin-movie         1:3.2.23-1.0                    -
                        deepin-music           3.1.18-1.0                    -
                       deepin-mutter          3.20.38-1.1                    -
                deepin-network-utils            0.1.4-1.0                    -
                       deepin-picker            5.0.1-1.1                    -
                 deepin-polkit-agent            0.2.8-1.0                    -
deepin-polkit-agent-ext-gnomekeyring            0.1.0-1.1                    -
              deepin-qt-dbus-factory            1.1.4-1.0                    -
               deepin-qt5dxcb-plugin            1.2.2-1.0                    -
               deepin-qt5integration           0.3.11-2.0                    -
              deepin-screen-recorder            2.7.7-1.0                    -
                  deepin-screensaver            0.0.9-1.0                    -
               deepin-screensaver-pp            0.0.3-1.0                    -
                   deepin-screenshot            4.2.1-1.0                    -
              deepin-shortcut-viewer            5.0.0-1.1                    -
                  deepin-sound-theme          15.10.3-1.0                    -
               deepin-system-monitor            5.0.0-1.1                    -
                     deepin-terminal          3.2.5.1-1.0                    -
                       deepin-topbar            0.6.5-1.1                    -
                        deepin-turbo            0.0.3-1.0                    -
               deepin-voice-recorder            1.4.1-1.0                    -
                   deepin-wallpapers          1:1.7.7-1.0                    -
            deepin-wallpapers-plasma           5.13.4-1.0                    -
                           deepin-wm           1.9.38-1.0                    -
                               dingo             0.13-5.2                    -
                               docky          2.2.1.1-4.0                    -
                          drbd-utils            9.8.0-1.0                    -
                             driconf           0.9.1-14.0                    -
                            dssi-vst            0.9.2-8.1                    -
                               dtach              0.9-3.3                    -
                             dtkcore         1:2.0.14-1.0                    -
                           dtkwidget           2.0.13-1.0                    -
                               dtkwm           2.0.11-2.0                    -
                          dvdisaster           0.79.5-1.1                    -
                          ecl-16.1.2           16.1.2-2.0                    -
                      eclipse-common              4.9-1.0                    -
                         eclipse-cpp              4.9-1.0                    -
                        eclipse-java              4.9-1.0                    -
                  eclipse-javascript              4.9-1.0                    -
                         eclipse-jee              4.9-1.0                    -
                         eclipse-php              4.9-1.0                    -
                        eclipse-rust              4.9-1.0                    -
                            ejabberd            19.08-1.1            19.09-1.0
                            electron            1.8.4-1.0                    -
                              elyxer            1.2.5-3.0                    -
                 emacs-pkgbuild-mode             0.14-2.0                    -
                                emms            1:5.1-1.0                    -
                       erlang-nox-20           20.3.8-2.1                    -
                                exim           4.92.2-1.0           4.92.3-1.0
                               fesvr              0.0-1.0                    -
           firefox-developer-edition           59.0b3-1.0                    -
             firefox-referer-control             1.31-2.0                    -
                               flam3            3.1.1-2.0                    -
                           fox-devel           1.7.64-1.1                    -
                          foxtrotgps            1.2.1-3.0                    -
                             freemat              4.2-9.2                    -
                            fwupdate               12-1.1                    -
                             gap-4.8           4.8.10-4.2                    -
                        gap-4.8-data           4.8.10-4.2                    -
                         gap-4.8-doc           4.8.10-4.2                    -
                    gap-4.8-packages           4.8.10-4.2                    -
                               gcc54            5.4.1-1.0                    -
                                gcc7   7.4.1+20181207-3.0                    -
                           gcc7-libs   7.4.1+20181207-3.0                    -
                           gdesklets           0.36.3-9.1                    -
                            gebabbel              0.4-9.1                    -
               gedit-code-assistance3.16.0+4+gd19b879-1.2                    -
                           gespeaker            0.8.6-2.0                    -
                           gio-sharp              0.3-3.2                    -
                              gitlab           10.8.4-1.0                    -
                      gkeyfile-sharp              0.1-4.2                    -
                                gmpc          11.8.16-6.0                    -
              gnome-activity-journal           0.8.0-12.0                    -
                            gnome-do           0.95.3-6.1                    -
                        gnome-hearts            0.3.1-4.0                    -
                 gnome-keyring-sharp            1.0.2-6.1                    -
                           gnome-mpv             0.16-1.1                    -
                      gnome-schedule            2.3.0-2.0                    -
                   golang-deepin-gir            2.0.2-1.0                    -
                   golang-deepin-lib           1.10.2-1.0                    -
golang-github-linuxdeepin-go-dbus-factory            0.9.0-1.0                    -
golang-github-linuxdeepin-go-x11-client            0.4.1-1.0                    -
                             gourmet           0.17.4-8.0                    -
                              grumpy              0.1-3.3                    -
                            gsopcast            0.4.0-8.0                    -
                                gsql           0.2.2-14.0                    -
                        gst-validate           1.14.4-1.0                    -
                             gtypist            2.9.5-5.1                    -
                              gweled            0.9.1-5.0                    -
                               gypsy                0.9-7                    -
                hamster-time-tracker             1.04-3.2                    -
                             haproxy            2.0.5-1.0            2.0.7-1.0
                  haskell-configfile           1.1.4-54.0                    -
             haskell-configurator-ng         0.0.0.1-77.0                    -
                 haskell-megaparsec6           6.5.0-27.0                    -
                    haskell-missingh         1.4.1.0-14.0                    -
                       hcloud-python            1.2.1-1.0                    -
                            hercules          3.13.00-3.1                    -
                              hgview           1.10.2-4.0                    -
                         http-parser            2.9.2-1.1                    -
                           hubicfuse            3.0.1-3.1                    -
                           hyphen-pl         20081206-3.0                    -
                           hyphen-ro            3.3.6-5.3                    -
                             ibus-qt           1.3.3-12.0                    -
                         icon-slicer              0.3-2.0                    -
                           irssi-otr            1.0.2-4.2                    -
                               julia          2:1.0.0-2.0                    -
                          julia-docs          2:1.0.0-2.0                    -
                           kcheckers           0.8.1-11.2                    -
                              kdsoap            1.7.0-1.3                    -
                            keepassx            0.4.4-3.1                    -
                           keepassx2            2.0.3-2.0                    -
                            keepnote            0.7.8-4.0                    -
               kodi-addon-adsp-basic 20170518.a55b431-2.0                    -
      kodi-addon-adsp-biquad-filters 20160325.77ea50b-3.0                    -
        kodi-addon-adsp-freesurround 20170518.79fa039-2.0                    -
    kodi-addon-screensaver-asterwave          1:1.1.0-2.0                    -
      kodi-addon-screensaver-cpblobs          1:1.1.0-2.0                    -
         kodi-addon-screensaver-rsxs          1:1.4.0-2.0                    -
    kodi-addon-visualization-fishbmc          1:4.1.0-2.0                    -
       kodi-addon-visualization-goom          1:1.1.0-2.0                    -
                            kompozer           0.8b3-20.0                    -
                    kompozer-i18n-ca            0.8b3-2.0                    -
                    kompozer-i18n-cs            0.8b3-2.0                    -
                    kompozer-i18n-da            0.8b3-2.0                    -
                    kompozer-i18n-de            0.8b3-2.0                    -
                    kompozer-i18n-eo            0.8b3-2.0                    -
                 kompozer-i18n-es-es            0.8b3-2.0                    -
                    kompozer-i18n-fi            0.8b3-2.0                    -
                    kompozer-i18n-fr            0.8b3-2.0                    -
                   kompozer-i18n-hsb            0.8b3-2.0                    -
                    kompozer-i18n-hu            0.8b3-2.0                    -
                    kompozer-i18n-it            0.8b3-2.0                    -
                    kompozer-i18n-ja            0.8b3-2.0                    -
                    kompozer-i18n-ko            0.8b3-2.0                    -
                    kompozer-i18n-lt            0.8b3-2.0                    -
                    kompozer-i18n-nl            0.8b3-2.0                    -
                    kompozer-i18n-pl            0.8b3-2.0                    -
                 kompozer-i18n-pt-br            0.8b3-2.0                    -
                 kompozer-i18n-pt-pt            0.8b3-2.0                    -
                    kompozer-i18n-ru            0.8b3-2.0                    -
                    kompozer-i18n-sl            0.8b3-2.0                    -
                    kompozer-i18n-uk            0.8b3-2.0                    -
                 kompozer-i18n-zh-cn            0.8b3-2.0                    -
                 kompozer-i18n-zh-tw            0.8b3-2.0                    -
                              kresus           0.14.0-2.0           0.14.0-3.0
                           labyrinth              0.6-4.2                    -
                                 lat            1.2.4-4.0                    -
                      lib32-harfbuzz            2.1.3-1.0                    -
                  lib32-harfbuzz-icu            2.1.3-1.0                    -
                         libechonest            2.3.1-2.1                    -
                              libgap            4.8.6-7.1                    -
                             libmgba            0.7.2-1.4            0.7.3-1.0
                    libretro-blastem              942-1.0                    -
                    libretro-desmume             5333-1.0                    -
                       libringclient       2:20190315-1.0                    -
                             libvirt            5.5.0-1.2            5.6.0-1.0
                      libvirt-python            5.3.0-1.0            5.7.0-1.0
                     libvirt-python2            5.3.0-1.0            5.7.0-1.0
                             log4net            2.0.8-2.0                    -
                              love08            0.8.0-3.1                    -
                             mahjong             1.14-3.0                    -
                           mate-menu          18.04.3-1.1                    -
                               medit            1.2.0-6.0                    -
                              menhir         20190626-3.0                    -
                              merlin            3.3.2-2.0                    -
                 messengerfordesktop2.0.9+42+g4e4d6f1-5.0                    -
                             mgba-qt            0.7.2-1.4            0.7.3-1.0
                            mgba-sdl            0.7.2-1.4            0.7.3-1.0
                             minicom            2.7.1-2.1            2.7.1-3.0
                     mod_proxy_uwsgi         2.0.17.1-4.1                    -
                       mongodb-tools            4.0.5-2.0                    -
                                  mu              1.0-3.1                    -
                               muine           0.8.11-6.1                    -
                     mysql-workbench           6.3.10-7.0                    -
                          netactview            0.6.4-5.0                    -
                           neverball            1.6.0-3.2                    -
                                nini            1.1.0-6.0                    -
                    nodejs-lts-boron           6.17.1-2.0                    -
                        notify-sharp            0.4.1-3.0                    -
                              obmenu             1.0-12.0                    -
                        ocaml-biniou            1.2.1-2.0                    -
                   ocaml-easy-format            1.3.1-5.0                    -
                        ocaml-yojson            1.4.1-6.0                    -
                              ogmrip            1.0.1-6.1                    -
                      openbox-themes            1.0.2-4.0                    -
                         openvas-cli            1.4.5-2.2                    -
                   openvas-libraries            9.0.3-1.1                    -
                     openvas-manager            7.0.3-1.2                    -
                     openvas-scanner            5.1.3-1.1                    -
                         openvswitch           2.11.1-1.0           2.12.0-1.0
                         paulstretch            2.2.2-2.1                    -
                         pdfshuffler            0.6.0-4.2                    -
                       perl-json-any             1.39-5.0                    -
                            pgadmin3           1.22.2-7.1                    -
                         pidgin-sipe           1.24.0-1.0                    -
                             planner           0.14.6-6.3                    -
                             profont                  1-5                    -
                               pympd           0.08.1-6.2                    -
              python-apache-libcloud            2.4.0-2.0                    -
                          python-dae            1.0.2-2.0                    -
                python-gtkspellcheck            4.0.5-5.0                    -
                     python-keyutils              0.6-1.0              0.6-2.0
                        python-mando            0.6.4-1.0                    -
           python-matrix-angular-sdk            0.6.8-3.0                    -
                       python-neovim            0.3.2-1.0                    -
                        python-nose2            0.9.0-1.0                    -
                 python-openstacksdk           0.14.0-2.0                    -
                        python-polib            1.1.0-2.0                    -
                     python-psycopg2            2.8.3-1.2            2.8.3-2.0
                   python-pydenticon            0.3.1-2.0                    -
           python-pymacaroons-pynacl            0.9.3-2.0                    -
                       python-pypdf2           1.26.0-1.0                    -
            python-pytest-capturelog              0.7-4.0                    -
                    python-rethinkdb            2.3.6-2.0                    -
             python2-apache-libcloud            2.4.0-1.0                    -
                      python2-augeas            0.5.0-2.0                    -
              python2-backports.lzma           0.0.13-1.4                    -
                   python2-elib-intl            0.0.3-2.0                    -
                       python2-exiv2           0.3.2-20.2                    -
                python2-faulthandler              3.1-1.4                    -
               python2-gtkspellcheck            4.0.5-5.0                    -
                      python2-ipaddr            2.2.0-1.0                    -
          python2-matrix-angular-sdk            0.6.8-3.0                    -
                      python2-nbxmpp            0.6.9-1.0                    -
                      python2-neovim            0.3.2-1.0                    -
                       python2-nose2            0.8.0-1.0                    -
             python2-openstackclient           3.16.0-1.0                    -
                python2-openstacksdk           0.14.0-2.0                    -
                       python2-polib            1.1.0-2.0                    -
                     python2-poppler          0.12.1-10.3                    -
                      python2-poster            0.8.1-4.0                    -
                  python2-pydenticon            0.3.1-2.0                    -
                       python2-pydns            2.3.6-2.0                    -
                      python2-pylast            2.3.0-1.0                    -
          python2-pymacaroons-pynacl            0.9.3-2.0                    -
                       python2-pypdf             1.13-5.2                    -
                       python2-pyrtf             0.45-2.2                    -
                      python2-pyswip            0.2.3-4.0                    -
           python2-pytest-capturelog              0.7-4.0                    -
                python2-pythondialog            3.4.0-2.2                    -
                   python2-rethinkdb            2.3.6-2.0                    -
                     python2-rst2pdf             0.93-9.0                    -
                   python2-snakefood   1.4.0.20160605-2.0                    -
                     qcustomplot-qt5            2.0.1-2.0                    -
                      qextserialport            1.2rc-7.2                    -
                          qmpdclient            1.2.2-7.1                    -
                            qsopcast          0.3.8.1-3.1                    -
                              quazip            0.7.6-1.1                    -
                                qwt5            5.2.3-5.2                    -
                           rethinkdb            2.3.6-5.0                    -
                     rethinkdb-utils            2.3.6-2.0                    -
                         ring-daemon       2:20190315-1.0                    -
                          ring-gnome       3:20190215-1.0                    -
                            ring-kde            3.0.0-2.3                    -
                                 rkt           1.30.0-1.4                    -
                             rox-lib            2.0.6-5.0                    -
                      ruby-celluloid           0.17.3-4.0                    -
                  ruby-celluloid-dns           0.17.3-4.0                    -
           ruby-celluloid-essentials           0.20.5-5.0                    -
               ruby-celluloid-extras           0.20.5-4.0                    -
                  ruby-celluloid-fsm           0.20.5-4.0                    -
                   ruby-celluloid-io           0.17.3-4.0                    -
                 ruby-celluloid-pool           0.20.5-4.0                    -
          ruby-celluloid-supervision           0.20.6-4.0                    -
                ruby-semantic-puppet            1.0.2-1.0                    -
                             ruby2.3            2.3.8-1.0                    -
                     ruby2.3-bundler           1.17.1-1.0                    -
                             scapy3k             0.25-1.1                    -
                          screenlets            0.1.7-2.0                    -
               screenlets-pack-basic            0.1.7-3.1                    -
                             scribes          0.4.954-7.0                    -
                                simh            3.9.0-4.0             3.10-1.0
                               smuxi            1.0.7-3.0                    -
                        smuxi-server            1.0.7-3.0                    -
                             sopcast            3.2.6-2.0                    -
                        speed-dreams              2.2.1-3                    -
                   speed-dreams-data              2.2.1-1                    -
                               ssmtp            2.64-12.1                    -
                          sysvbanner           1.0.15-3.1                    -
                        taglib-sharp          2.1.0.0-3.1                    -
                              tasque           0.1.12-6.0                    -
                              tcping            1.3.5-5.0                    -
                            thermald            1.7.2-1.1                    -
                   timidity-freepats         20180613-1.0                    -
                               ufoai            2.5.0-4.1                    -
                          ufoai-data              2.5.0-4                    -
                      upnp-player-qt  0.2.git20170530-2.8                    -
                             v4l2ucp            2.0.2-4.2                    -
                         vim-systemd         20170410-1.1                    -
                          vimix-grub         20180916-1.1                    -
                                vlan              1.9-5.0                    -
                            vmoviedb            0.1.5-9.2                    -
                   wine-staging-nine              4.1-1.0                    -
                          x-docs-pdf         20140422-2.1                    -
                               xmoto             0.5.11-6                    -
                               zapcc       7.0.325000-2.1       7.0.325000-3.0

GIMP rebuild:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                gimp                    -          2.10.12-3.3
1 Like

I also got this in pamac and got around it by renaming the offending file. Otherwise the update was large (300+MB) but uneventful - Thank you.

1 Like

Does any of these affect Manjaro running in upcoming updates or how can I replace the incompatible ones? :thinking:

:: PKGBUILD up to date, Skipping (1/4): spotify
:: PKGBUILD up to date, Skipping (2/4): qt4
:: PKGBUILD up to date, Skipping (3/4): phonon-qt4-gstreamer
:: PKGBUILD up to date, Skipping (4/4): sni-qt
  4 phonon-qt4-gstreamer                     (Installed) (Build Files Exist)
  3 qt4                                      (Installed) (Build Files Exist)
  2 sni-qt                                   (Installed) (Build Files Exist)
  1 spotify                                  (Installed) (Build Files Exist)
==> Diffs to show?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> 
:: Parsing SRCINFO (1/4): phonon-qt4-gstreamer
:: Parsing SRCINFO (2/4): qt4
:: Parsing SRCINFO (3/4): sni-qt
:: Parsing SRCINFO (4/4): spotify

==> The following packages are not compatible with your architecture:  phonon-qt4-gstreamer  qt4  sni-qt  spotify
==> Try to build them anyway? [Y/n]

These are all AUR packages so they are under the control of their respective maintainers. Most AUR maintainers are dropping/removing i686 as a supported architecture so the three options are:

  1. Very politely ask the maintainer to re-add i686 as an architecture;
  2. Maintain a set of "forked" PKGBUILDs yourself and build the packages from those;
  3. Remove the packages from your system.
1 Like

I havent used my laptop with manjaro32 for a couple of months, and while trying to update today I got this error of conflicting files:
/usr/include/X11/extensions/vldXvMC.h exist in both 'xorgproto' and 'libxvmc'

I dont know what any of these two packages are, so... any suggestion on how to solve this?

I suspect this will be fixed with a rebuild of the two offending packages.


Sync:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                bash          5.0.009-1.0          5.0.011-1.0
                               libnl            3.4.0-1.6            3.5.0-1.0
                              libusb           1.0.22-1.8           1.0.23-1.0
                                zstd            1.4.2-1.4            1.4.3-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              antlr2            2.7.7-9.3            2.7.7-9.4
                              brltty              6.0-3.1              6.0-4.0
                              evince3.32.0+28+gaeeb3d2d-1.0           3.34.0-1.0
                                gvim         8.1.1968-1.4         8.1.2102-1.0
                         icedtea-web              1.7-1.2              1.7-1.4
                         imagemagick         7.0.8.66-1.0         7.0.8.67-1.0
                     imagemagick-doc         7.0.8.66-1.0         7.0.8.67-1.0
                 java-commons-daemon           1.0.15-4.0           1.0.15-4.1
                           java-jsvc           1.0.15-4.0           1.0.15-4.1
                        jdk7-openjdk    7.u171_2.6.13-1.0    7.u231_2.6.19-1.0
                        jre7-openjdk    7.u171_2.6.13-1.0    7.u231_2.6.19-1.0
               jre7-openjdk-headless    7.u171_2.6.13-1.0    7.u231_2.6.19-1.0
                            liblouis           3.10.0-1.2           3.11.0-1.0
                        openjdk7-doc    7.u171_2.6.13-1.0    7.u231_2.6.19-1.0
                        openjdk7-src    7.u171_2.6.13-1.0    7.u231_2.6.19-1.0
                               putty             0.72-1.0             0.73-1.0
                      python2-antlr2            2.7.7-9.3            2.7.7-9.4
                                 swt            4.6.3-1.0            4.6.3-1.2
                         thunderbird           68.1.0-1.0           68.1.1-1.0
                                 vim         8.1.1968-1.4         8.1.2102-1.0
                         vim-runtime         8.1.1968-1.4         8.1.2102-1.0
                            visualvm            1.4.3-1.0            1.4.3-1.1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         asciiportal            1.3.8-1.0            1.3.8-2.0
                           auditbeat            7.3.1-1.0            7.3.2-1.0
                              bslizr              0.4-1.3            1.2.0-1.0
                       elasticsearch            7.2.0-1.0            7.3.2-1.0
                        emptyepsilon       2019.05.21-2.1       2019.09.10-1.0
                            filebeat            7.3.1-1.0            7.3.2-1.0
                               geany           1.35.0-1.2             1.36-1.0
                       geany-plugins             1.35-2.1             1.36-1.0
                   heartbeat-elastic            7.3.1-1.0            7.3.2-1.0
             java-atk-wrapper-common             0.33.3-1           0.33.3-1.2
           java-atk-wrapper-openjdk7             0.33.3-1           0.33.3-1.2
           java-atk-wrapper-openjdk8             0.33.3-1           0.33.3-1.2
                          javasqlite         20150419-2.0         20150419-2.2
                         journalbeat            7.3.1-1.0            7.3.2-1.0
                               lcalc            1.23-18.2            1.23-19.0
                             librime          1:1.5.3-1.2          1:1.5.3-3.0
                            logstash            7.2.0-1.0            7.3.2-1.0
                          metasploit           5.0.46-1.1           5.0.50-1.0
                          metricbeat            7.3.1-1.0            7.3.2-1.0
                            minitube              3.1-1.0              3.2-1.0
                            normaliz            3.8.0-1.1            3.8.1-1.0
                         opencolorio            1.1.1-1.1            1.1.1-2.0
                          packetbeat            7.3.1-1.0            7.3.2-1.0
                     parity-ethereum            2.5.8-1.0            2.5.9-1.0
                    perl-inline-java             0.58-8.0             0.58-8.1
                            pgadmin4             4.12-1.0             4.13-1.0
                            powerdns            4.2.0-1.1            4.2.0-3.0
                         python-rpy2            3.0.3-1.0            3.2.0-1.0
                           python-z3            4.8.5-1.0            4.8.6-1.0
                         sweethome3d            6.1.2-1.0              6.2-1.1
                       wireshark-cli            3.0.4-1.1            3.0.5-1.0
                        wireshark-qt            3.0.4-1.1            3.0.5-1.0
                              wpscan          1:3.6.3-1.1          1:3.7.2-1.0
                              xmobar          0.29.5-58.0             0.30-1.0
                            yaml-cpp            0.6.2-1.2            0.6.3-1.0
                                  z3            4.8.5-1.0            4.8.6-1.0

Alright, I will look forward for those packages rebuilds

Kernel 4.19:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux419            4.19.75-1            4.19.76-1
                    linux419-headers            4.19.75-1            4.19.76-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux419-acpi_call             1.1.0-75             1.1.0-76
                   linux419-bbswitch               0.8-75               0.8-76
                linux419-broadcom-wl      6.30.223.271-75      6.30.223.271-76
                linux419-ndiswrapper              1.62-75              1.62-76
               linux419-nvidia-340xx           340.107-75           340.107-76
                   linux419-nvidiabl              0.88-75              0.88-76
                      linux419-r8168          8.047.02-75          8.047.02-76
                linux419-vhba-module          20190831-75          20190831-76
   linux419-virtualbox-guest-modules             6.0.8-75             6.0.8-76
    linux419-virtualbox-host-modules             6.0.8-75             6.0.8-76
                        linux419-zfs              0.8.2-1             0.8.2-76
1 Like

Sync:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             p11-kit          0.23.17-2.0        0.23.18.1-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              dracut              049-3.0              049-4.0
                             fribidi            1.0.5-1.5            1.0.7-1.0
                               krita            4.2.7-1.0          4.2.7.1-1.0
                           ksysguard           5.16.5-1.0           5.16.5-1.1
                            libkgapi          19.08.1-1.0          19.08.1-1.1
                          libkgeomap          19.08.1-1.0          19.08.1-1.1
                        libksysguard           5.16.5-1.0           5.16.5-1.1
                              marble          19.08.1-1.0          19.08.1-1.1
                       marble-common          19.08.1-1.0          19.08.1-1.1
                           marble-qt          19.08.1-1.0          19.08.1-1.1
                pyqtwebengine-common           5.13.0-1.3           5.13.1-1.0
                python-pyqtwebengine           5.13.0-1.3           5.13.1-1.0
               python2-pyqtwebengine           5.13.0-1.3           5.13.1-1.0
                       qt5-webengine           5.13.0-4.0           5.13.1-3.1
                         qt5-webview           5.13.0-1.2           5.13.1-1.1
                           qtcreator            4.9.2-3.1           4.10.0-1.1
               telepathy-kde-text-ui          19.08.1-1.0          19.08.1-1.1
                 vulkan-extra-layers1.1.114+10539+8792090d5-1.31.1.114+10539+8792090d5-1.4
                        vulkan-trace1.1.114+10539+8792090d5-1.31.1.114+10539+8792090d5-1.4


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            clipgrab            3.8.4-1.0            3.8.5-1.0
                            cppcheck             1.86-1.2             1.89-1.0
                             kak-lsp            6.2.1-1.2            7.0.0-1.0
                             kbibtex            1:0.9-1.1            1:0.9-1.2
                          kio-gdrive            1.2.7-1.0            1.2.7-1.1
                                kube            0.7.0-4.0            0.8.0-1.0
                          latte-dock            0.9.2-1.0            0.9.3-1.0
                             libxmlb           0.1.11-1.2           0.1.12-1.0
                    nextcloud-client            2.5.3-2.0            2.5.3-2.1
                      nginx-mainline           1.17.3-1.0           1.17.4-1.0
                          python-lz4           2.1.10-1.3            2.2.1-1.0
                         python2-lz4           2.1.10-1.3            2.2.1-1.0
                           qmapshack           1.13.1-1.0           1.13.2-1.0
                             radare2            3.8.0-1.1            3.9.0-1.0
                      radare2-cutter          1:1.9.0-1.0          1:1.9.0-2.0
                               sigil           0.9.18-2.0           0.9.18-2.1
                            singular         4.1.2.p1-7.0         4.1.2.p2-1.0
                                sink            0.7.0-5.1            0.8.0-1.0
                             skrooge           2.20.0-1.1           2.20.0-2.1
                            solidity           0.5.11-1.0           0.5.12-1.0
                              spdlog            1.3.1-3.0            1.4.1-1.0
                       supercollider           3.10.2-1.1           3.10.3-3.0
                         tidalcycles            1.4.2-4.0            1.4.2-7.0
1 Like

More:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             ca-certificates-mozilla             3.46-1.1           3.46.1-1.0
                             libpcap            1.9.0-1.6            1.9.1-1.0
                                 nss             3.46-1.1           3.46.1-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               cmake           3.15.3-2.0           3.15.4-1.0
                                 gdb              8.3-1.0            8.3.1-1.0
                          gdb-common              8.3-1.0            8.3.1-1.0
                              gmime3            3.2.3-3.5            3.2.4-1.0
                            graphviz           2.42.1-1.1           2.42.2-1.0
                             haveged            1.9.6-4.0            1.9.8-1.0
                            libglvnd            1.1.1-1.0            1.2.0-1.0
                             pkgfile               19-1.0               20-2.0
                              screen            4.6.2-1.5            4.7.0-1.0
                             tcpdump            4.9.2-1.3            4.9.3-1.0
                      zita-alsa-pcmi            0.3.2-1.1            0.3.2-2.0
                      zita-resampler            1.6.2-1.5            1.6.2-2.0
                        python2-zbar                    -             0.23-1.3
                                zbar                    -             0.23-1.3
                            zbar-gtk                    -             0.23-1.3
                             zbar-qt                    -             0.23-1.3


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
               aarch64-linux-gnu-gdb              8.3-1.6            8.3.1-1.0
                              aeolus            0.9.7-2.1            0.9.7-3.0
                   arm-none-eabi-gdb              8.3-1.0            8.3.1-1.0
                             avr-gdb              8.3-1.0            8.3.1-1.0
                           clthreads            2.4.2-3.1            2.4.2-4.0
                           clxclient            3.9.2-2.1            3.9.2-3.0
                          curaengine            4.2.0-1.1            4.3.0-1.0
                          displaycal          3.8.7.0-1.0          3.8.7.1-1.0
                    gitlab-workhorse            8.7.0-3.0           8.12.0-1.0
                                  go           2:1.13-1.1         2:1.13.1-1.0
                              go-pie           2:1.13-1.1         2:1.13.1-1.0
                     multipath-tools            0.8.2-1.3            0.8.3-1.0
                            newsboat             2.17-1.0           2.17.1-1.0
                              podman            1.5.1-1.0            1.6.0-1.0
                       podman-docker            1.5.1-1.0            1.6.0-1.0
                        python-blosc            1.8.1-1.2            1.8.1-4.0
                   python-bottleneck            1.2.1-3.2            1.2.1-5.0
                      python-numexpr            2.7.0-1.1            2.7.0-2.0
                              qtpass            1.3.0-1.0            1.3.1-1.0
               riscv64-linux-gnu-gdb              8.3-1.0            8.3.1-1.0
                            singular         4.1.2.p2-1.0         4.1.2.p2-2.0
                             unbound            1.9.3-4.0            1.9.4-1.0

(8/8) checking for file conflicts [###########################################] 100%
error: failed to commit transaction (conflicting files)
libglvnd: /usr/lib/pkgconfig/egl.pc exists in filesystem (owned by mesa)
libglvnd: /usr/lib/pkgconfig/gl.pc exists in filesystem (owned by mesa)
libglvnd: /usr/lib/pkgconfig/glesv2.pc exists in filesystem (owned by mesa)
Errors occurred, no packages were upgraded.

Updated using

sudo pacman -Syu --overwrite usr/lib/pkgconfig/*

1 Like

As a user I would create a backup :warning: - at least of the file to be overwritten - before using
pacman -Syu --overwrite
I have a feeling that lately the overwrites happen too often. Perhaps we are spoilt that updates went smoothly in the past.

1 Like

:thinking:

(8/8) checking keys in keyring                                        [#######################################] 100%
(8/8) checking package integrity                                      [#######################################] 100%
(8/8) loading package files                                           [#######################################] 100%
(8/8) checking for file conflicts                                     [#######################################] 100%
error: failed to commit transaction (conflicting files)
libglvnd: /usr/lib/pkgconfig/egl.pc exists in filesystem (owned by mesa)
libglvnd: /usr/lib/pkgconfig/gl.pc exists in filesystem (owned by mesa)
libglvnd: /usr/lib/pkgconfig/glesv2.pc exists in filesystem (owned by mesa)
Errors occurred, no packages were upgraded.
Error installing repo packages

@jonathon Every time I see them I don't know why but CTRL+ALT+F2 does the trick :thinking:

/dev/sda1: clean, 1234567/12345678 files, 12345678/12345678 blocks
[ ***  ] A start job is running for Load/Save Random Seed (37s / 10min)

Forum kindly sponsored by Bytemark