[Testing Update i686] 2019-05-16 to 18 - KDE, Kernels

This is a catch-up update for KDE.

Architecture switch is going to be more complicated than expected so I'll put that "on the back burner" for a little while.


Available kernels

Series Version PAE
linux316 3.16.67 No
linux318 3.18.140 No
linux44 4.4.180 No
linux49 4.9.177 No
linux414 4.14.120 No
linux419 4.19.44 Yes

Current difference to x32-stable

This thread will track updates to x32-testing as they are snapped over from x32-unstable
This post has a full difference to x32-stable, updates will be posted below as they occur.

Full list is available somewhere.


Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-testing ready to be moved to x32-stable?

This will inform the snap process; there is no set threshold.

Please vote on the "is it ready yet?" poll but only when you feel this set is tested enough, and has a sufficient number of changes compared to x32-stable.

  • No or Not yet
  • Yes, x32-testing should be snapped to x32-stable at this point
  • Other (post)

0 voters

Known issues

Known to-do

KDE packages:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                bash          5.0.003-1.1          5.0.007-1.0
                               glib2           2.60.1-1.1           2.60.2-1.0
                          glib2-docs           2.60.1-1.1           2.60.2-1.0
                            gssproxy            0.8.2-1.0            0.8.2-1.2
                            iproute2            5.0.0-1.0            5.1.0-1.0
                      wpa_supplicant            2:2.6-2.1            2:2.8-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                a2ps             4.14-8.1             4.14-8.2
                     accountsservice           0.6.55-1.0           0.6.55-1.2
                           aiksaurus            1.2.1-6.1            1.2.1-6.2
                        alertmanager           0.16.2-1.0           0.17.0-1.0
                        alsa-plugins            1.1.8-1.2            1.1.8-1.3
                            analitza          19.04.0-1.0          19.04.1-1.0
                                 apr            1.6.5-1.2            1.6.5-1.3
                                 ark          18.12.3-1.0          19.04.1-1.0
                          artikulate          19.04.0-1.0          19.04.1-1.0
                           audacious           3.10.1-1.0           3.10.1-1.1
                   audacious-plugins           3.10.1-3.1           3.10.1-3.2
                         audiocd-kio          18.12.3-1.0          19.04.1-1.0
                        avogadrolibs           1.92.1-1.1           1.92.1-1.2
                                babl           0.1.62-1.1           0.1.62-1.2
                       baloo-widgets          19.04.0-1.0          19.04.1-1.0
                                beep            1.4.4-1.1            1.4.4-1.2
                                bind           9.14.0-1.0           9.14.1-1.0
                          bind-tools           9.14.0-1.0           9.14.1-1.0
                   black-hole-solver           0.20.0-1.1           0.24.0-1.0
                             blinken          19.04.0-1.0          19.04.1-1.0
                              bomber          18.12.3-1.0          19.04.1-1.0
                                bovo          18.12.3-1.0          19.04.1-1.0
                          bubblewrap            0.3.1-1.1            0.3.3-1.0
                               cairo           1.16.0-2.1           1.16.0-2.2
                            calligra           3.1.0-15.1           3.1.0-17.0
                        capi4hylafax          010300-11.3          010300-11.4
                            celestia            1.6.1-7.1            1.6.1-7.2
                            cervisia          18.12.3-1.0          19.04.1-1.0
                            chemtool           1.6.14-3.0           1.6.14-3.1
                            chromium    74.0.3729.131-3.1    74.0.3729.131-3.2
                          claws-mail           3.17.3-2.0           3.17.3-2.1
                                cogl1.22.2+22+ge023a361-1.0           1.22.4-1.1
                        cups-filters           1.22.5-1.0           1.22.5-2.0
                         dbus-broker               20-1.0               21-1.0
                            discount            2.2.4-1.2            2.2.6-1.0
               dleyna-connector-dbus            0.3.0-2.0            0.3.0-2.1
                         dleyna-core            0.6.0-2.0            0.6.0-2.1
                     dleyna-renderer            0.6.0-3.0            0.6.0-3.1
                       dleyna-server            0.6.0-2.0            0.6.0-2.1
                             dolphin          19.04.0-1.0          19.04.1-1.0
                     dolphin-plugins          18.12.3-1.0          19.04.1-1.0
                              dragon          18.12.3-1.0          19.04.1-1.0
                               ekiga           4.0.1-33.0           4.0.1-33.1
                                 exo           0.12.5-1.0           0.12.5-1.1
                              falkon            3.1.0-3.0            3.1.0-4.0
                        ffmpegthumbs          18.12.3-1.0          19.04.1-1.0
                           filelight          18.12.3-1.0          19.04.1-1.0
                           fontforge         20190317-1.0         20190413-1.0
         foomatic-db-gutenprint-ppds            5.3.1-2.0            5.3.1-2.1
                         fuse-common            3.5.0-1.0            3.5.0-1.1
                               fuse3            3.5.0-1.0            3.5.0-1.1
                         gconf-sharp           2.24.2-6.0           2.24.2-6.1
                                  gd            2.2.5-1.1            2.2.5-2.0
                                 gdm3.32.0+2+g820f90f5-1.03.32.0+2+g820f90f5-1.1
                              geeqie              1.4-3.0              1.4-3.1
                              genius           1.0.24-2.0           1.0.24-2.1
                            gifsicle             1.92-1.0             1.92-1.1
                          glade-perl           1.007-14.2           1.007-14.3
                             glslang        7.11.3188-1.0        7.11.3188-1.1
                      gnome-terminal           3.30.2-1.0           3.32.2-1.0
                    gnome-user-share           3.28.0-1.1         3.32.0.1-1.0
                             gparted           0.33.0-1.0           0.33.0-1.1
                           granatier          18.12.3-1.0          19.04.1-1.0
                       grantleetheme          19.04.0-1.0          19.04.1-1.0
                              gsound            1.0.2-4.0            1.0.2-4.1
                               gssdp            1.2.1-1.0            1.2.1-1.1
                           gst-libav1.14.4+2+gc324028-1.0           1.16.0-1.0
                    gst-plugins-ugly           1.14.4-2.0           1.16.0-1.0
                          gst-python           1.14.4-1.3           1.16.0-1.0
                         gst-python2           1.14.4-1.3           1.16.0-1.0
                     gstreamer-vaapi1.14.4+1+gb219f609-1.0           1.16.0-1.0
                              gthumb            3.6.2-1.0            3.7.2-1.0
                         gtk-engines           2.21.0-4.0           2.21.0-4.1
                         gtk-sharp-2          2.12.45-2.0          2.12.45-2.1
               gtk-update-icon-cache           3.24.7-1.0         1:3.24.8-1.0
                     gtk-xfce-engine           2.10.1-2.1           2.10.1-2.2
                           gtk2-perl          1.24992-2.4          1.24992-2.5
                                gtk3           3.24.7-1.0         1:3.24.8-1.0
                            gtkglext           1.2.0-11.1           1.2.0-11.2
                               gtkmm         1:2.24.5-3.0         1:2.24.5-3.1
                          gtkmm-docs         1:2.24.5-3.0         1:2.24.5-3.1
                              gtkmm3           3.24.1-1.0           3.24.1-1.1
                      gtksourceview2           2.10.5-4.1           2.10.5-4.2
                            gtkspell           2.0.16-7.1           2.0.16-7.2
                               gupnp            1.2.1-1.0            1.2.1-1.1
                            gupnp-av0.12.11+2+gb5ca07c-1.00.12.11+2+gb5ca07c-1.1
                           gupnp-igd 0.2.5+3+gedd78a6-2.0 0.2.5+3+gedd78a6-2.1
                          gutenprint            5.3.1-2.0            5.3.1-2.1
                          gwaterfall              0.1-2.0              0.1-2.1
                            gwenview          18.12.3-1.0          19.04.1-1.0
                               hwloc          1.11.12-1.0          1.11.12-1.1
                                ibus           1.5.20-1.0           1.5.20-2.0
                         imagemagick         7.0.8.42-1.0         7.0.8.45-1.0
                     imagemagick-doc         7.0.8.42-1.0         7.0.8.45-1.0
                               irssi            1.2.0-1.0            1.2.0-2.1
                                jack          0.125.0-7.1          0.125.0-7.3
                                 juk          18.12.3-1.0          19.04.1-1.0
                                 k3b        1:19.04.0-1.0        1:19.04.1-1.0
               kaccounts-integration          19.04.0-1.0          19.04.1-1.0
                 kaccounts-providers          19.04.0-1.0          19.04.1-1.0
                            kalgebra          19.04.0-1.0          19.04.1-1.0
                             kalzium          19.04.0-1.0          19.04.1-1.0
                              kamera          19.04.0-1.0          19.04.1-1.0
                              kamoso          19.04.0-1.0          19.04.1-1.0
                            kanagram          19.04.0-1.0          19.04.1-1.0
                              kapman          19.04.0-1.0          19.04.1-1.0
                        kapptemplate          19.04.0-1.0          19.04.1-1.0
                                kate          19.04.0-1.0          19.04.1-1.0
                             katomic          19.04.0-1.0          19.04.1-1.0
                             kbackup          19.04.0-1.0          19.04.1-1.0
                           kblackbox          19.04.0-1.0          19.04.1-1.0
                             kblocks          19.04.0-1.0          19.04.1-1.0
                               kblog          19.04.0-1.0          19.04.1-1.0
                             kbounce          19.04.0-1.0          19.04.1-1.0
                           kbreakout          19.04.0-1.0          19.04.1-1.0
                              kbruch          19.04.0-1.0          19.04.1-1.0
                         kcachegrind          19.04.0-1.0          19.04.1-1.0
                  kcachegrind-common          19.04.0-1.0          19.04.1-1.0
                               kcalc          19.04.0-1.0          19.04.1-1.0
                            kcalcore          19.04.0-1.0          19.04.1-1.0
                           kcalutils          18.12.3-1.0          19.04.1-1.0
                         kcharselect          19.04.0-1.0          19.04.1-1.0
                       kcolorchooser          19.04.0-1.0          19.04.1-1.0
                           kcontacts          19.04.0-1.0          19.04.1-1.0
                               kcron          19.04.0-1.0          19.04.1-1.0
                                kdav          19.04.0-1.0          19.04.1-1.0
                       kde-dev-utils          19.04.0-1.0          19.04.1-1.0
                      kdebugsettings          19.04.0-1.0          19.04.1-1.0
              kdegraphics-mobipocket          19.04.0-1.0          19.04.1-1.0
            kdegraphics-thumbnailers          19.04.0-1.0          19.04.1-1.0
                     kdelibs4support           5.56.0-1.0           5.57.0-1.0
              kdenetwork-filesharing          19.04.0-1.0          19.04.1-1.0
                            kdenlive          19.04.0-3.0          19.04.1-1.0
                    kdesdk-kioslaves          19.04.0-1.0          19.04.1-1.0
                 kdesdk-thumbnailers          19.04.0-1.0          19.04.1-1.0
                                 kdf          19.04.0-1.0          19.04.1-1.0
                             kdialog          19.04.0-1.0          19.04.1-1.0
                            kdiamond          19.04.0-1.0          19.04.1-1.0
                      keditbookmarks          19.04.0-1.0          19.04.1-1.0
                               kfind          19.04.0-1.0          19.04.1-1.0
                             kfloppy          19.04.0-1.0          19.04.1-1.0
                         kfourinline          19.04.0-1.0          19.04.1-1.0
                          kgeography          19.04.0-1.0          19.04.1-1.0
                                kget          19.04.0-1.0          19.04.1-1.0
                         kgoldrunner          19.04.0-1.0          19.04.1-1.0
                            khangman          19.04.0-1.0          19.04.1-1.0
                         khelpcenter          19.04.0-1.0          19.04.1-1.0
                 kidentitymanagement          19.04.0-1.0          19.04.1-1.0
                                 kig          19.04.0-1.0          19.04.1-1.0
                                kigo          19.04.0-1.0          19.04.1-1.0
                            killbots          19.04.0-1.0          19.04.1-1.0
                     kimagemapeditor          19.04.0-1.0          19.04.1-1.0
                               kimap          19.04.0-1.0          19.04.1-1.0
                          kio-extras          19.04.0-1.0          19.04.1-1.0
                    kirigami-gallery          19.04.0-1.0          19.04.1-1.0
                              kiriki          19.04.0-1.0          19.04.1-1.0
                               kiten          19.04.0-1.0          19.04.1-1.0
                          kitinerary          19.04.0-2.0          19.04.1-1.0
                        kjumpingcube          19.04.0-1.0          19.04.1-1.0
                               kldap          19.04.0-1.0          19.04.1-1.0
                           kleopatra          19.04.0-1.0          19.04.1-1.0
                            klettres          19.04.0-1.0          19.04.1-1.0
                            klickety          19.04.0-1.0          19.04.1-1.0
                              klines          19.04.0-1.0          19.04.1-1.0
                                kmag          19.04.0-1.0          19.04.1-1.0
                           kmahjongg          19.04.0-1.0          19.04.1-1.0
                               kmbox          19.04.0-1.0          19.04.1-1.0
                               kmime          19.04.0-1.0          19.04.1-1.0
                              kmines          19.04.0-1.0          19.04.1-1.0
                                kmix          19.04.0-1.0          19.04.1-1.0
                          kmousetool          19.04.0-1.0          19.04.1-1.0
                              kmouth          19.04.0-1.0          19.04.1-1.0
                              kmplot          19.04.0-1.0          19.04.1-1.0
                        knavalbattle          19.04.0-1.0          19.04.1-1.0
                            knetwalk          19.04.0-1.0          19.04.1-1.0
                             knights          19.04.0-1.0          19.04.1-1.0
                                kolf          19.04.0-1.0          19.04.1-1.0
                           kollision          19.04.0-1.0          19.04.1-1.0
                         kolourpaint          19.04.0-1.0          19.04.1-1.0
                             kompare          19.04.0-1.0          19.04.1-1.0
                           konqueror          19.04.0-1.0          19.04.1-1.0
                            konquest          19.04.0-1.0          19.04.1-1.0
                             konsole          19.04.0-1.0          19.04.1-1.0
                    kontactinterface          19.04.0-1.0          19.04.1-1.0
                              kopete          19.04.0-1.0          19.04.1-1.0
                           kpatience          19.04.0-2.0          19.04.1-1.0
                        kpimtextedit          19.04.0-1.0          19.04.1-1.0
                             kpkpass          19.04.0-1.0          19.04.1-1.0
                      kqtquickcharts          19.04.0-1.0          19.04.1-1.0
                                krdc          19.04.0-1.0          19.04.1-1.0
                            kreversi          19.04.0-1.0          19.04.1-1.0
                                krfb          19.04.0-1.0          19.04.1-1.0
                               kross           5.56.0-1.0           5.57.0-1.0
                  kross-interpreters          19.04.0-1.0          19.04.1-1.0
                              kruler          19.04.0-1.0          19.04.1-1.0
                             kshisen          19.04.0-1.0          19.04.1-1.0
                               ksirk          19.04.0-1.0          19.04.1-1.0
                               ksmtp          19.04.0-1.0          19.04.1-1.0
                          ksnakeduel          19.04.0-1.0          19.04.1-1.0
                          kspaceduel          19.04.0-1.0          19.04.1-1.0
                            ksquares          19.04.0-1.0          19.04.1-1.0
                             ksudoku          19.04.0-1.0          19.04.1-1.0
                          ksystemlog          19.04.0-1.0          19.04.1-1.0
                            kteatime          19.04.0-1.0          19.04.1-1.0
                              ktimer          19.04.0-1.0          19.04.1-1.0
                               ktnef          18.12.3-1.0          19.04.1-1.0
                              ktouch          19.04.0-2.0          19.04.1-1.0
                          ktuberling          19.04.0-1.0          19.04.1-1.0
                             kturtle          19.04.0-1.0          19.04.1-1.0
                             kubrick          19.04.0-1.0          19.04.1-1.0
                      kwalletmanager          19.04.0-1.0          19.04.1-1.0
                               kwave          19.04.0-1.0          19.04.1-1.0
                           kwordquiz          19.04.0-1.0          19.04.1-1.0
                              kwrite          19.04.0-1.0          19.04.1-1.0
                         libappimage            1.0.0-1.0            1.0.1-1.0
                         libbytesize              1.4-1.0              2.0-1.0
                              libgdm3.32.0+2+g820f90f5-1.03.32.0+2+g820f90f5-1.1
                             libibus           1.5.20-1.0           1.5.20-2.0
                            libkcddb          19.04.0-1.0          19.04.1-1.0
                     libkcompactdisc          19.04.0-1.0          19.04.1-1.0
                           libkdcraw          19.04.0-1.0          19.04.1-1.0
                         libkdegames          19.04.0-1.0          19.04.1-1.0
                  libkeduvocdocument          19.04.0-1.0          19.04.1-1.0
                           libkexiv2          19.04.0-1.0          19.04.1-1.0
                            libkgapi          19.04.0-1.0          19.04.1-1.0
                          libkgeomap          19.04.0-1.0          19.04.1-1.0
                             libkipi          19.04.0-1.0          19.04.1-1.0
                             libkleo          19.04.0-1.0          19.04.1-1.0
                        libkmahjongg          19.04.0-1.0          19.04.1-1.0
                     libkomparediff2          19.04.0-1.0          19.04.1-1.0
                            libksane          19.04.0-1.0          19.04.1-1.0
                              libwmf           0.2.10-1.0           0.2.12-1.0
                            libwnck3           3.30.0-1.0           3.32.0-2.0
                            libxcomp        3.5.99.19-1.0        3.5.99.20-2.0
                            lokalize          18.12.3-1.0          19.04.1-1.0
                               lskat          18.12.3-1.0          19.04.1-1.0
                              marble          19.04.0-1.0          19.04.1-1.0
                       marble-common          19.04.0-1.0          19.04.1-1.0
                           marble-qt          19.04.0-1.0          19.04.1-1.0
                           mercurial            4.9.1-1.1              5.0-1.0
                              minuet          18.12.3-2.0          19.04.1-1.0
                      mkvtoolnix-cli           32.0.0-1.0           33.1.0-2.0
                      mkvtoolnix-gui           32.0.0-1.0           33.1.0-2.0
                                 mlt           6.14.0-5.1           6.16.0-1.0
                           mod_dnssd              0.6-7.2              0.6-7.3
                                 mpd           0.21.6-1.0           0.21.8-1.0
                               msmtp            1.8.3-1.0            1.8.4-1.0
                           msmtp-mta            1.8.3-1.0            1.8.4-1.0
                               ndctl             64.1-2.0               65-1.0
                               nginx           1.14.2-1.0           1.16.0-1.0
                          nx-headers        3.5.99.19-1.0        3.5.99.20-2.0
                              nx-x11        3.5.99.19-1.0        3.5.99.20-2.0
                             nxagent        3.5.99.19-1.0        3.5.99.20-2.0
                             nxproxy        3.5.99.19-1.0        3.5.99.20-2.0
                              okular          18.12.3-1.1          19.04.1-1.0
                              ostree           2019.1-1.0           2019.2-1.0
                            palapeli          18.12.3-1.0          19.04.1-1.0
                              parley          18.12.3-1.0          19.04.1-1.0
                              parted              3.2-8.1              3.2-9.0
                               picmi          18.12.3-1.0          19.04.1-1.0
                               poxml          18.12.3-1.0          19.04.1-1.0
                       print-manager          18.12.3-1.0          19.04.1-1.0
                    pygtksourceview2           2.10.1-6.3           2.10.1-6.4
                             pyside2           5.12.2-2.0           5.12.3-1.0
                       pyside2-tools           5.12.2-2.0           5.12.3-1.0
            python-lazy-object-proxy            1.4.0-1.0            1.4.1-1.0
                          python-mlt           6.14.0-5.0           6.16.0-1.0
                        python-numpy           1.16.2-1.1           1.16.3-1.0
                    python-shiboken2           5.12.2-2.0           5.12.3-3.0
           python2-lazy-object-proxy            1.4.0-1.0            1.4.1-1.0
                       python2-numpy           1.16.2-1.1           1.16.3-1.0
                       qalculate-gtk            3.0.0-1.0            3.1.0-1.0
                         qcachegrind          19.04.0-1.0          19.04.1-1.0
                                qemu            3.1.0-2.0            4.0.0-2.0
                     qemu-arch-extra            3.1.0-2.0            4.0.0-2.0
                  qemu-block-gluster            3.1.0-2.0            4.0.0-2.0
                    qemu-block-iscsi            3.1.0-2.0            4.0.0-2.0
                    qemu-guest-agent            3.1.0-2.0            4.0.0-2.0
                       qemu-headless            3.1.0-2.0            4.0.0-2.0
            qemu-headless-arch-extra            3.1.0-2.0            4.0.0-2.0
                                qpdf            8.4.0-1.0            8.4.1-1.1
                                   r            3.5.3-2.0            3.6.0-1.0
                                rocs          18.12.3-1.0          19.04.1-1.0
                            seahorse           1:3.32-1.0         1:3.32.1-1.0
                           shiboken2           5.12.2-2.0           5.12.3-3.0
            signon-kwallet-extension          19.04.0-1.0          19.04.1-1.0
                               socat          1.7.3.2-4.1          1.7.3.3-1.0
                           spectacle          18.12.3-1.0          19.04.1-1.0
                          stellarium           0.18.2-3.0           0.19.0-1.0
                                step          18.12.3-2.0          19.04.1-1.0
                          subversion           1.11.1-1.8           1.12.0-1.0
                             svgpart          18.12.3-1.0          19.04.1-1.0
                             sweeper          18.12.3-1.0          19.04.1-1.0
                                swig           3.0.12-2.0            4.0.0-1.0
          telepathy-kde-accounts-kcm          18.12.3-1.0          19.04.1-1.0
              telepathy-kde-approver          18.12.3-1.0          19.04.1-1.0
          telepathy-kde-auth-handler          18.12.3-1.0          19.04.1-1.0
               telepathy-kde-call-ui          18.12.3-1.0          19.04.1-1.0
      telepathy-kde-common-internals          18.12.3-1.0          19.04.1-1.0
          telepathy-kde-contact-list          18.12.3-1.0          19.04.1-1.0
        telepathy-kde-contact-runner          18.12.3-1.0          19.04.1-1.0
       telepathy-kde-desktop-applets          18.12.3-1.0          19.04.1-1.0
  telepathy-kde-filetransfer-handler          18.12.3-1.0          19.04.1-1.0
    telepathy-kde-integration-module          18.12.3-1.0          19.04.1-1.0
             telepathy-kde-send-file          18.12.3-1.0          19.04.1-1.0
               telepathy-kde-text-ui          18.12.3-1.0          19.04.1-1.0
                             tracker            2.2.1-2.0            2.2.2-1.0
                      tracker-miners            2.2.1-1.0            2.2.2-1.0
                            umbrello          18.12.3-1.0          19.04.1-1.0
                           v4l-utils           1.16.5-1.0           1.16.6-1.0
                        zabbix-agent            4.0.6-1.0            4.2.1-1.0
                 zabbix-frontend-php            4.0.6-1.0            4.2.1-1.0
                        zabbix-proxy            4.0.6-1.0            4.2.1-1.0
                       zabbix-server            4.0.6-1.0            4.2.1-1.0
                    zeroconf-ioslave          18.12.3-1.0          19.04.1-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-210.0          1.1.0-211.0
                              acpica         20190329-1.0         20190509-1.0
                                aide           0.16.1-1.1           0.16.1-1.2
                             alembic           1.7.10-1.1           1.7.10-1.2
                             alltray       0.7.5.1dev-4.2       0.7.5.1dev-4.3
                             ams-lv2            1.2.2-1.0            1.2.2-1.1
                               amule            11004-6.0            11004-6.2
                       android-tools        9.0.0_r30-2.0        9.0.0_r35-1.0
                  appmenu-gtk-module            0.7.2-1.0            0.7.2-1.1
                 appstream-generator            0.7.7-2.0            0.7.7-2.1
                             arduino          1:1.8.8-1.0          1:1.8.9-1.0
                           argyllcms            2.1.0-1.1            2.1.0-1.2
                   arm-none-eabi-gcc            8.3.0-1.0            9.1.0-1.0
                        armagetronad        0.2.8.3.4-2.0        0.2.8.3.4-2.1
                              arpack            3.7.0-2.0            3.7.0-2.1
                         astromenace            1.4.0-1.0            1.4.1-1.0
                             asunder            2.9.3-1.1            2.9.3-1.2
                                  at           3.1.23-3.1           3.1.23-3.2
                               atftp            0.7.2-1.0            0.7.2-1.1
                           auditbeat            7.0.0-1.0            7.0.1-1.0
                        avldrums.lv2            0.3.4-1.0            0.3.5-1.0
                                axel           2.16.1-1.1           2.17.1-1.0
                            backuppc            4.3.0-2.0            4.3.0-2.1
                        baka-mplayer            2.0.4-3.1            2.0.4-3.2
                              banner            1.3.2-7.1            1.3.2-8.0
                       beatslash-lv2            1.0.6-1.0            1.0.6-1.1
                              beaver            0.4.1-5.1            0.4.1-5.2
                           bettercap             2.22-2.0             2.24-1.0
                           bibletime           2.11.2-1.1           2.11.2-1.2
                         bitcoin-cli           0.17.1-2.0           0.18.0-1.0
                      bitcoin-daemon           0.17.1-2.0           0.18.0-1.0
                          bitcoin-qt           0.17.1-2.0           0.18.0-1.0
                          bitcoin-tx           0.17.1-2.0           0.18.0-1.0
                             blender17:2.79.b.git5.a29446da-2.017:2.79.b.git5.a29446da-2.1
                             blobby2              1.0-3.2              1.0-3.3
                               blosc           1.16.3-1.1           1.16.3-1.2
                                borg            1.1.8-1.1            1.1.8-1.2
                               botan           2.10.0-1.0           2.10.0-1.2
                                 bpf              5.0-1.0              5.1-1.0
                         broadcom-wl    6.30.223.271-97.0    6.30.223.271-98.0
                               brook         20190401-1.0         20190401-1.1
                        bucklespring            1.4.0-1.1            1.4.0-1.2
                      budgie-desktop10.4+123+gf2dbc215-1.0             10.5-1.0
                       budgie-extras            0.8.1-1.0            0.8.3-1.0
                             buildah            1.8.0-1.0            1.8.2-1.0
                             busybox           1.30.1-2.0           1.30.1-2.1
                                calf           0.90.1-4.0           0.90.2-1.0
                             calibre           3.40.1-1.0           3.42.0-1.0
                               carla           1.9.14-2.0            2.0.0-1.0
                              ccache              3.6-1.0            3.7.1-1.1
                          cellwriter            1.3.6-1.2            1.3.6-1.3
                           cgmanager             0.42-1.2             0.42-1.3
               cgroup_event_listener              5.0-1.0              5.1-1.0
                               chafa            1.0.1-1.2            1.0.1-1.3
                        chromium-bsu           0.9.16-2.0           0.9.16-2.1
                           classpath             0.99-4.1             0.99-4.2
                                cmus            2.8.0-3.0            2.8.0-3.1
                          cockatrice            2.7.0-2.0            2.7.0-2.1
                         coin-or-cbc           2.10.2-1.0           2.10.2-1.1
                         coin-or-cgl           0.60.2-1.0           0.60.2-1.1
                         coin-or-clp           1.17.2-1.0           1.17.2-1.1
                   coin-or-coinutils           2.11.2-1.0           2.11.2-1.1
                         coin-or-osi          0.108.4-1.0          0.108.4-1.1
                            collectd            5.8.1-4.0            5.8.1-4.1
                                 coq            8.9.0-1.0            8.9.0-1.1
                             coq-doc            8.9.0-1.0            8.9.0-1.1
                              coqide            8.9.0-1.0            8.9.0-1.1
                            cpupower              5.0-1.0              5.1-1.0
                               crash            7.2.5-1.0            7.2.6-1.0
                              csound           6.12.2-7.1           6.12.2-7.2
                          csound-doc           6.12.2-7.0           6.12.2-7.2
                        d-containers    0.8.0alpha.13-1.0    0.8.0alpha.13-1.1
                          d-mir-core            0.3.0-1.0            0.3.0-1.1
                    d-stdx-allocator            3.0.2-3.0            3.0.2-3.1
                           darktable          2:2.6.2-1.0          2:2.6.2-1.1
                            deadbeef            0.7.2-5.0            0.7.2-5.1
                     deepin-anything            0.0.6-1.0            0.0.8-1.0
                deepin-anything-dkms            0.0.6-1.0            0.0.8-1.0
                   deepin-boot-maker         2.0.4.10-1.0         2.0.4.11-1.0
                   deepin-calculator           1.0.10-1.0           1.0.11-1.0
                     deepin-calendar            1.2.6-1.0            1.2.7-1.0
                        deepin-clone            1.1.2-1.0          1.1.2.1-1.0
                       deepin-editor          1.2.6.3-1.0          1.2.6.4-1.0
                 deepin-image-viewer           1.3.10-2.0           1.3.13-1.0
                         deepin-menu            3.4.1-1.0            3.4.8-1.0
                     deepin-metacity          3.22.24-1.0          3.22.24-1.1
                        deepin-movie         1:3.2.21-1.0       1:3.2.22.1-1.0
                        deepin-music           3.1.15-1.0         3.1.17.1-1.0
                       deepin-mutter          3.20.38-1.0          3.20.38-1.1
                       deepin-picker            1.6.5-1.0            1.6.5-1.1
                 deepin-polkit-agent            0.2.4-1.0            0.2.6-1.0
              deepin-qt-dbus-factory            1.1.1-1.0            1.1.1-2.0
               deepin-qt5integration           0.3.10-1.0           0.3.11-2.0
                   deepin-screenshot            4.1.8-1.0           4.1.11-1.0
              deepin-shortcut-viewer            1.3.5-1.3            1.3.5-1.4
               deepin-system-monitor          1.4.8.1-1.0            1.5.0-1.0
                     deepin-terminal          3.2.1.1-1.0          3.2.3.1-1.0
                       deepin-topbar            0.6.2-2.0            0.6.4-1.0
               deepin-voice-recorder            1.3.9-1.0            1.4.0-1.0
                           deepin-wm           1.9.35-1.0           1.9.38-1.0
                             desmume             0.9.11-4           0.9.11-6.0
                     deteriorate-lv2            1.0.6-1.0            1.0.6-1.1
                                dfmt           0.10.0-1.0           0.10.1-1.0
                                 dia           0.97.3-5.0           0.97.3-5.1
                             diet-ng            1.5.0-7.0            1.5.0-7.1
                          diffoscope              113-1.0              114-1.0
                          displaycal          3.7.2.0-1.1          3.8.0.0-1.0
                              docker        1:18.09.5-1.1        1:18.09.6-1.0
                      doublecmd-gtk2            0.9.1-1.0            0.9.2-2.0
                       doublecmd-qt5            0.9.1-1.0            0.9.2-2.0
                             dovecot          2.3.4.1-1.0            2.3.6-1.0
                             dtkcore         1:2.0.10-1.0         1:2.0.13-1.0
                           dtkwidget           2.0.10-1.0           2.0.13-1.0
                               dtkwm            2.0.9-5.0           2.0.11-2.0
                              dvgrab              3.5-8.0              3.5-8.1
                       dwarffortress          0.44.12-1.1          0.44.12-1.2
                             e-antic            0.1.2-1.0            0.1.2-1.1
                       elasticsearch            7.0.0-1.0            7.0.1-1.0
                             emelfm2            0.9.1-2.2            0.9.1-2.3
                          emscripten          1.38.30-1.0          1.38.31-1.0
                            epdfview           0.1.8-10.0           0.1.8-10.1
                               eq10q              2.2-3.0              2.2-3.1
                           etherwall            2.3.1-2.0            2.3.2-1.0
                            ettercap            0.8.2-5.1            0.8.2-5.2
                        ettercap-gtk            0.8.2-5.1            0.8.2-5.2
                              faudio            19.04-1.0            19.05-1.0
                               fceux            2.2.3-2.0            2.2.3-2.1
                           fcitx-qt5            1.2.3-6.0            1.2.3-7.0
                               fcron            3.2.1-4.0            3.2.1-4.1
                            filebeat            7.0.0-1.0            7.0.1-1.0
                         flatbuffers           1.10.0-1.0           1.11.0-2.0
                               forge          2:1.0.4-1.0          2:1.0.4-1.1
                                 fpc            3.0.4-5.1            3.0.4-6.0
                          galculator            2.1.4-4.0            2.1.4-4.1
                     galculator-gtk2            2.1.4-4.0            2.1.4-4.1
                                 gap           4.10.0-5.1           4.10.1-4.1
                             gap-doc           4.10.0-5.0           4.10.1-4.1
                        gap-packages           4.10.1-4.0           4.10.1-4.1
                             gcolor2              0.4-8.2              0.4-8.3
                                gdal            2.3.2-9.0           2.3.2-13.0
                               gdmap            0.8.1-5.2            0.8.1-5.3
                            geda-gaf            1.8.2-4.1            1.8.2-4.2
                                gens          2.15.5-12.1          2.15.5-12.2
                             gens-gs           2.16.7-7.1           2.16.7-7.2
                               gerbv            2.7.0-1.0            2.7.0-1.1
                                gftp          2.0.19-10.0          2.0.19-10.1
                         gimp-nufraw             0.42-3.0             0.42-3.1
                    gimp-plugin-gmic            2.5.5-1.0            2.6.1-1.0
                            gir-to-d           0.19.0-2.0           0.19.0-2.1
                       gitlab-gitaly           1.35.0-1.0           1.42.0-1.0
                       gitlab-runner          11.10.0-1.0          11.10.0-1.1
                    gitlab-workhorse            8.6.0-1.0            8.6.0-1.1
                             gkrellm           2.3.10-4.0           2.3.10-4.1
                               glibd            2.1.0-2.0            2.1.0-2.1
                                gmic            2.5.5-1.0            2.6.1-1.0
                               gmrun           0.9.4w-2.0           0.9.4w-2.1
                           gnome-mpv             0.16-1.0             0.16-1.1
                               gnubg         1.06.002-2.0         1.06.002-3.0
                              gnunet           0.11.1-1.0           0.11.1-1.1
                 gnuradio-fcdproplus           3.7.5-15.3           3.7.12-1.0
                      gnuradio-iqbal          0.37.2-31.3          0.37.2-32.0
                    gnuradio-osmosdr0.1.5.r127.4d83c6-1.10.1.5.r127.4d83c6-2.0
                               gnurl           7.63.0-1.0           7.64.0-1.0
                           gogglesmm            1.2.1-2.0            1.2.1-3.0
                          googlemaps         20180602-4.0         20180602-5.0
                                 gpa           0.10.0-1.0           0.10.0-1.1
                               gpick         0.2.6rc1-5.0         0.2.6rc1-5.1
                            gpicview            0.2.5-4.0            0.2.5-4.1
                       gpicview-gtk3            0.2.5-4.0            0.2.5-4.1
                               gpsim           0.30.0-2.0           0.30.0-2.1
                        gsettings-qt     0.1.20170110-2.0     0.1.20170110-2.2
                          gsimplecal              2.1-3.2              2.1-3.3
                               gsoap           2.8.83-1.0           2.8.83-1.1
                         gtk-chtheme            0.3.1-9.1            0.3.1-9.2
                  gtk-engine-murrine           0.98.2-3.1           0.98.2-3.2
                   gtk-theme-switch2            2.1.0-5.0            2.1.0-5.1
                          gtk2+extra            3.3.4-1.1            3.3.4-1.2
                         gtk2fontsel              0.1-6.1              0.1-6.2
                           gtkglarea            2.1.0-3.0            2.1.0-3.1
                        gtkimageview            1.6.4-5.2            1.6.4-5.3
                             gtkwave           3.3.94-1.1           3.3.94-1.2
                           guitarix2           0.38.1-1.0           0.38.1-1.1
                         gupnp-tools           0.10.0-1.0           0.10.0-1.1
                             haproxy            1.9.6-1.0            1.9.6-1.1
                            hardinfo0.5.1.816.g877ea2b-1.00.5.1.816.g877ea2b-1.1
                 haskell-network-bsd          2.8.0.0-4.0          2.8.0.0-8.0
                   heartbeat-elastic            7.0.0-1.0            7.0.1-1.0
                            hiawatha             10.9-1.0             10.9-2.0
                         http-parser            2.9.2-1.0            2.9.2-1.1
                              hyperv              5.0-1.0              5.1-1.0
                         journalbeat            7.0.0-1.0            7.0.1-1.0
                                kbfs            3.2.2-1.1            4.0.0-1.0
                          keepalived           2.0.13-1.1           2.0.16-1.0
                             keybase            3.2.2-1.1            4.0.0-1.0
                            kompozer             0.8b3-19           0.8b3-20.0
                              kresus           0.13.3-1.1           0.14.0-1.0
                   krita-plugin-gmic            2.5.5-1.0            2.6.1-1.0
                              kstars          1:3.2.1-1.0          1:3.2.2-1.0
                         kvantum-qt5           0.11.0-1.0           0.11.1-1.0
                             libgiac         1.5.0.49-1.0         1.5.0.53-1.0
                             libindi            1.7.7-1.0            1.7.8-1.0
                       libkeybinder2            0.3.1-3.0            0.3.1-3.1
                    libqtshadowsocks            2.1.0-5.0            2.1.0-6.0
                            libqtxdg            3.3.1-2.1            3.3.1-3.0
                        libquicktime           1.2.4-19.2           1.2.4-20.0
                       libtraceevent              5.0-1.0              5.1-1.0
                           libx86emu             1.12-1.2              2.3-1.0
                             libxmlb            0.1.8-1.0            0.1.9-1.0
                    linux-tools-meta              5.0-1.0              5.1-1.0
                            logstash            6.7.0-1.0            7.0.1-1.0
                                mame            0.208-1.0            0.209-1.0
                        mate-applets           1.22.0-1.0           1.22.1-1.0
                     mate-user-share           1.20.1-1.1           1.22.0-1.0
                       mediastreamer           2.16.1-6.1           2.16.1-6.2
                            mednafen           1.22.1-1.0           1.22.2-1.0
                          metasploit            5.0.9-1.1           5.0.18-1.0
                         meterbridge            0.9.3-1.0            0.9.3-2.0
                          metricbeat            7.0.0-1.0            7.0.1-1.0
                               mlite           0.2.25-1.0           0.2.27-1.0
                       mod_passenger            6.0.2-1.0            6.0.2-2.0
                                mosh            1.3.2-8.0            1.3.2-8.1
                           mosquitto            1.6.0-1.0            1.6.2-1.0
                     multipath-tools            0.8.1-1.0            0.8.1-1.1
                                naev            0.7.0-2.1            0.7.0-2.2
                                neko            2.2.0-5.0            2.2.0-6.0
                  nginx-mod-auth-pam            1.5.1-6.1            1.5.1-7.0
                    nginx-mod-brotli          1:0.1.2-4.0          1:0.1.2-5.0
               nginx-mod-cache_purge              2.5-3.0              2.5-4.0
                      nginx-mod-echo             0.61-5.0             0.61-6.0
                    nginx-mod-geoip2              3.2-3.0              3.2-4.0
              nginx-mod-headers-more             0.33-4.0             0.33-5.0
                      nginx-mod-memc             0.19-3.0             0.19-4.0
               nginx-mod-modsecurity          1:1.0.0-4.0          1:1.0.0-5.0
                     nginx-mod-naxsi             0.56-3.0             0.56-4.0
                       nginx-mod-ndk       0.32+0.3.0-3.0       0.32+0.3.0-4.0
                       nginx-mod-njs            0.3.1-1.0            0.3.1-2.0
                 nginx-mod-passenger            6.0.2-1.0            6.0.2-2.0
                     nginx-mod-redis            0.3.9-3.0            0.3.9-4.0
                    nginx-mod-redis2             0.15-3.0             0.15-4.0
                  nginx-mod-set-misc       0.32+0.3.0-3.0       0.32+0.3.0-4.0
                   nginx-mod-srcache             0.31-6.0             0.31-7.0
                              notion         20170201-2.0         20190501-1.1
                      openbsd-netcat          1.195_2-1.0          1.195_2-1.1
                             openttd            1.9.1-2.0            1.9.1-2.1
                            owl-lisp           0.1.17-1.1           0.1.19-1.0
                          packetbeat            7.0.0-1.0            7.0.1-1.0
                                pari           2.11.1-2.1           2.11.2-1.0
                    partitionmanager            3.3.1-1.2            4.0.0-1.0
                           passenger            6.0.2-1.0            6.0.2-2.0
                            pdf2djvu           0.9.12-3.0           0.9.12-5.0
                                perf              5.0-1.0              5.1-1.0
                            pgadmin4              4.3-1.0              4.4-1.0
                          pigeonhole            0.5.4-3.0            0.5.6-1.0
                              podman            1.2.0-1.0            1.3.0-1.0
                       podman-docker            1.2.0-1.0            1.3.0-1.0
                           polyphone            2.0.1-2.0            2.0.1-4.0
                            powerdns            4.1.8-2.0            4.1.8-2.1
                        pulseeffects            4.4.7-1.0            4.6.0-1.0
                               pynac           0.7.24-3.0           0.7.25-1.0
                    pyopencl-headers       1:2018.2.5-1.1       1:2018.2.5-1.2
                     python-autobahn           19.3.3-1.0           19.5.1-1.0
                  python-flatbuffers           1.10.0-1.0           1.11.0-2.0
                         python-gdal            2.3.2-9.0           2.3.2-13.0
                       python-peewee            3.9.4-1.0            3.9.5-1.0
                       python-psutil            5.6.1-1.1            5.6.2-1.0
                        python-pyicu              2.3-3.0            2.3.1-1.0
                      python-pymongo            3.7.2-1.3            3.8.0-1.0
                   python-pynormaliz             1.19-2.4              2.5-1.0
                     python-pyopencl       1:2018.2.5-1.1       1:2018.2.5-1.2
                   python-pyrsistent          0.14.11-1.1           0.15.2-1.0
                    python-rapidjson            0.7.0-1.0            0.7.1-1.0
                  python-ruamel-yaml          0.15.91-1.0          0.15.94-1.0
                        python2-gdal            2.3.2-9.0           2.3.2-13.0
                      python2-psutil            5.6.1-1.1            5.6.2-1.0
                     python2-pymongo            3.7.2-1.3            3.8.0-1.0
                  python2-pynormaliz             1.19-2.4              2.5-1.0
                  python2-pyrsistent          0.14.11-1.1           0.15.2-1.0
                        python2-zbar             0.21-2.0             0.22-1.0
                                qgis            3.4.4-1.0            3.6.1-1.0
                           qmapshack           1.12.1-1.0           1.13.0-1.0
                    qt5-styleplugins  5.0.0.20170311-11.0  5.0.0.20170311-13.0
                      radare2-cutter1.8.0.r37.g67f865af-1.0            1.8.1-1.0
                         rawtherapee            1:5.5-1.0            1:5.6-1.0
                              raylib            2.0.0-2.0            2.0.0-3.1
                              recoll           1.25.5-1.0          1.25.15-1.0
                               renpy            7.2.0-1.1            7.2.2-1.0
                         renpy-demos            7.2.0-1.1            7.2.2-1.0
                           retroarch            1.7.6-2.0            1.7.7-1.0
                           ruby-gtk2            3.3.3-1.0            3.3.6-1.0
                             scribus            1.5.4-9.0           1.5.4-12.0
                             shotcut         19.02.28-1.0         19.04.30-1.0
                            shotwell         2:0.30.2-1.0         2:0.30.4-1.0
                             signify               25-1.0               25-1.1
                            singular         4.1.1.p4-3.1         4.1.2.p1-3.1
                             skrooge           2.18.0-3.0           2.18.0-4.0
                               smlnj           110.85-1.0           110.87-1.0
                              snes9x           1.59.2-1.0             1.60-1.0
                          snes9x-gtk           1.59.2-1.0             1.60-1.0
                           sqlcipher            4.0.1-2.1            4.1.0-1.0
                            swayidle              1.2-2.0              1.3-1.0
                            swaylock              1.3-3.0              1.4-1.0
                    telegram-desktop            1.6.7-1.0            1.7.0-1.0
                             termite               14-2.0               15-1.0
                    termite-terminfo               14-2.0               15-1.0
                                tmon              5.0-1.0              5.1-1.0
                                tmux            2.9_a-1.0            2.9_a-1.1
                           turbostat              5.0-1.0              5.1-1.0
                                 urh            2.5.5-1.0            2.5.7-1.0
                               usbip              5.0-1.0              5.1-1.0
                            vbam-sdl            2.1.1-1.0            2.1.3-1.0
                             vbam-wx            2.1.1-1.0            2.1.3-1.0
                          virtualbox            6.0.6-1.0            6.0.8-2.0
                  virtualbox-ext-vnc            6.0.6-1.0            6.0.8-2.0
               virtualbox-guest-dkms            6.0.6-1.0            6.0.8-2.0
              virtualbox-guest-utils            6.0.6-1.0            6.0.8-2.0
          virtualbox-guest-utils-nox            6.0.6-1.0            6.0.8-2.0
                virtualbox-host-dkms            6.0.6-1.0            6.0.8-2.0
                      virtualbox-sdk            6.0.6-1.0            6.0.8-2.0
                                 vtk            8.2.0-1.0            8.2.0-3.0
                              waybar            0.6.0-1.0            0.6.3-1.0
                                wine              4.7-1.0              4.8-1.0
                        wine-staging              4.7-1.0              4.8-1.0
                                 wlc           0.0.11-1.2           0.0.11-1.3
                              wpscan          1:3.5.2-1.0          1:3.5.3-1.0
                           wvstreams           4.6.1-16.1           4.6.1-16.3
                         x42-plugins         20190413-1.0         20190507-1.0
              x86_energy_perf_policy              5.0-1.0              5.1-1.0
                                xcas         1.5.0.49-1.0         1.5.0.53-1.0
                                xpdf             4.00-2.1          4.01.01-1.0
                         xsecurelock            1.3.1-1.0            1.3.1-1.1
                                yara            3.9.0-1.0           3.10.0-1.0
                                zart            2.5.5-1.0            2.6.1-1.0
                                zbar             0.21-2.0             0.22-1.0
                            zbar-gtk             0.21-2.0             0.22-1.0
                             zbar-qt             0.21-2.0             0.22-1.0
                              zeromq            4.3.1-2.1            4.3.1-2.2
                         zynaddsubfx            3.0.5-1.0            3.0.5-1.1
1 Like

Kernels with MDS fixes:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414           4.14.119-1           4.14.120-1
                    linux414-headers           4.14.119-1           4.14.120-1
                            linux419            4.19.43-1            4.19.44-1
                    linux419-headers            4.19.43-1            4.19.44-1
                             linux44            4.4.179-1            4.4.180-1
                     linux44-headers            4.4.179-1            4.4.180-1
                             linux49            4.9.176-1            4.9.177-1
                     linux49-headers            4.9.176-1            4.9.177-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
    linux316-virtualbox-host-modules             6.0.6-67              6.0.8-1
   linux318-virtualbox-guest-modules            6.0.6-140            6.0.8-140
    linux318-virtualbox-host-modules            6.0.6-140            6.0.8-140
                  linux414-acpi_call            1.1.0-119            1.1.0-120
                   linux414-bbswitch              0.8-119              0.8-120
                linux414-broadcom-wl     6.30.223.271-119     6.30.223.271-120
                linux414-ndiswrapper             1.61-119             1.61-120
               linux414-nvidia-340xx          340.107-119          340.107-120
               linux414-nvidia-390xx          390.116-119          390.116-120
                      linux414-r8168           8.047.01-2         8.047.01-120
                  linux414-rt3562sta       2.4.1.1_r4-119       2.4.1.1_r4-120
                        linux414-spl           0.7.13-119           0.7.13-120
                   linux414-tp_smapi             0.41-119             0.41-120
                linux414-vhba-module           20190410-1         20190410-120
   linux414-virtualbox-guest-modules            6.0.6-119            6.0.8-120
    linux414-virtualbox-host-modules            6.0.6-119            6.0.8-120
                        linux414-zfs           0.7.13-119           0.7.13-120
                  linux419-acpi_call             1.1.0-43             1.1.0-44
                   linux419-bbswitch               0.8-43               0.8-44
                linux419-broadcom-wl      6.30.223.271-43      6.30.223.271-44
                linux419-ndiswrapper              1.61-43              1.61-44
               linux419-nvidia-340xx           340.107-43           340.107-44
               linux419-nvidia-390xx           390.116-43           390.116-44
                   linux419-nvidiabl              0.88-43              0.88-44
                      linux419-r8168           8.047.01-2          8.047.01-44
                        linux419-spl            0.7.13-43            0.7.13-44
                   linux419-tp_smapi              0.41-43              0.41-44
                linux419-vhba-module           20190410-1          20190410-44
   linux419-virtualbox-guest-modules             6.0.6-43             6.0.8-44
    linux419-virtualbox-host-modules             6.0.6-43             6.0.8-44
                        linux419-zfs            0.7.13-43            0.7.13-44
                   linux44-acpi_call            1.1.0-179            1.1.0-180
                 linux44-broadcom-wl     6.30.223.271-179     6.30.223.271-180
                    linux44-catalyst    1:15.201.1151-119    1:15.201.1151-180
                 linux44-ndiswrapper             1.61-179             1.61-180
                linux44-nvidia-390xx            390.116-3          390.116-180
                       linux44-r8168         8.045.08-179         8.045.08-180
                   linux44-rt3562sta       2.4.1.1_r4-179       2.4.1.1_r4-180
                         linux44-spl           0.7.13-179           0.7.13-180
                 linux44-vhba-module         20161009-179         20161009-180
    linux44-virtualbox-guest-modules              6.0.6-4            6.0.8-180
     linux44-virtualbox-host-modules              6.0.6-4            6.0.8-180
                         linux44-zfs           0.7.13-179           0.7.13-180
                   linux49-acpi_call            1.1.0-176            1.1.0-177
                    linux49-bbswitch              0.8-176              0.8-177
                 linux49-broadcom-wl     6.30.223.271-176     6.30.223.271-177
                    linux49-catalyst    1:15.201.1151-176    1:15.201.1151-177
                 linux49-ndiswrapper             1.61-176             1.61-177
                linux49-nvidia-340xx          340.107-176          340.107-177
                linux49-nvidia-390xx          390.116-176          390.116-177
                       linux49-r8168           8.047.01-2         8.047.01-177
                   linux49-rt3562sta       2.4.1.1_r4-176       2.4.1.1_r4-177
                         linux49-spl           0.7.13-176           0.7.13-177
                    linux49-tp_smapi             0.41-176             0.41-177
                 linux49-vhba-module         20161009-176         20161009-177
    linux49-virtualbox-guest-modules            6.0.6-176            6.0.8-177
     linux49-virtualbox-host-modules            6.0.6-176            6.0.8-177
                         linux49-zfs           0.7.13-176           0.7.13-177


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   libva-mesa-driver           19.0.3-1.1           19.0.4-1.0
                                mesa           19.0.3-1.1           19.0.4-1.0
                          mesa-vdpau           19.0.3-1.1           19.0.4-1.0
                         opencl-mesa           19.0.3-1.1           19.0.4-1.0
                        vulkan-intel           19.0.3-1.1           19.0.4-1.0
                       vulkan-radeon           19.0.3-1.1           19.0.4-1.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             calibre             3.42.0-1                    -
                        libquicktime             1.2.4-20                    -
                            node-gyp            3.8.0-1.1                    -


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 din               41-1.0               42-1.0
                                 iwd             0.17-1.0             0.18-1.0
                             yoshimi         1.5.10.2-1.0         1.5.11.1-1.0
1 Like

Looks good so far: kernel 4.19, firefox, palemoon, Cinnamon, flash. I'll update if I find something.

Stuck on black screen if I don't do "CTRL+ALT+F2" then I can see the login screen it's weird :thinking:

You have no idea how long I spent on getting these KDE packages built:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             ca-certificates-mozilla             3.43-1.0             3.44-1.0
                                 nss             3.43-1.0             3.44-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             akonadi                    -            19.04.1-0
                    akonadi-calendar                    -            19.04.1-0
              akonadi-calendar-tools                    -            19.04.1-0
                    akonadi-contacts                    -            19.04.1-0
               akonadi-import-wizard                    -            19.04.1-0
                        akonadi-mime                    -            19.04.1-0
                       akonadi-notes                    -            19.04.1-0
                      akonadi-search                    -            19.04.1-0
                      akonadiconsole                    -            19.04.1-0
                     calendarsupport                    -            19.04.1-0
                          eventviews                    -            19.04.1-0
                 extra-cmake-modules                    -             5.57.0-0
                     incidenceeditor                    -            19.04.1-0
                        kaddressbook                    -            19.04.1-0
                              kalarm                    -            19.04.1-0
                           kalarmcal                    -            19.04.1-0
                    kdepim-apps-libs                    -            19.04.1-0
                      kdepim-runtime                    -            19.04.1-0
                               kmail                    -            19.04.1-0
                kmail-account-wizard                    -            19.04.1-0
                      kmailtransport                    -            19.04.1-0
                          libakonadi                    -            19.04.1-0
                         libgravatar                    -            19.04.1-0
                           libkdepim                    -            19.04.1-0
                           libksieve                    -            19.04.1-0
                          mailcommon                    -            19.04.1-0
                        mailimporter                    -            19.04.1-0
                       mbox-importer                    -            19.04.1-0
                          messagelib                    -            19.04.1-0
                   pim-data-exporter                    -            19.04.1-0
                    pim-sieve-editor                    -            19.04.1-0
                           pimcommon                    -            19.04.1-0
                       qt5-webengine                    -           5.12.3-2.1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               cmake           3.14.3-1.1           3.14.4-1.0
                               metis         5.1.0.p5-1.0         5.1.0.p6-1.0
                              mutter           3.32.1-1.0           3.32.2-1.0
                                vpnc 1:0.5.3.r454.r67-1.0 1:0.5.3.r460.r73-1.0
            vulkan-validation-layers          1.1.106-1.0          1.1.107-1.0
                           xournalpp                    -           1.0.10-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            apitrace              7.1-3.2              8.0-1.0
                                 apm            2.1.7-1.0            2.2.3-2.0
                            audacity          1:2.3.1-1.1          1:2.3.2-1.0
                     deepin-anything            0.0.8-1.0            0.0.9-1.0
                deepin-anything-dkms            0.0.8-1.0            0.0.9-1.0
                    gimp-plugin-gmic            2.6.1-1.0            2.6.2-1.0
                        gitlab-shell          2:9.0.0-1.1          2:9.1.0-1.0
                                gmic            2.6.1-1.0            2.6.2-1.0
                          ibus-anthy           1.5.10-2.1           1.5.11-1.0
                              kcptun         20190428-1.0         20190515-1.0
                   krita-plugin-gmic            2.6.1-1.0            2.6.2-1.0
                             lcdproc            0.5.9-2.0            0.5.9-3.0
                              libcec            4.0.3-2.0            4.0.4-1.0
                             nethack            3.6.1-1.1            3.6.2-1.0
                                ogre           1.11.5-1.0           1.12.0-1.0
                           ogre-docs           1.11.5-1.0           1.12.0-1.0
                            openscad      2015.03.03-21.0          2019.05-1.0
                            owl-lisp           0.1.19-1.0           0.1.19-2.0
                                pdal            1.8.0-1.0            1.9.1-1.0
                 python-html5-parser            0.4.5-3.4            0.4.6-1.0
                python2-html5-parser            0.4.5-3.4            0.4.6-1.0
                             radamsa                0.5-2              0.6-2.0
                      radare2-cutter            1.8.1-1.0            1.8.1-2.0
  switchboard-plug-parental-controls            2.1.5-1.0            2.1.5-2.0
              switchboard-plug-power            2.3.5-1.0            2.3.5-2.0
                                xpra              2.5-1.0            2.5.1-1.0
                                zart            2.6.1-1.0            2.6.2-1.0
                            bluefish                    -           2.2.10-4.0
                               cmucl                    -              21c-1.0
                  intel-opencl-clang                    -          8.0.0.1-1.1
                           ruby-gtk3                    -            3.3.6-1.0
            switchboard-plug-desktop                    -            2.8.0-1.0
      switchboard-plug-user-accounts                    -            2.2.0-1.0

Some other updates:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   libxfce4util-gtk3             4.13.2-5             4.13.3-1
                     optimus-manager              0.7.1-1                1.0-2
                         thunar-gtk3              1.8.4-6              1.8.4-7
                 xfce4-settings-gtk3             4.13.5-8            4.13.5-15
                      xfdesktop-gtk3             4.13.3-3             4.13.3-4
                          xfwm4-gtk3            4.13.1-13          4.13.1-14.2
1 Like

A few more updates:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           e2fsprogs           1.45.0-1.0           1.45.1-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                bind           9.14.1-1.0           9.14.2-1.0
                          bind-tools           9.14.1-1.0           9.14.2-1.0
                             geoclue            2.5.2-3.1            2.5.3-1.0
                          irqbalance            1.5.0-1.1            1.5.0-2.0
                             libsoup           2.66.1-1.1           2.66.2-1.0
                               libuv           1.28.0-1.0           1.29.0-1.0
                         libwbclient           4.10.2-1.0           4.10.3-1.0
                          libxfce4ui           4.13.4-1.0           4.13.5-1.0
                        libxfce4util           4.13.2-1.2           4.13.3-1.0
                          libxnvctrl           418.74-1.0           430.14-1.0
                             mariadb          10.3.14-1.0          10.3.15-1.0
                     mariadb-clients          10.3.14-1.0          10.3.15-1.0
                        mariadb-libs          10.3.14-1.0          10.3.15-1.0
                               mytop          10.3.14-1.0          10.3.15-1.0
                             numactl           2.0.12-1.0           2.0.12-2.0
                          ocamlbuild           0.14.0-1.0           0.14.0-2.0
                       pulseaudio-qt            1.0.1-1.0            1.1.0-1.0
                               samba           4.10.2-1.0           4.10.3-1.0
                            seahorse         1:3.32.1-1.0         1:3.32.2-1.0
                           smbclient           4.10.2-1.0           4.10.3-1.0
                              thunar            1.8.4-2.0            1.8.5-1.0
                       thunar-volman            0.9.1-1.0            0.9.2-1.0
                             tumbler            0.2.3-2.2            0.2.4-1.0
                 xfce4-power-manager            1.6.1-1.2            1.6.2-1.0
                           xfdesktop           4.13.3-2.0           4.13.4-1.0
                               xterm              344-1.0              345-1.0
                           zxing-cpp            1.0.4-1.0            1.0.5-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             aegisub           3.2.2-34.1           3.2.2-35.0
                             cm256cc            1.0.4-1.1            1.0.5-1.0
                               dsdcc            1.8.4-1.0            1.8.5-2.0
                                 fpc            3.0.4-6.0            3.0.4-6.1
                             freerdp      1:2.0.0_rc4-3.1      1:2.0.0_rc4-4.0
                    gimp-plugin-gmic            2.6.2-1.0            2.6.3-1.0
                    gitlab-workhorse            8.6.0-1.1            8.7.0-2.0
                              givaro            4.0.4-2.1            4.1.0-1.0
                                gmic            2.6.2-1.0            2.6.3-1.0
                           highlight             3.50-1.0             3.51-1.0
                       highlight-gui             3.50-1.0             3.51-1.0
                    iio-sensor-proxy              2.5-1.0              2.6-1.0
                   krita-plugin-gmic            2.6.2-1.0            2.6.3-1.0
                             kubectl           1.14.1-1.0           1.14.1-2.0
                             lazarus            2.0.0-1.0            2.0.2-1.0
                        lazarus-gtk2            2.0.0-1.0            2.0.2-1.0
                         lazarus-qt5            2.0.0-1.0            2.0.2-1.0
                            libmupdf           1.14.0-1.0           1.15.0-1.0
                         libu2f-host            1.1.9-1.0           1.1.10-1.0
                                llpp               30-1.0  30.r63.gcf119d0-1.0
                             lua-dbi            0.7.1-3.1            0.7.2-1.0
                           lua51-dbi            0.7.1-3.1            0.7.2-1.0
                           lua52-dbi            0.7.1-3.1            0.7.2-1.0
                            minikube            1.0.0-1.0            1.0.1-1.0
                               mupdf           1.14.0-1.0           1.15.0-1.0
                            mupdf-gl           1.14.0-1.0           1.15.0-1.0
                         mupdf-tools           1.14.0-1.0           1.15.0-1.0
                  python-ruamel-yaml          0.15.94-1.0          0.15.96-1.0
                         python-zipp            0.5.0-1.0            0.5.1-1.0
                        python2-zipp            0.5.0-1.0            0.5.1-1.0
                            ruby-ffi           1.10.0-2.1           1.11.0-1.0
                             schroot          1.6.10-21.2          1.6.10-22.0
                            sdrangel            4.0.7-2.0            4.8.0-1.0
                                simh            3.9.0-3.3            3.9.0-4.0
                        supertuxkart              1.0-2.0              1.0-3.0
                                tmux            2.9_a-1.1            2.9_a-2.0
                                uucp             1.07-5.2             1.07-6.0
                              waybar            0.6.3-1.0            0.6.4-1.0
                                zart            2.6.2-1.0            2.6.3-1.0

Hi, thank you for akonadi and kmail things, they work as expected!

Today i've tried to update systemd and kernel and got some trouble with system first crashing X session and then hanging without ability to use even tty. I was trying to use kernel without the latest systemd but got errors on rebuilding hooks part. So one can't be used without another, i've downgraded both of them.
I guess my hardware is really really old since noone is experiancing similar issue.

System:    Host: 5-2 Kernel: 4.14.119-1-MANJARO i686 bits: 32 Desktop: KDE Plasma 5.15.5 
           Distro: Manjaro Linux 
Machine:   Type: Laptop System: Hewlett-Packard product: Presario C500 (RQ335UA#ABA) v: F.13 
           serial: <root required> 
           Mobo: Hewlett-Packard model: 30C6 v: 78.10 serial: <root required> BIOS: Hewlett-Packard 
           v: F.13 date: 01/16/2007 
Battery:   ID-1: BAT1 charge: 97.7 Wh condition: 97.7/97.7 Wh (100%) 
CPU:       Topology: Single Core model: Intel Celeron M 440 bits: 32 type: MCP L2 cache: 1024 KiB 
           Speed: 1862 MHz min/max: N/A Core speed (MHz): 1: 1862 
Graphics:  Device-1: Intel Mobile 945GM/GMS 943/940GML Express Integrated Graphics driver: i915 v: kernel 
           Display: x11 server: X.Org 1.20.4 driver: intel resolution: 1280x800~60Hz

Epiphany throws
epiphany: error while loading shared libraries: libicuuc.so.63: cannot open shared object file: No such file or directory

Linux414 118, 119, 120 releases have ongoing problems getting bluetooth work. Not figured out the reason yet. Can anyone confirm this on other setups ?