[Testing Update i686] 2019-03-31 to 04-12 - libidn2 rebuilds, Palemoon, WINE, samba, systemd 242

update
testing
manjaro32
#1

This is a medium-sized update (700 packages) which mainly consists of rebuilds for a new libidn2 version.

Please post if you spot any missing package rebuilds.

This set of updates will also reset your Xfce wallpaper/background selection. The same thing happened in x86_64. :man_shrugging:

This also includes systemd 242.


Available kernels

Series Version PAE
linux316 3.16.65 No
linux318 3.18.138 No
linux44 4.4.178 No
linux49 4.9.168 No
linux414 4.14.111 No
linux419 4.19.34 Yes

Current difference to x32-stable

This thread will track updates to x32-testing as they are snapped over from x32-unstable
This post has a full difference to x32-stable, updates will be posted below as they occur.

Full list is available here.


Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-testing ready to be moved to x32-stable?

This will inform the snap process; there is no set threshold.

Please vote on the "is it ready yet?" poll but only when you feel this set is tested enough, and has a sufficient number of changes compared to x32-stable.

  • No or Not yet
  • Yes, x32-testing should be snapped to x32-stable at this point
  • Other (post)

0 voters

2 Likes

#2

Known issues and solutions


My Xfce wallpaper was reset!

Yeah, not sure what that’s about but it happened in x86_64 too.


warning: cannot resolve “libidn2.so=0-32”, a dependency of $PACKAGE

There’s a package which needs to be rebuilt. Please report and mention the $PACKAGE.


/path/to/executable error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory

There’s a package which needs to be rebuilt. Please report and mention the executable.


You haven’t spun a new installer image yet

I know. :slightly_frowning_face:


2 Likes

#3

Thanks for the uploads. All fixed now.

0 Likes

#4

Firefox 66.0.2:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox           66.0.1-0.1             66.0.2-0
                    firefox-i18n-ach             66.0.1-0             66.0.2-0
                     firefox-i18n-af             66.0.1-0             66.0.2-0
                     firefox-i18n-an             66.0.1-0             66.0.2-0
                     firefox-i18n-ar             66.0.1-0             66.0.2-0
                     firefox-i18n-as             66.0.1-0             66.0.2-0
                    firefox-i18n-ast             66.0.1-0             66.0.2-0
                     firefox-i18n-az             66.0.1-0             66.0.2-0
                     firefox-i18n-be             66.0.1-0             66.0.2-0
                     firefox-i18n-bg             66.0.1-0             66.0.2-0
                  firefox-i18n-bn-bd             66.0.1-0             66.0.2-0
                  firefox-i18n-bn-in             66.0.1-0             66.0.2-0
                     firefox-i18n-br             66.0.1-0             66.0.2-0
                     firefox-i18n-bs             66.0.1-0             66.0.2-0
                     firefox-i18n-ca             66.0.1-0             66.0.2-0
                    firefox-i18n-cak             66.0.1-0             66.0.2-0
                     firefox-i18n-cs             66.0.1-0             66.0.2-0
                     firefox-i18n-cy             66.0.1-0             66.0.2-0
                     firefox-i18n-da             66.0.1-0             66.0.2-0
                     firefox-i18n-de             66.0.1-0             66.0.2-0
                    firefox-i18n-dsb             66.0.1-0             66.0.2-0
                     firefox-i18n-el             66.0.1-0             66.0.2-0
                  firefox-i18n-en-ca             66.0.1-0             66.0.2-0
                  firefox-i18n-en-gb             66.0.1-0             66.0.2-0
                  firefox-i18n-en-us             66.0.1-0             66.0.2-0
                  firefox-i18n-en-za             66.0.1-0             66.0.2-0
                     firefox-i18n-eo             66.0.1-0             66.0.2-0
                  firefox-i18n-es-ar             66.0.1-0             66.0.2-0
                  firefox-i18n-es-cl             66.0.1-0             66.0.2-0
                  firefox-i18n-es-es             66.0.1-0             66.0.2-0
                  firefox-i18n-es-mx             66.0.1-0             66.0.2-0
                     firefox-i18n-et             66.0.1-0             66.0.2-0
                     firefox-i18n-eu             66.0.1-0             66.0.2-0
                     firefox-i18n-fa             66.0.1-0             66.0.2-0
                     firefox-i18n-ff             66.0.1-0             66.0.2-0
                     firefox-i18n-fi             66.0.1-0             66.0.2-0
                     firefox-i18n-fr             66.0.1-0             66.0.2-0
                  firefox-i18n-fy-nl             66.0.1-0             66.0.2-0
                  firefox-i18n-ga-ie             66.0.1-0             66.0.2-0
                     firefox-i18n-gd             66.0.1-0             66.0.2-0
                     firefox-i18n-gl             66.0.1-0             66.0.2-0
                     firefox-i18n-gn             66.0.1-0             66.0.2-0
                  firefox-i18n-gu-in             66.0.1-0             66.0.2-0
                     firefox-i18n-he             66.0.1-0             66.0.2-0
                  firefox-i18n-hi-in             66.0.1-0             66.0.2-0
                     firefox-i18n-hr             66.0.1-0             66.0.2-0
                    firefox-i18n-hsb             66.0.1-0             66.0.2-0
                     firefox-i18n-hu             66.0.1-0             66.0.2-0
                  firefox-i18n-hy-am             66.0.1-0             66.0.2-0
                     firefox-i18n-ia             66.0.1-0             66.0.2-0
                     firefox-i18n-id             66.0.1-0             66.0.2-0
                     firefox-i18n-is             66.0.1-0             66.0.2-0
                     firefox-i18n-it             66.0.1-0             66.0.2-0
                     firefox-i18n-ja             66.0.1-0             66.0.2-0
                     firefox-i18n-ka             66.0.1-0             66.0.2-0
                    firefox-i18n-kab             66.0.1-0             66.0.2-0
                     firefox-i18n-kk             66.0.1-0             66.0.2-0
                     firefox-i18n-km             66.0.1-0             66.0.2-0
                     firefox-i18n-kn             66.0.1-0             66.0.2-0
                     firefox-i18n-ko             66.0.1-0             66.0.2-0
                    firefox-i18n-lij             66.0.1-0             66.0.2-0
                     firefox-i18n-lt             66.0.1-0             66.0.2-0
                     firefox-i18n-lv             66.0.1-0             66.0.2-0
                    firefox-i18n-mai             66.0.1-0             66.0.2-0
                     firefox-i18n-mk             66.0.1-0             66.0.2-0
                     firefox-i18n-ml             66.0.1-0             66.0.2-0
                     firefox-i18n-mr             66.0.1-0             66.0.2-0
                     firefox-i18n-ms             66.0.1-0             66.0.2-0
                     firefox-i18n-my             66.0.1-0             66.0.2-0
                  firefox-i18n-nb-no             66.0.1-0             66.0.2-0
                  firefox-i18n-ne-np             66.0.1-0             66.0.2-0
                     firefox-i18n-nl             66.0.1-0             66.0.2-0
                  firefox-i18n-nn-no             66.0.1-0             66.0.2-0
                     firefox-i18n-oc             66.0.1-0             66.0.2-0
                     firefox-i18n-or             66.0.1-0             66.0.2-0
                  firefox-i18n-pa-in             66.0.1-0             66.0.2-0
                     firefox-i18n-pl             66.0.1-0             66.0.2-0
                  firefox-i18n-pt-br             66.0.1-0             66.0.2-0
                  firefox-i18n-pt-pt             66.0.1-0             66.0.2-0
                     firefox-i18n-rm             66.0.1-0             66.0.2-0
                     firefox-i18n-ro             66.0.1-0             66.0.2-0
                     firefox-i18n-ru             66.0.1-0             66.0.2-0
                     firefox-i18n-si             66.0.1-0             66.0.2-0
                     firefox-i18n-sk             66.0.1-0             66.0.2-0
                     firefox-i18n-sl             66.0.1-0             66.0.2-0
                    firefox-i18n-son             66.0.1-0             66.0.2-0
                     firefox-i18n-sq             66.0.1-0             66.0.2-0
                     firefox-i18n-sr             66.0.1-0             66.0.2-0
                  firefox-i18n-sv-se             66.0.1-0             66.0.2-0
                     firefox-i18n-ta             66.0.1-0             66.0.2-0
                     firefox-i18n-te             66.0.1-0             66.0.2-0
                     firefox-i18n-th             66.0.1-0             66.0.2-0
                     firefox-i18n-tr             66.0.1-0             66.0.2-0
                     firefox-i18n-uk             66.0.1-0             66.0.2-0
                     firefox-i18n-ur             66.0.1-0             66.0.2-0
                     firefox-i18n-uz             66.0.1-0             66.0.2-0
                     firefox-i18n-vi             66.0.1-0             66.0.2-0
                     firefox-i18n-xh             66.0.1-0             66.0.2-0
                  firefox-i18n-zh-cn             66.0.1-0             66.0.2-0
                  firefox-i18n-zh-tw             66.0.1-0             66.0.2-0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             opendht          1:1.8.1-1.0          1:1.8.1-2.0
                            pylibacl            0.5.3-3.2            0.5.3-3.3
                       hcloud-python                    -            1.2.1-1.0
                               nlopt                    -            2.5.0-4.0
0 Likes

#5

KDE update … all good.

1 Like

#6

All the kernels.

and systemd.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux316            3.16.64-1            3.16.65-1
                    linux316-headers            3.16.64-1            3.16.65-1
                            linux318           3.18.137-1           3.18.138-1
                    linux318-headers           3.18.137-1           3.18.138-1
                            linux414           4.14.109-1           4.14.110-1
                    linux414-headers           4.14.109-1           4.14.110-1
                            linux419            4.19.32-1            4.19.33-1
                    linux419-headers            4.19.32-1            4.19.33-1
                             linux44            4.4.177-1            4.4.178-1
                     linux44-headers            4.4.177-1            4.4.178-1
                             linux49            4.9.166-1            4.9.167-1
                     linux49-headers            4.9.166-1            4.9.167-1
                             systemd          241.607-1.0          242rc2.14-1
                        systemd-libs          241.607-1.0          242rc2.14-1
                  systemd-resolvconf          241.607-1.0          242rc2.14-1
                  systemd-sysvcompat          241.607-1.0          242rc2.14-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               audit            2.8.4-3.2            2.8.4-3.3
                       device-mapper         2.02.183-2.1         2.02.184-1.0
                            iana-etc         20190312-1.0         20190329-1.0
                                lvm2         2.02.183-2.4         2.02.184-1.0
                                nano              4.0-1.0              4.0-2.0
                             pkgconf            1.6.0-1.0            1.6.1-1.0
                        python-audit            2.8.4-3.2            2.8.4-3.3
                       python2-audit            2.8.4-3.2            2.8.4-3.3


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux316-acpi_call             1.1.0-64             1.1.0-65
                linux316-broadcom-wl      6.30.223.271-64      6.30.223.271-65
                linux316-ndiswrapper              1.61-64              1.61-65
               linux316-nvidia-340xx           340.107-64           340.107-65
                      linux316-r8168          8.045.08-64          8.045.08-65
                  linux316-rt3562sta        2.4.1.1_r4-64        2.4.1.1_r4-65
                        linux316-spl            0.7.13-64            0.7.13-65
                linux316-vhba-module          20161009-64          20161009-65
   linux316-virtualbox-guest-modules             6.0.4-64             6.0.4-65
    linux316-virtualbox-host-modules             6.0.4-64             6.0.4-65
                        linux316-zfs            0.7.13-64            0.7.13-65
                  linux318-acpi_call            1.1.0-137            1.1.0-138
                linux318-broadcom-wl     6.30.223.271-137     6.30.223.271-138
                linux318-ndiswrapper             1.61-137             1.61-138
               linux318-nvidia-340xx          340.107-137          340.107-138
                      linux318-r8168         8.045.08-137         8.045.08-138
                  linux318-rt3562sta       2.4.1.1_r4-137       2.4.1.1_r4-138
                        linux318-spl           0.7.13-137           0.7.13-138
                linux318-vhba-module         20161009-137         20161009-138
   linux318-virtualbox-guest-modules            6.0.4-137            6.0.4-138
    linux318-virtualbox-host-modules            6.0.4-137            6.0.4-138
                        linux318-zfs           0.7.13-137           0.7.13-138
                  linux414-acpi_call            1.1.0-109            1.1.0-110
                   linux414-bbswitch              0.8-109              0.8-110
                linux414-broadcom-wl     6.30.223.271-109     6.30.223.271-110
                linux414-ndiswrapper             1.61-109             1.61-110
               linux414-nvidia-340xx          340.107-109          340.107-110
                      linux414-r8168         8.045.08-109         8.045.08-110
                  linux414-rt3562sta       2.4.1.1_r4-109       2.4.1.1_r4-110
                        linux414-spl           0.7.13-109           0.7.13-110
                   linux414-tp_smapi             0.41-109             0.41-110
                linux414-vhba-module         20161009-109         20161009-110
   linux414-virtualbox-guest-modules            6.0.4-109            6.0.4-110
    linux414-virtualbox-host-modules            6.0.4-109            6.0.4-110
                        linux414-zfs           0.7.13-109           0.7.13-110
                  linux419-acpi_call             1.1.0-32             1.1.0-33
                   linux419-bbswitch               0.8-32               0.8-33
                linux419-broadcom-wl      6.30.223.271-32      6.30.223.271-33
                linux419-ndiswrapper              1.61-32              1.61-33
               linux419-nvidia-340xx           340.107-32           340.107-33
                   linux419-nvidiabl              0.88-32              0.88-33
                      linux419-r8168          8.045.08-32          8.045.08-33
                        linux419-spl            0.7.13-32            0.7.13-33
                   linux419-tp_smapi              0.41-32              0.41-33
                linux419-vhba-module          20161009-32          20161009-33
   linux419-virtualbox-guest-modules             6.0.4-32             6.0.4-33
    linux419-virtualbox-host-modules             6.0.4-32             6.0.4-33
                        linux419-zfs            0.7.13-32            0.7.13-33
                   linux44-acpi_call            1.1.0-177            1.1.0-178
                 linux44-broadcom-wl     6.30.223.271-177     6.30.223.271-178
                 linux44-ndiswrapper             1.61-177             1.61-178
                       linux44-r8168         8.045.08-177         8.045.08-178
                   linux44-rt3562sta       2.4.1.1_r4-177       2.4.1.1_r4-178
                         linux44-spl           0.7.13-177           0.7.13-178
                 linux44-vhba-module         20161009-177         20161009-178
                         linux44-zfs           0.7.13-177           0.7.13-178
                   linux49-acpi_call            1.1.0-166            1.1.0-167
                    linux49-bbswitch              0.8-166              0.8-167
                 linux49-broadcom-wl     6.30.223.271-166     6.30.223.271-167
                 linux49-ndiswrapper             1.61-166             1.61-167
                linux49-nvidia-340xx          340.107-166          340.107-167
                       linux49-r8168         8.045.08-166         8.045.08-167
                   linux49-rt3562sta       2.4.1.1_r4-166       2.4.1.1_r4-167
                         linux49-spl           0.7.13-166           0.7.13-167
                    linux49-tp_smapi             0.41-166             0.41-167
                 linux49-vhba-module         20161009-166         20161009-167
    linux49-virtualbox-guest-modules            6.0.4-166            6.0.4-167
     linux49-virtualbox-host-modules            6.0.4-166            6.0.4-167
                         linux49-zfs           0.7.13-166           0.7.13-167
                                sddm           0.18.0-2.1                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            cbindgen            0.8.2-1.0            0.8.3-1.0
                         compiler-rt            7.0.1-1.0            8.0.0-1.0
                              giflib            5.1.8-1.0            5.1.9-3.0
                               icewm            1.5.2-1.0            1.5.3-1.0
                         kwallet-pam           5.15.3-1.1           5.15.4-2.0
                             leveldb             1.20-2.0             1.21-1.0
                            libunrar          1:5.7.3-1.0          1:5.7.4-1.0
                       lua52-luajson            1.3.4-1.0            1.3.4-2.0
                             mariadb          10.3.12-5.0          10.3.13-4.0
                     mariadb-clients          10.3.12-5.0          10.3.13-4.0
                        mariadb-libs          10.3.12-5.0          10.3.13-4.0
                                 mlt           6.14.0-1.0           6.14.0-4.0
                        mysql-python            1.2.5-3.2            1.2.5-3.3
                               mytop          10.3.12-5.0          10.3.13-4.0
                           openjpeg2            2.3.0-3.1            2.3.1-1.0
                          python-pip             18.1-2.0           19.0.3-1.0
                   python-setuptools         1:40.8.0-1.0         1:40.9.0-1.0
                         python2-pip             18.1-2.0           19.0.3-1.0
                  python2-setuptools         1:40.8.0-1.0         1:40.9.0-1.0
                         quota-tools           1:4.04-2.3           1:4.05-1.0
                                 re2         20190301-1.0         20190401-1.0
                                sddm           0.18.0-2.1           0.18.1-1.0
                               unrar          1:5.7.3-1.0          1:5.7.4-1.0
                                wget           1.20.1-3.1           1.20.2-1.0
                               whois            5.4.1-1.1            5.4.2-1.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   arc-themes-breath           20190213-1           20190330-1
                     arc-themes-maia           20190213-1           20190330-1
             arc-themes-solid-breath           20190213-1           20190330-1
               arc-themes-solid-maia           20190213-1           20190330-1
                            cinnamon            4.0.9-1.4           4.0.10-1.1
      deepin-desktop-schemas-manjaro             3.11.0-1             3.13.0-1
                           downgrade              6.0.0-2              6.2.1-1
                              faudio              19.02-0                    -
         manjaro-application-utility                1.1-3              1.1.1-1
                           menulibre              2.2.0-2              2.2.0-4
                        palemoon-bin             28.4.0-1             28.4.1-1
                    palemoon-i18n-ar             28.4.0-1             28.4.1-1
                    palemoon-i18n-bg             28.4.0-1             28.4.1-1
                    palemoon-i18n-cs             28.4.0-1             28.4.1-1
                    palemoon-i18n-da             28.4.0-1             28.4.1-1
                    palemoon-i18n-de             28.4.0-1             28.4.1-1
                    palemoon-i18n-el             28.4.0-1             28.4.1-1
                 palemoon-i18n-en-gb             28.4.0-1             28.4.1-1
                 palemoon-i18n-es-ar             28.4.0-1             28.4.1-1
                 palemoon-i18n-es-es             28.4.0-1             28.4.1-1
                 palemoon-i18n-es-mx             28.4.0-1             28.4.1-1
                    palemoon-i18n-fi             28.4.0-1             28.4.1-1
                    palemoon-i18n-fr             28.4.0-1             28.4.1-1
                    palemoon-i18n-gl             28.4.0-1             28.4.1-1
                    palemoon-i18n-hr             28.4.0-1             28.4.1-1
                    palemoon-i18n-hu             28.4.0-1             28.4.1-1
                    palemoon-i18n-id             28.4.0-1             28.4.1-1
                    palemoon-i18n-is             28.4.0-1             28.4.1-1
                    palemoon-i18n-it             28.4.0-1             28.4.1-1
                    palemoon-i18n-ja             28.4.0-1             28.4.1-1
                    palemoon-i18n-kn             28.4.0-1             28.4.1-1
                    palemoon-i18n-ko             28.4.0-1             28.4.1-1
                    palemoon-i18n-nl             28.4.0-1             28.4.1-1
                    palemoon-i18n-pl             28.4.0-1             28.4.1-1
                 palemoon-i18n-pt-br             28.4.0-1             28.4.1-1
                 palemoon-i18n-pt-pt             28.4.0-1             28.4.1-1
                    palemoon-i18n-ro             28.4.0-1             28.4.1-1
                    palemoon-i18n-ru             28.4.0-1             28.4.1-1
                    palemoon-i18n-sk             28.4.0-1             28.4.1-1
                    palemoon-i18n-sl             28.4.0-1             28.4.1-1
                    palemoon-i18n-sr             28.4.0-1             28.4.1-1
                 palemoon-i18n-sv-se             28.4.0-1             28.4.1-1
                    palemoon-i18n-tl             28.4.0-1             28.4.1-1
                    palemoon-i18n-tr             28.4.0-1             28.4.1-1
                    palemoon-i18n-uk             28.4.0-1             28.4.1-1
                    palemoon-i18n-vi             28.4.0-1             28.4.1-1
                 palemoon-i18n-zh-cn             28.4.0-1             28.4.1-1
                 palemoon-i18n-zh-tw             28.4.0-1             28.4.1-1
                               snapd           2.37.4-1.0             2.38-1.0
             vte-notification-common             0.54.2-2             0.56.0-1
                   vte3-notification             0.54.2-2             0.56.0-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             absl-py            0.7.0-1.0            0.7.1-1.0
                            allegro4            4.4.3-1.0          4.4.3.1-1.0
                             aws-cli         1.16.130-1.0         1.16.136-1.0
                           bettercap           2.21.1-1.0             2.22-2.0
                               blosc           1.16.2-1.0           1.16.3-1.0
                               boinc             7.12-1.1           7.12.1-3.0
                           boinc-nox             7.12-1.1           7.12.1-3.0
                             certbot           0.32.0-1.0           0.33.0-1.0
                      certbot-apache           0.32.0-1.0           0.33.0-1.0
              certbot-dns-cloudflare           0.32.0-1.0           0.33.0-1.0
                certbot-dns-cloudxns           0.32.0-1.0           0.33.0-1.0
            certbot-dns-digitalocean           0.32.0-1.0           0.33.0-1.0
                certbot-dns-dnsimple           0.32.0-1.0           0.33.0-1.0
             certbot-dns-dnsmadeeasy           0.32.0-1.0           0.33.0-1.0
                  certbot-dns-gehirn           0.32.0-1.0           0.33.0-1.0
                  certbot-dns-google           0.32.0-1.0           0.33.0-1.0
                  certbot-dns-linode           0.32.0-1.0           0.33.0-1.0
                  certbot-dns-luadns           0.32.0-1.0           0.33.0-1.0
                   certbot-dns-nsone           0.32.0-1.0           0.33.0-1.0
                     certbot-dns-ovh           0.32.0-1.0           0.33.0-1.0
                 certbot-dns-rfc2136           0.32.0-1.0           0.33.0-1.0
                 certbot-dns-route53           0.32.0-1.0           0.33.0-1.0
             certbot-dns-sakuracloud           0.32.0-1.0           0.33.0-1.0
                       certbot-nginx           0.32.0-1.0           0.33.0-1.0
                          codeblocks            17.12-7.0           17.12-10.0
                               cryfs           0.10.0-1.0           0.10.1-1.0
                 deepin-desktop-base     2:2019.03.29-1.0     2:2019.04.03-1.0
               deepin-qt5integration            0.3.8-1.0            0.3.9-1.0
                         dns-lexicon            3.1.6-1.0            3.2.0-1.0
                               dunst            1.3.2-2.0            1.4.0-1.0
                      firefox-stylus            1.5.2-2.0            1.5.3-1.0
              firefox-tree-style-tab            3.0.1-1.0            3.0.5-1.0
               firefox-ublock-origin          1.18.14-1.0          1.18.16-1.0
                            flashrom              1.0-2.0            1.0.1-1.0
                              getdns            1.5.1-3.2            1.5.2-1.0
                           highlight             3.49-1.0             3.50-1.0
                       highlight-gui             3.49-1.0             3.50-1.0
                           isomd5sum            1.2.3-2.3            1.2.3-3.0
                              kcptun         20190325-1.0         20190401-1.0
                             libsass            3.5.5-1.0            3.5.5-2.0
                         libutf8proc            2.2.0-1.1            2.3.0-1.0
                   npm-check-updates            3.1.3-1.0            3.1.4-1.0
                         perl-inline             0.80-3.0             0.81-1.0
                                pypy            7.1.0-2.0            7.1.0-3.0
                               pypy3            7.1.0-1.0            7.1.0-2.0
                         python-acme           0.32.0-1.0           0.33.0-1.0
                      python-apispec            1.1.0-1.0            1.1.1-1.0
                    python-asynctest           0.12.2-1.0           0.12.3-1.0
                    python-bitvector            3.4.8-3.0            3.4.9-1.0
                        python-blosc            1.7.0-1.3            1.8.1-1.0
                        python-boto3          1.9.120-1.0          1.9.126-1.0
                     python-botocore         1.12.120-1.0         1.12.126-1.0
                    python-chameleon              3.6-2.0            3.6.1-1.0
                       python-docker            3.7.0-1.0            3.7.2-1.0
                    python-dockerpty            0.4.1-3.0            0.4.1-4.0
                      python-execnet            1.5.0-2.0            1.6.0-1.0
                python-flask-caching            1.6.0-1.0            1.7.0-1.0
                    python-flickrapi            2.4.0-2.0            2.4.0-3.0
                    python-fonttools           3.37.3-1.0           3.39.0-1.0
                        python-funcy             1.11-1.0             1.11-2.0
                   python-hypothesis           4.14.1-1.0           4.14.3-1.0
                         python-ipdb             0.12-1.0             0.12-2.0
                    python-isomd5sum            1.2.3-2.3            1.2.3-3.0
                        python-jieba             0.39-2.0             0.39-3.0
                     python-openpyxl            2.6.0-1.0            2.6.2-1.0
                       python-pandas           0.24.1-1.2           0.24.2-1.0
                    python-pkgconfig            1.4.0-1.0            1.5.1-1.0
                       python-pydoe2            1.1.2-1.0            1.2.0-1.0
                      python-pygeoip            0.3.2-4.0            0.3.2-5.0
                     python-pygithub           1.43.5-1.0           1.43.5-2.0
                        python-pyicu              2.3-1.0              2.3-2.0
                       python-pytest            4.3.1-1.0            4.4.0-1.0
         python-pytest-rerunfailures              6.0-1.0              7.0-1.0
                      python-salsa20            0.3.0-5.5            0.3.0-6.0
                      python-shapely      1.6.4.post2-1.4      1.6.4.post2-2.0
             python-sortedcontainers            2.1.0-1.0            2.1.0-2.0
                   python-sqlalchemy            1.3.1-1.1            1.3.2-1.0
                        python-sword            1.8.1-4.5            1.8.1-5.0
                    python-texttable            1.6.1-1.0            1.6.1-2.0
                     python-venusian            1.2.0-1.0            1.2.0-2.0
                   python-whitenoise            4.1.2-1.0            4.1.2-2.0
                   python-xlsxwriter            1.1.4-1.0            1.1.5-1.0
                     python2-apispec            1.1.0-1.0            1.1.1-1.0
                       python2-blosc            1.7.0-1.3            1.8.1-1.0
                       python2-boto3          1.9.120-1.0          1.9.126-1.0
                    python2-botocore         1.12.120-1.0         1.12.126-1.0
                     python2-execnet            1.5.0-2.0            1.6.0-1.0
                   python2-fonttools           3.37.3-1.0           3.39.0-1.0
                  python2-hypothesis           4.14.1-1.0           4.14.3-1.0
                    python2-openpyxl            2.6.0-1.0            2.6.2-1.0
                      python2-pandas           0.24.1-1.2           0.24.2-1.0
                   python2-pkgconfig            1.4.0-1.0            1.5.1-1.0
                      python2-pytest            4.3.1-1.0            4.4.0-1.0
                  python2-sqlalchemy            1.3.1-1.1            1.3.2-1.0
                  python2-xlsxwriter            1.1.4-1.0            1.1.5-1.0
                                qcad         3.22.0.4-1.0         3.22.0.5-2.0
                       rabbitmqadmin           3.7.10-1.0           3.7.14-1.0
                        ruby-hpricot            0.8.6-7.1            0.8.6-8.0
                                runc         1.0.0rc6-1.0         1.0.0rc7-1.0
                                skim            0.6.4-1.0            0.6.6-1.0
                          stone-soup           0.23.1-1.0           0.23.2-1.0
                              stubby            0.2.5-1.0            0.2.6-1.0
                               sword            1.8.1-4.5            1.8.1-5.0
                                tepl            4.2.0-1.2            4.2.0-2.0
                               tokei            9.0.0-1.0            9.1.1-1.0
                              trojan           1.10.0-1.0           1.10.1-1.0
                               twine           1.13.0-1.0           1.13.0-2.0
                                wine              4.4-1.0              4.5-1.0
                        wine-staging              4.4-1.0              4.5-1.0
                                xchm             1.26-1.0             1.27-2.0
                              faudio                    -            19.03-1.0
                         udisks2-qt5                    -            0.0.1-1.0
1 Like

#7

I have a question: Will we see a Budgie-desktop update at the i686 branch any time soon?

0 Likes

#8

Where do the budgie packages originate?

0 Likes

#9

Do we have to bump to a systemd rc build?

0 Likes

#10

It’s technically more “stable” than the mid-release 241.601. The point behind the rc* releases is to get feedback from distros before release, so if we find issues they can be fed upstream.

0 Likes

#11

Kurnells:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414           4.14.110-1           4.14.111-1
                    linux414-headers           4.14.110-1           4.14.111-1
                            linux419            4.19.33-1            4.19.34-1
                    linux419-headers            4.19.33-1            4.19.34-1
                             linux49            4.9.167-1            4.9.168-1
                     linux49-headers            4.9.167-1            4.9.168-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux414-acpi_call            1.1.0-110            1.1.0-111
                   linux414-bbswitch              0.8-110              0.8-111
                linux414-broadcom-wl     6.30.223.271-110     6.30.223.271-111
                linux414-ndiswrapper             1.61-110             1.61-111
               linux414-nvidia-340xx          340.107-110          340.107-111
                      linux414-r8168         8.045.08-110         8.045.08-111
                  linux414-rt3562sta       2.4.1.1_r4-110       2.4.1.1_r4-111
                        linux414-spl           0.7.13-110           0.7.13-111
                   linux414-tp_smapi             0.41-110             0.41-111
                linux414-vhba-module         20161009-110         20161009-111
   linux414-virtualbox-guest-modules            6.0.4-110            6.0.4-111
    linux414-virtualbox-host-modules            6.0.4-110            6.0.4-111
                        linux414-zfs           0.7.13-110           0.7.13-111
                  linux419-acpi_call             1.1.0-33             1.1.0-34
                   linux419-bbswitch               0.8-33               0.8-34
                linux419-broadcom-wl      6.30.223.271-33      6.30.223.271-34
                linux419-ndiswrapper              1.61-33              1.61-34
               linux419-nvidia-340xx           340.107-33           340.107-34
                   linux419-nvidiabl              0.88-33              0.88-34
                      linux419-r8168          8.045.08-33          8.045.08-34
                        linux419-spl            0.7.13-33            0.7.13-34
                   linux419-tp_smapi              0.41-33              0.41-34
                linux419-vhba-module          20161009-33          20161009-34
   linux419-virtualbox-guest-modules             6.0.4-33             6.0.4-34
    linux419-virtualbox-host-modules             6.0.4-33             6.0.4-34
                        linux419-zfs            0.7.13-33            0.7.13-34
                   linux49-acpi_call            1.1.0-167            1.1.0-168
                    linux49-bbswitch              0.8-167              0.8-168
                 linux49-broadcom-wl     6.30.223.271-167     6.30.223.271-168
                 linux49-ndiswrapper             1.61-167             1.61-168
                linux49-nvidia-340xx          340.107-167          340.107-168
                       linux49-r8168         8.045.08-167         8.045.08-168
                   linux49-rt3562sta       2.4.1.1_r4-167       2.4.1.1_r4-168
                         linux49-spl           0.7.13-167           0.7.13-168
                    linux49-tp_smapi             0.41-167             0.41-168
                 linux49-vhba-module         20161009-167         20161009-168
    linux49-virtualbox-guest-modules            6.0.4-167            6.0.4-168
     linux49-virtualbox-host-modules            6.0.4-167            6.0.4-168
                         linux49-zfs           0.7.13-167           0.7.13-168
1 Like

#12

Damn, no issues … in a VM at least.

1 Like

#13

More systemd. I think after 242 I’ll switch to the systemd-stable fork.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             systemd          242rc2.14-1           242rc3.0-1
                        systemd-libs          242rc2.14-1           242rc3.0-1
                  systemd-resolvconf          242rc2.14-1           242rc3.0-1
                  systemd-sysvcompat          242rc2.14-1           242rc3.0-1

yay and pacaur:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              pacaur             4.7.90-1              4.8.6-1
                             auracle                    -       r215.4f90e0f-1


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 yay            9.1.0-1.0            9.2.0-1.0

Sync. Ghostscript:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            xfsprogs           4.19.0-2.3           4.20.0-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                beep              1.3-4.1            1.4.4-1.0
                            ghostpcl             9.26-2.0             9.27-1.0
                         ghostscript             9.26-2.0             9.27-1.0
                            ghostxps             9.26-2.0             9.27-1.0
                            jbig2dec             0.15-1.0             0.16-1.0
                            jemalloc          1:5.1.0-1.1          1:5.2.0-1.0
                          latex2html           2017.2-3.0             2019-1.0
                           libnotify            0.7.7-2.0            0.7.8-1.0
                            mencoder            38101-2.1            38125-4.2
                                most           5.0.0a-7.2            5.1.0-1.0
                             mplayer            38101-2.1            38125-4.2
                       python-django            2.1.7-1.1              2.2-1.0
                              xmlsec           1.2.27-1.0           1.2.27-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
 aarch64-linux-gnu-linux-api-headers             4.19-1.0             4.20-1.0
                      acpi_call-dkms          1.1.0-202.0          1.1.0-203.0
                         broadcom-wl    6.30.223.271-89.0    6.30.223.271-90.0
               cldr-emoji-annotation    34.12.14891.0-1.0    35.12.14971.0-1.0
                        coffeescript            2.3.2-1.0            2.4.0-1.0
               deepin-qt5integration            0.3.9-1.0           0.3.10-1.0
                         dns-lexicon            3.2.0-1.0            3.2.1-1.0
                              eslint           5.15.3-1.0           5.16.0-1.0
                           imagescan           3.54.0-1.0           3.55.0-1.0
                                 iwd             0.14-1.0             0.16-1.0
                          javasqlite           20150419-1         20150419-2.0
                              libp11            0.4.9-1.0           0.4.10-1.0
                            minetest            5.0.0-1.0            5.0.1-1.0
                     minetest-common            5.0.0-1.0            5.0.1-1.0
                     minetest-server            5.0.0-1.0            5.0.1-1.0
                  mkinitcpio-tinyssh            0.0.4-2.0            0.0.4-3.0
                             moosefs          3.0.103-1.0          3.0.104-1.0
                    nodejs-lts-boron           6.17.0-1.0           6.17.1-1.0
                     perl-test-needs         0.002005-4.1         0.002006-1.0
                   python-bottleneck            1.2.1-2.4            1.2.1-3.0
                     python-cfn-lint           0.17.1-1.0           0.18.1-1.0
                   python-hypothesis           4.14.3-1.0           4.14.5-1.0
                 python-phonenumbers           8.10.8-2.0           8.10.9-1.0
                       python-pillow            5.4.1-1.3            6.0.0-1.0
                 python-pycryptodome            3.8.0-1.1            3.8.1-1.0
                     python-pygithub           1.43.5-2.0           1.43.6-1.0
                 python-pytest-xdist           1.27.0-1.0           1.28.0-1.0
                        python-regex       2019.03.09-1.1       2019.03.12-1.0
                  python-ruamel-yaml          0.15.89-1.0          0.15.90-1.0
                  python2-bottleneck            1.2.1-2.4            1.2.1-3.0
                  python2-hypothesis           4.14.3-1.0           4.14.5-1.0
                      python2-pillow            5.4.1-1.3            6.0.0-1.0
                python2-pycryptodome            3.8.0-1.1            3.8.1-1.0
                python2-pytest-xdist           1.27.0-1.0           1.28.0-1.0
                       python2-regex       2019.03.09-1.1       2019.03.12-1.0
                             radare2            3.3.0-1.1            3.4.1-1.0
                      radare2-cutter            1.8.0-1.01.8.0.r37.g67f865af-1.0
                           snap-sync              0.5-1.0            0.6.1-1.0
                          streamlink            1.0.0-1.0            1.1.1-1.0
                             tinyssh         20190101-1.0         20190101-2.0
                          typescript         3.3.4000-1.0            3.4.1-1.0
                           uglify-js            3.5.2-1.0            3.5.3-1.0
                            uwsgitop             0.11-1.0             0.11-2.0
                                when           1.1.38-1.0           1.1.39-1.0
                          zathura-cb            0.1.8-1.1            0.1.8-1.2
                        zathura-djvu            0.2.8-1.1            0.2.8-1.2
                          zathura-ps            0.2.6-1.1            0.2.6-1.2
                                 znc            1.7.2-1.0            1.7.3-1.0
                               fesvr                    -              0.0-1.0
golang-github-linuxdeepin-go-x11-client                    -            0.4.0-1.0
              golang-golang-x-crypto                    -     0.0.20190213-1.0
                 golang-golang-x-net                    -     0.0.20190211-1.0
                golang-golang-x-text                    -            0.3.0-1.0
               golang-golang-x-tools                    -     0.0.20190222-2.0
                             kubectl                    -           1.14.0-1.0
                            minikube                    -            1.0.0-1.0
                         python-cbor                    -            1.0.0-1.0
                  python-flatbuffers                    -           1.10.0-1.0
                       python-ubjson                    -           0.12.0-1.0
                     ttf-arphic-ukai                    -   0.2.20080216.1-7.0
                    ttf-arphic-uming                    -   0.2.20080216.1-7.0
                          ttf-hannom                    -             2005-5.1
                           ttf-khmer                    -              5.0-6.1
                        ttf-sazanami                    -        20040629-10.1
2 Likes

#14

Isn’t it here? https://www.archlinux.org/packages/community/x86_64/budgie-desktop/ I have the 10.4 version installed, but in the community repos is the 10.5

0 Likes

#15

It’s on the build list: https://www.archlinux32.org/packages/i686/community/budgie-desktop/

0 Likes

#16

I think I’ll never boot with linux419. I don’t know if it’s about the gpu driver or rgb issue or something but the screen is broken every time :thinking:

0 Likes

#17

Community packages:

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            cinnamon           4.0.10-1.1           4.0.10-1.2
      gnome-shell-extension-arc-menu                 17-4                 22-1
  gnome-shell-extension-dash-to-dock                 64-1                 66-1
 gnome-shell-extension-desktop-icons            18.11rc-1            19.01.1-1
     gnome-shell-extension-gsconnect                 17-1                 21-1
gnome-shell-extension-manjaro-update                  7-1                  7-2
         gnome-shell-extension-unite                 20-1                 27-1
               gnome-terminal-fedora             3.30.1-1             3.32.0-1
             manjaro-budgie-settings           20190119-1           20190407-1
                manjaro-gdm-branding           20181114-1           20190407-1
            manjaro-gnome-assets-dev           20181016-1           20190407-1
manjaro-gnome-extension-settings-18.0           20181114-1           20190407-1
         manjaro-gnome-settings-18.0           20181114-1           20190407-1

and some sync:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             glslang        7.10.2984-1.0        7.11.3113-1.0
                               krita            4.1.8-1.0            4.1.8-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             certbot           0.33.0-1.0           0.33.1-1.0
                      certbot-apache           0.33.0-1.0           0.33.1-1.0
              certbot-dns-cloudflare           0.33.0-1.0           0.33.1-1.0
                certbot-dns-cloudxns           0.33.0-1.0           0.33.1-1.0
            certbot-dns-digitalocean           0.33.0-1.0           0.33.1-1.0
                certbot-dns-dnsimple           0.33.0-1.0           0.33.1-1.0
             certbot-dns-dnsmadeeasy           0.33.0-1.0           0.33.1-1.0
                  certbot-dns-gehirn           0.33.0-1.0           0.33.1-1.0
                  certbot-dns-google           0.33.0-1.0           0.33.1-1.0
                  certbot-dns-linode           0.33.0-1.0           0.33.1-1.0
                  certbot-dns-luadns           0.33.0-1.0           0.33.1-1.0
                   certbot-dns-nsone           0.33.0-1.0           0.33.1-1.0
                     certbot-dns-ovh           0.33.0-1.0           0.33.1-1.0
                 certbot-dns-rfc2136           0.33.0-1.0           0.33.1-1.0
                 certbot-dns-route53           0.33.0-1.0           0.33.1-1.0
             certbot-dns-sakuracloud           0.33.0-1.0           0.33.1-1.0
                       certbot-nginx           0.33.0-1.0           0.33.1-1.0
                      dnscrypt-proxy           2.0.21-1.0           2.0.22-1.0
                       gitlab-gitaly           1.29.0-1.0           1.33.0-1.0
                       gitlab-runner           11.9.0-1.0           11.9.1-1.0
                        gitlab-shell          2:8.7.1-2.0          2:9.0.0-1.0
                    gitlab-workhorse            8.3.1-1.0            8.5.0-1.0
                                 iwd             0.16-1.0             0.16-3.0
                              libltc            1.3.0-2.1            1.3.1-1.0
                            libtiff4            3.9.7-2.0            3.9.7-4.0
                               minio       2019.02.14-1.0       2019.04.04-1.0
                         python-acme           0.33.0-1.0           0.33.1-1.0
               python-prompt_toolkit            2.0.8-1.0            2.0.9-1.0
                  python-pymediainfo              3.1-1.0              4.0-1.0
                  python-ruamel-yaml          0.15.90-1.0          0.15.91-1.0
              python2-prompt_toolkit            2.0.8-1.0            2.0.9-1.0
                      python2-pygame            1.9.4-2.2            1.9.5-1.0
                         sweethome3d              6.0-1.0            6.1.2-1.0
                        wine-staging              4.5-1.0              4.5-2.0
                      wireguard-dkms     0.0.20190227-1.0     0.0.20190406-1.0
                     wireguard-tools     0.0.20190227-1.0     0.0.20190406-1.0
                 zsh-autosuggestions            0.5.0-1.0            0.5.1-1.0
              python-internetarchive                    -            1.8.1-2.0
                       python-schema                    -            0.7.0-3.0
0 Likes

#18

systemd and Firefox:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             systemd           242rc3.0-1             242rc4-1
                        systemd-libs           242rc3.0-1             242rc4-1
                  systemd-resolvconf           242rc3.0-1             242rc4-1
                  systemd-sysvcompat           242rc3.0-1             242rc4-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox             66.0.2-0             66.0.3-0
                    firefox-i18n-ach             66.0.2-0             66.0.3-0
                     firefox-i18n-af             66.0.2-0             66.0.3-0
                     firefox-i18n-an             66.0.2-0             66.0.3-0
                     firefox-i18n-ar             66.0.2-0             66.0.3-0
                     firefox-i18n-as             66.0.2-0             66.0.3-0
                    firefox-i18n-ast             66.0.2-0             66.0.3-0
                     firefox-i18n-az             66.0.2-0             66.0.3-0
                     firefox-i18n-be             66.0.2-0             66.0.3-0
                     firefox-i18n-bg             66.0.2-0             66.0.3-0
                  firefox-i18n-bn-bd             66.0.2-0             66.0.3-0
                  firefox-i18n-bn-in             66.0.2-0             66.0.3-0
                     firefox-i18n-br             66.0.2-0             66.0.3-0
                     firefox-i18n-bs             66.0.2-0             66.0.3-0
                     firefox-i18n-ca             66.0.2-0             66.0.3-0
                    firefox-i18n-cak             66.0.2-0             66.0.3-0
                     firefox-i18n-cs             66.0.2-0             66.0.3-0
                     firefox-i18n-cy             66.0.2-0             66.0.3-0
                     firefox-i18n-da             66.0.2-0             66.0.3-0
                     firefox-i18n-de             66.0.2-0             66.0.3-0
                    firefox-i18n-dsb             66.0.2-0             66.0.3-0
                     firefox-i18n-el             66.0.2-0             66.0.3-0
                  firefox-i18n-en-ca             66.0.2-0             66.0.3-0
                  firefox-i18n-en-gb             66.0.2-0             66.0.3-0
                  firefox-i18n-en-us             66.0.2-0             66.0.3-0
                  firefox-i18n-en-za             66.0.2-0             66.0.3-0
                     firefox-i18n-eo             66.0.2-0             66.0.3-0
                  firefox-i18n-es-ar             66.0.2-0             66.0.3-0
                  firefox-i18n-es-cl             66.0.2-0             66.0.3-0
                  firefox-i18n-es-es             66.0.2-0             66.0.3-0
                  firefox-i18n-es-mx             66.0.2-0             66.0.3-0
                     firefox-i18n-et             66.0.2-0             66.0.3-0
                     firefox-i18n-eu             66.0.2-0             66.0.3-0
                     firefox-i18n-fa             66.0.2-0             66.0.3-0
                     firefox-i18n-ff             66.0.2-0             66.0.3-0
                     firefox-i18n-fi             66.0.2-0             66.0.3-0
                     firefox-i18n-fr             66.0.2-0             66.0.3-0
                  firefox-i18n-fy-nl             66.0.2-0             66.0.3-0
                  firefox-i18n-ga-ie             66.0.2-0             66.0.3-0
                     firefox-i18n-gd             66.0.2-0             66.0.3-0
                     firefox-i18n-gl             66.0.2-0             66.0.3-0
                     firefox-i18n-gn             66.0.2-0             66.0.3-0
                  firefox-i18n-gu-in             66.0.2-0             66.0.3-0
                     firefox-i18n-he             66.0.2-0             66.0.3-0
                  firefox-i18n-hi-in             66.0.2-0             66.0.3-0
                     firefox-i18n-hr             66.0.2-0             66.0.3-0
                    firefox-i18n-hsb             66.0.2-0             66.0.3-0
                     firefox-i18n-hu             66.0.2-0             66.0.3-0
                  firefox-i18n-hy-am             66.0.2-0             66.0.3-0
                     firefox-i18n-ia             66.0.2-0             66.0.3-0
                     firefox-i18n-id             66.0.2-0             66.0.3-0
                     firefox-i18n-is             66.0.2-0             66.0.3-0
                     firefox-i18n-it             66.0.2-0             66.0.3-0
                     firefox-i18n-ja             66.0.2-0             66.0.3-0
                     firefox-i18n-ka             66.0.2-0             66.0.3-0
                    firefox-i18n-kab             66.0.2-0             66.0.3-0
                     firefox-i18n-kk             66.0.2-0             66.0.3-0
                     firefox-i18n-km             66.0.2-0             66.0.3-0
                     firefox-i18n-kn             66.0.2-0             66.0.3-0
                     firefox-i18n-ko             66.0.2-0             66.0.3-0
                    firefox-i18n-lij             66.0.2-0             66.0.3-0
                     firefox-i18n-lt             66.0.2-0             66.0.3-0
                     firefox-i18n-lv             66.0.2-0             66.0.3-0
                    firefox-i18n-mai             66.0.2-0             66.0.3-0
                     firefox-i18n-mk             66.0.2-0             66.0.3-0
                     firefox-i18n-ml             66.0.2-0             66.0.3-0
                     firefox-i18n-mr             66.0.2-0             66.0.3-0
                     firefox-i18n-ms             66.0.2-0             66.0.3-0
                     firefox-i18n-my             66.0.2-0             66.0.3-0
                  firefox-i18n-nb-no             66.0.2-0             66.0.3-0
                  firefox-i18n-ne-np             66.0.2-0             66.0.3-0
                     firefox-i18n-nl             66.0.2-0             66.0.3-0
                  firefox-i18n-nn-no             66.0.2-0             66.0.3-0
                     firefox-i18n-oc             66.0.2-0             66.0.3-0
                     firefox-i18n-or             66.0.2-0             66.0.3-0
                  firefox-i18n-pa-in             66.0.2-0             66.0.3-0
                     firefox-i18n-pl             66.0.2-0             66.0.3-0
                  firefox-i18n-pt-br             66.0.2-0             66.0.3-0
                  firefox-i18n-pt-pt             66.0.2-0             66.0.3-0
                     firefox-i18n-rm             66.0.2-0             66.0.3-0
                     firefox-i18n-ro             66.0.2-0             66.0.3-0
                     firefox-i18n-ru             66.0.2-0             66.0.3-0
                     firefox-i18n-si             66.0.2-0             66.0.3-0
                     firefox-i18n-sk             66.0.2-0             66.0.3-0
                     firefox-i18n-sl             66.0.2-0             66.0.3-0
                    firefox-i18n-son             66.0.2-0             66.0.3-0
                     firefox-i18n-sq             66.0.2-0             66.0.3-0
                     firefox-i18n-sr             66.0.2-0             66.0.3-0
                  firefox-i18n-sv-se             66.0.2-0             66.0.3-0
                     firefox-i18n-ta             66.0.2-0             66.0.3-0
                     firefox-i18n-te             66.0.2-0             66.0.3-0
                     firefox-i18n-th             66.0.2-0             66.0.3-0
                     firefox-i18n-tr             66.0.2-0             66.0.3-0
                     firefox-i18n-uk             66.0.2-0             66.0.3-0
                     firefox-i18n-ur             66.0.2-0             66.0.3-0
                     firefox-i18n-uz             66.0.2-0             66.0.3-0
                     firefox-i18n-vi             66.0.2-0             66.0.3-0
                     firefox-i18n-xh             66.0.2-0             66.0.3-0
                  firefox-i18n-zh-cn             66.0.2-0             66.0.3-0
                  firefox-i18n-zh-tw             66.0.2-0             66.0.3-0

And sync:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              apache           2.4.38-1.0           2.4.39-1.0
                               eigen            3.3.7-1.0            3.3.7-2.0
                         foomatic-db       3:20190312-1.0       3:20190408-1.0
                 foomatic-db-nonfree       3:20190312-1.0       3:20190408-1.0
            foomatic-db-nonfree-ppds       3:20190312-1.0       3:20190408-1.0
                    foomatic-db-ppds       3:20190312-1.0       3:20190408-1.0
                     freecell-solver            5.4.0-1.0            5.6.0-1.0
                         libwbclient           4.10.0-1.0           4.10.2-1.0
                              pixman           0.38.0-2.0           0.38.2-1.0
                                rttr            0.9.6-1.0            0.9.6-2.0
                               samba           4.10.0-1.0           4.10.2-1.0
                           smbclient           4.10.0-1.0           4.10.2-1.0
                              talloc           2.1.16-1.0            2.2.0-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-203.0          1.1.0-204.0
                         broadcom-wl    6.30.223.271-90.0    6.30.223.271-91.0
                              faudio            19.03-1.0            19.04-1.0
                                  go         2:1.12.1-1.0         2:1.12.2-1.0
                              go-pie         2:1.12.1-1.0         2:1.12.2-1.0
golang-github-linuxdeepin-go-x11-client            0.4.0-1.0            0.4.1-1.0
              golang-golang-x-crypto     0.0.20190213-1.0     0.0.20190325-1.0
                 golang-golang-x-net     0.0.20190211-1.0     0.0.20190326-1.0
                 golang-golang-x-sys     0.0.20190222-1.0     0.0.20190401-1.0
                        matterbridge           1.14.1-1.0           1.14.2-1.0
                       python-daemon            2.2.0-1.0            2.2.3-1.0
                        python-jinja             2.10-2.0           2.10.1-1.0
                      python2-daemon            2.2.0-1.0            2.2.3-1.0
                       python2-jinja             2.10-2.0           2.10.1-1.0
                                 uqm            0.7.0-5.1            0.7.0-6.0
1 Like

#19

systemd 242. This is a snap candidate.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             systemd             242rc4-1                242-1
                        systemd-libs             242rc4-1                242-1
                  systemd-resolvconf             242rc4-1                242-1
                  systemd-sysvcompat             242rc4-1                242-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
            manjaro-settings-manager              0.5.5-4              0.5.5-7
        manjaro-settings-manager-kcm              0.5.5-4              0.5.5-7
  manjaro-settings-manager-knotifier              0.5.5-4              0.5.5-7
   manjaro-settings-manager-notifier              0.5.5-4              0.5.5-7
                            qt5-base           5.12.2-1.1           5.12.2-2.1
             qt5-xcb-private-headers           5.12.2-1.1           5.12.2-2.1


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                    appimagelauncher1.0alpha+git20180903.9cd7f02-1              1.2.2-1
                        compton-conf              0.3.0-1             0.14.1-1
                 deepin-desktop-base       3:2019.01.16-1       3:2019.04.03-1
                            gamemode   1.2.r52.gef8c4c7-1 1.3.1.r14.gc767ab3-1
                      kmozillahelper              5.0.2-1              5.0.3-1
                    lightdm-settings              1.2.0-1              1.2.5-1
                      nautilus-admin              1.1.5-1              1.1.9-1
                                 tlp              1.1-1.0            1.2.1-1.0
                             tlp-rdw              1.1-1.0            1.2.1-1.0
                             gtkhash                    -                1.2-1
                        gtkhash-caja                    -                1.2-1
                    gtkhash-nautilus                    -                1.2-1
                        gtkhash-nemo                    -                1.2-1
                      gtkhash-thunar                    -                1.2-1
                              trizen                    -               1.58-1
2 Likes

#20

Linux419 has been an issue for me, too. It caused kernel panics, serial reboots without reaching the desktop & a recent phase where it would go into a Start job is running and never reach anywhere for hours.
But with 419.34-1 all that is over. I can now reach the desktop and the machine works great.
Linux 316 which used to drop me to an emergency TTY now works but Qpdfview, Okular, Baka-Mplayer do not work and throw up this error.
okular: error while loading shared libraries: libQt5Core.so.5: cannot open shared object file: No such file or directory
Yet on my other 32 bit machines Linux419 gives all the familiar problems mentioned above. At this time it works only on one machine.
I have a dual boot with Manjaro Cinnamon 64 bit on this Dell Latitude D630 & even Linux5.1 rc works well.
Would appreciate if Palemoon is updated regularly as on low RAM machines it allows one to open more tabs than Firefox.
Thank you for the good work.

1 Like