[Testing Update i686] 2019-02-27 to 03-13 - Kernels, systemd, KDE, LibreOffice Fresh, Chromium

update
testing
manjaro32

#1

So far, kernels.


Available kernels

Series Version PAE
linux316 3.16.63 No
linux318 3.18.136 No
linux44 4.4.176 No
linux49 4.9.162 No
linux414 4.14.105 No
linux419 4.19.28 Yes

Current difference to x32-stable

This thread will track updates to x32-testing as they are snapped over from x32-unstable
This post has a full difference to x32-stable, updates will be posted below as they occur.

Full list will be available here.


Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-testing ready to be moved to x32-stable?

This will inform the snap process; there is no set threshold.

Please vote on the “is it ready yet?” poll but only when you feel this set is tested enough, and has a sufficient number of changes compared to x32-stable.

  • No or Not yet
  • Yes, x32-testing should be snapped to x32-stable at this point
  • Other (post)

0 voters


#2

Known issues


Replace xorg-mkfontdir with extra/xorg-mkfontscale?

Yes.



#3

Known to-do


#4

First batch:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414           4.14.103-1           4.14.104-1
                    linux414-headers           4.14.103-1           4.14.104-1
                            linux419            4.19.25-1            4.19.26-1
                    linux419-headers            4.19.25-1            4.19.26-1
                             linux49            4.9.160-1            4.9.161-1
                     linux49-headers            4.9.160-1            4.9.161-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux414-acpi_call           1.1.0-81.1           1.1.0-81.2
                   linux414-bbswitch             0.8-81.1             0.8-81.2
                linux414-broadcom-wl    6.30.223.271-81.1    6.30.223.271-81.2
                linux414-ndiswrapper            1.61-81.1            1.61-81.2
               linux414-nvidia-340xx         340.107-40.1         340.107-40.2
               linux414-nvidia-390xx          390.87-26.1          390.87-26.2
                      linux414-r8168        8.045.08-69.1        8.045.08-69.2
                  linux414-rt3562sta      2.4.1.1_r4-81.1      2.4.1.1_r4-81.2
                        linux414-spl          0.7.12-10.1          0.7.12-10.2
                   linux414-tp_smapi            0.41-81.1            0.41-81.2
                linux414-vhba-module        20161009-81.1        20161009-81.2
   linux414-virtualbox-guest-modules            6.0.4-4.1            6.0.4-4.2
    linux414-virtualbox-host-modules            6.0.4-4.1            6.0.4-4.2
                        linux414-zfs          0.7.12-10.1          0.7.12-10.2
                  linux419-acpi_call           1.1.0-18.1           1.1.0-18.2
                   linux419-bbswitch             0.8-18.1             0.8-18.2
                linux419-broadcom-wl    6.30.223.271-18.1    6.30.223.271-18.2
                linux419-ndiswrapper            1.61-18.1            1.61-18.2
               linux419-nvidia-340xx         340.107-18.1         340.107-18.2
                   linux419-nvidiabl            0.88-18.1            0.88-18.2
                      linux419-r8168        8.045.08-18.1        8.045.08-18.2
                        linux419-spl          0.7.12-10.1          0.7.12-10.2
                   linux419-tp_smapi            0.41-18.1            0.41-18.2
                linux419-vhba-module        20161009-18.1        20161009-18.2
   linux419-virtualbox-guest-modules            6.0.4-5.1            6.0.4-5.2
    linux419-virtualbox-host-modules            6.0.4-5.1            6.0.4-5.2
                        linux419-zfs          0.7.12-10.1          0.7.12-10.2
                   linux49-acpi_call          1.1.0-115.1          1.1.0-115.2
                    linux49-bbswitch            0.8-115.1            0.8-115.2
                 linux49-broadcom-wl   6.30.223.271-115.1   6.30.223.271-115.2
                 linux49-ndiswrapper           1.61-113.1           1.61-113.2
                linux49-nvidia-340xx         340.107-34.1         340.107-34.2
                linux49-nvidia-390xx          390.87-23.1          390.87-23.2
                       linux49-r8168        8.045.08-55.1        8.045.08-55.2
                   linux49-rt3562sta     2.4.1.1_r4-113.1     2.4.1.1_r4-113.2
                         linux49-spl           0.7.12-8.1           0.7.12-8.2
                    linux49-tp_smapi           0.41-115.1           0.41-115.2
                 linux49-vhba-module       20161009-113.1       20161009-113.2
    linux49-virtualbox-guest-modules            6.0.4-4.1            6.0.4-4.2
     linux49-virtualbox-host-modules            6.0.4-4.1            6.0.4-4.2
                         linux49-zfs           0.7.12-8.1           0.7.12-8.2
                   ndiswrapper-utils            1.61-81.1            1.61-81.2
                    rt3562sta-common     2.4.1.1_r4-113.1     2.4.1.1_r4-113.2

:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              libp11                    -            0.4.9-1.0
                          strawberry                    -            0.5.2-1.0


#5

Update went throught flawlessly… Done it with TTY1


#6

Some arch32 bits and pieces:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         btrfs-progs           4.20.1-2.0           4.20.2-1.0
                                  ed           1.14.2-2.0             1.15-1.0
                                file             5.35-1.1             5.36-1.0
                               gpgme           1.12.0-1.3           1.12.0-2.0
                            iana-etc         20190125-1.0         20190219-1.0
                              netctl             1.19-1.0             1.20-1.0
                                pcre             8.42-2.1             8.43-1.0
                        python-gpgme           1.12.0-1.3           1.12.0-2.0
                              qgpgme           1.12.0-1.3           1.12.0-2.0
                                 tar             1.31-2.0             1.32-1.0
                         wpa_actiond              1.4-3.2              1.4-3.3


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
            archlinux-appstream-data         20181222-2.0         20190226-1.0
                           bluedevil         1:5.15.1-1.0         1:5.15.2-1.0
                              breeze           5.15.1-1.0           5.15.2-1.0
                         breeze-grub           5.15.1-1.0           5.15.2-1.0
                          breeze-gtk           5.15.1-1.0           5.15.2-1.0
                              brltty              5.6-8.0              6.0-1.0
                            discover           5.15.1-1.0           5.15.2-1.0
                             drkonqi           5.15.1-1.0           5.15.2-1.0
                   ffnvcodec-headers         8.2.15.7-1.0         9.0.18.0-1.0
                     freecell-solver            5.0.0-1.0            5.2.0-1.0
                         gdk-pixbuf2           2.38.0-1.0           2.38.1-1.0
                                 gdm           3.30.2-2.0           3.30.3-1.0
                             getmail             5.11-1.0             5.13-1.0
                                 git           2.20.1-1.0           2.21.0-1.0
                gnome-remote-desktop            0.1.6-1.0            0.1.7-1.0
                         imagemagick         7.0.8.28-1.0         7.0.8.29-1.0
                     imagemagick-doc         7.0.8.28-1.0         7.0.8.29-1.0
                   kactivitymanagerd           5.15.1-1.0           5.15.2-1.0
                         kdecoration           5.15.1-1.0           5.15.2-1.0
                             kgamma5           5.15.1-1.0           5.15.2-1.0
                         kinfocenter           5.15.1-1.0           5.15.2-1.0
                       kscreenlocker           5.15.1-1.0           5.15.2-1.0
                         ksshaskpass           5.15.1-1.0           5.15.2-1.0
                         kwallet-pam           5.15.1-1.0           5.15.2-1.0
                kwayland-integration           5.15.1-1.0           5.15.2-1.0
                                kwin           5.15.1-1.0           5.15.2-1.0
                             kwrited           5.15.1-1.0           5.15.2-1.0
                         libappimage            0.1.9-1.1           0.1.10-1.0
                             libcerf             1.11-1.1             1.13-1.0
                        libchamplain          0.12.16-1.1          0.12.17-1.0
                          libfontenc            1.1.3-2.1            1.1.4-1.0
                              libgdm           3.30.2-2.0           3.30.3-1.0
                             libgpod            0.8.3-6.4            0.8.3-7.0
                         libgweather           3.28.2-1.1           3.28.3-1.0
                          libkscreen           5.15.1-1.0           5.15.2-1.0
                           libmagick         7.0.8.28-1.0         7.0.8.29-1.0
                              libnma           1.8.20-1.01.8.21dev+3+gb4c365b1-1.0
                              libqmi           1.22.0-2.0           1.22.2-1.0
                              libssh            0.8.6-1.0            0.8.7-1.0
                         libssh-docs            0.8.6-1.0            0.8.7-1.0
                            libunrar          1:5.7.1-1.0          1:5.7.3-1.0
                   libva-mesa-driver           18.3.3-2.0           18.3.4-1.0
                        libxkbcommon            0.8.3-1.0            0.8.4-1.0
                    libxkbcommon-doc            0.8.3-1.0            0.8.4-1.0
                    libxkbcommon-x11            0.8.3-1.0            0.8.4-1.0
                    libxnvctrl-390xx           390.87-1.1          390.116-1.0
                          libxnvctrl           415.27-1.0           418.43-1.0
                                mesa           18.3.3-2.0           18.3.4-1.0
                          mesa-vdpau           18.3.3-2.0           18.3.4-1.0
                               milou           5.15.1-1.0           5.15.2-1.0
              network-manager-applet           1.8.20-1.01.8.21dev+3+gb4c365b1-1.0
                nm-connection-editor           1.8.20-1.01.8.21dev+3+gb4c365b1-1.0
               nvidia-390xx-settings           390.87-1.1          390.116-1.0
                         opencl-mesa           18.3.3-2.0           18.3.4-1.0
                              oxygen           5.15.1-1.0           5.15.2-1.0
                       perl-anyevent           4:7.14-4.3           4:7.15-1.0
                     perl-date-manip             6.75-1.0             6.76-1.0
                         php-apcu-bc            1.0.4-2.1            1.0.5-1.0
          plasma-browser-integration           5.15.1-1.0           5.15.2-1.0
                  plasma-integration           5.15.1-1.0           5.15.2-1.0
                          plasma-sdk           5.15.1-1.0           5.15.2-1.0
         plasma-workspace-wallpapers           5.15.1-1.0           5.15.2-1.0
                    polkit-kde-agent           5.15.1-1.0           5.15.2-1.0
                      python-anytree            2.6.0-1.0            2.6.0-2.0
                        python-atspi           2.30.0-1.0           2.30.0-2.0
                         python-cffi           1.11.5-2.5           1.12.2-1.0
                        python-evdev            1.1.2-1.3            1.1.2-2.0
                         python-lxml            4.3.1-1.1            4.3.2-1.0
                    python-lxml-docs            4.3.1-1.1            4.3.2-1.0
                   python-markupsafe            1.1.0-1.2            1.1.1-1.0
                        python-numpy           1.16.1-1.1           1.16.2-1.0
                        python2-cffi           1.11.5-2.5           1.12.2-1.0
                python2-configparser            3.7.1-1.0            3.7.3-1.0
                        python2-lxml            4.3.1-1.1            4.3.2-1.0
                  python2-markupsafe            1.1.0-1.2            1.1.1-1.0
                       python2-numpy           1.16.1-1.1           1.16.2-1.0
                   qt5-quickcontrols           5.12.1-1.0           5.12.1-2.0
                               scons            3.0.2-1.0            3.0.4-1.0
                            sddm-kcm           5.15.1-1.0           5.15.2-1.0
                         thunderbird           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-ar           60.5.0-1.0           60.5.1-1.0
                thunderbird-i18n-ast           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-be           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-bg           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-br           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-ca           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-cs           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-cy           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-da           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-de           60.5.0-1.0           60.5.1-1.0
                thunderbird-i18n-dsb           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-el           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-en-gb           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-en-us           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-es-ar           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-es-es           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-et           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-eu           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-fi           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-fr           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-fy-nl           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-ga-ie           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-gd           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-gl           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-he           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-hr           60.5.0-1.0           60.5.1-1.0
                thunderbird-i18n-hsb           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-hu           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-hy-am           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-id           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-is           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-it           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-ja           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-ko           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-lt           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-nb-no           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-nl           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-nn-no           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-pl           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-pt-br           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-pt-pt           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-rm           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-ro           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-ru           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-si           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-sk           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-sl           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-sq           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-sr           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-sv-se           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-tr           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-uk           60.5.0-1.0           60.5.1-1.0
                 thunderbird-i18n-vi           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-zh-cn           60.5.0-1.0           60.5.1-1.0
              thunderbird-i18n-zh-tw           60.5.0-1.0           60.5.1-1.0
                               unrar          1:5.7.1-1.0          1:5.7.3-1.0
                        user-manager           5.15.1-1.0           5.15.2-1.0
                      vulkan-headers        1:1.1.100-1.0        1:1.1.101-1.0
                   vulkan-icd-loader1.1.99+3022+e1eafa18e-1.0          1.1.101-1.0
                        vulkan-intel           18.3.3-2.0           18.3.4-1.0
                       vulkan-radeon           18.3.3-2.0           18.3.4-1.0
            vulkan-validation-layers1.1.97.0+8073+35d091da-1.0          1.1.100-2.0
              xdg-desktop-portal-kde           5.15.1-1.0           5.15.2-1.0
                         xorg-xclock            1.0.7-2.1            1.0.8-1.0
                            xorg-xev            1.2.2-2.1            1.2.3-1.0
                          xorg-xhost            1.0.7-2.1            1.0.8-1.0
                       xorg-xlsatoms            1.1.2-2.1            1.1.3-1.0
                        xorg-xmodmap            1.0.9-2.1           1.0.10-1.0
                           xorg-xrdb            1.1.1-1.1            1.2.0-1.0
                         xorg-xvinfo            1.1.3-2.1            1.1.4-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-192.0          1.1.0-195.0
                             ams-lv2            1.2.1-1.0            1.2.2-1.0
                             ansible            2.7.7-1.0            2.7.8-1.0
                                  at           3.1.23-1.0           3.1.23-3.0
                             avr-gcc            8.2.0-1.1            8.3.0-1.0
                             aws-cli         1.16.104-1.0         1.16.113-1.0
                       beatslash-lv2            1.0.5-2.0            1.0.6-1.0
                           bettercap             2.16-1.0             2.17-1.0
                             blueman            2.0.7-1.0            2.0.8-1.0
                         broadcom-wl    6.30.223.271-79.0    6.30.223.271-82.0
                               bspwm            0.9.6-1.0            0.9.7-1.0
                       budgie-extras            0.8.0-1.0            0.8.1-1.0
                            calcurse              4.3.0-1            4.4.0-1.0
               cldr-emoji-annotation         34.0.0.0-1.0    34.12.14891.0-1.0
                                cmus            2.7.1-9.1            2.8.0-1.0
                         coin-or-cbc            2.9.9-2.0           2.10.0-1.0
                         coin-or-cgl          0.59.10-2.0           0.60.0-1.0
                         coin-or-clp          1.16.11-2.0           1.17.0-1.0
                   coin-or-coinutils          2.10.14-2.0           2.11.0-1.0
                          coin-or-mp            1.8.3-6.0            1.8.4-1.0
                         coin-or-osi          0.107.9-2.0          0.108.2-1.0
                          cozy-stack          1:1.2.1-1.0          1:1.2.2-1.0
                                cppo            1.6.5-1.0            1.6.5-2.0
                      cryptominisat5            5.6.6-2.2            5.6.8-1.0
                              csound           6.12.2-3.0           6.12.2-4.0
                          csound-doc           6.12.2-3.0           6.12.2-4.0
                              cython           0.29.5-1.1           0.29.6-1.0
                             cython2           0.29.5-1.1           0.29.6-1.0
                          deepin-api           3.16.0-1.0           3.17.0-1.0
                   deepin-boot-maker          2.0.4.9-1.0         2.0.4.10-1.0
              deepin-desktop-schemas           3.11.0-1.0           3.12.0-1.0
              deepin-qt-dbus-factory            1.0.8-2.0            1.1.0-1.0
               deepin-qt5dxcb-plugin           1.1.23-2.0           1.1.24-1.0
                  deepin-screensaver            0.0.6-1.0            0.0.7-1.0
                   deepin-screenshot            4.1.7-1.0            4.1.8-1.0
                     deepin-terminal            3.2.1-1.0          3.2.1.1-1.0
                          diffoscope              111-1.0              112-1.0
                         dpf-plugins              1.1-2.1              1.2-1.0
                              drupal            8.6.9-1.0           8.6.10-1.0
                             dtkcore       1:2.0.9.15-1.0       1:2.0.9.17-1.0
                           dtkwidget         2.0.9.16-2.0         2.0.9.17-1.0
                                dune            1.7.1-1.0            1.7.3-1.0
                            ejabberd          18.12.1-1.0            19.02-1.0
               elementary-icon-theme            5.0.2-1.0            5.0.3-1.0
                          emscripten          1.38.27-1.0          1.38.28-1.0
          epson-inkjet-printer-escpr           1.6.34-1.0           1.6.35-1.0
                              eslint           5.13.0-1.0           5.14.1-1.0
                           exploitdb         20190207-1.0         20190222-1.0
                          fcitx-mozc    2.23.2815.102-2.1    2.23.2815.102-3.0
                                 fdm              2.0-1.0              2.0-2.0
              firefox-tree-style-tab           2.7.20-1.0           2.7.23-1.0
                              flake8          1:3.7.6-1.0          1:3.7.7-1.0
                           flameshot            0.6.0-2.0            0.6.0-3.0
                          fluidsynth            2.0.3-1.0            2.0.4-1.0
                              fossil              2.7-1.0              2.8-1.0
                           freebasic           1.05.0-3.0           1.06.0-1.0
                               fwupd            1.2.4-1.0            1.2.5-1.0
                               geary           0.12.4-1.0           0.13.1-1.0
                               gitea            1.7.2-1.0            1.7.3-1.0
                       gitlab-gitaly           1.19.1-1.0           1.20.0-1.0
                       gitlab-runner           11.7.0-1.0           11.8.0-1.0
                        gitlab-shell          2:8.4.4-4.0          2:8.6.0-1.0
                                gmpc          11.8.16-5.0          11.8.16-6.0
                         go-ethereum           1.8.22-1.0           1.8.23-1.0
                           gogglesmm            1.2.1-1.0            1.2.1-2.0
                              gpxsee              7.0-2.0              7.3-1.0
                             granite            5.2.2-1.0            5.2.3-1.0
                               gsoap           2.8.78-1.0           2.8.80-1.0
                           handbrake            1.2.1-1.0            1.2.2-1.0
                       handbrake-cli            1.2.1-1.0            1.2.2-1.0
               haskell-hashable-time          0.2.0.1-5.0          0.2.0.2-1.0
                                howl            0.5.3-1.1            0.5.3-2.0
                                 hub            2.9.0-1.0           2.10.0-1.0
     intellij-idea-community-edition       2:2018.2.6-1.0       2:2018.3.4-1.0
                             ipython            7.2.0-1.0            7.3.0-1.0
                               jhead             3.00-3.0             3.03-1.0
                          keepalived           2.0.12-1.0           2.0.13-1.0
                              kibana            6.6.0-2.0            6.6.1-1.0
                              kstars          1:3.0.0-1.0          1:3.1.0-1.0
                              ledger           3.1.1-10.2            3.1.2-1.0
                          libantlr3c            3.5.2-2.1            3.5.2-3.0
                              libcec            4.0.3-1.0            4.0.3-2.0
                              libcss            0.8.0-1.1            0.8.0-2.0
                              libdom            0.3.3-2.0            0.3.3-3.0
                             libgiac         1.5.0.37-1.0         1.5.0.43-1.0
                           libhubbub            0.3.5-1.6            0.3.5-2.0
                             libindi            1.7.5-1.0            1.7.6-1.0
                            libnsbmp            0.1.5-1.0            0.1.5-2.0
                            libnsgif            0.2.1-1.0            0.2.1-2.0
                          libnsutils            0.0.5-1.0            0.0.5-3.0
                      libparserutils            0.2.4-1.1            0.2.4-3.0
                          libsvgtiny            0.1.7-1.1            0.1.7-3.0
                        libwapcaplet            0.4.1-1.0            0.4.1-2.0
                                lmms         1.2.0rc7-3.0         1.2.0rc8-1.0
                          lua-socket         20160311-2.0         20190219-1.0
                        lua51-socket         20160311-2.0         20190219-1.0
                        lua52-socket         20160311-2.0         20190219-1.0
                                mame            0.206-1.0            0.207-1.0
                              marked            0.6.0-1.0            0.6.1-1.0
                          marked-man 0.3.0+2+gceb2249-1.0            0.4.2-1.0
                               minio       2018.11.06-2.0       2019.02.14-1.0
                      mongo-c-driver           1.13.1-1.0           1.14.0-1.0
                                mpop            1.4.0-1.0            1.4.3-1.0
                          mustache-d           0.1.3-10.0           0.1.3-12.0
                             netdata           1.12.0-1.0           1.12.1-1.0
                 netsurf-buildsystem              1.7-1.1              1.7-3.0
             nextcloud-app-bookmarks         1:0.16.1-1.0         1:0.16.2-1.0
                      nginx-mainline           1.15.8-1.0           1.15.9-1.0
                       nginx-mod-njs            0.2.6-2.0            0.2.8-1.0
                           nltk-data              3.3-1.2              3.4-1.0
                              nodejs          11.10.0-1.0          11.10.1-1.0
                             notmuch             0.28-2.2           0.28.2-1.0
                        notmuch-mutt             0.28-2.2           0.28.2-1.0
                     notmuch-runtime             0.28-2.2           0.28.2-1.0
                         notmuch-vim             0.28-2.2           0.28.2-1.0
                           nsgenbind              0.6-1.0              0.6-2.0
                              nuitka          0.6.1.1-1.0            0.6.2-1.0
                               ocrad             0.26-3.2             0.27-1.0
                              octave            4.4.1-7.0            5.1.0-2.0
                         p8-platform          2.1.0.1-2.0          2.1.0.1-3.0
                             pamixer           1.3.1-11.0              1.4-1.0
                        perl-json-xs             3.03-6.0              4.0-1.0
                            perlbrew             0.84-2.1             0.86-1.0
                                 pm2            3.2.9-1.0            3.3.1-1.0
                          primecount              4.4-1.1              4.5-1.0
                     purple-facebook            0.9.5-1.2            0.9.6-1.0
                      python-aiorpcx           0.10.4-2.0           0.10.5-2.0
              python-apache-libcloud            2.4.0-1.0            2.4.0-2.0
                         python-args   0.1.0.20121116-3.0   0.1.0.20170708-1.0
                        python-arrow           0.12.1-4.1           0.13.1-1.0
                        python-astor            0.7.1-1.0            0.7.1-2.0
                      python-awkward            0.8.4-1.0            0.8.6-1.0
                     python-billiard          3.5.0.5-1.2          3.6.0.0-1.0
                    python-bitvector            3.4.8-2.0            3.4.8-3.0
                        python-boto3           1.9.94-1.0          1.9.103-1.0
                     python-botocore          1.12.94-1.0         1.12.103-1.0
                       python-celery            4.2.1-2.0            4.2.1-3.0
                         python-cmd2            0.9.8-1.0           0.9.10-1.0
         python-cryptography-vectors              2.5-1.0            2.6.1-1.0
                          python-ddt            1.2.0-1.0            1.2.1-1.0
                python-debtcollector           1.20.0-1.0           1.21.0-1.0
                   python-deprecated            1.2.4-1.2            1.2.5-1.0
                       python-discid            1.1.1-3.0            1.2.0-1.0
                       python-dnslib            0.9.7-2.0            0.9.8-1.0
                      python-etesync            0.7.0-1.0            0.8.1-1.0
                  python-flask-dance            1.3.0-1.0            1.4.0-1.0
                           python-fs            2.4.0-1.0            2.4.4-1.0
                        python-gammu             2.11-2.3             2.12-1.0
                  python-google-auth            1.6.2-1.0            1.6.3-1.0
                     python-httplib2           0.12.0-1.0           0.12.1-1.0
                   python-hypothesis            4.6.0-1.0           4.7.14-1.0
                 python-jsbeautifier            1.8.9-1.0            1.9.0-1.0
                python-keystoneauth1           3.11.2-1.0           3.12.0-1.0
               python-keystoneclient           3.18.0-1.0           3.19.0-1.0
              python-language-server           0.23.2-2.0           0.24.0-1.0
                 python-linux-procfs              0.6-2.0            0.6.1-1.0
                python-markdown-math              0.6-2.0              0.6-3.0
                   python-matplotlib            3.0.2-1.0            3.0.3-1.0
                     python-micawber            0.3.8-1.0            0.4.0-1.0
                       python-mohawk            0.3.4-2.1            0.3.4-3.0
                         python-mox3           0.26.0-1.0           0.27.0-1.0
                         python-mpd2            1.0.0-2.0            1.0.0-3.0
                      python-munkres           1.0.12-2.0            1.1.2-1.0
                      python-mutagen           1.42.0-2.0           1.42.0-3.0
                       python-nbxmpp            0.6.9-1.0           0.6.10-1.0
                 python-nose-exclude            0.5.0-3.0            0.5.0-4.0
             python-oslo-concurrency           3.29.0-1.0           3.29.1-1.0
                  python-oslo-config            6.8.0-1.0            6.8.1-1.0
                 python-oslo-context           2.22.0-1.0           2.22.1-1.0
                    python-oslo-i18n           3.23.0-1.0           3.23.1-1.0
                     python-oslo-log           3.42.2-1.0           3.42.3-1.0
           python-oslo-serialization           2.28.1-1.0           2.28.2-1.0
                   python-oslo-utils           3.40.2-1.0           3.40.3-1.0
                       python-owslib           0.17.0-3.0           0.17.1-1.0
                        python-paste            3.0.6-1.0            3.0.7-1.0
                          python-pbr            5.1.2-1.0            5.1.3-1.0
                 python-phonenumbers           8.10.5-1.0           8.10.6-1.0
                python-pip-bootstrap           19.0.2-1.0           19.0.3-1.0
                       python-pluggy            0.8.1-1.0            0.9.0-1.0
                       python-prance           0.14.0-1.0           0.14.1-1.0
                         python-praw            6.1.1-1.0            6.1.1-2.0
                     python-pyflakes            2.1.0-1.0            2.1.1-1.0
                   python-pyrsistent          0.14.10-1.1          0.14.11-1.0
                python-requests-hawk            1.0.0-2.0            1.0.0-3.0
                         python-rpy2            2.9.5-1.0            3.0.0-1.0
                  python-ruamel-yaml          0.15.88-1.0          0.15.89-1.0
                   python-s3transfer           0.1.13-4.0            0.2.0-1.0
                      python-seaborn            0.9.0-2.0            0.9.0-3.0
                    python-softlayer            5.7.0-1.0            5.7.1-1.0
                 python-testfixtures            6.5.2-1.0            6.6.0-1.0
                   python-urwidtrees            1.0.2-2.0            1.0.2-3.0
             python-websocket-client           0.54.0-1.0           0.55.0-1.0
                        python-wheel           0.33.0-1.0           0.33.1-1.0
                    python-wikipedia            1.4.0-5.0            1.4.0-6.0
                   python-wsgiproxy2            0.4.5-1.0            0.4.6-1.0
                       python2-arrow           0.12.1-4.1           0.13.1-1.0
                    python2-billiard          3.5.0.5-1.2          3.6.0.0-1.0
                       python2-boto3           1.9.94-1.0          1.9.103-1.0
                    python2-botocore          1.12.94-1.0         1.12.103-1.0
                      python2-celery            4.2.1-2.0            4.2.1-3.0
        python2-cryptography-vectors              2.5-1.0            2.6.1-1.0
                         python2-ddt            1.2.0-1.0            1.2.1-1.0
               python2-debtcollector           1.20.0-1.0           1.21.0-1.0
                  python2-deprecated            1.2.4-1.2            1.2.5-1.0
                      python2-dnslib            0.9.7-2.0            0.9.8-1.0
                      python2-flake8          1:3.7.6-1.0          1:3.7.7-1.0
                          python2-fs            2.4.0-1.0            2.4.4-1.0
                       python2-gammu             2.11-2.3             2.12-1.0
                 python2-google-auth            1.6.2-1.0            1.6.3-1.0
                    python2-httplib2           0.12.0-1.0           0.12.1-1.0
                  python2-hypothesis            4.6.0-1.0           4.7.14-1.0
                python2-jsbeautifier            1.8.9-1.0            1.9.0-1.0
               python2-keystoneauth1           3.11.2-1.0           3.12.0-1.0
              python2-keystoneclient           3.18.0-1.0           3.19.0-1.0
               python2-markdown-math              0.6-2.0              0.6-3.0
                  python2-matplotlib            2.2.3-7.0            2.2.4-1.0
                        python2-mox3           0.26.0-1.0           0.27.0-1.0
                     python2-mutagen           1.42.0-2.0           1.42.0-3.0
            python2-oslo-concurrency           3.29.0-1.0           3.29.1-1.0
                 python2-oslo-config            6.8.0-1.0            6.8.1-1.0
                python2-oslo-context           2.22.0-1.0           2.22.1-1.0
                   python2-oslo-i18n           3.23.0-1.0           3.23.1-1.0
                    python2-oslo-log           3.42.2-1.0           3.42.3-1.0
          python2-oslo-serialization           2.28.1-1.0           2.28.2-1.0
                  python2-oslo-utils           3.40.2-1.0           3.40.3-1.0
                       python2-paste            3.0.6-1.0            3.0.7-1.0
                         python2-pbr            5.1.2-1.0            5.1.3-1.0
                python2-phonenumbers           8.10.5-1.0           8.10.6-1.0
               python2-pip-bootstrap           19.0.2-1.0           19.0.3-1.0
                      python2-pluggy            0.8.1-1.0            0.9.0-1.0
                      python2-prance           0.14.0-1.0           0.14.1-1.0
                    python2-pyflakes            2.1.0-1.0            2.1.1-1.0
                  python2-pyrsistent          0.14.10-1.1          0.14.11-1.0
                  python2-s3transfer           0.1.13-4.0            0.2.0-1.0
                     python2-seaborn            0.9.0-2.0            0.9.0-3.0
                python2-testfixtures            6.5.2-1.0            6.6.0-1.0
            python2-websocket-client           0.54.0-1.0           0.55.0-1.0
                       python2-wheel           0.33.0-1.0           0.33.1-1.0
                  python2-wsgiproxy2            0.4.5-1.0            0.4.6-1.0
                        python2-zbar             0.20-3.3             0.21-2.0
                            qtractor            0.9.5-1.0            0.9.5-2.0
                               radvd             2.17-2.1             2.18-1.0
                               scdoc            1.8.1-1.0            1.9.1-1.0
                             setconf            0.7.5-2.1            0.7.6-1.0
                   shadowsocks-libev            3.2.3-1.2            3.2.4-1.0
            shadowsocks-v2ray-plugin              1.0-1.0            1.1.0-1.0
                           shairplay 20180806.a761c22-1.1 20180824.096b61a-2.0
                           shorewall            5.2.3-1.0          5.2.3.1-1.0
                      shorewall-core            5.2.3-1.0          5.2.3.1-1.0
                          shorewall6            5.2.3-1.0          5.2.3.1-1.0
                             shotgun            2.0.1-3.0            2.1.0-1.0
                                skim            0.5.2-4.0            0.5.5-1.0
                               slurp            1.0.1-1.0            1.1.0-1.0
                              sn0int            0.9.1-1.0           0.10.0-1.0
                                 snd             18.9-2.0             19.1-1.0
                            sundials            4.1.0-1.0            4.1.0-2.0
                                sxiv               24-1.1               25-1.0
                            three.js             r101-1.0             r102-1.0
                               tmuxp            1.5.0-1.0            1.5.1-1.0
                                 tor          0.3.4.9-1.0          0.3.5.8-1.0
                          typescript            3.3.3-1.0         3.3.3333-1.0
                      udp2raw-tunnel       20181113.0-1.0       20181113.0-2.0
                               units             2.18-2.1             2.18-3.0
                               v2ray           4.16.3-1.0           4.18.0-1.0
                                vice              3.3-2.0              3.3-3.0
                          volumeicon            0.5.1-3.1            0.5.1-4.0
                     weboob-headless              1.4-1.0              1.5-1.0
                             weechat              2.3-2.0              2.4-1.0
                             wesnoth           1.14.5-4.0           1.14.6-1.0
                      wireguard-arch     0.0.20190123-7.0     0.0.20190227-1.0
                      wireguard-dkms     0.0.20190123-1.0     0.0.20190227-1.0
                       wireguard-lts     0.0.20190123-2.0     0.0.20190227-1.0
                     wireguard-tools     0.0.20190123-1.0     0.0.20190227-1.0
                             wlroots              0.3-1.0            0.4.1-1.0
                           wordpress            5.0.3-1.0              5.1-1.0
                         x42-plugins         20190105-2.0         20190206-1.0
                           xarchiver         0.5.4.13-2.0         0.5.4.14-1.0
                      xarchiver-gtk2         0.5.4.13-2.0         0.5.4.14-1.0
                                xcas         1.5.0.35-2.2         1.5.0.43-1.0
                           xlockmore             5.56-1.1             5.56-2.0
                               xonsh           0.8.10-1.0           0.8.11-1.0
                                xpad            5.3.0-1.0            5.4.0-1.0
                             you-get         0.4.1210-1.0         0.4.1256-1.0
             yubikey-personalization           1.19.2-1.0           1.19.3-1.0
                                zbar             0.20-3.3             0.21-2.0
                            zbar-gtk             0.20-3.3             0.21-2.0
                             zbar-qt             0.20-3.3             0.21-2.0

#7

Updated fine with pamac (Cinnamon). Palemoon is getting sluggish. Firefox seems fine, I’ll probably switch back to it.


#8

Hopefully a proper fix for Network Manager hogging CPU:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              pacman              5.1.2-2              5.1.3-1
                             systemd            241.257-1            241.455-1
                        systemd-libs            241.257-1            241.455-1
                  systemd-resolvconf            241.257-1            241.455-1
                  systemd-sysvcompat            241.257-1            241.455-1
                                curl                    -             7.64.0-9

#9

Chromium:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            chromium                    -      72.0.3626.121-0

I had to disable VAAPI support to get it to build…


#10

A number of Manjaro packages:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414           4.14.104-1           4.14.105-1
                    linux414-headers           4.14.104-1           4.14.105-1
                            linux419            4.19.26-1            4.19.27-1
                    linux419-headers            4.19.26-1            4.19.27-1
                             linux49            4.9.161-1            4.9.162-1
                     linux49-headers            4.9.161-1            4.9.162-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           calamares              3.2.3-5              3.2.4-1
                       calamares-git3.2.4.r5241.067ca1611-13.2.5.r5447.4b96a4ab2-1
                  linux318-acpi_call           1.1.0-69.1             1.1.0-71
                linux318-broadcom-wl    6.30.223.271-45.1      6.30.223.271-47
                linux318-ndiswrapper            1.61-45.1              1.61-47
               linux318-nvidia-340xx         340.107-12.1           340.107-14
                      linux318-r8168        8.045.08-24.1          8.045.08-26
                  linux318-rt3562sta      2.4.1.1_r4-45.1        2.4.1.1_r4-47
                        linux318-spl           0.7.12-2.1             0.7.12-4
                linux318-vhba-module        20161009-45.1          20161009-47
   linux318-virtualbox-guest-modules            6.0.4-1.1              6.0.4-3
    linux318-virtualbox-host-modules            6.0.4-1.1              6.0.4-3
                        linux318-zfs           0.7.12-2.1             0.7.12-4
                  linux414-acpi_call           1.1.0-81.2             1.1.0-83
                   linux414-bbswitch             0.8-81.2               0.8-83
                linux414-broadcom-wl    6.30.223.271-81.2      6.30.223.271-83
                linux414-ndiswrapper            1.61-81.2              1.61-83
               linux414-nvidia-340xx         340.107-40.2           340.107-42
               linux414-nvidia-390xx          390.87-26.2          390.87-26.3
                      linux414-r8168        8.045.08-69.2          8.045.08-71
                  linux414-rt3562sta      2.4.1.1_r4-81.2        2.4.1.1_r4-83
                        linux414-spl          0.7.12-10.2            0.7.12-12
                   linux414-tp_smapi            0.41-81.2              0.41-83
                linux414-vhba-module        20161009-81.2          20161009-83
   linux414-virtualbox-guest-modules            6.0.4-4.2              6.0.4-6
    linux414-virtualbox-host-modules            6.0.4-4.2              6.0.4-6
                        linux414-zfs          0.7.12-10.2            0.7.12-12
                  linux419-acpi_call           1.1.0-18.2             1.1.0-21
                   linux419-bbswitch             0.8-18.2               0.8-21
                linux419-broadcom-wl    6.30.223.271-18.2      6.30.223.271-21
                linux419-ndiswrapper            1.61-18.2              1.61-21
               linux419-nvidia-340xx         340.107-18.2           340.107-21
                   linux419-nvidiabl            0.88-18.2              0.88-21
                      linux419-r8168        8.045.08-18.2          8.045.08-21
                        linux419-spl          0.7.12-10.2            0.7.12-13
                   linux419-tp_smapi            0.41-18.2              0.41-21
                linux419-vhba-module        20161009-18.2          20161009-21
   linux419-virtualbox-guest-modules            6.0.4-5.2              6.0.4-8
    linux419-virtualbox-host-modules            6.0.4-5.2              6.0.4-8
                        linux419-zfs          0.7.12-10.2            0.7.12-13
                   linux49-acpi_call          1.1.0-115.2            1.1.0-117
                    linux49-bbswitch            0.8-115.2              0.8-117
                 linux49-broadcom-wl   6.30.223.271-115.2     6.30.223.271-117
                 linux49-ndiswrapper           1.61-113.2             1.61-115
                linux49-nvidia-340xx         340.107-34.2           340.107-36
                linux49-nvidia-390xx          390.87-23.2          390.87-23.3
                       linux49-r8168        8.045.08-55.2          8.045.08-57
                   linux49-rt3562sta     2.4.1.1_r4-113.2       2.4.1.1_r4-115
                         linux49-spl           0.7.12-8.2            0.7.12-10
                    linux49-tp_smapi           0.41-115.2             0.41-117
                 linux49-vhba-module       20161009-113.2         20161009-115
    linux49-virtualbox-guest-modules            6.0.4-4.2              6.0.4-6
     linux49-virtualbox-host-modules            6.0.4-4.2              6.0.4-6
                         linux49-zfs           0.7.12-8.2            0.7.12-10
            manjaro-settings-manager              0.5.5-2              0.5.5-4
        manjaro-settings-manager-kcm              0.5.5-2              0.5.5-4
  manjaro-settings-manager-knotifier              0.5.5-2              0.5.5-4
   manjaro-settings-manager-notifier              0.5.5-2              0.5.5-4
                   ndiswrapper-utils            1.61-81.2              1.61-83
                     optimus-manager   0.5.r13.g9052809-1              0.7.1-1
                               pamac              7.3.4-1              7.3.4-2
             pamac-tray-appindicator              7.3.4-1              7.3.4-2
                            qt5-base           5.12.1-1.1           5.12.1-2.1
             qt5-xcb-private-headers           5.12.1-1.1           5.12.1-2.1
                    rt3562sta-common     2.4.1.1_r4-113.2       2.4.1.1_r4-115
                         thunderbird             60.5.2-0             60.5.3-0
                 thunderbird-i18n-ar             60.5.2-0             60.5.3-0
                thunderbird-i18n-ast             60.5.2-0             60.5.3-0
                 thunderbird-i18n-be             60.5.2-0             60.5.3-0
                 thunderbird-i18n-bg             60.5.2-0             60.5.3-0
                 thunderbird-i18n-br             60.5.2-0             60.5.3-0
                 thunderbird-i18n-ca             60.5.2-0             60.5.3-0
                 thunderbird-i18n-cs             60.5.2-0             60.5.3-0
                 thunderbird-i18n-cy             60.5.2-0             60.5.3-0
                 thunderbird-i18n-da             60.5.2-0             60.5.3-0
                 thunderbird-i18n-de             60.5.2-0             60.5.3-0
                thunderbird-i18n-dsb             60.5.2-0             60.5.3-0
                 thunderbird-i18n-el             60.5.2-0             60.5.3-0
              thunderbird-i18n-en-gb             60.5.2-0             60.5.3-0
              thunderbird-i18n-en-us             60.5.2-0             60.5.3-0
              thunderbird-i18n-es-ar             60.5.2-0             60.5.3-0
              thunderbird-i18n-es-es             60.5.2-0             60.5.3-0
                 thunderbird-i18n-et             60.5.2-0             60.5.3-0
                 thunderbird-i18n-eu             60.5.2-0             60.5.3-0
                 thunderbird-i18n-fi             60.5.2-0             60.5.3-0
                 thunderbird-i18n-fr             60.5.2-0             60.5.3-0
              thunderbird-i18n-fy-nl             60.5.2-0             60.5.3-0
              thunderbird-i18n-ga-ie             60.5.2-0             60.5.3-0
                 thunderbird-i18n-gd             60.5.2-0             60.5.3-0
                 thunderbird-i18n-gl             60.5.2-0             60.5.3-0
                 thunderbird-i18n-he             60.5.2-0             60.5.3-0
                 thunderbird-i18n-hr             60.5.2-0             60.5.3-0
                thunderbird-i18n-hsb             60.5.2-0             60.5.3-0
                 thunderbird-i18n-hu             60.5.2-0             60.5.3-0
              thunderbird-i18n-hy-am             60.5.2-0             60.5.3-0
                 thunderbird-i18n-id             60.5.2-0             60.5.3-0
                 thunderbird-i18n-is             60.5.2-0             60.5.3-0
                 thunderbird-i18n-it             60.5.2-0             60.5.3-0
                 thunderbird-i18n-ja             60.5.2-0             60.5.3-0
                 thunderbird-i18n-ko             60.5.2-0             60.5.3-0
                 thunderbird-i18n-lt             60.5.2-0             60.5.3-0
              thunderbird-i18n-nb-no             60.5.2-0             60.5.3-0
                 thunderbird-i18n-nl             60.5.2-0             60.5.3-0
              thunderbird-i18n-nn-no             60.5.2-0             60.5.3-0
                 thunderbird-i18n-pl             60.5.2-0             60.5.3-0
              thunderbird-i18n-pt-br             60.5.2-0             60.5.3-0
              thunderbird-i18n-pt-pt             60.5.2-0             60.5.3-0
                 thunderbird-i18n-rm             60.5.2-0             60.5.3-0
                 thunderbird-i18n-ro             60.5.2-0             60.5.3-0
                 thunderbird-i18n-ru             60.5.2-0             60.5.3-0
                 thunderbird-i18n-si             60.5.2-0             60.5.3-0
                 thunderbird-i18n-sk             60.5.2-0             60.5.3-0
                 thunderbird-i18n-sl             60.5.2-0             60.5.3-0
                 thunderbird-i18n-sq             60.5.2-0             60.5.3-0
                 thunderbird-i18n-sr             60.5.2-0             60.5.3-0
              thunderbird-i18n-sv-se             60.5.2-0             60.5.3-0
                 thunderbird-i18n-tr             60.5.2-0             60.5.3-0
                 thunderbird-i18n-uk             60.5.2-0             60.5.3-0
                 thunderbird-i18n-vi             60.5.2-0             60.5.3-0
              thunderbird-i18n-zh-cn             60.5.2-0             60.5.3-0
              thunderbird-i18n-zh-tw             60.5.2-0             60.5.3-0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   arc-themes-breath           20181022-1           20190213-1
                     arc-themes-maia           20181022-1           20190213-1
             arc-themes-solid-breath           20181022-1           20190213-1
               arc-themes-solid-maia           20181022-1           20190213-1
                               brave            0.59.35-1            0.60.45-1
                       dmenu-manjaro                4.8-1                4.9-2
                                inxi             3.0.30-1             3.0.32-1
                    matcha-gtk-theme           20181228-1           20190225-1

arch32 repos have started to move again so we’ll see what they bring over to x32-unstable in a moment.


#11

Nothing interesting, so snapped over:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            elfutils            0.175-1.0            0.176-1.0
                              libelf            0.175-1.0            0.176-1.0
                  mkinitcpio-busybox           1.29.3-1.0           1.30.1-1.0
                         openssl-1.0          1.0.2.q-1.0          1.0.2.r-1.0
                             openssl          1.1.1.a-1.0          1.1.1.b-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           appstream           0.12.5-1.3           0.12.6-1.0
                      appstream-glib           0.7.14-1.0           0.7.15-1.0
                        appstream-qt           0.12.5-1.3           0.12.6-1.0
                         at-spi2-atk           2.30.0-1.0           2.30.1-1.0
                        at-spi2-core           2.30.0-2.0           2.30.1-1.0
                            compsize              1.2-2.0              1.3-1.0
                               conky           1.11.2-1.0           1.11.3-1.0
                                gvim         8.1.0877-1.0         8.1.0996-1.0
                                ibus           1.5.19-1.4           1.5.20-1.0
                         imagemagick         7.0.8.29-1.0         7.0.8.32-1.0
                     imagemagick-doc         7.0.8.29-1.0         7.0.8.32-1.0
                               krita        4.1.7.101-2.0            4.1.8-1.0
                        libchamplain          0.12.17-1.0          0.12.19-1.0
                             libibus           1.5.19-1.4           1.5.20-1.0
                           libmagick         7.0.8.29-1.0         7.0.8.32-1.0
                         pavucontrol1:3.0+23+g335c26c-1.1            1:4.0-1.0
                                 re2         20190101-1.0         20190301-1.0
                      totem-plparser           3.26.2-1.0           3.26.3-1.0
                             tracker            2.1.7-1.0            2.2.1-1.0
                      tracker-miners            2.1.5-3.0            2.2.0-1.0
                                 vim         8.1.0877-1.0         8.1.0996-1.0
                         vim-runtime         8.1.0877-1.0         8.1.0996-1.0
                    xorg-mkfontscale            1.1.3-1.1            1.2.0-2.0
                            xorg-xdm1.1.11+50+gb685338-1.1           1.1.12-1.0
                          xorg-xinit            1.4.0-3.1            1.4.1-1.0
                          xorg-xlogo            1.0.4-3.1            1.0.5-1.0
                        zabbix-agent            4.0.4-1.0            4.0.5-1.0
                 zabbix-frontend-php            4.0.4-1.0            4.0.5-1.0
                        zabbix-proxy            4.0.4-1.0            4.0.5-1.0
                       zabbix-server            4.0.4-1.0            4.0.5-1.0
                           zxing-cpp            1.0.3-1.0            1.0.4-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               acorn          1:6.1.0-1.0          1:6.1.1-1.0
                      acpi_call-dkms          1.1.0-195.0          1.1.0-197.0
                         arduino-cli0.3.3.alpha.preview-3.00.3.4.alpha.preview-1.0
                           auditbeat            6.6.0-1.0            6.6.1-1.0
                           bettercap             2.17-1.0             2.18-1.0
                         broadcom-wl    6.30.223.271-82.0    6.30.223.271-84.0
                             busybox           1.29.3-2.0           1.30.1-1.0
                        cdemu-daemon            3.2.1-2.0            3.2.2-1.0
                                cmst       2018.01.06-1.0       2019.01.13-1.0
                           dateutils            0.4.5-1.0            0.4.5-2.0
                             drumkv1            0.9.4-1.0            0.9.5-1.0
                              embree            3.5.0-1.0            3.5.1-1.0
                            filebeat            6.6.0-1.0            6.6.1-1.0
                           filezilla           3.40.0-1.0           3.41.0-1.0
                                fish            3.0.1-1.0            3.0.2-1.0
                              gifski            0.8.5-2.1            0.8.7-1.0
                         hcxdumptool            5.1.1-1.0            5.1.3-1.0
                            hcxtools            5.1.1-1.0            5.1.3-1.0
                   heartbeat-elastic            6.6.0-1.0            6.6.1-1.0
                            hiawatha           10.8.4-1.0             10.9-1.0
                            icoutils           0.32.3-1.1           0.32.3-2.0
                               ifuse            1.1.3-5.0            1.1.3-6.0
                         journalbeat            6.6.0-1.0            6.6.1-1.0
                             kak-lsp            6.0.1-1.0            6.1.0-1.0
                          latte-dock            0.8.6-1.0            0.8.7-1.0
                    libcontentaction            0.2.6-3.1            0.3.8-1.0
                            libfm-qt           0.14.0-2.0           0.14.1-1.0
                               liblo           1:0.29-2.1           1:0.30-1.0
                           libmirage            3.2.0-1.1            3.2.1-1.0
                            libqtxdg            3.3.0-2.0            3.3.1-1.0
                           libratbag          0.9.904-1.0          0.9.905-1.0
                         libu2f-host            1.1.7-1.0            1.1.8-1.0
                             libvirt            5.0.0-1.0            5.1.0-1.0
                             liteide             35.3-1.0             35.5-1.0
                          lximage-qt           0.14.0-1.0           0.14.1-1.0
                           mailutils              3.5-3.1              3.6-1.0
                                  mc           4.8.22-1.0           4.8.22-2.0
                          metricbeat            6.6.0-1.0            6.6.1-1.0
                               monit           5.25.2-1.1           5.25.3-1.0
                              nickle             2.82-2.1             2.84-1.0
                                 nnn              2.2-1.0              2.3-1.0
                    nodejs-lts-boron           6.16.0-2.0           6.17.0-1.0
                   nodejs-lts-carbon           8.15.0-2.1           8.15.1-1.0
                  nodejs-lts-dubnium          10.15.1-2.0          10.15.3-1.0
                              packer            1.3.4-1.0            1.3.5-1.0
                          packetbeat            6.6.0-1.0            6.6.1-1.0
                             padthv1            0.9.4-1.0            0.9.5-1.0
                          pcmanfm-qt           0.14.0-2.0           0.14.1-1.0
                              picard            2.1.2-1.0            2.1.3-1.0
                           playerctl            0.6.1-1.0            2.0.1-1.0
                               ponyc           0.26.0-1.0           0.27.0-1.0
                           powerline              2.7-2.2              2.7-3.0
                    powerline-common              2.7-2.2              2.7-3.0
                     powerline-fonts              2.7-2.2              2.7-3.0
                       powerline-vim              2.7-2.2              2.7-3.0
                          powerline2              2.7-2.2              2.7-3.0
                              pragha            1.3.3-4.1            1.3.4-1.0
                             privoxy           3.0.27-1.0           3.0.28-1.0
                     python-colander            1.7.0-1.1            1.7.0-2.0
                      python-cypari2            2.0.3-1.2            2.1.0-1.0
                       python-llfuse            1.3.5-1.3            1.3.6-1.0
                       python-peewee            3.8.2-1.2            3.9.2-1.0
                    python-powerline              2.7-2.2              2.7-3.0
                     python2-cypari2            2.0.3-1.2            2.1.0-1.0
                      python2-peewee            3.8.2-1.2            3.9.2-1.0
                   python2-powerline              2.7-2.2              2.7-3.0
                         qt5-systems   5.4.0.20160303-3.1   5.4.0.20181230-1.0
                           qterminal           0.14.0-1.0           0.14.1-1.0
                         qtermwidget           0.14.0-1.0           0.14.1-1.0
                              recoll           1.24.4-1.0           1.25.4-1.0
                             remmina          1:1.3.2-1.0          1:1.3.3-1.0
                        ruby-msgpack            1.2.6-2.0            1.2.7-1.0
                              rustup           1.16.0-1.0           1.17.0-1.0
                             samplv1            0.9.4-1.0            0.9.5-1.0
                               scdoc            1.9.1-1.0            1.9.4-1.0
                          screengrab            1.100-1.0            1.101-1.0
                              snes9x             1.58-1.0           1.59.2-1.0
                          snes9x-gtk             1.58-1.0           1.59.2-1.0
                               sshfs            3.5.1-1.0            3.5.1-2.0
                                sssd            2.0.0-2.2            2.1.0-1.0
                           syncthing            1.0.1-1.0            1.1.0-1.0
                  syncthing-relaysrv            1.0.1-1.0            1.1.0-1.0
                             synthv1            0.9.4-1.0            0.9.5-1.0
                         uboot-tools          2018.09-1.0          2019.01-1.0
                             vagrant            2.2.3-1.0            2.2.4-1.0
                      xf86-video-qxl            0.1.5-6.1            0.1.5-7.0

#12

Some Manjaro packages with my LibreOffice 6.2.1 build, and a load of KDE … uh… stuff.

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               gpgme           1.12.0-2.0           1.12.0-2.1
                           libsecret           0.18.7-1.0           0.18.8-2.0
                           man-pages             4.16-2.0             5.00-1.0
                        python-gpgme           1.12.0-2.0           1.12.0-2.1
                              qgpgme           1.12.0-2.0           1.12.0-2.1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox             65.0.2-0                    -
                   libreoffice-fresh              6.2.0-0            6.2.1.2-0
                         thunderbird             60.5.3-0                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           appstream           0.12.6-1.0           0.12.6-1.1
                        appstream-qt           0.12.6-1.0           0.12.6-1.1
                          artikulate          18.12.2-1.0          18.12.3-1.0
                              attica           5.55.0-1.0           5.55.0-1.1
                               avahi  0.7+18+g1b5f401-1.3  0.7+18+g1b5f401-1.4
                            bluez-qt           5.55.0-1.0           5.55.0-1.1
                                bovo          18.12.2-1.0          18.12.3-1.0
                            cbindgen            0.8.0-1.0            0.8.2-1.0
                           filelight          18.12.2-1.0          18.12.3-1.0
                             firefox             65.0-1.0           65.0.2-1.0
                         foomatic-db       3:20190219-1.0       3:20190301-1.0
                 foomatic-db-nonfree       3:20190219-1.0       3:20190301-1.0
            foomatic-db-nonfree-ppds       3:20190219-1.0       3:20190301-1.0
                    foomatic-db-ppds       3:20190219-1.0       3:20190301-1.0
                               fping              4.1-1.0              4.2-1.0
                            grantlee            5.1.0-3.0            5.1.0-3.1
                       grantleetheme          18.12.2-1.0          18.12.3-1.0
                            graphene            1.8.4-1.0            1.8.6-1.0
                         kactivities           5.55.0-1.0           5.55.0-1.1
                   kactivities-stats           5.55.0-1.0           5.55.0-1.1
                              kamera          18.12.2-1.0          18.12.3-1.0
                            kanagram          18.12.2-1.0          18.12.3-1.0
                              kapman          18.12.2-1.0          18.12.3-1.0
                        kapptemplate          18.12.2-1.0          18.12.3-1.0
                            karchive           5.55.0-1.0           5.55.0-1.1
                             katomic          18.12.2-1.0          18.12.3-1.0
                               kauth           5.55.0-1.0           5.55.0-1.1
                           kblackbox          18.12.2-1.0          18.12.3-1.0
                               kblog          18.12.2-1.0          18.12.3-1.0
                          kbookmarks           5.55.0-1.0           5.55.0-1.1
                             kbounce          18.12.2-1.0          18.12.3-1.0
                              kbruch          18.12.2-1.0          18.12.3-1.0
                         kcachegrind          18.12.2-2.0          18.12.3-1.0
                  kcachegrind-common          18.12.2-2.0          18.12.3-1.0
                               kcalc          18.12.2-1.0          18.12.3-1.0
                            kcalcore          18.12.2-1.0          18.12.3-1.0
                             kcodecs           5.55.0-1.0           5.55.0-1.1
                         kcompletion           5.55.0-1.0           5.55.0-1.1
                             kconfig           5.55.0-1.0           5.55.0-1.1
                      kconfigwidgets           5.55.0-1.0           5.55.0-1.1
                           kcontacts          18.12.2-1.0          18.12.3-1.1
                         kcoreaddons           5.55.0-1.0           5.55.0-1.1
                              kcrash           5.55.0-1.0           5.55.0-1.1
                               kcron          18.12.2-1.0          18.12.3-1.0
                                kdav          18.12.2-1.0          18.12.3-1.0
                         kdbusaddons           5.55.0-1.0           5.55.0-1.1
                     kde-dev-scripts          18.12.2-1.0          18.12.3-1.0
                      kdebugsettings          18.12.2-1.0          18.12.3-1.0
                         kdecoration           5.15.2-1.0           5.15.2-1.1
                         kdeedu-data          18.12.2-1.0          18.12.3-1.0
              kdegraphics-mobipocket          18.12.2-1.0          18.12.3-1.0
            kdegraphics-thumbnailers          18.12.2-1.0          18.12.3-1.0
                    kdesdk-kioslaves          18.12.2-1.0          18.12.3-1.0
                 kdesdk-thumbnailers          18.12.2-1.0          18.12.3-1.0
                               kdesu           5.55.0-1.0           5.55.0-1.1
                            kdiagram            2.6.1-1.1            2.6.1-1.2
                             kdialog          18.12.2-1.0          18.12.3-1.0
                              kdnssd           5.55.0-1.0           5.55.0-1.1
                           kdoctools           5.55.0-1.0           5.55.0-1.2
                          kemoticons           5.55.0-1.0           5.55.0-1.1
                       kfilemetadata           5.54.0-1.0           5.55.0-1.0
                         kfourinline          18.12.2-1.0          18.12.3-1.0
                          kgeography          18.12.2-1.0          18.12.3-1.0
                        kglobalaccel           5.55.0-1.0           5.55.0-1.1
                          kguiaddons           5.55.0-1.0           5.55.0-1.1
                           kholidays         1:5.55.0-1.0         1:5.55.0-1.1
                               ki18n           5.55.0-1.0           5.55.0-1.1
                         kiconthemes           5.55.0-1.0           5.55.0-1.1
                           kidletime           5.55.0-1.0           5.55.0-1.1
                                 kig          18.12.2-1.0          18.12.3-1.0
                                kigo          18.12.2-1.0          18.12.3-1.0
                     kimagemapeditor          18.12.2-1.0          18.12.3-1.0
                               kimap          18.12.2-1.0          18.12.3-1.0
                                 kio           5.55.0-1.0           5.55.0-1.1
                           kirigami2           5.55.0-1.0           5.55.0-1.1
                              kiriki          18.12.2-1.0          18.12.3-1.0
                         kitemmodels           5.55.0-1.0           5.55.0-1.1
                          kitemviews           5.55.0-1.0           5.55.0-1.1
                         kjobwidgets           5.55.0-1.0           5.55.0-1.1
                                 kjs           5.55.0-1.0           5.55.0-1.1
                            kjsembed           5.55.0-1.0           5.55.0-1.1
                               kldap          18.12.2-1.0          18.12.3-1.0
                            klickety          18.12.2-1.0          18.12.3-1.0
                                kmag          18.12.2-1.0          18.12.3-1.0
                               kmbox          18.12.2-1.0          18.12.3-1.0
                               kmime          18.12.2-1.0          18.12.3-1.1
                          kmousetool          18.12.2-1.0          18.12.3-1.0
                              kmouth          18.12.2-1.0          18.12.3-1.0
                        knavalbattle          18.12.2-1.0          18.12.3-1.0
                             knights          18.12.2-1.0          18.12.3-1.0
                      knotifications           5.55.0-1.0           5.55.0-1.1
                           kollision          18.12.2-1.0          18.12.3-1.0
                            konquest          18.12.2-1.0          18.12.3-1.0
                             konsole          18.12.2-1.0          18.12.3-1.0
                    kontactinterface          18.12.2-1.0          18.12.3-1.0
                            kpackage           5.55.0-1.0           5.55.0-1.1
                             kpeople           5.55.0-1.0           5.55.0-1.1
                             kpkpass          18.12.2-1.0          18.12.3-1.0
                                kpty           5.55.0-1.0           5.55.0-1.1
                      kqtquickcharts          18.12.2-1.0          18.12.3-1.0
                                krfb          18.12.2-1.0          18.12.3-1.0
                              kruler          18.12.2-1.0          18.12.3-1.0
                            kservice           5.55.0-1.0           5.55.0-1.1
                               ksmtp          18.12.2-1.0          18.12.3-1.0
                          ksnakeduel          18.12.2-1.0          18.12.3-1.0
                          kspaceduel          18.12.2-1.0          18.12.3-1.0
                            kteatime          18.12.2-1.0          18.12.3-1.0
                        ktextwidgets           5.55.0-1.0           5.55.0-1.1
                          ktuberling          18.12.2-1.0          18.12.3-1.0
                     kunitconversion           5.55.0-1.0           5.55.0-1.1
                             kwallet           5.55.0-1.0           5.55.0-1.1
                      kwalletmanager          18.12.2-1.0          18.12.3-1.0
                            kwayland           5.55.0-1.0           5.55.0-1.1
                      kwidgetsaddons           5.55.0-1.0           5.55.0-1.1
                       kwindowsystem           5.55.0-1.0           5.55.0-1.1
                           kwordquiz          18.12.2-1.0          18.12.3-1.0
                             kxmlgui           5.55.0-1.0           5.55.0-1.1
                      libaccounts-qt             1.15-2.0             1.15-2.1
                       libatomic_ops            7.6.8-1.0           7.6.10-1.0
                         libblockdev             2.20-1.0             2.21-1.0
                     libdbusmenu-qt40.9.3+16.04.20160218-2.00.9.3+16.04.20160218-2.1
                     libdbusmenu-qt50.9.3+16.04.20160218-2.00.9.3+16.04.20160218-2.1
                          libdvdread            6.0.0-1.1            6.0.1-1.0
                           libkdcraw          18.12.2-1.0          18.12.3-1.1
                         libkdegames          18.12.2-1.0          18.12.3-1.0
                  libkeduvocdocument          18.12.2-1.0          18.12.3-1.0
                           libkexiv2          18.12.2-1.0          18.12.3-1.1
                             libkipi          18.12.2-1.0          18.12.3-1.1
                     libkomparediff2          18.12.2-1.0          18.12.3-1.0
                            libksane          18.12.2-1.0          18.12.3-1.1
                          libkscreen           5.15.2-1.0           5.15.2-1.1
             libqaccessibilityclient            0.3.0-1.0            0.4.0-2.0
                libreoffice-fresh-af            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-am            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ar            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-as            6.2.0-1.0            6.2.1-1.0
               libreoffice-fresh-ast            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-be            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-bg            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-bn            6.2.0-1.0            6.2.1-1.0
             libreoffice-fresh-bn-in            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-bo            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-br            6.2.0-1.0            6.2.1-1.0
               libreoffice-fresh-brx            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-bs            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ca            6.2.0-1.0            6.2.1-1.0
       libreoffice-fresh-ca-valencia            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-cs            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-cy            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-da            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-de            6.2.0-1.0            6.2.1-1.0
               libreoffice-fresh-dgo            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-dz            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-el            6.2.0-1.0            6.2.1-1.0
             libreoffice-fresh-en-gb            6.2.0-1.0            6.2.1-1.0
             libreoffice-fresh-en-za            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-eo            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-es            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-et            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-eu            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-fa            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-fi            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-fr            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ga            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-gd            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-gl            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-gu            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-he            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-hi            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-hr            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-hu            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-id            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-is            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-it            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ja            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ka            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-kk            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-km            6.2.0-1.0            6.2.1-1.0
          libreoffice-fresh-kmr-latn            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-kn            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ko            6.2.0-1.0            6.2.1-1.0
               libreoffice-fresh-kok            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ks            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-lb            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-lo            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-lt            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-lv            6.2.0-1.0            6.2.1-1.0
               libreoffice-fresh-mai            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-mk            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ml            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-mn            6.2.0-1.0            6.2.1-1.0
               libreoffice-fresh-mni            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-mr            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-my            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-nb            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ne            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-nl            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-nn            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-nr            6.2.0-1.0            6.2.1-1.0
               libreoffice-fresh-nso            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-oc            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-om            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-or            6.2.0-1.0            6.2.1-1.0
             libreoffice-fresh-pa-in            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-pl            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-pt            6.2.0-1.0            6.2.1-1.0
             libreoffice-fresh-pt-br            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ro            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ru            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-rw            6.2.0-1.0            6.2.1-1.0
             libreoffice-fresh-sa-in            6.2.0-1.0            6.2.1-1.0
               libreoffice-fresh-sat            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-sd            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-si            6.2.0-1.0            6.2.1-1.0
               libreoffice-fresh-sid            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-sk            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-sl            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-sq            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-sr            6.2.0-1.0            6.2.1-1.0
           libreoffice-fresh-sr-latn            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ss            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-st            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-sv            6.2.0-1.0            6.2.1-1.0
             libreoffice-fresh-sw-tz            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ta            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-te            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-tg            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-th            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-tn            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-tr            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ts            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-tt            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ug            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-uk            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-uz            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-ve            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-vi            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-xh            6.2.0-1.0            6.2.1-1.0
             libreoffice-fresh-zh-cn            6.2.0-1.0            6.2.1-1.0
             libreoffice-fresh-zh-tw            6.2.0-1.0            6.2.1-1.0
                libreoffice-fresh-zu            6.2.0-1.0            6.2.1-1.0
                             librsvg        2:2.44.13-1.0        2:2.44.13-1.4
                            lokalize          18.12.2-1.0          18.12.3-1.0
                     modemmanager-qt           5.55.0-1.0           5.55.0-1.1
                   networkmanager-qt           5.55.0-1.0           5.55.0-1.1
                          ocamlbuild           0.13.1-2.1           0.14.0-1.0
                              okular          18.12.2-1.0          18.12.3-1.0
                 perl-image-exiftool            11.11-1.0            11.30-1.0
                          phonon-qt5           4.10.2-1.0           4.10.2-1.1
                               picmi          18.12.2-1.0          18.12.3-1.0
                          polkit-qt50.112.0+git20180107-2.10.112.0+git20180107-2.2
                              prison           5.55.0-1.0           5.55.0-1.1
                 python-cryptography              2.5-1.1            2.6.1-1.0
                          python-pip             18.1-1.0             18.1-2.0
                python2-cryptography              2.5-1.1            2.6.1-1.0
                         python2-pip             18.1-1.0             18.1-2.0
                         qcachegrind          18.12.2-2.0          18.12.3-1.0
                     qt5-declarative           5.12.1-1.0           5.12.1-1.1
                        qt5-location           5.12.1-1.0           5.12.1-1.1
                      qt5-multimedia           5.12.1-1.0           5.12.1-1.1
                  qt5-quickcontrols2           5.12.1-1.0           5.12.1-1.1
                          qt5-script           5.12.1-1.0           5.12.1-1.1
                         qt5-sensors           5.12.1-1.0           5.12.1-1.1
                      qt5-serialport           5.12.1-1.0           5.12.1-1.1
                          qt5-speech           5.12.1-1.0           5.12.1-1.1
                             qt5-svg           5.12.1-1.0           5.12.1-1.1
                           qt5-tools           5.12.1-1.0           5.12.1-1.1
                 qt5-virtualkeyboard           5.12.1-1.0           5.12.1-1.1
                         qt5-wayland           5.12.1-1.0           5.12.1-1.1
                      qt5-webchannel           5.12.1-1.0           5.12.1-1.1
                          qt5-webkit   5.212.0alpha2-23.0   5.212.0alpha2-23.1
                       qt5-x11extras           5.12.1-1.0           5.12.1-1.1
                     qt5-xmlpatterns           5.12.1-1.0           5.12.1-1.1
                                 qwt            6.1.3-4.0            6.1.3-4.1
            signon-kwallet-extension          18.12.2-1.0          18.12.3-1.0
                             signond             8.60-1.0             8.60-1.1
                               solid           5.55.0-1.0           5.55.0-1.1
                              sonnet           5.55.0-1.0           5.55.0-1.1
                      spice-protocol          0.12.14-1.0          0.12.15-1.0
                             svgpart          18.12.2-1.0          18.12.3-1.0
                             sweeper          18.12.2-1.0          18.12.3-1.0
                 syntax-highlighting           5.55.0-1.0           5.55.0-1.1
              telepathy-kde-approver          18.12.2-1.0          18.12.3-1.0
                        threadweaver           5.55.0-1.0           5.55.0-1.1
                         thunderbird           60.5.1-1.0           60.5.3-1.3
                      tracker-miners            2.2.0-1.0            2.2.1-1.0
                                vala           0.42.5-1.0           0.42.6-1.0
                    vulkan-html-docs        1:1.1.101-1.0        1:1.1.102-1.0
                          webkit2gtk           2.22.6-1.0           2.22.7-1.0
                         wpa_actiond                    -              1.4-3.3


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                pspp            1.0.1-2.0            1.2.0-1.0
                               snapd           2.37.2-1.0           2.37.4-1.0
                 spread-sheet-widget                    -              0.3-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
          aarch64-linux-gnu-binutils           2.31.1-1.1             2.32-1.0
              arm-none-eabi-binutils           2.31.1-1.1             2.32-1.0
                arm-none-eabi-newlib   3.0.0.20180831-1.1            3.1.0-1.0
                               aubio            0.4.8-1.1            0.4.9-1.0
                        avr-binutils           2.31.1-1.2             2.32-1.0
                             aws-cli         1.16.113-1.0         1.16.117-1.0
                             blueman            2.0.8-1.0            2.0.8-2.0
                             buildah              1.6-2.0            1.7.1-1.0
                        cdemu-client            3.2.0-1.0            3.2.1-1.0
                             certbot           0.31.0-1.0           0.32.0-1.0
                      certbot-apache           0.31.0-1.0           0.32.0-1.0
              certbot-dns-cloudflare           0.31.0-1.0           0.32.0-1.0
                certbot-dns-cloudxns           0.31.0-1.0           0.32.0-1.0
            certbot-dns-digitalocean           0.31.0-1.0           0.32.0-1.0
                certbot-dns-dnsimple           0.31.0-1.0           0.32.0-1.0
             certbot-dns-dnsmadeeasy           0.31.0-1.0           0.32.0-1.0
                           darktable          2:2.6.0-1.1          2:2.6.1-1.0
                 deepin-desktop-base     2:2019.01.28-1.0     2:2019.03.06-1.0
                          diffoscope              112-1.0              113-1.0
                                 dmd        1:2.083.1-1.0        1:2.084.1-1.0
                            dmd-docs        1:2.083.1-1.0        1:2.084.1-1.0
                         dns-lexicon            3.1.5-1.0            3.1.6-1.0
                              eslint           5.14.1-1.0           5.15.1-1.0
                          feedreader            2.6.1-2.0            2.8.2-1.0
                           filezilla           3.41.0-1.0           3.41.1-1.0
                firefox-adblock-plus            3.4.2-1.0            3.4.3-1.0
  firefox-extension-https-everywhere       2018.10.31-1.0        2019.1.31-1.0
                          flawfinder            2.0.8-1.0            2.0.8-2.0
                           fragments              1.2-2.0              1.3-1.0
                             freerdp      1:2.0.0_rc4-1.0      1:2.0.0_rc4-3.0
                       gdb-dashboard            0.4.2-1.0            0.4.3-1.0
                               geary           0.13.1-1.0           0.13.2-1.0
                         gmsynth.lv2            0.3.0-2.0            0.3.3-1.0
                       gnome-applets           3.30.0-2.1           3.30.0-3.0
                           gnome-mpv             0.15-1.1             0.16-1.0
                                  go         2:1.11.5-3.0           2:1.12-1.0
                              go-pie         2:1.11.5-3.0           2:1.12-1.0
                                gpsd           3.18.1-1.0           3.18.1-1.1
                                grim            1.0.0-1.0            1.1.0-1.0
                              harvid            0.8.2-2.1            0.8.3-1.0
     intellij-idea-community-edition       2:2018.3.4-1.0       2:2018.3.5-1.0
             keepass-plugin-keeagent           0.10.1-1.0           0.10.1-2.0
                             kpmcore            3.3.0-1.2            3.3.0-1.3
                               libev             4.24-2.0             4.25-1.0
                             libgiac         1.5.0.43-1.0         1.5.0.45-1.0
                       libkeybinder2            0.3.1-2.3            0.3.1-3.0
                           libphobos        1:2.083.1-1.0        1:2.084.1-1.0
                            logstash            6.5.4-1.0            6.6.1-1.0
                                 lsd           0.12.0-1.0           0.13.0-1.0
                        man-pages-de             2.11-1.0             2.12-1.0
                          metasploit            5.0.2-1.0            5.0.9-1.0
                              midori              7.0-1.0              8.0-1.0
                                 mpv         1:0.29.1-5.0         1:0.29.1-5.1
                           nextcloud           15.0.4-1.0           15.0.5-1.0
                              nikola            8.0.1-1.0            8.0.2-1.0
                              nodejs          11.10.1-1.0          11.11.0-1.0
                            openipmi           2.0.26-2.1           2.0.27-1.0
                               pdfjs          2.0.943-1.0          2.1.266-1.0
                  perl-text-template             1.54-1.0             1.55-1.0
                            pianobar       2018.06.22-1.1       2019.02.14-1.0
                               piper          0.2.903-1.0          0.2.904-1.0
                              podman            1.0.0-2.0            1.1.2-1.0
                       podman-docker            1.0.0-2.0            1.1.2-1.0
                           profanity          1:0.5.1-3.0          1:0.6.0-1.0
                       profanity-gtk          1:0.5.1-3.0          1:0.6.0-1.0
           pycharm-community-edition         2018.3.4-1.0         2018.3.5-1.0
                         python-acme           0.31.0-2.0           0.32.0-1.0
                         python-apsw           3.26.0-1.2           3.27.2-1.0
                        python-aubio            0.4.8-1.1            0.4.9-1.0
                 python-aws-xray-sdk            2.3.0-1.0            2.4.2-1.0
                        python-baron              0.8-1.0              0.9-1.0
             python-binary-memcached           0.28.0-1.0           0.28.0-2.0
                        python-boto3          1.9.103-1.0          1.9.107-1.0
                     python-botocore         1.12.103-1.0         1.12.107-1.0
                        python-bsddb            6.2.6-1.3            6.2.6-2.0
              python-cached-property            1.5.1-1.0            1.5.1-2.0
                        python-cliff           2.14.0-1.0           2.14.1-1.0
               python-configargparse           0.14.0-1.0           0.14.0-2.0
                    python-construct           2.9.45-2.0           2.9.45-3.0
                      python-couchdb              1.2-1.0              1.2-2.0
                      python-crayons            0.1.2-2.0            0.2.0-1.0
            python-django-extensions            2.1.5-1.0            2.1.6-1.0
                          python-fxa            0.6.0-2.0            0.6.0-3.0
                 python-glanceclient           2.15.0-1.0           2.16.0-1.0
                   python-hypothesis           4.7.14-1.0            4.8.0-1.0
                    python-into-dbus             0.06-3.0             0.06-4.0
                         python-jedi           0.13.2-1.0           0.13.3-1.0
                     python-jmespath            0.9.3-2.0            0.9.4-1.0
                     python-jsondiff            1.1.2-3.0            1.1.2-4.0
                python-keystoneauth1           3.12.0-1.0           3.13.1-1.0
                        python-magic             5.35-1.0             5.36-2.0
                     python-markdown            3.0.1-1.0            3.0.1-2.0
                  python-mygpoclient              1.8-2.0              1.8-3.0
                   python-novaclient           12.0.0-1.0           13.0.0-1.0
                     python-openmdao            2.5.0-1.0            2.6.0-1.0
             python-os-service-types            1.5.0-1.0            1.6.0-1.0
                        python-paste            3.0.7-1.0            3.0.8-1.0
                python-podcastparser            0.6.4-1.0            0.6.4-2.0
                     python-prawcore            1.0.1-1.0            1.0.1-2.0
                     python-progress              1.4-2.0              1.5-1.0
                    python-pycountry          18.12.8-1.0          18.12.8-2.0
                       python-pylast            3.0.0-1.0            3.1.0-1.0
                  python-pymediainfo              3.0-1.0              3.1-1.0
                        python-pyzmq           17.1.2-1.2           18.0.1-1.0
                     python-redbaron              0.8-1.0            0.9.1-1.0
                         python-rpy2            3.0.0-1.0            3.0.1-1.0
                 python-scikit-learn           0.20.2-1.2           0.20.3-1.0
                  python-simplebayes            1.5.7-1.0            1.5.7-2.0
                       python-stestr            2.2.0-1.0            2.3.1-1.0
                   python-tldextract            2.2.0-2.0            2.2.1-1.0
                    python-u-msgpack            2.5.0-2.0            2.5.1-1.0
                        python2-apsw           3.26.0-1.2           3.27.2-1.0
                       python2-aubio            0.4.8-1.1            0.4.9-1.0
                       python2-boto3          1.9.103-1.0          1.9.107-1.0
                    python2-botocore         1.12.103-1.0         1.12.107-1.0
                       python2-cliff           2.14.0-1.0           2.14.1-1.0
                     python2-crayons            0.1.2-2.0            0.2.0-1.0
                python2-glanceclient           2.15.0-1.0           2.16.0-1.0
                  python2-hypothesis           4.7.14-1.0            4.8.0-1.0
                        python2-jedi           0.13.2-1.0           0.13.3-1.0
                    python2-jmespath            0.9.3-2.0            0.9.4-1.0
               python2-keystoneauth1           3.12.0-1.0           3.13.1-1.0
                    python2-markdown            3.0.1-1.0            3.0.1-2.0
                  python2-novaclient           12.0.0-1.0           13.0.0-1.0
            python2-os-service-types            1.5.0-1.0            1.6.0-1.0
                       python2-paste            3.0.7-1.0            3.0.8-1.0
                    python2-progress              1.4-2.0              1.5-1.0
                       python2-pyzmq           17.1.2-1.2           18.0.1-1.0
                      python2-stestr            2.2.0-1.0            2.3.1-1.0
                   python2-u-msgpack            2.5.0-2.0            2.5.1-1.0
                              qt5pas       2.6.r59762-2.0       2.6.r60525-1.0
                         qtermwidget           0.14.1-1.0           0.14.1-1.1
                               renpy            7.1.3-1.1            7.1.3-1.2
                         renpy-demos            7.1.3-1.1            7.1.3-1.2
                         ring-daemon2:20180802.5.14d8a66-1.1       2:20190213-1.0
          riscv64-linux-gnu-binutils           2.31.1-2.0             2.32-1.0
                                 rtv           1.24.0-2.0           1.25.0-1.0
                        rust-bindgen           0.47.1-1.0           0.48.1-1.0
                             shotcut         19.01.27-1.0         19.02.28-1.0
                           skk-jisyo         20181202-1.0         20190303-1.0
                              skopeo           0.1.32-2.0           0.1.35-1.0
                       sqlitebrowser           3.11.0-1.0           3.11.1-1.0
                           tcpreplay            4.2.6-2.1            4.3.1-1.0
                    telegram-desktop           1.5.11-1.0           1.5.15-1.0
                         telegram-qt            0.1.0-3.0            0.1.0-3.1
                          testssl.sh          2.9.5.5-1.1          2.9.5.7-1.0
                             ts-node            8.0.2-1.0            8.0.3-1.0
                      ttf-liberation           2.00.4-1.0           2.00.5-1.0
                            vbam-sdl            2.1.0-2.1            2.1.1-1.0
                             vbam-wx            2.1.0-2.1            2.1.1-1.0
                             vicious            2.3.1-1.0            2.3.2-1.0
                             vim-ale            2.1.0-1.0            2.3.1-1.0
                              wpscan          1:3.4.3-1.0          1:3.4.4-1.0
                                xcas         1.5.0.43-1.0         1.5.0.45-1.0
                              xjadeo            0.8.8-1.1            0.8.9-1.0
                            xkcdpass           1.17.0-1.0           1.17.2-1.0
                                yara            3.8.1-1.1            3.9.0-1.0
                          youtube-dl       2019.02.18-1.0       2019.03.01-1.0
                      youtube-viewer          1:3.5.1-1.0          1:3.5.2-1.0
                              albert                    -           0.16.1-1.0
                      container-diff                    -           0.15.0-1.0
               deepin-screensaver-pp                    -            0.0.2-1.0
                 mkinitcpio-dropbear                    -            0.0.3-5.0
                  mkinitcpio-netconf                    -            0.0.4-3.0
                    mkinitcpio-utils                    -            0.0.3-4.0
                  python-pysol_cards                    -            0.4.1-2.0
                          timidity++                    -           2.15.0-2.0
                              wiiuse                    -           0.15.4-2.0

#13

We should wait for plasma updates to complete before snapping to stable; currently several packages are still in 5.14.x version.


#14

More KDE:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            analitza          18.12.2-1.0          18.12.3-1.0
                                 ark          18.12.2-1.0          18.12.3-1.0
                         audiocd-kio          18.12.2-1.0          18.12.3-1.0
                               baloo           5.54.0-1.0           5.55.0-1.0
                       baloo-widgets          18.12.2-1.1          18.12.3-1.0
                             blinken          18.12.2-1.0          18.12.3-1.0
                              bomber          18.12.2-1.0          18.12.3-1.0
                              breeze           5.15.2-1.0           5.15.2-1.1
                            cervisia          18.12.2-1.0          18.12.3-1.0
                             dolphin          18.12.2-1.0          18.12.3-1.0
                     dolphin-plugins          18.12.2-1.0          18.12.3-1.0
                              dragon          18.12.2-1.0          18.12.3-1.0
                        ffmpegthumbs          18.12.1-1.0          18.12.3-1.0
                frameworkintegration           5.55.0-1.0           5.55.0-1.1
                           granatier          18.12.2-1.0          18.12.3-1.0
                            gwenview          18.12.2-1.0          18.12.3-1.0
                                 juk          18.12.2-1.0          18.12.3-1.0
                                 k3b        1:18.12.2-1.0        1:18.12.3-1.0
               kaccounts-integration          18.12.2-1.0          18.12.3-1.0
                 kaccounts-providers          18.12.2-1.0          18.12.3-1.0
                            kalgebra          18.12.1-2.1          18.12.3-1.0
                             kalzium          18.12.2-1.0          18.12.3-1.0
                                kate          18.12.2-1.0          18.12.3-1.0
                             kbackup          18.12.2-1.0          18.12.3-1.0
                             kblocks          18.12.2-1.0          18.12.3-1.0
                           kbreakout          18.12.2-1.0          18.12.3-1.0
                           kcalutils          18.12.2-1.0          18.12.3-1.0
                         kcharselect          18.12.2-1.0          18.12.3-1.0
                            kcmutils           5.55.0-1.0           5.55.0-1.1
                       kcolorchooser          18.12.2-1.0          18.12.3-1.0
                       kde-dev-utils          18.12.2-1.0          18.12.3-1.0
                        kdeclarative           5.55.0-1.0           5.55.0-1.1
                     kdelibs4support           5.55.0-1.0           5.55.0-1.1
              kdenetwork-filesharing          18.12.2-1.0          18.12.3-1.0
                            kdenlive          18.12.2-1.0          18.12.3-1.0
                            kdevelop            5.3.1-2.0            5.3.2-1.0
                        kdevelop-php            5.3.1-1.0            5.3.2-1.0
                     kdevelop-python            5.3.1-1.0            5.3.2-1.0
                                 kdf          18.12.2-1.0          18.12.3-1.0
                            kdiamond          18.12.2-1.0          18.12.3-1.0
                              kdiff30.9.98.git20190114-1.00.9.98.git20190308-1.0
                      keditbookmarks          18.12.2-1.0          18.12.3-1.0
                               kfind          18.12.2-1.0          18.12.3-1.0
                             kfloppy          18.12.2-1.0          18.12.3-1.0
                         kgoldrunner          18.12.2-1.0          18.12.3-1.0
                            khangman          18.12.2-1.0          18.12.3-1.0
                         khelpcenter          18.12.2-1.0          18.12.3-1.0
                               khtml           5.55.0-1.0           5.55.0-1.1
                 kidentitymanagement          18.12.2-1.0          18.12.3-1.0
                            killbots          18.12.2-1.0          18.12.3-1.0
                          kio-extras          18.12.2-1.1          18.12.3-1.0
                    kirigami-gallery          18.12.2-1.0          18.12.3-1.0
                               kiten          18.12.2-1.0          18.12.3-1.0
                        kjumpingcube          18.12.2-1.0          18.12.3-1.0
                           kleopatra          18.12.2-1.0          18.12.3-1.0
                            klettres          18.12.2-1.0          18.12.3-1.0
                              klines          18.12.2-1.0          18.12.3-1.0
                           kmahjongg          18.12.2-1.0          18.12.3-1.0
                              kmines          18.12.2-1.0          18.12.3-1.0
                                kmix          18.12.2-1.0          18.12.3-1.0
                              kmplot          18.12.2-1.0          18.12.3-1.0
                            knetwalk          18.12.2-1.0          18.12.3-1.0
                           knewstuff           5.55.0-1.0           5.55.0-1.1
                       knotifyconfig           5.55.0-1.0           5.55.0-1.1
                                kolf          18.12.2-1.0          18.12.3-1.0
                         kolourpaint          18.12.2-1.0          18.12.3-1.0
                             kompare          18.12.2-1.0          18.12.3-1.0
                           konqueror          18.12.1-1.0          18.12.3-1.0
                             konsole          18.12.3-1.0          18.12.3-1.1
                              kopete          18.12.2-1.0          18.12.3-1.0
                              kparts           5.55.0-1.0           5.55.0-1.1
                           kpatience          18.12.2-1.0          18.12.3-1.0
                        kpimtextedit          18.12.2-1.0          18.12.3-1.0
                                krdc          18.12.2-1.0          18.12.3-1.0
                            kreversi          18.12.2-1.0          18.12.3-1.0
                               kross           5.55.0-1.0           5.55.0-1.1
                  kross-interpreters          18.12.2-1.0          18.12.3-1.0
                             krunner           5.55.0-1.0           5.55.0-1.1
                             kscreen           5.15.1-1.0           5.15.2-1.0
                       kscreenlocker           5.15.2-1.0           5.15.2-1.1
                             kshisen          18.12.2-1.0          18.12.3-1.0
                               ksirk          18.12.2-1.0          18.12.3-1.0
                            ksquares          18.12.2-1.0          18.12.3-1.0
                             ksudoku          18.12.2-1.0          18.12.3-1.0
                           ksysguard           5.14.5-1.0           5.15.2-1.0
                          ksystemlog          18.12.2-1.0          18.12.3-1.0
                         ktexteditor           5.55.0-1.0           5.55.0-1.1
                              ktimer          18.12.2-1.0          18.12.3-1.0
                               ktnef          18.12.2-1.0          18.12.3-1.0
                              ktouch          18.12.2-1.0          18.12.3-1.0
                             kturtle          18.12.2-1.0          18.12.3-1.0
                             kubrick          18.12.2-1.0          18.12.3-1.0
                               kwave          18.12.2-1.0          18.12.3-1.0
                                kwin           5.15.2-1.0           5.15.2-1.1
                              kwrite          18.12.2-1.0          18.12.3-1.0
                            libkcddb          18.12.2-1.0          18.12.3-1.0
                     libkcompactdisc          18.12.2-1.0          18.12.3-1.0
                            libkgapi          18.12.1-1.0          18.12.3-1.0
                          libkgeomap          18.12.1-1.0          18.12.3-1.0
                             libkleo          18.12.2-1.0          18.12.3-1.0
                        libkmahjongg          18.12.2-1.0          18.12.3-1.0
                     libkomparediff2          18.12.3-1.0          18.12.3-1.1
                        libksysguard           5.14.5-2.0           5.15.2-1.0
                               lskat          18.12.2-1.0          18.12.3-1.0
                              marble          18.12.1-1.0          18.12.3-1.0
                       marble-common          18.12.1-1.0          18.12.3-1.0
                           marble-qt          18.12.1-1.0          18.12.3-1.0
                               milou           5.15.2-1.0           5.15.2-1.1
                              minuet          18.12.2-2.0          18.12.3-1.0
                              okteta         1:0.25.5-1.0         1:0.25.5-1.1
                              okular          18.12.3-1.0          18.12.3-1.1
                              oxygen           5.15.2-1.0           5.15.2-1.1
                            palapeli          18.12.2-1.0          18.12.3-1.0
                              parley          18.12.1-1.0          18.12.3-1.0
                    plasma-framework           5.55.0-1.0           5.55.0-1.1
                               poxml          18.12.2-1.0          18.12.3-1.0
                       print-manager          18.12.2-1.0          18.12.3-1.0
                             purpose           5.55.0-1.0           5.55.0-1.1
                                 qca            2.1.3-3.0            2.1.3-3.1
                       qt5-webengine           5.12.0-1.0           5.12.1-3.0
                         qt5-webview           5.12.0-1.0           5.12.1-1.0
                           qtcreator            4.8.1-2.0            4.8.2-1.0
                                rocs          18.12.2-1.0          18.12.3-1.0
                           spectacle          18.12.2-1.0          18.12.3-1.0
                                step          18.12.2-1.0          18.12.3-1.0
          telepathy-kde-accounts-kcm          18.12.2-1.0          18.12.3-1.0
          telepathy-kde-auth-handler          18.12.2-1.0          18.12.3-1.0
               telepathy-kde-call-ui          18.12.2-1.0          18.12.3-1.0
      telepathy-kde-common-internals          18.12.2-1.0          18.12.3-1.0
          telepathy-kde-contact-list          18.12.2-1.0          18.12.3-1.0
        telepathy-kde-contact-runner          18.12.2-1.0          18.12.3-1.0
  telepathy-kde-filetransfer-handler          18.12.2-1.0          18.12.3-1.0
    telepathy-kde-integration-module          18.12.2-1.0          18.12.3-1.0
             telepathy-kde-send-file          18.12.2-1.0          18.12.3-1.0
               telepathy-kde-text-ui          18.12.1-1.0          18.12.3-1.0
                            umbrello          18.12.2-1.0          18.12.3-1.0
                    zeroconf-ioslave          18.12.2-1.0          18.12.3-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                aide             0.16-2.1           0.16.1-1.0
                               carla           1.9.13-1.0           1.9.14-2.0
                       cataclysm-dda              0.C-4.1              0.D-1.0
                  certbot-dns-gehirn           0.31.0-1.0           0.32.0-1.0
                  certbot-dns-google           0.31.0-1.0           0.32.0-1.0
                  certbot-dns-linode           0.31.0-1.0           0.32.0-1.0
                  certbot-dns-luadns           0.31.0-1.0           0.32.0-1.0
                   certbot-dns-nsone           0.31.0-1.0           0.32.0-1.0
                     certbot-dns-ovh           0.31.0-1.0           0.32.0-1.0
                 certbot-dns-rfc2136           0.31.0-1.0           0.32.0-1.0
                 certbot-dns-route53           0.31.0-1.0           0.32.0-1.0
             certbot-dns-sakuracloud           0.31.0-1.0           0.32.0-1.0
                       certbot-nginx           0.31.0-1.0           0.32.0-1.0
                            clipgrab            3.8.0-1.0            3.8.2-1.0
                        deepin-movie         1:3.2.19-1.0         1:3.2.20-1.0
                        deepin-music           3.1.14-1.0           3.1.15-1.0
               deepin-qt5integration          0.3.7.2-2.0          0.3.7.2-3.0
                            go-tools2:1.11+2495+9e9bf16a4-1.02:1.12+2915+49d818b07-1.0
                          kdeconnect            1.3.3-1.0            1.3.3-1.1
                         kphotoalbum              5.4-1.0            5.4.2-1.0
                             libgiac         1.5.0.45-1.0         1.5.0.47-1.1
                             liblxqt           0.14.0-1.0           0.14.1-1.0
                             libmgba            0.6.3-2.0            0.7.1-1.0
                       libringclient2:20180802.5.14d8a66-1.1       2:20190213-1.0
                          lxqt-admin           0.14.0-1.0           0.14.1-1.0
                     lxqt-globalkeys           0.14.0-1.0           0.14.1-1.0
                  lxqt-notificationd           0.14.0-1.0           0.14.1-1.0
                lxqt-openssh-askpass           0.14.0-1.0           0.14.1-1.0
                      lxqt-policykit           0.14.0-1.0           0.14.1-1.0
                lxqt-powermanagement           0.14.0-1.0           0.14.1-1.0
                        lxqt-session           0.14.0-1.0           0.14.1-1.0
                           lxqt-sudo           0.14.0-1.0           0.14.1-1.0
                             mgba-qt            0.6.3-2.0            0.7.1-1.0
                            mgba-sdl            0.6.3-2.0            0.7.1-1.0
                           musescore            3.0.1-1.0            3.0.4-1.0
                   npm-check-updates           2.15.0-1.0            3.0.3-1.0
                          obs-studio           22.0.2-3.0           23.0.1-1.0
                      pavucontrol-qt           0.14.0-1.0           0.14.1-1.0
                      python-awkward            0.8.6-1.0            0.8.7-1.0
                   python-hypothesis            4.8.0-1.0            4.9.0-1.0
                  python-marshmallow           2.18.1-1.0           2.19.0-1.0
                         python-zeep            3.2.0-1.0            3.3.0-1.0
                  python2-hypothesis            4.8.0-1.0            4.9.0-1.0
                 python2-marshmallow           2.18.1-1.0           2.19.0-1.0
                                qcad         3.22.0.0-2.0         3.22.0.1-1.0
                      quassel-client           0.13.0-1.0           0.13.1-1.0
                quassel-client-small           0.13.0-1.0           0.13.1-1.0
                        quassel-core           0.13.0-1.0           0.13.1-1.0
                  quassel-monolithic           0.13.0-1.0           0.13.1-1.0
                          ring-gnome3:20180802.5.14d8a66-1.1       3:20190215-1.0
                            ruby-atk            3.3.2-1.0            3.3.3-1.0
                          ruby-cairo           1.16.2-2.0           1.16.4-1.0
                          ruby-glib2            3.3.2-1.0            3.3.3-1.0
                       supercollider           3.10.1-1.0           3.10.2-1.0
                           verilator            4.004-1.0            4.010-1.0
                                xcas         1.5.0.45-1.0         1.5.0.47-1.1
                                xchm             1.23-9.0             1.26-1.0

#15

I had a problem with bluez which downgrading from 5.50-5 to 5.50-3 “fixed.” Details are here. It seems there was a regression in 5.50-5 that has been fixed in Arch (bluez 5.50-6.) I don’t know if this also affects the 64 bit Manjaro versions.

This one has been in here a while, but I missed it. I often use a USB keyboard instead of the OEM bluetooth keyboard, it’s just more convenient.


#16

Kernel 4.19.28:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux419            4.19.27-1            4.19.28-1
                    linux419-headers            4.19.27-1            4.19.28-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux419-acpi_call             1.1.0-21           1.1.0-21.0
                   linux419-bbswitch               0.8-21             0.8-21.0
                linux419-broadcom-wl      6.30.223.271-21    6.30.223.271-21.0
                linux419-ndiswrapper              1.61-21            1.61-21.0
               linux419-nvidia-340xx           340.107-21         340.107-21.0
                   linux419-nvidiabl              0.88-21            0.88-21.0
                      linux419-r8168          8.045.08-21        8.045.08-21.0
                        linux419-spl            0.7.12-13          0.7.12-13.0
                   linux419-tp_smapi              0.41-21            0.41-21.0
                linux419-vhba-module          20161009-21        20161009-21.0
   linux419-virtualbox-guest-modules              6.0.4-8            6.0.4-8.0
    linux419-virtualbox-host-modules              6.0.4-8            6.0.4-8.0
                        linux419-zfs            0.7.12-13          0.7.12-13.0

Sync:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           e2fsprogs           1.44.5-1.0           1.44.6-1.0
                            iana-etc         20190219-1.0         20190228-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            chromium      72.0.3626.121-0                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            chromium     72.0.3626.81-1.0    72.0.3626.121-1.0
                              unison           2.51.2-3.2           2.51.2-3.3
                      vulkan-headers        1:1.1.101-1.0        1:1.1.102-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            adriconf              1.3-6.0              1.4-1.0
                            deja-dup             38.1-1.0             38.4-1.0
                                dune            1.7.3-1.0            1.8.1-1.0
                               eolie           0.9.45-2.0           0.9.52-1.0
                               glava            1.5.8-1.0            1.6.0-1.0
                  gnome-multi-writer           3.30.0-1.1           3.32.0-1.0
                              kstars          1:3.1.0-1.0          1:3.1.1-1.0
                            libhandy            0.0.6-1.0            0.0.9-1.0
                         libu2f-host            1.1.8-1.0            1.1.9-1.0
                             lxrandr            0.3.1-2.0            0.3.2-1.0
                        lxrandr-gtk3            0.3.1-2.0            0.3.2-1.0
                              lxtask            0.1.8-2.1            0.1.9-1.0
                         lxtask-gtk3            0.1.8-2.1            0.1.9-1.0
                 mailnag-gnome-shell           3.28.0-1.1           3.30.0-1.0
                          mit-scheme           10.1.4-1.0           10.1.5-1.0
                          obs-studio           23.0.1-1.0           23.0.2-1.0
                             openbve         1.5.3.11-2.0          1.5.4.1-1.0
                           osinfo-db         20181214-1.0         20190304-1.0
                     osinfo-db-tools            1.2.0-1.1            1.4.0-1.0
                              phodav              2.2-2.1              2.3-1.0
                  python-argon2_cffi           18.3.0-2.3           19.1.0-2.0
                      python-awkward            0.8.7-1.0            0.8.9-1.0
                    python-browserid           0.14.0-2.0           0.14.0-3.0
                  python-hawkauthlib            2.0.0-2.1            2.0.0-3.0
                  python-lark-parser            0.6.6-1.0            0.6.7-1.0
                       python-mohawk            0.3.4-3.0            1.0.0-1.0
                    python-pykeepass            3.0.2-2.0            3.0.3-1.0
                        python-pyocr            0.5.3-2.0              0.6-1.0
                       python-sphinx            1.8.4-1.0            1.8.5-1.0
                 python2-lark-parser            0.6.6-1.0            0.6.7-1.0
                 python2-pygame-sdl21:2.1.0.r349.d2ed33b-1.41:2.1.0.r351.8bfc1ba-1.0
                     python2-scandir            1.9.0-1.3           1.10.0-1.0
                      python2-sphinx            1.8.4-1.0            1.8.5-1.0
                               renpy            7.1.3-1.2            7.2.0-1.0
                         renpy-demos            7.1.3-1.2            7.2.0-1.0
                   shadowsocks-libev            3.2.4-1.0            3.2.5-1.0
                            solidity            0.5.4-1.0            0.5.5-1.0
                         xsecurelock              1.2-5.0              1.2-6.0
                             you-get         0.4.1256-1.0         0.4.1270-1.0

#17

Several Plasma and KDE applications packages have just been built in arch32; all packages are now at 5.15.x and 18.12.3 in testing.


#18

Here we go:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         docbook-xsl           1.79.2-4.1           1.79.2-5.0
                         imagemagick         7.0.8.32-1.0         7.0.8.33-1.0
                     imagemagick-doc         7.0.8.32-1.0         7.0.8.33-1.0
                       kde-cli-tools           5.14.4-1.0           5.15.2-1.0
                      kde-gtk-config           5.14.4-1.0           5.15.2-1.0
                    kdeplasma-addons           5.14.4-1.0           5.15.2-1.0
                                kget          18.12.0-1.0          18.12.3-1.0
                            khotkeys           5.14.4-1.0           5.15.2-1.0
                           kmenuedit           5.14.4-1.0           5.15.2-1.0
                          knetattach           5.14.4-2.0           5.15.2-1.0
                           libmagick         7.0.8.32-1.0         7.0.8.33-1.0
                      plasma-desktop           5.14.4-2.0           5.15.2-1.0
                           plasma-nm           5.14.4-1.0           5.15.2-1.0
                           plasma-pa           5.14.4-1.0           5.15.2-1.0
                        plasma-vault           5.14.4-1.0           5.15.2-1.0
              plasma-wayland-session           5.14.4-1.0           5.15.2-1.0
                    plasma-workspace           5.14.4-1.0           5.15.2-1.0
                          powerdevil           5.14.4-1.0           5.15.2-2.0
                                 srt            1.3.1-1.2            1.3.2-1.0
                      systemsettings           5.14.4-1.0           5.15.2-1.0
       telepathy-kde-desktop-applets          18.12.0-1.0          18.12.3-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            audacity          1:2.2.2-1.0          1:2.3.1-1.0
                           bettercap             2.18-1.0             2.19-1.0
                               giada           0.15.3-1.0           0.15.4-1.0
                             lxpanel            0.9.3-2.2           0.10.0-1.0
                        lxpanel-gtk3            0.9.3-2.0           0.10.0-1.0
                           lxsession          1:0.5.3-2.0          1:0.5.4-1.0
                      lxsession-gtk3          1:0.5.3-2.0          1:0.5.4-1.0
                      python-awkward            0.8.9-1.0           0.8.10-1.0
                         python-zeep            3.3.0-1.0            3.3.1-1.0
                                 snd             19.1-1.0             19.2-1.0
                           terraform          0.11.11-2.0          0.11.12-1.0

I tried building the -6 version of bluez but it failed. :man_shrugging:


#19

How do we feel about an x32-stable snap?


Little sync:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                        breeze-icons           5.55.0-1.0           5.56.0-1.0
                 extra-cmake-modules           5.55.0-1.0           5.56.0-1.0
                             kapidox           5.55.0-1.0           5.56.0-1.0
                            libvdpau 1.1.1+3+ga21bf7a-1.1              1.2-1.0
                        oxygen-icons         1:5.55.0-1.0         1:5.56.0-1.0
                    oxygen-icons-svg         1:5.55.0-1.0         1:5.56.0-1.0
                               rtkit 0.11+10+g493a135-1.0             0.12-1.0
                            xorg-xfd            1.1.2-2.1            1.1.3-1.0
                          xorg-xprop            1.2.3-1.1            1.2.4-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     deepin-anything            0.0.4-1.0            0.0.4-1.1
                deepin-anything-dkms            0.0.4-1.0            0.0.4-1.1
         deepin-community-wallpapers          1:1.7.6-1.0          1:1.7.7-1.0
                   deepin-wallpapers          1:1.7.6-1.0          1:1.7.7-1.0
                                dune            1.8.1-1.0            1.8.2-1.0
                   npm-check-updates            3.0.3-1.0            3.0.4-1.0
                     python-coverage            4.5.2-1.2            4.5.3-1.0
                  python-swiftclient            3.6.0-1.0            3.7.0-1.0
                    python2-coverage            4.5.2-1.2            4.5.3-1.0
                 python2-swiftclient            3.6.0-1.0            3.7.0-1.0
                           spice-gtk             0.35-1.2             0.36-1.0
                            tpm2-tss            2.2.0-1.0            2.2.1-1.0

#20

I think chromium 72.xxxxxxxxxxxxxxxxx.121 is a red light security release.