[Testing Update i686] 2019-01-27 to 02-16 - systemd, firmware, Qt5, LibreOffice

update
testing
manjaro32

#21

You should really switch to yay (or pamac).


#22

Kernels and systemd:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libsystemd            240.317-1             241rc2-3
                            linux318           3.18.133-1           3.18.134-1
                    linux318-headers           3.18.133-1           3.18.134-1
                            linux414            4.14.96-1            4.14.98-1
                    linux414-headers            4.14.96-1            4.14.98-1
                            linux419            4.19.17-0            4.19.20-1
                    linux419-headers            4.19.17-0            4.19.20-1
                             linux49            4.9.153-1            4.9.155-1
                     linux49-headers            4.9.153-1            4.9.155-1
                      manjaro-system           20190106-2           20190207-3
                             systemd            240.317-1             241rc2-3
                  systemd-resolvconf            240.317-1             241rc2-3
                  systemd-sysvcompat            240.317-1             241rc2-3


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
   linux316-virtualbox-guest-modules              6.0.2-1              6.0.4-1
    linux316-virtualbox-host-modules              6.0.2-1              6.0.4-1
                  linux318-acpi_call             1.1.0-69           1.1.0-69.0
                linux318-broadcom-wl      6.30.223.271-45    6.30.223.271-45.0
                   linux318-catalyst     1:15.201.1151-59   1:15.201.1151-59.0
                linux318-ndiswrapper              1.61-45            1.61-45.0
               linux318-nvidia-340xx           340.107-12         340.107-12.0
               linux318-nvidia-390xx             390.87-8           390.87-8.0
                      linux318-r8168          8.045.08-24        8.045.08-24.0
                  linux318-rt3562sta        2.4.1.1_r4-45      2.4.1.1_r4-45.0
                        linux318-spl             0.7.12-2           0.7.12-2.0
                linux318-vhba-module          20161009-45        20161009-45.0
   linux318-virtualbox-guest-modules              6.0.2-2            6.0.4-1.0
    linux318-virtualbox-host-modules              6.0.2-2            6.0.4-1.0
                        linux318-zfs             0.7.12-2           0.7.12-2.0
                  linux414-acpi_call             1.1.0-78           1.1.0-78.0
                   linux414-bbswitch               0.8-78             0.8-78.0
                linux414-broadcom-wl      6.30.223.271-78    6.30.223.271-78.0
                linux414-ndiswrapper              1.61-78            1.61-78.0
               linux414-nvidia-340xx           340.107-37         340.107-37.0
               linux414-nvidia-390xx            390.87-23          390.87-23.0
                      linux414-r8168          8.045.08-66        8.045.08-66.0
                  linux414-rt3562sta        2.4.1.1_r4-78      2.4.1.1_r4-78.0
                        linux414-spl             0.7.12-7           0.7.12-7.0
                   linux414-tp_smapi              0.41-78            0.41-78.0
                linux414-vhba-module          20161009-78        20161009-78.0
   linux414-virtualbox-guest-modules              6.0.2-4            6.0.4-1.0
    linux414-virtualbox-host-modules              6.0.2-4            6.0.4-1.0
                        linux414-zfs             0.7.12-7           0.7.12-7.0
                  linux419-acpi_call             1.1.0-14           1.1.0-14.0
                   linux419-bbswitch               0.8-14             0.8-14.0
                linux419-broadcom-wl      6.30.223.271-14    6.30.223.271-14.0
                linux419-ndiswrapper              1.61-14            1.61-14.0
               linux419-nvidia-340xx           340.107-14         340.107-14.0
                   linux419-nvidiabl              0.88-14            0.88-14.0
                      linux419-r8168          8.045.08-14        8.045.08-14.0
                        linux419-spl             0.7.12-6           0.7.12-6.0
                   linux419-tp_smapi              0.41-14            0.41-14.0
                linux419-vhba-module          20161009-14        20161009-14.0
   linux419-virtualbox-guest-modules              6.0.2-3            6.0.4-1.0
    linux419-virtualbox-host-modules              6.0.2-3            6.0.4-1.0
                        linux419-zfs             0.7.12-6           0.7.12-6.0
                   linux49-acpi_call            1.1.0-112          1.1.0-112.0
                    linux49-bbswitch              0.8-112            0.8-112.0
                 linux49-broadcom-wl     6.30.223.271-112   6.30.223.271-112.0
                    linux49-catalyst    1:15.201.1151-112  1:15.201.1151-112.0
                 linux49-ndiswrapper             1.61-110           1.61-110.0
                linux49-nvidia-340xx           340.107-31         340.107-31.0
                linux49-nvidia-390xx            390.87-20          390.87-20.0
                       linux49-r8168          8.045.08-52        8.045.08-52.0
                   linux49-rt3562sta       2.4.1.1_r4-110     2.4.1.1_r4-110.0
                         linux49-spl             0.7.12-5           0.7.12-5.0
                    linux49-tp_smapi             0.41-112           0.41-112.0
                 linux49-vhba-module         20161009-110       20161009-110.0
    linux49-virtualbox-guest-modules              6.0.2-4            6.0.4-1.0
     linux49-virtualbox-host-modules              6.0.2-4            6.0.4-1.0
                         linux49-zfs             0.7.12-5           0.7.12-5.0
                     nautilus-legacy             3.26.4-1             3.26.4-2
                   ndiswrapper-utils              1.61-78            1.61-78.0
                            qt5-base           5.12.1-1.0           5.12.1-1.1
             qt5-xcb-private-headers           5.12.1-1.0           5.12.1-1.1
                    rt3562sta-common       2.4.1.1_r4-110   2.4.1.1_r4-110.0.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       cesious-theme                1.4-1                1.5-1
                             linpack         2018.3.011-1       2018.3.011-1.0
                 manjaro-i3-settings           20181114-1           20190207-1
             manjaro-openbox-scripts             1.18.5-1              2.0.1-1
                           unixbench              5.1.3-4            5.1.3-4.0
           manjaro-i3-settings-bldbk                    -           20190207-1

#23

linux44. The Virtualbox extramodules won’t build with this kernel; I don’t understand why, but it thinks it’s an x86_64 kernel and fails.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             linux44            4.4.171-0            4.4.174-0
                     linux44-headers            4.4.171-0            4.4.174-0
                      manjaro-system           20190207-3           20190106-2


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   linux44-acpi_call          1.1.0-117.1          1.1.0-117.2
                 linux44-broadcom-wl    6.30.223.271-87.1    6.30.223.271-87.2
                 linux44-ndiswrapper            1.61-85.1            1.61-85.2
                       linux44-r8168        8.045.08-39.1        8.045.08-39.2
                   linux44-rt3562sta      2.4.1.1_r4-85.1      2.4.1.1_r4-85.2
                         linux44-spl           0.7.12-1.1           0.7.12-1.2
                 linux44-vhba-module        20161009-85.1        20161009-85.2
                         linux44-zfs           0.7.12-1.1           0.7.12-1.2

#24

KDE stuff:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               audit            2.8.4-2.1            2.8.4-3.0
                         btrfs-progs           4.19.1-1.0           4.20.1-2.0
                                curl           7.63.0-4.1           7.64.0-1.0
                                file             5.35-1.0             5.35-1.1
                                  iw             4.14-1.1            5.0.1-1.0
                             libsasl          2.1.26-16.0           2.1.27-1.0
                             pambase         20171006-1.2       20190105.1-1.0
                        python-audit            2.8.4-2.1            2.8.4-3.0
                       python2-audit            2.8.4-2.1            2.8.4-3.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         thunderbird             60.5.0-0                    -
                 thunderbird-i18n-ar             60.5.0-0                    -
                thunderbird-i18n-ast             60.5.0-0                    -
                 thunderbird-i18n-be             60.5.0-0                    -
                 thunderbird-i18n-bg             60.5.0-0                    -
                 thunderbird-i18n-br             60.5.0-0                    -
                 thunderbird-i18n-ca             60.5.0-0                    -
                 thunderbird-i18n-cs             60.5.0-0                    -
                 thunderbird-i18n-cy             60.5.0-0                    -
                 thunderbird-i18n-da             60.5.0-0                    -
                 thunderbird-i18n-de             60.5.0-0                    -
                thunderbird-i18n-dsb             60.5.0-0                    -
                 thunderbird-i18n-el             60.5.0-0                    -
              thunderbird-i18n-en-gb             60.5.0-0                    -
              thunderbird-i18n-en-us             60.5.0-0                    -
              thunderbird-i18n-es-ar             60.5.0-0                    -
              thunderbird-i18n-es-es             60.5.0-0                    -
                 thunderbird-i18n-et             60.5.0-0                    -
                 thunderbird-i18n-eu             60.5.0-0                    -
                 thunderbird-i18n-fi             60.5.0-0                    -
                 thunderbird-i18n-fr             60.5.0-0                    -
              thunderbird-i18n-fy-nl             60.5.0-0                    -
              thunderbird-i18n-ga-ie             60.5.0-0                    -
                 thunderbird-i18n-gd             60.5.0-0                    -
                 thunderbird-i18n-gl             60.5.0-0                    -
                 thunderbird-i18n-he             60.5.0-0                    -
                 thunderbird-i18n-hr             60.5.0-0                    -
                thunderbird-i18n-hsb             60.5.0-0                    -
                 thunderbird-i18n-hu             60.5.0-0                    -
              thunderbird-i18n-hy-am             60.5.0-0                    -
                 thunderbird-i18n-id             60.5.0-0                    -
                 thunderbird-i18n-is             60.5.0-0                    -
                 thunderbird-i18n-it             60.5.0-0                    -
                 thunderbird-i18n-ja             60.5.0-0                    -
                 thunderbird-i18n-ko             60.5.0-0                    -
                 thunderbird-i18n-lt             60.5.0-0                    -
              thunderbird-i18n-nb-no             60.5.0-0                    -
                 thunderbird-i18n-nl             60.5.0-0                    -
              thunderbird-i18n-nn-no             60.5.0-0                    -
                 thunderbird-i18n-pl             60.5.0-0                    -
              thunderbird-i18n-pt-br             60.5.0-0                    -
              thunderbird-i18n-pt-pt             60.5.0-0                    -
                 thunderbird-i18n-rm             60.5.0-0                    -
                 thunderbird-i18n-ro             60.5.0-0                    -
                 thunderbird-i18n-ru             60.5.0-0                    -
                 thunderbird-i18n-si             60.5.0-0                    -
                 thunderbird-i18n-sk             60.5.0-0                    -
                 thunderbird-i18n-sl             60.5.0-0                    -
                 thunderbird-i18n-sq             60.5.0-0                    -
                 thunderbird-i18n-sr             60.5.0-0                    -
              thunderbird-i18n-sv-se             60.5.0-0                    -
                 thunderbird-i18n-tr             60.5.0-0                    -
                 thunderbird-i18n-uk             60.5.0-0                    -
                 thunderbird-i18n-vi             60.5.0-0                    -
              thunderbird-i18n-zh-cn             60.5.0-0                    -
              thunderbird-i18n-zh-tw             60.5.0-0                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            analitza          18.12.1-1.0          18.12.2-1.0
                                 ark          18.12.1-1.0          18.12.2-1.0
                          artikulate          18.12.1-1.0          18.12.2-1.0
                         audiocd-kio          18.12.1-1.0          18.12.2-1.0
                       baloo-widgets          18.12.1-1.0          18.12.2-1.1
                             blinken          18.12.1-1.0          18.12.2-1.0
                              bomber          18.12.1-1.0          18.12.2-1.0
                                bovo          18.12.1-1.0          18.12.2-1.0
                            cervisia          18.12.1-1.0          18.12.2-1.0
                         clutter-gst           3.0.26-1.2           3.0.27-1.0
                             dolphin          18.12.1-1.0          18.12.2-1.0
                     dolphin-plugins          18.12.1-1.0          18.12.2-1.0
                              dragon          18.12.1-1.0          18.12.2-1.0
                           filelight          18.12.1-1.0          18.12.2-1.0
                         flashplugin       32.0.0.101-1.0       32.0.0.114-1.0
                             getmail              5.8-1.0              5.9-1.0
                           granatier          18.12.1-1.0          18.12.2-1.0
                       grantleetheme          18.12.1-1.0          18.12.2-1.0
                                gvim         8.1.0570-1.0         8.1.0877-1.0
                            gwenview          18.12.1-1.0          18.12.2-1.0
                               icewm            1.5.1-1.0            1.5.2-1.0
                                 juk          18.12.1-1.0          18.12.2-1.0
                                 k3b        1:18.12.1-2.0        1:18.12.2-1.0
               kaccounts-integration          18.12.1-1.0          18.12.2-1.0
                 kaccounts-providers          18.12.1-1.0          18.12.2-1.0
                             kalzium          18.12.1-1.0          18.12.2-1.0
                              kamera          18.12.1-1.0          18.12.2-1.0
                            kanagram          18.12.1-1.0          18.12.2-1.0
                              kapman          18.12.1-1.0          18.12.2-1.0
                        kapptemplate          18.12.1-1.0          18.12.2-1.0
                                kate          18.12.1-1.0          18.12.2-1.0
                             katomic          18.12.1-1.0          18.12.2-1.0
                             kbackup          18.12.1-1.0          18.12.2-1.0
                           kblackbox          18.12.1-1.0          18.12.2-1.0
                             kblocks          18.12.1-1.0          18.12.2-1.0
                               kblog          18.12.1-1.0          18.12.2-1.0
                             kbounce          18.12.1-1.0          18.12.2-1.0
                           kbreakout          18.12.1-1.0          18.12.2-1.0
                              kbruch          18.12.1-1.0          18.12.2-1.0
                         kcachegrind          18.12.1-1.0          18.12.2-2.0
                  kcachegrind-common          18.12.1-1.0          18.12.2-2.0
                               kcalc          18.12.1-1.0          18.12.2-1.0
                            kcalcore          18.12.1-1.0          18.12.2-1.0
                           kcalutils          18.12.1-1.0          18.12.2-1.0
                         kcharselect          18.12.1-1.0          18.12.2-1.0
                       kcolorchooser          18.12.1-1.0          18.12.2-1.0
                           kcontacts          18.12.1-1.0          18.12.2-1.0
                               kcron          18.12.1-1.0          18.12.2-1.0
                                kdav          18.12.1-1.0          18.12.2-1.0
                     kde-dev-scripts          18.12.1-1.0          18.12.2-1.0
                       kde-dev-utils          18.12.1-1.0          18.12.2-1.0
                      kdebugsettings          18.12.1-1.0          18.12.2-1.0
                         kdeedu-data          18.12.1-1.0          18.12.2-1.0
              kdegraphics-mobipocket          18.12.1-1.0          18.12.2-1.0
            kdegraphics-thumbnailers          18.12.1-1.0          18.12.2-1.0
              kdenetwork-filesharing          18.12.1-1.0          18.12.2-1.0
                            kdenlive          18.12.1-1.0          18.12.2-1.0
                    kdesdk-kioslaves          18.12.1-1.0          18.12.2-1.0
                 kdesdk-thumbnailers          18.12.1-1.0          18.12.2-1.0
                                 kdf          18.12.1-1.0          18.12.2-1.0
                             kdialog          18.12.1-1.1          18.12.2-1.0
                            kdiamond          18.12.1-1.0          18.12.2-1.0
                      keditbookmarks          18.12.1-1.0          18.12.2-1.0
                               kfind          18.12.1-1.0          18.12.2-1.0
                             kfloppy          18.12.1-1.0          18.12.2-1.0
                         kfourinline          18.12.1-1.0          18.12.2-1.0
                          kgeography          18.12.1-1.0          18.12.2-1.0
                         kgoldrunner          18.12.1-1.0          18.12.2-1.0
                            khangman          18.12.1-1.0          18.12.2-1.0
                         khelpcenter          18.12.1-1.0          18.12.2-1.0
                 kidentitymanagement          18.12.1-1.0          18.12.2-1.0
                                 kig          18.12.1-2.0          18.12.2-1.0
                                kigo          18.12.1-1.0          18.12.2-1.0
                            killbots          18.12.1-1.0          18.12.2-1.0
                     kimagemapeditor          18.12.1-1.0          18.12.2-1.0
                               kimap          18.12.1-1.0          18.12.2-1.0
                    kirigami-gallery          18.12.1-1.0          18.12.2-1.0
                              kiriki          18.12.1-1.0          18.12.2-1.0
                               kiten          18.12.1-1.0          18.12.2-1.0
                          kitinerary          18.12.1-2.0          18.12.2-1.0
                        kjumpingcube          18.12.1-1.0          18.12.2-1.0
                               kldap          18.12.1-1.0          18.12.2-1.0
                           kleopatra          18.12.1-1.0          18.12.2-1.0
                            klettres          18.12.1-1.0          18.12.2-1.0
                            klickety          18.12.1-1.0          18.12.2-1.0
                              klines          18.12.1-1.0          18.12.2-1.0
                                kmag          18.12.1-1.0          18.12.2-1.0
                           kmahjongg          18.12.1-1.0          18.12.2-1.0
                               kmbox          18.12.1-1.0          18.12.2-1.0
                               kmime          18.12.1-1.0          18.12.2-1.0
                              kmines          18.12.1-1.0          18.12.2-1.0
                                kmix          18.12.1-1.0          18.12.2-1.0
                          kmousetool          18.12.1-1.0          18.12.2-1.0
                              kmouth          18.12.1-1.0          18.12.2-1.0
                              kmplot          18.12.1-1.0          18.12.2-1.0
                        knavalbattle          18.12.1-1.0          18.12.2-1.0
                            knetwalk          18.12.1-1.0          18.12.2-1.0
                             knights          18.12.1-1.0          18.12.2-1.0
                                kolf          18.12.1-1.0          18.12.2-1.0
                           kollision          18.12.1-1.0          18.12.2-1.0
                         kolourpaint          18.12.1-1.0          18.12.2-1.0
                             kompare          18.12.1-1.0          18.12.2-1.0
                            konquest          18.12.1-1.0          18.12.2-1.0
                             konsole          18.12.1-1.0          18.12.2-1.0
                    kontactinterface          18.12.1-1.0          18.12.2-1.0
                              kopete          18.12.1-1.0          18.12.2-1.0
                           kpatience          18.12.1-1.0          18.12.2-1.0
                        kpimtextedit          18.12.1-1.0          18.12.2-1.0
                             kpkpass          18.12.1-1.0          18.12.2-1.0
                      kqtquickcharts          18.12.1-1.0          18.12.2-1.0
                                krdc          18.12.1-1.0          18.12.2-1.0
                            kreversi          18.12.1-1.0          18.12.2-1.0
                                krfb          18.12.1-1.0          18.12.2-1.0
                  kross-interpreters          18.12.1-2.0          18.12.2-1.0
                              kruler          18.12.1-1.0          18.12.2-1.0
                             kshisen          18.12.1-1.0          18.12.2-1.0
                               ksirk          18.12.1-1.0          18.12.2-1.0
                               ksmtp          18.12.1-1.0          18.12.2-1.0
                          ksnakeduel          18.12.1-1.0          18.12.2-1.0
                          kspaceduel          18.12.1-1.0          18.12.2-1.0
                            ksquares          18.12.1-1.0          18.12.2-1.0
                             ksudoku          18.12.1-1.0          18.12.2-1.0
                          ksystemlog          18.12.1-1.0          18.12.2-1.0
                            kteatime          18.12.1-1.0          18.12.2-1.0
                              ktimer          18.12.1-1.0          18.12.2-1.0
                               ktnef          18.12.1-1.0          18.12.2-1.0
                              ktouch          18.12.1-2.0          18.12.2-1.0
                          ktuberling          18.12.1-1.0          18.12.2-1.0
                             kturtle          18.12.1-1.0          18.12.2-1.0
                             kubrick          18.12.1-1.0          18.12.2-1.0
                      kwalletmanager          18.12.1-2.0          18.12.2-1.0
                               kwave          18.12.1-1.0          18.12.2-1.0
                           kwordquiz          18.12.1-1.0          18.12.2-1.0
                              kwrite          18.12.1-1.0          18.12.2-1.0
                         libappimage            0.1.8-1.0            0.1.9-1.1
                         libgnomekbd3.26.0+5+g1c1b585-1.1           3.26.1-1.0
                            libkcddb          18.12.1-1.0          18.12.2-1.0
                     libkcompactdisc          18.12.1-1.0          18.12.2-1.0
                           libkdcraw          18.12.1-1.0          18.12.2-1.0
                         libkdegames          18.12.1-1.0          18.12.2-1.0
                  libkeduvocdocument          18.12.1-1.0          18.12.2-1.0
                           libkexiv2          18.12.1-1.0          18.12.2-1.0
                             libkipi          18.12.1-1.0          18.12.2-1.0
                             libkleo          18.12.1-1.0          18.12.2-1.0
                        libkmahjongg          18.12.1-1.0          18.12.2-1.0
                     libkomparediff2          18.12.1-1.0          18.12.2-1.0
                            libksane          18.12.1-1.0          18.12.2-1.0
                      liblightdm-qt4         1:1.28.0-1.3         1:1.28.0-3.0
                      liblightdm-qt5         1:1.28.0-1.3         1:1.28.0-3.0
                              libnma1.8.19dev+21+geebf7f95-1.0           1.8.20-1.0
                   libva-mesa-driver           18.3.3-1.0           18.3.3-2.0
                        libxkbcommon            0.8.2-1.2            0.8.3-1.0
                    libxkbcommon-doc            0.8.2-1.2            0.8.3-1.0
                    libxkbcommon-x11            0.8.2-1.2            0.8.3-1.0
                             lightdm         1:1.28.0-1.3         1:1.28.0-3.0
                            lokalize          18.12.1-1.0          18.12.2-1.0
                               lskat          18.12.1-1.0          18.12.2-1.0
                              maxima           5.42.1-2.0           5.42.1-3.0
                                mesa           18.3.3-1.0           18.3.3-2.0
                          mesa-vdpau           18.3.3-1.0           18.3.3-2.0
                              minuet          18.12.1-1.0          18.12.2-1.0
                               ndctl               64-1.1             64.1-1.0
              network-manager-applet1.8.19dev+21+geebf7f95-1.0           1.8.20-1.0
          networkmanager-openconnect            1.2.4-4.01.2.5dev+110+g524a2e0-1.0
              networkmanager-openvpn            1.8.8-2.0           1.8.10-1.0
                 networkmanager-pptp            1.2.8-2.01.2.9dev+10+gb41b0d0-1.0
                 networkmanager-vpnc            1.2.6-2.01.2.7dev+20+gdca3aea-1.0
                nm-connection-editor1.8.19dev+21+geebf7f95-1.0           1.8.20-1.0
                                nmap             7.70-2.3             7.70-3.0
                              okular          18.12.1-1.0          18.12.2-1.0
                         opencl-mesa           18.3.3-1.0           18.3.3-2.0
                            palapeli          18.12.1-1.0          18.12.2-1.0
                        pepper-flash       32.0.0.101-1.0       32.0.0.114-1.0
                            php-apcu           5.1.16-1.1           5.1.17-1.0
                               picmi          18.12.1-1.0          18.12.2-1.0
                               poxml          18.12.1-1.0          18.12.2-1.0
                       print-manager          18.12.1-1.0          18.12.2-1.0
                   python-setuptools         1:40.7.3-1.0         1:40.8.0-1.0
                  python2-setuptools         1:40.7.3-1.0         1:40.8.0-1.0
                         qcachegrind          18.12.1-1.0          18.12.2-2.0
                            qt5-base           5.12.1-1.0           5.12.1-2.0
                             qt5-doc           5.12.0-1.0           5.12.1-1.0
                        qt5-examples           5.12.0-1.0           5.12.1-1.0
                    qt5-translations           5.12.0-1.0           5.12.1-1.0
             qt5-xcb-private-headers           5.12.1-1.0           5.12.1-2.0
                                rocs          18.12.1-1.0          18.12.2-1.0
                                sbcl           1.4.13-1.0           1.4.16-1.0
            signon-kwallet-extension          18.12.1-1.0          18.12.2-1.0
                           spectacle          18.12.1-1.0          18.12.2-1.0
                               spice           0.14.0-2.1           0.14.0-3.0
                                step          18.12.1-1.0          18.12.2-1.0
                             svgpart          18.12.1-1.0          18.12.2-1.0
                             sweeper          18.12.1-1.0          18.12.2-1.0
          telepathy-kde-accounts-kcm          18.12.1-1.0          18.12.2-1.0
              telepathy-kde-approver          18.12.1-1.0          18.12.2-1.0
          telepathy-kde-auth-handler          18.12.1-1.0          18.12.2-1.0
               telepathy-kde-call-ui          18.12.1-1.0          18.12.2-1.0
      telepathy-kde-common-internals          18.12.1-1.0          18.12.2-1.0
          telepathy-kde-contact-list          18.12.1-1.0          18.12.2-1.0
        telepathy-kde-contact-runner          18.12.1-1.0          18.12.2-1.0
  telepathy-kde-filetransfer-handler          18.12.1-1.0          18.12.2-1.0
    telepathy-kde-integration-module          18.12.1-1.0          18.12.2-1.0
             telepathy-kde-send-file          18.12.1-1.0          18.12.2-1.0
                         thunderbird           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-ar           60.4.0-1.0           60.5.0-1.0
                thunderbird-i18n-ast           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-be           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-bg           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-br           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-ca           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-cs           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-cy           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-da           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-de           60.4.0-1.0           60.5.0-1.0
                thunderbird-i18n-dsb           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-el           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-en-gb           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-en-us           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-es-ar           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-es-es           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-et           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-eu           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-fi           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-fr           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-fy-nl           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-ga-ie           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-gd           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-gl           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-he           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-hr           60.4.0-1.0           60.5.0-1.0
                thunderbird-i18n-hsb           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-hu           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-hy-am           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-id           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-is           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-it           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-ja           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-ko           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-lt           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-nb-no           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-nl           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-nn-no           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-pl           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-pt-br           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-pt-pt           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-rm           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-ro           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-ru           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-si           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-sk           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-sl           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-sq           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-sr           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-sv-se           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-tr           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-uk           60.4.0-1.0           60.5.0-1.0
                 thunderbird-i18n-vi           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-zh-cn           60.4.0-1.0           60.5.0-1.0
              thunderbird-i18n-zh-tw           60.4.0-1.0           60.5.0-1.0
                            umbrello          18.12.1-1.0          18.12.2-1.0
                                 vim         8.1.0570-1.0         8.1.0877-1.0
                         vim-runtime         8.1.0570-1.0         8.1.0877-1.0
                        vulkan-intel           18.3.3-1.0           18.3.3-2.0
                       vulkan-radeon           18.3.3-1.0           18.3.3-2.0
                    zeroconf-ioslave          18.12.1-1.0          18.12.2-1.0
                             geoclue                    -            2.5.2-3.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-189.0          1.1.0-190.0
                              arpack            3.6.3-1.1            3.7.0-1.0
                                atop            2.4.0-1.0            2.4.0-2.0
                             awesome              4.2-2.0              4.3-1.0
                            backuppc            4.3.0-1.0            4.3.0-2.0
                         broadcom-wl    6.30.223.271-76.0    6.30.223.271-77.0
                             calibre           3.38.1-1.1           3.39.1-1.0
                             certbot           0.30.2-1.0           0.31.0-1.0
                      certbot-apache           0.30.2-1.0           0.31.0-1.0
              certbot-dns-cloudflare           0.30.2-1.0           0.31.0-1.0
                certbot-dns-cloudxns           0.30.2-1.0           0.31.0-1.0
            certbot-dns-digitalocean           0.30.2-1.0           0.31.0-1.0
                certbot-dns-dnsimple           0.30.2-1.0           0.31.0-1.0
             certbot-dns-dnsmadeeasy           0.30.2-1.0           0.31.0-1.0
                  certbot-dns-gehirn           0.30.2-1.0           0.31.0-1.0
                  certbot-dns-google           0.30.2-1.0           0.31.0-1.0
                  certbot-dns-linode           0.30.2-1.0           0.31.0-1.0
                  certbot-dns-luadns           0.30.2-1.0           0.31.0-1.0
                   certbot-dns-nsone           0.30.2-1.0           0.31.0-1.0
                     certbot-dns-ovh           0.30.2-1.0           0.31.0-1.0
                 certbot-dns-rfc2136           0.30.2-1.0           0.31.0-1.0
                 certbot-dns-route53           0.30.2-1.0           0.31.0-1.0
             certbot-dns-sakuracloud           0.30.2-1.0           0.31.0-1.0
                       certbot-nginx           0.30.2-1.0           0.31.0-1.0
                          containerd            1.2.0-2.0            1.2.0-3.0
                               cryfs           0.9.10-1.0           0.10.0-1.0
                              cython           0.29.4-1.0           0.29.5-1.0
                             cython2           0.29.4-1.0           0.29.5-1.0
                deepin-anything-arch           0.0.3-10.0           0.0.3-11.0
                       deepin-editor          1.2.6.2-1.0          1.2.6.3-1.0
                                 dep            0.5.0-1.1            0.5.0-2.0
                               dmenu              4.8-1.1              4.9-1.0
                         dns-lexicon            3.1.2-1.0            3.1.4-1.0
                      docker-machine           0.16.1-1.0           0.16.1-2.0
                           espeak-ng           1.49.2-4.0           1.49.2-5.0
                           exploitdb         20190124-1.0         20190207-1.0
                           fb-client            2.0.3-2.0            2.0.4-1.0
                                 fff              2.0-1.0              2.1-1.1
                 firefox-dark-reader            4.7.5-1.0            4.7.6-1.0
                           firewalld            0.6.3-2.0            0.6.3-3.0
                              flake8          1:3.7.4-1.0          1:3.7.5-1.0
                          flawfinder            2.0.7-1.0            2.0.8-1.0
                             fpc-src            3.0.4-1.0            3.0.4-2.0
                             go-ipfs           0.4.18-1.0           0.4.18-2.0
                              gopass            1.8.4-1.0            1.8.4-2.0
                         haskell-gtk           0.15.0-9.0           0.15.1-1.0
                              hcloud           1.11.0-2.0           1.12.0-1.0
                            hcxtools            5.1.0-1.0            5.1.1-1.0
                           highlight             3.48-1.0             3.49-1.0
                       highlight-gui             3.48-1.0             3.49-1.0
                                ispc            1.9.2-5.0           1.10.0-1.0
                             lazarus            1.8.4-4.0            2.0.0-1.0
                        lazarus-gtk2            1.8.4-4.0            2.0.0-1.0
                         lazarus-qt5            1.8.4-4.0            2.0.0-1.0
                             libaacs            0.9.0-2.0            0.9.0-3.0
                      libftdi-compat             0.20-6.0             0.20-7.0
                         libu2f-host            1.1.6-2.1            1.1.7-1.0
                      libvirt-python           4.10.0-1.0            5.0.0-1.0
                     libvirt-python2           4.10.0-1.0            5.0.0-1.0
                                 lsd           0.11.1-2.0           0.12.0-1.0
                           lttng-ust           2.10.2-1.1           2.10.3-1.0
                        lua-penlight            1.5.4-2.0            1.6.0-1.0
                    lxqt-build-tools            0.5.0-1.0            0.6.0-1.0
                       lxqt-qtplugin           0.13.0-3.0           0.14.0-1.0
                         lxqt-themes           0.13.0-1.0           0.14.0-1.0
                               lynis            2.7.0-1.0            2.7.1-1.0
                        man-pages-de             2.10-1.0             2.11-1.0
           networkmanager-strongswan            1.4.4-2.0            1.4.4-3.0
                           nextcloud           15.0.2-1.0           15.0.4-1.0
                           obconf-qt           0.12.0-1.1           0.14.0-1.0
                     owncloud-client      2.5.2.11383-1.0      2.5.3.11470-1.0
              perl-proc-processtable             0.55-2.2             0.56-1.0
                    perl-test-simple         1.302160-1.0         1.302162-1.0
                            pgadmin4              4.1-1.0              4.2-1.0
                            powerdns            4.1.5-4.0            4.1.6-1.0
                   powerdns-recursor            4.1.9-1.0           4.1.11-1.0
                           powerline              2.7-2.0              2.7-2.1
                    powerline-common              2.7-2.0              2.7-2.1
                     powerline-fonts              2.7-2.0              2.7-2.1
                       powerline-vim              2.7-2.0              2.7-2.1
                          powerline2              2.7-2.0              2.7-2.1
                               pynac           0.7.23-1.0           0.7.24-1.0
                         python-acme           0.30.2-1.0           0.31.0-1.0
                      python-aiohttp            3.5.2-1.0            3.5.4-1.0
                      python-alembic            1.0.6-1.0            1.0.7-1.0
                      python-apispec           0.39.0-1.1            1.0.0-1.0
                      python-awkward            0.8.2-1.0            0.8.4-1.0
                         python-cmd2            0.9.7-1.0            0.9.8-1.0
                       python-distro            1.3.0-2.0            1.4.0-1.0
                      python-dulwich          0.19.10-1.0          0.19.11-1.1
                       python-editor            1.0.3-3.0            1.0.4-1.0
                     python-engineio            3.2.3-1.0            3.3.0-1.0
                      python-etesync            0.6.1-1.0            0.7.0-1.0
                   python-hypothesis            4.5.1-1.0            4.5.4-1.0
                       python-invoke            1.2.0-1.1            1.2.0-2.0
                   python-jsonpickle              1.0-1.0              1.1-1.0
          python-keras-preprocessing            1.0.8-1.0            1.0.9-1.0
                        python-kombu            4.2.2-1.0            4.3.0-1.0
                     python-lttngust           2.10.2-1.1           2.10.3-1.0
                     python-markdown           2.6.11-2.0            3.0.1-1.0
                      python-natsort            5.5.0-1.0            6.0.0-1.0
                 python-phonenumbers           8.10.4-1.0           8.10.5-1.0
                    python-powerline              2.7-2.0              2.7-2.1
                     python-prawcore            1.0.0-1.0            1.0.1-1.0
                  python-pycontracts            1.8.9-1.0           1.8.12-1.0
                         python-pyro             4.74-1.0             4.75-1.0
                python-pytest-django            3.4.5-1.0            3.4.7-1.0
                  python-pytest-mock           1.10.0-2.0           1.10.1-1.0
                        python-regex       2019.02.05-1.0       2019.02.06-1.0
                     python-socketio            3.1.1-1.0            3.1.2-1.0
                        python2-acme           0.30.2-1.0           0.31.0-1.0
                     python2-alembic            1.0.6-1.0            1.0.7-1.0
                     python2-apispec           0.39.0-1.1            1.0.0-1.0
                      python2-distro            1.3.0-2.0            1.4.0-1.0
                      python2-editor            1.0.3-3.0            1.0.4-1.0
                    python2-engineio            3.2.3-1.0            3.3.0-1.0
                      python2-flake8          1:3.7.4-1.0          1:3.7.5-1.0
                  python2-hypothesis            4.5.1-1.0            4.5.4-1.0
                      python2-invoke            1.2.0-1.1            1.2.0-2.0
                  python2-jsonpickle              1.0-1.0              1.1-1.0
                       python2-kombu            4.2.2-1.0            4.3.0-1.0
                    python2-lttngust           2.10.2-1.1           2.10.3-1.0
                    python2-markdown           2.6.11-2.0            3.0.1-1.0
                python2-phonenumbers           8.10.4-1.0           8.10.5-1.0
                   python2-powerline              2.7-2.0              2.7-2.1
                    python2-prawcore            1.0.0-1.0            1.0.1-1.0
                 python2-pycontracts            1.8.9-1.0           1.8.12-1.0
                        python2-pyro             4.74-1.0             4.75-1.0
               python2-pytest-django            3.4.5-1.0            3.4.7-1.0
                 python2-pytest-mock           1.10.0-2.0           1.10.1-1.0
                       python2-regex       2019.02.05-1.0       2019.02.06-1.0
                    python2-socketio            3.1.1-1.0            3.1.2-1.0
                                qcad         3.22.0.0-1.0         3.22.0.0-2.0
                           qterminal            0.9.0-1.2           0.14.0-1.0
                         qtermwidget            0.9.0-1.2           0.14.0-1.0
                            qtractor            0.9.3-2.0            0.9.4-1.0
                            shotwell         2:0.30.1-2.0         2:0.30.2-1.0
                            smplayer          18.10.0-1.0           19.1.0-1.0
                                soil             1.16-3.0             1.16-4.0
                              sqlmap              1.3-1.0            1.3.2-1.1
                            sshuttle           0.78.4-4.1           0.78.5-1.0
                                  sx              2.1-1.0            2.1.1-1.0
                             unbound            1.8.3-1.0            1.9.0-1.0
                               v2ray           4.14.0-1.0           4.15.0-1.0
                                wine              4.0-2.0              4.1-1.0
                        wine-staging              4.0-2.0              4.1-1.0
                      wireguard-arch     0.0.20190123-4.0     0.0.20190123-5.0
                               xonsh            0.8.8-1.0           0.8.10-1.0
                             argbash                    -            2.8.0-2.0
                       capnet-assist                    -            2.2.3-1.0
            shadowsocks-v2ray-plugin                    -              1.0-1.0
                         switchboard                    -            2.3.6-1.0

#25

This can’t be right can it? A downgrade for manjaro-system on unstable


#26

Yes, the package has no changes but was rebuilt because it has an automatic pkgver() function. It has the same content but shouldn’t be there when it reaches x32-stable.

Downgrade it, it won’t have any effect.


#27

After the upgrades finish my unstable is on 4.19.16-0 ???


#28

Out-of-date mirror maybe.

$ pacman -Qs linux419
local/linux419 4.19.20-1
    The Linux419 kernel and modules
local/linux419-ndiswrapper 1.61-14.0 (linux419-extramodules)
    Module for NDIS (Windows Network Drivers) drivers supplied by vendors.

#29

I’m not sure that’s it… I ran
sudo pacman-mirrors -c all -i
and picked the most recently synced.
When the upgrade started it downloaded 4.19.20-1 then downloaded on top the older one???


#30

@jonathon

This manjaro-system line doesn’t seem right where testing is NEWER than unstable???


#31

I’ve just covered that. The “newer” manjaro-system package in x32-unstable is the same package as in x32-testing but with a different version number. It was built because the PKGBUILD automatically generated the version number. I reverted the package back to the x32-testing version because it does nothing and shouldn’t have been in the repo. Downgrade it.

Edit: Oh, hang on. The pkgver is different, maybe there was another change I’ve missed.

Version on x86_64 system is

$ pacman -Qs manjaro-system
local/manjaro-system 20190124-3
    Manjaro Linux System - Update script

so I’ll need to dig into it.


#32

Manjaro settings shows 4.19.16-1 installed while
Hardinfo shows it to be 4.19.20-1 installed


#33

Bringing manjaro-system into line with x86_64:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      manjaro-system           20190106-2           20190124-3

and eventually update kinfocenter:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         kinfocenter             5.14.4-1             5.14.5-1

#34

LibreOffice:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                crda             4.14-1.2             4.14-2.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         imagemagick         7.0.8.26-1.0         7.0.8.27-1.0
                     imagemagick-doc         7.0.8.26-1.0         7.0.8.27-1.0
                        imagemagick6        6.9.10.17-1.0        6.9.10.27-1.0
                           libmagick         7.0.8.26-1.0         7.0.8.27-1.0
                          libmagick6        6.9.10.17-1.0        6.9.10.27-1.0
                libreoffice-fresh-af            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-am            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ar            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-as            6.1.4-1.0            6.2.0-1.0
               libreoffice-fresh-ast            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-be            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-bg            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-bn            6.1.4-1.0            6.2.0-1.0
             libreoffice-fresh-bn-in            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-bo            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-br            6.1.4-1.0            6.2.0-1.0
               libreoffice-fresh-brx            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-bs            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ca            6.1.4-1.0            6.2.0-1.0
       libreoffice-fresh-ca-valencia            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-cs            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-cy            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-da            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-de            6.1.4-1.0            6.2.0-1.0
               libreoffice-fresh-dgo            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-dz            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-el            6.1.4-1.0            6.2.0-1.0
             libreoffice-fresh-en-gb            6.1.4-1.0            6.2.0-1.0
             libreoffice-fresh-en-za            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-eo            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-es            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-et            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-eu            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-fa            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-fi            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-fr            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ga            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-gd            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-gl            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-gu            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-he            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-hi            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-hr            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-hu            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-id            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-is            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-it            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ja            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ka            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-kk            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-km            6.1.4-1.0            6.2.0-1.0
          libreoffice-fresh-kmr-latn            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-kn            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ko            6.1.4-1.0            6.2.0-1.0
               libreoffice-fresh-kok            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ks            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-lb            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-lo            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-lt            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-lv            6.1.4-1.0            6.2.0-1.0
               libreoffice-fresh-mai            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-mk            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ml            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-mn            6.1.4-1.0            6.2.0-1.0
               libreoffice-fresh-mni            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-mr            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-my            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-nb            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ne            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-nl            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-nn            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-nr            6.1.4-1.0            6.2.0-1.0
               libreoffice-fresh-nso            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-oc            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-om            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-or            6.1.4-1.0            6.2.0-1.0
             libreoffice-fresh-pa-in            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-pl            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-pt            6.1.4-1.0            6.2.0-1.0
             libreoffice-fresh-pt-br            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ro            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ru            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-rw            6.1.4-1.0            6.2.0-1.0
             libreoffice-fresh-sa-in            6.1.4-1.0            6.2.0-1.0
               libreoffice-fresh-sat            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-sd            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-si            6.1.4-1.0            6.2.0-1.0
               libreoffice-fresh-sid            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-sk            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-sl            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-sq            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-sr            6.1.4-1.0            6.2.0-1.0
           libreoffice-fresh-sr-latn            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ss            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-st            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-sv            6.1.4-1.0            6.2.0-1.0
             libreoffice-fresh-sw-tz            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ta            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-te            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-tg            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-th            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-tn            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-tr            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ts            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-tt            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ug            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-uk            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-uz            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-ve            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-vi            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-xh            6.1.4-1.0            6.2.0-1.0
             libreoffice-fresh-zh-cn            6.1.4-1.0            6.2.0-1.0
             libreoffice-fresh-zh-tw            6.1.4-1.0            6.2.0-1.0
                libreoffice-fresh-zu            6.1.4-1.0            6.2.0-1.0
                libreoffice-still-af            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-am            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ar            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-as            6.0.7-1.0            6.1.5-1.0
               libreoffice-still-ast            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-be            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-bg            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-bn            6.0.7-1.0            6.1.5-1.0
             libreoffice-still-bn-in            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-bo            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-br            6.0.7-1.0            6.1.5-1.0
               libreoffice-still-brx            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-bs            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ca            6.0.7-1.0            6.1.5-1.0
       libreoffice-still-ca-valencia            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-cs            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-cy            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-da            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-de            6.0.7-1.0            6.1.5-1.0
               libreoffice-still-dgo            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-dz            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-el            6.0.7-1.0            6.1.5-1.0
             libreoffice-still-en-gb            6.0.7-1.0            6.1.5-1.0
             libreoffice-still-en-za            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-eo            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-es            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-et            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-eu            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-fa            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-fi            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-fr            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ga            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-gd            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-gl            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-gu            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-he            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-hi            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-hr            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-hu            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-id            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-is            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-it            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ja            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ka            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-kk            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-km            6.0.7-1.0            6.1.5-1.0
          libreoffice-still-kmr-latn            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-kn            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ko            6.0.7-1.0            6.1.5-1.0
               libreoffice-still-kok            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ks            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-lb            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-lo            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-lt            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-lv            6.0.7-1.0            6.1.5-1.0
               libreoffice-still-mai            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-mk            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ml            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-mn            6.0.7-1.0            6.1.5-1.0
               libreoffice-still-mni            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-mr            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-my            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-nb            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ne            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-nl            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-nn            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-nr            6.0.7-1.0            6.1.5-1.0
               libreoffice-still-nso            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-oc            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-om            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-or            6.0.7-1.0            6.1.5-1.0
             libreoffice-still-pa-in            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-pl            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-pt            6.0.7-1.0            6.1.5-1.0
             libreoffice-still-pt-br            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ro            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ru            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-rw            6.0.7-1.0            6.1.5-1.0
             libreoffice-still-sa-in            6.0.7-1.0            6.1.5-1.0
               libreoffice-still-sat            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-sd            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-si            6.0.7-1.0            6.1.5-1.0
               libreoffice-still-sid            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-sk            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-sl            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-sq            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-sr            6.0.7-1.0            6.1.5-1.0
           libreoffice-still-sr-latn            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ss            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-st            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-sv            6.0.7-1.0            6.1.5-1.0
             libreoffice-still-sw-tz            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ta            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-te            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-tg            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-th            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-tn            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-tr            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ts            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-tt            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ug            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-uk            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-uz            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-ve            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-vi            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-xh            6.0.7-1.0            6.1.5-1.0
             libreoffice-still-zh-cn            6.0.7-1.0            6.1.5-1.0
             libreoffice-still-zh-tw            6.0.7-1.0            6.1.5-1.0
                libreoffice-still-zu            6.0.7-1.0            6.1.5-1.0
                              maxima           5.42.1-3.0           5.42.2-1.0
                          webkit2gtk           2.22.5-1.0           2.22.6-1.0
                    xkeyboard-config             2.26-1.0             2.26-2.0
                        xscreensaver             5.40-1.1             5.42-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             ansible            2.7.6-1.0            2.7.7-1.0
                             bitlbee            3.5.1-4.0              3.6-1.0
                               blosc           1.15.1-1.0           1.16.2-1.0
                               brook         20180909-1.1         20190205-1.0
                              csound           6.12.2-1.2           6.12.2-2.0
                          csound-doc           6.12.2-1.1           6.12.2-2.0
                              docker        1:18.09.1-1.0        1:18.09.1-2.0
                      doublecmd-gtk2            0.8.4-3.0            0.9.0-2.0
                       doublecmd-qt5            0.8.4-3.0            0.9.0-2.0
                                dsdp              5.8-3.0              5.8-4.0
                                 fio             3.12-1.0             3.13-1.0
                         geckodriver           0.23.0-1.0           0.24.0-1.0
                              hgview           1.10.2-3.0           1.10.2-4.0
                       libwebsockets            3.0.1-1.1            3.1.0-1.0
                           mosquitto            1.5.5-1.0            1.5.6-1.0
                  python-aiobotocore           0.10.0-1.0           0.10.1-1.0
                    python-cairocffi            0.9.0-1.0            1.0.0-1.0
                       python-cvxopt            1.2.2-1.1            1.2.3-1.0
                     python-envisage            4.7.0-1.0            4.7.1-1.0
                   python-et-xmlfile            1.0.1-3.0            1.0.1-4.0
                    python-fonttools           3.36.0-1.0           3.37.3-1.0
     python-google-api-python-client            1.7.7-1.0            1.7.8-1.0
                  python-jack-client            0.4.5-1.0            0.4.6-1.0
                     python-openpyxl           2.5.14-1.0            2.6.0-1.0
                       python-pandas           0.24.0-1.0           0.24.1-1.0
                        python-parso            0.3.2-1.0            0.3.3-1.0
                       python-pg8000           1.12.4-2.0           1.13.1-1.0
                       python-prance           0.13.2-1.0           0.14.0-1.0
                   python-pyrsistent           0.14.9-1.0          0.14.10-1.0
                     python-pytables            3.4.4-4.1            3.4.4-5.0
                        python-scipy            1.2.0-2.3            1.2.1-1.0
                       python-traits            4.6.0-3.2            5.0.0-1.0
                      python-webtest           2.0.32-1.0           2.0.33-1.0
                      python2-cvxopt            1.2.2-1.1            1.2.3-1.0
                    python2-envisage            4.7.0-1.0            4.7.1-1.0
                  python2-et-xmlfile            1.0.1-3.0            1.0.1-4.0
                   python2-fonttools           3.36.0-1.0           3.37.3-1.0
    python2-google-api-python-client            1.7.7-1.0            1.7.8-1.0
                  python2-matplotlib            2.2.3-5.1            2.2.3-6.0
                    python2-openpyxl           2.5.14-1.0            2.6.0-1.0
                      python2-pandas           0.24.0-1.0           0.24.1-1.0
                       python2-parso            0.3.2-1.0            0.3.3-1.0
                      python2-prance           0.13.2-1.0           0.14.0-1.0
                  python2-pyrsistent           0.14.9-1.1          0.14.10-1.0
                    python2-pytables            3.4.4-4.1            3.4.4-5.0
                       python2-scipy            1.2.0-2.3            1.2.1-1.0
                      python2-traits            4.6.0-3.2            5.0.0-1.0
                     python2-webtest           2.0.32-1.0           2.0.33-1.0
                        python2-yapf           0.25.0-1.0           0.26.0-1.0
                              rclone             1.45-2.0             1.46-1.0
                          swi-prolog            7.6.4-2.1            8.0.1-1.0
                     vamp-plugin-sdk            2.7.1-2.2            2.8.0-1.0
                                yapf           0.25.0-1.0           0.26.0-1.0
                     python-colander                    -            1.7.0-1.0
                    python2-colander                    -            1.7.0-1.0

#35

I saw something similar on my 64 bit install. I wanted to install 4.20.7 and MSM was showing 4.20.5 and failed to install 4.20. I “think” I fixed it by going into pamac and refreshing the databases. Then MSM showed the right version and I was able to install 4.20.7.


#36

On my Manjaro32 testing it says:
warning: manjaro-system: local (20190207-3) is newer than core (20190124-3)

Is this something to worry about before doing the update?


#37

@jonathon already answered this in post 26 above.

Downgrade it, it won’t have any effect.


#38

Yea, I saw that, but I understood that there were still things to do.

Alright. Just to be sure… that means pacman -Syu or -Syyuu?


#39

To make it explicit to this specific case, pacman -Syu manjaro-system


#40

gendesk?
Recently had an update that installed gendesk, it seems to have no dependencies & is listed as an orphan. Any reason this is/was needed?