[Testing Update i686] 2018-12-19 to 2019-01-15 - Systemd, Kernels, LibreOffice Fresh, Readline

update
testing
manjaro32

#41
==> Package upgrade only (new release):
aur/systemd-kcm 1.2.1-2 2 -> 4
==> Building and installing package
==> ERROR: systemd-kcm is not available for the 'i686' architecture.
==> ERROR: Makepkg was unable to build systemd-kcm.
==> Restart building systemd-kcm ? [y/N]

#42

That’s an AUR package. If you want it to have i686 support ask the maintainer, or edit the PKGBUILD file yourself. :wink:


#43

Can confirm a problem, that was several times mentioned before. After latest update xfce graphical environment doesnt start. Blank screen with blinking curson on the upper left corner of the screen.

Pentium M 1.7Ghz, with built in Intel graphics.


#44

Which problem are you confirming? Xfce not starting should have been fixed already (weeks ago now).

Please make sure your system is completely up-to-date and then provide some details, e.g. inxi and log output.


A sync, some updates. Virtualbox 6.0, newer systemd (again):

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libsystemd              240.9-1             240.58-1
                             systemd              240.9-1             240.58-1
                  systemd-resolvconf              240.9-1             240.58-1
                  systemd-sysvcompat              240.9-1             240.58-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              shadow              4.6-1.3              4.6-2.0
                      wpa_supplicant            1:2.7-1.0            2:2.6-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       calamares-git3.2.3.r5162.64e8295f8-23.2.3.r5169.e28dfc235-1
                               kinit             5.53.0-2                    -
   linux316-virtualbox-guest-modules             5.2.22-3              6.0.0-1
    linux316-virtualbox-host-modules             5.2.22-3              6.0.0-1
   linux318-virtualbox-guest-modules             5.2.22-4              6.0.0-1
    linux318-virtualbox-host-modules             5.2.22-4              6.0.0-1
   linux414-virtualbox-guest-modules             5.2.22-9              6.0.0-1
    linux414-virtualbox-host-modules             5.2.22-9              6.0.0-1
   linux419-virtualbox-guest-modules             5.2.22-9              6.0.0-2
    linux419-virtualbox-host-modules             5.2.22-9              6.0.0-2
    linux44-virtualbox-guest-modules             5.2.22-4              6.0.0-1
     linux44-virtualbox-host-modules             5.2.22-4              6.0.0-1
    linux49-virtualbox-guest-modules             5.2.22-8              6.0.0-1
     linux49-virtualbox-host-modules             5.2.22-8              6.0.0-1
             qt5-xcb-private-headers             5.12.0-0                    -
                         thunar-gtk3              1.8.2-6              1.8.2-8
                 thunderbird-i18n-ar             60.4.0-0                    -
                thunderbird-i18n-ast             60.4.0-0                    -
                 thunderbird-i18n-be             60.4.0-0                    -
                 thunderbird-i18n-bg             60.4.0-0                    -
                 thunderbird-i18n-br             60.4.0-0                    -
                 thunderbird-i18n-ca             60.4.0-0                    -
                 thunderbird-i18n-cs             60.4.0-0                    -
                 thunderbird-i18n-cy             60.4.0-0                    -
                 thunderbird-i18n-da             60.4.0-0                    -
                 thunderbird-i18n-de             60.4.0-0                    -
                thunderbird-i18n-dsb             60.4.0-0                    -
                 thunderbird-i18n-el             60.4.0-0                    -
              thunderbird-i18n-en-gb             60.4.0-0                    -
              thunderbird-i18n-en-us             60.4.0-0                    -
              thunderbird-i18n-es-ar             60.4.0-0                    -
              thunderbird-i18n-es-es             60.4.0-0                    -
                 thunderbird-i18n-et             60.4.0-0                    -
                 thunderbird-i18n-eu             60.4.0-0                    -
                 thunderbird-i18n-fi             60.4.0-0                    -
                 thunderbird-i18n-fr             60.4.0-0                    -
              thunderbird-i18n-fy-nl             60.4.0-0                    -
              thunderbird-i18n-ga-ie             60.4.0-0                    -
                 thunderbird-i18n-gd             60.4.0-0                    -
                 thunderbird-i18n-gl             60.4.0-0                    -
                 thunderbird-i18n-he             60.4.0-0                    -
                 thunderbird-i18n-hr             60.4.0-0                    -
                thunderbird-i18n-hsb             60.4.0-0                    -
                 thunderbird-i18n-hu             60.4.0-0                    -
              thunderbird-i18n-hy-am             60.4.0-0                    -
                 thunderbird-i18n-id             60.4.0-0                    -
                 thunderbird-i18n-is             60.4.0-0                    -
                 thunderbird-i18n-it             60.4.0-0                    -
                 thunderbird-i18n-ja             60.4.0-0                    -
                 thunderbird-i18n-ko             60.4.0-0                    -
                 thunderbird-i18n-lt             60.4.0-0                    -
              thunderbird-i18n-nb-no             60.4.0-0                    -
                 thunderbird-i18n-nl             60.4.0-0                    -
              thunderbird-i18n-nn-no             60.4.0-0                    -
                 thunderbird-i18n-pl             60.4.0-0                    -
              thunderbird-i18n-pt-br             60.4.0-0                    -
              thunderbird-i18n-pt-pt             60.4.0-0                    -
                 thunderbird-i18n-rm             60.4.0-0                    -
                 thunderbird-i18n-ro             60.4.0-0                    -
                 thunderbird-i18n-ru             60.4.0-0                    -
                 thunderbird-i18n-si             60.4.0-0                    -
                 thunderbird-i18n-sk             60.4.0-0                    -
                 thunderbird-i18n-sl             60.4.0-0                    -
                 thunderbird-i18n-sq             60.4.0-0                    -
                 thunderbird-i18n-sr             60.4.0-0                    -
              thunderbird-i18n-sv-se             60.4.0-0                    -
                 thunderbird-i18n-tr             60.4.0-0                    -
                 thunderbird-i18n-uk             60.4.0-0                    -
                 thunderbird-i18n-vi             60.4.0-0                    -
              thunderbird-i18n-zh-cn             60.4.0-0                    -
              thunderbird-i18n-zh-tw             60.4.0-0                    -
                    xfce4-panel-gtk3            4.13.3-18             4.13.4-2
                      xfdesktop-gtk3             4.13.2-9            4.13.2-13


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         fuse-common            3.3.0-1.0            3.4.1-1.0
                               fuse3            3.3.0-1.0            3.4.1-1.0
                                 gdb              8.2-2.3            8.2.1-1.0
                          gdb-common              8.2-2.3            8.2.1-1.0
                         libappimage            0.1.2-2.0            0.1.5-1.0
                             libdmtx            0.7.4-6.1            0.7.5-1.0
                             libgxps              0.3.0-1            0.3.0-1.1
                                meld           3.19.1-1.0           3.20.0-1.0
                      mkvtoolnix-cli           29.0.0-2.0           30.0.0-1.0
                      mkvtoolnix-gui           29.0.0-2.0           30.0.0-1.0
                   perl-term-readkey             2.37-5.1             2.38-1.1
                              strace             4.25-1.0             4.26-1.0
                 thunderbird-i18n-ar           60.3.3-1.0           60.4.0-1.0
                thunderbird-i18n-ast           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-be           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-bg           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-br           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-ca           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-cs           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-cy           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-da           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-de           60.3.3-1.0           60.4.0-1.0
                thunderbird-i18n-dsb           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-el           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-en-gb           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-en-us           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-es-ar           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-es-es           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-et           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-eu           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-fi           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-fr           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-fy-nl           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-ga-ie           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-gd           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-gl           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-he           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-hr           60.3.3-1.0           60.4.0-1.0
                thunderbird-i18n-hsb           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-hu           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-hy-am           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-id           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-is           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-it           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-ja           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-ko           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-lt           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-nb-no           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-nl           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-nn-no           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-pl           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-pt-br           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-pt-pt           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-rm           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-ro           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-ru           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-si           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-sk           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-sl           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-sq           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-sr           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-sv-se           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-tr           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-uk           60.3.3-1.0           60.4.0-1.0
                 thunderbird-i18n-vi           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-zh-cn           60.3.3-1.0           60.4.0-1.0
              thunderbird-i18n-zh-tw           60.3.3-1.0           60.4.0-1.0
                      vulkan-headers1:1.1.92+111+114c354-1.01:1.1.96+116+f54e45b-1.0
                    vulkan-html-docs         1:1.1.94-1.0         1:1.1.96-1.0
                   vulkan-icd-loader1.1.92+2999+abe5c2b3c-1.01.1.96+3009+32d33e965-1.0
            vulkan-validation-layers1.1.92+7939+cf2eda0c-1.01.1.96+8010+ebef1f33-1.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               copyq              3.7.1-1                    -
                          pcaudiolib       r138.8a01393-1                    -
                       terminus-font             4.46-1.1                    -
                                 xed              2.0.1-1                    -


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
               aarch64-linux-gnu-gdb              8.2-2.1            8.2.1-1.0
                   arm-none-eabi-gdb              8.2-2.1            8.2.1-1.0
                               aubio            0.4.7-1.0            0.4.8-1.0
                             avr-gdb              8.2-2.1            8.2.1-1.0
                          cabextract              1.6-3.1              1.9-1.0
                             clojure           1.10.0-1.0           1.10.0-2.0
                             cpuburn             1.4a-5.1             1.4a-6.0
                            datamash              1.3-1.1              1.4-1.0
                            diffstat             1.61-3.2             1.62-1.0
                         dns-lexicon            3.0.7-1.0            3.0.8-1.0
                        dnssec-tools            2.2.3-2.0            2.2.3-3.0
                       elasticsearch            6.5.4-1.0            6.5.4-2.0
                              elinks            0.13-20.2            0.13-21.0
                              eslint           5.11.1-1.0           5.12.0-1.0
                           exploitdb         20181215-1.0         20190103-1.0
                                 fff              0.0-1.0            0.3.2-1.0
              firefox-tree-style-tab            2.7.8-1.0           2.7.10-1.0
                               js185            1.0.0-5.0            1.0.0-7.0
                          keepalived           2.0.10-1.0           2.0.11-1.0
                               kitty           0.13.1-1.0           0.13.2-1.0
                 libretro-beetle-psx             1845-2.0             2017-1.0
              libretro-beetle-psx-hw             1845-2.0             2017-1.0
                      libretro-bsnes              543-1.0              554-1.0
                   libretro-gambatte              736-1.0              785-1.0
            libretro-genesis-plus-gx             1366-1.0             1471-1.0
                    libretro-melonds              541-2.0              560-1.0
                       libretro-mgba             4963-1.0             5856-1.0
                   libretro-nestopia              867-1.0              947-1.0
                    libretro-redream             1077-1.0             1083-1.0
                    libretro-reicast             2618-1.0             3485-1.0
                    libretro-scummvm            84203-1.0            84242-1.0
                     libretro-snes9x              831-1.1             1339-1.0
                    libretro-yabause             2953-1.0             2953-1.2
                             libxmlb            0.1.5-1.0            0.1.6-1.0
                            lollypop          0.9.908-1.0          0.9.909-1.0
                             mutagen           1.41.1-1.2           1.42.0-1.0
                              ndisc6            1.0.3-3.0            1.0.4-1.0
                            netbeans              9.0-5.0             10.0-0.0
                              netcdf            4.6.1-4.0            4.6.2-1.0
                            openipmi           2.0.25-4.0           2.0.26-1.0
                         pdfarranger              1.1-2.0            1.1.1-1.0
                       phpvirtualbox            5.2_1-1.0            5.2_1-1.1
                            powertop              2.9-2.0             2.10-1.0
                               pynac           0.7.22-5.0           0.7.23-1.0
                        python-aubio            0.4.7-1.0            0.4.8-1.0
                      python-awkward            0.7.0-1.0            0.7.1-1.0
                   python-hypothesis           3.86.0-1.0           3.86.4-1.0
                      python-mutagen           1.41.1-1.2           1.42.0-1.0
                      python-oslo-db           4.42.0-1.0           4.43.0-1.0
                     python-oslo-log           3.42.1-1.0           3.42.2-1.0
                       python-pg8000           1.12.3-1.0           1.12.4-2.0
                       python-pylast            2.4.0-2.0            3.0.0-1.0
                        python-scipy            1.2.0-1.0            1.2.0-2.0
                        python-webob            1.8.4-1.0            1.8.5-1.0
                   python-webob-docs            1.8.4-1.0            1.8.5-1.0
                       python2-aubio            0.4.7-1.0            0.4.8-1.0
                  python2-hypothesis           3.86.0-1.0           3.86.4-1.0
                     python2-oslo-db           4.42.0-1.0           4.43.0-1.0
                    python2-oslo-log           3.42.1-1.0           3.42.2-1.0
                       python2-scipy            1.2.0-1.0            1.2.0-2.0
                       python2-webob            1.8.4-1.0            1.8.5-1.0
                               qtile           0.12.0-2.1           0.13.0-1.0
               riscv64-linux-gnu-gdb              8.2-1.0            8.2.1-1.0
                        ruby-rubydns            2.0.2-1.0            2.0.2-2.0
                                salt         2018.3.3-1.0         2018.3.3-2.0
                            three.js              r99-1.0             r100-1.0
                              tt-rss1:17.4.r518.g02bb26a9-1.01:18.12.r448.g986ca251f-1.0
                                tuna         1:0.13.1-7.0           1:0.14-1.0
                          virtualbox           5.2.22-1.0            6.0.0-1.0
                  virtualbox-ext-vnc           5.2.22-1.0            6.0.0-1.0
               virtualbox-guest-dkms           5.2.22-1.0            6.0.0-1.0
              virtualbox-guest-utils           5.2.22-1.0            6.0.0-1.0
          virtualbox-guest-utils-nox           5.2.22-1.0            6.0.0-1.0
                virtualbox-host-dkms           5.2.22-1.0            6.0.0-1.0
                      virtualbox-sdk           5.2.22-1.0            6.0.0-1.0
                              wimlib           1.12.0-2.1           1.13.0-1.0
                         x42-plugins         20181103-1.0         20190105-1.0
                               xonsh            0.8.7-1.0            0.8.8-1.0
                          youtube-dl       2018.12.31-1.0       2019.01.02-1.0
                      youtube-viewer          1:3.3.4-2.1          1:3.5.1-1.0

#45

I was wondering :thinking: if you are facing simmilar issue like mine. Can you login using tty and start X Server. Can you check the status of Light Display Manager

$ systemctl status lightdm


#46

I had to log in with userlevel 3. Journalctl showed me that lightdm-gtk-greeter fails.

kernel: traps: lightdm-gtk-gre[859] trap int3 ip:b7132b32 sp:bf8c9cd0 error:0
systemd-coredump[861]: Process 859 (lightdm-gtk-gre) of user 620 dumped core.

That all happened immediately after latest pacman -Suy upgrade.

I just checked from pacman cache, that lightdm-gtk-greeter last time upgraded on october. That means, the greeter probable not the reason of the problem.

Now performed startx as you mentioned, and yes, graphics started.

# systemctl status lightdm
● lightdm.service - Light Display Manager
   Loaded: loaded (/usr/lib/systemd/system/lightdm.service; disabled; vendor preset: disabled)
   Active: inactive (dead)
     Docs: man:lightdm(1)

This time journalctl shows me next:
systemd-coredump[1291]: Process 1248 (light-locker) of user 1000 dumped core.


#47

After latest upgrade also bluetooth stopped to work.

For first systemd shows condition failed problems when starting bluetooth.service. After some wait (approx. 10 minutes), the bluetooth starts nevertheless.

When attempting to list devices on graphical bluetooth manager:

jaan  08 15:06:30 TH org.blueman.Applet[785]: /usr/bin/blueman-manager:67: DeprecationWarning: Gtk.Window.get_has_resize_grip is deprecated
jaan  08 15:06:30 TH org.blueman.Applet[785]:   if self.window.get_has_resize_grip():
jaan  08 15:06:30 TH org.blueman.Applet[785]: blueman-manager version 2.0.7 starting
jaan  08 15:06:30 TH org.blueman.Applet[785]: There is an instance already running

and when trying to enter a command to connect bluetooth mouse.

jaan  08 14:55:29 TH bluetoothd[1612]: Can't get HIDP connection info
jaan  08 14:55:34 TH bluetoothd[1612]: connect error: Host is down (112)

#48

Is this an issue???
Multiple core.lightdm-gtk-gre. dumps…

[dad@manjaro ~]$ systemctl status lightdm
● lightdm.service - Light Display Manager
Loaded: error (Reason: Unit lightdm.service failed to load properly: File exists.)
Active: inactive (dead)
Docs: man:lightdm(1)

Jan 11 00:58:29 manjaro systemd[1]: lightdm.service: Two services allocated for the same bus name or>

… related to this?


#49

More KDE updates:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                 archlinux32-keyring         20180603-1.0         20190108-1.0
      archlinux32-keyring-transition           20180603-1           20190108-1
                            iana-etc         20180913-1.0         20181219-1.0
                            iproute2           4.19.0-1.0           4.20.0-1.0
                       libutil-linux             2.33-2.0           2.33.1-1.0
                          util-linux             2.33-2.0           2.33.1-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         breeze-grub           5.14.4-1.0           5.14.5-1.0
                     kde-dev-scripts          18.12.0-1.0          18.12.1-1.0
                      kde-gtk-config           5.14.0-1.0           5.14.4-1.0
                         kdeedu-data          18.12.0-1.0          18.12.1-1.0
                          knetattach           5.14.0-1.0           5.14.4-2.0
                            lablgtk2           2.18.6-3.0           2.18.6-3.1
                            perl-uri             1.74-2.1             1.76-1.0
                      plasma-desktop           5.14.0-1.0           5.14.4-2.0
                           plasma-nm           5.14.0-1.0           5.14.4-1.0
                           plasma-pa           5.14.0-1.0           5.14.4-1.0
                        plasma-vault           5.14.0-1.0           5.14.4-1.0
         plasma-workspace-wallpapers           5.14.4-1.0           5.14.5-1.0
                          powerdevil           5.14.0-1.0           5.14.4-1.0
                               scons              3.0.1-1            3.0.2-1.0
          telepathy-kde-auth-handler          18.08.1-1.1          18.12.0-1.0
       telepathy-kde-desktop-applets          18.08.1-1.1          18.12.0-1.0
                              unison           2.51.2-3.0           2.51.2-3.1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         debootstrap          1.0.113-1.0          1.0.114-1.0
                            dokuwiki       20180422_a-1.0       20180422_b-1.0
                              drupal            8.6.4-1.0            8.6.5-1.0
               elementary-icon-theme            5.0.1-1.0            5.0.2-1.0
                 firefox-dark-reader            4.7.2-1.0            4.7.5-1.0
                               gajim            1.1.0-1.0            1.1.1-1.0
                            gitolite           3.6.10-2.0           3.6.11-1.0
                              gradle              5.0-1.0              5.1-1.0
                          gradle-doc              5.0-1.0              5.1-1.0
                          gradle-src              5.0-1.0              5.1-1.0
                             img2pdf            0.3.2-1.0            0.3.3-1.0
                             keepass             2.40-1.0             2.41-1.0
                            logwatch            7.4.3-4.0            7.5.0-1.0
                            lollypop          0.9.909-1.0          0.9.910-1.0
                            neofetch            5.0.0-1.1            6.0.0-1.0
                              nuitka          0.6.0.6-1.1            0.6.1-1.0
                                 pm2            3.2.4-1.0            3.2.7-1.0
                 python-aioresponses            0.5.0-1.0            0.5.1-1.0
                    python-aniso8601            4.0.1-1.0            4.1.0-1.0
                         python-cmd2            0.9.6-2.0            0.9.7-1.0
                        python-flaky            3.4.0-2.0            3.5.1-1.0
                           python-fs            2.2.0-1.0            2.2.1-1.0
                         python-gast            0.2.0-1.0            0.2.1-1.0
                   python-hypothesis           3.86.4-1.0           3.87.0-1.0
                       python-nbxmpp            0.6.8-1.0            0.6.9-1.0
                   python-oslo-utils           3.39.0-1.0           3.39.1-1.0
                        python-paste            3.0.5-1.0            3.0.6-1.0
                       python-pluggy            0.8.0-1.0            0.8.1-1.0
               python-pytest-asyncio            0.9.0-1.0           0.10.0-1.0
             python-pytest-benchmark            3.1.1-3.0            3.2.0-1.0
                   python-pytest-cov            2.6.0-1.1            2.6.1-1.0
                python-pytest-django            3.4.4-1.0            3.4.5-1.0
            python-requests-oauthlib            1.0.0-2.0            1.1.0-1.0
                  python-ruamel-yaml          0.15.83-1.0          0.15.84-1.0
                 python-testfixtures            6.4.1-1.0            6.4.3-1.0
       python-unittest-xml-reporting            2.2.0-2.1            2.2.1-1.0
                     python-venusian            1.1.0-2.0            1.2.0-1.0
                   python2-aniso8601            4.0.1-1.0            4.1.0-1.0
                       python2-flaky            3.4.0-2.0            3.5.1-1.0
                          python2-fs            2.2.0-1.0            2.2.1-1.0
                  python2-hypothesis           3.86.4-1.0           3.87.0-1.0
                      python2-nbxmpp            0.6.8-1.0            0.6.9-1.0
                  python2-oslo-utils           3.39.0-1.0           3.39.1-1.0
                       python2-paste            3.0.5-1.0            3.0.6-1.0
                      python2-pluggy            0.8.0-1.0            0.8.1-1.0
            python2-pytest-benchmark            3.1.1-3.0            3.2.0-1.0
                  python2-pytest-cov            2.6.0-1.1            2.6.1-1.0
               python2-pytest-django            3.4.4-1.0            3.4.5-1.0
           python2-requests-oauthlib            1.0.0-2.0            1.1.0-1.0
                python2-testfixtures            6.4.1-1.0            6.4.3-1.0
      python2-unittest-xml-reporting            2.2.0-2.1            2.2.1-1.0
                    python2-venusian            1.1.0-2.0            1.2.0-1.0
                                qmmp            1.2.5-1.0            1.2.5-1.1
                            rabbitmq            3.7.9-1.0           3.7.10-1.0
                       rabbitmqadmin            3.7.9-1.0           3.7.10-1.0
                           ruby-rdoc            6.0.4-1.0            6.1.1-1.0
                               v2ray            4.9.0-1.0           4.10.0-1.0
                     weboob-headless              1.3-1.1              1.4-1.0
                           wine-mono            4.7.3-1.0            4.7.5-1.0
                           wordpress            5.0.2-1.0            5.0.3-1.0
                              xmobar          0.28.1-18.0           0.29.4-1.0
                                yarn           1.12.3-1.0           1.13.0-1.0
                     yubikey-manager            1.0.1-1.0            2.0.0-1.0
                   python-css-parser                    -            1.0.4-1.0
                  python2-css-parser                    -            1.0.4-1.0

#50

Maybe I should open a new post? I also saw a previous post from philm that plymouth should be removed? When I do I get dropped down to a shell at boot, is there a way of transitioning I’m not aware of?


#51

Followed instructions found on this forum to remove plymouth & now core dumps are gone, system much more snappier & no errors for two services.

[dad@manjaro ~]$ systemctl status lightdm
● lightdm.service - Light Display Manager
Loaded: loaded (/usr/lib/systemd/system/lightdm.service; enabled; vendor preset: disabled)
Active: active (running) since Fri 2019-01-11 19:36:31 EST; 1h 55min ago
Docs: man:lightdm(1)
Main PID: 292 (lightdm)
Tasks: 4 (limit: 4625)
Memory: 60.4M
CGroup: /system.slice/lightdm.service
├─292 /usr/bin/lightdm
└─325 /usr/lib/Xorg :0 -seat seat0 -auth /run/lightdm/root/:0 -nolisten tcp vt7 -novtswit>

Jan 11 19:36:27 manjaro systemd[1]: Starting Light Display Manager…
Jan 11 19:36:31 manjaro systemd[1]: Started Light Display Manager.
Jan 11 19:36:36 manjaro lightdm[457]: pam_succeed_if(lightdm-autologin:auth): requirement "user ingr>
Jan 11 19:36:36 manjaro lightdm[457]: gkr-pam: no password is available for user
Jan 11 19:36:36 manjaro lightdm[457]: pam_unix(lightdm-autologin:session): session opened for user d>

[dad@manjaro ~]$


#52

I just downgraded to stable & logging out will STOP at the log ON screen allowing a choice between USER & DESKTOP ENVIRONMENT while waiting for password verification. Upgrading to testing will bounce the session directly & immediately back into the user’s xfce session… Feature or BUG???..you decide!

…but still dumping:

 PID: 749 (lightdm-gtk-gre)
           UID: 620 (lightdm)
           GID: 620 (lightdm)
        Signal: 5 (TRAP)
     Timestamp: Sat 2019-01-12 01:21:25 EST (9min ago)
  Command Line: /usr/bin/lightdm-gtk-greeter
    Executable: /usr/bin/lightdm-gtk-greeter
 Control Group: /user.slice/user-620.slice/session-c1.scope
          Unit: session-c1.scope
         Slice: user-620.slice
       Session: c1
     Owner UID: 620 (lightdm)
       Boot ID: b401d22e88c946c7b9af758c9e57565d
    Machine ID: 314b7397f9b948e6859a08db799cd657
      Hostname: manjaro
       Storage: /var/lib/systemd/coredump/core.lightdm-gtk-gre.620.b401d22e88c946c7b9af758c9e57565d.>
       Message: Process 749 (lightdm-gtk-gre) of user 620 dumped core.
                
                Stack trace of thread 749:
                #0  0x00000000b711ab25 n/a (libglib-2.0.so.0)
                #1  0x00000000b710f230 g_log_default_handler (libglib-2.0.so.0)
                #2  0x00000000b711ad7d g_logv (libglib-2.0.so.0)
                #3  0x00000000b711af55 g_log (libglib-2.0.so.0)
                #4  0x00000000b710167a g_thread_new (libglib-2.0.so.0)
                #5  0x00000000b7121a1e n/a (libglib-2.0.so.0)
                #6  0x00000000b7121a7a n/a (libglib-2.0.so.0)
                #7  0x00000000b70d68d7 g_unix_signal_source_new (libglib-2.0.so.0)
                #8  0x00000000b70d93ef g_unix_signal_add_full (libglib-2.0.so.0)
                #9  0x00000000b70d9463 g_unix_signal_add (libglib-2.0.so.0)
                #10 0x000000000048d145 main (lightdm-gtk-greeter)
                #11 0x00000000b6c76a49 __libc_start_main (libc.so.6)
                #12 0x000000000048f7f5 _start (lightdm-gtk-greeter)

…THE ACT OF LOGGING OUT CAUSES THIS DUMP!!!


#53

I don’t think for me those are the cases for my error, I checked my /etc/lightdm/lightdm.conf , everything seems to be right. I don’t get;

Also , I don’t think I have Plymouth install in my LXDE system. Here are my logs comparision for working and fault scenario of /var/log/lightdm/lightdm.log


[+0.95s] DEBUG: Session pid=490: Running command /usr/bin/lightdm-gtk-greeter
[+0.95s] DEBUG: Creating shared data directory /var/lib/lightdm-data/lightdm
[+0.95s] DEBUG: Session pid=490: Logging to /var/log/lightdm/seat0-greeter.log
[+1.01s] DEBUG: Activating VT 7
[+1.01s] DEBUG: Activating login1 session c6
[+1.01s] DEBUG: Seat seat0 changes active session to c6
[+1.02s] DEBUG: Session c6 is already active
[+1.43s] DEBUG: Greeter closed communication channel
[+1.44s] DEBUG: Session pid=490: Exited with return value 1
[+1.44s] DEBUG: Seat seat0: Session stopped
[+1.44s] DEBUG: Seat seat0: Stopping; failed to start a greeter
[+1.44s] DEBUG: Seat seat0: Stopping
[+1.44s] DEBUG: Seat seat0: Stopping display server
[+1.44s] DEBUG: Sending signal 15 to process 483
[+1.45s] DEBUG: Seat seat0 changes active session to 
[+1.54s] DEBUG: Process 483 exited with return value 0
[+1.54s] DEBUG: XServer 0: X server stopped
[+1.54s] DEBUG: Releasing VT 7
[+1.54s] DEBUG: XServer 0: Removing X server authority /run/lightdm/root/:0
[+1.54s] DEBUG: Seat seat0: Display server stopped
[+1.54s] DEBUG: Seat seat0: Stopped
[+1.54s] DEBUG: Required seat has stopped
[+1.54s] DEBUG: Stopping display manager
[+1.54s] DEBUG: Display manager stopped
[+1.54s] DEBUG: Stopping daemon
[+1.54s] DEBUG: Exiting with return value 1

It is strange how Lightdm GTK Greeter quits in the middle, Where in working scenario it should have been;

[+10.73s] DEBUG: Session pid=466: Running command /usr/bin/lightdm-gtk-greeter
[+10.73s] DEBUG: Creating shared data directory /var/lib/lightdm-data/lightdm
[+10.73s] DEBUG: Session pid=466: Logging to /var/log/lightdm/seat0-greeter.log
[+11.84s] DEBUG: Activating VT 7
[+11.84s] DEBUG: Activating login1 session c1
[+11.85s] DEBUG: Seat seat0 changes active session to c1
[+11.85s] DEBUG: Session c1 is already active
[+17.90s] DEBUG: Greeter connected version=1.28.0 api=1 resettable=false
[+24.02s] DEBUG: Greeter start authentication for Manjaro
[+24.02s] DEBUG: Session pid=736: Started with service 'lightdm', username 'Manjaro'
[+24.24s] DEBUG: Session pid=736: Got 1 message(s) from PAM
[+24.24s] DEBUG: Prompt greeter with 1 message(s)
[+54.57s] DEBUG: Continue authentication
[+54.68s] DEBUG: Session pid=736: Authentication complete with return value 0: Success
[+54.68s] DEBUG: Authenticate result for user Manjaro: Success
[+54.68s] DEBUG: User Manjaro authorized
[+54.68s] DEBUG: Greeter sets language en_US.utf8
[+54.83s] DEBUG: Greeter requests session xfce
[+54.83s] DEBUG: Seat seat0: Stopping greeter; display server will be re-used for user session
[+54.83s] DEBUG: Terminating login1 session c1
[+54.84s] DEBUG: Session pid=466: Sending SIGTERM
[+55.18s] DEBUG: Greeter closed communication channel
[+55.18s] DEBUG: Session pid=466: Exited with return value 0
[+55.18s] DEBUG: Seat seat0: Session stopped
[+55.18s] DEBUG: Seat seat0: Greeter stopped, running session
[+55.18s] DEBUG: Registering session with bus path /org/freedesktop/DisplayManager/Session0
[+55.19s] DEBUG: Session pid=736: Running command /etc/lightdm/Xsession startxfce4
[+55.19s] DEBUG: Creating shared data directory /var/lib/lightdm-data/Manjaro
[+55.19s] DEBUG: Session pid=736: Logging to .xsession-errors
[+56.05s] DEBUG: Activating VT 7
[+56.05s] DEBUG: Activating login1 session c2
[+56.05s] DEBUG: Seat seat0 changes active session to 
[+56.05s] DEBUG: Seat seat0 changes active session to c2
[+56.05s] DEBUG: Session c2 is already active

#54

Appears to be an issue with the LightDM greeter. There may be information in the log file:


#55

Hmmm :thinking:, GLib problem;
Log file for /var/log/lightdm/seat0-greeter.log

** Message: 18:27:51.903: Starting lightdm-gtk-greeter 2.0.6 (Oct 21 2018, 20:46:16)

(process:498): GLib-ERROR **: 18:27:51.911: creating thread 'gmain': Error creating thread: Resource temporarily unavailable

Is this also the cause of firefox not working for me??

EDIT 1 : I was able to run firefox finally but with some workaround, I opened Task Manager and found out there were two instances/process firefox running, I killed one of the process, the one with less Memory, suddenly firefox opened :scream:. It is working properly but I have to repeat this process everytime :sweat: .


#56

Another systemd update:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libsystemd             240.58-1            240.161-1
                      manjaro-system           20181223-2           20190106-2
                             systemd             240.58-1            240.161-1
                  systemd-resolvconf             240.58-1            240.161-1
                  systemd-sysvcompat             240.58-1            240.161-1


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
      deepin-desktop-schemas-manjaro              3.9.1-1             3.10.0-1
                     update-notifier              0.7.7-2              0.7.7-3

#57

Here are some more log of Systemd that might give some info for my crash;

Jan 14 01:43:01 MANJARO systemd[330]: Reached target Basic System.
Jan 14 01:43:01 MANJARO systemd[1]: Started User Manager for UID 620.
Jan 14 01:43:01 MANJARO systemd[330]: Starting Update XDG user dir configuration...
Jan 14 01:43:01 MANJARO systemd[1]: Started Session c1 of user lightdm.
Jan 14 01:43:01 MANJARO systemd[330]: xdg-user-dirs-update.service: Succeeded.
Jan 14 01:43:01 MANJARO systemd[330]: Started Update XDG user dir configuration.
Jan 14 01:43:01 MANJARO systemd[330]: Reached target Default.
Jan 14 01:43:01 MANJARO systemd[330]: Startup finished in 496ms.
Jan 14 01:43:03 MANJARO kernel: traps: lightdm-gtk-gre[340] trap int3 ip:b693fb25 sp:bfc513b0 error:0
Jan 14 01:43:03 MANJARO systemd[1]: Created slice system-systemd\x2dcoredump.slice.
Jan 14 01:43:03 MANJARO systemd[1]: Started Process Core Dump (PID 341/UID 0).
Jan 14 01:43:04 MANJARO lightdm[321]: pam_unix(lightdm-greeter:session): session closed for user lightdm
Jan 14 01:43:04 MANJARO systemd[1]: session-c1.scope: Succeeded.
Jan 14 01:43:04 MANJARO systemd-logind[262]: Session c1 logged out. Waiting for processes to exit.
Jan 14 01:43:04 MANJARO systemd-logind[262]: Removed session c1.
Jan 14 01:43:04 MANJARO systemd-coredump[342]: Process 340 (lightdm-gtk-gre) of user 620 dumped core.
                                               
                                               Stack trace of thread 340:
                                               #0  0x00000000b693fb25 n/a (libglib-2.0.so.0)
                                               #1  0x00000000b6934230 g_log_default_handler (libglib-2.0.so.0)
                                               #2  0x00000000b693fd7d g_logv (libglib-2.0.so.0)
                                               #3  0x00000000b693ff55 g_log (libglib-2.0.so.0)
                                               #4  0x00000000b692667a g_thread_new (libglib-2.0.so.0)
                                               #5  0x00000000b6946a1e n/a (libglib-2.0.so.0)
                                               #6  0x00000000b6946a7a n/a (libglib-2.0.so.0)
                                               #7  0x00000000b68fb8d7 g_unix_signal_source_new (libglib-2.0.so.0)
                                               #8  0x00000000b68fe3ef g_unix_signal_add_full (libglib-2.0.so.0)
                                               #9  0x00000000b68fe463 g_unix_signal_add (libglib-2.0.so.0)
                                               #10 0x00000000004c2145 main (lightdm-gtk-greeter)
                                               #11 0x00000000b649ba49 __libc_start_main (libc.so.6)
                                               #12 0x00000000004c47f5 _start (lightdm-gtk-greeter)
Jan 14 01:43:04 MANJARO systemd[1]: systemd-coredump@0-341-0.service: Succeeded.
Jan 14 01:43:04 MANJARO systemd[1]: lightdm.service: Main process exited, code=exited, status=1/FAILURE
Jan 14 01:43:04 MANJARO systemd[1]: lightdm.service: Failed with result 'exit-code'.
Jan 14 01:43:05 MANJARO systemd[1]: lightdm.service: Service RestartSec=100ms expired, scheduling restart.
Jan 14 01:43:05 MANJARO systemd[1]: lightdm.service: Scheduled restart job, restart counter is at 1.
Jan 14 01:43:05 MANJARO systemd[1]: Stopped Light Display Manager.
Jan 14 01:43:05 MANJARO systemd[1]: Starting Light Display Manager...
Jan 14 01:43:05 MANJARO systemd[1]: Started Light Display Manager.
Jan 14 01:43:06 MANJARO lightdm[362]: pam_unix(lightdm-greeter:session): session opened for user lightdm by (uid=0)
Jan 14 01:43:06 MANJARO systemd-logind[262]: New session c2 of user lightdm.
Jan 14 01:43:06 MANJARO systemd[1]: Started Session c2 of user lightdm.
Jan 14 01:43:06 MANJARO kernel: traps: lightdm-gtk-gre[371] trap int3 ip:b6996b25 sp:bfe81480 error:0
Jan 14 01:43:06 MANJARO systemd[1]: Started Process Core Dump (PID 372/UID 0).
Jan 14 01:43:06 MANJARO lightdm[362]: pam_unix(lightdm-greeter:session): session closed for user lightdm
Jan 14 01:43:06 MANJARO systemd[1]: session-c2.scope: Succeeded.
Jan 14 01:43:06 MANJARO systemd-logind[262]: Session c2 logged out. Waiting for processes to exit.
Jan 14 01:43:06 MANJARO systemd-logind[262]: Removed session c2.
Jan 14 01:43:06 MANJARO systemd-coredump[373]: Process 371 (lightdm-gtk-gre) of user 620 dumped core.
                                               
                                               Stack trace of thread 371:
                                               #0  0x00000000b6996b25 n/a (libglib-2.0.so.0)
                                               #1  0x00000000b698b230 g_log_default_handler (libglib-2.0.so.0)
                                               #2  0x00000000b6996d7d g_logv (libglib-2.0.so.0)
                                               #3  0x00000000b6996f55 g_log (libglib-2.0.so.0)
                                               #4  0x00000000b697d67a g_thread_new (libglib-2.0.so.0)
                                               #5  0x00000000b699da1e n/a (libglib-2.0.so.0)
                                               #6  0x00000000b699da7a n/a (libglib-2.0.so.0)
                                               #7  0x00000000b69528d7 g_unix_signal_source_new (libglib-2.0.so.0)
                                               #8  0x00000000b69553ef g_unix_signal_add_full (libglib-2.0.so.0)
                                               #9  0x00000000b6955463 g_unix_signal_add (libglib-2.0.so.0)
                                               #10 0x00000000004a4145 main (lightdm-gtk-greeter)
                                               #11 0x00000000b64f2a49 __libc_start_main (libc.so.6)
                                               #12 0x00000000004a67f5 _start (lightdm-gtk-greeter)
Jan 14 01:43:06 MANJARO systemd[1]: systemd-coredump@1-372-0.service: Succeeded.
Jan 14 01:43:06 MANJARO systemd[1]: lightdm.service: Main process exited, code=exited, status=1/FAILURE
Jan 14 01:43:06 MANJARO systemd[1]: lightdm.service: Failed with result 'exit-code'.
Jan 14 01:43:06 MANJARO systemd[1]: lightdm.service: Service RestartSec=100ms expired, scheduling restart.
Jan 14 01:43:06 MANJARO systemd[1]: lightdm.service: Scheduled restart job, restart counter is at 2.


Jan 14 01:43:14 MANJARO systemd[1]: Stopped Light Display Manager.
Jan 14 01:43:14 MANJARO systemd[1]: lightdm.service: Start request repeated too quickly.
Jan 14 01:43:14 MANJARO systemd[1]: lightdm.service: Failed with result 'exit-code'.
Jan 14 01:43:14 MANJARO systemd[1]: Failed to start Light Display Manager.
Jan 14 01:43:21 MANJARO systemd[1]: systemd-hostnamed.service: Succeeded.
Jan 14 01:43:24 MANJARO systemd[1]: Stopping User Manager for UID 620...
Jan 14 01:43:24 MANJARO systemd[330]: Stopped target Default.
Jan 14 01:43:24 MANJARO systemd[330]: Stopped target Basic System.

Other programs that are not working or giving errors are Light-locker, SMPlayer.


#58

Another big sync, too big to post. Changes in the GitLab link above.

New kernels and systemd, though.


#59

systemd rebuild and some cleaning:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                gawk              4.2.1-2                    -
                               gnupg           2.2.12-2.0                    -
                          libsystemd            240.191-1          240.191-1.0
                             systemd            240.191-1          240.191-1.0
                  systemd-resolvconf            240.191-1          240.191-1.0
                  systemd-sysvcompat            240.191-1          240.191-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                  bc             1.07.1-3                    -
                         thunderbird             60.4.0-0                    -
                       xfce4-session           4.12.1-8.1                    -


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     moka-icon-theme              5.4.0-1                    -

#60

Missing shared library libidn2.so.0 during install and build of updated kernels:

pacman log

[2019-01-16 06:50] [ALPM] running ‘update-mime-database.hook’…
[2019-01-16 06:50] [ALPM] running ‘update-desktop-database.hook’…
[2019-01-16 06:50] [ALPM] running ‘thunderbird-post.hook’…
[2019-01-16 06:50] [ALPM] running ‘texinfo-install.hook’…
[2019-01-16 06:50] [ALPM] running ‘systemd-update.hook’…
[2019-01-16 06:50] [ALPM-SCRIPTLET] /usr/bin/udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM] running ‘systemd-udev-reload.hook’…
[2019-01-16 06:50] [ALPM-SCRIPTLET] /usr/bin/systemd-tmpfiles: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM] running ‘systemd-tmpfiles.hook’…
[2019-01-16 06:50] [ALPM-SCRIPTLET] /usr/bin/systemd-sysusers: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM] running ‘systemd-sysusers.hook’…
[2019-01-16 06:50] [ALPM-SCRIPTLET] /usr/bin/systemd-hwdb: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM] running ‘systemd-hwdb.hook’…
[2019-01-16 06:50] [ALPM-SCRIPTLET] /usr/bin/systemctl: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM] running ‘systemd-daemon-reload.hook’…
[2019-01-16 06:50] [ALPM] running ‘gtk-update-icon-cache.hook’…
[2019-01-16 06:50] [ALPM] running ‘gtk-query-immodules-3.0.hook’…
[2019-01-16 06:50] [ALPM] running ‘glib-compile-schemas.hook’…
[2019-01-16 06:50] [ALPM-SCRIPTLET] done
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:50] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.14-i686-fallback.img
[2019-01-16 06:50] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-i686.img
[2019-01-16 06:50] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.14-i686
[2019-01-16 06:49] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.19-i686-fallback.img
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.19-i686.img
[2019-01-16 06:49] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.19-i686
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libidn2.so.0: cannot open shared object file: No such file or directory
[2019-01-16 06:49] [ALPM-SCRIPTLET] Generating grub configuration file …
[2019-01-16 06:49] [ALPM] running ‘99-grub.hook’…
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-i686-fallback.img
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/bin/systemd-tmpfiles’
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/bin/udevadm’
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/lib/systemd/systemd-udevd’
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Starting build: 4.19.15-1-MANJARO
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.19-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-i686-fallback.img -S autodetect
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: ‘fallback’
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-i686.img
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/bin/systemd-tmpfiles’
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/bin/udevadm’
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/lib/systemd/systemd-udevd’
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Starting build: 4.19.15-1-MANJARO
[2019-01-16 06:49] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.19-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-i686.img
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: ‘default’
[2019-01-16 06:49] [ALPM] running ‘90-linux419.hook’…
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-i686-fallback.img
[2019-01-16 06:49] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/bin/systemd-tmpfiles’
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/bin/udevadm’
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/lib/systemd/systemd-udevd’
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> Starting build: 4.14.93-1-MANJARO
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-i686-fallback.img -S autodetect
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: ‘fallback’
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-i686.img
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/bin/systemd-tmpfiles’
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/bin/udevadm’
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> ERROR: binary dependency libidn2.so.0' not found for/usr/lib/systemd/systemd-udevd’
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> Starting build: 4.14.93-1-MANJARO
[2019-01-16 06:48] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-4.14-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-i686.img
[2019-01-16 06:48] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: ‘default’
[2019-01-16 06:48] [ALPM] running ‘90-linux414.hook’…
[2019-01-16 06:48] [ALPM] running ‘60-linux419.hook’…
[2019-01-16 06:47] [ALPM] running ‘60-linux414.hook’…
[2019-01-16 06:47] [ALPM] transaction completed
[2019-01-16 06:47] [ALPM] upgraded xfce4-session (4.12.1-8.1 -> 4.12.1-11.0)
[2019-01-16 06:47] [ALPM] upgraded xfce4-battery-plugin (1.1.1-1.0 -> 1.1.2-1.0)
[2019-01-16 06:47] [ALPM] upgraded wget (1.20-1.0 -> 1.20.1-2.0)
[2019-01-16 06:47] [ALPM] upgraded thunderbird (60.4.0-0 -> 60.4.0-1.0)
[2019-01-16 06:47] [ALPM] upgraded systemd-sysvcompat (240.161-1 -> 240.191-1.0)
[2019-01-16 06:47] [ALPM] upgraded suitesparse (5.3.0-1.1 -> 5.4.0-1.0)
[2019-01-16 06:47] [ALPM] upgraded samba (4.9.4-1.1 -> 4.9.4-2.1)
filesystem: 755 package: 700
[2019-01-16 06:47] [ALPM] warning: directory permissions differ on /var/lib/samba/private/
[2019-01-16 06:47] [ALPM] upgraded smbclient (4.9.4-1.1 -> 4.9.4-2.1)
[2019-01-16 06:47] [ALPM] upgraded s-nail (14.9.11-1.2 -> 14.9.11-2.1)
[2019-01-16 06:47] [ALPM] upgraded qpdfview (0.4.17beta1-7.01 -> 0.4.18beta1-1.0)
[2019-01-16 06:47] [ALPM] upgraded python-pyparsing (2.3.0-1.0 -> 2.3.1-1.0)
[2019-01-16 06:47] [ALPM] upgraded python-msgpack (0.5.6-2.1 -> 0.6.0-1.0)
[2019-01-16 06:47] [ALPM] upgraded pulseaudio-zeroconf (12.2-2.3 -> 12.2-2.4)
[2019-01-16 06:47] [ALPM] upgraded pulseaudio (12.2-2.3 -> 12.2-2.4)
[2019-01-16 06:47] [ALPM] upgraded protobuf (3.6.1-1.4 -> 3.6.1.3-1.0)
[2019-01-16 06:47] [ALPM] upgraded openal (1.19.1-1.0 -> 1.19.1-1.1)
[2019-01-16 06:47] [ALPM] upgraded networkmanager (1.14.5dev+17+gba83251bb-1.0 -> 1.14.5dev+17+gba83251bb-2.0)
[2019-01-16 06:47] [ALPM] upgraded wpa_supplicant (2:2.6-1.0 -> 2:2.6-2.1)
[2019-01-16 06:47] [ALPM] upgraded mhwd (0.6.3-3 -> 0.6.3-6)
[2019-01-16 06:47] [ALPM] upgraded pacman (5.1.2-1 -> 5.1.2-2)
[2019-01-16 06:47] [ALPM] upgraded python (3.7.2-1.0 -> 3.7.2-3.1)
[2019-01-16 06:47] [ALPM] upgraded mhwd-db (0.6.3-3 -> 0.6.3-6)
[2019-01-16 06:47] [ALPM] upgraded manjaro-release (18.0.0-1 -> 18.0.2-1)
[2019-01-16 06:47] [ALPM] upgraded man-db (2.8.4-1.7 -> 2.8.5-1.0)
[2019-01-16 06:47] [ALPM] upgraded lua52 (5.2.4-3.0 -> 5.2.4-4.1)
[2019-01-16 06:47] [ALPM] upgraded linux419 (4.19.12-1 -> 4.19.15-1)
[2019-01-16 06:46] [ALPM] upgraded linux414 (4.14.90-1 -> 4.14.93-1)
[2019-01-16 06:46] [ALPM] upgraded libwpg (0.3.2-1.1 -> 0.3.3-1.0)
[2019-01-16 06:46] [ALPM] upgraded libwbclient (4.9.4-1.1 -> 4.9.4-2.0)
[2019-01-16 06:46] [ALPM] upgraded libsynctex (2018.48691-3.1 -> 2018.48691-4.0)
[2019-01-16 06:46] [ALPM] upgraded libsodium (1.0.16-1.2 -> 1.0.17-1.0)
[2019-01-16 06:46] [ALPM] upgraded libqxp (0.0.1-4.1 -> 0.0.2-1.0)
[2019-01-16 06:46] [ALPM] upgraded libqmi (1.20.2-1.1 -> 1.22.0-1.0)
[2019-01-16 06:46] [ALPM] upgraded libpulse (12.2-2.3 -> 12.2-2.4)
[2019-01-16 06:46] [ALPM] upgraded libnm-glib (1.14.5dev+17+gba83251bb-1.0 -> 1.14.5dev+17+gba83251bb-2.0)
[2019-01-16 06:46] [ALPM] upgraded libnm (1.14.5dev+17+gba83251bb-1.0 -> 1.14.5dev+17+gba83251bb-2.0)
[2019-01-16 06:46] [ALPM] upgraded libmbim (1.16.2-1.1 -> 1.18.0-1.0)
[2019-01-16 06:46] [ALPM] upgraded libgphoto2 (2.5.21-1.0 -> 2.5.22-1.0)
[2019-01-16 06:46] [ALPM] upgraded libetonyek (0.1.8-1.1 -> 0.1.9-1.0)
[2019-01-16 06:46] [ALPM] upgraded libcmis (0.5.1-10.1 -> 0.5.2-1.0)
[2019-01-16 06:46] [ALPM] upgraded libcdr (0.1.4-5.1 -> 0.1.5-1.0)
[2019-01-16 06:46] [ALPM] upgraded libwpd (0.10.2-1.1 -> 0.10.3-1.0)
[2019-01-16 06:46] [ALPM] upgraded jdk8-openjdk (8.u192-1.2 -> 8.u192-1.3)
[2019-01-16 06:46] [ALPM] upgraded jre8-openjdk (8.u192-1.2 -> 8.u192-1.3)
[2019-01-16 06:46] [ALPM] upgraded jre8-openjdk-headless (8.u192-1.2 -> 8.u192-1.3)
[2019-01-16 06:46] [ALPM] upgraded jack (0.125.0-5.1 -> 0.125.0-7.1)
[2019-01-16 06:46] [ALPM] upgraded iputils (20180629.f6aac8d-2.3 -> 20180629.f6aac8d-3.1)
[2019-01-16 06:46] [ALPM] upgraded inetutils (1.9.4-6.0 -> 1.9.4-7.2)
[2019-01-16 06:46] [ALPM] upgraded hunspell (1.7.0-1.1 -> 1.7.0-2.1)
[2019-01-16 06:46] [ALPM] upgraded guile (2.2.4-1.1 -> 2.2.4-2.1)
[2019-01-16 06:46] [ALPM] upgraded gtk3 (3.24.2+7+g43aeb52b73-1.0 -> 3.24.3-1.0)
[2019-01-16 06:46] [ALPM] upgraded tar (1.30-2.0 -> 1.31-1.0)
[2019-01-16 06:46] [ALPM] upgraded gobject-introspection-runtime (1.58.2-1.0 -> 1.58.3-1.0)
[2019-01-16 06:46] [ALPM] upgraded geoclue2 (2.5.1-1.0 -> 2.5.2-1.0)
[2019-01-16 06:46] [ALPM] installed geocode-glib (3.26.0-1.2)
[2019-01-16 06:46] [ALPM] upgraded gawk (4.2.1-1.5 -> 4.2.1-2.2)
[2019-01-16 06:46] [ALPM] upgraded fuse2 (2.9.8-1.2 -> 2.9.9-1.0)
[2019-01-16 06:46] [ALPM] upgraded dnsmasq (2.80-1.0 -> 2.80-2.1)
[2019-01-16 06:46] [ALPM] upgraded curl (7.63.0-2.0 -> 7.63.0-4.1)
[2019-01-16 06:45] [ALPM] upgraded libpsl (0.20.2-1.2 -> 0.20.2-3.0)
[2019-01-16 06:45] [ALPM] upgraded cups-pk-helper (0.2.6-2.0 -> 0.2.6-3.0)
[2019-01-16 06:45] [ALPM] upgraded cpupower (4.20-1.0 -> 4.20-2.0)
[2019-01-16 06:45] [ALPM] upgraded colord (1.4.3-2.1 -> 1.4.3-2.2)
[2019-01-16 06:45] [ALPM] upgraded calibre (3.36.0-1.0 -> 3.37.0-1.0)
[2019-01-16 06:45] [ALPM] upgraded gnupg (2.2.12-1.0 -> 2.2.12-2.1)
[2019-01-16 06:45] [ALPM] upgraded xfsprogs (4.19.0-1.0 -> 4.19.0-2.2)
[2019-01-16 06:45] [ALPM] upgraded parted (3.2-7.0 -> 3.2-8.1)
[2019-01-16 06:45] [ALPM] upgraded lvm2 (2.02.183-1.0 -> 2.02.183-2.2)
[2019-01-16 06:45] [ALPM] upgraded js52 (52.9.0-1.1 -> 52.9.0-2.0)
[2019-01-16 06:45] [ALPM] upgraded libedit (20180525_3.1-1.1 -> 20181209_3.1-1.0)
[2019-01-16 06:45] [ALPM] upgraded libinput (1.12.4-1.0 -> 1.12.5-1.0)
[2019-01-16 06:45] [ALPM] upgraded libcups (2.2.10-1.0 -> 2.2.10-2.0)
[2019-01-16 06:45] [ALPM] upgraded gnutls (3.6.5-1.0 -> 3.6.5-4.1)
[2019-01-16 06:45] [ALPM] upgraded python2-pyparsing (2.3.0-1.0 -> 2.3.1-1.0)
[2019-01-16 06:45] [ALPM] upgraded lua (5.3.5-1.2 -> 5.3.5-2.1)
[2019-01-16 06:45] [ALPM] upgraded gtk-update-icon-cache (3.24.2+7+g43aeb52b73-1.0 -> 3.24.3-1.0)
[2019-01-16 06:45] [ALPM] upgraded pango (1.43.0-1.0 -> 1:1.42.4-1.0)
[2019-01-16 06:45] [ALPM] upgraded pcre (8.42-1.6 -> 8.42-2.1)
[2019-01-16 06:45] [ALPM] upgraded python2-apsw (3.25.2-1.0 -> 3.26.0-1.0)
[2019-01-16 06:45] [ALPM] upgraded python2-msgpack (0.5.6-2.1 -> 0.6.0-1.0)
[2019-01-16 06:45] [ALPM] upgraded python2-lxml (4.2.5-1.2 -> 4.3.0-1.0)
[2019-01-16 06:45] [ALPM] upgraded libxslt (1.1.32+3+g32c88216-1.3 -> 1.1.33-1.0)
[2019-01-16 06:45] [ALPM] upgraded libxml2 (2.9.8-6.1 -> 2.9.8-8)
[2019-01-16 06:45] [ALPM] installed python2-css-parser (1.0.4-1.0)
[2019-01-16 06:45] [ALPM] upgraded python2 (2.7.15-2.6 -> 2.7.15-4.1)
[2019-01-16 06:45] [ALPM] upgraded sqlite (3.26.0-1.0 -> 3.26.0-2.1)
[2019-01-16 06:45] [ALPM] upgraded bluez-libs (5.50-3.1 -> 5.50-5.0)
[2019-01-16 06:45] [ALPM] upgraded bc (1.07.1-2.0 -> 1.07.1-3.2)
[2019-01-16 06:45] [ALPM] upgraded audacious-plugins (3.10.1-1.0 -> 3.10.1-1.2)
[2019-01-16 06:45] [ALPM] upgraded android-udev (20181031-1.0 -> 20190114-1.0)
[2019-01-16 06:45] [ALPM] upgraded device-mapper (2.02.183-1.0 -> 2.02.183-2.1)
[2019-01-16 06:45] [ALPM] upgraded util-linux (2.33.1-1.0 -> 2.33.1-2.2)
[2019-01-16 06:45] [ALPM] upgraded gdbm (1.18.1-1.0 -> 1.18.1-2.1)
[2019-01-16 06:45] [ALPM] upgraded pcre2 (10.32-1.0 -> 10.32-2.1)
[2019-01-16 06:45] [ALPM] upgraded libidn2 (2.0.5-1.5 -> 2.1.0-1.1)
[2019-01-16 06:45] [ALPM] upgraded libsystemd (240.161-1 -> 240.191-1.0)
[2019-01-16 06:45] [ALPM] upgraded alsa-utils (1.1.7-1.0 -> 1.1.8-1.0)
[2019-01-16 06:45] [ALPM] upgraded bash (4.4.023-2 -> 5.0.0-1)
[2019-01-16 06:45] [ALPM] upgraded readline (7.0.005-1.2 -> 8.0.0-1.1)
[2019-01-16 06:45] [ALPM] upgraded bashrc-manjaro (4.4.023-2 -> 5.0.0-1)
[2019-01-16 06:45] [ALPM] upgraded ncurses (6.1-4.0 -> 6.1-6.0)
[2019-01-16 06:45] [ALPM] upgraded alsa-plugins (1.1.7-3.1 -> 1.1.8-1.0)
[2019-01-16 06:45] [ALPM] upgraded alsa-lib (1.1.7-2.0 -> 1.1.8-1.0)
[2019-01-16 06:45] [ALPM] transaction started
[2019-01-16 06:45] [ALPM] running ‘thunderbird-pre.hook’…
[2019-01-16 06:44] [PACMAN] starting full system upgrade
[2019-01-16 06:44] [PACMAN] synchronizing package lists
[2019-01-16 06:44] [PACMAN] Running ‘pacman -Syyuu’
[2019-01-16 06:42] [PACMAN] starting full system upgrade
[2019-01-16 06:42] [PACMAN] synchronizing package lists
[2019-01-16 06:42] [PACMAN] Running ‘pacman -Syyuuw’
[2019-01-16 06:35] [PACMAN] starting full system upgrade
[2019-01-16 06:35] [PACMAN] synchronizing package lists
[2019-01-16 06:35] [PACMAN] Running ‘pacman -Syyuuw’

Also firefox-i18n-en-gb upgrade to 64.0.2 fails:

pacman output

Resolving dependencies…
Warning: cannot resolve “firefox>=64.0.2”, a dependency of “firefox-i18n-en-gb”
Failed to prepare transaction:
could not satisfy dependencies:
unable to satisfy dependency ‘firefox>=64.0.2’ required by firefox-i18n-en-gb