[Testing Update i686] 2018-12-07 to 09 - GCC, Thunderbird, Palemoon, Kernels

update
testing
manjaro32

#1

There hasn’t been a massive amount of movement in the arch32 repos so this is currently a pretty small set of updates.

I did think about snapping straight over to x32-stable but there’s an update to cryptsetup which probably should be checked out.


Available kernels

Series Version PAE
linux316 3.16.61 No
linux318 3.18.128 No
linux44 4.4.166 No
linux49 4.9.144 No
linux414 4.14.87 No
linux419 4.19.8 Yes

Current difference to x32-stable

This thread will track updates to x32-testing as they are snapped over from x32-unstable
This post has a full difference to x32-stable, updates will be posted below as they occur.

Full list:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                            linux414            4.14.85-1            4.14.87-1
                    linux414-headers            4.14.85-1            4.14.87-1
                            linux419             4.19.7-2             4.19.8-1
                    linux419-headers             4.19.7-2             4.19.8-1
                             linux49            4.9.142-1            4.9.144-1
                     linux49-headers            4.9.142-1            4.9.144-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                          cryptsetup            2.0.5-1.1            2.0.6-1.0
                                 gcc   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                             gcc-ada   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                         gcc-fortran   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                              gcc-go   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                            gcc-libs   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                            gcc-objc   8.2.1+20180831-1.7   8.2.1+20181127-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                   linux414-bbswitch               0.8-68               0.8-70
                linux414-broadcom-wl      6.30.223.271-68      6.30.223.271-70
                linux414-ndiswrapper              1.61-68              1.61-70
               linux414-nvidia-340xx           340.107-27           340.107-29
               linux414-nvidia-390xx            390.87-13            390.87-15
                      linux414-r8168          8.045.08-56          8.045.08-58
                  linux414-rt3562sta        2.4.1.1_r4-68        2.4.1.1_r4-70
                        linux414-spl             0.7.11-8            0.7.11-10
                   linux414-tp_smapi              0.41-68              0.41-70
                linux414-vhba-module          20161009-68          20161009-70
   linux414-virtualbox-guest-modules             5.2.22-5             5.2.22-7
    linux414-virtualbox-host-modules             5.2.22-5             5.2.22-7
                        linux414-zfs             0.7.11-8            0.7.11-10
                    linux49-bbswitch            0.8-105.0              0.8-106
                 linux49-broadcom-wl   6.30.223.271-105.0     6.30.223.271-106
                 linux49-ndiswrapper           1.61-103.0             1.61-104
                linux49-nvidia-340xx         340.107-24.0           340.107-25
                linux49-nvidia-390xx          390.87-13.0            390.87-14
                       linux49-r8168        8.045.08-45.0          8.045.08-46
                   linux49-rt3562sta     2.4.1.1_r4-103.0       2.4.1.1_r4-104
                         linux49-spl           0.7.11-8.0             0.7.11-9
                    linux49-tp_smapi           0.41-105.0             0.41-106
                 linux49-vhba-module       20161009-103.0         20161009-104
    linux49-virtualbox-guest-modules           5.2.22-5.0             5.2.22-6
     linux49-virtualbox-host-modules           5.2.22-5.0             5.2.22-6
                         linux49-zfs           0.7.11-8.0             0.7.11-9
                   ndiswrapper-utils              1.61-68              1.61-70
                    rt3562sta-common       2.4.1.1_r4-103       2.4.1.1_r4-104
                         flashplugin                    -         32.0.0.101-0
                        pepper-flash                    -         32.0.0.101-0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                             dejagnu            1.6.1-1.1            1.6.2-1.0
                         flashplugin       31.0.0.122-1.0       31.0.0.153-1.0
                                gvim         8.1.0519-1.0         8.1.0542-1.0
                          libxnvctrl           410.66-1.0           415.18-1.0
                                llvm            7.0.0-1.0            7.0.0-2.0
                           llvm-libs            7.0.0-1.0            7.0.0-2.0
                               nginx           1.14.1-1.0           1.14.2-1.0
                      noto-fonts-cjk         20170601-3.0         20181130-1.0
                    noto-fonts-emoji         20180810-1.0         20180810-2.0
                        pepper-flash       31.0.0.122-1.0       31.0.0.153-1.0
                                 php           7.2.12-1.0           7.2.13-1.0
                          php-apache           7.2.12-1.0           7.2.13-1.0
                            php-apcu           5.1.12-1.1           5.1.15-1.0
                             php-cgi           7.2.12-1.0           7.2.13-1.0
                           php-dblib           7.2.12-1.0           7.2.13-1.0
                           php-embed           7.2.12-1.0           7.2.13-1.0
                         php-enchant           7.2.12-1.0           7.2.13-1.0
                             php-fpm           7.2.12-1.0           7.2.13-1.0
                              php-gd           7.2.12-1.0           7.2.13-1.0
                            php-imap           7.2.12-1.0           7.2.13-1.0
                            php-intl           7.2.12-1.0           7.2.13-1.0
                            php-odbc           7.2.12-1.0           7.2.13-1.0
                           php-pgsql           7.2.12-1.0           7.2.13-1.0
                          php-phpdbg           7.2.12-1.0           7.2.13-1.0
                          php-pspell           7.2.12-1.0           7.2.13-1.0
                            php-snmp           7.2.12-1.0           7.2.13-1.0
                          php-sodium           7.2.12-1.0           7.2.13-1.0
                          php-sqlite           7.2.12-1.0           7.2.13-1.0
                            php-tidy           7.2.12-1.0           7.2.13-1.0
                             php-xsl           7.2.12-1.0           7.2.13-1.0
                              pixman           0.34.0-1.1           0.36.0-1.0
                       python-django            2.1.3-1.0            2.1.4-1.0
                      python2-django          1.11.16-1.0          1.11.17-1.0
                 thunderbird-i18n-ar           60.3.2-1.0           60.3.3-1.0
                thunderbird-i18n-ast           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-be           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-bg           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-br           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ca           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-cs           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-cy           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-da           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-de           60.3.2-1.0           60.3.3-1.0
                thunderbird-i18n-dsb           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-el           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-en-gb           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-en-us           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-es-ar           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-es-es           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-et           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-eu           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-fi           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-fr           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-fy-nl           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-ga-ie           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-gd           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-gl           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-he           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-hr           60.3.2-1.0           60.3.3-1.0
                thunderbird-i18n-hsb           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-hu           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-hy-am           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-id           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-is           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-it           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ja           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ko           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-lt           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-nb-no           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-nl           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-nn-no           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-pl           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-pt-br           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-pt-pt           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-rm           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ro           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ru           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-si           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-sk           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-sl           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-sq           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-sr           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-sv-se           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-tr           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-uk           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-vi           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-zh-cn           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-zh-tw           60.3.2-1.0           60.3.3-1.0
                                 vim         8.1.0519-1.0         8.1.0542-1.0
                         vim-runtime         8.1.0519-1.0         8.1.0542-1.0
            vulkan-validation-layers1.1.85+7854+b4f513e9-1.01.1.92+7939+cf2eda0c-1.0
                       python-pep517                    -              0.3-1.0
                      python2-pep517                    -              0.3-1.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                            cinnamon              4.0.2-1            4.0.5-1.1
      deepin-desktop-schemas-manjaro              3.5.0-1              3.6.0-1
                                inxi             3.0.27-1             3.0.28-1
                           mintstick              1.3.8-3              1.3.9-1
                        palemoon-bin             28.2.1-1             28.2.2-1
                    palemoon-i18n-ar             28.2.1-1             28.2.2-1
                    palemoon-i18n-bg             28.2.1-1             28.2.2-1
                    palemoon-i18n-cs             28.2.1-1             28.2.2-1
                    palemoon-i18n-da             28.2.1-1             28.2.2-1
                    palemoon-i18n-de             28.2.1-1             28.2.2-1
                    palemoon-i18n-el             28.2.1-1             28.2.2-1
                 palemoon-i18n-en-gb             28.2.1-1             28.2.2-1
                 palemoon-i18n-es-ar             28.2.1-1             28.2.2-1
                 palemoon-i18n-es-es             28.2.1-1             28.2.2-1
                 palemoon-i18n-es-mx             28.2.1-1             28.2.2-1
                    palemoon-i18n-fi             28.2.1-1             28.2.2-1
                    palemoon-i18n-fr             28.2.1-1             28.2.2-1
                    palemoon-i18n-gl             28.2.1-1             28.2.2-1
                    palemoon-i18n-hr             28.2.1-1             28.2.2-1
                    palemoon-i18n-hu             28.2.1-1             28.2.2-1
                    palemoon-i18n-id             28.2.1-1             28.2.2-1
                    palemoon-i18n-is             28.2.1-1             28.2.2-1
                    palemoon-i18n-it             28.2.1-1             28.2.2-1
                    palemoon-i18n-ja             28.2.1-1             28.2.2-1
                    palemoon-i18n-kn             28.2.1-1             28.2.2-1
                    palemoon-i18n-ko             28.2.1-1             28.2.2-1
                    palemoon-i18n-nl             28.2.1-1             28.2.2-1
                    palemoon-i18n-pl             28.2.1-1             28.2.2-1
                 palemoon-i18n-pt-br             28.2.1-1             28.2.2-1
                 palemoon-i18n-pt-pt             28.2.1-1             28.2.2-1
                    palemoon-i18n-ro             28.2.1-1             28.2.2-1
                    palemoon-i18n-ru             28.2.1-1             28.2.2-1
                    palemoon-i18n-sk             28.2.1-1             28.2.2-1
                    palemoon-i18n-sl             28.2.1-1             28.2.2-1
                    palemoon-i18n-sr             28.2.1-1             28.2.2-1
                 palemoon-i18n-sv-se             28.2.1-1             28.2.2-1
                    palemoon-i18n-tl             28.2.1-1             28.2.2-1
                    palemoon-i18n-tr             28.2.1-1             28.2.2-1
                    palemoon-i18n-uk             28.2.1-1             28.2.2-1
                    palemoon-i18n-vi             28.2.1-1             28.2.2-1
                 palemoon-i18n-zh-cn             28.2.1-1             28.2.2-1
                 palemoon-i18n-zh-tw             28.2.1-1             28.2.2-1
                                 pix              2.0.0-1              2.0.1-1
                               pm2ml            2017.12-2            2017.12-3
                           powerpill             2018.7-1            2018.11-1
                   python3-memoizedb          2017.3.30-2          2017.3.30-3
                        python3-xcgf             2017.3-2             2017.3-3
                                 yay           8.1173.0-2            9.0.1-3.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           x32-stable          x32-testing
-------------------------------------------------------------------------------
                             certbot           0.28.0-1.0           0.29.1-1.0
                      certbot-apache           0.28.0-1.0           0.29.1-1.0
              certbot-dns-cloudflare           0.28.0-1.0           0.29.1-1.0
                certbot-dns-cloudxns           0.28.0-1.0           0.29.1-1.0
            certbot-dns-digitalocean           0.27.1-1.2           0.29.1-1.0
                certbot-dns-dnsimple           0.28.0-1.0           0.29.1-1.0
             certbot-dns-dnsmadeeasy           0.28.0-1.0           0.29.1-1.0
                  certbot-dns-gehirn           0.28.0-1.0           0.29.1-1.0
                  certbot-dns-google           0.28.0-1.0           0.29.1-1.0
                  certbot-dns-linode           0.28.0-1.0           0.29.0-1.0
                  certbot-dns-luadns           0.28.0-1.0           0.29.1-1.0
                   certbot-dns-nsone           0.28.0-1.0           0.29.1-1.0
                     certbot-dns-ovh           0.28.0-1.0           0.29.1-1.0
                 certbot-dns-rfc2136           0.28.0-1.0           0.29.1-1.0
                 certbot-dns-route53           0.28.0-1.0           0.29.1-1.0
             certbot-dns-sakuracloud           0.28.0-1.0           0.29.1-1.0
                       certbot-nginx           0.28.0-1.0           0.29.1-1.0
                            cinnamon            4.0.2-1.0            4.0.3-1.0
              deepin-desktop-schemas            3.5.0-1.0            3.6.0-1.0
                       deepin-go-lib            1.4.0-1.0            1.5.0-1.0
                   deepin-icon-theme         15.12.66-1.0         15.12.67-1.0
                        deepin-movie         1:3.2.14-1.0         1:3.2.16-1.0
                       deepin-mutter          3.20.34-1.1          3.20.35-1.0
                         dns-lexicon            3.0.5-1.0            3.0.6-1.0
                              drupal            8.6.3-1.0            8.6.4-1.0
                       elasticsearch            6.5.1-1.0            6.5.2-1.0
               elementary-icon-theme              5.0-1.0            5.0.1-1.0
                              eslint            5.9.0-1.0           5.10.0-1.0
                     haskell-githash          0.1.3.0-1.0          0.1.3.0-2.0
                               jruby          9.2.4.1-1.0          9.2.5.0-1.0
                              kibana            6.5.1-1.0            6.5.2-1.0
                   libretro-overlays              106-1.2              149-1.0
                       mod_passenger            5.3.6-1.0            6.0.0-1.0
                              muffin            4.0.0-1.0            4.0.3-1.0
                                nemo            4.0.0-1.0            4.0.3-1.0
              nextcloud-app-contacts            2.1.7-1.0            2.1.8-1.0
                  nginx-mod-auth-pam            1.5.1-5.0            1.5.1-6.0
                    nginx-mod-brotli          1:0.1.2-2.0          1:0.1.2-4.0
               nginx-mod-cache_purge              2.5-2.0              2.5-3.0
                      nginx-mod-echo             0.61-4.0             0.61-5.0
                    nginx-mod-geoip2              3.2-1.0              3.2-3.0
              nginx-mod-headers-more             0.33-3.0             0.33-4.0
                      nginx-mod-memc             0.19-2.0             0.19-3.0
                     nginx-mod-naxsi             0.56-2.0             0.56-3.0
                       nginx-mod-ndk       0.32+0.3.0-2.0       0.32+0.3.0-3.0
                       nginx-mod-njs            0.2.6-1.0            0.2.6-2.0
                 nginx-mod-passenger            5.3.6-1.0            6.0.0-2.0
                     nginx-mod-redis            0.3.9-1.1            0.3.9-3.0
                    nginx-mod-redis2             0.15-2.0             0.15-3.0
                  nginx-mod-set-misc       0.32+0.3.0-2.0       0.32+0.3.0-3.0
                   nginx-mod-srcache             0.31-5.0             0.31-6.0
                           passenger            5.3.6-1.0            6.0.0-1.0
                         php-mongodb            1.5.3-3.0            1.5.3-3.1
                         python-acme           0.28.0-1.0           0.29.1-1.0
                      python-awkward            0.5.4-1.0            0.5.6-1.0
                   python-hypothesis           3.82.1-1.0           3.82.5-1.0
                 python-jsbeautifier            1.8.8-1.0            1.8.9-1.0
                python-keystoneauth1           3.11.1-1.0           3.11.2-1.0
                        python-kombu            4.2.1-2.0            4.2.2-1.0
                  python-mongoengine           0.16.2-1.0           0.16.3-1.0
                 python-phonenumbers           8.10.1-1.0           8.10.2-1.0
                        python2-acme           0.28.0-1.0           0.29.1-1.0
                  python2-hypothesis           3.82.1-1.0           3.82.5-1.0
                python2-jsbeautifier            1.8.8-1.0            1.8.9-1.0
               python2-keystoneauth1           3.11.1-1.0           3.11.2-1.0
                       python2-kombu            4.2.1-2.0            4.2.2-1.0
                 python2-mongoengine           0.16.2-1.0           0.16.3-1.0
                python2-phonenumbers           8.10.1-1.0           8.10.2-1.0
                                qcad         3.21.3.7-1.0        3.21.3.10-1.0
                           shorewall          5.2.1.1-1.0          5.2.1.2-1.0
                      shorewall-core          5.2.1.1-1.0          5.2.1.2-1.0
                          shorewall6          5.2.1.1-1.0          5.2.1.2-1.0
                              sqlmap           1.2.11-1.0           1.2.12-1.0
                          typescript            3.2.1-1.0            3.2.2-1.0
                            urlwatch             2.14-1.0             2.15-1.0
                               v2ray            4.7.0-1.0            4.7.3-1.0
                        wine-staging             3.20-1.0             3.21-1.0
                           wordpress            4.9.8-1.0              5.0-1.0
                               zapcc              5.0-1.2       7.0.325000-1.0
                             curator                    -            5.6.0-1.0
                               jsmol                    -         14.29.29-1.0
                      lib32-harfbuzz                    -            2.1.3-1.0
                  lib32-harfbuzz-icu                    -            2.1.3-1.0
                               light                    -              1.2-2.0
                        python-black                    -           18.9b0-3.0
        python-elasticsearch-curator                    -            5.6.0-1.0
            python-requests-aws4auth                    -              0.9-2.0
       python2-elasticsearch-curator                    -            5.6.0-1.0
           python2-requests-aws4auth                    -              0.9-2.0

Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-testing ready to be moved to x32-stable?

This will inform the snap process; there is no set threshold.

Please vote on the “is it ready yet?” poll but only when you feel this set is tested enough, and has a sufficient number of changes compared to x32-stable. Do keep in mind that x32-stable updates should be less frequent than x32-testing so not every testing update set should need to be moved over.

  • No or Not yet
  • Yes, x32-testing should be snapped to x32-stable at this point
  • Other (post)

0 voters


#2

Known issues


#3

To-do


#4

First sync batch:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          cryptsetup            2.0.5-1.1            2.0.6-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         flashplugin       31.0.0.122-1.0       31.0.0.153-1.0
                          libxnvctrl           410.66-1.0           415.18-1.0
                                llvm            7.0.0-1.0            7.0.0-2.0
                           llvm-libs            7.0.0-1.0            7.0.0-2.0
                               nginx           1.14.1-1.0           1.14.2-1.0
                      noto-fonts-cjk         20170601-3.0         20181130-1.0
                        pepper-flash       31.0.0.122-1.0       31.0.0.153-1.0
                              pixman           0.34.0-1.1           0.36.0-1.0
                       python-django            2.1.3-1.0            2.1.4-1.0
                      python2-django          1.11.16-1.0          1.11.17-1.0
            vulkan-validation-layers1.1.85+7854+b4f513e9-1.01.1.92+7939+cf2eda0c-1.0
                       python-pep517                    -              0.3-1.0
                      python2-pep517                    -              0.3-1.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                inxi             3.0.27-1             3.0.28-1
                           mintstick              1.3.8-3              1.3.9-1
                        palemoon-bin             28.2.1-1             28.2.2-1
                    palemoon-i18n-ar             28.2.1-1             28.2.2-1
                    palemoon-i18n-bg             28.2.1-1             28.2.2-1
                    palemoon-i18n-cs             28.2.1-1             28.2.2-1
                    palemoon-i18n-da             28.2.1-1             28.2.2-1
                    palemoon-i18n-de             28.2.1-1             28.2.2-1
                    palemoon-i18n-el             28.2.1-1             28.2.2-1
                 palemoon-i18n-en-gb             28.2.1-1             28.2.2-1
                 palemoon-i18n-es-ar             28.2.1-1             28.2.2-1
                 palemoon-i18n-es-es             28.2.1-1             28.2.2-1
                 palemoon-i18n-es-mx             28.2.1-1             28.2.2-1
                    palemoon-i18n-fi             28.2.1-1             28.2.2-1
                    palemoon-i18n-fr             28.2.1-1             28.2.2-1
                    palemoon-i18n-gl             28.2.1-1             28.2.2-1
                    palemoon-i18n-hr             28.2.1-1             28.2.2-1
                    palemoon-i18n-hu             28.2.1-1             28.2.2-1
                    palemoon-i18n-id             28.2.1-1             28.2.2-1
                    palemoon-i18n-is             28.2.1-1             28.2.2-1
                    palemoon-i18n-it             28.2.1-1             28.2.2-1
                    palemoon-i18n-ja             28.2.1-1             28.2.2-1
                    palemoon-i18n-kn             28.2.1-1             28.2.2-1
                    palemoon-i18n-ko             28.2.1-1             28.2.2-1
                    palemoon-i18n-nl             28.2.1-1             28.2.2-1
                    palemoon-i18n-pl             28.2.1-1             28.2.2-1
                 palemoon-i18n-pt-br             28.2.1-1             28.2.2-1
                 palemoon-i18n-pt-pt             28.2.1-1             28.2.2-1
                    palemoon-i18n-ro             28.2.1-1             28.2.2-1
                    palemoon-i18n-ru             28.2.1-1             28.2.2-1
                    palemoon-i18n-sk             28.2.1-1             28.2.2-1
                    palemoon-i18n-sl             28.2.1-1             28.2.2-1
                    palemoon-i18n-sr             28.2.1-1             28.2.2-1
                 palemoon-i18n-sv-se             28.2.1-1             28.2.2-1
                    palemoon-i18n-tl             28.2.1-1             28.2.2-1
                    palemoon-i18n-tr             28.2.1-1             28.2.2-1
                    palemoon-i18n-uk             28.2.1-1             28.2.2-1
                    palemoon-i18n-vi             28.2.1-1             28.2.2-1
                 palemoon-i18n-zh-cn             28.2.1-1             28.2.2-1
                 palemoon-i18n-zh-tw             28.2.1-1             28.2.2-1
                                 pix              2.0.0-1              2.0.1-1
                               pm2ml            2017.12-2            2017.12-3
                           powerpill             2018.7-1            2018.11-1
                   python3-memoizedb          2017.3.30-2          2017.3.30-3
                        python3-xcgf             2017.3-2             2017.3-3


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             certbot           0.28.0-1.0           0.29.1-1.0
                      certbot-apache           0.28.0-1.0           0.29.1-1.0
              certbot-dns-cloudflare           0.28.0-1.0           0.29.1-1.0
                certbot-dns-cloudxns           0.28.0-1.0           0.29.1-1.0
            certbot-dns-digitalocean           0.27.1-1.2           0.29.1-1.0
                certbot-dns-dnsimple           0.28.0-1.0           0.29.1-1.0
             certbot-dns-dnsmadeeasy           0.28.0-1.0           0.29.1-1.0
                  certbot-dns-gehirn           0.28.0-1.0           0.29.1-1.0
                  certbot-dns-google           0.28.0-1.0           0.29.1-1.0
                  certbot-dns-linode           0.28.0-1.0           0.29.0-1.0
                  certbot-dns-luadns           0.28.0-1.0           0.29.1-1.0
                   certbot-dns-nsone           0.28.0-1.0           0.29.1-1.0
                     certbot-dns-ovh           0.28.0-1.0           0.29.1-1.0
                 certbot-dns-rfc2136           0.28.0-1.0           0.29.1-1.0
                 certbot-dns-route53           0.28.0-1.0           0.29.1-1.0
             certbot-dns-sakuracloud           0.28.0-1.0           0.29.1-1.0
                       certbot-nginx           0.28.0-1.0           0.29.1-1.0
                            cinnamon            4.0.2-1.0            4.0.3-1.0
              deepin-desktop-schemas            3.5.0-1.0            3.6.0-1.0
                       deepin-go-lib            1.4.0-1.0            1.5.0-1.0
                   deepin-icon-theme         15.12.66-1.0         15.12.67-1.0
                        deepin-movie         1:3.2.14-1.0         1:3.2.16-1.0
                       deepin-mutter          3.20.34-1.1          3.20.35-1.0
                         dns-lexicon            3.0.5-1.0            3.0.6-1.0
                              drupal            8.6.3-1.0            8.6.4-1.0
                       elasticsearch            6.5.1-1.0            6.5.2-1.0
               elementary-icon-theme              5.0-1.0            5.0.1-1.0
                              kibana            6.5.1-1.0            6.5.2-1.0
                       mod_passenger            5.3.6-1.0            6.0.0-1.0
                              muffin            4.0.0-1.0            4.0.3-1.0
                                nemo            4.0.0-1.0            4.0.3-1.0
              nextcloud-app-contacts            2.1.7-1.0            2.1.8-1.0
                  nginx-mod-auth-pam            1.5.1-5.0            1.5.1-6.0
                    nginx-mod-brotli          1:0.1.2-2.0          1:0.1.2-4.0
               nginx-mod-cache_purge              2.5-2.0              2.5-3.0
                      nginx-mod-echo             0.61-4.0             0.61-5.0
                    nginx-mod-geoip2              3.2-1.0              3.2-3.0
              nginx-mod-headers-more             0.33-3.0             0.33-4.0
                      nginx-mod-memc             0.19-2.0             0.19-3.0
                     nginx-mod-naxsi             0.56-2.0             0.56-3.0
                       nginx-mod-ndk       0.32+0.3.0-2.0       0.32+0.3.0-3.0
                       nginx-mod-njs            0.2.6-1.0            0.2.6-2.0
                 nginx-mod-passenger            5.3.6-1.0            6.0.0-2.0
                     nginx-mod-redis            0.3.9-1.1            0.3.9-3.0
                    nginx-mod-redis2             0.15-2.0             0.15-3.0
                  nginx-mod-set-misc       0.32+0.3.0-2.0       0.32+0.3.0-3.0
                   nginx-mod-srcache             0.31-5.0             0.31-6.0
                           passenger            5.3.6-1.0            6.0.0-1.0
                         python-acme           0.28.0-1.0           0.29.1-1.0
                      python-awkward            0.5.4-1.0            0.5.6-1.0
                 python-jsbeautifier            1.8.8-1.0            1.8.9-1.0
                python-keystoneauth1           3.11.1-1.0           3.11.2-1.0
                        python-kombu            4.2.1-2.0            4.2.2-1.0
                  python-mongoengine           0.16.2-1.0           0.16.3-1.0
                 python-phonenumbers           8.10.1-1.0           8.10.2-1.0
                        python2-acme           0.28.0-1.0           0.29.1-1.0
                python2-jsbeautifier            1.8.8-1.0            1.8.9-1.0
               python2-keystoneauth1           3.11.1-1.0           3.11.2-1.0
                       python2-kombu            4.2.1-2.0            4.2.2-1.0
                 python2-mongoengine           0.16.2-1.0           0.16.3-1.0
                python2-phonenumbers           8.10.1-1.0           8.10.2-1.0
                                qcad         3.21.3.7-1.0        3.21.3.10-1.0
                           shorewall          5.2.1.1-1.0          5.2.1.2-1.0
                      shorewall-core          5.2.1.1-1.0          5.2.1.2-1.0
                          shorewall6          5.2.1.1-1.0          5.2.1.2-1.0
                          typescript            3.2.1-1.0            3.2.2-1.0
                            urlwatch             2.14-1.0             2.15-1.0
                               v2ray            4.7.0-1.0            4.7.3-1.0
                               jsmol                    -         14.29.29-1.0
                      lib32-harfbuzz                    -            2.1.3-1.0
                  lib32-harfbuzz-icu                    -            2.1.3-1.0

#5

…It’s now up to version 32 at Adobe.
I uninstalled from the repos & installed from Adobe’s download page, pretty easy.

pepper-flash 31.0.0.122-1.0 31.0.0.153-1.0 … too.


#6

I wonder whether just dropping Flash is a realistic option. I don’t know if anyone needs it - I haven’t had it installed for ages now.

But,

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         flashplugin                    -         32.0.0.101-0
                        pepper-flash                    -         32.0.0.101-0

#7

must be very few users in need of flash player, especially since it runs slow on 32bit machines.
isnt there a way to see how many installs there are?


#8

Not at the moment; this has been raised a couple of times but there’s no consensus on a way of doing it which doesn’t raise privacy/tracking concerns.


#9

Sync:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 gcc   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                             gcc-ada   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                         gcc-fortran   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                              gcc-go   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                            gcc-libs   8.2.1+20180831-1.7   8.2.1+20181127-1.0
                            gcc-objc   8.2.1+20180831-1.7   8.2.1+20181127-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             dejagnu            1.6.1-1.1            1.6.2-1.0

:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               jruby          9.2.4.1-1.0          9.2.5.0-1.0
                             curator                    -            5.6.0-1.0
        python-elasticsearch-curator                    -            5.6.0-1.0
            python-requests-aws4auth                    -              0.9-2.0
       python2-elasticsearch-curator                    -            5.6.0-1.0
           python2-requests-aws4auth                    -              0.9-2.0

#10

I still use flash. Several wildlife live streams still use it. I may be nearly the only flash user still here. Some of the wildlife streams are several years old and operate on shoe string budgets, old equipment… These streams will probably update to modern equipment/ISP service only after I replace this old baytrail device!


#11

As long as someone here uses it I’ll keep it in the repos.


#12

Kernels:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414            4.14.85-1            4.14.87-1
                    linux414-headers            4.14.85-1            4.14.87-1
                            linux419             4.19.7-2             4.19.8-1
                    linux419-headers             4.19.7-2             4.19.8-1
                             linux49            4.9.142-1            4.9.144-1
                     linux49-headers            4.9.142-1            4.9.144-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   linux414-bbswitch               0.8-68               0.8-70
                linux414-broadcom-wl      6.30.223.271-68      6.30.223.271-70
                linux414-ndiswrapper              1.61-68              1.61-70
               linux414-nvidia-340xx           340.107-27           340.107-29
               linux414-nvidia-390xx            390.87-13            390.87-15
                      linux414-r8168          8.045.08-56          8.045.08-58
                  linux414-rt3562sta        2.4.1.1_r4-68        2.4.1.1_r4-70
                        linux414-spl             0.7.11-8            0.7.11-10
                   linux414-tp_smapi              0.41-68              0.41-70
                linux414-vhba-module          20161009-68          20161009-70
   linux414-virtualbox-guest-modules             5.2.22-5             5.2.22-7
    linux414-virtualbox-host-modules             5.2.22-5             5.2.22-7
                        linux414-zfs             0.7.11-8            0.7.11-10
                    linux49-bbswitch            0.8-105.0              0.8-106
                 linux49-broadcom-wl   6.30.223.271-105.0     6.30.223.271-106
                 linux49-ndiswrapper           1.61-103.0             1.61-104
                linux49-nvidia-340xx         340.107-24.0           340.107-25
                linux49-nvidia-390xx          390.87-13.0            390.87-14
                       linux49-r8168        8.045.08-45.0          8.045.08-46
                   linux49-rt3562sta     2.4.1.1_r4-103.0       2.4.1.1_r4-104
                         linux49-spl           0.7.11-8.0             0.7.11-9
                    linux49-tp_smapi           0.41-105.0             0.41-106
                 linux49-vhba-module       20161009-103.0         20161009-104
    linux49-virtualbox-guest-modules           5.2.22-5.0             5.2.22-6
     linux49-virtualbox-host-modules           5.2.22-5.0             5.2.22-6
                         linux49-zfs           0.7.11-8.0             0.7.11-9
                   ndiswrapper-utils              1.61-68              1.61-70
                    rt3562sta-common       2.4.1.1_r4-103       2.4.1.1_r4-104

#13

New yay:

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            cinnamon              4.0.2-1            4.0.5-1.1
      deepin-desktop-schemas-manjaro              3.5.0-1              3.6.0-1
                                 yay           8.1173.0-2            9.0.1-3.0

and a sync with Thunderbird:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                gvim         8.1.0519-1.0         8.1.0542-1.0
                    noto-fonts-emoji         20180810-1.0         20180810-2.0
                                 php           7.2.12-1.0           7.2.13-1.0
                          php-apache           7.2.12-1.0           7.2.13-1.0
                            php-apcu           5.1.12-1.1           5.1.15-1.0
                             php-cgi           7.2.12-1.0           7.2.13-1.0
                           php-dblib           7.2.12-1.0           7.2.13-1.0
                           php-embed           7.2.12-1.0           7.2.13-1.0
                         php-enchant           7.2.12-1.0           7.2.13-1.0
                             php-fpm           7.2.12-1.0           7.2.13-1.0
                              php-gd           7.2.12-1.0           7.2.13-1.0
                            php-imap           7.2.12-1.0           7.2.13-1.0
                            php-intl           7.2.12-1.0           7.2.13-1.0
                            php-odbc           7.2.12-1.0           7.2.13-1.0
                           php-pgsql           7.2.12-1.0           7.2.13-1.0
                          php-phpdbg           7.2.12-1.0           7.2.13-1.0
                          php-pspell           7.2.12-1.0           7.2.13-1.0
                            php-snmp           7.2.12-1.0           7.2.13-1.0
                          php-sodium           7.2.12-1.0           7.2.13-1.0
                          php-sqlite           7.2.12-1.0           7.2.13-1.0
                            php-tidy           7.2.12-1.0           7.2.13-1.0
                             php-xsl           7.2.12-1.0           7.2.13-1.0
                 thunderbird-i18n-ar           60.3.2-1.0           60.3.3-1.0
                thunderbird-i18n-ast           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-be           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-bg           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-br           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ca           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-cs           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-cy           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-da           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-de           60.3.2-1.0           60.3.3-1.0
                thunderbird-i18n-dsb           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-el           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-en-gb           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-en-us           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-es-ar           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-es-es           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-et           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-eu           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-fi           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-fr           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-fy-nl           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-ga-ie           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-gd           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-gl           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-he           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-hr           60.3.2-1.0           60.3.3-1.0
                thunderbird-i18n-hsb           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-hu           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-hy-am           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-id           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-is           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-it           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ja           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ko           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-lt           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-nb-no           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-nl           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-nn-no           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-pl           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-pt-br           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-pt-pt           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-rm           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ro           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-ru           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-si           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-sk           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-sl           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-sq           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-sr           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-sv-se           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-tr           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-uk           60.3.2-1.0           60.3.3-1.0
                 thunderbird-i18n-vi           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-zh-cn           60.3.2-1.0           60.3.3-1.0
              thunderbird-i18n-zh-tw           60.3.2-1.0           60.3.3-1.0
                                 vim         8.1.0519-1.0         8.1.0542-1.0
                         vim-runtime         8.1.0519-1.0         8.1.0542-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              eslint            5.9.0-1.0           5.10.0-1.0
                     haskell-githash          0.1.3.0-1.0          0.1.3.0-2.0
                   libretro-overlays              106-1.2              149-1.0
                         php-mongodb            1.5.3-3.0            1.5.3-3.1
                   python-hypothesis           3.82.1-1.0           3.82.5-1.0
                  python2-hypothesis           3.82.1-1.0           3.82.5-1.0
                              sqlmap           1.2.11-1.0           1.2.12-1.0
                        wine-staging             3.20-1.0             3.21-1.0
                           wordpress            4.9.8-1.0              5.0-1.0
                               zapcc              5.0-1.2       7.0.325000-1.0
                               light                    -              1.2-2.0
                        python-black                    -           18.9b0-3.0

#14

#15