[Testing Update i686] 2018-10-25 to 11-24 - The Pretty Much Everything™ Update

update
testing
manjaro32

#102

I am on archlinux32 testing, and the Qt PROBLEM IS SOLVED :heart_eyes:

I run archlinux32 under chroot, and after upgrades of some qt5-* packages in “testing” repo which are built today, kwin now works well finally. I can’t test sddm under chroot!!


#103

Good thing you waited…2 for 1!

You have version 31,0,0,153 installed.


#104

No wonder I couldn’t find the single package which was causing the issue. It was almost all the packages. :roll_eyes:

OK, here we go:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libsystemd          239.300-1.0          239.300-2.0
                                nano              3.1-1.3              3.2-1.0
                             systemd          239.300-1.0          239.300-2.0
                  systemd-resolvconf          239.300-1.0          239.300-2.0
                  systemd-sysvcompat          239.300-1.0          239.300-2.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                sddm           0.18.0-1.3                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             flatpak            1.0.4-1.0            1.0.5-1.0
                               hwloc          1.11.11-1.0          1.11.11-1.1
                     qt5-declarative           5.11.2-1.0           5.11.2-1.1
                        qt5-examples           5.11.2-1.0           5.11.2-1.1
                 qt5-virtualkeyboard           5.11.2-1.0           5.11.2-2.1
                       qt5-webengine           5.11.2-2.0           5.11.2-2.1
                         qt5-webview           5.11.2-1.0           5.11.2-1.1
                     qt5-xmlpatterns           5.11.2-1.0           5.11.2-1.1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               pypy3            6.0.0-2.1            6.0.0-2.2
                        qt5-feedback   0.0.0.20150918-3.1   0.0.0.20150918-3.2
                         qt5-systems   5.4.0.20160303-3.0   5.4.0.20160303-3.1
                               qt5ct             0.36-1.1             0.36-1.2
                              qt5pas       2.6.r57934-2.1       2.6.r57934-3.1
                           qterminal            0.9.0-1.1            0.9.0-1.2
                         qtermwidget            0.9.0-1.1            0.9.0-1.2
                               qtikz             0.12-2.0             0.12-2.1
                          qtkeychain            0.9.1-1.2            0.9.1-1.3
                                qtox           1.16.3-6.0           1.16.3-6.1
                              qtpass            1.2.3-1.1            1.2.3-1.2
                            qtractor            0.9.2-1.1            0.9.2-1.2
                              qtspim           9.1.20-2.1           9.1.20-2.2

#105

Booted successfully into my plasma DE without any problems as expected :star_struck:
Thanks a lot!!


#106

This means that we could have a new stable release any time soon? :heart_eyes:


#107

Yes, but I first want to hear from the six people who said there’s an issue that the issue they found has been fixed.

I don’t see any major blockers at the moment though; there may be the odd package which needs a rebuild but at least entire DEs are no longer broken.


#108

Sddm + Plasma now booting fine on x32-testing branch.

New VM backup / export image created too … :vulcan_salute:

LOL.


#109

vlc-nightly needs rebuild against the new version of libidn.
I wonder why not just drop it for good as it offers no advantage over “vlc”?? indeed it it is updated much less frequently than vlc!!


#110

Cinnamon 4.0.1 (x32) is running. Some things needed to be tweaked (as discussed in the Cinnamon 4 thread.) This was a big update, but succeeded from the GUI.


#111

Kernels. I’m thinking a stable release this weekend.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux316            3.16.59-1            3.16.61-1
                    linux316-headers            3.16.59-1            3.16.61-1
                            linux414            4.14.81-1            4.14.82-1
                    linux414-headers            4.14.81-1            4.14.82-1
                            linux419             4.19.2-1             4.19.3-1
                    linux419-headers             4.19.2-1             4.19.3-1
                             linux44            4.4.162-1            4.4.164-1
                     linux44-headers            4.4.162-1            4.4.164-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux316-acpi_call             1.1.0-46           1.1.0-46.0
                linux316-broadcom-wl      6.30.223.271-25    6.30.223.271-25.0
                linux316-ndiswrapper              1.61-25            1.61-25.0
               linux316-nvidia-340xx            340.107-4          340.107-4.0
               linux316-nvidia-390xx             390.87-3           390.87-3.0
                      linux316-r8168          8.045.08-11        8.045.08-11.0
                  linux316-rt3562sta        2.4.1.1_r4-25      2.4.1.1_r4-25.0
                        linux316-spl             0.7.11-1           0.7.11-1.0
                linux316-vhba-module          20161009-25        20161009-25.0
   linux316-virtualbox-guest-modules             5.2.22-1           5.2.22-1.0
    linux316-virtualbox-host-modules             5.2.22-1           5.2.22-1.0
                        linux316-zfs             0.7.11-1           0.7.11-1.0
                linux414-broadcom-wl      6.30.223.271-65      6.30.223.271-66
                linux414-ndiswrapper              1.61-65              1.61-66
               linux414-nvidia-340xx           340.107-24           340.107-25
               linux414-nvidia-390xx            390.87-10            390.87-11
                      linux414-r8168          8.045.08-53          8.045.08-54
                  linux414-rt3562sta        2.4.1.1_r4-65        2.4.1.1_r4-66
                        linux414-spl             0.7.11-5             0.7.11-6
                   linux414-tp_smapi              0.41-65              0.41-66
                linux414-vhba-module          20161009-65          20161009-66
   linux414-virtualbox-guest-modules             5.2.22-2             5.2.22-3
    linux414-virtualbox-host-modules             5.2.22-2             5.2.22-3
                        linux414-zfs             0.7.11-5             0.7.11-6
                linux419-broadcom-wl     6.30.223.271-1.0       6.30.223.271-3
                linux419-ndiswrapper             1.61-1.0               1.61-3
               linux419-nvidia-340xx          340.107-1.0            340.107-3
               linux419-nvidia-390xx           390.87-1.0             390.87-3
                   linux419-nvidiabl             0.88-1.0               0.88-3
                      linux419-r8168         8.045.08-1.0           8.045.08-3
                        linux419-spl           0.7.11-1.0             0.7.11-3
                   linux419-tp_smapi             0.41-1.0               0.41-3
                linux419-vhba-module         20161009-1.0           20161009-3
   linux419-virtualbox-guest-modules             5.2.22-1             5.2.22-3
    linux419-virtualbox-host-modules             5.2.22-1             5.2.22-3
                        linux419-zfs           0.7.11-1.0             0.7.11-3
                   linux44-acpi_call            1.1.0-115          1.1.0-115.0
                 linux44-broadcom-wl      6.30.223.271-85    6.30.223.271-85.0
                 linux44-ndiswrapper              1.61-83            1.61-83.0
                linux44-nvidia-340xx           340.107-20         340.107-20.0
                linux44-nvidia-390xx             390.87-9           390.87-9.0
                       linux44-r8168          8.045.08-37        8.045.08-37.0
                   linux44-rt3562sta        2.4.1.1_r4-83      2.4.1.1_r4-83.0
                         linux44-spl             0.7.11-5           0.7.11-5.0
                 linux44-vhba-module          20161009-83        20161009-83.0
    linux44-virtualbox-guest-modules             5.2.22-2           5.2.22-2.0
     linux44-virtualbox-host-modules             5.2.22-2           5.2.22-2.0
                         linux44-zfs             0.7.11-5           0.7.11-5.0
                   ndiswrapper-utils              1.61-65              1.61-66


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
     gnome-shell-extension-gsconnect                 12-1                 16-1
                        palemoon-bin             28.2.0-1             28.2.1-1
                    palemoon-i18n-ar             28.2.0-1             28.2.1-1
                    palemoon-i18n-bg             28.2.0-1             28.2.1-1
                    palemoon-i18n-cs             28.2.0-1             28.2.1-1
                    palemoon-i18n-da             28.2.0-1             28.2.1-1
                    palemoon-i18n-de             28.2.0-1             28.2.1-1
                    palemoon-i18n-el             28.2.0-1             28.2.1-1
                 palemoon-i18n-en-gb             28.2.0-1             28.2.1-1
                 palemoon-i18n-es-ar             28.2.0-1             28.2.1-1
                 palemoon-i18n-es-es             28.2.0-1             28.2.1-1
                 palemoon-i18n-es-mx             28.2.0-1             28.2.1-1
                    palemoon-i18n-fi             28.2.0-1             28.2.1-1
                    palemoon-i18n-fr             28.2.0-1             28.2.1-1
                    palemoon-i18n-gl             28.2.0-1             28.2.1-1
                    palemoon-i18n-hr             28.2.0-1             28.2.1-1
                    palemoon-i18n-hu             28.2.0-1             28.2.1-1
                    palemoon-i18n-id             28.2.0-1             28.2.1-1
                    palemoon-i18n-is             28.2.0-1             28.2.1-1
                    palemoon-i18n-it             28.2.0-1             28.2.1-1
                    palemoon-i18n-ja             28.2.0-1             28.2.1-1
                    palemoon-i18n-kn             28.2.0-1             28.2.1-1
                    palemoon-i18n-ko             28.2.0-1             28.2.1-1
                    palemoon-i18n-nl             28.2.0-1             28.2.1-1
                    palemoon-i18n-pl             28.2.0-1             28.2.1-1
                 palemoon-i18n-pt-br             28.2.0-1             28.2.1-1
                 palemoon-i18n-pt-pt             28.2.0-1             28.2.1-1
                    palemoon-i18n-ro             28.2.0-1             28.2.1-1
                    palemoon-i18n-ru             28.2.0-1             28.2.1-1
                    palemoon-i18n-sk             28.2.0-1             28.2.1-1
                    palemoon-i18n-sl             28.2.0-1             28.2.1-1
                    palemoon-i18n-sr             28.2.0-1             28.2.1-1
                 palemoon-i18n-sv-se             28.2.0-1             28.2.1-1
                    palemoon-i18n-tl             28.2.0-1             28.2.1-1
                    palemoon-i18n-tr             28.2.0-1             28.2.1-1
                    palemoon-i18n-uk             28.2.0-1             28.2.1-1
                    palemoon-i18n-vi             28.2.0-1             28.2.1-1
                 palemoon-i18n-zh-cn             28.2.0-1             28.2.1-1
                 palemoon-i18n-zh-tw             28.2.0-1             28.2.1-1
                            cinnamon                    -              4.0.2-1

and a sync:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               hwids         20180518-1.0         20180917-1.0
                              netctl             1.18-1.5             1.19-1.0
                      wireless-regdb       2018.05.31-2.1       2018.10.24-2.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  adwaita-icon-theme           3.30.0-1.2           3.30.1-1.0
                            clawsker            1.1.1-1.0            1.2.0-1.0
                              ffmpeg            1:4.1-1.1            1:4.1-1.4
                                meld           3.19.0-3.0           3.19.1-1.0
                     python-protobuf          3.6.0.1-1.1            3.6.1-1.4
                   wayland-protocols             1.16-1.0             1.17-1.0
                             glslang                    -         7.9.2888-2.0
                             shaderc                    -           2018.0-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             aws-cli          1.16.53-1.0          1.16.60-1.0
            cura-resources-materials            3.4.1-1.0            3.6.0-1.0
                         dns-lexicon            3.0.2-1.0            3.0.3-1.0
                       elasticsearch            6.4.3-1.0            6.5.1-1.0
                          fanficfare            3.1.1-1.0            3.2.0-1.0
                            gitolite           3.6.10-1.0           3.6.10-2.0
                             glslang         7.9.2888-1.0         7.8.2853-1.0
                             ipython            6.5.0-2.1            7.1.1-1.0
                            ipython2            5.8.0-1.1            5.8.0-2.0
                             jenkins            2.151-1.0            2.152-1.0
                               jruby          9.2.2.0-1.1          9.2.4.0-1.0
                     jupyter_console            5.2.0-2.0            6.0.0-1.0
    kde-development-environment-meta         20180909-1.0         20180909-1.1
                              kibana            6.4.3-1.0            6.5.1-1.0
                            logstash            6.4.2-1.0            6.4.3-1.0
                              marked            0.5.1-1.0            0.5.2-1.0
                   materia-gtk-theme         20180928-2.0         20181115-1.0
                                 mpv         1:0.29.1-3.0         1:0.29.1-4.1
                            netbeans              9.0-4.0              9.0-5.0
              nextcloud-app-contacts            2.1.6-1.0            2.1.7-1.0
                 nextcloud-app-notes            2.4.2-1.0            2.5.0-1.0
                nextcloud-app-spreed            4.0.0-2.0            4.0.1-2.0
                  papirus-icon-theme         20181007-1.0         20181120-1.0
                           perl-tidy         20180220-1.1         20181120-1.0
                               pypy3            6.0.0-2.2            6.0.0-2.4
                      python-awkward            0.4.3-1.0            0.4.4-1.0
                        python-boto3           1.9.43-1.0           1.9.50-1.0
                     python-botocore          1.12.43-1.0          1.12.50-1.0
         python-cryptography-vectors            2.4.1-1.0            2.4.2-1.0
     python-dbus-signature-pyparsing             0.03-2.0             0.03-3.0
            python-hs-dbus-signature             0.05-1.0             0.06-1.0
                      python-natsort            5.4.1-1.0            5.5.0-1.0
                       python-neovim            0.3.0-1.0            0.3.1-1.0
             python-oslo-concurrency           3.28.1-1.0           3.29.0-1.0
                     python-oslo-log           3.40.1-1.0           3.41.0-1.0
                       python-piexif            1.1.1-1.0            1.1.2-1.0
               python-prompt_toolkit           1.0.15-2.0            2.0.7-1.0
                   python-pyacoustid            1.1.5-2.1            1.1.5-4.0
                       python-pylast            2.4.0-1.3            2.4.0-2.0
                    python-softlayer            5.6.3-1.0            5.6.4-1.0
                    python-unidecode           1.0.22-2.0           1.0.23-1.0
                        python-wheel           0.32.2-1.0           0.32.3-1.0
                   python-whitenoise            4.1.1-1.0            4.1.2-1.0
                  python-zc.lockfile            1.3.0-1.0              1.4-1.0
              python-zope-testrunner              4.9-1.0            4.9.1-1.0
                       python2-boto3           1.9.43-1.0           1.9.50-1.0
                    python2-botocore          1.12.43-1.0          1.12.50-1.0
        python2-cryptography-vectors            2.4.1-1.0            2.4.2-1.0
                      python2-neovim            0.3.0-1.0            0.3.1-1.0
            python2-oslo-concurrency           3.28.1-1.0           3.29.0-1.0
                    python2-oslo-log           3.40.1-1.0           3.41.0-1.0
                      python2-piexif            1.1.1-1.0            1.1.2-1.0
              python2-prompt_toolkit           1.0.15-2.0            2.0.7-1.0
                   python2-unidecode           1.0.22-2.0           1.0.23-1.0
                       python2-wheel           0.32.2-1.0           0.32.3-1.0
                  python2-whitenoise            4.1.1-1.0            4.1.2-1.0
                 python2-zc.lockfile            1.3.0-1.0              1.4-1.0
             python2-zope-testrunner              4.9-1.0            4.9.1-1.0
                            rabbitmq            3.7.8-1.0            3.7.9-1.0
                       rabbitmqadmin            3.7.8-1.0            3.7.9-1.0
                              ranger            1.9.1-3.0            1.9.2-1.0
                             tribler       7.2.0_exp1-2.0       7.2.0_exp1-3.0
                             uranium            3.4.1-3.0            3.6.0-1.0
                             variety            0.7.0-1.0            0.7.1-1.0
                               xonsh            0.8.2-1.0            0.8.3-1.0
                          youtube-dl       2018.11.07-1.0       2018.11.18-1.0

#112

:champagne:

Given the size and scope of this update backups beforehand should definitely be recomended, pretty much a new OS will be installed.

:popcorn:


#113

…seems to not be updating on unstable I think…


#114

That’s in the arch32 package list; my rebuilt package from earlier is overriding it to fix the x265 version conflict.


#115

I’m now able to login to 4.14.82-1-MANJARO but not to 4.19.3-1-MANJARO I don’t know why

Otherwise everything’s fine on KDE

Cheers


#116

Looks like arch32 got Firefox and Thunderbird building again. Which is good. :slight_smile:

I’d like to get yesterday’s kernels built before a stable snap; Phil hasn’t updated the PKGBUILDs on GitLab so extramodules probably don’t need rebuilding either…

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   archlinux-keyring         20181113-1.0         20181122-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox             63.0.1-0                    -
                    firefox-i18n-ach             63.0.1-0                    -
                     firefox-i18n-af             63.0.1-0                    -
                     firefox-i18n-an             63.0.1-0                    -
                     firefox-i18n-ar             63.0.1-0                    -
                     firefox-i18n-as             63.0.1-0                    -
                    firefox-i18n-ast             63.0.1-0                    -
                     firefox-i18n-az             63.0.1-0                    -
                     firefox-i18n-be             63.0.1-0                    -
                     firefox-i18n-bg             63.0.1-0                    -
                  firefox-i18n-bn-bd             63.0.1-0                    -
                  firefox-i18n-bn-in             63.0.1-0                    -
                     firefox-i18n-br             63.0.1-0                    -
                     firefox-i18n-bs             63.0.1-0                    -
                     firefox-i18n-ca             63.0.1-0                    -
                    firefox-i18n-cak             63.0.1-0                    -
                     firefox-i18n-cs             63.0.1-0                    -
                     firefox-i18n-cy             63.0.1-0                    -
                     firefox-i18n-da             63.0.1-0                    -
                     firefox-i18n-de             63.0.1-0                    -
                    firefox-i18n-dsb             63.0.1-0                    -
                     firefox-i18n-el             63.0.1-0                    -
                  firefox-i18n-en-gb             63.0.1-0                    -
                  firefox-i18n-en-us             63.0.1-0                    -
                  firefox-i18n-en-za             63.0.1-0                    -
                     firefox-i18n-eo             63.0.1-0                    -
                  firefox-i18n-es-ar             63.0.1-0                    -
                  firefox-i18n-es-cl             63.0.1-0                    -
                  firefox-i18n-es-es             63.0.1-0                    -
                  firefox-i18n-es-mx             63.0.1-0                    -
                     firefox-i18n-et             63.0.1-0                    -
                     firefox-i18n-eu             63.0.1-0                    -
                     firefox-i18n-fa             63.0.1-0                    -
                     firefox-i18n-ff             63.0.1-0                    -
                     firefox-i18n-fi             63.0.1-0                    -
                     firefox-i18n-fr             63.0.1-0                    -
                  firefox-i18n-fy-nl             63.0.1-0                    -
                  firefox-i18n-ga-ie             63.0.1-0                    -
                     firefox-i18n-gd             63.0.1-0                    -
                     firefox-i18n-gl             63.0.1-0                    -
                     firefox-i18n-gn             63.0.1-0                    -
                  firefox-i18n-gu-in             63.0.1-0                    -
                     firefox-i18n-he             63.0.1-0                    -
                  firefox-i18n-hi-in             63.0.1-0                    -
                     firefox-i18n-hr             63.0.1-0                    -
                    firefox-i18n-hsb             63.0.1-0                    -
                     firefox-i18n-hu             63.0.1-0                    -
                  firefox-i18n-hy-am             63.0.1-0                    -
                     firefox-i18n-id             63.0.1-0                    -
                     firefox-i18n-is             63.0.1-0                    -
                     firefox-i18n-it             63.0.1-0                    -
                     firefox-i18n-ja             63.0.1-0                    -
                     firefox-i18n-ka             63.0.1-0                    -
                    firefox-i18n-kab             63.0.1-0                    -
                     firefox-i18n-kk             63.0.1-0                    -
                     firefox-i18n-km             63.0.1-0                    -
                     firefox-i18n-kn             63.0.1-0                    -
                     firefox-i18n-ko             63.0.1-0                    -
                    firefox-i18n-lij             63.0.1-0                    -
                     firefox-i18n-lt             63.0.1-0                    -
                     firefox-i18n-lv             63.0.1-0                    -
                    firefox-i18n-mai             63.0.1-0                    -
                     firefox-i18n-mk             63.0.1-0                    -
                     firefox-i18n-ml             63.0.1-0                    -
                     firefox-i18n-mr             63.0.1-0                    -
                     firefox-i18n-ms             63.0.1-0                    -
                     firefox-i18n-my             63.0.1-0                    -
                  firefox-i18n-nb-no             63.0.1-0                    -
                     firefox-i18n-nl             63.0.1-0                    -
                  firefox-i18n-nn-no             63.0.1-0                    -
                     firefox-i18n-or             63.0.1-0                    -
                  firefox-i18n-pa-in             63.0.1-0                    -
                     firefox-i18n-pl             63.0.1-0                    -
                  firefox-i18n-pt-br             63.0.1-0                    -
                  firefox-i18n-pt-pt             63.0.1-0                    -
                     firefox-i18n-rm             63.0.1-0                    -
                     firefox-i18n-ro             63.0.1-0                    -
                     firefox-i18n-ru             63.0.1-0                    -
                     firefox-i18n-si             63.0.1-0                    -
                     firefox-i18n-sk             63.0.1-0                    -
                     firefox-i18n-sl             63.0.1-0                    -
                    firefox-i18n-son             63.0.1-0                    -
                     firefox-i18n-sq             63.0.1-0                    -
                     firefox-i18n-sr             63.0.1-0                    -
                  firefox-i18n-sv-se             63.0.1-0                    -
                     firefox-i18n-ta             63.0.1-0                    -
                     firefox-i18n-te             63.0.1-0                    -
                     firefox-i18n-th             63.0.1-0                    -
                     firefox-i18n-tr             63.0.1-0                    -
                     firefox-i18n-uk             63.0.1-0                    -
                     firefox-i18n-ur             63.0.1-0                    -
                     firefox-i18n-uz             63.0.1-0                    -
                     firefox-i18n-vi             63.0.1-0                    -
                     firefox-i18n-xh             63.0.1-0                    -
                  firefox-i18n-zh-cn             63.0.1-0                    -
                  firefox-i18n-zh-tw             63.0.1-0                    -
                         thunderbird             60.3.0-0                    -
                 thunderbird-i18n-ar             60.3.0-0             60.3.1-0
                thunderbird-i18n-ast             60.3.0-0             60.3.1-0
                 thunderbird-i18n-be             60.3.0-0             60.3.1-0
                 thunderbird-i18n-bg             60.3.0-0             60.3.1-0
                 thunderbird-i18n-br             60.3.0-0             60.3.1-0
                 thunderbird-i18n-ca             60.3.0-0             60.3.1-0
                 thunderbird-i18n-cs             60.3.0-0             60.3.1-0
                 thunderbird-i18n-cy             60.3.0-0             60.3.1-0
                 thunderbird-i18n-da             60.3.0-0             60.3.1-0
                 thunderbird-i18n-de             60.3.0-0             60.3.1-0
                thunderbird-i18n-dsb             60.3.0-0             60.3.1-0
                 thunderbird-i18n-el             60.3.0-0             60.3.1-0
              thunderbird-i18n-en-gb             60.3.0-0             60.3.1-0
              thunderbird-i18n-en-us             60.3.0-0             60.3.1-0
              thunderbird-i18n-es-ar             60.3.0-0             60.3.1-0
              thunderbird-i18n-es-es             60.3.0-0             60.3.1-0
                 thunderbird-i18n-et             60.3.0-0             60.3.1-0
                 thunderbird-i18n-eu             60.3.0-0             60.3.1-0
                 thunderbird-i18n-fi             60.3.0-0             60.3.1-0
                 thunderbird-i18n-fr             60.3.0-0             60.3.1-0
              thunderbird-i18n-fy-nl             60.3.0-0             60.3.1-0
              thunderbird-i18n-ga-ie             60.3.0-0             60.3.1-0
                 thunderbird-i18n-gd             60.3.0-0             60.3.1-0
                 thunderbird-i18n-gl             60.3.0-0             60.3.1-0
                 thunderbird-i18n-he             60.3.0-0             60.3.1-0
                 thunderbird-i18n-hr             60.3.0-0             60.3.1-0
                thunderbird-i18n-hsb             60.3.0-0             60.3.1-0
                 thunderbird-i18n-hu             60.3.0-0             60.3.1-0
              thunderbird-i18n-hy-am             60.3.0-0             60.3.1-0
                 thunderbird-i18n-id             60.3.0-0             60.3.1-0
                 thunderbird-i18n-is             60.3.0-0             60.3.1-0
                 thunderbird-i18n-it             60.3.0-0             60.3.1-0
                 thunderbird-i18n-ja             60.3.0-0             60.3.1-0
                 thunderbird-i18n-ko             60.3.0-0             60.3.1-0
                 thunderbird-i18n-lt             60.3.0-0             60.3.1-0
              thunderbird-i18n-nb-no             60.3.0-0             60.3.1-0
                 thunderbird-i18n-nl             60.3.0-0             60.3.1-0
              thunderbird-i18n-nn-no             60.3.0-0             60.3.1-0
                 thunderbird-i18n-pl             60.3.0-0             60.3.1-0
              thunderbird-i18n-pt-br             60.3.0-0             60.3.1-0
              thunderbird-i18n-pt-pt             60.3.0-0             60.3.1-0
                 thunderbird-i18n-rm             60.3.0-0             60.3.1-0
                 thunderbird-i18n-ro             60.3.0-0             60.3.1-0
                 thunderbird-i18n-ru             60.3.0-0             60.3.1-0
                 thunderbird-i18n-si             60.3.0-0             60.3.1-0
                 thunderbird-i18n-sk             60.3.0-0             60.3.1-0
                 thunderbird-i18n-sl             60.3.0-0             60.3.1-0
                 thunderbird-i18n-sq             60.3.0-0             60.3.1-0
                 thunderbird-i18n-sr             60.3.0-0             60.3.1-0
              thunderbird-i18n-sv-se             60.3.0-0             60.3.1-0
                 thunderbird-i18n-tr             60.3.0-0             60.3.1-0
                 thunderbird-i18n-uk             60.3.0-0             60.3.1-0
                 thunderbird-i18n-vi             60.3.0-0             60.3.1-0
              thunderbird-i18n-zh-cn             60.3.0-0             60.3.1-0
              thunderbird-i18n-zh-tw             60.3.0-0             60.3.1-0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox               62.0-1           63.0.3-1.0
                    firefox-i18n-ach             62.0-1.1           63.0.3-1.0
                     firefox-i18n-af             62.0-1.1           63.0.3-1.0
                     firefox-i18n-an             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ar             62.0-1.1           63.0.3-1.0
                     firefox-i18n-as             62.0-1.1           63.0.3-1.0
                    firefox-i18n-ast             62.0-1.1           63.0.3-1.0
                     firefox-i18n-az             62.0-1.1           63.0.3-1.0
                     firefox-i18n-be             62.0-1.1           63.0.3-1.0
                     firefox-i18n-bg             62.0-1.1           63.0.3-1.0
                  firefox-i18n-bn-bd             62.0-1.1           63.0.3-1.0
                  firefox-i18n-bn-in             62.0-1.1           63.0.3-1.0
                     firefox-i18n-br             62.0-1.1           63.0.3-1.0
                     firefox-i18n-bs             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ca             62.0-1.1           63.0.3-1.0
                    firefox-i18n-cak             62.0-1.1           63.0.3-1.0
                     firefox-i18n-cs             62.0-1.1           63.0.3-1.0
                     firefox-i18n-cy             62.0-1.1           63.0.3-1.0
                     firefox-i18n-da             62.0-1.1           63.0.3-1.0
                     firefox-i18n-de             62.0-1.1           63.0.3-1.0
                    firefox-i18n-dsb             62.0-1.1           63.0.3-1.0
                     firefox-i18n-el             62.0-1.1           63.0.3-1.0
                  firefox-i18n-en-gb             62.0-1.1           63.0.3-1.0
                  firefox-i18n-en-us             62.0-1.1           63.0.3-1.0
                  firefox-i18n-en-za             62.0-1.1           63.0.3-1.0
                     firefox-i18n-eo             62.0-1.1           63.0.3-1.0
                  firefox-i18n-es-ar             62.0-1.1           63.0.3-1.0
                  firefox-i18n-es-cl             62.0-1.1           63.0.3-1.0
                  firefox-i18n-es-es             62.0-1.1           63.0.3-1.0
                  firefox-i18n-es-mx             62.0-1.1           63.0.3-1.0
                     firefox-i18n-et             62.0-1.1           63.0.3-1.0
                     firefox-i18n-eu             62.0-1.1           63.0.3-1.0
                     firefox-i18n-fa             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ff             62.0-1.1           63.0.3-1.0
                     firefox-i18n-fi             62.0-1.1           63.0.3-1.0
                     firefox-i18n-fr             62.0-1.1           63.0.3-1.0
                  firefox-i18n-fy-nl             62.0-1.1           63.0.3-1.0
                  firefox-i18n-ga-ie             62.0-1.1           63.0.3-1.0
                     firefox-i18n-gd             62.0-1.1           63.0.3-1.0
                     firefox-i18n-gl             62.0-1.1           63.0.3-1.0
                     firefox-i18n-gn             62.0-1.1           63.0.3-1.0
                  firefox-i18n-gu-in             62.0-1.1           63.0.3-1.0
                     firefox-i18n-he             62.0-1.1           63.0.3-1.0
                  firefox-i18n-hi-in             62.0-1.1           63.0.3-1.0
                     firefox-i18n-hr             62.0-1.1           63.0.3-1.0
                    firefox-i18n-hsb             62.0-1.1           63.0.3-1.0
                     firefox-i18n-hu             62.0-1.1           63.0.3-1.0
                  firefox-i18n-hy-am             62.0-1.1           63.0.3-1.0
                     firefox-i18n-id             62.0-1.1           63.0.3-1.0
                     firefox-i18n-is             62.0-1.1           63.0.3-1.0
                     firefox-i18n-it             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ja             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ka             62.0-1.1           63.0.3-1.0
                    firefox-i18n-kab             62.0-1.1           63.0.3-1.0
                     firefox-i18n-kk             62.0-1.1           63.0.3-1.0
                     firefox-i18n-km             62.0-1.1           63.0.3-1.0
                     firefox-i18n-kn             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ko             62.0-1.1           63.0.3-1.0
                    firefox-i18n-lij             62.0-1.1           63.0.3-1.0
                     firefox-i18n-lt             62.0-1.1           63.0.3-1.0
                     firefox-i18n-lv             62.0-1.1           63.0.3-1.0
                    firefox-i18n-mai             62.0-1.1           63.0.3-1.0
                     firefox-i18n-mk             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ml             62.0-1.1           63.0.3-1.0
                     firefox-i18n-mr             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ms             62.0-1.1           63.0.3-1.0
                     firefox-i18n-my             62.0-1.1           63.0.3-1.0
                  firefox-i18n-nb-no             62.0-1.1           63.0.3-1.0
                     firefox-i18n-nl             62.0-1.1           63.0.3-1.0
                  firefox-i18n-nn-no             62.0-1.1           63.0.3-1.0
                     firefox-i18n-or             62.0-1.1           63.0.3-1.0
                  firefox-i18n-pa-in             62.0-1.1           63.0.3-1.0
                     firefox-i18n-pl             62.0-1.1           63.0.3-1.0
                  firefox-i18n-pt-br             62.0-1.1           63.0.3-1.0
                  firefox-i18n-pt-pt             62.0-1.1           63.0.3-1.0
                     firefox-i18n-rm             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ro             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ru             62.0-1.1           63.0.3-1.0
                     firefox-i18n-si             62.0-1.1           63.0.3-1.0
                     firefox-i18n-sk             62.0-1.1           63.0.3-1.0
                     firefox-i18n-sl             62.0-1.1           63.0.3-1.0
                    firefox-i18n-son             62.0-1.1           63.0.3-1.0
                     firefox-i18n-sq             62.0-1.1           63.0.3-1.0
                     firefox-i18n-sr             62.0-1.1           63.0.3-1.0
                  firefox-i18n-sv-se             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ta             62.0-1.1           63.0.3-1.0
                     firefox-i18n-te             62.0-1.1           63.0.3-1.0
                     firefox-i18n-th             62.0-1.1           63.0.3-1.0
                     firefox-i18n-tr             62.0-1.1           63.0.3-1.0
                     firefox-i18n-uk             62.0-1.1           63.0.3-1.0
                     firefox-i18n-ur             62.0-1.1           63.0.3-1.0
                     firefox-i18n-uz             62.0-1.1           63.0.3-1.0
                     firefox-i18n-vi             62.0-1.1           63.0.3-1.0
                     firefox-i18n-xh             62.0-1.1           63.0.3-1.0
                  firefox-i18n-zh-cn             62.0-1.1           63.0.3-1.0
                  firefox-i18n-zh-tw             62.0-1.1           63.0.3-1.0
                         thunderbird               60.0-4           60.3.1-2.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            qpdfview     0.4.17beta1-7.01                    -


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
              deepin-desktop-schemas            3.4.0-1.0            3.5.0-1.0
                       deepin-go-lib            1.3.0-1.0            1.4.0-1.0
                              drupal            8.6.2-1.0            8.6.3-1.0
                           exploitdb         20181114-1.0         20181122-1.0
                firefox-adblock-plus            3.3.1-1.1            3.4.1-1.0
  firefox-extension-https-everywhere        2018.8.22-1.0       2018.10.31-1.0
                         python-jedi           0.13.1-1.0           0.13.1-2.0
              python-language-server           0.19.0-2.0           0.21.3-1.0
             python-sortedcontainers            2.0.5-1.0            2.1.0-1.0
                        python2-jedi           0.13.1-1.0           0.13.1-2.0
             python2-language-server           0.19.0-2.0           0.21.3-1.0
            python2-sortedcontainers            2.0.5-1.0            2.1.0-1.0
                          youtube-dl       2018.11.18-1.0       2018.11.23-1.0
                     python-openmdao                    -            2.5.0-1.0

#117

I rebuilt the extramodules anyway, just in case.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux318           3.18.124-1           3.18.126-1
                    linux318-headers           3.18.124-1           3.18.126-1
                            linux414            4.14.82-1            4.14.83-1
                    linux414-headers            4.14.82-1            4.14.83-1
                            linux419             4.19.3-1             4.19.4-1
                    linux419-headers             4.19.3-1             4.19.4-1
                             linux49            4.9.137-1            4.9.140-1
                     linux49-headers            4.9.137-1            4.9.140-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux318-acpi_call             1.1.0-66           1.1.0-66.0
                linux318-broadcom-wl      6.30.223.271-42    6.30.223.271-42.0
                linux318-ndiswrapper              1.61-42            1.61-42.0
               linux318-nvidia-340xx            340.107-9          340.107-9.0
               linux318-nvidia-390xx             390.87-5           390.87-5.0
                      linux318-r8168          8.045.08-21        8.045.08-21.0
                  linux318-rt3562sta        2.4.1.1_r4-42      2.4.1.1_r4-42.0
                        linux318-spl             0.7.11-3           0.7.11-3.0
                linux318-vhba-module          20161009-42        20161009-42.0
   linux318-virtualbox-guest-modules             5.2.22-2           5.2.22-2.0
    linux318-virtualbox-host-modules             5.2.22-2           5.2.22-2.0
                        linux318-zfs             0.7.11-3           0.7.11-3.0
                  linux414-acpi_call             1.1.0-65           1.1.0-66.0
                   linux414-bbswitch               0.8-65             0.8-66.0
                linux414-broadcom-wl      6.30.223.271-66    6.30.223.271-66.0
                linux414-ndiswrapper              1.61-66            1.61-66.0
               linux414-nvidia-340xx           340.107-25         340.107-25.0
               linux414-nvidia-390xx            390.87-11          390.87-11.0
                      linux414-r8168          8.045.08-54        8.045.08-54.0
                  linux414-rt3562sta        2.4.1.1_r4-66      2.4.1.1_r4-66.0
                        linux414-spl             0.7.11-6           0.7.11-6.0
                   linux414-tp_smapi              0.41-66            0.41-66.0
                linux414-vhba-module          20161009-66        20161009-66.0
   linux414-virtualbox-guest-modules             5.2.22-3           5.2.22-3.0
    linux414-virtualbox-host-modules             5.2.22-3           5.2.22-3.0
                        linux414-zfs             0.7.11-6           0.7.11-6.0
                  linux419-acpi_call            1.1.0-1.0            1.1.0-4.0
                   linux419-bbswitch              0.8-1.0              0.8-4.0
                linux419-broadcom-wl       6.30.223.271-3     6.30.223.271-4.0
                linux419-ndiswrapper               1.61-3             1.61-4.0
               linux419-nvidia-340xx            340.107-3          340.107-4.0
               linux419-nvidia-390xx             390.87-3           390.87-4.0
                   linux419-nvidiabl               0.88-3             0.88-4.0
                      linux419-r8168           8.045.08-3         8.045.08-4.0
                        linux419-spl             0.7.11-3           0.7.11-4.0
                   linux419-tp_smapi               0.41-3             0.41-4.0
                linux419-vhba-module           20161009-3         20161009-4.0
   linux419-virtualbox-guest-modules             5.2.22-3           5.2.22-4.0
    linux419-virtualbox-host-modules             5.2.22-3           5.2.22-4.0
                        linux419-zfs             0.7.11-3           0.7.11-4.0
                   linux49-acpi_call            1.1.0-102          1.1.0-104.0
                    linux49-bbswitch              0.8-102            0.8-104.0
                 linux49-broadcom-wl     6.30.223.271-102   6.30.223.271-104.0
                 linux49-ndiswrapper             1.61-100           1.61-102.0
                linux49-nvidia-340xx           340.107-21         340.107-23.0
                linux49-nvidia-390xx            390.87-10          390.87-12.0
                       linux49-r8168          8.045.08-42        8.045.08-44.0
                   linux49-rt3562sta       2.4.1.1_r4-100     2.4.1.1_r4-102.0
                         linux49-spl             0.7.11-5           0.7.11-7.0
                    linux49-tp_smapi             0.41-102           0.41-104.0
                 linux49-vhba-module         20161009-100       20161009-102.0
    linux49-virtualbox-guest-modules             5.2.22-2           5.2.22-4.0
     linux49-virtualbox-host-modules             5.2.22-2           5.2.22-4.0
                         linux49-zfs             0.7.11-5           0.7.11-7.0
                   ndiswrapper-utils              1.61-66            1.61-66.0
                    rt3562sta-common       2.4.1.1_r4-100     2.4.1.1_r4-102.0

And a “final” sync from arch32:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            pciutils            3.6.1-1.7            3.6.2-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                 thunderbird-i18n-ar             60.3.1-0                    -
                thunderbird-i18n-ast             60.3.1-0                    -
                 thunderbird-i18n-be             60.3.1-0                    -
                 thunderbird-i18n-bg             60.3.1-0                    -
                 thunderbird-i18n-br             60.3.1-0                    -
                 thunderbird-i18n-ca             60.3.1-0                    -
                 thunderbird-i18n-cs             60.3.1-0                    -
                 thunderbird-i18n-cy             60.3.1-0                    -
                 thunderbird-i18n-da             60.3.1-0                    -
                 thunderbird-i18n-de             60.3.1-0                    -
                thunderbird-i18n-dsb             60.3.1-0                    -
                 thunderbird-i18n-el             60.3.1-0                    -
              thunderbird-i18n-en-gb             60.3.1-0                    -
              thunderbird-i18n-en-us             60.3.1-0                    -
              thunderbird-i18n-es-ar             60.3.1-0                    -
              thunderbird-i18n-es-es             60.3.1-0                    -
                 thunderbird-i18n-et             60.3.1-0                    -
                 thunderbird-i18n-eu             60.3.1-0                    -
                 thunderbird-i18n-fi             60.3.1-0                    -
                 thunderbird-i18n-fr             60.3.1-0                    -
              thunderbird-i18n-fy-nl             60.3.1-0                    -
              thunderbird-i18n-ga-ie             60.3.1-0                    -
                 thunderbird-i18n-gd             60.3.1-0                    -
                 thunderbird-i18n-gl             60.3.1-0                    -
                 thunderbird-i18n-he             60.3.1-0                    -
                 thunderbird-i18n-hr             60.3.1-0                    -
                thunderbird-i18n-hsb             60.3.1-0                    -
                 thunderbird-i18n-hu             60.3.1-0                    -
              thunderbird-i18n-hy-am             60.3.1-0                    -
                 thunderbird-i18n-id             60.3.1-0                    -
                 thunderbird-i18n-is             60.3.1-0                    -
                 thunderbird-i18n-it             60.3.1-0                    -
                 thunderbird-i18n-ja             60.3.1-0                    -
                 thunderbird-i18n-ko             60.3.1-0                    -
                 thunderbird-i18n-lt             60.3.1-0                    -
              thunderbird-i18n-nb-no             60.3.1-0                    -
                 thunderbird-i18n-nl             60.3.1-0                    -
              thunderbird-i18n-nn-no             60.3.1-0                    -
                 thunderbird-i18n-pl             60.3.1-0                    -
              thunderbird-i18n-pt-br             60.3.1-0                    -
              thunderbird-i18n-pt-pt             60.3.1-0                    -
                 thunderbird-i18n-rm             60.3.1-0                    -
                 thunderbird-i18n-ro             60.3.1-0                    -
                 thunderbird-i18n-ru             60.3.1-0                    -
                 thunderbird-i18n-si             60.3.1-0                    -
                 thunderbird-i18n-sk             60.3.1-0                    -
                 thunderbird-i18n-sl             60.3.1-0                    -
                 thunderbird-i18n-sq             60.3.1-0                    -
                 thunderbird-i18n-sr             60.3.1-0                    -
              thunderbird-i18n-sv-se             60.3.1-0                    -
                 thunderbird-i18n-tr             60.3.1-0                    -
                 thunderbird-i18n-uk             60.3.1-0                    -
                 thunderbird-i18n-vi             60.3.1-0                    -
              thunderbird-i18n-zh-cn             60.3.1-0                    -
              thunderbird-i18n-zh-tw             60.3.1-0                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              aspell         0.60.6.1-5.1        0.60.7rc1-1.0
                   ffnvcodec-headers         8.2.15.5-1.0         8.2.15.6-1.0
                            hunspell            1.6.2-1.1            1.7.0-1.0
                           libcacard            2.6.1-1.1            2.6.1-1.2
                          soundtouch            2.1.0-1.0            2.1.1-1.0
                 thunderbird-i18n-ar           52.9.1-1.0           60.3.1-1.0
                thunderbird-i18n-ast           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-be           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-bg           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-br           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-ca           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-cs           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-cy           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-da           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-de           52.9.1-1.0           60.3.1-1.0
                thunderbird-i18n-dsb           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-el           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-en-gb           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-en-us           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-es-ar           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-es-es           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-et           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-eu           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-fi           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-fr           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-fy-nl           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-ga-ie           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-gd           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-gl           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-he           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-hr           52.9.1-1.0           60.3.1-1.0
                thunderbird-i18n-hsb           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-hu           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-hy-am           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-id           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-is           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-it           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-ja           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-ko           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-lt           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-nb-no           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-nl           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-nn-no           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-pl           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-pt-br           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-pt-pt           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-rm           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-ro           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-ru           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-si           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-sk           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-sl           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-sq           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-sr           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-sv-se           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-tr           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-uk           52.9.1-1.0           60.3.1-1.0
                 thunderbird-i18n-vi           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-zh-cn           52.9.1-1.0           60.3.1-1.0
              thunderbird-i18n-zh-tw           52.9.1-1.0           60.3.1-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              batctl           2018.3-1.0           2018.4-1.0
                              cython             0.29-1.2           0.29.1-1.0
                             cython2             0.29-1.2           0.29.1-1.0
                         flatbuffers            1.9.0-2.1           1.10.0-1.0
                              gflags            2.2.1-1.1            2.2.2-1.0
            python-django-extensions            2.1.3-1.0            2.1.4-1.0
                    python2-cherrypy           17.4.0-1.0           17.4.1-1.0

#118

I’m just back from a longer trip. After installing the latest updates(unstable branch) I did some quick testing:

  • Kernel 4.19.4-1 boots and Sddm is started and login to LXQT is possible
  • Kernel 4.14.83-1 boots and Sddm is started and login to LXQT is possible
  • Kernel 4.9.140-1 boots and Sddm fails
  • LibreOffice Fresh works as expected again
  • Manjaro settings manager works again
  • Sddm is working again
  • my usual programs run all as expected

Open topics:

  • can’t update x265 because of the ffmpeg version issue
  • kernel 4.9 seems to fail because the nvidia-340 extramodule was not rebuilt against this kernel version

#119

Can you provide package version numbers here - this should be fixed already.

Ditto for this, linux49-nvidia-340xx was rebuilt:


#120

nvidia module and kernel 4.9:
my apologies: seems like I uninstalled the package some time ago because of unknown reasons. I check again

x265 and ffmpeg:
ffmpeg 1:4.1-1.1 is installed which requires libx265.so=160-32
x265 2.8-1.1 is installed which provides libx265.so=160-32
The new x265 version 2.9-1.0 provides libx265.so=165-32


#121

That should be fixed; please check the steps in the Known Issues post (these steps are only necessary for people who got the original package).