[Testing Update i686] 2018-10-14 to 21 - Thunderbird, Chromium, Kernels

update
testing
manjaro32

#41

It looks like there’s a tonne of stuff in arch32 staging. I’ve cherry-picked some security updates to git and OpenJDK but I’m not sure if they will work because of library versions they’re compiled against:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 git                    -           2.19.1-1.0
                       jdk10-openjdk                    -       10.0.2.u13-1.1
                        jdk8-openjdk                    -           8.u192-1.2
                       jre10-openjdk                    -       10.0.2.u13-1.1
              jre10-openjdk-headless                    -       10.0.2.u13-1.1
                        jre8-openjdk                    -           8.u192-1.2
               jre8-openjdk-headless                    -           8.u192-1.2
                       openjdk10-doc                    -       10.0.2.u13-1.1
                       openjdk10-src                    -       10.0.2.u13-1.1
                        openjdk8-doc                    -           8.u192-1.2
                        openjdk8-src                    -           8.u192-1.2


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               snapd             2.34.3-1             2.35.5-2

Edit: git still appears to work OK. So that’s good.


#42

Update has gone through without any hitch. Thanks


#43

Last set of kernels before a stable snap:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414            4.14.77-1            4.14.78-1
                    linux414-headers            4.14.77-1            4.14.78-1
                            linux4194.19rc8.1019.gc7b70a6-1.04.19rc8.1020.gb0d04fb-1
                    linux419-headers4.19rc8.1019.gc7b70a6-1.04.19rc8.1020.gb0d04fb-1
                             linux44            4.4.161-1            4.4.162-1
                     linux44-headers            4.4.161-1            4.4.162-1
                             linux49            4.9.134-1            4.9.135-1
                     linux49-headers            4.9.134-1            4.9.135-1
                     manjaro-release           18.0.0rc-1             18.0.0-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux419-acpi_call           1.1.0-0.26           1.1.0-0.27
                   linux419-bbswitch             0.8-0.26             0.8-0.27
                linux419-broadcom-wl    6.30.223.271-0.26    6.30.223.271-0.27
                linux419-ndiswrapper            1.61-0.26            1.61-0.27
               linux419-nvidia-340xx         340.107-0.26         340.107-0.27
               linux419-nvidia-390xx          390.87-0.26          390.87-0.27
                   linux419-nvidiabl            0.88-0.26            0.88-0.27
                      linux419-r8168        8.045.08-0.26        8.045.08-0.27
                        linux419-spl          0.7.11-0.26          0.7.11-0.27
                   linux419-tp_smapi            0.41-0.26            0.41-0.27
                linux419-vhba-module        20161009-0.26        20161009-0.27
   linux419-virtualbox-guest-modules          5.2.20-0.26          5.2.20-0.27
    linux419-virtualbox-host-modules          5.2.20-0.26          5.2.20-0.27
                        linux419-zfs          0.7.11-0.26          0.7.11-0.27
                   linux44-acpi_call            1.1.0-113            1.1.0-114
                 linux44-broadcom-wl      6.30.223.271-83      6.30.223.271-84
                    linux44-catalyst    1:15.201.1151-113    1:15.201.1151-114
                 linux44-ndiswrapper              1.61-81              1.61-82
                linux44-nvidia-340xx           340.107-18           340.107-19
                linux44-nvidia-390xx             390.87-7             390.87-8
                       linux44-r8168          8.045.08-35          8.045.08-36
                   linux44-rt3562sta        2.4.1.1_r4-81        2.4.1.1_r4-82
                         linux44-spl             0.7.11-3             0.7.11-4
                 linux44-vhba-module          20161009-81          20161009-82
    linux44-virtualbox-guest-modules            5.2.18-10             5.2.20-2
     linux44-virtualbox-host-modules            5.2.18-10             5.2.20-2
                         linux44-zfs             0.7.11-3             0.7.11-4

#44

Final tidying:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux4194.19rc8.1020.gb0d04fb-14.19rc8.1021.g23469de-1
                    linux419-headers4.19rc8.1020.gb0d04fb-14.19rc8.1021.g23469de-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            exo-gtk3             0.12.0-3             0.12.3-1
                        gtk3-classic             3.24.1-23.24.1+33+g615fa7cfb6-1
                   libxfce4util-gtk3             4.13.2-2             4.13.2-4
   linux316-virtualbox-guest-modules             5.2.18-3             5.2.20-1
    linux316-virtualbox-host-modules             5.2.18-3             5.2.20-1
   linux318-virtualbox-guest-modules             5.2.18-4             5.2.20-1
    linux318-virtualbox-host-modules             5.2.18-4             5.2.20-1
                       manjaro-hello                0.6-1              0.6.0-1
                           pa-applet              1.0.2-2              1.0.2-3
                         thunar-gtk3             1.8.1-16              1.8.2-3
                    xfce4-panel-gtk3             4.13.3-3             4.13.3-4
                  xfce4-session-gtk3             4.13.1-3             4.13.1-4
                 xfce4-settings-gtk3             4.13.4-5             4.13.5-3
                      xfdesktop-gtk3             4.13.2-4             4.13.2-5


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   arc-themes-breath           20180715-1           20180715-5
                     arc-themes-maia           20180715-1           20180715-5
             arc-themes-solid-breath           20180715-1           20180715-5
               arc-themes-solid-maia           20180715-1           20180715-5
                manjaro-gdm-branding           20180819-1           20181021-1
manjaro-gnome-extension-settings-17.0           20180927-1           20181021-1
manjaro-gnome-extension-settings-18.0           20180819-1           20181021-1
         manjaro-gnome-settings-17.0           20180927-1           20181021-1
         manjaro-gnome-settings-18.0           20180819-1           20181021-1
              manjaro-openbox-config             1.18.1-1             1.18.1-2
    manjaro-openbox-desktop-settings             1.18.1-1             1.18.1-2
             manjaro-openbox-scripts             1.18.4-2             1.18.5-1

#45

#46

Current xf86-video-intel driver is getting some problems which are gone with a newer version in AUR.

https://forum.palemoon.org/viewtopic.php?f=37&t=20713

Can you please update xf86-video-intel ?

Thank you !


#47

There’s a new version heading in from upstream.

Next update is going to be a doozy:

:: Status

-------------------------------------------------------------------------------
                            BRANCH                                         JOB
-------------------------------------------------------------------------------
                      x32-unstable             synchronizing packages [2/4788]

#48

me gustaría saber que tal va esta versión de manjaro 32 y de estar estable donde puedo descargarlo que es para un amigo que tiene una maquina que trabaja mejor con los sistemas operativos de 32 bit y no sabe nada de linux y quiero meterlo en el mundo directo con manjaro la cual me encanta


#49

I would like to know how is this version of manjaro 32 and be stable where I can download it is for a friend who has a machine that works better with 32 bit operating systems and does not know anything about Linux and I want to put it in the direct world with manjaro which I love


#50

There is an installer link in the stable update thread. It’s linked to four posts above and is at the top of the #announcements:manjaro32 category.


#51

I am using the testing branch I have updated last update and I have changed to the kernel 4.19
I’ve only noticed that in the kernel 4.14 it recognizes me ram 2008 Mib and with the kernel 4.19 m recognizes 1935 MiB


#52