[Testing Update i686] 2018-08-29 to 09-09 - Many rebuilds, Virtualbox, KDE, Thunderbird, Xorg

update
testing
manjaro32

#81

Oh… I see what happened. arch32 have built the language packages but not Firefox itself, and I deleted the Manjaro overlay package… :confounded: I’ll have to build it again.

Edit: OK, Firefox and Chromium are updated.


#82

They work fine.


#83

Everything looks to be working fine in my VM (with kernels 4.4 and 4.14) so it might be snap time.

I know there may be some edge-cases left but I don’t really want to leave it any longer…


#84

My issues with LXQt are limited to a single old installation. I cannot reproduce them on a new installation.


#85

Also, Flash is updated.


#86

I’m going to try and re-install clang later to see if it resolves the Xorg errors but it’s not critical since I rarely use it anyway. It’s primarily just fired up for testing these updates at the moment.

i doubt there are many users of manjaro32 with a similar hardware configuration that will run into the same problem since the machine is actually new enough and capable of running 64-bit.


#88

This one worked fine so far, both kernels:

[2018-09-19 09:13] [ALPM] transaction started
[2018-09-19 09:13] [ALPM] upgraded coreutils (8.30-1.0 -> 8.30-1.1)
[2018-09-19 09:13] [ALPM] upgraded cracklib (2.9.6-1 -> 2.9.6-1.1)
[2018-09-19 09:13] [ALPM] upgraded dash (0.5.9.1-1 -> 0.5.10.2-1.0)
[2018-09-19 09:13] [ALPM] upgraded expat (2.2.6-1.0 -> 2.2.6-1.1)
[2018-09-19 09:13] [ALPM] upgraded dhclient (4.4.1-4.0 -> 4.4.1-4.1)
[2018-09-19 09:13] [ALPM] upgraded diffutils (3.6-1 -> 3.6-1.1)
[2018-09-19 09:13] [ALPM] upgraded dmidecode (3.1-2 -> 3.1-2.1)
[2018-09-19 09:13] [ALPM] upgraded dosfstools (4.1-1 -> 4.1-1.1)
[2018-09-19 09:13] [ALPM] upgraded exfat-utils (1.2.8-1.0 -> 1.2.8-1.1)
[2018-09-19 09:13] [ALPM] upgraded fakeroot (1.23-1.2 -> 1.23-1.3)
[2018-09-19 09:13] [ALPM] upgraded file (5.34-1.0 -> 5.34-1.1)
[2018-09-19 09:13] [ALPM] upgraded fribidi (1.0.5-1.0 -> 1.0.5-1.1)
[2018-09-19 09:13] [ALPM] upgraded gawk (4.2.1-1.0 -> 4.2.1-1.1)
[2018-09-19 09:13] [ALPM] upgraded gtk-update-icon-cache (3.22.30-1.0 -> 3.24.0+33+g8fd2d461fc-1.0)
[2018-09-19 09:13] [ALPM] upgraded pcre2 (10.31-1.0 -> 10.31-1.1)
[2018-09-19 09:13] [ALPM] upgraded gtk3 (3.22.30-1.0 -> 3.24.0+33+g8fd2d461fc-1.0)
[2018-09-19 09:13] [ALPM] upgraded inxi (3.0.21-1 -> 3.0.24-1)
[2018-09-19 09:13] [ALPM] upgraded libdbi (0.9.0-3 -> 0.9.0-3.1)
[2018-09-19 09:13] [ALPM] upgraded linux414 (4.14.68-1 -> 4.14.70-1)
[2018-09-19 09:13] [ALPM] upgraded linux419 (4.19rc2.0909.g9a56827-1 -> 4.19rc4.0916.g7876320-1)
[2018-09-19 09:13] [ALPM] upgraded opus (1.2.1-1 -> 1.2.1-1.1)
[2018-09-19 09:13] [ALPM] upgraded pacui (1.10.2-1 -> 1.11-1)
[2018-09-19 09:13] [ALPM] transaction completed

#89

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.