[Testing Update i686] 2018-08-10 to 19 - GCC 8.2, Perl 5.28, Python 3.7, LibreOffice, Firefox, removal of mhwd-nvidia and kernel 4.1

update
testing
manjaro32

#21

It needs a rebuild for Python 3.7. Give me a mo.


#22

I have already done that.

The python package should be updated to v3.7.
Two packages has recently been updated to Python 3.7.


And just now I realize you have two systems on 64bit and 32bit

So what @jonathon (sorry for mising that point) correctly points out pacman-mirrors must be packaged on a x32 or crosscompile on a build server.

Also I missed it was i686 question


#23

Lots of Python rebuilds again. pacman-mirrors still needs several more modules to be rebuilt before I can rebuild it.

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         btrfs-progs             4.17-1.0           4.17.1-1.0
                              dhcpcd           7.0.5b-1.0            7.0.7-1.0
                       libutil-linux           2.32.1-2.0           2.32.1-2.1
                              netctl             1.17-1.0             1.18-1.0
                          util-linux           2.32.1-2.0           2.32.1-2.1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          accerciser             3.22.0-2           3.22.0-3.0
                  chrome-gnome-shell             10.1-1.0             10.1-2.0
                         gnome-shell           3.28.3-1.03.28.3+7+g721ce5403-1.0
                        gnome-tweaks           3.28.1-1.0           3.28.1-2.0
                                 gom              0.3.3-1            0.3.3-2.0
                                gvim         8.1.0194-2.0         8.1.0279-1.0
                            lablgtk2           2.18.6-1.0           2.18.6-2.0
                              libdrm           2.4.92-1.0           2.4.93-1.0
                        libgit2-glib           0.26.4-2.0           0.26.4-3.0
                            libglvnd            1.0.0-1.1            1.1.0-1.0
              libgnome-games-support            1.4.1-1.0            1.4.2-1.0
                    libimobiledevice  1.2.0+66+g5a85432-11.2.0+66+g5a85432-2.0
                            libinput           1.11.2-1.0           1.11.3-1.0
                             libmbim           1.16.0-1.0           1.16.2-1.0
                          libmm-glib            1.8.0-1.0            1.8.0-2.0
                           libmspack       1:0.6alpha-1.0     1:0.7.1alpha-1.0
                               libnm           1.12.2-1.01.12.3dev+1+g0a3755c17-1.0
                          libnm-glib           1.12.2-1.01.12.3dev+1+g0a3755c17-1.0
                            libplist  2.0.0+11+gec9ba8b-12.0.0+11+gec9ba8b-2.0
                              libqmi           1.20.0-1.0           1.20.2-1.0
                        libxkbcommon            0.8.0-2.0            0.8.2-1.0
                    libxkbcommon-doc            0.8.0-2.0            0.8.2-1.0
                    libxkbcommon-x11            0.8.0-2.0            0.8.2-1.0
                                meld           3.19.0-2.0           3.19.0-3.0
                           memcached            1.5.8-1.0           1.5.10-1.0
                               meson           0.47.1-1.0           0.47.1-2.0
                        modemmanager            1.8.0-1.0            1.8.0-2.0
                             mutagen           1.41.0-1.0           1.41.0-2.0
                              namcap              3.2.7-2            3.2.8-2.0
              network-manager-applet           1.8.14-1.0           1.8.16-1.0
                      networkmanager           1.12.2-1.01.12.3dev+1+g0a3755c17-1.0
                nm-connection-editor           1.8.14-1.0           1.8.16-1.0
                               ocaml           4.06.0-2.0           4.07.0-1.0
                 ocaml-compiler-libs           4.06.0-2.0           4.07.0-1.0
                          ocamlbuild           0.12.0-2.0           0.12.0-3.0
                             openmpi            3.1.0-1.1            3.1.1-1.0
                             pkgfile                 17-1               18-2.0
                      python-anytree            2.4.3-1.0            2.4.3-2.0
                      python-appdirs            1.4.3-2.0            1.4.3-2.1
                   python-asn1crypto           0.24.0-1.0           0.24.0-2.0
                      python-astroid              2.0-3.0            2.0.4-1.0
                        python-attrs           18.1.0-1.0           18.1.0-2.0
                         python-cffi           1.11.5-2.0           1.11.5-2.1
                      python-chardet              3.0.4-1            3.0.4-2.0
                 python-cryptography            2.2.2-1.0              2.3-1.0
                         python-dbus            1.2.8-1.0            1.2.8-2.0
                  python-dbus-common            1.2.8-1.0            1.2.8-2.0
                   python-defusedxml              0.5.0-1            0.5.0-2.0
                       python-django            2.0.8-1.0              2.1-2.0
                 python-editdistance              0.4-1.0              0.4-2.0
                         python-idna              2.7-2.0              2.7-3.0
                        python-isort            4.3.4-1.0            4.3.4-2.0
                   python-markupsafe              1.0-2.0              1.0-2.1
                      python-mutagen           1.41.0-1.0           1.41.0-2.0
                    python-packaging             17.1-2.0             17.1-2.1
                       python-pylint              2.0-1.0            2.1.1-1.0
                    python-pyopenssl           18.0.0-1.0           18.0.0-2.0
                    python-pyparsing            2.2.0-2.0            2.2.0-2.1
                   python-setuptools         1:39.2.0-3.0         1:39.2.0-3.1
                     python2-anytree            2.4.3-1.0            2.4.3-2.0
                     python2-appdirs            1.4.3-2.0            1.4.3-2.1
                  python2-asn1crypto           0.24.0-1.0           0.24.0-2.0
                       python2-attrs           18.1.0-1.0           18.1.0-2.0
                        python2-cffi           1.11.5-2.0           1.11.5-2.1
                     python2-chardet              3.0.4-1            3.0.4-2.0
                python2-cryptography            2.2.2-1.0              2.3-1.0
                        python2-dbus            1.2.8-1.0            1.2.8-2.0
                  python2-defusedxml              0.5.0-1            0.5.0-2.0
                python2-editdistance              0.4-1.0              0.4-2.0
                        python2-idna              2.7-2.0              2.7-3.0
                       python2-isort            4.3.4-1.0            4.3.4-2.0
                  python2-markupsafe              1.0-2.0              1.0-2.1
                   python2-packaging             17.1-2.0             17.1-2.1
                   python2-pyopenssl           18.0.0-1.0           18.0.0-2.0
                   python2-pyparsing            2.2.0-2.0            2.2.0-2.1
                  python2-setuptools         1:39.2.0-3.0         1:39.2.0-3.1
                              unison           2.51.2-1.0           2.51.2-2.0
                                 vim         8.1.0194-2.0         8.1.0279-1.0
                         vim-runtime         8.1.0194-2.0         8.1.0279-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             absl-py            0.2.2-1.0            0.3.0-1.0
                           afl-utils              1.33a-1            1.33a-2.0
                             ansible            2.6.2-1.0            2.6.2-2.0
                        ansible-lint           3.4.23-1.0           3.4.23-2.0
                             archey3                0.5-7              0.5-9.0
                           asciinema            2.0.1-1.0            2.0.1-2.0
                           audaspace            1.3.0-2.0            1.3.0-3.0
                            autopep8          1:1.3.5-1.0          1:1.3.5-2.0
                           autorandr              1.6-2.0              1.6-3.0
                             aws-cli          1.15.51-1.0          1.15.74-1.0
                              bandit              1.4.0-3            1.4.0-4.0
                               beets            1.4.7-1.0            1.4.7-3.0
                                borg            1.1.6-2.0            1.1.6-3.0
                             bpython           0.17.1-1.0           0.17.1-3.0
                            bpython2           0.17.1-1.0           0.17.1-3.0
                              brotli            1.0.5-1.0            1.0.5-2.0
                     brotli-testdata            1.0.5-1.0            1.0.5-2.0
                              camlp4             4.06-1.0             4.07-1.0
                              camlp5             7.06-1.0             7.06-2.0
                             catfish            1.4.6-1.0            1.4.6-2.0
                             certbot           0.25.1-1.0           0.26.1-1.0
               cgroup_event_listener             4.16-1.0             4.18-1.0
                            cpupower             4.16-1.0             4.18-1.0
                              cython           0.28.4-2.0           0.28.4-2.1
                             cython2           0.28.4-2.0           0.28.4-2.1
                           dateutils            0.4.3-1.0            0.4.4-1.0
                          diffoscope               99-1.0               99-3.0
                          displaycal          3.6.0.0-1.0          3.6.1.0-1.0
                                 dmd        1:2.081.1-1.0        1:2.081.2-1.0
                            dmd-docs        1:2.081.1-1.0        1:2.081.2-1.0
                           drumgizmo           0.9.15-1.0           0.9.16-1.0
                              dtools          2.081.0-1.0          2.081.2-1.0
                              fabric            2.2.1-1.0            2.3.1-1.0
                           firewalld            0.5.1-1.0            0.6.1-1.0
                             glances           2.11.1-2.0           2.11.1-3.0
                             glslang         6.2.2596-1.0         7.8.2853-1.0
                     gottengeography              2.5-5.0              2.5-6.0
                             gpodder           3.10.3-1.0           3.10.3-2.0
                               guake            3.3.2-1.0            3.3.2-2.0
                            gunicorn           19.8.1-1.0           19.9.0-1.0
                              httpie            0.9.9-3.0            0.9.9-4.0
                                  hy           0.14.0-5.0           0.15.0-1.0
                              hyperv             4.16-1.0             4.18-1.0
                             img2pdf            0.2.4-2.0            0.3.1-1.0
                              iperf3              3.5-1.0              3.6-1.0
                             ipython            6.5.0-1.0            6.5.0-2.0
                                 iwd              0.4-1.0              0.6-1.0
                     jupyter_console              5.2.0-1            5.2.0-2.0
                               kitty           0.11.3-1.0           0.11.3-2.0
                           libgexiv2           0.10.8-1.0           0.10.8-2.0
                           libphobos        1:2.081.1-1.0        1:2.081.2-1.0
                       libtraceevent             4.16-1.0             4.18-1.0
        lightdm-gtk-greeter-settings            1.2.2-2.0            1.2.2-3.0
                    linux-tools-meta             4.16-1.0             4.18-1.0
                            lollypop          0.9.521-1.0          0.9.521-2.0
                                 m2r           0.1.15-1.0            0.2.0-1.0
                         mps-youtube            0.2.8-1.0            0.2.8-2.0
                                musl           1.1.19-1.0           1.1.19-2.0
                                mypy            0.620-1.0            0.620-2.0
                                 nsd           4.1.23-1.0           4.1.24-1.0
                              nuitka         0.5.32.1-1.0         0.5.32.4-1.0
                           nvchecker              1.1-1.0              1.1-2.0
                       ocaml-findlib            1.8.0-1.0            1.8.0-2.0
                           ocaml-num              1.1-1.0              1.1-2.0
                             onboard              1.4.1-2            1.4.1-3.0
                             opendht          1:1.7.4-2.0          1:1.7.4-2.1
                             pelican            3.7.1-2.0            3.7.1-4.0
                                perf             4.16-1.0             4.18-1.0
                perl-app-borgrestore            3.0.0-1.0            3.0.0-2.0
                          perl-mouse            2.5.4-2.0            2.5.6-1.0
                               pigar            0.7.2-1.0            0.7.2-2.0
                           powerline                2.6-1              2.7-1.0
                    powerline-common                2.6-1              2.7-1.0
                     powerline-fonts                2.6-1              2.7-1.0
                       powerline-vim                2.6-1              2.7-1.0
                          powerline2                2.6-1              2.7-1.0
                          pulsemixer            1.4.0-2.0            1.4.0-3.0
                             pychess           0.99.1-3.0           0.99.2-1.0
                               pymol            2.1.0-2.0            2.1.0-3.0
                     pyprof2calltree              1.4.3-1            1.4.3-2.0
                          pystatgrab              0.7-1.0              0.7-2.0
                         python-acme           0.25.1-1.0           0.26.1-1.0
                    python-ansi2html            1.4.2-1.0            1.4.2-2.0
                       python-antlr4            4.7.1-1.0            4.7.1-2.0
                      python-anyjson            0.3.3-8.1            0.3.3-9.0
              python-apache-libcloud            2.3.0-1.1            2.3.0-2.0
                       python-apipkg              1.4-3.1              1.4-4.0
                     python-apptools              4.4.0-2            4.4.0-3.0
                     python-argparse              1.4.0-4            1.4.0-5.0
                         python-args     0.1.0.20121116-2   0.1.0.20121116-3.0
                        python-arrow           0.12.1-2.0           0.12.1-3.0
                        python-astor              0.6.2-1            0.7.1-1.0
              python-async_generator              1.9-1.0             1.10-1.0
                 python-atomicwrites            1.1.5-4.0            1.1.5-5.0
                       python-augeas              1.0.3-1            1.0.3-2.0
                     python-autobahn           18.6.1-1.0           18.7.1-1.0
           python-axolotl-curve25519          0.4.1.2-1.0          0.4.1.2-2.0
                        python-babel            2.6.0-1.0            2.6.0-2.0
                       python-bcrypt              3.1.4-1            3.1.4-2.0
               python-beautifulsoup4              4.6.0-1            4.6.3-1.0
                      python-betamax            0.8.1-1.0            0.8.1-2.0
             python-betamax-matchers              0.4.0-1            0.4.0-2.0
          python-betamax-serializers              0.2.0-2            0.2.0-3.0
                     python-billiard            3.5.0.3-1          3.5.0.4-1.0
             python-binary-memcached             0.26.1-1           0.27.0-1.0
                    python-biopython             1.71-1.0             1.71-2.0
                    python-bitvector            3.4.8-1.0            3.4.8-2.0
                      python-blessed           1.15.0-1.0           1.15.0-2.0
                    python-blessings              1.7-1.0              1.7-2.0
                      python-blinker              1.4-3.1              1.4-4.0
                        python-blist              1.3.6-5            1.3.6-6.0
                        python-blosc              1.5.1-1            1.5.1-2.0
                       python-bluepy              1.1.4-1            1.1.4-2.0
                         python-boto             2.48.0-1           2.49.0-1.0
                        python-boto3           1.7.50-1.0           1.7.73-1.0
                     python-botocore          1.10.50-1.0          1.10.73-1.0
                   python-bottleneck              1.2.1-1            1.2.1-2.0
                    python-braintree           3.46.0-1.0           3.47.0-1.0
                       python-brotli            1.0.5-1.0            1.0.5-2.0
                     python-brotlipy            0.7.0-4.0            0.7.0-4.1
                    python-browserid           0.14.0-1.0           0.14.0-2.0
                       python-btchip           0.1.27-1.0           0.1.27-2.0
                 python-cachecontrol           0.12.5-2.0           0.12.5-4.0
                    python-cairocffi            0.8.1-1.0            0.9.0-1.0
                     python-cairosvg            2.1.3-1.0            2.1.3-2.0
                python-canonicaljson            1.1.4-1.0            1.1.4-2.0
                         python-case              1.5.3-1            1.5.3-2.0
                       python-cftime            1.0.0-1.0            1.0.0-2.0
                    python-chameleon              3.3-1.0              3.4-1.0
               python-characteristic           14.3.0-6.0           14.3.0-7.0
                      python-cheroot            6.3.3-1.0            6.4.0-1.0
                     python-cherrypy           17.0.0-1.0           17.0.0-2.0
                      python-cjkwrap              2.2-1.0              2.2-2.0
                        python-click                6.7-1              6.7-2.0
                    python-click-log            0.3.2-1.0            0.3.2-2.0
              python-click-threading            0.4.4-3.0            0.4.4-4.0
                   python-cloudflare            2.1.0-2.0            2.1.0-3.0
                         python-cmd2            0.8.6-1.0            0.8.6-2.0
                    python-configobj              5.0.6-3            5.0.6-4.0
                      python-cookies              2.2.1-1            2.2.1-2.0
                     python-coverage            4.5.1-1.0            4.5.1-2.0
                      python-crayons              0.1.2-1            0.1.2-2.0
         python-cryptography-vectors            2.2.2-1.0              2.3-1.0
                   python-cssselect2              0.2.1-1            0.2.1-2.0
                     python-curtsies            0.3.0-1.0            0.3.0-2.0
                       python-cycler             0.10.0-2           0.10.0-3.0
                        python-d2to1     0.2.12.post1-3.0     0.2.12.post1-4.0
                       python-daemon            2.1.2-3.0            2.1.2-4.0
                    python-daemonize              2.4.7-2            2.4.7-3.0
                     python-dateutil            2.7.3-1.0            2.7.3-2.0
                          python-ddt            1.1.3-1.0            1.2.0-1.0
                    python-decorator            4.3.0-1.0            4.3.0-2.0
                  python-deprecation            2.0.5-1.0            2.0.5-2.0
             python-diff-match-patch           20121119-3         20121119-4.0
                       python-distro            1.3.0-1.0            1.3.0-2.0
              python-distutils-extra               2.39-2             2.39-3.0
            python-django-extensions            2.1.0-1.0            2.1.0-2.0
      python-django-modeltranslation           0.12.2-1.0           0.12.2-2.0
           python-django-picklefield              1.0.0-1            1.0.0-2.0
                     python-django-q            0.9.4-2.0            0.9.4-3.0
                    python-dnspython             1.15.0-2           1.15.0-3.0
               python-docker-pycreds            0.3.0-1.0            0.3.0-2.0
                       python-docopt              0.6.2-4            0.6.2-5.0
                      python-doublex              1.8.4-2            1.9.1-1.0
                      python-dropbox            8.9.0-1.0            8.9.0-2.0
                        python-dukpy                0.3-2              0.3-3.0
                       python-editor              1.0.3-2            1.0.3-3.0
                 python-editorconfig           0.12.2-1.0           0.12.2-2.0
                python-elasticsearch            6.3.0-1.0            6.3.0-2.0
              python-email-validator              1.0.3-1            1.0.3-3.0
                     python-envisage              4.6.0-1            4.6.0-2.0
                   python-et-xmlfile              1.0.1-2            1.0.1-3.0
                      python-etesync            0.5.2-1.0            0.5.2-2.0
                      python-ethtool             0.13-7.0             0.13-8.0
                     python-eventlet           0.23.0-1.0           0.24.1-1.0
                         python-exam             0.10.6-2           0.10.6-3.0
                      python-execnet              1.5.0-1            1.5.0-2.0
                        python-eyed3            1:0.8-3.0            1:0.8-4.0
                  python-factory-boy           2.11.1-1.0           2.11.1-2.0
                        python-faker           0.8.16-1.0           0.8.17-1.0
                    python-fasteners             0.14.1-5           0.14.1-6.0
                   python-fastpbkdf2                0.2-2              0.2-3.0
                python-feedgenerator                1.9-2              1.9-3.0
                        python-fido2            0.3.0-7.0            0.3.0-8.0
                    python-filebytes           0.9.15-1.0           0.9.15-2.0
          python-flake8-blind-except              0.1.1-1            0.1.1-2.0
                        python-flaky              3.4.0-1            3.4.0-2.0
                        python-flask            1.0.2-1.0            1.0.2-2.0
              python-flask-autoindex            0.6.1-1.0            0.6.1-2.0
                  python-flask-babel             0.11.2-1           0.11.2-2.0
                    python-flask-jwt            0.3.2-1.0            0.3.2-2.0
            python-flask-oldsessions               0.10-3             0.10-4.0
                 python-flask-script              2.0.6-1            2.0.6-2.0
                   python-flask-silk                0.2-3              0.2-4.0
             python-flask-sqlalchemy              2.3.2-1            2.3.2-2.0
               python-flask-talisman            0.5.1-1.0            0.5.1-2.0
                    python-fonttools           3.26.0-1.0           3.29.0-1.0
                       python-fpylll         0.4.1dev-1.0         0.4.1dev-2.0
                    python-freezegun           0.3.10-1.0           0.3.10-2.0
                   python-frozendict                1.2-2              1.2-3.0
                           python-fs           2.0.26-1.0            2.1.0-1.0
                         python-furl              1.2-1.0              1.2-2.0
                          python-fxa            0.6.0-1.0            0.6.0-2.0
                        python-gammu             2.11-1.0             2.11-2.0
          python-gcp-devrel-py-tools           0.0.15-1.0           0.0.15-2.0
                       python-genshi              0.7-5.0              0.7-6.0
                        python-genty              1.3.2-2            1.3.2-3.0
                       python-gevent            1.3.4-1.0            1.3.5-1.0
                        python-gitdb            2.0.4-2.0            2.0.4-3.0
                    python-gitpython           2.1.11-1.0           2.1.11-2.0
                         python-glfw            1.7.0-1.0            1.7.0-2.0
                        python-gmpy2          2.1.0a2-2.0          2.1.0a2-3.0
                      python-gnuplot                1.8-7              1.8-8.0
                     python-greenlet           0.4.13-1.0           0.4.14-1.0
                    python-grequests              0.3.0-2            0.3.0-3.0
                python-gtkspellcheck              4.0.5-4            4.0.5-5.0
          python-guzzle-sphinx-theme             0.7.11-3           0.7.11-4.0
                         python-h5py            2.8.0-1.0            2.8.0-2.0
                 python-h5py-openmpi            2.8.0-1.0            2.8.0-2.0
                  python-hawkauthlib            2.0.0-1.0            2.0.0-2.0
                       python-helper              2.4.2-2            2.4.2-3.0
                      python-hexdump                3.3-2              3.3-3.0
                        python-hglib            2.6.1-1.0            2.6.1-2.0
                       python-hidapi          0.7.99.21-1        0.7.99.21-2.0
                    python-html2text         2018.1.9-1.0         2018.1.9-2.0
                 python-html5-parser            0.4.5-2.0            0.4.5-3.0
                  python-http-parser              0.8.3-2            0.8.3-3.0
                     python-httplib2           0.11.3-1.0           0.11.3-2.0
                    python-httpretty            0.9.5-1.0            0.9.5-2.0
                     python-humanize              0.5.1-5            0.5.1-6.0
                   python-hypothesis           3.65.3-1.0           3.67.0-1.0
                    python-ibm-db-sa            0.3.3-1.0            0.3.3-2.0
                    python-icalendar            4.0.2-1.0            4.0.2-2.0
                     python-idna_ssl            1.1.0-1.0            1.1.0-2.0
                    python-imagesize            1.0.0-1.0            1.0.0-2.0
                       python-imdbpy              6.5-1.0              6.6-1.0
                    python-iniconfig            1.0.0-1.0            1.0.0-2.0
                       python-invoke            1.1.0-2.0            1.1.1-1.0
                         python-ipdb             0.11-1.0             0.11-2.0
                    python-ipykernel            4.6.1-2.0            4.8.2-1.0
                          python-irc             16.1-1.0             16.1-2.0
                      python-iso8601             0.1.12-1           0.1.12-2.0
                      python-isodate              0.6.0-1            0.6.0-3.0
                        python-iwlib            1.6.1-5.0            1.6.1-5.1
                  python-jack-client            0.4.4-2.0            0.4.4-3.0
                       python-jaraco       2018.07.31-1.0       2018.07.31-2.0
                        python-jdcal              1.4-1.0              1.4-2.0
                         python-jedi           0.12.1-1.0           0.12.1-2.0
                    python-jellyfish            0.6.1-1.0            0.6.1-2.0
                        python-jinja               2.10-1             2.10-2.0
                     python-jmespath              0.9.3-1            0.9.3-2.0
                         python-jose            3.0.0-1.0            3.0.0-2.0
                       python-josepy            1.1.0-1.0            1.1.0-2.0
                 python-jsbeautifier            1.7.5-1.0            1.7.5-2.0
                  python-json-logger            0.1.9-1.0            0.1.9-2.0
                     python-json-rpc           1.11.0-2.0           1.11.0-3.0
                    python-jsonlines            1.2.0-1.0            1.2.0-2.0
                    python-jsonpatch             1.23-1.0             1.23-2.0
                   python-jsonpickle            0.9.6-1.0            0.9.6-2.0
                  python-jsonpointer              2.0-1.0              2.0-2.0
               python-jupyter_client            5.2.2-1.0            5.2.2-2.0
                 python-jupyter_core            4.4.0-2.0            4.4.0-3.0
                 python-kaitaistruct              0.8-1.0              0.8-2.0
                       python-kaptan           0.5.10-1.0           0.5.10-2.0
                     python-keyutils              0.5-2.0              0.5-3.0
                         python-kivy           1.10.1-1.0           1.10.1-2.0
                   python-kiwisolver            1.0.1-2.0            1.0.1-2.1
                   python-langdetect            1.0.7-2.0            1.0.7-3.0
                   python-latexcodec            1.0.5-1.0            1.0.5-2.0
                         python-ldap            3.1.0-1.0            3.1.0-2.0
                        python-ldap3              2.5-1.0            2.5.1-1.0
                  python-levenshtein           0.12.0-4.1           0.12.0-5.0
                 python-libarchive-c              2.8-2.0              2.8-3.0
                      python-libnacl              1.6.1-1            1.6.1-2.0
                      python-libtmux            0.8.0-1.0            0.8.0-2.0
                 python-linux-procfs            0.5.1-3.0            0.5.1-4.0
                       python-llfuse            1.3.2-2.0            1.3.4-3.0
                     python-lockfile             0.12.2-2           0.12.2-3.0
               python-logilab-common              1.4.1-1            1.4.2-1.0
                          python-lz4            1.1.0-2.0            2.1.0-1.0
                     python-m2crypto           0.30.1-1.0           0.30.1-2.0
                        python-magic             5.30-1.0             5.30-2.0
                      python-manhole              1.5.0-1            1.5.0-2.0
                       python-manuel              1.9.0-1            1.9.0-2.0
                     python-markdown           2.6.11-1.0           2.6.11-2.0
                python-markdown-math              0.6-1.0              0.6-2.0
                      python-markups            3.0.0-2.0            3.0.0-4.0
           python-matrix-angular-sdk              0.6.8-2            0.6.8-3.0
                    python-mdx-video              0.1.8-3            0.1.8-4.0
                    python-memcached             1.59-1.0             1.59-2.0
                    python-mimeparse              1.6.0-2            1.6.0-3.0
                   python-mimerender              0.6.0-2            0.6.0-3.0
                      python-mistune            0.8.3-1.0            0.8.3-2.0
                         python-mock            2.0.0-2.1            2.0.0-4.0
                      python-mockito            1.1.0-1.0            1.1.0-2.0
                       python-mohawk            0.3.4-1.0            0.3.4-2.0
                  python-mongoengine           0.15.1-1.0           0.15.3-1.0
               python-more-itertools            4.2.0-1.0            4.2.0-2.0
                         python-mpd2            1.0.0-1.0            1.0.0-2.0
                       python-mpmath              1.0.0-1            1.0.0-2.0
                      python-msgpack            0.5.6-1.0            0.5.6-2.0
                    python-multidict            4.3.1-1.0            4.3.1-2.0
                        python-munch            2.3.2-1.0            2.3.2-2.0
                      python-munkres             1.0.12-1           1.0.12-2.0
              python-mysql-connector           8.0.11-1.0           8.0.11-2.0
                     python-nautilus            1.2.2-1.0            1.2.2-2.0
              python-ndg-httpsclient            0.5.1-1.0            0.5.1-2.0
                       python-neovim            0.2.6-1.0            0.2.6-2.0
                      python-netaddr             0.7.19-1           0.7.19-2.0
                      python-netcdf4            1.4.0-2.0            1.4.1-1.0
                    python-netifaces           0.10.7-1.0           0.10.7-2.0
                     python-networkx              2.1-2.0              2.1-3.0
                         python-nine            1.0.0-3.0            1.0.0-4.0
                         python-nltk              3.3-1.0              3.3-2.0
                  python-nose-cover3              0.1.0-3            0.1.0-4.0
                 python-nose-exclude              0.5.0-2            0.5.0-3.0
                   python-nose-fixes                1.3-2              1.3-3.0
                python-nose-randomly            1.2.5-1.0            1.2.5-2.0
            python-nose-show-skipped                0.1-2              0.1-3.0
                        python-nose2            0.7.4-2.0            0.8.0-1.0
                   python-nosexcover             1.0.11-1           1.0.11-2.0
                    python-ntlm-auth            1.2.0-1.0            1.2.0-2.0
                 python-oauth2client              4.1.2-1            4.1.2-2.0
                     python-oauthlib            2.1.0-1.0            2.1.0-2.0
                     python-objgraph            3.4.0-1.0            3.4.0-2.0
                      python-olefile           0.45.1-1.0           0.45.1-2.0
                     python-openpyxl            2.5.3-1.0            2.5.5-1.0
             python-orderedmultidict              1.0-1.0              1.0-2.0
                         python-oset            0.1.3-1.0            0.1.3-2.0
                   python-oslosphinx           4.18.0-1.0           4.18.0-2.0
                       python-owslib           0.16.0-2.0           0.16.0-3.0
                         python-pafy            0.5.4-1.0            0.5.4-2.0
                          python-pam            1.8.4-1.0            1.8.4-2.0
                       python-pandas           0.23.1-1.0           0.23.4-1.0
            python-pandas-datareader            0.6.0-2.0            0.6.0-4.0
                     python-paramiko            2.4.1-1.0            2.4.1-2.0
                        python-parse            1.8.4-1.0            1.8.4-2.0
                python-parsedatetime                2.4-1              2.4-2.0
                       python-parsel            1.5.0-1.0            1.5.0-2.0
                        python-parso            0.3.1-1.0            0.3.1-2.0
                      python-passlib              1.7.1-1            1.7.1-2.0
                        python-paste            2.0.3-2.1            2.0.3-3.0
                  python-pastedeploy              1.5.2-2            1.5.2-3.0
                    python-patchwork            1.0.1-1.0            1.0.1-2.0
                    python-pathtools              0.1.2-3            0.1.2-4.0
                        python-patsy            0.5.0-1.0            0.5.0-2.0
                       python-pbkdf2                1.3-3              1.3-4.0
                          python-pbr            4.1.0-1.0            4.2.0-1.0
                        python-pcapy           0.11.3-1.0           0.11.4-1.0
                        python-pdfrw                0.4-1              0.4-2.0
                       python-peewee            3.5.2-1.0            3.6.4-1.0
                         python-perf            1.5.1-1.0            1.5.1-2.0
                   python-persistent            4.2.4.2-1            4.3.0-1.0
                          python-pew            1.1.5-1.0            1.1.5-2.0
                 python-phonenumbers            8.9.9-1.0           8.9.10-1.0
                  python-pickleshare              0.7.4-3            0.7.4-4.0
                       python-pillow            5.2.0-1.0            5.2.0-2.0
                         python-pint            0.8.1-1.0            0.8.1-2.0
                    python-pkgconfig            1.3.1-1.0            1.3.1-2.0
                      python-planout              0.6.0-2            0.6.0-3.0
                         python-plop              0.3.0-2            0.3.0-3.0
                       python-pluggy            0.6.0-2.0            0.7.1-1.0
                       python-plyvel            1.0.4-1.0            1.0.4-2.0
                      python-portend              2.3-1.0              2.3-2.0
                    python-powerline                2.6-1              2.7-1.0
                     python-prawcore           0.14.0-1.0           0.14.0-2.0
                      python-pretend            1.0.9-1.0            1.0.9-2.0
                  python-prettytable            0.7.2-8.1            0.7.2-9.0
                     python-priority              1.3.0-1            1.3.0-2.0
                python-process-tests            2.0.0-1.0            2.0.0-2.0
                 python-profilestats                2.0-2              2.0-3.0
                     python-progress              1.4-1.0              1.4-2.0
                  python-progressbar           3.38.0-1.0           3.38.0-2.0
               python-prompt_toolkit             1.0.15-1           1.0.15-2.0
                       python-ptrace              0.9.3-1            0.9.3-2.0
                         python-pudb           2018.1-1.0           2018.1-2.0
                           python-py            1.5.4-1.0            1.5.4-2.0
                   python-py-cpuinfo            4.0.0-1.0            4.0.0-2.0
                   python-pyacoustid              1.1.5-1            1.1.5-2.0
                        python-pyaml          17.12.1-1.0          17.12.1-2.0
                     python-pyblake2            1.1.2-1.0            1.1.2-2.0
                      python-pybluez               0.22-2             0.22-3.0
                       python-pybtex             0.21-3.0             0.21-4.0
              python-pybtex-docutils            0.2.1-1.0            0.2.1-2.0
                       python-pycdio            2.0.0-1.2            2.0.0-2.0
                  python-pycodestyle            2.4.0-1.0            2.4.0-2.0
                  python-pycontracts            1.8.3-1.0            1.8.3-2.0
                    python-pycountry          18.5.26-2.0          18.5.26-3.0
                 python-pycryptodome            3.6.4-2.0            3.6.5-1.0
                   python-pydenticon              0.3.1-1            0.3.1-2.0
                 python-pydispatcher              2.0.5-2            2.0.5-3.0
                   python-pydocstyle            2.1.1-2.0            2.1.1-3.0
                        python-pydot            1.2.4-1.0            1.2.4-2.0
                    python-pyenchant            2.0.0-2.0            2.0.0-3.0
                       python-pyface            6.0.0-1.0            6.0.0-3.0
                     python-pyflakes            2.0.0-1.0            2.0.0-2.0
                    python-pyftpdlib            1.5.4-1.0            1.5.4-2.0
                       python-pygit2           0.27.1-1.0           0.27.1-2.0
                     python-pygithub             1.40-1.0             1.40-2.0
                       python-pyglet            1.3.2-1.0            1.3.2-2.0
                   python-pyhamcrest              1.9.0-2            1.9.0-3.0
                        python-pyjwt            1.6.4-1.0            1.6.4-2.0
                   python-pykerberos            1.2.1-1.0            1.2.1-2.0
                       python-pylast            2.3.0-1.0            2.4.0-1.0
                      python-pyliblo           0.10.0-4.1           0.10.0-5.0
           python-pymacaroons-pynacl              0.9.3-1            0.9.3-2.0
                  python-pymediainfo            2.3.0-1.0            2.3.0-2.0
                       python-pynacl            1.2.1-1.0            1.2.1-2.0
                  python-pynamecheap            0.0.3-1.0            0.0.3-2.0
                     python-pypandoc                1.4-1              1.4-2.0
                    python-pyperclip            1.6.2-1.0            1.6.2-2.0
                       python-pyproj          1.9.5.1-5.0          1.9.5.1-6.0
                    python-pyrfc3339              1.1-1.0              1.1-2.0
                   python-pyrsistent           0.14.3-1.0           0.14.4-1.0
                      python-pysaml2              4.5.0-2            4.5.0-3.0
                      python-pyscard            1.9.7-1.0            1.9.7-2.0
                      python-pysocks            1.6.8-1.0            1.6.8-2.0
                        python-pysrt              1.1.1-2            1.1.1-3.0
                    python-pystemmer              1.3.0-2            1.3.0-3.0
                       python-pyswip            0.2.7-1.0            0.2.7-2.0
                     python-pytddmon              1.0.8-2            1.0.8-3.0
                         python-pyte            0.8.0-1.0            0.8.0-2.0
                       python-pytest            3.6.3-1.0            3.6.4-1.0
               python-pytest-asyncio            0.8.0-1.0            0.9.0-1.0
             python-pytest-benchmark            3.1.1-2.0            3.1.1-3.0
                 python-pytest-cache                1.0-3              1.0-4.0
            python-pytest-capturelog                0.7-3              0.7-4.0
                   python-pytest-cov              2.5.1-1            2.5.1-2.0
                python-pytest-expect            1.1.0-1.0            1.1.0-2.0
                python-pytest-forked                0.2-1              0.2-2.0
                 python-pytest-isort            0.2.0-2.0            0.2.0-3.0
           python-pytest-localserver            0.4.1-1.0            0.4.1-2.0
                  python-pytest-mock           1.10.0-1.0           1.10.0-2.0
              python-pytest-randomly            1.2.3-1.0            1.2.3-2.0
               python-pytest-relaxed            1.1.2-1.0            1.1.2-2.0
         python-pytest-rerunfailures              4.1-1.0              4.1-2.0
                python-pytest-runner              4.2-1.0              4.2-2.0
           python-pytest-subtesthack            0.1.1-5.0            0.1.1-6.0
                 python-pytest-sugar            0.9.1-1.0            0.9.1-2.0
               python-pytest-timeout            1.2.1-1.0            1.3.1-1.0
                     python-pytest32            3.2.5-1.0            3.2.5-2.0
                       python-pytoml           0.1.16-1.0           0.1.16-2.0
                      python-pytools         2018.5.2-1.0         2018.5.2-2.0
                       python-pyudev           0.21.0-3.0           0.21.0-4.0
                        python-pyusb            1.0.2-1.0            1.0.2-2.0
                      python-pywinrm            0.3.0-1.0            0.3.0-2.0
                      python-pyxattr              0.6.0-1            0.6.0-2.0
                        python-pyzmq           17.0.0-1.0           17.1.0-1.0
                        python-qiniu            7.2.2-1.0            7.2.2-2.0
                       python-qrcode              6.0-1.0              6.0-2.0
                     python-qrencode                1.2-3              1.2-4.0
                    python-qtawesome              0.4.4-1            0.4.4-3.0
                         python-qtpy            1.4.2-1.0            1.4.2-2.0
                     python-queuelib            1.5.0-1.0            1.5.0-2.0
                      python-random2            1.0.1-1.0            1.0.1-2.0
              python-rangehttpserver              1.2.0-2            1.2.0-3.0
                    python-rapidjson            0.6.2-1.0            0.6.3-1.0
                      python-rednose            1.3.0-1.0            1.3.0-2.0
                      python-rencode            1.0.5-1.0            1.0.5-2.0
                   python-repoze.lru                0.7-1              0.7-2.0
               python-repoze.profile                2.2-2              2.2-3.0
             python-requests-credssp            1.0.0-1.0            1.0.0-2.0
                python-requests-file            1.4.3-1.0            1.4.3-2.0
                 python-requests-ftp              0.3.1-1            0.3.1-2.0
                python-requests-hawk            1.0.0-1.0            1.0.0-2.0
            python-requests-kerberos           0.12.0-1.0           0.12.0-2.0
                python-requests-ntlm              1.1.0-1            1.1.0-2.0
            python-requests-toolbelt              0.8.0-2            0.8.0-3.0
           python-requestsexceptions            1.4.0-1.0            1.4.0-2.0
        python-resumable-urlretrieve              0.1.5-2            0.1.5-3.0
                      python-rfc3986              1.1.0-1            1.1.0-2.0
                       python-ropper           1.11.6-1.0           1.11.6-2.0
                         python-rply            0.7.6-1.0            0.7.6-2.0
                          python-rsa              3.4.2-2            3.4.2-3.0
                   python-s3transfer           0.1.13-3.0           0.1.13-4.0
                 python-scikit-learn           0.19.1-3.0           0.19.2-1.0
                        python-scipy            1.1.0-1.0            1.1.0-2.0
                   python-scripttest            1.3.0-1.0            1.3.0-2.0
                       python-scrypt            0.8.6-5.0            0.8.6-6.0
                python-secretstorage            3.0.1-1.0            3.0.1-2.0
                     python-selenium           3.13.0-1.0           3.14.0-1.0
             python-semantic-version            2.6.0-1.0            2.6.0-2.0
                   python-send2trash            1.5.0-1.0            1.5.0-2.0
               python-setuptools-git                1.2-1              1.2-2.0
          python-setuptools-markdown                0.2-2              0.2-3.0
               python-setuptools-scm            2.1.0-1.0            3.1.0-1.0
                           python-sh            1.12.14-1          1.12.14-2.0
                      python-shapely      1.6.4.post1-1.0      1.6.4.post2-1.0
                  python-shutilwhich              1.1.0-3            1.1.0-4.0
                   python-signedjson            1.0.0-3.0            1.0.0-4.0
                   python-simplejson           3.16.0-1.0           3.16.0-2.0
                         python-slip            0.6.5-1.0            0.6.5-2.0
                        python-smmap            2.0.4-1.0            2.0.4-2.0
                   python-socketpool              0.5.3-2            0.5.3-3.0
             python-sortedcontainers            2.0.4-1.0            2.0.4-2.0
                python-sparqlwrapper            1.8.2-1.0            1.8.2-2.0
                       python-sphinx            1.7.6-2.0            1.7.6-2.1
       python-sphinx-alabaster-theme           0.7.11-1.0           0.7.11-2.0
               python-sphinx-testing            0.7.2-1.0            0.7.2-2.0
             python-sphinx_rtd_theme            0.4.0-1.0            0.4.0-2.0
         python-sphinxcontrib-bibtex            0.4.0-1.0            0.4.0-2.0
       python-sphinxcontrib-newsfeed            0.1.4-5.0            0.1.4-6.0
     python-sphinxcontrib-websupport            1.1.0-1.0            1.1.0-2.0
                   python-sqlalchemy           1.2.10-1.0           1.2.10-1.1
           python-sqlalchemy-migrate           0.11.0-2.0           0.11.0-3.0
                    python-sqlobject            3.7.0-1.0            3.7.0-2.0
                     python-sqlparse              0.2.4-1            0.2.4-2.0
                      python-srcinfo              0.0.8-2            0.0.8-3.0
                  python-statsmodels            0.9.0-1.0            0.9.0-2.0
                    python-stevedore           1.28.0-1.0           1.29.0-1.0
                       python-stopit            1.1.2-1.0            1.1.2-2.0
                    python-structlog           18.1.0-1.0           18.1.0-2.0
                         python-suds                0.6-1              0.6-2.0
                         python-sure           1.4.11-1.0           1.4.11-2.0
                        python-sybil            1.0.8-1.0            1.0.9-1.0
                        python-sympy            1.1.1-1.0              1.2-1.0
                    python-tarantool            0.6.4-1.0            0.6.4-2.0
                        python-tblib              1.3.2-1            1.3.2-2.0
                      python-tempita   0.5.3dev20170202-1 0.5.3dev20170202-2.0
                      python-tempora             1.13-1.0             1.13-2.0
                     python-tenacity           4.12.0-1.0           4.12.0-2.0
                    python-termstyle           0.1.11-1.0           0.1.11-2.0
                 python-testfixtures            6.2.0-1.0            6.2.0-2.0
               python-text-unidecode              1.2-1.0              1.2-2.0
                    python-texttable            1.4.0-1.0            1.4.0-2.0
                     python-tinycss2              0.6.1-1            0.6.1-2.0
                     python-toposort                1.5-1              1.5-2.0
                          python-tox            3.0.0-1.0            3.2.1-1.0
                         python-tqdm           4.23.4-1.0           4.24.0-1.0
                    python-traitlets              4.3.2-1            4.3.2-2.0
                       python-traits              4.6.0-2            4.6.0-3.0
                     python-traitsui            6.0.0-1.0            6.0.0-2.0
                  python-transaction            2.2.1-1.0            2.2.1-2.0
            python-translationstring                1.3-2              1.3-3.0
                        python-txaio           2.10.0-1.0           18.7.1-1.0
                    python-typogrify              2.0.7-4            2.0.7-5.0
                      python-tzlocal            1.5.1-3.0            1.5.1-4.0
                    python-u-msgpack            2.5.0-1.0            2.5.0-2.0
                        python-ujson               1.35-3             1.35-4.0
             python-ukpostcodeparser            1.1.2-1.0            1.1.2-2.0
                python-uncertainties            3.0.2-1.0            3.0.2-2.0
                      python-unicorn            1.0.1-4.0            1.0.1-5.0
                    python-unidecode           1.0.22-1.0           1.0.22-2.0
              python-unittest-mixins                1.4-1              1.4-2.0
       python-unittest-xml-reporting            2.2.0-1.0            2.2.0-2.0
               python-unpaddedbase64              1.1.0-2            1.1.0-3.0
                     python-unrardll              0.1.3-3            0.1.3-4.0
                  python-uritemplate              3.0.0-2            3.0.0-3.0
                   python-urwidtrees            1.0.2-1.0            1.0.2-2.0
                        python-utils            2.3.0-1.0            2.3.0-2.0
               python-validate-email              1.3-1.0              1.3-2.0
                        python-vcrpy           1.12.0-1.0           1.13.0-1.0
                  python-vcversioner         2.16.0.0-1.0         2.16.0.0-2.0
                     python-venusian              1.1.0-1            1.1.0-2.0
                         python-vine              1.1.4-1            1.1.4-2.0
             python-virtualenv-clone            0.3.0-1.0            0.3.0-2.0
            python-virtualenvwrapper              4.8.2-1            4.8.2-2.0
                      python-vobject          0.9.6.1-1.0          0.9.6.1-2.0
                   python-voluptuous           0.11.1-1.0           0.11.5-1.0
                        python-w3lib           1.19.0-1.0           1.19.0-2.0
                     python-waitress              1.1.0-1            1.1.0-2.0
                      python-wcwidth              0.1.7-2            0.1.7-3.0
                    python-webcolors            1.8.1-1.0            1.8.1-2.0
                 python-webencodings              0.5.1-1            0.5.1-2.0
                        python-webob            1.8.2-1.0            1.8.2-2.0
                   python-webob-docs            1.8.2-1.0            1.8.2-2.0
             python-websocket-client           0.48.0-1.0           0.49.0-1.0
                     python-werkzeug           0.14.1-2.0           0.14.1-3.0
                     python-whatever                0.5-1              0.5-2.0
                   python-whitenoise              3.3.1-1            3.3.1-2.0
                       python-whoosh              2.7.4-2            2.7.4-3.0
                    python-wikipedia              1.4.0-4            1.4.0-5.0
                      python-wsaccel              0.6.2-2            0.6.2-3.0
               python-wsgi-intercept            1.8.0-2.0            1.8.0-3.0
                       python-xapian          1:1.4.6-1.0          1:1.4.6-2.0
                        python-xattr            0.9.6-1.0            0.9.6-1.1
                       python-xcffib            0.6.0-1.0            0.6.0-2.0
                         python-xlib             0.23-1.0             0.23-2.0
                         python-xlrd              1.1.0-1            1.1.0-2.0
                         python-xlwt              1.3.0-1            1.3.0-2.0
                    python-xmltodict             0.11.0-1           0.11.0-2.0
                     python-xpybutil            0.0.5-1.0            0.0.5-2.0
                  python-xvfbwrapper            0.2.9-1.0            0.2.9-2.0
                         python-yaml             3.13-1.0             3.13-2.0
                         python-yara              3.7.0-1            3.8.0-1.0
                         python-yarl            1.2.5-1.0            1.2.6-1.0
                      python-zconfig              3.2.0-1            3.2.0-2.0
                     python-zeroconf           0.20.0-2.0           0.20.0-3.0
              python-zope-annotation              4.6.0-1            4.6.0-2.0
               python-zope-component              4.4.1-1            4.4.1-2.0
           python-zope-configuration              4.1.0-1            4.1.0-2.0
                    python-zope-copy              4.1.0-1            4.1.0-2.0
             python-zope-deprecation              4.3.0-1            4.3.0-2.0
                   python-zope-event              4.3.0-1            4.3.0-2.0
              python-zope-exceptions              4.2.0-1            4.2.0-2.0
                python-zope-hookable            4.2.0-2.0            4.2.0-2.1
           python-zope-i18nmessageid            4.1.0-2.0            4.1.0-2.1
                python-zope-location              4.1.0-1            4.1.0-2.0
                   python-zope-proxy              4.3.0-1            4.3.1-1.0
                  python-zope-schema              4.5.0-1            4.5.0-2.0
                python-zope-security            4.2.2-1.0            4.2.3-1.0
                 python-zope-testing              4.6.2-1            4.6.2-2.0
                        python2-acme           0.25.1-1.0           0.26.1-1.0
                     python2-anyjson            0.3.3-8.1            0.3.3-9.0
             python2-apache-libcloud            2.3.0-1.1            2.3.0-2.0
                      python2-apipkg              1.4-3.1              1.4-4.0
                    python2-apptools              4.4.0-2            4.4.0-3.0
                    python2-argparse              1.4.0-4            1.4.0-5.0
                        python2-args     0.1.0.20121116-2   0.1.0.20121116-3.0
                       python2-arrow           0.12.1-2.0           0.12.1-3.0
                       python2-astor              0.6.2-1            0.7.1-1.0
                python2-atomicwrites            1.1.5-4.0            1.1.5-5.0
                    python2-autobahn           18.6.1-1.0           18.7.1-1.0
                    python2-autopep8          1:1.3.5-1.0          1:1.3.5-2.0
          python2-axolotl-curve25519          0.4.1.2-1.0          0.4.1.2-2.0
                       python2-babel            2.6.0-1.0            2.6.0-2.0
                      python2-bcrypt              3.1.4-1            3.1.4-2.0
              python2-beautifulsoup4              4.6.0-1            4.6.3-1.0
                     python2-betamax            0.8.1-1.0            0.8.1-2.0
            python2-betamax-matchers              0.4.0-1            0.4.0-2.0
         python2-betamax-serializers              0.2.0-2            0.2.0-3.0
                    python2-billiard            3.5.0.3-1          3.5.0.4-1.0
            python2-binary-memcached             0.26.1-1           0.27.0-1.0
                   python2-biopython             1.71-1.0             1.71-2.0
                   python2-bitvector            3.4.8-1.0            3.4.8-2.0
                   python2-blessings              1.7-1.0              1.7-2.0
                     python2-blinker              1.4-3.1              1.4-4.0
                       python2-blist              1.3.6-5            1.3.6-6.0
                       python2-blosc              1.5.1-1            1.5.1-2.0
                      python2-bluepy              1.1.4-1            1.1.4-2.0
                        python2-boto             2.48.0-1           2.49.0-1.0
                       python2-boto3           1.7.50-1.0           1.7.73-1.0
                    python2-botocore          1.10.50-1.0          1.10.73-1.0
                  python2-bottleneck              1.2.1-1            1.2.1-2.0
                   python2-braintree           3.46.0-1.0           3.47.0-1.0
                      python2-brotli            1.0.5-1.0            1.0.5-2.0
                    python2-brotlipy            0.7.0-4.0            0.7.0-4.1
                   python2-browserid           0.14.0-1.0           0.14.0-2.0
                      python2-btchip           0.1.27-1.0           0.1.27-2.0
                python2-cachecontrol           0.12.5-2.0           0.12.5-4.0
                   python2-cairocffi            0.8.1-1.0            0.9.0-1.0
               python2-canonicaljson            1.1.4-1.0            1.1.4-2.0
                        python2-case              1.5.3-1            1.5.3-2.0
                      python2-cftime            1.0.0-1.0            1.0.0-2.0
                   python2-chameleon              3.3-1.0              3.4-1.0
              python2-characteristic           14.3.0-6.0           14.3.0-7.0
                     python2-cheroot            6.3.3-1.0            6.4.0-1.0
                    python2-cherrypy           17.0.0-1.0           17.0.0-2.0
                     python2-cjkwrap              2.2-1.0              2.2-2.0
                       python2-click                6.7-1              6.7-2.0
                   python2-click-log            0.3.2-1.0            0.3.2-2.0
             python2-click-threading            0.4.4-3.0            0.4.4-4.0
                  python2-cloudflare            2.1.0-2.0            2.1.0-3.0
                        python2-cmd2            0.8.6-1.0            0.8.6-2.0
                   python2-configobj              5.0.6-3            5.0.6-4.0
                     python2-cookies              2.2.1-1            2.2.1-2.0
                    python2-coverage            4.5.1-1.0            4.5.1-2.0
                     python2-crayons              0.1.2-1            0.1.2-2.0
        python2-cryptography-vectors            2.2.2-1.0              2.3-1.0
                  python2-cssselect2              0.2.1-1            0.2.1-2.0
                    python2-curtsies            0.3.0-1.0            0.3.0-2.0
                      python2-cycler             0.10.0-2           0.10.0-3.0
                       python2-d2to1     0.2.12.post1-3.0     0.2.12.post1-4.0
                      python2-daemon            2.1.2-3.0            2.1.2-4.0
                   python2-daemonize              2.4.7-2            2.4.7-3.0
                    python2-dateutil            2.7.3-1.0            2.7.3-2.0
                         python2-ddt            1.1.3-1.0            1.2.0-1.0
                   python2-decorator            4.3.0-1.0            4.3.0-2.0
                 python2-deprecation            2.0.5-1.0            2.0.5-2.0
            python2-diff-match-patch           20121119-3         20121119-4.0
                      python2-distro            1.3.0-1.0            1.3.0-2.0
             python2-distutils-extra               2.39-2             2.39-3.0
                   python2-dnspython             1.15.0-2           1.15.0-3.0
              python2-docker-pycreds            0.3.0-1.0            0.3.0-2.0
                      python2-docopt              0.6.2-4            0.6.2-5.0
                     python2-doublex              1.8.4-2            1.9.1-1.0
                     python2-dropbox            8.9.0-1.0            8.9.0-2.0
                       python2-dukpy                0.3-2              0.3-3.0
                      python2-editor              1.0.3-2            1.0.3-3.0
                python2-editorconfig           0.12.2-1.0           0.12.2-2.0
               python2-elasticsearch            6.3.0-1.0            6.3.0-2.0
             python2-email-validator              1.0.3-1            1.0.3-3.0
                    python2-envisage              4.6.0-1            4.6.0-2.0
                  python2-et-xmlfile              1.0.1-2            1.0.1-3.0
                     python2-ethtool             0.13-7.0             0.13-8.0
                    python2-eventlet           0.23.0-1.0           0.24.1-1.0
                        python2-exam             0.10.6-2           0.10.6-3.0
                     python2-execnet              1.5.0-1            1.5.0-2.0
                       python2-eyed3            1:0.8-3.0            1:0.8-4.0
                 python2-factory-boy           2.11.1-1.0           2.11.1-2.0
                       python2-faker           0.8.16-1.0           0.8.17-1.0
                   python2-fasteners             0.14.1-5           0.14.1-6.0
                  python2-fastpbkdf2                0.2-2              0.2-3.0
                   python2-filebytes           0.9.15-1.0           0.9.15-2.0
         python2-flake8-blind-except              0.1.1-1            0.1.1-2.0
                       python2-flaky              3.4.0-1            3.4.0-2.0
                       python2-flask            1.0.2-1.0            1.0.2-2.0
             python2-flask-autoindex            0.6.1-1.0            0.6.1-2.0
                 python2-flask-babel             0.11.2-1           0.11.2-2.0
                   python2-flask-jwt            0.3.2-1.0            0.3.2-2.0
           python2-flask-oldsessions               0.10-3             0.10-4.0
                python2-flask-script              2.0.6-1            2.0.6-2.0
                  python2-flask-silk                0.2-3              0.2-4.0
            python2-flask-sqlalchemy              2.3.2-1            2.3.2-2.0
              python2-flask-talisman            0.5.1-1.0            0.5.1-2.0
                   python2-fonttools           3.26.0-1.0           3.29.0-1.0
                      python2-fpylll         0.4.1dev-1.0         0.4.1dev-2.0
                   python2-freezegun           0.3.10-1.0           0.3.10-2.0
                  python2-frozendict                1.2-2              1.2-3.0
                          python2-fs           2.0.26-1.0            2.1.0-1.0
                        python2-furl              1.2-1.0              1.2-2.0
                         python2-fxa            0.6.0-1.0            0.6.0-2.0
                       python2-gammu             2.11-1.0             2.11-2.0
         python2-gcp-devrel-py-tools           0.0.15-1.0           0.0.15-2.0
                      python2-genshi              0.7-5.0              0.7-6.0
                       python2-genty              1.3.2-2            1.3.2-3.0
                      python2-gevent            1.3.4-1.0            1.3.5-1.0
                       python2-gitdb            2.0.4-2.0            2.0.4-3.0
                   python2-gitpython           2.1.11-1.0           2.1.11-2.0
                       python2-gmpy2          2.1.0a2-2.0          2.1.0a2-3.0
                     python2-gnuplot                1.8-7              1.8-8.0
                    python2-greenlet           0.4.13-1.0           0.4.14-1.0
                   python2-grequests              0.3.0-2            0.3.0-3.0
               python2-gtkspellcheck              4.0.5-4            4.0.5-5.0
                    python2-gunicorn           19.8.1-1.0           19.9.0-1.0
                        python2-h5py            2.8.0-1.0            2.8.0-2.0
                python2-h5py-openmpi            2.8.0-1.0            2.8.0-2.0
                 python2-hawkauthlib            2.0.0-1.0            2.0.0-2.0
                      python2-helper              2.4.2-2            2.4.2-3.0
                     python2-hexdump                3.3-2              3.3-3.0
                       python2-hglib            2.6.1-1.0            2.6.1-2.0
                      python2-hidapi          0.7.99.21-1        0.7.99.21-2.0
                   python2-html2text         2018.1.9-1.0         2018.1.9-2.0
                python2-html5-parser            0.4.5-2.0            0.4.5-3.0
                 python2-http-parser              0.8.3-2            0.8.3-3.0
                    python2-httplib2           0.11.3-1.0           0.11.3-2.0
                   python2-httpretty            0.9.5-1.0            0.9.5-2.0
                  python2-hypothesis           3.65.3-1.0           3.67.0-1.0
                   python2-ibm-db-sa            0.3.3-1.0            0.3.3-2.0
                   python2-icalendar            4.0.2-1.0            4.0.2-2.0
                   python2-imagesize            1.0.0-1.0            1.0.0-2.0
                   python2-iniconfig            1.0.0-1.0            1.0.0-2.0
                      python2-invoke            1.1.0-2.0            1.1.1-1.0
                        python2-ipdb             0.11-1.0             0.11-2.0
                   python2-ipykernel            4.6.1-2.0            4.8.2-1.0
                         python2-irc             16.1-1.0             16.1-2.0
                     python2-iso8601             0.1.12-1           0.1.12-2.0
                     python2-isodate              0.6.0-1            0.6.0-3.0
                       python2-iwlib            1.6.1-5.0            1.6.1-5.1
                      python2-jaraco       2018.07.31-1.0       2018.07.31-2.0
                       python2-jdcal              1.4-1.0              1.4-2.0
                        python2-jedi           0.12.1-1.0           0.12.1-2.0
                       python2-jinja               2.10-1             2.10-2.0
                    python2-jmespath              0.9.3-1            0.9.3-2.0
                        python2-jose            3.0.0-1.0            3.0.0-2.0
                      python2-josepy            1.1.0-1.0            1.1.0-2.0
                python2-jsbeautifier            1.7.5-1.0            1.7.5-2.0
                 python2-json-logger            0.1.9-1.0            0.1.9-2.0
                    python2-json-rpc           1.11.0-2.0           1.11.0-3.0
                   python2-jsonlines            1.2.0-1.0            1.2.0-2.0
                   python2-jsonpatch             1.23-1.0             1.23-2.0
                  python2-jsonpickle            0.9.6-1.0            0.9.6-2.0
                 python2-jsonpointer              2.0-1.0              2.0-2.0
              python2-jupyter_client            5.2.2-1.0            5.2.2-2.0
                python2-jupyter_core            4.4.0-2.0            4.4.0-3.0
                python2-kaitaistruct              0.8-1.0              0.8-2.0
                      python2-kaptan           0.5.10-1.0           0.5.10-2.0
                    python2-keyutils              0.5-2.0              0.5-3.0
                        python2-kivy           1.10.1-1.0           1.10.1-2.0
                  python2-kiwisolver            1.0.1-2.0            1.0.1-2.1
                  python2-langdetect            1.0.7-2.0            1.0.7-3.0
                  python2-latexcodec            1.0.5-1.0            1.0.5-2.0
                        python2-ldap            3.1.0-1.0            3.1.0-2.0
                       python2-ldap3              2.5-1.0            2.5.1-1.0
                 python2-levenshtein           0.12.0-4.1           0.12.0-5.0
                python2-libarchive-c              2.8-2.0              2.8-3.0
                     python2-libnacl              1.6.1-1            1.6.1-2.0
                     python2-libtmux            0.8.0-1.0            0.8.0-2.0
                python2-linux-procfs            0.5.1-3.0            0.5.1-4.0
                      python2-llfuse            1.3.2-2.0            1.3.4-3.0
                    python2-lockfile             0.12.2-2           0.12.2-3.0
              python2-logilab-common              1.4.1-1            1.4.2-1.0
                         python2-lz4            1.1.0-2.0            2.1.0-1.0
                    python2-m2crypto           0.30.1-1.0           0.30.1-2.0
                         python2-m2r           0.1.15-1.0            0.2.0-1.0
                       python2-magic             5.30-1.0             5.30-2.0
                     python2-manhole              1.5.0-1            1.5.0-2.0
                      python2-manuel              1.9.0-1            1.9.0-2.0
                    python2-markdown           2.6.11-1.0           2.6.11-2.0
               python2-markdown-math              0.6-1.0              0.6-2.0
                     python2-markups            3.0.0-2.0            3.0.0-4.0
          python2-matrix-angular-sdk              0.6.8-2            0.6.8-3.0
                   python2-memcached             1.59-1.0             1.59-2.0
                   python2-mimeparse              1.6.0-2            1.6.0-3.0
                  python2-mimerender              0.6.0-2            0.6.0-3.0
                     python2-mistune            0.8.3-1.0            0.8.3-2.0
                        python2-mock            2.0.0-2.1            2.0.0-4.0
                     python2-mockito            1.1.0-1.0            1.1.0-2.0
                      python2-mohawk            0.3.4-1.0            0.3.4-2.0
                 python2-mongoengine           0.15.1-1.0           0.15.3-1.0
              python2-more-itertools            4.2.0-1.0            4.2.0-2.0
                        python2-mpd2            1.0.0-1.0            1.0.0-2.0
                      python2-mpmath              1.0.0-1            1.0.0-2.0
                     python2-msgpack            0.5.6-1.0            0.5.6-2.0
                       python2-munch            2.3.2-1.0            2.3.2-2.0
                     python2-munkres             1.0.12-1           1.0.12-2.0
             python2-mysql-connector           8.0.11-1.0           8.0.11-2.0
                    python2-nautilus            1.2.2-1.0            1.2.2-2.0
             python2-ndg-httpsclient            0.5.1-1.0            0.5.1-2.0
                      python2-neovim            0.2.6-1.0            0.2.6-2.0
                     python2-netaddr             0.7.19-1           0.7.19-2.0
                     python2-netcdf4            1.4.0-2.0            1.4.1-1.0
                   python2-netifaces           0.10.7-1.0           0.10.7-2.0
                    python2-networkx              2.1-2.0              2.1-3.0
                        python2-nine            1.0.0-3.0            1.0.0-4.0
                        python2-nltk              3.3-1.0              3.3-2.0
                 python2-nose-cover3              0.1.0-3            0.1.0-4.0
                python2-nose-exclude              0.5.0-2            0.5.0-3.0
                  python2-nose-fixes                1.3-2              1.3-3.0
               python2-nose-randomly            1.2.5-1.0            1.2.5-2.0
           python2-nose-show-skipped                0.1-2              0.1-3.0
                       python2-nose2            0.7.4-2.0            0.8.0-1.0
                  python2-nosexcover             1.0.11-1           1.0.11-2.0
                   python2-ntlm-auth            1.2.0-1.0            1.2.0-2.0
                python2-oauth2client              4.1.2-1            4.1.2-2.0
                    python2-oauthlib            2.1.0-1.0            2.1.0-2.0
                    python2-objgraph            3.4.0-1.0            3.4.0-2.0
                     python2-olefile           0.45.1-1.0           0.45.1-2.0
                    python2-openpyxl            2.5.3-1.0            2.5.5-1.0
            python2-orderedmultidict              1.0-1.0              1.0-2.0
                        python2-oset            0.1.3-1.0            0.1.3-2.0
                  python2-oslosphinx           4.18.0-1.0           4.18.0-2.0
                      python2-owslib           0.16.0-2.0           0.16.0-3.0
                         python2-pam            1.8.4-1.0            1.8.4-2.0
                      python2-pandas           0.23.1-1.0           0.23.4-1.0
           python2-pandas-datareader            0.6.0-2.0            0.6.0-4.0
                    python2-paramiko            2.4.1-1.0            2.4.1-2.0
                       python2-parse            1.8.4-1.0            1.8.4-2.0
               python2-parsedatetime                2.4-1              2.4-2.0
                      python2-parsel            1.5.0-1.0            1.5.0-2.0
                       python2-parso            0.3.1-1.0            0.3.1-2.0
                     python2-passlib              1.7.1-1            1.7.1-2.0
                       python2-paste            2.0.3-2.1            2.0.3-3.0
                 python2-pastedeploy              1.5.2-2            1.5.2-3.0
                   python2-pathtools              0.1.2-3            0.1.2-4.0
                       python2-patsy            0.5.0-1.0            0.5.0-2.0
                      python2-pbkdf2                1.3-3              1.3-4.0
                         python2-pbr            4.1.0-1.0            4.2.0-1.0
                       python2-pcapy           0.11.3-1.0           0.11.4-1.0
                       python2-pdfrw                0.4-1              0.4-2.0
                      python2-peewee            3.5.2-1.0            3.6.4-1.0
                        python2-perf            1.5.1-1.0            1.5.1-2.0
                  python2-persistent            4.2.4.2-1            4.3.0-1.0
                         python2-pew            1.1.5-1.0            1.1.5-2.0
                python2-phonenumbers            8.9.9-1.0           8.9.10-1.0
                 python2-pickleshare              0.7.4-3            0.7.4-4.0
                       python2-pigar            0.7.2-1.0            0.7.2-2.0
                      python2-pillow            5.2.0-1.0            5.2.0-2.0
                        python2-pint            0.8.1-1.0            0.8.1-2.0
                   python2-pkgconfig            1.3.1-1.0            1.3.1-2.0
                     python2-planout              0.6.0-2            0.6.0-3.0
                        python2-plop              0.3.0-2            0.3.0-3.0
                      python2-pluggy            0.6.0-2.0            0.7.1-1.0
                      python2-plyvel            1.0.4-1.0            1.0.4-2.0
                     python2-portend              2.3-1.0              2.3-2.0
                   python2-powerline                2.6-1              2.7-1.0
                    python2-prawcore           0.14.0-1.0           0.14.0-2.0
                     python2-pretend            1.0.9-1.0            1.0.9-2.0
                 python2-prettytable            0.7.2-8.1            0.7.2-9.0
                    python2-priority              1.3.0-1            1.3.0-2.0
               python2-process-tests            2.0.0-1.0            2.0.0-2.0
                python2-profilestats                2.0-2              2.0-3.0
                    python2-progress              1.4-1.0              1.4-2.0
                 python2-progressbar           3.38.0-1.0           3.38.0-2.0
              python2-prompt_toolkit             1.0.15-1           1.0.15-2.0
                      python2-ptrace              0.9.3-1            0.9.3-2.0
                        python2-pudb           2018.1-1.0           2018.1-2.0
                          python2-py            1.5.4-1.0            1.5.4-2.0
                  python2-py-cpuinfo            4.0.0-1.0            4.0.0-2.0
                       python2-pyaml          17.12.1-1.0          17.12.1-2.0
                    python2-pyblake2            1.1.2-1.0            1.1.2-2.0
                     python2-pybluez               0.22-2             0.22-3.0
                      python2-pybtex             0.21-3.0             0.21-4.0
             python2-pybtex-docutils            0.2.1-1.0            0.2.1-2.0
                      python2-pycdio            2.0.0-1.2            2.0.0-2.0
                 python2-pycodestyle            2.4.0-1.0            2.4.0-2.0
                 python2-pycontracts            1.8.3-1.0            1.8.3-2.0
                   python2-pycountry          18.5.26-2.0          18.5.26-3.0
                python2-pycryptodome            3.6.4-2.0            3.6.5-1.0
                  python2-pydenticon              0.3.1-1            0.3.1-2.0
                python2-pydispatcher              2.0.5-2            2.0.5-3.0
                  python2-pydocstyle            2.1.1-2.0            2.1.1-3.0
                       python2-pydot            1.2.4-1.0            1.2.4-2.0
                   python2-pyenchant            2.0.0-2.0            2.0.0-3.0
                      python2-pyface            6.0.0-1.0            6.0.0-3.0
                    python2-pyflakes            2.0.0-1.0            2.0.0-2.0
                   python2-pyftpdlib            1.5.4-1.0            1.5.4-2.0
                 python2-pygame-sdl21:2.1.0.r347.795941a-1.01:2.1.0.r349.d2ed33b-1.0
                      python2-pygit2           0.27.1-1.0           0.27.1-2.0
                    python2-pygithub             1.40-1.0             1.40-2.0
                      python2-pyglet            1.3.2-1.0            1.3.2-2.0
                  python2-pyhamcrest              1.9.0-2            1.9.0-3.0
                       python2-pyjwt            1.6.4-1.0            1.6.4-2.0
                  python2-pykerberos            1.2.1-1.0            1.2.1-2.0
                     python2-pyliblo           0.10.0-4.1           0.10.0-5.0
          python2-pymacaroons-pynacl              0.9.3-1            0.9.3-2.0
                 python2-pymediainfo            2.3.0-1.0            2.3.0-2.0
                      python2-pynacl            1.2.1-1.0            1.2.1-2.0
                 python2-pynamecheap            0.0.3-1.0            0.0.3-2.0
                    python2-pypandoc                1.4-1              1.4-2.0
                   python2-pyperclip            1.6.2-1.0            1.6.2-2.0
             python2-pyprof2calltree              1.4.3-1            1.4.3-2.0
                      python2-pyproj          1.9.5.1-5.0          1.9.5.1-6.0
                   python2-pyrfc3339              1.1-1.0              1.1-2.0
                  python2-pyrsistent           0.14.3-1.0           0.14.4-1.0
                     python2-pysaml2              4.5.0-2            4.5.0-3.0
                     python2-pysocks            1.6.8-1.0            1.6.8-2.0
                       python2-pysrt              1.1.1-2            1.1.1-3.0
                   python2-pystemmer              1.3.0-2            1.3.0-3.0
                    python2-pytddmon              1.0.8-2            1.0.8-3.0
                        python2-pyte            0.8.0-1.0            0.8.0-2.0
                      python2-pytest            3.6.3-1.0            3.6.4-1.0
            python2-pytest-benchmark            3.1.1-2.0            3.1.1-3.0
                python2-pytest-cache                1.0-3              1.0-4.0
           python2-pytest-capturelog                0.7-3              0.7-4.0
                  python2-pytest-cov              2.5.1-1            2.5.1-2.0
               python2-pytest-expect            1.1.0-1.0            1.1.0-2.0
               python2-pytest-forked                0.2-1              0.2-2.0
                python2-pytest-isort            0.2.0-2.0            0.2.0-3.0
          python2-pytest-localserver            0.4.1-1.0            0.4.1-2.0
                 python2-pytest-mock           1.10.0-1.0           1.10.0-2.0
             python2-pytest-randomly            1.2.3-1.0            1.2.3-2.0
              python2-pytest-relaxed            1.1.2-1.0            1.1.2-2.0
        python2-pytest-rerunfailures              4.1-1.0              4.1-2.0
               python2-pytest-runner              4.2-1.0              4.2-2.0
                python2-pytest-sugar            0.9.1-1.0            0.9.1-2.0
              python2-pytest-timeout            1.2.1-1.0            1.3.1-1.0
                    python2-pytest32            3.2.5-1.0            3.2.5-2.0
                      python2-pytoml           0.1.16-1.0           0.1.16-2.0
                     python2-pytools         2018.5.2-1.0         2018.5.2-2.0
                      python2-pyudev           0.21.0-3.0           0.21.0-4.0
                       python2-pyusb            1.0.2-1.0            1.0.2-2.0
                     python2-pywinrm            0.3.0-1.0            0.3.0-2.0
                     python2-pyxattr              0.6.0-1            0.6.0-2.0
                       python2-pyzmq           17.0.0-1.0           17.1.0-1.0
                       python2-qiniu            7.2.2-1.0            7.2.2-2.0
                      python2-qrcode              6.0-1.0              6.0-2.0
                    python2-qrencode                1.2-3              1.2-4.0
                   python2-qtawesome              0.4.4-1            0.4.4-3.0
                        python2-qtpy            1.4.2-1.0            1.4.2-2.0
                    python2-queuelib            1.5.0-1.0            1.5.0-2.0
             python2-rangehttpserver              1.2.0-2            1.2.0-3.0
                     python2-rednose            1.3.0-1.0            1.3.0-2.0
                     python2-rencode            1.0.5-1.0            1.0.5-2.0
                  python2-repoze.lru                0.7-1              0.7-2.0
              python2-repoze.profile                2.2-2              2.2-3.0
            python2-requests-credssp            1.0.0-1.0            1.0.0-2.0
               python2-requests-file            1.4.3-1.0            1.4.3-2.0
                python2-requests-ftp              0.3.1-1            0.3.1-2.0
               python2-requests-hawk            1.0.0-1.0            1.0.0-2.0
           python2-requests-kerberos           0.12.0-1.0           0.12.0-2.0
               python2-requests-ntlm              1.1.0-1            1.1.0-2.0
           python2-requests-toolbelt              0.8.0-2            0.8.0-3.0
          python2-requestsexceptions            1.4.0-1.0            1.4.0-2.0
                     python2-rfc3986              1.1.0-1            1.1.0-2.0
                      python2-ropper           1.11.6-1.0           1.11.6-2.0
                        python2-rply            0.7.6-1.0            0.7.6-2.0
                         python2-rsa              3.4.2-2            3.4.2-3.0
                  python2-s3transfer           0.1.13-3.0           0.1.13-4.0
                python2-scikit-learn           0.19.1-3.0           0.19.2-1.0
                       python2-scipy            1.1.0-1.0            1.1.0-2.0
                  python2-scripttest            1.3.0-1.0            1.3.0-2.0
                      python2-scrypt            0.8.6-5.0            0.8.6-6.0
                    python2-selenium           3.13.0-1.0           3.14.0-1.0
            python2-semantic-version            2.6.0-1.0            2.6.0-2.0
                  python2-send2trash            1.5.0-1.0            1.5.0-2.0
              python2-setuptools-git                1.2-1              1.2-2.0
         python2-setuptools-markdown                0.2-2              0.2-3.0
              python2-setuptools-scm            2.1.0-1.0            3.1.0-1.0
                          python2-sh            1.12.14-1          1.12.14-2.0
                     python2-shapely      1.6.4.post1-1.0      1.6.4.post2-1.0
                 python2-shutilwhich              1.1.0-3            1.1.0-4.0
                  python2-signedjson            1.0.0-3.0            1.0.0-4.0
                  python2-simplejson           3.16.0-1.0           3.16.0-2.0
                       python2-smmap            2.0.4-1.0            2.0.4-2.0
                  python2-socketpool              0.5.3-2            0.5.3-3.0
            python2-sortedcontainers            2.0.4-1.0            2.0.4-2.0
               python2-sparqlwrapper            1.8.2-1.0            1.8.2-2.0
                      python2-sphinx            1.7.6-2.0            1.7.6-2.1
      python2-sphinx-alabaster-theme           0.7.11-1.0           0.7.11-2.0
              python2-sphinx-testing            0.7.2-1.0            0.7.2-2.0
            python2-sphinx_rtd_theme            0.4.0-1.0            0.4.0-2.0
        python2-sphinxcontrib-bibtex            0.4.0-1.0            0.4.0-2.0
      python2-sphinxcontrib-newsfeed            0.1.4-5.0            0.1.4-6.0
    python2-sphinxcontrib-websupport            1.1.0-1.0            1.1.0-2.0
                  python2-sqlalchemy           1.2.10-1.0           1.2.10-1.1
          python2-sqlalchemy-migrate           0.11.0-2.0           0.11.0-3.0
                   python2-sqlobject            3.7.0-1.0            3.7.0-2.0
                    python2-sqlparse              0.2.4-1            0.2.4-2.0
                 python2-statsmodels            0.9.0-1.0            0.9.0-2.0
                   python2-stevedore           1.28.0-1.0           1.29.0-1.0
                      python2-stopit            1.1.2-1.0            1.1.2-2.0
                   python2-structlog           18.1.0-1.0           18.1.0-2.0
                        python2-suds                0.6-1              0.6-2.0
                        python2-sure           1.4.11-1.0           1.4.11-2.0
                       python2-sybil            1.0.8-1.0            1.0.9-1.0
                       python2-sympy            1.1.1-1.0              1.2-1.0
                   python2-tarantool            0.6.4-1.0            0.6.4-2.0
                       python2-tblib              1.3.2-1            1.3.2-2.0
                     python2-tempita   0.5.3dev20170202-1 0.5.3dev20170202-2.0
                     python2-tempora             1.13-1.0             1.13-2.0
                    python2-tenacity           4.12.0-1.0           4.12.0-2.0
                   python2-termstyle           0.1.11-1.0           0.1.11-2.0
                python2-testfixtures            6.2.0-1.0            6.2.0-2.0
              python2-text-unidecode              1.2-1.0              1.2-2.0
                   python2-texttable            1.4.0-1.0            1.4.0-2.0
                    python2-tinycss2              0.6.1-1            0.6.1-2.0
                    python2-toposort                1.5-1              1.5-2.0
                         python2-tox            3.0.0-1.0            3.2.1-1.0
                        python2-tqdm           4.23.4-1.0           4.24.0-1.0
                   python2-traitlets              4.3.2-1            4.3.2-2.0
                      python2-traits              4.6.0-2            4.6.0-3.0
                    python2-traitsui            6.0.0-1.0            6.0.0-2.0
                 python2-transaction            2.2.1-1.0            2.2.1-2.0
           python2-translationstring                1.3-2              1.3-3.0
                       python2-twine           1.11.0-1.0           1.11.0-2.0
                       python2-txaio           2.10.0-1.0           18.7.1-1.0
                   python2-typogrify              2.0.7-4            2.0.7-5.0
                     python2-tzlocal            1.5.1-3.0            1.5.1-4.0
                   python2-u-msgpack            2.5.0-1.0            2.5.0-2.0
                       python2-ujson               1.35-3             1.35-4.0
            python2-ukpostcodeparser            1.1.2-1.0            1.1.2-2.0
               python2-uncertainties            3.0.2-1.0            3.0.2-2.0
                     python2-unicorn            1.0.1-4.0            1.0.1-5.0
                   python2-unidecode           1.0.22-1.0           1.0.22-2.0
             python2-unittest-mixins                1.4-1              1.4-2.0
      python2-unittest-xml-reporting            2.2.0-1.0            2.2.0-2.0
              python2-unpaddedbase64              1.1.0-2            1.1.0-3.0
                    python2-unrardll              0.1.3-3            0.1.3-4.0
                 python2-uritemplate              3.0.0-2            3.0.0-3.0
                  python2-urwidtrees            1.0.2-1.0            1.0.2-2.0
                       python2-utils            2.3.0-1.0            2.3.0-2.0
              python2-validate-email              1.3-1.0              1.3-2.0
                       python2-vcrpy           1.12.0-1.0           1.13.0-1.0
                 python2-vcversioner         2.16.0.0-1.0         2.16.0.0-2.0
                    python2-venusian              1.1.0-1            1.1.0-2.0
                        python2-vine              1.1.4-1            1.1.4-2.0
            python2-virtualenv-clone            0.3.0-1.0            0.3.0-2.0
                     python2-vobject          0.9.6.1-1.0          0.9.6.1-2.0
                  python2-voluptuous           0.11.1-1.0           0.11.5-1.0
                       python2-w3lib           1.19.0-1.0           1.19.0-2.0
                    python2-waitress              1.1.0-1            1.1.0-2.0
                     python2-wcwidth              0.1.7-2            0.1.7-3.0
                   python2-webcolors            1.8.1-1.0            1.8.1-2.0
                python2-webencodings              0.5.1-1            0.5.1-2.0
                       python2-webob            1.8.2-1.0            1.8.2-2.0
            python2-websocket-client           0.48.0-1.0           0.49.0-1.0
                    python2-werkzeug           0.14.1-2.0           0.14.1-3.0
                    python2-whatever                0.5-1              0.5-2.0
                  python2-whitenoise              3.3.1-1            3.3.1-2.0
                      python2-whoosh              2.7.4-2            2.7.4-3.0
                   python2-wikipedia              1.4.0-4            1.4.0-5.0
                     python2-wsaccel              0.6.2-2            0.6.2-3.0
              python2-wsgi-intercept            1.8.0-2.0            1.8.0-3.0
                      python2-xapian          1:1.4.6-1.0          1:1.4.6-2.0
                       python2-xattr            0.9.6-1.0            0.9.6-1.1
                      python2-xcffib            0.6.0-1.0            0.6.0-2.0
                        python2-xlib             0.23-1.0             0.23-2.0
                        python2-xlrd              1.1.0-1            1.1.0-2.0
                        python2-xlwt              1.3.0-1            1.3.0-2.0
                   python2-xmltodict             0.11.0-1           0.11.0-2.0
                    python2-xpybutil            0.0.5-1.0            0.0.5-2.0
                        python2-yaml             3.13-1.0             3.13-2.0
                        python2-yapf           0.22.0-1.0           0.22.0-2.0
                        python2-yara              3.7.0-1            3.8.0-1.0
                     python2-zconfig              3.2.0-1            3.2.0-2.0
             python2-zope-annotation              4.6.0-1            4.6.0-2.0
              python2-zope-component              4.4.1-1            4.4.1-2.0
          python2-zope-configuration              4.1.0-1            4.1.0-2.0
                   python2-zope-copy              4.1.0-1            4.1.0-2.0
            python2-zope-deprecation              4.3.0-1            4.3.0-2.0
                  python2-zope-event              4.3.0-1            4.3.0-2.0
             python2-zope-exceptions              4.2.0-1            4.2.0-2.0
               python2-zope-hookable            4.2.0-2.0            4.2.0-2.1
          python2-zope-i18nmessageid            4.1.0-2.0            4.1.0-2.1
               python2-zope-location              4.1.0-1            4.1.0-2.0
                  python2-zope-proxy              4.3.0-1            4.3.1-1.0
                 python2-zope-schema              4.5.0-1            4.5.0-2.0
               python2-zope-security            4.2.2-1.0            4.2.3-1.0
                python2-zope-testing              4.6.2-1            4.6.2-2.0
                            radicale            2.1.9-2.0            2.1.9-3.0
                            redshift             1.12-1.0             1.12-2.0
                               renpy        6.99.14.3-1.0            7.0.0-1.0
                         renpy-demos        6.99.14.3-1.0            7.0.0-1.0
                           ropgadget              5.4-1.0              5.4-2.0
                              ropper           1.11.6-1.0           1.11.6-2.0
                 ruby-unicorn-engine            1.0.1-4.0            1.0.1-5.0
                               s3cmd            2.0.2-1.0            2.0.2-2.0
                         shadowsocks              2.9.1-1            2.9.1-2.0
                           sniffglue            0.7.0-1.0            0.8.0-1.0
                              solaar           0.9.2-10.0           0.9.2-11.0
                       speedtest-cli            2.0.2-1.0            2.0.2-2.0
                            sshuttle           0.78.4-3.0           0.78.4-4.0
                 the_silver_searcher              2.1.0-1            2.2.0-1.0
                               tint2             16.4-1.0           16.6.1-1.0
                                tldr            0.4.4-2.0            0.4.4-3.0
                                tmon             4.16-1.0             4.18-1.0
                               tmuxp            1.4.0-3.0            1.4.0-4.0
                   translate-toolkit            2.3.0-1.0            2.3.0-2.0
                           turbostat             4.16-1.0             4.18-1.0
                               twine           1.11.0-1.0           1.11.0-2.0
                             udiskie            1.7.5-1.0            1.7.5-2.0
                             unicorn            1.0.1-4.0            1.0.1-5.0
                               usbip             4.16-1.0             4.18-1.0
                            uwsgitop               0.10-1             0.10-2.0
                          vdirsyncer           0.16.7-1.0           0.16.7-2.0
                               vimiv            0.9.1-1.0            0.9.1-2.0
                          wikicurses              1.4-1.0              1.4-2.0
              x86_energy_perf_policy             4.16-1.0             4.18-1.0
                               xapps            1.2.2-1.0            1.2.2-2.0
                                xdot              0.9-2.0              0.9-3.0
                              xmonad    0.13.20180419-3.0             0.14-1.0
                      xmonad-contrib    0.13.20180518-3.0             0.14-1.0
                                yapf           0.22.0-1.0           0.22.0-2.0
                                ydcv              0.5-1.0              0.5-2.0
                             you-get         0.4.1099-1.0         0.4.1128-1.0
                     yubikey-manager            0.7.1-1.0            0.7.1-2.0

#24

OK, let’s try this:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      pacman-mirrors             4.12.5-1             4.12.6-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          python-six                    -          1.11.0-1.01
                         python2-six                    -          1.11.0-1.01

#25

Thank you @jonathon pacman-mirrors now OK.:+1:


#26

More sync with more Python modules:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         flashplugin       30.0.0.134-1.0       30.0.0.154-1.0
                        pepper-flash       30.0.0.134-1.0       30.0.0.154-1.0
                      vulkan-headers         1:1.1.80-2.01:1.1.82+97+c4e056d-1.0
                   vulkan-icd-loader1.1.80+2940+da58202e9-1.01.1.82+2958+1f9a54573-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              acpica         20180629-1.0         20180810-1.0
                 mate-system-monitor           1.20.0-1.0           1.20.1-1.0
                         mate-themes          3.22.16-1.0          3.22.17-1.0
                     mate-user-guide           1.20.0-1.0           1.20.1-1.0
                     mate-user-share           1.20.0-1.0           1.20.1-1.0
                                mozo           1.20.0-1.0           1.20.1-1.0
                                  pd           0.48.1-5.0           0.48.2-5.0
                              pwndbg       2017.09.26-3.0       2018.07.29-1.0
                      python-aiohttp            3.2.1-1.0            3.2.1-2.0
                         python-amqp            2.3.2-1.0            2.3.2-2.0
                    python-aniso8601            3.0.2-1.0            3.0.2-2.0
                    python-aspectlib              1.4.2-2            1.4.2-3.0
                python-async-timeout            3.0.0-1.0            3.0.0-2.0
                       python-bleach            2.1.3-1.0            2.1.3-2.0
                       python-bottle            0.12.13-1          0.12.13-2.0
              python-cached-property            1.4.3-1.0            1.4.3-2.0
                   python-cachetools            2.1.0-1.0            2.1.0-2.0
                        python-cliff           2.13.0-1.0           2.13.0-2.0
                   python-colorclass              2.2.0-3            2.2.0-4.0
                   python-commonmark            0.7.5-1.0            0.7.5-2.0
                    python-construct           2.9.45-1.0           2.9.45-2.0
         python-cryptography-vectors              2.3-1.0            2.3.1-1.0
                     python-cssutils              1.0.2-1            1.0.2-2.0
                python-debtcollector           1.19.0-1.0           1.20.0-1.0
                 python-digitalocean           1.13.2-1.0           1.13.2-2.0
                       python-docker            3.4.1-1.0            3.5.0-1.0
                    python-dockerpty              0.4.1-2            0.4.1-3.0
                       python-extras              1.0.0-2            1.0.0-3.0
                       python-fields            5.0.0-3.0            5.0.0-4.0
                    python-filebytes           0.9.15-2.0           0.9.16-1.0
                     python-fixtures            3.0.0-3.0            3.0.0-3.1
                  python-flask-login            0.4.1-1.0            0.4.1-2.0
                python-flask-restful            0.3.6-1.0            0.3.6-2.0
                    python-flask-wtf             0.14.2-1           0.14.2-2.0
                     python-flexmock             0.10.2-2           0.10.2-3.0
                        python-funcy           1.10.3-1.0           1.10.3-2.0
     python-google-api-python-client            1.7.3-1.0            1.7.4-1.0
                  python-google-auth            1.5.0-1.0            1.5.1-1.0
         python-google-auth-httplib2            0.0.3-1.0            0.0.3-2.0
                          python-h11            0.8.1-1.0            0.8.1-2.0
                     python-html5lib            1.0.1-2.0            1.0.1-3.0
                       python-hunter            2.0.2-1.0            2.0.2-2.0
                   python-hyperframe              5.1.0-1            5.1.0-2.0
                    python-iocapture              0.1.2-2            0.1.2-3.0
                        python-kombu            4.2.1-1.0            4.2.1-2.0
              python-language-server           0.19.0-1.0           0.19.0-2.0
                  python-marshmallow           2.15.3-1.0           2.15.4-1.0
                      python-pyquery            1.4.0-1.0            1.4.0-2.0
               python-pytest-aiohttp            0.3.0-1.0            0.3.0-2.0
               python-pytest-twisted              1.8-1.1              1.8-2.0
              python-pytest-xprocess           0.12.1-3.0           0.12.1-4.0
                        python-raven            6.9.0-1.0            6.9.0-2.0
                 python-recommonmark  0.4.0.133.c410abb-30.4.0.133.c410abb-4.0
                    python-reportlab            3.5.1-1.0            3.5.1-2.0
                    python-responses            0.9.0-1.0            0.9.0-2.0
                       python-routes              2.4.1-1            2.4.1-2.0
                    python-softlayer            5.4.4-1.0            5.4.4-2.0
                       python-stestr            2.1.0-1.0            2.1.1-1.0
                      python-subunit            1.3.0-1.0            1.3.0-2.0
               python-terminaltables              3.1.0-4            3.1.0-5.0
               python-testrepository             0.0.20-2           0.0.20-3.0
                python-testscenarios              0.5.0-2            0.5.0-4.0
                    python-testtools              2.3.0-1            2.3.0-2.0
                      python-webtest           2.0.30-1.0           2.0.30-2.0
                      python-wtforms            2.2.1-3.0            2.2.1-4.0
                        python2-amqp            2.3.2-1.0            2.3.2-2.0
                   python2-aniso8601            3.0.2-1.0            3.0.2-2.0
                   python2-aspectlib              1.4.2-2            1.4.2-3.0
                      python2-bleach            2.1.3-1.0            2.1.3-2.0
                      python2-bottle            0.12.13-1          0.12.13-2.0
             python2-cached-property            1.4.3-1.0            1.4.3-2.0
                  python2-cachetools            2.1.0-1.0            2.1.0-2.0
                       python2-cliff           2.13.0-1.0           2.13.0-2.0
                  python2-colorclass              2.2.0-3            2.2.0-4.0
                  python2-commonmark            0.7.5-1.0            0.7.5-2.0
                   python2-construct           2.9.45-1.0           2.9.45-2.0
        python2-cryptography-vectors              2.3-1.0            2.3.1-1.0
                    python2-cssutils              1.0.2-1            1.0.2-2.0
               python2-debtcollector           1.19.0-1.0           1.20.0-1.0
                python2-digitalocean           1.13.2-1.0           1.13.2-2.0
                      python2-docker            3.4.1-1.0            3.5.0-1.0
                   python2-dockerpty              0.4.1-2            0.4.1-3.0
                      python2-extras              1.0.0-2            1.0.0-3.0
                      python2-fields            5.0.0-3.0            5.0.0-4.0
                   python2-filebytes           0.9.15-2.0           0.9.16-1.0
                    python2-fixtures            3.0.0-3.0            3.0.0-3.1
                 python2-flask-login            0.4.1-1.0            0.4.1-2.0
               python2-flask-restful            0.3.6-1.0            0.3.6-2.0
                   python2-flask-wtf             0.14.2-1           0.14.2-2.0
                    python2-flexmock             0.10.2-2           0.10.2-3.0
                       python2-funcy           1.10.3-1.0           1.10.3-2.0
    python2-google-api-python-client            1.7.3-1.0            1.7.4-1.0
                 python2-google-auth            1.5.0-1.0            1.5.1-1.0
        python2-google-auth-httplib2            0.0.3-1.0            0.0.3-2.0
                         python2-h11            0.8.1-1.0            0.8.1-2.0
                    python2-html5lib            1.0.1-2.0            1.0.1-3.0
                      python2-hunter            2.0.2-1.0            2.0.2-2.0
                  python2-hyperframe              5.1.0-1            5.1.0-2.0
                   python2-iocapture              0.1.2-2            0.1.2-3.0
                       python2-kombu            4.2.1-1.0            4.2.1-2.0
             python2-language-server           0.19.0-1.0           0.19.0-2.0
                 python2-marshmallow           2.15.3-1.0           2.15.4-1.0
                     python2-pyquery            1.4.0-1.0            1.4.0-2.0
              python2-pytest-twisted              1.8-1.1              1.8-2.0
             python2-pytest-xprocess           0.12.1-3.0           0.12.1-4.0
                       python2-raven            6.9.0-1.0            6.9.0-2.0
                python2-recommonmark  0.4.0.133.c410abb-30.4.0.133.c410abb-4.0
                   python2-reportlab            3.5.1-1.0            3.5.1-2.0
                   python2-responses            0.9.0-1.0            0.9.0-2.0
                      python2-routes              2.4.1-1            2.4.1-2.0
                   python2-softlayer            5.4.4-1.0            5.4.4-2.0
                      python2-stestr            2.1.0-1.0            2.1.1-1.0
                     python2-subunit            1.3.0-1.0            1.3.0-2.0
              python2-terminaltables              3.1.0-4            3.1.0-5.0
              python2-testrepository             0.0.20-2           0.0.20-3.0
               python2-testscenarios              0.5.0-2            0.5.0-4.0
                   python2-testtools              2.3.0-1            2.3.0-2.0
                     python2-webtest           2.0.30-1.0           2.0.30-2.0
                     python2-wtforms            2.2.1-3.0            2.2.1-4.0
                             radare2            2.8.0-1.0            2.8.0-2.0
                                salt         2018.3.2-1.0         2018.3.2-2.0
                                 snd             18.5-1.0             18.6-1.0
                          teamspeak3           3.1.10-1.0            3.2.1-1.0
                             thefuck             3.27-1.0             3.27-2.0
                virtualbox-guest-iso           5.2.16-1.0           5.2.18-1.0
            xfce4-whiskermenu-plugin            2.2.0-1.0            2.2.1-1.0

#27

Removal of nvidia-304xx in line with x86_64, and yet more Python module rebuilds:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   mhwd-nvidia-304xx          1:304.137-6                    -


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
               linux316-nvidia-304xx         1:304.137-14                    -
                linux41-nvidia-304xx         1:304.137-12                    -
               linux414-nvidia-304xx         1:304.137-53                    -
                linux44-nvidia-304xx         1:304.137-39                    -
                linux49-nvidia-304xx         1:304.137-49                    -
                  nvidia-304xx-utils          1:304.137-6                    -
                 opencl-nvidia-304xx          1:304.137-6                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                bind           9.13.0-2.0           9.13.2-1.0
                          bind-tools           9.13.0-2.0           9.13.2-1.0
                           fontforge           20170731-1         20170731-2.0
                          git-review           1.26.0-1.0           1.26.0-2.0
                    libaccounts-glib               1.23-2             1.23-3.0
                            libixion           0.13.0-2.0           0.13.0-3.0
                            liborcus           0.13.4-2.0           0.13.4-3.0
                           libsmbios            2.4.1-1.0            2.4.1-2.0
                              libwps            0.4.9-1.0           0.4.10-1.0
                            lighttpd           1.4.49-2.0           1.4.50-1.0
                                lirc         1:0.10.1-1.0         1:0.10.1-2.0
                           openbabel              2.4.1-4            2.4.1-5.0
                     perl-xml-libxml           2.0132-1.0           2.0132-2.0
              postgresql-old-upgrade            9.6.9-1.0           9.6.10-1.0
                 python-cryptography              2.3-1.0            2.3.1-1.0
                    python-openbabel              2.4.1-4            2.4.1-5.0
                python2-cryptography              2.3-1.0            2.3.1-1.0
                             rrdtool            1.7.0-4.0            1.7.0-5.0
                    shared-mime-info              1.9-1.1             1.10-1.0
            vulkan-validation-layers1.1.79+7729+3bd8e348-1.01.1.82+7759+0cb86f5f-1.0
                          x2goserver          4.1.0.0-2.0          4.1.0.2-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             angband            4.1.2-1.0            4.1.3-1.0
                            backuppc            4.2.1-1.0            4.2.1-2.0
                          freeradius           3.0.17-3.0           3.0.17-4.0
                               fwupd            1.1.0-1.0            1.1.1-1.0
                                 inn            2.6.2-1.0            2.6.2-2.0
                                 kea         1.4.0.P1-1.0         1.4.0.P1-2.0
                             libftdi              1.4-1.0              1.4-2.0
                           lttng-ust           2.10.1-1.0           2.10.1-2.0
                          metasploit           4.17.1-1.0           4.17.5-1.0
                         opencolorio            1.1.0-1.0            1.1.0-2.0
                         perl-dbd-pg            3.7.4-1.0            3.7.4-2.0
                    perl-xml-libxslt             1.96-1.0             1.96-2.0
                    pyopencl-headers       1:2018.1.1-1.0       1:2018.1.1-3.0
                      python-alembic            1.0.0-1.0            1.0.0-2.0
                      python-apispec           0.37.1-1.0           0.37.1-2.0
                  python-argcomplete            1.9.4-1.0            1.9.4-2.0
                         python-argh             0.26.2-2           0.26.2-3.0
                     python-daiquiri              1.3.0-1            1.5.0-1.0
                python-dogpile.cache            0.6.6-1.0            0.6.7-1.0
                     python-engineio            2.1.1-1.0            2.2.0-1.0
                     python-flasgger            0.9.0-1.0            0.9.0-2.0
                python-flask-migrate              2.1.1-2            2.2.1-1.0
               python-flask-socketio            3.0.1-1.0            3.0.1-2.0
                         python-flex           6.13.2-1.0           6.13.2-2.0
                    python-flickrapi            2.4.0-1.0            2.4.0-2.0
                       python-igraph      0.7.1.post6-4.0      0.7.1.post6-5.0
                     python-influxdb            5.2.0-2.0            5.2.0-3.0
                   python-jsonschema            2.6.0-2.0            2.6.0-3.0
                      python-keyring           13.2.1-1.0           13.2.1-2.0
                 python-keyrings-alt            1:3.1-1.0            1:3.1-2.0
                python-keystoneauth1            3.9.0-1.0           3.10.0-1.0
                     python-lttngust           2.10.1-1.0           2.10.1-2.0
                         python-mox3           0.25.0-1.1           0.26.0-1.0
                 python-openstacksdk           0.14.0-1.0           0.14.0-2.0
             python-os-client-config           1.31.2-1.0           1.31.2-2.0
             python-os-service-types            1.2.0-2.0            1.3.0-1.0
                 python-oslo-context           2.21.0-1.0           2.21.0-2.0
                     python-oslotest            3.6.0-1.0            3.6.0-2.0
             python-ovirt-engine-sdk            4.2.6-1.0            4.2.7-4.0
                         python-pdoc              0.3.2-2            0.3.2-3.0
                        python-pecan            1.3.2-2.0            1.3.2-3.0
                   python-positional            1.2.1-1.0            1.2.1-2.0
                     python-psycopg2            2.7.5-1.0            2.7.5-2.0
                        python-pygal            1:2.4.0-1          1:2.4.0-2.0
                   python-pynormaliz             1.19-1.0             1.19-2.0
                     python-pyopencl       1:2018.1.1-1.0       1:2018.1.1-3.0
                 python-pytest-xdist           1.22.2-1.0           1.22.2-2.0
                        python-redis             2.10.6-1           2.10.6-2.0
                python-requests-mock            1.5.0-1.0            1.5.2-1.0
            python-requests-oauthlib            1.0.0-1.0            1.0.0-2.0
                         python-rpy2            2.9.4-1.0            2.9.4-2.0
                  python-ruamel-yaml          0.15.42-1.0          0.15.56-1.0
                     python-socketio            1.9.0-1.0            2.0.0-1.0
                python-testresources              2.0.1-2            2.0.1-3.0
                   python-tldextract              2.2.0-1            2.2.0-2.0
                      python-warlock              1.3.0-2            1.3.0-3.0
                     python-watchdog              0.8.3-5            0.8.3-6.0
                        python-wheel           0.31.1-1.0           0.31.1-2.0
                   python-wsgiproxy2              0.4.4-1            0.4.4-2.0
                     python2-alembic            1.0.0-1.0            1.0.0-2.0
                     python2-apispec           0.37.1-1.0           0.37.1-2.0
                 python2-argcomplete            1.9.4-1.0            1.9.4-2.0
                        python2-argh             0.26.2-2           0.26.2-3.0
                    python2-daiquiri              1.3.0-1            1.5.0-1.0
               python2-dogpile.cache            0.6.6-1.0            0.6.7-1.0
                    python2-engineio            2.1.1-1.0            2.2.0-1.0
                    python2-flasgger            0.9.0-1.0            0.9.0-2.0
               python2-flask-migrate              2.1.1-2            2.2.1-1.0
              python2-flask-socketio            3.0.1-1.0            3.0.1-2.0
                        python2-flex           6.13.2-1.0           6.13.2-2.0
                   python2-flickrapi            2.4.0-1.0            2.4.0-2.0
                      python2-igraph      0.7.1.post6-4.0      0.7.1.post6-5.0
                  python2-jsonschema            2.6.0-2.0            2.6.0-3.0
               python2-keystoneauth1            3.9.0-1.0           3.10.0-1.0
                    python2-lttngust           2.10.1-1.0           2.10.1-2.0
                        python2-mox3           0.25.0-1.1           0.26.0-1.0
                python2-openstacksdk           0.14.0-1.0           0.14.0-2.0
            python2-os-client-config           1.31.2-1.0           1.31.2-2.0
            python2-os-service-types            1.2.0-2.0            1.3.0-1.0
                python2-oslo-context           2.21.0-1.0           2.21.0-2.0
                    python2-oslotest            3.6.0-1.0            3.6.0-2.0
            python2-ovirt-engine-sdk            4.2.6-1.0            4.2.7-4.0
                        python2-pdoc              0.3.2-2            0.3.2-3.0
                       python2-pecan            1.3.2-2.0            1.3.2-3.0
                  python2-positional            1.2.1-1.0            1.2.1-2.0
                    python2-psycopg2            2.7.5-1.0            2.7.5-2.0
                       python2-pygal            1:2.4.0-1          1:2.4.0-2.0
                  python2-pynormaliz             1.19-1.0             1.19-2.0
                    python2-pyopencl       1:2018.1.1-1.0       1:2018.1.1-3.0
                python2-pytest-xdist           1.22.2-1.0           1.22.2-2.0
                       python2-redis             2.10.6-1           2.10.6-2.0
               python2-requests-mock            1.5.0-1.0            1.5.2-1.0
           python2-requests-oauthlib            1.0.0-1.0            1.0.0-2.0
                    python2-socketio            1.9.0-1.0            2.0.0-1.0
               python2-testresources              2.0.1-2            2.0.1-3.0
                     python2-warlock              1.3.0-2            1.3.0-3.0
                    python2-watchdog              0.8.3-5            0.8.3-6.0
                       python2-wheel           0.31.1-1.0           0.31.1-2.0
                  python2-wsgiproxy2              0.4.4-1            0.4.4-2.0
                           rng-tools                5-5.0            6.3.1-1.0
                                sssd           1.16.2-1.1            2.0.0-1.0
                              trojan            1.5.1-1.0            1.5.2-1.0

#28

I have a problem with ‘system-config-printer’ after one of the last updates.
Seems to be similar to the one reported for ‘pacman-mirrors’ some posts above.

Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 76, in <module>
    import cupshelpers
ModuleNotFoundError: No module named 'cupshelpers'

#29

That will need a rebuild. I don’t think it’s an overlay package so arch32 will rebuild it “soon”; I can rebuild it if they don’t.

Until then, have these:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     perl-xml-libxml          2.0132-1.01                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             libsoup           2.62.2-1.0           2.62.3-1.0
                  perl-file-mimeinfo               0.28-3             0.29-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               abcde            2.9.1-3.0            2.9.2-1.0
                               biber             2.11-1.0             2.11-2.0
                 deepin-dbus-factory           3.1.16-1.0           3.1.17-1.0
                        dnssec-tools               2.2-11             2.2-12.0
                              drupal            8.5.5-1.0            8.5.6-1.0
                              eslint            5.2.0-1.0            5.3.0-1.0
                              flake8          1:3.5.0-3.0          1:3.5.0-4.0
                                 fpc            3.0.4-3.0            3.0.4-4.0
                           grunt-cli              1.2.0-3            1.3.0-1.0
                                jake           8.0.16-1.0           8.0.18-1.0
                              kibana            6.3.1-1.0            6.3.2-1.0
                      matrix-synapse           0.33.1-1.0           0.33.2-1.0
                            node-gyp            3.7.0-1.0            3.8.0-1.0
                         nodejs-less            3.8.0-1.0            3.8.1-1.0
                                 npm            6.3.0-1.0            6.4.0-1.0
                  papirus-icon-theme         20180720-1.0         20180816-1.0
                       perl-djabberd               0.85-4             0.85-5.0
  perl-djabberd-rosterstorage-sqlite               1.00-6             1.00-7.0
         perl-xml-libxml-prettyprint              0.006-2            0.006-3.0
              perl-xml-libxml-simple             0.99-1.0             0.99-2.0
                            prettier           1.11.1-1.0           1.14.2-1.0
                       python-btrees            4.5.0-1.0            4.5.1-1.0
                       python-celery            4.2.1-1.0            4.2.1-2.0
                      python-couchdb                1.1-2              1.2-1.0
              python-doublex-expects         0.7.0rc2-2.1         0.7.0rc2-3.0
                      python-expects              0.8.0-2            0.8.0-3.0
              python-flake8-debugger            3.1.0-1.0            3.1.0-2.0
                 python-glanceclient           2.11.1-1.0           2.12.1-1.0
                           python-h2              3.0.1-1            3.0.1-2.0
                      python-hacking            1.1.0-1.0            1.1.0-2.0
                        python-hpack              3.0.0-1            3.0.0-2.0
                   python-hypothesis           3.67.0-1.0           3.68.0-1.0
                   python-ipywidgets            7.2.1-1.0            7.2.1-2.0
            python-karellen-geventws              1.0.2-1            1.0.2-2.0
          python-karellen-pyb-plugin     0.0.1.20160930-2   0.0.1.20160930-3.0
               python-keystoneclient           3.17.0-1.0           3.17.0-2.0
                  python-librabbitmq            2.0.0-1.0            2.0.0-2.0
                      python-logbook            1.4.0-1.0            1.4.0-2.0
                        python-mamba            0.9.3-1.0            0.9.3-2.0
                   python-novaclient           10.3.0-1.0           11.0.0-1.0
                      python-osc-lib           1.10.0-1.0           1.11.0-2.0
             python-oslo-concurrency           3.27.0-1.0           3.27.0-2.0
                  python-oslo-config            6.2.2-1.0            6.2.2-2.0
                      python-oslo-db           4.40.0-1.0           4.40.0-2.0
                    python-oslo-i18n           3.20.0-1.1           3.21.0-1.0
           python-oslo-serialization           2.27.0-1.0           2.27.0-2.0
                   python-oslo-utils           3.36.3-1.0           3.36.4-1.0
                      python-path.py           11.0.1-1.0           11.0.1-2.0
                       python-pipenv         2018.7.1-1.0         2018.7.1-2.0
                         python-praw            5.4.0-1.0            5.4.0-2.0
                     python-pyassert            0.4.2-5.0            0.4.2-5.1
                    python-pybuilder          0.11.17-1.0          0.11.17-3.0
                        python-pyfix            0.2.3-5.0            0.2.3-5.1
                python-pytest-django            3.3.2-1.0            3.3.3-1.0
        python-pytest-fixture-config            1.3.0-1.0            1.3.0-2.0
                python-pytest-flake8            1.0.1-1.0            1.0.2-1.0
               python-pytest-httpbin            0.3.0-1.0            0.3.0-3.0
                python-pytest-shutil            1.3.0-1.0            1.3.0-2.0
            python-pytest-virtualenv            1.3.0-1.0            1.3.0-2.0
                  python-subunit2sql            1.9.0-1.0            1.9.0-2.0
                  python-swiftclient            3.5.0-1.0            3.6.0-1.0
                         python-treq           18.6.0-1.0           18.6.0-2.0
               python-update-checker               0.16-1             0.16-2.0
                      python2-btrees            4.5.0-1.0            4.5.1-1.0
                      python2-celery            4.2.1-1.0            4.2.1-2.0
                     python2-couchdb                1.1-2              1.2-1.0
             python2-doublex-expects         0.7.0rc2-2.1         0.7.0rc2-3.0
                     python2-expects              0.8.0-2            0.8.0-3.0
                      python2-flake8          1:3.5.0-3.0          1:3.5.0-4.0
             python2-flake8-debugger            3.1.0-1.0            3.1.0-2.0
                python2-glanceclient           2.11.1-1.0           2.12.1-1.0
                          python2-h2              3.0.1-1            3.0.1-2.0
                     python2-hacking            1.1.0-1.0            1.1.0-2.0
                       python2-hpack              3.0.0-1            3.0.0-2.0
                  python2-hypothesis           3.67.0-1.0           3.68.0-1.0
                  python2-ipywidgets            7.2.1-1.0            7.2.1-2.0
              python2-keystoneclient           3.17.0-1.0           3.17.0-2.0
                 python2-librabbitmq            2.0.0-1.0            2.0.0-2.0
                     python2-logbook            1.4.0-1.0            1.4.0-2.0
                       python2-mamba            0.9.3-1.0            0.9.3-2.0
                  python2-novaclient           10.3.0-1.0           11.0.0-1.0
                     python2-osc-lib           1.10.0-1.0           1.11.0-2.0
            python2-oslo-concurrency           3.27.0-1.0           3.27.0-2.0
                 python2-oslo-config            6.2.2-1.0            6.2.2-2.0
                     python2-oslo-db           4.40.0-1.0           4.40.0-2.0
                   python2-oslo-i18n           3.20.0-1.1           3.21.0-1.0
          python2-oslo-serialization           2.27.0-1.0           2.27.0-2.0
                  python2-oslo-utils           3.36.3-1.0           3.36.4-1.0
                     python2-path.py           11.0.1-1.0           11.0.1-2.0
                      python2-pipenv         2018.7.1-1.0         2018.7.1-2.0
                        python2-praw            5.4.0-1.0            5.4.0-2.0
               python2-pytest-django            3.3.2-1.0            3.3.3-1.0
       python2-pytest-fixture-config            1.3.0-1.0            1.3.0-2.0
               python2-pytest-flake8            1.0.1-1.0            1.0.2-1.0
              python2-pytest-httpbin            0.3.0-1.0            0.3.0-3.0
               python2-pytest-shutil            1.3.0-1.0            1.3.0-2.0
           python2-pytest-virtualenv            1.3.0-1.0            1.3.0-2.0
                 python2-subunit2sql            1.9.0-1.0            1.9.0-2.0
                 python2-swiftclient            3.5.0-1.0            3.6.0-1.0
                        python2-treq           18.6.0-1.0           18.6.0-2.0
              python2-update-checker               0.16-1             0.16-2.0
                               qtile           0.12.0-1.0           0.12.0-2.0
              sage-notebook-exporter                3.2-1              3.2-2.0
                               sopel            6.5.3-1.0            6.5.3-2.0
                          stone-soup           0.21.1-1.0           0.22.0-1.0
                          streamlink           0.14.2-1.0           0.14.2-2.0
                           uglify-js            3.4.6-1.0            3.4.7-1.0
                            urlwatch             2.13-1.0             2.13-2.0
                   xcursor-bluecurve              0.1.1-5            0.1.1-6.0
                                yarn            1.9.2-1.0            1.9.4-1.0
                                 yrd            0.5.3-1.0            0.5.3-2.0

#30

Use Cups browser based interface until then.


#31

Have some kernels. Linux 4.1 is now dropped.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             linux41             4.1.52-1                    -
                     linux41-headers             4.1.52-1                    -
                            linux414            4.14.62-1            4.14.63-1
                    linux414-headers            4.14.62-1            4.14.63-1
                             linux44            4.4.147-1            4.4.148-1
                     linux44-headers            4.4.147-1            4.4.148-1
                             linux49            4.9.119-1            4.9.120-1
                     linux49-headers            4.9.119-1            4.9.120-1
                                mhwd              0.6.3-1            0.6.3-1.0
                             mhwd-db              0.6.3-1            0.6.3-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   linux41-acpi_call             1.1.0-37                    -
                    linux41-bbswitch               0.8-27                    -
                 linux41-broadcom-wl      6.30.223.271-18                    -
                    linux41-catalyst     1:15.201.1151-34                    -
                 linux41-ndiswrapper              1.61-18                    -
                linux41-nvidia-340xx            340.107-1                    -
                linux41-nvidia-390xx             390.77-1                    -
                    linux41-nvidiabl              0.88-30                    -
       linux41-open-vm-tools-modules      2:2013.09.16-37                    -
                       linux41-r8168           8.045.08-8                    -
                   linux41-rt3562sta        2.4.1.1_r4-18                    -
                         linux41-spl              0.7.9-2                    -
                    linux41-tp_smapi              0.41-28                    -
                 linux41-vhba-module          20161009-18                    -
    linux41-virtualbox-guest-modules             5.2.16-1                    -
     linux41-virtualbox-host-modules             5.2.16-1                    -
                         linux41-zfs              0.7.9-2                    -
                  linux414-acpi_call             1.1.0-53             1.1.0-54
                   linux414-bbswitch               0.8-53               0.8-54
                linux414-broadcom-wl      6.30.223.271-53      6.30.223.271-54
                linux414-ndiswrapper              1.61-53              1.61-54
               linux414-nvidia-340xx           340.107-12           340.107-13
               linux414-nvidia-390xx             390.77-5             390.77-6
                      linux414-r8168          8.045.08-41          8.045.08-42
                  linux414-rt3562sta        2.4.1.1_r4-53        2.4.1.1_r4-54
                        linux414-spl             0.7.9-17             0.7.9-18
                   linux414-tp_smapi              0.41-53              0.41-54
                linux414-vhba-module          20161009-53          20161009-54
                        linux414-zfs             0.7.9-17             0.7.9-18
                   linux44-acpi_call            1.1.0-104            1.1.0-105
                 linux44-broadcom-wl      6.30.223.271-74      6.30.223.271-75
                 linux44-ndiswrapper              1.61-72              1.61-73
                linux44-nvidia-340xx            340.107-9           340.107-10
                linux44-nvidia-390xx             390.77-5             390.77-6
                       linux44-r8168          8.045.08-26          8.045.08-27
                   linux44-rt3562sta        2.4.1.1_r4-72        2.4.1.1_r4-73
                         linux44-spl             0.7.9-12             0.7.9-13
                 linux44-vhba-module          20161009-72          20161009-73
                         linux44-zfs             0.7.9-12             0.7.9-13
                   linux49-acpi_call             1.1.0-90             1.1.0-91
                    linux49-bbswitch               0.8-90               0.8-91
                 linux49-broadcom-wl      6.30.223.271-90      6.30.223.271-91
                 linux49-ndiswrapper              1.61-88              1.61-89
                linux49-nvidia-340xx            340.107-9           340.107-10
                linux49-nvidia-390xx             390.77-5             390.77-6
                       linux49-r8168          8.045.08-30          8.045.08-31
                   linux49-rt3562sta        2.4.1.1_r4-88        2.4.1.1_r4-89
                         linux49-spl             0.7.9-14             0.7.9-15
                    linux49-tp_smapi              0.41-90              0.41-91
                 linux49-vhba-module          20161009-88          20161009-89
                         linux49-zfs             0.7.9-14             0.7.9-15
                   ndiswrapper-utils              1.61-53              1.61-54
                    rt3562sta-common        2.4.1.1_r4-88        2.4.1.1_r4-89

#32
:: Replace libx264 with extra/x264? [Y/n]
resolving dependencies...
looking for conflicting packages...
warning: removing 'libx264' from target list because it conflicts with 'x264'
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'libx264.so=152-32' required by ffmpeg
Error installing repo packages

already reported on archlinux32.

  Reverse Dependency Tree of "libx264". ESC to quit.
  libx264
  └─ffmpeg
    ├─chromium
    ├─ffmpegthumbnailer
    ├─firefox
    ├─mpv
    └─qt5-webengine
>     └─falkon

A workaround on the user side would be to uninstall all depending packages, update the system and reinstall the removed packages.


#33

This might be available already… let me check for a new sync set.

FFMPEG rebuild is here, hopefully Firefox etc. will still work:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               glibc             2.28-1.3             2.28-4.0
                            iproute2           4.17.0-1.0           4.18.0-1.0
                           man-pages             4.16-1.0             4.16-2.0
                              tzdata            2018e-1.0            2018e-2.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              ffmpeg          1:4.0.2-1.0          1:4.0.2-2.0
                   python-setuptools         1:39.2.0-3.1         1:40.0.0-1.0
                  python2-setuptools         1:39.2.0-3.1         1:40.0.0-1.0
                                x264   2:152.20171224-2.1  2:155.r0a84d986-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           grunt-cli            1.3.0-1.0            1.3.0-2.0
                        libquicktime           1.2.4-18.0           1.2.4-19.0
                      python-certifi        2018.4.16-2.0        2018.8.13-1.0
                 python-cinderclient            3.6.1-1.0            3.6.1-2.0
              python-openstackclient           3.15.0-1.0           3.16.0-1.0
                      python-osc-lib           1.11.0-2.0           1.11.1-1.0
                  python-oslo-config            6.2.2-2.0            6.4.0-1.0
                  python-ruamel-yaml          0.15.56-1.0          0.15.57-1.0
                     python2-certifi        2018.4.16-2.0        2018.8.13-1.0
                python2-cinderclient            3.6.1-1.0            3.6.1-2.0
             python2-openstackclient           3.15.0-1.0           3.16.0-1.0
                     python2-osc-lib           1.11.0-2.0           1.11.1-1.0
                 python2-oslo-config            6.2.2-2.0            6.4.0-1.0
                  ruby-public_suffix            3.0.2-1.0            3.0.3-1.0

Much fewer Python modules so that might have settled down now?


#34

Oh, no, ffmpeg-4.0.2-2.0 doesn’t fix the dependency. Needs another rebuild against the new x264 version:

$ pacman -Si ffmpeg
Repository      : extra
Name            : ffmpeg
Version         : 1:4.0.2-2.0
...
Depends On      : ...
...  libx264.so=152-32 ...
$ pacman -Si x264
Repository      : extra
Name            : x264
Version         : 2:155.r0a84d986-2.0
...
Provides        : libx264  libx264.so=155-32

#35

OK, here’s an ffmpeg rebuild along with… you guessed it… kernels:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libsystemd              239.0-2              239.0-3
                            linux414            4.14.63-1            4.14.64-1
                    linux414-headers            4.14.63-1            4.14.64-1
                             linux44            4.4.148-1            4.4.149-1
                     linux44-headers            4.4.148-1            4.4.149-1
                             linux49            4.9.120-1            4.9.121-1
                     linux49-headers            4.9.120-1            4.9.121-1
                             systemd              239.0-2              239.0-3
                  systemd-resolvconf              239.0-2              239.0-3
                  systemd-sysvcompat              239.0-2              239.0-3


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              ffmpeg                    -         1:4.0.2-2.01


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             freeciv           2.5.11-1.0                    -

Edit: nope, that rebuild didn’t help. I’m now trying something else in x32-unstable.


#36

OK that’s not going to work. I think at this point excluding the new x264 package until arch32 have fixed the build dependencies is the best option.

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              ffmpeg         1:4.0.2-2.01                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                x264  2:155.r0a84d986-2.0                    -

#37

OK. Things look pretty stable at the moment.

Are there any issues I’ve missed?

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
               system-config-printer                    -          1.5.11-2.01

#38

system-config-printer update fails,
it’s complaining about an already existing file

system-config-printer: /usr/share/system-config-printer/__pycache__/config.cpython-37.pyc existiert im Dateisystem

#39

What’s the output of

pacman -Qo /usr/share/system-config-printer/__pycache__/config.cpython-37.pyc

?


#40
Fehler: Kein Paket besitzt /usr/share/system-config-printer/__pycache__/config.cpython-37.pyc

no packages owns the file. Maybe it was created by python when I ran the ‘system-config-printer’ command and it failed because of the missing ‘cupshelper’ dependency