[Testing Update i686] 2018-08-10 to 19 - GCC 8.2, Perl 5.28, Python 3.7, LibreOffice, Firefox, removal of mhwd-nvidia and kernel 4.1

update
testing
manjaro32

#1

There’s a few KDE applications and some repo cleanup.

I’ve removed the mhwd-nvidia package as it doesn’t work any more for 32-bit systems - mhwd-nvidia-390xx has the same driver now as the older, working, mhwd-nvidia so it doesn’t make sense keeping them both.

Many, many Python and Perl module rebuilds for Python 3.7 and Perl 5.28. There may be non-functioning applications, please report as and when found.

Also, kernels.

Kernel 4.1 is marked EOL so will likely be dropped for the next stable snap is now dropped.


Available kernels

Series Version
linux316 3.16.56
linux44 4.4.150
linux49 4.9.122
linux414 4.14.65

Current difference to x32-stable

This thread will track updates to x32-testing as they are snapped over from x32-unstable
This post has a full difference to x32-stable, updates will be posted below as they occur.

Full list is long, so it’s available here.


Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-testing ready to be moved to x32-stable?

This will inform the snap process; there is no set threshold.

Please vote on the “is it ready yet?” poll but only when you feel this set is tested enough, and has a sufficient number of changes compared to x32-stable. Do keep in mind that x32-stable updates should be less frequent than x32-testing so not every testing update set should need to be moved over.

  • No or Not yet
  • Yes, x32-testing should be snapped to x32-stable at this point
  • Other (post)

0 voters


#2

Known issues

  • Update blocked by libx264
    :: Replace libx264 with extra/x264? [Y/n]
    resolving dependencies...
    looking for conflicting packages...
    warning: removing 'libx264' from target list because it conflicts with 'x264'
    error: failed to prepare transaction (could not satisfy dependencies)
    :: unable to satisfy dependency 'libx264.so=152-32' required by ffmpeg
    
    • Solution: Say no to replace question and the update will run.
      :: Replace libx264 with extra/x264? [Y/n] n
      

#3

Here’s GCC 8.2 and Perl 5.28:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            binutils             2.30-5.0           2.31.1-1.3
             ca-certificates-mozilla             3.38-1.0             3.38-1.1
                          cryptsetup            2.0.3-2.1            2.0.4-1.0
                       device-mapper         2.02.180-1.0         2.02.181-1.0
                                 gcc   8.1.1+20180531-1.0            8.2.0-2.2
                             gcc-ada   8.1.1+20180531-1.0            8.2.0-2.2
                         gcc-fortran   8.1.1+20180531-1.0            8.2.0-2.2
                              gcc-go   8.1.1+20180531-1.0            8.2.0-2.2
                            gcc-libs   8.1.1+20180531-1.0            8.2.0-2.2
                            gcc-objc   8.1.1+20180531-1.0            8.2.0-2.2
                               glibc             2.27-3.2             2.28-1.3
                             libldap           2.4.46-1.1           2.4.46-2.0
                             libtool2.4.6+40+g6ca5e224-7.02.4.6+42+gb88cebd5-1.0
                       libutil-linux           2.32.1-1.0           2.32.1-2.0
                   linux-api-headers           4.16.1-1.0          4.17.11-1.0
                                lvm2         2.02.180-1.0         2.02.181-1.0
                              man-db            2.8.3-2.0            2.8.4-1.0
                                 nss             3.38-1.0             3.38-1.1
                            openldap           2.4.46-1.1           2.4.46-2.0
                                perl           5.26.2-2.0           5.28.0-1.0
                          util-linux           2.32.1-1.0           2.32.1-2.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         breeze-grub           5.13.3-1.0           5.13.4-1.0
                               clang            6.0.1-1.0            6.0.1-2.0
                                 gdb              8.1-1.0            8.1.1-1.0
                          gdb-common              8.1-1.0            8.1.1-1.0
                            graphviz          2.40.1-11.0          2.40.1-12.0
                             haveged              1.9.1-4            1.9.2-1.0
                               irssi            1.1.1-1.0            1.1.1-2.0
                      kde-gtk-config           5.13.3-1.0           5.13.4-1.0
                            khotkeys           5.13.3-1.0           5.13.4-1.0
                           kmenuedit           5.13.3-1.0           5.13.4-1.0
                                lftp              4.8.3-1            4.8.4-1.0
                    libmariadbclient          10.1.34-1.0          10.1.35-1.0
                             librsvg         2:2.42.5-1.0         2:2.42.6-1.0
                             libxml2            2.9.8-2.0            2.9.8-3.0
                                llvm            6.0.1-1.0            6.0.1-2.0
                           llvm-libs            6.0.1-1.0            6.0.1-2.0
                          llvm-ocaml            6.0.1-1.0            6.0.1-2.0
                             mariadb          10.1.34-1.0          10.1.35-1.0
                     mariadb-clients          10.1.34-1.0          10.1.35-1.0
                               mytop          10.1.34-1.0          10.1.35-1.0
                            net-snmp            5.7.3-8.0            5.7.3-9.0
                           openjpeg2            2.3.0-2.0            2.3.0-3.0
               perl-autovivification               0.18-1             0.18-2.0
                          perl-clone               0.39-4             0.39-5.0
                 perl-compress-bzip2               2.26-4             2.26-5.0
           perl-crypt-openssl-bignum               0.08-4             0.08-5.0
                    perl-date-simple               3.03-4             3.03-5.0
                      perl-dbd-mysql            4.046-1.0            4.046-2.0
                     perl-dbd-sqlite             1.58-1.0             1.58-2.0
                            perl-dbi            1.641-1.0            1.641-2.0
                perl-digest-nilsimsa              0.06-15            0.06-16.0
                    perl-digest-sha1              2.13-10            2.13-11.0
                           perl-fcgi               0.78-5             0.78-6.0
                          perl-guard              1.023-6            1.023-7.0
                   perl-libintl-perl               1.29-1             1.29-2.0
              perl-list-moreutils-xs            0.428-1.0            0.428-2.0
                 perl-locale-gettext               1.07-5             1.07-6.0
                     perl-net-ssleay             1.85-1.0             1.85-2.0
                     perl-netaddr-ip              4.079-5            4.079-6.0
                        perl-socket6               0.28-4             0.28-5.0
                       perl-sort-key               1.33-4             1.33-5.0
                   perl-term-readkey               2.37-4             2.37-5.0
                     perl-text-iconv               1.7-14             1.7-15.0
                             perl-tk            804.034-1          804.034-2.0
                     perl-xml-parser               2.44-6             2.44-7.0
                      perl-yaml-syck               1.30-4             1.30-5.0
                           plasma-nm           5.13.3-1.0           5.13.4-1.0
                           plasma-pa           5.13.3-1.0           5.13.4-1.0
                        plasma-vault           5.13.3-1.0           5.13.4-1.0
              plasma-wayland-session           5.13.3-1.0           5.13.4-1.0
                    plasma-workspace           5.13.3-1.0           5.13.4-1.0
                          powerdevil           5.13.3-1.0           5.13.4-1.0
                      python-appdirs              1.4.3-1            1.4.3-2.0
                         python-cffi           1.11.5-1.0           1.11.5-2.0
                   python-markupsafe                1.0-1              1.0-2.0
                    python-packaging             17.1-1.0             17.1-2.0
                    python-pyparsing              2.2.0-1            2.2.0-2.0
                   python-setuptools         1:39.2.0-2.0         1:39.2.0-3.0
                      python-twisted           18.4.0-1.0           18.7.0-2.0
                             python2           2.7.15-2.1           2.7.15-2.2
                     python2-appdirs              1.4.3-1            1.4.3-2.0
                        python2-cffi           1.11.5-1.0           1.11.5-2.0
                  python2-markupsafe                1.0-1              1.0-2.0
                   python2-packaging             17.1-1.0             17.1-2.0
                   python2-pyparsing              2.2.0-1            2.2.0-2.0
                  python2-setuptools         1:39.2.0-2.0         1:39.2.0-3.0
                     python2-twisted           18.4.0-1.0           18.7.0-2.0
                        qt5-location           5.11.1-1.0           5.11.1-2.0
                          qt5-webkit   5.212.0alpha2-18.1   5.212.0alpha2-19.0
                                 re2         20180701-1.0         20180801-1.0
                          subversion           1.10.0-3.0           1.10.2-2.0
                      systemsettings           5.13.3-1.0           5.13.4-1.0
                                vala           0.40.7-1.0           0.40.8-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       android-tools        8.1.0_r33-1.0         9.0.0_r3-1.0
                            badtouch            0.5.2-1.0            0.6.1-1.0
                         bluegriffon              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-cs              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-de              3.1-1.1              3.1-2.0
              bluegriffon-i18n-es-es              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-fi              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-fr              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-gl              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-he              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-hu              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-it              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-ja              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-ko              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-nl              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-pl              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-ru              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-sl              3.1-1.1              3.1-2.0
                 bluegriffon-i18n-sr              3.1-1.1              3.1-2.0
              bluegriffon-i18n-sv-se              3.1-1.1              3.1-2.0
              bluegriffon-i18n-zh-cn              3.1-1.1              3.1-2.0
              bluegriffon-i18n-zh-tw              3.1-1.1              3.1-2.0
                            cddb_get               2.28-3             2.28-4.0
                           cpanminus           1.7044-1.0           1.7044-2.0
                              cython           0.28.4-1.0           0.28.4-2.0
                             cython2           0.28.4-1.0           0.28.4-2.0
                           dtkwidget          2.0.9.1-1.0          2.0.9.2-1.0
                       elasticsearch            6.3.1-2.0            6.3.2-1.0
                              elixir            1.7.1-1.1            1.7.2-1.0
                          fillets-ng              1.0.1-7            1.0.1-8.0
                             freerdp      1:2.0.0_rc2-2.0      1:2.0.0_rc3-1.0
                        gitlab-shell          2:7.1.5-1.0          2:8.1.1-1.0
                    gitlab-workhorse            5.0.0-1.0            5.2.0-1.0
                              glider            0.6.5-1.0            0.6.6-1.0
                         go-ethereum           1.8.12-1.0           1.8.13-1.0
                            hardinfo            0.5.1-7.0            0.5.1-8.0
                             hashcat          1:4.1.0-1.0          1:4.2.1-1.0
                                kbfs            2.3.0-1.0            2.5.0-1.0
                             keybase            2.3.0-1.0            2.5.0-1.0
                         keybase-gui            2.3.0-1.0            2.5.0-1.0
                            liboping           1.10.0-4.0           1.10.0-5.0
                           log4cplus            2.0.0-1.0            2.0.1-1.0
                            logstash            6.3.1-2.0            6.3.2-1.0
                                maim            5.5.2-1.0            5.5.2-2.0
                              marisa            0.2.5-1.0            0.2.5-2.0
                        matterbridge           1.11.0-1.0           1.11.1-1.0
                       mod_passenger            5.3.3-1.0            5.3.4-1.0
                      mongo-c-driver           1.12.0-1.0           1.12.0-2.0
                 nginx-mod-passenger            5.3.3-1.0            5.3.4-1.0
                        oath-toolkit            2.6.2-3.0            2.6.2-4.0
                            openblas            0.3.0-2.0            0.3.2-1.0
                             opendht          1:1.7.4-1.0          1:1.7.4-2.0
                            openipmi           2.0.25-2.0           2.0.25-3.0
                            owl-lisp           0.1.16-1.0           0.1.17-1.0
                      pacman-contrib            1.0.0-2.1            1.1.0-1.0
                                pass            1.7.2-1.0            1.7.3-1.0
                           passenger            5.3.3-1.0            5.3.4-1.0
                                 pcb          1:4.1.1-1.0          1:4.1.2-1.0
                           pcsc-perl           1.4.14-7.0           1.4.14-8.0
                     perl-berkeleydb               0.55-5             0.55-6.0
                  perl-class-load-xs               0.10-4             0.10-5.0
              perl-class-methodmaker               2.24-5             2.24-6.0
                 perl-crypt-blowfish               2.14-7             2.14-8.0
                      perl-crypt-des               2.07-7             2.07-8.0
              perl-crypt-openssl-dsa               0.19-5             0.19-6.0
                         perl-curses               1.36-4             1.36-5.0
            perl-data-structure-util               0.16-6             0.16-7.0
                      perl-data-uuid            1.221-4.0            1.221-5.0
                       perl-dbd-odbc               1.56-4             1.56-5.0
                    perl-dbd-sqlite2               0.37-5             0.37-6.0
                     perl-dbd-sybase             1.16-1.0             1.16-2.0
                     perl-devel-leak               0.03-6             0.03-7.0
              perl-device-serialport              1.04-11            1.04-12.0
                    perl-file-rsyncp               0.74-6             0.74-7.0
                     perl-filesys-df             0.92-7.0             0.92-8.0
            perl-function-parameters           2.000007-4         2.000007-5.0
                           perl-fuse             0.16.1-7           0.16.1-8.0
                         perl-gssapi              0.28-13            0.28-14.0
                     perl-html-strip               2.10-4             2.10-5.0
                    perl-inline-java               0.58-5             0.58-6.0
                      perl-io-dirent               0.05-9            0.05-10.0
                         perl-io-tty               1.12-6             1.12-7.0
                      perl-linux-pid               0.04-9            0.04-10.0
              perl-mail-box-parser-c              3.008-4            3.008-5.0
             perl-mail-transport-dbx              0.07-15            0.07-16.0
                         perl-marisa            0.2.5-1.0            0.2.5-2.0
                     perl-net-libidn              0.12-13            0.12-14.0
               perl-package-stash-xs               0.28-7             0.28-8.0
                      perl-padwalker              2.3-1.0              2.3-2.0
                    perl-params-util               1.07-8             1.07-9.0
              perl-proc-processtable             0.55-1.0             0.55-2.0
              perl-scalar-list-utils             1.50-1.0             1.50-2.0
                   perl-string-crc32                1.5-7              1.5-8.0
                   perl-sub-identify               0.14-4             0.14-5.0
                       perl-sub-name               0.21-4             0.21-5.0
              perl-term-readline-gnu               1.35-4             1.35-5.0
                 perl-test-leaktrace               0.16-3             0.16-4.0
                 perl-text-charwidth              0.04-15            0.04-16.0
                    perl-text-kakasi              2.04-16            2.04-17.0
                   perl-text-soundex               3.05-4             3.05-5.0
               perl-tie-hash-indexed              0.05-15            0.05-16.0
                 perl-tk-tablematrix              1.23-18            1.23-19.0
                    perl-unix-syslog               1.1-10             1.1-11.0
                 perl-variable-magic             0.62-1.0             0.62-2.0
                       perl-www-curl               4.17-7             4.17-8.0
                   perl-yaml-libyaml             0.69-1.0             0.69-2.0
                                pork        0.99.8.1-15.0        0.99.8.1-16.0
           pycharm-community-edition           2018.2-1.0         2018.2.1-1.0
                     python-brotlipy            0.7.0-3.0            0.7.0-4.0
                     python-fixtures              3.0.0-2            3.0.0-3.0
                    python-ipykernel            4.6.1-1.0            4.6.1-2.0
                        python-iwlib            1.6.1-4.0            1.6.1-5.0
                   python-kiwisolver            1.0.1-1.0            1.0.1-2.0
                     python-pyassert            0.4.2-4.0            0.4.2-5.0
                        python-pyfix            0.2.3-4.0            0.2.3-5.0
                       python-sphinx            1.7.6-1.0            1.7.6-2.0
                   python-sqlalchemy            1.2.9-1.0           1.2.10-1.0
                        python-xattr            0.9.3-1.0            0.9.6-1.0
                python-zope-hookable            4.2.0-1.0            4.2.0-2.0
           python-zope-i18nmessageid              4.1.0-1            4.1.0-2.0
                    python2-brotlipy            0.7.0-3.0            0.7.0-4.0
                    python2-fixtures              3.0.0-2            3.0.0-3.0
                   python2-ipykernel            4.6.1-1.0            4.6.1-2.0
                       python2-iwlib            1.6.1-4.0            1.6.1-5.0
                  python2-kiwisolver            1.0.1-1.0            1.0.1-2.0
                      python2-marisa            0.2.5-1.0            0.2.5-2.0
                      python2-sphinx            1.7.6-1.0            1.7.6-2.0
                  python2-sqlalchemy            1.2.9-1.0           1.2.10-1.0
                       python2-xattr            0.9.3-1.0            0.9.6-1.0
               python2-zope-hookable            4.2.0-1.0            4.2.0-2.0
          python2-zope-i18nmessageid              4.1.0-1            4.1.0-2.0
                               redis           4.0.10-1.0           4.0.11-1.0
                             ripgrep            0.8.1-1.0            0.9.0-1.0
                            ruby-atk            3.2.7-1.0            3.2.9-1.0
                  ruby-cairo-gobject            3.2.7-1.0            3.2.9-1.0
                    ruby-gdk_pixbuf2            3.2.7-1.0            3.2.9-1.0
                           ruby-gio2            3.2.7-1.0            3.2.9-1.0
                          ruby-glib2            3.2.7-1.0            3.2.9-1.0
          ruby-gobject-introspection            3.2.7-1.0            3.2.9-1.0
                           ruby-gtk2            3.2.7-1.0            3.2.9-1.0
                         ruby-marisa            0.2.5-1.0            0.2.5-2.0
                          ruby-pango            3.2.7-1.0            3.2.9-1.0
                          rust-racer           2.0.14-1.0            2.1.4-1.0
                        rxvt-unicode             9.22-6.0             9.22-7.0
               rxvt-unicode-terminfo             9.22-6.0             9.22-7.0
                                slop              7.4-1.0              7.4-2.0
                               squid              4.1-1.0              4.2-1.0
                                stfl             0.24-3.0             0.24-4.0
                                  sx              1.1-1.0              2.0-1.0
                              sysdig           0.22.0-1.0           0.23.0-1.0
                               v2ray             3.33-1.0             3.35-1.0
                          virtualbox           5.2.16-1.0           5.2.16-2.0
                  virtualbox-ext-vnc           5.2.16-1.0           5.2.16-2.0
               virtualbox-guest-dkms           5.2.16-1.0           5.2.16-2.0
              virtualbox-guest-utils           5.2.16-1.0           5.2.16-2.0
          virtualbox-guest-utils-nox           5.2.16-1.0           5.2.16-2.0
                virtualbox-host-dkms           5.2.16-1.0           5.2.16-2.0
                      virtualbox-sdk           5.2.16-1.0           5.2.16-2.0
                             weechat              2.2-1.0              2.2-2.0
                      wireguard-dkms     0.0.20180802-1.0     0.0.20180809-1.0
                     wireguard-tools     0.0.20180802-1.0     0.0.20180809-1.0
       haskell-criterion-measurement                    -          0.1.0.0-3.0
               haskell-infer-license                    -            0.2.0-2.0
                   haskell-invariant                    -            0.5.1-3.0
                         python-glfw                    -            1.7.0-1.0

#4

nvidia 304xx drivers should also get removed. This we did for x86_64 architecture when using xorg 1.20 series.


#5

Only one problem, (using pamac.)

installing perl (5.28.0-1.0) breaks dependency 'perl<5.27' required by perl-xml-libxml

removing perl-xml-libxml allows the update to succeed, but it also removes,

manjaro-printer
hplip
foomatic-db-engine

re-install hplip fails with

could not satisfy dependencies:
unable to satisfy dependency 'perl<5.27' required by perl-xml-libxml
unable to satisfy dependency 'perl-xml-libxml' required by foomatic-db-engine
unable to satisfy dependency 'foomatic-db-engine' required by hplip

I don’t print often from this machine, so no rush just for me!


#6

OK, no recent change for this package in arch32 so I’ll build this for the overlay.

Built, uploaded, and an extra sync with more Perl modules. It’s likely more stuff will be broken until all of the packages get rebuilt.

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     perl-xml-libxml                    -          2.0132-1.01


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       libatomic_ops            7.6.4-1.0            7.6.6-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 ack             2.24-1.0             2.24-2.0
                             innotop             1.11.4-2           1.11.4-3.0
                              kcptun         20180316-1.0         20180810-1.0
             perl-algorithm-annotate               0.10-8             0.10-9.0
                 perl-algorithm-diff             1.1903-3           1.1903-4.0
                        perl-app-cli              0.313-5            0.313-6.0
                   perl-archive-cpio               0.10-2             0.10-3.0
                perl-archive-extract               0.80-3             0.80-4.0
                    perl-authen-sasl               2.16-4             2.16-5.0
               perl-canary-stability               2012-3             2012-4.0
                    perl-cgi-session               4.48-4             4.48-5.0
                 perl-config-grammar               1.12-3             1.12-4.0
                   perl-convert-asn1               0.27-3             0.27-4.0
                  perl-convert-uulib                1.5-4              1.5-5.0
                perl-cpan-meta-check              0.014-3            0.014-4.0
             perl-cpan-perl-releases               3.16-3             3.16-4.0
                  perl-crypt-smbhash               0.12-5             0.12-6.0
                      perl-data-dump               1.23-3             1.23-4.0
           perl-datetime-cron-simple                0.2-8              0.2-9.0
            perl-datetime-event-ical               0.13-3             0.13-4.0
      perl-datetime-event-recurrence               0.19-3             0.19-4.0
                 perl-devel-checkbin               0.04-3             0.04-4.0
                 perl-devel-checklib             1.13-1.0             1.13-2.0
               perl-devel-stacktrace             2.03-1.0             2.03-2.0
            perl-digest-bubblebabble               0.02-3             0.02-4.0
                       perl-dir-self               0.11-3             0.11-4.0
               perl-email-address-xs             1.01-1.0             1.01-2.0
                perl-exception-class             1.44-1.0             1.44-2.0
                perl-extutils-config              0.008-3            0.008-4.0
               perl-extutils-helpers              0.026-3            0.026-4.0
          perl-extutils-installpaths            0.012-1.0            0.012-2.0
                      perl-file-next               1.16-3             1.16-4.0
                 perl-file-path-tiny              0.9-1.0              0.9-2.0
                     python2-scandir              1.8-1.0            1.9.0-1.0

#7

Failed to prepare transaction:
could not satisfy dependencies:
installing perl (5.28.0-1.0) breaks dependency ‘perl<5.27’ required by cairo-perl
installing perl (5.28.0-1.0) breaks dependency ‘perl<5.27’ required by glib-perl
installing perl (5.28.0-1.0) breaks dependency ‘perl<5.27’ required by gtk2-perl
installing perl (5.28.0-1.0) breaks dependency ‘perl<5.27’ required by pango-perl
installing perl (5.28.0-1.0) breaks dependency ‘perl<5.27’ required by perl-html-parser


#8

gcc 8.2.0-2.2 works, I rebuilt my linux-pae 4.17.4 just fine.


#9

No issues noticed. My setup is a very vanilla VM however.


#10

Another sync with another load of Perl module rebuilds. Oh, and Python 3.7 snuck in too…

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          cairo-perl              1.106-5            1.106-6.0
                          glade-perl             1.007-13           1.007-14.0
                           glib-perl            1.326-1.0            1.326-2.0
                           gtk2-perl          1.24992-1.0          1.24992-2.0
                                gvim         8.1.0022-1.0         8.1.0194-2.0
                          pango-perl            1.227-8.1            1.227-9.0
                       perl-anyevent             4:7.14-3           4:7.14-4.0
                      perl-appconfig               1.71-3             1.71-4.0
                    perl-archive-zip             1.60-1.0             1.60-3.0
                perl-async-interrupt             1.24-1.0             1.24-2.0
                     perl-bit-vector                7.4-6              7.4-7.0
                  perl-business-isbn              3.004-3            3.004-4.0
             perl-business-isbn-data       20140910.003-3     20140910.003-4.0
                  perl-business-issn              1.002-3            1.002-4.0
                   perl-capture-tiny               0.46-3             0.46-4.0
                      perl-carp-clan               6.06-3             6.06-4.0
                perl-class-inspector               1.32-2             1.32-3.0
                   perl-common-sense               3.74-3             3.74-4.0
                  perl-config-simple               4.59-8             4.59-9.0
                 perl-convert-binhex              1.125-3            1.125-4.0
                      perl-cpan-meta           2.150010-5         2.150010-6.0
            perl-crypt-openssl-guess             0.11-1.0             0.11-2.0
           perl-crypt-openssl-random             0.15-1.0             0.15-2.0
              perl-crypt-openssl-rsa              0.28-12            0.28-13.0
                perl-crypt-passwdmd5               1.40-3             1.40-4.0
                    perl-data-uniqid               0.12-4             0.12-5.0
                      perl-date-calc                6.4-3              6.4-4.0
                    perl-digest-hmac               1.03-5             1.03-6.0
              perl-email-date-format              1.005-3            1.005-4.0
                  perl-encode-locale               1.05-3             1.05-4.0
                          perl-error          0.17026-1.0          0.17026-2.0
                             perl-ev               4.22-5             4.22-6.0
                  perl-exporter-tiny         1.002001-1.0         1.002001-2.0
               perl-extutils-depends              0.405-3            0.405-4.0
             perl-extutils-pkgconfig               1.16-3             1.16-4.0
            perl-file-copy-recursive             0.44-1.0             0.44-2.0
             perl-file-readbackwards               1.05-3             1.05-4.0
                  perl-file-sharedir              1.102-3            1.102-4.0
                   perl-file-slurper              0.010-1            0.010-2.0
                     perl-file-which               1.22-1             1.22-2.0
                    perl-html-parser               3.72-5             3.72-6.0
                    perl-html-tagset               3.20-6             3.20-7.0
                  perl-html-template               2.97-2             2.97-3.0
             perl-perlio-utf8-strict              0.007-1            0.007-2.0
               perl-template-toolkit               2.27-4             2.27-5.0
                              python            3.6.6-1.0            3.7.0-3.0
                                 vim         8.1.0022-1.0         8.1.0194-2.0
                         vim-runtime         8.1.0022-1.0         8.1.0194-2.0
                              xfconf             4.12.1-4           4.12.1-5.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-146.0          1.1.0-151.0
                               audit            2.8.3-1.0            2.8.3-2.0
                               blosc           1.14.3-1.0           1.14.4-1.0
                               botan            2.7.0-1.0            2.7.0-2.0
                         broadcom-wl    6.30.223.271-33.0    6.30.223.271-38.0
                            capstone              3.0.4-5            3.0.4-6.0
                              clingo            5.3.0-1.0            5.3.0-2.0
                             distorm              3.3.4-2            3.3.4-3.0
                               evemu            2.7.0-2.0            2.7.0-3.0
                           i2c-tools                4.0-1              4.0-2.0
                              imvirt              0.9.6-3            0.9.6-4.0
                           isomd5sum            1.2.3-1.0            1.2.3-2.0
                            keystone              0.9.1-3            0.9.1-4.0
                         ktoblzcheck               1.49-1             1.49-2.0
                             libnewt            0.52.20-1          0.52.20-2.0
                     libsigrokdecode            0.5.1-1.0            0.5.1-2.0
                      libvirt-python            4.5.0-1.0            4.5.0-2.0
                     libvirt-python2            4.5.0-1.0            4.5.0-2.0
                                ls++             1:0.36-2           1:0.36-3.0
                            mod_wsgi           4.5.24-1.0           4.5.24-2.0
                           mod_wsgi2           4.5.24-1.0           4.5.24-2.0
                                ogre           1.11.1-1.0           1.11.1-2.0
                           ogre-docs           1.11.1-1.0           1.11.1-2.0
                  perl-cairo-gobject            1.004-6.0            1.004-7.0
                       perl-cpanplus           0.9176-1.0           0.9176-2.0
                   perl-danga-socket               1.61-6             1.61-7.0
                 perl-data-hierarchy               0.34-8             0.34-9.0
                   perl-data-optlist              0.110-3            0.110-4.0
                    perl-data-random             0.13-1.0             0.13-2.0
                   perl-data-section         0.200007-1.0         0.200007-2.0
                      perl-dbi-shell              11.95-6            11.95-7.0
        perl-devel-globaldestruction               0.14-3             0.14-4.0
                perl-devel-patchperl               1.48-3             1.48-4.0
    perl-file-copy-recursive-reduced            0.006-1.0            0.006-2.0
                     perl-file-pushd              1.014-3            1.014-4.0
          perl-file-sharedir-install             0.13-1.0             0.13-2.0
                perl-file-slurp-tiny              0.004-3            0.004-4.0
                      perl-file-tail                1.3-3              1.3-4.0
                      perl-file-type               0.22-8             0.22-9.0
                       perl-font-afm               1.20-6             1.20-7.0
                             perl-gd             2.68-1.0             2.68-2.0
      perl-glib-object-introspection            0.044-1.0            0.044-2.0
        perl-graphics-colornames-www               1.13-5             1.13-6.0
                  perl-gtk2-trayicon              0.06-16            0.06-17.0
          perl-html-element-extended               1.18-5             1.18-6.0
                 perl-html-highlight               0.20-8             0.20-9.0
             perl-html-template-expr               0.07-8             0.07-9.0
                     perl-image-info             1.41-1.0             1.41-2.0
                    perl-import-into           1.002005-3         1.002005-4.0
                       perl-importer            0.025-1.0            0.025-2.0
                         perl-io-all               0.86-3             0.86-4.0
              perl-io-bufferedselect                1.0-6              1.0-7.0
               perl-io-captureoutput             1.1104-3           1.1104-4.0
                      perl-io-digest               0.11-3             0.11-4.0
                   perl-io-multiplex               1.16-3             1.16-4.0
                       perl-io-pager               0.36-3             0.36-4.0
                         perl-io-tee               0.64-7             0.64-8.0
                  perl-ipc-shareable               0.61-3             0.61-4.0
                        perl-json-xs               3.03-4             3.03-5.0
                           perl-ldap               0.65-4             0.65-5.0
                   perl-list-utilsby             0.11-1.0             0.11-2.0
                      perl-local-lib           2.000019-3         2.000019-4.0
                      perl-locale-po               0.27-3             0.27-4.0
                        perl-log-any              1.049-3            1.049-4.0
                    perl-log-message               0.08-3             0.08-4.0
             perl-log-message-simple               0.10-3             0.10-4.0
                  perl-mail-sendmail               0.79-8             0.79-9.0
                    perl-math-base85                0.2-8              0.2-9.0
              perl-math-random-isaac              1.004-4            1.004-5.0
                    perl-mime-base32              1.303-3            1.303-4.0
              perl-module-build-tiny              0.039-3            0.039-4.0
                    perl-module-find               0.13-3             0.13-4.0
               perl-module-pluggable                5.2-3              5.2-4.0
                perl-module-scandeps             1.24-2.0             1.24-3.0
                     perl-mro-compat               0.13-2             0.13-3.0
                 perl-net-idn-encode              2.400-3            2.400-4.0
                 perl-net-ip-minimal               0.06-3             0.06-4.0
                   perl-net-ipv4addr               0.10-9            0.10-10.0
                   perl-net-ipv6addr                0.2-9             0.2-10.0
                perl-net-ldap-server               0.43-5             0.43-6.0
                    perl-net-openssh               0.74-3             0.74-4.0
                       perl-net-snmp              6.0.1-5            6.0.1-6.0
                     perl-net-telnet               3.04-3             3.04-4.0
             perl-number-bytes-human             0.11-1.0             0.11-2.0
                perl-object-accessor               0.48-3             0.48-4.0
                   perl-object-event               1.23-4             1.23-5.0
               perl-object-multitype               0.05-8             0.05-9.0
           perl-object-realize-later               0.19-3             0.21-1.0
              perl-package-constants               0.06-3             0.06-4.0
                       perl-par-dist               0.49-3             0.49-4.0
           perl-parallel-forkmanager             1.19-2.0             1.19-3.0
                     perl-parse-yapp               1.05-8             1.05-9.0
                      perl-path-tiny            0.104-1.0            0.104-2.0
                          perl-pegex             0.64-1.0             0.64-2.0
              perl-poe-component-ikc             0.2402-3           0.2402-4.0
         perl-poe-component-resolver              0.921-3            0.921-4.0
                    perl-proc-simple               1.32-3             1.32-4.0
                  perl-regexp-common         2016010801-4       2016010801-5.0
                perl-regexp-shellish               0.93-8             0.93-9.0
                         perl-rename              1.9-2.0              1.9-3.0
                      perl-role-tiny           2.000005-3         2.000005-4.0
                          perl-sgmls              1:1.1-4            1:1.1-5.0
               perl-software-license         0.103013-1.0         0.103013-2.0
                 perl-sort-naturally               1.03-3             1.03-4.0
                  perl-sort-versions               1.62-3             1.62-4.0
                     perl-strictures         2.000005-1.0         2.000005-2.0
                   perl-sub-exporter              0.987-3            0.987-4.0
       perl-sub-exporter-progressive           0.001013-3         0.001013-4.0
                       perl-sub-info              0.002-4            0.002-5.0
                    perl-sub-install              0.928-3            0.928-4.0
                          perl-super         1.20141117-3       1.20141117-4.0
                         perl-switch               2.17-3             2.17-4.0
                    perl-sys-syscall               0.25-4             0.25-5.0
                 perl-term-animation                2.6-4              2.6-5.0
             perl-term-extendedcolor              0.224-5            0.224-6.0
               perl-term-progressbar             2.22-1.0             2.22-2.0
             perl-term-read-password               0.11-7             0.11-8.0
                     perl-term-table            0.012-1.0            0.012-2.0
                        perl-term-ui               0.46-3             0.46-4.0
               perl-test-differences               0.64-3             0.64-4.0
                 perl-test-exception               0.43-3             0.43-4.0
              perl-test-failwarnings            0.008-1.0            0.008-2.0
                     perl-test-inter             1.07-1.0             1.07-2.0
                  perl-test-mocktime             0.17-1.0             0.17-2.0
                     perl-test-needs           0.002005-3         0.002005-4.0
                  perl-test-requires               0.10-3             0.10-4.0
          perl-test-requiresinternet               0.05-3             0.05-4.0
                      perl-test-trap            0.3.3-1.0            0.3.3-2.0
                  perl-test-warnings              0.026-3            0.026-4.0
            perl-test-without-module               0.20-3             0.20-4.0
                      perl-test-yaml             1.07-1.0             1.07-2.0
                    perl-test2-suite           0.000077-1         0.000077-2.0
                  perl-text-markdown           1.000031-6         1.000031-7.0
                  perl-text-template             1.53-1.0             1.53-2.0
              perl-text-vfile-asdata               0.08-4             0.08-5.0
                     perl-tie-cphash              2.000-3            2.000-4.0
                    perl-time-format               1.12-4             1.12-5.0
                     perl-time-human               1.03-8             1.03-9.0
                   perl-time-modules          2013.0912-3        2013.0912-4.0
                      perl-type-tiny         1.002002-1.0         1.002002-2.0
               perl-types-serialiser                1.0-3              1.0-4.0
                  perl-user-identity               0.97-3             0.99-1.0
                perl-version-compare             0.14-1.0             0.14-2.0
                        perl-www-sms               0.09-9            0.09-10.0
                   perl-x11-protocol               0.56-8             0.56-9.0
             perl-x11-protocol-other                 30-3               30-4.0
                      perl-xml-smart               1.79-3             1.79-4.0
                     perl-xml-stream               1.24-3             1.24-4.0
                     perl-xml-writer              0.625-3            0.625-4.0
                      perl-xml-xpath             1.42-1.0             1.42-2.0
                      perl-yaml-tiny             1.73-1.0             1.73-2.0
                            perlbrew             0.84-1.0             0.84-2.0
                  perlio-via-dynamic               0.14-3             0.14-4.0
                            pppusage              0.2.5-8            0.2.5-9.0
                         python-apsw           3.24.0-1.0           3.24.0-2.0
                        python-bsddb            6.2.5-2.0            6.2.6-1.0
                     python-capstone              3.0.4-5            3.0.4-6.0
                     python-cchardet              2.1.1-1            2.1.1-2.0
                       python-cvxopt            1.2.0-1.0            1.2.0-2.0
                    python-cx_freeze            5.1.1-1.0            5.1.1-2.0
                      python-distorm              3.3.4-2            3.3.4-3.0
                    python-inet_diag            0.2.1-3.0            0.2.1-4.0
                    python-isomd5sum            1.2.3-1.0            1.2.3-2.0
                     python-keystone              0.9.1-3            0.9.1-4.0
                       python-mpi4py            3.0.0-2.0            3.0.0-3.0
                        python-prctl              1.7-1.0              1.7-2.0
                       python-psutil            5.4.6-1.0            5.4.6-2.0
                      python-pyaudio             0.2.11-1           0.2.11-2.0
                 python-pycryptodome            3.6.4-1.0            3.6.4-2.0
                python-pycryptodomex            3.6.4-1.0            3.6.4-2.0
                      python-pylibmc              1.5.2-1            1.5.2-2.0
                        python-pymad               0.10-1             0.10-2.0
                      python-pymongo            3.7.0-1.0            3.7.1-1.0
                       python-pyodbc           4.0.23-1.0           4.0.23-2.0
                   python-pysendfile            2.0.1-1.0            2.0.1-2.0
                        python-regex       2018.07.11-1.0       2018.07.11-2.0
                      python-salsa20              0.3.0-4            0.3.0-5.0
                         python-sane            2.8.3-1.0            2.8.3-2.0
                   python-schedutils              0.6-3.0              0.6-4.0
                 python-setproctitle             1.1.10-2           1.1.10-3.0
                         python-tlsh              3.4.5-3            3.4.5-4.0
                      python-tornado            4.5.3-1.0            5.1.0-1.0
                    python-typed-ast            1.1.0-2.0            1.1.0-3.0
                        python2-apsw           3.24.0-1.0           3.24.0-2.0
              python2-backports.lzma           0.0.11-1.0           0.0.12-1.0
                       python2-bsddb            6.2.5-2.0            6.2.6-1.0
                    python2-capstone              3.0.4-5            3.0.4-6.0
                    python2-cchardet              2.1.1-1            2.1.1-2.0
                      python2-cvxopt            1.2.0-1.0            1.2.0-2.0
                   python2-cx_freeze            5.1.1-1.0            5.1.1-2.0
                     python2-distorm              3.3.4-2            3.3.4-3.0
                   python2-inet_diag            0.2.1-3.0            0.2.1-4.0
                   python2-isomd5sum            1.2.3-1.0            1.2.3-2.0
                    python2-keystone              0.9.1-3            0.9.1-4.0
                      python2-mpi4py            3.0.0-2.0            3.0.0-3.0
                       python2-prctl              1.7-1.0              1.7-2.0
                      python2-psutil            5.4.6-1.0            5.4.6-2.0
                     python2-pyaudio             0.2.11-1           0.2.11-2.0
                python2-pycryptodome            3.6.4-1.0            3.6.4-2.0
               python2-pycryptodomex            3.6.4-1.0            3.6.4-2.0
                     python2-pylibmc              1.5.2-1            1.5.2-2.0
                     python2-pymongo            3.7.0-1.0            3.7.1-1.0
                      python2-pyodbc           4.0.23-1.0           4.0.23-2.0
                  python2-pysendfile            2.0.1-1.0            2.0.1-2.0
                 python2-qpid-proton           0.23.0-1.0           0.23.0-2.0
                       python2-regex       2018.07.11-1.0       2018.07.11-2.0
                     python2-salsa20              0.3.0-4            0.3.0-5.0
                        python2-sane            2.8.3-1.0            2.8.3-2.0
                  python2-schedutils              0.6-3.0              0.6-4.0
                python2-setproctitle             1.1.10-2           1.1.10-3.0
                        python2-tlsh              3.4.5-3            3.4.5-4.0
                     python2-tornado            4.5.3-1.0            5.1.0-1.0
                         qpid-proton           0.23.0-1.0           0.23.0-2.0
                              restic            0.9.1-1.0            0.9.2-1.0
                strip-nondeterminism            0.041-2.0            0.041-3.0
                                tlsh              3.4.5-3            3.4.5-4.0
                             whitedb              0.7.3-3            0.7.3-4.0

#11

Failed to prepare transaction:
could not satisfy dependencies:
installing python (3.7.0-3.0) breaks dependency ‘python<3.7’ required by pkgbrowser

…& this I was told to run after the other stuff installed:
[dad@manjaro ~]$ pacman -Qqo ‘/usr/lib/perl5/5.26’
imagemagick
libproxy
perl-file-listing
perl-http-cookies
perl-http-daemon
perl-http-date
perl-http-message
perl-http-negotiate
perl-io-html
perl-io-socket-ssl
perl-libwww
perl-lwp-mediatypes
perl-lwp-protocol-https
perl-mailtools
perl-net-http
perl-text-csv
perl-timedate
perl-try-tiny
perl-uri
perl-www-robotrules
subversion


#12

Removed pkgbrowser & install went thru!


#13

[dad@manjaro ~]$ pacman -Qqo ‘/usr/lib/perl5/5.28’
cairo-perl
glib-perl
gtk2-perl
net-snmp
pango-perl
perl
perl-clone
perl-dbi
perl-encode-locale
perl-error
perl-html-parser
perl-html-tagset
perl-locale-gettext
perl-net-ssleay
perl-parse-yapp
perl-xml-libxml
perl-xml-parser
xfconf

…What is this telling me???


#14

This is one of our overlay packages. Already dealt with on x86_64 branch.


#15

Wait for the Perl module packages to be updated. :wink:

Edit.

More:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                dbus           1.12.8-1.0          1.12.10-1.0
                           dbus-docs           1.12.8-1.0          1.12.10-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       frozen-bubble        2.2.1beta1-11      2.2.1beta1-12.0
                            ghostpcl             9.23-1.1             9.23-2.0
                         ghostscript             9.23-1.1             9.23-2.0
                            ghostxps             9.23-1.1             9.23-2.0
                            gnumeric          1.12.41-1.0          1.12.41-2.0
                          gst-python           1.14.1-1.0           1.14.2-1.0
                         gst-python2           1.14.1-1.0           1.14.2-1.0
                     kdevelop-python            5.2.3-1.1            5.2.3-2.0
                             lensfun              0.3.2-6            0.3.2-7.0
                         libbytesize              1.3-1.0              1.3-2.0
                            liblouis            3.6.0-1.0            3.6.0-2.0
                      libsignon-glib             1.15-1.0             1.15-2.0
                             libteam               1.27-1             1.27-2.0
                           libvoikko              4.1.1-1            4.1.1-2.0
                        link-grammar            5.5.0-1.0            5.5.0-2.0
                      perl-alien-sdl              1.446-4            1.446-5.0
                  perl-business-ismn              1.131-3            1.131-4.0
                   perl-crypt-ssleay            0.73_04-8          0.73_04-9.0
                   perl-data-compare               1.25-4             1.25-5.0
            perl-extutils-libbuilder               0.08-3             0.08-4.0
                   perl-file-basedir             0.08-1.0             0.08-2.0
              perl-file-desktopentry               0.22-3             0.22-4.0
                 perl-file-find-rule               0.34-3             0.34-4.0
                   perl-file-listing               6.04-4             6.04-5.0
                   perl-http-cookies               6.04-2             6.04-3.0
                    perl-http-daemon               6.01-5             6.01-6.0
                      perl-http-date               6.02-4             6.02-5.0
                   perl-http-message             6.18-1.0             6.18-2.0
                 perl-http-negotiate               6.01-4             6.01-5.0
                 perl-image-exiftool            11.01-1.0            11.01-2.0
                     perl-inc-latest              0.500-3            0.500-4.0
                        perl-io-html              1.001-3            1.001-4.0
                perl-io-socket-inet6               2.72-3             2.72-4.0
                  perl-io-socket-ssl            2.056-1.0            2.056-2.0
                       perl-ipc-run3              0.048-4            0.048-5.0
              perl-ipc-system-simple               1.25-3             1.25-4.0
                         perl-libwww             6.33-1.0             6.33-2.0
                perl-lingua-translit               0.28-1             0.28-2.0
                 perl-list-moreutils            0.428-1.0            0.428-2.0
                   perl-log-log4perl               1.49-3             1.49-4.0
                 perl-lwp-mediatypes               6.02-4             6.02-5.0
             perl-lwp-protocol-https             6.07-1.0             6.07-2.0
                      perl-mail-dkim             0.53-1.0             0.53-2.0
                       perl-mail-spf              2.9.0-3            2.9.0-4.0
                      perl-mailtools             2.20-1.0             2.20-2.0
                   perl-mime-charset            1.012.2-3          1.012.2-4.0
                      perl-mime-lite              3.030-3            3.030-4.0
                     perl-mime-types             2.17-1.0             2.17-2.0
                   perl-module-build             0.4224-5           0.4224-7.0
                     perl-mozilla-ca         20180117-1.0         20180117-2.0
                       perl-mp3-info               1.26-1             1.26-2.0
                  perl-net-cidr-lite               0.21-5             0.21-6.0
                        perl-net-dns             1.17-1.0             1.17-3.0
          perl-net-dns-resolver-mock       1.20171219-1.0       1.20171219-2.0
  perl-net-dns-resolver-programmable              0.009-2            0.009-3.0
                       perl-net-http             6.18-1.0             6.18-2.0
                         perl-net-ip               1.26-4             1.26-5.0
                     perl-net-server              2.009-2            2.009-3.0
                 perl-number-compare               0.03-6             0.03-7.0
                 perl-perl4-corelibs              0.004-2            0.004-3.0
                            perl-sdl              2.546-6            2.546-7.0
              perl-sys-hostname-long                1.5-3              1.5-4.0
                       perl-test-pod             1.52-1.0             1.52-2.0
                       perl-text-csv               1.95-3             1.95-4.0
                      perl-text-glob               0.11-3             0.11-4.0
                     perl-text-patch                1.8-4              1.8-5.0
                     perl-text-roman                3.5-3              3.5-4.0
                      perl-tie-cycle            1.225-1.0            1.225-2.0
                     perl-tie-simple               1.04-3             1.04-4.0
                       perl-timedate               2.30-4             2.30-5.0
                       perl-try-tiny             0.30-1.0             0.30-2.0
              perl-unicode-linebreak           2017.004-1         2017.004-2.0
                            perl-uri             1.74-1.0             1.74-2.0
                 perl-www-robotrules               6.02-4             6.02-5.0
                     perl-xml-simple             2.25-1.0             2.25-2.0
                       perl-xml-twig               3.52-3             3.52-4.0
                           perl-yaml             1.26-1.0             1.26-2.0
                              pyalpm            0.8.4-1.0            0.8.4-2.0
                     pygobject-devel           3.28.3-1.0           3.28.3-2.0
                    pygobject2-devel           2.28.7-1.0           2.28.7-2.0
                        python-cairo           1.17.0-1.0           1.17.0-2.0
                       python-crypto              2.6.1-5            2.6.1-6.0
                        python-evdev            1.0.0-1.0            1.0.0-2.0
                        python-geoip              1.3.2-4            1.3.2-5.0
                      python-gobject           3.28.3-1.0           3.28.3-2.0
                     python-gobject2           2.28.7-1.0           2.28.7-2.0
                       python-pycups             1.9.73-3           1.9.73-4.0
                       python-pycurl         7.43.0.2-1.0         7.43.0.2-2.0
                       python-pysmbc           1.0.15.8-1         1.0.15.8-2.0
                      python-systemd                234-1              234-2.0
                       python2-cairo           1.17.0-1.0           1.17.0-2.0
                      python2-crypto              2.6.1-5            2.6.1-6.0
                       python2-evdev            1.0.0-1.0            1.0.0-2.0
                       python2-geoip              1.3.2-4            1.3.2-5.0
                     python2-gobject           3.28.3-1.0           3.28.3-2.0
                    python2-gobject2           2.28.7-1.0           2.28.7-2.0
                      python2-pycups             1.9.73-3           1.9.73-4.0
                      python2-pycurl         7.43.0.2-1.0         7.43.0.2-2.0
                      python2-pysmbc           1.0.15.8-1         1.0.15.8-2.0
                     python2-systemd                234-1              234-2.0
                               razor              2.85-10            2.85-11.0
                        spamassassin           3.4.1-12.0           3.4.1-13.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
               aarch64-linux-gnu-gdb              8.1-1.0            8.1.1-1.0
                   arm-none-eabi-gdb              8.1-2.0            8.1.1-1.0
                           auditbeat            6.3.1-1.0            6.3.2-1.0
                             avr-gdb              8.1-1.0            8.1.1-1.0
                             binwalk            2.1.1-4.0            2.1.1-5.0
                             cxxtest                4.4-4              4.4-5.0
                              d-feet           0.3.13-1.0           0.3.13-2.0
                deepin-gir-generator            1.0.3-1.0            1.0.4-1.0
                              devede           4.12.0-1.0           4.12.0-2.0
                                  dg     1.1.0.20160916-1   1.1.0.20160916-2.0
                                doge              3.5.0-3            3.5.0-4.0
                            fail2ban         0.10.3.1-1.0         0.10.3.1-2.0
                            filebeat            6.3.1-1.0            6.3.2-1.0
                           filezilla           3.35.1-1.0           3.35.2-1.0
                           goocanvas            2.0.4-1.0            2.0.4-2.0
                              gramps          2:4.2.8-1.0          2:4.2.8-2.0
                   heartbeat-elastic            6.3.1-1.0            6.3.2-1.0
                               iotop                0.6-5              0.6-6.0
                          metricbeat            6.3.1-1.0            6.3.2-1.0
                             notmuch             0.27-1.0             0.27-2.0
                        notmuch-mutt             0.27-1.0             0.27-2.0
                     notmuch-runtime             0.27-1.0             0.27-2.0
                         notmuch-vim             0.27-1.0             0.27-2.0
                          packetbeat            6.3.1-1.0            6.3.2-1.0
             perl-b-hooks-endofscope               0.21-3             0.21-4.0
                            perl-cgi             4.38-1.0             4.38-2.0
                       perl-cgi-fast             2.13-1.0             2.13-2.0
         perl-class-method-modifiers               2.12-3             2.12-4.0
                     perl-color-calc              1.074-3            1.074-4.0
                   perl-convert-tnef               0.18-5             0.18-6.0
                      perl-curses-ui             0.9609-4           0.9609-5.0
                      perl-cwd-guard               0.05-3             0.05-4.0
                      perl-data-perl         0.002009-4.0         0.002009-5.0
                       perl-datetime             1.49-1.0             1.49-2.0
       perl-datetime-calendar-julian               0.04-3             0.04-4.0
        perl-datetime-format-builder             0.8100-3           0.8100-4.0
           perl-datetime-format-ical               0.09-6             0.09-7.0
       perl-datetime-format-strptime             1.75-1.0             1.75-2.0
            perl-devel-checkcompiler               0.07-3             0.07-4.0
            perl-dist-checkconflicts               0.11-3             0.11-4.0
                   perl-email-sender           1.300031-3         1.300031-4.0
                   perl-eval-closure               0.14-3             0.14-4.0
                  perl-finance-quote               1.47-1             1.47-2.0
                perl-gnupg-interface             0.52-4.0             0.52-5.0
                       perl-graphviz               2.24-3             2.24-4.0
                      perl-html-form               6.03-4             6.03-5.0
                 perl-html-formatter               2.16-3             2.16-4.0
                  perl-html-scrubber               0.15-3             0.15-4.0
              perl-html-tableextract             2.15-1.0             2.15-2.0
                 perl-html-tagfilter               1.03-9            1.03-10.0
                    perl-ical-parser               1.21-3             1.21-4.0
                       perl-json-any               1.39-4             1.39-5.0
                         perl-lchown               1.01-8             1.01-9.0
                  perl-list-allutils               0.14-3             0.14-4.0
                 perl-list-someutils             0.56-1.0             0.56-2.0
       perl-log-any-adapter-log4perl               0.08-2             0.08-3.0
                   perl-mail-message            3.003-1.0            3.003-2.0
                 perl-mail-spf-query            1.999.1-8          1.999.1-9.0
                     perl-mime-tools            5.509-5.0            5.509-6.0
            perl-module-build-xsutil             0.19-1.0             0.19-2.0
          perl-module-implementation               0.09-3             0.09-4.0
                 perl-module-install             1.19-1.0             1.19-2.0
                            perl-moo           2.003000-4         2.003000-5.0
                perl-moox-handlesvia         0.001008-5.0         0.001008-6.0
                      perl-moox-late            0.015-6.0            0.015-7.0
           perl-moox-types-mooselike               0.29-3             0.29-4.0
                          perl-mouse            2.5.4-1.0            2.5.4-2.0
            perl-namespace-autoclean               0.28-3             0.28-4.0
                perl-namespace-clean               0.27-3             0.27-4.0
                       perl-net-dbus              1.1.0-6            1.1.0-7.0
                    perl-net-dns-sec             1.09-1.0             1.09-3.0
                perl-net-dropbox-api                1.9-5              1.9-6.0
                     perl-net-jabber                2.0-8              2.0-9.0
                      perl-net-oauth               0.28-7             0.28-8.0
                       perl-net-xmpp               1.05-3             1.05-4.0
     perl-package-deprecationmanager               0.17-3             0.17-4.0
                  perl-package-stash               0.37-4             0.37-5.0
                perl-params-classify             0.013-10           0.013-11.0
                perl-params-validate             1.29-1.0             1.29-2.0
      perl-params-validationcompiler             0.27-1.0             0.27-2.0
                     perl-path-class               0.37-3             0.37-4.0
       perl-poe-component-client-dns              1.054-3            1.054-4.0
      perl-poe-component-client-http              0.949-3            0.949-4.0
 perl-poe-component-client-keepalive              0.272-4            0.272-5.0
                      perl-soap-lite             1.27-1.0             1.27-2.0
         perl-statistics-descriptive           3.0612-2.0           3.0612-3.0
                      perl-sub-quote           2.003001-3         2.003001-4.0
                     perl-test-fatal              0.014-3            0.014-4.0
                      perl-test-file            1.443-1.0            1.443-2.0
                perl-test-mockmodule             0.15-1.0             0.15-3.0
                 perl-test-more-utf8             0.05-1.0             0.05-2.0
                    perl-test-output              1.031-3            1.031-4.0
                      perl-test-spec             0.54-1.0             0.54-2.0
                      perl-test-utf8             1.01-1.0             1.01-2.0
                      perl-throwable           0.200013-3         0.200013-4.0
             perl-unicode-stringprep              1.105-3            1.105-4.0
                        perl-xml-rss             1.60-1.0             1.60-2.0
                             pychess           0.99.1-2.0           0.99.1-3.0
                          pygmentize              2.2.0-1            2.2.0-2.0
                      python-certifi        2018.4.16-1.0        2018.4.16-2.0
                        python-clint              0.5.1-5            0.5.1-6.0
                  python-cloudpickle            0.5.3-1.0            0.5.3-2.0
                     python-colorama              0.3.9-1            0.3.9-2.0
               python-configargparse           0.13.0-1.0           0.13.0-2.0
                         python-cram                0.7-2              0.7-3.0
                       python-discid              1.1.1-1            1.1.1-2.0
                      python-distlib            0.2.7-1.0            0.2.7-2.0
                       python-dnslib              0.9.7-1            0.9.7-2.0
                     python-docutils               0.14-1             0.14-2.0
                        python-ecdsa             0.13-3.1             0.13-4.0
                  python-entrypoints            0.2.3-1.0            0.2.3-2.0
                       python-future             0.16.0-2           0.16.0-3.0
                       python-gflags              3.1.2-1            3.1.2-2.0
                   python-ghp-import              0.5.5-1            0.5.5-2.0
                        python-gnupg            0.4.3-1.0            0.4.3-2.0
                    python-harparser              0.4-1.0              0.4-2.0
                        python-i3-py            0.6.5-5.0            0.6.5-6.0
                 python-itsdangerous               0.24-3             0.24-4.0
                      python-jeepney            0.3.1-1.0            0.3.1-2.0
                        python-jieba               0.39-1             0.39-2.0
             python-jsonrpclib-pelix              0.3.1-2            0.3.1-3.0
                       python-minidb            2.0.2-1.1            2.0.2-2.0
                    python-monotonic              1.5-1.0              1.5-2.0
               python-musicbrainzngs                0.6-2              0.6-3.0
                  python-mygpoclient              1.8-1.0              1.8-2.0
                       python-nbxmpp            0.6.6-1.0            0.6.6-2.0
                python-pandocfilters              1.4.2-1            1.4.2-2.0
                      python-pexpect            4.6.0-1.0            4.6.0-2.0
                      python-pkginfo            1.4.2-1.0            1.4.2-2.0
                          python-pmw              2.0.1-3            2.0.1-4.0
                python-podcastparser            0.6.3-1.0            0.6.3-2.0
                        python-polib            1.1.0-1.0            1.1.0-2.0
                   python-ptyprocess            0.6.0-1.0            0.6.0-2.0
                        python-pyaes              1.6.1-1            1.6.1-2.0
                       python-pyalsa            1.1.6-3.0            1.1.6-4.0
                      python-pygeoip              0.3.2-3            0.3.2-4.0
                     python-pygments              2.2.0-1            2.2.0-2.0
                    python-pyinotify              0.9.6-3            0.9.6-4.0
                       python-pypeg2             2.15.2-2           2.15.2-3.0
                         python-pyro             4.73-1.0             4.73-2.0
                     python-pyserial                3.4-1              3.4-2.0
                 python-pysimplesoap           1.16.2-1.0           1.16.2-2.0
                 python-pythondialog            3.4.0-3.0            3.4.0-4.0
                         python-pytz           2018.5-1.0           2018.5-2.0
                          python-pyx             0.14.1-2           0.14.1-3.0
                      python-rfc3987            1.3.7-1.0            1.3.7-2.0
                      python-serpent             1.27-1.0             1.27-2.0
              python-simplemediawiki           1.2.0_b2-4         1.2.0_b2-5.0
                  python-smartypants            2.0.1-1.0            2.0.1-2.0
              python-snowballstemmer              1.2.1-2            1.2.1-3.0
                   python-speaklater                1.3-3              1.3-4.0
                        python-split                0.4-2              0.4-3.0
               python-strict-rfc3339              0.7-1.0              0.7-2.0
                        python-sword            1.8.1-1.0            1.8.1-3.0
                       python-tailer            0.4.1-1.0            0.4.1-2.0
                    python-termcolor              1.1.0-5            1.1.0-6.0
                    python-terminado            0.8.1-1.0            0.8.1-2.0
                     python-testpath            0.3.1-1.0            0.3.1-2.0
                           python-z3            4.7.1-1.0            4.7.1-2.0
                     python2-certifi        2018.4.16-1.0        2018.4.16-2.0
                       python2-clint              0.5.1-5            0.5.1-6.0
                 python2-cloudpickle            0.5.3-1.0            0.5.3-2.0
                    python2-colorama              0.3.9-1            0.3.9-2.0
              python2-configargparse           0.13.0-1.0           0.13.0-2.0
                        python2-cram                0.7-2              0.7-3.0
                      python2-discid              1.1.1-1            1.1.1-2.0
                     python2-distlib            0.2.7-1.0            0.2.7-2.0
                      python2-dnslib              0.9.7-1            0.9.7-2.0
                    python2-docutils               0.14-1             0.14-2.0
                       python2-ecdsa             0.13-3.1             0.13-4.0
                      python2-future             0.16.0-2           0.16.0-3.0
                      python2-gflags              3.1.2-1            3.1.2-2.0
                       python2-gnupg            0.4.3-1.0            0.4.3-2.0
                   python2-harparser              0.4-1.0              0.4-2.0
                       python2-i3-py            0.6.5-5.0            0.6.5-6.0
                python2-itsdangerous               0.24-3             0.24-4.0
                       python2-jieba               0.39-1             0.39-2.0
            python2-jsonrpclib-pelix              0.3.1-2            0.3.1-3.0
                   python2-monotonic              1.5-1.0              1.5-2.0
              python2-musicbrainzngs                0.6-2              0.6-3.0
                 python2-mygpoclient              1.8-1.0              1.8-2.0
                      python2-nbxmpp            0.6.6-1.0            0.6.6-2.0
               python2-pandocfilters              1.4.2-1            1.4.2-2.0
                     python2-pexpect            4.6.0-1.0            4.6.0-2.0
                     python2-pkginfo            1.4.2-1.0            1.4.2-2.0
                         python2-pmw              2.0.1-3            2.0.1-4.0
               python2-podcastparser            0.6.3-1.0            0.6.3-2.0
                       python2-polib            1.1.0-1.0            1.1.0-2.0
                  python2-ptyprocess            0.6.0-1.0            0.6.0-2.0
                       python2-pyaes              1.6.1-1            1.6.1-2.0
                      python2-pyalsa            1.1.6-3.0            1.1.6-4.0
                     python2-pygeoip              0.3.2-3            0.3.2-4.0
                    python2-pygments              2.2.0-1            2.2.0-2.0
                   python2-pyinotify              0.9.6-3            0.9.6-4.0
                        python2-pyro             4.73-1.0             4.73-2.0
                    python2-pyserial                3.4-1              3.4-2.0
                python2-pysimplesoap           1.16.2-1.0           1.16.2-2.0
                        python2-pytz           2018.5-1.0           2018.5-2.0
                     python2-rfc3987            1.3.7-1.0            1.3.7-2.0
                     python2-serpent             1.27-1.0             1.27-2.0
                 python2-smartypants            2.0.1-1.0            2.0.1-2.0
             python2-snowballstemmer              1.2.1-2            1.2.1-3.0
                  python2-speaklater                1.3-3              1.3-4.0
                       python2-split                0.4-2              0.4-3.0
              python2-strict-rfc3339              0.7-1.0              0.7-2.0
                       python2-sword            1.8.1-1.0            1.8.1-3.0
                   python2-termcolor              1.1.0-5            1.1.0-6.0
                   python2-terminado            0.8.1-1.0            0.8.1-2.0
                          python2-z3            4.7.1-1.0            4.7.1-2.0
                             radare2            2.7.0-1.0            2.8.0-1.0
                               sword            1.8.1-1.0            1.8.1-3.0
                                  z3            4.7.1-1.0            4.7.1-2.0

#16
:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                meld           3.19.0-1.0           3.19.0-2.0
                       python-opengl              3.1.0-3            3.1.0-4.0
                          python-ply             3.11-1.0             3.11-2.0
                       python-pyasn1            0.4.3-1.0            0.4.3-2.0
                    python-pycparser               2.18-1             2.18-2.0
                   python-pyelftools               0.24-2             0.24-3.0
                      python2-opengl              3.1.0-3            3.1.0-4.0
                         python2-ply             3.11-1.0             3.11-2.0
                      python2-pyasn1            0.4.3-1.0            0.4.3-2.0
                   python2-pycparser               2.18-1             2.18-2.0
                  python2-pyelftools               0.24-2             0.24-3.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     percona-toolkit           3.0.10-1.0           3.0.11-1.0
                     python-logutils            0.3.5-2.0            0.3.5-3.0
                    python-periphery            1.1.1-1.0            1.1.1-2.0
                        python-scapy            2.4.0-1.0            2.4.0-2.0
                        python-whelk              2.7.1-1            2.7.1-2.0
                         python-xapp            1.2.0-1.0            1.2.0-2.0
                   python-xlsxwriter            1.0.5-1.0            1.0.5-2.0
                    python2-logutils            0.3.5-2.0            0.3.5-3.0
                   python2-periphery            1.1.1-1.0            1.1.1-2.0
                       python2-scapy            2.4.0-1.0            2.4.0-2.0
                       python2-whelk              2.7.1-1            2.7.1-2.0
                        python2-xapp            1.2.0-1.0            1.2.0-2.0
                  python2-xlsxwriter            1.0.5-1.0            1.0.5-2.0
                              ranger            1.9.1-1.0            1.9.1-2.0
                               scapy            2.4.0-1.0            2.4.0-2.0
                             scapy3k             0.23-2.0             0.25-1.0
                           trash-cli        0.17.1.14-3.0        0.17.1.14-4.0
                                 ufw             0.35-4.0             0.35-5.0
                          youtube-dl       2018.07.29-1.0       2018.08.04-2.0

#17

OH!!!


#18

Another selection of synced packages, plus some rebuilt Manjaro packages:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   archlinux-keyring         20180627-1.0         20180808-1.0
                            binutils           2.31.1-1.3           2.31.1-3.0
                                gdbm             1.16-1.0             1.17-1.0
                             libpcap              1.8.1-2            1.9.0-1.0
                  mkinitcpio-busybox           1.28.4-1.0           1.29.2-1.0
                            syslinux            6.03-10.0            6.03-11.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             cups-filters-driverless             1.20.3-1             1.20.4-1
                             firefox             61.0.1-0             61.0.2-0
                        gtk3-classic            3.22.30-4            3.22.30-5
                   illyria-wallpaper              1.3.1-1                1.4-1
                         kinfocenter             5.13.3-1          5.13.4-1.01
           manjaro-iso-profiles-base             17.1.7-1            17.1.11-1
      manjaro-iso-profiles-community             17.1.7-1            17.1.11-1
       manjaro-iso-profiles-official             17.1.7-1            17.1.11-1
            manjaro-settings-manager             0.5.4-14             0.5.4-15
        manjaro-settings-manager-kcm             0.5.4-14             0.5.4-15
  manjaro-settings-manager-knotifier             0.5.4-14             0.5.4-15
   manjaro-settings-manager-notifier             0.5.4-14             0.5.4-15
             manjaro-wallpapers-18.0              1.3.1-1                1.4-1
                     python-pyparted             3.11.1-1             3.11.1-3
                    python2-pyparted             3.11.1-1             3.11.1-3
                                v86d             0.1.10-5           0.1.10-5.1
                    firefox-i18n-ach                    -             61.0.2-0
                     firefox-i18n-af                    -             61.0.2-0
                     firefox-i18n-an                    -             61.0.2-0
                     firefox-i18n-ar                    -             61.0.2-0
                     firefox-i18n-as                    -             61.0.2-0
                    firefox-i18n-ast                    -             61.0.2-0
                     firefox-i18n-az                    -             61.0.2-0
                     firefox-i18n-be                    -             61.0.2-0
                     firefox-i18n-bg                    -             61.0.2-0
                  firefox-i18n-bn-bd                    -             61.0.2-0
                  firefox-i18n-bn-in                    -             61.0.2-0
                     firefox-i18n-br                    -             61.0.2-0
                     firefox-i18n-bs                    -             61.0.2-0
                     firefox-i18n-ca                    -             61.0.2-0
                    firefox-i18n-cak                    -             61.0.2-0
                     firefox-i18n-cs                    -             61.0.2-0
                     firefox-i18n-cy                    -             61.0.2-0
                     firefox-i18n-da                    -             61.0.2-0
                     firefox-i18n-de                    -             61.0.2-0
                    firefox-i18n-dsb                    -             61.0.2-0
                     firefox-i18n-el                    -             61.0.2-0
                  firefox-i18n-en-gb                    -             61.0.2-0
                  firefox-i18n-en-us                    -             61.0.2-0
                  firefox-i18n-en-za                    -             61.0.2-0
                     firefox-i18n-eo                    -             61.0.2-0
                  firefox-i18n-es-ar                    -             61.0.2-0
                  firefox-i18n-es-cl                    -             61.0.2-0
                  firefox-i18n-es-es                    -             61.0.2-0
                  firefox-i18n-es-mx                    -             61.0.2-0
                     firefox-i18n-et                    -             61.0.2-0
                     firefox-i18n-eu                    -             61.0.2-0
                     firefox-i18n-fa                    -             61.0.2-0
                     firefox-i18n-ff                    -             61.0.2-0
                     firefox-i18n-fi                    -             61.0.2-0
                     firefox-i18n-fr                    -             61.0.2-0
                  firefox-i18n-fy-nl                    -             61.0.2-0
                  firefox-i18n-ga-ie                    -             61.0.2-0
                     firefox-i18n-gd                    -             61.0.2-0
                     firefox-i18n-gl                    -             61.0.2-0
                     firefox-i18n-gn                    -             61.0.2-0
                  firefox-i18n-gu-in                    -             61.0.2-0
                     firefox-i18n-he                    -             61.0.2-0
                  firefox-i18n-hi-in                    -             61.0.2-0
                     firefox-i18n-hr                    -             61.0.2-0
                    firefox-i18n-hsb                    -             61.0.2-0
                     firefox-i18n-hu                    -             61.0.2-0
                  firefox-i18n-hy-am                    -             61.0.2-0
                     firefox-i18n-id                    -             61.0.2-0
                     firefox-i18n-is                    -             61.0.2-0
                     firefox-i18n-it                    -             61.0.2-0
                     firefox-i18n-ja                    -             61.0.2-0
                     firefox-i18n-ka                    -             61.0.2-0
                    firefox-i18n-kab                    -             61.0.2-0
                     firefox-i18n-kk                    -             61.0.2-0
                     firefox-i18n-km                    -             61.0.2-0
                     firefox-i18n-kn                    -             61.0.2-0
                     firefox-i18n-ko                    -             61.0.2-0
                    firefox-i18n-lij                    -             61.0.2-0
                     firefox-i18n-lt                    -             61.0.2-0
                     firefox-i18n-lv                    -             61.0.2-0
                    firefox-i18n-mai                    -             61.0.2-0
                     firefox-i18n-mk                    -             61.0.2-0
                     firefox-i18n-ml                    -             61.0.2-0
                     firefox-i18n-mr                    -             61.0.2-0
                     firefox-i18n-ms                    -             61.0.2-0
                     firefox-i18n-my                    -             61.0.2-0
                  firefox-i18n-nb-no                    -             61.0.2-0
                     firefox-i18n-nl                    -             61.0.2-0
                  firefox-i18n-nn-no                    -             61.0.2-0
                     firefox-i18n-or                    -             61.0.2-0
                  firefox-i18n-pa-in                    -             61.0.2-0
                     firefox-i18n-pl                    -             61.0.2-0
                  firefox-i18n-pt-br                    -             61.0.2-0
                  firefox-i18n-pt-pt                    -             61.0.2-0
                     firefox-i18n-rm                    -             61.0.2-0
                     firefox-i18n-ro                    -             61.0.2-0
                     firefox-i18n-ru                    -             61.0.2-0
                     firefox-i18n-si                    -             61.0.2-0
                     firefox-i18n-sk                    -             61.0.2-0
                     firefox-i18n-sl                    -             61.0.2-0
                    firefox-i18n-son                    -             61.0.2-0
                     firefox-i18n-sq                    -             61.0.2-0
                     firefox-i18n-sr                    -             61.0.2-0
                  firefox-i18n-sv-se                    -             61.0.2-0
                     firefox-i18n-ta                    -             61.0.2-0
                     firefox-i18n-te                    -             61.0.2-0
                     firefox-i18n-th                    -             61.0.2-0
                     firefox-i18n-tr                    -             61.0.2-0
                     firefox-i18n-uk                    -             61.0.2-0
                     firefox-i18n-ur                    -             61.0.2-0
                     firefox-i18n-uz                    -             61.0.2-0
                     firefox-i18n-vi                    -             61.0.2-0
                     firefox-i18n-xh                    -             61.0.2-0
                  firefox-i18n-zh-cn                    -             61.0.2-0
                  firefox-i18n-zh-tw                    -             61.0.2-0
                   manjaro-architect                    -             0.9.14-1
          manjaro-architect-launcher                    -             0.9.14-1
                                 mlt                    -           6.10.0-1.2
                 mlt-python-bindings                    -           6.10.0-1.2


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             caribou0.4.21+60+gec9041b-1.00.4.21+60+gec9041b-2.0
                         hunspell-en       2018.04.16-1.0       2018.04.16-2.0
                      hunspell-en_AU       2018.04.16-1.0       2018.04.16-2.0
                      hunspell-en_CA       2018.04.16-1.0       2018.04.16-2.0
                      hunspell-en_GB       2018.04.16-1.0       2018.04.16-2.0
                      hunspell-en_US       2018.04.16-1.0       2018.04.16-2.0
                         intel-ucode         20180703-1.0         20180807-1.0
                       kde-cli-tools           5.13.3-1.0           5.13.4-1.0
                libreoffice-fresh-af            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-am            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ar            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-as            6.0.5-1.0            6.0.6-1.0
               libreoffice-fresh-ast            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-be            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-bg            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-bn            6.0.5-1.0            6.0.6-1.0
             libreoffice-fresh-bn-in            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-bo            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-br            6.0.5-1.0            6.0.6-1.0
               libreoffice-fresh-brx            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-bs            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ca            6.0.5-1.0            6.0.6-1.0
       libreoffice-fresh-ca-valencia            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-cs            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-cy            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-da            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-de            6.0.5-1.0            6.0.6-1.0
               libreoffice-fresh-dgo            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-dz            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-el            6.0.5-1.0            6.0.6-1.0
             libreoffice-fresh-en-gb            6.0.5-1.0            6.0.6-1.0
             libreoffice-fresh-en-za            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-eo            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-es            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-et            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-eu            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-fa            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-fi            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-fr            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ga            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-gd            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-gl            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-gu            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-he            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-hi            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-hr            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-hu            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-id            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-is            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-it            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ja            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ka            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-kk            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-km            6.0.5-1.0            6.0.6-1.0
          libreoffice-fresh-kmr-latn            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-kn            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ko            6.0.5-1.0            6.0.6-1.0
               libreoffice-fresh-kok            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ks            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-lb            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-lo            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-lt            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-lv            6.0.5-1.0            6.0.6-1.0
               libreoffice-fresh-mai            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-mk            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ml            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-mn            6.0.5-1.0            6.0.6-1.0
               libreoffice-fresh-mni            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-mr            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-my            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-nb            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ne            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-nl            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-nn            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-nr            6.0.5-1.0            6.0.6-1.0
               libreoffice-fresh-nso            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-oc            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-om            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-or            6.0.5-1.0            6.0.6-1.0
             libreoffice-fresh-pa-in            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-pl            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-pt            6.0.5-1.0            6.0.6-1.0
             libreoffice-fresh-pt-br            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ro            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ru            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-rw            6.0.5-1.0            6.0.6-1.0
             libreoffice-fresh-sa-in            6.0.5-1.0            6.0.6-1.0
               libreoffice-fresh-sat            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-sd            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-si            6.0.5-1.0            6.0.6-1.0
               libreoffice-fresh-sid            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-sk            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-sl            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-sq            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-sr            6.0.5-1.0            6.0.6-1.0
           libreoffice-fresh-sr-latn            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ss            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-st            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-sv            6.0.5-1.0            6.0.6-1.0
             libreoffice-fresh-sw-tz            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ta            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-te            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-tg            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-th            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-tn            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-tr            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ts            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-tt            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ug            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-uk            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-uz            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-ve            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-vi            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-xh            6.0.5-1.0            6.0.6-1.0
             libreoffice-fresh-zh-cn            6.0.5-1.0            6.0.6-1.0
             libreoffice-fresh-zh-tw            6.0.5-1.0            6.0.6-1.0
                libreoffice-fresh-zu            6.0.5-1.0            6.0.6-1.0
                perl-config-autoconf            0.315-1.0            0.317-1.0
                    perl-text-bibtex               0.85-1             0.85-2.0
                        python-atspi             2.26.0-1           2.26.0-3.0
                       python2-atspi             2.26.0-1           2.26.0-3.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
             aarch64-linux-gnu-glibc             2.27-1.0             2.28-1.0
              deepin-go-dbus-factory            0.0.6-1.0            0.0.7-1.0
                       deepin-go-lib           1.2.15-1.0           1.2.16-1.0
                   deepin-icon-theme         15.12.58-1.0         15.12.59-1.0
                             esptool            2.3.1-1.0            2.4.1-1.0
                             jenkins            2.135-1.0            2.136-1.0
                        languagetool              4.1-1.0              4.2-1.0
                     libforensic1394                0.2-3              0.2-4.0
                        man-pages-de              2.3-2.0              2.6-1.0
                 nextcloud-app-notes            2.3.2-1.0            2.4.0-1.0
                             nfoview             1.24-1.0             1.24-2.0
                         python-docs            3.6.6-1.0            3.7.0-1.0
              python-libforensic1394                0.2-3              0.2-4.0
                         python-rope           0.10.7-3.0           0.11.0-1.0
             python2-libforensic1394                0.2-3              0.2-4.0
                        python2-rope           0.10.7-3.0           0.11.0-1.0
                              sqlmap            1.2.7-1.0            1.2.8-1.0
                       haskell-panic                    -          0.4.0.1-1.0

#19

I have a problem with pacman-mirrors:

Summary

]$ sudo pacman -S pacman-mirrors
warning: pacman-mirrors-4.12.5-1 is up to date – reinstalling
resolving dependencies…
looking for conflicting packages…

Packages (1) pacman-mirrors-4.12.5-1

Total Installed Size: 0.57 MiB
Net Upgrade Size: 0.00 MiB

:: Proceed with installation? [Y/n] y
(1/1) checking keys in keyring [######################] 100%
(1/1) checking package integrity [######################] 100%
(1/1) loading package files [######################] 100%
(1/1) checking for file conflicts [######################] 100%
(1/1) checking available disk space [######################] 100%
:: Processing package changes…
(1/1) reinstalling pacman-mirrors [######################] 100%
:: Running post-transaction hooks…
(1/2) Configuring pacman-mirrors …
Traceback (most recent call last):
File “/usr/bin/pacman-mirrors”, line 20, in
from pacman_mirrors import pacman_mirrors
ModuleNotFoundError: No module named ‘pacman_mirrors’
hint: use pacman-mirrors to generate and update your pacman mirrorlist.
(2/2) Arming ConditionNeedsUpdate…

I have tried reinstall but with no luck.
Have also tried searching the forum.

I think this is a Python path/build issue as pacman-mirrors, catfish and many more are in:
/usr/lib/python3.6/site-packages
but Python is now at 3.7.0 so I guess they shoud be in:
/usr/lib/python3.7/site-packages/pacman_mirrors.

To test this out, I copied catfish and catfish_lib to the new location and it now works.


#20

@fhdk might know what that is.