[Testing Update i686] 2018-07-19 to 26 - KDE applications, Pulseaudio, VirtualBox

update
testing
manjaro32

#1

Updates for KDE applications, Pulseaudio, and VirtualBox.

This might be a short-snap to stable.


Available kernels

Series Version
linux316 3.16.56
linux41 4.1.52
linux44 4.4.143
linux49 4.9.115
linux414 4.14.58

Current difference to x32-stable

This thread will track updates to x32-testing as they are snapped over from x32-unstable
This post has a full difference to x32-stable, updates will be posted below as they occur.

Full changes list is here.


Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-testing ready to be moved to x32-stable?

This will inform the snap process; there is no set threshold.

Please vote on the “is it ready yet?” poll but only when you feel this set is tested enough, and has a sufficient number of changes compared to x32-stable. Do keep in mind that x32-stable updates should be less frequent than x32-testing so not every testing update set should need to be moved over.

  • No or Not yet
  • Yes, x32-testing should be snapped to x32-stable at this point
  • Other (post)

0 voters


#2

Known Issues and Solutions




#3

To-do


#4

would be nice that Nvidia fixes their drivers so bumblebee users can use their nvidia card again.


#5

Sync:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       device-mapper         2.02.179-1.0         2.02.180-1.0
                                lvm2         2.02.179-1.0         2.02.180-1.0
                                make            4.2.1-2.1            4.2.1-2.2
                               mdadm                4.0-1              4.0-1.1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         compiler-rt            6.0.1-1.0            6.0.1-2.0
                              ffmpeg          1:4.0.1-3.0          1:4.0.2-1.0
                                 gdm           3.28.2-1.03.28.2+19+g161f3462-1.0
                     gnome-bluetooth           3.28.0-1.0           3.28.1-1.0
                         gnome-shell3.28.2+15+g9c51c87d8-1.0           3.28.3-1.0
                           gst-libav           1.14.1-1.0           1.14.2-1.0
                     gst-plugins-bad           1.14.1-2.2           1.14.2-1.0
                    gst-plugins-base           1.14.1-1.0           1.14.2-1.0
               gst-plugins-base-libs           1.14.1-1.0           1.14.2-1.0
                    gst-plugins-ugly           1.14.1-1.0           1.14.2-1.0
                           gstreamer           1.14.1-1.0           1.14.2-1.0
                     gstreamer-vaapi           1.14.1-1.0           1.14.2-1.0
                              libgdm           3.28.2-1.03.28.2+19+g161f3462-1.0
                                lynx            2.8.8-5.2            2.8.9-1.0
                              mutter3.28.2+20+gca4209d88-1.0           3.28.3-1.0
                 networkmanager-vpnc            1.2.4-3.0            1.2.6-1.0
                               pango           1.42.1-1.0           1.42.2-1.0
                  perl-exporter-tiny           1.000000-2         1.002001-1.0
                                 php            7.2.7-2.0            7.2.8-1.0
                          php-apache            7.2.7-2.0            7.2.8-1.0
                             php-cgi            7.2.7-2.0            7.2.8-1.0
                           php-dblib            7.2.7-2.0            7.2.8-1.0
                           php-embed            7.2.7-2.0            7.2.8-1.0
                         php-enchant            7.2.7-2.0            7.2.8-1.0
                             php-fpm            7.2.7-2.0            7.2.8-1.0
                              php-gd            7.2.7-2.0            7.2.8-1.0
                            php-imap            7.2.7-2.0            7.2.8-1.0
                            php-intl            7.2.7-2.0            7.2.8-1.0
                            php-odbc            7.2.7-2.0            7.2.8-1.0
                           php-pgsql            7.2.7-2.0            7.2.8-1.0
                          php-phpdbg            7.2.7-2.0            7.2.8-1.0
                          php-pspell            7.2.7-2.0            7.2.8-1.0
                            php-snmp            7.2.7-2.0            7.2.8-1.0
                          php-sodium            7.2.7-2.0            7.2.8-1.0
                          php-sqlite            7.2.7-2.0            7.2.8-1.0
                            php-tidy            7.2.7-2.0            7.2.8-1.0
                             php-xsl            7.2.7-2.0            7.2.8-1.0
                              polari3.28.0+1+g76863ad-1.0           3.28.1-1.0
                         quota-tools             1:4.04-1           1:4.04-2.0
                                sddm           0.17.0-5.2           0.18.0-1.0
                                sdl2            2.0.8-8.0            2.0.8-9.0
                         spirv-tools           2018.2-1.0           2018.4-1.0
                      vulkan-headers         1:1.1.80-1.0         1:1.1.80-2.0
                   vulkan-icd-loader         1.1.73.0-1.01.1.80+2940+da58202e9-1.0
            vulkan-validation-layers         1.1.73.0-1.01.1.79+7729+3bd8e348-1.0
              xdg-desktop-portal-kde           5.13.3-2.0           5.13.3-3.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-141.0          1.1.0-143.0
                    adapta-gtk-theme         3.94.0.7-1.0        3.94.0.20-1.0
                           argyllcms            2.0.0-1.0            2.0.1-1.0
                             bladerf              1.8.0-1            1.9.0-1.0
                         broadcom-wl    6.30.223.271-28.0    6.30.223.271-30.0
                             calibre           3.27.1-1.0           3.28.0-1.0
                          deepin-api           3.1.26-1.0           3.1.27-1.0
              deepin-desktop-schemas           3.2.14-1.0           3.2.15-1.0
              deepin-go-dbus-factory            0.0.3-1.0            0.0.5-1.0
                       deepin-go-lib           1.2.11-1.0           1.2.14-1.0
                       deepin-mutter          3.20.30-1.0          3.20.31-1.0
              deepin-qt-dbus-factory            1.0.2-3.0            1.0.3-1.0
               deepin-qt5dxcb-plugin          1.1.9.1-1.0          1.1.9.2-1.0
                  deepin-sound-theme            15.10.2-1          15.10.3-1.0
                          diffoscope               95-2.0               99-1.0
                             dtkcore        1:2.0.8.1-2.0          1:2.0.9-1.0
                           dtkwidget          2.0.8.1-4.0            2.0.9-1.0
                               dtkwm          2.0.8.1-3.0            2.0.9-1.0
                              eslint            5.1.0-1.0            5.2.0-1.0
  firefox-developer-edition-i18n-ach           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-af           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-an           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ar           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-as           62.0b9-1.0          62.0b10-1.0
  firefox-developer-edition-i18n-ast           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-az           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-be           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-bg           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-bn-bd           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-bn-in           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-br           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-bs           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ca           62.0b9-1.0          62.0b10-1.0
  firefox-developer-edition-i18n-cak           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-cs           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-cy           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-da           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-de           62.0b9-1.0          62.0b10-1.0
  firefox-developer-edition-i18n-dsb           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-el           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-en-gb           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-en-us           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-en-za           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-eo           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-es-ar           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-es-cl           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-es-es           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-es-mx           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-et           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-eu           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-fa           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ff           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-fi           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-fr           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-fy-nl           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-ga-ie           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-gd           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-gl           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-gn           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-gu-in           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-he           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-hi-in           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-hr           62.0b9-1.0          62.0b10-1.0
  firefox-developer-edition-i18n-hsb           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-hu           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-hy-am           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ia           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-id           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-is           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-it           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ja           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ka           62.0b9-1.0          62.0b10-1.0
  firefox-developer-edition-i18n-kab           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-kk           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-km           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-kn           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ko           62.0b9-1.0          62.0b10-1.0
  firefox-developer-edition-i18n-lij           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-lt           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-lv           62.0b9-1.0          62.0b10-1.0
  firefox-developer-edition-i18n-mai           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-mk           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ml           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-mr           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ms           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-my           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-nb-no           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-ne-np           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-nl           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-nn-no           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-or           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-pa-in           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-pl           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-pt-br           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-pt-pt           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-rm           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ro           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ru           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-si           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-sk           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-sl           62.0b9-1.0          62.0b10-1.0
  firefox-developer-edition-i18n-son           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-sq           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-sr           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-sv-se           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ta           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-te           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-th           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-tr           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-uk           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-ur           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-uz           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-vi           62.0b9-1.0          62.0b10-1.0
   firefox-developer-edition-i18n-xh           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-zh-cn           62.0b9-1.0          62.0b10-1.0
firefox-developer-edition-i18n-zh-tw           62.0b9-1.0          62.0b10-1.0
                            fwupdate               11-1.0               12-1.0
                               gloox             1.0.20-1           1.0.21-1.0
                               gmrun            0.9.2-7.0           0.9.4w-1.0
                           highlight             3.43-1.0             3.44-1.0
                       highlight-gui             3.43-1.0             3.44-1.0
                        libextractor              1.6-3.0              1.7-1.0
                       libringclient2:20180613.1.85cf38c-1.02:20180718.1.af8399f-1.0
                             mathjax            2.7.4-1.0            2.7.5-1.0
                           musescore              2.3-1.0            2.3.1-1.0
                              neovim            0.3.0-1.0            0.3.1-1.0
                              nodejs           10.6.0-1.0           10.7.0-1.0
                  papirus-icon-theme         20180601-1.0         20180720-1.0
                              ps_mem             3.11-1.0             3.12-1.0
                       python-celery            4.2.0-1.0            4.2.1-1.0
                           python-fs           2.0.24-1.0           2.0.25-1.0
                       python-jaraco       2017.11.25-1.0       2018.07.20-1.0
                      python-mistune            0.8.1-1.0            0.8.3-1.0
                   python-ptyprocess              0.5.2-1            0.6.0-1.0
                      python-vobject            0.9.6-1.0          0.9.6.1-1.0
                      python2-celery            4.2.0-1.0            4.2.1-1.0
                          python2-fs           2.0.24-1.0           2.0.25-1.0
                      python2-jaraco       2017.11.25-1.0       2018.07.20-1.0
                     python2-mistune            0.8.1-1.0            0.8.3-1.0
                  python2-ptyprocess              0.5.2-1            0.6.0-1.0
                     python2-vobject            0.9.6-1.0          0.9.6.1-1.0
                                qcad         3.21.2.1-2.0         3.21.2.2-1.0
                                qtox           1.16.1-1.0           1.16.2-2.0
                         ring-daemon2:20180630.1.5706680-1.02:20180718.1.af8399f-1.0
                          ring-gnome3:20180625.1.8dd3bf1-1.03:20180718.1.af8399f-1.0
                           skk-jisyo         20180701-1.0         20180715-1.0
                       subdownloader         2.1.0rc4-1.0         2.1.0rc4-2.0
                    telegram-desktop            1.3.7-1.0           1.3.10-1.0
                            tigervnc            1.8.0-4.0            1.9.0-1.0
                               v2ray             3.28-1.0             3.31-1.0
                          vdirsyncer           0.16.6-1.0           0.16.7-1.0
                        wine-staging             3.12-1.0             3.13-1.0
                            zita-at1            0.6.0-5.0            0.6.0-6.0
                           zita-bls1            0.1.0-4.0            0.1.0-5.0
                           zita-dpl1            0.1.0-4.0            0.1.0-5.0
                           zita-rev1            0.2.1-3.0            0.2.1-4.0
                             gap-4.8                    -           4.8.10-1.0
                        gap-4.8-data                    -           4.8.10-1.0
                         gap-4.8-doc                    -           4.8.10-1.0
                    gap-4.8-packages                    -           4.8.10-1.0
                              icmake                    -          9.02.08-2.0
                            influxdb                    -            1.6.0-1.0
                                yodl                    -          4.02.01-2.0

#6

Sync, mainly Haskell packages:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       libutil-linux             2.32-3.0           2.32.1-1.0
                          util-linux             2.32-3.0           2.32.1-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               eigen              3.3.4-1            3.3.5-1.0
                                 eog           3.28.2-1.0           3.28.3-1.0
                         eog-plugins           3.26.2-1.0           3.26.3-1.0
                                 feh             2.27-1.0           2.27.1-1.0
                     freecell-solver           4.18.0-1.0           4.20.0-2.0
                         fuse-common            3.2.3-1.0            3.2.4-2.0
                               fuse3            3.2.3-1.0            3.2.4-2.0
                         imagemagick          7.0.8.7-1.0          7.0.8.8-1.0
                     imagemagick-doc          7.0.8.7-1.0          7.0.8.8-1.0
                        imagemagick6         6.9.10.7-1.0         6.9.10.8-1.0
                           libmagick          7.0.8.7-1.0          7.0.8.8-1.0
                          libmagick6         6.9.10.7-1.0         6.9.10.8-1.0
                              talloc           2.1.13-1.0           2.1.14-1.0
                             tracker            2.0.4-1.0            2.1.0-1.0
                               whois            5.3.1-1.0            5.3.2-1.0
                  xdg-desktop-portal             0.11-2.0             0.99-1.0
              xdg-desktop-portal-gtk             0.11-1.0             0.99-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 0ad              a23-2.0              a23-3.0
                                agda            2.5.4-6.0            2.5.4-9.0
                             allegro            5.2.4-1.0            5.2.4-2.0
                                 arb           2.13.0-1.0           2.14.0-1.0
                               arcus            3.4.1-1.0            3.4.1-3.0
                              arpack            3.6.0-1.0            3.6.2-1.0
                                c2hs           0.28.5-2.0          0.28.5-14.0
                       cabal-install         2.2.0.0-23.0         2.2.0.0-49.0
                                calf           0.90.0-3.1           0.90.1-1.0
                             catfish            1.4.5-1.0            1.4.6-1.0
                               cgrep          6.6.25-28.0          6.6.25-57.0
                               crash            7.2.1-1.0            7.2.3-1.0
                             cryptol  2.5.0.20180515-25.0  2.5.0.20180515-57.0
                               darcs          2.14.0-45.0          2.14.1-28.0
                                 dcd            0.9.9-1.0           0.9.10-1.0
                 deepin-desktop-base     1:2018.06.21-1.0      1:2018.7.23-1.0
                    deepin-gtk-theme          17.10.6-1.0          17.10.7-1.0
                               ditaa               0.10-1           0.11.0-2.1
                             drumkv1            0.9.1-2.0            0.9.2-1.0
                            dscanner            0.5.7-1.0            0.5.8-1.0
                           dtkwidget            2.0.9-1.0          2.0.9.1-1.0
                          emscripten           1.38.8-1.0          1.38.10-1.0
                              fabric            2.2.0-1.0            2.2.1-1.0
                           filezilla           3.34.0-1.0           3.35.1-1.0
                           git-annex      6.20180529-16.1       6.20180719-1.0
                          git-repair      1.20170626-30.1      1.20170626-41.0
                       gitlab-gitaly          0.111.0-1.0          0.113.0-1.0
                       gitlab-runner           11.0.0-1.0           11.1.0-1.0
                        gitlab-shell          2:7.1.4-1.0          2:7.1.5-1.0
                              glider            0.6.2-1.0            0.6.3-1.0
                             go-ipfs           0.4.15-1.0           0.4.16-1.0
                              gource             0.48-2.0             0.49-1.0
                 haskell-adjunctions             4.4-26.0             4.4-44.0
                       haskell-aeson         1.3.1.1-14.0         1.3.1.1-24.0
         haskell-aeson-better-errors         0.9.1.0-65.0         0.9.1.0-75.0
                haskell-aeson-compat            0.3.8-2.0           0.3.8-12.0
                haskell-aeson-pretty           0.8.7-17.0           0.8.7-27.0
                    haskell-aeson-qq           0.8.2-49.0           0.8.2-62.0
               haskell-asn1-encoding           0.9.5-53.0           0.9.5-62.0
                  haskell-asn1-parse           0.9.4-64.0           0.9.4-73.0
                  haskell-asn1-types           0.3.2-60.0           0.3.2-69.0
                  haskell-attoparsec        0.13.2.2-22.0        0.13.2.2-24.0
          haskell-attoparsec-iso8601         1.0.0.0-38.0         1.0.0.0-41.0
                haskell-authenticate          1.3.4-117.0          1.3.4-145.0
          haskell-authenticate-oauth             1.6-14.0             1.6-30.0
                         haskell-aws            0.20-25.0            0.20-53.0
                 haskell-base-compat           0.10.1-2.0           0.10.4-1.0
       haskell-base-compat-batteries           0.10.1-9.0          0.10.1-16.0
                haskell-base-orphans              0.7-5.0              0.8-5.0
                    haskell-basement            0.0.7-3.0            0.0.8-1.0
                  haskell-bifunctors           5.5.2-20.0            5.5.3-6.0
              haskell-binary-conduit             1.3-15.1             1.3-34.0
              haskell-binary-orphans         0.1.8.0-39.0         0.1.8.0-49.0
               haskell-binary-tagged            0.1.5-8.0           0.1.5-18.0
                  haskell-blaze-html          0.9.1.1-1.0          0.9.1.1-3.0
                haskell-blaze-markup          0.8.2.1-9.0         0.8.2.1-11.0
                  haskell-bower-json         1.0.0.1-63.0         1.0.0.1-73.0
                       haskell-brick           0.37.1-7.0             0.38-3.0
   haskell-bytestring-strict-builder          0.4.5.1-2.0         0.4.5.1-22.0
     haskell-bytestring-tree-builder         0.2.7.1-17.0          0.2.7.2-1.0
                     haskell-cassava         0.5.1.0-33.0         0.5.1.0-36.0
                  haskell-cheapskate           0.1.1-93.1          0.1.1-109.0
                    haskell-checkers          0.4.10-15.0          0.4.10-30.0
                  haskell-cipher-aes          0.2.11-53.0          0.2.11-62.0
               haskell-cipher-aes128          0.7.0.3-4.0          0.7.0.3-5.0
               haskell-clientsession         0.9.1.2-60.0         0.9.1.2-69.0
                     haskell-comonad           5.0.3-10.0            5.0.4-9.0
                     haskell-concise         0.1.0.1-33.0         0.1.0.1-55.0
           haskell-concurrent-output           1.10.5-8.1           1.10.6-1.0
                     haskell-conduit          1.3.0.3-1.0         1.3.0.3-20.0
               haskell-conduit-extra           1.3.0-18.0           1.3.0-40.0
                  haskell-config-ini         0.2.2.0-55.0         0.2.2.0-69.0
                  haskell-configfile           1.1.4-22.0           1.1.4-33.0
                haskell-configurator         0.3.0.0-45.0         0.3.0.0-47.0
             haskell-configurator-ng         0.0.0.1-33.0         0.0.0.1-35.0
                  haskell-connection           0.2.8-78.0           0.2.8-89.0
                 haskell-constraints            0.10-14.0           0.10.1-5.0
               haskell-contravariant            1.4.1-6.0              1.5-1.0
        haskell-contravariant-extras            0.3.4-7.0            0.3.4-8.0
                   haskell-cprng-aes           0.6.1-56.0           0.6.1-65.0
                    haskell-cracknum              2.0-3.0              2.1-1.0
                   haskell-criterion         1.4.1.0-17.1          1.5.0.0-5.0
                  haskell-crypto-api           0.13.3-6.0           0.13.3-7.0
            haskell-crypto-api-tests              0.3-6.1              0.3-7.0
         haskell-crypto-cipher-types           0.0.9-53.0           0.0.9-62.0
              haskell-crypto-numbers           0.2.7-55.0           0.2.7-64.0
               haskell-crypto-pubkey           0.2.8-67.0           0.2.8-76.0
         haskell-crypto-pubkey-types           0.4.3-56.0           0.4.3-65.0
               haskell-crypto-random           0.0.9-57.0           0.0.9-66.0
                  haskell-cryptohash          0.11.9-63.0          0.11.9-72.0
          haskell-cryptohash-conduit          0.1.1-178.0          0.1.1-201.0
        haskell-cryptohash-cryptoapi           0.1.4-11.0           0.1.4-20.0
                  haskell-cryptonite             0.25-7.0            0.25-16.0
          haskell-cryptonite-conduit           0.2.2-72.0           0.2.2-95.0
                    haskell-css-text         0.1.3.0-20.0         0.1.3.0-22.0
                  haskell-data-dword         0.3.1.2-16.0         0.3.1.2-18.0
             haskell-data-serializer           0.3.4-17.0           0.3.4-26.0
                haskell-data-textual         0.3.0.2-58.0         0.3.0.2-67.0
                         haskell-dav           1.3.2-70.0          1.3.2-102.0
                        haskell-dbus           1.0.1-25.0           1.0.1-51.0
                    haskell-dbus0.10         0.10.15-18.0         0.10.15-30.0
                 haskell-descriptive          0.9.4-113.0          0.9.4-127.0
                haskell-distributive           0.5.3-11.0              0.6-2.0
                         haskell-dns           3.0.4-11.0           3.0.4-23.0
                      haskell-docopt         0.7.0.5-13.0         0.7.0.5-14.0
                haskell-doctemplates         0.2.2.1-21.0         0.2.2.1-31.0
                     haskell-doctest          0.15.0-11.0           0.16.0-1.0
                        haskell-drbg           0.5.5-11.0           0.5.5-21.0
                      haskell-either               5-57.0           5.0.1-12.0
              haskell-email-validate         2.3.2.5-15.0          2.3.2.6-6.0
         haskell-enclosed-exceptions           1.0.2-20.0            1.0.3-2.0
                   haskell-esqueleto  2.5.3.20180402-21.0  2.5.3.20180402-47.0
                       haskell-extra            1.6.8-4.0            1.6.9-1.0
                  haskell-fdo-notify           0.3.1-64.0           0.3.1-90.0
                        haskell-feed         1.0.0.0-71.0         1.0.0.0-93.0
                       haskell-foldl           1.4.0-14.0           1.4.2-11.0
                  haskell-foundation          0.0.20-13.0           0.0.21-5.0
                        haskell-free           5.0.2-13.0             5.1-10.0
                    haskell-fsnotify          0.2.1.2-2.0          0.3.0.1-5.0
                       haskell-gauge            0.2.2-1.0            0.2.3-4.0
            haskell-generic-deriving          1.12.1-14.0           1.12.2-7.0
                      haskell-gitrev            1.3.1-7.0            1.3.1-8.0
                      haskell-gnuidn           0.2.2-46.0           0.2.2-58.0
                    haskell-graphviz      2999.20.0.2-5.1      2999.20.0.2-8.0
            haskell-hackage-security         0.5.3.0-12.0         0.5.3.0-23.0
             haskell-haddock-library         1.5.0.1-10.0            1.6.0-3.0
                      haskell-hakyll        4.12.3.0-21.1        4.12.3.0-72.0
                       haskell-hasql           1.1.1-86.0          1.1.1-108.0
                  haskell-hasql-pool           0.4.3-86.0          0.4.3-108.0
           haskell-hasql-transaction           0.5.2-87.0          0.5.2-111.0
                    haskell-hedgehog             0.6-12.1             0.6-25.0
                        haskell-here          1.2.13-21.0          1.2.13-32.0
                haskell-hjsonpointer           1.4.0-15.0           1.4.0-26.0
                 haskell-hjsonschema           1.9.0-27.0           1.9.0-55.0
                 haskell-hledger-lib           1.9.1-14.1             1.10-6.0
                    haskell-hopenpgp             2.7-22.0            2.7.1-3.0
                   haskell-hourglass          0.2.11-15.0          0.2.11-17.0
                       haskell-hpack          0.28.2-24.0           0.29.5-1.0
                 haskell-hs-bibutils          6.5.0.0-1.0          6.6.0.0-1.0
                    haskell-hslogger          1.2.10-25.0          1.2.10-36.0
                       haskell-hslua         0.9.5.2-10.0         0.9.5.2-13.0
           haskell-hslua-module-text         0.1.2.1-35.0         0.1.2.1-38.0
                   haskell-hsopenssl        0.11.4.14-3.0       0.11.4.14-14.0
                       haskell-hspec            2.5.1-9.2            2.5.5-1.0
               haskell-hspec-contrib           0.5.0-11.1           0.5.0-18.0
                  haskell-hspec-core            2.5.1-8.2            2.5.5-1.0
              haskell-hspec-discover            2.5.1-3.0            2.5.5-1.0
            haskell-hspec-smallcheck           0.5.2-12.1           0.5.2-21.0
                   haskell-hspec-wai           0.9.0-75.1           0.9.0-90.0
              haskell-hspec-wai-json           0.9.0-87.0          0.9.0-105.0
                haskell-html-conduit           1.3.0-21.0           1.3.1-22.0
                        haskell-http        4000.3.12-4.0       4000.3.12-30.0
               haskell-http-api-data         0.3.8.1-21.0         0.3.8.1-30.0
                 haskell-http-client           0.5.13-1.0        0.5.13.1-11.0
             haskell-http-client-tls         0.3.5.3-49.0         0.3.5.3-64.0
                 haskell-http-common          0.8.2.0-9.0         0.8.2.0-20.0
                haskell-http-conduit           2.3.1-23.0           2.3.2-19.0
                   haskell-http-date            0.0.7-5.0            0.0.7-7.0
                haskell-http-streams         0.8.6.1-23.0         0.8.6.1-44.0
                  haskell-http-types           0.12.1-9.0          0.12.1-17.0
                       haskell-http2           1.6.3-27.0           1.6.3-28.0
                  haskell-httpd-shed         0.4.0.3-21.0         0.4.0.3-32.0
          haskell-incremental-parser         0.3.1.1-15.0         0.3.1.1-30.0
                         haskell-ini           0.3.6-10.0           0.3.6-12.0
   haskell-insert-ordered-containers         0.2.1.0-85.0        0.2.1.0-107.0
                 haskell-interpolate           0.2.0-25.0           0.2.0-36.0
    haskell-interpolatedstring-perl6           1.0.0-60.0           1.0.0-71.0
                  haskell-io-streams         1.5.0.1-12.0         1.5.0.1-23.0
          haskell-io-streams-haproxy         1.0.0.2-11.0         1.0.0.2-22.0
                     haskell-iproute           1.7.5-12.0           1.7.5-23.0
                        haskell-jose         0.7.0.0-18.0         0.7.0.0-41.0
                   haskell-js-jquery           3.3.1-74.0          3.3.1-100.0
                 haskell-juicypixels          3.2.9.5-5.0              3.3-1.0
              haskell-kan-extensions             5.1-28.0             5.2-12.0
                        haskell-keys            3.12-27.0          3.12.1-13.0
                        haskell-lens          4.16.1-14.0            4.17-10.0
                  haskell-lens-aeson           1.0.2-67.0           1.0.2-89.0
                      haskell-libmpd         0.9.0.8-18.0         0.9.0.8-29.0
                haskell-lifted-async         0.10.0.2-9.0        0.10.0.2-20.0
                 haskell-lifted-base         0.2.3.12-7.0        0.2.3.12-15.0
              haskell-logging-facade           0.3.0-14.0           0.3.0-21.0
                    haskell-lrucache         1.2.0.0-29.0         1.2.0.0-30.0
                       haskell-lucid          2.9.10-14.0          2.9.10-27.0
              haskell-math-functions         0.2.1.0-11.0          0.3.0.1-1.0
                  haskell-megaparsec           6.5.0-12.0           6.5.0-19.0
                      haskell-memory         0.14.16-13.0         0.14.16-22.0
                    haskell-memotrie            0.6.9-7.0           0.6.9-14.0
             haskell-microlens-aeson           2.3.0-21.0           2.3.0-31.0
          haskell-microlens-platform          0.3.10-12.0          0.3.10-13.0
                haskell-microlens-th          0.4.2.1-5.0          0.4.2.1-6.0
                 haskell-microstache         1.0.1.1-41.0         1.0.1.1-51.0
                  haskell-mime-types         0.1.0.7-11.0          0.1.0.8-1.0
                    haskell-missingh         1.4.0.1-31.0         1.4.0.1-42.0
                     haskell-mockery           0.3.5-20.0           0.3.5-27.0
               haskell-monad-control          1.0.2.3-7.0         1.0.2.3-15.0
               haskell-monad-journal           0.8.1-10.0           0.8.1-18.0
                haskell-monad-logger        0.3.28.5-24.0        0.3.28.5-46.0
                   haskell-monad-par         0.3.4.8-17.0         0.3.4.8-20.0
                haskell-monad-unlift           0.2.0-31.0           0.2.0-40.0
            haskell-mono-traversable         1.0.8.1-30.0         1.0.8.1-49.0
                    haskell-mustache           2.3.0-19.0           2.3.0-59.0
                  haskell-mwc-random         0.13.6.0-9.0         0.14.0.0-2.0
          haskell-neat-interpolation          0.3.2.2-1.0          0.3.2.2-8.0
                      haskell-nettle            0.3.0-1.0           0.3.0-10.0
                     haskell-network          2.7.0.0-1.0          2.7.0.2-5.0
                  haskell-network-ip         0.3.0.2-46.0         0.3.0.2-55.0
           haskell-network-multicast           0.2.0-24.0           0.2.0-34.0
       haskell-network-protocol-xmpp           0.4.8-54.0           0.4.8-69.0
            haskell-newtype-generics            0.5.3-7.0           0.5.3-14.0
                       haskell-nonce           1.0.7-15.0           1.0.7-22.0
          haskell-openpgp-asciiarmor            0.1.1-7.0            0.1.1-9.0
             haskell-openssl-streams         1.2.1.3-11.0         1.2.1.3-21.0
             haskell-optparse-simple           0.1.0-12.1           0.1.0-13.0
                haskell-pandoc-types         1.17.5.1-2.0        1.17.5.1-12.0
                    haskell-parallel          3.2.1.1-7.0          3.2.2.0-1.0
                     haskell-parsers          0.12.8-31.0           0.12.9-5.0
                        haskell-path           0.6.1-46.0           0.6.1-56.0
                     haskell-path-io           1.3.3-43.0            1.4.0-1.0
                  haskell-pcre-heavy         1.0.0.2-18.0         1.0.0.2-26.0
                         haskell-pem           0.2.4-13.0           0.2.4-22.0
                  haskell-persistent           2.8.2-23.0           2.8.2-49.0
           haskell-persistent-sqlite         2.8.1.2-24.0         2.8.1.2-50.0
         haskell-persistent-template           2.5.4-48.0           2.5.4-74.0
                haskell-pgp-wordlist         0.1.0.2-11.0         0.1.0.2-19.0
                  haskell-pipes-http          1.0.5-137.0          1.0.5-152.0
                     haskell-pointed           5.0.1-29.0           5.0.1-48.0
           haskell-postgresql-binary        0.12.1.1-14.0        0.12.1.1-36.0
               haskell-prettyprinter            1.2.1-1.0            1.2.1-9.0
 haskell-prettyprinter-ansi-terminal         1.1.1.2-11.1         1.1.1.2-19.0
haskell-prettyprinter-convert-ansi-wl-pprint              1.1-8.1             1.1-16.0
              haskell-process-extras           0.7.4-14.0           0.7.4-23.0
                 haskell-profunctors           5.2.2-23.0              5.3-8.0
            haskell-project-template         0.2.0.1-48.0         0.2.0.1-70.0
                    haskell-psqueues          0.2.7.0-6.0          0.2.7.0-7.0
                     haskell-puremd5           2.1.3-13.0           2.1.3-14.0
       haskell-quickcheck-assertions           0.3.0-19.0           0.3.0-26.0
        haskell-quickcheck-instances          0.3.18-14.0          0.3.18-16.0
                      haskell-rebase            1.2.4-7.0           1.2.4-27.0
                    haskell-reducers          3.12.2-35.0          3.12.3-11.0
                  haskell-reflection            2.1.3-3.0            2.1.4-1.0
           haskell-regex-compat-tdfa        0.95.1.4-18.0        0.95.1.4-19.0
                  haskell-regex-tdfa            1.2.3-3.0          1.2.3.1-1.0
                    haskell-rerebase            1.2.2-7.0           1.2.2-27.0
                      haskell-resolv          0.1.1.1-7.0          0.1.1.1-9.0
               haskell-resource-pool         0.2.3.2-35.0         0.2.3.2-43.0
                   haskell-resourcet           1.2.1-10.0           1.2.1-17.0
                       haskell-retry         0.7.6.2-21.0         0.7.6.2-34.0
                         haskell-rio          0.1.3.0-1.0          0.1.4.0-4.0
                         haskell-rsa           2.3.0-12.0           2.3.0-22.0
             haskell-safe-exceptions         0.1.7.0-16.0         0.1.7.0-23.0
                       haskell-sandi           0.4.2-17.0           0.4.2-36.0
                         haskell-sbv              7.9-4.0             7.10-1.0
                   haskell-securemem          0.1.10-15.0          0.1.10-24.0
               haskell-semigroupoids           5.2.2-28.0           5.3.1-10.0
                     haskell-servant        0.13.0.1-15.0        0.13.0.1-26.0
              haskell-servant-server        0.13.0.1-25.0        0.13.0.1-53.0
             haskell-servant-swagger           1.1.5-18.0           1.1.5-45.0
                       haskell-shake          0.16.4-37.0          0.16.4-64.0
                 haskell-shakespeare          2.0.15-37.0          2.0.15-47.0
                      haskell-shelly            1.8.1-4.0           1.8.1-16.0
        haskell-should-not-typecheck            2.1.0-9.1           2.1.0-16.0
             haskell-simple-sendfile          0.2.27-44.0          0.2.27-66.0
                  haskell-simple-smt              0.8-3.0            0.9.1-1.0
                       haskell-skein         1.0.9.4-19.0         1.0.9.4-20.0
                 haskell-skylighting            0.7.2-4.1           0.7.2-15.0
            haskell-skylighting-core            0.7.2-4.1           0.7.2-15.0
                  haskell-smallcheck            1.1.4-3.0            1.1.5-1.0
                   haskell-snap-core         1.0.3.2-11.0         1.0.3.2-23.0
                 haskell-snap-server         1.1.0.0-16.0         1.1.0.0-36.0
                       haskell-socks           0.5.6-20.0           0.5.6-30.0
                   haskell-sourcemap           0.1.6-73.0           0.1.6-83.0
                    haskell-src-exts          1.20.2-12.0          1.20.2-17.0
               haskell-src-exts-util            0.2.3-9.0           0.2.3-14.0
                    haskell-src-meta          0.8.0.3-1.0         0.8.0.3-12.0
                  haskell-statistics        0.14.0.2-49.0        0.14.0.2-62.0
              haskell-storable-tuple          0.0.3.3-9.0         0.0.3.3-17.0
                       haskell-store        0.4.3.2-103.0        0.4.3.2-130.0
           haskell-streaming-commons         0.2.0.0-10.0          0.2.1.0-3.0
               haskell-stringbuilder           0.5.1-16.0           0.5.1-27.0
                     haskell-success           0.2.6-17.0           0.2.6-25.0
                    haskell-swagger2           2.2.2-16.0           2.2.2-43.0
                      haskell-tagged            0.8.5-8.0            0.8.6-1.0
           haskell-tagstream-conduit        0.5.5.3-165.0        0.5.5.3-187.0
         haskell-tamarin-prover-term           1.4.0-11.0           1.4.0-13.0
       haskell-tamarin-prover-theory           1.4.0-18.0           1.4.0-29.0
                       haskell-tasty          1.1.0.1-1.1          1.1.0.2-2.0
      haskell-tasty-expected-failure         0.11.1.1-8.1        0.11.1.1-10.0
                haskell-tasty-golden         2.3.1.3-14.1            2.3.2-4.0
              haskell-tasty-hedgehog         0.2.0.0-24.1         0.2.0.0-37.0
                 haskell-tasty-hunit        0.10.0.1-20.1        0.10.0.1-22.0
            haskell-tasty-quickcheck            0.10-12.1            0.10-14.0
                 haskell-tasty-rerun          1.1.12-13.1          1.1.12-29.0
            haskell-tasty-smallcheck           0.8.1-13.1           0.8.1-16.0
                    haskell-tasty-th           0.1.7-24.1           0.1.7-29.0
                   haskell-temporary              1.3-4.0              1.3-7.0
   haskell-test-framework-smallcheck             0.2-13.1             0.2-14.0
                     haskell-texmath        0.11.0.1-12.0        0.11.0.1-22.0
                  haskell-text-short           0.1.2-18.0           0.1.2-21.0
              haskell-th-abstraction          0.2.7.0-1.0          0.2.8.0-1.0
                     haskell-th-lift           0.7.10-4.0           0.7.10-5.0
           haskell-th-lift-instances          0.1.11-19.0          0.1.11-20.0
                  haskell-th-orphans          0.13.5-20.0           0.13.6-5.0
                haskell-th-utilities         0.2.0.1-43.0         0.2.0.1-52.0
                         haskell-tls           1.4.1-23.0           1.4.1-34.0
         haskell-tls-session-manager         0.0.0.2-50.0         0.0.0.2-61.0
           haskell-transformers-base          0.4.5.2-5.0         0.4.5.2-13.0
                   haskell-tree-diff           0.0.1-10.1           0.0.1-35.0
                    haskell-trifecta         1.7.1.1-72.1         1.7.1.1-96.0
                      haskell-turtle            1.5.9-1.0          1.5.10-14.0
               haskell-typed-process         0.2.2.0-11.0         0.2.2.0-18.0
                   haskell-unixutils          1.54.1-42.0          1.54.1-52.0
                    haskell-unliftio         0.2.7.0-10.0         0.2.7.0-17.0
              haskell-uri-bytestring          0.3.2.0-6.0         0.3.2.0-10.0
           haskell-vector-algorithms         0.7.0.1-15.0         0.7.0.1-17.0
            haskell-vector-instances             3.4-59.0             3.4-79.0
                         haskell-vty            5.21-18.0             5.22-3.0
                         haskell-wai         3.2.1.2-18.2         3.2.1.2-28.0
              haskell-wai-app-static         3.1.6.2-47.0         3.1.6.2-75.0
                 haskell-wai-conduit         3.0.0.4-28.0         3.0.0.4-49.0
                    haskell-wai-cors           0.2.6-42.0           0.2.6-52.0
                   haskell-wai-extra        3.0.22.1-14.2         3.0.23.0-3.0
          haskell-wai-handler-launch         3.0.2.4-19.0         3.0.2.4-45.0
                  haskell-wai-logger           2.3.2-66.0           2.3.2-95.0
       haskell-wai-middleware-static           0.8.2-15.0           0.8.2-27.0
              haskell-wai-websockets         3.0.1.2-27.0         3.0.1.2-38.0
                        haskell-warp          3.2.22-27.0           3.2.23-5.0
                    haskell-warp-tls         3.2.4.3-32.0         3.2.4.3-58.0
                  haskell-websockets         0.12.5.1-1.0        0.12.5.1-12.0
               haskell-with-location           0.1.0-14.0           0.1.0-21.0
         haskell-wl-pprint-annotated         0.1.0.0-15.0         0.1.0.0-17.0
            haskell-wl-pprint-extras         3.5.0.5-49.0         3.5.0.5-64.0
          haskell-wl-pprint-terminfo         3.7.1.4-49.0         3.7.1.4-64.0
              haskell-wl-pprint-text          1.2.0.0-2.0          1.2.0.0-3.0
                   haskell-word-wrap           0.4.1-15.0           0.4.1-22.0
                        haskell-wreq         0.5.2.1-17.0         0.5.2.1-45.0
                        haskell-x509           1.7.3-17.0           1.7.3-26.0
                  haskell-x509-store           1.6.6-16.0           1.6.6-25.0
                 haskell-x509-system           1.6.6-45.0           1.6.6-54.0
             haskell-x509-validation          1.6.10-16.0          1.6.10-25.0
                      haskell-xcffib           0.6.0-37.1           0.6.0-57.0
                 haskell-xml-conduit           1.8.0-20.0           1.8.0-42.0
                  haskell-xml-hamlet           0.5.0-12.0           0.5.0-35.0
                haskell-xss-sanitize         0.3.5.7-55.0            0.3.6-1.0
                        haskell-yaml          0.8.30-20.0            0.9.0-6.0
                       haskell-yesod           1.6.0-30.0           1.6.0-69.0
                  haskell-yesod-auth           1.6.3-30.0           1.6.3-66.0
                  haskell-yesod-core           1.6.5-27.0            1.6.6-3.0
               haskell-yesod-default          1.2.0-329.0          1.2.0-358.0
                  haskell-yesod-form           1.6.1-30.0            1.6.2-3.0
            haskell-yesod-persistent           1.6.0-30.0           1.6.0-62.0
                haskell-yesod-static           1.6.0-28.0           1.6.0-57.0
                  haskell-yesod-test           1.6.4-30.0            1.6.5-1.0
                 haskell-zip-archive          0.3.2.5-4.0            0.3.3-3.0
                            hasktags           0.70.1-7.0           0.70.1-8.0
                           hedgewars        0.9.24.1-19.0        0.9.24.1-42.0
                             hindent           5.2.5-40.0            5.2.7-2.0
                             hledger           1.9.1-19.0             1.10-8.0
                         hledger-api           1.9.1-29.0            1.10-15.0
                          hledger-ui           1.9.1-22.0            1.10-12.0
                         hledger-web           1.9.2-32.0            1.10-19.0
                               hlint            2.1.6-3.0           2.1.8-12.0
                              hoogle        5.0.17.3-23.0        5.0.17.3-55.0
                      hopenpgp-tools          0.21.1-16.0          0.21.1-53.0
                         kvantum-qt5           0.10.6-1.0           0.10.7-1.0
                              laszip              2.2.0-1            3.2.2-1.0
                                 ldc         1:1.10.0-1.0         1:1.10.0-2.0
                             moosefs          3.0.100-1.0          3.0.101-1.0
                                 mpv         1:0.28.2-2.0         1:0.29.0-1.0
                           nextcloud           13.0.4-1.0           13.0.5-1.0
                  nextcloud-app-mail            0.8.2-1.0            0.8.3-1.0
                    otf-font-awesome            5.1.0-1.0            5.1.1-1.0
                             padthv1            0.9.1-2.0            0.9.2-1.0
                              pandoc           2.2.1-38.1          2.2.2.1-1.0
                     pandoc-citeproc        0.14.3.1-47.1        0.14.3.1-93.0
                     pandoc-crossref          0.3.2.1-1.1         0.3.2.1-46.0
                                pdal            1.7.2-1.0            1.7.2-2.0
                              picard            2.0.0-1.0            2.0.1-1.0
                                 pm2            3.0.0-1.0            3.0.2-1.0
                           postgrest        0.4.4.0-169.0        0.4.4.0-211.0
                     python-cherrypy           16.0.3-1.0           17.0.0-1.0
                       python-invoke            1.0.0-1.0            1.1.0-2.0
                        python-iwlib              1.5-9.0            1.6.1-4.0
              python-ndg-httpsclient            0.5.0-1.0            0.5.1-1.0
                    python-reportlab            3.5.0-1.0            3.5.1-1.0
                      python-serpent             1.24-1.0             1.25-1.0
                    python2-cherrypy           16.0.3-1.0           17.0.0-1.0
                      python2-genshi              0.7-4.0              0.7-5.0
                      python2-invoke            1.0.0-1.0            1.1.0-2.0
                       python2-iwlib              1.5-9.0            1.6.1-4.0
             python2-ndg-httpsclient            0.5.0-1.0            0.5.1-1.0
                   python2-reportlab            3.5.0-1.0            3.5.1-1.0
                     python2-serpent             1.24-1.0             1.25-1.0
                            qjackctl            0.5.2-2.0            0.5.3-1.0
                            qmidinet            0.5.1-1.0            0.5.2-1.0
                            qsampler            0.5.1-2.0            0.5.2-1.0
                              qsynth            0.5.1-2.0            0.5.2-1.0
                               qtile           0.11.1-3.0           0.12.0-1.0
                                qtox           1.16.2-2.0           1.16.3-1.0
                            range-v3            0.3.6-1.0            0.3.6-2.0
                                rust         1:1.27.1-1.0         1:1.27.2-1.0
                           rust-docs         1:1.27.1-1.0         1:1.27.2-1.0
                              rustup           1.13.0-2.0           1.13.0-3.0
                             samplv1            0.9.1-1.0            0.9.2-1.0
                          shellcheck           0.5.0-15.0           0.5.0-59.0
                               smb4k            2.1.0-1.0            2.1.1-1.0
                               stack           1.7.1-34.0           1.7.1-85.0
                     stylish-haskell         0.9.2.0-17.0         0.9.2.0-43.0
                              sympow          1.018.1-5.0          2.023.2-1.0
                             synthv1            0.9.1-1.0            0.9.2-1.0
                      tamarin-prover           1.4.0-36.0           1.4.0-67.0
                               tiled            1.1.5-1.0            1.1.6-1.0
                    ttf-font-awesome            5.1.0-1.0            5.1.1-1.0
                               v2ray             3.31-1.0           3.31.1-1.0
                           virtualgl            2.5.2-3.0            2.5.2-4.0
                             wesnoth           1.14.3-1.0           1.14.4-1.0
                   wine-staging-nine             3.12-1.0             3.13-1.0
                       wireshark-cli            2.6.1-1.0            2.6.2-1.0
                    wireshark-common            2.6.1-1.0            2.6.2-1.0
                       wireshark-gtk            2.6.1-1.0            2.6.2-1.0
                        wireshark-qt            2.6.1-1.0            2.6.2-1.0
                              xmobar            0.26-35.0            0.26-62.0
                                zimg            2.7.4-1.0            2.7.5-1.0

#7

Kernels (woo):

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414            4.14.56-1            4.14.58-1
                    linux414-headers            4.14.56-1            4.14.58-1
                             linux44            4.4.141-1            4.4.143-1
                     linux44-headers            4.4.141-1            4.4.143-1
                             linux49            4.9.113-1            4.9.115-1
                     linux49-headers            4.9.113-1            4.9.115-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  linux414-acpi_call             1.1.0-49             1.1.0-51
                   linux414-bbswitch               0.8-49               0.8-51
                linux414-broadcom-wl      6.30.223.271-49      6.30.223.271-51
                linux414-ndiswrapper              1.61-49              1.61-51
               linux414-nvidia-304xx         1:304.137-49         1:304.137-51
               linux414-nvidia-340xx            340.107-8           340.107-10
               linux414-nvidia-390xx             390.67-8             390.77-3
                      linux414-r8168          8.045.08-37          8.045.08-39
                  linux414-rt3562sta        2.4.1.1_r4-49        2.4.1.1_r4-51
                        linux414-spl             0.7.9-13             0.7.9-15
                   linux414-tp_smapi              0.41-49              0.41-51
                linux414-vhba-module          20161009-49          20161009-51
   linux414-virtualbox-guest-modules             5.2.14-4             5.2.16-3
    linux414-virtualbox-host-modules             5.2.14-4             5.2.16-3
                        linux414-zfs             0.7.9-13             0.7.9-15
                linux44-nvidia-390xx             390.67-5             390.77-1
    linux44-virtualbox-guest-modules             5.2.14-2             5.2.16-1
     linux44-virtualbox-host-modules             5.2.14-2             5.2.16-1
                   linux49-acpi_call             1.1.0-86             1.1.0-88
                    linux49-bbswitch               0.8-86               0.8-88
                 linux49-broadcom-wl      6.30.223.271-86      6.30.223.271-88
                 linux49-ndiswrapper              1.61-84              1.61-86
                linux49-nvidia-304xx         1:304.137-45         1:304.137-47
                linux49-nvidia-340xx            340.107-5            340.107-7
                linux49-nvidia-390xx             390.67-5             390.77-3
                       linux49-r8168          8.045.08-26          8.045.08-28
                   linux49-rt3562sta        2.4.1.1_r4-84        2.4.1.1_r4-86
                         linux49-spl             0.7.9-10             0.7.9-12
                    linux49-tp_smapi              0.41-86              0.41-88
                 linux49-vhba-module          20161009-84          20161009-86
    linux49-virtualbox-guest-modules             5.2.14-2             5.2.16-3
     linux49-virtualbox-host-modules             5.2.14-2             5.2.16-3
                         linux49-zfs             0.7.9-10             0.7.9-12
                   mhwd-nvidia-390xx             390.67-1             390.77-1
                   ndiswrapper-utils              1.61-49              1.61-51
                  nvidia-390xx-utils             390.67-1             390.77-1
                 opencl-nvidia-390xx             390.67-1             390.77-1
                    rt3562sta-common        2.4.1.1_r4-84        2.4.1.1_r4-86
                  xfce4-notifyd-gtk3              0.4.1-2              0.4.2-1
                    xfce4-panel-gtk3             4.13.3-2             4.13.3-3
                          xfwm4-gtk3            4.13.0-11            4.13.0-12
                            chromium                    -       68.0.3440.75-0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                    qt5-styleplugins  5.0.0.20170311-6.01                    -

And a small sync with NM 1.12.2:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                curl           7.61.0-1.0           7.61.0-2.0
                             pkgconf            1.5.1-1.0            1.5.2-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                               libnm           1.12.0-1.0           1.12.2-1.0
                          libnm-glib           1.12.0-1.0           1.12.2-1.0
                      networkmanager           1.12.0-1.0           1.12.2-1.0
             webrtc-audio-processing                0.3-2            0.3.1-1.0

:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-143.0          1.1.0-144.0
                         broadcom-wl    6.30.223.271-30.0    6.30.223.271-31.0
                   deepin-wallpapers          1:1.7.4-1.0          1:1.7.5-2.0
                           drumgizmo           0.9.14-5.0           0.9.15-1.0
                              erlang           21.0.2-1.0           21.0.3-1.0
                     erlang-unixodbc           21.0.2-1.0           21.0.3-1.0
                             libindi            1.7.2-2.0            1.7.4-1.0
                                mame            0.199-2.0            0.200-1.0
                        python-pecan            1.3.2-1.0            1.3.2-2.0
                       python2-pecan            1.3.2-1.0            1.3.2-2.0
                            singular         4.1.1.p2-6.0         4.1.1.p2-7.0
                                yate              6.0.0-1            6.1.0-1.0

This might want snapping to x32-stable shortly because of the Chromium update.


#8

New package in the testing repo:

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   python2-sip-pyqt5                    -          4.19.12-4.0

Thank you @keith for reporting. :wink:


And another sync:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             pkgconf            1.5.2-1.0            1.5.2-1.1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            chromium       68.0.3440.75-0                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            chromium     67.0.3396.99-1.0     68.0.3440.75-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                anki      2.1.0beta40-1.0         2.1.0rc1-1.0
                          erlang-nox           21.0.2-1.0           21.0.3-1.0
  firefox-developer-edition-i18n-ach          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-af          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-an          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ar          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-as          62.0b10-1.0          62.0b11-1.0
  firefox-developer-edition-i18n-ast          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-az          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-be          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-bg          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-bn-bd          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-bn-in          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-br          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-bs          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ca          62.0b10-1.0          62.0b11-1.0
  firefox-developer-edition-i18n-cak          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-cs          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-cy          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-da          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-de          62.0b10-1.0          62.0b11-1.0
  firefox-developer-edition-i18n-dsb          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-el          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-en-gb          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-en-us          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-en-za          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-eo          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-es-ar          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-es-cl          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-es-es          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-es-mx          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-et          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-eu          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-fa          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ff          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-fi          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-fr          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-fy-nl          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-ga-ie          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-gd          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-gl          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-gn          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-gu-in          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-he          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-hi-in          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-hr          62.0b10-1.0          62.0b11-1.0
  firefox-developer-edition-i18n-hsb          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-hu          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-hy-am          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ia          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-id          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-is          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-it          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ja          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ka          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-lt          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-lv          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-nb-no          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-ne-np          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-pt-pt          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-rm          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ro          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ru          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-si          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-sk          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-sl          62.0b10-1.0          62.0b11-1.0
  firefox-developer-edition-i18n-son          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-sq          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-sr          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-sv-se          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ta          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-te          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-th          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-tr          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-uk          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-ur          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-uz          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-vi          62.0b10-1.0          62.0b11-1.0
   firefox-developer-edition-i18n-xh          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-zh-cn          62.0b10-1.0          62.0b11-1.0
firefox-developer-edition-i18n-zh-tw          62.0b10-1.0          62.0b11-1.0
                            parallel         20180622-1.0         20180722-1.0
                python-pycryptodomex            3.6.3-1.0            3.6.4-1.0
               python2-pycryptodomex            3.6.3-1.0            3.6.4-1.0
                                qcad         3.21.2.2-1.0         3.21.2.3-1.0

I suspect this is a good point for a snap over to x32-stable.


#9

There’s a few rebuilds here, so another sync:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           libdazzle           3.28.2-1.0           3.28.4-1.0
                            libpulse             12.2-1.0             12.2-2.0
                          pulseaudio             12.2-1.0             12.2-2.0
                pulseaudio-bluetooth             12.2-1.0             12.2-2.0
                pulseaudio-equalizer             12.2-1.0             12.2-2.0
                     pulseaudio-jack             12.2-1.0             12.2-2.0
                     pulseaudio-lirc             12.2-1.0             12.2-2.0
                 pulseaudio-zeroconf             12.2-1.0             12.2-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       cabal-install         2.2.0.0-49.0         2.2.0.0-50.0
                          cozy-stack         2018M2S6-1.0         2018M3S2-1.0
                               darcs          2.14.1-28.0          2.14.1-29.0
                         debootstrap          1.0.106-1.0          1.0.107-1.0
                     deepin-anything            0.0.1-2.0            0.0.2-2.0
                             fractal           3.29.1-1.0           3.29.4-1.0
                           git-annex       6.20180719-1.0       6.20180719-2.0
                haskell-authenticate          1.3.4-145.0          1.3.4-146.0
                         haskell-aws            0.20-53.0            0.20-54.0
                   haskell-criterion          1.5.0.0-5.0          1.5.0.0-6.0
                      haskell-hakyll        4.12.3.0-72.0        4.12.3.0-73.0
                 haskell-hjsonschema           1.9.0-55.0           1.9.0-56.0
                        haskell-http       4000.3.12-30.0       4000.3.12-31.0
                haskell-http-conduit           2.3.2-19.0           2.3.2-20.0
                   haskell-http-date            0.0.7-7.0            0.0.8-1.0
                   haskell-js-jquery          3.3.1-100.0          3.3.1-101.0
              haskell-servant-server        0.13.0.1-53.0        0.13.0.1-54.0
                       haskell-shake          0.16.4-64.0          0.16.4-65.0
              haskell-wai-app-static         3.1.6.2-75.0         3.1.6.2-76.0
          haskell-wai-handler-launch         3.0.2.4-45.0         3.0.2.4-46.0
                        haskell-warp           3.2.23-5.0           3.2.23-6.0
                    haskell-warp-tls         3.2.4.3-58.0         3.2.4.3-59.0
                       haskell-yesod           1.6.0-69.0           1.6.0-70.0
                  haskell-yesod-auth           1.6.3-66.0           1.6.3-67.0
                  haskell-yesod-core            1.6.6-3.0            1.6.6-4.0
               haskell-yesod-default          1.2.0-358.0          1.2.0-359.0
                  haskell-yesod-form            1.6.2-3.0            1.6.2-4.0
            haskell-yesod-persistent           1.6.0-62.0           1.6.0-63.0
                haskell-yesod-static           1.6.0-57.0           1.6.0-58.0
                  haskell-yesod-test            1.6.5-1.0            1.6.5-2.0
                         hledger-api            1.10-15.0            1.10-16.0
                         hledger-web            1.10-19.0            1.10-20.0
                              hoogle        5.0.17.3-55.0        5.0.17.3-56.0
                                 iwd              0.3-1.0              0.4-1.0
                              kstars          1:2.9.6-1.0          1:2.9.7-1.0
                      pacman-contrib            1.0.0-2.0            1.0.0-2.1
                              pandoc          2.2.2.1-1.0          2.2.2.1-2.0
                     pandoc-citeproc        0.14.3.1-93.0        0.14.3.1-94.0
                     pandoc-crossref         0.3.2.1-46.0         0.3.2.1-47.0
                           postgrest        0.4.4.0-211.0        0.4.4.0-212.0
           pycharm-community-edition         2018.1.4-1.0           2018.2-1.0
                        python2-caja           1.20.0-1.0           1.20.1-1.0
                          shellcheck           0.5.0-59.0           0.5.0-60.0
                               stack           1.7.1-85.0           1.7.1-86.0
                      tamarin-prover           1.4.0-67.0           1.4.0-68.0
                                wine             3.12-1.0             3.13-1.0
                              xmobar            0.26-62.0            0.26-63.0

#10

#11

the latest testing updates worked fine for my manjaro32 XFCE installation. pamac is no longer showing double output in ‘Details’. I’m using kernel 4.4 and have been for some time.


#12

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.