[Testing Update i686] 2018-06-22 to 30 - KDE, OpenJDK, Pulseaudio, GHC, Firefox, LibreOffice

update
testing
manjaro32

#5

Anything is possible. That’s why it’s in testing. For testing. To test.


#6

So, only one way to find out …
The latest MESA is fine with Via graphics.


#7

Hmm… Deepin might have been dropped upstream… but I don’t see any announcement about it.

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                bash            4.4.023-1            4.4.023-2
                        kernel-alive                0.3-3                0.4-1
                          libsystemd          238.133-1.0              239.0-1
                      manjaro-system           20180610-1           20180625-1
                      pacman-mirrors             4.10.1-3             4.11.0-1
                             systemd          238.133-1.0              239.0-1
                  systemd-sysvcompat          238.133-1.0              239.0-1
                      bashrc-manjaro                    -            4.4.023-2
                  systemd-resolvconf                    -              239.0-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          pkg-config           0.29.2-1.2                    -
                          sysfsutils              2.1.0-9           2.1.0-10.0
                     zd1211-firmware                1.5-1              1.5-2.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           bluedevil         1:5.13.1-1.0         1:5.13.2-1.0
                              breeze           5.13.1-1.0           5.13.2-1.0
                          breeze-gtk           5.13.1-1.0           5.13.2-1.0
                         breeze-kde4           5.13.1-1.0           5.13.2-1.0
                              cantor          18.04.2-2.0          18.04.2-3.0
                  chemical-mime-data             0.1.94-8                    -
                              dcadec              0.2.0-1                    -
                            discover           5.13.1-1.0           5.13.2-1.0
                             drkonqi           5.13.1-1.0           5.13.2-1.0
                             ethtool           1:4.16-1.0           1:4.17-1.0
                               expac                8-2.0                9-1.0
                           ffmpeg2.8           2.8.14-1.0                    -
                             flatpak         0.11.8.3-1.0           0.99.1-1.0
                     flatpak-builder          0.10.10-1.0           0.99.1-1.0
                          fluidsynth           1.1.11-1.0                    -
                              gegl02            0.2.0-8.0                    -
                                gimp           2.10.2-2.0           2.10.2-3.0
                     gnome-mime-data             2.18.0-7                    -
                      graphicsmagick           1.3.29-2.0           1.3.30-1.0
                     gst-plugins-bad           1.14.1-2.0           1.14.1-2.1
                             ilmbase            2.2.1-3.0            2.2.1-4.0
                         imagemagick          7.0.8.2-2.0          7.0.8.3-1.0
                     imagemagick-doc          7.0.8.2-2.0          7.0.8.3-1.0
                        imagemagick6         6.9.10.2-2.0         6.9.10.3-1.0
                                  js             24.2.0-4                    -
                   kactivitymanagerd           5.13.1-1.0           5.13.2-1.0
                       kde-cli-tools           5.13.1-1.0           5.13.2-1.0
                         kdecoration           5.13.1-1.0           5.13.2-1.0
                             kgamma5           5.13.1-1.0           5.13.2-1.0
                            khotkeys           5.13.1-1.0           5.13.2-1.0
                         kinfocenter           5.13.1-1.0           5.13.2-1.0
                             kscreen           5.13.1-1.0           5.13.2-1.0
                       kscreenlocker           5.13.1-1.0           5.13.2-1.0
                         ksshaskpass           5.13.1-1.0           5.13.2-1.0
                           ksysguard           5.13.1-1.0           5.13.2-1.0
                           kuiserver           5.12.5-2.0                    -
                         kwallet-pam           5.13.1-1.0           5.13.2-1.0
                kwayland-integration           5.13.1-1.0           5.13.2-1.0
                                kwin           5.13.1-1.0           5.13.2-1.0
                             kwrited           5.13.1-1.0           5.13.2-1.0
                         libblockdev             2.17-3.0             2.18-1.0
                               libfs              1.0.7-1                    -
                          libkscreen           5.13.1-1.0           5.13.2-1.0
                        libksysguard           5.13.1-1.0           5.13.2-1.0
                           liblastfm              1.0.9-2                    -
                           libmagick          7.0.8.2-2.0          7.0.8.3-1.0
                          libmagick6         6.9.10.2-2.0         6.9.10.3-1.0
                         libmygpo-qt            1.1.0-1.0                    -
                            libunrar          1:5.6.4-1.0          1:5.6.5-1.0
                               libuv           1.20.3-1.0           1.21.0-1.0
                              maxima           5.41.0-2.0                    -
                               milou           5.13.1-1.0           5.13.2-1.0
              network-manager-applet           1.8.12-2.0           1.8.14-1.0
                nm-connection-editor           1.8.12-2.0           1.8.14-1.0
                        nvidia-390xx           390.67-4.0                    -
                   nvidia-390xx-dkms           390.67-4.0                    -
                    nvidia-390xx-lts         1:390.59-3.1                    -
                  nvidia-390xx-utils           390.67-2.1                    -
                 opencl-nvidia-390xx           390.67-2.1                    -
                              ostree           2018.5-1.0           2018.6-1.0
                              oxygen           5.13.1-1.0           5.13.2-1.0
                         oxygen-kde4           5.13.1-1.0           5.13.2-1.0
                      phonon-qt4-vlc           0.10.1-2.0           0.10.1-2.1
                      phonon-qt5-vlc           0.10.1-2.0           0.10.1-2.1
          plasma-browser-integration           5.13.1-1.0           5.13.2-1.0
                    plasma-framework           5.47.0-1.0           5.47.0-2.0
                  plasma-integration           5.13.1-1.0           5.13.2-1.0
                          plasma-sdk           5.13.1-1.0           5.13.2-1.0
              plasma-wayland-session           5.13.1-1.0           5.13.2-1.0
                    plasma-workspace           5.13.1-1.0           5.13.2-1.0
                    polkit-kde-agent           5.13.1-1.0           5.13.2-1.0
                    pulseaudio-gconf               11.1-1                    -
                         python-lxml            4.2.1-1.0            4.2.2-1.0
                    python-lxml-docs            4.2.1-1.0            4.2.2-1.0
                        python2-lxml            4.2.1-1.0            4.2.2-1.0
                       qt5-webengine           5.11.1-1.0           5.11.1-2.0
                                sbcl            1.4.0-1.0                    -
                            sddm-kcm           5.13.1-1.0           5.13.2-1.0
                              smpeg2            1:2.0.0-2                    -
                    source-highlight           3.1.8-15.0           3.1.8-16.0
                          speedtouch            1.3.1-6.0                    -
                              strace             4.21-1.0             4.23-1.0
                      systemsettings           5.13.1-1.0           5.13.2-1.0
                             tracker            2.0.3-2.0            2.0.4-1.0
                      tracker-miners            2.0.4-2.0            2.0.5-1.0
                               unrar          1:5.6.4-1.0          1:5.6.5-1.0
                        user-manager           5.13.1-1.0           5.13.2-1.0
              xdg-desktop-portal-kde           5.13.1-1.0           5.13.2-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             autossh             1.4e-2.0             1.4f-1.0
                             aws-cli          1.15.42-1.0          1.15.45-1.0
                          blinksocks            3.3.2-1.0            3.3.3-1.0
                        cabal-helper          0.8.0.2-7.0                    -
                             cblrepo          0.24.0-80.0                    -
                            cinnamon            3.8.4-1.0            3.8.6-1.0
            cinnamon-settings-daemon            3.8.3-1.0            3.8.4-1.0
                            convolv2            0.6.0-2.0                    -
                            coxeter3           3.0beta3-3                    -
                            cppcheck             1.83-1.0             1.84-1.0
                               csfml                2.4-1              2.4-1.1
                   deepin-boot-maker          2.0.4.5-1.0                    -
                   deepin-calculator            1.0.3-1.0                    -
                     deepin-calendar            1.2.2-1.0                    -
                        deepin-clone          0.0.8.4-1.0                    -
               deepin-control-center            4.4.3-1.0                    -
                       deepin-daemon           3.2.12-1.0                    -
                         deepin-dock            4.6.2-1.0                    -
                         deepin-draw            1.0.0-1.0                    -
                       deepin-editor            0.0.4-1.0                    -
                 deepin-file-manager          1:4.5.0-1.0                    -
                         deepin-help               15.5-1                    -
                 deepin-image-viewer           1.2.18-1.0                    -
                     deepin-launcher          4.3.2.2-1.0                    -
                       deepin-manual              1.0.6-1                    -
                         deepin-menu            3.3.3-1.0                    -
                        deepin-movie          1:3.2.5-2.0                    -
                        deepin-music          3.1.8.3-1.0                    -
                deepin-notifications          3.2.2.1-1.0                    -
                       deepin-picker            1.6.2-1.0                    -
                 deepin-polkit-agent            0.2.1-1.0                    -
                  deepin-qml-widgets              2.3.6-1                    -
               deepin-qt5dxcb-plugin          1.1.8.8-3.0          1.1.9.1-1.0
               deepin-qt5integration           0.2.10-1.0                    -
              deepin-screen-recorder            2.7.3-1.0                    -
                   deepin-screenshot           4.0.11-1.0                    -
                   deepin-session-ui          4.3.7.2-1.0                    -
              deepin-shortcut-viewer            1.3.5-1.0                    -
               deepin-system-monitor            1.4.4-1.0                    -
                     deepin-terminal            2.9.2-1.0                    -
               deepin-voice-recorder          1.3.6.1-2.0                    -
                           deepin-wm           1.9.25-1.0                    -
                  deepin-wm-switcher            1.1.9-1.0                    -
                          displaycal          3.5.3.0-1.0          3.6.0.0-1.0
                         dns-lexicon            2.4.3-1.0            2.4.4-1.0
                       dwarffortress          0.44.10-1.0          0.44.11-1.0
                              eslint            5.0.0-1.0            5.0.1-1.0
                  faience-icon-theme              0.5.1-3                    -
                             fractal           3.29.0-1.0           3.29.1-1.0
                             freemat              4.2-9.0              4.2-9.1
                                gcc5            5.5.0-1.0                    -
                                gcc6            6.4.1-5.2                    -
                            gcc6-ada            6.4.1-5.2                    -
                        gcc6-fortran            6.4.1-5.2                    -
                            gcc6-gcj            6.4.1-5.2                    -
                             gcc6-go            6.4.1-5.2                    -
                           gcc6-libs            6.4.1-5.2                    -
                           gcc6-objc            6.4.1-5.2                    -
                    gimp-plugin-gmic            2.3.0-2.0            2.3.1-1.0
       gimp-plugin-wavelet-decompose              0.1.2-3                    -
                          gimp-ufraw            0.22-13.0                    -
                       gitlab-gitaly          0.106.0-1.0          0.108.0-1.0
                       gitlab-runner           10.8.0-2.0           11.0.0-1.0
                              glider            0.5.2-1.0            0.5.3-1.0
                                gmic            2.3.0-2.0            2.3.1-1.0
                               gnurl           7.58.0-3.0           7.59.0-1.0
                        guifications               2.16-4                    -
         haskell-conduit-combinators           1.1.2-54.0                    -
               haskell-ghc-syb-utils          0.2.3.3-3.0                    -
                    haskell-hastache           0.6.1-16.0                    -
                         haskell-hit           0.6.3-86.0                    -
                         haskell-jwt           0.7.2-50.0                    -
                         haskell-mtl            2.2.2-1.0                    -
                      haskell-parsec         3.1.13.0-2.0                    -
                  haskell-semigroups           0.18.4-1.0                    -
                         haskell-stm          2.4.5.0-1.0                    -
                        haskell-text          1.2.3.0-2.0                    -
                                iasl         20180105-1.0                    -
                             jenkins            2.128-1.0            2.129-1.0
          jupyter-widgetsnbextension            1:2.0.0-1          1:3.2.1-1.0
                   krita-plugin-gmic            2.3.0-2.0            2.3.1-1.0
                           kuickshow           0.10.0-1.0           0.10.0-2.0
                                lash       0.6.0~rc2-12.0                    -
                     latte-integrale            1.7.3-6.0            1.7.3-6.1
                             libbson            1.9.5-1.0                    -
                           libmongoc            1.9.5-1.0                    -
                            libtiff4            3.9.7-1.3            3.9.7-1.4
                            lilypond             2.18.2-4          2.19.82-1.0
                                lmms            1.1.3-4.3            1.1.3-4.4
                    mate-applet-dock             0.85-1.0             0.86-1.0
                         mcollective           2.12.1-1.0           2.12.2-1.0
                              midori           0.5.11-7.0           0.5.11-8.0
                      mongo-c-driver           1.10.2-1.0           1.11.0-1.0
                      netcdf-fortran            4.4.4-5.0            4.4.4-5.1
                            newsboat           2.11.1-2.0             2.12-1.0
                           obfsproxy             0.2.13-1                    -
                         offlineimap            7.2.0-1.0            7.2.1-1.0
                            openblas            0.3.0-1.0            0.3.0-2.0
                             openbox              3.6.1-3            3.6.1-4.0
                            pianobar       2017.08.30-5.0       2018.06.22-1.0
                      proxychains-ng               4.12-1             4.13-1.0
                               pynac           0.7.21-2.0           0.7.22-1.0
                      python-ansible            2.5.3-1.0                    -
                        python-boto3           1.7.42-1.0           1.7.45-1.0
                     python-botocore          1.10.42-1.0          1.10.45-1.0
                   python-ipywidgets              6.0.0-1            7.2.1-1.0
                    python-patchwork            1.0.0-1.0            1.0.1-1.0
                     python-pygithub             1.39-1.0             1.40-1.0
                      python-pyscard              1.9.6-1            1.9.7-1.0
                         python-rpy2            2.9.3-1.0            2.9.4-1.0
                        python-south              1.0.2-3                    -
                      python-webtest             2.0.29-1           2.0.30-1.0
                       python2-boto3           1.7.42-1.0           1.7.45-1.0
                    python2-botocore          1.10.42-1.0          1.10.45-1.0
                       python2-ioflo              1.7.1-1                    -
                  python2-ipywidgets              6.0.0-1            7.2.1-1.0
                     python2-keyring           11.0.0-1.0                    -
                python2-keyrings-alt            1:3.0-1.0                    -
                    python2-pygithub             1.39-1.0             1.40-1.0
                     python2-pyptlib              0.0.6-1                    -
               python2-secretstorage              2.3.1-3                    -
                       python2-south              1.0.2-3                    -
                     python2-webtest             2.0.29-1           2.0.30-1.0
                        qlandkartegt              1.8.1-8                    -
                            qrupdate            1.1.2-3.0            1.1.2-3.1
                  qt-recordmydesktop              0.3.8-7                    -
                              quazip            0.7.3-4.0            0.7.6-1.0
           retroarch-autoconfig-udev             1356-1.0                    -
                 rocksndiamonds-data            4.0.0.2-1          4.1.0.0-1.0
                   ruby-power_assert            1.1.2-1.0            1.1.3-1.0
                 scratch-text-editor            2.4.1-2.0                    -
                             sdlmame            0.196-1.0                    -
                           seamonkey           2.49.2-1.0           2.49.3-1.0
                             skrooge           2.13.0-3.0           2.14.0-1.0
                               smlnj             110.82-1                    -
                            startdde           3.1.28-1.0                    -
                          streamlink           0.11.0-1.0           0.13.0-1.0
                               subdl              1.0.3-7            1.1.0-1.0
                         systemd-kcm              1.2.1-2                    -
                           tarantool         1.7.3.r413-1                    -
                         ttf-symbola            11.00-1.0                    -
                           uglify-js            3.4.1-1.0            3.4.2-1.0
                                vibe              0.9.0-1                    -
                        wesnoth-data             1.12.6-1                    -
                           windowlab               1.40-4                    -
                        wine-staging             3.10-1.0             3.11-1.0
                   wine-staging-nine             3.10-1.0             3.11-1.0
                      wireguard-dkms     0.0.20180620-1.0     0.0.20180625-1.0
                     wireguard-tools     0.0.20180620-1.0     0.0.20180625-1.0
                          xtrabackup           2.4.11-1.0           2.4.12-1.0
                           xulrunner          41.0.2-15.0                    -
                          youtube-dl       2018.06.14-1.0       2018.06.25-1.0
                                zart            2.3.0-2.0            2.3.1-1.0

#8

This is ONLY happening with the 3.16 kernel:

[dad@manjaro ~]$ manjaro-settings-manager
manjaro-settings-manager: error while loading shared libraries: libQt5Core.so.5: cannot open shared object file: No such file or directory
[dad@manjaro ~]$


#9

Firefox 61 (freshly built), LibreOffice Fresh:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   archlinux-keyring         20180404-1.0         20180626-1.0
             ca-certificates-mozilla           3.37.3-1.0             3.38-1.0
                          efibootmgr                 15-1               16-1.0
                              efivar               34-1.0               35-1.0
                               hwids         20171003-1.0         20180518-1.0
                          libseccomp            2.3.2-2.0            2.3.3-1.0
                                 nss           3.37.3-1.0             3.38-1.0
                             openssh            7.7p1-1.0            7.7p1-2.0
                             openvpn            2.4.6-1.0            2.4.6-1.1
                                 pam            1.3.0-2.0            1.3.1-1.0
                            pinentry            1.1.0-3.0            1.1.0-4.0
                       pkcs11-helper             1.23-1.0             1.23-1.1
                             pkgconf            1.4.2-2.0            1.5.1-1.0
                            usbutils              009-1.0              010-1.0
                      wireless-regdb       2017.03.07-1.0       2018.05.31-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             firefox             60.0.2-0               61.0-0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         breeze-grub           5.13.1-1.0           5.13.2-1.0
                          cifs-utils              6.8-1.0              6.8-2.0
                        cups-filters           1.20.3-2.0           1.20.3-2.1
                                 feh           2.26.3-2.0           2.26.4-1.0
                               finch           2.13.0-2.0           2.13.0-2.1
                    firefox-i18n-ach           60.0.2-1.0             61.0-1.0
                     firefox-i18n-af           60.0.2-1.0             61.0-1.0
                     firefox-i18n-an           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ar           60.0.2-1.0             61.0-1.0
                     firefox-i18n-as           60.0.2-1.0             61.0-1.0
                    firefox-i18n-ast           60.0.2-1.0             61.0-1.0
                     firefox-i18n-az           60.0.2-1.0             61.0-1.0
                     firefox-i18n-be           60.0.2-1.0             61.0-1.0
                     firefox-i18n-bg           60.0.2-1.0             61.0-1.0
                  firefox-i18n-bn-bd           60.0.2-1.0             61.0-1.0
                  firefox-i18n-bn-in           60.0.2-1.0             61.0-1.0
                     firefox-i18n-br           60.0.2-1.0             61.0-1.0
                     firefox-i18n-bs           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ca           60.0.2-1.0             61.0-1.0
                    firefox-i18n-cak           60.0.2-1.0             61.0-1.0
                     firefox-i18n-cs           60.0.2-1.0             61.0-1.0
                     firefox-i18n-cy           60.0.2-1.0             61.0-1.0
                     firefox-i18n-da           60.0.2-1.0             61.0-1.0
                     firefox-i18n-de           60.0.2-1.0             61.0-1.0
                    firefox-i18n-dsb           60.0.2-1.0             61.0-1.0
                     firefox-i18n-el           60.0.2-1.0             61.0-1.0
                  firefox-i18n-en-gb           60.0.2-1.0             61.0-1.0
                  firefox-i18n-en-us           60.0.2-1.0             61.0-1.0
                  firefox-i18n-en-za           60.0.2-1.0             61.0-1.0
                     firefox-i18n-eo           60.0.2-1.0             61.0-1.0
                  firefox-i18n-es-ar           60.0.2-1.0             61.0-1.0
                  firefox-i18n-es-cl           60.0.2-1.0             61.0-1.0
                  firefox-i18n-es-es           60.0.2-1.0             61.0-1.0
                  firefox-i18n-es-mx           60.0.2-1.0             61.0-1.0
                     firefox-i18n-et           60.0.2-1.0             61.0-1.0
                     firefox-i18n-eu           60.0.2-1.0             61.0-1.0
                     firefox-i18n-fa           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ff           60.0.2-1.0             61.0-1.0
                     firefox-i18n-fi           60.0.2-1.0             61.0-1.0
                     firefox-i18n-fr           60.0.2-1.0             61.0-1.0
                  firefox-i18n-fy-nl           60.0.2-1.0             61.0-1.0
                  firefox-i18n-ga-ie           60.0.2-1.0             61.0-1.0
                     firefox-i18n-gd           60.0.2-1.0             61.0-1.0
                     firefox-i18n-gl           60.0.2-1.0             61.0-1.0
                     firefox-i18n-gn           60.0.2-1.0             61.0-1.0
                  firefox-i18n-gu-in           60.0.2-1.0             61.0-1.0
                     firefox-i18n-he           60.0.2-1.0             61.0-1.0
                  firefox-i18n-hi-in           60.0.2-1.0             61.0-1.0
                     firefox-i18n-hr           60.0.2-1.0             61.0-1.0
                    firefox-i18n-hsb           60.0.2-1.0             61.0-1.0
                     firefox-i18n-hu           60.0.2-1.0             61.0-1.0
                  firefox-i18n-hy-am           60.0.2-1.0             61.0-1.0
                     firefox-i18n-id           60.0.2-1.0             61.0-1.0
                     firefox-i18n-is           60.0.2-1.0             61.0-1.0
                     firefox-i18n-it           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ja           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ka           60.0.2-1.0             61.0-1.0
                    firefox-i18n-kab           60.0.2-1.0             61.0-1.0
                     firefox-i18n-kk           60.0.2-1.0             61.0-1.0
                     firefox-i18n-km           60.0.2-1.0             61.0-1.0
                     firefox-i18n-kn           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ko           60.0.2-1.0             61.0-1.0
                    firefox-i18n-lij           60.0.2-1.0             61.0-1.0
                     firefox-i18n-lt           60.0.2-1.0             61.0-1.0
                     firefox-i18n-lv           60.0.2-1.0             61.0-1.0
                    firefox-i18n-mai           60.0.2-1.0             61.0-1.0
                     firefox-i18n-mk           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ml           60.0.2-1.0             61.0-1.0
                     firefox-i18n-mr           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ms           60.0.2-1.0             61.0-1.0
                     firefox-i18n-my           60.0.2-1.0             61.0-1.0
                  firefox-i18n-nb-no           60.0.2-1.0             61.0-1.0
                     firefox-i18n-nl           60.0.2-1.0             61.0-1.0
                  firefox-i18n-nn-no           60.0.2-1.0             61.0-1.0
                     firefox-i18n-or           60.0.2-1.0             61.0-1.0
                  firefox-i18n-pa-in           60.0.2-1.0             61.0-1.0
                     firefox-i18n-pl           60.0.2-1.0             61.0-1.0
                  firefox-i18n-pt-br           60.0.2-1.0             61.0-1.0
                  firefox-i18n-pt-pt           60.0.2-1.0             61.0-1.0
                     firefox-i18n-rm           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ro           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ru           60.0.2-1.0             61.0-1.0
                     firefox-i18n-si           60.0.2-1.0             61.0-1.0
                     firefox-i18n-sk           60.0.2-1.0             61.0-1.0
                     firefox-i18n-sl           60.0.2-1.0             61.0-1.0
                    firefox-i18n-son           60.0.2-1.0             61.0-1.0
                     firefox-i18n-sq           60.0.2-1.0             61.0-1.0
                     firefox-i18n-sr           60.0.2-1.0             61.0-1.0
                  firefox-i18n-sv-se           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ta           60.0.2-1.0             61.0-1.0
                     firefox-i18n-te           60.0.2-1.0             61.0-1.0
                     firefox-i18n-th           60.0.2-1.0             61.0-1.0
                     firefox-i18n-tr           60.0.2-1.0             61.0-1.0
                     firefox-i18n-uk           60.0.2-1.0             61.0-1.0
                     firefox-i18n-ur           60.0.2-1.0             61.0-1.0
                     firefox-i18n-uz           60.0.2-1.0             61.0-1.0
                     firefox-i18n-vi           60.0.2-1.0             61.0-1.0
                     firefox-i18n-xh           60.0.2-1.0             61.0-1.0
                  firefox-i18n-zh-cn           60.0.2-1.0             61.0-1.0
                  firefox-i18n-zh-tw           60.0.2-1.0             61.0-1.0
                      kde-gtk-config           5.13.1-1.0           5.13.2-1.0
                    kdeplasma-addons           5.13.1-1.0           5.13.2-1.0
                                kget          18.04.2-1.0          18.04.2-1.1
                           kmenuedit           5.13.1-1.0           5.13.2-1.0
                          knetattach         5.13.1.1-1.0           5.13.2-1.0
                              kopete          18.04.2-2.0          18.04.2-2.1
                               ksirk          18.04.2-1.0          18.04.2-1.1
                           libcacard              2.5.3-1            2.5.3-1.1
                             libgusb             0.2.11-1            0.3.0-1.0
                         libktorrent                2.1-1              2.1-1.1
                           libpurple           2.13.0-2.0           2.13.0-2.1
                   libreoffice-fresh            6.0.4-2.0            6.0.5-1.0
                libreoffice-fresh-af            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-am            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ar            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-as            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-ast            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-be            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-bg            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-bn            6.0.4-1.0            6.0.5-1.0
             libreoffice-fresh-bn-in            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-bo            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-br            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-brx            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-bs            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ca            6.0.4-1.0            6.0.5-1.0
       libreoffice-fresh-ca-valencia            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-cs            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-cy            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-da            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-de            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-dgo            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-dz            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-el            6.0.4-1.0            6.0.5-1.0
             libreoffice-fresh-en-gb            6.0.4-1.0            6.0.5-1.0
             libreoffice-fresh-en-za            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-eo            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-es            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-et            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-eu            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-fa            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-fi            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-fr            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ga            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-gd            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-gl            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-gu            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-he            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-hi            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-hr            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-hu            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-id            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-is            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-it            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ja            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ka            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-kk            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-km            6.0.4-1.0            6.0.5-1.0
          libreoffice-fresh-kmr-latn            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-kn            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ko            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-kok            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ks            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-lb            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-lo            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-lt            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-lv            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-mai            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-mk            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ml            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-mn            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-mni            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-mr            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-my            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-nb            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ne            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-nl            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-nn            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-nr            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-nso            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-oc            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-om            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-or            6.0.4-1.0            6.0.5-1.0
             libreoffice-fresh-pa-in            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-pl            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-pt            6.0.4-1.0            6.0.5-1.0
             libreoffice-fresh-pt-br            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ro            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ru            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-rw            6.0.4-1.0            6.0.5-1.0
             libreoffice-fresh-sa-in            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-sat            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-sd            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-sdk            6.0.4-2.0            6.0.5-1.0
                libreoffice-fresh-si            6.0.4-1.0            6.0.5-1.0
               libreoffice-fresh-sid            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-sk            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-sl            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-sq            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-sr            6.0.4-1.0            6.0.5-1.0
           libreoffice-fresh-sr-latn            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ss            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-st            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-sv            6.0.4-1.0            6.0.5-1.0
             libreoffice-fresh-sw-tz            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ta            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-te            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-tg            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-th            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-tn            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-tr            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ts            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-tt            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ug            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-uk            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-uz            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-ve            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-vi            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-xh            6.0.4-1.0            6.0.5-1.0
             libreoffice-fresh-zh-cn            6.0.4-1.0            6.0.5-1.0
             libreoffice-fresh-zh-tw            6.0.4-1.0            6.0.5-1.0
                libreoffice-fresh-zu            6.0.4-1.0            6.0.5-1.0
                         libwbclient            4.8.2-2.0            4.8.3-1.0
                              pidgin           2.13.0-2.0           2.13.0-2.1
                      plasma-desktop         5.13.1.1-1.0           5.13.2-1.0
                           plasma-nm           5.13.1-1.0           5.13.2-1.0
                           plasma-pa           5.13.1-3.0           5.13.2-1.0
                        plasma-vault           5.13.1-1.0           5.13.2-1.0
         plasma-workspace-wallpapers           5.13.1-1.0           5.13.2-1.0
                          powerdevil           5.13.1-1.0           5.13.2-1.0
                  purple-plugin-pack            2.7.0-4.0            2.7.0-4.1
                             qca-qt4           2.1.3-10.0           2.1.3-10.1
                             qca-qt5           2.1.3-10.0           2.1.3-10.1
                                qpdf            8.0.2-1.0            8.1.0-1.0
                            qt5-base           5.11.1-1.0           5.11.1-1.1
             qt5-xcb-private-headers           5.11.1-1.0           5.11.1-1.1
                               samba            4.8.2-2.0            4.8.3-1.0
                           smbclient            4.8.2-2.0            4.8.3-1.0
                      telepathy-haze            0.8.0-2.0            0.8.0-2.1
          telepathy-kde-auth-handler          18.04.2-1.0          18.04.2-1.1
                         thunderbird           52.8.0-1.0           52.8.0-1.1
                             vinagre 3.22.0+19+g5f615ff-13.22.0+19+g5f615ff-1.1
                          volume_key           0.3.10-1.0           0.3.10-1.1
                          x2goclient          4.1.1.1-1.0          4.1.2.0-1.0
                              xmlsec           1.2.26-1.0           1.2.26-1.1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                         asciidoctor          1.5.6.2-1.0          1.5.7.1-1.0
                         bluegriffon              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-cs              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-de              3.1-1.0              3.1-1.1
              bluegriffon-i18n-es-es              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-fi              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-fr              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-gl              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-he              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-hu              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-it              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-ja              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-ko              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-nl              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-pl              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-ru              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-sl              3.1-1.0              3.1-1.1
                 bluegriffon-i18n-sr              3.1-1.0              3.1-1.1
              bluegriffon-i18n-sv-se              3.1-1.0              3.1-1.1
              bluegriffon-i18n-zh-cn              3.1-1.0              3.1-1.1
              bluegriffon-i18n-zh-tw              3.1-1.0              3.1-1.1
                              choqok              1.6.0-1            1.6.0-1.1
               cinnamon-translations            3.8.1-1.0            3.8.2-1.0
                      ecryptfs-utils                111-2              111-2.1
  firefox-developer-edition-i18n-ach           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-af           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-an           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ar           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-as           62.0b1-1.0           62.0b3-1.0
  firefox-developer-edition-i18n-ast           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-az           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-be           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-bg           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-bn-bd           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-bn-in           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-br           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-bs           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ca           62.0b1-1.0           62.0b3-1.0
  firefox-developer-edition-i18n-cak           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-cs           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-cy           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-da           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-de           62.0b1-1.0           62.0b3-1.0
  firefox-developer-edition-i18n-dsb           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-el           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-en-gb           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-en-us           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-en-za           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-eo           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-es-ar           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-es-cl           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-es-es           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-es-mx           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-et           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-eu           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-fa           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ff           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-fi           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-fr           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-fy-nl           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-ga-ie           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-gd           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-gl           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-gn           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-gu-in           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-he           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-hi-in           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-hr           62.0b1-1.0           62.0b3-1.0
  firefox-developer-edition-i18n-hsb           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-hu           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-hy-am           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ia           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-id           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-is           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-it           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ja           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ka           62.0b1-1.0           62.0b3-1.0
  firefox-developer-edition-i18n-kab           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-kk           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-km           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-kn           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ko           62.0b1-1.0           62.0b3-1.0
  firefox-developer-edition-i18n-lij           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-lt           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-lv           62.0b1-1.0           62.0b3-1.0
  firefox-developer-edition-i18n-mai           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-mk           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ml           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-mr           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ms           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-my           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-nb-no           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-ne-np           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-nl           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-nn-no           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-or           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-pa-in           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-pl           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-pt-br           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-pt-pt           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-rm           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ro           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ru           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-si           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-sk           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-sl           62.0b1-1.0           62.0b3-1.0
  firefox-developer-edition-i18n-son           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-sq           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-sr           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-sv-se           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ta           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-te           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-th           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-tr           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-uk           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-ur           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-uz           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-vi           62.0b1-1.0           62.0b3-1.0
   firefox-developer-edition-i18n-xh           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-zh-cn           62.0b1-1.0           62.0b3-1.0
firefox-developer-edition-i18n-zh-tw           62.0b1-1.0           62.0b3-1.0
                       haskell-gauge           0.2.1-18.0            0.2.2-1.0
                          kdeconnect            1.3.1-1.0            1.3.1-1.1
                              minbif            1.0.5-8.0            1.0.5-8.1
                            node-gyp            3.6.2-1.0            3.7.0-1.0
                           nvchecker              1.0-1.0              1.1-1.0
                          obs-studio           21.1.1-2.0           21.1.1-2.1
                         php-mongodb            1.4.4-1.0            1.5.0-1.0
                      pidgin-hotkeys            0.2.4-4.0            0.2.4-4.1
                      pidgin-kwallet            1.1.0-4.0            1.1.0-4.1
                         pidgin-sipe           1.23.2-1.0           1.23.2-1.1
                  pidgin-talkfilters            2.7.0-4.0            2.7.0-4.1
                     purple-facebook              0.9.5-1            0.9.5-1.1
                     purple-skypeweb              1.5-1.0              1.5-1.1
                      python-keyring           12.2.1-1.0           13.1.0-1.0
                          python-pam            1.8.3-1.0            1.8.4-1.0
                       python-pipenv       2018.05.18-1.0        2018.6.25-1.0
                     python-progress              1.3-2.0              1.4-1.0
                      python-pymongo            3.6.1-1.0            3.7.0-1.0
                       python-pytest            3.6.1-1.0            3.6.2-1.0
                      python-pytools         2018.5.1-1.0         2018.5.2-1.0
                  python-ruamel-yaml          0.15.40-1.0          0.15.41-1.0
                    python-texttable            1.3.1-1.0            1.4.0-1.0
                         python2-pam            1.8.3-1.0            1.8.4-1.0
                      python2-pipenv       2018.05.18-1.0        2018.6.25-1.0
                    python2-progress              1.3-2.0              1.4-1.0
                     python2-pymongo            3.6.1-1.0            3.7.0-1.0
                      python2-pytest            3.6.1-1.0            3.6.2-1.0
                     python2-pytools         2018.5.1-1.0         2018.5.2-1.0
                   python2-texttable            1.3.1-1.0            1.4.0-1.0
                              qoauth              2.0.0-1            2.0.0-1.1
                             remmina       1:1.2.30.1-1.0       1:1.2.30.1-1.1
                           spice-gtk             0.34-1.0             0.34-1.1
                                sssd           1.16.2-1.0           1.16.2-1.1
                         virt-viewer                6.0-1              6.0-1.1
                             xreader            1.8.3-1.0            1.8.4-1.0

#10

That is… odd. The running kernel shouldn’t have any effect on which libraries can be found…


#11

Some upstream rebuilds:


-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              amarok            2.9.0-2.0            2.9.0-2.1
                              ffmpeg          1:4.0.1-1.0          1:4.0.1-1.1
                            ghostpcl             9.23-1.0             9.23-1.1
                         ghostscript             9.23-1.0             9.23-1.1
                            ghostxps             9.23-1.0             9.23-1.1
                                gimp           2.10.2-3.0           2.10.2-3.1
                  gnome-disk-utility           3.28.2-1.0           3.28.2-1.1
                     gst-plugins-bad           1.14.1-2.1           1.14.1-2.2
                                gvfs           1.36.2-2.0           1.36.2-2.1
                            gvfs-afc           1.36.2-2.0           1.36.2-2.1
                            gvfs-goa           1.36.2-2.0           1.36.2-2.1
                         gvfs-google           1.36.2-2.0           1.36.2-2.1
                        gvfs-gphoto2           1.36.2-2.0           1.36.2-2.1
                            gvfs-mtp           1.36.2-2.0           1.36.2-2.1
                            gvfs-nfs           1.36.2-2.0           1.36.2-2.1
                            gvfs-smb           1.36.2-2.0           1.36.2-2.1
                         imagemagick          7.0.8.3-1.0          7.0.8.3-1.1
                     imagemagick-doc          7.0.8.3-1.0          7.0.8.3-1.1
                        imagemagick6         6.9.10.3-1.0         6.9.10.3-1.1
                        konversation              1.7.4-1            1.7.5-1.0
                         libblockdev             2.18-1.0             2.18-1.1
                           libmagick          7.0.8.3-1.0          7.0.8.3-1.1
                          libmagick6         6.9.10.3-1.0         6.9.10.3-1.1
                   libreoffice-fresh            6.0.5-1.0            6.0.5-1.1
               libreoffice-fresh-sdk            6.0.5-1.0            6.0.5-1.1
                   libreoffice-still            5.4.7-2.0            5.4.7-2.1
               libreoffice-still-sdk            5.4.7-2.0            5.4.7-2.1
                              okular          18.04.2-1.0          18.04.2-1.1
                           openjpeg2              2.3.0-1            2.3.0-2.0
                           plasma-nm           5.13.2-1.0           5.13.2-1.1
                             poppler           0.64.0-1.0           0.64.0-1.1
                        poppler-glib           0.64.0-1.0           0.64.0-1.1
                         poppler-qt5           0.64.0-1.0           0.64.0-1.1
                                qemu           2.12.0-1.2           2.12.0-1.3
                     qemu-arch-extra           2.12.0-1.2           2.12.0-1.3
                  qemu-block-gluster           2.12.0-1.2           2.12.0-1.3
                    qemu-block-iscsi           2.12.0-1.2           2.12.0-1.3
                    qemu-guest-agent           2.12.0-1.2           2.12.0-1.3
                       qemu-headless           2.12.0-1.2           2.12.0-1.3
            qemu-headless-arch-extra           2.12.0-1.2           2.12.0-1.3
                             udisks2            2.7.6-1.0            2.7.6-1.1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           darktable          2:2.4.4-1.0          2:2.4.4-1.1
                           freeimage           3.17.0-6.0           3.17.0-6.1
                                gdal            2.3.0-2.0            2.3.0-2.1
                         gnome-boxes3.28.5+7+g0c8a57d5-1.03.28.5+7+g0c8a57d5-1.1
                  gnome-multi-writer           3.28.0-1.0           3.28.0-1.1
                            libmupdf           1.13.0-1.0           1.13.0-1.1
                               mupdf           1.13.0-1.0           1.13.0-1.1
                            mupdf-gl           1.13.0-1.0           1.13.0-1.1
                         mupdf-tools           1.13.0-1.0           1.13.0-1.1
                             psensor            1.2.0-5.0            1.2.0-5.1
                         python-gdal            2.3.0-2.0            2.3.0-2.1
                       python-pillow            5.1.0-1.0            5.1.0-1.1
                        python2-gdal            2.3.0-2.0            2.3.0-2.1
                      python2-pillow            5.1.0-1.0            5.1.0-1.1
                                qgis            3.0.3-1.0            3.0.3-1.1
                           seamonkey           2.49.3-1.0           2.49.3-1.1
                             skrooge           2.14.0-1.0           2.14.0-1.1
                   zathura-pdf-mupdf            0.3.3-3.0            0.3.3-3.1


#12

Everything works, including printing, except for qpdfview
qpdfview: symbol lookup error: qpdfview: undefined symbol: synctex_next_result
xpdf is a good qt5 based replacement.

Wait, there is one issue:

==> Error: Could not find all required packages:
    aom
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "aom", a dependency of "ffmpeg"
:: The following package cannot be upgraded due to unresolvable dependencies:
      ffmpeg

#13

Sync, including ffmpeg and Chromium rebuild.

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   archlinux-keyring         20180626-1.0         20180627-1.0
                             libedit       20170329_3.1-1     20180525_3.1-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             abiword            3.0.2-7.0            3.0.2-7.1
                            chromium     67.0.3396.87-2.0     67.0.3396.87-2.1
                              falkon            3.0.1-4.0            3.0.1-4.1
                              ffmpeg          1:4.0.1-1.1          1:4.0.1-2.0
                                js52           52.8.0-1.0           52.9.0-1.0
                    kdeplasma-addons           5.13.2-1.0           5.13.2-1.1
                            kdevelop            5.2.3-1.0            5.2.3-1.1
                        kdevelop-php            5.2.3-1.0            5.2.3-1.1
                     kdevelop-python            5.2.3-1.0            5.2.3-1.1
                               krita            4.0.4-1.0            4.1.0-1.0
                        pyqt5-common           5.10.1-6.0           5.10.1-6.1
                             pyside2           5.11.0-2.0           5.11.0-3.0
                        python-pyqt5           5.10.1-6.0           5.10.1-6.1
                      python-pyside2           5.11.0-2.0           5.11.0-2.1
                    python-shiboken2           5.11.0-2.0           5.11.0-3.0
                       python2-pyqt5           5.10.1-6.0           5.10.1-6.1
                     python2-pyside2           5.11.0-2.0           5.11.0-2.1
                         qt5-webview           5.11.1-1.0           5.11.1-1.1
                           shiboken2           5.11.0-2.0           5.11.0-3.0
                            umbrello          18.04.2-1.0          18.04.2-1.1
                          x2goclient          4.1.2.0-1.0          4.1.2.1-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             aws-cli          1.15.45-1.0          1.15.47-1.0
                     dangerdeep-data              0.3.0-5            0.3.0-6.0
                                gens            2.15.5-10          2.15.5-12.0
                    gimp-plugin-gmic            2.3.1-1.0            2.3.2-1.0
                                gmic            2.3.1-1.0            2.3.2-1.0
                             kbibtex          1:0.8.1-1.0          1:0.8.1-1.1
                   krita-plugin-gmic            2.3.1-1.0            2.3.2-1.0
                                kube            0.6.0-1.0            0.6.0-1.1
                            lollypop          0.9.515-1.0          0.9.516-1.0
                                mame            0.198-1.0            0.199-1.0
                  nextcloud-app-mail            0.8.1-1.0            0.8.2-1.0
                   nodejs-lts-carbon           8.11.3-1.0           8.11.3-2.0
                            physlock               11-2.0               11-3.0
                      python-blessed             1.14.2-2           1.15.0-1.0
                        python-boto3           1.7.45-1.0           1.7.47-1.0
                     python-botocore          1.10.45-1.0          1.10.47-1.0
                  python-deprecation            2.0.4-1.0            2.0.4-2.0
                     python-django-q            0.9.4-1.0            0.9.4-2.0
                python-dogpile.cache            0.6.5-1.0            0.6.6-1.0
               python-flask-talisman            0.5.0-1.0            0.5.1-1.0
                           python-fs           2.0.23-1.0           2.0.24-1.0
                    python-jellyfish            0.6.0-1.0            0.6.1-1.0
                  python-oslo-config            6.2.1-1.0            6.2.2-1.0
                     python-oslotest            3.5.0-1.0            3.6.0-1.0
                           python-py            1.5.3-1.0            1.5.4-1.0
                     python-selenium           3.12.0-1.0           3.13.0-1.0
                      python-tempora             1.11-1.0             1.12-1.0
                       python2-boto3           1.7.45-1.0           1.7.47-1.0
                    python2-botocore          1.10.45-1.0          1.10.47-1.0
                 python2-deprecation            2.0.4-1.0            2.0.4-2.0
               python2-dogpile.cache            0.6.5-1.0            0.6.6-1.0
              python2-flask-talisman            0.5.0-1.0            0.5.1-1.0
                          python2-fs           2.0.23-1.0           2.0.24-1.0
                 python2-oslo-config            6.2.1-1.0            6.2.2-1.0
                    python2-oslotest            3.5.0-1.0            3.6.0-1.0
                          python2-py            1.5.3-1.0            1.5.4-1.0
                    python2-selenium           3.12.0-1.0           3.13.0-1.0
                     python2-tempora             1.11-1.0             1.12-1.0
                                qcad         3.20.1.7-1.0         3.21.0.0-2.0
                      quassel-client           0.12.5-1.0           0.12.5-1.1
                quassel-client-small           0.12.5-1.0           0.12.5-1.1
                        quassel-core           0.12.5-1.0           0.12.5-1.1
                  quassel-monolithic           0.12.5-1.0           0.12.5-1.1
                            three.js              r93-1.0              r94-1.0
                             vagrant            2.1.1-1.0            2.1.2-1.0
                             wiznote            2.5.9-1.0            2.5.9-1.1
                             you-get         0.4.1077-1.0         0.4.1099-1.0
                                zart            2.3.1-1.0            2.3.2-1.0

#14

aom is on the archlinux32 testing repo. damned be google :rage:


#15

I don’t know why aom hasn’t been picked up by the manjaro32 repo sync so I’ve built it:

(Edit, oh yes I do, it’s because it’s a new package in testing so my sync script doesn’t know where to put it; same thing happened with the new GIMP deps)

:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 aom                    -              1.0.0-0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      vulkan-headers         1:1.1.76-1.0         1:1.1.78-2.0
                    vulkan-html-docs         1:1.1.76-1.0         1:1.1.78-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              aspcud            1.9.4-3.0            1.9.4-4.0
                               clasp            3.3.3-1.0            3.3.4-1.0
                              clingo              5.2.2-5            5.3.0-1.0
                            ejabberd            18.04-1.0            18.06-1.0
                       mod_passenger            5.2.3-3.0            5.3.3-1.0
                     nginx-mod-naxsi           0.55.3-4.0             0.56-1.0
                 nginx-mod-passenger            5.2.3-3.0            5.3.3-1.0
                            parallel         20180522-1.0         20180622-1.0
                           passenger            5.2.3-3.0            5.3.3-1.0
                 python-phonenumbers            8.9.8-1.0            8.9.9-1.0
                python-pycryptodomex            3.6.1-1.0            3.6.3-1.0
                   python-simplejson           3.15.0-1.0           3.16.0-1.0
       python-sphinx-alabaster-theme             0.7.10-1           0.7.11-1.0
                         python-treq             17.8.0-1           18.6.0-1.0
                python2-phonenumbers            8.9.8-1.0            8.9.9-1.0
               python2-pycryptodomex            3.6.1-1.0            3.6.3-1.0
                  python2-simplejson           3.15.0-1.0           3.16.0-1.0
      python2-sphinx-alabaster-theme             0.7.10-1           0.7.11-1.0
                        python2-treq             17.8.0-1           18.6.0-1.0
                           ristretto            0.8.2-2.0            0.8.3-1.0
                            singular         4.1.1.p2-3.0         4.1.1.p2-4.0
                               sshfs            3.3.2-1.0            3.4.0-1.0
                          streamlink           0.13.0-1.0           0.14.2-1.0

#16

[dad@manjaro ~]$ manjaro-settings-manager
manjaro-settings-manager: error while loading shared libraries: libQt5Core.so.5: cannot open shared object file: No such file or directory
[dad@manjaro ~]$ xpdf
xpdf: error while loading shared libraries: libQt5Core.so.5: cannot open shared object file: No such file or directory
[dad@manjaro ~]$ qpdfview
qpdfview: error while loading shared libraries: libQt5Core.so.5: cannot open shared object file: No such file or directory
[dad@manjaro ~]$


#17

Is that happening with other kernels? Is it seriously only the 3.16 kernel which has a very weird issue?


Sync:

:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                              libraw          0.18.12-1.0          0.18.13-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             ansible            2.5.5-1.0            2.6.0-1.0
                                 coq            8.8.0-2.0            8.8.1-1.0
                             coq-doc            8.8.0-2.0            8.8.1-1.0
                              coqide            8.8.0-2.0            8.8.1-1.0
                              elixir            1.6.5-1.0            1.6.6-1.0
  firefox-developer-edition-i18n-ach           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-af           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-an           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ar           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-as           62.0b3-1.0           62.0b4-1.0
  firefox-developer-edition-i18n-ast           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-az           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-be           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-bg           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-bn-bd           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-bn-in           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-br           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-bs           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ca           62.0b3-1.0           62.0b4-1.0
  firefox-developer-edition-i18n-cak           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-cs           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-cy           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-da           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-de           62.0b3-1.0           62.0b4-1.0
  firefox-developer-edition-i18n-dsb           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-el           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-en-gb           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-en-us           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-en-za           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-eo           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-es-ar           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-es-cl           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-es-es           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-es-mx           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-et           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-eu           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-fa           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ff           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-fi           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-fr           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-fy-nl           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-ga-ie           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-gd           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-gl           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-gn           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-gu-in           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-he           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-hi-in           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-hr           62.0b3-1.0           62.0b4-1.0
  firefox-developer-edition-i18n-hsb           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-hu           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-hy-am           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ia           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-id           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-is           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-it           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ja           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ka           62.0b3-1.0           62.0b4-1.0
  firefox-developer-edition-i18n-kab           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-kk           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-km           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-kn           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ko           62.0b3-1.0           62.0b4-1.0
  firefox-developer-edition-i18n-lij           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-lt           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-lv           62.0b3-1.0           62.0b4-1.0
  firefox-developer-edition-i18n-mai           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-mk           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ml           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-mr           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ms           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-my           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-nb-no           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-ne-np           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-nl           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-nn-no           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-or           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-pa-in           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-pl           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-pt-br           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-pt-pt           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-rm           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ro           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ru           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-si           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-sk           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-sl           62.0b3-1.0           62.0b4-1.0
  firefox-developer-edition-i18n-son           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-sq           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-sr           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-sv-se           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ta           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-te           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-th           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-tr           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-uk           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-ur           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-uz           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-vi           62.0b3-1.0           62.0b4-1.0
   firefox-developer-edition-i18n-xh           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-zh-cn           62.0b3-1.0           62.0b4-1.0
firefox-developer-edition-i18n-zh-tw           62.0b3-1.0           62.0b4-1.0
                          kio-gdrive            1.2.3-1.0            1.2.4-1.0
                                 m2r           0.1.14-1.0           0.1.15-1.0
                        python-funcy           1.10.2-1.0           1.10.3-1.0
     python-google-api-python-client            1.7.0-1.0            1.7.3-1.0
                   python-hypothesis           3.57.0-1.0           3.58.0-1.0
                       python-pandas           0.23.0-1.0           0.23.1-1.0
                   python-sqlalchemy            1.2.8-1.0            1.2.9-1.0
                       python2-funcy           1.10.2-1.0           1.10.3-1.0
    python2-google-api-python-client            1.7.0-1.0            1.7.3-1.0
                  python2-hypothesis           3.57.0-1.0           3.58.0-1.0
                         python2-m2r           0.1.14-1.0           0.1.15-1.0
                      python2-pandas           0.23.0-1.0           0.23.1-1.0
                  python2-sqlalchemy            1.2.8-1.0            1.2.9-1.0
                         ring-daemon2:20180613.1.85cf38c-1.02:20180625.1.8dd3bf1-1.0
                          ring-gnome3:20180613.1.85cf38c-1.03:20180625.1.8dd3bf1-1.0
                          subsurface            4.7.8-3.0            4.8.0-1.0
                    subsurface-libdc            4.7.8-2.0            4.8.0-1.0
                               v2ray             3.26-1.0             3.27-1.0

I eventually rebuilt qpdfview:

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            qpdfview                    -     0.4.17beta1-7.01

#18

Have you tried it?


#19

No, because a Virtualbox VM isn’t always the best reference point for issues. But I’ll see what happens with 3.16 under a VM.


Sync:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libnghttp2           1.31.1-1.0           1.32.0-1.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                             libgit2         1:0.27.0-1.0         1:0.27.2-1.0
                   libva-mesa-driver           18.1.2-1.0           18.1.3-1.0
                                mesa           18.1.2-1.0           18.1.3-1.0
                          mesa-vdpau           18.1.2-1.0           18.1.3-1.0
                             nghttp2           1.31.1-1.0           1.32.0-1.0
                         opencl-mesa           18.1.2-1.0           18.1.3-1.0
                        vulkan-intel           18.1.2-1.0           18.1.3-1.0
                       vulkan-radeon           18.1.2-1.0           18.1.3-1.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-137.0          1.1.0-138.0
                         broadcom-wl    6.30.223.271-24.0    6.30.223.271-25.0
                             crystal           0.25.0-1.0           0.25.1-1.0
                              flake8          1:3.5.0-2.0          1:3.5.0-3.0
                            minetest           0.4.16-3.0           0.4.17-1.0
                     minetest-common           0.4.16-3.0           0.4.17-1.0
                     minetest-server           0.4.16-3.0           0.4.17-1.0
          python-gcp-devrel-py-tools           0.0.14-1.0           0.0.15-1.0
                         python-jedi           0.12.0-1.0           0.12.0-2.0
                        python-parso            0.2.1-1.0            0.2.1-3.0
                      python2-flake8          1:3.5.0-2.0          1:3.5.0-3.0
         python2-gcp-devrel-py-tools           0.0.14-1.0           0.0.15-1.0
                        python2-jedi           0.12.0-1.0           0.12.0-2.0
                       python2-parso            0.2.1-1.0            0.2.1-3.0
                         ring-daemon2:20180625.1.8dd3bf1-1.02:20180630.1.5706680-1.0
                                salt         2018.3.1-1.0         2018.3.2-1.0
                           snap-sync            0.4.2-3.0              0.5-1.0
                                yaws            2.0.5-1.0            2.0.6-1.0

I’m thinking this should be pushed over to stable. The kernel updates need extramodules which haven’t been updated/uploaded to the package repos.


#20

I have now tried it and can replicate the issue.

I was reminded of how Qt5 doesn’t work with kernels earlier than 4.* because of missing features.

So - it’s an issue but not our issue.


Virtualbox also appears to be working correctly without nomodeset/APIC, at least on this one machine (i7, GTX680M, NVIDIA 396.* PRIME).


#21

I was trying other kernels because I’m still seeing the memory usage(2 GB) grow to near 100% with firefox open with about 10 tabs including gmail & facebook. Although swap is being employed the system gets real choppy & loagie over time. The 4.x kernels all display this symptom 3.x seems to not. It looks like the swapiness setting is being ignored & treated as 0(zero). Maybe something in hard drive settings like APM is causing this? Any suggestions? Turn off all drive settings including Write Cache Enabled too?


#22

qpdfview-0.4.17beta1-7.01 works now! :ok_hand:


#23

#24

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.