[Testing Update i686] 2018-06-07 to 17 - GCC 8.1.1, kernels, Firefox, Chromium, KDE Framework, TeX Live

update
testing
manjaro32

#18

Thanks…what do I have to do boot from a live usb?


#19

manjaro-chroot -a usually works, then pacman -Syyu and mkinitcpio -P.


#20

…from the [rootfs ]# prompt on the broke system or do I need to boot from a live/install image & run it from terminal?


#21

^this


#22

Thanks gotta find a 32 bit image to use… @eugen-b you have a handy link?


#23

Each Stable Update x32 announcement has one:


#24

Is that done on another line? Is sudo needed for theses commands also?
@jonathon do you see this issue & do you have any further suggestions? Thanks all


#25

In a chroot you are as root and don’t need sudo. The commands are separate.


#26

Ok gotta find an image to burn…


#27

Gonna use this unless somebody knows why I shouldn’t:


#28

Got here but no updates are found…?


#29

…switched to stable channel…I’m too scared to got back in the deep end! There’s sharks in that still water!


#30

My x32 unstable update is borked also … anyone looking for an archived i686 Manjaro ISO they are on Sourceforge.

KDE i686 ISO I’m currently downloading to fix this can be found here …

https://sourceforge.net/projects/manjarolinux/files/archive/17.0.6/kde/manjaro-kde-17.0.6-stable-i686.iso/download

If you use a different DE look for the appropriate i686 ISO here …

https://sourceforge.net/projects/manjarolinux/files/archive/17.0.6

My plan is to chroot into borked system root partition from Live, change mirror to point to testing branch in /etc/pacman.d/mirrorlist, and sudo pacman -Syyuu.

Hopefully this will restore to a bootable system.

EDIT :

Fixed, able to boot with testing branch.


#31

That worked going to Stable.


#32

Following packages were downgraded moving to testing.

[2018-06-12] [ALPM] downgraded json-c (0.13.1-1.0 -> 0.13-1.0)
[2018-06-12] [ALPM] downgraded cryptsetup (2.0.3-2.0 -> 2.0.3-1.0)
[2018-06-12] [ALPM] downgraded harfbuzz (1.8.0-1.0 -> 1.7.6-2.0)
[2018-06-12] [ALPM] downgraded harfbuzz-icu (1.8.0-1.0 -> 1.7.6-2.0)
[2018-06-12] [ALPM] downgraded libomxil-bellagio (0.9.3-2.0 -> 0.9.3-1.1)
[2018-06-12] [ALPM] downgraded mono (5.12.0.260-1.0 -> 5.12.0.226-1.0)
[2018-06-12] [ALPM] downgraded nodejs (10.4.0-1.0 -> 10.3.0-1.0)
[2018-06-12] [ALPM] downgraded sqlite (3.24.0-1.0 -> 3.23.1-1.0)
[2018-06-12] [ALPM] downgraded pygtksourceview2 (2.10.1-6.0 -> 2.10.1-5)
[2018-06-12] [ALPM] downgraded python-pycurl (7.43.0.2-1.0 -> 7.43.0.1-1.0)
[2018-06-12] [ALPM] downgraded qrencode (4.0.2-1.0 -> 4.0.0-1)
[2018-06-12] [ALPM] downgraded spandsp (0.0.6-2.0 -> 0.0.6-1)
[2018-06-12] [ALPM] downgraded speexdsp (1.2rc3-3.0 -> 1.2rc3-2)
[2018-06-12] [ALPM] downgraded xcb-util (0.4.0-2.0 -> 0.4.0-1)
[2018-06-12] [ALPM] downgraded xcb-util-image (0.4.0-2.0 -> 0.4.0-1)
[2018-06-12] [ALPM] downgraded xcb-util-keysyms (0.4.0-2.0 -> 0.4.0-1)
[2018-06-12] [ALPM] downgraded xcb-util-renderutil (0.3.9-2.0 -> 0.3.9-1)
[2018-06-12] [ALPM] downgraded xcb-util-wm (0.4.1-2.0 -> 0.4.1-1)

The json-c upgrade to 0.13.1-1.0 caused the issue … ndctl probably needs a rebuild.

[2018-06-12 11:53] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libjson-c.so.3: cannot open shared object file: No such file or directory

Is this a case of Arch32 testing package being out of sync with an Arch32 stable package?


#33

I edited /etc/pacman-mirrors.conf changing x32-unstable to x32-stable then updating sudo pacman-mirrors -f0 THEN doing sudo pacman --Syyuu

I’m on stable for now.


#34

I just did an update and my dependency issue was resolved and I have the newest flash. Thanks.


#35

@jonathon, I found these include files that emulate SSE2.

Would these be of any help on your end for compiling to support CPUs without SSE2 feature?

Thanks.


#36

Not for me - that project is for people writing software so they have a layer of abstraction above the various SSE versions. So unless we re-write Firefox etc. … :wink:


#37

Big chunk of updates, still no Firefox 60.0.2 so skip the language pack updates for now:

:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
      archlinux32-keyring-transition           20180411-1           20180603-1
             ca-certificates-mozilla           3.37.1-1.0           3.37.3-1.0
                          cryptsetup            2.0.3-1.0            2.0.3-2.0
                                  db             5.3.28-3           5.3.28-4.0
                              dmraid      1.0.0.rc16.3-10    1.0.0.rc16.3-11.0
                               gnupg            2.2.7-1.0            2.2.8-1.0
                              json-c             0.13-1.0           0.13.1-1.0
                             mlocate               0.26-60.26.git.20170220-1.0
                           nfs-utils            2.3.1-1.0            2.3.2-2.0
                            nfsidmap            2.3.1-1.0            2.3.2-2.0
                                 nss           3.37.1-1.0           3.37.3-1.0
                       pkcs11-helper               1.22-2             1.23-1.0
                              sqlite           3.23.1-1.0           3.24.0-1.0
                     sqlite-analyzer           3.23.1-1.0           3.24.0-1.0
                          sqlite-doc           3.23.1-1.0           3.24.0-1.0
                          sqlite-tcl           3.23.1-1.0           3.24.0-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                     gtk-xfce-engine           2.10.1-1.1                    -
                          libmypaint            1.3.0-5.0                    -
                     mypaint-brushes            1.3.0-2.0                    -


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           appstream           0.12.0-1.0           0.12.1-1.0
                        appstream-qt           0.12.0-1.0           0.12.1-1.0
                        avidemux-cli            2.7.0-6.0            2.7.1-1.0
                         avidemux-qt            2.7.0-6.0            2.7.1-1.0
                                bind           9.13.0-1.0           9.13.0-2.0
                          bind-tools           9.13.0-1.0           9.13.0-2.0
                               bluez             5.49-4.0             5.50-3.0
                          bluez-cups             5.49-4.0             5.50-3.0
                       bluez-hid2hci             5.49-4.0             5.50-3.0
                          bluez-libs             5.49-4.0             5.50-3.0
                       bluez-plugins             5.49-4.0             5.50-3.0
                         bluez-utils             5.49-4.0             5.50-3.0
                               boost           1.66.0-3.0           1.67.0-4.0
                          boost-libs           1.66.0-3.0           1.67.0-4.0
                              clamav          0.100.0-1.0          0.100.0-2.0
                         egl-wayland             0+23-2.0            1.0.4-1.0
                 eglexternalplatform              0+3-2.0   1.0+2+ge3b182e-1.0
                               ekiga           4.0.1-28.1           4.0.1-30.0
                            epiphany         3.28.2.1-1.0         3.28.3.1-1.0
                    firefox-i18n-ach           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-af           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-an           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ar           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-as           60.0.1-1.0           60.0.2-1.0
                    firefox-i18n-ast           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-az           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-be           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-bg           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-bn-bd           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-bn-in           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-br           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-bs           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ca           60.0.1-1.0           60.0.2-1.0
                    firefox-i18n-cak           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-cs           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-cy           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-da           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-de           60.0.1-1.0           60.0.2-1.0
                    firefox-i18n-dsb           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-el           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-en-gb           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-en-us           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-en-za           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-eo           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-es-ar           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-es-cl           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-es-es           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-es-mx           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-et           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-eu           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-fa           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ff           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-fi           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-fr           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-fy-nl           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-ga-ie           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-gd           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-gl           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-gn           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-gu-in           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-he           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-hi-in           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-hr           60.0.1-1.0           60.0.2-1.0
                    firefox-i18n-hsb           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-hu           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-hy-am           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-id           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-is           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-it           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ja           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ka           60.0.1-1.0           60.0.2-1.0
                    firefox-i18n-kab           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-kk           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-km           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-kn           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ko           60.0.1-1.0           60.0.2-1.0
                    firefox-i18n-lij           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-lt           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-lv           60.0.1-1.0           60.0.2-1.0
                    firefox-i18n-mai           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-mk           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ml           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-mr           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ms           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-my           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-nb-no           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-nl           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-nn-no           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-or           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-pa-in           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-pl           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-pt-br           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-pt-pt           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-rm           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ro           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ru           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-si           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-sk           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-sl           60.0.1-1.0           60.0.2-1.0
                    firefox-i18n-son           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-sq           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-sr           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-sv-se           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ta           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-te           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-th           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-tr           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-uk           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-ur           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-uz           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-vi           60.0.1-1.0           60.0.2-1.0
                     firefox-i18n-xh           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-zh-cn           60.0.1-1.0           60.0.2-1.0
                  firefox-i18n-zh-tw           60.0.1-1.0           60.0.2-1.0
                             flatpak           0.11.7-1.0         0.11.8.2-1.0
                     gnome-documents           3.28.0-1.0           3.28.1-1.0
                             gnuplot            5.2.3-1.0            5.2.4-1.0
                                  go         2:1.10.2-2.0         2:1.10.3-1.0
                              go-pie         2:1.10.2-2.0         2:1.10.3-1.0
                                gvfs           1.36.2-1.0           1.36.2-2.0
                            gvfs-afc           1.36.2-1.0           1.36.2-2.0
                            gvfs-goa           1.36.2-1.0           1.36.2-2.0
                         gvfs-google           1.36.2-1.0           1.36.2-2.0
                        gvfs-gphoto2           1.36.2-1.0           1.36.2-2.0
                            gvfs-mtp           1.36.2-1.0           1.36.2-2.0
                            gvfs-nfs           1.36.2-1.0           1.36.2-2.0
                            gvfs-smb           1.36.2-1.0           1.36.2-2.0
                            harfbuzz            1.7.6-2.0            1.8.0-1.0
                        harfbuzz-icu            1.7.6-2.0            1.8.0-1.0
                               icewm              1.3.8-4            1.4.2-1.0
                         imagemagick         7.0.7.38-1.0         7.0.7.39-1.0
                     imagemagick-doc         7.0.7.38-1.0         7.0.7.39-1.0
                        imagemagick6         6.9.9.50-1.0         6.9.9.51-1.0
                             libcmis            0.5.1-8.0            0.5.1-9.0
                          libepubgen            0.1.0-1.0            0.1.1-1.0
                           libid3tag            0.15.1b-8          0.15.1b-9.0
                            libinput           1.10.7-1.0           1.11.0-1.0
                            libixion           0.13.0-1.0           0.13.0-2.0
                         libkolabxml            1.1.6-7.0            1.1.6-8.0
                           libmagick         7.0.7.38-1.0         7.0.7.39-1.0
                          libmagick6         6.9.9.50-1.0         6.9.9.51-1.0
                           libodfgen            0.1.6-1.1            0.1.6-2.0
                   libomxil-bellagio            0.9.3-1.1            0.9.3-2.0
                            liborcus           0.13.4-1.0           0.13.4-2.0
                              libots            0.5.0-4.1            0.5.0-5.0
                      libphonenumber            8.9.4-1.0            8.9.4-2.0
                          libplacebo            0.4.0-1.0            0.5.0-1.0
                             libpqxx            6.2.3-1.0            6.2.4-1.0
                              libpst           0.6.71-2.0           0.6.71-3.0
                         libpst-docs           0.6.71-2.0           0.6.71-3.0
                              libraw          0.18.11-1.0          0.18.12-1.0
                libreoffice-still-af            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-am            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ar            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-as            5.4.6-2.0            5.4.7-1.0
               libreoffice-still-ast            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-be            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-bg            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-bn            5.4.6-2.0            5.4.7-1.0
             libreoffice-still-bn-in            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-bo            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-br            5.4.6-2.0            5.4.7-1.0
               libreoffice-still-brx            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-bs            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ca            5.4.6-2.0            5.4.7-1.0
       libreoffice-still-ca-valencia            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-cs            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-cy            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-da            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-de            5.4.6-2.0            5.4.7-1.0
               libreoffice-still-dgo            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-dz            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-el            5.4.6-2.0            5.4.7-1.0
             libreoffice-still-en-gb            5.4.6-2.0            5.4.7-1.0
             libreoffice-still-en-za            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-eo            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-es            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-et            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-eu            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-fa            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-fi            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-fr            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ga            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-gd            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-gl            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-gu            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-he            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-hi            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-hr            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-hu            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-id            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-is            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-it            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ja            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ka            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-kk            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-km            5.4.6-2.0            5.4.7-1.0
          libreoffice-still-kmr-latn            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-kn            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ko            5.4.6-2.0            5.4.7-1.0
               libreoffice-still-kok            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ks            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-lb            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-lo            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-lt            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-lv            5.4.6-2.0            5.4.7-1.0
               libreoffice-still-mai            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-mk            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ml            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-mn            5.4.6-2.0            5.4.7-1.0
               libreoffice-still-mni            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-mr            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-my            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-nb            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ne            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-nl            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-nn            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-nr            5.4.6-2.0            5.4.7-1.0
               libreoffice-still-nso            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-oc            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-om            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-or            5.4.6-2.0            5.4.7-1.0
             libreoffice-still-pa-in            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-pl            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-pt            5.4.6-2.0            5.4.7-1.0
             libreoffice-still-pt-br            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ro            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ru            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-rw            5.4.6-2.0            5.4.7-1.0
             libreoffice-still-sa-in            5.4.6-2.0            5.4.7-1.0
               libreoffice-still-sat            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-sd            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-si            5.4.6-2.0            5.4.7-1.0
               libreoffice-still-sid            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-sk            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-sl            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-sq            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-sr            5.4.6-2.0            5.4.7-1.0
           libreoffice-still-sr-latn            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ss            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-st            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-sv            5.4.6-2.0            5.4.7-1.0
             libreoffice-still-sw-tz            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ta            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-te            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-tg            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-th            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-tn            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-tr            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ts            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-tt            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ug            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-uk            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-uz            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-ve            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-vi            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-xh            5.4.6-2.0            5.4.7-1.0
             libreoffice-still-zh-cn            5.4.6-2.0            5.4.7-1.0
             libreoffice-still-zh-tw            5.4.6-2.0            5.4.7-1.0
                libreoffice-still-zu            5.4.6-2.0            5.4.7-1.0
                          librevenge              0.0.4-1            0.0.4-2.0
                       libstaroffice              0.0.5-1            0.0.6-1.0
                libtorrent-rasterbar          1:1.1.7-1.0          1:1.1.7-2.0
                           libunique              1.1.6-6            1.1.6-7.0
                   libva-mesa-driver           18.0.4-1.0           18.1.1-1.0
                              libxft              2.3.2-1            2.3.2-2.0
                                licq           1.8.2-19.0           1.8.2-20.0
                           mercurial              4.6-1.0            4.6.1-1.0
                                mesa           18.0.4-1.0           18.1.1-1.0
                          mesa-vdpau           18.0.4-1.0           18.1.1-1.0
                      mkvtoolnix-cli           23.0.0-1.0           23.0.0-2.0
                      mkvtoolnix-gui           23.0.0-1.0           23.0.0-2.0
                                mono       5.12.0.226-1.0       5.12.0.260-1.0
                           mythes-en           20060306-3         20060306-4.0
                               ndctl             60.3-1.0             60.3-2.0
                         opencl-mesa           18.0.4-1.0           18.1.1-1.0
                              ostree           2018.4-2.0           2018.5-1.0
                               p7zip            16.02-4.0            16.02-5.0
                      perl-mail-dkim             0.52-1.0             0.53-1.0
                            portmidi                217-5              217-6.0
                    pygtksourceview2             2.10.1-5           2.10.1-6.0
                               pyrex              0.9.9-4            0.9.9-5.0
                        python-evdev            0.8.1-1.0            1.0.0-1.0
                       python-pycurl         7.43.0.1-1.0         7.43.0.2-1.0
                       python2-evdev            0.8.1-1.0            1.0.0-1.0
                      python2-pycurl         7.43.0.1-1.0         7.43.0.2-1.0
                            qrencode              4.0.0-1            4.0.2-1.0
                                 rcs              5.9.4-1            5.9.4-2.0
                            rp-pppoe               3.12-1             3.12-3.0
                                scim             1.4.17-1           1.4.18-1.0
                          scim-anthy              1.2.7-5            1.2.7-6.0
                        scim-chewing              0.3.5-3            0.3.5-4.0
                         scim-hangul              0.4.0-3            0.4.0-4.0
                           scim-m17n              0.2.3-6            0.2.3-7.0
                         scim-pinyin             0.5.92-3           0.5.92-4.0
                         scim-tables           0.5.14.1-2         0.5.14.1-3.0
                            scim-uim              0.2.0-8            0.2.0-9.0
                    source-highlight           3.1.8-14.0           3.1.8-15.0
                             spandsp              0.0.6-1            0.0.6-2.0
                            speexdsp             1.2rc3-2           1.2rc3-3.0
                        streamripper             1.64.6-3           1.64.6-4.0
                           syslog-ng           3.15.1-1.0           3.15.1-3.0
                              thunar           1.6.15-1.0            1.8.0-1.0
               thunar-archive-plugin              0.3.1-7            0.4.0-1.0
            thunar-media-tags-plugin            0.2.1-3.0            0.3.0-1.0
                          timidity++           2.14.0-7.1           2.14.0-8.0
                             tumbler            0.2.1-1.0            0.2.1-2.0
                                 vlc            3.0.2-2.0            3.0.3-1.0
                        vulkan-intel           18.0.4-1.0           18.1.1-1.0
                       vulkan-radeon           18.0.4-1.0           18.1.1-1.0
                         w3c-mathml2                2.0-4              2.0-5.0
                          webkit2gtk           2.20.2-1.0           2.20.3-1.0
                          xalan-java              2.7.2-1            2.7.2-2.0
                               xaw3d              1.6.2-2            1.6.2-3.0
                               xbill              2.1-9.1             2.1-10.0
                            xcb-util              0.4.0-1            0.4.0-2.0
                      xcb-util-image              0.4.0-1            0.4.0-2.0
                    xcb-util-keysyms              0.4.0-1            0.4.0-2.0
                 xcb-util-renderutil              0.3.9-1            0.3.9-2.0
                         xcb-util-wm              0.4.1-1            0.4.1-2.0
                        xerces2-java             2.11.0-3           2.11.0-4.0
                           xfdesktop             4.12.4-1           4.12.4-2.0
                           xmahjongg                3.7-6              3.7-7.0
                              xmlsec             1.2.25-1           1.2.26-1.0
                        xorg-xkbcomp            1.4.1-1.0            1.4.2-1.0
                                yajl              2.1.0-1            2.1.0-2.0
                      zita-alsa-pcmi              0.2.0-3            0.2.0-4.0
                          libmypaint                    -            1.3.0-6.0
                     mypaint-brushes                    -            1.3.0-2.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                  appmenu-gtk-module              0.5.2-1                    -
                   faenza-icon-theme              1.3.1-5                    -


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                 0ad              a23-1.0              a23-2.0
                             aegisub           3.2.2-26.0           3.2.2-27.0
                               amule            10998-1.0            10998-2.0
                       android-tools          8.0.0_r17-1        8.1.0_r33-1.0
                         bitcoin-cli           0.16.0-2.0           0.16.0-3.0
                      bitcoin-daemon           0.16.0-2.0           0.16.0-3.0
                          bitcoin-qt           0.16.0-2.0           0.16.0-3.0
                          bitcoin-tx           0.16.0-2.0           0.16.0-3.0
                               bmake         20180222-1.0         20180512-1.0
                               boinc            7.8.4-3.0            7.8.6-1.0
                           boinc-nox            7.8.4-3.0            7.8.6-1.0
                                btfs             2.18-2.0             2.18-3.0
                                 bti              034-2.0              034-3.0
                               byacc         20180525-1.0         20180609-1.0
                              cclive           0.9.3-16.0           0.9.3-17.0
                                cgal             4.12-1.0             4.12-2.0
                            cinnamon            3.8.3-1.0            3.8.4-1.0
                      cinnamon-menus            3.8.1-1.0            3.8.2-1.0
                cinnamon-screensaver            3.8.1-1.0            3.8.2-1.0
            cinnamon-settings-daemon            3.8.2-1.0            3.8.3-1.0
                          codeblocks            17.12-1.0            17.12-3.0
                           cpp-hocon              0.1.6-1            0.1.6-2.0
                      cryptominisat5            5.0.1-4.0            5.0.1-5.0
                          deepin-api           3.1.25-1.0           3.1.26-1.0
                 deepin-desktop-base      1:2018.5.29-1.0      1:2018.6.07-1.0
                       deepin-go-lib           1.2.10-1.0           1.2.11-1.0
               deepin-qt5dxcb-plugin          1.1.8.6-2.0          1.1.8.8-1.0
                   deepin-wallpapers          1:1.7.3-1.0          1:1.7.4-1.0
                      dnscrypt-proxy           2.0.14-2.0           2.0.15-1.0
                             dovecot            2.3.1-2.1            2.3.1-5.0
                          drbd-utils             8.9.10-1            9.4.0-1.0
                              drupal            8.5.3-1.0            8.5.4-1.0
                               eclib         20171219-2.0         20171219-3.0
                          emscripten           1.38.1-1.0           1.38.5-1.0
                           etckeeper             1.18.7-1           1.18.8-1.0
                            etherape           0.9.17-1.0           0.9.18-1.0
                           etherwall            2.2.1-1.0            2.2.2-1.0
                              facter           3.11.0-1.0           3.11.0-2.0
                               fastd               18-4.0               18-5.0
                         flatbuffers            1.9.0-1.0            1.9.0-2.0
                               flint           2.5.2-21.0           2.5.2-22.0
                              fossil              2.5-1.0              2.6-1.0
                             fractal           0.1.30-1.0           3.29.0-1.0
                           freeimage             3.17.0-2           3.17.0-3.0
                          freeradius           3.0.17-1.0           3.0.17-2.0
                            frogatto           1.3.1-25.0           1.3.1-26.0
                               fwupd            1.0.7-1.0            1.0.8-1.0
                                 fzf           0.17.3-2.0           0.17.4-1.0
                                gdal            2.3.0-1.0            2.3.0-2.0
                            gearmand           1.1.18-2.0           1.1.18-3.0
                            geogebra        6.0.451.0-1.0        6.0.472.0-1.0
                              girara            0.3.0-1.0            0.3.0-2.0
                             git-lfs            2.4.1-2.0            2.4.2-1.0
                              gitlab           10.8.3-3.0           10.8.4-1.0
                       gitlab-gitaly          0.104.0-1.0          0.106.0-1.0
                        gitlab-shell          2:7.1.3-1.0          2:7.1.4-1.0
                    gitlab-workhorse            4.2.1-1.0            4.3.1-1.0
                               glob2         0.9.4.4-34.0         0.9.4.4-35.0
                                glom           1.31.6-5.0           1.31.6-6.0
                         gnome-boxes             3.26.2-1           3.28.4-1.0
                             gnucash              3.1-1.0              3.1-2.0
                             gnujump              1.0.8-4            1.0.8-5.0
                            gnuradio           3.7.11-5.0           3.7.11-6.0
                  gnuradio-companion           3.7.11-5.0           3.7.11-6.0
                 gnuradio-fcdproplus           3.7.5-11.0           3.7.5-12.0
                      gnuradio-iqbal          0.37.2-27.0          0.37.2-28.0
                    gnuradio-osmosdr           0.1.4-25.0           0.1.4-26.0
                          go-bindata            3.3.0-1.0            3.4.0-1.0
                         go-ethereum           1.8.10-1.0           1.8.11-1.0
                              gopass            1.7.0-1.0            1.8.1-1.0
                              gource             0.48-1.0             0.48-2.0
                               gpick         0.2.6rc1-2.0         0.2.6rc1-3.0
                                gqrx           2.11.1-1.0           2.11.1-2.0
                              gradle              4.7-1.0              4.8-1.0
                          gradle-doc              4.7-1.0              4.8-1.0
                          gradle-src              4.7-1.0              4.8-1.0
                             guichan            0.8.2-5.1            0.8.2-6.0
                           guitarix2           0.37.1-1.0           0.37.1-2.0
                             gutenpy             0.3.0-10           0.3.0-11.0
                            hardinfo              0.5.1-6            0.5.1-7.0
                            hardlink              0.3.0-1            0.3.0-2.0
                              hdapsd           20141203-2         20141203-3.0
                           hubicfuse            3.0.1-2.0            3.0.1-3.0
                            i810-dri             7.11.2-9          7.11.2-10.0
                         ibus-unikey              0.6.1-4            0.6.1-5.0
                         innoextract              1.6-3.0              1.6-4.0
                     intel-gpu-tools             1.22-1.0             1.22-3.0
                              iodine              0.7.0-3            0.7.0-4.0
                                jalv            1.6.0-2.0            1.6.0-3.0
                              jgmenu            0.9.1-1.0              1.0-1.0
                                 kea            1.3.0-9.0        1.4.0beta-2.0
                               kicad            4.0.7-4.0            4.0.7-5.0
                        kyotocabinet             1.2.76-5           1.2.76-6.0
                     latte-integrale            1.7.3-5.0            1.7.3-6.0
                          leatherman            1.4.0-1.0            1.4.0-2.0
                              ledger            3.1.1-5.0            3.1.1-6.0
                          libantlr3c              3.5.2-1            3.5.2-2.0
                              libasl            0.1.7-9.0           0.1.7-11.0
                             libdsme             0.64.1-1           0.64.1-2.0
                          libfakekey                0.1-7              0.3-1.0
                              libg15            1.2.7-2.0            1.2.7-3.0
                         libkkc-data              0.2.7-1            0.2.7-2.0
                              libmaa              1.3.2-2            1.3.2-3.0
                            libmatio           1.5.12-1.0           1.5.12-2.0
                          libopenraw            0.1.2-1.1            0.1.3-1.0
                    libqtshadowsocks            2.0.2-3.0            2.1.0-1.0
                       librabbitmq-c              0.8.0-2            0.9.0-1.0
                             librime          1:1.3.1-1.0          1:1.3.1-2.0
                          libtorrent             0.13.6-3           0.13.7-1.0
                         libu2f-host            1.1.6-1.0            1.1.6-2.0
                              libuhd         3.10.2.0-3.0         3.11.1.0-1.0
                     libuhd-firmware           3.10.2.0-1         3.11.1.0-1.0
                             libvirt            4.0.0-1.0            4.4.0-3.0
                             libvolk              1.3-7.0              1.3-8.0
                            libvterm   0.1.git1.c4317a6-2 0.1.git1.c4317a6-3.0
                              linbox            1.5.2-6.0            1.5.2-7.0
                             linssid              3.1-1.0              3.3-1.0
                                llpp               27-3.0               28-1.0
                               ltris             1.0.19-2           1.0.19-3.0
                            lucene++           3.0.7-12.0           3.0.7-13.0
                                 lxc          1:3.0.0-2.1          1:3.0.1-1.0
                               lxcfs            3.0.0-3.0            3.0.1-1.0
                                 mac           3.99u4b5-8         3.99u4b5-9.0
                          mach64-dri             7.11.2-9          7.11.2-10.0
                              marisa           0.2.4-11.0            0.2.5-1.0
                        mate-applets           1.20.1-1.0           1.20.2-1.0
                        mate-desktop           1.20.1-1.0           1.20.3-1.0
                          mate-panel           1.20.1-1.0           1.20.2-1.0
                mate-settings-daemon           1.20.1-1.0           1.20.3-1.0
                             mdf2iso              0.3.1-1            0.3.1-2.0
                          metasploit          4.16.58-1.0          4.16.60-1.0
                             mga-dri             7.11.2-9          7.11.2-10.0
                      mongo-c-driver           1.10.1-1.0           1.10.2-1.0
                              muffin            3.8.1-1.0            3.8.2-1.0
                         mupen64plus             2.5-10.0             2.5-11.0
                             mypaint            1.2.1-5.0            1.2.1-6.0
                             nanomsg            1.1.3-1.0            1.1.4-1.0
                             nbtscan              1.5.1-6            1.5.1-7.0
                             ncmpcpp            0.8.2-1.0            0.8.2-2.0
                               nedit              1:5.7-2            1:5.7-3.0
                                nemo            3.8.2-1.0            3.8.3-1.0
                              neovim            0.2.2-6.0            0.3.0-1.0
                            newsboat           2.11.1-1.0           2.11.1-2.0
                      nginx-mainline          1.13.12-1.0           1.15.0-1.0
                             ngspice                 27-1               28-1.0
                              nodejs           10.3.0-1.0           10.4.1-1.0
                                 nsd           4.1.21-1.0           4.1.22-1.0
                     nspluginwrapper              1.4.4-3            1.4.4-4.0
                                 ntl           11.0.0-1.0           11.1.0-1.0
                                ogre           1.11.0-1.0           1.11.0-2.0
                           ogre-docs           1.11.0-1.0           1.11.0-2.0
                         openimageio            1.8.9-2.0           1.8.12-1.0
                              openmw           0.43.0-3.0           0.43.0-4.0
                            openscad      2015.03.03-16.0      2015.03.03-17.0
                 openshadinglanguage            1.9.9-3.0            1.9.9-5.0
                            opensips            2.3.3-1.0            2.4.1-1.0
                     openvas-manager              7.0.2-1            7.0.3-1.0
                             openvdb            5.1.0-1.0            5.1.0-2.0
                         openvswitch            2.9.1-1.0            2.9.2-1.0
                          osdbattery                1.4-6              1.4-7.0
                            owl-lisp           0.1.15-1.0           0.1.16-1.0
                             pamixer            1.3.1-8.0            1.3.1-9.0
                      pavucontrol-qt              0.3.0-1            0.4.0-1.0
                             pdf2svg            0.2.3-2.0            0.2.3-3.0
                             pdfgrep            2.1.0-1.0            2.1.1-1.0
                          performous             1.1-14.0             1.1-15.0
                       perl-cpanplus           0.9174-1.0           0.9176-1.0
                       perl-datetime             1.48-1.0             1.49-1.0
                         perl-marisa           0.2.4-11.0            0.2.5-1.0
               perl-term-progressbar             2.21-1.0             2.22-1.0
                      perl-test-base               0.88-2             0.89-1.0
                      perl-test-deep            1.127-1.0            1.128-1.0
                            pianobar       2017.08.30-4.0       2017.08.30-5.0
                  pidgin-talkfilters              2.7.0-3            2.7.0-4.0
                          pigeonhole            0.5.1-2.0            0.5.1-4.0
                              pingus           0.7.6-23.0           0.7.6-24.0
                               pluma           1.20.1-1.0           1.20.2-1.0
                              poedit          1:2.0.7-1.0          1:2.0.7-2.0
                        polkit-gnome              0.105-3            0.105-4.0
                             postgis            2.4.4-2.0            2.4.4-3.0
                              povray        2:3.7.0.7-2.0        2:3.7.0.7-3.0
                            powerdns            4.1.3-1.0            4.1.3-2.0
                              ppsspp            1.6.2-1.0            1.6.3-1.0
                     ppsspp-headless            1.6.2-1.0            1.6.3-1.0
                           ppsspp-qt            1.6.2-1.0            1.6.3-1.0
                             prosody         1:0.10.1-1.0         1:0.10.2-1.0
                             psensor            1.2.0-4.0            1.2.0-5.0
                           pulseview            0.4.0-3.0            0.4.0-4.0
                     purple-skypeweb                1.4-2              1.5-1.0
                  pysol-sound-server               3.01-9            3.01-10.0
                             pysolfc                2.0-5              2.0-6.0
                    pysolfc-cardsets                2.0-3              2.0-4.0
                    python-cx_freeze              5.1-1.0            5.1.1-1.0
               python-docker-pycreds            0.2.3-1.0            0.3.0-1.0
                         python-gdal            2.3.0-1.0            2.3.0-2.0
                      python-markups            3.0.0-1.0            3.0.0-2.0
                       python-psutil            5.4.5-1.0            5.4.6-1.0
                        python-regex       2018.02.21-1.0       2018.06.09-1.0
             python-sortedcontainers            2.0.3-1.0            2.0.4-1.0
                        python-sword           1.7.4-12.0            1.8.1-1.0
                 python-testfixtures            6.0.2-1.0            6.1.0-1.0
                   python2-cx_freeze              5.1-1.0            5.1.1-1.0
              python2-docker-pycreds            0.2.3-1.0            0.3.0-1.0
                       python2-exiv2           0.3.2-17.0           0.3.2-18.0
                        python2-gdal            2.3.0-1.0            2.3.0-2.0
                 python2-librabbitmq            1.6.1-2.0            2.0.0-1.0
                      python2-marisa           0.2.4-11.0            0.2.5-1.0
                     python2-markups            3.0.0-1.0            3.0.0-2.0
                      python2-psutil            5.4.5-1.0            5.4.6-1.0
                       python2-regex       2018.02.21-1.0       2018.06.09-1.0
            python2-sortedcontainers            2.0.3-1.0            2.0.4-1.0
                   python2-sqlobject            2.1.2-2.0            3.7.0-1.0
                python2-subprocess32            3.5.1-1.0            3.5.2-1.0
                       python2-sword           1.7.4-12.0            1.8.1-1.0
                       python2-tagpy          2013.1-13.0          2013.1-14.0
                python2-testfixtures            6.0.2-1.0            6.1.0-1.0
                         qbittorrent            4.1.0-1.0            4.1.1-2.0
                     qbittorrent-nox            4.1.0-1.0            4.1.1-2.0
                            r128-dri             7.11.2-9          7.11.2-10.0
                             remmina         1:1.2.30-1.0       1:1.2.30.1-1.0
                              reptyr              0.6.2-1            0.6.2-2.0
                              restic            0.9.0-1.0            0.9.1-1.0
                                rlog              1.4-7.0              1.4-8.0
                            rtorrent            0.9.6-4.0            0.9.7-1.0
                          rubberband            1.8.1-4.0            1.8.2-1.0
                  ruby-cairo-gobject            3.2.5-1.0            3.2.7-1.0
                          ruby-glib2            3.2.5-1.0            3.2.7-1.0
                       ruby-kramdown           1.16.2-2.0           1.17.0-1.0
                         ruby-marisa           0.2.4-11.0            0.2.5-1.0
                           ruby-yard           0.9.13-1.0           0.9.14-1.0
                              sakura            3.5.0-1.0            3.6.0-1.0
                    sauerbraten-data2013_02_03_collect_edition-2.12013_02_03_collect_edition-3.0
                          savage-dri             7.11.2-9          7.11.2-10.0
                             schroot          1.6.10-18.0          1.6.10-19.0
                               scrot             0.8.17-2           0.8.18-1.0
                                semi             1.14.6-4           1.14.6-5.0
                                sfml            2.5.0-1.0            2.5.0-2.0
                      sgmltools-lite              3.0.3-8            3.0.3-9.0
                              shards            0.7.2-1.0            0.8.0-1.0
                            singular         4.1.1.p2-1.0         4.1.1.p2-3.0
                             sis-dri             7.11.2-9          7.11.2-10.0
                             snapper            0.5.4-1.0            0.5.4-2.0
                                 snd             18.3-1.0             18.4-1.0
                              snes9x             1.55-2.0           1.56.1-1.0
                          snes9x-gtk             1.55-2.0           1.56.1-1.0
                           sniffglue            0.6.0-1.0            0.7.0-1.0
                             sniffit        0.3.7.beta-16      0.3.7.beta-17.0
                             sopcast              3.2.6-1            3.2.6-2.0
                         springlobby            0.264-1.0            0.264-2.0
                              sqlmap            1.2.5-1.0            1.2.6-1.0
                      squashfs-tools                4.3-4              4.3-5.0
                            sslstrip                0.9-7              0.9-8.0
                                sssd           1.16.1-1.0           1.16.2-1.0
                         stalonetray              0.8.3-1            0.8.3-2.0
                            steghide              0.5.1-8            0.5.1-9.0
                                stfl               0.24-2             0.24-3.0
                strip-nondeterminism            0.041-1.0            0.041-2.0
                               sword           1.7.4-12.0            1.8.1-1.0
                          systemd-ui                  3-2                3-3.0
                          sysvbanner             1.0.15-2           1.0.15-3.0
                            tdfx-dri             7.11.2-9          7.11.2-10.0
                    telegram-desktop            1.3.0-1.0            1.3.7-1.0
                            tetrinet               0.11-7             0.11-8.0
                               tokei            7.0.2-1.0            7.0.3-1.0
                             tolua++             1.0.93-2           1.0.93-3.0
                             toolame               02l-10             02l-11.0
                  treefrog-framework           1.21.0-1.0           1.21.0-2.0
                              trojan            1.3.0-1.0            1.4.0-1.0
                            tuxcards              2.2.1-5            2.2.1-6.0
                      tuxcmd-modules             0.6.70-4           0.6.70-5.0
                               ufoai              2.5.0-3            2.5.0-4.0
                               unace                2.5-9             2.5-10.0
                               unarj              2.63a-4            2.63a-5.0
                             unbound            1.7.1-1.1            1.7.2-1.0
                           unclutter                 8-10               8-11.0
                       unichrome-dri             7.11.2-9          7.11.2-10.0
                             uptimed              0.4.0-1            0.4.0-2.0
                                 uqm              0.7.0-4            0.7.0-5.0
                               v2ray             3.24-1.0           3.25.1-1.0
                               vamps          0.99.2-11.1          0.99.2-12.0
                               vigra           1.11.1-6.0           1.11.1-8.0
                           vigra-doc           1.11.1-6.0           1.11.1-8.0
                             vim-ale            1.8.0-1.0            1.9.0-1.0
                  vim-doxygentoolkit             0.2.13-3           0.2.13-4.0
                     vim-minibufexpl              6.5.2-1            6.5.2-2.0
                            visitors              0.7-4.1              0.7-5.0
                          vorbisgain               0.37-4             0.37-5.0
                  voxforge-am-julius              0.9.0-1            0.9.0-2.0
                             vulscan                2.0-2              2.0-3.0
                          wanderlust         20180530-1.0         20180605-1.0
                            wavegain              1.3.1-2            1.3.1-3.0
                             wesnoth           1.14.2-1.0           1.14.3-1.0
                            whowatch              1.8.5-2            1.8.5-3.0
                           widelands              19-11.0              19-12.0
                              wmctrl               1.07-4             1.07-5.0
                              wmname                0.1-3              0.1-4.0
                                  wt            4.0.3-1.0            4.0.3-2.0
                          x-docs-pdf           20140422-1         20140422-2.0
                             xdialog              2.3.1-7            2.3.1-8.0
                              xjadeo            0.8.7-3.0            0.8.8-1.0
                            xkeycaps             2.46-7.1             2.46-8.0
                              xl2tpd           1.3.11-1.0           1.3.12-1.0
                             xmldiff             0.6.10-3           0.6.10-4.0
                            xsensors             0.70-6.0             0.70-7.0
                    xsettings-client               0.10-7             0.10-8.0
                            xtmsplit                0.2-4              0.2-5.0
                             yoshimi          1.5.8.1-1.0          1.5.8.2-1.0
             yubikey-personalization           1.19.0-1.0           1.19.0-2.0
                        zerotier-one            1.2.4-4.0           1.2.10-1.0
                              zinnia               0.06-4             0.06-5.0
                                zmap            2.1.1-3.0            2.1.1-5.0
                                 znc            1.7.0-1.0            1.7.0-2.0
                               zshdb               0.08-4             0.92-1.0
                               zsnes              1.51-19            1.51-20.0
                         zynaddsubfx            3.0.3-3.0            3.0.3-5.0

systemd needs a rebuild…


OK, this should work properly:

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                          libsystemd            238.133-1          238.133-1.0
                             systemd            238.133-1          238.133-1.0
                  systemd-sysvcompat            238.133-1          238.133-1.0
                          cryptsetup                    -           2.0.3-2.0