[Testing Update] 2022-05-04 - Kernels, Plasma 5.24.5, Systemd, Gstreamer, Pipewire, Firefox, Thunderbird

I tried to install about 1000 fonts (OTF TTF and TTC) altogether and Dolphin crashed. But if I use fc-cache -fv to install them manually, it works. Also I install a few (<10) fonts and succeeded.

After the update several mouse buttons are no longer recognised in certain fullscreen games

So correct? GNU nano - v6.3-1
(since the last two…three updates)

/etc/nanorc.pacnew - line 291-298

## For quickly uppercasing or lowercasing the word under the cursor.
## (These effectively do a Ctrl+Right followed by a Shift+Ctrl+Left,
## and then pipe the selected text through a sed command.)
# bind Sh-M-U "eOce[1;6D|sed 's/.*/\U&/'
" main
# bind Sh-M-L "eOce[1;6D|sed 's/.*/\L&/'
" main

## For copying a marked region to the system clipboard:
# bind Sh-M-T "|xsel -ib
eu" main

after merge with nanorc, error in lines…292, 294, 298

Unfortunately, I’m not sure who the chef is here

nanorc itself? !!
maintainer Arch Linux?
or manjaro ?

Can’t find anything in the bug reports or git/gitlab

yep, nano itself GNU nano Editor - git - Commit

or not? hmm :crazy_face:

Having a browser autostart at system startup is not a good idea, and not the yopyu’re suppose to save tabs you don’t want to loose cause the browser isn’t meant to be open 24/7.

This would cause the lost of the browser tabs they’re trying to keep.



Why don’t you save your favorite tabs into firefox itself ? That way you don’t have to keep firefox autostart at login…

Cheers, Eddy


Could not update. Getting this error. Not sure what to do.

Warning: installing libelf (0.187-1) breaks dependency 'libelf=0.186' required by lib32-libelf
Add lib32-libelf to remove
Error: Failed to prepare transaction:
could not satisfy dependencies:
- removing lib32-libelf breaks dependency 'lib32-libelf' required by lib32-mesa
Resolving dependencies...
Checking inter-conflicts...
Error: Failed to prepare transaction:
could not satisfy dependencies:
- removing lib32-libelf breaks dependency 'lib32-libelf' required by lib32-mesa

It appears your mirrors are not up to date leaving you in a partial upgrade state. See Pacman-mirrors - Manjaro

lib32-libelf 0.187-1 requires libelf=0.187 provided by libelf 0.187-1.

1 Like

comic plasma plugin works again :smiley::smiling_face_with_three_hearts::kissing_heart:


snapper 0.10.1 is broken.

$ sudo snapper --config home create-config /home
IO Error (fopen failed errno:2 (No such file or directory)).

$ sudo snapper list
The config 'root' does not exist. Likely snapper is not configured.

It can not create btrfs snapshot anymore. My guess: it does not work on encrypt disk?

Downgrade back to old version 0.10.0 that has no issue.

The new version 0.10.2 fixed this issue.

May want to report this upstream, as I don’t see an issue report

It seems to be missing some files of userfeedbackconsole

UserFeedbackConsole: error while loading shared libraries: libQt5Charts.so.5: cannot open shared object file: No such file or directory
$ pamac search --files libQt5Charts.so.5
/usr/lib/libQt5Charts.so.5 is owned by qt5-charts
/usr/lib/libQt5Charts.so.5.15 is owned by qt5-charts
/usr/lib/libQt5Charts.so.5.15.3 is owned by qt5-charts
/opt/cuda/nsight_compute/host/linux-desktop-glibc_2_11_3-x64/libQt5Charts.so.5 is owned by cuda-tools
/opt/cuda/nsight_systems/host-linux-x64/libQt5Charts.so.5 is owned by cuda-tools

qt5-charts might not be installed on your system but I’m not a KDE user.

1 Like


The new version 0.10.2 is fixed.

1 Like

…now pushed to the testing branch.

1 Like

How are snapshots taken under snapper 0.10.1 affected? should we remove any we have? Thanks

This bug of snapper 0.10.1 could not create a new snapshot anymore in my device, that is, there is no broken snapshot in the list.

My other device used this bug, but it could create snapshots, they are available in the list. I think they use the different/new format in info.xml. I can not answer if they should be removed.

1 Like

Anyone here experiencing boot issues with Plymouth after applying this update? On my laptop where I have Plymouth installed, my system would usually boot into emergency mode with the error message No such file or directory, and the keyboard wouldn’t respond at all. In rare cases, the system boots slowly but I would see random errors related to systemd in the TTY and journal logs.

After downgrading systemd, systemd-libs, and systemd-sysvcompat to their previous versions, the system worked fine as if nothing happened. I’ve also tried uninstalling Plymouth and upgraded those packages, and I could properly boot into the system just like before.

On my desktop though, Plymouth wasn’t installed so I got no issues as a result of the updates.

The latest version of libnotify breaks notification from electron apps, had to downgrade to libnotify-0.7.9-2 while waiting for the fix which was merged here: notification: Fix Electron crash (!26) · Merge requests · GNOME / libnotify · GitLab

1 Like

The fix is included in 0.7.12 released a few days ago. The Arch Extra package is currently flagged out of date.