[Testing Update] 2022-04-25 - Kernels, Mesa, Gnome 42, KDE Apps & Frameworks, LxQt, Firefox, Thunderbird, Virtualbox

where i fond I’ve downgraded flameshot to 0.10.2-2 to get all of that essential functionality back.

That should have been fixed with recent GVFS & Samba updates.

The issue with GNOME Online Accounts in Settings is officially fixed with gnome-control-center 42.1 (coming soon to a mirror near you):

Online Accounts

  • Fix behavior of helper application on X11
  • Fix changes to online accounts services not applying correctly

I tried with version 0.10.2-2 , but the results were the same as before. then I installed version 11 and still the same.

My Manjaro is in Portuguese, so…the image is in portuguese.

Captura de ecrã_2022-04-26_20-52-17

@bardo flameshot encounters the same issue as the application you’re using (is it a browser? chromium maybe?). downgrading flameshot only resolves the issue when you are using flameshot. it does not change anything with any other application.

if flameshot still encounters the issue after downgrading, make sure you close flameshot from the system tray before taking a screenshot.

After further testing with the latest version of flameshot, the save dialogue still throws the error, but I can get it to save more consistently if I use the dialogue to create a folder, then save the file in that new folder.

Also tested with chromium (uses the same file save dialogue), and while it doesn’t throw the initial error, I still need to create a new folder (just once?) to save files. It also no longer remembers the last location where I saved files.

1 Like

I’ve tried different versions but it always gives the same error. Now I have version 11. Thanks for the explanation

Then start your application from terminal with prefix LANG=C

1 Like

Just to have a clarification, for GNOME users is it normal to have most applications with one window theme:

Schermata del 2022-04-26 23-10-00

and others with another theme


(here the first is Nautilus and the second is Gnome settings)

See post #2 above.

I had seen that. So the “solution” for the moment, if one wants consistency, is not using the Matcha theme.

Matcha also does not yet support Libadwaita. Vince has not responded to the request yet.


Nice. Thank you for the information.

Good Morning

I don’t have flameshot on the system tray.

Good Morning
@lectrode and @omano
I’ve already found the source of the problem, it’s in the telegram desktop. When I decide to save as with the mouse on the image or video, it gives me that folder error, but if I press the arrow, it saves immediately without asking anything.
Thanks to everyone who tried to solve this problem

Will it be an ISO here?

Any idea what application updates could cause wake-up from suspend to break since the last testing update? It’s definitely not a kernel issue and the last time I had some issue it was due to upower but it didn’t update this time. What I experience is that I can only wake up from suspend from mouse input, whereas opening the lid or keyboard inupt hasn’t been working as expected.

  Kernel: 5.17.4-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 11.2.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.17-x86_64
    root=UUID=7fcb98f0-4478-40e5-877e-bf658cb996bb rw quiet apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: KDE Plasma v: 5.24.4 tk: Qt v: 5.15.3 wm: kwin_x11 vt: 1
    dm: SDDM Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: LENOVO product: 81YM v: IdeaPad 5 14ARE05
    serial: <superuser required> Chassis: type: 10 v: IdeaPad 5 14ARE05
    serial: <superuser required>
  Mobo: LENOVO model: LNVNB161216 v: No DPK serial: <superuser required>
    UEFI: LENOVO v: DTCN24WW(V1.10) date: 12/25/2020
  ID-1: BAT1 charge: 7.6 Wh (16.2%) condition: 46.8/56.5 Wh (82.8%)
    volts: 10.9 min: 11.5 model: 0x53 0x4D 0x50 0x00 0x32 0x30 0x 0x4C 0x31
    0x39 0x4D 0x33 0x50 0x5650
    type: Li-ion serial: <filter> status: discharging cycles: 610
  Info: model: AMD Ryzen 5 4500U with Radeon Graphics bits: 64 type: MCP
    arch: Zen 2 family: 0x17 (23) model-id: 0x60 (96) stepping: 1
    microcode: 0x8600106
  Topology: cpus: 1x cores: 6 smt: <unsupported> cache: L1: 384 KiB
    desc: d-6x32 KiB; i-6x32 KiB L2: 3 MiB desc: 6x512 KiB L3: 8 MiB
    desc: 2x4 MiB
  Speed (MHz): avg: 1421 high: 1541 min/max: 1400/2375 boost: enabled
    scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 1541 2: 1397
    3: 1397 4: 1402 5: 1397 6: 1397 bogomips: 28453
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: disabled, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: AMD Renoir vendor: Lenovo driver: amdgpu v: kernel pcie: gen: 3
    speed: 8 GT/s lanes: 16 link-max: gen: 4 speed: 16 GT/s ports:
    active: eDP-1 empty: DP-1,HDMI-A-1 bus-ID: 04:00.0 chip-ID: 1002:1636
    class-ID: 0300
  Device-2: Syntek Integrated Camera type: USB driver: uvcvideo
    bus-ID: 1-3:2 chip-ID: 174f:244c class-ID: 0e02 serial: <filter>
  Display: x11 server: X.Org v: 21.1.3 with: Xwayland v: 22.1.1
    compositor: kwin_x11 driver: X: loaded: amdgpu unloaded: modesetting
    alternate: fbdev,vesa gpu: amdgpu display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 120 s-size: 406x228mm (15.98x8.98")
    s-diag: 466mm (18.33")
  Monitor-1: eDP-1 mapped: eDP model: BOE Display 0x08d7 built: 2019
    res: 1920x1080 hz: 60 dpi: 158 gamma: 1.2 size: 309x174mm (12.17x6.85")
    diag: 355mm (14") ratio: 16:9 modes: max: 1920x1080 min: 640x480
  OpenGL: renderer: AMD RENOIR (LLVM 13.0.1 DRM 3.44 5.17.4-1-MANJARO)
    v: 4.6 Mesa 22.0.1 direct render: Yes
  Device-1: AMD Renoir Radeon High Definition Audio vendor: Lenovo
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
    link-max: gen: 4 speed: 16 GT/s bus-ID: 04:00.1 chip-ID: 1002:1637
    class-ID: 0403
  Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor vendor: Lenovo
    driver: snd_rn_pci_acp3x v: kernel
    alternate: snd_pci_acp3x,snd_pci_acp5x,snd_sof_amd_renoir pcie: gen: 3
    speed: 8 GT/s lanes: 16 link-max: gen: 4 speed: 16 GT/s bus-ID: 04:00.5
    chip-ID: 1022:15e2 class-ID: 0480
  Device-3: AMD Family 17h/19h HD Audio vendor: Lenovo
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
    link-max: gen: 4 speed: 16 GT/s bus-ID: 04:00.6 chip-ID: 1022:15e3
    class-ID: 0403
  Sound Server-1: ALSA v: k5.17.4-1-MANJARO running: yes
  Sound Server-2: PulseAudio v: 15.0 running: no
  Sound Server-3: PipeWire v: 0.3.50 running: yes
  Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel pcie: gen: 2
    speed: 5 GT/s lanes: 1 bus-ID: 03:00.0 chip-ID: 8086:2723 class-ID: 0280
  IF: wlo1 state: up mac: <filter>
  Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8
    bus-ID: 3-4:3 chip-ID: 8087:0029 class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 5 state: up address: see --recommends
  Local Storage: total: 476.94 GiB used: 153.17 GiB (32.1%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung
    model: MZALQ512HALU-000L2 size: 476.94 GiB block-size: physical: 512 B
    logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
    rev: AL2QFXV7 temp: 39.9 C scheme: GPT
  ID-1: / raw-size: 325.21 GiB size: 319.11 GiB (98.12%)
    used: 153.13 GiB (48.0%) fs: ext4 dev: /dev/nvme0n1p5 maj-min: 259:5
  ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
    used: 46.5 MiB (48.4%) fs: vfat dev: /dev/nvme0n1p2 maj-min: 259:2
  Alert: No swap data was found.
  System Temperatures: cpu: 43.0 C mobo: N/A gpu: amdgpu temp: 43.0 C
  Fan Speeds (RPM): N/A
  Processes: 263 Uptime: 2h 9m wakeups: 6505 Memory: 15.06 GiB
  used: 5.71 GiB (37.9%) Init: systemd v: 250 tool: systemctl Compilers:
  gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 1503 lib: 371 flatpak: 0
  Shell: Bash v: 5.1.16 running-in: konsole inxi: 3.3.15

You say it is not the kernel, you of course tested other kernels to be sure it has same issue on different kernels?

That’s quite presumptuous without explaining why you’re sure of that.

pamac update tells me to update libkipi from AUR

Refreshing AUR...                                                           
Checking libkipi dependencies...                                            
Resolving dependencies...
Checking inter-conflicts...

To install (5):
  jsoncpp              1.9.5-2    (Required By: libkipi)  extra  155.0 kB
  libuv                1.43.0-1   (Required By: libkipi)  extra  232.0 kB
  rhash                1.4.2-1    (Required By: libkipi)  extra  168.8 kB
  cmake                3.23.1-1   (Required By: libkipi)  extra  10.6 MB
  extra-cmake-modules  5.93.0-1   (Required By: libkipi)  extra  553.8 kB
To build (1):
  libkipi              22.04.0-1  (21.12.3-1)             AUR

Total download size: 11.7 MB
Total installed size: 71.1 MB

Edit build files : [e] 
Apply transaction ? [e/y/N] N

Transaction cancelled.

but Manjaro - Branch Compare gives this:

Does it means that I can delete this package?

Ever since this update my wallpaper has been like this and can’t change it see pic