[Testing Update] 2022-04-25 - Kernels, Mesa, Gnome 42, KDE Apps & Frameworks, LxQt, Firefox, Thunderbird, Virtualbox

I can confirm that on my laptop; I haven’t done the upgrade on the desktop yet as of writing. As @koshikas already said, the backported patches I mentioned did make it to this update, the largest I’ve ever seen since switching to this branch. You can also check in the Arch package details page for plasma-framework if you want to see which patches were applied.

I didn’t get any issues downloading the packages, but when it got to the integrity checks, some of the packages had invalid keys, so I had to install manjaro-keyring on its own first and I was able to pass that phase.

The fosshost server gave me multiple errors (pacman said something about too slow speed, I have seen this issue since the pacman parallel download option being added) I had to restart the update 5 times to finish downloading all packages.

Before posting this I was verifying the name of the server/host having issue, ran pacman-Syu and I got the name of server and the same error I got multiple times on multiple packages when I was trying to update:

error: failed retrieving file 'core.db' from mirrors.fossho.st : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds

So it may be just this server that has issues sometimes.

Almost everything working here. Except the Google Drive integration (nautilus). I tried to remove the online account and add it again sometimes and it still not working.

See top of thread:

Nope, I got exactly the same error from a UK mirror when I updated yesterday.

5 posts were split to a new topic: After waking up from suspending my system was unresponsive

Re-ordered the language in my post accordingly.
What I wanted to say is that due to these system package upgrades, any programs that were compiled against one of them, might break.
Unfortunately, I currently only have an AUR package as an example present here. I did not mean to ask for support for that particular program here. Apologies for the misunderstanding.

That is expected, and that is still off topic. Just don’t talk about AUR packages issues, deal with them on your side.

Thanks, I just wanted to share my experience in the hope that it might be useful for others. As I understand that this is not wanted here, I will delete my posts.
Thanks and apologies once again.

So that option

does not apply if AUR packages are involved, correct?

No the poll is about issues from the update. AUR or manually installed external packages not provided by Manjaro have nothing to do with the poll. People shouldn’t report it as an update issue obviously (but many do every time anyway).

Something is wrong with recent smbclient and/or gvfs-smb, I can’t browse files shared on my laptop even when I try to navigate there right from the same system. Always “access denied”.

Good afternoon.
Lately when I’m saving a file whether it’s jpg or mp4, I always get this:

Can someone explain to me how to solve this issue?

Please try to give english error messages and avoid screenshots.
That said: are you trying to save something to /home? A normal user isn’t allowed to create files/directories there.


Only issue I’ve come across for this update (on Xfce, linux515) is with flameshot. The 11.x series is almost completely broken:

  • Cannot open screen captures in external editor/viewer (upstream bug)

  • Since this latest testing update, flameshot cannot save captures to a file (throws “Folder contents could not be displayed. Operation was cancelled” error, and proceeding to save the file worked once out of 5 attempts). downgrading flameshot to prior 11.x series does not fix the issue. seems to be a problem with how it uses the latest gtk file picker, or possibly an issue with the file picker itself. Additionally, this appears to be the same error that @bardo is getting (same error as his screenshot, but likely different application, since flameshot doesn’t output mp4 files)

For now I’ve downgraded flameshot to 0.10.2-2 to get all of that essential functionality back.

1 Like

I’m trying to save photos and videos, but before the update I used to do it normally, as opposed to now that it immediately cancels the directory, and after that I have to find a folder where I have to choose all files, in order to record. Before I recorded anywhere without canceling.

where i fond I’ve downgraded flameshot to 0.10.2-2 to get all of that essential functionality back.

That should have been fixed with recent GVFS & Samba updates.

The issue with GNOME Online Accounts in Settings is officially fixed with gnome-control-center 42.1 (coming soon to a mirror near you):

Online Accounts

  • Fix behavior of helper application on X11
  • Fix changes to online accounts services not applying correctly

I tried with version 0.10.2-2 , but the results were the same as before. then I installed version 11 and still the same.

My Manjaro is in Portuguese, so…the image is in portuguese.