[Testing Update] 2021-04-01 - Kernels, Gnome 40 Apps, Mesa 21.0.1, Kernels, Browsers

No, it just missed the testing snap apparently. I just pushed 0.44 again.

ok thank you :slightly_smiling_face:

I updated today the first time after approx. two months 520 packages, from kernel 5.10.13 to 5.10.26, everything went fine, only some new pacnews I will take care on the next days. Thanks for such an amazingly stable rolling release distro! :heart_eyes:

Some is still totally broken with gnome. Will remove our overlays and check if we can get a fresh ISO booting up.

1 Like

here is a new gnome testing ISO:

1 Like

Hi I dont know if it has been mentioned before but for me mesa 21.0.1
breaks VA-API recording on OBS studio, i have a RX 6800.
the only thing i found searching is this.

Kernel panics after update error 13. Time to make a live USB to sort it out.

Only one kernel installed?

Error 13 is most likely permissions denied. We might need more info to solve your problem.

@Nalis let me know if 21.0.1-1.0 of mesa fixes your issue.

2 Likes

@philm

Problem resolved thank you.

Removing plymouth seems to finally have solved the problem (just for the record, I’m on unstable).

What version of Plymouth did you have and had you enabled its GDM-related service?

Plymouth 0.9.4.r271.g1e36e30-1 and there were probably 5 plymouth related services shown in systemctl - so I guess it had been enabled, but can’t say for sure.
Anyway, plymouth is a goner on my system now.

Oh I see. That revision is almost 1 year old. You could have tried plymouth-git instead.
I’ve been using it for like 2 years and never seen any breakage caused by it.

EDIT: oh yeah, those seconds… The biggest gain (loss) of boot time I know of was obtained recetly, when systemd upgraded to v248. About 5 seconds just out of that. I find it awesome that a LVM on LUKS system on SATA SSD can boot within 20 seconds where 6 secs in time spent in UEFI. Plymouth service takes about 1 second, not a big deal to me really.

1 Like

Nah, booting & shuttin’ down is a couple seconds faster now :slightly_smiling_face:

5 posts were split to a new topic: Icon is missing for window close in overview