[Testing Update] 2020-12-19 - KDE-git, Deepin, Firefox-Beta, Haskell, Pamac 10.0

disabled aur. closed pamac, reopened and re-enabled. seems to have resolved it for me, just got an aur update for nordvpn

alright here is the latest, after seeing @zylan fixing the issue by first disabling AUR and closing pamac and re-enabling AUR, i doubted this is some sort of setting persistence issue. i tried it, didnt fix the issue for me.

so i invoked “refresh databases” in pamac options menu, and since then i’m getting the pending AUR and normal updates. the databases must be refreshed post 10.0.0 update

1 Like

The software mode need to be disabled in ordre to see AUR preferences

1 Like

check after reboot if nord vpn works, if it doesn’t read the aur comments :wink: anyway that’s not the topic but just warning you as it will 99% not work.

thanks just saw: Nordvpn-bin 3.88-1 Issue fix which resolved the issue for me

5 posts were split to a new topic: Grub conflicts with grub-customizer

mhwd -li output:

> Installed PCI configs:
--------------------------------------------------------------------------------
                  NAME               VERSION          FREEDRIVER           TYPE
--------------------------------------------------------------------------------
         network-r8168            2016.04.20                true            PCI
video-hybrid-intel-nvidia-prime            2020.11.30               false            PCI
     video-modesetting            2020.01.13                true            PCI

Akonadi is still broken after upgrade to KDE Apps 20.12.

both akonadi and mysql work on my side, maybe try with a fresh config to see if its just that?

Thanks @Termy , I deleted the old config and after it created the new one I compared them, they were identical configurations.
But still crashing, with the same errors as before.

Pamac in general: show the branch (stable*/testing/unstable) in Titlebar OR Menu - is this difficult to do? :innocent:
Switching -> NO. Only show.

Any change to have and updated PostGIS package built against Postgresql 13.1?

This update seems to have broken Gqrx:

gqrx: error while loading shared libraries: libgnuradio-analog.so.3.8.1: cannot open shared object file: No such file or directory

community/gnuradio 3.8.2.0-2 (13.9 MiB 124.5 MiB) (Installed)
community/gqrx 2.13.5-1 (721.9 KiB 3.3 MiB) (Installed)

New testing updates is out now

1 Like

Pamac shows that there are available updates, even though all were already applied.


Pamac version 10.0.1-2
Manjaro Gnome
Kernel 5.10.1-5-MANJARO

Edit: to clarify, even clicking “apply” in pamac does nothing. Restarting the system does not help either

@lakotamm Flatpaks can be updated with flatpak update

This is expected, you enabled the flatpak helper in Pamac, and then check updates in PACMAN which only support official packages from official repos. PACMAN is not PAMAC.

//edit, misread lol ok you’re using pamac too in console.

This works, thanks. The package got updated. This means that it is not possible to update flatpacks with the current version of Pamac.

After reading this task:
https://bugs.archlinux.org/task/68681

It looks like with Mariadb 5.7 there is some sort of data corruption and after upgrade to Mariadb 5.8 you can’t do anything else but deleting your data (as far as I know). I can confirm this:

rm -rf ~/.local/share/akonadi

then akonadiserver recreates the all the database files and structure from scratch thus starts without a problem.

Because this is not the first time that the akonadi databases were broken after upgrade and the sheer amount of email that I have to sync now, I’m looking for a solution where one would not have to use
mariadb and therefore minimize the risk of breaking my essential work tools. I guess percona-server would be more suitable solution in my case.

1 Like