[Testing Update] 2020-10-22 - Firefox, Plasma 5.20.1, Virtualbox 6.1.16, Python, Haskell

You can try reinstalling plasma after you cleaned the cache. It’s really weird that’s not working. Have you tried with the Breeze theme?

I’ll try that, but which package should I reinstall? Just the plasma-desktop one or plasma-workspace?
And yes I’m using the color-adaptive Breeze theme

Same even I updated by AUR it works good

 >>> yay -S libusb                                                                                                                                                                                                [1]
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing libusb (1.0.23-3) breaks dependency 'libusbx' required by libpcap
:: installing libusb (1.0.23-3) breaks dependency 'libusbx' required by sane-git
error installing repo packages
~ >>> sudo pacman -Syu                                                                                                                                                                                             [1]
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
:: Starting full system upgrade...
warning: sndio: local (20180120-1) is newer than community (1.7.0-3)
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing libusb (1.0.23-3) breaks dependency 'libusbx' required by sane-git

I have to remove lot of dependencies and --force option is no more…

keepassxc does not open the “open file” dialog. One cant open a database from the GUI at all, unless its the one that was already selected.

keepassxc --debug-info
Warning: Ignoring XDG_SESSION_TYPE=wayland on Gnome. Use QT_QPA_PLATFORM=wayland to run on Wayland anyway.
KeePassXC - Version 2.6.1
Revision: 9a35bba

Qt 5.15.1
Diagnosemodus ist deaktiviert.

Betriebssystem: Manjaro Linux
CPU-Architektur: x86_64
Kernel: linux 5.9.1-2-MANJARO

Aktivierte Erweiterungen:
- Auto-Type
- Browser-Integration
- SSH-Agent
- KeeShare (bestätigtes und unbestätigtes Teilen)
- YubiKey
- Secret-Service-Integration

Kryptographische Bibliotheken:
 libgcrypt 1.8.6

Additionally - gnome since last update has the regression again, that it does not show the WWAN in the dropdown (right side) and if its enabled in the gnome-settings the top panel shows it as if its a wired connection.

What would b the next lts kernel?

Looking at the versioning it is every 5th minor version of the kernel. (Although there were 5 between 4.19 and 5.4)
So 5.9 should become LTS at some point. Maybe 5.10 :man_shrugging:


another thing is after this update pidgin can’t connect to gmail/google accounts everything else works.
Perhaps some coincidence?

put libsusb on hold updated rest.

Ya…5.10 might b the one😀

I’ve installed the update on my Yoga Slim 7 laptop running KDE. I found a problem in VirtualBox 6.1.16: the file browsing pop-up for selecting folder doesn’t work. The window will open but you cannot click on anything except the Close (x) button. But you can change the folder directly in the text box.

I posted a bug report in the kde bugs forum (see here) for the problem with qtvirtualkeyboard and wayland. I hope It will fixed in the next release. :wink:

Same here about the new OSD’s; deleting cache and restarting plasma doesn’t work.

No problem with thumbnail task switcher here.

Always the stable Kernel in January.


Hello. The nss update broke several purple plugins (used by pidgin) from the AUR: purple-discord, slack-libpurple, pidgin-opensteamworks. They work fine by downgrading nss to the previous version.

I know the AUR isn’t a part of Manjaro. I’m just sharing this in case someone else has the same problem.

1 Like

Well, rebuild the AUR packages then. :wink:

I don’t think that merely compilation will solve this. Tried, same, google talk ssl hadnshake error.
Returned to previous version, works.

Thank you…:grinning:

Yea, it requires an nss fix. The plugins dev already requested it.

does anyone know how i can make it blurry again?
after i updated it looked like this

after some reboots and changing the wallpapers it worked again

Operating System: Manjaro Linux
KDE Plasma Version: 5.20.1
KDE Frameworks Version: 5.75.0
Qt Version: 5.15.1
Kernel Version: 5.9.1-2-MANJARO
OS Type: 64-bit
Processors: 8 × AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
Memory: 5,6 GiB of RAM
Graphics Processor: AMD RAVEN

Had this to for while on the KDE - Dev Edition I fixed it by changing the Background for Lockscreen.

Otherwise wait for next Testing Update

1 Like