[Testing Update] 2020-10-19 - Kernels, Alsa, Haskell, Pamac, Calamares

I had an issue with Brave web browser after installing these Testing Updates. All of my estimated earnings for this month vanished and I was kind of alarmed. Eventually corrected on it’s own. Took a few minutes though. Thought I had lost my BAT tokens.

I was expecting at least some minor new issues with the Plasma 5.20 upgrade, but surprisingly, none have appeared on my end so far. I’m loving the new grub theme too because it’s very reminiscent of the dark theme from this forum!

Thanks for the cool updates this past week, Manjaro team!

Basically no problems but the arc-icon-theme claims that it depends on moka-icon-theme which can’t be located.

1 Like

@philm could you please update git files for linux58 so we could see what’s new in 5.8.16-2?

what kernel were you on? I was going to say the same thing. But I solved by switching to kernel 5.9

I’m on 5.8. So you’re saying that I can try to re-update the package and switch to kernel 5.9?

For the record, I confirm that with kernel 5.9 and alsa-ucm-conf upgraded to the latest version the sound card is properly recognized. But it turns out kernel 5.9 breaks my “Night mode” in Gnome, so I’ll stick to kernel 5.8 for the time being.

Curious, here on KDE night mode is still working. I decided to upgrade to finally use Wayland but still there are some little things that make it not fully ready yet.
I guess these small breakages that can occur are the price for being on testing. But is nothing that can’t be solved or worked around

Hey, I’m using i3-Version and Kernel 4.19. I have problems with Pulseaudio. Using pulseaudio-ctl it shows the following error:
(standard_in) 1: syntax error
(standard_in) 1: syntax error
(standard_in) 1: syntax error
Cannot determine which version of pactl is installed. Aborting.

pactl --version shows the following:
pactl 13.99.2-13-g7f4d7
Compiled with libpulse 13.99.0
Linked with libpulse 13.99.0

Posts in the forum did not helped me. Will this fixed in future updates?

A post was split to a new topic: Yay now takes ages to check for updates