[Testing Update] 2020-10-16 - Kernels, KDE-git, Mesa, Python, Haskell

Tested on 5.8.15 with manual hibernate and sleep, touchpad works without problems.

Yes, very nice indeed.
Next -->localization of the grub theme (maybe on christmas?!)

1 Like

Just updated. Everything great here. No more i915 crashes, it seems.

A friend asks me to install the latest KDE 5.20 on her machine running another Arch related distro. The ‘Leave’ tab was there but it did not work. So I did a hard shutdown by pressing the on/off button. She agreed to that. The next morning, the system would hang and not complete the ‘Start’ sequence. I had to do a new install of her system. I am a big fan of KDE but there are a few problems with it.

Edit: this happened on the 10/14 release

I’m missing nvidia390xx-module for linux59…

You should never do a hard shutdown because you can damage files being written at the moment,that was maybe the case with that computer not completing the start sequence,either you do the poweroff command (I’m doing this as a workaround for now) or do a REISUB in case if the PC is frozen.


i’m back with new motherboard and cpu , older one killed by watercooling pump
it’s ok kernel 5.9.0-3 + youtube(1080p) + nvidia 450.80 +systemd 246 + Steam(OpenGl) +
amd-ucode 20201005.r1732 + Xfce(4.14.2) and virtualbox ok ( Amd-v activated )

motherboard is Gigabyte Aorus Pro + Amd Ryzen 3 3600XT

Hmm, there was a pulseaudio update today - thank you! :slight_smile:

Now my Asus Xonar works again, but had to set the sound levels to 100% in alsamixer.

Btw, this is still not working:

$ pulseaudio-ctl full-status
(standard_in) 1: syntax error
(standard_in) 1: syntax error
(standard_in) 1: syntax error
Cannot determine which version of pactl is installed. Aborting.

1 Like

CoreCtrl stopped working after botan update


corectrl: error while loading shared libraries: libbotan-2.so.15: cannot open shared object file: No such file or directory


just noticed gsd-housekeeping regularly aborts (signal 6) and spams core dumps.

Simply rename rename link: /usr/lib/libbotan-2.so.16 to /usr/lib/libbotan-2.so.15
(sudo requiered).
O.K. cleaner way: do a link from /usr/lib/libbotan-2.so.16 to /usr/lib/libbotan-2.so.15
this additional link-link will be killed by next update?!.

I told earlier that the issue fixed itself for me. It was premature… It’s back again. So suddenly it fixed itself and then went back to the old, corrupted state… Go figures… I didn’t do anything, just used the computer as always (no installing, uninstalling, changing any settings) and shut it down after the work was done. Then I start it up and see again lack of important power options again…

So yeah, the issue is there and IMO a serious one since I can’t do restart without using CLI.

I found this bug report:


1 Like

Is it possible you removed then re-added the applet? I’ve noticed that when doing this the options re-appear, but soon disappear after the next reboot (not sure about suspend/hibernate). It looks to me like the applet is checking for the permissions before a relevant library is loaded.

No, I didn’t do this. But I plugged another monitor that day and the start menu moved to the second one, although the main monitor was still marked as the main one… So I had to change the default one to the second and back to the first to move start menu to laptop monitor. And that was probably the action that temporarily fixed it.

I added my comments to the bug report.

EDIT: I just noticed that this bug is about start applet in latte.

Do you have a link to that?

Yeah, a few posts above. But here it is again:


1 Like

Oh, missed that. Strange since I replied to that comment. Oh well…

short version: no thanks :slight_smile:

long version

I think this is the best way to break the system and anyway considering that the aur version works I think a rebuild is enough and that’s why I tagged Helmut Stult which is the current packager.


I had it working on non latte panels before today’s update. Even that now appears to be not working.

Das wäre die Alternative: