[Testing Update] 2020-10-01 - Kernels, Firefox, Deepin, UKUI, Gnome, Qt, KDE-git

Confirm that touchpad problem is being fixed for dell with 5.8.13-2

1 Like

I can also confirm the touchpad problem has been fixed. Thanks @nightmare-2021 !

The system freezes every time I open oblogout (kernel 5.9)
I switched to kernel 5.4 & 5.8, oblogout worked, and system did not freeze

no more fjes modules

but this with auto-cpufreq only powersave …


Linux distro: Manjaro Linux 20.1 Mikah
Linux kernel: 5.8.13-2-MANJARO
Procesor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
Cores: 8
Architecture: x86_64
Driver: intel_pstate

------------------------------ Current CPU states ------------------------------

CPU max frequency: 4000 MHz
CPU min frequency: 800 MHz

	 Usage  Temperature  Frequency
CPU0:	  4.0%     30 °C      800 MHz
CPU1:	  1.0%     31 °C      800 MHz
CPU2:	  1.0%     29 °C      800 MHz
CPU3:	  3.0%     29 °C      800 MHz
CPU4:	  3.9%     30 °C      800 MHz
CPU5:	  5.0%     31 °C      800 MHz
CPU6:	  3.0%     29 °C      800 MHz
CPU7:	  0.0%     29 °C      800 MHz

---------------------------- CPU frequency scaling ----------------------------

Battery is: discharging --> desktop no battery

Setting to use: "powersave" governor
Setting to use: "balance_power" EPP

Total CPU usage: 1.1 %
Total system load: 0.98 

Load optimal, setting turbo boost: off


I cannot change the background folder, as every files are gray-out in each folder. There is only the current one working. I tried in my home images folder and mounted partition. I can access the files normally with thunar. Not sure if that’s because of the last update though but I am sure it was working fine a while ago.

A post was split to a new topic: Lollypop no longer launches after last testing update

Is libcurl-gnutls already installed on your end? For me, it’s already installed in my system, so I was able to upgrade Spotify without any problems.

1 Like