[Testing Update] 2020-03-21 - Kernels, Pamac 9.4, Systemd, Mesa, LibreOffice

Hello community,

here is another Testing Update for you:


10 reasons to switch to Manjaro Linux

Some feature-updates:

  • We updated some of our Kernels
  • Pamac finally got updated to 9.4.0 and introduces flatpak support
  • systemd got another update
  • KDE-Git package updates
  • Mesa is now at 20.0.2
  • LibreOffice got updated to 6.4.2
  • Haskell and Python updates

If you like following latest Plasma development you may also like to check out our current version of manjaro-kde-dev, which we build on a regular basis against kde-git master packages. Also check out our current 19.0.2 ISOs and give us the needed feedback. You might also want to give our latest spin with NX-Desktop a try ...

As always we appreciate your input and feedback for the updates.


Upstream notice

Arch updated their default compression to zstd. We adopted to the same standard. More and more packages will have the zst extension from now on. If you get for what ever reason an error with ZSTD not supported as archive format you can do this:

sudo pacman -Syy
sudo pacman -S pacman-static
sudo pacman-static -Syyu

Our current supported kernels

  • linux316 3.16.82
  • linux44 4.4.217
  • linux49 4.9.217
  • linux414 4.14.174
  • linux419 4.19.112
  • linux54 5.4.27
  • linux55 5.5.11
  • linux56 5.6-rc6
  • linux419-rt 4.19.106_rt45
  • linux54-rt 5.4.24_rt15

Package Changes (Sat Mar 21 15:01:44 CET 2020)

  • testing community x86_64: 495 new and 490 removed package(s)
  • testing core x86_64: 22 new and 21 removed package(s)
  • testing extra x86_64: 265 new and 264 removed package(s)
  • testing multilib x86_64: 14 new and 16 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-19           2020-03-21
-------------------------------------------------------------------------------
                          breeze-git5.18.80.r1972.g49fdd73e-15.18.80.r1973.g7b336d45-1
                    breeze-icons-git5.69.0.r1517.gf4a6bf06-15.69.0.r1521.g01354ce4-1
                         drkonqi-git5.18.80.r492.gce461918-15.18.80.r499.g7154b5d4-1
  gnome-shell-extension-dash-to-dock                 67-6                 67-7
gnome-shell-extension-desktop-icons-ng              0.9.1-1             0.10.0-1
               indicator-application            12.10.0-2                    -
          indicator-application-gtk2          12.10.0.1-2                    -
                 indicator-powersave              r98.8-1                    -
               kactivitymanagerd-git5.15.80.r1268.g9a36c4d-15.15.80.r1270.g7b20b05-1
                        kcmutils-git5.69.0.r377.gd32cd74-15.69.0.r378.g3fe22e0-1
                         kconfig-git5.69.0.r674.gcc02382-15.69.0.r675.g67630e4-1
                     kcoreaddons-git5.69.0.r958.gc18ad11-15.69.0.r959.gd5a703a-1
                  kde-gtk-config-git5.18.80.r817.g4e8b944-15.18.80.r820.g73d26ed-1
                    kdeclarative-git5.69.0.r759.g517bcca-15.69.0.r760.gcebaeb4-1
                 kdelibs4support-git5.69.0.r927.gaaad794d-15.69.0.r928.gfc7fa518-1
                kdeplasma-addons-git5.18.80.r8311.gf07e3a54e-15.18.80.r8313.ge85a96ce4-1
                     kinfocenter-git5.18.80.r1655.gfe6b3f1-15.18.80.r1656.g79977ce-1
                             kio-git5.69.0.r3819.g18e08f41-15.69.0.r3824.g1bc58b47-1
                       kirigami2-git5.69.0.r2108.gd545a715-15.69.0.r2115.g9949457f-1
                      knetattach-git5.18.80.r7492.g5ef386a43-15.18.80.r7499.g2530891d7-1
                       knewstuff-git5.69.0.r791.g707ef317-15.69.0.r792.gf1dcbddf-1
                          kparts-git5.69.0.r386.g95adbba-15.69.0.r391.g2589a41-1
                     ktexteditor-git5.69.0.r2343.g1527af3b-15.69.0.r2345.g93964fad-1
                        kwayland-git5.69.0.r988.gdeb476e-15.69.0.r990.gff9cadf-1
                            kwin-git5.18.80.r17821.g9f3b817bd-15.18.80.r17827.gbb04ab390-1
                   kwindowsystem-git5.69.0.r503.g93814b5-15.69.0.r504.g492dec5-1
                      libkscreen-git5.18.80.r1518.g75797e1-15.18.80.r1520.g990a50c-1
                    libksysguard-git5.18.80.r1773.g79da57c-15.18.80.r1777.g599270f-1
         manjaro-gnome-settings-19.0           20200307-1           20200320-1
                    matcha-gtk-theme           20200315-1           20200321-1
         microsoft-office-online-jak            1:2.0.3-1            1:2.0.5-1
                           milou-git5.18.80.r673.gb840625-15.18.80.r674.g4d5c1c5-1
                              mprime              294b7-4            298b6-1.0
      plasma-browser-integration-git5.18.80.r1017.g762d0629-15.18.80.r1018.gd136f301-1
                  plasma-desktop-git5.18.80.r7492.g5ef386a43-15.18.80.r7499.g2530891d7-1
                plasma-framework-git5.69.0.r15388.g7d80f01c3-15.69.0.r15389.g049978008-1
              plasma-integration-git5.18.80.r464.gffa7b1f-15.18.80.r465.gffd7ee5-1
                       plasma-nm-git5.18.80.r2826.gcf17c833-15.18.80.r2828.g91fa9cd5-1
                      plasma-sdk-git5.18.80.r2161.g783276b-15.18.80.r2162.g0eaec38-1
                    plasma-vault-git5.18.80.r260.g68eb5b0-15.18.80.r261.g4d11dcf-1
          plasma-wayland-session-git5.18.80.r8813.g86f0e4915-15.18.80.r8821.g97ff2a209-1
                plasma-workspace-git5.18.80.r8813.g86f0e4915-15.18.80.r8821.g97ff2a209-1
     plasma-workspace-wallpapers-git5.18.80.r187.g7c873e2-15.18.80.r189.g0ca88ac-1
         python-jade-application-kit              2.1.3-2              2.1.4-2
              qqc2-desktop-style-git5.69.0.r343.gb738ebb-15.69.0.r344.geecb8f6-1
                        man-pages-de                    -            4.0.0-0.1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-19           2020-03-21
-------------------------------------------------------------------------------
                                agda              2.6.1-3              2.6.1-7
                         agda-stdlib                1.2-1                1.3-1
                           arrayfire              3.7.0-5              3.7.0-6
                             aws-cli            1.18.18-1            1.18.26-1
                               boinc             7.16.3-1             7.16.5-1
                           boinc-nox             7.16.3-1             7.16.5-1
                             buildah             1.14.2-1             1.14.3-1
                                c2hs            0.28.6-78            0.28.6-79
                       cabal-install           3.0.0.0-57           3.0.0.0-61
                               cgrep             6.6.32-9            6.6.32-11
                               chafa              1.2.1-2              1.2.2-1
                                cimg              2.7.5-1              2.8.1-1
                                cmst         2019.01.13-2         2020.03.07-1
                             cockpit              214.1-1                215-1
                   cockpit-dashboard              214.1-1                215-1
                         cockpit-pcp              214.1-1                215-1
                              conmon           1:2.0.12-1           1:2.0.14-1
                             cordova              8.1.2-1              9.0.0-1
                             cryptol             2.8.0-84             2.8.0-88
                               darcs           2.14.2-193           2.14.2-197
                            datamash                1.5-1                1.6-1
                               dhall            1.30.0-17            1.30.0-21
                          dhall-bash            1.0.28-17            1.0.28-22
                          dhall-json             1.6.2-18             1.6.2-22
                            diffstat               1.62-1               1.63-1
                     diffuse 0.5.0alpha7+4+g813d6e7-1 0.5.0alpha7+4+g813d6e7-2
                                 dmd          1:2.090.1-1          1:2.091.0-1
                            dmd-docs          1:2.090.1-1          1:2.091.0-1
                              dtools            2.090.1-1            2.091.0-1
                                 dub             1.19.0-1             1.20.0-1
                      eclipse-common               4.14-1               4.15-1
                         eclipse-cpp               4.14-1               4.15-1
                        eclipse-java               4.14-1               4.15-1
                  eclipse-javascript               4.14-1               4.15-1
                         eclipse-jee               4.14-1               4.15-1
                         eclipse-php               4.14-1               4.15-1
                        eclipse-rust               4.14-1               4.15-1
                            edbrowse            3.7.5.1-2              3.7.6-1
                                eric              20.01-2              20.03-1
                         eric-common              20.01-2              20.03-1
                               fcitx            4.2.9.7-1            4.2.9.7-2
                          fcitx-gtk2            4.2.9.7-1                    -
                          fcitx-gtk3            4.2.9.7-1                    -
                              fcitx5     0.0.0.20200318-2     0.0.0.20200321-1
               fcitx5-chinese-addons     0.0.0.20200318-1     0.0.0.20200321-1
                          fcitx5-gtk     0.0.0.20200312-1     0.0.0.20200320-1
                           fcitx5-qt     0.0.0.20200311-1     0.0.0.20200321-1
           firefox-developer-edition             75.0b5-1             75.0b6-1
  firefox-developer-edition-i18n-ach             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-af             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-an             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ar             75.0b5-1             75.0b6-1
  firefox-developer-edition-i18n-ast             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-az             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-be             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-bg             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-bn             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-br             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-bs             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ca             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-ca-valencia       75.0b5-1             75.0b6-1
  firefox-developer-edition-i18n-cak             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-cs             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-cy             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-da             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-de             75.0b5-1             75.0b6-1
  firefox-developer-edition-i18n-dsb             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-el             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-en-ca             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-en-gb             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-en-us             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-eo             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-es-ar             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-es-cl             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-es-es             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-es-mx             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-et             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-eu             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-fa             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ff             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-fi             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-fr             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-fy-nl             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-ga-ie             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-gd             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-gl             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-gn             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-gu-in             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-he             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-hi-in             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-hr             75.0b5-1             75.0b6-1
  firefox-developer-edition-i18n-hsb             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-hu             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-hy-am             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ia             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-id             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-is             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-it             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ja             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ka             75.0b5-1             75.0b6-1
  firefox-developer-edition-i18n-kab             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-kk             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-km             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-kn             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ko             75.0b5-1             75.0b6-1
  firefox-developer-edition-i18n-lij             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-lt             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-lv             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-mk             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-mr             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ms             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-my             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-nb-no             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-ne-np             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-nl             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-nn-no             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-oc             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-pa-in             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-pl             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-pt-br             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-pt-pt             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-rm             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ro             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ru             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-si             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-sk             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-sl             75.0b5-1             75.0b6-1
  firefox-developer-edition-i18n-son             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-sq             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-sr             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-sv-se             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ta             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-te             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-th             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-tl             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-tr             75.0b5-1             75.0b6-1
  firefox-developer-edition-i18n-trs             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-uk             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-ur             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-uz             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-vi             75.0b5-1             75.0b6-1
   firefox-developer-edition-i18n-xh             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-zh-cn             75.0b5-1             75.0b6-1
firefox-developer-edition-i18n-zh-tw             75.0b5-1             75.0b6-1
  firefox-extension-https-everywhere          2019.11.7-1          2020.3.16-1
                    firefox-noscript            11.0.15-1            11.0.19-1
                              firrtl              1.2.3-1              1.2.4-1
                       foldingathome              7.5.1-1                    -
                           git-annex        8.20200309-19        8.20200309-24
                          git-repair        1.20200102-49        1.20200102-53
                       gitlab-runner             12.8.0-2             12.9.0-1
                                  go             2:1.14-1           2:1.14.1-1
                              go-pie             2:1.14-1           2:1.14.1-1
                             grafana              6.6.2-2              6.7.1-1
                       haskell-aeson           1.4.6.0-26            1.4.7.0-1
         haskell-aeson-better-errors          0.9.1.0-163          0.9.1.0-164
                haskell-aeson-compat             0.3.9-81             0.3.9-82
                  haskell-aeson-diff           1.1.0.8-75           1.1.0.8-79
                haskell-aeson-pretty             0.8.8-27             0.8.8-28
                    haskell-aeson-qq             0.8.3-36             0.8.3-38
                  haskell-aeson-yaml            1.0.6.0-9           1.0.6.0-12
                  haskell-alsa-mixer             0.3.0-25             0.3.0-26
                haskell-authenticate             1.3.5-78             1.3.5-83
          haskell-authenticate-oauth           1.6.0.1-59           1.6.0.1-63
                 haskell-auto-update             0.1.6-44             0.1.6-45
                         haskell-aws               0.22-9              0.22-14
              haskell-binary-conduit            1.3.1-100            1.3.1-101
            haskell-binary-instances                  1-9                 1-10
               haskell-binary-tagged               0.2-46               0.2-47
                  haskell-bower-json          1.0.0.1-161          1.0.0.1-162
                       haskell-■■■■■              0.52-21              0.52-22
            haskell-bsb-http-chunked           0.0.0.4-83           0.0.0.4-84
   haskell-bytestring-strict-builder           0.4.5.3-57           0.4.5.3-58
                         haskell-bz2           1.0.0.2-14           1.0.0.2-15
                 haskell-casa-client    0.0.0.20191219-51              0.0.1-4
                  haskell-casa-types    0.0.0.20191219-35              0.0.1-5
                       haskell-cborg            0.2.2.1-5            0.2.2.1-6
                  haskell-cborg-json            0.2.2.0-5            0.2.2.0-6
                  haskell-cheapskate           0.1.1.2-48           0.1.1.2-52
               haskell-clash-prelude              1.2.0-9             1.2.0-10
                     haskell-concise          0.1.0.1-162          0.1.0.1-163
                     haskell-conduit           1.3.1.2-33              1.3.2-1
               haskell-conduit-extra             1.3.4-60              1.3.5-1
                  haskell-config-ini           0.2.4.0-94           0.2.4.0-95
                   haskell-criterion           1.5.6.2-10           1.5.6.2-15
       haskell-criterion-measurement           0.1.2.0-31           0.1.2.0-32
          haskell-cryptohash-conduit            0.1.1-350            0.1.1-352
          haskell-cryptonite-conduit            0.2.2-244            0.2.2-246
                         haskell-dav             1.3.4-59             1.3.4-64
                        haskell-dbus            1.2.7-100            1.2.7-104
               haskell-dbus-hslogger            0.1.0.1-7           0.1.0.1-11
              haskell-deferred-folds          0.9.10.1-64          0.9.10.1-65
                 haskell-descriptive             0.9.5-93             0.9.5-94
                         haskell-dns              4.0.1-8              4.0.1-9
                haskell-doctemplates             0.8.1-10             0.8.1-11
                   haskell-esqueleto           3.3.1.1-29           3.3.1.1-33
                 haskell-fast-logger             3.0.1-18             3.0.1-19
                  haskell-fdo-notify            0.3.1-260            0.3.1-264
                        haskell-feed           1.3.0.0-10           1.3.0.0-13
                    haskell-fsnotify           0.3.0.1-89           0.3.0.1-90
                haskell-generic-data           0.8.1.0-10           0.8.1.0-11
                haskell-generic-lens           2.0.0.0-10           2.0.0.0-11
           haskell-ghc-lib-parser-ex            8.8.5.7-1            8.8.5.8-1
                          haskell-gi             0.23.0-3             0.23.0-6
                     haskell-githash           0.1.3.3-75           0.1.3.3-79
                      haskell-gnuidn            0.2.2-153            0.2.2-154
            haskell-hackage-security           0.6.0.0-47           0.6.0.0-51
             haskell-haddock-library             1.8.0-38             1.8.0-40
                      haskell-hakyll          4.13.2.0-19          4.13.2.0-27
                       haskell-hasql              1.4.1-6              1.4.1-8
                  haskell-hasql-pool             0.5.1-71             0.5.1-73
           haskell-hasql-transaction             0.7.2-67            1.0.0.1-3
                    haskell-hedgehog             1.0.2-23             1.0.2-24
                        haskell-here           1.2.13-115           1.2.13-116
                haskell-hjsonpointer             1.5.0-77             1.5.0-78
                 haskell-hledger-lib           1.17.0.1-9             1.17.1-1
                    haskell-hopenpgp             2.9.4-38             2.9.4-42
                       haskell-hpack            0.33.0-88            0.33.0-92
                   haskell-hspec-wai             0.10.1-6             0.10.1-8
              haskell-hspec-wai-json             0.10.1-6             0.10.1-8
                haskell-hsyaml-aeson           0.2.0.0-23           0.2.0.0-24
                haskell-html-conduit           1.3.2.1-50           1.3.2.1-53
                        haskell-http        4000.3.14-144        4000.3.14-149
                 haskell-http-client           0.6.4.1-13           0.6.4.1-18
             haskell-http-client-tls          0.3.5.3-200          0.3.5.3-204
                haskell-http-conduit           2.3.7.3-92           2.3.7.3-96
               haskell-http-download           0.2.0.0-15           0.2.0.0-19
                haskell-http-streams           0.8.7.1-55           0.8.7.1-61
                       haskell-http2             2.0.3-60             2.0.3-62
                  haskell-httpd-shed           0.4.1.1-73           0.4.1.1-78
                         haskell-hxt          9.3.1.18-42          9.3.1.18-46
   haskell-insert-ordered-containers             0.2.3-16             0.2.3-18
                 haskell-interpolate            0.2.0-131            0.2.0-132
    haskell-interpolatedstring-perl6             1.0.2-30             1.0.2-31
                       haskell-ipynb              0.1-157              0.1-161
                 haskell-ixset-typed                0.5-1                0.5-2
            haskell-jira-wiki-markup              1.1.0-1              1.1.2-1
                        haskell-jose           0.8.2.0-61           0.8.2.0-65
                   haskell-js-jquery            3.3.1-383            3.3.1-388
                        haskell-lens             4.19.1-4             4.19.1-5
                 haskell-lens-action             0.2.4-24             0.2.4-25
                  haskell-lens-aeson               1.1-16               1.1-18
                     haskell-libyaml             0.1.2-17             0.1.2-18
                haskell-lifted-async           0.10.0.5-9          0.10.0.5-10
             haskell-microlens-aeson           2.3.0.4-43           2.3.0.4-44
                 haskell-microstache          1.0.1.1-138          1.0.1.1-139
                haskell-monad-logger             0.3.32-8            0.3.32-11
                    haskell-mustache             2.3.1-63             2.3.1-67
          haskell-neat-interpolation              0.5.1-5              0.5.1-6
       haskell-network-protocol-xmpp             0.4.9-15             0.4.9-16
                 haskell-network-uri           2.6.3.0-40           2.6.3.0-45
             haskell-optparse-simple          0.1.1.2-152          0.1.1.2-156
                haskell-pandoc-types              1.20-24              1.20-25
                      haskell-pantry            0.4.0.1-2            0.4.0.1-7
                        haskell-path              0.7.0-2              0.7.0-3
                     haskell-path-io             1.6.0-10             1.6.0-11
                  haskell-persistent           2.10.5.2-5           2.10.5.2-9
               haskell-persistent-qq           2.9.1.1-52           2.9.1.1-56
           haskell-persistent-sqlite          2.10.6.2-29          2.10.6.2-33
         haskell-persistent-template            2.8.2.3-7           2.8.2.3-11
             haskell-persistent-test            2.0.3.1-1            2.0.3.1-5
                  haskell-pipes-http            1.0.6-112            1.0.6-116
           haskell-postgresql-binary            0.12.2-28            0.12.2-30
            haskell-project-template          0.2.0.1-214          0.2.0.1-216
                      haskell-rebase                1.6-4            1.6.0.1-1
                    haskell-rerebase                1.6-4            1.6.0.1-1
                       haskell-retry           0.8.1.0-34           0.8.1.0-35
                 haskell-rio-orphans           0.1.1.0-89           0.1.1.0-92
             haskell-rio-prettyprint           0.1.0.0-43           0.1.0.0-44
                    haskell-safecopy            0.10.2-27            0.10.2-28
                       haskell-sandi               0.5-97               0.5-99
                         haskell-sbv               8.6-46               8.6-50
                   haskell-serialise            0.2.2.0-5            0.2.2.0-6
                     haskell-servant               0.17-7              0.17-11
              haskell-servant-server               0.17-7              0.17-11
             haskell-servant-swagger              1.1.8-7             1.1.8-11
                       haskell-shake            0.18.5-52            0.18.5-56
                 haskell-shakespeare            2.0.24-15            2.0.24-16
                      haskell-shelly             1.8.1-99            1.8.1-100
             haskell-simple-sendfile            0.2.30-43            0.2.30-45
                 haskell-skylighting           0.8.3.2-40           0.8.3.2-44
            haskell-skylighting-core           0.8.3.2-40           0.8.3.2-44
                   haskell-snap-core           1.0.4.1-53           1.0.4.1-57
                 haskell-snap-server          1.1.1.1-163          1.1.1.1-169
                   haskell-sourcemap            0.1.6-169            0.1.6-170
                    haskell-src-exts             1.22.0-6             1.23.0-1
               haskell-src-exts-util             0.2.5-44             0.2.5-45
                    haskell-src-meta              0.8.5-2              0.8.5-3
                  haskell-statistics           0.15.2.0-8           0.15.2.0-9
                    haskell-swagger2               2.4-15               2.4-17
           haskell-tagstream-conduit          0.5.5.3-339          0.5.5.3-342
       haskell-tamarin-prover-theory             1.4.1-71             1.4.1-72
                 haskell-tar-conduit             0.3.2-61             0.3.2-63
              haskell-tasty-discover              4.2.1-4              4.2.1-5
              haskell-tasty-hedgehog           1.0.0.2-23           1.0.0.2-24
                    haskell-tasty-th             0.1.7-96             0.1.7-97
           haskell-test-framework-th             0.2.4-21             0.2.4-22
                     haskell-texmath          0.12.0.1-33          0.12.0.1-37
                haskell-text-builder           0.6.6.1-25           0.6.6.1-26
                haskell-time-manager             0.0.0-41             0.0.0-42
         haskell-tls-session-manager             0.0.4-28             0.0.4-29
                   haskell-tree-diff               0.1-70               0.1-72
                    haskell-trifecta               2.1-29               2.1-30
                          haskell-tz           0.1.3.3-23           0.1.3.3-24
                      haskell-tzdata    0.1.20190911.0-19    0.1.20190911.0-20
              haskell-uri-bytestring           0.3.2.2-39           0.3.2.2-40
                  haskell-uri-encode           1.5.0.5-53           1.5.0.5-57
              haskell-wai-app-static           3.1.7.1-54           3.1.7.1-58
                 haskell-wai-conduit          3.0.0.4-188          3.0.0.4-189
                   haskell-wai-extra          3.0.29.1-25          3.0.29.1-27
          haskell-wai-handler-launch           3.0.3.1-23           3.0.3.1-27
                  haskell-wai-logger             2.3.6-54             2.3.6-56
                        haskell-warp              3.3.9-3              3.3.9-8
                    haskell-warp-tls            3.2.11-42            3.2.11-46
                        haskell-wreq          0.5.3.2-163          0.5.3.2-167
                 haskell-xml-conduit          1.8.0.1-132            1.9.0.0-3
                  haskell-xml-hamlet           0.5.0.1-61           0.5.0.1-65
                haskell-xss-sanitize             0.3.6-90             0.3.6-94
                        haskell-yaml           0.11.3.0-5           0.11.3.0-7
                       haskell-yesod           1.6.0.1-58           1.6.0.1-62
                  haskell-yesod-auth             1.6.9-51             1.6.9-56
                  haskell-yesod-core          1.6.17.3-16          1.6.17.3-20
               haskell-yesod-default            1.2.0-699            1.2.0-703
                  haskell-yesod-form            1.6.7-137            1.6.7-141
            haskell-yesod-persistent           1.6.0.4-82           1.6.0.4-86
                haskell-yesod-static          1.6.0.1-337          1.6.0.1-342
                  haskell-yesod-test             1.6.9-97            1.6.9-102
                           hedgewars             1.0.0-50             1.0.0-52
                             hledger              1.17-11           1.17.1.1-1
                          hledger-ui              1.17-18           1.17.1.1-2
                         hledger-web              1.17-29             1.17.1-3
                               hlint            2.2.11-27            2.2.11-31
                      home-assistant            0.106.6-1            0.107.1-1
                              hoogle         5.0.17.15-11         5.0.17.15-15
                      hopenpgp-tools              0.23-95             0.23.1-2
                        i3lock-color             2.12.c-1           2.12.c.1-1
                               idris             1.3.2-99            1.3.2-103
               intel-compute-runtime        20.10.16087-1        20.11.16158-1
             intel-graphics-compiler         1:1.0.3471-1         1:1.0.3529-1
                          kcm-fcitx5     0.0.0.20200312-1     0.0.0.20200321-1
                              kcptun           20200226-2           20200321-1
                          kdeconnect                1.4-2                    -
                       laptop-detect               0.15-1               0.16-1
                           leiningen              2.9.2-1              2.9.3-1
                           libphobos          1:2.090.1-1          1:2.091.0-1
                             libsass              3.6.2-1              3.6.3-1
                               light              1.2.1-2              1.2.2-1
                         lsp-plugins             1.1.13-2             1.1.14-1
                                 lxd               3.22-1               3.23-1
                        man-pages-de               2.16-1               2.16-2
                              monero           0.15.0.1-5           0.15.0.5-1
                             neomutt           20200313-2           20200320-1
                             netdata             1.20.0-2             1.20.0-4
                                 npm             6.14.2-1             6.14.3-1
                                nrpe              4.0.0-1              4.0.2-1
                              openmw        0.45.0+git1-1        0.45.0+git2-1
                      openscenegraph              3.6.4-1              3.6.5-1
                               opera       67.0.3575.79-1       67.0.3575.97-1
                              pandoc             2.9.2-63             2.9.2-70
                     pandoc-citeproc              0.17-43              0.17-51
                     pandoc-crossref           0.3.6.2-40           0.3.6.2-47
                               pdfjs            2.3.200-1            2.4.456-1
                           php-redis              5.2.0-1              5.2.1-1
                              podman              1.8.1-1              1.8.2-1
                       podman-docker              1.8.1-1              1.8.2-1
                           postgrest             6.0.2-97            6.0.2-103
           python-aws-sam-translator             1.21.0-1             1.22.0-1
                        python-boto3            1.12.18-1            1.12.26-1
                     python-botocore            1.15.18-1            1.15.26-1
                     python-cchardet              2.1.5-1              2.1.6-1
                     python-cfn-lint             0.28.4-1             0.29.0-2
                  python-contextlib2              0.6.0-3        0.6.0.post1-1
                        python-ecdsa             0.13.3-3               0.15-1
                python-elasticsearch              7.5.1-1              7.6.0-1
                  python-elementpath              1.4.2-1              1.4.3-1
                        python-faker              2.0.5-1              4.0.2-1
                    python-fakeredis              1.1.0-1              1.3.0-1
                   python-hypothesis              5.6.0-1              5.7.0-1
                    python-icalendar              4.0.4-1              4.0.5-1
          python-importlib_resources              1.3.1-1              1.4.0-1
              python-internetarchive              1.9.0-1              1.9.2-2
                         python-lupa                1.8-2                1.9-1
                     python-oslo-log              4.0.1-1              4.1.0-1
                       python-pandas              1.0.2-1              1.0.3-1
                 python-phonenumbers             8.11.5-1             8.12.0-1
                      python-pip-api             0.0.11-1             0.0.13-1
                  python-progressbar             3.50.0-1             3.50.1-1
                        python-pyicu              2.4.2-1              2.4.3-1
                    python-pystemmer              1.3.0-4            2.0.0.1-1
                  python-pytest-html              2.1.0-2              2.1.1-1
                      python-pytorch              1.4.0-6              1.4.0-7
                 python-pytorch-cuda              1.4.0-6              1.4.0-7
                  python-pytorch-opt              1.4.0-6              1.4.0-7
             python-pytorch-opt-cuda              1.4.0-6              1.4.0-7
                   python-tensorflow              2.1.0-3              2.1.0-4
              python-tensorflow-cuda              2.1.0-3              2.1.0-4
               python-tensorflow-opt              2.1.0-3              2.1.0-4
          python-tensorflow-opt-cuda              2.1.0-3              2.1.0-4
                      python-trustme              0.5.3-1              0.6.0-1
                       python-ubjson             0.14.0-4             0.15.0-1
                        python-ujson              2.0.1-1              2.0.2-1
                 python2-contextlib2              0.6.0-3        0.6.0.post1-1
                       python2-ecdsa             0.13.3-3               0.15-1
               python2-elasticsearch              7.5.1-1              7.6.0-1
                   python2-pystemmer              1.3.0-4            2.0.0.1-1
                       python2-ujson              2.0.1-1              2.0.2-1
                             radare2              4.0.0-1              4.3.1-2
                      radare2-cutter            1:1.9.0-5           1:1.10.2-2
                      rime-cantonese     0.0.0.20200316-1     0.0.0.20200319-1
                            rofimoji              4.0.0-1              4.1.0-1
                                root            6.20.00-2            6.20.02-1
                           root-cuda            6.20.00-2            6.20.02-1
                            rt-tests                1.7-1                1.8-1
                            sagemath                9.0-9               9.0-10
                    sagemath-jupyter                9.0-9               9.0-10
                             scribus              1.5.5-7              1.5.5-8
                          shellcheck            0.7.0-190            0.7.0-197
                            singular           4.1.2.p4-1           4.1.2.p5-3
                         slirp4netns              0.4.3-1              0.4.4-1
                               stack    2.1.3.20200310-20    2.1.3.20200310-26
                     stylish-haskell           0.11.0.0-9          0.11.0.0-11
                            sundials              5.1.0-1              5.1.0-2
                       supercollider             3.10.4-2             3.11.0-1
                           syncthing              1.3.4-2              1.4.0-1
                  syncthing-relaysrv              1.3.4-2              1.4.0-1
                      tamarin-prover            1.4.1-300            1.4.1-305
                             taskell           1.9.2.0-56           1.9.2.0-60
                          teamspeak3              3.3.2-2              3.5.0-1
                   teamspeak3-server             3.11.0-1             3.12.0-1
                          tensorflow              2.1.0-3              2.1.0-4
                     tensorflow-cuda              2.1.0-3              2.1.0-4
                      tensorflow-opt              2.1.0-3              2.1.0-4
                 tensorflow-opt-cuda              2.1.0-3              2.1.0-4
                             ■■■■■■■               3.29-2               3.30-1
                          ukui-media              1.1.2-1              2.0.1-1
                           ukui-menu              2.0.2-1              2.0.2-2
                          ukui-panel              2.0.1-1              2.0.2-1
         v2ray-domain-list-community       202003180002-1       202003211058-1
                              vegeta             12.8.0-1             12.8.1-1
                        vim-nerdtree              6.1.3-1              6.2.0-1
                                 vis  0.5.r176.gdc5c116-1  0.5.r181.g08a550d-1
                  voxforge-am-julius              0.9.2-1              0.9.3-1
                             wiznote              2.7.7-1              2.8.0-1
                              xmobar               0.33-8              0.33-13
              zsh-theme-powerlevel9k              0.6.7-1              0.6.7-2
                          aliyun-cli                    -             3.0.37-1
                            liburing                    -                0.5-1
             mkinitcpio-systemd-tool                    -                 22-2
                              popeye                    -              0.7.1-1
                     python-ciso8601                    -              2.1.3-1
          python-click-default-group                    -              1.2.2-1
    python-sphinxcontrib-autoprogram                    -              0.1.5-1
                        r2ghidra-dec                    -       r167.d8a184c-1
                                solr                    -              8.5.0-1
                           towncrier                    -          19.9.0rc1-1
             zsh-theme-powerlevel10k                    -              1.4.0-2


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-19           2020-03-21
-------------------------------------------------------------------------------
                   amd-ucode 20200316.r1600.8eb0b28-1 20200320.r1602.edf390c-1
                            binutils             2.34-1.1             2.34-2.1
              linux-firmware 20200316.r1600.8eb0b28-1 20200320.r1602.edf390c-1
                            linux414           4.14.173-2           4.14.174-1
                    linux414-headers           4.14.173-2           4.14.174-1
                            linux419           4.19.111-1           4.19.112-1
                    linux419-headers           4.19.111-1           4.19.112-1
                             linux44            4.4.216-2            4.4.217-1
                     linux44-headers            4.4.216-2            4.4.217-1
                             linux49            4.9.216-2            4.9.217-1
                     linux49-headers            4.9.216-2            4.9.217-1
                             linux54             5.4.26-1             5.4.27-1
                     linux54-headers             5.4.26-1             5.4.27-1
                             linux55             5.5.10-1             5.5.11-1
                     linux55-headers             5.5.10-1             5.5.11-1
                             systemd                245-3              245.2-1
                        systemd-libs                245-3              245.2-1
                  systemd-resolvconf                245-3              245.2-1
                  systemd-sysvcompat                245-3              245.2-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-19           2020-03-21
-------------------------------------------------------------------------------
                           man-pages               5.05-1               5.05-2
                                  xz              5.2.4-2              5.2.5-1
                       libmicrohttpd                    -             0.9.70-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-19           2020-03-21
-------------------------------------------------------------------------------
                         gnome-shell 1:3.36.0+32+g002160e52-1                -
                   libva-mesa-driver           20.0.1-0.1           20.0.2-0.1
                  linux414-acpi_call            1.1.0-145            1.1.0-146
                   linux414-bbswitch              0.8-145              0.8-146
                linux414-broadcom-wl     6.30.223.271-145     6.30.223.271-146
                linux414-ndiswrapper              1.62-40              1.62-41
               linux414-nvidia-340xx           340.108-14           340.108-15
               linux414-nvidia-390xx           390.132-22           390.132-23
               linux414-nvidia-418xx           418.113-19           418.113-20
               linux414-nvidia-430xx            430.64-20            430.64-21
               linux414-nvidia-435xx            435.21-30            435.21-31
               linux414-nvidia-440xx             440.64-2             440.64-3
                   linux414-nvidiabl             0.88-145             0.88-146
                      linux414-r8168           8.048.00-8           8.048.00-9
                  linux414-rt3562sta       2.4.1.1_r4-145       2.4.1.1_r4-146
                   linux414-tp_smapi              0.43-37              0.43-38
                linux414-vhba-module           20200106-8           20200106-9
   linux414-virtualbox-guest-modules              6.1.4-3              6.1.4-4
    linux414-virtualbox-host-modules              6.1.4-3              6.1.4-4
                        linux414-zfs              0.8.3-7              0.8.3-8
                   linux44-acpi_call            1.1.0-147            1.1.0-148
                    linux44-bbswitch              0.8-147              0.8-148
                 linux44-broadcom-wl     6.30.223.271-117     6.30.223.271-118
                 linux44-ndiswrapper              1.62-29              1.62-30
                linux44-nvidia-340xx           340.108-11           340.108-12
                linux44-nvidia-390xx           390.132-17           390.132-18
                linux44-nvidia-418xx           418.113-16           418.113-17
                linux44-nvidia-430xx            430.64-15            430.64-16
                linux44-nvidia-435xx            435.21-17            435.21-18
                linux44-nvidia-440xx             440.64-3             440.64-4
                    linux44-nvidiabl             0.88-147             0.88-148
                       linux44-r8168           8.048.00-8           8.048.00-9
                    linux44-tp_smapi              0.43-26              0.43-27
                 linux44-vhba-module           20200106-8           20200106-9
    linux44-virtualbox-guest-modules              6.1.4-4              6.1.4-5
     linux44-virtualbox-host-modules              6.1.4-4              6.1.4-5
                         linux44-zfs              0.8.3-7              0.8.3-8
                   linux49-acpi_call            1.1.0-161            1.1.0-162
                    linux49-bbswitch              0.8-161              0.8-162
                 linux49-broadcom-wl     6.30.223.271-161     6.30.223.271-162
                 linux49-ndiswrapper              1.62-31              1.62-32
                linux49-nvidia-340xx           340.108-11           340.108-12
                linux49-nvidia-390xx           390.132-18           390.132-19
                linux49-nvidia-418xx           418.113-17           418.113-18
                linux49-nvidia-430xx            430.64-16            430.64-17
                linux49-nvidia-435xx            435.21-23            435.21-24
                linux49-nvidia-440xx             440.64-3             440.64-4
                    linux49-nvidiabl             0.88-161             0.88-162
                       linux49-r8168           8.048.00-8           8.048.00-9
                    linux49-tp_smapi              0.43-29              0.43-30
                 linux49-vhba-module           20200106-8           20200106-9
    linux49-virtualbox-guest-modules              6.1.4-4              6.1.4-5
     linux49-virtualbox-host-modules              6.1.4-4              6.1.4-5
                         linux49-zfs              0.8.3-7              0.8.3-8
                   linux54-acpi_call             1.1.0-31             1.1.0-32
                    linux54-bbswitch               0.8-31               0.8-32
                 linux54-broadcom-wl      6.30.223.271-31      6.30.223.271-32
                 linux54-ndiswrapper              1.62-31              1.62-32
                linux54-nvidia-340xx           340.108-23           340.108-24
                linux54-nvidia-390xx           390.132-31           390.132-32
                linux54-nvidia-418xx           418.113-31           418.113-32
                linux54-nvidia-430xx            430.64-31            430.64-32
                linux54-nvidia-435xx            435.21-31            435.21-32
                linux54-nvidia-440xx             440.64-5             440.64-6
                    linux54-nvidiabl              0.88-31              0.88-32
                       linux54-r8168          8.048.00-16          8.048.00-17
                   linux54-rtl8723bu          20200126-13          20200126-14
                    linux54-tp_smapi              0.43-31              0.43-32
                 linux54-vhba-module          20200106-16          20200106-17
    linux54-virtualbox-guest-modules              6.1.4-7              6.1.4-8
     linux54-virtualbox-host-modules              6.1.4-7              6.1.4-8
                         linux54-zfs             0.8.3-15             0.8.3-16
                   linux55-acpi_call             1.1.0-13             1.1.0-14
                    linux55-bbswitch               0.8-13               0.8-14
                 linux55-broadcom-wl      6.30.223.271-13      6.30.223.271-14
                 linux55-ndiswrapper              1.62-13              1.62-14
                linux55-nvidia-340xx            340.108-7            340.108-8
                linux55-nvidia-390xx           390.132-13           390.132-14
                linux55-nvidia-418xx           418.113-13           418.113-14
                linux55-nvidia-430xx            430.64-13            430.64-14
                linux55-nvidia-435xx            435.21-13            435.21-14
                linux55-nvidia-440xx             440.64-5             440.64-6
                    linux55-nvidiabl              0.88-13              0.88-14
                       linux55-r8168          8.048.00-13          8.048.00-14
                   linux55-rtl8723bu          20200126-13          20200126-14
                    linux55-tp_smapi              0.43-13              0.43-14
                 linux55-vhba-module          20200106-13          20200106-14
    linux55-virtualbox-guest-modules              6.1.4-7              6.1.4-8
     linux55-virtualbox-host-modules              6.1.4-7              6.1.4-8
                         linux55-zfs             0.8.3-10             0.8.3-11
                                mesa           20.0.1-0.1           20.0.2-0.1
                          mesa-vdpau           20.0.1-0.1           20.0.2-0.1
                         opencl-mesa           20.0.1-0.1           20.0.2-0.1
                           pamac-cli           9.4.0rc4-3              9.4.0-1
                       pamac-cli-dev           9.4.0rc4-3              9.4.0-1
                        pamac-common           9.4.0rc4-3              9.4.0-1
                    pamac-common-dev           9.4.0rc4-3              9.4.0-1
                pamac-flatpak-plugin           9.4.0rc4-3              9.4.0-1
            pamac-flatpak-plugin-dev           9.4.0rc4-3              9.4.0-1
                           pamac-gtk           9.4.0rc4-3              9.4.0-1
                       pamac-gtk-dev           9.4.0rc4-3              9.4.0-1
                   pamac-snap-plugin           9.4.0rc4-3              9.4.0-1
               pamac-snap-plugin-dev           9.4.0rc4-3              9.4.0-1
             pamac-tray-appindicator           9.4.0rc4-3              9.4.0-1
         pamac-tray-appindicator-dev           9.4.0rc4-3              9.4.0-1
                        vulkan-intel           20.0.1-0.1           20.0.2-0.1
                   vulkan-mesa-layer           20.0.1-0.1           20.0.2-0.1
                       vulkan-radeon           20.0.1-0.1           20.0.2-0.1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-19           2020-03-21
-------------------------------------------------------------------------------
                             autogen            5.18.14-1            5.18.16-1
                        cups-filters             1.27.2-1             1.27.3-1
                              facile              1.1.3-7              1.1.3-8
                           farstream              0.2.8-3              0.2.9-1
                         fuse-common              3.9.0-1              3.9.1-1
                               fuse3              3.9.0-1              3.9.1-1
                            ghostpcl               9.51-1               9.52-1
                         ghostscript               9.51-1               9.52-1
                            ghostxps               9.51-1               9.52-1
                                gimp            2.10.18-3            2.10.18-4
                         gnome-shell       1:3.36.0-3 1:3.36.0+35+gd9a75412c-1
                       libmicrohttpd             0.9.70-1                    -
                             libmwaw             0.3.15-1             0.3.16-1
                   libreoffice-fresh              6.4.1-3              6.4.2-1
                libreoffice-fresh-af              6.4.1-1              6.4.2-1
                libreoffice-fresh-am              6.4.1-1              6.4.2-1
                libreoffice-fresh-ar              6.4.1-1              6.4.2-1
                libreoffice-fresh-as              6.4.1-1              6.4.2-1
               libreoffice-fresh-ast              6.4.1-1              6.4.2-1
                libreoffice-fresh-be              6.4.1-1              6.4.2-1
                libreoffice-fresh-bg              6.4.1-1              6.4.2-1
                libreoffice-fresh-bn              6.4.1-1              6.4.2-1
             libreoffice-fresh-bn-in              6.4.1-1              6.4.2-1
                libreoffice-fresh-bo              6.4.1-1              6.4.2-1
                libreoffice-fresh-br              6.4.1-1              6.4.2-1
               libreoffice-fresh-brx              6.4.1-1              6.4.2-1
                libreoffice-fresh-bs              6.4.1-1              6.4.2-1
                libreoffice-fresh-ca              6.4.1-1              6.4.2-1
       libreoffice-fresh-ca-valencia              6.4.1-1              6.4.2-1
                libreoffice-fresh-cs              6.4.1-1              6.4.2-1
                libreoffice-fresh-cy              6.4.1-1              6.4.2-1
                libreoffice-fresh-da              6.4.1-1              6.4.2-1
                libreoffice-fresh-de              6.4.1-1              6.4.2-1
               libreoffice-fresh-dgo              6.4.1-1              6.4.2-1
                libreoffice-fresh-dz              6.4.1-1              6.4.2-1
                libreoffice-fresh-el              6.4.1-1              6.4.2-1
             libreoffice-fresh-en-gb              6.4.1-1              6.4.2-1
             libreoffice-fresh-en-za              6.4.1-1              6.4.2-1
                libreoffice-fresh-eo              6.4.1-1              6.4.2-1
                libreoffice-fresh-es              6.4.1-1              6.4.2-1
                libreoffice-fresh-et              6.4.1-1              6.4.2-1
                libreoffice-fresh-eu              6.4.1-1              6.4.2-1
                libreoffice-fresh-fa              6.4.1-1              6.4.2-1
                libreoffice-fresh-fi              6.4.1-1              6.4.2-1
                libreoffice-fresh-fr              6.4.1-1              6.4.2-1
                libreoffice-fresh-ga              6.4.1-1              6.4.2-1
                libreoffice-fresh-gd              6.4.1-1              6.4.2-1
                libreoffice-fresh-gl              6.4.1-1              6.4.2-1
                libreoffice-fresh-gu              6.4.1-1              6.4.2-1
                libreoffice-fresh-he              6.4.1-1              6.4.2-1
                libreoffice-fresh-hi              6.4.1-1              6.4.2-1
                libreoffice-fresh-hr              6.4.1-1              6.4.2-1
                libreoffice-fresh-hu              6.4.1-1              6.4.2-1
                libreoffice-fresh-id              6.4.1-1              6.4.2-1
                libreoffice-fresh-is              6.4.1-1              6.4.2-1
                libreoffice-fresh-it              6.4.1-1              6.4.2-1
                libreoffice-fresh-ja              6.4.1-1              6.4.2-1
                libreoffice-fresh-ka              6.4.1-1              6.4.2-1
                libreoffice-fresh-kk              6.4.1-1              6.4.2-1
                libreoffice-fresh-km              6.4.1-1              6.4.2-1
          libreoffice-fresh-kmr-latn              6.4.1-1              6.4.2-1
                libreoffice-fresh-kn              6.4.1-1              6.4.2-1
                libreoffice-fresh-ko              6.4.1-1              6.4.2-1
               libreoffice-fresh-kok              6.4.1-1              6.4.2-1
                libreoffice-fresh-ks              6.4.1-1              6.4.2-1
                libreoffice-fresh-lb              6.4.1-1              6.4.2-1
                libreoffice-fresh-lo              6.4.1-1              6.4.2-1
                libreoffice-fresh-lt              6.4.1-1              6.4.2-1
                libreoffice-fresh-lv              6.4.1-1              6.4.2-1
               libreoffice-fresh-mai              6.4.1-1              6.4.2-1
                libreoffice-fresh-mk              6.4.1-1              6.4.2-1
                libreoffice-fresh-ml              6.4.1-1              6.4.2-1
                libreoffice-fresh-mn              6.4.1-1              6.4.2-1
               libreoffice-fresh-mni              6.4.1-1              6.4.2-1
                libreoffice-fresh-mr              6.4.1-1              6.4.2-1
                libreoffice-fresh-my              6.4.1-1              6.4.2-1
                libreoffice-fresh-nb              6.4.1-1              6.4.2-1
                libreoffice-fresh-ne              6.4.1-1              6.4.2-1
                libreoffice-fresh-nl              6.4.1-1              6.4.2-1
                libreoffice-fresh-nn              6.4.1-1              6.4.2-1
                libreoffice-fresh-nr              6.4.1-1              6.4.2-1
               libreoffice-fresh-nso              6.4.1-1              6.4.2-1
                libreoffice-fresh-oc              6.4.1-1              6.4.2-1
                libreoffice-fresh-om              6.4.1-1              6.4.2-1
                libreoffice-fresh-or              6.4.1-1              6.4.2-1
             libreoffice-fresh-pa-in              6.4.1-1              6.4.2-1
                libreoffice-fresh-pl              6.4.1-1              6.4.2-1
                libreoffice-fresh-pt              6.4.1-1              6.4.2-1
             libreoffice-fresh-pt-br              6.4.1-1              6.4.2-1
                libreoffice-fresh-ro              6.4.1-1              6.4.2-1
                libreoffice-fresh-ru              6.4.1-1              6.4.2-1
                libreoffice-fresh-rw              6.4.1-1              6.4.2-1
             libreoffice-fresh-sa-in              6.4.1-1              6.4.2-1
               libreoffice-fresh-sat              6.4.1-1              6.4.2-1
                libreoffice-fresh-sd              6.4.1-1              6.4.2-1
               libreoffice-fresh-sdk              6.4.1-3              6.4.2-1
                libreoffice-fresh-si              6.4.1-1              6.4.2-1
               libreoffice-fresh-sid              6.4.1-1              6.4.2-1
                libreoffice-fresh-sk              6.4.1-1              6.4.2-1
                libreoffice-fresh-sl              6.4.1-1              6.4.2-1
                libreoffice-fresh-sq              6.4.1-1              6.4.2-1
                libreoffice-fresh-sr              6.4.1-1              6.4.2-1
           libreoffice-fresh-sr-latn              6.4.1-1              6.4.2-1
                libreoffice-fresh-ss              6.4.1-1              6.4.2-1
                libreoffice-fresh-st              6.4.1-1              6.4.2-1
                libreoffice-fresh-sv              6.4.1-1              6.4.2-1
             libreoffice-fresh-sw-tz              6.4.1-1              6.4.2-1
                libreoffice-fresh-ta              6.4.1-1              6.4.2-1
                libreoffice-fresh-te              6.4.1-1              6.4.2-1
                libreoffice-fresh-tg              6.4.1-1              6.4.2-1
                libreoffice-fresh-th              6.4.1-1              6.4.2-1
                libreoffice-fresh-tn              6.4.1-1              6.4.2-1
                libreoffice-fresh-tr              6.4.1-1              6.4.2-1
                libreoffice-fresh-ts              6.4.1-1              6.4.2-1
                libreoffice-fresh-tt              6.4.1-1              6.4.2-1
                libreoffice-fresh-ug              6.4.1-1              6.4.2-1
                libreoffice-fresh-uk              6.4.1-1              6.4.2-1
                libreoffice-fresh-uz              6.4.1-1              6.4.2-1
                libreoffice-fresh-ve              6.4.1-1              6.4.2-1
                libreoffice-fresh-vi              6.4.1-1              6.4.2-1
                libreoffice-fresh-xh              6.4.1-1              6.4.2-1
             libreoffice-fresh-zh-cn              6.4.1-1              6.4.2-1
             libreoffice-fresh-zh-tw              6.4.1-1              6.4.2-1
                libreoffice-fresh-zu              6.4.1-1              6.4.2-1
                                llvm              9.0.1-1              9.0.1-2
                           llvm-libs              9.0.1-1              9.0.1-2
                          llvm-ocaml              9.0.1-1              9.0.1-2
                           memcached             1.5.16-1             1.5.18-1
                                 mpd            0.21.20-1            0.21.21-1
                              mutter           3.36.0-1 3.36.0+24+g23da6c242-1
                               ocaml             4.09.0-2             4.09.1-1
                 ocaml-compiler-libs             4.09.0-2             4.09.1-1
                    perl-alien-build               2.15-1               2.17-1
                  perl-alien-libxml2               0.14-1               0.15-1
                   python-virtualenv             16.1.0-3             16.2.0-1
                             python2             2.7.17-1             2.7.17-2
                       python2-isort              4.3.5-1              4.3.6-1
                      python2-pylint              1.9.2-1              1.9.5-1
                  python2-virtualenv             16.1.0-3             16.2.0-1
                           syslog-ng             3.25.1-4             3.26.1-1
               system-config-printer            1.5.12-2 1.5.12+33+g23b454ef-1
                             varnish              6.3.2-1              6.4.0-1
     vulkan-extra-layers 1.1.130+10614+a70d5d17e-1 1.2.131.1+10620+7c5f4d78b-1
                      vulkan-headers          1:1.2.133-1          1:1.2.135-1
                    vulkan-html-docs          1:1.2.133-1          1:1.2.135-1
                   vulkan-icd-loader            1.2.132-1            1.2.135-1
                        vulkan-tools          1.2.131.1-1            1.2.135-1
            vulkan-trace 1.1.130+10614+a70d5d17e-1 1.2.131.1+10620+7c5f4d78b-1
            vulkan-validation-layers            1.2.132-1            1.2.133-1
                     wireguard-tools       1.0.20200206-2       1.0.20200319-1
                 xf86-input-libinput             0.29.0-1             0.29.0-2
                        zabbix-agent              4.4.5-1              4.4.6-1
                       zabbix-agent2              4.4.5-1              4.4.6-1
                 zabbix-frontend-php              4.4.5-1              4.4.6-1
                        zabbix-proxy              4.4.5-1              4.4.6-1
                       zabbix-server              4.4.5-1              4.4.6-1
                          kdeconnect                    -                1.4-2
                              kdsoap                    -              1.9.0-1
          kdsoap-ws-discovery-client                    -        git20200316-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-19           2020-03-21
-------------------------------------------------------------------------------
             lib32-libindicator-gtk2            12.10.1-7                    -
             lib32-libindicator-gtk3            12.10.1-7                    -
             lib32-libva-mesa-driver           20.0.1-0.1           20.0.2-0.1
                          lib32-mesa           20.0.1-0.1           20.0.2-0.1
                    lib32-mesa-vdpau           20.0.1-0.1           20.0.2-0.1
                   lib32-opencl-mesa           20.0.1-0.1           20.0.2-0.1
                       lib32-systemd                245-1              245.2-1
                  lib32-vulkan-intel           20.0.1-0.1           20.0.2-0.1
                 lib32-vulkan-radeon           20.0.1-0.1           20.0.2-0.1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-19           2020-03-21
-------------------------------------------------------------------------------
                           lib32-gmp              6.1.2-2              6.2.0-1
                  lib32-libgpg-error               1.36-1               1.37-1
                         lib32-libva              2.6.0-1              2.6.1-1
                        lib32-libxcb             1.13.1-1               1.14-1
                       lib32-ncurses                6.1-4                6.2-1
             lib32-vulkan-icd-loader            1.2.132-1            1.2.135-1
      lib32-vulkan-validation-layers            1.2.132-1            1.2.133-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

9 Likes

Known issues and solutions

HP Device Manager

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Testing Updates Announcements RSS feed

Older issues

Pamac stuck at "Preparing..."

Users have reported issues with the recent release candidate of Pamac 9.4.0 when initiating transactions, being stuck at "Preparing..." without being able to cancel the transaction and quit Pamac normally.

For now, it is recommended to use pacman to do package management until this issue is solved and Pamac become usable again. Please test out upcoming updates for Pamac to see if the issue becomes solved or not.

If you are stuck in "Preparing...", you will have to manually kill the pamac-managerprocess.

Reported on Gitlab:
https://gitlab.manjaro.org/applications/pamac/issues/757

Upgrading firewalld package to 0.8.1-2 requires manual intervention

Please read this announcement if you have file conflicts when trying to upgrade firewalld package to 0.8.1-2.

Firewalld requires manual intervention

khotkeys identified as an orphaned package

You can remove that package, but might loose some functionality with your key-bindings. We made it now optional to be installed.


Weird font glitches (see screenshots below).

If you have weird glitches like below...

Screenshots


string3
strings%20mismatch

... have you tried turning it off and on again?

More seriously, so far, people that reported to have such issue noticed that the problem goes away at next boot.


Installing xorgproto (2019.2-2) breaks dependency of a package

If you run into an issue because of xorgproto please DON'T follow the Arch suggestion as Manjaro uses the xorgproto-transfer package to make this automatic. If you have an issue, please report and wait for an update from us!

AUR Rebuilds required after updating python 3.7 to 3.8

Packages that depend on python from the AUR will need to be rebuilt after everything else has been updated. You can rebuild some of them with the following:

sudo pacman -S --needed --noconfirm expac yay
yay -S --rebuildtree $(pacman -Qmq $(expac %N python))

You can find other packages that need to be rebuilt by looking at the folders/files in

/usr/lib/python3.7/site-packages/

To find out what package owns a folder/file in that, you can use the following:

pacman -Qo folder_or_filename

If no package owns a file, it can probably be ignored.


System Settings and kinfocenter crash when entering Night Color settings randomly

Remove entire [NightColor] section of ~/.config/kwinrc
No solution yet ─ please edit as soon as a workaround is found.

xfce4-power-manager does not open / upower fails

Install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with upower 0.99.11-1 on kernels 4.4 and 4.9.


xfce4-terminal / guake / gnome-terminal does not open

Update to vte3 0.58.2-1 or install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with vte3 0.58.1-1 on kernels 4.4 and 4.9.


Replace linux52 with community/linux-latest ?

linux52 is EOL and has been removed from the repositories. It will be replaced by a metapackage which will from now on keep you on a maintained kernel.

If you want to keep the old kernel and modules then include them in your pacman.conf's IgnorePkg.


Pamac-Qt is not compatible to 9.0 API of Pamac

Pamac Qt 0.3 pre-RC: Towards the release, needs help in testing


gnome-shell-extension-desktop-icons

the pkgver 19.10.1 ship with an hook to remove the capability from gnome-shell. A message is present during install but essentially you need to reboot the system to show correctly the icons in the desktop. More info here

flawless with 4.19 and KDE :grin:

Is this going to be fixed so the stable branch folks don't have to do that?

This update messed up some things of the theming in Mate:
image
image

No problem under KDE any LTS kernel, even the non-LTS 5.5.

With this update the authentication prompt is cut off on the side in Gnome. It does this both in my unstable VM and on my laptop on testing.

Same here. Seems like matchas bug.
No problem with other shell themes.

By whom? It's not down to manjaro, it's an Arch package apart from the fact hplip developers may need to look into it as well.

Not everybody experienced this issue, some of us with hp printers had the update go through without any such problems. The fix being to copy and paste two lines of code is hardly taxing, so there's not really a strong enough reason to hold it back from stable. If folks blindly use a rolling distribution and do not bother reading announcements, you have to question if they are using the right one in the first place.

6 Likes

Well, this is minor thing anyway. I even haven't listed that I had problem :stuck_out_tongue:

If it is matcha please report upstream

That is fixed. Will provide an updated package soon.

1 Like

No - it will be required for all users.

1 Like

i see more and more systemd in journal

can someone at state for version linux 5.4 & 5.5 for SSD ( not nmve ) , which io-scheduler we should use mine is set on [none] but wiki arch suggests [mq-deadline]

version BFQ should be this time works better

Nevermind, although im pretty sure i didn't mess around with the theme settings they were set to "Custom". Reapplying the matcha-dark-sea fixed it.

Update went through without problems but it seems it has problems building the 5.6 boot image. 5.5 and 5.4 were built without errors (I have all three installed for testing). Haven't checked yet but would expect that I won't be able to boot into 5.6 now. EDIT: Confirmed. 5.6 is broken and can't be booted into.

==> Building image from preset: /etc/mkinitcpio.d/linux56.preset: 'default'
  -> -k /boot/vmlinuz-5.6-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.6-x86_64.img
==> ERROR: '/lib/modules/5.6.0-1-MANJARO' is not a valid kernel module directory
==> Building image from preset: /etc/mkinitcpio.d/linux56.preset: 'fallback'
  -> -k /boot/vmlinuz-5.6-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.6-x86_64-fallback.img -S autodetect
==> ERROR: '/lib/modules/5.6.0-1-MANJARO' is not a valid kernel module directory
error: command failed to execute correctly

All good here on KDE :+1:

what is the content of your folder?

phil@development /usr/lib/modules/5.6.0-1-MANJARO $ ls
build	       modules.alias.bin	  modules.dep	   modules.symbols
extramodules   modules.builtin		  modules.dep.bin  modules.symbols.bin
kernel	       modules.builtin.alias.bin  modules.devname  pkgbase
kernelbase     modules.builtin.bin	  modules.order    vmlinuz
modules.alias  modules.builtin.modinfo	  modules.softdep

I had to remove pamac-qt (pacman -R pamac-qt) because it depends on an older version of pamac-common.
Sorry didn't save the error message, but it still will not re-install, even after 2020-02-22 update.

resolving dependencies...
warning: cannot resolve "pamac-common<9.4.0", a dependency of "pamac-qt"
:: The following package cannot be upgraded due to unresolvable dependencies:
      pamac-qt

EDIT - I don't need pamac-qt, but thought it might be useful information.

We can look at dependencies even if the package is not installed:

$ pacman -Si pamac-qt
Depends On      : pamac-common>=9.2.0  pamac-common<9.4.0  qt5-base>=5.14.0  qt5-quickcontrols2  qt5-quickcontrols  qt5-graphicaleffects  qqc2-desktop-style  breeze-icons
Optional Deps   : None

pamac-common<9.4.0 looks problematic.

1 Like

Forum kindly sponsored by