[Testing Update] 2020-03-19 - Kernels, KDE-Git, Appstream-data, Firefox-Dev

Hello community,

here is another Testing Update for you:


@schinfo managed to get GPD P2 Max Ultra fully supported in Manjaro 19.0

Some feature-updates:

  • We updated some of our Kernels
  • archlinux-appstream-data got stripped of any <em> tags preventing package listing in pamac and gnome-software
  • KDE-Git package updates
  • PHP got updated to 7.4.4 and Firefox-Developer got pushed ot its fifth beta release
  • Haskell and Python updates

If you like following latest Plasma development you may also like to check out our current version of manjaro-kde-dev, which we build on a regular basis against kde-git master packages. Also check out our current 19.0.2 ISOs and give us the needed feedback. You might also want to give our latest spin with NX-Desktop a try ...

As always we appreciate your input and feedback for the updates.


Upstream notice

Arch updated their default compression to zstd. We adopted to the same standard. More and more packages will have the zst extension from now on. If you get for what ever reason an error with ZSTD not supported as archive format you can do this:

sudo pacman -Syy
sudo pacman -S pacman-static
sudo pacman-static -Syyu

Our current supported kernels

  • linux316 3.16.82
  • linux44 4.4.216
  • linux49 4.9.216
  • linux414 4.14.174
  • linux419 4.19.111
  • linux54 5.4.26
  • linux55 5.5.9
  • linux56 5.6-rc6
  • linux419-rt 4.19.106_rt45
  • linux54-rt 5.4.24_rt15

Package Changes (Mon Mar 16 20:54:10 CET 2020)

  • testing community x86_64: 353 new and 359 removed package(s)
  • testing core x86_64: 9 new and 9 removed package(s)
  • testing extra x86_64: 109 new and 171 removed package(s)
  • testing multilib x86_64: 11 new and 10 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-16           2020-03-19
-------------------------------------------------------------------------------
                           baloo-git5.69.0.r2710.gea77c412-15.69.0.r2716.g28a534cc-1
                               brave             1.4.96-1            1.5.112-1
                          brave-beta            1.5.107-1             1.7.61-1
                          breeze-git5.18.80.r1966.g3341534e-15.18.80.r1972.g49fdd73e-1
                    breeze-icons-git5.69.0.r1509.g27683f46-15.69.0.r1517.gf4a6bf06-1
                        discover-git5.18.80.r7635.gda4256eb-15.18.80.r7636.g4190032f-1
                         drkonqi-git5.18.80.r488.g39ed9cf6-15.18.80.r492.gce461918-1
               kactivitymanagerd-git5.15.80.r1265.g8187176-15.15.80.r1268.g9a36c4d-1
                          kcrash-git5.69.0.r295.g50af4fa-15.69.0.r297.g91129f2-1
                  kde-gtk-config-git5.18.80.r809.g8a53a97-15.18.80.r817.g4e8b944-1
                 kdelibs4support-git5.69.0.r926.gb0587541-15.69.0.r927.gaaad794d-1
                kdeplasma-addons-git5.18.80.r8308.g006b5932a-15.18.80.r8311.gf07e3a54e-1
                         kgamma5-git5.18.80.r414.gdbfb78d-15.18.80.r415.g26a9dc3-1
                     kinfocenter-git5.18.80.r1654.g2694af9-15.18.80.r1655.gfe6b3f1-1
                             kio-git5.69.0.r3816.gce0d1a9a-15.69.0.r3819.g18e08f41-1
                       kirigami2-git5.69.0.r2105.g4d84d3f1-15.69.0.r2108.gd545a715-1
                      knetattach-git5.18.80.r7485.g491ce0f1d-15.18.80.r7492.g5ef386a43-1
                   knotifyconfig-git5.69.0.r275.gcae52ca-15.69.0.r276.g4caaf10-1
                         kpeople-git5.69.0.r1245.g6c223af-15.69.0.r1247.gf88b7d9-1
                         krunner-git5.69.0.r410.gb1ac28b-15.69.0.r413.gae81080-1
                   kscreenlocker-git5.18.80.r767.g98da04c-15.18.80.r768.gb060c85-1
                        kservice-git5.69.0.r748.g11dcbc3-15.69.0.r749.gb984898-1
                       ksysguard-git5.18.80.r3235.g2ea922f7-15.18.80.r3236.g404ea7e9-1
                     ktexteditor-git5.69.0.r2334.g615f6895-15.69.0.r2343.g1527af3b-1
                        kwayland-git5.69.0.r986.g8db4570-15.69.0.r988.gdeb476e-1
            kwayland-integration-git5.18.80.r141.g8b02449-15.18.80.r142.gfe947c0-1
                  kwidgetsaddons-git5.69.0.r638.g322da0d-15.69.0.r639.g8d993d7-1
                            kwin-git5.18.80.r17806.gede53f73b-15.18.80.r17821.g9f3b817bd-1
                   kwindowsystem-git5.69.0.r501.gb3b3557-15.69.0.r503.g93814b5-1
                      libkscreen-git5.18.80.r1516.g624ff86-15.18.80.r1518.g75797e1-1
                    libksysguard-git5.18.80.r1772.g78d78d2-15.18.80.r1773.g79da57c-1
                           ocs-store              4.1.1-1              4.1.1-2
                          oxygen-git5.18.80.r4360.g1c3884a7-15.18.80.r4361.g19771d84-1
                  plasma-desktop-git5.18.80.r7485.g491ce0f1d-15.18.80.r7492.g5ef386a43-1
                       plasma-nm-git5.18.80.r2825.g9ccad7eb-15.18.80.r2826.gcf17c833-1
                       plasma-pa-git5.18.80.r812.gca15ec8-15.18.80.r813.g87c37d5-1
                      plasma-sdk-git5.18.80.r2159.g2bae103-15.18.80.r2161.g783276b-1
                    plasma-vault-git5.18.80.r256.g12e82f6-15.18.80.r260.g68eb5b0-1
          plasma-wayland-session-git5.18.80.r8806.gf4195688e-15.18.80.r8813.g86f0e4915-1
                plasma-workspace-git5.18.80.r8806.gf4195688e-15.18.80.r8813.g86f0e4915-1
                polkit-kde-agent-git5.18.80.r433.g24f5c2d-15.18.80.r434.gcbf2101-1
                      powerdevil-git5.18.80.r2263.g65dca020-15.18.80.r2264.g46a31ad7-1
              qqc2-desktop-style-git5.69.0.r341.g4d5c8a3-15.69.0.r343.gb738ebb-1
                        sddm-kcm-git5.18.80.r524.g9e3f9fb-15.18.80.r525.gf365fd6-1
                  systemsettings-git5.18.80.r2209.g3d515026-15.18.80.r2211.g7f84fcbd-1
                    user-manager-git5.18.80.r488.g92bbd2e-15.18.80.r489.g9ad2a41-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-16           2020-03-19
-------------------------------------------------------------------------------
                                agda  2.6.0.1.20191219-46              2.6.1-3
                           arrayfire              3.7.0-4              3.7.0-5
                         babeltrace2              2.0.1-1              2.0.2-1
                                borg             1.1.10-3             1.1.11-1
                       cabal-install           3.0.0.0-55           3.0.0.0-57
                                cgit              1.2.2-1              1.2.3-1
                        cgit-archweb              1.2.2-2              1.2.3-1
                         cgit-aurweb              1.2.2-2              1.2.3-1
                             cryptol             2.8.0-83             2.8.0-84
                               cudnn           7.6.5.32-3           7.6.5.32-4
                               darcs           2.14.2-191           2.14.2-193
                               dhall            1.30.0-15            1.30.0-17
                          dhall-bash            1.0.28-15            1.0.28-17
                          dhall-json             1.6.2-16             1.6.2-18
                         dns-lexicon             3.3.17-1             3.3.18-1
                              docker          1:19.03.7-1          1:19.03.8-1
                             e-antic              0.1.4-1              0.1.5-1
                              fcitx5     0.0.0.20200316-1     0.0.0.20200318-2
               fcitx5-chinese-addons     0.0.0.20200314-1     0.0.0.20200318-1
                                 fio               3.18-1               3.19-1
                 firefox-dark-reader              4.9.0-1              4.9.2-1
           firefox-developer-edition             75.0b3-1             75.0b5-1
  firefox-developer-edition-i18n-ach             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-af             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-an             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ar             75.0b3-1             75.0b5-1
  firefox-developer-edition-i18n-ast             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-az             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-be             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-bg             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-bn             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-br             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-bs             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ca             75.0b3-1             75.0b5-1
  firefox-developer-edition-i18n-cak             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-cs             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-cy             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-da             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-de             75.0b3-1             75.0b5-1
  firefox-developer-edition-i18n-dsb             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-el             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-en-ca             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-en-gb             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-en-us             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-eo             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-es-ar             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-es-cl             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-es-es             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-es-mx             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-et             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-eu             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-fa             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ff             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-fi             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-fr             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-fy-nl             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-ga-ie             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-gd             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-gl             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-gn             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-gu-in             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-he             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-hi-in             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-hr             75.0b3-1             75.0b5-1
  firefox-developer-edition-i18n-hsb             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-hu             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-hy-am             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ia             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-id             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-is             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-it             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ja             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ka             75.0b3-1             75.0b5-1
  firefox-developer-edition-i18n-kab             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-kk             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-km             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-kn             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ko             75.0b3-1             75.0b5-1
  firefox-developer-edition-i18n-lij             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-lt             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-lv             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-mk             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-mr             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ms             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-my             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-nb-no             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-ne-np             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-nl             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-nn-no             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-oc             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-pa-in             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-pl             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-pt-br             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-pt-pt             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-rm             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ro             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ru             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-si             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-sk             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-sl             75.0b3-1             75.0b5-1
  firefox-developer-edition-i18n-son             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-sq             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-sr             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-sv-se             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ta             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-te             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-th             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-tr             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-uk             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-ur             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-uz             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-vi             75.0b3-1             75.0b5-1
   firefox-developer-edition-i18n-xh             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-zh-cn             75.0b3-1             75.0b5-1
firefox-developer-edition-i18n-zh-tw             75.0b3-1             75.0b5-1
              firefox-tree-style-tab              3.4.6-1              3.4.7-1
                                gala              3.2.0-1 3.2.0.r73.c49189b8-1
                               geary           1:3.34.2-2           1:3.36.0-1
                           git-annex        8.20200309-16        8.20200309-19
                          git-repair        1.20200102-47        1.20200102-49
                              gitlab             12.8.6-1             12.8.7-1
                         go-ethereum             1.9.11-2             1.9.12-1
                               gsoap             2.8.98-1             2.8.99-1
                  haskell-aeson-diff           1.1.0.8-74           1.1.0.8-75
                haskell-authenticate             1.3.5-76             1.3.5-78
          haskell-authenticate-oauth           1.6.0.1-57           1.6.0.1-59
                         haskell-aws               0.22-7               0.22-9
                 haskell-casa-client    0.0.0.20191219-49    0.0.0.20191219-51
                  haskell-cheapskate           0.1.1.2-46           0.1.1.2-48
               haskell-clash-prelude              1.2.0-6              1.2.0-9
             haskell-configurator-pg            0.1.0.6-2              0.2.1-1
                   haskell-criterion            1.5.6.2-8           1.5.6.2-10
                         haskell-dav             1.3.4-57             1.3.4-59
                         haskell-dns              4.0.1-7              4.0.1-8
        haskell-first-class-families            0.7.0.0-6            0.8.0.0-1
                 haskell-genvalidity           0.10.0.1-5           0.10.0.2-1
           haskell-genvalidity-hspec            0.7.0.4-6            0.7.0.4-7
        haskell-genvalidity-property            0.5.0.1-6            0.5.0.1-7
           haskell-ghc-lib-parser-ex            8.8.5.6-1            8.8.5.7-1
          haskell-ghc-typelits-extra              0.3.3-4                0.4-1
       haskell-ghc-typelits-knownnat             0.7.1-17              0.7.2-1
                     haskell-githash           0.1.3.3-73           0.1.3.3-75
            haskell-hackage-security           0.6.0.0-45           0.6.0.0-47
                      haskell-hakyll          4.13.2.0-15          4.13.2.0-19
                    haskell-hopenpgp             2.9.4-35             2.9.4-38
                       haskell-hpack            0.33.0-86            0.33.0-88
                   haskell-hspec-wai             0.10.1-5             0.10.1-6
              haskell-hspec-wai-json             0.10.1-5             0.10.1-6
                        haskell-http        4000.3.14-141        4000.3.14-144
                 haskell-http-client           0.6.4.1-11           0.6.4.1-13
             haskell-http-client-tls          0.3.5.3-198          0.3.5.3-200
                haskell-http-conduit           2.3.7.3-90           2.3.7.3-92
               haskell-http-download           0.2.0.0-12           0.2.0.0-15
                haskell-http-streams           0.8.7.1-52           0.8.7.1-55
                  haskell-httpd-shed           0.4.1.1-71           0.4.1.1-73
                         haskell-hxt          9.3.1.18-40          9.3.1.18-42
                     haskell-iproute             1.7.8-20              1.7.9-1
                       haskell-ipynb              0.1-156              0.1-157
                 haskell-ixset-typed           0.4.0.1-67                0.5-1
            haskell-jira-wiki-markup              1.0.0-6              1.1.0-1
                        haskell-jose           0.8.2.0-59           0.8.2.0-61
                   haskell-js-jquery            3.3.1-381            3.3.1-383
                    haskell-mustache             2.3.1-61             2.3.1-63
                 haskell-network-uri           2.6.3.0-38           2.6.3.0-40
             haskell-optparse-simple          0.1.1.2-150          0.1.1.2-152
                      haskell-pantry           0.4.0.0-12            0.4.0.1-2
                        haskell-path              0.7.0-1              0.7.0-2
                     haskell-path-io              1.6.0-9             1.6.0-10
               haskell-persistent-qq           2.9.1.1-51           2.9.1.1-52
           haskell-persistent-sqlite          2.10.6.2-28          2.10.6.2-29
             haskell-persistent-test          2.0.3.0-105            2.0.3.1-1
                  haskell-pipes-http            1.0.6-110            1.0.6-112
             haskell-rio-prettyprint           0.1.0.0-42           0.1.0.0-43
                         haskell-sbv               8.6-45               8.6-46
                     haskell-servant               0.17-5               0.17-7
              haskell-servant-server               0.17-5               0.17-7
             haskell-servant-swagger              1.1.8-5              1.1.8-7
                       haskell-shake            0.18.5-50            0.18.5-52
                 haskell-skylighting           0.8.3.2-38           0.8.3.2-40
            haskell-skylighting-core           0.8.3.2-38           0.8.3.2-40
                   haskell-snap-core           1.0.4.1-51           1.0.4.1-53
                 haskell-snap-server          1.1.1.1-161          1.1.1.1-163
                     haskell-texmath          0.12.0.1-31          0.12.0.1-33
                 haskell-type-errors           0.2.0.0-16           0.2.0.0-17
                  haskell-uri-encode           1.5.0.5-51           1.5.0.5-53
              haskell-wai-app-static           3.1.7.1-52           3.1.7.1-54
                   haskell-wai-extra          3.0.29.1-24          3.0.29.1-25
          haskell-wai-handler-launch           3.0.3.1-21           3.0.3.1-23
                  haskell-wai-logger             2.3.6-53             2.3.6-54
                        haskell-warp             3.3.8-54              3.3.9-3
                    haskell-warp-tls            3.2.11-40            3.2.11-42
                        haskell-wreq          0.5.3.2-161          0.5.3.2-163
                haskell-xss-sanitize             0.3.6-88             0.3.6-90
                       haskell-yesod           1.6.0.1-55           1.6.0.1-58
                  haskell-yesod-auth             1.6.9-48             1.6.9-51
                  haskell-yesod-core          1.6.17.3-14          1.6.17.3-16
               haskell-yesod-default            1.2.0-697            1.2.0-699
                  haskell-yesod-form            1.6.7-134            1.6.7-137
            haskell-yesod-persistent           1.6.0.4-79           1.6.0.4-82
                haskell-yesod-static          1.6.0.1-334          1.6.0.1-337
                  haskell-yesod-test             1.6.9-94             1.6.9-97
                               higan                106-1                109-2
                         hledger-web              1.17-26              1.17-29
                               hlint            2.2.11-26            2.2.11-27
                      home-assistant            0.105.5-1            0.106.6-1
                              hoogle          5.0.17.15-9         5.0.17.15-11
                      hopenpgp-tools              0.23-92              0.23-95
                               idris             1.3.2-97             1.3.2-99
               intel-compute-runtime        20.09.15980-1        20.10.16087-1
             intel-graphics-compiler         1:1.0.3445-1         1:1.0.3471-1
                           intel-mkl         2020.0.166-4         2020.0.166-6
                              libime     0.0.0.20200314-1     0.0.0.20200318-1
                       libmicrohttpd             0.9.70-1                    -
              libperconaserverclient           8.0.18_9-1           8.0.18_9-3
                 libretro-beetle-psx               2267-1               2272-1
              libretro-beetle-psx-hw               2267-1               2272-1
                    libretro-flycast               4092-1               4099-1
                   libretro-overlays                163-1                165-1
               libretro-parallel-n64               5142-1               5143-1
                       libretro-play               5494-1               5549-1
                     libretro-ppsspp              26580-1              26706-1
                    libretro-scummvm              92780-1              93162-1
                       libsemigroups              1.0.6-1              1.0.7-1
                              marked              0.8.0-2              0.8.1-1
               matrix-appservice-irc             0.16.0-4             0.16.0-5
                                  mc             4.8.24-1             4.8.24-2
                              mcomix         1.3.0.dev0-1         1.3.0.dev0-2
                            minikube              1.8.1-1              1.8.2-1
                                 mpv           1:0.32.0-1           1:0.32.0-2
                                 nbd               3.20-1               3.20-2
                             neomutt           20200313-1           20200313-2
                             netdata             1.20.0-1             1.20.0-2
                             nethack              3.6.4-1              3.6.6-1
                 nextcloud-app-notes              3.1.5-1              3.2.0-1
                              nomacs               3.14-1             3.14.2-1
                                 nsd              4.2.4-1              4.3.0-1
                                 ode               0.16-1             0.16.1-1
                              pandoc             2.9.2-59             2.9.2-63
                     pandoc-citeproc              0.17-39              0.17-43
                     pandoc-crossref           0.3.6.2-36           0.3.6.2-40
                       pantheon-code              3.2.0-6              3.3.0-1
                      percona-server           8.0.18_9-1           8.0.18_9-3
              percona-server-clients           8.0.18_9-1           8.0.18_9-3
                            phonegap              8.2.2-3              9.0.0-1
                           postgrest             6.0.2-94             6.0.2-97
                         python-boto    2.49.0.20190327-1    2.49.0.20190327-3
                       python-btrees              4.6.1-1              4.7.0-1
                 python-calmjs.parse              1.2.2-1              1.2.4-1
                   python-cssselect2              0.2.2-3              0.3.0-1
                          python-ddt              1.3.0-1              1.3.1-1
                        python-faker              2.0.2-1              2.0.5-1
                    python-fonttools              4.4.1-1              4.4.3-1
                         python-gilt              1.2.1-3              1.2.2-1
                    python-httpretty              0.9.7-1              0.9.7-2
                   python-hypothesis              5.5.4-1              5.6.0-1
                         python-jedi             0.15.1-2             0.16.0-1
                        python-json5              0.9.2-1              0.9.3-1
                    python-jsonpatch               1.25-1               1.25-2
                  python-jsonpointer                2.0-4                2.0-5
                   python-matplotlib              3.2.0-1              3.2.1-1
                python-nose-randomly              1.2.6-3              1.2.6-4
                       python-pandas              1.0.1-1              1.0.2-1
                        python-parso              0.6.1-1              0.6.2-1
                   python-persistent              4.6.2-1              4.6.3-1
                      python-pikepdf             1.10.2-1             1.10.3-1
                       python-pygit2              1.0.3-3              1.1.1-1
                     python-pyroute2              0.5.9-1             0.5.10-1
         python-pytest-rerunfailures                8.0-1                9.0-1
                      python-pytorch              1.4.0-5              1.4.0-6
                 python-pytorch-cuda              1.4.0-5              1.4.0-6
                  python-pytorch-opt              1.4.0-5              1.4.0-6
             python-pytorch-opt-cuda              1.4.0-5              1.4.0-6
                        python-quart             0.11.2-1             0.11.3-1
                      python-rednose              1.3.0-4              1.3.0-5
                         python-sure             1.4.11-4             1.4.11-5
                    python-termstyle             0.1.11-4             0.1.11-5
                       python-xapian           1:1.4.15-1           1:1.4.15-2
                        python2-boto    2.49.0.20190327-1                    -
                   python2-httpretty              0.9.7-1                    -
                        python2-jedi             0.15.1-2                    -
                   python2-jsonpatch               1.25-1                    -
                 python2-jsonpointer                2.0-4                    -
               python2-nose-randomly              1.2.6-3                    -
                       python2-parso              0.6.1-1                    -
                     python2-rednose              1.3.0-4                    -
                        python2-sure             1.4.11-4                    -
                   python2-termstyle             0.1.11-4                    -
                      python2-xapian           1:1.4.15-1                    -
                                qcad           3.24.2.6-1           3.24.3.0-1
               react-native-debugger             0.10.6-1             0.10.7-1
              retroarch-assets-ozone              1:257-1              1:278-1
                retroarch-assets-xmb              1:257-1              1:278-1
                  ruby-sys-proctable              1.2.2-3              1.2.3-1
                        rust-bindgen             0.53.1-1             0.53.2-1
                          shellcheck            0.7.0-186            0.7.0-190
                       spirv-headers              1.4.1-1              1.4.2-1
                               stack    2.1.3.20200310-15    2.1.3.20200310-20
                      tamarin-prover            1.4.1-297            1.4.1-300
                             taskell           1.9.2.0-54           1.9.2.0-56
                    telegram-desktop             1.9.14-3             1.9.21-3
                                 tor            0.4.2.6-1            0.4.2.7-1
                             traefik              2.1.6-1              2.1.7-1
                             ts-node              8.6.2-1              8.7.0-1
                ukui-session-manager              2.0.0-1              2.0.0-2
                         ukui-themes  0.0.0+git20200225-1              1.2.0-1
         v2ray-domain-list-community       202003160626-1       202003180002-1
                         v2ray-geoip       202003122322-1       202003180002-1
                           wingpanel              2.3.0-1   2.3.0.r3.88305e0-1
                        wire-desktop          3.12.2916-1          3.15.2922-1
                          xcb-imdkit     0.0.0.20200316-1     0.0.0.20200318-1
                              xmobar               0.33-6               0.33-8
                          xtrabackup              8.0.8-1             8.0.10-1
             zsh-syntax-highlighting              0.6.0-1              0.7.1-1
                                byuu                    -                  3-1
firefox-developer-edition-i18n-ca-valencia              -             75.0b5-1
   firefox-developer-edition-i18n-tl                    -             75.0b5-1
  firefox-developer-edition-i18n-trs                    -             75.0b5-1
                       foldingathome                    -              7.5.1-1
              qt5-ukui-platformtheme                    -              0.9.0-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-16           2020-03-19
-------------------------------------------------------------------------------
                            linux419           4.19.109-3           4.19.111-1
                    linux419-headers           4.19.109-3           4.19.111-1
                             linux54             5.4.25-2             5.4.26-1
                     linux54-headers             5.4.25-2             5.4.26-1
                             linux55              5.5.9-2             5.5.10-1
                     linux55-headers              5.5.9-2             5.5.10-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-16           2020-03-19
-------------------------------------------------------------------------------
                               bison              3.5.2-1              3.5.3-1
                             openssl            1.1.1.d-2            1.1.1.e-1
                                sudo             1.8.31-1          1.8.31.p1-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-16           2020-03-19
-------------------------------------------------------------------------------
                  linux419-acpi_call            1.1.0-100            1.1.0-101
                   linux419-bbswitch              0.8-100              0.8-101
                linux419-broadcom-wl      6.30.223.271-99     6.30.223.271-100
                linux419-ndiswrapper              1.62-49              1.62-50
               linux419-nvidia-340xx           340.108-20           340.108-21
               linux419-nvidia-390xx           390.132-29           390.132-30
               linux419-nvidia-418xx           418.113-28           418.113-29
               linux419-nvidia-430xx            430.64-28            430.64-29
               linux419-nvidia-435xx            435.21-39            435.21-40
               linux419-nvidia-440xx             440.64-4             440.64-5
                   linux419-nvidiabl              0.88-99             0.88-100
                      linux419-r8168          8.048.00-14          8.048.00-15
                  linux419-rtl8723bu          20200126-11          20200126-12
                   linux419-tp_smapi              0.43-49              0.43-50
                linux419-vhba-module          20200106-14          20200106-15
   linux419-virtualbox-guest-modules              6.1.4-6              6.1.4-7
    linux419-virtualbox-host-modules              6.1.4-6              6.1.4-7
                        linux419-zfs             0.8.3-13             0.8.3-14
                   linux54-acpi_call             1.1.0-30             1.1.0-31
                    linux54-bbswitch               0.8-30               0.8-31
                 linux54-broadcom-wl      6.30.223.271-30      6.30.223.271-31
                 linux54-ndiswrapper              1.62-30              1.62-31
                linux54-nvidia-340xx           340.108-22           340.108-23
                linux54-nvidia-390xx           390.132-30           390.132-31
                linux54-nvidia-418xx           418.113-30           418.113-31
                linux54-nvidia-430xx            430.64-30            430.64-31
                linux54-nvidia-435xx            435.21-30            435.21-31
                linux54-nvidia-440xx             440.64-4             440.64-5
                    linux54-nvidiabl              0.88-30              0.88-31
                       linux54-r8168          8.048.00-15          8.048.00-16
                   linux54-rtl8723bu          20200126-12          20200126-13
                    linux54-tp_smapi              0.43-30              0.43-31
                 linux54-vhba-module          20200106-15          20200106-16
    linux54-virtualbox-guest-modules              6.1.4-6              6.1.4-7
     linux54-virtualbox-host-modules              6.1.4-6              6.1.4-7
                         linux54-zfs             0.8.3-14             0.8.3-15
                   linux55-acpi_call             1.1.0-12             1.1.0-13
                    linux55-bbswitch               0.8-12               0.8-13
                 linux55-broadcom-wl      6.30.223.271-12      6.30.223.271-13
                 linux55-ndiswrapper              1.62-12              1.62-13
                linux55-nvidia-340xx            340.108-6            340.108-7
                linux55-nvidia-390xx           390.132-12           390.132-13
                linux55-nvidia-418xx           418.113-12           418.113-13
                linux55-nvidia-430xx            430.64-12            430.64-13
                linux55-nvidia-435xx            435.21-12            435.21-13
                linux55-nvidia-440xx             440.64-4             440.64-5
                    linux55-nvidiabl              0.88-12              0.88-13
                       linux55-r8168          8.048.00-12          8.048.00-13
                   linux55-rtl8723bu          20200126-12          20200126-13
                    linux55-tp_smapi              0.43-12              0.43-13
                 linux55-vhba-module          20200106-12          20200106-13
    linux55-virtualbox-guest-modules              6.1.4-6              6.1.4-7
     linux55-virtualbox-host-modules              6.1.4-6              6.1.4-7
                         linux55-zfs              0.8.3-9             0.8.3-10
                  pamac-cli-discover            9.4.0rc-1                    -
               pamac-common-discover            9.4.0rc-1                    -
       pamac-flatpak-plugin-discover            9.4.0rc-1                    -
                  pamac-gtk-discover            9.4.0rc-1                    -
          pamac-snap-plugin-discover            9.4.0rc-1                    -
    pamac-tray-appindicator-discover            9.4.0rc-1                    -
                               snapd             2.43.3-2               2.44-1
                         thunderbird           68.6.0-0.3                    -
                 thunderbird-i18n-ar           68.6.0-0.3                    -
                thunderbird-i18n-ast           68.6.0-0.3                    -
                 thunderbird-i18n-be           68.6.0-0.3                    -
                 thunderbird-i18n-bg           68.6.0-0.3                    -
                 thunderbird-i18n-br           68.6.0-0.3                    -
                 thunderbird-i18n-ca           68.6.0-0.3                    -
                 thunderbird-i18n-cs           68.6.0-0.3                    -
                 thunderbird-i18n-cy           68.6.0-0.3                    -
                 thunderbird-i18n-da           68.6.0-0.3                    -
                 thunderbird-i18n-de           68.6.0-0.3                    -
                thunderbird-i18n-dsb           68.6.0-0.3                    -
                 thunderbird-i18n-el           68.6.0-0.3                    -
              thunderbird-i18n-en-gb           68.6.0-0.3                    -
              thunderbird-i18n-en-us           68.6.0-0.3                    -
              thunderbird-i18n-es-ar           68.6.0-0.3                    -
              thunderbird-i18n-es-es           68.6.0-0.3                    -
                 thunderbird-i18n-et           68.6.0-0.3                    -
                 thunderbird-i18n-eu           68.6.0-0.3                    -
                 thunderbird-i18n-fi           68.6.0-0.3                    -
                 thunderbird-i18n-fr           68.6.0-0.3                    -
              thunderbird-i18n-fy-nl           68.6.0-0.3                    -
              thunderbird-i18n-ga-ie           68.6.0-0.3                    -
                 thunderbird-i18n-gd           68.6.0-0.3                    -
                 thunderbird-i18n-gl           68.6.0-0.3                    -
                 thunderbird-i18n-he           68.6.0-0.3                    -
                 thunderbird-i18n-hr           68.6.0-0.3                    -
                thunderbird-i18n-hsb           68.6.0-0.3                    -
                 thunderbird-i18n-hu           68.6.0-0.3                    -
              thunderbird-i18n-hy-am           68.6.0-0.3                    -
                 thunderbird-i18n-id           68.6.0-0.3                    -
                 thunderbird-i18n-is           68.6.0-0.3                    -
                 thunderbird-i18n-it           68.6.0-0.3                    -
                 thunderbird-i18n-ja           68.6.0-0.3                    -
                 thunderbird-i18n-ko           68.6.0-0.3                    -
                 thunderbird-i18n-lt           68.6.0-0.3                    -
              thunderbird-i18n-nb-no           68.6.0-0.3                    -
                 thunderbird-i18n-nl           68.6.0-0.3                    -
              thunderbird-i18n-nn-no           68.6.0-0.3                    -
                 thunderbird-i18n-pl           68.6.0-0.3                    -
              thunderbird-i18n-pt-br           68.6.0-0.3                    -
              thunderbird-i18n-pt-pt           68.6.0-0.3                    -
                 thunderbird-i18n-rm           68.6.0-0.3                    -
                 thunderbird-i18n-ro           68.6.0-0.3                    -
                 thunderbird-i18n-ru           68.6.0-0.3                    -
                 thunderbird-i18n-si           68.6.0-0.3                    -
                 thunderbird-i18n-sk           68.6.0-0.3                    -
                 thunderbird-i18n-sl           68.6.0-0.3                    -
                 thunderbird-i18n-sq           68.6.0-0.3                    -
                 thunderbird-i18n-sr           68.6.0-0.3                    -
              thunderbird-i18n-sv-se           68.6.0-0.3                    -
                 thunderbird-i18n-tr           68.6.0-0.3                    -
                 thunderbird-i18n-uk           68.6.0-0.3                    -
                 thunderbird-i18n-vi           68.6.0-0.3                    -
              thunderbird-i18n-zh-cn           68.6.0-0.3                    -
              thunderbird-i18n-zh-tw           68.6.0-0.3                    -
            archlinux-appstream-data                    -         20200315-1.1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-16           2020-03-19
-------------------------------------------------------------------------------
                         389-ds-base            1.4.2.7-1            1.4.3.4-1
                                bind             9.16.0-2             9.16.1-1
                          bind-tools             9.16.0-2             9.16.1-1
                               bluez               5.53-1               5.54-1
                          bluez-cups               5.53-1               5.54-1
                       bluez-hid2hci               5.53-1               5.54-1
                          bluez-libs               5.53-1               5.54-1
                       bluez-plugins               5.53-1               5.54-1
                         bluez-utils               5.53-1               5.54-1
                            chromium      80.0.3987.132-2      80.0.3987.149-1
                           fontforge           20200314-1           20200314-2
                                gimp            2.10.18-2            2.10.18-3
                                 git             2.25.1-1             2.25.2-1
                              glibmm             2.62.0-1             2.64.1-1
                         glibmm-docs             2.62.0-1             2.64.1-1
                     gnome-doc-utils0.20.10+16+gc03cc09-2                    -
                               hplip           1:3.20.3-1           1:3.20.3-2
                               icewm              1.6.4-1              1.6.5-1
                            jbig2dec               0.17-1               0.18-1
                            libinput             1.15.3-1             1.15.4-1
                           maeparser              1.2.2-3              1.2.3-1
                           memcached             1.5.15-1             1.5.16-1
                                 ntp          4.2.8.p13-3          4.2.8.p14-1
                    perl-alien-build               2.14-1               2.15-1
                             perl-ev               4.32-1               4.33-1
                        perl-net-dns               1.22-1               1.23-1
                     perl-xml-libxml             2.0203-1             2.0204-1
                                 php              7.4.3-1              7.4.4-1
                          php-apache              7.4.3-1              7.4.4-1
                             php-cgi              7.4.3-1              7.4.4-1
                           php-dblib              7.4.3-1              7.4.4-1
                           php-embed              7.4.3-1              7.4.4-1
                         php-enchant              7.4.3-1              7.4.4-1
                             php-fpm              7.4.3-1              7.4.4-1
                              php-gd              7.4.3-1              7.4.4-1
                            php-imap              7.4.3-1              7.4.4-1
                            php-intl              7.4.3-1              7.4.4-1
                            php-odbc              7.4.3-1              7.4.4-1
                           php-pgsql              7.4.3-1              7.4.4-1
                          php-phpdbg              7.4.3-1              7.4.4-1
                          php-pspell              7.4.3-1              7.4.4-1
                            php-snmp              7.4.3-1              7.4.4-1
                          php-sodium              7.4.3-1              7.4.4-1
                          php-sqlite              7.4.3-1              7.4.4-1
                            php-tidy              7.4.3-1              7.4.4-1
                             php-xsl              7.4.3-1              7.4.4-1
                      python-asgiref              3.2.3-1              3.2.5-1
                        python-numpy             1.18.1-1             1.18.2-1
                      python-twisted            19.10.0-2            19.10.0-3
python2-backports.functools_lru_cache               1.5-1              1.6.1-1
                     python2-twisted            19.10.0-2            19.10.0-3
                              rarian              0.8.1-7                    -
                             tomcat9             9.0.31-1             9.0.33-1
                      wireguard-dkms       0.0.20200215-1       0.0.20200318-1
                       libmicrohttpd                    -             0.9.70-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-03-16           2020-03-19
-------------------------------------------------------------------------------
                         lib32-dconf             0.34.0-1             0.36.0-1
          lib32-libappindicator-gtk2           12.10.0-10           12.10.0-11
          lib32-libappindicator-gtk3           12.10.0-10           12.10.0-11
         lib32-libappindicator-sharp           12.10.0-10                    -
              lib32-libdbusmenu-glib            16.04.0-3            16.04.0-4
              lib32-libdbusmenu-gtk2            16.04.0-3            16.04.0-4
              lib32-libdbusmenu-gtk3            16.04.0-3            16.04.0-4
             lib32-libindicator-gtk2            12.10.1-7            12.10.1-8
             lib32-libindicator-gtk3            12.10.1-7            12.10.1-8
                       lib32-libwrap             7.6.24-3             7.6.28-1
                       lib32-openssl          1:1.1.1.d-1          1:1.1.1.e-1
                          lib32-sdl2             2.0.10-1             2.0.12-1

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

10 Likes

Known issues and solutions

HP Device Manager

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Testing Updates Announcements RSS feed

Older issues

Pamac stuck at "Preparing..."

Users have reported issues with the recent release candidate of Pamac 9.4.0 when initiating transactions, being stuck at "Preparing..." without being able to cancel the transaction and quit Pamac normally.

For now, it is recommended to use pacman to do package management until this issue is solved and Pamac become usable again. Please test out upcoming updates for Pamac to see if the issue becomes solved or not.

If you are stuck in "Preparing...", you will have to manually kill the pamac-managerprocess.

Reported on Gitlab:
https://gitlab.manjaro.org/applications/pamac/issues/757

Upgrading firewalld package to 0.8.1-2 requires manual intervention

Please read this announcement if you have file conflicts when trying to upgrade firewalld package to 0.8.1-2.

Firewalld requires manual intervention

khotkeys identified as an orphaned package

You can remove that package, but might loose some functionality with your key-bindings. We made it now optional to be installed.


Weird font glitches (see screenshots below).

If you have weird glitches like below...

Screenshots


string3
strings%20mismatch

... have you tried turning it off and on again?

More seriously, so far, people that reported to have such issue noticed that the problem goes away at next boot.


Installing xorgproto (2019.2-2) breaks dependency of a package

If you run into an issue because of xorgproto please DON'T follow the Arch suggestion as Manjaro uses the xorgproto-transfer package to make this automatic. If you have an issue, please report and wait for an update from us!

AUR Rebuilds required after updating python 3.7 to 3.8

Packages that depend on python from the AUR will need to be rebuilt after everything else has been updated. You can rebuild some of them with the following:

sudo pacman -S --needed --noconfirm expac yay
yay -S --rebuildtree $(pacman -Qmq $(expac %N python))

You can find other packages that need to be rebuilt by looking at the folders/files in

/usr/lib/python3.7/site-packages/

To find out what package owns a folder/file in that, you can use the following:

pacman -Qo folder_or_filename

If no package owns a file, it can probably be ignored.


System Settings and kinfocenter crash when entering Night Color settings randomly

Remove entire [NightColor] section of ~/.config/kwinrc
No solution yet ─ please edit as soon as a workaround is found.

xfce4-power-manager does not open / upower fails

Install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with upower 0.99.11-1 on kernels 4.4 and 4.9.


xfce4-terminal / guake / gnome-terminal does not open

Update to vte3 0.58.2-1 or install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with vte3 0.58.1-1 on kernels 4.4 and 4.9.


Replace linux52 with community/linux-latest ?

linux52 is EOL and has been removed from the repositories. It will be replaced by a metapackage which will from now on keep you on a maintained kernel.

If you want to keep the old kernel and modules then include them in your pacman.conf's IgnorePkg.


Pamac-Qt is not compatible to 9.0 API of Pamac

Pamac Qt 0.3 pre-RC: Towards the release, needs help in testing


gnome-shell-extension-desktop-icons

the pkgver 19.10.1 ship with an hook to remove the capability from gnome-shell. A message is present during install but essentially you need to reboot the system to show correctly the icons in the desktop. More info here

2 Likes

On KDE edition, after downloading all package (32) I got a

error: failed to commit transsaction (conflicting files)
hplip: /usr/share/hplip/base/pycache/init.cpython-38.pyc exists in filesystem
etc.... (about 20 more lines with the same: /some-file.cpython-38.pyc exists in filesystem

1 Like

This should help

2 Likes

Identifying the packages and removing them solved the issue. Thanks !

2 Likes

@philm could you please commit the kernel 5.4.26-1 on gitlab?
best regards.

I did the Update with

sudo pacman -Syu --overwrite /usr/share/hplip/\*

Linu74

5 Likes

Same issue here but it's __pycache__ instead of pycache., and the files are not identical. Doing the updates with hplip unselected.

:: Proceed with installation? [Y/n] y
(33/33) checking keys in keyring                                                    
(33/33) checking package integrity                                                  
(33/33) loading package files                                                       
(33/33) checking for file conflicts                                                 
error: failed to commit transaction (conflicting files)
hplip: /usr/share/hplip/base/__pycache__/__init__.cpython-38.pyc exists in filesyste
hplip: /usr/share/hplip/base/__pycache__/avahi.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/codes.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/device.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/g.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/logger.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/mdns.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/models.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/os_utils.cpython-38.pyc exists in filesyste
hplip: /usr/share/hplip/base/__pycache__/pml.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/services.cpython-38.pyc exists in filesyste
hplip: /usr/share/hplip/base/__pycache__/six.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/sixext.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/slp.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/status.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/strings.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/tui.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/__pycache__/utils.cpython-38.pyc exists in filesystem
hplip: /usr/share/hplip/base/pexpect/__pycache__/__init__.cpython-38.pyc exists in f
Errors occurred, no packages were upgraded.

Someone want to explain why the forum is removing the underscore? Thanks

1 Like

__pycache__ because you have underscore before as well as after.

that is the discourse markup to apply bold text. insert the term in code containers and it works fine

1 Like

Beat you to the punch, thanks though.

:: Processing package changes...
(1/1) upgrading hplip                              [##########################] 100%
warning: directory permissions differ on /usr/share/hplip/base/__pycache__/
filesystem: 700  package: 755
warning: directory permissions differ on /usr/share/hplip/base/pexpect/__pycache__/
filesystem: 777  package: 755
warning: directory permissions differ on /usr/share/hplip/prnt/__pycache__/
filesystem: 777  package: 755

Where should I post this feedback?

Current ISO manjaro-kde-19.0.2-200311-linux54.iso still has the same error as I reported for manjaro-kde-18.1.5 in https://forum.manjaro.org/t/manjaro-kde-18-1-5-minimal-191229-linux54-fails-mbr-installation/121237/5:

Installation does not set boot flag on the Manjaro partition when installing on a DOS-partitioned disk and GRUB in MBR.

Hi
I did do the same.
Some permissions value change:

avertissement : les permissions pour le répertoire /usr/share/hplip/base/__pycache__/ sont différentes
système de fichiers : 700, paquet : 755
avertissement : les permissions pour le répertoire /usr/share/hplip/base/pexpect/__pycache__/ sont différentes
système de fichiers : 777, paquet : 755
avertissement : les permissions pour le répertoire /usr/share/hplip/prnt/__pycache__/ sont différentes
système de fichiers : 777, paquet : 755

1 Like

Run

sudo chmod -R 755 /usr/share/hplip/*

to correct the permissions.

1 Like

I selected no issue, everything went smoothly, and successfully tested HP printing, but will these manual interventions be required for Stable users? I fear that they are a different population than Testing users.

What about 5.5.10?

I have 5.5.10-1 after this update

Than It was a typo

My concerns are the same. Testing branch should be ironing out all issues for the stable branch users even if the fix is known. Can the commands needed to fix this be run automatically during the update so that people don't need to?

Get this on xz upgrade

— overwrite 

Parameter on pamac does not help

Resolved with rm -rf on the conflict directory

Forum kindly sponsored by