[Testing Update] 2020-01-24 - Kernels, Gamemode 1.5, Pamac 9.3

Hello community,

here is another Testing Update ...


You may want to check-out our latest preview of our Gnome edition

Some feature-updates:

  • Kernels got updated to their latest point-releases
  • Linux54 got some fixes backported for i915 driver
  • gamemode got updated to 1.5
  • Pamac 6.3 got finally released
  • The usual upstream fixes

If you like following latest Plasma development you may also like to check out our current version of manjaro-kde-dev, which we build on a regular basis against kde-git master packages. Also check out our current 18.1.5 ISOs and give us the needed feedback. You might also want to give our latest spin with NX-Desktop a try ...

As always we appreciate your input and feedback for the updates.


Upstream notice

Arch updated their default compression to zstd. We adopted to the same standard. More and more packages will have the zst extension from now on. If you get for what ever reason an error with ZSTD not supported as archive format you can do this:

wget https://pkgbuild.com/~eschwartz/repo/x86_64-extracted/pacman-static
chmod +x pacman-static
sudo ./pacman-static -Syyu

Our current supported kernels

  • linux316 3.16.81
  • linux44 4.4.211
  • linux49 4.9.211
  • linux414 4.14.167
  • linux419 4.19.98
  • linux53 5.3.18 [EOL]
  • linux54 5.4.14
  • linux55 5.5-rc7
  • linux419-rt 4.19.94_rt38
  • linux54-rt 5.4.10_rt5

Package Changes (Fri Jan 24 19:45:17 CET 2020)

  • testing community x86_64: 318 new and 318 removed package(s)
  • testing core x86_64: 28 new and 27 removed package(s)
  • testing extra x86_64: 119 new and 119 removed package(s)
  • testing multilib x86_64: 7 new and 8 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-22           2020-01-24
-------------------------------------------------------------------------------
                               cpu-x3.2.4.r168.gf3df7f1-13.2.4.r171.g1d3f2d3-1
                            gamemode                1.4-1                1.5-1
       manjaro-xfce-minimal-settings           20200109-1           20200123-1
               manjaro-xfce-settings           20200109-1           20200123-1
                    telegram-desktop            1.9.4-0.3                    -


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-22           2020-01-24
-------------------------------------------------------------------------------
                      acpi_call-dkms            1.1.0-277            1.1.0-278
                             ansible              2.9.3-1              2.9.4-1
                      antlr4-runtime              4.7.2-1                4.8-1
                               box2d              2.3.1-4              2.3.1-5
                             calibre              4.8.0-1              4.9.1-1
                      calibre-common              4.8.0-1              4.9.1-1
                     calibre-python3              4.8.0-1              4.9.1-1
                      certbot-apache              1.0.0-1              1.1.0-1
              certbot-dns-cloudflare              1.0.0-1              1.1.0-1
                certbot-dns-cloudxns              1.0.0-1              1.1.0-1
            certbot-dns-digitalocean              1.0.0-1              1.1.0-1
                certbot-dns-dnsimple              1.0.0-1              1.1.0-1
             certbot-dns-dnsmadeeasy              1.0.0-1              1.1.0-1
                  certbot-dns-gehirn              1.0.0-1              1.1.0-1
                  certbot-dns-google              1.0.0-1              1.1.0-1
                  certbot-dns-linode              1.0.0-1              1.1.0-1
                  certbot-dns-luadns              1.0.0-1              1.1.0-1
                   certbot-dns-nsone              1.0.0-1              1.1.0-1
                     certbot-dns-ovh              1.0.0-1              1.1.0-1
                 certbot-dns-rfc2136              1.0.0-1              1.1.0-1
                 certbot-dns-route53              1.0.0-1              1.1.0-1
             certbot-dns-sakuracloud              1.0.0-1              1.1.0-1
                       certbot-nginx              1.0.0-1              1.1.0-1
                            clipgrab              3.8.9-1             3.8.10-1
                             dbeaver              6.3.0-2              6.3.3-1
                          diffoscope                135-1                136-1
                      docker-compose             1.25.1-1             1.25.2-1
                dolphin-emu 1:5.0.r7309.10d230a512-6 1:5.0.r11530.ea9b96370d-1
                            electron              7.1.9-1             7.1.10-1
                         emby-server            4.3.1.0-2            4.3.1.0-3
                           etckeeper            1.18.13-1            1.18.14-1
                           findomain              0.9.9-1              1.0.0-1
           firefox-developer-edition             73.0b7-1             73.0b8-1
  firefox-developer-edition-i18n-ach             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-af             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-an             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ar             73.0b7-1             73.0b8-1
  firefox-developer-edition-i18n-ast             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-az             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-be             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-bg             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-bn             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-br             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-bs             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ca             73.0b7-1             73.0b8-1
  firefox-developer-edition-i18n-cak             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-cs             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-cy             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-da             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-de             73.0b7-1             73.0b8-1
  firefox-developer-edition-i18n-dsb             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-el             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-en-ca             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-en-gb             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-en-us             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-eo             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-es-ar             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-es-cl             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-es-es             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-es-mx             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-et             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-eu             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-fa             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ff             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-fi             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-fr             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-fy-nl             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-ga-ie             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-gd             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-gl             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-gn             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-gu-in             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-he             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-hi-in             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-hr             73.0b7-1             73.0b8-1
  firefox-developer-edition-i18n-hsb             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-hu             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-hy-am             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ia             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-id             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-is             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-it             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ja             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ka             73.0b7-1             73.0b8-1
  firefox-developer-edition-i18n-kab             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-kk             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-km             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-kn             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ko             73.0b7-1             73.0b8-1
  firefox-developer-edition-i18n-lij             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-lt             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-lv             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-mk             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-mr             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ms             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-my             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-nb-no             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-ne-np             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-nl             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-nn-no             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-oc             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-pa-in             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-pl             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-pt-br             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-pt-pt             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-rm             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ro             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ru             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-si             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-sk             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-sl             73.0b7-1             73.0b8-1
  firefox-developer-edition-i18n-son             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-sq             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-sr             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-sv-se             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ta             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-te             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-th             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-tr             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-uk             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-ur             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-uz             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-vi             73.0b7-1             73.0b8-1
   firefox-developer-edition-i18n-xh             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-zh-cn             73.0b7-1             73.0b8-1
firefox-developer-edition-i18n-zh-tw             73.0b7-1             73.0b8-1
                       gambas3-devel             3.14.3-2             3.14.3-3
                     gambas3-gb-args             3.14.3-2             3.14.3-3
                    gambas3-gb-cairo             3.14.3-2             3.14.3-3
                    gambas3-gb-chart             3.14.3-2             3.14.3-3
                  gambas3-gb-clipper             3.14.3-2             3.14.3-3
                  gambas3-gb-complex             3.14.3-2             3.14.3-3
                 gambas3-gb-compress             3.14.3-2             3.14.3-3
                    gambas3-gb-crypt             3.14.3-2             3.14.3-3
                     gambas3-gb-data             3.14.3-2             3.14.3-3
                       gambas3-gb-db             3.14.3-2             3.14.3-3
                  gambas3-gb-db-form             3.14.3-2             3.14.3-3
                 gambas3-gb-db-mysql             3.14.3-2             3.14.3-3
                  gambas3-gb-db-odbc             3.14.3-2             3.14.3-3
            gambas3-gb-db-postgresql             3.14.3-2             3.14.3-3
               gambas3-gb-db-sqlite3             3.14.3-2             3.14.3-3
                     gambas3-gb-dbus             3.14.3-2             3.14.3-3
                  gambas3-gb-desktop             3.14.3-2             3.14.3-3
            gambas3-gb-desktop-gnome             3.14.3-2             3.14.3-3
              gambas3-gb-desktop-x11             3.14.3-2             3.14.3-3
           gambas3-gb-eval-highlight             3.14.3-2             3.14.3-3
                     gambas3-gb-form             3.14.3-2             3.14.3-3
              gambas3-gb-form-dialog             3.14.3-2             3.14.3-3
              gambas3-gb-form-editor             3.14.3-2             3.14.3-3
                 gambas3-gb-form-mdi             3.14.3-2             3.14.3-3
               gambas3-gb-form-stock             3.14.3-2             3.14.3-3
            gambas3-gb-form-terminal             3.14.3-2             3.14.3-3
                      gambas3-gb-gmp             3.14.3-2             3.14.3-3
                      gambas3-gb-gsl             3.14.3-2             3.14.3-3
                      gambas3-gb-gtk             3.14.3-2             3.14.3-3
               gambas3-gb-gtk-opengl             3.14.3-2             3.14.3-3
                     gambas3-gb-gtk3             3.14.3-2             3.14.3-3
                    gambas3-gb-httpd             3.14.3-2             3.14.3-3
                    gambas3-gb-image             3.14.3-2             3.14.3-3
             gambas3-gb-image-effect             3.14.3-2             3.14.3-3
              gambas3-gb-image-imlib             3.14.3-2             3.14.3-3
                 gambas3-gb-image-io             3.14.3-2             3.14.3-3
                  gambas3-gb-inotify             3.14.3-2             3.14.3-3
                   gambas3-gb-libxml             3.14.3-2             3.14.3-3
                  gambas3-gb-logging             3.14.3-2             3.14.3-3
                      gambas3-gb-map             3.14.3-2             3.14.3-3
                 gambas3-gb-markdown             3.14.3-2             3.14.3-3
                    gambas3-gb-media             3.14.3-2             3.14.3-3
               gambas3-gb-media-form             3.14.3-2             3.14.3-3
                gambas3-gb-memcached             3.14.3-2             3.14.3-3
                     gambas3-gb-mime             3.14.3-2             3.14.3-3
                    gambas3-gb-mysql             3.14.3-2             3.14.3-3
                  gambas3-gb-ncurses             3.14.3-2             3.14.3-3
                      gambas3-gb-net             3.14.3-2             3.14.3-3
                 gambas3-gb-net-curl             3.14.3-2             3.14.3-3
                 gambas3-gb-net-pop3             3.14.3-2             3.14.3-3
                 gambas3-gb-net-smtp             3.14.3-2             3.14.3-3
                   gambas3-gb-openal             3.14.3-2             3.14.3-3
                   gambas3-gb-opengl             3.14.3-2             3.14.3-3
              gambas3-gb-opengl-glsl             3.14.3-2             3.14.3-3
               gambas3-gb-opengl-glu             3.14.3-2             3.14.3-3
               gambas3-gb-opengl-sge             3.14.3-2             3.14.3-3
                  gambas3-gb-openssl             3.14.3-2             3.14.3-3
                   gambas3-gb-option             3.14.3-2             3.14.3-3
                     gambas3-gb-pcre             3.14.3-2             3.14.3-3
                      gambas3-gb-pdf             3.14.3-2             3.14.3-3
                      gambas3-gb-qt5             3.14.3-2             3.14.3-3
               gambas3-gb-qt5-opengl             3.14.3-2             3.14.3-3
               gambas3-gb-qt5-webkit             3.14.3-2             3.14.3-3
                   gambas3-gb-report             3.14.3-2             3.14.3-3
                  gambas3-gb-scanner             3.14.3-2             3.14.3-3
                      gambas3-gb-sdl             3.14.3-2             3.14.3-3
                gambas3-gb-sdl-sound             3.14.3-2             3.14.3-3
                     gambas3-gb-sdl2             3.14.3-2             3.14.3-3
               gambas3-gb-sdl2-audio             3.14.3-2             3.14.3-3
                 gambas3-gb-settings             3.14.3-2             3.14.3-3
                   gambas3-gb-signal             3.14.3-2             3.14.3-3
                     gambas3-gb-term             3.14.3-2             3.14.3-3
                     gambas3-gb-util             3.14.3-2             3.14.3-3
                 gambas3-gb-util-web             3.14.3-2             3.14.3-3
                      gambas3-gb-v4l             3.14.3-2             3.14.3-3
                       gambas3-gb-vb             3.14.3-2             3.14.3-3
                      gambas3-gb-web             3.14.3-2             3.14.3-3
                 gambas3-gb-web-feed             3.14.3-2             3.14.3-3
                 gambas3-gb-web-form             3.14.3-2             3.14.3-3
                      gambas3-gb-xml             3.14.3-2             3.14.3-3
                 gambas3-gb-xml-html             3.14.3-2             3.14.3-3
                  gambas3-gb-xml-rpc             3.14.3-2             3.14.3-3
                 gambas3-gb-xml-xslt             3.14.3-2             3.14.3-3
                         gambas3-ide             3.14.3-2             3.14.3-3
                     gambas3-runtime             3.14.3-2             3.14.3-3
                      gambas3-script             3.14.3-2             3.14.3-3
                    gimp-plugin-gmic              2.8.2-1              2.8.3-1
                             git-lfs              2.9.2-1             2.10.0-1
                              gitlab             12.6.4-1             12.7.0-1
                       gitlab-gitaly             1.80.0-1             1.83.0-1
                       gitlab-runner             12.6.0-1             12.7.0-1
                                gmic              2.8.2-1              2.8.3-1
                                hugo             0.62.2-1             0.63.0-1
                           ibus-m17n              1.4.1-2              1.4.2-1
                          ibus-table             1.9.23-1             1.9.24-1
                     intel-media-sdk             19.4.0-1             19.4.0-4
                              jgmenu                4.0-1              4.0.1-1
                                 k9s             0.12.0-1             0.13.2-1
                                kid3              3.8.1-1              3.8.2-1
                             kid3-qt              3.8.1-1              3.8.2-1
                   krita-plugin-gmic              2.8.2-1              2.8.3-1
                        languagetool                4.7-1                4.8-1
                           leptonica             1.78.0-1             1.79.0-1
                              libmfx               1.25-3             19.4.0-4
                 libretro-beetle-psx               2017-1               2215-1
              libretro-beetle-psx-hw               2017-1               2215-1
                    libretro-blastem               1813-1               1841-1
                      libretro-bsnes                554-1              1:525-1
                      libretro-citra               6959-1               6962-1
                    libretro-desmume               6239-1               6320-1
                   libretro-gambatte                797-1                819-1
            libretro-genesis-plus-gx               1471-1               1559-1
                    libretro-melonds                560-1               1069-1
                       libretro-mgba               5856-1               6622-1
           libretro-mupen64plus-next              1:169-2              1:192-1
                   libretro-nestopia                947-1               1:15-1
                   libretro-overlays                149-1                161-1
               libretro-parallel-n64               5078-1               5106-1
                     libretro-ppsspp              24922-1              26421-1
                    libretro-reicast               3485-1                    -
                    libretro-scummvm              84242-1              92780-1
              libretro-shaders-slang                643-1                700-1
                     libretro-snes9x               1339-1               1774-1
                    libretro-yabause               2953-1               3292-1
                             libsass              3.5.5-2              3.6.0-1
                            lollypop             1.2.19-1             1.2.20-1
                                mill              0.5.9-1              0.6.0-1
                     mysql-workbench             8.0.19-1             8.0.19-2
                             nethack              3.6.2-1              3.6.4-1
              nextcloud-app-contacts              3.1.7-1              3.1.8-1
                                ogre             1.12.3-2             1.12.4-1
                           open-isns               0.99-1              0.100-1
                 pantheon-screenshot              1.7.0-1              1.7.1-1
              perl-extutils-cppguess               0.20-1               0.21-1
                    perl-ppix-regexp              0.067-1              0.068-1
                    perl-xml-libxslt               1.97-1               1.99-1
                                 pm2              4.2.2-1              4.2.3-1
                  python-authheaders             0.12.1-1             0.12.2-1
                 python-calmjs.parse              1.2.1-1              1.2.2-1
                   python-clickclick              1.2.2-3              1.2.2-4
                   python-cloudflare              2.4.0-1              2.5.0-1
               python-django-sekizai              1.0.0-1              1.1.0-1
                python-elasticsearch              7.1.0-1              7.5.0-1
                    python-fonttools              4.2.2-1              4.2.4-1
                    python-freezegun             0.3.13-1             0.3.14-1
                  python-google-auth              1.7.1-1             1.10.0-2
                     python-httplib2             0.14.0-1             0.15.0-1
                        python-jieba               0.40-1               0.41-1
                        python-js2py               0.67-1               0.67-2
               python-jsonrpc-server              0.3.3-1              0.3.4-1
              python-language-server             0.31.6-1             0.31.7-1
                      python-numexpr              2.7.0-4              2.7.1-1
                        python-parse             1.12.1-3             1.14.0-1
                     python-pwntools              4.0.0-3              4.0.1-2
                        python-pysrt              1.1.1-5              1.1.2-1
                       python-pytest              5.3.3-1              5.3.4-1
                python-pytest-django              3.7.0-1              3.8.0-1
                 python-scikit-learn               0.22-1             0.22.1-1
                   python-sqlalchemy             1.3.12-1             1.3.13-1
                   python-xlsxwriter              1.2.6-1              1.2.7-1
                         python-zipp              0.6.0-3              1.0.0-1
               python2-elasticsearch              7.1.0-1              7.5.0-1
                   python2-freezegun             0.3.13-1             0.3.14-1
                    python2-httplib2             0.14.0-1             0.15.0-1
                       python2-js2py               0.67-1                    -
              python2-pytest-relaxed              1.1.5-3                    -
                  python2-sqlalchemy             1.3.12-1             1.3.13-1
                        python2-zipp              0.6.0-3              1.0.0-1
              rapid-photo-downloader             0.9.17-3             0.9.18-1
                           rpm-tools             4.15.1-1             4.15.1-2
                          ruby-mocha              1.9.0-2             1.11.2-2
                         stratis-cli              2.0.0-2              2.0.1-1
                               subdl              1.1.2-1              1.1.2-2
                    telegram-desktop              1.9.4-1              1.9.8-1
                               tiled              1.3.1-1              1.3.2-1
                             ts-node              8.6.1-1              8.6.2-1
                             udiskie              2.0.2-1              2.0.4-1
                          unrealircd              5.0.1-1              5.0.2-1
         v2ray-domain-list-community       202001211332-1       202001230150-1
                         v2ray-geoip       202001220103-1       202001240102-1
                           vdpauinfo                1.0-3                1.3-1
                           verilator              4.022-1              4.024-1
                                 vis   0.5.r85.g30cd60c-1   0.5.r95.g33ecbde-1
                      wishbone-utils              0.4.8-1              0.6.1-1
                             xonotic              0.8.2-3              0.8.2-4
                        xonotic-data              0.8.2-2              0.8.2-3
                                zart              2.8.2-1              2.8.3-1
                              ghidra                    -              9.1.1-1
                       haskell-lukko                    -            0.1.1.1-1
                              indent                    -             2.2.12-1
                    libretro-flycast                    -               4039-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-22           2020-01-24
-------------------------------------------------------------------------------
                           dbus-docs          1.12.16-2.2            1.12.16-4
                            dbus-x11            1.12.16-3          1.12.16-4.1
                                grub               2.04-9              2.04-10
                            linux414           4.14.166-1           4.14.167-1
                    linux414-headers           4.14.166-1           4.14.167-1
                            linux419            4.19.97-1            4.19.98-1
                    linux419-headers            4.19.97-1            4.19.98-1
                             linux44            4.4.210-1            4.4.211-1
                     linux44-headers            4.4.210-1            4.4.211-1
                             linux49            4.9.210-1            4.9.211-1
                     linux49-headers            4.9.210-1            4.9.211-1
                             linux54             5.4.13-3             5.4.14-2
                     linux54-headers             5.4.13-3             5.4.14-2
                          mkinitcpio               27-2.0               27-2.1
                             systemd            242.153-2            242.153-3
                        systemd-libs            242.153-2            242.153-3
                  systemd-resolvconf            242.153-2            242.153-3
                  systemd-sysvcompat            242.153-2            242.153-3
                                dbus                    -            1.12.16-4


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-22           2020-01-24
-------------------------------------------------------------------------------
                     ca-certificates           20181109-2           20181109-3
             ca-certificates-mozilla             3.49.1-1             3.49.1-2
               ca-certificates-utils           20181109-2           20181109-3
                           libsecret             0.19.1-3             0.20.0-1
                       libutil-linux               2.34-8               2.35-1
                                 nss             3.49.1-1             3.49.1-2
                             p11-kit          0.23.18.1-2            0.23.19-1
                          util-linux               2.34-8               2.35-1
                      wpa_supplicant              2:2.9-3              2:2.9-4


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-22           2020-01-24
-------------------------------------------------------------------------------
                        linux316-zfs              0.8.2-8              0.8.3-1
                  linux414-acpi_call            1.1.0-138            1.1.0-139
                   linux414-bbswitch              0.8-138              0.8-139
                linux414-broadcom-wl     6.30.223.271-138     6.30.223.271-139
                linux414-ndiswrapper              1.62-33              1.62-34
               linux414-nvidia-340xx            340.108-7            340.108-8
               linux414-nvidia-390xx           390.132-15           390.132-16
               linux414-nvidia-418xx           418.113-14           418.113-15
               linux414-nvidia-430xx            430.64-13            430.64-14
               linux414-nvidia-435xx            435.21-23            435.21-24
               linux414-nvidia-440xx             440.44-9            440.44-10
                   linux414-nvidiabl             0.88-138             0.88-139
                      linux414-r8168           8.048.00-1           8.048.00-2
                  linux414-rt3562sta       2.4.1.1_r4-138       2.4.1.1_r4-139
                   linux414-tp_smapi              0.43-30              0.43-31
                linux414-vhba-module           20200106-1           20200106-2
   linux414-virtualbox-guest-modules              6.1.2-2              6.1.2-3
    linux414-virtualbox-host-modules              6.1.2-2              6.1.2-3
                        linux414-zfs             0.8.2-20              0.8.3-1
                  linux419-acpi_call             1.1.0-87             1.1.0-88
                   linux419-bbswitch               0.8-87               0.8-88
                linux419-broadcom-wl      6.30.223.271-86      6.30.223.271-87
                linux419-ndiswrapper              1.62-36              1.62-37
               linux419-nvidia-340xx            340.108-7            340.108-8
               linux419-nvidia-390xx           390.132-16           390.132-17
               linux419-nvidia-418xx           418.113-15           418.113-16
               linux419-nvidia-430xx            430.64-15            430.64-16
               linux419-nvidia-435xx            435.21-26            435.21-27
               linux419-nvidia-440xx            440.44-10            440.44-11
                   linux419-nvidiabl              0.88-86              0.88-87
                      linux419-r8168           8.048.00-1           8.048.00-2
                  linux419-rtl8723bu   4.3.9.3.13200.0-71   4.3.9.3.13200.0-72
                   linux419-tp_smapi              0.43-36              0.43-37
                linux419-vhba-module           20200106-1           20200106-2
   linux419-virtualbox-guest-modules              6.1.2-2              6.1.2-3
    linux419-virtualbox-host-modules              6.1.2-2              6.1.2-3
                        linux419-zfs             0.8.2-22              0.8.3-1
                   linux44-acpi_call            1.1.0-140            1.1.0-141
                    linux44-bbswitch              0.8-140              0.8-141
                 linux44-broadcom-wl     6.30.223.271-110     6.30.223.271-111
                 linux44-ndiswrapper              1.62-22              1.62-23
                linux44-nvidia-340xx            340.108-4            340.108-5
                linux44-nvidia-390xx           390.132-10           390.132-11
                linux44-nvidia-418xx            418.113-9           418.113-10
                linux44-nvidia-430xx             430.64-8             430.64-9
                linux44-nvidia-435xx            435.21-10            435.21-11
                linux44-nvidia-440xx             440.44-5             440.44-6
                    linux44-nvidiabl             0.88-140             0.88-141
                       linux44-r8168           8.048.00-1           8.048.00-2
                   linux44-rt3562sta       2.4.1.1_r4-104       2.4.1.1_r4-105
                    linux44-tp_smapi              0.43-19              0.43-20
                 linux44-vhba-module           20200106-1           20200106-2
    linux44-virtualbox-guest-modules              6.1.2-1              6.1.2-2
     linux44-virtualbox-host-modules              6.1.2-1              6.1.2-2
                         linux44-zfs             0.8.2-13              0.8.3-1
                   linux49-acpi_call            1.1.0-154            1.1.0-155
                    linux49-bbswitch              0.8-154              0.8-155
                 linux49-broadcom-wl     6.30.223.271-154     6.30.223.271-155
                 linux49-ndiswrapper              1.62-24              1.62-25
                linux49-nvidia-340xx            340.108-4            340.108-5
                linux49-nvidia-390xx           390.132-11           390.132-12
                linux49-nvidia-418xx           418.113-10           418.113-11
                linux49-nvidia-430xx             430.64-9            430.64-10
                linux49-nvidia-435xx            435.21-16            435.21-17
                linux49-nvidia-440xx             440.44-5             440.44-6
                    linux49-nvidiabl             0.88-154             0.88-155
                       linux49-r8168           8.048.00-1           8.048.00-2
                   linux49-rt3562sta       2.4.1.1_r4-143       2.4.1.1_r4-144
                    linux49-tp_smapi              0.43-22              0.43-23
                 linux49-vhba-module           20200106-1           20200106-2
    linux49-virtualbox-guest-modules              6.1.2-1              6.1.2-2
     linux49-virtualbox-host-modules              6.1.2-1              6.1.2-2
                         linux49-zfs             0.8.2-16              0.8.3-1
                         linux53-zfs             0.8.2-19              0.8.3-1
                   linux54-acpi_call             1.1.0-16             1.1.0-17
                    linux54-bbswitch               0.8-16               0.8-17
                 linux54-broadcom-wl      6.30.223.271-16      6.30.223.271-17
                 linux54-ndiswrapper              1.62-16              1.62-17
                linux54-nvidia-340xx            340.108-8            340.108-9
                linux54-nvidia-390xx           390.132-16           390.132-17
                linux54-nvidia-418xx           418.113-16           418.113-17
                linux54-nvidia-430xx            430.64-16            430.64-17
                linux54-nvidia-435xx            435.21-16            435.21-17
                linux54-nvidia-440xx            440.44-13            440.44-14
                    linux54-nvidiabl              0.88-16              0.88-17
                       linux54-r8168           8.048.00-1           8.048.00-2
                   linux54-rtl8723bu     4.3.9.3.13200-16     4.3.9.3.13200-17
                    linux54-tp_smapi              0.43-16              0.43-17
                 linux54-vhba-module           20200106-1           20200106-2
    linux54-virtualbox-guest-modules              6.1.2-2              6.1.2-3
     linux54-virtualbox-host-modules              6.1.2-2              6.1.2-3
                         linux54-zfs             0.8.2-16              0.8.3-1
              manjaro-tools-base-git      r2855.be6d499-1      r2856.628a79a-1
               manjaro-tools-iso-git      r2855.be6d499-1      r2856.628a79a-1
               manjaro-tools-pkg-git      r2855.be6d499-1      r2856.628a79a-1
              manjaro-tools-yaml-git      r2855.be6d499-1      r2856.628a79a-1
                  nvidia-418xx-utils            418.113-1            418.113-2
                  nvidia-430xx-utils             430.64-1             430.64-2
                  nvidia-435xx-utils             435.21-1             435.21-2
                  nvidia-440xx-utils             440.44-3             440.44-4
                           pamac-cli            9.3.0rc-2              9.3.0-1
                        pamac-common            9.3.0rc-2              9.3.0-1
                           pamac-gtk            9.3.0rc-2              9.3.0-1
                   pamac-snap-plugin            9.3.0rc-2              9.3.0-1
             pamac-tray-appindicator            9.3.0rc-2              9.3.0-1
                            zfs-dkms              0.8.2-1              0.8.3-1
                           zfs-utils            0.8.2-2.2              0.8.3-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-22           2020-01-24
-------------------------------------------------------------------------------
                            alsa-oss              1.1.8-1              1.1.8-2
                             ethtool              1:5.3-1              1:5.4-1
                              ffmpeg            1:4.2.2-1            1:4.2.2-2
                               libuv             1.34.1-1             1.34.2-1
                               meson             0.53.0-1             0.53.1-1
                   perl-ffi-checklib               0.25-1               0.26-1
                              pyalpm              0.9.0-3              0.9.1-1
                         python-mako              1.1.0-1              1.1.1-1
                        python2-mako              1.1.0-1              1.1.1-1
                        sof-firmware              1.4.1-1              1.4.2-1
                          webkit2gtk             2.26.2-2             2.26.3-1
                               whois              5.5.4-1              5.5.5-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-22           2020-01-24
-------------------------------------------------------------------------------
                      lib32-gamemode                1.4-1                1.5-1
                                wine              5.0-0.1                    -


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-22           2020-01-24
-------------------------------------------------------------------------------
                      lib32-alsa-lib            1.2.1.2-1            1.2.1.2-2
                           lib32-nss             3.49.1-1             3.49.1-2
                       lib32-p11-kit          0.23.18.1-1            0.23.19-1
                    lib32-util-linux               2.34-1               2.35-1
                                wine             5.0rc5-1                5.0-1
                        wine-staging             5.0rc5-1                5.0-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

8 Likes

Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Testing Updates Announcements RSS feed


Weird font glitches (see screenshots below).

If you have weird glitches like below...

Screenshots


string3
strings%20mismatch

... have you tried turning it off and on again?

More seriously, so far, people that reported to have such issue noticed that the problem goes away at next boot.


Older issues

Installing xorgproto (2019.2-2) breaks dependency of a package

If you run into an issue because of xorgproto please DON'T follow the Arch suggestion as Manjaro uses the xorgproto-transfer package to make this automatic. If you have an issue, please report and wait for an update from us!

AUR Rebuilds required after updating python 3.7 to 3.8

Packages that depend on python from the AUR will need to be rebuilt after everything else has been updated. You can rebuild some of them with the following:

sudo pacman -S --needed --noconfirm expac yay
yay -S --rebuildtree $(pacman -Qmq $(expac %N python))

You can find other packages that need to be rebuilt by looking at the folders/files in

/usr/lib/python3.7/site-packages/

To find out what package owns a folder/file in that, you can use the following:

pacman -Qo folder_or_filename

If no package owns a file, it can probably be ignored.


System Settings and kinfocenter crash when entering Night Color settings randomly

Remove entire [NightColor] section of ~/.config/kwinrc
No solution yet ─ please edit as soon as a workaround is found.

xfce4-power-manager does not open / upower fails

Install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with upower 0.99.11-1 on kernels 4.4 and 4.9.


xfce4-terminal / guake / gnome-terminal does not open

Update to vte3 0.58.2-1 or install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with vte3 0.58.1-1 on kernels 4.4 and 4.9.


Replace linux52 with community/linux-latest ?

linux52 is EOL and has been removed from the repositories. It will be replaced by a metapackage which will from now on keep you on a maintained kernel.

If you want to keep the old kernel and modules then include them in your pacman.conf's IgnorePkg.


Pamac-Qt is not compatible to 9.0 API of Pamac

Pamac Qt 0.3 pre-RC: Towards the release, needs help in testing


gnome-shell-extension-desktop-icons

the pkgver 19.10.1 ship with an hook to remove the capability from gnome-shell. A message is present during install but essentially you need to reboot the system to show correctly the icons in the desktop. More info here

Little typo(s) there: I believe pamac is at 9.3.

1 Like

Philip is upside down, something like that happens :joy:

3 Likes

they only had number 6 on sale in the shop :wink:

lol, back to the past boys.

1 Like

Nice, very nice. For the first time ever with Manjaro my boot was under 40 seconds. Normally I expect a minute plus.

Not only does pamac have bugs but they now have spread to the posts ABOUT pamac!

2 Likes

9.3.0.1 if you want the exact version.

50 packages with KDE and all is all right. :wink: :blush:

Thanks to all the team developers.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by