[Testing Update] 2019-12-14 - Kernels, Virtualbox 6.1, Mesa 19.3, Qemu 4.2

Hello community,

I am happy to announce another Testing Update.


Find out more about the latest VirtualBox!

Some feature-updates:

  • VirtualBox is now at 6.1.0.
  • Mesa we ship now as 19.3.0
  • Some Kernels got updated
  • qemu got updated to 4.2.0
  • the usual upstream fixes

If you like following latest Plasma development you may also like to check out our current version of mnjaro-kde-vanilla, which we build on a regular basis against kde-git master packages. Also check out our current 18.1.4 ISOs and give us the needed feedback.

As always we appreciate your input and feedback for the updates.


Our current supported kernels:

  • linux316 3.16.78
  • linux44 4.4.206
  • linux49 4.9.206
  • linux414 4.14.158
  • linux419 4.19.89
  • linux53 5.3.16
  • linux54 5.4.3
  • linux55 5.5-rc1
  • linux419-rt 4.19.72_rt26
  • linux52-rt 5.2.21_rt13

Package Changes (Sat Dec 14 10:00:24 CET 2019)

  • testing community x86_64: 151 new and 150 removed package(s)
  • testing core x86_64: 7 new and 7 removed package(s)
  • testing extra x86_64: 107 new and 109 removed package(s)
  • testing multilib x86_64: 6 new and 6 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-12-13           2019-12-14
-------------------------------------------------------------------------------
                              etcher             1.5.69-1             1.5.70-1
linux419-rt-virtualbox-guest-modules             6.0.14-3              6.1.0-2
 linux419-rt-virtualbox-host-modules             6.0.14-3              6.1.0-2
 linux52-rt-virtualbox-guest-modules             6.0.14-4              6.1.0-2
  linux52-rt-virtualbox-host-modules             6.0.14-4              6.1.0-2


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-12-13           2019-12-14
-------------------------------------------------------------------------------
                           borgmatic             1.4.19-1             1.4.20-1
                               brial              1.2.5-6              1.2.6-1
                             calibre              4.5.0-1              4.6.0-1
                      calibre-common              4.5.0-1              4.6.0-1
                     calibre-python3              4.5.0-1              4.6.0-1
            cinnamon-settings-daemon              4.4.0-1              4.4.0-2
                                cmst         2019.01.13-1         2019.01.13-2
                                code             1.40.2-1             1.41.0-1
           firefox-developer-edition             72.0b5-1             72.0b6-1
  firefox-developer-edition-i18n-ach             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-af             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-an             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ar             72.0b5-1             72.0b6-1
  firefox-developer-edition-i18n-ast             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-az             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-be             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-bg             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-bn             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-br             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-bs             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ca             72.0b5-1             72.0b6-1
  firefox-developer-edition-i18n-cak             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-cs             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-cy             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-da             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-de             72.0b5-1             72.0b6-1
  firefox-developer-edition-i18n-dsb             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-el             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-en-ca             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-en-gb             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-en-us             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-eo             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-es-ar             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-es-cl             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-es-es             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-es-mx             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-et             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-eu             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-fa             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ff             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-fi             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-fr             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-fy-nl             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-ga-ie             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-gd             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-gl             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-gn             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-gu-in             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-he             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-hi-in             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-hr             72.0b5-1             72.0b6-1
  firefox-developer-edition-i18n-hsb             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-hu             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-hy-am             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ia             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-id             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-is             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-it             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ja             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ka             72.0b5-1             72.0b6-1
  firefox-developer-edition-i18n-kab             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-kk             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-km             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-kn             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ko             72.0b5-1             72.0b6-1
  firefox-developer-edition-i18n-lij             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-lt             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-lv             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-mk             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-mr             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ms             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-my             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-nb-no             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-ne-np             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-nl             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-nn-no             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-oc             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-pa-in             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-pl             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-pt-br             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-pt-pt             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-rm             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ro             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ru             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-si             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-sk             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-sl             72.0b5-1             72.0b6-1
  firefox-developer-edition-i18n-son             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-sq             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-sr             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-sv-se             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ta             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-te             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-th             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-tr             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-uk             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-ur             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-uz             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-vi             72.0b5-1             72.0b6-1
   firefox-developer-edition-i18n-xh             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-zh-cn             72.0b5-1             72.0b6-1
firefox-developer-edition-i18n-zh-tw             72.0b5-1             72.0b6-1
                          grub-btrfs                4.1-1                4.2-1
                       haskell-hasql               1.4-29            1.4.0.1-1
                  haskell-hasql-pool             0.5.1-33             0.5.1-34
           haskell-hasql-transaction             0.7.2-29             0.7.2-30
                              icmake            9.02.08-2            9.02.09-1
               intel-compute-runtime        19.48.14977-1        19.49.15055-1
                        intel-gmmlib             19.3.4-1           19.3.4.1-1
             intel-graphics-compiler         1:1.0.2990-1         1:1.0.3032-1
                  intel-media-driver             19.3.1-2             19.3.1-3
                                 iwd                1.2-1                1.3-1
                                kbfs              5.0.0-1              5.1.1-1
                             keybase              5.0.0-1              5.1.1-1
                         keybase-gui              5.0.0-1              5.1.1-1
                             kubectl             1.16.3-1             1.17.0-1
                          latte-dock              0.9.5-1              0.9.5-2
                             libvirt              5.9.0-1             5.10.0-1
                        mate-applets             1.22.2-2             1.22.2-3
                mate-settings-daemon             1.22.1-1             1.22.1-2
                         mcollective             2.12.4-2             2.12.5-1
                           msgpack-c              3.2.0-1              3.2.1-1
                          phppgadmin             7.12.0-1             7.12.1-1
                           postgrest              6.0.2-3              6.0.2-4
                       python-gitlab             1.13.0-1             1.14.0-1
                   python-hypothesis             4.50.0-1             4.51.0-1
                      python-pymongo              3.9.0-3             3.10.0-1
                  python2-hypothesis             4.50.0-1             4.51.0-1
                     python2-pymongo              3.9.0-3             3.10.0-1
                         qjournalctl                0.6-2              0.6.2-1
                        ttf-ibm-plex              4.0.1-1              4.0.2-1
                          unrealircd            4.2.4.1-1              5.0.0-1
                             uranium              4.3.0-4              4.3.0-5
                          virtualbox             6.0.14-4              6.1.0-1
                  virtualbox-ext-vnc             6.0.14-4              6.1.0-1
               virtualbox-guest-dkms             6.0.14-4              6.1.0-1
                virtualbox-guest-iso             6.0.14-1              6.1.0-1
              virtualbox-guest-utils             6.0.14-4              6.1.0-1
          virtualbox-guest-utils-nox             6.0.14-4              6.1.0-1
                virtualbox-host-dkms             6.0.14-4              6.1.0-1
                      virtualbox-sdk             6.0.14-4              6.1.0-1
                             weechat                2.6-5                2.7-1
                                  wt              4.1.2-1              4.2.0-1
                         xsecurelock              1.5.1-1              1.6.0-1
                                yarn             1.21.0-1             1.21.1-1
                             traefik                    -              2.1.1-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-12-13           2019-12-14
-------------------------------------------------------------------------------
                            linux419            4.19.88-1            4.19.89-1
                    linux419-headers            4.19.88-1            4.19.89-1
                             linux53             5.3.15-1             5.3.16-1
                     linux53-headers             5.3.15-1             5.3.16-1
                             linux54              5.4.2-1              5.4.3-1
                     linux54-headers              5.4.2-1              5.4.3-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-12-13           2019-12-14
-------------------------------------------------------------------------------
                            iana-etc           20191123-1           20191212-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-12-13           2019-12-14
-------------------------------------------------------------------------------
   linux316-virtualbox-guest-modules             6.0.14-4              6.1.0-2
    linux316-virtualbox-host-modules             6.0.14-4              6.1.0-2
   linux414-virtualbox-guest-modules             6.0.14-9              6.1.0-2
    linux414-virtualbox-host-modules             6.0.14-9              6.1.0-2
                  linux419-acpi_call             1.1.0-78             1.1.0-79
                   linux419-bbswitch               0.8-78               0.8-79
                linux419-broadcom-wl      6.30.223.271-77      6.30.223.271-78
                linux419-ndiswrapper              1.62-27              1.62-28
               linux419-nvidia-340xx           340.107-77           340.107-78
               linux419-nvidia-390xx            390.132-7            390.132-8
               linux419-nvidia-418xx            418.113-6            418.113-7
               linux419-nvidia-430xx             430.64-6             430.64-7
               linux419-nvidia-435xx            435.21-17            435.21-18
               linux419-nvidia-440xx             440.44-1             440.44-2
                   linux419-nvidiabl              0.88-77              0.88-78
                      linux419-r8168           8.047.05-3           8.047.05-4
                  linux419-rtl8723bu   4.3.9.3.13200.0-62   4.3.9.3.13200.0-63
                   linux419-tp_smapi              0.43-27              0.43-28
                linux419-vhba-module          20190831-17          20190831-18
   linux419-virtualbox-guest-modules             6.0.14-9              6.1.0-2
    linux419-virtualbox-host-modules             6.0.14-9              6.1.0-2
                        linux419-zfs             0.8.2-13             0.8.2-14
    linux44-virtualbox-guest-modules             6.0.14-8              6.1.0-2
     linux44-virtualbox-host-modules             6.0.14-8              6.1.0-2
    linux49-virtualbox-guest-modules            6.0.14-10              6.1.0-2
     linux49-virtualbox-host-modules            6.0.14-10              6.1.0-2
                   linux53-acpi_call             1.1.0-16             1.1.0-17
                    linux53-bbswitch               0.8-16               0.8-17
                 linux53-broadcom-wl      6.30.223.271-16      6.30.223.271-17
                 linux53-ndiswrapper              1.62-16              1.62-17
                linux53-nvidia-340xx           340.107-16           340.107-17
                linux53-nvidia-390xx            390.132-7            390.132-8
                linux53-nvidia-418xx            418.113-6            418.113-7
                linux53-nvidia-430xx             430.64-5             430.64-6
                linux53-nvidia-435xx            435.21-16            435.21-17
                linux53-nvidia-440xx             440.44-1             440.44-2
                    linux53-nvidiabl              0.88-16              0.88-17
                       linux53-r8168           8.047.05-3           8.047.05-4
                   linux53-rtl8723bu     4.3.9.3.13200-16     4.3.9.3.13200-17
                    linux53-tp_smapi              0.43-16              0.43-17
                 linux53-vhba-module          20190831-16          20190831-17
    linux53-virtualbox-guest-modules            6.0.14-12              6.1.0-2
     linux53-virtualbox-host-modules            6.0.14-12              6.1.0-2
                         linux53-zfs             0.8.2-16             0.8.2-17
                   linux54-acpi_call              1.1.0-4              1.1.0-5
                    linux54-bbswitch                0.8-4                0.8-5
                 linux54-broadcom-wl       6.30.223.271-4       6.30.223.271-5
                 linux54-ndiswrapper               1.62-4               1.62-5
                linux54-nvidia-340xx            340.107-4            340.107-5
                linux54-nvidia-390xx            390.132-4            390.132-5
                linux54-nvidia-418xx            418.113-4            418.113-5
                linux54-nvidia-430xx             430.64-4             430.64-5
                linux54-nvidia-435xx             435.21-4             435.21-5
                linux54-nvidia-440xx             440.44-1             440.44-2
                    linux54-nvidiabl               0.88-4               0.88-5
                       linux54-r8168           8.047.05-4           8.047.05-5
                   linux54-rtl8723bu      4.3.9.3.13200-4      4.3.9.3.13200-5
                    linux54-tp_smapi               0.43-4               0.43-5
                 linux54-vhba-module           20190831-4           20190831-5
    linux54-virtualbox-guest-modules             6.0.14-4              6.1.0-2
     linux54-virtualbox-host-modules             6.0.14-4              6.1.0-2
                         linux54-zfs              0.8.2-4              0.8.2-5
    linux55-virtualbox-guest-modules           6.0.14-0.2            6.1.0-0.2
     linux55-virtualbox-host-modules           6.0.14-0.2            6.1.0-0.2
                  manjaro-cloudbuild        r42.e073e71-1        r50.7b31911-1
                           pamac-cli              9.2.0-1              9.2.0-2
                        pamac-common              9.2.0-1              9.2.0-2
                           pamac-gtk              9.2.0-1              9.2.0-2
                   pamac-snap-plugin              9.2.0-1              9.2.0-2
             pamac-tray-appindicator              9.2.0-1              9.2.0-2
                     kdelibs4support                    -           5.64.0-1.1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-12-13           2019-12-14
-------------------------------------------------------------------------------
                              amdvlk          2019.Q4.3-1          2019.Q4.4-1
                                 efl             1.22.2-1             1.23.1-1
                            efl-docs             1.22.2-1             1.23.1-1
                       enlightenment             0.22.4-1             0.23.1-1
                             flatpak              1.5.1-1              1.5.2-1
                          knetattach             5.17.4-1             5.17.4-2
                   libva-mesa-driver             19.2.7-1             19.3.0-1
                             mariadb            10.4.10-2            10.4.11-1
                     mariadb-clients            10.4.10-2            10.4.11-1
                        mariadb-libs            10.4.10-2            10.4.11-1
                                mesa             19.2.7-1             19.3.0-1
                          mesa-vdpau             19.2.7-1             19.3.0-1
                               metis           5.1.0.p6-1           5.1.0.p7-1
                               mytop            10.4.10-2            10.4.11-1
                         opencl-mesa             19.2.7-1             19.3.0-1
                      plasma-desktop             5.17.4-1             5.17.4-2
                        pyqt5-common             5.13.2-3                    -
                pyqtwebengine-common             5.13.2-3                    -
                        python-pyqt5             5.13.2-3             5.13.2-6
                python-pyqtwebengine             5.13.2-3             5.13.2-4
                          python-sip            4.19.19-3            4.19.19-4
                    python-sip-pyqt5            4.19.19-3                    -
                       python2-pyqt5             5.13.2-3             5.13.2-6
               python2-pyqtwebengine             5.13.2-3             5.13.2-4
                         python2-sip            4.19.19-3                    -
                   python2-sip-pyqt5            4.19.19-3            4.19.19-4
                                qemu              4.1.1-1              4.2.0-1
                     qemu-arch-extra              4.1.1-1              4.2.0-1
                  qemu-block-gluster              4.1.1-1              4.2.0-1
                    qemu-block-iscsi              4.1.1-1              4.2.0-1
                      qemu-block-rbd              4.1.1-1              4.2.0-1
                    qemu-guest-agent              4.1.1-1              4.2.0-1
                       qemu-headless              4.1.1-1              4.2.0-1
            qemu-headless-arch-extra              4.1.1-1              4.2.0-1
                                 sip            4.19.19-3            4.19.19-4
                                sip5              5.0.0-1              5.0.0-4
                        vulkan-intel             19.2.7-1             19.3.0-1
                   vulkan-mesa-layer             19.2.7-1             19.3.0-1
                       vulkan-radeon             19.2.7-1             19.3.0-1
                              irccat                    -              0.4.5-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-12-13           2019-12-14
-------------------------------------------------------------------------------
                        lib32-amdvlk          2019.Q4.3-1          2019.Q4.4-1
             lib32-libva-mesa-driver             19.2.7-1             19.3.0-1
                          lib32-mesa             19.2.7-1             19.3.0-1
                    lib32-mesa-vdpau             19.2.7-1             19.3.0-1
                  lib32-vulkan-intel             19.2.7-1             19.3.0-1
                 lib32-vulkan-radeon             19.2.7-1             19.3.0-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

8 Likes

Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Testing Updates Announcements RSS feed


Do I need to downgrade systemd?

Not necessarily. If systemd 243.162-2 works fine for you, you can keep it. If you have issues related to systemd, of course, you may want to downgrade the packages related to systemd.

This is valid until Manjaro Team says otherwise. If the team asks everyone to downgrade the packages for a reason or another, do it.

From philm:

Pamac: I can't build AUR packages

Before anything else, please verify in /etc/pamac.conf if BuildDirectory is set up correctly. For example:

## AUR build directory:
BuildDirectory = /var/tmp

If you have something like /var or / instead, you might have been affected by the following bug. A bug in Pamac "corrupted" the value of BuildDirectory, which ultimately leads to a directory that Pamac can't write in (to create a directory) because the user does not have the permission to do so, hence why Pamac failed to build AUR packages.

This bug should be fixed by now in Pamac 9.2.0rc, but users affected by the bug have to change back this parameter to a correct value manually, which can be done either with a text editor by editing /etc/pamac.conf OR graphically within Pamac GTK by going in Preferences > AUR.

pacman-mirrors

1 Like

I received below message regarding removal of conflicting packages. Confirmed both with yes, so far no issues experienced.

python2-pyqt5 and pyqt5-common are in conflict. Remove pyqt5-common?
python2-pyqtwebengine and pyqtwebengine-common are in conflict. Remove pyqtwebengine-common?
1 Like

I had the same issue - you should ensure you keep the packages labeled python as they are for python 3.

Uninstall the python2 packages and rerun update

It is the combo of supporting both python2 and python with the same pyqt library which has been removed.

Thank you for making me aware of this @taranarmo

1 Like

All good for me: linux54+XFS+ZFS+nvidia-440+xfce

And virtualbox 6.1.0 is working fine too.

1 Like

pyqt5-common package was removed from Arch repo, so you should uninstall it instead of python2-* packages. BTW python-2-pyqt5 needed by calibre

1 Like

python2 is EOL at January 1st and should be removed no matter where.

3 Likes

can you returns

sudo pacman - Qdtq

All good here. I love Pacman-mirrors 4.16 it did the trick with pacman-mirrors --continent

Thanks guys

all good here on KDE, switched from mesa19.3-git/llvm10-git back to regular mesa/llvm and all seems to work well :+1:

As noted in the first post, two of my packages were removed from the repos:

$ pacman -Qm
pyqt5-common 5.13.2-3
python-sip-pyqt5 4.19.19-3

But only one was completely orphaned:

$ sudo pacman -Rsn $(pacman -Qqdt)
checking dependencies...

Packages (1) python-sip-pyqt5-4.19.19-3

Removed both, re-booted, and no immediate breakage.

Xfce + linux5.43 + mesa19.3 + vbox6.1 + Steam(OpenGl)+youtube
(1080p x 60 fps https://www.youtube.com/watch?v=LXb3EKWsInQ 18 to 22% on all core vp9 )
its OK

gnome: everything is fine with the testing update

After starting the boot process (in the area grub, which is not shown, which is also a good thing) there is a delay of a few seconds. Only then does the system boot through. This behavior has nothing to do with this testing update, but can be observed since the last or even the penultimate stable version (gnome). Before that, the system booted faster because this delay was not present.

considerations:
pamac (gui) should, while downloading multiple packages, display the package that is currently being downloaded, rather than what is already downloaded. Otherwise pamac (gui) is really great!

web (gnome webbrowser) and suse studio imagewriter should no longer be available in the gnome minimal edition.

Check if the timeout is properly configured and adjust to your liking:

$ grep -i timeout /etc/default/grub 
GRUB_TIMEOUT=1
1 Like

There seem to be a snag with pamac (9.2.0-2). When I choose the United-States repo in the preferences, it always revert to United-Kingdom after I revisit it. A difference of 5500 Km.... Which file contain that info ? The pamac.conf doesn't contain that information.

Sadly there is still no Canadian repo :sleepy:

just needs to be added to the list

How to add this repo? Just to know, Canada is far from me. Just curiosity. Is it in the pacman.conf? Just the url https://osmirror.org/manjaro/

Good question if I have not mistaken, according to the list, the entire american continent has no reachable server for Manjaro.:crazy_face:

The thing is, does the system really use my selection or is it just a Pamac snag which always display the wrong server. That's why I want to find which file contain my selected server.

1 Like

All you need to do is to append OR replace the entire content with this line to /etc/pacman.d/mirrorlist:

Server = https://osmirror.org/manjaro/testing/$repo/$arch

You can replace testing with the current branch of your installation. Do not run pacman-mirrors command that changes that file until the repository is added by Manjaro team.

1 Like

Ok I replace the content with only the Canadian one. It won't show up in the list of pamac. Interestingly I tried a mirrors refresh and got a bunch of US servers. Now United States stick in pamac.

Forum kindly sponsored by