[Testing Update] 2019-12-09 - KDE-git, Grub, Systemd-Boot-Manager, MSM

This is not the content of the current manjaro-system package.
Current version contains:

    # replace gtk3-classic with regular upstream gtk3
    if [ "$(pacman -Qq | grep 'gtk3-classic' -m1)" == "gtk3-classic" ]; then
        msg "replacing gkt3-classic with regular gtk3 ..."
        msg "If you want to continue using the -classic or -mushroom version please install from the AUR."
        rm /var/lib/pacman/db.lck &> /dev/null
        pacman -Rdd --noconfirm gtk3-classic
        pacman -S --noconfirm gtk3
        if [ "$(pacman -Qq | grep 'lib32-gtk3-classic' -m1)" == "lib32-gtk3-classic" ]; then
            pacman -Rdd --noconfirm lib32-gtk3-classic
            pacman -S --noconfirm lib32-gtk3
        fi
    fi
1 Like

That mirror seems to be down. You might want to rebuild your mirror-list...

1 Like

This error is because I removed accountsservice when I tried cleaning up unused packages. Seems to be fixed in manjaro-system 20191210-1.

Yep, what I thought. I fixed all vercmp cmds ...

1 Like

I also thought this as I know I am not on the testing branch - wondering why I have been notified of this update.

I'm on stable as well with 2 machines and both got a huge update. Still no announcement though, which makes one wonder if this was intentional indeed.

I also am on stable on desktop computer and also had the update.

That's why I love using Manjaro Linux. Automatically install new kernel recommended by developer.

Even better, if the new kernel gives you any trouble, you can drop back to the old one almost effortlessly.

Is it safe to switch to kernel 5.4?
[Tested on Arch and Manjaro Unstable in VMWARE without issues]

There is always a potential difference on real hardware, concerning GPU drivers (mostly).

FWIW when having installed linux-latest, it's not easy to uninstall it, if you want.
You"ll have to manually uninstall all linux-latest-* packages, since mhwd (Manjaro utility) is not compatible with this (Manjaro meta-package). :upside_down_face:

The update process in Manjaro is confusing. The system is setup for stable updates only. Today, the testing update was installed on PC.

Running sudo pacman-mirrors -G confirms the system is on stable branch.

Any thoughts on which files should be modified so only stable updates are installed.

Sudhir

Just wait for the announcement, you are all on stable

2 Likes

Stable announcement:

After booting into the desktop: my CPU is now at 80-100 % but no threads are shown at taskmanager or htop ???
This will be running hot...:hot_face:

I think I've seen that to after some recent update. I believe it was the mandb being re-indexed or so. (funnily that specific process was at like 3% usage wheres total usage was much higher).

Just wait for a while and see if it goes down again.

1 Like

Yes you are correct, it was mandb running at 3% at htop. It stopped after e.g.30 minutes or something.
Now i remember, that about one year ago this manner happend also.
LF

edit: only 3% cpu power...maybe the mandb guys are knowing this, and want to prevent us for killing the process (-;

I'm using XFCE4. Gtk3 replacing gtk3-classic makes me unable to use fcitx input method correctly. Of course, reverting back to gtk3-classic resolved the issue.

Can't confirm, fcitx works fine in Plasma with QT and GTK apps.
Работает хорошо. 問題ない。

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by