[Testing-Update] 2019-11-26 - Kernels, Cinnamon, Haskell, Python 3.8 rebuilds

Hello community,

I am happy to announce another Testing Update.

With this we most likely have still a BREAKAGE in several packages due to the python 3.8, poppler and ICU rebuilds by upstream. It might take a while until we find time to stablize testing branch again. So please explain precisely what issues you may have with this update, if any.

Some feature-updates:

  • python 3.8 rebuilds by Arch and Manjaro
  • we updated most of our kernels
  • the usual upstream fixes and haskell rebuilds.

If you like following latest Plasma development you may also like to check out our current version of mnjaro-kde-vanilla, which we build on a regular basis against kde-git master packages.

As always we appreciate your input and feedback for the updates.


Our current supported kernels:

  • linux316 3.16.78
  • linux44 4.4.203
  • linux49 4.9.203
  • linux414 4.14.156
  • linux419 4.19.86
  • linux53 5.3.13
  • linux54 5.4.0-rc8 (not all modules build yet!)
  • linux419-rt 4.19.72_rt26
  • linux52-rt 5.2.21_rt13

Package Changes (Mon Nov 25 22:08:35 CET 2019)

  • testing community x86_64: 362 new and 349 removed package(s)
  • testing core x86_64: 17 new and 17 removed package(s)
  • testing extra x86_64: 151 new and 166 removed package(s)
  • testing multilib x86_64: 13 new and 18 removed package(s)

A detailed list of all packages changes may be found here.

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

7 Likes

Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Testing Updates Announcements RSS feed


Post your errors and solutions (if you have any)

NOTE: If you are thinking - I downgrade the icu - DON'T - because you can - we tried with bad results. Systems may go into an endless loop. A downgrade will also make gtk apps fail with library errors.

Repo packages depending on icu

Manjaro packages depeding on icu

  • manjaro-settings-manager (icu 65) :white_check_mark: rebuilt @philm
  • boxit (icu 65) :white_check_mark: rebuilt @philm

Python rebuilds

Potential Overlay packages needing rebuild:

community branch
extra branch :white_check_mark:
core branch :white_check_mark:

Possible Overlay packages

  • menulibre (python 3.8) :white_check_mark:
  • cinnamon-settings :white_check_mark:
  • cinnamon-panel :white_check_mark:
4 Likes

Updating fine, the desktop Xfce, Intel cpu and Intel graphics.
I update laptop later and report if something broken.
Thank you!

Hi,
so far Intel P4 + XFCE + NVIDIA seems ok.

i only got one new error msg: udev-configure-
But the printer had no problem printing afterwards..

export LC_ALL=C
[ ~]$ journalctl -p 3 -xb -0 

Nov 26 12:50:12  hp[443]: io/hpmud/pp.c 627: unable to read device-id ret=-1
Nov 26 12:50:15  systemd-coredump[466]: Process 389 (udev-configure-) of user 0 dumped core.
                                               
                                               Stack trace of thread 389:
                                               #0  0x00007f08abee7f25 raise (libc.so.6)
                                               #1  0x00007f08abed1897 abort (libc.so.6)
                                               #2  0x00007f08abf2b258 __libc_message (libc.so.6)
                                               #3  0x00007f08abf3277a malloc_printerr (libc.so.6)
                                               #4  0x00007f08abf3414c _int_free (libc.so.6)
                                               #5  0x000055da98dd7ccd n/a (udev-configure-printer)
                                               #6  0x000055da98dd8a58 n/a (udev-configure-printer)
                                               #7  0x000055da98dd610a n/a (udev-configure-printer)
                                               #8  0x00007f08abed3153 __libc_start_main (libc.so.6)
                                               #9  0x000055da98dd63ee n/a (udev-configure-printer)
-- Subject: Process 389 (udev-configure-) dumped core
-- Defined-By: systemd
-- Support: https://forum.manjaro.org/c/technical-issues-and-assistance
-- Documentation: man:core(5)
-- 
-- Process 389 (udev-configure-) crashed and dumped core.
-- 
-- This usually indicates a programming error in the crashing program and
-- should be reported to its vendor as a bug.
Nov 26 12:50:29  colord-sane[435]: io/hpmud/pp.c 627: unable to read device-id ret=-1

The rest seems ok.

screenfetch

 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     OS: Manjaro 18.1.3 Juhraya
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Kernel: x86_64 Linux 5.3.13-1-MANJARO
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Uptime: 8m
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ            β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Packages: 1371
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Shell: bash 5.0.11
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Resolution: 1920x1080
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     DE: Xfce4
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     WM: Xfwm4
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     WM Theme: Adapta-Maia
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     GTK Theme: Adapta-Eta-Maia [GTK2]
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Icon Theme: Papirus-Maia
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Font: Noto Sans 10
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Disk: 39G / 288G (15%)
                                  CPU: Intel Pentium 4 3.60GHz @ 2x 3.6GHz
                                  GPU: GeForce GT 240
                                  RAM: 1336MiB / 2993MiB

inxi -Fxzc0

System:    Host:  Kernel: 5.3.13-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0 Desktop: Xfce 4.14.1 
           Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: P5WD2-Premium v: Rev 1.xx serial: <filter> BIOS: American Megatrends v: 0422 
           date: 05/27/2005 
CPU:       Topology: Single Core model: Intel Pentium 4 bits: 64 type: MT arch: Netburst Smithfield rev: 3 L2 cache: 2048 KiB 
           flags: lm nx pae sse sse2 sse3 bogomips: 14456 
           Speed: 2800 MHz min/max: 2800/3600 MHz Core speeds (MHz): 1: 2800 2: 2800 
Graphics:  Device-1: NVIDIA GT215 [GeForce GT 240] driver: nvidia v: 340.107 bus ID: 08:00.0 
           Display: x11 server: X.Org 1.20.6 driver: nvidia resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce GT 240/PCIe/SSE2 v: 3.3.0 NVIDIA 340.107 direct render: Yes 
Audio:     Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus ID: 00:1b.0 
           Device-2: NVIDIA High Definition Audio driver: snd_hda_intel v: kernel bus ID: 08:00.1 
           Sound Server: ALSA v: k5.3.13-1-MANJARO 
Network:   Device-1: Marvell 88E8001 Gigabit Ethernet vendor: ASUSTeK driver: skge v: 1.14 port: 7800 bus ID: 01:05.0 
           IF: enp1s5 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           Device-2: Intel 82573V Gigabit Ethernet vendor: ASUSTeK driver: e1000e v: 3.2.6-k port: 9800 bus ID: 03:00.0 
           IF: enp3s0 state: down mac: <filter> 
Drives:    Local Storage: total: 298.09 GiB used: 38.33 GiB (12.9%) 
           ID-1: /dev/sda vendor: Western Digital model: WD3200BPVT-24JJ5T0 size: 298.09 GiB 
Partition: ID-1: / size: 286.06 GiB used: 38.33 GiB (13.4%) fs: ext4 dev: /dev/sda1 
           ID-2: swap-1 size: 6.45 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
Sensors:   Message: No sensors data was found. Is sensors configured? 
Info:      Processes: 156 Uptime: 8m Memory: 2.92 GiB used: 1.07 GiB (36.6%) Init: systemd Compilers: gcc: 9.2.0 Shell: bash 
           v: 5.0.11 inxi: 3.0.37 

LF

Are there any plans to update systemd to v243 (current systemd-stable is 243.162), or in other words, what exactly is holding it back?

2 Likes

Last I checked there is A LOT of stability issues with v243, so what is the rush to update to it?

Your "last" without any details sounds so meaningful.
Last I checked was on Nov 20th, and I've been running 243.4.0 (e51d9bf9e5ac5a6618c175cd9b5cfdc6733cd5d1) since then without a single issue.
Hence the question.

However I'm not thirsty about systemd versions bump, I was just curious at the time. I think the stability here is more important than in case of kernel version. With kernels we can boot another one at least.

1 Like

I'm running v243 on three computers since a month, zero issues.
The problem is that I still don't know what those stability issues are or ought to be?

2 Likes

They tried a while ago, at the release of 243 by upstream.

That could be something to look for, but I would say only after the new version of ICU and Python 3.8, which need a lot of attention already, gets published on Stable.

Also, upstream has released RCs for systemd 244, so perhaps systemd 243 will simply be skipped completely at that point.

3 Likes

Ah yes, now I remember the udev rules problem from that first thread you linked. I'm quite sure that one is fixed since long.

Skipping v243 might be a possibility, but v244 will probably introduce even more new things (and by extension, problems).

2 Likes

It takes months usually for them to release a new version. RCs and fresh releases are too buggy, but that 243 stable branch is already quite solid, to my mind.
With all that being said, I still think there's no need to hurry in case of systemd.

BTW my own udev bug that time was caused by my blind following some outdated battery saving manual, so I should have blamed myself (and I actually did).

2 Likes

I agree, no need to hurry, I was just wondering what's going on as we haven't got any systemd update for some time now.

On topic: this testing update was flawless, everything OK.

1 Like

Update itself went fine. How much issues are still there after the previous update it remains to be seen.

One of the completely borked out apps is Pamac. Before this update I couldn't update anything with it. It showed the packages but then showed error "no database available". Refreshing mirrors, updating database didn't help. But since I saw pacman-mirros in this update, I though this maid fix it.

Nope, it only got worse. Or maybe it just changed the bad into different bad. Let me explain:

After thoday's update 2 AUR updates remained. I wanted to update just one. So I unmarked one package, hit Apply, it told me some info about ignored packages and... app reloaded the view and setill see the same upades to do. Pamac did nothing and is unable to perform AUR updates. So I wonder, if the repo updates are fixed or not? This will be seen in next update batch.

Again, in terminal all works as it should, showing that Pamac broke completeltely. Just as Octopi, it can't do what it's meant to do. What the hell happened?

1 Like

I can confirm this behaviour on my end as well, both with the gui or the cli.

2 Likes

Isn't new, it's already occured in stable with me.

Temp Fix - Terminal --> pamac install "your package name" the newer updates of that package will install well from AUR.

The fastest way to stabilize the testing branch will be release some "stables" and continue working with more crowd input from the stable.

Then there is everyone crying that "Manjaro is unstable garbage" and stuff.

Which will most likely happen anyway, but still. :smile:

1 Like

Didn't see that before, tbh. The upgrade command in the cli doesn't work either (but maybe the install one does). In any case, I posted to confirm @michaldybczak's observations.

1 Like

Don't from manjarolinuxchannel on Vimeo.

1 Like

Drop some packages and updated linux54 ...

:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-11-26           2019-11-27
-------------------------------------------------------------------------------
               lightdm-slick-greeter              1.2.8-1              1.2.8-2
             manjaro-kde-tx-settings           20191122-1           20191126-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-11-26           2019-11-27
-------------------------------------------------------------------------------
                           alacritty              0.3.3-3              0.4.0-1
                  alacritty-terminfo              0.3.3-3              0.4.0-1
                          arch-audit             0.1.10-1             0.1.11-1
                           borgmatic             1.4.13-1             1.4.15-1
                            clipgrab              3.8.6-1              3.8.7-1
                        cozy-desktop             3.16.1-1             3.16.2-1
                                dpkg             1.19.7-1             1.19.7-2
                           electron6              6.1.4-2              6.1.5-1
                           git-annex        7.20191114-13        7.20191114-15
                             git-lfs              2.9.0-1              2.9.1-1
                  haskell-cheapskate           0.1.1.1-99          0.1.1.1-100
                   haskell-esqueleto              3.2.2-1              3.2.2-3
                 haskell-fast-logger             2.4.17-6              3.0.0-1
                      haskell-hakyll         4.12.5.2-128         4.12.5.2-129
                   haskell-hspec-wai             0.9.2-77             0.9.2-78
              haskell-hspec-wai-json             0.9.2-88             0.9.2-89
                haskell-monad-logger            0.3.30-95             0.3.31-2
                      haskell-pantry           0.1.1.1-67           0.1.1.1-69
                  haskell-persistent             2.10.4-3             2.10.4-5
               haskell-persistent-qq             2.9.1-83             2.9.1-85
           haskell-persistent-sqlite            2.10.5-29            2.10.5-31
         haskell-persistent-template              2.7.3-8             2.7.3-10
             haskell-persistent-test           2.0.3.0-34           2.0.3.0-36
                 haskell-rio-orphans           0.1.1.0-27           0.1.1.0-29
              haskell-servant-server            0.16.2-39            0.16.2-40
              haskell-wai-app-static          3.1.6.3-119          3.1.6.3-120
                   haskell-wai-extra            3.0.28-19            3.0.28-20
                  haskell-wai-logger             2.3.5-39              2.3.6-1
                       haskell-yesod            1.6.0-374            1.6.0-376
                  haskell-yesod-auth             1.6.8-45             1.6.8-47
                  haskell-yesod-core          1.6.16.1-29          1.6.16.1-31
               haskell-yesod-default            1.2.0-611            1.2.0-613
                  haskell-yesod-form             1.6.7-33             1.6.7-35
            haskell-yesod-persistent            1.6.0.3-8           1.6.0.3-10
                haskell-yesod-static          1.6.0.1-228          1.6.0.1-230
                  haskell-yesod-test              1.6.8-2              1.6.8-4
                         hledger-web              1.15-49              1.15-51
                              hoogle         5.0.17.11-28         5.0.17.11-29
                           hyperfine              1.8.0-1              1.9.0-1
                               idris             1.3.2-30             1.3.2-31
                                jmol           14.29.55-1            14.30.0-1
                               jsmol           14.29.55-1            14.30.0-1
                               magma              2.5.1-1              2.5.2-1
                               minio         2019.10.11-1         2019.10.12-1
                  nextcloud-app-mail             0.18.1-1             0.19.0-1
                   nodejs-lts-erbium            12.13.0-2            12.13.1-1
                            normaliz              3.8.2-1              3.8.3-1
                   npm-check-updates              3.2.1-1              3.2.2-1
                   pantheon-calendar  5.0.r112.26275ba6-1              5.0.1-1
                     pantheon-videos              2.6.3-1              2.7.0-1
         perl-alien-base-modulebuild               1.07-1               1.08-1
                          phpmyadmin              4.9.1-1              4.9.2-1
                                 pm2              4.1.2-1              4.2.0-1
                           postgrest             6.0.0-60             6.0.0-61
                          pygmentize              2.4.2-3              2.5.1-1
                   python-jsonschema              3.1.1-1              3.2.0-1
                        python-paste              3.2.2-4              3.2.3-1
                     python-pygments              2.4.2-3              2.5.1-1
                       python-pytest              5.2.4-1              5.3.0-1
                    python-responses             0.10.6-3             0.10.7-1
                     python2-apispec              2.0.2-1                    -
         python2-gcp-devrel-py-tools             0.0.15-4                    -
                  python2-jsonschema              3.1.1-1              3.2.0-1
                       python2-paste              3.2.2-4              3.2.3-1
                    python2-pygments              2.4.2-3              2.5.1-1
                        riot-desktop              1.5.3-1              1.5.4-1
                            riot-web              1.5.3-1              1.5.4-1
                       roundcubemail              1.4.0-1              1.4.1-1
                            ruby-ffi             1.11.2-1             1.11.3-1
                                 sbt            1:1.3.3-1            1:1.3.4-1
                               stack             2.1.3-78             2.1.3-80
                      tamarin-prover            1.4.1-190            1.4.1-192
                                tmux              2.9_a-4                3.0-1
                          tpm2-tools              4.0.1-1                4.1-1
                           uglify-js              3.6.9-1              3.7.0-1
                           verilator              4.020-1              4.022-1
                             xmldiff                2.3-2                2.4-1
               elementary-wallpapers                    -              5.5.0-1
                    openimagedenoise                    -              1.1.0-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-11-26           2019-11-27
-------------------------------------------------------------------------------
                             linux545.4rc8.d1117.gaf42d34-1              5.4.0-2
                     linux54-headers5.4rc8.d1117.gaf42d34-1              5.4.0-2


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-11-26           2019-11-27
-------------------------------------------------------------------------------
                              efivar                 37-2                 37-3
                               gnupg             2.2.17-3             2.2.18-1
                            iproute2              5.3.0-2              5.4.0-1
                               pcre2              10.33-2              10.34-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-11-26           2019-11-27
-------------------------------------------------------------------------------
                        gtk3-classic            3.24.12-1                    -
                   linux54-acpi_call           1.1.0-0.13              1.1.0-2
                    linux54-bbswitch             0.8-0.13                0.8-2
                 linux54-broadcom-wl    6.30.223.271-0.13       6.30.223.271-2
                linux54-nvidia-390xx         390.132-0.13            390.132-2
                linux54-nvidia-418xx         418.113-0.13            418.113-2
                linux54-nvidia-430xx          430.64-0.13             430.64-2
                linux54-nvidia-435xx          435.21-0.13             435.21-2
                linux54-nvidia-440xx          440.31-0.13             440.31-2
                    linux54-nvidiabl            0.88-0.13               0.88-2
                    linux54-tp_smapi            0.43-0.13               0.43-2
                 linux54-vhba-module        20190831-0.13           20190831-2
    linux54-virtualbox-guest-modules          6.0.14-0.13             6.0.14-2
     linux54-virtualbox-host-modules          6.0.14-0.13             6.0.14-2
                         linux54-zfs           0.8.2-0.13              0.8.2-2
                       linux54-r8168                    -           8.047.05-2
                   linux54-rtl8723bu                    -      4.3.9.3.13200-2


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-11-26           2019-11-27
-------------------------------------------------------------------------------
                         389-ds-base            1.4.2.3-4            1.4.2.4-1
                                 gjs           2:1.58.2-1           2:1.58.3-1
                             glslang          7.13.3496-1          7.13.3496-2
                              imlib2              1.5.1-1              1.6.0-1
                               krita              4.2.8-1            4.2.8.2-1
                            libepoxy              1.5.3-1              1.5.4-1
                             mariadb            10.4.10-1            10.4.10-2
                     mariadb-clients            10.4.10-1            10.4.10-2
                        mariadb-libs            10.4.10-1            10.4.10-2
                               mytop            10.4.10-1            10.4.10-2
                         python-dbus             1.2.12-1             1.2.14-1
                  python-dbus-common             1.2.12-1             1.2.14-1
                        python2-dbus             1.2.12-1             1.2.14-1
                        sof-firmware                    -              1.3.1-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-11-26           2019-11-27
-------------------------------------------------------------------------------
                  lib32-gtk3-classic            3.24.12-1                    -


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-11-26           2019-11-27
-------------------------------------------------------------------------------
                        lib32-imlib2              1.5.1-1              1.6.0-1
                      lib32-libepoxy              1.5.3-1              1.5.4-1
                         lib32-pcre2              10.33-1              10.34-1
2 Likes

Forum kindly sponsored by