[Testing Update] 2019-07-07 - Qt5, Browsers, Upstream rebuilds

Hello community,

I am happy to announce another Testing Update.

We had a blast at Tübix 2019!

Some might noticed that since the #snapcraftsummit a lot of package changes went into Manjaro and our available RCs. Also we didn't yet announce 18.1.0-rc3 officially yet. We are still polishing the snap experience for our users. XFCE and Gnome will come with Gnome-Software and our KDE edition has Discover, both with snap support enabled.

This way everybody can easily access the snap store by a click and don't has to hassle to get snaps enabled. This enables us to ship even more proprietary software, which we couldn't before. For example check out on how you may install Spotify on Manjaro.

This update holds the following changes:

  • Qt5 got updated to 5.13.0. Please tell us if we had missed some Qt-based application to be rebuilt against this new series.
  • more Cinnamon, XFCE and Deepin upgrades
  • Palemoon and Firefox-Dev got renewed
  • the usual upstream rebuilds
  • Manjaro Juhraya ISOs got updated, including snap support pre-activated: XFCE, KDE, Gnome

Give us the usual feedback and let us know what you think about this update.


Current supported Kernels

  • linux316 3.16.69
  • linux44 4.4.183 (no legacy nvidia-340 module!)
  • linux49 4.9.183
  • linux414 4.14.130
  • linux419 4.19.56
  • linux51 5.1.16
  • linux52 5.2-rc6 (few extramodules build, but not all yet!)
  • linux419-rt 4.19.50_rt22
  • linux50-rt 5.0.21_rt15

Package Updates (Sun Jul 7 08:55:14 CEST 2019)

  • testing community x86_64: 499 new and 497 removed package(s)
  • testing core x86_64: 8 new and 8 removed package(s)
  • testing extra x86_64: 186 new and 186 removed package(s)
  • testing multilib x86_64: 9 new and 9 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-30           2019-07-07
-------------------------------------------------------------------------------
                            cinnamon           4.0.10-1.2            4.2.0-2.1
        deepin-file-manager-nomodule            4.8.6.4-1            4.8.6.4-2
                   game-devices-udev                0.3-1                0.4-1
                               hyper              2.1.2-1              3.0.2-1
               lightdm-slick-greeter              1.2.4-1              1.2.5-1
                          linux50-rt        5.0.21_rt14-1        5.0.21_rt15-1
                linux50-rt-acpi_call              1.1.0-6              1.1.0-7
                 linux50-rt-bbswitch                0.8-6                0.8-7
              linux50-rt-broadcom-wl       6.30.223.271-6       6.30.223.271-7
                 linux50-rt-catalyst        15.201.1151-6        15.201.1151-7
                  linux50-rt-headers        5.0.21_rt14-1        5.0.21_rt15-1
             linux50-rt-nvidia-340xx            340.107-6            340.107-7
             linux50-rt-nvidia-390xx            390.116-6            390.116-7
                   linux50-rt-nvidia             430.26-2             430.26-3
                 linux50-rt-nvidiabl               0.88-6               0.88-7
                    linux50-rt-r8168           8.045.08-6           8.045.08-7
                linux50-rt-rtl8723bu      4.3.9.3.13200-6                    -
                 linux50-rt-tp_smapi               0.41-6               0.41-7
              linux50-rt-vhba-module           20190410-2           20190410-3
 linux50-rt-virtualbox-guest-modules              6.0.8-2              6.0.8-3
  linux50-rt-virtualbox-host-modules              6.0.8-2              6.0.8-3
               manjaro-mate-settings           20190609-1           20190704-1
                          mate-tweak            19.10.0-1            19.10.1-2
                           mintstick              1.3.9-1              1.4.0-1
                            pacredir            0.4.2-1.1            0.4.2-1.2
                        palemoon-bin             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-ar             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-bg             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-cs             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-da             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-de             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-el             28.6.0-1           28.6.0.1-1
                 palemoon-i18n-en-gb             28.6.0-1           28.6.0.1-1
                 palemoon-i18n-es-ar             28.6.0-1           28.6.0.1-1
                 palemoon-i18n-es-es             28.6.0-1           28.6.0.1-1
                 palemoon-i18n-es-mx             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-fi             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-fr             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-gl             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-hr             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-hu             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-id             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-is             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-it             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-ja             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-kn             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-ko             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-nl             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-pl             28.6.0-1           28.6.0.1-1
                 palemoon-i18n-pt-br             28.6.0-1           28.6.0.1-1
                 palemoon-i18n-pt-pt             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-ro             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-ru             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-sk             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-sl             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-sr             28.6.0-1           28.6.0.1-1
                 palemoon-i18n-sv-se             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-tl             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-tr             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-uk             28.6.0-1           28.6.0.1-1
                    palemoon-i18n-vi             28.6.0-1           28.6.0.1-1
                 palemoon-i18n-zh-cn             28.6.0-1           28.6.0.1-1
                 palemoon-i18n-zh-tw             28.6.0-1           28.6.0.1-1
                        pocketsphinx          5prealpha-2                    -
         python-jade-application-kit              2.0.6-2              2.0.7-2
                        python3-xcpf            2018.12-1             2019-1.1
                          sphinxbase          5prealpha-2                    -


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-30           2019-07-07
-------------------------------------------------------------------------------
                                 ack              3.0.1-1              3.0.2-1
                              adrdox              1.0.0-1              1.0.0-2
                                anki             2.1.13-2             2.1.14-1
                             ansible              2.8.1-1              2.8.2-1
                 appstream-generator              0.7.7-2              0.7.7-3
                             argbash              2.8.0-2              2.8.1-1
                           auditbeat              7.1.1-1              7.2.0-1
                             aws-cli           1.16.188-1           1.16.193-1
                               bazel             0.27.0-1             0.27.1-1
                   blender1 7:2.79.b.git6.054dbb83-31 7:2.79.b.git7.054dbb83-2
                               byacc           20180609-1           20190617-1
                             calibre             3.44.0-1             3.44.0-3
                              catch2              2.8.0-1              2.9.1-1
                              catimg              2.5.0-1              2.6.0-1
                      chewing-editor              0.1.1-4              0.1.1-5
                             chezmoi             1.5.6-13             1.5.10-1
                            cinnamon             4.0.10-2              4.2.0-2
                    cinnamon-session              4.2.0-1              4.2.1-1
                        cozy-desktop             3.13.3-1             3.14.0-1
                              cython            0.29.10-1            0.29.11-1
                             cython2            0.29.10-1            0.29.11-1
                        d-containers      0.8.0alpha.13-1      0.8.0alpha.13-2
                          d-mir-core              0.3.0-1              0.3.0-2
                    d-stdx-allocator              3.0.2-3              3.0.2-4
                         deepin-dock             4.10.5-1             4.10.5-2
                 deepin-file-manager          1:4.8.6.4-2          1:4.8.6.4-3
                         deepin-kwin             0.0.11-1           0.0.11.1-1
              deepin-qt-dbus-factory              1.1.5-2              1.1.5-3
               deepin-qt5dxcb-plugin              1.2.2-2              1.2.5-1
               deepin-qt5integration             0.3.12-2             0.3.12-3
                             diet-ng              1.5.0-7              1.5.0-8
                          displaycal            3.8.2.0-1            3.8.3.0-1
                                 dmd          1:2.086.0-1          1:2.087.0-1
                            dmd-docs          1:2.086.0-1          1:2.087.0-1
                              docker          1:18.09.6-1          1:18.09.7-1
                              dosbox             0.74.2-2             0.74.3-1
                    dragonfly-reverb              2.0.0-1              2.0.0-2
                             dtkcore           1:2.0.14-1           1:2.0.15-1
                           dtkwidget             2.0.14-2             2.0.14-3
                               dtkwm             2.0.11-3             2.0.11-4
                              dtools            2.086.0-1            2.087.0-1
                                 dub             1.15.0-1             1.16.0-1
                               dunst              1.4.0-1              1.4.1-1
                       elasticsearch              7.1.1-1              7.2.0-1
                           electron4              4.2.5-1              4.2.6-1
                               elisa              0.4.1-1              0.4.2-1
                          emscripten            1.38.36-5            1.38.37-1
                          fanficfare              3.8.0-1              3.9.0-2
                              faudio           19.06.07-1              19.07-1
                           fcitx-qt5              1.2.3-8              1.2.3-9
                            filebeat              7.1.1-1              7.2.0-1
           firefox-developer-edition            68.0b14-1             69.0b2-1
  firefox-developer-edition-i18n-ach            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-af            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-an            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ar            68.0b14-1             69.0b2-1
  firefox-developer-edition-i18n-ast            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-az            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-be            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-bg            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-bn            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-br            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-bs            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ca            68.0b14-1             69.0b2-1
  firefox-developer-edition-i18n-cak            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-cs            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-cy            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-da            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-de            68.0b14-1             69.0b2-1
  firefox-developer-edition-i18n-dsb            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-el            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-en-ca            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-en-gb            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-en-us            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-eo            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-es-ar            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-es-cl            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-es-es            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-es-mx            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-et            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-eu            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-fa            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ff            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-fi            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-fr            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-fy-nl            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-ga-ie            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-gd            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-gl            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-gn            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-gu-in            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-he            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-hi-in            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-hr            68.0b14-1             69.0b2-1
  firefox-developer-edition-i18n-hsb            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-hu            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-hy-am            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ia            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-id            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-is            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-it            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ja            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ka            68.0b14-1             69.0b2-1
  firefox-developer-edition-i18n-kab            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-kk            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-km            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-kn            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ko            68.0b14-1             69.0b2-1
  firefox-developer-edition-i18n-lij            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-lt            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-lv            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-mk            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-mr            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ms            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-my            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-nb-no            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-ne-np            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-nl            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-nn-no            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-oc            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-pa-in            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-pl            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-pt-br            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-pt-pt            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-rm            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ro            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ru            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-si            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-sk            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-sl            68.0b14-1             69.0b2-1
  firefox-developer-edition-i18n-son            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-sq            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-sr            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-sv-se            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ta            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-te            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-th            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-tr            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-uk            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-ur            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-uz            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-vi            68.0b14-1             69.0b2-1
   firefox-developer-edition-i18n-xh            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-zh-cn            68.0b14-1             69.0b2-1
firefox-developer-edition-i18n-zh-tw            68.0b14-1             69.0b2-1
  firefox-extension-https-everywhere           2019.6.4-1          2019.6.27-1
     firefox-extension-privacybadger          2019.2.19-1         2019.7.1.1-1
                            flashrom              1.0.1-1                1.1-1
                          flawfinder              2.0.9-1             2.0.10-1
                       gambas3-devel             3.13.0-3             3.13.0-4
                     gambas3-gb-args             3.13.0-3             3.13.0-4
                    gambas3-gb-cairo             3.13.0-3             3.13.0-4
                    gambas3-gb-chart             3.13.0-3             3.13.0-4
                  gambas3-gb-clipper             3.13.0-3             3.13.0-4
                  gambas3-gb-complex             3.13.0-3             3.13.0-4
                 gambas3-gb-compress             3.13.0-3             3.13.0-4
                    gambas3-gb-crypt             3.13.0-3             3.13.0-4
                     gambas3-gb-data             3.13.0-3             3.13.0-4
                       gambas3-gb-db             3.13.0-3             3.13.0-4
                  gambas3-gb-db-form             3.13.0-3             3.13.0-4
                 gambas3-gb-db-mysql             3.13.0-3             3.13.0-4
                  gambas3-gb-db-odbc             3.13.0-3             3.13.0-4
            gambas3-gb-db-postgresql             3.13.0-3             3.13.0-4
               gambas3-gb-db-sqlite3             3.13.0-3             3.13.0-4
                     gambas3-gb-dbus             3.13.0-3             3.13.0-4
                  gambas3-gb-desktop             3.13.0-3             3.13.0-4
            gambas3-gb-desktop-gnome             3.13.0-3             3.13.0-4
              gambas3-gb-desktop-x11             3.13.0-3             3.13.0-4
           gambas3-gb-eval-highlight             3.13.0-3             3.13.0-4
                     gambas3-gb-form             3.13.0-3             3.13.0-4
              gambas3-gb-form-dialog             3.13.0-3             3.13.0-4
              gambas3-gb-form-editor             3.13.0-3             3.13.0-4
                 gambas3-gb-form-mdi             3.13.0-3             3.13.0-4
               gambas3-gb-form-stock             3.13.0-3             3.13.0-4
            gambas3-gb-form-terminal             3.13.0-3             3.13.0-4
                      gambas3-gb-gmp             3.13.0-3             3.13.0-4
                      gambas3-gb-gsl             3.13.0-3             3.13.0-4
                      gambas3-gb-gtk             3.13.0-3             3.13.0-4
               gambas3-gb-gtk-opengl             3.13.0-3             3.13.0-4
                     gambas3-gb-gtk3             3.13.0-3             3.13.0-4
                    gambas3-gb-httpd             3.13.0-3             3.13.0-4
                    gambas3-gb-image             3.13.0-3             3.13.0-4
             gambas3-gb-image-effect             3.13.0-3             3.13.0-4
              gambas3-gb-image-imlib             3.13.0-3             3.13.0-4
                 gambas3-gb-image-io             3.13.0-3             3.13.0-4
                  gambas3-gb-inotify             3.13.0-3             3.13.0-4
                   gambas3-gb-libxml             3.13.0-3             3.13.0-4
                  gambas3-gb-logging             3.13.0-3             3.13.0-4
                      gambas3-gb-map             3.13.0-3             3.13.0-4
                 gambas3-gb-markdown             3.13.0-3             3.13.0-4
                    gambas3-gb-media             3.13.0-3             3.13.0-4
               gambas3-gb-media-form             3.13.0-3             3.13.0-4
                gambas3-gb-memcached             3.13.0-3             3.13.0-4
                     gambas3-gb-mime             3.13.0-3             3.13.0-4
                    gambas3-gb-mysql             3.13.0-3             3.13.0-4
                  gambas3-gb-ncurses             3.13.0-3             3.13.0-4
                      gambas3-gb-net             3.13.0-3             3.13.0-4
                 gambas3-gb-net-curl             3.13.0-3             3.13.0-4
                 gambas3-gb-net-pop3             3.13.0-3             3.13.0-4
                 gambas3-gb-net-smtp             3.13.0-3             3.13.0-4
                   gambas3-gb-openal             3.13.0-3             3.13.0-4
                   gambas3-gb-opengl             3.13.0-3             3.13.0-4
              gambas3-gb-opengl-glsl             3.13.0-3             3.13.0-4
               gambas3-gb-opengl-glu             3.13.0-3             3.13.0-4
               gambas3-gb-opengl-sge             3.13.0-3             3.13.0-4
                  gambas3-gb-openssl             3.13.0-3             3.13.0-4
                   gambas3-gb-option             3.13.0-3             3.13.0-4
                     gambas3-gb-pcre             3.13.0-3             3.13.0-4
                      gambas3-gb-pdf             3.13.0-3             3.13.0-4
                      gambas3-gb-qt5             3.13.0-3             3.13.0-4
               gambas3-gb-qt5-opengl             3.13.0-3             3.13.0-4
               gambas3-gb-qt5-webkit             3.13.0-3             3.13.0-4
                   gambas3-gb-report             3.13.0-3             3.13.0-4
                  gambas3-gb-scanner             3.13.0-3             3.13.0-4
                      gambas3-gb-sdl             3.13.0-3             3.13.0-4
                gambas3-gb-sdl-sound             3.13.0-3             3.13.0-4
                     gambas3-gb-sdl2             3.13.0-3             3.13.0-4
               gambas3-gb-sdl2-audio             3.13.0-3             3.13.0-4
                 gambas3-gb-settings             3.13.0-3             3.13.0-4
                   gambas3-gb-signal             3.13.0-3             3.13.0-4
                     gambas3-gb-term             3.13.0-3             3.13.0-4
                     gambas3-gb-util             3.13.0-3             3.13.0-4
                 gambas3-gb-util-web             3.13.0-3             3.13.0-4
                      gambas3-gb-v4l             3.13.0-3             3.13.0-4
                       gambas3-gb-vb             3.13.0-3             3.13.0-4
                      gambas3-gb-web             3.13.0-3             3.13.0-4
                 gambas3-gb-web-feed             3.13.0-3             3.13.0-4
                 gambas3-gb-web-form             3.13.0-3             3.13.0-4
                      gambas3-gb-xml             3.13.0-3             3.13.0-4
                 gambas3-gb-xml-html             3.13.0-3             3.13.0-4
                  gambas3-gb-xml-rpc             3.13.0-3             3.13.0-4
                 gambas3-gb-xml-xslt             3.13.0-3             3.13.0-4
                         gambas3-ide             3.13.0-3             3.13.0-4
                     gambas3-runtime             3.13.0-3             3.13.0-4
                      gambas3-script             3.13.0-3             3.13.0-4
                            gammaray             2.10.0-1             2.11.0-1
                                gcin              2.8.9-2              2.8.9-3
                                gdal              2.4.1-3              3.0.0-1
                                geos              3.7.1-1              3.7.2-1
                            gir-to-d             0.19.0-2             0.19.0-3
                           git-annex        7.20190615-12        7.20190615-13
                              gitlab             12.0.2-1             12.0.3-1
                       gitlab-runner             12.0.0-1             12.0.1-1
                               glibd              2.1.0-2              2.1.0-3
                          googlemaps           20180602-6           20180602-7
                              gradle              5.4.1-1                5.5-1
                          gradle-doc              5.4.1-1                5.5-1
                          gradle-src              5.4.1-1                5.5-1
                                grpc             1.21.4-1             1.22.0-1
                            grpc-cli             1.21.4-1             1.22.0-1
                                gtkd              3.9.0-1              3.9.0-2
                       haskell-■■■■■              0.46-41              0.46-42
                  haskell-config-ini           0.2.4.0-39           0.2.4.0-40
                      haskell-hakyll          4.12.5.2-46          4.12.5.2-47
                       haskell-ipynb               0.1-46               0.1-47
                   haskell-microlens             0.4.10-5           0.4.11.1-1
             haskell-microlens-aeson            2.3.0.4-4            2.3.0.4-5
               haskell-microlens-ghc             0.4.10-5           0.4.11.1-1
               haskell-microlens-mtl          0.1.11.1-16            0.2.0.1-1
          haskell-microlens-platform            0.3.11-25              0.4.0-1
                haskell-microlens-th            0.4.2.3-9            0.4.3.1-2
           haskell-persistent-sqlite             2.9.3-33             2.9.3-34
                         haskell-rio           0.1.9.2-16           0.1.9.2-17
                         haskell-vty            5.25.1-26            5.25.1-27
                       haskell-yesod            1.6.0-293            1.6.0-294
                  haskell-yesod-auth             1.6.7-12             1.6.7-13
                  haskell-yesod-core            1.6.14-48            1.6.14-49
               haskell-yesod-default            1.2.0-546            1.2.0-547
                  haskell-yesod-form             1.6.5-10             1.6.5-11
            haskell-yesod-persistent           1.6.0.2-46           1.6.0.2-47
                haskell-yesod-static          1.6.0.1-145          1.6.0.1-146
                  haskell-yesod-test           1.6.6.1-39           1.6.6.1-40
                            hasktags            0.71.2-32            0.71.2-33
                   heartbeat-elastic              7.1.1-1              7.2.0-1
                          hexer-hobu              1.4.0-2              1.4.0-3
                         hledger-api              1.14-81              1.14-82
                          hledger-ui            1.14.2-41            1.14.2-42
                         hledger-web            1.14.1-86            1.14.1-87
                                 hub             2.12.0-1             2.12.1-1
                            i3status               2.12-2               2.13-1
               intel-compute-runtime        19.25.13237-1        19.26.13286-1
                  intel-media-driver             19.1.0-1             19.2.0-1
                              iperf3                3.6-1                3.7-1
                             ipvsadm               1.29-2               1.30-1
                                jadx              0.9.0-1              1.0.0-1
                         jami-daemon           20190503-1           20190603-1
                          jami-gnome           20190503-1           20190603-1
                         journalbeat              7.1.1-1              7.2.0-1
                          jupyterlab              1.0.0-1              1.0.1-1
                             kak-lsp              6.1.0-1              6.2.1-1
                             kakoune         2019.01.20-1         2019.07.01-1
                          keepalived             2.0.16-2             2.0.17-1
                               khard             0.13.0-1             0.14.0-1
                              kibana              7.1.1-1              7.2.0-1
                               kitty             0.14.2-1             0.14.2-2
                              kstars            1:3.3.1-1            1:3.3.2-1
               kvantum-theme-materia           20190613-1           20190620-1
                                 ldc           2:1.15.0-1           2:1.16.0-1
                          libgeotiff              1.4.3-1              1.5.1-1
                       libjamiclient           20190503-1           20190603-1
                          liblphobos           2:1.15.0-1           2:1.16.0-1
                       libmicrohttpd             0.9.64-1             0.9.65-1
                           libphobos          1:2.086.0-1          1:2.087.0-1
                            libqtxdg              3.3.1-4              3.3.1-5
                       libspatialite            4.3.0.a-4            4.3.0.a-5
                                lmms              1.2.0-1              1.2.0-2
                            logstash              7.1.1-1              7.2.0-1
                           lua-mpack              1.0.7-2              1.0.8-1
                         lua51-mpack              1.0.7-2              1.0.8-1
                         lua52-mpack              1.0.7-2              1.0.8-1
                       lxqt-qtplugin             0.14.0-1             0.14.0-2
                               lynis              2.7.4-1              2.7.5-1
                              mapnik             3.0.21-4             3.0.22-1
                         materia-kde           20190613-1           20190620-1
                      matrix-synapse             0.99.5-1              1.1.0-1
                          merkaartor             0.18.3-7             0.18.3-8
                          metricbeat              7.1.1-1              7.2.0-1
                                mill              0.4.1-1              0.4.2-1
                            minikube              1.2.0-1              1.2.0-2
                               minio         2019.06.27-1         2019.07.05-1
                              muffin              4.0.7-1              4.2.0-1
                     multipath-tools              0.8.1-2              0.8.2-1
                              mumble           1.3.0rc2-1           1.3.0rc2-2
                              murmur           1.3.0rc2-1           1.3.0rc2-2
                           musescore              3.2.1-1              3.2.2-1
                          mustache-d             0.1.3-13             0.1.3-14
                              neovim              0.3.7-3              0.3.8-1
                  nextcloud-app-deck              0.6.2-1              0.6.4-1
                                nmon                16j-1                16k-1
                            node-gyp              4.0.0-1              5.0.0-1
                                 npm              6.9.2-1             6.10.0-1
                   npm-check-updates             3.1.12-1             3.1.15-1
                             opendht            1:1.9.4-1            1:1.9.5-1
                            openshot              2.4.4-1              2.4.4-2
                          opensubdiv              3.3.3-1              3.4.0-1
                          packetbeat              7.1.1-1              7.2.0-1
                            pacredir              0.4.1-1              0.4.2-1
                              pandoc              2.7.3-3              2.7.3-4
                     pandoc-citeproc            0.16.2-70            0.16.2-71
                     pandoc-crossref           0.3.4.1-51           0.3.4.1-52
                  papirus-icon-theme           20190615-1           20190701-1
                            paraview              5.6.1-1              5.6.1-2
                     parity-ethereum              2.4.8-1              2.4.9-1
                                pdal              1.9.1-1              1.9.1-2
                            pgadmin4                4.8-1               4.10-1
                            php-grpc             1.21.4-1             1.22.0-1
                          pigeonhole              0.5.6-1              0.5.6-2
                                pius              2.2.7-1              3.0.0-1
     plasma5-applets-thermal-monitor              1.2.9-1              1.2.9-2
                                poco              1.9.0-2              1.9.2-1
                               ponyc             0.28.1-1             0.29.0-1
                             postgis              2.5.1-2              2.5.2-1
                                proj              5.2.0-1              6.1.0-1
                 python-aws-xray-sdk              2.4.2-1              2.4.2-2
                        python-boto3            1.9.178-1            1.9.183-1
                     python-botocore           1.12.178-1           1.12.183-1
                         python-cmd2             0.9.13-1             0.9.14-1
                      python-etesync              0.8.1-1              0.8.3-1
                         python-gdal              2.4.1-3              3.0.0-1
                       python-grpcio             1.21.4-1             1.22.0-1
                   python-hypothesis             4.24.6-1             4.26.1-1
                        python-json5              0.8.4-2              0.8.5-1
               python-jsonrpc-server              0.1.2-2              0.2.0-1
                   python-matplotlib              3.1.0-1              3.1.1-1
                     python-micawber              0.4.1-1              0.5.0-1
                       python-mpi4py              3.0.1-1              3.0.2-1
                          python-pbr              5.3.1-1              5.4.0-1
                       python-pg8000             1.13.1-1             1.13.2-1
                       python-piexif              1.1.2-1              1.1.3-1
                       python-pyproj              1.9.6-1              2.2.0-1
     python-sphinxcontrib-websupport              1.1.0-2              1.1.2-1
                    python-texttable              1.6.1-2              1.6.2-1
                      python-tomlkit              0.5.3-3              0.5.5-1
                       python2-boto3            1.9.178-1            1.9.183-1
                    python2-botocore           1.12.178-1           1.12.183-1
                        python2-gdal              2.4.1-3              3.0.0-1
                  python2-hypothesis             4.24.6-1             4.26.1-1
                      python2-mpi4py              3.0.1-1              3.0.2-1
                    python2-networkx                2.2-1                2.2-2
                         python2-pbr              5.3.1-1              5.4.0-1
                      python2-pyproj              1.9.6-1              2.2.0-1
                     python2-pysaml2              4.6.5-1                    -
    python2-sphinxcontrib-websupport              1.1.0-2              1.1.2-1
                                qcad           3.22.1.2-1           3.22.1.3-1
                                qgis              3.6.3-1              3.8.0-1
                           qmapshack             1.13.0-1             1.13.0-2
                    qt5-styleplugins    5.0.0.20170311-14    5.0.0.20170311-15
                               qt5ct               0.39-1               0.39-2
                             radare2              3.5.1-1              3.6.0-1
                      radare2-cutter              1.8.2-1           2feb8d12-1
                                repo             1.13.2-1             1.13.3-1
                             restbed    4.6+89+ga1e9c97-1   4.6+104+gf74f932-1
                            sagemath                8.8-1                8.8-2
                    sagemath-jupyter                8.8-1                8.8-2
                               scala             2.12.8-1             2.13.0-1
                          scala-docs             2.12.8-1             2.13.0-1
                       scala-sources             2.12.8-1             2.13.0-1
                              semver              6.1.2-1              6.2.0-1
                            shapelib              1.4.1-2              1.5.0-2
                          shellcheck            0.6.0-140            0.6.0-141
                             skrooge             2.19.1-2             2.20.0-1
                              sqlmap              1.3.6-1              1.3.7-1
                               stack           1.9.3.1-73           1.9.3.1-74
                      tamarin-prover            1.4.1-103            1.4.1-104
                   teamspeak3-server              3.8.0-1              3.9.1-1
                    telegram-desktop             1.7.10-5             1.7.10-6
                           termtosvg              0.8.0-1              0.9.0-1
                            three.js               r106-1               r106-2
                               tilix              1.9.3-2              1.9.3-3
                          tpm2-tools              3.1.4-1              3.2.0-1
                   translate-toolkit              2.3.1-1              2.4.0-1
                        ttf-ionicons              4.5.8-1              4.6.1-1
                       ttf-joypixels              5.0.2-1              5.0.2-2
         v2ray-domain-list-community         20190627.1-1         20190704.1-1
                              vibe-d              0.8.5-1              0.8.5-2
                              viking              1.6.2-7                1.7-1
                              vsftpd              3.0.3-4              3.0.3-6
                                 vtk              8.2.0-3              8.2.0-5
                          wanderlust           20190416-1           20190702-1
                              weston              6.0.0-1              6.0.1-1
                        wire-desktop           3.9.2895-3           3.9.2895-4
                      wireguard-dkms       0.0.20190601-1       0.0.20190702-1
                     wireguard-tools       0.0.20190601-1       0.0.20190702-1
                              wpscan            1:3.5.3-1            1:3.5.4-1
                               xonsh              0.9.6-1              0.9.7-1
                             xreader              2.0.2-1              2.2.1-1
                          xwallpaper              0.5.0-1              0.6.2-1
                          youtube-dl         2019.06.21-1         2019.07.02-1
             yubikey-personalization             1.19.3-1             1.20.0-1
                               zcash            2.0.5_2-1              2.0.6-1
                         baidupcs-go                    -              3.5.6-1
                              coturn                    -            4.5.1.1-5
                        emptyepsilon                    -         2019.05.21-2
                              menhir                    -           20190626-1
                              motion                    -              4.2.2-1
                   python-sshpubkeys                    -              3.1.0-1
                      python-tinycss                    -                0.4-3


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-30           2019-07-07
-------------------------------------------------------------------------------
                                grub             2.03.6-4               2.04-1
                             linux51             5.1.15-1             5.1.16-1
                     linux51-headers             5.1.15-1             5.1.16-1
                             linux525.2rc6.d0623.g4b972a0-15.2rc7.d0630.g6fbc727-1
                     linux52-headers5.2rc6.d0623.g4b972a0-15.2rc7.d0630.g6fbc727-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-30           2019-07-07
-------------------------------------------------------------------------------
                              argon2           20171227-3           20190702-1
                               bzip2              1.0.6-8              1.0.7-2
                      dnssec-anchors           20181003-1           20190629-1
                              tzdata              2019a-1              2019b-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-30           2019-07-07
-------------------------------------------------------------------------------
                           calamares              3.2.9-4              3.2.9-5
               calamares-git 3.2.10.r6133.da8f45ae1-1 3.2.11.r6142.d07b529c9-1
                  linux414-acpi_call            1.1.0-106            1.1.0-107
                   linux414-bbswitch              0.8-106              0.8-107
                linux414-broadcom-wl     6.30.223.271-106     6.30.223.271-107
                   linux414-catalyst    1:15.201.1151-106    1:15.201.1151-107
                linux414-ndiswrapper             1.61-106             1.61-107
                     linux414-nvidia           1:430.26-4           1:430.26-5
               linux414-nvidia-340xx           340.107-65           340.107-66
               linux414-nvidia-390xx           390.116-24           390.116-25
                   linux414-nvidiabl             0.88-106             0.88-107
                      linux414-r8168          8.047.01-12          8.047.01-13
                  linux414-rt3562sta       2.4.1.1_r4-105       2.4.1.1_r4-106
                   linux414-tp_smapi             0.41-106             0.41-107
                linux414-vhba-module          20190410-11          20190410-12
   linux414-virtualbox-guest-modules             6.0.8-10             6.0.8-11
    linux414-virtualbox-host-modules             6.0.8-10             6.0.8-11
                        linux414-zfs              0.8.1-3              0.8.1-4
                      linux419-r8168          8.047.01-13          8.047.01-14
                  linux419-rtl8723bu   4.3.9.3.13200.0-32   4.3.9.3.13200.0-33
                   linux419-tp_smapi              0.41-48              0.41-49
                linux419-vhba-module          20190410-12          20190410-13
   linux419-virtualbox-guest-modules             6.0.8-11             6.0.8-12
    linux419-virtualbox-host-modules             6.0.8-11             6.0.8-12
                   linux51-acpi_call             1.1.0-14             1.1.0-15
                    linux51-bbswitch               0.8-14               0.8-15
                 linux51-broadcom-wl      6.30.223.271-14      6.30.223.271-15
                    linux51-catalyst     1:15.201.1151-11     1:15.201.1151-12
                 linux51-ndiswrapper              1.61-14              1.61-15
                      linux51-nvidia           1:430.26-6           1:430.26-7
                linux51-nvidia-340xx           340.107-11           340.107-12
                linux51-nvidia-390xx           390.116-11           390.116-12
                    linux51-nvidiabl              0.88-14              0.88-15
                       linux51-r8168          8.047.01-13          8.047.01-14
                   linux51-rtl8723bu     4.3.9.3.13200-14     4.3.9.3.13200-15
                    linux51-tp_smapi              0.41-14              0.41-15
                 linux51-vhba-module          20190410-12          20190410-13
    linux51-virtualbox-guest-modules             6.0.8-12             6.0.8-13
     linux51-virtualbox-host-modules             6.0.8-12             6.0.8-13
                         linux51-zfs              0.8.1-5              0.8.1-6
                   linux52-acpi_call           1.1.0-0.10           1.1.0-0.11
                    linux52-bbswitch             0.8-0.10             0.8-0.11
                 linux52-broadcom-wl    6.30.223.271-0.10    6.30.223.271-0.11
                 linux52-ndiswrapper            1.61-0.10            1.61-0.11
                      linux52-nvidia        1:430.26-0.10        1:430.26-0.11
                    linux52-nvidiabl            0.88-0.10            0.88-0.11
                       linux52-r8168        8.047.01-0.10        8.047.01-0.11
                   linux52-rtl8723bu   4.3.9.3.13200-0.10   4.3.9.3.13200-0.11
                 linux52-vhba-module        20190410-0.10        20190410-0.11
    linux52-virtualbox-guest-modules           6.0.8-0.10           6.0.8-0.11
     linux52-virtualbox-host-modules           6.0.8-0.10           6.0.8-0.11
                         linux52-zfs           0.8.1-0.10           0.8.1-0.11
              manjaro-tools-base-git      r2788.ba2ffeb-1      r2789.1b32aa2-1
               manjaro-tools-iso-git      r2788.ba2ffeb-1      r2789.1b32aa2-1
               manjaro-tools-pkg-git      r2788.ba2ffeb-1      r2789.1b32aa2-1
              manjaro-tools-yaml-git      r2788.ba2ffeb-1      r2789.1b32aa2-1
                            pamac-qt              0.2.0-4              0.2.0-5
                            qt5-base           5.12.4-2.2           5.13.0-7.1
             qt5-xcb-private-headers           5.12.4-2.2           5.13.0-7.1
                         thunar-gtk3              1.8.7-2              1.8.7-3
                    xfce4-panel-gtk3             4.13.5-5             4.13.5-6
                      xfdesktop-gtk3             4.13.5-1             4.13.5-2
                          xfwm4-gtk3             4.13.3-1             4.13.3-2


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-30           2019-07-07
-------------------------------------------------------------------------------
                             akonadi            19.04.2-2            19.04.2-4
                   black-hole-solver              1.0.0-1              1.2.1-1
                        cups-filters             1.25.0-1             1.25.1-1
                             firefox             67.0.4-1             67.0.4-2
                           freetype2             2.10.0-2             2.10.1-1
                     freetype2-demos             2.10.0-2             2.10.1-1
                      freetype2-docs             2.10.0-2             2.10.1-1
                              garcon              0.6.2-1              0.6.3-1
                      graphicsmagick             1.3.31-3             1.3.32-1
               gtk-update-icon-cache           1:3.24.9-1          1:3.24.10-1
                                gtk3           1:3.24.9-1          1:3.24.10-1
                                gvim           8.1.1467-2           8.1.1635-1
                         imagemagick           7.0.8.50-1           7.0.8.53-1
                     imagemagick-doc           7.0.8.50-1           7.0.8.53-1
                               irssi              1.2.0-4              1.2.1-1
                            kdenlive            19.04.2-1            19.04.2-2
                                kile             2.9.92-1             2.9.92-2
                                kwin             5.16.2-3             5.16.2-4
                             leveldb               1.21-1               1.22-1
                          libakonadi            19.04.2-2            19.04.2-4
                              libdrm             2.4.98-1             2.4.99-1
                         libgweather             3.32.1-1             3.32.2-1
                          libmagick6          6.9.10.49-1          6.9.10.53-1
                          libmm-glib             1.10.2-1             1.10.4-1
                         libnitrokey              3.4.1-2                3.5-1
                              libraw             0.19.2-1             0.19.3-1
                              libssh              0.8.7-1              0.9.0-1
                         libssh-docs              0.8.7-1              0.9.0-1
                               libuv             1.30.0-1             1.30.1-1
                               libva              2.4.1-1              2.5.0-1
                          libxfce4ui             4.13.5-1             4.13.6-1
                        libxfce4util             4.13.3-1             4.13.4-1
                        modemmanager             1.10.2-1             1.10.4-1
                                 mpc               0.31-1               0.32-1
                                 mpd            0.21.10-1            0.21.11-1
                            nftables            1:0.9.0-4            1:0.9.1-1
                        nitrokey-app              1.3.2-3                1.4-1
                              okteta           1:0.26.1-1           1:0.26.2-1
                    perl-alien-build               1.76-1               1.78-1
                                 php              7.3.6-1              7.3.7-2
                          php-apache              7.3.6-1              7.3.7-2
                             php-cgi              7.3.6-1              7.3.7-2
                           php-dblib              7.3.6-1              7.3.7-2
                           php-embed              7.3.6-1              7.3.7-2
                         php-enchant              7.3.6-1              7.3.7-2
                             php-fpm              7.3.6-1              7.3.7-2
                              php-gd              7.3.6-1              7.3.7-2
                            php-imap              7.3.6-1              7.3.7-2
                            php-intl              7.3.6-1              7.3.7-2
                            php-odbc              7.3.6-1              7.3.7-2
                           php-pgsql              7.3.6-1              7.3.7-2
                          php-phpdbg              7.3.6-1              7.3.7-2
                          php-pspell              7.3.6-1              7.3.7-2
                            php-snmp              7.3.6-1              7.3.7-2
                          php-sodium              7.3.6-1              7.3.7-2
                          php-sqlite              7.3.6-1              7.3.7-2
                            php-tidy              7.3.6-1              7.3.7-2
                             php-xsl              7.3.6-1              7.3.7-2
                    plasma-framework             5.59.0-1             5.59.0-2
                  plasma-integration             5.16.2-1             5.16.2-2
                             postfix              3.4.5-2              3.4.6-1
                        pyqt5-common             5.12.2-1             5.12.3-2
                       python-django              2.2.2-1              2.2.3-1
                         python-mako             1.0.12-1             1.0.13-1
                        python-pyqt5             5.12.2-1             5.12.3-2
                      python2-django            1.11.21-1            1.11.22-1
                        python2-mako             1.0.12-1             1.0.13-1
                       python2-pyqt5             5.12.2-1             5.12.3-2
                  qqc2-desktop-style             5.59.0-1             5.59.0-2
                              qt5-3d             5.12.4-1             5.13.0-1
                            qt5-base             5.12.4-2             5.13.0-7
                        qt5-canvas3d             5.12.4-1                    -
                          qt5-charts             5.12.4-1             5.13.0-1
                    qt5-connectivity             5.12.4-1             5.13.0-1
                       qt5-datavis3d             5.12.4-1             5.13.0-1
                     qt5-declarative             5.12.4-1             5.13.0-1
                             qt5-doc             5.12.4-1             5.13.0-1
                        qt5-examples             5.12.4-1             5.13.0-1
                         qt5-gamepad             5.12.4-1             5.13.0-1
                qt5-graphicaleffects             5.12.4-1             5.13.0-1
                    qt5-imageformats             5.12.4-1             5.13.0-1
                        qt5-location             5.12.4-1             5.13.0-1
                      qt5-multimedia             5.12.4-1             5.13.0-1
                     qt5-networkauth             5.12.4-1             5.13.0-1
                      qt5-purchasing             5.12.4-1             5.13.0-1
                   qt5-quickcontrols             5.12.4-1             5.13.0-1
                  qt5-quickcontrols2             5.12.4-1             5.13.0-1
                   qt5-remoteobjects             5.12.4-1             5.13.0-1
                          qt5-script             5.12.4-1             5.13.0-1
                           qt5-scxml             5.12.4-1             5.13.0-1
                         qt5-sensors             5.12.4-1             5.13.0-1
                       qt5-serialbus             5.12.4-1             5.13.0-1
                      qt5-serialport             5.12.4-1             5.13.0-1
                          qt5-speech             5.12.4-1             5.13.0-1
                             qt5-svg             5.12.4-1             5.13.0-1
                           qt5-tools             5.12.4-1             5.13.0-1
                    qt5-translations             5.12.4-1             5.13.0-1
                 qt5-virtualkeyboard             5.12.4-1             5.13.0-1
                         qt5-wayland             5.12.4-1             5.13.0-3
                      qt5-webchannel             5.12.4-1             5.13.0-1
                       qt5-webengine             5.12.4-1             5.13.0-1
                     qt5-webglplugin             5.12.4-1             5.13.0-1
                   qt5-webkit 5.212.0alpha2+156+g95401fe3908-3 5.212.0alpha3-3
                      qt5-websockets             5.12.4-1             5.13.0-1
                         qt5-webview             5.12.4-1             5.13.0-1
                       qt5-x11extras             5.12.4-1             5.13.0-1
             qt5-xcb-private-headers             5.12.4-2             5.13.0-7
                     qt5-xmlpatterns             5.12.4-1             5.13.0-1
                           qtcreator              4.9.1-1              4.9.2-2
                                   r              3.6.0-1              3.6.1-1
                                 re2           20190601-1           20190701-1
                          sdl2_image              2.0.4-2              2.0.5-1
                              spglib             1.12.2-1             1.13.0-1
                             texmacs             1.99.9-1            1.99.10-1
                             varnish              5.2.1-3              6.2.0-2
                                 vim           8.1.1467-2           8.1.1635-1
                         vim-runtime           8.1.1467-2           8.1.1635-1
            vulkan-validation-layers            1.1.112-1            1.1.112-2
                          webkit2gtk             2.24.2-1             2.24.3-1
               xfce4-cpugraph-plugin              1.0.5-5              1.1.0-1
                 xfce4-power-manager              1.6.2-1              1.6.3-1
                      xfce4-terminal            0.8.7.4-1              0.8.8-1
                               xterm                346-1                347-1
                          qt5-lottie                    -             5.13.0-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-30           2019-07-07
-------------------------------------------------------------------------------
                         lib32-bzip2              1.0.6-3              1.0.7-2
                        lib32-faudio           19.06.07-1              19.07-1
                     lib32-freetype2             2.10.0-2             2.10.1-1
                          lib32-gtk3             3.24.9-1            3.24.10-1
                          lib32-krb5             1.16.2-1               1.17-1
                        lib32-libdrm             2.4.98-1             2.4.99-1
                         lib32-libxt              1.1.5-2              1.2.0-1
             lib32-vulkan-icd-loader            1.1.107-1            1.1.112-1
      lib32-vulkan-validation-layers            1.1.107-1            1.1.112-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

8 Likes

Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Testing Updates Announcements RSS feed


Flatpak stops working

EDIT: Should not be needed anymore with bubblewrap 0.3.3-2.1.

If you get an error similar to this:

bwrap: No permissions to creating new namespace, likely because 
the kernel does not allow non-privileged user namespaces. On e.g. debian
this can be enabled with 'sysctl kernel.unprivileged_userns_clone=1'.

As said in the error message, try to enable the feature asked by setting the unprivileged_userns_clone kernel parameter to 1 (meaning "yes" in that context) with the following command:

sudo sysctl kernel.unprivileged_userns_clone=1

For a permanent solution, you may do this:

sudo echo 'kernel.unprivileged_userns_clone=1' > /etc/sysctl.d/userns.conf

It will create a configuration file in /etc/sysctl.d/userns.conf that will set this kernel parameter to 1 automatically at boot.


mariadb 10.4.x update requires manual intervention

(Source: https://www.archlinux.org/news/mariadb-104x-update-requires-manual-intervention/ , 2019-06-27, by Christian Hesse)

The update to mariadb 10.4.6-1 and later changes configuration layout as recommended by upstream.

The main configuration file moved from /etc/mysql/my.cnf (and its include directory /etc/mysql/my.cnf.d/ ) to /etc/my.cnf (and /etc/my.cnf.d/ ). Make sure to move your configuration.

Instantiated services (like mariadb@foo.service ) are no longer configured in separate files (like /etc/mysql/myfoo.cnf ). Instead move your configuration to configuration blocks with group suffix in main configuration file, one for each service. A block should look something like this:

[mysqld.foo]
datadir = /var/lib/mysql-foo
socket = /run/mysqld/mysqld-foo.sock
...

Like every mariadb feature update this requires the data directory to be updated. With the new configuration in place run:

systemctl restart mariadb.service && mariadb-upgrade -u root -p

Some KDE System Settings may have been re-set to their defaults

  • System Settings > Input Devices > Touchpad > Tap-to-click
  • Scrolling
  • The compositor could get disabled during the upgrade which will stop all of the KDE eye-candy

Kvantum theme reset

If you are using the Matcha theme in kvantum you may experience a theme reset. Simply install kvantum-theme-matcha if not happend yet and select the new provided variants. Manjaro 18.1 releases will ship with the new themes by default.


Issues with Octopi

Currently several users report different issues for Octopi. So if you encounter some of them, you may switch to pamac for now: sudo pacman -Sy pamac


Items from previous update sets

Small cleanup of Manjaro official repositories

Please note that the following packages got removed from our repositories.

  • chromium-chromevox
  • gimp-gtk3
  • pamac-classic
  • pamac-dev
  • pamac-dev-tray-appindicator

ZFS 0.8 fails to import ZFS pool during boot

As noted for testing update 2019-05-29, it can be permanently fixed
by removing and re-adding the pool's cachefile :

zpool set cachefile=none <name of your pool>
zpool set cachefile=/etc/zfs/zpool.cache <name of your pool>

More details in [Testing Update] 2019-05-29 - Kernels, XFCE, Deepin, Mesa, Nvidia, KDE-Dev (search for 'ZFS' there)


Gnome 3.32: Two extensions removed from our repos.

We have dropped two packages that shipped additional extensions for Gnome: gnome-shell-extensions-topicons-plus-huttli and gnome-shell-extensions-taskbar. We won't maintain Topicons Plus and Taskbar anymore.

Those extensions are not in active development anymore and may not work properly (or not work at all) on Gnome 3.32. Notably, it has been reported that using Topicons Plus on Gnome 3.32 may leads to very high CPU usage.

We strongly recommend you to disable those extensions if they are enabled (Tweaks > Extensions) and remove those packages with your favorite package manager. To prevent potential problems with the next version of Gnome, you may do those steps (or at least the first one) before upgrading your system.

Gnome 3.32: Various problems

There is currently several problems with Gnome 3.32. Here is what we know so far.

1. Possibility of broken extensions
Broken extensions is something to expect when transitioning between major versions of Gnome, especially if you are using extensions that are not shipped by default on Manjaro Gnome. If you have a broken extension taken from somewhere else than Manjaro official repositories, you will have to contact the maintainer on the source you have taken the extension from to get more support. You may also want to report the problem to the developer(s) of the extension (if not the same person/group).

It is possible that extensions become so broken on Gnome 3.32 that it makes Gnome Shell crash completely when trying to log in, thus making Gnome completely unusable. For example, we have a report of such issue with a third-party extension (that doesn't come from Manjaro's official repositories) called Extensions.

To decrease the risk of breakage (especially if running Gnome extensions that does not come from Manjaro official repositories) and make the upgrade smoother, you can disable all Gnome extensions (Tweaks > Extensions) before upgrading your system, then enable them one by one only after being logged in a completely new session on Gnome 3.32.

2. Using world clocks can break Gnome Shell completely
If you have configured world clocks in Gnome, it may make Gnome Shell segfaults and crashes when trying to log in for a graphical session, making Gnome unusable. If it happens, you will need to reset your parameters for world clocks with the following command (do it in TTY): dbus-launch gsettings reset org.gnome.clocks world-clocks.
See this Arch Linux thread and this ticket from upstream.

3. Gnome Shell may crash completely when resuming from sleep if you use Wayland
If you are using Wayland (instead of X.org), Gnome Shell may crash when resuming from sleep. Upstream is aware of this issue. As a workaround, you may use X.org instead of Wayland for now.

4. Miscellaneous
Some programs don't get focused after being launched. Reported to upstream and confirmed for distributions other than Manjaro too.


Yaourt: Rest in peace

Yaourt has been removed from our repositories completely. We won't maintain the yaourt package anymore, which means that you will not receive any updates from us for this package. A very old package named yaourt-gui-manjaro has been removed at the same time too.

If you are still using Yaourt, we strongly encourage you to switch to an alternative like Pamac CLI (package: pamac-cli), Trizen (package: trizen), Yay (package: yay) or Pacaur (package: pacaur); and uninstall Yaourt from your system.

In addition to that, we have dropped support for several packages that depended on yaourt: allservers, pacli and pacli-jwm. Those packages has been removed from the official repositories completely.


vlc-nightly has been dropped

The vlc-nightly package, which was really useful in a time when VLC 3 was not officially out yet, has been dropped on our side and is not in the official repositories anymore. If you still have this package and you want the latest stable version of VLC media player, remove vlc-nightly, then install the vlc package.

Otherwise, you can continue to use vlc-nightly from the AUR (but you'll have to compile it yourself).

Kodi 18.1: extensions may not work properly.

Kodi 18.1 is now available in our repositories. Since this is a major version change, extensions for Kodi (if you use some) may stop working properly. Developers of those extensions will need to make them compatible with Kodi 18.

If Kodi 18.1 doesn't work properly for you and you absolutely need to use your extensions, you may use the old kodi package in /var/cache/pacman/pkg in order to downgrade Kodi to version 17.6. Please note that it is a temporary workaround and that the software provided in the old kodi package may stop working properly in the future too. You should not keep the downgrade forever.

Notifications looking weird in XFCE

Since the package dunst includes now dunstfy in the main package notifications may not displayed properly in XFCE. Please uninstall that package to solve that issue. Normally not needed in that edition.

Plasma will not reboot from the Application Launcher

If you update from within Plasma (e.g. from the konsole), you may need to issue a systemctl reboot to reboot.

I can't open Nemo with elevated privileges (as root)

Workaround found: Use the dbus-x11 package instead of the regular dbus package. This package is available in the official repositories and provides dbus compiled without the --without-x option.

To replace dbus with dbus-x11 package, simply install dbus-x11 with your favorite package manager: dbus will be replaced by dbus-x11.


Pamac: "Failed to commit transaction - Transaction not prepared" at the end

So far, it has only been a false alarm: updates are applied successfully.


AMD-Ucode introduction

Unless you've already done this previously, All users of AMD-APUs/CPUs should install this update like this:

sudo pacman -Syyu
sudo pacman -S amd-ucode
sudo pacman -R intel-ucode
sudo update-grub

Step 3 is optional.


Rebuilding fontconfig cache: failed to write cache

Please ignore this message. Upstream already works on a solution. More about the issue here.


LibreOffice has no window decoration in KDE

New line export SAL_USE_VCLPLUGIN=gtk3_kde5, once merged into existing /etc/profile.d/libreoffice-fresh.sh , fixes a moderately longterm issue. If it doesn't work for you, you may use gtk instead of gtk3_kde5 as UI framework.


Installing glibc (2.28-4) breaks the dependency “glibc=2.27” required by lib32-glibc

Install the update either:

  • from terminal: sudo pacman -Syu or;
  • with Octopi instead of Pamac.

Something using Perl/Python/glibc broke

Rebuilds needed!

  • If it's an AUR package, try to reinstall it from AUR. It most likely needs to be rebuilt.
  • If it's a repo package, please report and check back regularly for updates.

I've lost a Thunderbird addon/feature

Thunderbird 60 disables incompatible addons by default. There's an about:config switch should you want to force-enable the addon, but many addons simply will not work with the newer Quantum-based Thunderbird.

Read more about Thunderbird 60 here: Thunderbird 60


Firefox - WebGL not working anymore

You may try the following solution:

Open about:config and set security.sandbox.content.read_path_whitelist to /sys/.


libutf8proc>=2.1.1-3 update may require manual intervention

This should normally be automatically fixed via manjaro-system update.

The libutf8proc package prior to version 2.1.1-3 had an incorrect soname link. This has been fixed in 2.1.1-3, so the upgrade will need to overwrite the untracked soname link created by ldconfig. If you get an error

libutf8proc: /usr/lib/libutf8proc.so.2 exists in filesystem

when updating, use


pacman -Suy --overwrite usr/lib/libutf8proc.so.2

to perform the upgrade.


Pamac: "Invalid or corrupted package."

If you receive an "Invalid or corrupted package." error message with Pamac and if the details contains an output similar to the following:

Details
Synchronizing package databases...
Starting full system upgrade...

Preparing...
Resolving dependencies...
Checking inter-conflicts...
Downloading...
Downloading manjaro-system-20180716-1-any.pkg.tar.xz...
Checking keyring...
Checking integrity...
Loading packages files...
Checking file conflicts...
Checking available disk space...
Upgrading manjaro-system (20180702-1 -> 20180716-1)...
==> Fix libutf8proc upgrade ...
resolving dependencies...
looking for conflicting packages...

Packages (1) libutf8proc-2.1.1-4

Total Download Size:   0.05 MiB
Total Installed Size:  0.32 MiB
Net Upgrade Size:      0.00 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libutf8proc-2.1.1-4-x86_64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
upgrading libutf8proc...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
Running post-transaction hooks...
Arming ConditionNeedsUpdate...
Warning: lock file missing /var/lib/pacman/db.lck
Starting full system upgrade...
Resolving dependencies...
Checking inter-conflicts...
Error: could not open file /var/lib/pacman/local/libutf8proc-2.1.1-2/files: No such file or directory
Warning: could not fully load metadata for package libutf8proc-2.1.1-2

Failed to prepare transaction:
invalid or corrupted package

Try the following steps: close Pamac window first, then launch it again and start the update procedure again. It should continue from where it left off.


Issues with folder view widget in KDE v5.13

KDE introduced a new setting for icon sizes. Now you're able to define also the size for your panel. If you have a high-DPI display, you may want to increase the value. This will fix the display issue with given widget.

icon-kde-513

Pulseaudio changes

With this update we have a /etc/pulse/default.pa.pacnew. It may be necessary to merge (some lines related to “GSettings” in /etc/pulse/default.pa ) if 'default.pa' has been customised.

File conflict engrampa.tap

thunar-archive-plugin: /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap exists in filesystem (owned by engrampa-thunar-plugin)

thunar-archive-plugin has added native support for the Engrampa archive manager. engrampa-thunar-plugin is no longer needed. Remove engrampa-thunar-plugin to continue with the update.

All good except for Virtualbox:

2# systemctl status systemd-modules-load.service
● systemd-modules-load.service - Load Kernel Modules
   Loaded: loaded (/usr/lib/systemd/system/systemd-modules-load.service; static; vendor preset: disabled)
   Active: failed (Result: exit-code) since Sun 2019-07-07 10:46:50 CEST; 29s ago
     Docs: man:systemd-modules-load.service(8)
           man:modules-load.d(5)
 Main PID: 2707 (code=exited, status=1/FAILURE)

Jul 07 10:46:50 rakete systemd-modules-load[2707]: Failed to insert module 'vboxnetadp': Exec format error
Jul 07 10:46:50 rakete systemd-modules-load[2707]: Failed to insert module 'vboxnetflt': Exec format error
Jul 07 10:46:50 rakete systemd-modules-load[2707]: Failed to insert module 'vboxpci': Exec format error
Jul 07 10:46:50 rakete systemd-modules-load[2707]: Failed to insert module 'vboxdrv': Exec format error
Jul 07 10:46:50 rakete systemd-modules-load[2707]: Failed to insert module 'vboxpci': Exec format error
Jul 07 10:46:50 rakete systemd-modules-load[2707]: Failed to insert module 'vboxnetadp': Exec format error
Jul 07 10:46:50 rakete systemd-modules-load[2707]: Failed to insert module 'vboxnetflt': Exec format error
Jul 07 10:46:50 rakete systemd[1]: systemd-modules-load.service: Main process exited, code=exited, status=1/FAILURE
Jul 07 10:46:50 rakete systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'.
Jul 07 10:46:50 rakete systemd[1]: Failed to start Load Kernel Modules.

with kernel 4.19.56-1-MANJARO

EDIT:
This does not happen for 4.14.130

All fine here.
47 Packages updated successfully. :+1:
LXQT+ Kernel 5.1.
Thanks!

No problems on my 3 Demon-machines.
linux51, linux52, linux419
No flames, no nothing. :slight_smile:
Thanks @philm!

:partying_face:

P.S. Tübix 2019 ! Looked fun! Oooo, stickers!

Nice, colorprofile working OOTB now in xfce.

Edit: Still need xiccd. But hey it's working - you can now load icc-profiles with few clicks.

Updated successfully. on Manjaro Deepin.

All good here... KDE + Cinnamon, Kernel 5.1.6, updated in Octopi. No VBox hassles, either.

Summary

At the risk of sounding sickeningly saccharine & insipid, not to mention derivative... i'm so glad i found Manjaro a couple of years ago.

1 Like

1/2 OT:

"The image could not be loaded". @philm

Thanks for the interesting news on Pinebook Pro <3

Nice update set.

qt5 5.13 fixed 5.12 regression.

gtk3 3.24.10 fixed Thunar rename issue.

3 Likes

Another Problem FREE Update !
Great work .!.:innocent::smiling_face_with_three_hearts:

1 Like

New machine, (New for me at least) Specs below. Have had some problems, came without Nvidia, so swiped my old one and installed it, works for me. Trouble with new install, Network shutdowns causing trouble with updates. Hopefully solved with this upgrade.

bob@HP~$ inxi-Fxzc0
[bob@HP ~]$ inxi -Fxzc0
System:
  Host: HP Kernel: 5.2.0-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.1.0 
  Desktop: Xfce 4.13.5git-94233b Distro: Manjaro Linux 
Machine:
  Type: Desktop System: Hewlett-Packard product: HP EliteDesk 705 G1 SFF 
  v: N/A serial: <filter> 
  Mobo: Hewlett-Packard model: 2215 serial: <filter> UEFI: Hewlett-Packard 
  v: L06 v02.30 date: 03/22/2018 
Battery:
  Device-1: hidpp_battery_0 model: Logitech M570 charge: 95% 
  status: Discharging 
CPU:
  Topology: Dual Core model: AMD A6 PRO-7400B R5 6 Compute Cores 2C+4G 
  bits: 64 type: MCP arch: Steamroller rev: 1 L2 cache: 1024 KiB 
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 
  bogomips: 13981 
  Speed: 1397 MHz min/max: 1400/3500 MHz Core speeds (MHz): 1: 1486 2: 1829 
Graphics:
  Device-1: AMD Kaveri [Radeon R5 Graphics] vendor: Hewlett-Packard 
  driver: radeon v: kernel bus ID: 00:01.0 
  Device-2: NVIDIA GK208 [GeForce GT 720] vendor: Micro-Star MSI 
  driver: nvidia v: 430.26 bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.5 driver: nvidia 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: GeForce GT 720/PCIe/SSE2 v: 4.6.0 NVIDIA 430.26 
  direct render: Yes 
Audio:
  Device-1: AMD Kaveri HDMI/DP Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 00:01.1 
  Device-2: AMD FCH Azalia vendor: Hewlett-Packard driver: snd_hda_intel 
  v: kernel bus ID: 00:14.2 
  Device-3: NVIDIA GK208 HDMI/DP Audio vendor: Micro-Star MSI 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k5.2.0-1-MANJARO 
Network:
  Device-1: Broadcom and subsidiaries NetXtreme BCM5762 Gigabit Ethernet PCIe vendor: Hewlett-Packard driver: tg3 v: 3.137 port: e000 bus ID: 04:00.0 
  IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 2.73 TiB used: 26.95 GiB (1.0%) 
  ID-1: /dev/sda vendor: Seagate model: ST2000VM002-9UY166 size: 1.82 TiB 
  ID-2: /dev/sdb type: USB vendor: Western Digital model: WD Elements 25A2 
  size: 931.48 GiB 
Partition:
  ID-1: / size: 1.78 TiB used: 26.95 GiB (1.5%) fs: ext4 dev: /dev/sda2 
  ID-2: swap-1 size: 8.80 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3 
Sensors:
  System Temperatures: cpu: 7.8 C mobo: N/A 
  Fan Speeds (RPM): N/A 
  GPU: device: nvidia screen: :0.0 temp: 61 C fan: 38% device: radeon 
  temp: 9 C 
Info:
  Processes: 171 Uptime: 5m Memory: 15.40 GiB used: 778.5 MiB (4.9%) 
  Init: systemd Compilers: gcc: 9.1.0 Shell: bash v: 5.0.7 inxi: 3.0.34 

Updated via TTY2 sudo pacman -Syu and noticed 4.14 and 4.19 funniness:

[2019-07-07 08:59] [ALPM] upgraded linux414-nvidia (1:430.26-4 -> 1:430.26-5)
[2019-07-07 08:59] [ALPM] upgraded linux414-r8168 (8.047.01-12 -> 8.047.01-13)
[2019-07-07 08:59] [ALPM] upgraded linux419-r8168 (8.047.01-13 -> 8.047.01-14)
[2019-07-07 08:59] [ALPM] upgraded linux51 (5.1.15-1 -> 5.1.16-1)
[2019-07-07 08:59] [ALPM] upgraded linux51-nvidia (1:430.26-6 -> 1:430.26-7)
[2019-07-07 08:59] [ALPM] upgraded linux51-r8168 (8.047.01-13 -> 8.047.01-14)

According to the pacman log, no kernel upgrade for 4.14 and no kernel or nvidia upgrade for 4.19, while 5.1 had all three. I did the mirror check before upgrading and my mirrors (USA) were up-to-date.

4.19 has no ethernet, but 5.1 has an ethernet connection and works as expected with no problems.

Edit: 4.14 also has an ethernet connection and appears to work as expected. Only 4.19 has no ethernet connection.

Magnificient glitch in Cinnamon 4.2.0. :ok_hand:


The [Testing Update] 2019-06-27 announcement said that Cinnamon 4.2.0 appeared in that update set.

Which is half true, we did get some components of the desktop environment at 4.2.0 like Nemo (nemo) or Cinnamon Settings Daemon (cinnamon-settings-daemon), but not everything. This update set shipped what was missing to get every part of the Cinnamon desktop environment at version 4.2.0 like Cinnamon (the user interface) (cinnamon) and Muffin (muffin).

Mostly ok for now, however my Orage clock in the panel has disappear. Even if it is part of the panel, nothing is shown. Removing and restoring has the same result. I put back the original clock with the dawned week count :confounded:

Another flawless update, no issues with Virtualbox.
Upgrade via tty and yay, kernel 5.2.x, KDE, btrfs, luks, nVidia, Virtualbox

i have this in kernel 5.1.16

juil. 07 19:08:08 mjro kernel: Unsupported mitigations=full, system may still be vulnerable

sorry typo error , i have only 4.14 , 4.19 and 5.1 kernels
ok Xfce (Gtk2+) + systemd + video(youtube) + Vbox

from mitigation parameter ( wait next update kernels )

commit b187fae6ee297f3bba913cfc8b6c2181bccae3dd
Author: Geert Uytterhoeven <geert@linux-m68k.org>
Date:   Thu May 16 09:09:35 2019 +0200

    cpu/speculation: Warn on unsupported mitigations= parameter
    
    commit 1bf72720281770162c87990697eae1ba2f1d917a upstream.
    
    Currently, if the user specifies an unsupported mitigation strategy on the
    kernel command line, it will be ignored silently.  The code will fall back
    to the default strategy, possibly leaving the system more vulnerable than
    expected.
    
    This may happen due to e.g. a simple typo, or, for a stable kernel release,
    because not all mitigation strategies have been backported.
    
    Inform the user by printing a message.

I had a problem with grub after this update. It doesnt showed the bootloader menu at start and booted directly into Manjaro.

Problem solved with a simple sudo update-grub

1 Like

Wired connection lost after updating with Kernel 4.19. (The network does not appears). Wifi is working. With Kernel 5.1 all is OK, I have wired connection. (Rebooted 3 times to be sure, same behaviour). I am on KDE edition.