[Testing Update] 2019-06-30 - Systemd, Pamac 8.0, AMDVLK, XFCE, KDE-Git, Octopi

what is the kde-git branch? whats the purpose of it?

So you can test / preview the latest from the KDE Developers.

i have this

sudo pacman -Qdt
apparmor 2.13.3-4

apparmor is an orphan...

That was also reported somewhere in earlier testing .DO NOT DELETE (caps for importance)

I didn't knew manjaro were so committed to kde

We will center some development around KDE in near future.

Please test if grub 2.04 has any regression.

***GRUB 2.04 ***

for intel - amd - arm UEFI bios legacy F2FS Zstd - raid5/6 - dmraid

https://www.phoronix.com/scan.php?page=news_item&px=GRUB-2.04-Released

Ok Gigabyte Skylake +Nvidia UEFI secure boot disabled
Ko Macpro 2008 ( efi 1.1) , grub rescue ( file grub filters not found ) , i have to

sudo cp /boot/efi/EFI/Manjaro/grubx64.efi    /boot/efi/EFI/boot/bootx64.efi

and it'ok

@gohlip

1 Like

Both Frank (KDE) and Craptop (Openbox) updated without issue. Got to admit I was a little nervous with the new Grub. But this is Testing so I test. :partying_face: I made Craptop go first though.

Unfortunately, Tiamat my 2700X system crashed and burned. Not do to the update but a substantial "ME" error so it hasn't been updated.

At grub prompt, what's output of

grub> echo $cmdpath

Hi all.
Maybe a little bug in firefox 67.0.4-1.
When I try to go to Firefo-send that return

Your browser is not supported.
Unfortunately,
this version of Firefox does not support web technologies
used by Firefox Send. You must update your browser.

And the page is reload again and again....

Your link "Firefo-send" translates to "https://send.firefox.com/unsupported/outdated" and always returns that message. Have you tried "https://send.firefox.com" ?

FF is working here no issues with Firefox send.

GRUB 2.04 seems fine, no issues with any updates pushed over the last week.

Yes I did. Still the same.
Resolved. See next message.

I found the problem....
It comes with the add-on user agent switcher . Disable it and firefox-send works again.
Thanks for answer and I hope it will help someone in the same situation.

1 Like

Works fine on two machines. One Lenovo laptop UEFI single boot and an old Gigabyte4 Bios one (2011) dual boot with Manjaro (Master) and Arch on a ssd with GPT and ef02 for grub.

Good catch.

See that! Ignore it & eventally it gets fixed!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark