[Testing Update] 2019-02-16 - Kernels, Systemd, Vulkan, Firefox

update
testing

#21

We are not hooked on releases and can fix issues from our side too. We will see what upstream will come up with.


#22

According to the PKGBUILD, he reverted a particular commit done on the code that causes the issue.

Considering that upstream only officially releases a new version once every couple of months, Manjaro (and Arch) are pretty much obligated to maintain it more or less “the fixed release way”.


#23

I hope so , been tempted to jump in to testing to get me mitts on 5.15 .


#24

You can jump in Testing to get the newer stuff earlier if you want, as long as you accept that Testing is here primarily for quality assurance purpose.

But sure, anyone that want to be a guinea pig for Philm and co. is welcomed. :grinning:


#25

Part 1/3

On a Manjaro XFCE with encrypted /home (and only /home) VM and on a Manjaro Gnome (with nothing special), I jumped directly from current Stable to current Testing to imitate the upcoming update release on Stable branch. I upgraded from a graphical session with Pamac GUI. The upgrade went flawlessly (no crash in graphical session during upgrade) and both machines (including the one with encrypted /home) boot without noticeable regression and I can log in without problem too.

Pamac details - VM - XFCE with encrypted /home (and only /home)
Synchronisation des bases de données des paquets...
DĂ©but de la mise Ă  jour complĂšte du systĂšme...
Résolution des dépendances...
Recherche des conflits entre paquets...

Téléchargement de btrfs-progs (4.20.1-2-x86_64)...
Téléchargement de libgpg-error (1.35-1-x86_64)...
Téléchargement de kmod (26-2-x86_64)...
Téléchargement de libidn2 (2.1.1-2-x86_64)...
Téléchargement de systemd (241.77-1-x86_64)...
Téléchargement de ca-certificates-mozilla (3.42.1-1-x86_64)...
Téléchargement de gnutls (3.6.6-3-x86_64)...
Téléchargement de libpsl (0.20.2-5-x86_64)...
Téléchargement de iw (5.0.1-1-x86_64)...
Téléchargement de crda (4.14-2-x86_64)...
Téléchargement de nss (3.42.1-1-x86_64)...
Téléchargement de libnghttp2 (1.36.0-1-x86_64)...
Téléchargement de curl (7.64.0-4-x86_64)...
Téléchargement de libassuan (2.5.3-1-x86_64)...
Téléchargement de gnupg (2.2.13-1-x86_64)...
Téléchargement de mpfr (4.0.2-1-x86_64)...
Téléchargement de grub (2.03.3-1-x86_64)...
Téléchargement de run-parts (4.8.6.1-1-x86_64)...
Téléchargement de iputils (20180629.f6aac8d-4-x86_64)...
Téléchargement de libpipeline (1.5.1-1-x86_64)...
Téléchargement de linux-firmware (20190212.28f5f7d-1-any)...
Téléchargement de linux419 (4.19.23-1-x86_64)...
Téléchargement de s-nail (14.9.11-3-x86_64)...
Téléchargement de catfish (1.4.7-1-any)...
Téléchargement de kvantum-qt5 (0.10.9-1-x86_64)...
Téléchargement de matcha-gtk-theme (20190208-1-any)...
Téléchargement de papirus-icon-theme (20190203-1-any)...
Téléchargement de python-msgpack (0.6.1-1-x86_64)...
Téléchargement de qt5-styleplugins (5.0.0.20170311-10-x86_64)...
Téléchargement de virtualbox-guest-utils (6.0.4-1-x86_64)...
Téléchargement de shared-mime-info (1.12-1-x86_64)...
Téléchargement de libjpeg-turbo (2.0.2-1-x86_64)...
Téléchargement de libxau (1.0.9-1-x86_64)...
Téléchargement de harfbuzz (2.3.1-2-x86_64)...
Téléchargement de pixman (0.38.0-2-x86_64)...
Téléchargement de librsvg (2:2.44.13-1-x86_64)...
Téléchargement de gtk-update-icon-cache (3.24.5-1-x86_64)...
Téléchargement de xkeyboard-config (2.26-2-any)...
Téléchargement de libxkbcommon (0.8.3-1-x86_64)...
Téléchargement de mesa (18.3.3-2-x86_64)...
Téléchargement de gtk3-classic (3.24.5-1-x86_64)...
Téléchargement de poppler (0.74.0-1-x86_64)...
Téléchargement de qpdf (8.4.0-1-x86_64)...
Téléchargement de libmagick (7.0.8.27-1-x86_64)...
Téléchargement de imagemagick (7.0.8.27-1-x86_64)...
Téléchargement de cups-filters (1.22.1-1-x86_64)...
Téléchargement de dnsmasq (2.80-3-x86_64)...
Téléchargement de libbluray (1.1.0-1-x86_64)...
Téléchargement de x265 (3.0-1-x86_64)...
Téléchargement de speexdsp (1.2rc3-4-x86_64)...
Téléchargement de ffmpeg (1:4.1.1-1-x86_64)...
Téléchargement de firefox (65.0.1-1-x86_64)...
Téléchargement de geoclue (2.5.2-3-x86_64)...
Téléchargement de xdg-desktop-portal-gtk (1.2.0-1-x86_64)...
Téléchargement de xdg-desktop-portal (1.2.0-2-x86_64)...
Téléchargement de flatpak (1.2.3-1-x86_64)...
Téléchargement de glibmm (2.58.0-1-x86_64)...
Téléchargement de ladspa (1.15-1-x86_64)...
Téléchargement de vulkan-icd-loader (1.1.99+3022+e1eafa18e-1-x86_64)...
Téléchargement de gst-plugins-bad (1.14.4-7-x86_64)...
Téléchargement de perl-xml-libxml (2.0134-1-x86_64)...
Téléchargement de hplip (1:3.19.1-1-x86_64)...
Téléchargement de qt5-base (5.12.1-2.1-x86_64)...
Téléchargement de kcoreaddons (5.55.0-1-x86_64)...
Téléchargement de kauth (5.55.0-1-x86_64)...
Téléchargement de kitemmodels (5.55.0-1-x86_64)...
Téléchargement de qt5-svg (5.12.1-1-x86_64)...
Téléchargement de qt5-x11extras (5.12.1-1-x86_64)...
Téléchargement de kwindowsystem (5.55.0-1-x86_64)...
Téléchargement de libcdio-paranoia (10.2+2.0.0-1-x86_64)...
Téléchargement de libheif (1.3.2-3-x86_64)...
Téléchargement de libnma (1.8.20-1-x86_64)...
Téléchargement de libqmi (1.22.0-2-x86_64)...
Téléchargement de libixion (0.14.1-2-x86_64)...
Téléchargement de liborcus (0.14.1-2-x86_64)...
Téléchargement de libtommath (1.1.0-1-x86_64)...
Téléchargement de libfbclient (3.0.4.33054-1-x86_64)...
Téléchargement de libnumbertext (1.0.5-1-x86_64)...
Téléchargement de libreoffice-still (6.1.5-2-x86_64)...
Téléchargement de libsynctex (2018.48691-6-x86_64)...
Téléchargement de libva-mesa-driver (18.3.3-2-x86_64)...
Téléchargement de lightdm (1:1.28.0-3-x86_64)...
Téléchargement de linux419-virtualbox-guest-modules (6.0.4-5-x86_64)...
Téléchargement de ndctl (64.1-1-x86_64)...
Téléchargement de nm-connection-editor (1.8.20-1-x86_64)...
Téléchargement de network-manager-applet (1.8.20-1-x86_64)...
Téléchargement de vpnc (1:0.5.3.r454.r67-1-x86_64)...
Téléchargement de openconnect (1:8.02-1-x86_64)...
Téléchargement de networkmanager-openconnect (1.2.5dev+110+g524a2e0-2-x86_64)...
Téléchargement de networkmanager-openvpn (1.8.10-1-x86_64)...
Téléchargement de networkmanager-pptp (1.2.9dev+10+gb41b0d0-1-x86_64)...
Téléchargement de networkmanager-vpnc (1.2.7dev+20+gdca3aea-1-x86_64)...
Téléchargement de poppler-glib (0.74.0-1-x86_64)...
Téléchargement de poppler-qt5 (0.74.0-1-x86_64)...
Téléchargement de pyqt5-common (5.12-2-x86_64)...
Téléchargement de python-anytree (2.6.0-1-any)...
Téléchargement de python-setuptools (1:40.8.0-1-any)...
Téléchargement de python-lxml (4.3.1-1-x86_64)...
Téléchargement de python-sip-pyqt5 (4.19.14-1-x86_64)...
Téléchargement de python-pyqt5 (5.12-2-x86_64)...
Téléchargement de python-urllib3 (1.24.1-2-any)...
Téléchargement de thunar-gtk3 (1.8.4-1-x86_64)...
Téléchargement de thunderbird (60.5.0-1-x86_64)...
Téléchargement de unrar (1:5.7.1-1-x86_64)...
Téléchargement de vlc (3.0.6-3-x86_64)...
Téléchargement de webkit2gtk (2.22.6-1-x86_64)...
Téléchargement de wget (1.20.1-3-x86_64)...
Téléchargement de xdg-user-dirs (0.17-2-x86_64)...
Téléchargement de xf86-input-libinput (0.28.2-1-x86_64)...
Téléchargement de xfce4-settings-gtk3 (4.13.5-10-x86_64)...
Téléchargement de xfwm4-gtk3 (4.13.1-7-x86_64)...
Téléchargement de zsh (5.7.1-1-x86_64)...
Téléchargement de lib32-alsa-lib (1.1.8-2-x86_64)...
Téléchargement de lib32-expat (2.2.6-2-x86_64)...
Téléchargement de lib32-systemd (241.77-1-x86_64)...
Téléchargement de lib32-gnutls (3.6.6-1-x86_64)...
Téléchargement de lib32-zstd (1.3.8-1-x86_64)...
Téléchargement de lib32-harfbuzz (2.3.1-2-x86_64)...
Téléchargement de lib32-librsvg (2.44.13-1-x86_64)...
Téléchargement de lib32-libxkbcommon (0.8.3-1-x86_64)...
Téléchargement de lib32-mesa (18.3.3-1-x86_64)...
Téléchargement de lib32-sqlite (3.27.1-1-x86_64)...
Téléchargement de lib32-libltdl (2.4.6+42+gb88cebd5-1-x86_64)...
Téléchargement de lib32-libogg (1.3.3-3-x86_64)...
Téléchargement de lib32-libidn2 (2.1.1-1-x86_64)...
Téléchargement de lib32-libpsl (0.20.2-3-x86_64)...
Téléchargement de lib32-gtk3-classic (3.24.5-1-x86_64)...
Téléchargement de lib32-libva-mesa-driver (18.3.3-1-x86_64)...
VĂ©rification du trousseau...
VĂ©rification de l’intĂ©gritĂ© des paquets...
Chargement des fichiers des paquets...
Analyse des conflits entre fichiers...
VĂ©rification de l’espace disque disponible...
Exécution des crochets de pré-transaction...
Remove Firefox Distribution Settings
Remove Thunderbird Distribution Settings
DĂ©sinstallation de geoclue2 (2.5.2-2)...
DĂ©sinstallation de libsystemd (239.303+really+239.6-1)...
Mise Ă  jour de iana-etc (20181219-1 -> 20190125-1)...
Mise Ă  jour de libsasl (2.1.26-16 -> 2.1.27-1)...
Mise Ă  jour de audit (2.8.4-2 -> 2.8.4-3)...
Mise Ă  jour de btrfs-progs (4.19.1-1 -> 4.20.1-2)...
Mise Ă  jour de libgpg-error (1.34-1 -> 1.35-1)...
Installation de systemd-libs (241.77-1)...
Mise Ă  jour de cryptsetup (2.0.6-1 -> 2.1.0-1)...
Mise Ă  jour de kmod (25-1 -> 26-2)...
Mise Ă  jour de libidn2 (2.1.0-1 -> 2.1.1-2)...
Mise Ă  jour de pambase (20171006-1 -> 20190105.1-1)...
Mise Ă  jour de systemd (239.303+really+239.6-1 -> 241.77-1)...
Mise Ă  jour de ca-certificates-mozilla (3.41-1 -> 3.42.1-1)...
Mise Ă  jour de shared-mime-info (1.10-1 -> 1.12-1)...
Mise Ă  jour de libjpeg-turbo (2.0.1-1 -> 2.0.2-1)...
Mise Ă  jour de libxau (1.0.8-3 -> 1.0.9-1)...
Mise Ă  jour de harfbuzz (2.3.0-1 -> 2.3.1-2)...
Mise Ă  jour de pixman (0.36.0-1 -> 0.38.0-2)...
Mise Ă  jour de librsvg (2:2.44.12-1 -> 2:2.44.13-1)...
Mise Ă  jour de gtk-update-icon-cache (3.24.4-1 -> 3.24.5-1)...
Mise Ă  jour de xkeyboard-config (2.25-1 -> 2.26-2)...
Mise Ă  jour de libxkbcommon (0.8.2-1 -> 0.8.3-1)...
Mise Ă  jour de mesa (18.3.2-1 -> 18.3.3-2)...
Mise Ă  jour de sqlite (3.26.0-2 -> 3.27.1-1)...
Mise Ă  jour de gnutls (3.6.5-4 -> 3.6.6-3)...
Mise Ă  jour de libpsl (0.20.2-3 -> 0.20.2-5)...
Mise Ă  jour de gtk3-classic (3.24.4-1 -> 3.24.5-1)...
Configuration de gtk3-classic...

e[1;1me[1;32m ==>e[1;0me[1;1m For detailed information about gtk-classic
  -> Please consult /usr/share/gtk-3.0/README.md
  e[1;0m
  e[1;0m
Mise Ă  jour de catfish (1.4.6-2 -> 1.4.7-1)...
Mise Ă  jour de iw (4.14-1 -> 5.0.1-1)...
Mise Ă  jour de crda (4.14-1 -> 4.14-2)...
Mise Ă  jour de nss (3.41-1 -> 3.42.1-1)...
Mise Ă  jour de libnghttp2 (1.35.1-1 -> 1.36.0-1)...
Mise Ă  jour de curl (7.63.0-4 -> 7.64.0-4)...
Mise Ă  jour de poppler (0.73.0-1 -> 0.74.0-1)...
Mise Ă  jour de qpdf (8.3.0-1 -> 8.4.0-1)...
Mise Ă  jour de libmagick (7.0.8.24-1 -> 7.0.8.27-1)...
Mise Ă  jour de imagemagick (7.0.8.24-1 -> 7.0.8.27-1)...
Mise Ă  jour de cups-filters (1.22.0-1 -> 1.22.1-1)...
Mise Ă  jour de dnsmasq (2.80-2 -> 2.80-3)...
Mise Ă  jour de libbluray (1.0.2-2 -> 1.1.0-1)...
Mise Ă  jour de x265 (2.9-1 -> 3.0-1)...
Mise Ă  jour de speexdsp (1.2rc3-3 -> 1.2rc3-4)...
Mise Ă  jour de ffmpeg (1:4.1-1 -> 1:4.1.1-1)...
Mise Ă  jour de firefox (65.0.1-0 -> 65.0.1-1)...
Installation de geoclue (2.5.2-3)...
Mise Ă  jour de xdg-desktop-portal-gtk (1.1.1-1 -> 1.2.0-1)...
Mise Ă  jour de xdg-desktop-portal (1.1.1-2 -> 1.2.0-2)...
Mise Ă  jour de libassuan (2.5.2-1 -> 2.5.3-1)...
Mise Ă  jour de gnupg (2.2.12-2 -> 2.2.13-1)...
Mise Ă  jour de mpfr (4.0.1-1 -> 4.0.2-1)...
Mise Ă  jour de flatpak (1.1.3-2 -> 1.2.3-1)...
Mise Ă  jour de glibmm (2.56.0-1 -> 2.58.0-1)...
Mise Ă  jour de grub (2.03.2-1 -> 2.03.3-1)...
Mise Ă  jour de ladspa (1.13-7 -> 1.15-1)...
Mise Ă  jour de vulkan-icd-loader (1.1.96+3009+32d33e965-1 -> 1.1.99+3022+e1eafa18e-1)...
Mise Ă  jour de gst-plugins-bad (1.14.4-5 -> 1.14.4-7)...
Mise Ă  jour de harfbuzz-icu (2.3.0-1 -> 2.3.1-2)...
Mise Ă  jour de perl-xml-libxml (2.0132-2 -> 2.0134-1)...
Mise Ă  jour de run-parts (4.8.6-1 -> 4.8.6.1-1)...
Mise Ă  jour de hplip (1:3.18.12-2 -> 1:3.19.1-1)...
Mise Ă  jour de iputils (20180629.f6aac8d-3 -> 20180629.f6aac8d-4)...
Mise Ă  jour de libxkbcommon-x11 (0.8.2-1 -> 0.8.3-1)...
Mise Ă  jour de qt5-base (5.12.0-3.0 -> 5.12.1-2.1)...
Mise Ă  jour de kcoreaddons (5.54.0-1 -> 5.55.0-1)...
Mise Ă  jour de kauth (5.54.0-2 -> 5.55.0-1)...
Mise Ă  jour de kitemmodels (5.54.0-1 -> 5.55.0-1)...
Mise Ă  jour de qt5-svg (5.12.0-1 -> 5.12.1-1)...
Mise Ă  jour de qt5-x11extras (5.12.0-1 -> 5.12.1-1)...
Installation de kwindowsystem (5.55.0-1)...
Mise Ă  jour de kvantum-qt5 (0.10.8-1 -> 0.10.9-1)...
Mise Ă  jour de lib32-alsa-lib (1.1.8-1 -> 1.1.8-2)...
Mise Ă  jour de lib32-expat (2.2.6-1 -> 2.2.6-2)...
Mise Ă  jour de lib32-systemd (239.303+really+239.6-1 -> 241.77-1)...
Mise Ă  jour de lib32-gnutls (3.6.5-1 -> 3.6.6-1)...
Mise Ă  jour de lib32-zstd (1.3.7-1 -> 1.3.8-1)...
Mise Ă  jour de lib32-harfbuzz (2.3.0-1 -> 2.3.1-2)...
Mise Ă  jour de lib32-librsvg (2.44.12-1 -> 2.44.13-1)...
Mise Ă  jour de lib32-libxkbcommon (0.8.2-1 -> 0.8.3-1)...
Mise Ă  jour de lib32-mesa (18.3.2-0 -> 18.3.3-1)...
Mise Ă  jour de lib32-sqlite (3.26.0-1 -> 3.27.1-1)...
Mise Ă  jour de lib32-libltdl (2.4.6+40+g6ca5e224-4 -> 2.4.6+42+gb88cebd5-1)...
Mise Ă  jour de lib32-libogg (1.3.3-2 -> 1.3.3-3)...
Mise Ă  jour de lib32-libidn2 (2.1.0-1 -> 2.1.1-1)...
Mise Ă  jour de lib32-libpsl (0.20.2-2 -> 0.20.2-3)...
Mise Ă  jour de lib32-gtk3-classic (3.24.4-1 -> 3.24.5-1)...
Mise Ă  jour de lib32-libva-mesa-driver (18.3.2-0 -> 18.3.3-1)...
Mise Ă  jour de libcdio-paranoia (10.2+0.94+2-2 -> 10.2+2.0.0-1)...
Mise Ă  jour de libheif (1.3.2-2 -> 1.3.2-3)...
Mise Ă  jour de libnma (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Mise Ă  jour de libpipeline (1.5.0-1 -> 1.5.1-1)...
Mise Ă  jour de libqmi (1.22.0-1 -> 1.22.0-2)...
Installation de libixion (0.14.1-2)...
Installation de liborcus (0.14.1-2)...
Mise Ă  jour de libtommath (1.0.1-1 -> 1.1.0-1)...
Installation de libfbclient (3.0.4.33054-1)...
Installation de libnumbertext (1.0.5-1)...
Mise Ă  jour de libreoffice-still (6.0.7-4 -> 6.1.5-2)...
Mise Ă  jour de libsynctex (2018.48691-5 -> 2018.48691-6)...
Mise Ă  jour de libva-mesa-driver (18.3.2-1 -> 18.3.3-2)...
Mise Ă  jour de lightdm (1:1.28.0-1 -> 1:1.28.0-3)...
Mise Ă  jour de linux-firmware (20190118.a8b75ca-1 -> 20190212.28f5f7d-1)...
Mise Ă  jour de linux419 (4.19.20-1 -> 4.19.23-1)...
Mise Ă  jour de linux419-virtualbox-guest-modules (6.0.2-4 -> 6.0.4-5)...
Mise Ă  jour de matcha-gtk-theme (20190120-1 -> 20190208-1)...
Mise Ă  jour de ndctl (63-1 -> 64.1-1)...
Mise Ă  jour de nm-connection-editor (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Mise Ă  jour de network-manager-applet (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Mise Ă  jour de vpnc (0.5.3.svn550-3 -> 1:0.5.3.r454.r67-1)...
Mise Ă  jour de openconnect (1:7.08-2 -> 1:8.02-1)...
Mise Ă  jour de networkmanager-openconnect (1.2.4-4 -> 1.2.5dev+110+g524a2e0-2)...
Mise Ă  jour de networkmanager-openvpn (1.8.8-2 -> 1.8.10-1)...
Mise Ă  jour de networkmanager-pptp (1.2.8-2 -> 1.2.9dev+10+gb41b0d0-1)...
Mise Ă  jour de networkmanager-vpnc (1.2.6-2 -> 1.2.7dev+20+gdca3aea-1)...
Mise Ă  jour de papirus-icon-theme (20190106-1 -> 20190203-1)...
Mise Ă  jour de poppler-glib (0.73.0-1 -> 0.74.0-1)...
Mise Ă  jour de poppler-qt5 (0.73.0-1 -> 0.74.0-1)...
Mise Ă  jour de pyqt5-common (5.11.3-2 -> 5.12-2)...
Mise Ă  jour de python-anytree (2.4.3-2 -> 2.6.0-1)...
Mise Ă  jour de python-setuptools (1:40.6.3-1 -> 1:40.8.0-1)...
Mise Ă  jour de python-distro (1.3.0-2 -> 1.4.0-1)...
Mise Ă  jour de python-lxml (4.3.0-1 -> 4.3.1-1)...
Mise Ă  jour de python-msgpack (0.6.0-1 -> 0.6.1-1)...
Mise Ă  jour de python-sip-pyqt5 (4.19.13-1 -> 4.19.14-1)...
Mise Ă  jour de python-pyqt5 (5.11.3-2 -> 5.12-2)...
Mise Ă  jour de python-urllib3 (1.24.1-1 -> 1.24.1-2)...
Mise Ă  jour de qt5-styleplugins (5.0.0.20170311-9 -> 5.0.0.20170311-10)...
Mise Ă  jour de s-nail (14.9.11-2 -> 14.9.11-3)...
Mise Ă  jour de systemd-sysvcompat (239.303+really+239.6-1 -> 241.77-1)...
Mise Ă  jour de thunar-gtk3 (1.8.3-1 -> 1.8.4-1)...
Mise Ă  jour de thunderbird (60.5.0-0 -> 60.5.0-1)...
Mise Ă  jour de unrar (1:5.6.8-1 -> 1:5.7.1-1)...
Mise Ă  jour de virtualbox-guest-utils (6.0.2-1 -> 6.0.4-1)...
Mise Ă  jour de vlc (3.0.6-1 -> 3.0.6-3)...
Mise Ă  jour de webkit2gtk (2.22.5-1 -> 2.22.6-1)...
Mise Ă  jour de wget (1.20.1-2 -> 1.20.1-3)...
Mise Ă  jour de xdg-user-dirs (0.17-1 -> 0.17-2)...
Mise Ă  jour de xf86-input-libinput (0.28.1-1 -> 0.28.2-1)...
Mise Ă  jour de xfce4-settings-gtk3 (4.13.5-9 -> 4.13.5-10)...
Mise Ă  jour de xfwm4-gtk3 (4.13.1-6 -> 4.13.1-7)...
Mise Ă  jour de zsh (5.6.2-1 -> 5.7.1-1)...
Exécution des crochets de post-transaction...
Updating linux419 module dependencies...
Updating linux419 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
==> Starting build: 4.19.23-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
==> Starting build: 4.19.23-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
==> Image generation successful
Updating Grub-Bootmenu
Création du fichier de configuration GRUB

ThÚme trouvé : /usr/share/grub/themes/manjaro/theme.txt
Image Linux trouvée : /boot/vmlinuz-4.19-x86_64
Image mémoire initiale trouvée : /boot/intel-ucode.img /boot/initramfs-4.19-x86_64.img
Found initrd fallback image: /boot/initramfs-4.19-x86_64-fallback.img
Found memtest86+ image: /boot/memtest86+/memtest.bin
fait
Warn about old perl modules
Copy Firefox Distribution Settings
Probing 32-bit GDK-Pixbuf loader modules...
Probing GDK-Pixbuf loader modules...
Compiling GSettings XML schema files...
Probing 32-bit GTK3 input method modules...
Probing GTK3 input method modules...
Updating icon theme caches...
Updating journal message catalog...
Reloading system manager configuration...
Updating udev hardware database...
Applying kernel sysctl settings...
Creating system user accounts...
Creating temporary files...
Reloading device manager configuration...
Arming ConditionNeedsUpdate...
Updating the info directory file...
Copy Thunderbird Distribution Settings
Rebuilding certificate stores...
Updating the desktop file MIME type cache...
Updating the MIME type database...
Updating the vlc plugin cache...
Transaction terminée avec succÚs.

Pamac detail - VM - Gnome with nothing special
Synchronizing package databases...
Starting full system upgrade...
Resolving dependencies...
Checking inter-conflicts...

Downloading btrfs-progs (4.20.1-2-x86_64)...
Downloading libgpg-error (1.35-1-x86_64)...
Downloading systemd-libs (241.77-1-x86_64)...
Downloading cryptsetup (2.1.0-1-x86_64)...
Downloading kmod (26-2-x86_64)...
Downloading libidn2 (2.1.1-2-x86_64)...
Downloading ca-certificates-mozilla (3.42.1-1-x86_64)...
Downloading gnutls (3.6.6-3-x86_64)...
Downloading libpsl (0.20.2-5-x86_64)...
Downloading iw (5.0.1-1-x86_64)...
Downloading crda (4.14-2-x86_64)...
Downloading nss (3.42.1-1-x86_64)...
Downloading libnghttp2 (1.36.0-1-x86_64)...
Downloading curl (7.64.0-4-x86_64)...
Downloading libassuan (2.5.3-1-x86_64)...
Downloading gnupg (2.2.13-1-x86_64)...
Downloading mpfr (4.0.2-1-x86_64)...
Downloading grub (2.03.3-1-x86_64)...
Downloading run-parts (4.8.6.1-1-x86_64)...
Downloading iputils (20180629.f6aac8d-4-x86_64)...
Downloading libpipeline (1.5.1-1-x86_64)...
Downloading linux-firmware (20190212.28f5f7d-1-any)...
Downloading linux419 (4.19.23-1-x86_64)...
Downloading s-nail (14.9.11-3-x86_64)...
Downloading gnome-shell-extension-desktop-icons (19.01-2-any)...
Downloading kvantum-qt5 (0.10.9-1-x86_64)...
Downloading lollypop (0.9.916-1-any)...
Downloading papirus-icon-theme (20190203-1-any)...
Downloading qt5-styleplugins (5.0.0.20170311-10-x86_64)...
Downloading virtualbox-guest-utils (6.0.4-1-x86_64)...
Downloading shared-mime-info (1.12-1-x86_64)...
Downloading xkeyboard-config (2.26-2-any)...
Downloading libxkbcommon (0.8.3-1-x86_64)...
Downloading libjpeg-turbo (2.0.2-1-x86_64)...
Downloading harfbuzz (2.3.1-2-x86_64)...
Downloading pixman (0.38.0-2-x86_64)...
Downloading librsvg (2:2.44.13-1-x86_64)...
Downloading mesa (18.3.3-2-x86_64)...
Downloading gtk-update-icon-cache (3.24.5-1-x86_64)...
Downloading gtk3 (3.24.5-1-x86_64)...
Downloading clutter-gst (3.0.27-1-x86_64)...
Downloading poppler (0.74.0-1-x86_64)...
Downloading qpdf (8.4.0-1-x86_64)...
Downloading libmagick (7.0.8.27-1-x86_64)...
Downloading imagemagick (7.0.8.27-1-x86_64)...
Downloading cups-filters (1.22.1-1-x86_64)...
Downloading dnsmasq (2.80-3-x86_64)...
Downloading gnome-desktop (1:3.30.2.1-1-x86_64)...
Downloading geoclue (2.5.2-3-x86_64)...
Downloading webkit2gtk (2.22.6-1-x86_64)...
Downloading gnome-online-accounts (3.30.2-1-x86_64)...
Downloading evolution-data-server (3.30.5-1-x86_64)...
Downloading evolution (3.30.5-1-x86_64)...
Downloading libbluray (1.1.0-1-x86_64)...
Downloading x265 (3.0-1-x86_64)...
Downloading speexdsp (1.2rc3-4-x86_64)...
Downloading ffmpeg (1:4.1.1-1-x86_64)...
Downloading firefox (65.0.1-1-x86_64)...
Downloading xdg-desktop-portal-gtk (1.2.0-1-x86_64)...
Downloading xdg-desktop-portal (1.2.0-2-x86_64)...
Downloading flatpak (1.2.3-1-x86_64)...
Downloading glibmm (2.58.0-1-x86_64)...
Downloading gmime3 (3.2.3-3-x86_64)...
Downloading libnma (1.8.20-1-x86_64)...
Downloading nm-connection-editor (1.8.20-1-x86_64)...
Downloading libgnomekbd (3.26.1-1-x86_64)...
Downloading ladspa (1.15-1-x86_64)...
Downloading vulkan-icd-loader (1.1.99+3022+e1eafa18e-1-x86_64)...
Downloading gst-plugins-bad (1.14.4-7-x86_64)...
Downloading gnome-control-center (3.30.3-1-x86_64)...
Downloading libxkbcommon-x11 (0.8.3-1-x86_64)...
Downloading perl-xml-libxml (2.0134-1-x86_64)...
Downloading hplip (1:3.19.1-1-x86_64)...
Downloading qt5-base (5.12.1-2.1-x86_64)...
Downloading kcoreaddons (5.55.0-1-x86_64)...
Downloading kauth (5.55.0-1-x86_64)...
Downloading kitemmodels (5.55.0-1-x86_64)...
Downloading qt5-svg (5.12.1-1-x86_64)...
Downloading qt5-x11extras (5.12.1-1-x86_64)...
Downloading kwindowsystem (5.55.0-1-x86_64)...
Downloading libcdio-paranoia (10.2+2.0.0-1-x86_64)...
Downloading libdmapsharing (2.9.39-2-x86_64)...
Downloading libqmi (1.22.0-2-x86_64)...
Downloading libfbclient (3.0.4.33054-1-x86_64)...
Downloading libreoffice-fresh (6.2.0-3-x86_64)...
Downloading libsynctex (2018.48691-6-x86_64)...
Downloading linux419-virtualbox-guest-modules (6.0.4-5-x86_64)...
Downloading ndctl (64.1-1-x86_64)...
Downloading vpnc (1:0.5.3.r454.r67-1-x86_64)...
Downloading openconnect (1:8.02-1-x86_64)...
Downloading networkmanager-openconnect (1.2.5dev+110+g524a2e0-2-x86_64)...
Downloading networkmanager-openvpn (1.8.10-1-x86_64)...
Downloading networkmanager-pptp (1.2.9dev+10+gb41b0d0-1-x86_64)...
Downloading networkmanager-vpnc (1.2.7dev+20+gdca3aea-1-x86_64)...
Downloading poppler-glib (0.74.0-1-x86_64)...
Downloading pyqt5-common (5.12-2-x86_64)...
Downloading python-sip-pyqt5 (4.19.14-1-x86_64)...
Downloading python-pyqt5 (5.12-2-x86_64)...
Downloading python-setuptools (1:40.8.0-1-any)...
Downloading python-urllib3 (1.24.1-2-any)...
Downloading tracker (2.1.7-1-x86_64)...
Downloading unrar (1:5.7.1-1-x86_64)...
Downloading wget (1.20.1-3-x86_64)...
Downloading xdg-user-dirs (0.17-2-x86_64)...
Downloading xf86-input-libinput (0.28.2-1-x86_64)...
Downloading lib32-alsa-lib (1.1.8-2-x86_64)...
Downloading lib32-expat (2.2.6-2-x86_64)...
Downloading lib32-libltdl (2.4.6+42+gb88cebd5-1-x86_64)...
Downloading lib32-mesa (18.3.3-1-x86_64)...
Downloading lib32-systemd (241.77-1-x86_64)...
Checking keyring...
Checking integrity...
Loading packages files...
Checking file conflicts...
Checking available disk space...
Running pre-transaction hooks...
Remove Firefox Distribution Settings
Save Linux kernel modules
Removing geoclue2 (2.5.2-2)...
Removing libsystemd (239.303+really+239.6-1)...
Upgrading iana-etc (20181219-1 -> 20190125-1)...
Upgrading libsasl (2.1.26-16 -> 2.1.27-1)...
Upgrading audit (2.8.4-2 -> 2.8.4-3)...
Upgrading btrfs-progs (4.19.1-1 -> 4.20.1-2)...
Upgrading libgpg-error (1.34-1 -> 1.35-1)...
Installing systemd-libs (241.77-1)...
Upgrading cryptsetup (2.0.6-1 -> 2.1.0-1)...
Upgrading kmod (25-1 -> 26-2)...
Upgrading libidn2 (2.1.0-1 -> 2.1.1-2)...
Upgrading pambase (20171006-1 -> 20190105.1-1)...
Upgrading systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading ca-certificates-mozilla (3.41-1 -> 3.42.1-1)...
Upgrading shared-mime-info (1.10-1 -> 1.12-1)...
Upgrading xkeyboard-config (2.25-1 -> 2.26-2)...
Upgrading libxkbcommon (0.8.2-1 -> 0.8.3-1)...
Upgrading libjpeg-turbo (2.0.1-1 -> 2.0.2-1)...
Upgrading libxau (1.0.8-3 -> 1.0.9-1)...
Upgrading harfbuzz (2.3.0-1 -> 2.3.1-2)...
Upgrading pixman (0.36.0-1 -> 0.38.0-2)...
Upgrading librsvg (2:2.44.12-1 -> 2:2.44.13-1)...
Upgrading mesa (18.3.2-1 -> 18.3.3-2)...
Upgrading gtk-update-icon-cache (3.24.4-1 -> 3.24.5-1)...
Upgrading gnutls (3.6.5-4 -> 3.6.6-3)...
Upgrading sqlite (3.26.0-2 -> 3.27.1-1)...
Upgrading libpsl (0.20.2-3 -> 0.20.2-5)...
Upgrading gtk3 (3.24.4-1 -> 3.24.5-1)...
Upgrading clutter-gst (3.0.26-1 -> 3.0.27-1)...
Upgrading iw (4.14-1 -> 5.0.1-1)...
Upgrading crda (4.14-1 -> 4.14-2)...
Upgrading nss (3.41-1 -> 3.42.1-1)...
Upgrading libnghttp2 (1.35.1-1 -> 1.36.0-1)...
Upgrading curl (7.63.0-4 -> 7.64.0-4)...
Upgrading poppler (0.73.0-1 -> 0.74.0-1)...
Upgrading qpdf (8.3.0-1 -> 8.4.0-1)...
Upgrading libmagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading imagemagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading cups-filters (1.22.0-1 -> 1.22.1-1)...
Upgrading dnsmasq (2.80-2 -> 2.80-3)...
Upgrading gnome-desktop (1:3.30.2-1 -> 1:3.30.2.1-1)...
Installing geoclue (2.5.2-3)...
Upgrading harfbuzz-icu (2.3.0-1 -> 2.3.1-2)...
Upgrading webkit2gtk (2.22.5-1 -> 2.22.6-1)...
Upgrading gnome-online-accounts (3.30.1-1 -> 3.30.2-1)...
Upgrading evolution-data-server (3.30.4-1 -> 3.30.5-1)...
Upgrading libassuan (2.5.2-1 -> 2.5.3-1)...
Upgrading gnupg (2.2.12-2 -> 2.2.13-1)...
Upgrading evolution (3.30.4-1 -> 3.30.5-1)...
Upgrading libbluray (1.0.2-2 -> 1.1.0-1)...
Upgrading x265 (2.9-1 -> 3.0-1)...
Upgrading speexdsp (1.2rc3-3 -> 1.2rc3-4)...
Upgrading ffmpeg (1:4.1-1 -> 1:4.1.1-1)...
Upgrading firefox (65.0-0 -> 65.0.1-1)...
Upgrading xdg-desktop-portal-gtk (1.1.1-1 -> 1.2.0-1)...
Upgrading xdg-desktop-portal (1.1.1-2 -> 1.2.0-2)...
Upgrading mpfr (4.0.1-1 -> 4.0.2-1)...
Upgrading flatpak (1.1.3-2 -> 1.2.3-1)...
Upgrading glibmm (2.56.0-1 -> 2.58.0-1)...
Upgrading gmime3 (3.2.3-2 -> 3.2.3-3)...
Upgrading libnma (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading nm-connection-editor (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading libgnomekbd (3.26.0+5+g1c1b585-1 -> 3.26.1-1)...
Upgrading ladspa (1.13-7 -> 1.15-1)...
Upgrading vulkan-icd-loader (1.1.96+3009+32d33e965-1 -> 1.1.99+3022+e1eafa18e-1)...
Upgrading gst-plugins-bad (1.14.4-5 -> 1.14.4-7)...
Upgrading gnome-control-center (3.30.2-1 -> 3.30.3-1)...
Upgrading libxkbcommon-x11 (0.8.2-1 -> 0.8.3-1)...
Upgrading gnome-shell-extension-desktop-icons (19.01-1 -> 19.01-2)...
Upgrading grub (2.03.2-1 -> 2.03.3-1)...
Upgrading perl-xml-libxml (2.0132-2 -> 2.0134-1)...
Upgrading run-parts (4.8.6-1 -> 4.8.6.1-1)...
Upgrading hplip (1:3.18.12-2 -> 1:3.19.1-1)...
Upgrading iputils (20180629.f6aac8d-3 -> 20180629.f6aac8d-4)...
Upgrading qt5-base (5.12.0-3.0 -> 5.12.1-2.1)...
Upgrading kcoreaddons (5.54.0-1 -> 5.55.0-1)...
Upgrading kauth (5.54.0-2 -> 5.55.0-1)...
Upgrading kitemmodels (5.54.0-1 -> 5.55.0-1)...
Upgrading qt5-svg (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-x11extras (5.12.0-1 -> 5.12.1-1)...
Installing kwindowsystem (5.55.0-1)...
Upgrading kvantum-qt5 (0.10.8-1 -> 0.10.9-1)...
Upgrading lib32-alsa-lib (1.1.8-1 -> 1.1.8-2)...
Upgrading lib32-expat (2.2.6-1 -> 2.2.6-2)...
Upgrading lib32-libltdl (2.4.6+40+g6ca5e224-4 -> 2.4.6+42+gb88cebd5-1)...
Upgrading lib32-libogg (1.3.3-2 -> 1.3.3-3)...
Upgrading lib32-mesa (18.3.2-0 -> 18.3.3-1)...
Upgrading lib32-systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading libcdio-paranoia (10.2+0.94+2-2 -> 10.2+2.0.0-1)...
Upgrading libdmapsharing (2.9.39-1 -> 2.9.39-2)...
Upgrading libpipeline (1.5.0-1 -> 1.5.1-1)...
Upgrading libqmi (1.22.0-1 -> 1.22.0-2)...
Upgrading libtommath (1.0.1-1 -> 1.1.0-1)...
Installing libfbclient (3.0.4.33054-1)...
Upgrading libreoffice-fresh (6.1.4-4 -> 6.2.0-3)...
Upgrading libsynctex (2018.48691-5 -> 2018.48691-6)...
Upgrading linux-firmware (20190118.a8b75ca-1 -> 20190212.28f5f7d-1)...
Upgrading linux419 (4.19.20-1 -> 4.19.23-1)...
Upgrading linux419-virtualbox-guest-modules (6.0.2-4 -> 6.0.4-5)...
Upgrading lollypop (0.9.915-1 -> 0.9.916-1)...
Upgrading ndctl (63-1 -> 64.1-1)...
Upgrading vpnc (0.5.3.svn550-3 -> 1:0.5.3.r454.r67-1)...
Upgrading openconnect (1:7.08-2 -> 1:8.02-1)...
Upgrading networkmanager-openconnect (1.2.4-4 -> 1.2.5dev+110+g524a2e0-2)...
Upgrading networkmanager-openvpn (1.8.8-2 -> 1.8.10-1)...
Upgrading networkmanager-pptp (1.2.8-2 -> 1.2.9dev+10+gb41b0d0-1)...
Upgrading networkmanager-vpnc (1.2.6-2 -> 1.2.7dev+20+gdca3aea-1)...
Upgrading papirus-icon-theme (20190106-1 -> 20190203-1)...
Upgrading poppler-glib (0.73.0-1 -> 0.74.0-1)...
Upgrading pyqt5-common (5.11.3-2 -> 5.12-2)...
Upgrading python-sip-pyqt5 (4.19.13-1 -> 4.19.14-1)...
Upgrading python-pyqt5 (5.11.3-2 -> 5.12-2)...
Upgrading python-setuptools (1:40.6.3-1 -> 1:40.8.0-1)...
Upgrading python-urllib3 (1.24.1-1 -> 1.24.1-2)...
Upgrading qt5-styleplugins (5.0.0.20170311-9 -> 5.0.0.20170311-10)...
Upgrading s-nail (14.9.11-2 -> 14.9.11-3)...
Upgrading systemd-sysvcompat (239.303+really+239.6-1 -> 241.77-1)...
Upgrading tracker (2.1.6-2 -> 2.1.7-1)...
Upgrading unrar (1:5.6.8-1 -> 1:5.7.1-1)...
Upgrading virtualbox-guest-utils (6.0.2-1 -> 6.0.4-1)...
Upgrading wget (1.20.1-2 -> 1.20.1-3)...
Upgrading xdg-user-dirs (0.17-1 -> 0.17-2)...
Upgrading xf86-input-libinput (0.28.1-1 -> 0.28.2-1)...
Upgrading zsh (5.6.2-1 -> 5.7.1-1)...
Running post-transaction hooks...
Updating linux419 module dependencies...
Updating linux419 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
==> Starting build: 4.19.23-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
==> Starting build: 4.19.23-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
==> Image generation successful
Updating Grub-Bootmenu
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-4.19-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.19-x86_64.img
Found initrd fallback image: /boot/initramfs-4.19-x86_64-fallback.img
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
Warn about old perl modules
Copy Firefox Distribution Settings
Probing GDK-Pixbuf loader modules...
Compiling GSettings XML schema files...
Probing GTK3 input method modules...
Updating icon theme caches...
Restore Linux kernel modules

e[1;1me[1;32m==>e[1;0me[1;1m Warning:
	 -> Kernel has been updated. Modules of the current kernel
	 -> have been backed up so you can continue to use your
	 -> computer. However, the new kernel will only work 
	 -> at next boot.
	e[1;0m
	e[1;0m
Install Manjaro extensions settings
Updating journal message catalog...
Reloading system manager configuration...
Updating udev hardware database...
Applying kernel sysctl settings...
Creating system user accounts...
Creating temporary files...
Reloading device manager configuration...
Arming ConditionNeedsUpdate...
Updating the info directory file...
Rebuilding certificate stores...
Updating the desktop file MIME type cache...
Updating the MIME type database...
Transaction successfully finished.

The only “issue” I had is the 2 minutes waiting when I rebooted or shutted down the VM after upgrade, a problem that disappeared at next boot.

Both VM use Virtual Box 6.0.4.

Looks promising. We are finally getting somewhere with systemd. :smile:

I’ll do another post for other systems as soon an I can.


#26

Part 2/3

Now on a pretty old Manjaro XFCE VM and on a pretty old Manjaro Cinnamon VM (both have nothing special too), I also jumped directly from current Stable to current Testing. On both system, I upgraded within a graphical session with Pamac GUI. It went as well as the two previous one: the upgrade itself went flawlessly, I can boot on both VM and I can log in too.

On the Cinnamon VM, I also had an update for tor-browser (AUR package), so I just upgraded this package at the same time as everything else.

Pamac details - VM - Old XFCE (nothing special)
Synchronizing package databases...
Starting full system upgrade...
Resolving dependencies...
Checking inter-conflicts...
Downloading iana-etc (20190125-1-any)...
Downloading libsasl (2.1.27-1-x86_64)...
Downloading audit (2.8.4-3-x86_64)...
Downloading btrfs-progs (4.20.1-2-x86_64)...
Downloading libgpg-error (1.35-1-x86_64)...
Downloading systemd-libs (241.77-1-x86_64)...
Downloading cryptsetup (2.1.0-1-x86_64)...
Downloading kmod (26-2-x86_64)...
Downloading libidn2 (2.1.1-2-x86_64)...
Downloading pambase (20190105.1-1-any)...
Downloading systemd (241.77-1-x86_64)...
Downloading ca-certificates-mozilla (3.42.1-1-x86_64)...
Downloading sqlite (3.27.1-1-x86_64)...
Downloading gnutls (3.6.6-3-x86_64)...
Downloading libpsl (0.20.2-5-x86_64)...
Downloading iw (5.0.1-1-x86_64)...
Downloading crda (4.14-2-x86_64)...
Downloading nss (3.42.1-1-x86_64)...
Downloading libnghttp2 (1.36.0-1-x86_64)...
Downloading curl (7.64.0-4-x86_64)...
Downloading libassuan (2.5.3-1-x86_64)...
Downloading gnupg (2.2.13-1-x86_64)...
Downloading grub (2.03.3-1-x86_64)...
Downloading run-parts (4.8.6.1-1-x86_64)...
Downloading iputils (20180629.f6aac8d-4-x86_64)...
Downloading libpipeline (1.5.1-1-x86_64)...
Downloading mpfr (4.0.2-1-x86_64)...
Downloading linux-firmware (20190212.28f5f7d-1-any)...
Downloading linux414 (4.14.101-1-x86_64)...
Downloading s-nail (14.9.11-3-x86_64)...
Downloading systemd-sysvcompat (241.77-1-x86_64)...
Downloading shared-mime-info (1.12-1-x86_64)...
Downloading xkeyboard-config (2.26-2-any)...
Downloading libxkbcommon (0.8.3-1-x86_64)...
Downloading libjpeg-turbo (2.0.2-1-x86_64)...
Downloading libxau (1.0.9-1-x86_64)...
Downloading harfbuzz (2.3.1-2-x86_64)...
Downloading pixman (0.38.0-2-x86_64)...
Downloading librsvg (2:2.44.13-1-x86_64)...
Downloading mesa (18.3.3-2-x86_64)...
Downloading gtk-update-icon-cache (3.24.5-1-x86_64)...
Downloading gtk3 (3.24.5-1-x86_64)...
Downloading poppler (0.74.0-1-x86_64)...
Downloading qpdf (8.4.0-1-x86_64)...
Downloading libmagick (7.0.8.27-1-x86_64)...
Downloading imagemagick (7.0.8.27-1-x86_64)...
Downloading cups-filters (1.22.1-1-x86_64)...
Downloading dnsmasq (2.80-3-x86_64)...
Downloading libbluray (1.1.0-1-x86_64)...
Downloading x265 (3.0-1-x86_64)...
Downloading speexdsp (1.2rc3-4-x86_64)...
Downloading ffmpeg (1:4.1.1-1-x86_64)...
Downloading firefox (65.0.1-1-x86_64)...
Downloading geoclue (2.5.2-3-x86_64)...
Downloading glibmm (2.58.0-1-x86_64)...
Downloading ladspa (1.15-1-x86_64)...
Downloading vulkan-icd-loader (1.1.99+3022+e1eafa18e-1-x86_64)...
Downloading gst-plugins-bad (1.14.4-7-x86_64)...
Downloading harfbuzz-icu (2.3.1-2-x86_64)...
Downloading perl-xml-libxml (2.0134-1-x86_64)...
Downloading hplip (1:3.19.1-1-x86_64)...
Downloading libxkbcommon-x11 (0.8.3-1-x86_64)...
Downloading qt5-base (5.12.1-2.1-x86_64)...
Downloading kcoreaddons (5.55.0-1-x86_64)...
Downloading kauth (5.55.0-1-x86_64)...
Downloading kitemmodels (5.55.0-1-x86_64)...
Downloading libcdio-paranoia (10.2+2.0.0-1-x86_64)...
Downloading libheif (1.3.2-3-x86_64)...
Downloading libnma (1.8.20-1-x86_64)...
Downloading libqmi (1.22.0-2-x86_64)...
Downloading libtommath (1.1.0-1-x86_64)...
Downloading libfbclient (3.0.4.33054-1-x86_64)...
Downloading libnumbertext (1.0.5-1-x86_64)...
Downloading libreoffice-still (6.1.5-2-x86_64)...
Downloading libsynctex (2018.48691-6-x86_64)...
Downloading lightdm (1:1.28.0-3-x86_64)...
Downloading linux414-virtualbox-guest-modules (6.0.4-4-x86_64)...
Downloading ndctl (64.1-1-x86_64)...
Downloading nm-connection-editor (1.8.20-1-x86_64)...
Downloading network-manager-applet (1.8.20-1-x86_64)...
Downloading vpnc (1:0.5.3.r454.r67-1-x86_64)...
Downloading openconnect (1:8.02-1-x86_64)...
Downloading networkmanager-openconnect (1.2.5dev+110+g524a2e0-2-x86_64)...
Downloading networkmanager-openvpn (1.8.10-1-x86_64)...
Downloading networkmanager-pptp (1.2.9dev+10+gb41b0d0-1-x86_64)...
Downloading networkmanager-vpnc (1.2.7dev+20+gdca3aea-1-x86_64)...
Downloading poppler-glib (0.74.0-1-x86_64)...
Downloading poppler-qt5 (0.74.0-1-x86_64)...
Downloading pyqt5-common (5.12-2-x86_64)...
Downloading python-setuptools (1:40.8.0-1-any)...
Downloading python-sip-pyqt5 (4.19.14-1-x86_64)...
Downloading python-pyqt5 (5.12-2-x86_64)...
Downloading python-urllib3 (1.24.1-2-any)...
Downloading qt5-declarative (5.12.1-1-x86_64)...
Downloading qt5-location (5.12.1-1-x86_64)...
Downloading qt5-multimedia (5.12.1-1-x86_64)...
Downloading qt5-svg (5.12.1-1-x86_64)...
Downloading qt5-tools (5.12.1-1-x86_64)...
Downloading qt5-webchannel (5.12.1-1-x86_64)...
Downloading qt5-webengine (5.12.1-1-x86_64)...
Downloading qt5-x11extras (5.12.1-1-x86_64)...
Downloading qt5-xmlpatterns (5.12.1-1-x86_64)...
Downloading thunar (1.8.4-1-x86_64)...
Downloading thunderbird (60.5.0-1-x86_64)...
Downloading unrar (1:5.7.1-1-x86_64)...
Downloading vlc (3.0.6-3-x86_64)...
Downloading webkit2gtk (2.22.6-1-x86_64)...
Downloading wget (1.20.1-3-x86_64)...
Downloading xdg-user-dirs (0.17-2-x86_64)...
Downloading xf86-input-libinput (0.28.2-1-x86_64)...
Downloading zsh (5.7.1-1-x86_64)...
Downloading catfish (1.4.7-1-any)...
Downloading lv2 (1.16.0-1-x86_64)...
Downloading python-distro (1.4.0-1-any)...
Downloading python-msgpack (0.6.1-1-x86_64)...
Downloading qt5-styleplugins (5.0.0.20170311-10-x86_64)...
Downloading vamp-plugin-sdk (2.8.0-1-x86_64)...
Downloading virtualbox-guest-utils (6.0.4-1-x86_64)...
Downloading youtube-dl (2019.02.08-1-any)...
Downloading lib32-alsa-lib (1.1.8-2-x86_64)...
Downloading lib32-expat (2.2.6-2-x86_64)...
Downloading lib32-libltdl (2.4.6+42+gb88cebd5-1-x86_64)...
Downloading lib32-libogg (1.3.3-3-x86_64)...
Downloading lib32-mesa (18.3.3-1-x86_64)...
Downloading lib32-systemd (241.77-1-x86_64)...
Checking keyring...
Checking integrity...
Loading packages files...
Checking file conflicts...
Checking available disk space...
Running pre-transaction hooks...
Remove Firefox Distribution Settings
Remove Thunderbird Distribution Settings
Removing geoclue2 (2.5.2-2)...
Removing libsystemd (239.303+really+239.6-1)...
Upgrading iana-etc (20181219-1 -> 20190125-1)...
Upgrading libsasl (2.1.26-16 -> 2.1.27-1)...
Upgrading audit (2.8.4-2 -> 2.8.4-3)...
Upgrading btrfs-progs (4.19.1-1 -> 4.20.1-2)...
Upgrading libgpg-error (1.34-1 -> 1.35-1)...
Installing systemd-libs (241.77-1)...
Upgrading cryptsetup (2.0.6-1 -> 2.1.0-1)...
Upgrading kmod (25-1 -> 26-2)...
Upgrading libidn2 (2.1.0-1 -> 2.1.1-2)...
Upgrading pambase (20171006-1 -> 20190105.1-1)...
Upgrading systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading ca-certificates-mozilla (3.41-1 -> 3.42.1-1)...
Upgrading shared-mime-info (1.10-1 -> 1.12-1)...
Upgrading xkeyboard-config (2.25-1 -> 2.26-2)...
Upgrading libxkbcommon (0.8.2-1 -> 0.8.3-1)...
Upgrading libjpeg-turbo (2.0.1-1 -> 2.0.2-1)...
Upgrading libxau (1.0.8-3 -> 1.0.9-1)...
Upgrading harfbuzz (2.3.0-1 -> 2.3.1-2)...
Upgrading pixman (0.36.0-1 -> 0.38.0-2)...
Upgrading librsvg (2:2.44.12-1 -> 2:2.44.13-1)...
Upgrading mesa (18.3.2-1 -> 18.3.3-2)...
Upgrading gtk-update-icon-cache (3.24.4-1 -> 3.24.5-1)...
Upgrading sqlite (3.26.0-2 -> 3.27.1-1)...
Upgrading gnutls (3.6.5-4 -> 3.6.6-3)...
Upgrading libpsl (0.20.2-3 -> 0.20.2-5)...
Upgrading gtk3 (3.24.4-1 -> 3.24.5-1)...
Upgrading catfish (1.4.6-2 -> 1.4.7-1)...
Upgrading iw (4.14-1 -> 5.0.1-1)...
Upgrading crda (4.14-1 -> 4.14-2)...
Upgrading nss (3.41-1 -> 3.42.1-1)...
Upgrading libnghttp2 (1.35.1-1 -> 1.36.0-1)...
Upgrading curl (7.63.0-4 -> 7.64.0-4)...
Upgrading poppler (0.73.0-1 -> 0.74.0-1)...
Upgrading qpdf (8.3.0-1 -> 8.4.0-1)...
Upgrading libmagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading imagemagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading cups-filters (1.22.0-1 -> 1.22.1-1)...
Upgrading dnsmasq (2.80-2 -> 2.80-3)...
Upgrading libbluray (1.0.2-2 -> 1.1.0-1)...
Upgrading x265 (2.9-1 -> 3.0-1)...
Upgrading speexdsp (1.2rc3-3 -> 1.2rc3-4)...
Upgrading ffmpeg (1:4.1-1 -> 1:4.1.1-1)...
Upgrading firefox (65.0-0 -> 65.0.1-1)...
Installing geoclue (2.5.2-3)...
Upgrading glibmm (2.56.0-1 -> 2.58.0-1)...
Upgrading libassuan (2.5.2-1 -> 2.5.3-1)...
Upgrading gnupg (2.2.12-2 -> 2.2.13-1)...
Upgrading grub (2.03.2-1 -> 2.03.3-1)...
Upgrading ladspa (1.13-7 -> 1.15-1)...
Upgrading vulkan-icd-loader (1.1.96+3009+32d33e965-1 -> 1.1.99+3022+e1eafa18e-1)...
Upgrading gst-plugins-bad (1.14.4-5 -> 1.14.4-7)...
Upgrading harfbuzz-icu (2.3.0-1 -> 2.3.1-2)...
Upgrading perl-xml-libxml (2.0132-2 -> 2.0134-1)...
Upgrading run-parts (4.8.6-1 -> 4.8.6.1-1)...
Upgrading hplip (1:3.18.12-2 -> 1:3.19.1-1)...
Upgrading iputils (20180629.f6aac8d-3 -> 20180629.f6aac8d-4)...
Upgrading libxkbcommon-x11 (0.8.2-1 -> 0.8.3-1)...
Upgrading qt5-base (5.12.0-3.0 -> 5.12.1-2.1)...
Upgrading kcoreaddons (5.54.0-1 -> 5.55.0-1)...
Upgrading kauth (5.54.0-2 -> 5.55.0-1)...
Upgrading kitemmodels (5.54.0-1 -> 5.55.0-1)...
Upgrading lib32-alsa-lib (1.1.8-1 -> 1.1.8-2)...
Upgrading lib32-expat (2.2.6-1 -> 2.2.6-2)...
Upgrading lib32-libltdl (2.4.6+40+g6ca5e224-4 -> 2.4.6+42+gb88cebd5-1)...
Upgrading lib32-libogg (1.3.3-2 -> 1.3.3-3)...
Upgrading lib32-mesa (18.3.2-0 -> 18.3.3-1)...
Upgrading lib32-systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading libcdio-paranoia (10.2+0.94+2-2 -> 10.2+2.0.0-1)...
Upgrading libheif (1.3.2-2 -> 1.3.2-3)...
Upgrading libnma (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading libpipeline (1.5.0-1 -> 1.5.1-1)...
Upgrading libqmi (1.22.0-1 -> 1.22.0-2)...
Upgrading libtommath (1.0.1-1 -> 1.1.0-1)...
Installing libfbclient (3.0.4.33054-1)...
Installing libnumbertext (1.0.5-1)...
Upgrading mpfr (4.0.1-1 -> 4.0.2-1)...
Upgrading libreoffice-still (6.0.7-4 -> 6.1.5-2)...
Upgrading libsynctex (2018.48691-5 -> 2018.48691-6)...
Upgrading lightdm (1:1.28.0-1.1 -> 1:1.28.0-3)...
Upgrading linux-firmware (20190118.a8b75ca-1 -> 20190212.28f5f7d-1)...
Upgrading linux414 (4.14.98-1 -> 4.14.101-1)...
Upgrading linux414-virtualbox-guest-modules (6.0.2-5 -> 6.0.4-4)...
Upgrading lv2 (1.14.0-3 -> 1.16.0-1)...
Upgrading ndctl (63-1 -> 64.1-1)...
Upgrading nm-connection-editor (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading network-manager-applet (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading vpnc (0.5.3.svn550-3 -> 1:0.5.3.r454.r67-1)...
Upgrading openconnect (1:7.08-2 -> 1:8.02-1)...
Upgrading networkmanager-openconnect (1.2.4-4 -> 1.2.5dev+110+g524a2e0-2)...
Upgrading networkmanager-openvpn (1.8.8-2 -> 1.8.10-1)...
Upgrading networkmanager-pptp (1.2.8-2 -> 1.2.9dev+10+gb41b0d0-1)...
Upgrading networkmanager-vpnc (1.2.6-2 -> 1.2.7dev+20+gdca3aea-1)...
Upgrading poppler-glib (0.73.0-1 -> 0.74.0-1)...
Upgrading poppler-qt5 (0.73.0-1 -> 0.74.0-1)...
Upgrading pyqt5-common (5.11.3-2 -> 5.12-2)...
Upgrading python-setuptools (1:40.6.3-1 -> 1:40.8.0-1)...
Upgrading python-distro (1.3.0-2 -> 1.4.0-1)...
Upgrading python-msgpack (0.6.0-1 -> 0.6.1-1)...
Upgrading python-sip-pyqt5 (4.19.13-1 -> 4.19.14-1)...
Upgrading python-pyqt5 (5.11.3-2 -> 5.12-2)...
Upgrading python-urllib3 (1.24.1-1 -> 1.24.1-2)...
Upgrading qt5-declarative (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-location (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-multimedia (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-styleplugins (5.0.0.20170311-9 -> 5.0.0.20170311-10)...
Upgrading qt5-svg (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-tools (5.12.0-2 -> 5.12.1-1)...
Upgrading qt5-webchannel (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-webengine (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-x11extras (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-xmlpatterns (5.12.0-1 -> 5.12.1-1)...
Upgrading s-nail (14.9.11-2 -> 14.9.11-3)...
Upgrading systemd-sysvcompat (239.303+really+239.6-1 -> 241.77-1)...
Upgrading thunar (1.8.3-2 -> 1.8.4-1)...
Upgrading thunderbird (60.5.0-0 -> 60.5.0-1)...
Upgrading unrar (1:5.6.8-1 -> 1:5.7.1-1)...
Upgrading vamp-plugin-sdk (2.7.1-2 -> 2.8.0-1)...
Upgrading virtualbox-guest-utils (6.0.2-1 -> 6.0.4-1)...
Upgrading vlc (3.0.6-1 -> 3.0.6-3)...
Upgrading webkit2gtk (2.22.5-1 -> 2.22.6-1)...
Upgrading wget (1.20.1-2 -> 1.20.1-3)...
Upgrading xdg-user-dirs (0.17-1 -> 0.17-2)...
Upgrading xf86-input-libinput (0.28.1-1 -> 0.28.2-1)...
Upgrading youtube-dl (2019.01.17-1 -> 2019.02.08-1)...
Upgrading zsh (5.6.2-1 -> 5.7.1-1)...
Running post-transaction hooks...
Updating linux414 module dependencies...
Updating linux414 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
==> Starting build: 4.14.101-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
==> Starting build: 4.14.101-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
==> Image generation successful
Updating Grub-Bootmenu
Generating grub configuration file ...
Found background: /usr/share/grub/background.png
Found linux image: /boot/vmlinuz-4.14-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
Warn about old perl modules
Copy Firefox Distribution Settings
Probing GDK-Pixbuf loader modules...
Compiling GSettings XML schema files...
Probing GTK3 input method modules...
Updating icon theme caches...
Updating journal message catalog...
Reloading system manager configuration...
Updating udev hardware database...
Applying kernel sysctl settings...
Creating system user accounts...
Creating temporary files...
Reloading device manager configuration...
Arming ConditionNeedsUpdate...
Updating the info directory file...
Copy Thunderbird Distribution Settings
Rebuilding certificate stores...
Updating the desktop file MIME type cache...
Updating the MIME type database...
Updating the vlc plugin cache...
Transaction successfully finished.
Pamac details - VM - Old Cinnamon (nothing special)
Synchronizing package databases...
Starting full system upgrade...
Cloning tor-browser build files...
Checking tor-browser dependencies...
Resolving dependencies...
Checking inter-conflicts...
Downloading amd-ucode (20190212.28f5f7d-1-any)...
Downloading iana-etc (20190125-1-any)...
Downloading libsasl (2.1.27-1-x86_64)...
Downloading audit (2.8.4-3-x86_64)...
Downloading btrfs-progs (4.20.1-2-x86_64)...
Downloading libgpg-error (1.35-1-x86_64)...
Downloading systemd-libs (241.77-1-x86_64)...
Downloading cryptsetup (2.1.0-1-x86_64)...
Downloading kmod (26-2-x86_64)...
Downloading libidn2 (2.1.1-2-x86_64)...
Downloading pambase (20190105.1-1-any)...
Downloading systemd (241.77-1-x86_64)...
Downloading ca-certificates-mozilla (3.42.1-1-x86_64)...
Downloading gnutls (3.6.6-3-x86_64)...
Downloading sqlite (3.27.1-1-x86_64)...
Downloading libpsl (0.20.2-5-x86_64)...
Downloading iw (5.0.1-1-x86_64)...
Downloading crda (4.14-2-x86_64)...
Downloading nss (3.42.1-1-x86_64)...
Downloading libnghttp2 (1.36.0-1-x86_64)...
Downloading curl (7.64.0-4-x86_64)...
Downloading libassuan (2.5.3-1-x86_64)...
Downloading gnupg (2.2.13-1-x86_64)...
Downloading grub (2.03.3-1-x86_64)...
Downloading run-parts (4.8.6.1-1-x86_64)...
Downloading iputils (20180629.f6aac8d-4-x86_64)...
Downloading libpipeline (1.5.1-1-x86_64)...
Downloading mpfr (4.0.2-1-x86_64)...
Downloading linux-firmware (20190212.28f5f7d-1-any)...
Downloading linux414 (4.14.101-1-x86_64)...
Downloading s-nail (14.9.11-3-x86_64)...
Downloading systemd-sysvcompat (241.77-1-x86_64)...
Downloading shared-mime-info (1.12-1-x86_64)...
Downloading xkeyboard-config (2.26-2-any)...
Downloading libxkbcommon (0.8.3-1-x86_64)...
Downloading libjpeg-turbo (2.0.2-1-x86_64)...
Downloading libxau (1.0.9-1-x86_64)...
Downloading harfbuzz (2.3.1-2-x86_64)...
Downloading pixman (0.38.0-2-x86_64)...
Downloading librsvg (2:2.44.13-1-x86_64)...
Downloading mesa (18.3.3-2-x86_64)...
Downloading gtk-update-icon-cache (3.24.5-1-x86_64)...
Downloading gtk3 (3.24.5-1-x86_64)...
Downloading clutter-gst (3.0.27-1-x86_64)...
Downloading poppler (0.74.0-1-x86_64)...
Downloading qpdf (8.4.0-1-x86_64)...
Downloading libmagick (7.0.8.27-1-x86_64)...
Downloading imagemagick (7.0.8.27-1-x86_64)...
Downloading cups-filters (1.22.1-1-x86_64)...
Downloading python2-setuptools (1:40.8.0-1-any)...
Downloading python2-cryptography (2.5-1-x86_64)...
Downloading deluge (1.3.15+18+ge050905b2-1-any)...
Downloading dnsmasq (2.80-3-x86_64)...
Downloading libbluray (1.1.0-1-x86_64)...
Downloading x265 (3.0-1-x86_64)...
Downloading speexdsp (1.2rc3-4-x86_64)...
Downloading ffmpeg (1:4.1.1-1-x86_64)...
Downloading firefox (65.0.1-1-x86_64)...
Downloading geoclue (2.5.2-3-x86_64)...
Downloading glibmm (2.58.0-1-x86_64)...
Downloading ladspa (1.15-1-x86_64)...
Downloading vulkan-icd-loader (1.1.99+3022+e1eafa18e-1-x86_64)...
Downloading gst-plugins-bad (1.14.4-7-x86_64)...
Downloading harfbuzz-icu (2.3.1-2-x86_64)...
Downloading perl-xml-libxml (2.0134-1-x86_64)...
Downloading hplip (1:3.19.1-1-x86_64)...
Downloading libxkbcommon-x11 (0.8.3-1-x86_64)...
Downloading qt5-base (5.12.1-2.1-x86_64)...
Downloading kcoreaddons (5.55.0-1-x86_64)...
Downloading kauth (5.55.0-1-x86_64)...
Downloading kitemmodels (5.55.0-1-x86_64)...
Downloading qt5-svg (5.12.1-1-x86_64)...
Downloading qt5-x11extras (5.12.1-1-x86_64)...
Downloading kwindowsystem (5.55.0-1-x86_64)...
Downloading libcdio-paranoia (10.2+2.0.0-1-x86_64)...
Downloading libgnomekbd (3.26.1-1-x86_64)...
Downloading libheif (1.3.2-3-x86_64)...
Downloading libnma (1.8.20-1-x86_64)...
Downloading libqmi (1.22.0-2-x86_64)...
Downloading libtommath (1.1.0-1-x86_64)...
Downloading libfbclient (3.0.4.33054-1-x86_64)...
Downloading libreoffice-fresh (6.2.0-3-x86_64)...
Downloading lightdm (1:1.28.0-3-x86_64)...
Downloading linux414-virtualbox-guest-modules (6.0.4-4-x86_64)...
Downloading ndctl (64.1-1-x86_64)...
Downloading nm-connection-editor (1.8.20-1-x86_64)...
Downloading network-manager-applet (1.8.20-1-x86_64)...
Downloading vpnc (1:0.5.3.r454.r67-1-x86_64)...
Downloading openconnect (1:8.02-1-x86_64)...
Downloading networkmanager-openconnect (1.2.5dev+110+g524a2e0-2-x86_64)...
Downloading networkmanager-openvpn (1.8.10-1-x86_64)...
Downloading networkmanager-pptp (1.2.9dev+10+gb41b0d0-1-x86_64)...
Downloading networkmanager-vpnc (1.2.7dev+20+gdca3aea-1-x86_64)...
Downloading poppler-glib (0.74.0-1-x86_64)...
Downloading pyqt5-common (5.12-2-x86_64)...
Downloading python-sip-pyqt5 (4.19.14-1-x86_64)...
Downloading python-pyqt5 (5.12-2-x86_64)...
Downloading python-setuptools (1:40.8.0-1-any)...
Downloading python-urllib3 (1.24.1-2-any)...
Downloading qt5-multimedia (5.12.1-1-x86_64)...
Downloading qt5-tools (5.12.1-1-x86_64)...
Downloading thunderbird (60.5.0-1-x86_64)...
Downloading vlc (3.0.6-3-x86_64)...
Downloading webkit2gtk (2.22.6-1-x86_64)...
Downloading wget (1.20.1-3-x86_64)...
Downloading xdg-user-dirs (0.17-2-x86_64)...
Downloading xf86-input-libinput (0.28.2-1-x86_64)...
Downloading zsh (5.7.1-1-x86_64)...
Downloading kvantum-qt5 (0.10.9-1-x86_64)...
Downloading papirus-icon-theme (20190203-1-any)...
Downloading qt5-styleplugins (5.0.0.20170311-10-x86_64)...
Downloading virtualbox-guest-utils (6.0.4-1-x86_64)...
Downloading youtube-dl (2019.02.08-1-any)...
Downloading lib32-alsa-lib (1.1.8-2-x86_64)...
Downloading lib32-expat (2.2.6-2-x86_64)...
Downloading lib32-libltdl (2.4.6+42+gb88cebd5-1-x86_64)...
Downloading lib32-libogg (1.3.3-3-x86_64)...
Downloading lib32-mesa (18.3.3-1-x86_64)...
Downloading lib32-systemd (241.77-1-x86_64)...
Checking keyring...
Checking integrity...
Loading packages files...
Checking file conflicts...
Checking available disk space...
Running pre-transaction hooks...
Remove Firefox Distribution Settings
Remove Thunderbird Distribution Settings
Removing geoclue2 (2.5.2-2)...
Removing libsystemd (239.303+really+239.6-1)...
Upgrading amd-ucode (20190118.a8b75ca-1 -> 20190212.28f5f7d-1)...
Upgrading iana-etc (20181219-1 -> 20190125-1)...
Upgrading libsasl (2.1.26-16 -> 2.1.27-1)...
Upgrading audit (2.8.4-2 -> 2.8.4-3)...
Upgrading btrfs-progs (4.19.1-1 -> 4.20.1-2)...
Upgrading libgpg-error (1.34-1 -> 1.35-1)...
Installing systemd-libs (241.77-1)...
Upgrading cryptsetup (2.0.6-1 -> 2.1.0-1)...
Upgrading kmod (25-1 -> 26-2)...
Upgrading libidn2 (2.1.0-1 -> 2.1.1-2)...
Upgrading pambase (20171006-1 -> 20190105.1-1)...
Upgrading systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading ca-certificates-mozilla (3.41-1 -> 3.42.1-1)...
Upgrading shared-mime-info (1.10-1 -> 1.12-1)...
Upgrading xkeyboard-config (2.25-1 -> 2.26-2)...
Upgrading libxkbcommon (0.8.2-1 -> 0.8.3-1)...
Upgrading libjpeg-turbo (2.0.1-1 -> 2.0.2-1)...
Upgrading libxau (1.0.8-3 -> 1.0.9-1)...
Upgrading harfbuzz (2.3.0-1 -> 2.3.1-2)...
Upgrading pixman (0.36.0-1 -> 0.38.0-2)...
Upgrading librsvg (2:2.44.12-1 -> 2:2.44.13-1)...
Upgrading mesa (18.3.2-1 -> 18.3.3-2)...
Upgrading gtk-update-icon-cache (3.24.4-1 -> 3.24.5-1)...
Upgrading gnutls (3.6.5-4 -> 3.6.6-3)...
Upgrading sqlite (3.26.0-2 -> 3.27.1-1)...
Upgrading libpsl (0.20.2-3 -> 0.20.2-5)...
Upgrading gtk3 (3.24.4-1 -> 3.24.5-1)...
Upgrading clutter-gst (3.0.26-1 -> 3.0.27-1)...
Upgrading iw (4.14-1 -> 5.0.1-1)...
Upgrading crda (4.14-1 -> 4.14-2)...
Upgrading nss (3.41-1 -> 3.42.1-1)...
Upgrading libnghttp2 (1.35.1-1 -> 1.36.0-1)...
Upgrading curl (7.63.0-4 -> 7.64.0-4)...
Upgrading poppler (0.73.0-1 -> 0.74.0-1)...
Upgrading qpdf (8.3.0-1 -> 8.4.0-1)...
Upgrading libmagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading imagemagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading cups-filters (1.22.0-1 -> 1.22.1-1)...
Upgrading python2-setuptools (1:40.6.3-1 -> 1:40.8.0-1)...
Upgrading python2-cryptography (2.4.2-1 -> 2.5-1)...
Upgrading deluge (1.3.15+15+ga2fcebe15-1 -> 1.3.15+18+ge050905b2-1)...
Upgrading dnsmasq (2.80-2 -> 2.80-3)...
Upgrading libbluray (1.0.2-2 -> 1.1.0-1)...
Upgrading x265 (2.9-1 -> 3.0-1)...
Upgrading speexdsp (1.2rc3-3 -> 1.2rc3-4)...
Upgrading ffmpeg (1:4.1-1 -> 1:4.1.1-1)...
Upgrading firefox (65.0-0 -> 65.0.1-1)...
Installing geoclue (2.5.2-3)...
Upgrading glibmm (2.56.0-1 -> 2.58.0-1)...
Upgrading libassuan (2.5.2-1 -> 2.5.3-1)...
Upgrading gnupg (2.2.12-2 -> 2.2.13-1)...
Upgrading grub (2.03.2-1 -> 2.03.3-1)...
Upgrading ladspa (1.13-7 -> 1.15-1)...
Upgrading vulkan-icd-loader (1.1.96+3009+32d33e965-1 -> 1.1.99+3022+e1eafa18e-1)...
Upgrading gst-plugins-bad (1.14.4-5 -> 1.14.4-7)...
Upgrading harfbuzz-icu (2.3.0-1 -> 2.3.1-2)...
Upgrading perl-xml-libxml (2.0132-2 -> 2.0134-1)...
Upgrading run-parts (4.8.6-1 -> 4.8.6.1-1)...
Upgrading hplip (1:3.18.12-2 -> 1:3.19.1-1)...
Upgrading iputils (20180629.f6aac8d-3 -> 20180629.f6aac8d-4)...
Upgrading libxkbcommon-x11 (0.8.2-1 -> 0.8.3-1)...
Upgrading qt5-base (5.12.0-3.0 -> 5.12.1-2.1)...
Upgrading kcoreaddons (5.54.0-1 -> 5.55.0-1)...
Upgrading kauth (5.54.0-2 -> 5.55.0-1)...
Upgrading kitemmodels (5.54.0-1 -> 5.55.0-1)...
Upgrading qt5-svg (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-x11extras (5.12.0-1 -> 5.12.1-1)...
Installing kwindowsystem (5.55.0-1)...
Upgrading kvantum-qt5 (0.10.8-1 -> 0.10.9-1)...
Upgrading lib32-alsa-lib (1.1.8-1 -> 1.1.8-2)...
Upgrading lib32-expat (2.2.6-1 -> 2.2.6-2)...
Upgrading lib32-libltdl (2.4.6+40+g6ca5e224-4 -> 2.4.6+42+gb88cebd5-1)...
Upgrading lib32-libogg (1.3.3-2 -> 1.3.3-3)...
Upgrading lib32-mesa (18.3.2-0 -> 18.3.3-1)...
Upgrading lib32-systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading libcdio-paranoia (10.2+0.94+2-2 -> 10.2+2.0.0-1)...
Upgrading libgnomekbd (3.26.0+5+g1c1b585-1 -> 3.26.1-1)...
Upgrading libheif (1.3.2-2 -> 1.3.2-3)...
Upgrading libnma (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading libpipeline (1.5.0-1 -> 1.5.1-1)...
Upgrading libqmi (1.22.0-1 -> 1.22.0-2)...
Upgrading libtommath (1.0.1-1 -> 1.1.0-1)...
Installing libfbclient (3.0.4.33054-1)...
Upgrading mpfr (4.0.1-1 -> 4.0.2-1)...
Upgrading libreoffice-fresh (6.1.4-4 -> 6.2.0-3)...
Upgrading lightdm (1:1.28.0-1.1 -> 1:1.28.0-3)...
Upgrading linux-firmware (20190118.a8b75ca-1 -> 20190212.28f5f7d-1)...
Upgrading linux414 (4.14.98-1 -> 4.14.101-1)...
Upgrading linux414-virtualbox-guest-modules (6.0.2-5 -> 6.0.4-4)...
Upgrading ndctl (63-1 -> 64.1-1)...
Upgrading nm-connection-editor (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading network-manager-applet (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading vpnc (0.5.3.svn550-3 -> 1:0.5.3.r454.r67-1)...
Upgrading openconnect (1:7.08-2 -> 1:8.02-1)...
Upgrading networkmanager-openconnect (1.2.4-4 -> 1.2.5dev+110+g524a2e0-2)...
Upgrading networkmanager-openvpn (1.8.8-2 -> 1.8.10-1)...
Upgrading networkmanager-pptp (1.2.8-2 -> 1.2.9dev+10+gb41b0d0-1)...
Upgrading networkmanager-vpnc (1.2.6-2 -> 1.2.7dev+20+gdca3aea-1)...
Upgrading papirus-icon-theme (20190106-1 -> 20190203-1)...
Upgrading poppler-glib (0.73.0-1 -> 0.74.0-1)...
Upgrading pyqt5-common (5.11.3-2 -> 5.12-2)...
Upgrading python-sip-pyqt5 (4.19.13-1 -> 4.19.14-1)...
Upgrading python-pyqt5 (5.11.3-2 -> 5.12-2)...
Upgrading python-setuptools (1:40.6.3-1 -> 1:40.8.0-1)...
Upgrading python-urllib3 (1.24.1-1 -> 1.24.1-2)...
Upgrading qt5-multimedia (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-styleplugins (5.0.0.20170311-9 -> 5.0.0.20170311-10)...
Upgrading qt5-tools (5.12.0-2 -> 5.12.1-1)...
Upgrading s-nail (14.9.11-2 -> 14.9.11-3)...
Upgrading systemd-sysvcompat (239.303+really+239.6-1 -> 241.77-1)...
Upgrading thunderbird (60.5.0-0 -> 60.5.0-1)...
Upgrading virtualbox-guest-utils (6.0.2-1 -> 6.0.4-1)...
Upgrading vlc (3.0.6-1 -> 3.0.6-3)...
Upgrading webkit2gtk (2.22.5-1 -> 2.22.6-1)...
Upgrading wget (1.20.1-2 -> 1.20.1-3)...
Upgrading xdg-user-dirs (0.17-1 -> 0.17-2)...
Upgrading xf86-input-libinput (0.28.1-1 -> 0.28.2-1)...
Upgrading youtube-dl (2019.01.17-1 -> 2019.02.08-1)...
Upgrading zsh (5.6.2-1 -> 5.7.1-1)...
Running post-transaction hooks...
Updating linux414 module dependencies...
Updating linux414 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
==> Starting build: 4.14.101-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
==> Starting build: 4.14.101-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
==> Image generation successful
Updating Grub-Bootmenu
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-4.14-x86_64
Found initrd image: /boot/intel-ucode.img /boot/amd-ucode.img /boot/initramfs-4.14-x86_64.img
Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
Warn about old perl modules
Copy Firefox Distribution Settings
Probing GDK-Pixbuf loader modules...
Compiling GSettings XML schema files...
No such key “panels-resizable” in schema “org.cinnamon” as specified in override file “/usr/share/glib-2.0/schemas/99_manjaro-cinnamon.gschema.override”; ignoring override for this key.
No such key “use-transparent-background” in schema “org.gnome.Terminal.Legacy.Profile” as specified in override file “/usr/share/glib-2.0/schemas/99_manjaro-cinnamon.gschema.override”; ignoring override for this key.
No such key “background-transparency-percent” in schema “org.gnome.Terminal.Legacy.Profile” as specified in override file “/usr/share/glib-2.0/schemas/99_manjaro-cinnamon.gschema.override”; ignoring override for this key.
Probing GTK3 input method modules...
Updating icon theme caches...
Updating journal message catalog...
Reloading system manager configuration...
Updating udev hardware database...
Applying kernel sysctl settings...
Creating system user accounts...
Creating temporary files...
Reloading device manager configuration...
Arming ConditionNeedsUpdate...
Updating the info directory file...
Copy Thunderbird Distribution Settings
Rebuilding certificate stores...
Updating the desktop file MIME type cache...
Updating the MIME type database...
Updating the vlc plugin cache...
Building tor-browser...
==> Making package: tor-browser 8.0.6-1 (Sat 16 Feb 2019 04:36:36 PM EST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found tor-browser.desktop
  -> Found tor-browser.png
  -> Found tor-browser.sh
  -> Downloading tor-browser-linux64-8.0.6_en-US.tar.xz...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0 71.6M    0 32768    0     0  22306      0  0:56:08  0:00:01  0:56:07 22291
  0 71.6M    0  336k    0     0   137k      0  0:08:53  0:00:02  0:08:51  137k
  0 71.6M    0  672k    0     0   199k      0  0:06:07  0:00:03  0:06:04  199k
  1 71.6M    1  912k    0     0   200k      0  0:06:06  0:00:04  0:06:02  200k
[...]
 99 71.6M   99 71.2M    0     0   416k      0  0:02:56  0:02:55  0:00:01  483k
100 71.6M  100 71.6M    0     0   416k      0  0:02:56  0:02:56 --:--:--  525k
  -> Downloading tor-browser-linux64-8.0.6_en-US.tar.xz.asc...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100   801  100   801    0     0    648      0  0:00:01  0:00:01 --:--:--   648
==> Validating source files with sha256sums...
    tor-browser.desktop ... Passed
    tor-browser.png ... Passed
    tor-browser.sh ... Passed
==> Validating source_x86_64 files with sha256sums...
    tor-browser-linux64-8.0.6_en-US.tar.xz ... Skipped
    tor-browser-linux64-8.0.6_en-US.tar.xz.asc ... Skipped
==> Verifying source file signatures with gpg...
    tor-browser-linux64-8.0.6_en-US.tar.xz ... Passed
==> Removing existing $srcdir/ directory...
==> Extracting sources...
==> Starting prepare()...
==> Packaging tor-browser (language: en-US)...

  -> NOTE: If you want to package tor-browser in a different language, please
     set a `TORBROWSER_PKGLANG` environment variable before running makepkg.

     For instance:

        TORBROWSER_PKGLANG='en-US' makepkg

==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "tor-browser"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Adding install file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: tor-browser 8.0.6-1 (Sat 16 Feb 2019 04:40:12 PM EST)
==> Cleaning up...

Resolving dependencies...
Checking inter-conflicts...
Checking keyring...
Checking integrity...
Loading packages files...
Checking file conflicts...
Checking available disk space...
Upgrading tor-browser (8.0.5-1 -> 8.0.6-1)...
Configuring tor-browser...

==> The tor-browser copy in your home directory will be upgraded at the
==> first time you run it as your normal user!
==> Just start and have fun.

Running post-transaction hooks...
Arming ConditionNeedsUpdate...
Updating the desktop file MIME type cache...
Transaction successfully finished.

Again, the only “issue” I had is waiting 2 minutes when I rebooted the VMs.

See you later for Part 3.


#27

Now don’t get me wrong, like others i also am keen for my Stable to get 5.15.0, but that’s really more from just a point of principle than any major high-priority bugfix or new feature-need impelling me. My Stable’s 5.14.5 seems to be trundling along no perceptibly poorer than my Testing’s 5.15.0, afaik. That’s the “problem” with incremental improvements; unless you were being personally burned by some nasty bug with the old, the new might just feel a bit “meh”.

Tbh, i’m more excited about us getting the new


:heart_eyes:


#28

Part 3/3

And finally, I upgraded on real hardware this time: on a desktop PC and on a laptop. There’s no encrypted partition whatsoever on my desktop PC and on my laptop. I upgraded the same way as on VMs: in a graphical session with Pamac GUI. And even on hardware, I got the same result: smooth upgrade and the system is still working correctly at next boot.

This time, I couldn’t just make a straight jump from Stable to Testing (not like I can just clone my computers like I clone VMs). So what I did instead is switch to Stable, sync everything to Stable, then switch to Testing, the rebooted before upgrading. It’s not as close as jumping from Stable to Testing, but this is the best I could do to imitate the upcoming update release.

On my desktop PC, since I have more packages installed than my laptop or on my VMs, I had way more packages that got upgraded (nearly 200 packages upgraded on my desktop PC v.s. around 120 on other systems).

Again, like on VMs, I had to wait 2 minutes to reboot or shutdown my computer

(If you see less downloads than upgrades/installations below, it’s because I didn’t clean my cache.)

Pacman details - Desktop PC
Synchronizing package databases...
Refreshing DEB_Arch_Extra.db...
Starting full system upgrade...
Resolving dependencies...
Checking inter-conflicts...
Downloading systemd-libs (241.77-1-x86_64)...
Downloading kmod (26-2-x86_64)...
Downloading systemd (241.77-1-x86_64)...
Downloading curl (7.64.0-4-x86_64)...
Downloading grub (2.03.3-1-x86_64)...
Downloading linux414 (4.14.101-1-x86_64)...
Downloading linux419 (4.19.23-1-x86_64)...
Downloading systemd-sysvcompat (241.77-1-x86_64)...
Downloading libjpeg-turbo (2.0.2-1-x86_64)...
Downloading harfbuzz (2.3.1-2-x86_64)...
Downloading librsvg (2:2.44.13-1-x86_64)...
Downloading speexdsp (1.2rc3-4-x86_64)...
Downloading cups-filters (1.22.1-1-x86_64)...
Downloading harfbuzz-icu (2.3.1-2-x86_64)...
Downloading libqmi (1.22.0-2-x86_64)...
Downloading linux414-nvidia (1:415.27-7-x86_64)...
Downloading linux414-virtualbox-host-modules (6.0.4-4-x86_64)...
Downloading linux419-nvidia (1:415.27-7-x86_64)...
Downloading linux419-virtualbox-host-modules (6.0.4-5-x86_64)...
Downloading meld (3.20.0-2-any)...
Downloading tracker (2.1.7-1-x86_64)...
Downloading xdg-user-dirs (0.17-2-x86_64)...
Downloading lib32-alsa-lib (1.1.8-2-x86_64)...
Downloading lib32-libltdl (2.4.6+42+gb88cebd5-1-x86_64)...
Downloading lib32-libogg (1.3.3-3-x86_64)...
Downloading lib32-systemd (241.77-1-x86_64)...
Checking keyring...
Checking integrity...
Loading packages files...
Checking file conflicts...
Checking available disk space...
Running pre-transaction hooks...
Remove Firefox Distribution Settings
Unregistering Haskell modules...
Remove Thunderbird Distribution Settings
Upgrading libjpeg-turbo (2.0.1-1 -> 2.0.2-1)...
Upgrading iana-etc (20181219-1 -> 20190125-1)...
Upgrading shared-mime-info (1.10-1 -> 1.12-1)...
Upgrading sqlite (3.26.0-2 -> 3.27.1-1)...
Upgrading libxau (1.0.8-3 -> 1.0.9-1)...
Upgrading libidn2 (2.1.0-1 -> 2.1.1-2)...
Upgrading libpsl (0.20.2-3 -> 0.20.2-5)...
Upgrading libnghttp2 (1.35.1-1 -> 1.36.0-1)...
Upgrading libsasl (2.1.26-16 -> 2.1.27-1)...
Upgrading audit (2.8.4-2 -> 2.8.4-3)...
Upgrading libgpg-error (1.34-1 -> 1.35-1)...
Upgrading systemd-libs (241.0-1.1 -> 241.77-1)...
Upgrading cryptsetup (2.0.6-1 -> 2.1.0-1)...
Upgrading kmod (25-1 -> 26-2)...
Upgrading pambase (20171006-1 -> 20190105.1-1)...
Upgrading systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading ca-certificates-mozilla (3.41-1 -> 3.42.1-1)...
Upgrading curl (7.63.0-4 -> 7.64.0-4)...
Upgrading gnutls (3.6.5-4 -> 3.6.6-3)...
Upgrading libassuan (2.5.2-1 -> 2.5.3-1)...
Upgrading gnupg (2.2.12-2 -> 2.2.13-1)...
Upgrading pixman (0.36.0-1 -> 0.38.0-2)...
Upgrading xf86-input-libinput (0.28.1-1 -> 0.28.2-1)...
Upgrading harfbuzz (2.3.0-1 -> 2.3.1-2)...
Upgrading xkeyboard-config (2.25-1 -> 2.26-2)...
Upgrading mesa (18.3.2-1 -> 18.3.3-2)...
Upgrading libxkbcommon (0.8.2-1 -> 0.8.3-1)...
Upgrading libxkbcommon-x11 (0.8.2-1 -> 0.8.3-1)...
Upgrading qt5-base (5.12.0-3.0 -> 5.12.1-2.1)...
Upgrading attica (5.54.0-1 -> 5.55.0-1)...
Upgrading breeze-icons (5.54.0-1 -> 5.55.0-1)...
Upgrading btrfs-progs (4.19.1-1 -> 4.20.1-2)...
Upgrading librsvg (2:2.44.12-1 -> 2:2.44.13-1)...
Upgrading gtk-update-icon-cache (3.24.4-1 -> 3.24.5-1)...
Upgrading gtk3 (3.24.4-1 -> 3.24.5-1)...
Upgrading nss (3.41-1 -> 3.42.1-1)...
Upgrading libbluray (1.0.2-2 -> 1.1.0-1)...
Upgrading x265 (2.9-1 -> 3.0-1)...
Upgrading speexdsp (1.2rc3-3 -> 1.2rc3-4)...
Upgrading ffmpeg (1:4.1-1 -> 1:4.1.1-1)...
Upgrading chromium (72.0.3626.81-0 -> 72.0.3626.109-1)...
Upgrading clutter-gst (3.0.26-1 -> 3.0.27-1)...
Upgrading libuv (1.25.0-1 -> 1.26.0-1)...
Upgrading rhash (1.3.7-1 -> 1.3.8-1)...
Upgrading cmake (3.13.3-1 -> 3.13.4-1)...
Upgrading iw (4.14-1 -> 5.0.1-1)...
Upgrading crda (4.14-1 -> 4.14-2)...
Upgrading poppler (0.73.0-1 -> 0.74.0-1)...
Upgrading qpdf (8.3.0-1 -> 8.4.0-1)...
Upgrading libmagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading imagemagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading cups-filters (1.22.0-1 -> 1.22.1-1)...
Upgrading dnsmasq (2.80-2 -> 2.80-3)...
Upgrading electron (3.1.1-1 -> 3.1.3-1)...
Upgrading firefox (65.0.1-0 -> 65.0.1-1)...
Upgrading firefox-i18n-en-ca (65.0.1-0 -> 65.0.1-1)...
Upgrading firefox-i18n-en-us (65.0.1-0 -> 65.0.1-1)...
Upgrading gambas3-runtime (3.11.4-6 -> 3.12.2-2)...
Upgrading gambas3-gb-image (3.11.4-6 -> 3.12.2-2)...
Upgrading gambas3-gb-desktop (3.11.4-6 -> 3.12.2-2)...
Upgrading gambas3-gb-desktop-x11 (3.11.4-6 -> 3.12.2-2)...
Upgrading gambas3-gb-form (3.11.4-6 -> 3.12.2-2)...
Upgrading qt5-svg (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-x11extras (5.12.0-1 -> 5.12.1-1)...
Upgrading gambas3-gb-qt5 (3.11.4-6 -> 3.12.2-2)...
Upgrading glibmm (2.56.0-1 -> 2.58.0-1)...
Upgrading grub (2.03.2-1 -> 2.03.3-1)...
Upgrading ladspa (1.13-7 -> 1.15-1)...
Upgrading vulkan-icd-loader (1.1.96+3009+32d33e965-1 -> 1.1.99+3022+e1eafa18e-1)...
Upgrading gst-plugins-bad (1.14.4-5 -> 1.14.4-7)...
Upgrading harfbuzz-icu (2.3.0-1 -> 2.3.1-2)...
Upgrading haskell-aeson (1.4.2.0-6 -> 1.4.2.0-7)...
Upgrading perl-xml-libxml (2.0132-2 -> 2.0134-1)...
Upgrading run-parts (4.8.6-1 -> 4.8.6.1-1)...
Upgrading hplip (1:3.18.12-2 -> 1:3.19.1-1)...
Upgrading iputils (20180629.f6aac8d-3 -> 20180629.f6aac8d-4)...
Upgrading ndctl (63-1 -> 64.1-1)...
Upgrading mpfr (4.0.1-1 -> 4.0.2-1)...
Upgrading solid (5.54.0-1 -> 5.55.0-1)...
Upgrading kcoreaddons (5.54.0-1 -> 5.55.0-1)...
Upgrading kwidgetsaddons (5.54.0-1 -> 5.55.0-1)...
Upgrading kjobwidgets (5.54.0-1 -> 5.55.0-1)...
Upgrading kdbusaddons (5.54.0-1 -> 5.55.0-1)...
Upgrading kconfig (5.54.0-1 -> 5.55.0-1)...
Upgrading kwindowsystem (5.54.0-1 -> 5.55.0-1)...
Upgrading kcrash (5.54.0-1 -> 5.55.0-1)...
Upgrading kglobalaccel (5.54.0-1 -> 5.55.0-1)...
Upgrading kcompletion (5.54.0-1 -> 5.55.0-1)...
Upgrading qt5-declarative (5.12.0-1 -> 5.12.1-1)...
Upgrading ki18n (5.54.0-1 -> 5.55.0-1)...
Upgrading kservice (5.54.0-1 -> 5.55.0-1)...
Upgrading kauth (5.54.0-2 -> 5.55.0-1)...
Upgrading kcodecs (5.54.0-1 -> 5.55.0-1)...
Upgrading kguiaddons (5.54.0-1 -> 5.55.0-1)...
Upgrading kconfigwidgets (5.54.0-1 -> 5.55.0-1)...
Upgrading kitemviews (5.54.0-1 -> 5.55.0-1)...
Upgrading karchive (5.54.0-1 -> 5.55.0-1)...
Upgrading kiconthemes (5.54.0-1 -> 5.55.0-1)...
Upgrading sonnet (5.54.0-1 -> 5.55.0-1)...
Upgrading qt5-multimedia (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-speech (5.12.0-1 -> 5.12.1-1)...
Upgrading ktextwidgets (5.54.0-1 -> 5.55.0-1)...
Upgrading kxmlgui (5.54.0-1 -> 5.55.0-1)...
Upgrading kbookmarks (5.54.0-1 -> 5.55.0-1)...
Upgrading knotifications (5.54.0-1 -> 5.55.0-1)...
Upgrading kwallet (5.54.0-1 -> 5.55.0-1)...
Upgrading qt5-script (5.12.0-1 -> 5.12.1-1)...
Upgrading kio (5.54.1-1 -> 5.55.0-1)...
Upgrading kpackage (5.54.0-1 -> 5.55.0-1)...
Upgrading kdeclarative (5.54.0-1 -> 5.55.0-1)...
Upgrading kcmutils (5.54.0-1 -> 5.55.0-1)...
Upgrading signon-kwallet-extension (18.12.1-1 -> 18.12.2-1)...
Upgrading qt5-location (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-sensors (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-webchannel (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-webkit (5.212.0alpha2-22 -> 5.212.0alpha2-23)...
Upgrading kaccounts-integration (18.12.1-1 -> 18.12.2-1)...
Upgrading knewstuff (5.54.0-1 -> 5.55.0-1)...
Upgrading knotifyconfig (5.54.0-1 -> 5.55.0-1)...
Upgrading poppler-qt5 (0.73.0-1 -> 0.74.0-1)...
Upgrading kfilemetadata (5.54.0-1 -> 5.55.0-1)...
Upgrading purpose (5.54.0-1 -> 5.55.0-1)...
Upgrading qt5-quickcontrols (5.12.0-1 -> 5.12.1-1)...
Upgrading kdenlive (18.12.1-1 -> 18.12.2-1)...
Upgrading kitemmodels (5.54.0-1 -> 5.55.0-1)...
Upgrading kvantum-qt5 (0.10.8-1 -> 0.10.9-1)...
Upgrading lib32-alsa-lib (1.1.8-1 -> 1.1.8-2)...
Upgrading lib32-expat (2.2.6-1 -> 2.2.6-2)...
Upgrading lib32-libltdl (2.4.6+40+g6ca5e224-4 -> 2.4.6+42+gb88cebd5-1)...
Upgrading lib32-libogg (1.3.3-2 -> 1.3.3-3)...
Upgrading lib32-mesa (18.3.2-0 -> 18.3.3-1)...
Upgrading lib32-systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading libcdio-paranoia (10.2+0.94+2-2 -> 10.2+2.0.0-1)...
Upgrading libcurl-gnutls (7.63.0-2 -> 7.64.0-2)...
Upgrading libtommath (1.0.1-1 -> 1.1.0-1)...
Upgrading libfbclient (2.5.8.27089-3 -> 3.0.4.33054-1)...
Upgrading libgnomekbd (3.26.0+5+g1c1b585-1 -> 3.26.1-1)...
Upgrading libheif (1.3.2-2 -> 1.3.2-3)...
Upgrading libnma (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading libpipeline (1.5.0-1 -> 1.5.1-1)...
Upgrading libqmi (1.22.0-1 -> 1.22.0-2)...
Upgrading libreoffice-fresh (6.1.4-4 -> 6.2.0-3)...
Upgrading libreoffice-fresh-fr (6.1.4-1 -> 6.2.0-1)...
Upgrading libsass (3.5.4-1 -> 3.5.5-1)...
Upgrading libsynctex (2018.48691-5 -> 2018.48691-6)...
Upgrading lightdm (1:1.28.0-1 -> 1:1.28.0-3)...
Upgrading linux-firmware (20190118.a8b75ca-1 -> 20190212.28f5f7d-1)...
Upgrading linux414 (4.14.98-1 -> 4.14.101-1)...
Upgrading linux414-nvidia (1:415.27-5 -> 1:415.27-7)...
Upgrading linux414-virtualbox-host-modules (6.0.2-5 -> 6.0.4-4)...
Configuring linux414-virtualbox-host-modules...
In order to use the new version, reload all virtualbox modules manually.
Upgrading linux419 (4.19.20-1 -> 4.19.23-1)...
Upgrading linux419-nvidia (1:415.27-5 -> 1:415.27-7)...
Upgrading linux419-virtualbox-host-modules (6.0.2-4 -> 6.0.4-5)...
Configuring linux419-virtualbox-host-modules...
In order to use the new version, reload all virtualbox modules manually.
Upgrading lv2 (1.14.0-3 -> 1.16.0-1)...
Upgrading matcha-gtk-theme (20190120-1 -> 20190208-1)...
Upgrading meld (3.20.0-1 -> 3.20.0-2)...
Upgrading nm-connection-editor (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading network-manager-applet (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading vpnc (0.5.3.svn550-3 -> 1:0.5.3.r454.r67-1)...
Upgrading openconnect (1:7.08-2 -> 1:8.02-1)...
Upgrading networkmanager-openconnect (1.2.4-4 -> 1.2.5dev+110+g524a2e0-2)...
Upgrading networkmanager-openvpn (1.8.8-2 -> 1.8.10-1)...
Upgrading networkmanager-pptp (1.2.8-2 -> 1.2.9dev+10+gb41b0d0-1)...
Upgrading networkmanager-vpnc (1.2.6-2 -> 1.2.7dev+20+gdca3aea-1)...
Upgrading opera (57.0.3098.116-1 -> 58.0.3135.65-1)...
Upgrading opera-ffmpeg-codecs (70.0.3538.102-1 -> 71.0.3578.98-1)...
Upgrading papirus-icon-theme (20190106-1 -> 20190203-1)...
Upgrading pepper-flash (32.0.0.114-1 -> 32.0.0.142-1)...
Upgrading poppler-glib (0.73.0-1 -> 0.74.0-1)...
Upgrading pyqt5-common (5.11.3-2 -> 5.12-2)...
Upgrading python-sip-pyqt5 (4.19.13-1 -> 4.19.14-1)...
Upgrading python-pyqt5 (5.11.3-2 -> 5.12-2)...
Upgrading python-setuptools (1:40.6.3-1 -> 1:40.8.0-1)...
Upgrading python-urllib3 (1.24.1-1 -> 1.24.1-2)...
Upgrading qt5-quickcontrols2 (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-styleplugins (5.0.0.20170311-9 -> 5.0.0.20170311-10)...
Upgrading qt5-tools (5.12.0-2 -> 5.12.1-1)...
Upgrading qt5-translations (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-webengine (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-xmlpatterns (5.12.0-1 -> 5.12.1-1)...
Upgrading s-nail (14.9.11-2 -> 14.9.11-3)...
Upgrading shellcheck (0.6.0-30 -> 0.6.0-41)...
Upgrading systemd-sysvcompat (239.303+really+239.6-1 -> 241.77-1)...
Upgrading thunderbird (60.5.0-0 -> 60.5.0-1)...
Upgrading thunderbird-i18n-en-us (60.5.0-0 -> 60.5.0-1)...
Upgrading tracker (2.1.6-2 -> 2.1.7-1)...
Upgrading vamp-plugin-sdk (2.7.1-2 -> 2.8.0-1)...
Upgrading vim-runtime (8.1.0751-1 -> 8.1.0877-1)...
Upgrading vim (8.1.0751-1 -> 8.1.0877-1)...
Upgrading virtualbox (6.0.2-1 -> 6.0.4-1)...
Upgrading vlc (3.0.6-1 -> 3.0.6-3)...
Upgrading webkit2gtk (2.22.5-1 -> 2.22.6-1)...
Upgrading wget (1.20.1-2 -> 1.20.1-3)...
Upgrading whois (5.4.0-2 -> 5.4.1-1)...
Upgrading xdg-user-dirs (0.17-1 -> 0.17-2)...
Upgrading youtube-dl (2019.01.17-1 -> 2019.02.08-1)...
Upgrading zsh (5.6.2-1 -> 5.7.1-1)...
Running post-transaction hooks...
Updating linux414 module dependencies...
Updating linux419 module dependencies...
Updating linux414 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
==> Starting build: 4.14.101-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
==> Starting build: 4.14.101-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
==> Image generation successful
Updating linux419 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
==> Starting build: 4.19.23-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
==> Starting build: 4.19.23-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
==> Image generation successful
Updating Grub-Bootmenu
Generating grub configuration file ...
Found background: /usr/share/grub/background.png
Found linux image: /boot/vmlinuz-4.19-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.19-x86_64.img
Found initrd fallback image: /boot/initramfs-4.19-x86_64-fallback.img
Found linux image: /boot/vmlinuz-4.14-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
Found Windows Boot Manager on /dev/sda2@/EFI/Microsoft/Boot/bootmgfw.efi
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
Warn about old perl modules
Copy Firefox Distribution Settings
Probing GDK-Pixbuf loader modules...
Registering Haskell modules...
Compiling GSettings XML schema files...
Probing GTK3 input method modules...
Updating icon theme caches...
Updating journal message catalog...
Reloading system manager configuration...
Updating udev hardware database...
Applying kernel sysctl settings...
Creating system user accounts...
Creating temporary files...
Reloading device manager configuration...
Arming ConditionNeedsUpdate...
Updating the info directory file...
Copy Thunderbird Distribution Settings
Rebuilding certificate stores...
Updating the desktop file MIME type cache...
Updating the MIME type database...
Updating the vlc plugin cache...
Transaction successfully finished.

Pamac details - Laptop
Synchronizing package databases...
Refreshing DEB_Arch_Extra.db...
Starting full system upgrade...
Resolving dependencies...
Checking inter-conflicts...
Downloading systemd-libs (241.77-1-x86_64)...
Downloading kmod (26-2-x86_64)...
Downloading systemd (241.77-1-x86_64)...
Downloading curl (7.64.0-4-x86_64)...
Downloading grub (2.03.3-1-x86_64)...
Downloading linux414 (4.14.101-1-x86_64)...
Downloading linux419 (4.19.23-1-x86_64)...
Downloading systemd-sysvcompat (241.77-1-x86_64)...
Downloading libjpeg-turbo (2.0.2-1-x86_64)...
Downloading harfbuzz (2.3.1-2-x86_64)...
Downloading librsvg (2:2.44.13-1-x86_64)...
Downloading cups-filters (1.22.1-1-x86_64)...
Downloading speexdsp (1.2rc3-4-x86_64)...
Downloading harfbuzz-icu (2.3.1-2-x86_64)...
Downloading libqmi (1.22.0-2-x86_64)...
Downloading linux414-r8168 (8.045.08-69-x86_64)...
Downloading linux419-r8168 (8.045.08-18-x86_64)...
Downloading linux419-virtualbox-host-modules (6.0.4-5-x86_64)...
Downloading meld (3.20.0-2-any)...
Downloading xdg-user-dirs (0.17-2-x86_64)...
Downloading lib32-alsa-lib (1.1.8-2-x86_64)...
Downloading lib32-libltdl (2.4.6+42+gb88cebd5-1-x86_64)...
Downloading lib32-libogg (1.3.3-3-x86_64)...
Downloading lib32-systemd (241.77-1-x86_64)...
Checking keyring...
Checking integrity...
Loading packages files...
Checking file conflicts...
Checking available disk space...
Running pre-transaction hooks...
Remove Firefox Distribution Settings
Remove Thunderbird Distribution Settings
Upgrading iana-etc (20181219-1 -> 20190125-1)...
Upgrading libsasl (2.1.26-16 -> 2.1.27-1)...
Upgrading audit (2.8.4-2 -> 2.8.4-3)...
Upgrading btrfs-progs (4.19.1-1 -> 4.20.1-2)...
Upgrading libgpg-error (1.34-1 -> 1.35-1)...
Upgrading systemd-libs (241.0-1.1 -> 241.77-1)...
Upgrading cryptsetup (2.0.6-1 -> 2.1.0-1)...
Upgrading kmod (25-1 -> 26-2)...
Upgrading libidn2 (2.1.0-1 -> 2.1.1-2)...
Upgrading pambase (20171006-1 -> 20190105.1-1)...
Upgrading systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading ca-certificates-mozilla (3.41-1 -> 3.42.1-1)...
Upgrading shared-mime-info (1.10-1 -> 1.12-1)...
Upgrading xkeyboard-config (2.25-1 -> 2.26-2)...
Upgrading libxkbcommon (0.8.2-1 -> 0.8.3-1)...
Upgrading libjpeg-turbo (2.0.1-1 -> 2.0.2-1)...
Upgrading libxau (1.0.8-3 -> 1.0.9-1)...
Upgrading harfbuzz (2.3.0-1 -> 2.3.1-2)...
Upgrading pixman (0.36.0-1 -> 0.38.0-2)...
Upgrading librsvg (2:2.44.12-1 -> 2:2.44.13-1)...
Upgrading mesa (18.3.2-1 -> 18.3.3-2)...
Upgrading gtk-update-icon-cache (3.24.4-1 -> 3.24.5-1)...
Upgrading gnutls (3.6.5-4 -> 3.6.6-3)...
Upgrading sqlite (3.26.0-2 -> 3.27.1-1)...
Upgrading libpsl (0.20.2-3 -> 0.20.2-5)...
Upgrading gtk3 (3.24.4-1 -> 3.24.5-1)...
Upgrading clutter-gst (3.0.26-1 -> 3.0.27-1)...
Upgrading iw (4.14-1 -> 5.0.1-1)...
Upgrading crda (4.14-1 -> 4.14-2)...
Upgrading nss (3.41-1 -> 3.42.1-1)...
Upgrading libnghttp2 (1.35.1-1 -> 1.36.0-1)...
Upgrading curl (7.63.0-4 -> 7.64.0-4)...
Upgrading poppler (0.73.0-1 -> 0.74.0-1)...
Upgrading qpdf (8.3.0-1 -> 8.4.0-1)...
Upgrading libmagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading imagemagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading cups-filters (1.22.0-1 -> 1.22.1-1)...
Upgrading dnsmasq (2.80-2 -> 2.80-3)...
Upgrading libbluray (1.0.2-2 -> 1.1.0-1)...
Upgrading x265 (2.9-1 -> 3.0-1)...
Upgrading speexdsp (1.2rc3-3 -> 1.2rc3-4)...
Upgrading ffmpeg (1:4.1-1 -> 1:4.1.1-1)...
Upgrading firefox (65.0.1-0 -> 65.0.1-1)...
Upgrading firefox-i18n-en-ca (65.0.1-0 -> 65.0.1-1)...
Upgrading firefox-i18n-en-us (65.0.1-0 -> 65.0.1-1)...
Upgrading glibmm (2.56.0-1 -> 2.58.0-1)...
Upgrading gnome-desktop (1:3.30.2-1 -> 1:3.30.2.1-1)...
Upgrading harfbuzz-icu (2.3.0-1 -> 2.3.1-2)...
Upgrading webkit2gtk (2.22.5-1 -> 2.22.6-1)...
Upgrading gnome-online-accounts (3.30.1-1 -> 3.30.2-1)...
Upgrading libassuan (2.5.2-1 -> 2.5.3-1)...
Upgrading gnupg (2.2.12-2 -> 2.2.13-1)...
Upgrading grub (2.03.2-1 -> 2.03.3-1)...
Upgrading ladspa (1.13-7 -> 1.15-1)...
Upgrading vulkan-icd-loader (1.1.96+3009+32d33e965-1 -> 1.1.99+3022+e1eafa18e-1)...
Upgrading gst-plugins-bad (1.14.4-5 -> 1.14.4-7)...
Upgrading perl-xml-libxml (2.0132-2 -> 2.0134-1)...
Upgrading run-parts (4.8.6-1 -> 4.8.6.1-1)...
Upgrading hplip (1:3.18.12-2 -> 1:3.19.1-1)...
Upgrading iputils (20180629.f6aac8d-3 -> 20180629.f6aac8d-4)...
Upgrading libxkbcommon-x11 (0.8.2-1 -> 0.8.3-1)...
Upgrading qt5-base (5.12.0-3.0 -> 5.12.1-2.1)...
Upgrading kcoreaddons (5.54.0-1 -> 5.55.0-1)...
Upgrading kauth (5.54.0-2 -> 5.55.0-1)...
Upgrading kitemmodels (5.54.0-1 -> 5.55.0-1)...
Upgrading qt5-svg (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-x11extras (5.12.0-1 -> 5.12.1-1)...
Upgrading kwindowsystem (5.54.0-1 -> 5.55.0-1)...
Upgrading kvantum-qt5 (0.10.8-1 -> 0.10.9-1)...
Upgrading lib32-alsa-lib (1.1.8-1 -> 1.1.8-2)...
Upgrading lib32-expat (2.2.6-1 -> 2.2.6-2)...
Upgrading lib32-libltdl (2.4.6+40+g6ca5e224-4 -> 2.4.6+42+gb88cebd5-1)...
Upgrading lib32-libogg (1.3.3-2 -> 1.3.3-3)...
Upgrading lib32-mesa (18.3.2-0 -> 18.3.3-1)...
Upgrading lib32-systemd (239.303+really+239.6-1 -> 241.77-1)...
Upgrading lib32-vulkan-intel (18.3.2-0 -> 18.3.3-1)...
Upgrading libcdio-paranoia (10.2+0.94+2-2 -> 10.2+2.0.0-1)...
Upgrading libtommath (1.0.1-1 -> 1.1.0-1)...
Upgrading libfbclient (2.5.8.27089-3 -> 3.0.4.33054-1)...
Upgrading libgnomekbd (3.26.0+5+g1c1b585-1 -> 3.26.1-1)...
Upgrading libheif (1.3.2-2 -> 1.3.2-3)...
Upgrading libnma (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading libpipeline (1.5.0-1 -> 1.5.1-1)...
Upgrading libqmi (1.22.0-1 -> 1.22.0-2)...
Upgrading mpfr (4.0.1-1 -> 4.0.2-1)...
Upgrading libreoffice-fresh (6.1.4-4 -> 6.2.0-3)...
Upgrading libsynctex (2018.48691-5 -> 2018.48691-6)...
Upgrading libva-mesa-driver (18.3.2-1 -> 18.3.3-2)...
Upgrading lightdm (1:1.28.0-1 -> 1:1.28.0-3)...
Upgrading linux-firmware (20190118.a8b75ca-1 -> 20190212.28f5f7d-1)...
Upgrading linux414 (4.14.98-1 -> 4.14.101-1)...
Upgrading linux414-r8168 (8.045.08-67 -> 8.045.08-69)...
Upgrading linux419 (4.19.20-1 -> 4.19.23-1)...
Upgrading linux419-r8168 (8.045.08-16 -> 8.045.08-18)...
Upgrading linux419-virtualbox-host-modules (6.0.2-4 -> 6.0.4-5)...
Configuring linux419-virtualbox-host-modules...
In order to use the new version, reload all virtualbox modules manually.
Upgrading meld (3.20.0-1 -> 3.20.0-2)...
Upgrading ndctl (63-1 -> 64.1-1)...
Upgrading nm-connection-editor (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading network-manager-applet (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading vpnc (0.5.3.svn550-3 -> 1:0.5.3.r454.r67-1)...
Upgrading openconnect (1:7.08-2 -> 1:8.02-1)...
Upgrading networkmanager-openconnect (1.2.4-4 -> 1.2.5dev+110+g524a2e0-2)...
Upgrading networkmanager-openvpn (1.8.8-2 -> 1.8.10-1)...
Upgrading networkmanager-pptp (1.2.8-2 -> 1.2.9dev+10+gb41b0d0-1)...
Upgrading networkmanager-vpnc (1.2.6-2 -> 1.2.7dev+20+gdca3aea-1)...
Upgrading opera (57.0.3098.116-1 -> 58.0.3135.65-1)...
Upgrading opera-ffmpeg-codecs (70.0.3538.102-1 -> 71.0.3578.98-1)...
Upgrading papirus-icon-theme (20190106-1 -> 20190203-1)...
Upgrading pepper-flash (32.0.0.114-1 -> 32.0.0.142-1)...
Upgrading poppler-glib (0.73.0-1 -> 0.74.0-1)...
Upgrading poppler-qt5 (0.73.0-1 -> 0.74.0-1)...
Upgrading pyqt5-common (5.11.3-2 -> 5.12-2)...
Upgrading python-sip-pyqt5 (4.19.13-1 -> 4.19.14-1)...
Upgrading python-pyqt5 (5.11.3-2 -> 5.12-2)...
Upgrading python-setuptools (1:40.6.3-1 -> 1:40.8.0-1)...
Upgrading python-urllib3 (1.24.1-1 -> 1.24.1-2)...
Upgrading qt5-declarative (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-location (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-multimedia (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-styleplugins (5.0.0.20170311-9 -> 5.0.0.20170311-10)...
Upgrading qt5-tools (5.12.0-2 -> 5.12.1-1)...
Upgrading qt5-translations (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-webchannel (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-webengine (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-xmlpatterns (5.12.0-1 -> 5.12.1-1)...
Upgrading s-nail (14.9.11-2 -> 14.9.11-3)...
Upgrading systemd-sysvcompat (239.303+really+239.6-1 -> 241.77-1)...
Upgrading thunderbird (60.5.0-0 -> 60.5.0-1)...
Upgrading thunderbird-i18n-en-us (60.5.0-0 -> 60.5.0-1)...
Upgrading vim-runtime (8.1.0751-1 -> 8.1.0877-1)...
Upgrading vim (8.1.0751-1 -> 8.1.0877-1)...
Upgrading vlc (3.0.6-1 -> 3.0.6-3)...
Upgrading vulkan-intel (18.3.2-1 -> 18.3.3-2)...
Upgrading wget (1.20.1-2 -> 1.20.1-3)...
Upgrading xdg-user-dirs (0.17-1 -> 0.17-2)...
Upgrading xf86-input-libinput (0.28.1-1 -> 0.28.2-1)...
Upgrading youtube-dl (2019.01.17-1 -> 2019.02.08-1)...
Upgrading zsh (5.6.2-1 -> 5.7.1-1)...
Running post-transaction hooks...
Updating linux414 module dependencies...
Updating linux419 module dependencies...
Updating linux414 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
==> Starting build: 4.14.101-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
==> Starting build: 4.14.101-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
==> Image generation successful
Updating linux419 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
==> Starting build: 4.19.23-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
==> Starting build: 4.19.23-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
==> Image generation successful
Updating Grub-Bootmenu
Generating grub configuration file ...
Found background: /usr/share/grub/background.png
Found linux image: /boot/vmlinuz-4.19-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.19-x86_64.img
Found initrd fallback image: /boot/initramfs-4.19-x86_64-fallback.img
Found linux image: /boot/vmlinuz-4.14-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
Found Windows Boot Manager on /dev/sda2@/EFI/Microsoft/Boot/bootmgfw.efi
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
Warn about old perl modules
Copy Firefox Distribution Settings
Probing GDK-Pixbuf loader modules...
Compiling GSettings XML schema files...
Probing GTK3 input method modules...
Updating icon theme caches...
Updating journal message catalog...
Reloading system manager configuration...
Updating udev hardware database...
Applying kernel sysctl settings...
Creating system user accounts...
Creating temporary files...
Reloading device manager configuration...
Arming ConditionNeedsUpdate...
Updating the info directory file...
Copy Thunderbird Distribution Settings
Rebuilding certificate stores...
Updating the desktop file MIME type cache...
Updating the MIME type database...
Updating the vlc plugin cache...
Transaction successfully finished.

Partial inxi - Desktop PC
System:
  Host: i56400 Kernel: 4.19.23-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.2.1 Desktop: Cinnamon 4.0.9 dm: LightDM Distro: Manjaro Linux 
Machine:
  Type: Desktop Mobo: ASUSTeK model: H170 PRO GAMING v: Rev X.0x 
  serial: <root required> UEFI: American Megatrends v: 0224 date: 07/17/2015 
CPU:
  Topology: Quad Core model: Intel Core i5-6400 bits: 64 type: MCP 
  arch: Skylake-S rev: 3 L2 cache: 6144 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21704 
  Speed: 800 MHz min/max: 800/3300 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 
Graphics:
  Device-1: NVIDIA GM204 [GeForce GTX 970] vendor: ASUSTeK driver: nvidia 
  v: 415.27 bus ID: 01:00.0 chip ID: 10de:13c2 
  Display: x11 server: X.Org 1.20.3 driver: nvidia tty: N/A 
  OpenGL: renderer: GeForce GTX 970/PCIe/SSE2 v: 4.6.0 NVIDIA 415.27 
  direct render: Yes
Partial inxi - Laptop
System:
  Host: ideapad Kernel: 4.19.23-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.2.1 Desktop: Cinnamon 4.0.9 dm: LightDM Distro: Manjaro Linux 
Machine:
  Type: Laptop System: LENOVO product: 80SM v: Lenovo ideapad 310-15ISK 
  serial: <root required> Chassis: type: 10 v: Lenovo ideapad 310-15ISK 
  serial: <root required> 
  Mobo: LENOVO model: Toronto 5A2 v: SDK0J40700 WIN serial: <root required> 
  UEFI: LENOVO v: 0XCN36WW date: 08/30/2016 
Battery:
  ID-1: BAT0 charge: 27.7 Wh condition: 28.7/30.0 Wh (96%) volts: 8.0/7.3 
  model: SANYO L15S2TB0 serial:  2022 status: Discharging 
CPU:
  Topology: Dual Core model: Intel Core i5-6200U bits: 64 type: MT MCP 
  arch: Skylake rev: 3 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19204 
  Speed: 500 MHz min/max: 400/2800 MHz Core speeds (MHz): 1: 500 2: 500 
  3: 501 4: 500 
Graphics:
  Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Lenovo driver: i915 
  v: kernel bus ID: 00:02.0 chip ID: 8086:1916 
  Display: x11 server: X.Org 1.20.3 driver: intel unloaded: modesetting 
  alternate: fbdev,vesa tty: N/A 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2) 
  v: 4.5 Mesa 18.3.3 compat-v: 3.0 direct render: Yes 

Phew. I need a beer. :beer:


#29

I get that on bare metal (unstable); never on a VM.

The only thing I can glean from the journal is that it is doing fsck on my mounted partitions. :man_shrugging:


#30

In my (limited) experience the 2 minute wait is exclusively related to leaving 239 or earlier and going to 240 or later. Or to put it another way, I have not had this wait when upgrading from 240 to 241, or from 241.x to 241.x+c.


#31

I’ve switched branches before to get a package I wanted a bit earlier . I’m just feeling particularly lazy right now and a stable update will save me the effort . :wink:


#32

This issue is known when switching from v239 to either v240 or v241 systemd series. It doesn’t harm. It is good that you tested it and no graphical issue is coming with the current systemd update. I really hope to have a newer systemd soon also on our stable branch.


#33

Unfortunately, it isn’t exactly 100% perfect. I had absolutely 0 problem on my side. As far as I know, there is one person that reported actually having a X.org crash while doing a system upgrade after systemd got upgraded. This is the only reported case I know of for 241.

It isn’t perfect, but it is far, FAR more stable than when we got 239.303 packages a few months ago.
(If we do not take into consideration the bug with encrypted /home that we got before.)


#34

I may be an outlier since I’ve got a bit of a “non standard” dual-monitor setup
not sure if that has anything to do with anything but for some reason, ostree-system-generator didn’t like something on my system during the 241.0-1.1 update and is probably the causal factor in the crash. Also remember that my smooth update while in x above was the update from 241.71-1 -> 241.77-1. My crash happened on 239.303+really+239.6-1 -> 241.0-1.1.


#35

On my side, the transition from 239.303+really+239.6-1 -> 241.0-1.1 went flawlessly on my desktop PC, which has a dual-monitor setup on a GTX 970 (using current non-free drivers).

I do not use ostree-system-generator (I don’t use the ostree package at all actually) on my side. That might be a pretty important factor indeed, but because of my lack of knowledge about this software, I can’t tell for sure it is the root cause of your crash.

Yes, but on Stable, they are still on 239.303+really+239.6-1, so they’ll do more or less the same transition (going to 241.77 instead of 241.0, but still).


At that point, I don’t know if the stability during upgrade can really be better than that in the future. It is already a major improvement compared to what we had a few months ago.

The problem is that we now have a systemd that works pretty much correctly for once, and with what we have seen so far, there’s no absolutely guarantee that if we hold back systemd for a longer period of time, upstream won’t f- up again in the future and just introduce more bugs and accidental incompatibilities, which would force Manjaro devs to hold back systemd again for a longer period of time and forcing users to make a bigger transition. We already have skipped systemd 240.


#36

It’s a systemd integration, and from my journalctl, it’s the first sign of trouble as I listed here. (That first line is red in my journal.) After that, everything goes south just like my previous experience back in December – dbus-daemon goes south, then ModemManager, then lightdm, and then various services stop/restart but I was in both instances able to drop to a TTY thankfully.


#37

Meh is better than this piece of :poop: doesn’t work , I’ll take it . :grinning:


#38

Looks like someone apparently had the same issue I ran into, although I never messed with dnsmasq and let my router handle dhcp reservation, etc. Never touched the hosts file either as some people here like to do
too granular control for me.

ctrl+alt+f2 > power button? :slightly_smiling_face:


closed #39

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.