[Testing Update] 2019-02-10 - KDE Apps, Gambas, Qt5, VirtualBox, LibreOffice, Wine, Firefox

update
testing

#21

I always keep forgetting to check the mirror service before updating…and sure enough after updating and rebooting, lightdm is available to upgrade after doing another -Syyu. Other than manually checking the mirror service, is there a way to prevent an unintentional partial upgraded system? Maybe, a feature request in pamac or something?


#22

That would be me removing an overlay package:


Warning message when installing software
#23

I’m afraid I don’t understand…I didn’t get version 1:1.28.0-3 until after a reboot and an -Syyu. I don’t see how that’s related to your removing version -1.1?


#24

Here’s a more basic question for anyone to answer: will pacman always only show the most current updates, even if the mirror is only partially synced? Is it your responsibility to check your mirrors to see if they’re up-to-date before updating your system? I see @jonathon warning about this on his i686 update announcements but…is that only really a concern when there’s ~5000 packages needing to be updated? Considering on the arch side, they get updates constantly and perhaps are less concerned with fully-synced mirrors? :neutral_face:


#25

-1.1 was an overlay package and an overlay package takes precedence over the Arch package. Removing the overlay package put the Arch package in the repo.

Yes.

Yes.


#26

I’m so pleased to be one of those funny users who hates GM & will never use it. Seems like i thereby ipso facto save myself a lot of unwarranted hassles… :laughing:


#27

Welp, I didn’t get any file conflict despite having python-pyqt5. Phew.

But considering there’s already a couple of person in Testing having the issue and considering that it is used by many programs, this is definitely something to expect for Stable and I think it should be dealt with manjaro-system.

It wouldn’t work, because pre-hooks are only executed after all verifications for file conflicts are done. The package manager would detect that there’s a file conflict and stop the transaction immediately and the pre-hook would never do its job. In the end, we would be stuck in the same place.

That design makes sense. If the packager manager has to stop completely when there’s a file conflict, the most appropriate moment to stop the upgrade is before any task related to the upgrade itself is actually done.

Dealing with the file conflict with manjaro-system works because when there’s a new version of manjaro-system (like archlinux-keyring and manjaro-keyring), the system upgrade is split in two transactions: one with the packages that has priority (like manjaro-system) and the rest. When file conflicts are checked in the second transaction, the file has already been deleted/moved, so there would be no file conflict.

System upgrade details - Pamac GUI - Manjaro Cinnamon
Synchronizing package databases...
Refreshing DEB_Arch_Extra.db...
Starting full system upgrade...
Resolving dependencies...
Checking inter-conflicts...
Downloading iana-etc (20190125-1-any)...
Downloading libsasl (2.1.27-1-x86_64)...
Downloading audit (2.8.4-3-x86_64)...
Downloading btrfs-progs (4.20.1-2-x86_64)...
Downloading libgpg-error (1.35-1-x86_64)...
Downloading pambase (20190105.1-1-any)...
Downloading ca-certificates-mozilla (3.42.1-1-x86_64)...
Downloading libnghttp2 (1.36.0-1-x86_64)...
Downloading curl (7.64.0-1-x86_64)...
Downloading gnutls (3.6.6-1-x86_64)...
Downloading nss (3.42.1-1-x86_64)...
Downloading iw (5.0.1-1-x86_64)...
Downloading mpfr (4.0.2-1-x86_64)...
Downloading libpipeline (1.5.1-1-x86_64)...
Downloading shared-mime-info (1.12-1-x86_64)...
Downloading xkeyboard-config (2.26-2-any)...
Downloading libxkbcommon (0.8.3-1-x86_64)...
Downloading xf86-input-libinput (0.28.2-1-x86_64)...
Downloading harfbuzz (2.3.1-1-x86_64)...
Downloading mesa (18.3.3-2-x86_64)...
Downloading gtk-update-icon-cache (3.24.5-1-x86_64)...
Downloading gtk3 (3.24.5-1-x86_64)...
Downloading x265 (3.0-1-x86_64)...
Downloading ffmpeg (1:4.1-3-x86_64)...
Downloading chromium (72.0.3626.96-3-x86_64)...
Downloading clutter-gst (3.0.27-1-x86_64)...
Downloading poppler (0.74.0-1-x86_64)...
Downloading qpdf (8.4.0-1-x86_64)...
Downloading libmagick (7.0.8.27-1-x86_64)...
Downloading imagemagick (7.0.8.27-1-x86_64)...
Downloading cups-filters (1.22.0-2-x86_64)...
Downloading firefox (65.0-1-x86_64)...
Downloading firefox-i18n-en-ca (65.0-1-any)...
Downloading firefox-i18n-en-us (65.0-1-any)...
Downloading geoclue (2.5.2-3-x86_64)...
Downloading glibmm (2.58.0-1-x86_64)...
Downloading ladspa (1.15-1-x86_64)...
Downloading vulkan-icd-loader (1.1.99+3022+e1eafa18e-1-x86_64)...
Downloading gst-plugins-bad (1.14.4-7-x86_64)...
Downloading harfbuzz-icu (2.3.1-1-x86_64)...
Downloading perl-xml-libxml (2.0133-1-x86_64)...
Downloading hplip (1:3.19.1-1-x86_64)...
Downloading libxkbcommon-x11 (0.8.3-1-x86_64)...
Downloading qt5-base (5.12.1-2.1-x86_64)...
Downloading qt5-svg (5.12.1-1-x86_64)...
Downloading kcodecs (5.54.0-2-x86_64)...
Downloading qt5-declarative (5.12.1-1-x86_64)...
Downloading qt5-x11extras (5.12.1-1-x86_64)...
Downloading qt5-multimedia (5.12.1-1-x86_64)...
Downloading qt5-speech (5.12.1-1-x86_64)...
Downloading signon-kwallet-extension (18.12.2-1-x86_64)...
Downloading qt5-script (5.12.1-1-x86_64)...
Downloading ndctl (64.1-1-x86_64)...
Downloading qt5-location (5.12.1-1-x86_64)...
Downloading qt5-sensors (5.12.1-1-x86_64)...
Downloading qt5-webchannel (5.12.1-1-x86_64)...
Downloading qt5-webkit (5.212.0alpha2-23-x86_64)...
Downloading kaccounts-integration (18.12.2-1-x86_64)...
Downloading qt5-quickcontrols (5.12.1-1-x86_64)...
Downloading poppler-qt5 (0.74.0-1-x86_64)...
Downloading kdenlive (18.12.2-1-x86_64)...
Downloading libcdio-paranoia (10.2+2.0.0-1-x86_64)...
Downloading libgnomekbd (3.26.1-1-x86_64)...
Downloading libheif (1.3.2-3-x86_64)...
Downloading libnma (1.8.20-1-x86_64)...
Downloading libtommath (1.1.0-1-x86_64)...
Downloading libfbclient (3.0.4.33054-1-x86_64)...
Downloading libreoffice-fresh (6.2.0-2-x86_64)...
Downloading libreoffice-fresh-fr (6.2.0-1-any)...
Downloading libsynctex (2018.48691-6-x86_64)...
Downloading lightdm (1:1.28.0-3-x86_64)...
Downloading linux414-virtualbox-host-modules (6.0.4-2-x86_64)...
Downloading nm-connection-editor (1.8.20-1-x86_64)...
Downloading network-manager-applet (1.8.20-1-x86_64)...
Downloading networkmanager-openconnect (1.2.5dev+110+g524a2e0-1-x86_64)...
Downloading networkmanager-openvpn (1.8.10-1-x86_64)...
Downloading networkmanager-pptp (1.2.9dev+10+gb41b0d0-1-x86_64)...
Downloading networkmanager-vpnc (1.2.7dev+20+gdca3aea-1-x86_64)...
Downloading poppler-glib (0.74.0-1-x86_64)...
Downloading pyqt5-common (5.11.3-4-x86_64)...
Downloading python-pyqt5 (5.11.3-4-x86_64)...
Downloading python-setuptools (1:40.8.0-1-any)...
Downloading qt5-quickcontrols2 (5.12.1-1-x86_64)...
Downloading qt5-tools (5.12.1-1-x86_64)...
Downloading qt5-translations (5.12.1-1-any)...
Downloading qt5-webengine (5.12.1-1-x86_64)...
Downloading qt5-xmlpatterns (5.12.1-1-x86_64)...
Downloading thunderbird (60.5.0-1-x86_64)...
Downloading thunderbird-i18n-en-us (60.5.0-1-any)...
Downloading vim-runtime (8.1.0877-1-x86_64)...
Downloading vim (8.1.0877-1-x86_64)...
Downloading vlc (3.0.6-2-x86_64)...
Downloading webkit2gtk (2.22.6-1-x86_64)...
Downloading zsh (5.7.1-1-x86_64)...
Downloading electron (3.1.3-1-x86_64)...
Downloading kvantum-qt5 (0.10.9-1-x86_64)...
Downloading libcurl-gnutls (7.64.0-1-x86_64)...
Downloading libsass (3.5.5-1-x86_64)...
Downloading lv2 (1.16.0-1-x86_64)...
Downloading matcha-gtk-theme (20190208-1-any)...
Downloading opera (58.0.3135.53-2-x86_64)...
Downloading opera-ffmpeg-codecs (71.0.3578.98-1-x86_64)...
Downloading papirus-icon-theme (20190203-1-any)...
Downloading qt5-styleplugins (5.0.0.20170311-10-x86_64)...
Downloading virtualbox (6.0.4-1-x86_64)...
Downloading youtube-dl (2019.01.30.1-1-any)...
Downloading lib32-expat (2.2.6-2-x86_64)...
Downloading lib32-mesa (18.3.3-1-x86_64)...
Checking keyring...
Checking integrity...
Loading packages files...
Checking file conflicts...
Checking available disk space...
Running pre-transaction hooks...
Remove Firefox Distribution Settings
Remove Thunderbird Distribution Settings
Removing geoclue2 (2.5.2-2)...
Upgrading iana-etc (20181219-1 -> 20190125-1)...
Upgrading libsasl (2.1.26-16 -> 2.1.27-1)...
Upgrading audit (2.8.4-2 -> 2.8.4-3)...
Upgrading btrfs-progs (4.19.1-1 -> 4.20.1-2)...
Upgrading libgpg-error (1.34-1 -> 1.35-1)...
Upgrading pambase (20171006-1 -> 20190105.1-1)...
Upgrading ca-certificates-mozilla (3.41-1 -> 3.42.1-1)...
Upgrading shared-mime-info (1.10-1 -> 1.12-1)...
Upgrading xkeyboard-config (2.25-1 -> 2.26-2)...
Upgrading libxkbcommon (0.8.2-1 -> 0.8.3-1)...
Upgrading libnghttp2 (1.35.1-1 -> 1.36.0-1)...
Upgrading curl (7.63.0-4 -> 7.64.0-1)...
Upgrading gnutls (3.6.5-4 -> 3.6.6-1)...
Upgrading xf86-input-libinput (0.28.1-1 -> 0.28.2-1)...
Upgrading harfbuzz (2.3.0-1 -> 2.3.1-1)...
Upgrading mesa (18.3.2-1 -> 18.3.3-2)...
Upgrading gtk-update-icon-cache (3.24.4-1 -> 3.24.5-1)...
Upgrading gtk3 (3.24.4-1 -> 3.24.5-1)...
Upgrading nss (3.41-1 -> 3.42.1-1)...
Upgrading x265 (2.9-1 -> 3.0-1)...
Upgrading ffmpeg (1:4.1-1 -> 1:4.1-3)...
Upgrading chromium (72.0.3626.81-0 -> 72.0.3626.96-3)...
Upgrading clutter-gst (3.0.26-1 -> 3.0.27-1)...
Upgrading poppler (0.73.0-1 -> 0.74.0-1)...
Upgrading qpdf (8.3.0-1 -> 8.4.0-1)...
Upgrading libmagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading imagemagick (7.0.8.24-1 -> 7.0.8.27-1)...
Upgrading cups-filters (1.22.0-1 -> 1.22.0-2)...
Upgrading electron (3.1.1-1 -> 3.1.3-1)...
Upgrading firefox (65.0-0 -> 65.0-1)...
Upgrading firefox-i18n-en-ca (65.0-0 -> 65.0-1)...
Upgrading firefox-i18n-en-us (65.0-0 -> 65.0-1)...
Installing geoclue (2.5.2-3)...
Upgrading glibmm (2.56.0-1 -> 2.58.0-1)...
Upgrading ladspa (1.13-7 -> 1.15-1)...
Upgrading vulkan-icd-loader (1.1.96+3009+32d33e965-1 -> 1.1.99+3022+e1eafa18e-1)...
Upgrading gst-plugins-bad (1.14.4-5 -> 1.14.4-7)...
Upgrading harfbuzz-icu (2.3.0-1 -> 2.3.1-1)...
Upgrading perl-xml-libxml (2.0132-2 -> 2.0133-1)...
Upgrading hplip (1:3.18.12-2 -> 1:3.19.1-1)...
Upgrading iw (4.14-1 -> 5.0.1-1)...
Upgrading libxkbcommon-x11 (0.8.2-1 -> 0.8.3-1)...
Upgrading qt5-base (5.12.0-3.0 -> 5.12.1-2.1)...
Upgrading qt5-svg (5.12.0-1 -> 5.12.1-1)...
Upgrading kcodecs (5.54.0-1 -> 5.54.0-2)...
Upgrading qt5-declarative (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-x11extras (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-multimedia (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-speech (5.12.0-1 -> 5.12.1-1)...
Upgrading signon-kwallet-extension (18.12.1-1 -> 18.12.2-1)...
Upgrading qt5-script (5.12.0-1 -> 5.12.1-1)...
Upgrading ndctl (63-1 -> 64.1-1)...
Upgrading mpfr (4.0.1-1 -> 4.0.2-1)...
Upgrading qt5-location (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-sensors (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-webchannel (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-webkit (5.212.0alpha2-22 -> 5.212.0alpha2-23)...
Upgrading kaccounts-integration (18.12.1-1 -> 18.12.2-1)...
Upgrading qt5-quickcontrols (5.12.0-1 -> 5.12.1-1)...
Upgrading poppler-qt5 (0.73.0-1 -> 0.74.0-1)...
Upgrading kdenlive (18.12.1-1 -> 18.12.2-1)...
Upgrading kvantum-qt5 (0.10.8-1 -> 0.10.9-1)...
Upgrading lib32-expat (2.2.6-1 -> 2.2.6-2)...
Upgrading lib32-mesa (18.3.2-0 -> 18.3.3-1)...
Upgrading libcdio-paranoia (10.2+0.94+2-2 -> 10.2+2.0.0-1)...
Upgrading libcurl-gnutls (7.63.0-2 -> 7.64.0-1)...
Upgrading libgnomekbd (3.26.0+5+g1c1b585-1 -> 3.26.1-1)...
Upgrading libheif (1.3.2-2 -> 1.3.2-3)...
Upgrading libnma (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading libpipeline (1.5.0-1 -> 1.5.1-1)...
Upgrading libtommath (1.0.1-1 -> 1.1.0-1)...
Installing libfbclient (3.0.4.33054-1)...
Upgrading libreoffice-fresh (6.1.4-4 -> 6.2.0-2)...
Upgrading libreoffice-fresh-fr (6.1.4-1 -> 6.2.0-1)...
Upgrading libsass (3.5.4-1 -> 3.5.5-1)...
Upgrading libsynctex (2018.48691-5 -> 2018.48691-6)...
Upgrading lightdm (1:1.28.0-1.1 -> 1:1.28.0-3)...
Upgrading linux414-virtualbox-host-modules (6.0.2-5 -> 6.0.4-2)...
Configuring linux414-virtualbox-host-modules...
In order to use the new version, reload all virtualbox modules manually.
Upgrading lv2 (1.14.0-3 -> 1.16.0-1)...
Upgrading matcha-gtk-theme (20190120-1 -> 20190208-1)...
Upgrading nm-connection-editor (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading network-manager-applet (1.8.19dev+21+geebf7f95-1 -> 1.8.20-1)...
Upgrading networkmanager-openconnect (1.2.4-4 -> 1.2.5dev+110+g524a2e0-1)...
Upgrading networkmanager-openvpn (1.8.8-2 -> 1.8.10-1)...
Upgrading networkmanager-pptp (1.2.8-2 -> 1.2.9dev+10+gb41b0d0-1)...
Upgrading networkmanager-vpnc (1.2.6-2 -> 1.2.7dev+20+gdca3aea-1)...
Upgrading opera (57.0.3098.116-1 -> 58.0.3135.53-2)...
Upgrading opera-ffmpeg-codecs (70.0.3538.102-1 -> 71.0.3578.98-1)...
Upgrading papirus-icon-theme (20190106-1 -> 20190203-1)...
Upgrading poppler-glib (0.73.0-1 -> 0.74.0-1)...
Upgrading pyqt5-common (5.11.3-2 -> 5.11.3-4)...
Upgrading python-pyqt5 (5.11.3-2 -> 5.11.3-4)...
Upgrading python-setuptools (1:40.6.3-1 -> 1:40.8.0-1)...
Upgrading qt5-quickcontrols2 (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-styleplugins (5.0.0.20170311-9 -> 5.0.0.20170311-10)...
Upgrading qt5-tools (5.12.0-2 -> 5.12.1-1)...
Upgrading qt5-translations (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-webengine (5.12.0-1 -> 5.12.1-1)...
Upgrading qt5-xmlpatterns (5.12.0-1 -> 5.12.1-1)...
Upgrading thunderbird (60.5.0-0 -> 60.5.0-1)...
Upgrading thunderbird-i18n-en-us (60.5.0-0 -> 60.5.0-1)...
Upgrading vim-runtime (8.1.0751-1 -> 8.1.0877-1)...
Upgrading vim (8.1.0751-1 -> 8.1.0877-1)...
Upgrading virtualbox (6.0.2-1 -> 6.0.4-1)...
Upgrading vlc (3.0.6-1 -> 3.0.6-2)...
Upgrading webkit2gtk (2.22.5-1 -> 2.22.6-1)...
Upgrading youtube-dl (2019.01.17-1 -> 2019.01.30.1-1)...
Upgrading zsh (5.6.2-1 -> 5.7.1-1)...
Running post-transaction hooks...
Updating linux414 module dependencies...
Updating linux414 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
==> Starting build: 4.14.98-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
  -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
==> Starting build: 4.14.98-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
==> Image generation successful
Updating linux419 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
==> Starting build: 4.19.20-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
==> Starting build: 4.19.20-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
==> Image generation successful
Warn about old perl modules
Copy Firefox Distribution Settings
Compiling GSettings XML schema files...
Probing GTK3 input method modules...
Updating icon theme caches...
Reloading system manager configuration...
Creating system user accounts...
Creating temporary files...
Reloading device manager configuration...
Arming ConditionNeedsUpdate...
Updating the info directory file...
Copy Thunderbird Distribution Settings
Rebuilding certificate stores...
Updating the desktop file MIME type cache...
Updating the MIME type database...
Updating the vlc plugin cache...
Transaction successfully finished.

#28

This issue looks to be theme related, Oxygen and System Tray, and partially dependent on specific System Tray applets enabled.

Booting / Waking from Suspend / Login all results in no app menu launchers working due to System Tray errors when plasmashell is loading.

System Settings -> Workspace Theme -> Desktop Theme, change from Oxygen to Breeze Dark and no plasmashell System Tray errors on next boot / wake from suspend / login.

Pity, I really dislike the flat Breeze theme.

System Settings -> Workspace Theme -> Desktop Theme, change to Breeze Dark then back to Oxygen and no plasmashell System Tray errors when plasmashell restarted … but still errors on next boot / wake from suspend / login as Oxygen theme is set.

Will wait for Frameworks 5.55 and Plasma 5.15 in the next week to see if this still persists.


#29

I didn’t get any python-pyqt5 conflict either. If it is not something triggered on a default installation, then I don’t think automated intervention is needed.


#30

ok for Xfce (gtk+) + video + steam(opengl) + virtualbox


#31

sudo pacdiff gives ==> ERROR: Cannot find the vim -d binary required for viewing differences.

arch had a similar issue reported with pacmatic which also hands off to pacdiff.

vim is not installed by default with KDE ISO, I have nano though. Any way to direct pacdiff to nano instead? or should I install vim? Octopi isn’t giving package contents for anything unless it is already installed which is counter-productive. I want to know what provides vim -d before comitting to installing a load of extra vim packages just to be sure it is installed.

thanks for the libreoffice and KDE updates though, they are all working perfectly.


#32

it’s work…


#33

Run pacdiff --help.
IIRC DIFFPROG=meld pacdiff works for me.


#34

thanks, I don’t have meld installed either apparently so will install and use that command in future.


#35

I wanted to confirm, is anyone getting doubled global menus in LO 6.2 on Plasma?

So far only I reported that and see no other comments so I want to make sure if the bug is general or something on my side. Can someone using Plasma with global menus on testing branch check it out?

I’ve been told that the new global menus in LO 6.2 were written for higher KDE framework versions so this may be already fixed and we must be patient and wait for KDE framework update.


#36

I use Latte panels and plasmoids. Everything looks fine.


#37

It works perfectly here using its Ribbon, & using its conventional Toolbar… neither of course though with GM. Ergo, if the annoyance of GM finally gets to be too much for you, you can find solace & calm this way. :stuck_out_tongue_winking_eye:


#38

Yeah, same here.


#39

Considering how many people got affected by the the exact same file conflict, I think it’s not something that should be ignored and left untouched. Around 20 people answered the announcement, and like 3 people reported the same file conflict right after the announcement has been published. That’s not even counting people who might have got the same issue but going “meh, not a big deal” and solved it themselves without reporting.

20 people answering an announcement and 61 people voting is not a very large statistical sample, but still, it’s not an isolated case. If in only 20 people, at least 3 got the same file conflict, it wouldn’t be surprising that in the hundreds of people that use Stable, there would be a significant part of them that could be potentially affected (assuming nothing is done).

Also, what do you exactly mean by “default installation” exactly?


#40

HELP. Latest update broke my laptop… The update went fine, there were no warning/errors. But after reboot, the login screen had weird resolution and after loggin in there were some errors and my laptop turned off. It hasnt responded since.
I was running i3 on asus vivobook n580vd.