[Testing Update] 2018-04-06 - Linux v4.17, Browsers, Mesa, LibreOffice, Upstream fixes

update
testing

#1

Hi community,

welcome to another testing update of Manjaro. We worked mostly on our settings, added the latest browser, had some mesa fixes added, plus fixed issues with LibreOffice translations. Additionally we have the latest upstream packages. For our brave beta-testers we added linux417 to play around.

Our effort and all the needed information about the new security risk can be found here.

So please report back and give us feedback for given changes made to our repositories. Users of our 32-bit Distro should read this.


Current supported Kernels

  • linux316 3.16.56
  • linux318 3.18.102 [EOL]
  • linux41 4.1.51
  • linux44 4.4.126
  • linux49 4.9.92
  • linux414 4.14.32
  • linux415 4.15.15
  • linux416 4.16.0
  • linux417 4.17-rc0
  • linux-rt 4.14.29_rt25

Package Updates (Fri Apr 6 16:12:20 CEST 2018)

  • testing community x86_64: 393 new and 357 removed package(s)
  • testing core x86_64: 16 new and 14 removed package(s)
  • testing extra x86_64: 195 new and 194 removed package(s)
  • testing multilib x86_64: 10 new and 15 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-04-02           2017-04-06
-------------------------------------------------------------------------------
                   deepin-wallpapers         1:20180204-2         1:20180404-1
  gnome-shell-extension-dash-to-dock                 62-1                 63-1
                                inxi             2.9.08-1             2.9.11-1
           manjaro-cinnamon-settings           20180331-1           20180405-1
    manjaro-gnome-extension-settings           20180323-1           20180405-1
      manjaro-openbox-basic-settings           20180318-2                    -
            manjaro-openbox-settings           20180403-5           20180403-9
                           musescore              2.1.0-1              2.2-2.1
                               copyq                    -              3.3.0-4
                         kinfocenter                    -             5.12.4-2


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-04-02           2017-04-06
-------------------------------------------------------------------------------
                               abcde              2.9.1-2              2.9.1-3
                      acpi_call-dkms            1.1.0-116            1.1.0-117
                    adapta-gtk-theme         3.93.0.193-1         3.93.0.225-1
                                alex              3.2.3-5              3.2.4-2
                                 apm             1.19.0-1             1.19.0-2
                 appstream-generator              0.6.8-1              0.7.0-1
                                ario              1.5.1-5                1.6-1
                              arpack              3.5.0-2              3.5.0-3
                           asciinema              2.0.0-1              2.0.1-1
                                atom             1.25.0-2             1.25.1-1
                              autofs              5.1.3-1              5.1.4-1
                             aws-cli            1.14.63-1             1.15.1-1
                              batctl             2017.4-1             2018.0-1
                           bettercap                2.3-1                2.4-1
                                borg              1.1.4-2              1.1.5-2
                       cabal-install           2.0.0.1-44           2.0.0.1-45
                          cabextract                1.6-2                1.6-3
                             cadence              0.8.1-8              0.9.0-1
                               carla              1.9.8-8             1.9.8-10
                                ccid             1.4.29-1             1.4.29-2
                             certbot             0.22.2-1             0.23.0-1
                      certbot-apache             0.22.2-1             0.23.0-1
              certbot-dns-cloudflare             0.22.2-1             0.23.0-1
                certbot-dns-cloudxns             0.22.2-1             0.23.0-1
            certbot-dns-digitalocean             0.22.2-1             0.23.0-1
                certbot-dns-dnsimple             0.22.2-1             0.23.0-1
             certbot-dns-dnsmadeeasy             0.22.2-1             0.23.0-1
                  certbot-dns-google             0.22.2-1             0.23.0-1
                  certbot-dns-luadns             0.22.2-1             0.23.0-1
                   certbot-dns-nsone             0.22.2-1             0.23.0-1
                 certbot-dns-rfc2136             0.22.2-1             0.23.0-1
                 certbot-dns-route53             0.22.2-1             0.23.0-1
                       certbot-nginx             0.22.2-1             0.23.0-1
                               cgrep            6.6.23-19            6.6.23-20
               cgroup_event_listener               4.15-1               4.16-1
                            colorgcc              1.4.4-2              1.4.5-1
                             corrade         2016.05.13-1            2018.02-1
                            cpupower               4.15-1               4.16-1
                             cryptol             2.5.0-43             2.5.0-45
                               darcs   2.12.5.20170909-67             2.14.0-2
                            datamash                1.2-1                1.3-1
                         debootstrap             1.0.95-1             1.0.96-1
                       deepin-daemon             3.2.13-1             3.2.13-2
                   deepin-icon-theme           15.12.54-1           15.12.56-1
                           devilspie               0.23-1               0.23-2
                            diffstat               1.61-2               1.61-3
                          displaycal            3.5.1.0-1            3.5.2.0-1
                         dns-lexicon             2.1.23-1              2.2.1-1
                      dnscrypt-proxy              1.9.5-1              2.0.8-3
                            edbrowse              3.7.1-2              3.7.2-1
                                eric              18.03-1              18.04-1
                         eric-common              18.03-1              18.04-1
                        eric-i18n-de              18.03-1              18.04-1
                        eric-i18n-en              18.03-1              18.04-1
                        eric-i18n-es              18.03-1              18.04-1
                        eric-i18n-ru              18.03-1              18.04-1
                           filezilla             3.31.0-1             3.32.0-1
           firefox-developer-edition             60.0b8-1            60.0b10-1
  firefox-developer-edition-i18n-ach             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-af             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-an             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ar             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-as             60.0b8-1            60.0b10-1
  firefox-developer-edition-i18n-ast             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-az             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-be             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-bg             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-bn-bd             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-bn-in             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-br             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-bs             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ca             60.0b8-1            60.0b10-1
  firefox-developer-edition-i18n-cak             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-cs             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-cy             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-da             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-de             60.0b8-1            60.0b10-1
  firefox-developer-edition-i18n-dsb             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-el             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-en-gb             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-en-us             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-en-za             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-eo             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-es-ar             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-es-cl             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-es-es             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-es-mx             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-et             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-eu             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-fa             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ff             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-fi             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-fr             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-fy-nl             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-ga-ie             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-gd             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-gl             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-gn             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-gu-in             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-he             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-hi-in             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-hr             60.0b8-1            60.0b10-1
  firefox-developer-edition-i18n-hsb             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-hu             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-hy-am             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ia             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-id             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-is             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-it             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ja             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ka             60.0b8-1            60.0b10-1
  firefox-developer-edition-i18n-kab             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-kk             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-km             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-kn             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ko             60.0b8-1            60.0b10-1
  firefox-developer-edition-i18n-lij             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-lt             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-lv             60.0b8-1            60.0b10-1
  firefox-developer-edition-i18n-mai             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-mk             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ml             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-mr             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ms             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-my             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-nb-no             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-ne-np             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-nl             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-nn-no             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-or             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-pa-in             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-pl             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-pt-br             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-pt-pt             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-rm             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ro             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ru             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-si             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-sk             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-sl             60.0b8-1            60.0b10-1
  firefox-developer-edition-i18n-son             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-sq             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-sr             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-sv-se             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ta             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-te             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-th             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-tr             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-uk             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-ur             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-uz             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-vi             60.0b8-1            60.0b10-1
   firefox-developer-edition-i18n-xh             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-zh-cn             60.0b8-1            60.0b10-1
firefox-developer-edition-i18n-zh-tw             60.0b8-1            60.0b10-1
                           flameshot              0.5.1-1              0.5.1-3
                               gajim              1.0.0-2              1.0.1-1
                            gir-to-d             0.13.0-1             0.14.0-1
                           git-annex        6.20180316-21        6.20180316-23
                              gitlab             10.6.2-3             10.6.3-1
                       gitlab-gitaly             0.92.0-2             0.93.0-1
                                glyr              1.0.8-2             1.0.10-1
                               gpick           0.2.6rc1-1           0.2.6rc1-2
                            hashdeep                4.4-4                4.4-5
                haskell-authenticate             1.3.4-78             1.3.4-79
                         haskell-aws              0.19-48              0.19-49
                   haskell-criterion           1.4.0.0-17           1.4.0.0-18
                         haskell-dav             1.3.2-36             1.3.2-37
                      haskell-hakyll          4.11.0.0-59          4.11.0.0-61
                 haskell-hjsonschema             1.7.2-58             1.7.2-59
                 haskell-hledger-lib              1.5.1-3                1.9-1
                       haskell-hpack            0.27.0-33            0.27.0-35
                        haskell-http          4000.3.11-8          4000.3.11-9
                 haskell-http-client            0.5.10-15             0.5.12-1
             haskell-http-client-tls           0.3.5.3-30           0.3.5.3-31
                haskell-http-conduit             2.2.4-76             2.2.4-77
                   haskell-js-jquery             3.3.1-39             3.3.1-40
                  haskell-pipes-http            1.0.5-118            1.0.5-119
                         haskell-sbv                7.6-5                7.6-7
              haskell-servant-server              0.12-89              0.12-90
                       haskell-shake            0.16.3-25            0.16.3-26
              haskell-wai-app-static            3.1.6.2-8            3.1.6.2-9
          haskell-wai-handler-launch           3.0.2.3-49           3.0.2.3-50
                        haskell-warp           3.2.18.2-2           3.2.18.2-3
                    haskell-warp-tls           3.2.4.2-36           3.2.4.2-37
                        haskell-yaml            0.8.28-25             0.8.29-1
                       haskell-yesod            1.4.5-242            1.4.5-244
                  haskell-yesod-auth           1.4.21-135           1.4.21-136
                  haskell-yesod-core          1.4.37.3-52          1.4.37.3-53
               haskell-yesod-default            1.2.0-289            1.2.0-290
                  haskell-yesod-form           1.4.16-137           1.4.16-138
            haskell-yesod-persistent            1.4.3-112            1.4.3-113
                haskell-yesod-static          1.5.3.1-124          1.5.3.1-125
                  haskell-yesod-test           1.5.9.1-98           1.5.9.1-99
                            hasktags             0.69.4-5             0.69.5-1
                               hexer              1.0.3-2              1.0.4-1
                             hindent             5.2.5-18             5.2.5-19
                             hledger               1.5-46                1.9-1
                         hledger-api              1.5-114                1.9-2
                          hledger-ui               1.5-71                1.9-1
                         hledger-web             1.5.1-28                1.9-2
                               hlint               2.1-19              2.1.1-1
                            homebank              5.1.7-1              5.1.8-1
                              hoogle            5.0.16-52            5.0.16-53
                      hopenpgp-tools           0.19.5-111           0.19.5-113
                                hugo             0.37.1-1               0.38-1
                              hyperv               4.15-1               4.16-1
                         innoextract                1.6-2                1.6-3
                     intel-gpu-tools               1.21-1               1.22-1
                                josm              13500-1              13576-1
                           jpegoptim              1.4.4-2              1.4.5-1
                             kbibtex    0.7.git20180320-3     0.8git20180405-1
                                 kea              1.3.0-4              1.3.0-5
                             keybase             1.0.46-1             1.0.47-1
                            kmymoney              5.0.0-4              5.0.1-1
                          libalkimia                7.0-4              7.0.1-1
                          libclastfm                0.5-4                0.5-5
                            libgdamm            4.99.10-2            4.99.11-1
                       libgdamm-docs            4.99.10-2            4.99.11-1
                       libtraceevent               4.15-1               4.16-1
                            lilyterm            0.9.9.2-2                    -
                    linux-tools-meta               4.15-1               4.16-1
                            lollypop            0.9.403-2            0.9.403-3
                                love             0.10.2-1               11.0-1
                               lxcfs              2.0.8-1              3.0.0-1
                              magnum         2016.05.13-2            2018.02-2
                             mathjax              2.7.3-1              2.7.4-1
                          metasploit            4.16.45-1            4.16.49-1
                             mftrace             1.2.18-2             1.2.19-1
                          mit-scheme                9.2-2                9.2-3
                                mksh               56.c-1               56.c-2
                       mongodb-tools              3.6.2-1              3.6.3-1
                               movit              1.6.1-1              1.6.2-1
                           msgpack-c              2.1.5-1              2.1.5-2
                           musescore              2.1.0-1                2.2-2
                          mustache-d              0.1.3-5              0.1.3-6
                             neomutt           20180323-1           20180323-2
                      nginx-mainline            1.13.10-1            1.13.11-1
                              nodejs             9.10.1-1             9.11.1-1
                            normaliz              3.5.2-1              3.5.3-1
                                 npm              5.7.1-1              5.8.0-1
                              nuitka           0.5.29.2-1           0.5.29.3-1
                          obs-studio             21.0.2-1             21.1.1-1
                       open-vm-tools           6:10.2.0-3           6:10.2.5-1
                            openfire              4.2.2-6              4.2.3-1
                              opensc             0.17.0-1             0.17.0-2
                 openshadinglanguage              1.9.7-6              1.9.8-1
                            ophcrack              3.7.0-2              3.8.0-1
                              pandoc             2.1.3-11             2.1.3-13
                     pandoc-citeproc          0.13.0.1-53          0.13.0.1-55
                     pandoc-crossref           0.3.0.3-12           0.3.0.3-14
                           pcsc-perl             1.4.14-6             1.4.14-7
                          pcsc-tools              1.5.2-2              1.5.2-3
                            pcsclite             1.8.23-1             1.8.23-2
                                perf               4.15-1               4.16-1
                        perl-ipc-run               0.97-1               0.99-1
                    perl-net-dns-sec               1.06-1               1.07-1
                           postgrest          0.4.4.0-106          0.4.4.0-107
                              pragha              1.3.3-3              1.3.3-4
                               pymol            1.8.6.0-3              2.1.0-1
                         python-acme             0.22.2-1             0.23.0-1
                    python-ansi2html              1.3.0-1              1.4.1-1
                    python-biopython               1.70-1               1.71-1
                        python-boto3             1.6.16-1              1.7.1-1
                     python-botocore             1.9.16-1             1.10.1-1
                    python-braintree             3.42.0-1             3.43.0-1
                      python-cheroot              6.0.0-1              6.1.0-1
                         python-cmd2              0.8.0-1              0.8.2-1
                    python-cysignals              1.6.9-1              1.7.0-1
                   python-hypothesis             3.52.2-1             3.55.0-1
                        python-i3-py              0.6.5-4              0.6.5-5
                    python-jsonpatch               1.21-1               1.23-1
                   python-matplotlib              2.2.2-1              2.2.2-2
                      python-osc-lib              1.9.0-1             1.10.0-1
                  python-oslo-config              5.2.0-1              6.0.1-1
                     python-oslotest              3.4.0-1              3.4.1-1
                   python-pynormaliz               1.10-1               1.15-1
                       python-pyodbc             4.0.22-1             4.0.23-1
                    python-responses              0.8.1-1              0.9.0-1
                         python-tqdm             4.19.9-1             4.20.0-1
                        python2-acme             0.22.2-1             0.23.0-1
                   python2-biopython               1.70-1               1.71-1
                       python2-boto3             1.6.16-1              1.7.1-1
                    python2-botocore             1.9.16-1             1.10.1-1
                   python2-braintree             3.42.0-1             3.43.0-1
                     python2-cheroot              6.0.0-1              6.1.0-1
                        python2-cmd2              0.8.0-1              0.8.2-1
                   python2-cysignals              1.6.9-1              1.7.0-1
                        python2-eric              18.03-1              18.04-1
                  python2-hypothesis             3.52.2-1             3.55.0-1
                       python2-i3-py              0.6.5-4              0.6.5-5
                   python2-jsonpatch               1.21-1               1.23-1
                  python2-matplotlib              2.2.2-1              2.2.2-2
                     python2-osc-lib              1.9.0-1             1.10.0-1
                 python2-oslo-config              5.2.0-1              6.0.1-1
                    python2-oslotest              3.4.0-1              3.4.1-1
                  python2-pynormaliz               1.10-1               1.15-1
                      python2-pyodbc             4.0.22-1             4.0.23-1
                   python2-responses              0.8.1-1              0.9.0-1
                        python2-tqdm             4.19.9-1             4.20.0-1
                        python2-zbar               0.20-1               0.20-2
                                qcef              1.1.3-2            1.1.4.3-1
                            qpdfview        0.4.17beta1-5        0.4.17beta1-6
                             restbed    4.6+24+gb1f0182-2    4.6+28+gc3a259b-1
                            ruby-atk              3.2.1-2              3.2.3-1
                  ruby-cairo-gobject              3.2.1-2              3.2.3-1
                    ruby-gdk_pixbuf2              3.2.1-2              3.2.3-1
                           ruby-gio2              3.2.1-2              3.2.3-1
                          ruby-glib2              3.2.1-2              3.2.3-1
          ruby-gobject-introspection              3.2.1-2              3.2.3-1
                           ruby-gtk2              3.2.1-2              3.2.3-1
                          ruby-pango              3.2.1-2              3.2.3-1
                               scala             2.12.4-1             2.12.5-1
                          scala-docs             2.12.4-1             2.12.5-1
                       scala-sources             2.12.4-1             2.12.5-1
                               scapy              2.3.3-1              2.4.0-1
                             scapy3k               0.23-1               0.23-2
                               sigil              0.9.9-1              0.9.9-2
                           skk-jisyo           20180218-1           20180401-1
                               smb4k              2.0.2-1              2.1.0-1
                            sshuttle             0.78.3-1             0.78.4-1
                               stack             1.6.5-63             1.6.5-65
                     stylish-haskell           0.9.0.2-18           0.9.0.2-19
                          subsurface              4.7.7-1              4.7.8-1
                    subsurface-libdc              4.7.7-1              4.7.8-1
                           syncthing            0.14.45-1            0.14.46-1
                       syncthing-gtk            1:0.9.3-1          1:0.9.3.1-1
                  syncthing-relaysrv            0.14.45-1            0.14.46-1
                      tamarin-prover             1.2.3-32             1.2.3-33
                             tellico              3.1.1-1              3.1.2-1
                                tmon               4.15-1               4.16-1
                  treefrog-framework             1.20.0-1             1.21.0-1
                           turbostat               4.15-1               4.16-1
                              udevil              0.4.4-2              0.4.4-3
                           uglify-js             3.3.17-1             3.3.18-1
                               usbip               4.15-1               4.16-1
                             usbview                2.0-4                2.0-5
                              wimlib             1.12.0-1             1.12.0-2
                           wordpress              4.9.4-1              4.9.5-1
              x86_energy_perf_policy               4.15-1               4.16-1
                              xmobar              0.25-23              0.25-24
                          xtrabackup              2.4.9-1             2.4.10-1
                          youtube-dl       2018.03.26.1-1         2018.04.03-1
                      youtube-viewer            1:3.3.3-1            1:3.3.3-2
                          yubico-pam               2.25-1               2.25-2
                     yubikey-manager              0.5.0-1              0.6.0-1
                                zbar               0.20-1               0.20-2
                            zbar-gtk               0.20-1               0.20-2
                             zbar-qt               0.20-1               0.20-2
                         zynaddsubfx              3.0.3-1              3.0.3-3
                              artyfx                    -                1.3-2
                        d-containers                    -       0.8.0alpha.5-1
                    d-stdx-allocator                    -           2.77.1.1-1
deepin-polkit-agent-ext-gnomekeyring                    -              0.0.1-1
                         dpf-plugins                    -                1.1-2
                               fabla                    -              1.3.2-2
                         flatbuffers                    -              1.9.0-1
                        freewheeling                    -              0.6.4-2
                               giada                    -             0.14.6-3
                    haskell-easytest                    -                0.2-1
                     haskell-findbin                    -              0.0.5-1
                       haskell-lucid                    -             2.9.10-1
                     infamousplugins                    -             0.2.04-3
                              ir.lv2                    -              1.3.3-2
                              kasync                    -              0.2.0-2
                     kcm-wacomtablet                    -            1:3.0.0-1
                               kdav2                    -              0.1.0-2
                              kimap2                    -              0.2.1-1
                                kube                    -              0.6.0-1
                               luppp                    -              1.1.1-2
                      magnum-plugins                    -            2018.02-1
                            node-gyp                    -              3.6.2-1
                           non-mixer                    -              1.2.0-2
                       non-sequencer                    -              1.9.5-2
                 non-session-manager                    -              1.2.0-2
                        non-timeline                    -              1.2.0-2
                                 ntk                    -           1.3.1000-3
                            physlock                    -                 11-2
                        python-scapy                    -              2.4.0-1
                       python2-scapy                    -              2.4.0-1
                            rt-tests                    -                1.1-3
                                sink                    -              0.6.0-1
                               sndio                    -              1.4.0-1
                              sorcer                    -              1.1.3-2
                         zam-plugins                    -               3.10-4


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-04-02           2017-04-06
-------------------------------------------------------------------------------
                            linux417                  - 4.17.r180404.17dec0a-1
                    linux417-headers                  - 4.17.r180404.17dec0a-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-04-02           2017-04-06
-------------------------------------------------------------------------------
                   archlinux-keyring           20180322-1           20180404-1
                            glib2 2.56.0+7+g66948ae23-1 2.56.0+16+gecabc6e21-1
                       glib2-docs 2.56.0+7+g66948ae23-1 2.56.0+16+gecabc6e21-1
                              hdparm               9.54-1               9.56-1
                            iproute2             4.15.0-1             4.16.0-1
                           libsecret 0.18.5+14+g9980655-1             0.18.6-1
                              libusb             1.0.21-2             1.0.22-1
                  mkinitcpio-busybox             1.28.1-1             1.28.3-1
                             openssh              7.6p1-2              7.7p1-1
                              sqlite             3.22.0-1             3.23.0-1
                     sqlite-analyzer             3.22.0-1             3.23.0-1
                          sqlite-doc             3.22.0-1             3.23.0-1
                          sqlite-tcl             3.22.0-1             3.23.0-1
                                zstd              1.3.3-1              1.3.4-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-04-02           2017-04-06
-------------------------------------------------------------------------------
                         garcon-gtk3              0.6.1-3              0.6.1-4
                         kinfocenter             5.12.4-1           5.12.4-2.1
                            libinput             1.10.3-0                    -
                        libinput-1.8              1.8.4-1                    -
                        libinput-git 1.9.1.r14.gaaded3d-1                    -
                   libva-mesa-driver             18.0.0-0                    -
                                mesa             18.0.0-0                    -
                          mesa-vdpau             18.0.0-0                    -
                         opencl-mesa             18.0.0-0                    -
                         thunar-gtk3              1.7.1-3              1.7.2-1
                        vulkan-intel             18.0.0-0                    -
                       vulkan-radeon             18.0.0-0                    -
                          xfwm4-gtk3             4.13.0-9            4.13.0-10
                  linux417-acpi_call                    -            1.1.0-0.1
                   linux417-bbswitch                    -              0.8-0.1
                linux417-broadcom-wl                    -     6.30.223.271-0.1
                   linux417-catalyst                    -    1:15.201.1151-0.1
                linux417-ndiswrapper                    -             1.61-0.1
                     linux417-nvidia                    -         1:390.48-0.1
               linux417-nvidia-304xx                    -        1:304.137-0.1
               linux417-nvidia-340xx                    -          340.106-0.1
                   linux417-nvidiabl                    -             0.88-0.1
                      linux417-r8168                    -         8.045.08-0.1
                        linux417-spl                    -            0.7.7-0.1
                   linux417-tp_smapi                    -             0.41-0.1
                linux417-vhba-module                    -         20161009-0.1
   linux417-virtualbox-guest-modules                    -            5.2.8-0.1
    linux417-virtualbox-host-modules                    -            5.2.8-0.1
                        linux417-zfs                    -            0.7.7-0.1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-04-02           2017-04-06
-------------------------------------------------------------------------------
                     accountsservice             0.6.45-1             0.6.46-1
                        alsa-plugins              1.1.5-1              1.1.6-1
                              apache             2.4.33-1             2.4.33-3
                           appstream             0.11.8-2             0.12.0-1
                        appstream-qt             0.11.8-2             0.12.0-1
                               bluez               5.49-1               5.49-3
                          bluez-cups               5.49-1               5.49-3
                       bluez-hid2hci               5.49-1               5.49-3
                          bluez-libs               5.49-1               5.49-3
                       bluez-plugins               5.49-1               5.49-3
                         bluez-utils               5.49-1               5.49-3
                            chromium      65.0.3325.181-5      65.0.3325.181-6
                        cups-filters             1.20.1-3             1.20.2-1
                             freetds            1.00.83-1            1.00.84-1
                         fuse-common              3.2.1-1              3.2.2-2
                               fuse3              3.2.1-1              3.2.2-2
                              genius             1.0.23-2             1.0.23-3
                             getmail                5.5-1                5.6-1
                                 git             2.16.3-1             2.17.0-1
                               glade 3.22.0+9+g5ec4d708-1             3.22.1-1
                    gnome-builder 3.28.0+6+g7d35ffb07-3 3.28.0+56+gc5dd7471b-1
                        gnome-photos 3.27.92+19+g20868a30-1           3.28.0-1
                               hwloc             1.11.9-1            1.11.10-1
                            kdevelop              5.2.1-3              5.2.1-4
                         kinfocenter             5.12.4-1             5.12.4-2
                           libdazzle             3.28.0-1             3.28.0-2
                          libmm-glib 1.8rc1+6+g0f377f94-1 1.8rc2+1+g7e949283-1
                         libmygpo-qt              1.0.8-2              1.1.0-1
                libreoffice-still-af              5.4.6-1              5.4.6-2
                libreoffice-still-am              5.4.6-1              5.4.6-2
                libreoffice-still-ar              5.4.6-1              5.4.6-2
                libreoffice-still-as              5.4.6-1              5.4.6-2
               libreoffice-still-ast              5.4.6-1              5.4.6-2
                libreoffice-still-be              5.4.6-1              5.4.6-2
                libreoffice-still-bg              5.4.6-1              5.4.6-2
                libreoffice-still-bn              5.4.6-1              5.4.6-2
             libreoffice-still-bn-IN              5.4.5-1                    -
             libreoffice-still-bn-in              5.4.6-1              5.4.6-2
                libreoffice-still-bo              5.4.6-1              5.4.6-2
                libreoffice-still-br              5.4.6-1              5.4.6-2
               libreoffice-still-brx              5.4.6-1              5.4.6-2
                libreoffice-still-bs              5.4.6-1              5.4.6-2
                libreoffice-still-ca              5.4.6-1              5.4.6-2
       libreoffice-still-ca-valencia              5.4.6-1              5.4.6-2
                libreoffice-still-cs              5.4.6-1              5.4.6-2
                libreoffice-still-cy              5.4.6-1              5.4.6-2
                libreoffice-still-da              5.4.6-1              5.4.6-2
                libreoffice-still-de              5.4.6-1              5.4.6-2
               libreoffice-still-dgo              5.4.6-1              5.4.6-2
                libreoffice-still-dz              5.4.6-1              5.4.6-2
                libreoffice-still-el              5.4.6-1              5.4.6-2
             libreoffice-still-en-GB              5.4.5-1                    -
             libreoffice-still-en-ZA              5.4.5-1                    -
             libreoffice-still-en-gb              5.4.6-1              5.4.6-2
             libreoffice-still-en-za              5.4.6-1              5.4.6-2
                libreoffice-still-eo              5.4.6-1              5.4.6-2
                libreoffice-still-es              5.4.6-1              5.4.6-2
                libreoffice-still-et              5.4.6-1              5.4.6-2
                libreoffice-still-eu              5.4.6-1              5.4.6-2
                libreoffice-still-fa              5.4.6-1              5.4.6-2
                libreoffice-still-fi              5.4.6-1              5.4.6-2
                libreoffice-still-fr              5.4.6-1              5.4.6-2
                libreoffice-still-ga              5.4.6-1              5.4.6-2
                libreoffice-still-gd              5.4.6-1              5.4.6-2
                libreoffice-still-gl              5.4.6-1              5.4.6-2
                libreoffice-still-gu              5.4.6-1              5.4.6-2
                libreoffice-still-he              5.4.6-1              5.4.6-2
                libreoffice-still-hi              5.4.6-1              5.4.6-2
                libreoffice-still-hr              5.4.6-1              5.4.6-2
                libreoffice-still-hu              5.4.6-1              5.4.6-2
                libreoffice-still-id              5.4.6-1              5.4.6-2
                libreoffice-still-is              5.4.6-1              5.4.6-2
                libreoffice-still-it              5.4.6-1              5.4.6-2
                libreoffice-still-ja              5.4.6-1              5.4.6-2
                libreoffice-still-ka              5.4.6-1              5.4.6-2
                libreoffice-still-kk              5.4.6-1              5.4.6-2
                libreoffice-still-km              5.4.6-1              5.4.6-2
          libreoffice-still-kmr-Latn              5.4.5-1                    -
          libreoffice-still-kmr-latn              5.4.6-1              5.4.6-2
                libreoffice-still-kn              5.4.6-1              5.4.6-2
                libreoffice-still-ko              5.4.6-1              5.4.6-2
               libreoffice-still-kok              5.4.6-1              5.4.6-2
                libreoffice-still-ks              5.4.6-1              5.4.6-2
                libreoffice-still-lb              5.4.6-1              5.4.6-2
                libreoffice-still-lo              5.4.6-1              5.4.6-2
                libreoffice-still-lt              5.4.6-1              5.4.6-2
                libreoffice-still-lv              5.4.6-1              5.4.6-2
               libreoffice-still-mai              5.4.6-1              5.4.6-2
                libreoffice-still-mk              5.4.6-1              5.4.6-2
                libreoffice-still-ml              5.4.6-1              5.4.6-2
                libreoffice-still-mn              5.4.6-1              5.4.6-2
               libreoffice-still-mni              5.4.6-1              5.4.6-2
                libreoffice-still-mr              5.4.6-1              5.4.6-2
                libreoffice-still-my              5.4.6-1              5.4.6-2
                libreoffice-still-nb              5.4.6-1              5.4.6-2
                libreoffice-still-ne              5.4.6-1              5.4.6-2
                libreoffice-still-nl              5.4.6-1              5.4.6-2
                libreoffice-still-nn              5.4.6-1              5.4.6-2
                libreoffice-still-nr              5.4.6-1              5.4.6-2
               libreoffice-still-nso              5.4.6-1              5.4.6-2
                libreoffice-still-oc              5.4.6-1              5.4.6-2
                libreoffice-still-om              5.4.6-1              5.4.6-2
                libreoffice-still-or              5.4.6-1              5.4.6-2
             libreoffice-still-pa-IN              5.4.5-1                    -
             libreoffice-still-pa-in              5.4.6-1              5.4.6-2
                libreoffice-still-pl              5.4.6-1              5.4.6-2
                libreoffice-still-pt              5.4.6-1              5.4.6-2
             libreoffice-still-pt-BR              5.4.5-1                    -
             libreoffice-still-pt-br              5.4.6-1              5.4.6-2
                libreoffice-still-ro              5.4.6-1              5.4.6-2
                libreoffice-still-ru              5.4.6-1              5.4.6-2
                libreoffice-still-rw              5.4.6-1              5.4.6-2
             libreoffice-still-sa-IN              5.4.5-1                    -
             libreoffice-still-sa-in              5.4.6-1              5.4.6-2
               libreoffice-still-sat              5.4.6-1              5.4.6-2
                libreoffice-still-sd              5.4.6-1              5.4.6-2
                libreoffice-still-si              5.4.6-1              5.4.6-2
               libreoffice-still-sid              5.4.6-1              5.4.6-2
                libreoffice-still-sk              5.4.6-1              5.4.6-2
                libreoffice-still-sl              5.4.6-1              5.4.6-2
                libreoffice-still-sq              5.4.6-1              5.4.6-2
                libreoffice-still-sr              5.4.6-1              5.4.6-2
           libreoffice-still-sr-Latn              5.4.5-1                    -
           libreoffice-still-sr-latn              5.4.6-1              5.4.6-2
                libreoffice-still-ss              5.4.6-1              5.4.6-2
                libreoffice-still-st              5.4.6-1              5.4.6-2
                libreoffice-still-sv              5.4.6-1              5.4.6-2
             libreoffice-still-sw-TZ              5.4.5-1                    -
             libreoffice-still-sw-tz              5.4.6-1              5.4.6-2
                libreoffice-still-ta              5.4.6-1              5.4.6-2
                libreoffice-still-te              5.4.6-1              5.4.6-2
                libreoffice-still-tg              5.4.6-1              5.4.6-2
                libreoffice-still-th              5.4.6-1              5.4.6-2
                libreoffice-still-tn              5.4.6-1              5.4.6-2
                libreoffice-still-tr              5.4.6-1              5.4.6-2
                libreoffice-still-ts              5.4.6-1              5.4.6-2
                libreoffice-still-tt              5.4.6-1              5.4.6-2
                libreoffice-still-ug              5.4.6-1              5.4.6-2
                libreoffice-still-uk              5.4.6-1              5.4.6-2
                libreoffice-still-uz              5.4.6-1              5.4.6-2
                libreoffice-still-ve              5.4.6-1              5.4.6-2
                libreoffice-still-vi              5.4.6-1              5.4.6-2
                libreoffice-still-xh              5.4.6-1              5.4.6-2
             libreoffice-still-zh-CN              5.4.5-1                    -
             libreoffice-still-zh-TW              5.4.5-1                    -
             libreoffice-still-zh-cn              5.4.6-1              5.4.6-2
             libreoffice-still-zh-tw              5.4.6-1              5.4.6-2
                libreoffice-still-zu              5.4.6-1              5.4.6-2
                               libuv             1.19.2-1             1.20.0-1
                   libva-mesa-driver             17.3.7-1             18.0.0-2
                          libxnvctrl             390.42-1             390.48-1
                                lsof               4.90-2               4.91-1
                              maxima             5.41.0-2             5.41.0-3
                           mercurial              4.5.2-1              4.5.3-1
                                mesa             17.3.7-1             18.0.0-2
                          mesa-vdpau             17.3.7-1             18.0.0-2
                      mkvtoolnix-cli             21.0.0-1             22.0.0-1
                      mkvtoolnix-gui             21.0.0-1             22.0.0-1
                        modemmanager 1.8rc1+6+g0f377f94-1 1.8rc2+1+g7e949283-1
                                 mpd            0.20.18-2            0.20.18-3
                                neon             0.30.2-2             0.30.2-3
                          noto-fonts           20171025-2           20180322-1
                    noto-fonts-extra           20171025-2           20180322-1
                         opencl-mesa             17.3.7-1             18.0.0-2
                        pyqt5-common             5.10.1-1             5.10.1-2
                         python-lxml              4.1.1-1              4.2.1-1
                    python-lxml-docs              4.1.1-1              4.2.1-1
                        python-pyqt5             5.10.1-1             5.10.1-2
                        python2-lxml              4.1.1-1              4.2.1-1
                       python2-pyqt5             5.10.1-1             5.10.1-2
                                sbcl              1.4.0-1              1.4.6-1
                                sdl2              2.0.8-6              2.0.8-7
                              thunar             1.6.14-1             1.6.15-1
                        ttf-croscore           20171025-2           20180322-1
                                 vte             0.28.2-8                    -
                        vulkan-intel             17.3.7-1             18.0.0-2
                       vulkan-radeon             17.3.7-1             18.0.0-2
        xf86-video-intel 1:2.99.917+812+g75795523-1 1:2.99.917+823+gd9bf46e4-1
                        zabbix-agent              3.4.7-1              3.4.8-1
                 zabbix-frontend-php              3.4.7-1              3.4.8-1
                        zabbix-proxy              3.4.7-1              3.4.8-1
                       zabbix-server              3.4.7-1              3.4.8-1
                       jdk10-openjdk                    -             10.u46-1
                       jre10-openjdk                    -             10.u46-1
              jre10-openjdk-headless                    -             10.u46-1
                       openjdk10-doc                    -             10.u46-1
                       openjdk10-src                    -             10.u46-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-04-02           2017-04-06
-------------------------------------------------------------------------------
             lib32-libva-mesa-driver             18.0.0-0                    -
                          lib32-mesa             18.0.0-0                    -
                    lib32-mesa-vdpau             18.0.0-0                    -
                  lib32-vulkan-intel             18.0.0-0                    -
                 lib32-vulkan-radeon             18.0.0-0                    -


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-04-02           2017-04-06
-------------------------------------------------------------------------------
                                gens            2.15.5-10            2.15.5-12
                  lib32-alsa-plugins              1.1.5-1              1.1.6-1
                   lib32-gtk3 3.22.29+4+gb485cf91b5-1 3.22.29+60+ge42d8598ca-1
             lib32-libva-mesa-driver             17.3.7-1             18.0.0-3
                          lib32-mesa             17.3.7-1             18.0.0-3
                    lib32-mesa-vdpau             17.3.7-1             18.0.0-3
                        lib32-mpg123             1.25.8-1            1.25.10-1
                  lib32-vulkan-intel             17.3.7-1             18.0.0-3
                 lib32-vulkan-radeon             17.3.7-1             18.0.0-3
                        wine-staging                3.4-1                3.5-1

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:


Cuda 9.1. not compatible with nvidia 384
#2

Known issues and solutions

This is a wiki post; please edit as necessary.

Nautilus - Middle click on any location in other-locations:/// closes tab


Any support for the Ryzen 2200G and 2400G for Linux?
#3

Thanks for 4.17rc! I’ve been on a stable kernel far too long :grin:


#4

For those using Noto (Sans) Mono font in Plasma this noto-fonts update breaks it.

Already patched upstream.


Noto-fonts Testing Update
#5

With the kernel 4.17 DC appears to be fixed, no more flashes :grin:


#6

Fehler?

Warnung: konnte Dateiinformationen für usr/lib/python3.6/site-packages/__pycache__/i3.cpython-36.opt-1.pyc nicht ermitteln
Warnung: konnte Dateiinformationen für usr/lib/python3.6/site-packages/__pycache__/i3.cpython-36.pyc nicht ermitteln
Warnung: konnte Dateiinformationen für usr/lib/python3.6/site-packages/i3.py nicht ermitteln
Warnung: konnte Dateiinformationen für usr/lib/python3.6/site-packages/i3_py-0.6.5-py3.6.egg-info nicht ermitteln

Linu74


#7

On my main computer

A. New issues

Nothing new to report so far.

Like last Testing release, Pamac 6.2.7-1 detected and showed updates flawlessly.

Manjaro Cinnamon
Kernel 4.14 (using kernel-alive)
Did the update with Pamac

Intel i5-6400
Nvidia Geforce GTX 970


I had trouble to complety make the switch from Vibrancy to Papirus on my main computer, on Manjaro Cinnamon. The problem I had isn’t related to this update in particular (it isn’t a regression caused by an update from this release), but I still want to share the solution in case someone has this problem.

I installed my Manjaro Cinnamon a while back, and it was shipped with Vibrancy icon theme by default. Pay attention to qBittorrent in the system tray.

Default icons theme

I installed Papirus Maia icon theme, swiched to Papirus in Theme settings, then rebooted the computer. qBittorrent kept the icon from Vibrancy theme.

Switched to Papirus

After uninstalling Vibrancy and rebooting the computer, it got worse: qBittorrent had no icon theme at all.

Switched to Papirus - Uninstalled Vibrancy

Switching to Adwaita icons and rebooting right after didn’t improve the situation.

Switched to Adwaita

I found out that I really had to change the icon theme for QT applications in QT5 Configuration Tool (qt5ct) to have the Papirus theme for qBittorrent in system tray. Once I switched icon theme in QT5 Configuration Tool, it looks way better and the result was immediate (didn’t need to reboot the computer).

Problem solved with QT Configuration Tool

@oberon Seems you plan to switch from Vibrancy icon theme to Papirus icon theme for next Cinnamon ISO release. Don’t forget to make the switch for QT apps too. :kissing:

Also, I don’t know if it’s a bug of the icon theme or it’s just an odd but deliberate choice from the designer, but icons for “Close”, “Close all”, etc. are a bit weird. Welp, I guess I’ll take it. :sweat_smile:
icon-6


#8

Which package(s) have increase in size by 50 MiB?

resolving dependencies...
looking for conflicting packages...

Packages (40) accountsservice-0.6.46-1  alsa-plugins-1.1.6-1  appstream-0.12.0-1  appstream-qt-0.12.0-1  bluez-5.49-3
              bluez-libs-5.49-3  chromium-65.0.3325.181-6  cpupower-4.16-1  fuse-common-3.2.2-2  fuse3-3.2.2-2
              glib2-2.56.0+16+gecabc6e21-1  hdparm-9.56-1  inxi-2.9.11-1  iproute2-4.16.0-1  kinfocenter-5.12.4-2.1
              lib32-alsa-plugins-1.1.6-1  lib32-mesa-18.0.0-3  libibus-1.5.17-1  libinput-1.10.3-1
              libmm-glib-1.8rc2+1+g7e949283-1  libsecret-0.18.6-1  libusb-1.0.22-1  libuv-1.20.0-1  mesa-18.0.0-2
              mkinitcpio-busybox-1.28.3-1  modemmanager-1.8rc2+1+g7e949283-1  neon-0.30.2-3  noto-fonts-20180322-1
              openssh-7.7p1-1  pcsclite-1.8.23-2  pyqt5-common-5.10.1-2  python-pyqt5-5.10.1-2  python2-pyqt5-5.10.1-2
              sdl2-2.0.8-7  sqlite-3.23.0-1  ttf-croscore-20180322-1  vulkan-intel-18.0.0-2
              xf86-video-intel-1:2.99.917+823+gd9bf46e4-1  youtube-dl-2018.04.03-1  zstd-1.3.4-1

Total Download Size:   115.70 MiB
Total Installed Size:  528.31 MiB
Net Upgrade Size:       52.54 MiB

#9

Initially i thought the update was completely successful for me. Afaics that’s true, with this one exception. The KMM version in this update is supposed to be 5.0.1, & the following explicitly states that’s what i have:

[kdemeoz@Manjaro_KDE_VM ~]$ pacman -Qi kmymoney
Name            : kmymoney
Version         : 5.0.1-1
Description     : Personal finance manager for KDE which operates similarly to MS-Money or Quicken
Architecture    : x86_64                                                                                                                     
URL             : https://kmymoney.org/                                                                                                      
Licenses        : GPL                                                                                                                        
Groups          : None                                                                                                                       
Provides        : None                                                                                                                       
Depends On      : aqbanking  boost-libs  libalkimia  sqlcipher  qt5-base  qgpgme  karchive  kcoreaddons  kconfig  kwidgetsaddons  ki18n      
                  kcompletion  kcmutils  kitemmodels  kitemviews  kservice  kwallet  kiconthemes  kxmlgui  kidentitymanagement  ktextwidgets 
                  knotifications  kio  kdoctools  kholidays  kross  kactivities  kqtquickcharts  kdiagram  kdewebkit  kcontacts  libical     
                  akonadi  shared-mime-info                                                                                                  
Optional Deps   : None                                                                                                                       
Required By     : None                                                                                                                       
Optional For    : None                                                                                                                       
Conflicts With  : None                                                                                                                       
Replaces        : None                                                                                                                       
Installed Size  : 38.62 MiB                                                                                                                  
Packager        : Jaroslav Lichtblau <svetlemodry@archlinux.org>                                                                             
Build Date      : Tue 03 Apr 2018 06:55:51 AEST
Install Date    : Sat 07 Apr 2018 13:45:22 AEST
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : Signature
[kdemeoz@Manjaro_KDE_VM ~]$

Unfortunately though, each time i actually launch KMM, i see it is still stuck at v5.0.0, ie, i still can’t access the new bugfixes in KMM for which i’ve been waiting:

image


#10

got the following error message:

error: failed to commit transaction (conflicting files)
npm: /usr/lib/node_modules/npm/lib/utils/stringify-package.js exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/cacache/node_modules/mississippi/changelog.md exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/cacache/node_modules/mississippi/index.js exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/cacache/node_modules/mississippi/license exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/cacache/node_modules/mississippi/node_modules/concat-stream/LICENSE exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/cacache/node_modules/mississippi/node_modules/concat-stream/index.js exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/cacache/node_modules/mississippi/node_modules/concat-stream/node_modules/typedarray/.travis.yml exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/cacache/node_modules/mississippi/node_modules/concat-stream/node_modules/typedarray/LICENSE exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/cacache/node_modules/mississippi/node_modules/concat-stream/node_modules/typedarray/example/tarray.js exists in filesystem
.
.
.
much more line with the same error as above

I ignore the npm package and the update just working fine

npm 5.7.1-1 5.8.0-1


#11

Seems Yakuake uses Noto mono? As i’m getting now weird spacing in my terminal.


#12

On my System76 Oryx Pro, Generation 3:

KDE Plasma, Manjaro Testing, 4.16.x

noto-fonts package broke the usability within konsole and a few other applications. My resolution was to simply rollback that package to the previous release and wait for the patched version.


#13

Yep, sure thing. Has been done already with this commit during the switch. :slight_smile:

Hm. Yes. Maybe ask the theme developer? :wink:
Papirus over Vibrancy was a request by several users here and I like it, too.


#14

No you are at v5.0.1 as upstream forgot to bump the version.


#15

Aha, cool, thanks @philm I have just tested the new version now specifically for the 2 old bugs i had reported upstream over past years, & yay they are indeed now fixed [i was promised that 5.0.1 would incorporate the fixes], so logically this version really is 5.0.1 as you said. I know it’s not your problem or in your control, but do you have any opinion on how long it might take upstream to also update the KMM splash-screen to display 5.0.1?


#16

Won’t happen but v5.0.2 is tagged correct


#17

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.