[Testing Update] 2018-01-06 - Browsers, Nvidia, PHP, Compiz, Repo-Cleanup

update
testing

#1

Hi community,

as usual Arch started to cleanup their repos, so some of this already affects this update.

Package-wise we updated most of our Browsers, renewed the Nvidia driver, updated PHP and fixed Compiz.

About our effort and all the needed information about the new security risk can be found here.

So please report back and give us feedback for given changes made to our repositories. Users of our 32-bit Distro should read this.


Current supported Kernels

  • linux316 3.16.52
  • linux318 3.18.91 [EOL]
  • linux41 4.1.48
  • linux44 4.4.109
  • linux49 4.9.74
  • linux412 4.12.14 [EOL]
  • linux413 4.13.16 [EOL]
  • linux414 4.14.11
  • linux415 4.15-rc6
  • linux-RT-LTS 4.9.68_rt60
  • linux-RT 4.11.12_rt16

Package Updates (Sat Jan 6 09:54:15 CET 2018)

  • testing community x86_64: 345 new and 453 removed package(s)
  • testing core x86_64: 1 new and 1 removed package(s)
  • testing extra x86_64: 147 new and 149 removed package(s)
  • testing multilib x86_64: 2 new and 2 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE              testing             unstable
-------------------------------------------------------------------------------
           adapta-black-breath-theme          3.92.2.57-1          3.93.0.11-1
             adapta-black-maia-theme          3.92.2.57-1          3.93.0.11-1
                 adapta-breath-theme          3.92.2.57-1          3.93.0.11-1
                   adapta-maia-theme          3.92.2.57-1          3.93.0.11-1
                      compiz-manjaro     0.9.13.1.r4138-2     0.9.13.1.r4138-3
                       dmenu-manjaro               4.6-12                4.7-2
                 manjaro-i3-settings           20171223-1           20180104-1
               manjaro-mate-settings           20180101-1           20180105-1
                          mate-tweak            18.04.0-1            18.04.1-1
                           morc_menu                0.1-3                1.0-2
                               snapd             2.27.6-1               2.30-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE              testing             unstable
-------------------------------------------------------------------------------
                                adms              2.3.6-1                    -
                         adns-python              1.2.1-6                    -
                            ajaxterm               0.11-9                    -
                                 apg              2.2.3-4                    -
                                 apm            1.18.12-1             1.19.0-1
                               apvlv              0.1.5-4                    -
                               arcus              3.0.3-2              3.1.0-2
                         asciidoctor            1.5.6.1-1            1.5.6.1-2
                              atanks                6.5-1                    -
                            atk-docs              2.6.0-2                    -
                                atom             1.23.1-1             1.23.2-1
                               aumix              2.9.1-8                    -
                           bash-docs                 10-1                    -
                              bashdb            4.3_0.9-4                    -
                               bbrun                1.6-5                    -
                                beye              6.1.0-5                    -
                                 bip           0.9.0rc1-1                    -
                           blueberry             1.1.18-1             1.1.20-1
                          browserify             14.5.0-1             15.0.0-1
                              btanks           0.9.8083-7                    -
                         btanks-data           0.9.8083-3                    -
                               bwbar              1.2.3-4                    -
                       c++-gtk-utils           2.2.14.1-1                    -
                 cairo-dock-plug-ins              3.4.1-9             3.4.1-10
                             calibre             3.14.0-1             3.15.0-1
                              catdvi               0.14-6                    -
                            centerim            4.22.10-7                    -
                               cgrep            6.6.17-26             6.6.22-1
                          cherrytree             0.38.3-1             0.38.4-1
                         clearsilver            0.10.5-25                    -
                            datemath             2.0.10-5                    -
                            delegate             9.9.13-3                    -
                              denemo            1:2.2.0-1                    -
                                 dmd          1:2.077.1-1          1:2.078.0-1
                            dmd-docs          1:2.077.1-1          1:2.078.0-1
                               dspam            3.10.2-14                    -
                              dtools            2.077.0-1            2.078.0-1
                                 dub              1.6.0-1              1.7.0-1
                                dxpc              3.9.2-6                    -
                            dynamite              0.1.1-4                    -
                              ebizzy                0.3-3                    -
                               echat          0.04beta1-5                    -
                            efax-gtk             3.2.13-4                    -
                            ejabberd              17.11-1              17.12-1
                   emacs-python-mode              6.2.2-1              6.2.3-1
                       emacs-w3m-cvs           20140530-2                    -
                                emms              1:4.4-1                    -
                               enter              0.0.9-4                    -
                              fbnews                0.5-7                    -
                          festvox-ru                0.5-3                    -
           firefox-developer-edition            58.0b13-1            58.0b14-1
  firefox-developer-edition-i18n-ach            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-af            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-an            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ar            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-as            58.0b13-1            58.0b14-1
  firefox-developer-edition-i18n-ast            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-az            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-be            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-bg            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-bn-bd            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-bn-in            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-br            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-bs            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ca            58.0b13-1            58.0b14-1
  firefox-developer-edition-i18n-cak            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-cs            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-cy            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-da            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-de            58.0b13-1            58.0b14-1
  firefox-developer-edition-i18n-dsb            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-el            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-en-gb            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-en-us            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-en-za            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-eo            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-es-ar            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-es-cl            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-es-es            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-es-mx            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-et            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-eu            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-fa            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ff            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-fi            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-fr            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-fy-nl            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-ga-ie            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-gd            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-gl            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-gn            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-gu-in            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-he            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-hi-in            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-hr            58.0b13-1            58.0b14-1
  firefox-developer-edition-i18n-hsb            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-hu            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-hy-am            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-id            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-is            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-it            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ja            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ka            58.0b13-1            58.0b14-1
  firefox-developer-edition-i18n-kab            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-kk            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-km            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-kn            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ko            58.0b13-1            58.0b14-1
  firefox-developer-edition-i18n-lij            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-lt            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-lv            58.0b13-1            58.0b14-1
  firefox-developer-edition-i18n-mai            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-mk            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ml            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-mr            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ms            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-my            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-nb-no            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-nl            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-nn-no            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-or            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-pa-in            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-pl            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-pt-br            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-pt-pt            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-rm            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ro            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ru            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-si            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-sk            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-sl            58.0b13-1            58.0b14-1
  firefox-developer-edition-i18n-son            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-sq            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-sr            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-sv-se            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ta            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-te            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-th            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-tr            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-uk            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-ur            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-uz            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-vi            58.0b13-1            58.0b14-1
   firefox-developer-edition-i18n-xh            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-zh-cn            58.0b13-1            58.0b14-1
firefox-developer-edition-i18n-zh-tw            58.0b13-1            58.0b14-1
                          flightgear           2017.3.1-1                    -
                     flightgear-data           2017.3.1-1                    -
                               floyd              2.0.1-5                    -
                                g2sc                0.2-5                    -
                         gambatte-qt               r572-2                    -
                        gambatte-sdl               r572-2                    -
                           git-annex        6.20171214-13        6.20171214-17
                           glusterfs           1:3.12.2-1           1:3.13.1-1
                             gmerlin              1.2.0-8                    -
                     gnome-subtitles                1.3-3                1.3-4
                             gnonlin              1.4.0-1                    -
                            gtkballs              3.1.5-6                    -
                          gtkdatabox            0.9.2.0-2                    -
                          gtkglextmm             1.2.0-11                    -
                             gtkperf               0.40-5                    -
                              gtkpod              2.1.5-4                    -
                             gtypist              2.9.5-3                    -
                               guake             0.8.11-1             0.8.12-1
                                gxkb              0.7.9-1              0.8.0-1
                haskell-authenticate              1.3.4-5              1.3.4-7
                         haskell-aws              0.18-10              0.18-12
                       haskell-brick               0.30-3               0.30-4
         haskell-conduit-combinators              1.1.2-6              1.1.2-7
               haskell-conduit-extra              1.2.2-3            1.2.3.2-1
          haskell-cryptohash-conduit            0.1.1-117            0.1.1-118
          haskell-cryptonite-conduit             0.2.2-10             0.2.2-11
                         haskell-dav            1.3.1-180            1.3.1-182
                        haskell-dbus            0.10.13-8            0.10.14-1
                         haskell-dns              3.0.0-9             3.0.0-10
                   haskell-esqueleto             2.5.3-34             2.5.3-36
                  haskell-fdo-notify             0.3.1-18             0.3.1-19
                        haskell-feed           1.0.0.0-10           1.0.0.0-12
                      haskell-hakyll          4.10.0.0-14          4.10.0.0-18
                    haskell-hopenpgp            2.5.5-133            2.5.5-134
                       haskell-hslua              0.9.3-2              0.9.5-1
           haskell-hslua-module-text            0.1.2.1-4            0.1.2.1-5
               haskell-http-api-data           0.3.7.1-21           0.3.7.1-22
                haskell-http-conduit              2.2.4-7              2.2.4-8
                haskell-monad-logger             0.3.26-6             0.3.26-7
                       haskell-nonce              1.0.5-3              1.0.5-4
                  haskell-persistent              2.7.3-5              2.7.3-7
           haskell-persistent-sqlite             2.6.4-10             2.6.4-12
         haskell-persistent-template             2.5.3-14             2.5.3-16
            haskell-project-template             0.2.0-84             0.2.0-85
                     haskell-servant             0.12.1-3             0.12.1-4
              haskell-servant-server              0.12-16              0.12-17
             haskell-servant-swagger             1.1.4-10             1.1.4-11
           haskell-tagstream-conduit          0.5.5.3-103          0.5.5.3-105
                    haskell-unliftio            0.2.1.0-1            0.2.2.0-1
              haskell-uri-bytestring            0.3.0.2-2            0.3.1.0-1
                         haskell-vty             5.18.1-2             5.19.1-1
                 haskell-xml-conduit              1.7.0-7            1.7.0.1-2
                  haskell-xml-hamlet           0.4.1.1-11           0.4.1.1-13
                       haskell-yesod            1.4.5-142            1.4.5-144
                  haskell-yesod-auth            1.4.21-17            1.4.21-21
                  haskell-yesod-core          1.4.37.2-14          1.4.37.2-15
               haskell-yesod-default            1.2.0-217            1.2.0-218
                  haskell-yesod-form            1.4.16-39            1.4.16-41
            haskell-yesod-persistent             1.4.3-21             1.4.3-23
                haskell-yesod-static           1.5.3.1-48           1.5.3.1-49
                               hiera              3.4.2-1              3.4.2-2
                         hledger-api               1.4-36               1.4-37
                          hledger-ui               1.4-18               1.4-19
                         hledger-web               1.4-46               1.4-48
                              hoogle            5.0.14-19            5.0.14-20
                      hopenpgp-tools            0.19.5-33            0.19.5-34
                                ibam              0.5.2-9                    -
                               idesk              0.7.5-7                    -
                           igmpproxy   0.1.20161003next-2                0.2-1
                           keepassxc              2.2.2-1              2.2.4-1
                              kmscon                  8-3                    -
                                 kup              0.7.0-4              0.7.1-1
                            leafnode            1.11.11-1                    -
                         libmatchbox               1.12-1                    -
                           libphobos          1:2.077.1-1          1:2.078.0-1
                           libsigrok              0.5.0-3              0.5.0-4
                              lolcat             90.8.8-1             90.8.8-2
                        man-pages-it               4.08-1                    -
                        man-pages-ru4.08_2329_2272_20170321-2                    -
                              marisa             0.2.4-10             0.2.4-11
                     matchbox-common              0.9.1-7                    -
                    matchbox-desktop                2.2-1                    -
                   matchbox-keyboard              0.1.1-1                    -
                      matchbox-panel               2.11-1                    -
             matchbox-window-manager                1.2-4                    -
                          metasploit            4.16.24-1            4.16.30-1
                       mod_passenger             5.1.12-1             5.1.12-2
                     mod_proxy_uwsgi             2.0.15-7             2.0.15-8
                 nginx-mod-passenger             5.1.12-1             5.1.12-2
                             notmuch             0.25.2-1             0.25.2-2
                        notmuch-mutt             0.25.2-1             0.25.2-2
                     notmuch-runtime             0.25.2-1             0.25.2-2
                         notmuch-vim             0.25.2-1             0.25.2-2
                             obexftp              0.24-11              0.24-12
                             openbve            1.5.2.3-1            1.5.3.0-1
                            opensips              2.2.3-1              2.3.2-1
                               opera       49.0.2725.64-2       50.0.2762.45-1
                 opera-ffmpeg-codecs       62.0.3202.94-2      63.0.3239.108-1
                              orange                0.4-7                    -
                              pandoc              2.0.6-4              2.0.6-5
                     pandoc-citeproc           0.12.2.3-5           0.12.2.5-4
                     pandoc-crossref           0.3.0.0-10           0.3.0.0-11
                           passenger             5.1.12-1             5.1.12-2
                     percona-toolkit              3.0.5-1              3.0.6-1
                         perl-marisa             0.2.4-10             0.2.4-11
                          phpmyadmin              4.7.6-1              4.7.7-1
                            psi-plus            1.2.109-1            1.2.146-1
                              puppet              5.3.3-1              5.3.3-2
                        python-boto3              1.5.8-1              1.5.9-1
                         python-cmd2              0.7.8-1              0.7.9-1
                python-elasticsearch              6.0.0-1              6.1.0-1
                   python-hypothesis             3.44.6-1             3.44.8-1
                      python-unicorn              1.0.1-2              1.0.1-3
                        python2-cmd2              0.7.8-1              0.7.9-1
               python2-elasticsearch              6.0.0-1              6.1.0-1
                  python2-hypothesis             3.44.6-1             3.44.8-1
                      python2-marisa             0.2.4-10             0.2.4-11
                     python2-unicorn              1.0.1-2              1.0.1-3
                python2-vorbissimple              0.0.2-7                    -
                               qconf                2.3-1                2.4-1
                                qtox             1.13.0-1             1.13.0-2
                              qtpass              1.2.0-1              1.2.1-1
                                qucs             0.0.19-1                    -
                            rapidsvn            0.12.1-12                    -
                              rexima                1.4-6                    -
                                rftg              0.9.5-1                    -
                                rote              0.2.8-5                    -
                                rpc2               2.10-4                    -
                             rss-glx             0.9.1-33                    -
                    ruby-addressable              2.5.2-2              2.5.2-3
                          ruby-async              1.2.0-1              1.2.0-2
                      ruby-async-dns              1.0.0-1              1.0.0-2
                       ruby-async-io              1.0.0-1              1.0.0-2
                            ruby-atk              3.2.1-1              3.2.1-2
                         ruby-augeas              0.5.0-1              0.5.0-2
                        ruby-bundler             1.16.1-1             1.16.1-2
                          ruby-cairo            1.15.11-1            1.15.11-2
                  ruby-cairo-gobject              3.2.1-1              3.2.1-2
                      ruby-celluloid             0.17.3-3             0.17.3-4
                  ruby-celluloid-dns             0.17.3-3             0.17.3-4
           ruby-celluloid-essentials             0.20.5-4             0.20.5-5
               ruby-celluloid-extras             0.20.5-3             0.20.5-4
                  ruby-celluloid-fsm             0.20.5-3             0.20.5-4
                   ruby-celluloid-io             0.17.3-3             0.17.3-4
                 ruby-celluloid-pool             0.20.5-3             0.20.5-4
          ruby-celluloid-supervision             0.20.6-3             0.20.6-4
                      ruby-colorator              1.1.0-3              1.1.0-4
                       ruby-colorize              0.8.1-4              0.8.1-5
                        ruby-daemons              1.2.5-1              1.2.5-2
                           ruby-dbus             0.14.0-1             0.14.0-2
                       ruby-diff-lcs                1.3-1                1.3-2
                       ruby-em-proxy              0.1.9-3              0.1.9-4
                   ruby-eventmachine              1.2.5-1              1.2.5-2
                        ruby-faraday             0.13.1-1             0.13.1-2
             ruby-faraday-middleware             0.12.2-1             0.12.2-2
                            ruby-ffi             1.9.18-1             1.9.18-2
           ruby-forwardable-extended              2.6.0-2              2.6.0-3
                    ruby-gdk_pixbuf2              3.2.1-1              3.2.1-2
                           ruby-gio2              3.2.1-1              3.2.1-2
                          ruby-glib2              3.2.1-1              3.2.1-2
          ruby-gobject-introspection              3.2.1-1              3.2.1-2
                          ruby-gpgme             2.0.15-1             2.0.15-2
                           ruby-gtk2              3.2.1-1              3.2.1-2
                        ruby-hitimes              1.2.6-1              1.2.6-2
                        ruby-hpricot              0.8.6-5              0.8.6-6
                          ruby-iconv              1.0.4-5              1.0.4-6
          ruby-jekyll-sass-converter              1.5.1-1              1.5.1-2
                       ruby-kramdown             1.16.2-1             1.16.2-2
                           ruby-mail              2.7.0-2              2.7.0-3
                       ruby-mail-gpg              0.3.1-1              0.3.1-2
                         ruby-marisa             0.2.4-10             0.2.4-11
                         ruby-maruku              0.7.3-2              0.7.3-3
                      ruby-mercenary              0.3.6-1              0.3.6-2
                     ruby-mime-types                3.1-2                3.1-3
                ruby-mime-types-data        3.2016.0521-2        3.2016.0521-3
                      ruby-mini_mime              0.1.4-1              0.1.4-2
                  ruby-mini_portile2              2.3.0-2              2.3.0-3
                     ruby-multi_json             1.12.2-1             1.12.2-2
                 ruby-multipart-post              2.0.0-1              2.0.0-2
                       ruby-mustache              1.0.3-2              1.0.3-3
       ruby-native-package-installer              1.0.6-1              1.0.6-2
                        ruby-ncurses             1.3.1-10             1.3.1-11
                        ruby-net-dns              0.8.0-3              0.8.0-4
              ruby-network_interface              0.0.1-5              0.0.1-6
                          ruby-nio4r              2.1.0-1              2.1.0-2
                       ruby-packetfu             1.1.13-1             1.1.13-2
                          ruby-paint              2.0.1-1              2.0.1-2
                          ruby-pango              3.2.1-1              3.2.1-2
                       ruby-pathutil             0.16.1-1             0.16.1-2
                        ruby-pcaprub             0.12.4-3             0.12.4-4
                             ruby-pg             0.21.0-1             0.21.0-2
                     ruby-pkg-config              1.2.8-1              1.2.8-2
                       ruby-polyglot              0.3.5-4              0.3.5-5
                  ruby-public_suffix              3.0.1-1              3.0.1-2
                           ruby-rack              2.0.3-1              2.0.3-2
                ruby-rack-protection              2.0.0-1              2.0.0-2
                        ruby-rainbow              3.0.0-1              3.0.0-2
                     ruby-rb-inotify             0.9.10-1             0.9.10-2
                      ruby-rdiscount            2.2.0.1-2            2.2.0.1-3
                           ruby-ronn              0.7.3-6              0.7.3-7
                          ruby-rouge              3.0.0-1              3.0.0-2
                          ruby-rspec              3.7.0-1              3.7.0-2
                     ruby-rspec-core              3.7.0-1              3.7.0-2
             ruby-rspec-expectations              3.7.0-1              3.7.0-2
                    ruby-rspec-mocks              3.7.0-1              3.7.0-2
                  ruby-rspec-support              3.7.0-1              3.7.0-2
                        ruby-rubydns              2.0.1-2              2.0.1-3
                      ruby-safe_yaml              1.0.4-2              1.0.4-3
                           ruby-sass              3.5.4-1              3.5.4-2
                    ruby-sass-listen              4.0.0-4              4.0.0-5
                         ruby-shadow              2.5.0-2              2.5.0-3
                 ruby-term-ansicolor              1.4.0-2              1.4.0-3
                           ruby-thin              1.7.2-1              1.7.2-2
                           ruby-thor             0.20.0-1             0.20.0-2
                           ruby-tilt              2.0.8-1              2.0.8-2
                         ruby-timers              4.1.2-3              4.1.2-4
                           ruby-tins             1.13.0-2             1.13.0-3
                      ruby-titlecase   0.1.1+13+1d6b4f7-1   0.1.1+13+1d6b4f7-2
                        ruby-treetop              1.6.8-2              1.6.8-3
                        ruby-trollop              2.1.2-4              2.1.2-5
                        ruby-unicorn              1.0.1-2              1.0.1-3
                           ruby-yard             0.9.12-1             0.9.12-2
                               scite              4.0.2-1                    -
                                 sdd               1.52-8                    -
                           setserial               2.17-5                    -
                             simgear           2017.3.1-1                    -
                             sisctrl       0.0.20051202-7                    -
                             sk1libs              0.9.2-2                    -
                                slrn              1.0.3-3                    -
                            snownews            1.5.12-11                    -
                        sparkleshare              2.0.0-1              2.0.1-1
                         springlobby              0.260-1              0.262-1
                                 srm             1.2.15-1                    -
                               stack              1.6.3-9             1.6.3-12
                               swarp                0.1-4                    -
                          synce-core               0.17-4                    -
                          synce-mcfs              0.1.1-9                    -
                           synce-rra               0.17-3                    -
                   synce-sync-engine               0.16-3                    -
                      tamarin-prover             1.2.2-47             1.2.2-48
                                 tcc             0.9.27-1                    -
                              tcllib               1.18-1                    -
                              tcltls             1.7.12-1                    -
                               tdfsb             0.0.10-7                    -
                                 tea             44.1.0-1                    -
                                 tix              8.4.3-5                    -
                             tkabber              1.1.2-1                    -
                           tksystray                0.1-7                    -
                             tktheme               0.23-9                    -
                                tnef             1.4.15-1                    -
                             toxcore           1:0.1.10-3           1:0.1.11-1
                                trac              1.2.2-1                    -
                           tuxguitar                1.4-2                    -
                             tvision           2.2.1_r1-6                    -
                                twin              0.6.2-7                    -
                                 ude           0.2.11_a-1                    -
                       ultimate-ircd             3.0.2-12                    -
                          unetbootin                657-1                    -
                        uniconvertor              1.1.5-8                    -
                             unicorn              1.0.1-2              1.0.1-3
                          unrealircd             4.0.16-1             4.0.17-1
                      usb_modeswitch              2.5.1-1              2.5.2-1
                           ussp-push               0.11-6                    -
                                ustr              1.0.4-4                    -
                               uwsgi             2.0.15-7             2.0.15-8
                    uwsgi-plugin-cgi             2.0.15-7             2.0.15-8
                    uwsgi-plugin-jvm             2.0.15-7             2.0.15-8
                  uwsgi-plugin-lua51             2.0.15-7             2.0.15-8
                   uwsgi-plugin-mono             2.0.15-7             2.0.15-8
                    uwsgi-plugin-php             2.0.15-7             2.0.15-8
                   uwsgi-plugin-psgi             2.0.15-7             2.0.15-8
                   uwsgi-plugin-pypy             2.0.15-7             2.0.15-8
                 uwsgi-plugin-python             2.0.15-7             2.0.15-8
                uwsgi-plugin-python2             2.0.15-7             2.0.15-8
                   uwsgi-plugin-rack             2.0.15-7             2.0.15-8
                 uwsgi-plugin-webdav             2.0.15-7             2.0.15-8
                 uwsgi-plugin-zabbix             2.0.15-7             2.0.15-8
                             vagrant              2.0.1-1              2.0.1-3
                                vile              9.8_r-1                    -
                                 vor              0.5.7-1                    -
                        vorbissimple              0.0.2-4                    -
                             weechat              2.0.1-1              2.0.1-2
                               winff              1.5.4-3                    -
                              wpscan            1:2.9.3-1            1:2.9.3-2
                                wput              0.6.2-3                    -
                 xcursor-vanilla-dmz              0.4.4-1              0.4.5-1
              xcursor-vanilla-dmz-aa              0.4.4-1              0.4.5-1
                                 xfe               1.42-1                    -
                                xml2                0.5-1                    -
                       xmms2 0.8DrO_o.949.gca15e830-6 0.8DrO_o.949.gca15e830-7
                              xmobar            0.24.5-10            0.24.5-11
                                 xnc              5.0.4-8                    -
                             xpacman               0.11-7                    -
                            xpacman2              1.002-6                    -
                             xrestop                0.4-6                    -
                                yagf              0.9.5-3                    -
                           dvdauthor                    -              0.7.2-2
                haskell-html-conduit                    -            1.2.1.2-1
                  haskell-yesod-test                    -            1.5.9.1-1
                                qcef                    -              1.1.3-2
                             ruby2.4                    -              2.4.3-1
                     ruby2.4-bundler                    -             1.16.1-1
                           transcode                    -             1.1.7-24


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE              testing             unstable
-------------------------------------------------------------------------------
                         mhwd-nvidia           1:384.98-1          1:384.111-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE              testing             unstable
-------------------------------------------------------------------------------
                             firefox             57.0.3-1             57.0.4-1
                     linux316-nvidia           1:384.98-4          1:384.111-1
                     linux318-nvidia           1:384.98-8          1:384.111-1
                      linux41-nvidia           1:384.98-4          1:384.111-1
                     linux412-nvidia           1:384.98-1          1:384.111-1
                     linux413-nvidia           1:384.98-4          1:384.111-1
                     linux414-nvidia          1:384.98-11          1:384.111-1
                     linux415-nvidia         1:384.98-0.8        1:384.111-0.1
                      linux44-nvidia          1:384.98-12          1:384.111-1
                      linux49-nvidia          1:384.98-12          1:384.111-1
                        nvidia-utils           1:384.98-1          1:384.111-1
                       opencl-nvidia           1:384.98-1          1:384.111-1
                               pamac              6.2.2-3              6.2.2-4
             pamac-tray-appindicator              6.2.2-3              6.2.2-4


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE              testing             unstable
-------------------------------------------------------------------------------
                            chromium      63.0.3239.108-2      63.0.3239.132-1
                            composer              1.5.6-1              1.6.1-1
                           dvdauthor              0.7.2-2                    -
                            ecasound              2.9.1-9             2.9.1-10
                             firefox             57.0.3-1             57.0.4-1
                    firefox-i18n-ach             57.0.3-1             57.0.4-1
                     firefox-i18n-af             57.0.3-1             57.0.4-1
                     firefox-i18n-an             57.0.3-1             57.0.4-1
                     firefox-i18n-ar             57.0.3-1             57.0.4-1
                     firefox-i18n-as             57.0.3-1             57.0.4-1
                    firefox-i18n-ast             57.0.3-1             57.0.4-1
                     firefox-i18n-az             57.0.3-1             57.0.4-1
                     firefox-i18n-be             57.0.3-1             57.0.4-1
                     firefox-i18n-bg             57.0.3-1             57.0.4-1
                  firefox-i18n-bn-bd             57.0.3-1             57.0.4-1
                  firefox-i18n-bn-in             57.0.3-1             57.0.4-1
                     firefox-i18n-br             57.0.3-1             57.0.4-1
                     firefox-i18n-bs             57.0.3-1             57.0.4-1
                     firefox-i18n-ca             57.0.3-1             57.0.4-1
                    firefox-i18n-cak             57.0.3-1             57.0.4-1
                     firefox-i18n-cs             57.0.3-1             57.0.4-1
                     firefox-i18n-cy             57.0.3-1             57.0.4-1
                     firefox-i18n-da             57.0.3-1             57.0.4-1
                     firefox-i18n-de             57.0.3-1             57.0.4-1
                    firefox-i18n-dsb             57.0.3-1             57.0.4-1
                     firefox-i18n-el             57.0.3-1             57.0.4-1
                  firefox-i18n-en-gb             57.0.3-1             57.0.4-1
                  firefox-i18n-en-us             57.0.3-1             57.0.4-1
                  firefox-i18n-en-za             57.0.3-1             57.0.4-1
                     firefox-i18n-eo             57.0.3-1             57.0.4-1
                  firefox-i18n-es-ar             57.0.3-1             57.0.4-1
                  firefox-i18n-es-cl             57.0.3-1             57.0.4-1
                  firefox-i18n-es-es             57.0.3-1             57.0.4-1
                  firefox-i18n-es-mx             57.0.3-1             57.0.4-1
                     firefox-i18n-et             57.0.3-1             57.0.4-1
                     firefox-i18n-eu             57.0.3-1             57.0.4-1
                     firefox-i18n-fa             57.0.3-1             57.0.4-1
                     firefox-i18n-ff             57.0.3-1             57.0.4-1
                     firefox-i18n-fi             57.0.3-1             57.0.4-1
                     firefox-i18n-fr             57.0.3-1             57.0.4-1
                  firefox-i18n-fy-nl             57.0.3-1             57.0.4-1
                  firefox-i18n-ga-ie             57.0.3-1             57.0.4-1
                     firefox-i18n-gd             57.0.3-1             57.0.4-1
                     firefox-i18n-gl             57.0.3-1             57.0.4-1
                     firefox-i18n-gn             57.0.3-1             57.0.4-1
                  firefox-i18n-gu-in             57.0.3-1             57.0.4-1
                     firefox-i18n-he             57.0.3-1             57.0.4-1
                  firefox-i18n-hi-in             57.0.3-1             57.0.4-1
                     firefox-i18n-hr             57.0.3-1             57.0.4-1
                    firefox-i18n-hsb             57.0.3-1             57.0.4-1
                     firefox-i18n-hu             57.0.3-1             57.0.4-1
                  firefox-i18n-hy-am             57.0.3-1             57.0.4-1
                     firefox-i18n-id             57.0.3-1             57.0.4-1
                     firefox-i18n-is             57.0.3-1             57.0.4-1
                     firefox-i18n-it             57.0.3-1             57.0.4-1
                     firefox-i18n-ja             57.0.3-1             57.0.4-1
                     firefox-i18n-ka             57.0.3-1             57.0.4-1
                    firefox-i18n-kab             57.0.3-1             57.0.4-1
                     firefox-i18n-kk             57.0.3-1             57.0.4-1
                     firefox-i18n-km             57.0.3-1             57.0.4-1
                     firefox-i18n-kn             57.0.3-1             57.0.4-1
                     firefox-i18n-ko             57.0.3-1             57.0.4-1
                    firefox-i18n-lij             57.0.3-1             57.0.4-1
                     firefox-i18n-lt             57.0.3-1             57.0.4-1
                     firefox-i18n-lv             57.0.3-1             57.0.4-1
                    firefox-i18n-mai             57.0.3-1             57.0.4-1
                     firefox-i18n-mk             57.0.3-1             57.0.4-1
                     firefox-i18n-ml             57.0.3-1             57.0.4-1
                     firefox-i18n-mr             57.0.3-1             57.0.4-1
                     firefox-i18n-ms             57.0.3-1             57.0.4-1
                     firefox-i18n-my             57.0.3-1             57.0.4-1
                  firefox-i18n-nb-no             57.0.3-1             57.0.4-1
                     firefox-i18n-nl             57.0.3-1             57.0.4-1
                  firefox-i18n-nn-no             57.0.3-1             57.0.4-1
                     firefox-i18n-or             57.0.3-1             57.0.4-1
                  firefox-i18n-pa-in             57.0.3-1             57.0.4-1
                     firefox-i18n-pl             57.0.3-1             57.0.4-1
                  firefox-i18n-pt-br             57.0.3-1             57.0.4-1
                  firefox-i18n-pt-pt             57.0.3-1             57.0.4-1
                     firefox-i18n-rm             57.0.3-1             57.0.4-1
                     firefox-i18n-ro             57.0.3-1             57.0.4-1
                     firefox-i18n-ru             57.0.3-1             57.0.4-1
                     firefox-i18n-si             57.0.3-1             57.0.4-1
                     firefox-i18n-sk             57.0.3-1             57.0.4-1
                     firefox-i18n-sl             57.0.3-1             57.0.4-1
                    firefox-i18n-son             57.0.3-1             57.0.4-1
                     firefox-i18n-sq             57.0.3-1             57.0.4-1
                     firefox-i18n-sr             57.0.3-1             57.0.4-1
                  firefox-i18n-sv-se             57.0.3-1             57.0.4-1
                     firefox-i18n-ta             57.0.3-1             57.0.4-1
                     firefox-i18n-te             57.0.3-1             57.0.4-1
                     firefox-i18n-th             57.0.3-1             57.0.4-1
                     firefox-i18n-tr             57.0.3-1             57.0.4-1
                     firefox-i18n-uk             57.0.3-1             57.0.4-1
                     firefox-i18n-ur             57.0.3-1             57.0.4-1
                     firefox-i18n-uz             57.0.3-1             57.0.4-1
                     firefox-i18n-vi             57.0.3-1             57.0.4-1
                     firefox-i18n-xh             57.0.3-1             57.0.4-1
                  firefox-i18n-zh-cn             57.0.3-1             57.0.4-1
                  firefox-i18n-zh-tw             57.0.3-1             57.0.4-1
                                gvim           8.0.1415-1           8.0.1415-2
                  kross-interpreters            17.12.0-1            17.12.0-2
               libnautilus-extension             3.26.2-1             3.26.2-2
                           misdnuser             2.0.19-2             2.0.22-1
                                 mpd            0.20.14-1            0.20.15-1
                            nautilus             3.26.2-1             3.26.2-2
                                 php              7.2.0-2              7.2.1-1
                          php-apache              7.2.0-2              7.2.1-1
                             php-cgi              7.2.0-2              7.2.1-1
                           php-dblib              7.2.0-2              7.2.1-1
                           php-embed              7.2.0-2              7.2.1-1
                         php-enchant              7.2.0-2              7.2.1-1
                             php-fpm              7.2.0-2              7.2.1-1
                              php-gd              7.2.0-2              7.2.1-1
                            php-imap              7.2.0-2              7.2.1-1
                            php-intl              7.2.0-2              7.2.1-1
                            php-odbc              7.2.0-2              7.2.1-1
                           php-pgsql              7.2.0-2              7.2.1-1
                          php-phpdbg              7.2.0-2              7.2.1-1
                          php-pspell              7.2.0-2              7.2.1-1
                            php-snmp              7.2.0-2              7.2.1-1
                          php-sodium              7.2.0-2              7.2.1-1
                          php-sqlite              7.2.0-2              7.2.1-1
                            php-tidy              7.2.0-2              7.2.1-1
                             php-xsl              7.2.0-2              7.2.1-1
                   python-setuptools           1:38.2.5-1           1:38.4.0-1
                  python2-setuptools           1:38.2.5-1           1:38.4.0-1
                                 re2           20171201-1           20180101-1
                             rrdtool              1.7.0-3              1.7.0-4
                                ruby              2.4.3-1              2.5.0-1
                           ruby-docs              2.4.3-1              2.5.0-1
                          subversion              1.9.7-3              1.9.7-4
                           transcode             1.1.7-24                    -
                                 vim           8.0.1415-1           8.0.1415-2
                         vim-runtime           8.0.1415-1           8.0.1415-2
                               whois             5.2.19-1             5.2.20-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE              testing             unstable
-------------------------------------------------------------------------------
                  lib32-nvidia-utils           1:384.98-1          1:384.111-1
                 lib32-opencl-nvidia           1:384.98-1          1:384.111-1

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:


#2

wiki post


#3

Only a couple of major packages in that orphaned list, like phoronix-test-suite, as far as I can see.


#4

Been running these updates over the last few days on two laptops as they dribbled in, no issues experienced.


#5

pamac-manager would not start the update, but with pacman -Syyu done from tty3 it worked flawless =)

I did not get any new orphan or foreign packages by this update.


#6

Do i need to reboot to activate the new Nvidia driver?
The newest kernel was installed.

[2018-01-06 14:03] [ALPM] transaction started
[2018-01-06 14:03] [ALPM] upgraded mhwd-nvidia (1:384.98-1 -> 1:384.111-1)
[2018-01-06 14:03] [ALPM] upgraded nvidia-utils (1:384.98-1 -> 1:384.111-1)
[2018-01-06 14:03] [ALPM-SCRIPTLET] xorg configuration symlink valid...
[2018-01-06 14:03] [ALPM] upgraded chromium (63.0.3239.108-2 -> 63.0.3239.132-1)
[2018-01-06 14:03] [ALPM] upgraded firefox-i18n-de (57.0.3-1 -> 57.0.4-1)
[2018-01-06 14:03] [ALPM] upgraded lib32-nvidia-utils (1:384.98-1 -> 1:384.111-1)
[2018-01-06 14:03] [ALPM-SCRIPTLET] xorg configuration symlink valid...
[2018-01-06 14:03] [ALPM] upgraded libnautilus-extension (3.26.2-1 -> 3.26.2-2)
[2018-01-06 14:03] [ALPM] upgraded linux41-nvidia (1:384.98-4 -> 1:384.111-1)
[2018-01-06 14:03] [ALPM] upgraded linux414-nvidia (1:384.98-11 -> 1:384.111-1)
[2018-01-06 14:03] [ALPM] upgraded linux44-nvidia (1:384.98-12 -> 1:384.111-1)
[2018-01-06 14:03] [ALPM] upgraded linux49-nvidia (1:384.98-12 -> 1:384.111-1)
[2018-01-06 14:03] [ALPM] upgraded nautilus (3.26.2-1 -> 3.26.2-2)
[2018-01-06 14:03] [ALPM] upgraded python-setuptools (1:38.2.5-1 -> 1:38.4.0-1)
[2018-01-06 14:03] [ALPM] upgraded python2-setuptools (1:38.2.5-1 -> 1:38.4.0-1)
[2018-01-06 14:03] [ALPM] upgraded ruby (2.4.3-1 -> 2.5.0-1)
[2018-01-06 14:03] [ALPM] upgraded subversion (1.9.7-3 -> 1.9.7-4)
[2018-01-06 14:03] [ALPM] upgraded vim-runtime (8.0.1415-1 -> 8.0.1415-2)
[2018-01-06 14:03] [ALPM] upgraded vim (8.0.1415-1 -> 8.0.1415-2)
[2018-01-06 14:03] [ALPM] upgraded xcursor-vanilla-dmz-aa (0.4.4-1 -> 0.4.5-1)
[2018-01-06 14:03] [ALPM] transaction completed
[2018-01-06 14:03] [ALPM] running '60-linux414.hook'...
[2018-01-06 14:03] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-01-06 14:03] [ALPM] running 'glib-compile-schemas.hook'...
[2018-01-06 14:03] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-01-06 14:03] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-01-06 14:03] [ALPM] running 'systemd-update.hook'...
[2018-01-06 14:03] [ALPM] running 'update-desktop-database.hook'...

#7

Update installed, error immediately upon reboot, cannot log into xorg. Only wayland boots. Nvidia driver problem.:slightly_frowning_face:

I’m using kernel 4.14 on testing branch.

$ uname -a
Linux xmg 4.14.11-3-MANJARO #1 SMP PREEMPT Thu Jan 4 13:28:20 UTC 2018 x86_64 GNU/Linux
$ pacman -Q | grep linux
archlinux-keyring 20171213-1
lib32-util-linux 2.31-1
libutil-linux 2.31.1-1
linux-api-headers 4.12.7-1
linux-firmware 20171206.fdee922-1
linux414 4.14.11-3
linux414-headers 4.14.11-3
linux414-ndiswrapper 1.61-11
linux414-nvidia 1:384.111-1
linux414-r8168 8.044.02-11
linux415 4.15.r180104.g00a5ae2-1
linux415-headers 4.15.r180104.g00a5ae2-1
linux415-nvidia 1:384.111-0.1

Command dmesg shows this under Nvidia.

[   21.123783] NVRM: API mismatch: the client has the version 384.111, but
               NVRM: this kernel module has the version 384.98.  Please
               NVRM: make sure that this kernel module and all NVIDIA driver
               NVRM: components have the same version.

It’s showing 384.98 in the load but I’m not sure why.

$ dmesg | grep 384.98
[    2.261464] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  384.98  Thu Oct 26 15:16:01 PDT 2017 (using threaded interrupts)
[    2.262581] nvidia-modeset: Loading NVIDIA Kernel Mode Setting Driver for UNIX platforms  384.98  Thu Oct 26 14:41:13 PDT 2017

#8

Some more packages:

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community x86_64:  34 new and 77 removed package(s)
 - testing core x86_64:  2 new and 2 removed package(s)
 - testing extra x86_64:  10 new and 10 removed package(s)
 - testing multilib x86_64:  1 new and 1 removed package(s)

:: Upstream: Sat Jan 6 20:39:48 CET 2018

:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-01-05           2018-01-06
-------------------------------------------------------------------------------
                         anyfs-tools            0.85.1c-5                    -
                                bbdb              3.1.2-4                    -
                               biber                2.9-1               2.10-1
                             bwidget             1.9.10-1                    -
                             cblrepo            0.24.0-45            0.24.0-46
                              cchost                5.1-2                    -
                              ccrypt               1.10-2                    -
                               cdbxx           0.0.1rc2-5                    -
                                cdcd              0.6.6-9                    -
                             cdcover              0.7.4-6                    -
                               clewn               1.15-8                    -
                    closure-compiler           20170806-1                    -
                      closure-linter             2.3.19-1                    -
                          cloud-init              0.7.9-1                    -
                          commoncpp2              1.8.1-7                    -
                             dguitar              0.5.8-6                    -
                           diff2html              1.0.1-5                    -
                            directfb              1.7.7-2                    -
                              discid              0.1.3-7                    -
                              fbdump              0.4.2-4                    -
                             fbgetty            0.1.698-5                    -
                              fbgrab                1.3-2                    -
                             fbpanel                7.0-2                    -
                                 fbv               1.0b-9                    -
                              fldiff               1.1-10                    -
                   freeradius-client              1.1.7-1                    -
                            gcc-docs              7.2.0-1                    -
                              gcstar              1.7.1-1                    -
                           git-annex        6.20171214-17        6.20171214-18
                          gnormalize               0.63-7                    -
                       gnuhtml2latex                0.4-3                    -
                             gnump3d                3.0-9                    -
               haskell-clientsession           0.9.1.2-32           0.9.1.2-33
                  haskell-crypto-api            0.13.2-13             0.13.3-1
                       haskell-gauge              0.1.3-2              0.2.0-1
                 haskell-hledger-lib               1.4-10                1.5-1
                     haskell-puremd5              2.1.3-7              2.1.3-8
                       haskell-skein           1.0.9.4-13           1.0.9.4-14
                   haskell-unixutils            1.54.1-14            1.54.1-15
                       haskell-yesod            1.4.5-144            1.4.5-145
                  haskell-yesod-auth            1.4.21-21            1.4.21-22
                  haskell-yesod-core          1.4.37.2-15          1.4.37.2-16
               haskell-yesod-default            1.2.0-218            1.2.0-219
                  haskell-yesod-form            1.4.16-41            1.4.16-42
            haskell-yesod-persistent             1.4.3-23             1.4.3-24
                haskell-yesod-static           1.5.3.1-49           1.5.3.1-50
                  haskell-yesod-test            1.5.9.1-1            1.5.9.1-2
                             hledger               1.4-14                1.5-1
                         hledger-api               1.4-37                1.5-1
                          hledger-ui               1.4-19                1.5-1
                         hledger-web               1.4-48                1.5-2
                      kbd-ru-keymaps                  1-5                    -
                             meataxe             2.4.24-6                    -
                         nanoblogger              3.4.2-3                    -
                                osec              1.2.5-1                    -
                 phoronix-test-suite              7.6.0-1                    -
                            php-docs              7.0.1-1                    -
                       python-bleach              2.1.1-1              2.1.2-1
                python-elasticsearch              6.1.0-1              6.1.1-1
                   python-hypothesis             3.44.8-1             3.44.9-1
                      python2-bleach              2.1.1-1              2.1.2-1
               python2-elasticsearch              6.1.0-1              6.1.1-1
                  python2-hypothesis             3.44.8-1             3.44.9-1
                           ruby-dbus             0.14.0-2             0.14.1-1
                              rustup              1.8.0-1              1.8.0-2
                            sagemath                8.1-3                8.1-4
                    sagemath-jupyter                8.1-3                8.1-4
                       sqlitemanager              1.2.4-4                    -
                           ssh-faker                1.1-5                    -
                             sub2srt              0.5.5-2                    -
                      tamarin-prover             1.2.2-48             1.2.2-49
                           umleditor              3.6.0-1                    -
                               umlet               14.2-1                    -
                          urlgrabber             3.10.1-2                    -
                       vncviewer-jar             1.3.10-4                    -
                              xmpppy          0.5.0_rc1-4                    -
                             yahoo-t                0.4-7                    -
                      shared_meataxe                    -                1.0-2


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-01-05           2018-01-06
-------------------------------------------------------------------------------
                            linux4154.15.r180104.g00a5ae2-14.15.r180105.g89876f2-1
                    linux415-headers4.15.r180104.g00a5ae2-14.15.r180105.g89876f2-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-01-05           2018-01-06
-------------------------------------------------------------------------------
                   linux415-bbswitch              0.8-0.8              0.8-0.9
                   linux415-catalyst    1:15.201.1151-0.8    1:15.201.1151-0.9
                     linux415-nvidia        1:384.111-0.1        1:384.111-0.9
               linux415-nvidia-304xx        1:304.137-0.8        1:304.137-0.9
               linux415-nvidia-340xx          340.104-0.8          340.104-0.9
                   linux415-nvidiabl             0.88-0.8             0.88-0.9
                linux415-vhba-module         20161009-0.8         20161009-0.9


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-01-05           2018-01-06
-------------------------------------------------------------------------------
                           aspell-en         2016.06.26-1         2017.08.24-1
                      geoip-database           20171205-1           20180102-1
                geoip-database-extra           20171205-1           20180102-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-01-05           2018-01-06
-------------------------------------------------------------------------------
                                wine             3.0rc4-1             3.0rc5-1

#9

On my end it works as it should:

phil@manjaro ~ $ uname -a
Linux manjaro 4.14.11-3-MANJARO #1 SMP PREEMPT Thu Jan 4 13:28:20 UTC 2018 x86_64 GNU/Linux
phil@manjaro ~ $ dmesg | grep 384.98
phil@manjaro ~ $ dmesg | grep 384.111
[    9.634220] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  384.111  Tue Dec 19 23:51:45 PST 2017 (using threaded interrupts)
[   11.477775] nvidia-modeset: Loading NVIDIA Kernel Mode Setting Driver for UNIX platforms  384.111  Tue Dec 19 22:56:18 PST 2017

#10

Added some more packages:

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community x86_64:  1 new and 1 removed package(s)
 - testing core x86_64:  3 new and 2 removed package(s)

:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-01-05           2018-01-06
-------------------------------------------------------------------------------
                               bmenu              0.4.8-1                0.5-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-01-05           2018-01-06
-------------------------------------------------------------------------------
                            linux414            4.14.11-3            4.14.12-1
                    linux414-headers            4.14.11-3            4.14.12-1
                      linux-firmware                    -   20180104.65b1c68-1


#11

Nothing new to report so far on XFCE and Cinnamon so far.

This issue we have on Cinnamon with Adapta theme right now has not been fixed with its new update though. We might have to wait for an librsvg update.
Nevermind, applying 4 more patches (adapta-maia-theme, lib32-libglvnd, libglvnd and linux-firmware) solved the issue in my case. Adapta theme works correctly even with librsvg 2:2.41.2-1.


#12

Problem fixed with linux 4.14.12-1.

I think perhaps I screwed myself because I ran bleachbit directly after the last update before rebooting. Could that possibly do something? What “temporary files” are created directly after an update on step 6?


#13

No noticeable issues after the string of updates.


#14

Somehow - when I do updates (through pamac-manager) gnome-shell still seems to crash or at least terminate the session (wayland maybe?)

But I could not find anyhting in the journal the last two times -.-


#15

I face the same issue each time the Nvidia kernel modules are updated: [Unstable Update] 2017-05-02 - Plasma5, Gnome, VirtualBox, OpenSSL

The same fix I share in that post is still valid: install a different kernel version, reboot, uninstall the kernel version you actually want to use, reinstall it and reboot.


#16

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.